FISKALIZACIJA 1.0 i 2.0 + IZMJENE U VERZIJI 25.2

Navigation: »No topics above this level«

FISKALIZACIJA 1.0 i 2.0 + IZMJENE U VERZIJI 25.2

 Return to chapter overview


FISKALIZACIJA 1_0 i 2_0

Navigation: FISKALIZACIJA 1.0 i 2.0 + IZMJENE U VERZIJI 25.2 >

FISKALIZACIJA 1_0 i 2_0

 Return to chapter overview

Zakon o fiskalizaciji, koji je objavljen u Narodnim novinama, broj 89/25 donosi promjene koje stupaju na snagu 01.01.2026, a odnose se na:

1. izmjene u Fiskalizaciji 1.0

o Obveza fiskalizacije GI i GP računa ostaje (kao i do sada), a uvodi se fiskalizacija za BI i BP račune koji su izdani krajnjem potrošaču (npr. gost) neovisno o vrsti plaćanja (npr. BI naplaćeni vrstom plaćanja Transakcijski račun)

2. Odredbe o eRačunu i fiskalizaciji podataka – Fiskalizacija 2.0

o Obveza izdavanja eRačuna i fiskalizacije putem informacijskog posrednika za sve agencije/komitente iz HR

Zbog usklađivanja sa Zakonskim izmjenama, u MISH su napravljene izmjene u modulima:

ZMP:

v Usluge
v Knjige računa --> Naplatni uređaji
v Komitenti
v Vrste poreznih događaja

REC

v Agencije
v Računi

PKA

v Interni POS računi
v Računi za predujam
v Računi

ZMP USLUGE --> POVEZIVANJE USLUGA S ODGOVARAJUĆOM KPD ŠIFROM

· U prethodnoj verziji aplikacije, u ZMP modulu Usluge omogućeno je povezivanje usluge s odgovarajućom šifrom KPD
· Uslugu BP (boravišna/turistička pristojba) ne treba povezivati s KPD.
· Za usluge koje ne podliježu oporezivanju u polje Napomena 2 treba upisati članak Zakona/Pravilnika po kojem je promatrana usluga oslobođena PDV; podatak se šalje kao razlog osobođenja u e-računu. Za uslugu boravišna/turistička pristojba se polje Napomena 2 NE popunjava.

· Za one korisnike koji u svom sastavu imaju više smještajnih objekata koji su različite vrste (npr. hoteli i kampovi), omogućen je upis drugačijih šifri KPD na razini SO. Drugačiju šifru KPD moguće je upisati/nadjačati na kartici Smještajni objekti modula Usluge

o Primjer: Usluga Kućni ljubimac u hotelu pripada jednoj šifri KPD, a u kampu drugoj. U modulu Usluge na kartici Usluge moguće je vezati uslugu za šifru KPD za hotele, a na kartici Smještajni objekti za sve kampove (SO) u kojima je usluga dopuštena vezati za (drugačiju) šifru KPD
· Dodana je zabrana korištenja usluge koja nije povezana sa SO u modulima: Ponude, Ponude individualcima, Predračuni, Rezervacije, Rezervacije prostora i opreme II, Check in, Front Office i Ugovori o zakupu. Potrebno je provjeriti jesu li usluge ispravno povezane sa SO odnosno dopuštene za korištenje u SO

KNJIGE RAČUNA (POSLOVNI PROSTORI) I NAPLATNI UREĐAJI --> UVODE SE NOVI NAPLATNI UREĐAJI I NOVE ŠIFRE NAPLATNIH UREĐAJA

· Od 01.01.2026 fiskalizacija 1.0 obavezna je za sve račune izdane krajnjim potrošačima, neovisno o načinu plaćanja. Shodno tome fiskalizaciji 1.0 podliježu i bezgotovinski računi (BI i BP) izdani krajnjem potrošaču (fizičkoj osobi), te se u modulu Knjige računa na kartici Naplatni uređaji, uz GI i GP, sada prikazuju kao naplatni uređaji i:
o BI - bezgotovinski računi za redovne isporuke
o BP - bezgotovinski računi za primljeni predujam
· Od 01.09.2025 ukinuta je fiskalizacija pratećih dokumenata, te se u skladu s tim na ovoj kartici više ne prikazuju prateći dokumenti kao naplatni uređaji (šifra 91)
· Od 01.01.2026 mijenjaju se šifre naplatnih uređaja za BI, BP, GI i GP, te im se uz dosadašnju šifru naplatnog uređaja dodaju zadnje dvije znamenke poslovne godine. (npr. 26 za 2026.), pa bi dosadašnja šifra naplatnog uređaja za GI 10 postala 1026, a za poslovnu godinu 2027 bila bi 1027
· Potrebno je provjeriti i ažurirati interni akt koji vrijedi od 01.01.2026. Šifre naplatnih uređaja za BI i BP (11 i 13) nisu bile navedene u internom aktu do 2026, jer se računi tih naplatnih uređaja nisu fiskalizirali (fiskalizacija 1.0) u prethodnim godinama. Podatke o naplatnim uređajima treba svake godine ažurirati u Internom aktu

· Redni brojevi računa generiraju se od broja 1 do n na razini poslovne godine i naplatnog uređaja, neovisno o tome šalje li se račun na fiskalizaciju 1.0 ili fiskalizaciju 2.0
Godina | Šifra naplatnog uređaja GI | Šifra naplatnog uređaja BI | Šifra naplatnog uređaja GP | Šifra naplatnog uređaja BP
2025 | 10 | 11 * | 12 | 13 *
2026 | 1026 | 1126 | 1226 | 1326
2027 | 1027 | 1127 | 1227 | 1327
…. |  |  |  |

* Šifre naplatnih uređaja 11 i 13 nisu bile navedene u internom aktu do 2026, jer se računi tih naplatnih uređaja nisu fiskalizirali (fiskalizacija 1.0) u prethodnim godinama

· Na računima koji se izdaju zaključno s 31.12.2025 nema promjene

KOMITENTI/AGENCIJE - OZNAKA VRSTE FISKALIZACIJE

· U modulima Komitenti i Agencije dodana su nova polja koja se čitaju isključivo kod izrade BI i BP računa (kod izrade GI i GP računa nema izmjene), a vezano za slanje računa na fiskalizaciju (F1) ili za slanje eRačuna (F2)
· Podaci se repliciraju iz sustava Virga za one korisnike koji koriste taj sustav i povezan je s MISH. Ostali korisnici ažuriraju podatke u MISH

1. Oznaka vrste fiskalizacije; mogućnosti:

· F1 – dodjeljuje se svim agencijama/komitentima koji predstavljaju fizičke osobe, a kojima se izdaju izlazni računi (neovisno o načinu plaćanja i državnoj pripadnosti); odnosi se na segment B2C "Business-to-Consumer". Računi dobivaju ZKI i JIR. Ako se radi o fizičkoj osobi koja je upisana u komitente/agenciju, tada OIB ne smije biti popunjen. U slučaju da je OIB popunjen, fiskalizacija BI javlja grešku
· F2 - dodjeljuje se svim poslovnim/pravnim subjektima unutar Republike Hrvatske kojima se izdaju izlazni računi i koji sudjeluju u razmjeni eRačuna; B2B (Business-to-Business) i/ili B2G (Business-to-Government). Šalju se eRačuni, odnosno izdaju se strukturirani računi u XML formatu prema EU normi
· neispunjeno (ne podliježe fiskalizaciji) – dodjeljuje se poslovnim/pravnim subjektima koji nisu iz HR. Poslovanje se ne mijenja (računi se ne fiskaliziraju i ne šalju se eRačuni)

2. Oznaka identifiktora primatelja e-Računa: OIB, GLN ili neispunjeno (za komitente/agencije kojima se ne ispostavlja eRačun). Ukoliko je odabrana oznaka identifikatora GLN, obavezno je popunjavanje polja GLN

3. GLN - globalni lokacijski broj (Global Location Number); dodan je i na kartici Dodatne adrese; kontrolira se da je upisan 13-znamenkasti broj

 | AGENCIJA/KOMITENT OZNAKA F1 (fizičke osobe) | AGENCIJA/KOMITENT OZNAKA F2 (B2B i B2C iz HR) | AGENCIJA/KOMITENT OZNAKA PRAZNO (poslovni subjekti izvan RH) | ADRESA/GOST
GI RAČUN | Fiskalizacija 1.0 | Fiskalizacija 1.0 | Fiskalizacija 1.0 | Fiskalizacija 1.0
GP RAČUN | Fiskalizacija 1.0 | Fiskalizacija 1.0 | Fiskalizacija 1.0 | Fiskalizacija 1.0
BI RAČUN | Fiskalizacija 1.0 | Fiskalizacija 2.0 | Ne fiskalizira se | Nije moguće izraditi
BP RAČUN | Fiskalizacija 1.0 | Fiskalizacija 2.0 | Ne fiskalizira se | Fiskalizacija 1.0

FISKALIZACIJA 1.0 – FISKALIZACIJA U KRAJNJOJ POTROŠNJI (krajnja potrošnja u MISH = svi gosti, adrese i agencije/komitenti koji predstavljaju fizičke osobe)

· Obveza fiskalizacije GI i GP računa ostaje (kao i do sada) Izmjenama Zakona o fiskalizaciji od 01.01.2026 fiskalizaciji 1.0 dodatno podliježu i bezgotovinski (BI) računi za redovnu isporuku
· Izmjene na BI računima kod kojih je oznaka Agencije = F1
o BI računi dobivaju ZKI i JIR; ispisuje se QR kod (bez 2D bar kod za plaćanje)
o Fiskaliziraju se svi računi neovisno o zemlji Agencije
o Podatak OIB Agencije za fizičku osobu ne smije biti popunjen

PRIMJER:

Račun age F1

o Prilikom ispisa računa, šifra naplatnog uređaja dobiva zadnje dvije znamenke poslovne godine

račun na ekranu i ispisu_1

· Izmjene na BP računima za predujam kod kojih je oznaka Komitenta = F1
o BP računi izdani na Adrese = u matičnom podatku Adrese ne upisuje se nikakva dodatna oznaka; automatski se fiskaliziraju te dobivaju ZKI i JIR; ispisuje se QR kod
o BP računi izdani na Komitente sa oznakom F1 = dobivaju ZKI i JIR; ispisuje se QR kod

BP age F1

o Na fiskalizaciju se šalju i računi za iskorišteni predujam
o Fiskaliziraju se svi računi neovisno o zemlji Komitenta F1
o Podatak OIB Komitenta za fizičku osobu ne mora biti popunjen, ali ako je popunjen poslat će se prilikom fiskalizacije (tag OibPrimateljaRacuna)
o Prilikom unosa novog računa moguća je izmjena datuma računa unatrag do 31 dan od danas. Isto vrijedi i prilikom poništavanja, odnosno poništavanja dijela računa
o Nije moguće prebacivanje BP koji podliježe fiskalizaciji F1 na drugu knjigu računa (vrijedi za BP koji glase na Adresu i/ili Komitenta oznake F1)

NAPOMENA:

· Kontrola nefiskaliziranih računa obuhvaća, osim GI i GP (kao do sada) i bezgotovinske račune (BI i BP) koji podliježu fiskalizaciji 1.0 i to u modulima:
o Pregled statusa mreže - broj nefiskaliziranih REC i PKA računa
o REC Blagajnički izvještaj (I)
o PKA Blagajnički izvještaj
o Popis računa - kartica Dostava podataka
o Korisnici - zabrana brisanja korisnika koji ima nefiskaliziranih računa obuhvaća i BP i BI račune koji podliježu fiskalizaciji 1.0
· Naknadna fiskalizacija ograničena je na 30 dana od datuma izdavanja računa
· Ako fiskalizacija računa ne prođe, Porezna uprava kao i do sada šalje poruku greške koja je upisana na kartici Dostava podataka. Izmijenjene su poruke o greškama pa ih treba protumačiti iz tablice u nastavku

Šifranik grešaka Porezne uprave s objašnjenjem

Šifra greške | Opis greške
176 | Datum izdavanja računa je za više od 30 dana manji od trenutnog datuma.
177 | Datum i vrijeme izdavanja računa je veće od trenutnog datuma.
178 | Brojčana oznaka računa ima vrijednost '0'.
179 | OIB operatera nije formalno ispravan.
180 | OIB primatelja računa nije formalno ispravan.
181 | OIB primatelja računa nije dozvoljen u kombinaciji s načinom plaćanja T (transakcijski račun).
182 | Porezna stopa PDV-a nije iz dozvoljenog skupa poreznih stopa.
183 | Porezna stopa PNP-a je manja od 0,00%.
184 | Porezna stopa PNP-a je veća od 3,00%.

INTERNI POS RAČUNI U F1

· Računima sa POS kasa koji su plaćeni gotovinom i/ili karticom, dodan je novi brojač - Broj fiskalnog računa. Postojeći Rbr smatra se internim brojem

RNK fiskalni broj RN

FISKALIZACIJA 2.0 - obavezno slanje eRačuna za segment B2B i B2G

Izmjene se odnose na BI i BP račune kod kojih je oznaka Agencije/Komitenta = F2

o Za sve kupce se BI/BP računi izrađuju kao i do sada (nema promjene), ali je za HR kupce koji imaju oznaku fiskalizacije F2 obavezno slanje eRačuna
o Svi korisnici MISH koji imaju instaliranu licencu za slanje eRačuna, mogu ih poslati izravno iz MISH prema informacijskim posrednicima Moj eRačun i Pondi pritiskom na gumb Pošalji
o Za korisnike koji nemaju vezu mish i eRačun, omogućen je prilagođeni ispis računa na hrvatskom jeziku namijenjen jednostavnijem ručnom upisu računa na portalima informacijskih posrednika (opcija = Ispiši za ručni eRačun)
o Korisnici koji izrađuju BI/BP trebaju imati upisan OIB jer se taj podatak šalje u xml eRačuna
o Za ručno upisane interne POS račune nije moguće poslati e-Račun direktno iz MISH

POSEBNOSTI ZA REC BI RAČUNE:

· Prilikom slanja eRačuna, u xml-u se šalju KPD šifre usluga i proizvoda. Ako KPD šifra nije popunjena, nije moguće poslati eRačun
· KPD šifre se čitaju:
v za REC usluge - šifra KPD za koju je vezana usluga (po SO ili direktno na Uslugu)
v za interne POS račune - KPD koji je poslala POS kasa; u modulu Interni POS računi na kartici Isporuke podatak se puni u polje KPD. Ako je nepopunjeno, prilikom slanja eRačuna, provjerava se postoji li KPD za proizvod(e) u GAS, te ako postoji, čita se. To je korisno u slučaju da je interni POS račun izrađen prije nego su proizvodi povezani na KPD

PRIMJER BI računa gdje agencija ima oznaku F2 (B2B i/ili B2G), kupac je iz HR, a naplata računa = Transakcijski račun; treba poslati eRačun

F2 BI račun i eračun

opcija = Ispiši za ručni eRačun odnosi se na korisnike koji nemaju vezu MISH i eRačun, omogućen je prilagođeni ispis računa namijenjen jednostavnijem ručnom upisu računa na portalima informacijskih posrednika

KPD ispis računa

POSEBNOSTI ZA PKA BP RAČUNE --> Predujmovi se ne vezuju na KPD šifru

PRIMJER BP računa gdje Komitent ima oznaku F2 (B2B i/ili B2G), kupac je iz HR, a naplata računa = Primljeni predujam na transakcijski račun; treba poslati eRačun; nema KPD šifru

BP age F2

· Prilikom iskorištavanja računa za predujam, izrađuje se tzv storno račun, koji se automatski šalje kao eRačun zajedno sa BI računom na kojem je iskorišten.
· Ako se izrađuje gotovinski račun za redovnu isporuku (GI), a iskorištava se BP za Komitenta F2, tada se eRačun ne izrađuje i ne šalje se automatski. Potrebno ga je poslati iz PKA pritiskom na gumb Pošalji
· Ako se izrađuje BI račun za redovnu isporuku za Agenciju "neispunjeno" i iskorištava BP za Komitenta F2 = potrebno je iskorišteni BP poslati iz PKA pritiskom na gumb Pošalji

iskorišteni BP za F2 automatski

E-RAČUN - ŠALJE SE SVIM DOMAĆIM (HR) AGENCIJAMA/KOMITENTIMA FISKALNE OZNAKE F2

· U modulima REC Računi, PKA Računi za predujmove i PKA Računi, pritiskom na gumb Pošalji omogućeno je izravno slanje eRačuna iz MISH
· MISH ima izravnu vezu prema informacijskim posrednicima Moj eRačun i Pondi
· Ukoliko nemate licencu za izravno slanje eRačuna iz MISH, možete zatražiti ponudu na support@istratech.hr

VRSTE POREZNIH DOGAĐAJA

· U modulu Vrste poreznih događaja dodano polje VATEX - šifra i naziv izuzeća od PDV-a po notaciji VATEX (VAT Exemption Reason Code)
· Prilikom slanja eRačuna obavezno je slanje VATEX šifre i naziva; prilikom ispisa računa iz MISH ispisuje se tekst Vrste napomene (kao i do sada)
· Kod korištenja VPD gdje je 0%, potrebno je koristiti završnu vrstu poreznih isporuka = oslobođeno poreza 0%. Provjeriti i ažurirati (po potrebi) u modulu Veze vrsta početnih poreznih isporuka i vrsta poreznih događaja


OSTALO

Navigation: FISKALIZACIJA 1.0 i 2.0 + IZMJENE U VERZIJI 25.2 >

OSTALO

 Return to chapter overview

REC

Ponude i ugovori

· Obrisana kartica Gastro proizvodi, polje Proizvod, blok Usluge sa kartice VSJ i polja vezana na iznos Gas predujma i Gas cjenika
· Promijenjena polja za ispis predloška (obrisano 8 tablica za gastro proizvode)

Predračuni

· Na ispisanom predračunu dodan podatak Primatelj / Recipient name (podatak upisan u ZMP --> Vlasnik licence --> polje Naziv)

Pregled prognoze IV

· Omogućeno grupiranje podataka po vrstama MS
· Omogućen prikaz podatka: količina SJ u dolasku i broj osoba u dolasku
· Ubrzan rad modula
· ako je odabrano grupirano po:
o SO prikazat će se samo valjani SO koji pripadaju tekućem čvoru ili svim čvorovima ako se pregled pokreće sa centra
o MS prikazat će se samo valjani MS koji pripadaju upisanoj grupi ili vrsti MS
o vrstama SJ prikazat će se samo one vrste SJ koje pripadaju valjanim SJ, upisanom SO ili OJ, ako SO nije zadan onda SJ moraju pripadati valjanom SO koji pripada tekućem čvoru ili svim čvorovima ako se pregled pokreće sa centra

Blagajnički izvještaj (I)

· Odabirom opcije ispisa "ispisati vrste plaćanja po svakom računu", omogućen je izvoz navedenog izvještaja u Excel
· Kontrola na nefiskalizirane prateće dokumente provjerava samo one kojima je datum veći ili jednak datumu početka primjene fiskalnog sustava
· Odabirom opcije ispisati PayPer transakcije, u odlomak PayPer transakcije dodano grupiranje po oznaci banke prihvatitelja kartice, u stupcu Vrsta transakcije ispisuje se Kupovina (T) ako se radi o vrsti zahtjeva 01 Initialize terminal transaction

Front office

· Gumb Pay Card i opcija Autorizacija Pay Card -->Popust se predlaže i članu programa vjernosti ali i ostalima iz iste SJ koji nisu članovi.

Računi

· Ako je račun povezan na Dodatnu adresu, slanjem računa na odredište Mail predlaže se e-adresa upisana uz Dodatnu adresu. Ako e-adresa u Dodatnoj adresi nije upisana, predlaže se e-adresa glavne agencije (kao i do sada)

Popis računa (I)

· Kartica Popis računa - Odabirom opcije ispisa "Svi računi ili poništeni računi", na izvještaju se ispisuje i obrazloženje poništavanja ako je prilikom poništavanja računa bilo upisano. Upis obrazloženja poništavanja računa je obavezan podatak ako je vrijednost REC parametra 1238 = da. (Računi; Obrazloženje poništavanja računa je obvezan podatak da ili ne.)

Izvještaj za domaćicu (I)

· Dodana nova kartica Sve SJ; omogućuje ispis izvještaja za domaćicu na kojem su prikazane sve valjane SJ
· U odnosu na izvještaj s kartice Gosti, ovaj izvještaj ima dodatne stupce:
o Status - status SJ; moguće opcije: D=dolazak, O=odlazak, B=boravak, IU= izvan upotrebe ili prazno = slobodna SJ; prikazan je najjači status, osim u slučaju dolaska i odlaska u SJ (smjena) kada se ispisuju oba statusa, svaki u zasebnom retku
o Odrasli i Djeca - odraslima se smatraju sve osobe kojima je dob veća od upisane Najveće dobi djeteta ili nije poznata
· U polju Dolazak se za slobodne SJ ispisuje datum dolaska (po rezervaciji) u SJ u idućih 11 dana od datuma izvještaja

Grupe gostiju (C)

· Omogućeno poništavanje dobnih grupa gostiju; dodana polja Valjano od i Poništeno od

PKA

Obračuni

· Prilikom izrade obračuna za račun koji je naplaćen istom vrstom plaćanja u dva retka, prilikom spremanja obračuna, ako je odabrana samo jedna stavka plaćanja, NE odabire se i druga automatski
· Dodana su nova polja Blagajna i Banka (P) te je time omogućeno prikupljanje POS računa upisane blagajne i/ili banke po notaciji Payper sustava

Interni POS računi

· Polje Iznos popusta preimenovano u Iznos popusta 1
· Novo polje Iznos popusta 2
· Novo polje Datum fiskalizacije napojnice (REC) - prikazuje datum fiskalizacije napojnice na REC računu; puni se samo za IRN s napojnicom koja je naplaćena i fiskalizirana na REC računu

Pay Card i Pay Card (A)

· Polja Popust 1 i Popust 2 u zaglavlju preimenovana u Popust % 1 i Popust % 2
· Na kartici Narudžbe/ POS računi, naziv polja Iznos popusta izmijenjen u Popust 1 (iznos popusta 1 npr. neoporeziva subvencija); dodano je novo polje Popust 2 (iznos popusta 2 npr. oporeziva subvencija)
· Omogućeno koristiti Pay Card za kontrolu pansionskih obroka

Blagajnički izvještaj

· Kontrola na nefiskalizirane prateće dokumente provjerava samo one kojima je datum veći ili jednak datumu početka primjene fiskalnog sustava

Pregled podataka za knjiženje u financijsko --> kartica Predujmovi

· Izmijenjena postojeća i dodana nova polja za pregled podataka o predujmovima

Popis napojnica

· Omogućen izvoz izvještaja u Excel i/ili CSV

ZMP

Parametri sustava

· Novi PKA parametri:
o 1095 - Pay Card; Šifre načina potrošnje (odvojene zarezom) za koje treba provjeriti OIB povezanog društva ili nebitno.
o 1096 - Iznos oporezive neprenosive subvencije (mjesečno u domaćoj valuti) ili nebitno.

· Novi REC parametri:
o 1240 - PCAM; Sat od kada se na datum dolaska gosta otvara rampa npr. 10 ili nebitno.
o 1241 - PCAM; Sat do kada se na datum odlaska gosta otvara rampa npr. 0 ili nebitno.
o 1242 - PCAM; Sat od kada se na datum dolaska gosta koji koristi dnevni odmor otvara rampa npr. 11 ili nebitno.
o 1243 - PCAM; Sat do kada se na datum odlaska gosta koji koristi dnevni odmor otvara rampa npr. 13 ili nebitno.
o 1244 - PCAM; Broj minuta koje treba dodati satu odjave gosta npr. 60 ili nebitno.

Automatske obrade

· Prilikom automatskog poništavanja valjanih rezervacije kojima je istekla opcija prije x dana (x = broj dana definiran u vrsti e-poruka), te slanja obavijesti o poništenju na e-adresu iz rezervacije, obrada se pokreće samo za rezervacije kojima je oznaka Fiksna najava = ne

OSTALO

SELF-CHECK-IN

· Dodani novi parametri sustava SC:
o 1020 - E-poruku s pristupnim kodom ponovo poslati (dan prije dolaska) gostima koji nisu obavili pretprijavu: da ili ne.

Ako je vrijednost parametra postavljena na da, gostu koji se nije pretprijavio, ponovo se šalje e-poruka s pristupnim kodom jedan dan prije dolaska. E-poruka se šalje putem obrade Slanje e-poruka / Sending emails iz modula Automatske obrade. Provjeriti i vrijednost SC parametra 1002 (Broj dana za pretprijavu odnosno za pre-check-in (od 0 do 99).)

o 1021 - Prvoprijavljeni gost mora biti punoljetan da ili ne.

Ako je vrijednost parametra postavljena na da, tada prvoprijavljeni gost mora biti punoljetan.

o 1022 - Dob gosta mora odgovarati dobi upisanoj u rezervaciji da ili ne.

Ako je vrijednost parametra postavljena na da, provjerava se odgovara li dob gosta iz rezervacije datumu rođenja koji gost unosi u pretprijavu/prijavu, te nije moguće spremiti pretprijavu/prijavu ako ne odgovara.

o 1023 - Vrijeme dolaska je obvezan podatak da ili ne.

Ako je vrijednost parametra postavljena na da, tada je za goste s rezervacijom prilikom pretprijave obavezan unos vremena dolaska. U misH rezervaciju upisuje se najniži sat svih pretprijava za pristupni kod.

Vrijeme odlaska je opcionalno.

o 1024 - Poveznica na anketu o zadovoljstvu modulom Self-Check-in ili nebitno.

Ako je u vrijednost parametra upisan URL (link), završetkom pretprijave/ prijave prikazuje se link na anketu o zadovoljstvu s korištenjem sustava Self-Check-in. Popunjavanje ankete nije obavezno

o 1025 - Poveznica na anketu o zadovoljstvu smještajem ili nebitno.

Ako je u vrijednost parametra upisan URL (link), završetkom odjave prikazuje se link na anketu o zadovoljstvu smještajem. Prikazuje se ako je barem jedan gost odjavljen.

· Instalacijom verzije će vrijednosti SC parametara od 1020 do 1023 biti postavljene na ne, a vrijednosti parametara 1024 i 1025 na nebitno.
· Ako je vrijednost (postojećeg) parametra 1005 (Dopustiti unos registarske oznake vozila: da ili ne.) postavljena na da, za upis registarske oznake vozila prethodno je potrebno potvrdno odgovoriti na pitanje: Dolazite li osobnim automobilom?

Ako je vrijednost parametra postavljena na ne, tada se na obrascu pretprijave/prijave ne prikazuje pitanje niti polje za unos registarske oznake vozila

· Ulica prebivališta više nije obavezan podatak
· Omogućeno je da gost skenira osobni dokument prilikom pretprijave/prijave putem pametnog telefona. Skenirani podaci popunjavaju polja obrasca Pred-Checked-In/Check-in. Skeniranje dokumenta je opcija unutar modula Self-Check-in, te se instalira se po prihvatu ponude ISTRA TECH d.o.o.

PHOBS

· Maksimalna duljina ID rezervacije = 28 znakova
· Svim PHOBS korisnicima vrijednost PHOBS parametra 1007 postavljena na vrijednost da (spremanje logova)
· Ako je prilikom izrade rezervacije u RezApp upisan broj SJ (šalje se u XML tagu RoomType RoomLocationCode), broj SJ se upisuje u MISH rezervaciju. Moguć je upis samo valjane i slobodne SJ. U slučaju da SJ nije valjana i slobodna, u MISH se upisuje se rezervacija bez broja SJ. U mailu o obradi rezervacije šalje se informacija Greška prilikom upisa SJ. Opcija upisa broja SJ u RezApp je opcionalna, uključuje PHOBS na zahtjev korisnika. Ako se opcija koristi, potrebno je vrijednost postojećeg PHOBS parametra 1006 (Automatski upisati broj slobodne SJ u rezervaciju (čita se na objektu): da ili ne.) postaviti na ne
· Pogreške prilikom slanja mailova više nisu vidljive u modulu Pregled XML datoteka, već u modulu Pregledu logova.

EFT POS

· Omogućeno povezivanje s EFT POS uređajima ERSTE banke. Modul se instalira po prihvatu ponude