UVOD

Navigation: »No topics above this level«

UVOD

 Return to chapter overview

UVOD

NAPOMENA

Ovaj dokument u cijelosti je zaštićen od prava kopiranja (Copyright). Sva prava su pridržana. Niti jedan dio ovog dokumenta ne smije se fotokopirati ili na bilo koji drugi način reproducirati, te prevoditi na druge jezike bez prethodnog pisanog dopuštenja poduzeća ISTRA TECH d.o.o.

Informacije sadržane u ovom dokumentu predmet su izmjena bez prethodne obavijesti.

Izdavač i autor ovog dokumenta ne snose nikakve posljedice uzrokovane upotrebom ovog dokumenta, niti su odgovorni za bilo kakvu štetu ili gubitak uzrokovan izravno ili neizravno ovim dokumentom.

ZAŠTITNI ZNAKOVI (Trademark)

Svi zaštitni znakovi (Trademark TM) i registrirana imena (®) vlasništvo su odgovarajućih poduzeća.


Pokretanje aplikacije

Navigation: UVOD >

Pokretanje aplikacije

 Return to chapter overview

Aplikacija je razvijena u operativnom sustavu Windows. Prije pokretanja aplikacije, potrebno je prijaviti se u Windows operativni sustav.

Nakon prijave u operativni sustav, na radnoj plohi (desktopu) potrebno je pronaći ikonu misH.

Lijevom tipkom miša dvostruko kliknuti u ikonu ili jedanput kliknuti i pritisnuti <ENTER> na tipkovnici.

Otvara se prozor PRIJAVA.

Elementi prozora PRIJAVA:

Korisničko ime – korisničko ime korisnika koji se prijavljuje za rad na aplikaciji; u pravilu prvo slovo imena i prezime (npr. Goran Matić ima korisničko ime gmatic)

Lozinka – lozinka korisnika koji se prijavljuje za rad na aplikaciji

Baza – naziv baze (odnosno sheme) na koju se korisnik prijavljuje

Gumbi:

Uspostavi vezu – prijava za rad u aplikaciji. Ako su elementi prozora PRIJAVA ispravno popunjeni, otvara se aplikacija misH

Odustani – opoziv prijave i povratak na radnu plohu (desktop)


Rad u aplikaciji

Navigation: UVOD >

Rad u aplikaciji

 Return to chapter overview

Nakon prijave, otvara se aplikacija misH (modularni informacijski sustav Hotelijerstva i ugostiteljstva).

U prvoj traci prozora prikazuje se naziv sheme na koju smo prijavljeni (I3CENTAR) i korisničko ime (GMATIC), broj verzije (23.1) te naziv vlasnika licence, naziv licence i broj licence.

Ako verzija baze nije u skladu s verzijom modula, tada se prikazuje verzija baze i verzija modula.

U redu ispod nalazi se glavni izbornik, a ispod izbornika i glavna alatna traka.

Automatski se prikazuje aplikacija REC (Prodaja i recepcijsko poslovanje) i njen glavni izbornik, a iz jedne u drugu aplikaciju (ZMP, PKA ili GAS) može se doći odabirom gumba s nazivom aplikacije u glavnoj alatnoj traci.

Područja glavnog izbornika aplikacije REC (Prodaja i recepcijsko poslovanje) jesu: Akcije, Ugovaranje, Booking, Check In/Out, Prihodi, Statistika, Ostalo, Matični podaci, Administracija, Prozor i Pomoć.

Ukoliko je odabrana aplikacija PKA – Pogonsko knjigovodstvo i administracija, područja izbornika jesu: Akcije, Prometni podaci, Izvještaji, Dnevnik prometa, Dnevni izvještaj, Knjiženja, Matični podaci, Administracija, Prozor i Pomoć.

Ukoliko je odabrana aplikacija ZMP – Zajednički matični podaci, područja izbornika jesu: Akcije, Jednostavni šifranici, Složeni šifranici, Šifranici PDV, Matični podaci, Subjekti, Administracija, Prozor i Pomoć.

Odabirom željenog područja izbornika otvara se padajući izbornik s popisom pripadajućih modula. Svaki modul može se preuzeti mišem ili tipkovnicom.

Ispod glavnog izbornika s padajućim izbornicima nalaze se ikone glavnog izbornika:

- spremi podatke u bazu; <F10>

- očisti obrazac; <SHIFT + F7>

- ispiši; <SHIFT + F8>

- pozovi editor; <CTRL+E>

- pozovi listu vrijednosti (LV); omogućavanje odabira podataka iz liste vrijednosti; <F9>

- upit; <F7> unos upita; Polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit; <F8> izvođenje upita; izvodi upit prema unesenom uvjetu i prikazuje podatke (ako ih ima)

- razvrstaj uzlazno

- razvrstaj silazno

- izvoz u Excel; pokreće se izvoz svih (podataka tekućeg bloka) s naslovom i nazivima polja

- izvoz u Excel odabranih polja. Funkcija dostupna u modulima Pregled ponuda i ugovora, Pregled ugovora o zakupu, Pregled rezervacija, Pregled gostiju, Pregled usluga i Pregled podataka za knjiženje u financijsko. Omogućava odabir polja za izvoz u Excel

- dodaj novi redak; <F6> omogućava unos novog retka

- briši redak iz baze (uz dodatnu potvrdu); <SHIFT + F6>

- očisti redak; <SHIFT + F4>

- prilozi retku

- automatsko pokretanje izvještaja

SLIKA-100000323 - nova prijava

- povezivanje s vanjskim sustavom za ažuriranje Arhive gostiju

- povezivanje s vanjskim sustavom za održavanje i/ili upravljanje kvalitetom

- Provjera dostupnosti fiskalnog servisa. Klikom na ikonu provjerava se dostupnost i komunikacija s fiskalnim servisom. Prilikom provjere "čitaju" se vrijednosti definirane u parametrima sustava PKA 1055, 1056, 1057 i 1058.

Nakon provjere dostupnosti javlja se odgovarajuća poruka: " Fiskalni servis je dostupan." ili "Fiskalni servis nije dostupan.". Ukoliko poruka glasi "Fiskalni servis nije dostupan" obratiti se informatičkoj službi vlastitog poduzeća

- pomoć; <F1> otvara korisničke upute


Upute

Navigation: UVOD >

Upute

 Return to chapter overview

U uputama su opisani svi moduli i funkcionalnosti MISH.

MISH je modularan te osim osnovnih modula, može sadržavati dodatne module i funkcionalnosti.

Također, svakom korisniku se može odrediti izgled izbornika (vidi poglavlje Uloge izbornika).

Iz tog razloga, izgled može biti različit od onog opisanog ili ne može prikazati neke od funkcionalnosti opisane u uputama.

Aktivni su oni programi i funkcionalnosti kako je to management hotela odlučio.

Kartica Sadržaj (Contents)

Upute se mogu otvoriti izravno iz aplikacije. Nalaze se unutar izbornika Pomoć.

Upute za konkretan modul mogu se pozvati ukoliko se pritisne tipka <F1> (pomoć). Tada se otvaraju upute izravno na poglavlju koje opisuje modul iz kojega smo upute i pozvali.

Napomena za Cloud/AS korisnike:

o korisničke upute moguće je pozvati iz područja izbornika Pomoć
§ odabirom Pomoć --> otvaraju se upute za misH (cjelovite); naziv datoteke = mish.chm
§ odabirom Što je novo? --> otvaraju se upute sa kratkim opisom izmjena u tekućoj verziji; naziv datoteke = novosti.chm
o poziv uputa konkretnog modula postiže se pritiskom na tipke Ctrl+H iz modula
o upute trebaju biti smještene u lokalnu mapu C:\Users\user\mish\upute na svakom računalu

Upute o izmjenama u zadnjoj verziji aplikacije moguće je pokrenuti iz glavnog izbornika tako da se odabere Što je novo (u području Pomoć).

Kartica Traži (Search)

Omogućuje pretragu konkretnog pojma ili riječi unutar uputa.

Nakon upisa traženog pojma potrebno je pritisnuti <Enter>, a u listi s lijeve strane su popisani svi moduli u kojima se spominje tražena riječ ili pojam.

Dvostrukim klikom na naziv modula, prikazuje se tekst uputa u kojem je traženi pojam označen.

Kartica Favoriti (Favorites)

Omogućava spremanje određenog poglavlja u favorite.

Postupak dodavanja poglavlja u favorite:

1. sa kartice Contents odabrati naslov modula kojeg se želi pridružiti u Favorite (npr. Rezervacije)

2. Kliknuti u karticu Favorites
3. U polju Current topic je upisan naziv modula koji je odabran
4. Kliknuti u gumb Add

5. Modul je dodan kao favorit


Tekst uputa se ne vidi

Navigation: UVOD > Upute >

Tekst uputa se ne vidi

 Return to chapter overview

Ukoliko postoji problem s otvaranjem stranica HTML Help-a, odnosno ne vidi se tekst uputa na nekom računalu, potrebno je pokrenuti pomoćni program htmlhelpallowed.reg koji se u pravilu nalazi na serveru unutar mape upute (\\nazivservera\sharedir\OraApl6i\upute).

Pomoćni je program potrebno pokrenuti na svakom računalu koje ima problem s otvaranjem uputa. Na pitanje da li želite dodati podatke u registar odgovoriti potvrdno. Poruku da su podaci uspješno ažurirani potrebno je potvrditi.

NAPOMENA: Na računalima s 64-bitnim operativnim sustavom potrebno je pokrenuti pomoćni program htmlhelpallowed_64.reg.


Najčešće korištene tipke

Navigation: UVOD >

Najčešće korištene tipke

 Return to chapter overview

Tipka | Funkcija
<TAB> | sljedeće polje; postavlja pokazivač (kursor) u sljedeće polje
<SHIFT + TAB> | prethodno polje; postavlja pokazivač (kursor) u prethodno polje
<CTRL + PAGE DOWN> | sljedeće blok ili kartica; postavlja pokazivač (kursor) u sljedeći blok ili karticu
<CTRL + PAGE UP> | prethodni blok; postavlja pokazivač (kursor) u prethodni blok
<F1> | pomoć; otvara upute na poglavlju koje opisuje modul iz kojega su upute pozvane
<F3> | kopiraj polje; kopira podatke iz istoimenog polja prethodnog retka u polje tekućeg retka
<F4> | kopiraj redak; kopiranje podataka iz prethodnog retka u novi redak
<F6> | dodaj novi red; dodavanje novog retka; unos novih podataka
<F7> | postavi upit; polja po kojima je moguće pretraživati obojat će u žuto, te se u ta polja mogu unijeti uvjeti za upit
<F8> | izvedi upit; izvođenje upita prema unesenom uvjetu i prikaz podataka (ako ih ima)
<F9> | lista vrijednosti; pokazuje listu vrijednosti, odnosno omogućuje odabir podataka iz liste vrijednosti
<F10> | spremi; sprema podatke u bazu
<SHIFT + F6> | briši redak; brisanje retka uz dodatnu potvrdu
<CTRL + U> | očisti polje
<SHIFT + F4> | očisti redak
<SHIFT + F5> | očisti blok
<SHIFT + F7> | očisti obrazac
<SHIFT + F8> | ispiši
<CTRL + Q> | zatvori modul; izlaz iz modula

Popis svih tipki može se dobiti pokretanjem modula Tipke u području Pomoć.


Ažuriranje podataka

Navigation: UVOD >

Ažuriranje podataka

 Return to chapter overview

Ažuriranje podataka označava unos, pregled, izmjenu i brisanje podataka.

Unos podataka

Prvo treba odabrati (preuzeti) odgovarajući modul iz izbornika aplikacije. Ako je modul namijenjen ažuriranju podataka, onda je spreman za unos novih podataka odmah po otvaranju (preuzimanju iz izbornika). Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti. U pretposljednjem retku prozora aplikacije prikazan je dodatni opis tekućeg polja (polja u kojem se nalazi pokazivač – kursor). Od polja do polja kreće se tipkom <TAB>.

Uneseni podaci mogu se spremiti na više načina:

· pritiskom na tipku <F10> ili
· klikom na ikonu Spremi [image] .

Nakon spremanja, za unos novog retka treba pritisnuti tipku <F6> ili kliknuti na ikonu Dodaj novi redak; a za unos novog dokumenta (zaglavlja i stavaka) treba pritisnuti tipku <SHIFT + F7> ili kliknuti na ikonu Očisti obrazac.

Od unosa je moguće odustati na jedan od slijedećih načina:

· brisanjem unesenih podataka tipkama <SHIFT + F6> ili klikom na ikonu Briši redak uz dodatnu potvrdu
· čišćenjem obrasca tipkama <SHIFT + F7> ili klikom na ikonu Čisti obrazac.

Prije zatvaranja modula s nespremljenim podacima pojaviti će se prozor s pitanjem "Želite li spremiti učinjene izmjene?" i gumbima:

· Da – sprema podatke i zatvara modul,
· Ne – ne sprema podatke i zatvara modul,
· Opoziv – ne sprema podatke i ne zatvara modul.

Treba li odustati od unosa npr. zabunom započet unos, a trebalo je zapravo unijeti uvjet za upit, može se pritisnuti tipka <F7> i na pitanje "Želite li spremiti učinjene izmjene?" odgovoriti sa Ne.

Pregled podataka

Nakon preuzimanja modula iz glavnog izbornika, za pregled svih podataka potrebno je pritisnuti tipku <F8>. U modulima za ažuriranje matičnih podatka prikazani podaci biti će poredani po šifri rastuće (od najmanje prema najvećoj), a u modulima za ažuriranje prometnih podataka po rednom broju padajuće (od najvećeg prema najmanjem). Za pregled sljedećeg retka podataka dovoljno je pritisnuti tipku <STRELICA DOLJE> odnosno <PAGE DOWN>, a za prikaz prethodnog retka tipku <STRELICA GORE> odnosno <PAGE UP>.

Da bi se ograničio broj dobivenih redaka podataka samo na one koji zadovoljavaju određene uvjete, potrebno je unijeti uvjet za upit. Uvjet za upit unosi se tako da se pritisne tipka <F7>. Nakon toga, polja po kojima je moguće pretraživati obojit će se u žuto. U tako "žuta polja" potrebno je unijeti uvjet za upit. Npr. ako je potrebno dobiti prikaz svih adresa iz Hrvatske čiji naziv poduzeća počinje sa "Istra", potrebno je:

· preuzeti modul Adresar (iz područja Matični podaci)
· pritisnuti tipku <F7>
· nakon što su polja požutila, potrebno je u polje Zemlja upisati šifru zemlje (u ovom slučaju Hrvatske) "HR" (ili odabrati iz LV), a u polje Poduzeće upisati "ISTRA%". Postotak zamjenjuje dio naziva koji je nebitan (može biti bilo što) ili koji nije poznat

· nakon upisivanja uvjeta, pritiskom na tipku <F8>, izvodi se upit prema unesenom uvjetu/uvjetima i prikazuju se podaci (ako ih ima)
· ako redaka ima više, prelazak s jednog na drugi izvodi se pritiskom na tipku <STRELICA DOLJE> odnosno <PAGE DOWN>. U donjem lijevom rubu prozora ispisuje se "Slog 1/?" (što označava da je prikazan prvi redak koji zadovoljava uvjet, ali da ih ima više) ili "Slog 1/1" (što označava da je prikazan prvi i jedini redak koji zadovoljava uvjet) ili "Na ostavljeni upit nije dobiven nijedan slog. Ponovite unos." (što znači da ne postoji podatak koji zadovoljava upisani uvjet)

Napomena: Za prikaz konkretnog podatka, najbolje je kao uvjet odabrati Rbr ili neku drugu vrijednost koja je jedinstvena (u ovom slučaju npr. OIB ili Porezni broj).

& Moguće je postaviti upit i dobiti "odgovor" koliko ima slogova koji odgovaraju postavljenom upitu. Npr. ukoliko želimo znati koliko ima adresa sa oznakom "osobna", postupak je sljedeći:

· preuzeti modul Adresar (iz područja Matični podaci)
· pritisnuti tipku <F7>
· nakon što su polja požutila, potrebno je u polju Oznaka odabrati osobna
· nakon upisivanja uvjeta pritisnuti na tipke <Shift> i <F2>.
· u dnu prozora (lijevo) pojaviti će se poruka o broju slogova koji zadovoljavaju upisani uvjet. Npr. "FRM-40355: Upit će kao rezultat dati X slogova."

Izmjena podataka

Da bi se određeni podatak izmijenio, potrebno ga je prvo pronaći. Dakle, potrebno je pritisnuti tipku <F7>, upisati uvjet pretrage u žuta polja, te pritisnuti tipku <F8> za prikaz. Ako je na postavljeni upit dobiveno više redaka podataka, tipkama <PAGE UP> i/ili <PAGE DOWN> potrebno je pronaći željeni redak.

Nakon toga, potrebno je pokazivač (kursor) postaviti u polje u kojem treba izmijeniti podatak, te izvesti izmjenu (izmijeniti, obrisati ili dodati podatak u željeno polje). Izmjenu je obavezno potvrditi da bi ona ostala zapamćena u bazi. Potvrda odnosno spremanje se izvodi pritiskom na tipku <F10> ili odabirom gumba Spremi. U slučaju odustajanja od izmjene, dovoljno je očistiti obrazac ili započeti novo pretraživanje tipkom <F7> i na pitanje Želite li spremiti načinjene izmjene? odgovoriti sa Ne, te se izmjena neće "zapamtiti" u bazi, a podaci će ostati neizmijenjeni.

Brisanje podataka

Da bi se određeni podatak brisao, potrebno ga je prvo pronaći. Dakle, potrebno je pritisnuti tipku <F7>, upisati uvjet pretrage u žuta polja, te pritisnuti tipku <F8> za prikaz. Ako je na postavljeni upit dobiveno više podataka, tipkama <PAGE UP> i/ili <PAGE DOWN> potrebno je pronaći željeni podatak.

Nakon toga, potrebno je pokazivač (kursor) postaviti u redak koji je potrebno obrisati i pritisnuti tipku <SHIFT + F6> ili odabrati ikonu Briši redak. Javlja se poruka: "Jeste li sigurni da želite brisati red?" te je za potvrdu brisanja potrebno odabrati Da.

Ako je za podatak koji treba brisati vezan prometni podatak (npr. adresa koju treba brisati ima nezaračunatih ili zaračunatih usluga), tada brisanje nije dopušteno i javlja se odgovarajuća poruka.

Ako je za podatak koji treba brisati vezan podatak koji nije prometni (npr. Adresa koju treba brisati vezana je za vrstu adresa – na kartici Vrste adresa), također se javlja odgovarajuća poruka (u ovom slučaju: "Greška: Ne mogu brisati roditelja (Adrese) dok postoje djeca (Veze Adresa i Vrsta adresa)."). Dakle, da bi se obrisao takav podatak (u ovom slučaju Adresu), potrebno je prvo obrisati podatak na koji upozorava poruka (u ovom slučaju Veze adresa i vrsta adresa), te nakon toga obrisati željeni podatak (u ovom slučaju Adresu).


Lista vrijednosti

Navigation: UVOD >

Lista vrijednosti

 Return to chapter overview

Lista vrijednosti (LV) je pomoćni prozor u kojem su prikazani podaci koji mogu biti upisani u polju iz kojega je LV pozvana.

LV se poziva pritiskom na tipku <F9> na tipkovnici ili pritiskom na ikonicu Lista vrijednosti - [image].

U poljima u kojima je omogućen poziv LV, iz LV je moguće odabrati željeni podatak i preuzeti ga.

Ukoliko je vrijednost ZMP parametra 0004 postavljena na vrijednost N, u većini polja je moguće upisom prvih nekoliko slova naziva željenog podatka i pozivom liste vrijednosti dobiti prikaz podataka čiji naziv počinje s upisanim slovima.

Npr. u polju agencija upisati prvih nekoliko početnih slova naziva agencije (npr. ADRIAN) i pozvati LV. Prikazati će se sve agencije čiji naziv počinje s Adrian.

Za preuzimanje iz LV potrebno je pozicionirati se na željeni podatak i potvrditi odabir (tipka Enter na tipkovnici ili Odaberi - [image]). Odabrani podatak upisati će se u polje iz kojeg je LV pozvan.

Unutar prozora LV moguće je pretraživati (tipka <F7> ili [image] – upisati uvjet – tipka <F8> ili [image]).

Također, moguće je razvrstati podatke po jednom od prikazanih podataka i to: uzlazno - [image] ili silazno - [image].

Npr. pozicioniranjem u polje Šifra i pritiskom na gumb Razvrstaj uzlazno, podaci će se posložiti od manje šifre prema većoj. Pritiskom na gumb Razvrstaj silazno, biti će poredani od veće šifre prema manjoj.

Odabirom gumba Odustani - [image] izlazi se iz liste vrijednosti bez preuzimanja podatka.

OPCIJE PRIKAZA PODATAKA U LV

U pojedinim listama vrijednosti, omogućene su dodatne opcije prikaza. Najčešće su:

· samo podaci odabranog SO - da/ne
· samo valjani podaci - da/ne

· samo podaci odabranog SO

Neke od podataka je moguće vezati za SO (npr. usluge, aranžmani, popusti i načini rezerviranja).

LV inicijalno prikazuje samo podatke vezane za SO. Ukoliko se oznaka samo podaci odabranog SO postavi na ne, prikazati će se i podaci koji nisu vezani za SO.

Ukoliko se odabere ili upiše šifra podatka koji nije vezan za SO, javiti će se poruka upozorenja (Provjerite vezu "Smještajni objekt" i "Usluga").

· samo valjani podaci

Neke od matičnih podataka je moguće poništiti (npr. usluge, agencije, cjenici, blagajne i sl.).

LV inicijalno prikazuje samo valjane podatke. Ukoliko se oznaka samo valjani podaci postavi na ne, prikazati će se i poništeni podaci.

Ukoliko se odabere ili upiše šifra poništenog podatka, javiti će se poruka upozorenja («Provjerite valjanost podataka«).


Dvostruki klik za detalje

Navigation: UVOD >

Dvostruki klik za detalje

 Return to chapter overview

U modulima u kojima je moguće dvostrukim klikom dobiti prikaz detalja, postavljena je sličica «lupa s plavim plusom» [image].

To su moduli:

1. Pregled ponuda i ugovora
1. Pregled ponuda individualcima
2. Predračuni
3. Ugovori o zakupu
2. Pregled ugovora o zakupu
3. Rezervacije (kartica Rezervacije, Predujmovi i predračuni)
4. Pregled rezervacija
4. Pregled rezervacija prostora, opreme i usluga
5. Pregled rezervacija prostora i opreme II
6. Front Office
7. Pregled usluga u žurnalu
8. Pregled usluga za stavku žurnala (poziva se iz Pregleda usluga u žurnalu)
9. Pregled usluga
10. Tablo
11. Rezervirane vrste SJ (lista vrijednosti koja se poziva iz modula Check In – polje Rezervacija)
12. Zakupljene SJ (lista vrijednosti koja se poziva iz modula Check In – polje Zakup)
13. Arhiva gostiju (lista vrijednosti koja se poziva iz modula Rezervacije, Check In, Knjige gostiju,…)
14. itd.

Ovisno o tome koji modul se otvara nakon dvostrukog klika, oznaka je prikazana:

v uz naziv svakog polja – ako dvostruki klik otvara modul specifičan za polje iz kojeg je pozvan
v uz naziv polja na početku reda – ako dvostruki klik iz bilo kojeg polja otvara isti modul

U nekim modulima dodatno dvostrukim klik na prazno polje otvara modul za unos podataka. Npr. u modulu Rezervacije dvostruki klik na nepopunjeno polje Adresa, otvara modul Adresar s prijedlogom poznatih podataka za izradu Adrese. Potrebno je nadopuniti i spremiti. Adresa se sprema, a u rezervaciji se popunjava polje Adresa.

Također, dvostruki klik u nepopunjeno polje Rbr u bloku Predujmovi (modul Rezervacije) poziva modul Računi za predujam i omogućava brzi unos računa za predujam (prijedlog poznatih podataka).


Izrada izvještaja

Navigation: UVOD >

Izrada izvještaja

 Return to chapter overview

Da bi se izradio izvještaj, potrebno je pokrenuti željeni modul (koji uz naziv ima oznaku (I) ili modul koji se nalazi u području Izvještaji), upisati željene parametre i odabrati gumb Izvještaj. Ovisno o upisanim parametrima, moguće je obuhvatiti različite (odabrane) podatke, a negdje je moguće odabrati i poredak podataka na izvještaju.

Nakon pokretanja gumba Izvještaj, otvara se parametarska forma prozor s nazivom pokrenutog izvještaja.

Elementi prozora:

Odredište – odredište na kojem će se prikazati, ispisati ili spremiti izvještaj; moguć odabir:

· Screen – pregled izvještaja na ekranu
· File – pohranjivanje izvještaja
· Printer – ispis izvještaja
· Mail – slanje izvještaja e-poštom kao pdf priloga; detaljnije opisano u poglavlju Izravno slanje računa i izvještaja e-poštom
· Preview – pregled ispisa izvještaja na ekranu

Ime odredište – ime odredišta; ukoliko je odabrano:

· File - treba upisati stazu za smještaj datoteke i naziv datoteke
· Printer - upisuje se naziv štampača (printera) na kojem će se izvještaj ispisati

Format – format izvještaja, predlaže se pdf format

Nakon odabira parametara, za dobivanje izvještaja potrebno je pritisnuti <ENTER> ili kliknuti na ikonu [image] Pokreni izvještaj.

Za odustajanje od izvještaja, potrebno je kliknuti na ikonu [image] Obustavi izvođenje, nakon čega se javlja poruka:

gdje je dovoljno odabrati gumb U redu.

Ovisno o vrijednosti ZMP parametra 0043, izvještaji se mogu otvarati maksimizirano ili ne.

NAPOMENE:

· Ako se nakon slanja izvještaja e-poštom ne može pokrenuti niti jedan izvještaj, potrebno je zatvoriti Report Background Engine (koji je minimiziran) i nastaviti s radom.

· Postoji više načina na koji je moguće spremiti izvještaj u PDF formatu:

a) Nakon pokretanja izvještaja, moguće je prvo odabrati pregled izvještaja na ekran (Screen), te nakon što se izvještaj prikazao na ekranu, odabrati opciju Datoteka --> Generiraj u datoteku --> PDF. Otvoriti će se prozor spremi, gdje je moguće odabrati lokaciju gdje se želi pohraniti datoteka i po želji izmijeniti naziv datoteke i odabrati gumb Spremi. Potrebno je još jednom potvrditi spremanje izvještaja na ekranu koji se otvori

b) Nakon pokretanja izvještaja, na prozoru koji se otvara odabrati Odredište File, u polju Ime odredišta upisati stazu do mjesta gdje se želi spremiti datoteka i željeni naziv dokumenta (npr. C:\Documents and Settings\user\My Documents\izvještaj.pdf), te u polju Format ostaviti predloženu vrijednost pdf. Potvrditi tipkom <enter> ili odabirom ikone Pokreni izvještaj (semafor).

c) Ukoliko je na računalu sa kojeg se pokreće izvještaj instaliran PDF printer (npr. Adobe PDF ili CutePDF Writer ili slično), nakon što se izvještaj prikaže na ekranu (opcija Screen), potrebno je odabrati opciju Ispiši (Datoteka --> Ispiši ili odabrati ikonu Ispiši). Nakon što se potvrdi, otvara se prozor Ispis na kojem je potrebno odabrati PDF printer. Potvrdom se otvara prozor Spremi gdje je potrebno odabrati lokaciju gdje se želi pohraniti datoteka i po želji izmijeniti naziv datoteke i odabrati gumb Spremi.

* Ukoliko se koriste opcija a) ili b, da bi se u PDF dokumentu ispisala ispravno hrvatska slova, na računalu mora biti instaliran font Bodoni Book BT. Postupak instalacije fonta opisan je u poglavlju Instalacija fonta za PDF.


Font

Navigation: UVOD > Izrada izvještaja >

Font

 Return to chapter overview

Ukoliko se na izvještajima u PDF-u ne prikazuju ispravno hrvatska slova, potrebno je preuzeti i instalirati fontove koji će to omogućiti.

Pomoćni program za instalaciju fontova moguće je preuzeti s https://dl.istratech.hr/System/OracleDeveloper6i/SetupReports6iFonts.exe


Izravno slanje računa i izvještaja e-poštom

Navigation: UVOD > Izrada izvještaja >

Izravno slanje računa i izvještaja e-poštom

 Return to chapter overview

Prilikom izravnog slanja računa i izvještaja e-poštom (u parametarskoj formi je odabrano odredište Mail) otvara se poruka e-pošte s pdf računom/izvještajem spremljenim u prilogu (attachment).

Opisana pravila vrijede samo za izravno slanje e-poštom (odabir odredišta Mail na parametarskoj formi), ne i slanje e-poštom nakon prikaza na ekranu (screen).

PRAVILO ZA RAČUNE I PREDRAČUNE

Pravilo obuhvaća REC račune, PKA račune, Račune za predujam i Predračune.

Prilikom izravnog slanja e-poštom, otvara se e-poruka:

o u polju Primatelj (To) predlaže se e-adresa primatelja računa (agencije, adrese ili gosta)
q za REC Račune i Predračune ako je upisano više e-adresa, predlaže se se prva; ako je REC račun vezan na Dodatnu adresu koja u matičnim podacima ima upisanu e-adresu, predlaže se ta e-adresa
q za PKA Račune i Račune za predujam, predlažu se sve upisane e-adrese
q Napomena: Ako je u parametarskoj formi u polju Naziv odredišta upisana e-adresa (tekst koji sadrži znak @), predlaže se ta adresa

o u polju Predmet (Subject) predlaže se naziv modula iz Poruka na jezicima
q za REC račun čitaju se poruke na jeziku REC1432 i REC1433
q za predračun čitaju se poruke na jeziku REC0577 i REC1361
q za PKA račun i račun za predujam čitaju se poruke na jeziku PKA0190 i PKA0252
q prva poruka se odnosi na domaći jezik, a druga na jezik dokumenta

o Prilog (Attachment) sprema se pod nazivom: broj dokumenta - poslovna godina dokumenta - oznaka vrste dokumenta (slovna)
q npr. BI račun 000007 2016 sprema se kao prilog 000007-2016-BI.pdf
q iznimka je predračun gdje se ne ispisuje slovna oznaka dokumenta npr. predračun 00005 2016 sprema se kao prilog 00005-2016.pdf
q Napomena: Ako je u parametarskoj formi u polju Naziv odredišta upisan naziv (tekst koji NE sadrži znak @), tada se prilog sprema pod tim nazivom.

Primjer: Račun

PRAVILO ZA SVE OSTALE IZVJEŠTAJE

Prilikom izravnog slanja ostalih izvještaja e-poštom osim prethodno navedenih:

o polje Primatelj (To) se ne popunjava
q Napomena: Ako je u parametarskoj formi u polju Naziv odredišta upisana e-adresa (tekst koji sadrži znak @), predlaže se ta adresa

o polje Predmet (Subject) nema prijedloga (prazno je)

o Prilog (Attachment) sprema se pod nazivom izvještaja (npr. rec51201.pdf)
q Napomena: Ako je u parametarskoj formi u polju Naziv odredišta upisan naziv (tekst koji NE sadrži znak @), tada se prilog sprema pod tim nazivom

Primjer: Popis rezervacija

NAPOMENA: Da bi se otvorila poruka e-pošte, na računalu sa kojeg se pokreće treba podesiti registar - ključ EMAIL_COMMAND grana HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\ORACLE (64-bit Win) ili HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE (32-bit Win). U vrijednost ključa upisuje se putanja do mjesta odakle se pokreće MS Outlook (npr. "C:\Program Files\Microsoft Office\Office14\OUTLOOK.EXE"). Poželjno je da putanja bude upisana unutar dvostrukih navodnika.

E-poruka otvara se aplikacijom navedenom u registru za ključ HKEY_CLASSES_ROOT\mailto\shell\open\command.

*** Nisam sigurna trebamo li to navoditi u uputama jer to nema veze s MISH nego s računalom s kojeg se pokreće MISH i tu vrijednost korisnici ne bi smjeli mijenjati

*** String Value EMAIL_COMMAND se nigdje ne koristi već dulje vrijeme (rekla bih godinama)

Za Thunderbird mail klijent naredba treba završavati sa -compose "attachment='',to='',subject=''".

Primjer: "C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe" -compose "attachment='',to='',subject=''"


Izvoz izvještaja u MS Excel

Navigation: UVOD > Izrada izvještaja >

Izvoz izvještaja u MS Excel

 Return to chapter overview

Neke izvještaje moguće je izvesti u MS Excel.

Pokretanjem tih izvještaja s opcijom Screen, u zaglavlju se prikazuje ikona MS Excel. Pritiskom na ikonu, izrađeni izvještaj izvozi se u MS Excel.

Hoće li se na izvještajima koji imaju ugrađenu mogućnost izvoza u MS Excel prikazati ikona MS Excel ili ne, ovisi o vrijednosti ZMP parametra 0081 - Izvoz izvještaja u EXCEL (da ili ne).

Preporuka je da vrijednost parametra na MISH shemama bude postavljena na da, osim kod korisnika MISH Cloud/AS kod kojih vrijednost parametra treba biti postavljena na ne.

Korisnici MISH Cloud/AS

· izvještaje izvoze u Excel postavljanjem opcije automatski MS Excel na da prije odabira gumba Izvještaj.

Izvještaji kod kojih je omogućen izvoz u MS Excel jesu:

o Popis predračuna - kartica Popis (C) - izvještaj REC5191
o Popis računa - Kartica Popis računa (C) - izvještaj REC5231
o Izvještaj o rezervacijama - izvještaj REC5481
o Pregled podataka programa vjernosti - kartica Članovi i kartica Dolasci/Noćenja - izvještaji REC54702 i REC54703
o Pregled noćenja i prihoda po grupama SJ - izvještaji REC5450 i REC5451
o Pregled prognoze II (I) - izvještaj rec5510
o Dnevni izvještaj - izvještaj PKA5050
o Tjedni izvještaj - izvještaj PKA50501
o Pregled sati po vrstama odjeljenja - izvještaj PKA5060
o Pregled sati po organizacijskim jedinicama - izvještaj PKA5070
o Popis neiskorištenih predujmova - izvještaj PKA5040
o Blagajnički izvještaj II - izvještaj PKA5082
o Popis fiskaliziranih napojnica - izvještaj PKA5130

Prilikom odabira:

Cache + automatski MS Excel --> izrađuje se pdf izvještaj i otvara MS Excel

Mail + automatski MS Excel --> otvara se e-poruka za slanje + excel izvještaj u privitku te e-poruke

File + automatski MS Excel --> izrađuje se pdf izvještaj; Excel izvještaj sprema se u mapu C:\Users\user

Printer + automatski MS Excel --> pdf izvještaj ispisuje se na Printer


Izvoz PODATAKA u MS Excel

Navigation: UVOD >

Izvoz PODATAKA u MS Excel

 Return to chapter overview

Većinu podataka iz aplikacije moguće je izvesti u Excel.

Potrebno je pronaći željene podatke i odabrati ikonu [image] - Izvoz u Excel s glavne alatne trake ili iz glavnog izbornika odabrati područje Akcije - Blok podataka - Izvoz u Excel.

Otvara se padajući izbornik koji pruža mogućnost odabira:

· Izvezi vidljive - kopiranje "vidljivih" podataka odabranog bloka
· Izvezi dohvaćene – kopiranje dohvaćenih podataka odabranog bloka (u pravilu, par redaka više od opcije izvezi vidljive)
· Izvezi sve – kopiranje svih podataka odabranog bloka

Odabirom jedne od mogućnosti, otvara se Excel radni list gdje se podaci kopiraju.

Kopirane podatke je moguće urediti (izbaciti nepotrebno, zbrojiti istovrsne podatke i slično), te je moguće izraditi odgovarajući tablični i grafički prikaz podataka.

Ova mogućnost je korisna kod prezentiranja podataka.

U modulima Pregled ponuda i ugovora, Pregled ugovora o zakupu, Pregled rezervacija, Pregled gostiju, Pregled usluga, Pregled podataka za knjiženje u financijsko, Rezervacije i Arhiva gostiju omogućen je izvoz u Excel samo odabranih polja. Odabirom ikone Izvoz u Excel odabranih polja [image] aktivira se izbor i potrebno je kliknuti u željena polja. Odabrana polja dobivaju drugačiju boju (npr. u modulu Pregled gostiju tamnozelenu, a u modulima Pregled ponuda i ugovora i Pregled rezervacija ružičastu) i samo se odabrana polja izvoze u Excel odabirom gumba Izvoz u Excel.

NAPOMENA: Da bi izvoz u Excel radio, na računalu sa kojeg se pokreće treba podesiti registar - ključ EXCEL_COMMAND grana HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\ORACLE (64-bit Win)

ili HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE (32-bit Win). U vrijednost ključa upisuje se putanja do mjesta odakle se pokreće MS Excel (npr. za MS Excel 10 - C:\Program Files\Microsoft Office\Office14\EXCEL.EXE).

NAPOMENA 2:

U nekim modulima, npr. Stanje bookinga, Stanje bookinga (sumarno), Pregled dolazaka/noćenja turista i Pregled dolazaka/noćenja plovila nije moguć izvoz u Excel pomoću ikone Izvoz u Excel, već je moguće kopirati željene podatke u MS Excel.

Postupak kopiranja podataka u MS Excel:

1. Nakon upisa željenih parametara, potrebno je odabrati tablični prikaz podataka (gumb [image] )

2. Kliknuti u prvo polje u tabličnom prikazu (zaokruženo na slici) čime se izvršava akcija "označi sve" odnosno sva označena polja postaju tamno plava

3. Desnom tipkom miša kliknuti bilo gdje unutar odabranih (plavih) polja. Otvara se padajući izbornik s opcijom Kopiranje odabranih ćelija. Odabrati opciju

4. Otvoriti MS Excel i pomoću funkcije Zalijepi (Paste) završiti kopiranje odabranih podataka


Ispis dokumenata u MS Word

Navigation: UVOD >

Ispis dokumenata u MS Word

 Return to chapter overview

Aplikacija omogućava ispis nekih podataka u unaprijed pripremljene predloške. Predlošci su MS Word dokumenti koji imaju ekstenziju .dot odnosno dotx.

Ispis je moguć iz modula:

· Ponude i Ugovori - ispis ponude ili ugovora
· Ugovori o zakupu - ispis ugovora o zakupu
· Rezervacije - ispis potvrde rezervacije ili najave rezervacije
· Pregled gostiju - ispis podataka o gostu za npr. ankete i sl.

Detaljnije upute o izradi predložaka nalaze u Dodatnim uputama - Izrada predložaka.

Na svakom računalu sa kojeg se pokreće ispis u MS Word predložak potrebno je:

1. Podesiti registar - ključ III_COMMAND_WORD (grana HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE).

U vrijednost ključa upisuje se putanja do mjesta odakle se pokreće MS Word (npr. za MS Word 10 - C:\Program Files\Microsoft Office\Office14\WINWORD.EXE).

2. U postavkama MS Word-a potrebno je podesiti stazu do mjesta gdje su spremljeni predlošci radne grupe. Uobičajeno se predlošci spremaju na server i to na Sharedir\OraApl6i\Predlosci\.

Podešavanje mjesta datoteka u MS Word 2000 (ili XP ili 2003):

· Otvoriti novi Word dokument
· U glavnom izborniku Alati odabrati Mogućnosti
· Odabrati karticu Mjesta datoteka
· Kliknuti (dvostruko) na Predlošci radne grupe
· Otvara se prozor Izmjena mjesta
· U polje Naziv mape upisati put do mape odakle se čitaju predlošci (npr. ako su predlošci spremljeni na SERVER/ShareDir/Predlošci to se i upisuje)
· Na ekranu Izmjene mjesta odabrati gumb U redu
· Na ekranu Mogućnosti odabrati gumb U redu

Podešavanje mjesta datoteka u MS Word 2010 (ili 2007):

· Otvoriti novi Word dokument
· Na kartici Datoteka odabrati Mogućnosti
· Otvara se prozor Mogućnosti programa Word
· Odabrati opciju Napredno nakon čega će se s desne strane prikazati napredne mogućnosti za rad s programom Word
· U bloku Općenito odabrati gumb Mjesta datoteka nakon čega se otvara prozor Mjesta datoteka
· Kliknuti (dvostruko) na Predlošci radne grupe
· Otvara se prozor Izmjena mjesta
· U polje Naziv mape upisati put do mape odakle se čitaju predlošci (npr. ako su predlošci spremljeni na SERVER/ShareDir/Predlošci to se i upisuje)
· Na ekranu Izmjene mjesta odabrati gumb U redu
· Na ekranu Mogućnosti odabrat gumb U redu


Prilozi retku

Navigation: UVOD >

Prilozi retku

 Return to chapter overview

U nekim od modula, omogućeno je prilaganje dokumenata retku odnosno ažuriranje podataka o prilozima retku.

Prilozi retku se spremaju na mjesto definirano u Parametrima prijepisa pod šifrom PRILOZI. Mapa mora biti dostupna svima koji će koristiti (pozivati i spremati) priloge retku.

Kod rada sa više shema, ukoliko je potrebno da svi prilozi budu dostupni svima, na svim shemama mora biti definirana ista staza, a mapa u koju se spremaju prilozi retku mora biti vidljiva svima.

U opciji Cloud/AS MISH, prilozi se spremaju u bazu. Staza do mape za spremanje priloga (PRILOZI) ne treba biti definirana.

Funkcija se može koristiti npr. kod «vezivanja» Word dokumenta za konkretni ugovor.

Ulaskom u neki od modula za ažuriranje matičnih i/ ili prometnih podataka, potrebno je prikazati redak kojem želimo priložiti dokument (<F8>). Izgled ikonice u glavnoj alatnoj traci ( [image] - Prilozi retku) pokazuje može li se promatranom retku priložiti dokument ili ne:

· Ikonica sive boje - [image] - nije moguće priložiti dokument
· Ikonica žute boje - [image] - retku je moguće priložiti dokument
· ikonica žute boje i u dnu ima znak «plus» - [image] - retku je priložen dokument i moguće je ažurirati podatke o prilozima

Odabirom ikone, otvara se prozor PRILOZI RETKU u kojem su prikazani podaci o već «priloženim» dokumentima.

Ukoliko želimo priložiti novi dokument, potrebno je odabrati gumb - [image] - Otvori datoteku (gumb u dnu prozora), te u prozoru koji se otvara pronaći željeni dokument i priložiti ga.

Klikom na naziv dokumenta, otvara se dokument.

Nakon što smo obavili željene akcije, modul je potrebno zatvoriti (iks u desnom kutu prozora).

Brisanje priloga moguće je pozicioniranjem na redak koji je potrebno obrisati te izborom ikone Briši redak u glavnoj alatnoj traci.


Izrada grafičkih prikaza

Navigation: UVOD >

Izrada grafičkih prikaza

 Return to chapter overview

Za sljedeće module omogućena je izrada grafova bez izvoza podataka u Excel:

· Pregled prognoze
· Stanje bookinga
· Stanje bookinga (sumarno)
· Pregled žurnala II
· Pregled dolazaka/noćenja turista
· Pregled dolazaka/noćenja plovila
· Pregled pokazatelj uspješnosti II
· Pregled dnevnika prometa (PKA)

Da bi se grafovi mogli izraditi potrebno je da na radnoj stanici bude instalirana JAVA RUNTIME, JRE 1,5 UPDATE 9 ili JRE 1.6.0_30 (graforvi rade i s verzijom jave od 1.3 na dalje). Instalacija se može skinuti s Javinih službenih stranica: http://java.com/en/download/index.jsp

Treba pronaći Java SE Runtime Environment (JRE) (verzija) Update (verzija popravka) i pokrenuti skidanje sa stranica. Datoteku koju se dobije (jre-6u11-windows-i586-p.exe) potrebno je pokrenuti i završiti postupak instalacije.

Nakon prikaza željenih podataka, pokretanjem ikone za izradu grafa, korisnik može odabrati koje podatke tabelarnog prikaza želi u grafu (opisano u uputama).

Nakon toga prikazuje se prozor:

Pritiskom na Ne – graf se priprema

Pritiskom na Da – odustaje se od pripreme grafa

Svaki graf korisnik može izmijeniti po vlastitoj želji (naslovi, podnaslovi, fusnote, legende, boje, …).

Uređen graf može se spremiti (save) u .jpg formatu.

Prilikom ispisa grafa ne ispisuje se i tablica.


Setovi parametara za izvještaj

Navigation: UVOD >

Setovi parametara za izvještaj

 Return to chapter overview

Setovi parametara omogućuju spremanje vrijednosti koje se predlažu u modulima za izradu izvještaja.

Takav izvještaj moguće je automatski slati na definiranu e-adresu u definirano vrijeme npr. svako jutro u 08:00.

Setovi se izrađuju isključivo za izvještaje.

Pripremom setova parametara za izvještaj omogućeno je da prilikom otvaranja nekog modula za izradu izvještaja (npr. Izvještaj Status SJ), u parametarskoj formi za recepcionera budu predložene one vrijednosti koje najčešće trebaju recepcionerima, a ukoliko isti taj modul otvara šef recepcije, predlažu se vrijednosti koje najčešće koristi šef recepcije.

Omogućeno je i automatsko pokretanje izvještaja čime se izvještaj u definirano vrijeme automatski šalje npr. na definirane e-adrese.

Automatskim pokretanjem izvještaja moguće je definirati da npr. svako jutro u 8:00 sati na e-adresu direktora smještajnog objekta stigne izvještaj o zauzetim SJ, izvještaj o dolascima/noćenjima turista, …

Setovi izvještaja vežu se za grupe korisnika, a svaki korisnik može pripadati nekoj grupi.

Da bi korisnik izradio set parametara, treba biti vezan uz grupu korisnika i imati Oznaku grupe 1 ili 2 (polje Ozn grupe u modulu Grupe korisnika i dopuštene OJ).

Oznaka grupe može biti:

0 – korisnik nema dopuštenje izrade (ažuriranja) setova parametara

1 – korisnik ima dopuštenje izrade (ažuriranja) setova parametra samo za grupu korisnika kojoj i sam pripada

2 – korisnik ima dopuštenje izrade (ažuriranja) setova parametara za sve grupe korisnika

Grupe korisnika definiraju se na kartici Grupe korisnika u modulu Grupe korisnika i dopuštene OJ.

Svaki korisnik bi trebao biti vezan uz grupu korisnika kojoj pripada npr: šef recepcije, žurnal, dnevni recepcioner, noćni recepcioner, … i putem Oznake grupe (0,1,2) bi trebao imati prava ažuriranja setova parametara.

Za izradu setova parametara za izvještaj potrebno je:

1. Vezati korisnike uz grupu korisnika (modul Grupe korisnika i dopuštene OJ)

2. U izvještaje koji se žele primati npr. e-poštom upisati vrijednosti po kojima će se izvještaj izraditi i spremiti taj set

3. Upisati parametre (uvjete) pod kojima će se izvještaji pokretati (npr. kojeg dana, u koliko sati, na koju e-adresu će se slati)

Napomena za Cloud/AS korisnike:

Uz prethodne 3 točke potrebno je

· U modulu REC --> Šifranici sustava --> sustav ZMP --> kartica Autentifikacija --> upisati korisničko ime i lozinku (popunjavaju programeri ISTRA TECH d.o.o.)


Izrada seta

Navigation: UVOD > Setovi parametara za izvještaj >

Izrada seta

 Return to chapter overview

1. Otvoriti modul iz kojeg se izrađuje izvještaj koji je potrebno npr. slati e-poštom (modul treba biti tipa izvještaj - (I))
2. Unijeti željene parametre (koje podatke će sadržavati izvještaj koji će stići mailom). U primjeru na slici odabran je Popis rezervacija za sutrašnji datum u kojem će se popisati svaka SJ, predujam i napomena

3. Nakon popunjavanja polja potrebno je spremiti set; odabrati izbornik Akcije u glavnom izborniku --> Redak podataka --> Parametri

4. Otvara se izbornik; odabrati Spremanje seta

5. Potrebno je odabrati Grupu korisnika kojima je namijenjen set, Naziv seta i Oznaku seta. Ukoliko je set definiran oznakom A, vrijednosti će se predložiti pripadajućoj grupi korisnika prilikom otvaranja tog modula. Ako postoji više A setova, predložiti će se prvi definiran. Ako setu nije upisana Oznaka ABC, neće se predložiti kod otvaranja modula
6. Odabrati gumb Spremi


Dodavanje novog seta

Navigation: UVOD > Setovi parametara za izvještaj >

Dodavanje novog seta

 Return to chapter overview

1. Otvoriti modul za izradu izvještaja. Ako postoje setovi, predložiti će se prvi s oznakom A
2. Za novi set potrebno očistiti obrazac sa
3. Unijeti nove parametre i spremiti set po postupku opisanom u Izrada seta (od točke 3 na dalje)


Izmjena seta

Navigation: UVOD > Setovi parametara za izvještaj >

Izmjena seta

 Return to chapter overview

1. Otvoriti modul za izradu izvještaja. Ako postoje setovi, predložiti će se prvi s oznakom A
2. Ukoliko se taj prikazani set želi promijeniti, potrebno je izmijeniti parametre, odabrati izbornik Akcije u glavnom izborniku --> Redak podataka --> Parametri
3. Otvara se izbornik; odabrati Spremanje seta

1. Ukoliko se želi izmijeniti set koji nije inicijalno prikazan potrebno je nakon otvaranja modula odabrati izbornik Akcije u glavnom izborniku --> Redak podataka --> Parametri
2. Otvara se izbornik; odabrati Izbor seta

3. Kliknuti u željeni set i odabrati ga sa
4. Promijeniti parametre i spremiti


Brisanje seta

Navigation: UVOD > Setovi parametara za izvještaj >

Brisanje seta

 Return to chapter overview

1. Otvoriti modul za izradu izvještaja. Ako postoje setovi, predložiti će se prvi s oznakom A
2. Ukoliko je to set koji treba obrisati, odabrati izbornik Akcije u glavnom izborniku --> Redak podataka --> Parametri
3. Otvara se izbornik s parametrima predloženog seta; odabirom gumba Briši, set se briše

Ukoliko je potrebno obrisati set koji nije inicijalno prikazan:

1. Nakon otvaranja modula odabrati izbornik Akcije u glavnom izborniku --> Redak podataka --> Parametri
2. Otvara se izbornik; odabrati Izbor seta
3. Kliknuti u željeni set i odabrati ga sa
4. Kada se u prozoru odabranog modula prikažu parametri odabranog seta, odabrati izbornik Akcije u glavnom izborniku --> Redak podataka --> Parametri
5. Otvara se izbornik; odabrati Brisanje seta
6. Otvara se prozor Setovi parametara – brisanje s parametrima predloženog seta; odabirom gumba Briši, set se briše


Pregled setova parametara

Navigation: UVOD > Setovi parametara za izvještaj >

Pregled setova parametara

 Return to chapter overview

Pregled definiranih setova parametara koji pripadaju određenoj Grupi korisnika omogućen je u modulu Grupe korisnika i dopuštene OJ na kartici Setovi za grupe.

Potrebno je na kartici Grupe korisnika odabrati željenu grupu, prijeći na karticu Setovi za grupe. Prikazuje se šifra i naziv modula za kojeg postoji set, te naziv i oznaka seta


Automatsko pokretanje izvještaja

Navigation: UVOD > Setovi parametara za izvještaj >

Automatsko pokretanje izvještaja

 Return to chapter overview

Prije postavljanja automatskog pokretanja izvještaja, potrebno je javiti se u ISTRA TECH d.o.o. na e-adresu support@istratech.hr za aktivaciju slanja.

Postupak postavljanja automatskog slanja izvještaja:

Otvoriti modul čiji izvještaj se želi automatski pokretati.

Ako postoje setovi, predložiti će se parametri prvog seta definiranog oznakom A.

Ako je to set čiji se izvještaj želi automatski pokretati potrebno je:

1. odabrati izbornik Akcije u glavnom izborniku --> Redak podataka --> Parametri --> Automatsko pokretanje izvještaja

2. Otvara se modul Automatsko pokretanje izvještaja. U polju Naziv seta ispisuje se naziv seta koji je u prethodnim koracima odabran

3. Popuniti polja kojima se definiraju uvjeti pod kojima se pokreće izvještaj:

Datum – omogućen upis datuma pokretanja izvještaja. Pritiskom na [image] otvara se kalendarska traka u kojoj je moguće odabrati više datuma za pokretanje izvještaja.

Periodika – označava vremenski izvadak pokretanja izvještaja. Ukoliko je popunjeno polje Datum, Periodiku nije moguće unositi (zasivljena je)

od – početni datum razdoblja u kojem će se pokretati izvještaj

do – završni datum razdoblja u kojem će se pokretati izvještaj

Vrijeme – vrijeme (sat) u kojem će se pokrenuti izvještaj

Način – odabir načina isporuke izvještaja

Pošalji kao e-mail

Spremi u datoteku – ukoliko je računalo na koje se šalje izvještaj isključeno, datoteka se neće generirati. Osim staze obavezno je upisati naziv datoteke s nastavkom .pdf

Ispiši na pisač

Odredište – ovisno o odabranom Načinu, potrebno je upisati odredište izvještaja koji može biti e-adrese (odvojene zarezom), staza do datoteke ili naziv pisača. Maksimalna duljina upisanih e-mail adresa je do 128 znakova (sa zarezima i razmacima)

4. Pritisnuti gumb Spremi

NAPOMENE:

· Kod Cloud/AS korisnika potrebno je aktivirati automatsku obradu AUTOMATSKI_REPORTI - Automatska obrada setova za report
· Provjeriti vrijednost ZMP parametra 0087 (timeout)


Nova prijava

Navigation: UVOD >

Nova prijava

 Return to chapter overview

U glavnom izborniku gumb SLIKA-100000323 - Nova prijava omogućava prijavu na drugi čvor mreže (shemu).

Odabirom gumba, otvara se prozor Čvorovi mreže u kojem je potrebno odabrati željeni (odredišni) čvor, te se automatski otvara MISH i prijavljuje na odabrani čvor mreže (s korisničkim imenom na tom čvoru mreže).

Ukoliko je na polaznom čvoru otvoren neki modul, taj se modul otvara i na odredišnom čvoru.

Da bi se koristila funkcionalnost nove prijave, potrebno je imati otvoreno korisničko ime na polazišnom i na odredišnom čvoru mreže i to definirano po standardu.

Podsjetnik - standard za definiranje korisničkih imena:

o ukoliko se sheme nalaze na različitim serverima, korisničko ime i lozinka moraju biti jednake
o ukoliko se sheme nalaze na istom serveru, korisničko ime na objektu mora biti jednako korisničkom imenom na centru s dodatkom podcrte (_) i naziva sheme objekta. Lozinke moraju biti jednake na obje sheme.


Podaci koji se ne repliciraju

Navigation: UVOD >

Podaci koji se ne repliciraju

 Return to chapter overview

U modulima za ažuriranje replikacijskih podataka (na centru i podcentru) labele polja koja se ne repliciraju na podcentre i/ili objekte prikazane su crvenim fontom.

U hintu se osim opisa značenja polja, prikazuje i tekst: "Provjerite vrijednosti na objektima."

Primjer:

U modulu Vrste zakupa, polja Početak i Završetak nisu replikacijska (osim kod prvog unosa).

Ako se polja ažuriraju na centru, crveni naziv polja upozorava da se izmjena neće replicirati na objekte.


Pojašnjenje kratica

Navigation: UVOD >

Pojašnjenje kratica

 Return to chapter overview

A | automatski
ABC | oznaka važnosti npr. usluge ili rezervacije
AGE | agencija
AL | alotman
BI | bezgotovinski račun za isporuku
BO | broj negativnih odgovora na zahtjev (TC)
BP | boravišna pristojba
BP | bezgotovinski račun za predujam
BP | broj pokušaja slanja zahtjeva (TC)
D | domaći
D | da
D | doručak
Dna | dana
DZS | Državni zavod za statistiku
FIN | aplikacija FINANCIJSKO
GI | gotovinski račun za isporuku
GP | gotovinski račun za predujam
GR | grupa
GSJ | grupa smještajnih jedinica
I | izvještaj
I | izvan upotrebe (smještajna jedinica)
IP | individualni gost prolazni
IR | individualni gost s rezervacijom
IRA | izlazni računi
Jez | jezik
JM | jedinica mjere
KJ | kamp jedinica
Kol | količina
Kor | korisnik
LV | lista vrijednosti
M | muški spol
MR | mjesto rođenja
MT | Ministarstvo turizma
MUP | Ministarstvo unutarnjih poslova
MS | marketinški segment
N | ne
N | negativno
ND | noćenje s doručkom
OC | oznaka cijene
OJ | organizacijska jedinica
P | poništeno
PDV | porez na dodanu vrijednost
PKA | Pogonsko knjigovodstvo i administracija (aplikacija)
PL | platitelj
PO | porezni obveznik
Poč | početak
Ppot | porez na potrošnju
PR | polupansion s ručkom
PRO | prodaja
PV | polupansion s večerom
R | rezervirano
R | ručak
R | ručno
RBG | redni broj gosta
RBK | redni broj u knjizi gostiju
RBR | redni broj
REC | Prodaja i recepcijsko poslovanje (aplikacija)
RES | restoran
RN | račun
RP | račun u pripremi
R–1 | oznaka na računu
R–2 | oznaka na računu
S | strano
S | slobodno
Sas | sastojak
SJ | smještajna jedinica
SM | slobodno mjesto (gratis)
SO | smještajni objekt
TCO | telefonska centrala
TZ | turistička zajednica
U | ugovoreno
UGO | ugovor
UO | ugostiteljski objekt
V | valjano
V | večera
VAL | valuta
VSJ | vrsta smještajnih jedinica
VSJ (C) | cjenovna vrsta smještajnih jedinica
Z | zauzeto
Zav | završetak
ZMP | Zajednički matični podaci (aplikacija)
ZTD | Zakon o trgovačkim društvima
Ž | ženski spol


Veza s vanjskim sustavom za ažuriranje arhive gostiju

Navigation: UVOD >

Veza s vanjskim sustavom za ažuriranje arhive gostiju

 Return to chapter overview

U glavnu alatnu traku dodana ikona Arhiva gostiju (vanjski sustavi) - [image].

Omogućava povezivanje s vanjskim sustavom za ažuriranje Arhive gostiju.

Potrebno je provjeriti i ažurirati Parametre prijepisa (upisane staze za šifre ARH_URL1, ARH_URL2 i ARH_URL3).

Nakon što je sve ispravno podešeno, gumb postaje aktivan.

Pritiskom na gumb iz modula: Rezervacije, Knjige gostiju, Front Office, Arhiva gostiju i drugih modula gdje postoji podatak o gostu iz Arhive gostiju koji ima popunjeno polje Šifra po notaciji drugih sustava i takav je podatak prikazan, otvara se Web preglednik na stranici za ažuriranje podataka o navedenom gostu iz arhive. Pritiskom na gumb iz nekog drugog modula, otvara se Web preglednik na početnoj stranici vanjskog sustava za ažuriranje Arhive gostiju.


Veza s vanjskim sustavom za održavanje i/ili upravljanje kvalitetom

Navigation: UVOD >

Veza s vanjskim sustavom za održavanje i/ili upravljanje kvalitetom

 Return to chapter overview

U glavnu alatnu traku dodana ikona Održavanje (vanjski sustavi) - [image].

Omogućava povezivanje s vanjskim sustavom za održavanje i/ili upravljanje kvalitetom.

Potrebno je provjeriti i ažurirati Parametre prijepisa (upisane staze za šifre ODR_URL1, ODR_URL2 i ODR_URL3).

Nakon što je sve ispravno podešeno, gumb postaje aktivan i pritiskom na gumb poziva se Sustav za održavanje i/ili upravljanje kvalitetom.


Sigurnost podataka o kreditnim karticama

Navigation: UVOD >

Sigurnost podataka o kreditnim karticama

 Return to chapter overview

Podaci o kreditnim karticama nisu zaštićeni nekim od hrvatskih ili nekih drugih šire prihvaćenih standarda za zaštitu takvih podataka.

Dok u nekoj od sljedećih verzija ne uvedemo odgovarajuće standarde, obveza je svakog korisnika da unutar mogućnosti misH sam definira način zaštite (npr. da se u polje broj kartice upisuje samo dio znamenki sa kartice, da se točno zna tko ima pravo pristupa podacima tj. modulima koji imaju podatke o kreditnim karticama i sl.).


REC - PRODAJA I RECEPCIJSKO POSLOVANJE

Navigation: »No topics above this level«

REC - PRODAJA I RECEPCIJSKO POSLOVANJE

 Return to chapter overview

PRODAJA I RECEPCIJSKO POSLOVANJE


UGOVARANJE

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE >

UGOVARANJE

 Return to chapter overview


Godišnji plan

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Godišnji plan

 Return to chapter overview

Modul služi za ažuriranje godišnjeg plana prodaje kapaciteta smještajnih objekata i planiranog prihoda smještaja, pansion hrane, pansion pića i ostalog po marketinškim segmentima i danima.

Godišnji plan unosi se na shemi centra, a replicira se na shemu objekta na koji se odnosi.

· Iznosi plana prihoda unose se "ogoljeni", a to znači umanjeni za PDV i odbitke (popusti); valuta = domaća
· Plan se unosi za MS (ili VMS) po danima ili na mjesečnoj razini
· Plan se unosi po grupama stavaka žurnala (npr. Smještaj, Pansion hrana Piće, ...)
· Planski pokazatelji vidljivi su u modulima Pregled prognoze III i IV
· Omogućeno je učitavanje plana iz Excel datoteke

Prije unosa plana, potrebno je ažurirati vrijednost REC parametara 1215, 1216 i 1217 --> potrebno popuniti da bi polja za plan prihoda dobila svoj naziv

· 1215 - Šifra grupe stavaka žurnala 1 za praćenje plana, prognoze i ostvarenja prihoda (uobičajeno Smještaj) ili nebitno.
· 1216 - Šifra grupe stavaka žurnala 2 za praćenje plana, prognoze i ostvarenja prihoda (uobičajeno Hrana) ili nebitno.
· 1217 - Šifra grupe stavaka žurnala 3 za praćenje plana, prognoze i ostvarenja prihoda (uobičajeno Piće) ili nebitno.

Osim u modulima pregleda prognoze, godišnji plan sastavni je dio pregleda stanja bookinga (vidi Stanje bookinga SO, Stanje bookinga i Stanje bookinga II i Pregled prodanih kapaciteta (I)).

Elementi prozora GODIŠNJI PLAN:

Zaglavlje:

Smještajni objekt – šifra SO čiji podaci se žele pregledati ili unositi; LV inicijalno prikazuje samo valjane smještajne objekte.

Početni datum – početni datum za prikaz podataka (npr. ako je upisan datum 01.01.2019, prikazuju se se samo podaci od 01.01.2019). Za prikaz planskih podataka potrebno je nakon upisa datuma pritisnuti tipku <TAB>; ukoliko polje datum ostane neispunjeno prikazuju se planski pokazatelji svih datuma

Gumb [image] - Učitavanje datoteke - učitavanje plana iz MS Excel datoteke i to na mjesečnoj i na dnevnoj razini; Excel datoteka za učitavanje plana treba biti smještena na stazi upisanoj u modulu Parametri prijepisa pod šifrom PLAN; staza obavezno mora završavati znakom \ Ukoliko se pokreće učitavanje plana za datum za koji u MISH već postoje upisane stavke, stavke plana će se nadopuniti onima iz Excel datoteke

Detaljnije opisano u poglavlju Učitavanje datoteke godišnjeg plana.

Stavke:

MS – šifra i naziv marketinškog segmenta

Datum – datum plana

Količina SJ – količina smještajnih jedinica koja se planira prodati na promatrani datum

Broj osoba – planirani broj osoba (noćenja); polje je neobavezno za unos

Prihod 1 (GSŽ 1) – planirani prihod grupe stavaka žurnala 1 (npr. smještaj). Unosi se planirani prihod za GSŽ čija je šifra upisana u vrijednost REC parametra 1215. Naziv GSŽ se ispisuje kao naziv polja

Prihod 2 (GSŽ 2) – planirani prihod grupe stavaka žurnala 2 (npr. pansion hrana). Unosi se planirani prihod za GSŽ čija je šifra upisana u vrijednost REC parametra 1216. Naziv GSŽ se ispisuje kao naziv polja

Prihod 3 (GSŽ 3) – planirani prihod grupe stavaka žurnala 3 (npr. pansion piće). Unosi se planirani prihod za GSŽ čija je šifra upisana u vrijednost REC parametra 1217. Naziv GSŽ se ispisuje kao naziv polja

Prihod ostalo - planirani prihod ostalo

Prihod ukupno - izračunava se temeljem zbroja plana prihoda 1, 2, 3 i prihoda ostalo

Po SJ – planirani prosječni broj osoba u SJ i prosječan prihod po osobi (izračunava se temeljem podataka plana iz stavaka)

Primjer:

Slika prozora gdje polja za prihod 1, 2 i 3 nemaju svoj naziv, odnosno nisu popunjene vrijednost REC parametara 1215, 1216 i 1217

Slika prozora nakon popunjavanja vrijednosti REC parametara 1215, 1216 i 1217. Polja prihoda 1, 2 i 3 dobivaju naziv Grupe stavaka žurnala (definicija iz ZMP)

1= šifra i naziv Grupe stavaka žurnala od kojih se

· šifra GSŽ upisuje u REC parametre 1215, 1216 i 1217
· naziv GSŽ prikazuje se kao naziv polja plana prihoda 1, 2 i 3

2 = šifra Grupe stavaka žurnala

3 = naziv promatrane grupe stavaka žurnala

Podnožje:

Po SJ – planirani prosječni broj osoba u SJ i prosječan prihod po osobi (izračunava se temeljem podataka plana iz stavaka)


Učitavanje datoteke godišnjeg plana

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE > Godišnji plan >

Učitavanje datoteke godišnjeg plana

 Return to chapter overview

Moguće je je učitavanje plana iz Excel datoteke i to na mjesečnoj i na dnevnoj razini. Učitavanje se pokreće putem ikone [image] - Učitavanje datoteke

Ukoliko se pokreće učitavanje plana za datum za koji u MISH već postoje upisane stavke, stavke plana će se nadopuniti onima iz Excel datoteke. Redak Excel datoteke kojem su sva polja jednaka nekom retku u Planu, se preskače (ne upisuje se u Plan).

POSTUPAK UČITAVANJA DATOTEKE PLANA:

· Nakon pritiska na ikonu Učitavanje plana otvara se prozor Učitavanje datoteke:

Datoteka - staza i naziv datoteke koju treba učitati. Potrebno je upisati stazu na kojoj je smještena datoteka i točan naziv Excel datoteke s ekstenzijom. Moguće ju je odabrati putem ikone [image] Pronađi datoteku, gdje će se pritiskom na ikonicu pozicionirati na stazu upisanu pod šifrom PLAN u modulu Parametri prijepisa

Rasporedi - mogućnosti da/ne;

ne = učitava plan na datum upisan u Excel datoteci

da = učitava mjesečni plan po danima. Planske vrijednosti dijeli sa brojem dana kojeg ima mjesec iz datuma Excel datoteke (npr. ukoliko je za datum 01.06.2011 unesen planski iznos od 90.000 EUR a kod učitavanja plana je polje Rasporedi postavljeno na da, tada se u MISH učitava plan za 30 dana, 01.06., 02.06., 03.06., ... Planski iznos od 90.000 EUR dijeli se s brojem dana za lipanj (30) i dnevni planirani iznos za stavku izvještaja je 3.000 EUR). U tom slučaju, u Excel datoteci ne smije postojati više datuma istog mjeseca za istu OJ i istu stavku

Gumb Potvrda - pokreće proces učitavanja datoteke. Nakon učitavanja javlja se poruka o završenom učitavanju s informacijom o broju učitanih redaka.

Nakon završetka učitavanja, potrebno je provjeriti podatke koji su upisani.

Otvoriti modul Plan, pritisnuti <F7> i u polje datum upisati datum za kojeg je plan učitan, te pritisnuti <F8> za prikaz.

Moguće greške u podacima, zbog kojih se možda neki redak nije učitao, moguće je vidjeti u modulu Pregled promjena pod šifrom vrste promjena PKA 0002.

Ako nakon ispravljanja pogreške treba ponovno učitati plan, potrebno je obrisati prethodno uspješno upisane podatke.


Predcjenici (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Predcjenici (C)

 Return to chapter overview

Modul služi za kalkulaciju cijena i pripremu cjenika koji će se upotrebljavati u radu smještajnih objekata, te kopiranje pripremljenih (gotovih) predcjenika u službene cjenike.

Moguće je učitavanje cijena iz unaprijed pripremljene Excel tablice.

Unosi se inicijalni predcjenik u određenoj valuti, za željeni smještajni objekt, za cijelu godinu i za sve usluge i vrste smještajnih jedinica. Tako pripremljen predcjenik može se preračunati (kopirati) u nove predcjenike u drugim valutama. Pri preračunu cijene se mogu zaokruživati, a moguće je i definirati stopu promjene cijene.

Moguće je definirati i cijenu određene usluge unutar određenog aranžmana.

Elementi prozora PREDCJENICI:

Zaglavlje:

Šifra – šifra predcjenika

Naziv – naziv predcjenika

Valuta – šifra valute predcjenika

Opis – opis predcjenika

rBAR - redni broj BAR (služi za RMI sustav)

Valjano od – datum od kojeg nadalje je predcjenik valjan. Prilikom unosa šifre novog predcjenika, predlaže se datum 01.01. tekuća godina

Poništeno od – datum od kojeg nadalje je predcjenik poništen

Smještajni objekt – šifra i naziv smještajnog objekta na kojeg se odnosi odabrani predcjenik iz zaglavlja

Poništeno od - datum od kojeg nadalje je podatak poništen

Početni datum – početni datum za prikaz podataka (npr. ako je upisan datum 01.01.2008, prikazati će se samo podaci (cijene) od 01.01.2008). Nakon unosa datuma, potrebno je pozicionirati se u stavke cjenika i pritisnuti tipku <F8>

Stavke:

Vrsta SJ – šifra i naziv vrste smještajnih jedinica; ako polje nije popunjeno (ako je prazno) znači da cijena usluge ne ovisi o vrsti smještajne jedinice (npr. uslugu Boravišna pristojba nije potrebno vezati ni uz jednu vrstu SJ).

LV prikazuje sve VSJ u odabranom objektu, pa tako i nadređene VSJ (ako postoje u SO za koji se ažuriraju cijene)

Usluga – šifra i naziv usluge na koju se cijena odnosi; LV na polje Usluga inicijalno prikazuje samo valjane usluge odabranog smještajnog objekta.

Aranžman – šifra i naziv aranžmana na koji se odnosi cijena ili prazno za cijene koje se ne odnose na aranžman. LV inicijalno prikazuje samo valjane aranžmane smještajnog objekta koji sadrže uslugu odabranu u polju Usluga ili kojima je oznaka Ara postavljena na ne. Upisom cijene za uslugu u aranžmanu koji tu uslugu nema ili za koju je oznaka Ara postavljena na ne, javlja se poruka upozorenja

Datum – datum od kojeg vrijedi cijena

Cijena usluge – cijena usluge u valuti predcjenika

Obračunska cijena - cijena usluge koja je uključena u cijenu druge usluge. Ukoliko obračunska cijena usluge nije unesena, a usluga je uključena u cijenu neke druge usluge, primijeniti će se cijena iz polja Cijena usluge

Napomena: Postupak unosa cijena u predcjenik opisan je na kraju ovog poglavlja

Gumbi:

Brisanje – otvara prozor BRISANJE i omogućava brisanje stavki predcjenika:

Elementi prozora BRISANJE:

Predcjenik – šifra i naziv predcjenika ili prazno za sve

Smještajni objekt – šifra i naziv smještajnog objekta na kojeg se odnosi odabrani predcjenik ili prazno za sve

Vrsta SJ:

svaka – oznakom √ omogućava se brisanje stavki predcjenika za svaku vrstu SJ i stavki nevezanih za vrstu SJ

ili – ako je oznaka svaka = Ne, šifra i naziv VSJ ili prazno za sve cijene nevezane za VSJ

Usluga – šifra i naziv usluge

Razdoblje od do – početni i završni datum primjene cijene ili prazno za sve

Gumbi:

Potvrda – brisanje odabranih stavki predcjenika i povratak na početni prozor

Opoziv – opoziv brisanja i povratak na početni prozor

Napomena: Predcjenik koji ima stavke briše se na način da se prvo obrišu sve stavke, a tek nakon toga zaglavlje (šifra i naziv predcjenika).

Kopiranje – otvara prozor KOPIRANJE i omogućava kopiranje:

· Iz usluge u uslugu – kopira cijene odabrane usluge ili usluga u željeni predcjenik za željeni SO; pri tome je moguće ograničiti kopiranje samo za željenu vrstu SJ i željeno razdoblje. Ukoliko je odabrana opcija Sve VSJ = da, kopiraju se cijene odabrane usluge za sve VSJ
· Iz VSJ u VSJ – kopira cijene svih usluga odabrane vrste ili vrsta SJ u željeni predcjenik za željenu SO; pri tome je moguće ograničiti kopiranje samo za željeno razdoblje
· Iz SO u SO – kopira cijene svih usluga za sve vrste SJ odabranog SO u željeni predcjenik i SO; pri tome je moguće ograničiti kopiranje samo za željeno razdoblje. Moguće je kopirati podatke iz jednog SO u više SO
· Iz predcjenika u predcjenik - kopira cijene svih usluga u željeni predcjenik; pri tome je moguće ograničiti kopiranje samo za željeno razdoblje

Prilikom kopiranja moguće je definirati:

· Jedinica zaokruživanja – moguće vrijednosti: Tisućice, Stotice, Desetice, Cijeli broj, Prva decimala, Druga decimala; npr. ako je izvorna cijena 0,77 EUR, a odabrana jedinica zaokruživanja je Cijeli broj konačna cijena biti će 1 EUR
· Dodatno zaokruženje – moguće vrijednosti: Da ili Ne; npr. ako je jedinica zaokruživanja Cijeli broj i Dodatno zaokruženje = Da: cijene od 7,50 do 12,49 EUR zaokružit će na 10 EUR, cijene od 12,50 do 17,49 zaokružit će na 15 EUR
· Stopa cijene – najveća vrijednost je 9999,999 (četiri cijela i tri decimalna mjesta); npr. ako je izvorna cijena 20 EUR, a stopa cijene 130, konačna cijena biti će 26 EUR
· iznos dodataka/ odbitaka – Iznos dodataka/ odbitaka na izvornu cijenu u valuti predcjenika. Odbitak se unosi predznakom minus
· Stopa obračunske cijene - najveća vrijednost je 9999,999 (četiri cijela i tri decimalna mjesta); npr. ako je izvorna obračunska cijena 20 EUR, a stopa obračunske cijene 130, konačna obračunska cijena biti će 26 EUR
· iznos dodataka/ odbitaka (obr) – Iznos dodataka/ odbitaka na izvornu obračunsku cijenu u valuti predcjenika. Odbitak se unosi predznakom minus

Kopiranje u predcjenik – otvara prozor KOPIRANJE U PREDCJENIK i omogućava izradu novih predcjenika kopiranjem iz postojećih Npr. kopiranje postojećeg cjenika u HRK u novi predcjenik u valutu EUR)

Zaglavlje:

Iz predcjenika – ispisuje se šifra, naziv i valuta predcjenika odabranog za kopiranje

Stavke:

Valuta – šifra valute novog predcjenika

Koeficijent – odnos valute u odnosu na baznu valutu; npr. ako je bazna valuta HRK odnos ostalih valuta može biti odgovarajući tečaj iz tečajne liste. Bazni predcjenik (odabran u zaglavlju) NE mora biti u baznoj valuti

Jedinica zaokruživanja – jedinica na koju se zaokružuje cijena u predcjeniku; moguće vrijednosti: Tisućice, Stotice, Desetice, Cijeli broj, Prva decimala, Druga decimala; npr. ako je izvorna cijena 0,77 EUR, a odabrana jedinica zaokruživanja je Tisućice konačna cijena biti će 1 EUR

Na 0 ili 5 - dodatno zaokruženje; moguće vrijednosti: Da ili Ne; npr. ako je jedinica zaokruživanja Cijeli broj i Dodatno zaokruženje = Da: cijene od 7,50 do 12,49 EUR zaokružit će na 10 EUR, cijene od 12,50 do 17,49 zaokružit će na 15 EUR

% cijene - stopa cijene; najveća vrijednost je 9999,999 (četiri cijela i tri decimalna mjesta); npr. ako je izvorna cijena 20 EUR, a stopa cijene 130, konačna cijena biti će 26 EUR

U predcjenik – šifra predcjenika u koji se kopiraju cijene; prilikom njegove izrade polje ispuniti šifrom novog predcjenika

Kopirano – polje popunjava modul. Novoizrađeni predcjenik dobiva oznaku √

Gumbi:

Potvrda – izrada novih predcjenika i povratak na početni prozor; kopirani podaci se automatski prikazuju

Opoziv – opoziv kopiranja i povratak na početni prozor

Kopiranje u cjenik – kopiranje odabranog predcjenika u cjenik:

Iz predcjenika – ispisuje se šifra, naziv i valuta odabranog predcjenika

U cjenik – šifra, naziv i valuta cjenika. Potrebno je unijeti šifru cjenika, a ukoliko će šifra cjenika biti ista kao i šifra predcjenika, polje ostaviti neispunjeno

Smještajni objekt – šifra i naziv smještajnog objekta za koji se kopiraju stavkek ili prazno za sve SO

Razdoblje od do – početni i završni datum razdoblja kopiranja

Vrsta SJ - šifra i naziv vrste SJ za koji se kopiraju stavke ili prazno za sve VSJ

Usluga - šifra i naziv usluge za koji se kopiraju stavke ili prazno za sve usluge

Gumbi:

Potvrda – kopira sve stavke predcjenika (odabranog SO i sezona, svih vrsta SJ i usluga) u odgovarajuće stavke cjenika (novog ili postojećeg)

Opoziv – opoziv kopiranja i povratak na početni prozor

Napomena: Ako bi se kopiranjem predcjenika u cjenik izbrisali podaci u cjeniku, javlja se poruka dodatne potvrde: "Postoje stavke cjenika koje će se brisati. Želite li nastaviti?" Npr. u cjeniku 100 postoje cijene za 2013. Predcjenik 200 koji sadrži cijene za 2014 kopira se u cjenik 100 (gumb Kopiranje u cjenik), bez popunjavanja razdoblja. Javlja se poruka upozorenja: "Postoje stavke cjenika koje će se brisati. Želite li nastaviti?"

· odabirom Da u cjenik 100 se, u našem primjeru, upisuju cijene za 2014 (iz predcjenika), ali se brišu cijene koje su postoje u cjeniku (npr. za 2013. godinu)
· odabirom Ne, odustaje se od kopiranja

Ukoliko je potrebno u cjenik 100 kopirati cijene iz predcjenika 200 (cijene za 2014), a da se pri tome ne obrišu cijene za 2013, prilikom kopiranja u cjenik treba obavezno upisati razdoblje kopiranja (01.01.2014 - 31.12.2014).

Pregled predcjenika – tabelarni prikaz cijena odabranog predcjenika. Odabirom gumba mijenja se njegov naziv u Unos predcjenika čime se omogućava povratak na ažuriranje predcjenika:

· VSJ – šifra vrste smještajnih jedinica
· Usluga – šifra usluge
· početni datumi sezona i cijene usluga po sezonama

Kopiranje u godinu – otvara prozor KOPIRANJE IZ GODINE U GODINU i omogućava kopiranje cijena iz jednog razdoblja (godine) u drugu godinu:

· Cijene je moguće kopirati:
· iz jednog predcjenika u isti ili drugi
· iz jednog SO u isti ili drugi SO
· iz svih SO u sve SO (ako su polja Iz SO i U SO prazna)
· Potrebno je definirati:
· razdoblje (Od i Do) iz kojeg se kopiraju cijene. Razdoblje mora biti unutar iste godine
· Godinu u koju se kopira
· Pri tome je moguće kopirati cijene u drugu godinu s vremenskim odmakom datuma primjene cijene (polje Odmak). Ova opcija je korisna kada npr. kopiramo cijene iz 2013. u 2014., ali su sezone "pomaknute". Npr. u slučaju da sve sezone cijena počinju 2 dana "ranije" u novom cjeniku (npr. 10.06.2013 treba kopirati u 08.06.2014, itd.), u polje Odmak treba upisati -2
· Potvrdom kopiranja javlja se poruka koliko je redaka upisano
· Ukoliko već postoje stavke za razdoblje u koje se kopira (isti datum, VSJ i usluga), javlja se poruka upozorenja: Postoje zapisi u odabranom razdoblju, želite li nastaviti?. Potvrdnim odgovorom, stavke će se pregaziti novim podacima

Punjenje iz Excel tablice uputeX-000510 - punjenje predcjenika iz unaprijed pripremljene Excel tablice. Detaljnije opisano u poglavlju Učitavanje cijena iz Excel tablice.

& Postupak unosa cijena u predcjenik i kopiranje u cjenik:

1. Unijeti šifru, naziv predcjenika i valutu te spremiti podatak sa <F10>
2. Odabrati SO na kojeg se predcjenik odnosi; moguć odabir iz liste vrijednosti (<F9>)
3. Unijeti cijene za jednu uslugu (npr. za PV), za sve sezone (cijelu godinu) i jednu VSJ (npr. dvokrevetnu). Koristiti <F4> za kopiranje retka, pa ispravljati datum i cijenu
4. Kopirati cijene te usluge (PV) u cijene druge usluge (npr. ND) za istu VSJ (gumb Kopiranje – opcija “iz usluge u uslugu”). Stopa cijene može biti 100, veća ili manja. (npr. ako je cijena ND manja u odnosu na PV za 20%, u polje Stopa cijene potrebno upisati 80)
5. Pritisnuti gumb Potvrda, te se nakon kopiranja automatski prikazuju kopirani podaci, u ovom slučaju cijene za usluge PV i ND
6. Nastaviti s postupkom opisanim u točki 4. dok se ne unesu sve cijene za sve usluge u toj vrsti SJ (dvokrevetna)
7. Nakon unosa svih cijena za sve usluge u jednoj VSJ (dvokrevetna), kopirati ih u cijene druge VSJ (jednokrevetna), – gumb Kopiranje – opcija “iz VSJ u VSJ” Stopa cijene može biti 100, veća ili manja. (npr. ako su cijene u jednokrevetnoj sobi u odnosu na cijene u dvokrevetnoj sobi veće za 10%, u polje Stopa cijene potrebno upisati 110)
8. Na kraju unijeti cijene koje nisu vezane za VSJ (boravišna pristojba, osiguranje, …), pa kompletan predcjenik kopirati u cjenik (gumb Kopiranje u cjenik)

Napomena:

· Ako predcjenik vrijedi za više SO, prvo kopirati cijene iz prvog SO u drugi (gumb Kopiranje – opcija “iz SO u SO”). Ukoliko se pri takvom kopiranju koristi stopa različita od 100 – obavezno provjeriti i ispraviti cijene usluga nevezanih za VSJ (boravišna pristojba, prijava, …). Nakon toga kopirati predcjenik u cjenik
· Ukoliko je potreban cjenik u drugoj valuti, potrebno je uneseni predcjenik kopirati u drugi (gumb Kopiranje u predcjenik)


Učitavanje cijena iz Excel tablice

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE > Predcjenici (C) >

Učitavanje cijena iz Excel tablice

 Return to chapter overview

Omogućeno je učitavanje cijena iz Excel tablice u predcjenik. Učitavanje se pokreće putem nove ikone uputeX-000510 - Punjenje iz Excel tablice.

Excel tablica treba imati sljedeće stupce:

1. (A) šifra vrste SJ

2. (B) šifra usluge

3. (C) šifra aranžmana

4. (D) početni datum primjene cijene

5. (E) cijena

6. (F) obračunska cijena

Korisnici Cloud/AS trebaju imati sljedeće stupce:

1. (A) šifra vrste SJ

2. (B) šifra usluge

3. (C) šifra aranžmana

4. (D) početni datum primjene cijene - koristi formulu npr. =TEXT(G2;"dd.mm.yyyy")

5. (E) cijena - koristi formulu npr. =TEXT(H2;"#.##0,00")

6. (F) obračunska cijena - koristi formulu npr. TEXT(I2;"#.##0,00")

7. (G) datum izvorni

8. (H) cijena izvorna

9. (I) obračunska cijena izvorna

Da bi se tablica uspješno učitala, obavezno trebaju biti popunjeni podaci:

· Šifra vrste SJ (1. stupac odnosno stupac A u MS Excel)
· Šifra usluge (2. stupac odnosno stupac B u MS Excel)
· Datum (4.stupac odnosno stupac D u MS Excel)
· Cijena (5. stupac odnosno stupac E u MS Excel)

Prije učitavanja cijena iz Excel tablice potrebno je odabrati predcjenik i smještajni objekt.

POSTUPAK PUNJENJA PREDCJENIKA IZ EXCEL TABLICE:

1. Odabrati predcjenik i smještajni objekt za koji se učitavaju cijene

2. Odabrati gumb uputeX-000510 - Punjenje iz Excel tablice

3. Otvara se prozor Punjenje iz Excel tablice s prikazom odabranog predcjenika i smještajnog objekta

Brisati od do - razdoblje za koje se brišu stavke predcjenika prije učitavanja novih; nije potrebno popuniti ukoliko nema potrebe za brisanjem postojećih cijena

Datoteka - pomoću gumba uputeX-000511 pronaći i odabrati datoteku; popunjava se staza do odabrane datoteke

Excel tablica ima zaglavlja -

da = ukoliko Excel tablica ima zaglavlje, oznaku je potrebno postaviti na da; zaglavlje neće utjecati na učitavanje podataka

ne = ukoliko Excel tablica nema zaglavlje, oznaku je potrebno postaviti na ne

4. Gumb Potvrda pokreće proces učitavanja datoteke. Tijekom učitavanja javljaju se poruke upozorenja koje bi se javljale i prilikom ručnog unosa. Svaku je potrebno potvrditi za nastavak učitavanja. Nakon učitavanja javlja se poruka: "Učitavanje je završeno. Broj učitanih redaka je X".

NAPOMENA: Ukoliko se prilikom učitavanja javi greška "A client is attempt to establish a conversation has failed. The service or topic name in a DDE.INITIATE call may be in error", prije učitavanja datoteke potrebno je otvoriti MS Excel.

Detaljnije informacije o greškama kod učitavanja vidljive su u modulu Pregled promjena pod šifrom Vrste promjena 0032: Greška kod učitavanja iz Excel tablice (naziv datoteke; redni broj neučitanog retka; opis greške)


Cjenici (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Cjenici (C)

 Return to chapter overview

Modul služi za ažuriranje cjenika i cijena usluga po smještajnim objektima, vrstama smještajnih jedinica i sezonama.

Moguće je definirati i cijenu određene usluge unutar određenog aranžmana. Time je omogućeno da ista usluga u različitim aranžmanima može imati različite cijene unutar jednog cjenika (ne mora se definirati poseban cjenik za svaki aranžman).

Cjenik je najjednostavnije izraditi kopiranjem iz Predcjenika, ali je cijene moguće unositi izravno u ovaj modul. Svaki cjenik potrebno je povezati s marketinškim segmentom (MS) na koji se odnosi (kartica Cjenici marketinških segmenata), te postaviti oznaku Uobičajenog cjenika ukoliko je cjenik uobičajen za određeni MS, te će se taj cjenik predlagati kod unosa npr. Rezervacija vezanih za određeni MS.

Elementi prozora CJENICI:

Kartica Cjenici usluga

Zaglavlje:

Šifra – šifra cjenika

Naziv – naziv cjenika

Valuta – šifra valute cjenika (troslovna ISO)

Opis – opis cjenika

rBAR - redni broj BAR (služi za RMI sustav)

Valjano od – datum od kojeg nadalje je cjenik valjan

Poništeno od – datum od kojeg nadalje je cjenik poništen; u prometnim podacima, LV inicijalno prikazuje samo valjane cjenike

Smještajni objekt – šifra i naziv smještajnog objekta na kojeg se odnosi odabrani cjenik iz zaglavlja; ukoliko se na shemi prati poslovanje samo jednog SO, podatak je predložen

Poništeno od - datum od kojeg nadalje je podatak poništen

Početni datum – početni datum za prikaz podataka (npr. ako je upisan datum 01.01.2008, prikazati će se samo podaci (cijene) od 01.01.2008). Nakon unosa datuma, potrebno je pozicionirati se u stavke cjenika i pritisnuti tipku <F8>

Gumb Kopiranje u predcjenik - omogućava kopiranje cjenika u predcjenik. Pritiskom na gumb otvara se prozor Kopiranje u predcjenik:

Iz cjenika - ispisuje se šifra, naziv i valuta cjenika odabranog za kopiranje

U predcjenik - šifra predcjenika u koji se kopiraju cijene; moguće upisati ili iz LV odabrati šifru postojećeg predcjenika, ili polje ispuniti šifrom novog predcjenika. Ukoliko će šifra predcjenika biti ista kao i šifra cjenika, polje ostaviti neispunjeno

Smještajni objekt - šifra i naziv smještajnog objekta za koji se kopira predcjenik ili prazno za sve SO (npr. prema slici gore kopirali bi se podaci iz cjenika 00100 za SO 140 u predcjenik 00604 za SO 140 za navedeno razdoblje)

Razdoblje od do - početni i završni datum primjene cijene ili prazno za sve

·

Stavke:

Vrsta SJ – šifra i naziv vrste smještajnih jedinica; ako polje nije ispunjeno znači da cijena usluge ne ovisi o vrsti smještajnih jedinica (npr. uslugu Boravišna pristojba nije potrebno vezati uz vrstu SJ).

LV prikazuje sve VSJ u odabranom objektu, pa tako i nadređene VSJ (ako postoje u SO za koji se ažuriraju cijene)

Usluga – šifra i naziv usluge; LV inicijalno prikazuje samo valjane usluge odabranog smještajnog objekta;

· Ukoliko se oznaka samo valjane usluge postavi na ne, prikazati će se i poništene usluge, a ukoliko se oznaka samo usluge odabranog smještajnog objekta postavi na ne, prikazati će se i usluge nevezane za smještajni objekt.
· Ukoliko se upiše šifra usluge koja je poništena ili nevezana za smještajni objekt, javiti će se poruka upozorenja («Provjerite valjanost podataka.»)
· Ukoliko se unosi vrsta SJ za uslugu čija cijena ne ovisi o vrsti SJ (tako je definirana u modulu Usluge). Poruka glasi: Cijena odabrane usluge ne bi trebala biti vezana za vrste SJ

Aranžman – šifra i naziv aranžmana na koji se odnosi cijena ili prazno za cijene koje se ne odnose na aranžman. LV inicijalno prikazuje samo valjane aranžmane smještajnog objekta koji sadrže uslugu odabranu u polju Usluga ili kojima je oznaka Ara postavljena na ne. Upisom cijene za uslugu u aranžmanu koji tu uslugu nema ili za koju je oznaka Ara postavljena na ne, javlja se poruka upozorenja

· Prilikom "čitanja" cijena iz cjenika, ukoliko se radi o usluzi iz aranžmana koja u Aranžmanu ima oznaku Ara postavljenu na da, uvijek se traži cijena usluge vezana za aranžman. Ukoliko takva cijena nije upisana, smatra se da cijene nema (iako npr. u cjeniku postoji cijena navedene usluge koja nije vezana za aranžman).
· Ukoliko se radi o usluzi iz aranžmana koja u Aranžmanu ima oznaku Ara postavljenu na ne ili nije navedena u aranžmanu, uvijek se traži i "čita" cijena usluge koja nije vezana na aranžman.

Datum – datum od kojeg vrijedi cijena

Cijena usluge – cijena usluge u valuti cjenika

Obračunska cijena - cijena usluge koja je uključena u cijenu druge usluge (npr. ako je Izlet uključen u cijenu PV, iznos obračunate cijene (IZ) se knjiži u prihode usluga, a na računu gosta cijena izleta ne mora biti vidljiva). Ukoliko obračunska cijena usluge nije unesena, a usluga je uključena u cijenu neke druge usluge, primijeniti će se cijena iz polja Cijena usluge

Napomena: Postupak unosa cijena vidi u poglavlju Predcjenici.

Kartica Cjenici marketinških segmenata

Zaglavlje – prikazuje elemente kartice Cjenici usluga (šifru i naziv cjenika):

Stavke:

· MS – šifra i naziv marketinškog segmenta koji može koristiti cjenik iz zaglavlja
· Ozn - oznaka uobičajen cjenik promatranog MS. Ukoliko je određeni cjenik uobičajen za određeni MS i želimo da se on predlaže u prometnim podacima (npr. kod unosa Rezervacija za određeni MS), tada ga je potrebno definirati kao uobičajeni cjenik. Vezu MS i Cjenika moguće je definirati u i modulu Marketinški segmenti

Napomena: Brisanje cjenika izvodi se tako da se prvo brišu podaci na kartici Cjenici marketinških segmenata (postavljanjem pokazivača (kursora) na redak koji treba brisati i odabirom ikone Briši redak na glavnoj alatnoj traci), zatim se brišu stavke cjenika, te zaglavlje cjenika.

Ako je za cjenik vezana Ponuda/Ugovor, Rezervacija ili uslugu, brisanje nije dopušteno te se javlja odgovarajuća poruka.

Kartica LRV


Popusti

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Popusti

 Return to chapter overview

Modul omogućava ažuriranje popusta, te usluga, razdoblja i VSJ u kojima se odobravaju. Definira se šifra i naziv popusta koja se ispisuje na računu.

Popust može biti definiran za Usluge ili po Razdobljima (ne može biti istovremeno vezan i za Usluge i po Razdobljima).

Popust je potrebno vezati za smještajni objekt u kojem se koristi. Ukoliko je na računu moguće odobriti više šifriranih popusta odjednom, potrebno je ažurirati dopuštene kombinacije.

Popust po uslugama

Na kartici Usluge navode se usluge na koje se popust odobrava. U tom slučaju je kartica Razdoblja zasivljena (nije dopušteno ažuriranje).

Uz svaku uslugu moguće je definirati stopu popusta koja se primjenjuje na uslugu. Ukoliko je upisana stopa popusta uz uslugu, na računu će se za uslugu primijeniti ta stopa (neovisno o upisanoj stopi u zaglavlju na prvoj kartici Popust). Ukoliko uz uslugu nije upisana stopa popusta, na računu se primjenjuje stopa popusta upisana na kartici Popust.

Prilikom odobravanja popusta na računu (šifra i naziv), ne provjerava se veza prema definiciji Usluge u ZMP. Ako je u ZMP usluga definirana da se na nju ne odobrava popust (npr. telefon), a u Popustu je usluga navedena (na kartici Usluge), odobravanjem popusta na računu, on će obračunati i na navedenu uslugu (telefon). Provjerava se samo da li je usluga navedena na kartici Usluge u modulu Popust.

Popust po razdobljima

Na kartici Razdoblja definiraju se razdoblja popusta po uslugama i VSJ na koje se popust odobrava, te stopa popusta. U tom slučaju je kartica Usluge zasivljena.

Popust za razdoblje omogućava da se npr. gostu odobri popust samo za određeno razdoblje tijekom boravka.

Da bi se popust primijenio na računu ili predračunu, usluge moraju biti "razlomljene" po razdobljima popusta (vidi Popust po razdobljima).

Popust je moguće vezati uz Vrstu programa, te će se predložiti na računu ili je popust moguće odabrati izravno na računu.

Moguće je definirati i kombinacije popusta (kartica Dopuštene kombinacije). Npr. ako za popust 001 ne unesemo u Dopuštenu kombinaciju popust 002, na računu ne možemo primijeniti oba popusta.

Podaci se ažuriraju se na shemi centra i repliciraju na sheme podcentra i objekte.

Elementi prozora POPUSTI:

Kartica Popusti:

Šifra – šifra popusta

Naziv – naziv popusta; upisani naziv predlaže se na računu

Popust % - stopa popusta; Za popuste po uslugama upisana stopa popusta se primjenjuje na usluge navedene na kartici usluge, ali samo ako uz uslugu nije navedena stopa popusta. Za popuste po razdobljima, popust se definira na kartici Razdoblja; u ovo polje može se upisati 0,000

Min - najkraći boravak za koji se uobičajeno daje popust odnosno najmanji broj dana boravka za koji popust vrijedi. Ukoliko se na računu primjenjuje Popust, a boravak gosta je manji od minimalnog, javlja se poruka upozorenja ("Gostima s boravkom kraćim od X dana popust neće biti obračunat") te se istima popust ne obračunava.

Popusti definirani po razdobljima nemaju kontrolu na najkraći boravak. Podatak upisan na kartici Popusti u polju Min odnosi se samo na popuste definirane po uslugama

Valjano od - datum od kojeg nadalje je popust valjan

Poništeno od - datum od kojeg je popust poništen. U prometnim podacima LV na polje Popust inicijalno prikazuje samo valjane popuste

Opis - opis popusta

Kartica Usluge:

Zaglavlje – prepisuju se podaci o popustu odabranom na kartici Popusti. Navode se usluge na koje se popust odobrava (popust po uslugama). Ako su na ovoj kartici navedene usluge na koje se popust odobrava, nije moguće ažurirati podatke na kartici Razdoblja (kartica je zasivljena). Ako su ažurirani podaci na kartici Razdoblja, nije moguće ažurirati podatke na kartici Usluge (kartica je zasivljena)

Kartica je zasivljena i na shemi objekta jer se podaci ažuriraju na shemi centar.

Stavke:

· Usluga – šifra i naziv usluge na koju se popust odobrava
· Popust % - stopa popusta koji se odobrava na uslugu. Ukoliko je upisana stopa popusta uz uslugu, na računu će se za uslugu primijeniti ta stopa (neovisno o upisanoj stopi na kartici Popust). Ukoliko uz uslugu nije upisana stopa popusta, na računu će se primijeniti stopa popusta upisana na kartici Popust

Kartica Smještajni objekti:

Zaglavlje – prepisuju se podaci o popustu odabranom na kartici Popusti

Stavke:

· SO – šifra i naziv smještajnog objekta u kojem se popust primjenjuje. Kod unosa novog popusta, ako postoji samo jedan SO, isti se automatski upisuje na ovu karticu
· Gumb:

- dodavanje svih valjanih smještajnih objekata (odnosno dopuštenje za korištenje popusta u svim valjanim smještajnim objektima) ili brisanje svih smještajnih objekata (odnosno «odvezivanje» svih smještajnog objekta od popusta). Popusti se mogu vezati ili «odvezati» od smještajnog objekta i u modulu Smještajni objekti.

U modulima, u LV na polje Popust, prikazuju se samo popusti vezani za SO ukoliko je odabrana opcija samo za odabrani objekt = da; a ukoliko je odabrana opcija samo za odabrani objekt = ne prikazuju se svi popusti (i one vezani za SO i oni koji nisu). Upisom ili odabirom «nevezanog popusta», javlja se poruka upozorenja

NAPOMENA:

· Da bi se ažurirali podaci na kartici Razdoblja, popust mora biti prethodno vezan za SO za koji se unose podaci (kartica Smještajni objekti)

Kartica Jezici:

Zaglavlje – prepisuju se podaci o popustu odabranom na kartici Popusti

Stavke:

· Jezik – šifra i naziv jezika
· Naziv – naziv popusta na jeziku

Kartica Dopuštene kombinacije:

Zaglavlje – prepisuju se podaci o popustu odabranom na kartici Popusti

Stavke:

· Dopušteni popust – šifra i naziv popusta koji je, uz odabrani, moguće primijeniti na istom računu i ponudi/ugovoru
· Opis kombinacije popusta - opis dopuštene kombinacije popusta
· Gumb:

- dodavanje/ brisanje svih popusta

Kartica Razdoblja:

Zaglavlje – prikazuju se podaci o popustu odabranom na kartici Popusti

Smještajni objekt – šifra i naziv smještajnog objekta upisanog na kartici Smještajni objekti, odnosno objekta za kojeg se unose podaci. Da bi se ažurirali podaci na kartici Razdoblja, popust mora biti prethodno vezan za SO (kartica Smještajni objekti)

Poništeno od - datum od kojeg nadalje je podatak poništen

Stavke:

Od - početni datum prikaza podataka; podaci se prikazuju 31 dan od upisanog datuma.

- prikaz razdoblja 28 dana unatrag od početnog datuma prikaza; moguće je ići beskonačno u prošlost

- prikaz razdoblja 28 dana unaprijed od početnog datuma prikaza; moguće je ići beskonačno u budućnost

Razdoblja popusta prikazuju se u obliku kalendara s upisanom stopom popusta za svaki dan za kombinacije VSJ i usluge. Prikazane su sve kombinacije VSJ i usluga za koje je unesen popust (za bilo koje razdoblje).

Ako na ovoj kartici postoje podaci (definiran je popust po razdobljima), nije moguće ažurirati podatke na kartici Usluge (kartica je zasivljena). Ako su ažurirani podaci na kartici Usluge, nije moguće ažurirati podatke na kartici Razdoblja (kartica je zasivljena).

Vrsta SJ – šifra i naziv vrste SJ. Za usluge koje imaju oznaku 17 (cijena usluge vezana je za VSJ) postavljenu na DA, popust se unosi po VSJ, odnosno obavezno se popunjava polje Vrsta SJ. VSJ predstavlja VSJ (C). Ukoliko se ne unese VSJ za uslugu koja u matičnim podacima ima oznaku 17 postavljenu na DA, javlja se poruka upozorenja

Usluga - šifra i naziv usluge

Stopa - stopa popusta. Stopa popusta je u kalendarskom prikazu zaokružena na cijeli broj, a u audit polju je prikazana točna stopa popusta (s decimalnim mjestima)

· Dodavanje/izmjena stope izvodi se odabirom (dvostruki klik mišem) na željeni početni i završni datum odgovarajućeg retka za željenu kombinaciju VSJ i usluge, nakon čega se otvara polje za unos nove stope. Nakon unosa stope i pritiska na tipku <TAB> ili <ENTER>, podatak se sprema. Završni datum razdoblja (Do) obuhvaća obračun popusta i za taj datum. Npr. ukoliko je upisano da se za uslugu PV u VSJ S2M za razdoblje od 20.12.2012 - 25.12.2012 obračunava stopa popusta od 10%, gostu koji boravi od 20.12. - 26.12.2012 obračunati će se popust od 10% na cijeli boravak jer je usluga PA definirana da se zadnji dan ne računa
· Ako se unese stopa 0 (nula), brišu se postojeće vrijednosti (stope) za odabrano razdoblje
· Dvostrukim klikom na datum označavaju se svi retci. Ako se npr. unosi ista stopa za sve kombinacije VSJ i usluga za određeno razdoblje, potreban je dvostruki klik mišem na početno razdoblje (datum), zatim na završno razdoblje (datum), čime se označava razdoblje. Nakon toga, u polje za unos stope upisati stopu popusta i potvrditi <ENTER> ili <TAB>
· Moguće je pretraživati po željenoj vrijednosti šifre VSJ i/ili usluge (F7)
· Ukoliko se krene u unos retka (npr. popunjeno je polje Vrsta SJ i Usluga), potrebno je obrisati upisane podatke i očistiti redak korištenjem tipki Shift i F4; u ovoj varijanti gumb Briši redak neće obrisati redak

NAPOMENE:

· Da bi se popust primijenio na računu ili predračunu, usluge moraju biti "razlomljene" po razdobljima popusta (vidi Popust po razdobljima)
· Ukoliko se ažuriraju razdoblja primjene popusta, to se neće odraziti na već upisane usluge u modulu Front Office
· Izmjena stope popusta odražava se na sve upisane ponude, rezervacije i nezaračunate usluge

Gumb Kopiranje - kopiranje razdoblja popusta; otvara prozor KOPIRANJE RAZDOBLJA POPUSTA i omogućava kopiranje:

Elementi prozora KOPIRANJE RAZDOBLJA POPUSTA:

Popust – šifra i naziv popusta odabranog za kopiranje

Iz usluge u uslugu – omogućava kopiranje podataka iz usluge u uslugu/usluge, pri čemu je moguće odabrati SO i VSJ kopiranja. Opcija sve VSJ = da omogućava kopiranje popusta odabrane usluge u odabranu uslugu/usluge za sve VSJ. Npr. ako su uneseni podaci za uslugu PA za VSJ S1, S2 i S3, te se kopira usluga PA u PV s opcijom sve VSJ = da, rezultat kopiranja biti će podaci za uslugu PV i VSJ S1, S2 i S3

Iz VSJ u VSJ – omogućava kopiranje popusta iz VSJ u VSJ ili popusta bez VSJ

Iz SO u SO – omogućava kopiranje podataka iz SO u SO

Razdoblje od do - početni i završni datum razdoblja kopiranja; kod kopiranja moguće je ograničiti razdoblje kopiranja upisom razdoblja kopiranja. Prilikom pokušaja kopiranja za razdoblje u kojem postoje podaci, podaci se neće kopirati, već će se javiti poruka: Kopiranje nije moguće jer podaci za to razdoblje već postoje.

Gumbi:

Potvrda – potvrda kopiranja po odabranim uvjetima

Opoziv – opoziv kopiranja i povratak na početni prozor


Stope plaćanja za djecu (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Stope plaćanja za djecu (C)

 Return to chapter overview

Modul omogućava upis proširenih pravila za stope plaćanja djece i odraslih osoba na osnovnoj i pomoćnoj postelji. Pravila se unose za smještajni objekt i vežu na MS koji ih može koristiti (kartica Pravila marketinških segmenata). Podaci se ažuriraju na bazi centra i repliciraju na objekte

Pravila se mogu povezati sa Ponudama/Ugovorima, te koristiti u Rezervacijama (gumb Rasporedi po pravilu).

Napomena:

Pravila o stopama plaćanja upisana u modulu Smještajni objekti (kartica Stope) se i dalje mogu koristiti u modulu Rezervacije (pokretanjem gumba Rasporedi osobe i usluge).

Pravila o stopama plaćanja unesenim u ovom modulu (proširena pravila) također se mogu koristiti u modulu Rezervacije (pokretanjem gumba Rasporedi po pravilu).

Pravilo stopa plaćanja upisuje se za:

o dijete ili odraslu osobu
o vrstu smještajne jedinice (neobavezno)
o dobnu skupinu (od do godina)
o broju odraslih ili djece koji borave u istoj SJ
o razdoblje (sezona)

Elementi prozora STOPE PLAĆANJA ZA DJECU:

Kartica Stope plaćanja

Zaglavlje:

Šifra – šifra pravila

Naziv – naziv pravila

Valjan od – datum od kojeg nadalje je pravilo valjano

Poništen od – datum od kojeg nadalje je pravilo poništeno; u prometnim podacima, LV inicijalno prikazuje samo valjana pravila

Smještajni objekt – šifra i naziv smještajnog objekta na kojeg se odnosi odabrano pravilo iz zaglavlja; ukoliko se na shemi prati poslovanje samo jednog SO, podatak je predložen

Poništen od - datum od kojeg nadalje je smještajni objekt poništen

Stavke:

Dob – oznaka i značenje oznake dobi: 1 = dijete ili 2 = odrasli

Vrsta smještajne jedinice – šifra i naziv vrste smještajnih jedinica; popunjava se samo ukoliko se unosi pravilo koje vrijedi za određenu vrstu smještajnih jedinica. Kod "čitanja" pravila prvo se gleda da li postoji pravilo za rezerviranu VSJ (C). Ukoliko ne postoji, čita se pravilo bez upisane VSJ.

LV prikazuje sve VSJ u odabranom objektu, pa tako i nadređene VSJ (ako postoje u SO za koji se ažuriraju cijene)

Od godina – početni broj godina

Do godina – završni broj godina

Odraslih – broj ostalih odraslih koji borave u istoj SJ ili prazno

Djece – broj ostale djece koja borave u istoj SJ ili prazno

Postelja – oznaka i značenje oznake postelje: 1 = osnovna ili 2 = pomoćna

% plaćanja – stopa plaćanja

Ako se stope za određeno pravilo razlikuju po razdobljima (npr. različite stope u punoj sezoni), moguće je unijeti razdoblja u kojima je stopa različita od upisane.

Početni datum – početni datum za prikaz stopa za razdoblja (npr. ako je upisan datum 01.01.2015, prikazati će se samo podaci od 01.01.2015). Nakon unosa datuma, potrebno je pozicionirati se u stavke razdoblja

Od dana – datum od kojeg vrijedi stopa

Do dana – datum do kojeg vrijedi stopa

% plaćanja – stopa plaćanja

Gumbi:

· Kopiranje – otvara prozor KOPIRANJE i omogućava kopiranje:

· iz vrste SJ u vrstu SJ – kopira pravila za odabranu VSJ; pri tome je moguće kopirati u isto ili drugo pravilo, u isti ili drugi SO, te u istu ili drugu VSJ; kopiranje je moguće ograničiti samo za željeno razdoblje
· iz SO u SO – kopira pravila odabranog SO u željeno pravilo i SO; pri tome je moguće ograničiti kopiranje samo za željeno razdoblje. Moguće je kopirati podatke iz jednog SO u više SO
· iz pravila u pravilo - kopira sva pravila u željeno pravilo; pri tome je moguće ograničiti kopiranje samo za željeno razdoblje

Kartica Pravila marketinških segmenata

Zaglavlje – prikazuje elemente kartice Stope plaćanja (šifru i naziv stope plaćanja):

Stavke:

· MS – šifra i naziv marketinškog segmenta koji može koristiti pravilo iz zaglavlja
· Ozn - oznaka uobičajeno pravilo promatranog MS. Ukoliko je određeno pravilo uobičajeno za određeni MS i želimo da se predlaže u prometnim podacima (npr. kod unosa Rezervacija za određeni MS), tada ga je potrebno definirati kao uobičajeno pravilo

Napomena: Brisanje pravila izvodi se tako da se prvo brišu podaci na kartici Pravila marketinških segmenata (postavljanjem pokazivača (kursora) na redak koji treba brisati i odabirom ikone Briši redak na glavnoj alatnoj traci), zatim se brišu stavke pravila, te zaglavlje pravila.

Ako postoje podaci vezani na pravilo (ugovor ili rezervacija), nije dopušteno brisanje. Javlja se odgovarajuća poruka.


Pravila otkaza rezervacija (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Pravila otkaza rezervacija (C)

 Return to chapter overview

Modul omogućava ažuriranje pravila otkaza rezervacija. Pravila se unose/ažuriraju na shemi centar i repliciraju na objekte. Primjenjuju se na upisano razdoblje i smještajni objekt.

Moguće je kopirati pravila jednog SO u drugi SO.

Ovisno o broju dana otkazivanja, naknada za otkaz može biti izražena u stopi plaćanja i/ili u količini usluge ili slično.

Pravilo otkaza je moguće vezati uz ponudu/ugovor (polje Pravilo otkaza).

Omogućeno je automatsko popunjavanje i prikaz podataka za otkazane rezervacije, popunjavanje podataka za naplatu i izradu usluge otkaza.

Potrebno je ažurirati vrijednost REC parametara:

· 1158 (Automatsko punjenje kartice NoShow / Otkaz: da ili ne.)
· 1183 (Šifre usluga kojima se naplaćuje otkaz rezervacije (odvojene zarezom) ili nebitno.)

Podaci o otkazu se popunjavaju za rezervacije:

o povezane na ponudu/ugovor koja ima popunjeno polje Pravila otkaza
o poništena s obrazloženjem otkazano
o razlika dana između datuma dolaska gosta po rezervaciji i datuma poništavanja rezervacija udovoljava uvjetima otkaza koji se naplaćuje

Pregled podataka moguć je u modulu Pregled podataka za NoShow/Otkaz

Elementi prozora PRAVILA OTKAZA REZERVACIJA:

Zaglavlje:

Šifra – šifra pravila

Naziv – naziv pravila

Valjan od – datum od kojeg nadalje je pravilo valjano

Poništen od – datum od kojeg nadalje je pravilo poništeno; u prometnim podacima, LV inicijalno prikazuje samo valjana pravila

Smještajni objekt – šifra i naziv smještajnog objekta na kojeg se odnosi odabrano pravilo iz zaglavlja

Poništen od - datum od kojeg nadalje je smještajni objekt poništen

Stavke:

Od datuma – početni datum pravila otkaza rezervacija

Do datuma – završni datum pravila otkaza rezervacija

Od dana – početni broj dana od datuma otkazivanja do datuma dolaska za koji vrijedi pravilo

Do dana – završni broj dana od datuma otkazivanja do datuma dolaska za koji vrijedi pravilo

Dana bez – broj dana od datuma rezervacije do datuma otkazivanja u kojem nema plaćanja bez obzira na broji dana do dolaska

Oznaka – oznaka pravila

Napomena – napomena

Gumbi:

· Kopiranje – otvara prozor KOPIRANJE i omogućava kopiranje iz SO u SO – kopira pravila odabranog SO u željeni SO. Pri tome je moguće ograničiti kopiranje samo za željeno razdoblje. Moguće je kopirati podatke iz jednog SO u više SO.
· Napomena: Ukoliko u SO u kojeg se žele kopirati pravila već postoje zapisi koji se preklapaju sa onima koji se žele kopirati, javlja se poruka "Provjerite datume" i kopiranje nije moguće

PRIMJERI:

Primjer upisa uvjeta otkaza rezervacija gdje naknadu za otkaz (storno usluga) treba zaračunati u broju dana naknade

U slučaju da Agencija otkaže dolazak već najavljenih gostiju unutar navedenih rokova najave, dužna je nadoknaditi iznos kako slijedi:

v Od 02.01.-24.03., 28.03.-21.04., i od 09.10.-24.12. – otkaz 3 dana prije dolaska, u visini cijene za 1 (jedno) noćenje (ND) po najavljenom broju gostiju
v Od 25.03.-27.03., 22.04.-30.06. i od 11.09.-08.10. – otkaz 5 dana prije dolaska, u visini cijene za 2 (dva) noćenja (ND) po najavljenom broju gostiju
v Od 01.07.-10.09. – otkaz 10 dana prije dolaska, u visini cijene za 3 (tri) noćenja (ND) po najavljenom broju gostiju

Primjer upisa uvjeta otkaza rezervacija gdje naknadu za otkaz (storno usluga) treba zaračunati u stopi plaćanja

Ako se rez otkaže 21 dan prije dolaska, nema naplate.

Ako je otkaz rezervacije:

v od 21 do 14 dana = naplaćuje se 20% ukupno rezerviranog boravka
v od 14 do 8 dana = naplaćuje se 50% ukupno rezerviranog boravka
v od 7 do 1 dan = naplaćuje se 70% ukupno rezerviranog boravka


Ponude i ugovori (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Ponude i ugovori (C)

 Return to chapter overview

Modul služi za ažuriranje i štampanje ponuda i ugovora. Ponude i ugovori se ispisuju u MS Word dokument pritiskom na gumb Ispiši koristeći unaprijed pripremljeni predložak (MS Word Template).

Interni ispis ponude odnosno ugovora (za korisnika misH sustava) dobiva se pritiskom na ikonicu Ispiši [image] u glavnoj alatnoj traci.

Jedna ponuda odnosno ugovor može se odnositi na više Knjiga računa, više smještajnih objekata unutar Knjige računa, a unutar svakog SO moguće je definirati različite VSJ i usluge u različitim razdobljima, te različite dodatne mogućnosti po SO. U ponudu/ugovor se mogu unositi i kongresne aktivnosti, gastro proizvodi (npr. coffe break) i prostore i opremu.

Ukoliko se izrađuje ponuda/ugovor bez smještaja, tada je moguće ponuditi/ugovoriti prostore i opremu. U tom slučaju je obavezan podatak Knjiga računa, a Smještajni objekt se ne unosi.

Iz potvrđene ponude, ugovora ili fiksnog zakupa moguće je izraditi rezervacije smještaja i rezervacije prostora i opreme.

Ponude i ugovori se ažuriraju na shemi centra i repliciraju se na sheme objekata.

Razlikuju se tri statusa ponude odnosno ugovora:

· U izradi – ponuda/ugovor je u izradi. Pritiskom na gumb Potvrda mijenja se status u Valjan
· Valjan – ponuda/ugovor je potvrđena od agencije. Valjana ponuda/ugovor ažurira stanje bookinga za stupanj prodaje Ponuda (sve)
· Poništen – ponuda/ugovor je poništena. Poništeni dokument nije dopušteno mijenjati

Ovisno o vrijednosti REC parametra 1116, može se definirati da inicijalna oznaka ponude/ugovora bude U izradi ili Valjan.

Dokument sa statusom U izradi ne ažurira booking, iz njega se ne može izraditi rezervacija i ne replicira se na objekte.

Potvrdom dokumenta (gumb Potvrda) ažurira se oznaka za booking, a status U izradi prelazi u Valjan. Valjani dokumenti ažuriraju stupanj prodaje Ponuda (sve) u bookingu.

Za Valjani dokument može se mijenjati Oznaka za booking odabirom gumba Potvrda. Oznaka za ažuriranje bookinga može biti:

· Poslana ponuda (P)
· Potvrđena ponuda
· Ugovoreno
· Fiksni zakup

Stupnjevi prodaje Ponuda (poslano), Ponuda A (prihvaćeno), Ugovor i Fiksno zakupljeno se ažuriraju ovisno o dodijeljenoj oznaci za booking. Dokument sa statusom Valjan replicira se na objekte.

Stanje ponuđenih/ugovorenih kapaciteta može se pratiti putem modula Stanje bookinga SO, Stanje bookinga i Stanje bookinga II, te izvještaja Pregled prodanih kapaciteta (I).

Ukoliko se izrađuje dokument s kongresnim elementima, omogućen je unos aktivnosti za kongrese (kartica Aktivnosti). Takva se ponuda/ugovor može ispisati u MS Word dokument koristeći unaprijed pripremljeni predložak (MS Word Template). Omogućen je Ispis dokumenta odabirom gumba Ispiši u glavnoj alatnoj traci. Ispis je namijenjen za interno korištenje. Sadrži osnovne podatke o ponudi/ugovoru, o definiranim smještajnim objektima (kapacitetima i uslugama) te o podacima unesenim na kartici Aktivnosti (događaji, prostori, oprema i napomene).

Iz potvrđene ponude, ugovora ili fiksnog zakupa moguće je izraditi rezervaciju smještaja pritiskom na gumb Izrada rezervacija i/ili izraditi rezervaciju prostora i opreme pritiskom na gumb Izrada rez. prost/opr.

Elementi prozora PONUDE I UGOVORI:

Kartica Ponuda/Ugovor

Godina – poslovna godina; predlaže se iz REC parametra 1003

Datum – datum ponude/ugovora; predlaže se tekući datum

Rbr – redni broj ponude/ugovora; generira se automatski od 1 na dalje unutar iste poslovne godine

Oznaka ponude – oznaka i datum ažuriranja statusa ponude/ugovora. Oznaka ponude/ugovora može biti: U izradi, Valjan, Poništen

Obrazloženje - Obrazloženje poništenja ponude/ugovora: otkazano ili nepotvrđeno i dodatno obrazloženje (upisano prilikom poništavanja ponude/ugovora)

Oznaka za booking – oznaka za booking i datum kada je postavljena oznaka za booking. Oznaka za booking može biti: Poslana ponuda (P), Potvrđena ponuda, Ugovoreno ili Fiksni zakup

Datum - datum kada je postavljena oznaka za booking

Izrada rezervacije - oznaka da li je dopuštena izrada rezervacija s vezom na ponudu/ugovor: da ili ne.

Polje nije moguće ažurirati za poništene dokumente i/ili za dokumente u izradi. Prilikom potvrde dokumenta u Ugovor, Potvrđenu ponudu ili Fiksni zakup, omogućava se ažuriranje oznake. Nakon Potvrde, gumb je zasivljen, pa se dopuštenje izrade rezervacija naknadno može mijenjati ažuriranjem ovog polja. Funkcionalnost:

O ukoliko je oznaka izrade rezervacija postavljena na NE -> nije moguća izrada rezervacija sa vezom na ponudu/ugovor; u modulu Rezervacije javlja se zabrana, a u modulu Ponude i ugovori je gumb Izrada rezervacija zasivljen (neaktivan)
O ukoliko je oznaka izrade rezervacija postavljena na DA -> moguća je izrada rezervacija sa vezom na tu Ponudu i iz modula Rezervacije i iz modula Ponude i Ugovori

Napomena: Ukoliko već postoje rezervacije vezane na tu ponudu, oznaka se može promijeniti u NE.

Ukoliko se oznaka Izrada rezervacija? postavi na NE, automatski se i oznaka IRS mijenja na vrijednost NE.

Vrsta ponude - šifra i naziv vrste ponuda. LV inicijalno prikazuje samo valjane vrste ponuda

MS – šifra i naziv marketinškog segmenta; ponuda/ugovor se ne može odnositi na marketinški segment gdje je oznaka ugovora = ne

Vrsta programa – šifra i naziv vrste programa. U ovo polje se upisuje vrsta programa isključivo ukoliko se navedena vrsta programa odnosi na cijelu ponudu/ugovor (bez dodatnih uvjeta). Booking, prihodi i prognoze se računaju uzimajući u obzir Vrstu programa iz zaglavlja (na temelju ugovorenog cjenika iz zaglavlja ponuda/ugovora). Ukoliko se po ponudi/ugovoru koristi više vrsta programa i/ili su vrste programa uvjetovane datumom rezerviranja i boravkom unutar nekog razdoblja i/ili vrste programa definiraju drugačije cijene, tada se one unose na kartici Dodatne mogućnosti (za svaki smještajni objekt pojedinačno)

Agencija – šifra i naziv agencije, šifra statusa platiše i zemlja agencije; LV inicijalno prikazuje valjane agencije u odnosu na Datum ponude/ugovora, ukoliko je datum ponude/ugovora neispunjen, gleda se završni datum razdoblja ponude/ugovora. Ukoliko je agencija vezana za status platiša koji je vezan uz boju (Statusi platiša), tada će polje Šifra statusa platiša biti popunjeno bojom

Posrednik – šifra i naziv agencije posrednika, šifra statusa platiše i zemlja agencije posrednika. Ukoliko je agencija posrednik vezana za status platiša koji je vezan uz boju (Statusi platiša), tada će polje Šifra statusa platiša biti popunjeno bojom

Ugovoreni cjenik – šifra, naziv i valuta cjenika za ponuđene / ugovorene usluge

Cjenik - šifra, naziv i valuta cjenika za usluge izvan ponude/ugovora. Ukoliko cjenik nije vezan uz promatrani MS, javit će se poruka upozorenja. Vezivanjem Rezervacije na ponudu/ugovor, u rezervaciji će se polje Cjenik popuniti iz polja Cjenik iz Ponude/Ugovora

Poseban cjenik - oznaka posebnog cjenika: da = primijeniti poseban cjenik, ne = ne primijeniti poseban cjenik. Ako je oznaka √ (Da), cijena usluga na koje se primjenjuje poseban cjenik (oznaka 16 u modulu Usluge) učitava se iz cjenika definiranog u REC parametru 1068; ako je vrijednost REC parametra 10698 postavljena na vrijednost nebitno, prilikom unosa nove Ponude/Ugovora predložena vrijednost polja = ne (ne koristi se Poseban cjenik)

Ugovoreno pravilo – šifra i naziv pravila (Stope plaćanja za djecu) za ponuđene/ugovorene usluge

Pravilo otkaza - šifra i naziv pravila otkaza rezervacija; pravilo će se u jednoj od sljedećih verzija odraziti na akciju poništavanja rezervacija

Naziv - naziv grupe; ukoliko se iz Ponude/Ugovora izrađuje rezervacija, polje Prezime u rezervaciji popuniti će se Nazivom grupe. Ukoliko polje Naziv grupe nije popunjeno, polje Prezime u rezervaciji popuniti će se Nazivom agencije iz Ponude/Ugovora

Od dana – početni datum ponude/ugovora

Do dana – završni datum ponude/ugovora

Datum opcije – datum opcije ponude/ugovora; ne može biti manji od datuma ponude/ugovora

Dolazak od - najmanji datum dolaska

Odlazak do - najveći datum odlaska

Broj osoba - broj osoba koje dolaze po ponudi/ugovoru

Minimalni broj osoba – najmanji broj osoba za koji vrijedi ponuda/ugovor

Kontakt - ime i prezime kontakt osobe

Potpisnik - ime i prezime osobe potpisnika

Umanjivanje kapaciteta - oznaka da li je prilikom poništavanja rezervacija dopušteno umanjiti kapacitet iz ponude, odnosno da li se u aneksu Ponude stvara redak s negativnom količinom SJ (količina SJ koja je u rezervaciji poništena). Oznaka se odnosi isključivo na potvrđene ponude; ukoliko se radi o ugovoru, polje je zasivljeno i otklikano jer se umanjivanje kapaciteta ne odnosi na ugovore

o Ukoliko je oznaka postavljena na da, poništavanjem rezervacije i odabirom opcije Umanjiti kapacitet u ponudi = da, umanjiti će se kapacitet u ponudi
o Ukoliko je oznaka postavljena na da, poništavanjem rezervacije (izmjena oznake valjanosti, gumb No show ili gumb Opcije) i odabirom opcije Umanjiti kapacitet u ponudi = ne, neće se umanjiti kapacitet u ponudi.
o Ukoliko je oznaka postavljena na ne, poništavanjem rezervacije (izmjena oznake valjanosti, gumb No show ili gumb Opcije) neće se umanjiti kapacitet u ponudi bez obzira da li je opcija Umanjiti kapacitet u ponudi postavljena na da ili ne. Ukoliko je oznaka postavljena na vrijednost ne, izmjenom oznake rezervacije iz Valjan u Poništen, neće se javiti pitanje Želite li umanjiti kapacitet u ponudi?

IRS - Internetski rezervacijski sustav: da = ugovoreni kapaciteti i uvjeti su raspoloživi za prodaju putem IRS, ne = ugovoreni kapaciteti i uvjeti nisu raspoloživi za prodaju putem IRS. Ukoliko je oznaka postavljena na da, ponuda vrijedi za IRS i kapaciteti će biti vidljiv na stranicama IRS

Datum dospijeća – datum dospijeća popisa gostiju; ne može biti manji od datuma ponude/ugovora, niti veći od početka ponude/ugovora

Rok dospijeća popisa – rok dospijeća popisa gostiju (u danima). Ukoliko rok dospijeća popisa gostiju nije isti za cijelo ugovoreno razdoblje, podatak je moguće upisati na kartici Dodatne mogućnosti

Slobodna mjesta – broj slobodnih mjesta i broj osoba za slobodna mjesta. Npr. ako se odobrava 1 slobodno mjesto na svakih 50 osoba, u polje broj slobodnih mjesta upisati 1, a u polje broj osoba za slobodna mjesta upisati 50

Cijena SM – cijena slobodnog mjesta; podrazumijeva se da je u valuti cjenika

Stopa popusta 1 – stopa popusta 1 ili šifra i naziv popusta koji se odobrava agenciji. Nije moguće istovremeno upisati i stopu i šifru popusta. Popust se predlaže se na računu i/ili predračunu u polju Popust 1.

· Ukoliko je upisana stopa popusta, popust se odobrava na sve usluge koje imaju oznaku 5 (oznaka za obračun popusta 1) postavljenu na vrijednost DA.
· Ukoliko je upisana šifra popusta - šifrirani popust:
· unesen po razdobljima, tada se odobrava na sve usluge upisane na kartici Razdoblja, a koje imaju oznaku 5 (oznaka za obračun popusta 1) postavljenu na vrijednost DA
· unesen po uslugama, odobrava se na sve usluge upisane na kartici Usluge

Stopa popusta 4 - stopa popusta 4 ili šifra i naziv popusta koji se odobrava agenciji. Nije moguće istovremeno upisati i stopu i šifru popusta. Upisana stopa ili šifra popusta upisuje se u rezervaciju, ali ju je u rezervaciji moguće izmijeniti. Ukoliko je gost checkiran po Ponudi/Ugovoru, prilikom izrade računa puni se polje Popust 4. Izradom Predračuna puni se polje Popust 4

· Ukoliko je upisana stopa popusta, popust se odobrava na sve usluge koje imaju oznaku 8 (oznaka za obračun popusta 4) postavljenu na vrijednost DA.
· Ukoliko je upisana šifra popusta - šifrirani popust:
· unesen po razdobljima, tada se odobrava na sve usluge upisane na kartici Razdoblja, a koje imaju oznaku 8 (oznaka za obračun popusta 4) postavljenu na vrijednost DA
· unesen po uslugama, odobrava se na sve usluge upisane na kartici Usluge

Ako je u ponudi/ugovoru odobreno više šifriranih popusta (popust 1, popust 4 i vrsta programa s popustom (vidi polje Vrsta programa i kartica Dodatne mogućnosti)), popusti trebaju biti upisani u dopuštenim kombinacijama. Ukoliko nisu upisani u dopuštenim kombinacijama, javlja se greška: "Kombinacija popusta nije dopuštena."

Stopa provizije - stopa provizije. Ne predlaže se na računu, već je moguće dobiti izvještaj Popis odobrenih provizija

Zaračunati - mogućnosti da ili ne

Ø ako je vrijednost postavljena na da (√), stopa provizije predlagat će se prilikom izrade računa (čije su usluge vezane na promatrani ugovor)
Ø ako je vrijednost postavljena na ne (bez kvačice), stopa provizije se ne predlaže na računu, već je moguće dobiti izvještaj Popis odobrenih provizija (kao do sada)

Popust POS - stopa popusta za POS blagajne koja se predlaže kod izrade Pay card

Dospijeće predujma – datum dospijeća traženog predujma; ne može biti manji od datuma ponude/ugovora, niti veći od datuma završetka ponude/ugovora

Valuta traženog predujma – šifra valute traženog predujma; predlaže se valuta cjenika; unijeti ako se traži predujam, a iznos traženog predujma unijeti na kartici Smještajni objekti

Predložak – naziv predloška po kojem će se odštampati ponuda/ugovor. Lista vrijednosti prikazat će predloške vrste Ponuda vezane za uneseni MS ili nevezane za MS

Način potrošnje - način potrošnje koji se predlaže kod izrade Pay Card

Vrsta poreznih događaja – šifra i naziv vrste poreznih događaja. Predlaže se na računu. LV inicijalno prikazuje samo valjane vrste poreznih događaja

Uplatni račun – šifra uplatnog računa i IBAN. Predlaže se na računu. Podatak može i ne mora biti obavezan podatak, ovisi o vrijednosti REC parametra 1069

Banka – šifra i naziv banke. Predlaže se na računu

Rok dospijeća – rok dospijeća plaćanja računa (u danima). Predlaže se na računu. Podatak može i ne mora biti obavezan podatak, ovisi o vrijednosti REC parametra 1069

Stopa zatezne kamate – stopa zatezne kamate koja se obračunava na zakašnjelo plaćanje. Predlaže se na računu

Tržište - šifra i naziv grupe zemalja (tržišta) s kojih agencija dovodi goste. Tržište se predlaže prema podatku upisanom u modulu Agencije, može se mijenjati. Ukoliko agencija radi istovremeno sa više tržišta unosi se više ponuda/ugovora. Prema unesenom podatku moguće je pratiti Stanje bookinga i Prognoze

Napomena – napomena

CRM ID - Ukoliko postoji veza sa CRM sustavom moguće je ažurirati vrijednost polja CRM ID (ovisno o vrijednosti CRM parametra 1002) Napomena:

O ukoliko je vrijednost parametra postavljena na vrijednost 3, obavezno Kopirati na objekte
O nakon izmjene vrijednosti parametra obavezno je potrebno zatvoriti pa otvoriti modul Ponude

Gumbi:

Izrada rezervacija - omogućava izradu rezervacija i pregled rezervacija izrađenih iz ponuda/ugovora. Vidi Izrada rezervacija.

Izrada rez. prost /opr - izrada Rezervacija prostora i opreme za prostore i opremu unesenu na kartici Aktivnosti

Ispis – spaja elemente dokumenta i predložak u MS Word dokument. Ako je oznaka dokumenta P (poništen), javlja se poruka upozorenja: "Ponuda je poništena. Želite li nastaviti?"

Potvrda – mijenja oznaku dokumenta koji je U izradi u Valjan te omogućuje ažuriranje Oznake za booking

Poništi – poništava dokument; poništeni dokument dobiva oznaku Poništen. Poništen dokument nije dopušteno mijenjati; moguće je odabrati i upisati razlog poništavanja. Ukoliko postoje valjane rezervacije vezane za dokument, poništavanje nije dopušteno

Kopiranje - otvara prozor Kopiranje u kojem je moguće odabrati uvjete (mogućnosti) kopiranja. Moguće je kopirati i valjane i poništene ponude/ugovore u nove ili u postojeće ponude/ugovore (nadopunjavati kopiranjem). Vidi Kopiranje.

Dopušteni cjenici - gumb je aktivan samo za korisnike sustava Revenue Management. Prikazuje dopuštene kombinacije cjenika, usluga i VSJ za podatke dobivene iz sustava Revenue Management

Stop booking SO - omogućava "skupno" stopiranje bookinga, odnosno, postavljanje ugovorenog kapaciteta na nulu (0) za upisani MS (MS treba biti upisan u vrijednost REC parametra 1152) i razdoblje, pri čemu je moguće stopirati booking za jedan (ili sve odgovarajuće) ponude, SO i/ili VSJ. Detaljnije opisano u odlomku Stop booking SO

Pregled - otvara prozor Ponude i ugovori iz kojega je moguće prikazati odabranu ponudu/ugovor (gumb Otvori ponudu) ili pritiskom na Nova (ponuda i/ili ugovor) - izraditi novi dokument. Podaci o poništenim dokumentima su u pregledu prikazani crvenim fontom i precrtani su.

Kartica Knjige računa

Zaglavlje – prikazuje elemente kartice Ponuda/Ugovor:

Stavke:

Knjige računa - šifra i naziv knjige računa. Ukoliko se izrađuje ponuda/ugovor bez smještaja, tada je moguće ponuditi/ugovoriti samo gastro proizvode (npr. coffe break), te prostore i opremu. U tom slučaju je obavezan podatak Knjiga računa, a Smještajni objekt se ne unosi.

Kartica Smještajni objekti

Zaglavlje – prikazuje elemente kartice Ponuda/Ugovor i Knjige računa:

Stavke:

Smještajni objekt – šifra i naziv smještajnog objekta. U jednom dokumentu može se nuditi više smještajnih objekata. Omogućeno brisanje ponuđenog/ugovorenog SO (primjer: kupcu je ponuđeno 3 SO, a prihvatio je 2; za brisanje SO iz dokumenta potrebno je prvo obrisati podatke na karticama Dodatne mogućnosti, Usluge i Vrste SJ, a zatim SO)

Vrsta grupa – šifra i naziv vrste grupa

Od dana – početni datum ponuđenog razdoblja za SO; predlaže se početni datum dokumenta; mora biti unutar razdoblja dokumenta (vidi kartica Ponuda/Ugovor)

Do dana – završni datum ponuđenog razdoblja za SO; predlaže se završni datum dokumenta; mora biti unutar razdoblja dokumenta (vidi kartica Ponuda/Ugovor)

Dolazak od - najmanji datum dolaska

Odlazak do - najveći datum odlaska

Glavni - oznaka glavnog objekta: da = glavni objekt ili ne = nije glavni objekt; ako je ponuđeno više SO koji pripadaju u istu knjigu računa, usluga najma prostora i opreme proknjižiti će se na onaj SO koji je označen glavnim

Iznos predujma – iznos traženog predujma u valuti predujma za promatrani SO

Oznaka predujma - koristi se za IRS i označava način na koji se izračunava traženi predujam u aplikaciji IRS. Moguće je odabrati apsolutni iznos predujma po rezervaciji, SJ ili osobi ili stopu predujma ako se radi o predujmu koji će umanjiti iznos računa ili apsolutni iznos naknade po rezervaciji, SJ ili osobi ili stopu naknade ako se radi o nepovratnoj naknadi

Gumbi:

Link za IRS

Kartica Napomene:

Napomena 1 – tekst napomene; prepisuje se u rezervaciju vezanu za ponudu/ugovor, u polje Napomena na kartici Ostalo

Napomena 2 – tekst napomene

Kartica Korištenje:

Smještajni objekt - šifra i naziv smještajnog objekta koji će koristiti uvjete izvornog SO, odnosno šifra SO u kojem se može koristiti ugovor; koristi se u slučaju kada se uvjeti ugovorenog SO žele primijeniti u nekom drugom SO (npr. ugovoreni SO se zatvorio, a goste se po istim uvjetima želi smjestiti u drugi SO). LV na SO prikazuje sve SO iz svih Knjiga računa ugovora. Samo se dokument s oznakom Ugovoreno može koristiti u drugim SO. Ukoliko dokument nema oznaku za booking Ugovoreno, blok je zasivljen

Kartica Traženi predujmovi:

Ukoliko postoji potreba da se predujmovi uplaćuju u više uplata (npr. na rate)

Iznos – iznos traženog predujma

Valuta – šifra valute traženog predujma (troslovna ISO)

Dospijeće – datum dospijeća traženog predujma

Uplatni račun – šifra i naziv uplatnog računa

Banka – šifra i naziv banke

Kartica Vrste SJ

Zaglavlje – prikazuje elemente prethodnih kartica, a vrijedi za SO odabran na kartici Smještajni objekti:

Stavke:

Blok Vrste SJ:

Vrsta SJ – šifra i naziv vrste smještajnih jedinica; ponuđena vrsta SJ mora pripadati ponuđenom SO

Vrsta SJ (C) – šifra i naziv cjenovne vrste smještajnih jedinica; predlaže se definirana cjenovna vrsta smještajne jedinice; lista vrijednosti prikazuje vrste SJ iz ponuđenog cjenika za ponuđeni SO; omogućen unos iste VSJ(C) za različite VSJ

Od dana – početni datum ponuđenog razdoblja za vrstu smještajnih jedinica; mora biti unutar ponuđenog razdoblja za SO (vidi kartica Smještajni objekti)

Do dana – završni datum ponuđenog razdoblja za vrstu smještajnih jedinica; mora biti unutar ponuđenog razdoblja za SO (vidi kartica Smještajni objekti)

Količina SJ – količina smještajnih jedinica koja se nudi agenciji u promatranom razdoblju

Broj postelja – broj postelja koji se nudi agenciji u promatranom razdoblju

Izmjenom ponuđenog/ugovorenog razdoblja i/ili kapaciteta i/ili vrste SJ (i u bloku VSJ i u bloku Aneks), ovisno o vrijednosti REC parametra 1004, izvršava se kontrola overbookinga u odnosu na rezervirano (poruka upozorenja).

Izmjenom ponuđenog/ugovorenog razdoblja i/ili kapaciteta i/ili vrste SJ (i u bloku VSJ i u bloku Aneks za dokumente s oznakom za booking Fiksni zakup, ovisno o vrijednosti REC parametra 1143, izvršava se kontrola overbookinga u odnosu na rezervirano (poruka zabrane) i u odnosu na kapacitet SO (poruka upozorenja).

Blok Aneks ponude/ugovora – aneks ponude/ugovora odnosi na vrstu SJ (C) odabranu u bloku Vrste SJ. Vidi Aneks Ponude/Ugovora. Vidi Aneks Ponude/Ugovora.

Gumbi:

opisi1136 - omogućava umanjivanje/ uvećavanje dogovorenih kapaciteta za određeno razdoblje, za VSJ i VSJ(C) odabranu u bloku Vrste SJ. Vidi Aneks Ponude/Ugovora.

opisi1135 - omogućava pozivanje modula Stanje bookinga SO izravno iz dokumenta. U stanju bookinga automatski se prikazuje booking za promatrani dokument

Kartica Usluge

Zaglavlje – prikazuje elemente prethodnih kartica, a vrijedi za SO odabran na kartici Smještajni objekti:

Stavke:

Usluga – šifra i naziv usluge; LV inicijalno prikazuje samo valjane usluge odabranog smještajnog objekta. Nije moguće ponuditi uslugu koja nije vezana za SO. Moguće je da ista usluga bude uključena u cijenu dvije različite usluge (npr. IZ uključen i u cijenu ND i u cijenu PV)

Aranžman – šifra i naziv aranžmana za kojeg je vezana usluga; LV inicijalno prikazuje samo valjane aranžmane smještajnog objekta koji sadrže uslugu odabranu u polju Usluga ili kojima je oznaka Ara postavljena na ne. Uslugu je moguće vezati za bilo koji aranžman kojem je oznaka Usl postavljena na «ne», u protivnome usluga mora pripadati aranžmanu

Usluga (C) - šifra i naziv usluge u čiju je cijenu uključena cijena promatrane usluge. Npr. usluga Izlet može biti uključena u cijenu usluge PV. U tom slučaju za uslugu IZ bi u ovom polju bilo upisano PV. Cijena promatrane usluge (u ovom slučaju izleta) čita se iz Cjenika iz polja Obračunska cijena, a ukoliko obračunska cijena nije unesena, čita se iz polja Cijena.

Ukoliko je ponuđena usluga jednaka usluzi u čiju cijenu je uključena ponuđena usluga (npr. ND u cijeni ND), javlja se poruka upozorenja.

Od dana – datum početka usluge; mora biti unutar razdoblja u kojem se nudi SO (vidi kartica Smještajni objekti)

Do dana – datum završetka usluge; mora biti unutar razdoblja u kojem se nudi SO (vidi kartica Smještajni objekti)

Prihod – oznaka za obračun očekivanog prihoda; može biti Da (√) ili Ne; ako je oznaka = Da, znači da se na bazi cijene promatrane usluge može planirati budući prihod; Više usluga u istom razdoblju može imati oznaku prihoda = Da; javlja se poruka upozorenja "Više ponuđenih usluga ima oznaku prihoda DA"; Napomena: očekivani prihod izračunavati će se za sve usluge koje imaju oznaku prihoda postavljenu na vrijednost DA

Plaća gost - oznaka platitelja: da = plaća gost; ne = plaća agencija. Oznaka se predlaže ovisno o Oznaci platitelja za marketinški segment za koji je vezana ponuda/ugovor (vidi Marketinški segmenti)

Gumb Usluge iz aranžmana - omogućava predlaganje usluga iz odabranog aranžmana. Odabirom gumba, otvara se prozor Predlaganje usluga iz aranžmana, u kojem je potrebno odabrati željeni aranžman i potvrditi. LV prikazuje samo valjane aranžmane vezane za SO. Kod predlaganja usluga iz aranžmana, predlažu se samo valjane usluge vezane za smještajni objekt

Kartica Cijene usluga

Zaglavlje – prikazuje elemente prethodnih kartica, te omogućava unos cijena koje nisu iz cjenika. Moguće je mijenjati cijene svih usluga iz ponude/ugovora (osim usluga iz posebnog cjenika i obračunskih cijena).

Cijene unesene na ovoj kartici nadjačavaju cijene Ugovorenog cjenika (kartica Ponuda/Ugovor), ali ne i cjenika Vrste programa (kartica Dodatne mogućnosti).

Stavke:

Vrsta SJ (C) - šifra i naziv cjenovne VSJ; ako polje nije ispunjeno znači da cijena usluge ne ovisi o vrsti smještajnih jedinica

Usluga - šifra i naziv usluge

Aranžman - šifra aranžmana na kojeg je usluga vezana

Od dana - početni datum usluge

Do dana - završni datum usluge

Cijena usluge - cijena usluge u valuti cjenika

Kartica Pregled cijena

Zaglavlje – prikazuje elemente prethodnih kartica te oznaku Po cjeniku za prikaz ponuđenih/ugovorenih sezona samo na temelju sezona cjenika

Stavke:

Potvrdom unosa (<F10> ili gumb Spremi) prikazuju se cijene usluga po sezonama

· U prvom bloku prikazuju se cijene usluga vezane za Vrstu smještajne jedinice, po ugovorenom cjeniku.
· U drugom bloku prikazuju se cijene usluga koje nisu vezane za vrste smještajnih jedinica, po ugovorenom cjeniku
· U trećem bloku prikazuju se cijene usluga na koje se primjenjuje poseban cjenik. Ukoliko su obračunate po posebnom cjeniku, iznad trećeg bloka ispisana je šifra i naziv posebnog cjenika, a ukoliko nisu, polje je prazno a cijene se čitaju iz ugovorenog cjenika

Značenje boja:

crna boja = cijena iz ugovorenog cjenika

zelena boja = cijena upisana na kartici Cijene usluga

Kartica Aktivnosti: - ukoliko se izrađuje ponuda/ugovor s kongresnim elementima, omogućen unos dodatnih aktivnosti za kongrese. Za korisnike koji nemaju aktivan dodatni modul Kongres i Wellness, vidljiva je kartica Napomena

Zaglavlje – prikazuje elemente prethodnih kartica, a vrijedi za Knjigu računa odabranu na kartici Knjige računa:

Kartica Događaj:

Naziv - naziv događaja

Od dana - datum početka događaja

Od - vrijeme početka događaja

Do dana - datum završetka događaja

Do - vrijeme završetka događaja

Osobe - broj osoba

Usluga - šifra i naziv usluge

Količina - količina

Cijena - cijena i šifra valute cijene

Knj. računa - knjiga računa: da = vezano uz knjigu računa, ne = vezano uz ponudu/ugovor

Napomena - napomena (moguć unos do 2000 znakova)

Za službe - šifra i naziv službe koja treba primiti izvještaj o Događajima. Napomena: ukoliko nije napisana niti jedna služba, izvještaj automatikom neće primiti niti jedna služba (automatika je riješena za Prostore i Opremu putem modula Službe)

Kartica Prostor:

Prostor - šifra i naziv prostora; LV inicijalno prikazuje samo valjane prostore

· Unosom prostora koji je poništen javlja se poruka: Prostor X valjan je od X do X. Spremanje rezervacije nije dopušteno
· Unosom prostora koji još nije valjan javlja se poruka: Prostor X valjan je od X. Spremanje rezervacije nije dopušteno
· Unosom prostora koji je u kvaru javlja se poruka upozorenja: Prostor je u kvaru u razdoblju od X do X. Poruku je moguće potvrditi i nastaviti s unosom
· Unosom prostora koji je izvan upotrebe javlja se poruka: Prostor je izvan upotrebe u razdoblju od X do X. Spremanje nije dopušteno

Događaj - događaj

Od dana - datum početka

od - vrijeme početka

Do dana - datum završetka

do - vrijeme završetka

Br. jed. - broj jedinica trajanja

Usluga - šifra i naziv usluge

Količina - količina

Cijena - cijena i šifra valute cijene

Status - status rezervacije prema legendi boja. Legenda [image] - označava status prostora i opreme u Rezervacijama prostora i opreme. Ukoliko prostori i oprema ne mogu biti rezervirani jer razdoblje nije slobodno, uz svaki prostor i opremu pojaviti će se oznaka Zauzeto (crnom bojom). Ostale oznake mogu biti: poslano, prihvaćeno/potvrđeno, rezervirano

· - osvježava status prostora i opreme; osvježavanjem provjerava da li je došlo do promjene zauzeća prostora i opreme; ukoliko se zauzet prostor oslobodio, pritiskom na ikonicu promijeniti će status u status ponude (poslano ili prihvaćeno/potvrđeno)
Napomena: oznaka Na čekanju koristi se za prostor ili opremu koju trenutno nije moguće rezervirati jer je zauzeto od nekog drugog. Oznaka Na čekanju dodjeljuje se desnim klikom na oznaku statusa prostora i opreme. Pritiskom na Postavi na čekanje, status Zauzeto (crna boja) se mijenja u Na čekanju (zelena boja)

Napomena - napomena (moguć unos do 2000 znakova)

Osobe - broj osoba

Vrsta postave - šifra i naziv vrste postave

Oprema - šifra i naziv opreme; LV inicijalno prikazuje samo valjanu opremu. Unosom opreme koja je poništena javlja se poruka: Provjerite valjanost podatka (Oprema). Poruku je moguće potvrditi i nastaviti s unosom

Od dana - datum početka

od - vrijeme početka

Do dana - datum završetka

do - vrijeme završetka

Br. jed. - broj jedinica trajanja

Usluga - šifra i naziv usluge

Količina - količina

Cijena - cijena i šifra valute cijene

Status - status rezervacije prema legendi boja

Napomena - napomena

Gumb Pregled rez. prostora - otvara prozor Pregled rezervacija prostora i opreme

Kartica Oprema:

Oprema - šifra i naziv opreme; LV inicijalno prikazuje samo valjanu opremu

· Unosom opreme koja je poništena javlja se poruka: Oprema X valjana je od X do X. Spremanje nije dopušteno
· Unosom opreme koja još nije valjana javlja se poruka: Oprema X valjan je od X. Spremanje nije dopušteno

Događaj - događaj

Od dana - datum početka

od - vrijeme početka

Do dana - datum završetka

do - vrijeme završetka

Br. jed. - broj jedinica trajanja

Usluga - šifra i naziv usluge

Količina - količina

Cijena - cijena i šifra valute cijene

Status - status rezervacije prema legendi boja

Napomena - napomena (moguć unos do 2000 znakova)

Gumb Pregled rez. opreme - otvara prozor Pregled rezervacija prostora i opreme

Legenda [image] - označava status prostora u rezervacijama. Ukoliko prostori ne mogu biti rezervirani jer razdoblje nije slobodno, uz svaki prostor prikazati će se oznaka Zauzeto (crna boja). Ostale oznake odnose se na status ponude i mogu biti: poslano, prihvaćeno/potvrđeno, rezervirano.

- osvježava status prostora; osvježavanjem provjerava da li je došlo do promjene zauzeća prostora; ukoliko se zauzet prostor oslobodio, pritiskom na ikonicu upisati će rezervaciju sa statusom kao šta ga ima i ponuda

Kartica Napomena:

Napomena - napomena

Događaj - događaj

Vrsta napomena - šifra i napomena iz vrste napomena

Rbr - redni broj

Za službu - šifra i naziv službe

Interna - oznaka interna: da = napomena je interna, ne = napomena nije interna

Napomena - napomena (moguć unos do 2000 znakova)

Kartica Dodatne mogućnosti

Zaglavlje - prikazuje elemente prethodnih kartica, a vrijedi za SO odabran na kartici Smještajni objekti. Podaci na kartici Dodatne mogućnosti unose se za svaki SO pojedinačno.

Blok Rokovi dospijeća popisa gostiju - rokovi dospijeća odnose se na SO iz zaglavlja:

Od dana – početni datum razdoblja

Do dana - završni datum razdoblja

Rok dospijeća - rok dospijeća popisa gostiju u danima; rok dospijeća unesen na kartici Dodatne mogućnosti nadjačava rok dospijeća unesen na kartici Ponuda/ugovor. Kod kopiranja, ako u odredišnom SO-u postoje podaci o Rokovima dospijeća, Rokovi dospijeća iz izvornog SO-a neće se kopirati

Blok Minimalni boravci - minimalni boravci odnose se na SO iz zaglavlja:

Od dana – početni datum razdoblja

Do dana - završni datum razdoblja

Min. bor. - najmanji boravak (u danima). Minimalni se boravci mogu definirati po danima smjene. Npr. za dolaske i odlaske subotom gost mora ostati najmanje 7 dana, pa je u tom slučaju u polje Min. bor. moguće upisati samo višekratnik broja 7. Prilikom ažuriranja rezervacija vezanih na ponudu/ugovor kontrolira se minimalni boravak za upisano razdoblje. kod kopiranja, ako u odredišnom SO-u postoje podaci o Minimalnim boravcima, Minimalni boravak iz izvornog SO-a neće se kopirati

Dan smjene - dan smjene gostiju (ako je npr. odabrana subota, onda gost neće moći rezervirati boravak od npr. srijede do srijede).

Moguće upisati više dana smjene za isto razdoblje (npr. u razdoblju od 01.08 do 01.09. dan smjene može biti i subota i nedjelja). Prilikom ažuriranja rezervacija vezanih na ponudu/ugovor kontrolira se dan smjene za upisano razdoblje (kontrola na dan dolaska i dan odlaska).

Blok Vrste programa - vrste programa i razdoblja za primjenu vrste programa odnose se na SO iz zaglavlja:

Kartica Vrste programa

Vrsta programa – šifra i naziv vrste programa, te šifra Popusta iz vrste programa. LV prikazuje samo valjane vrste programa. Ako odredišni SO ima upisane Vrste programa, kopiranjem će se nadodati samo one Vrste programa (sa Razdobljima) koje ne postoje u odredišnom SO-u.

Ako je u ponudi/ugovoru unesena vrsta programa s popustom i šifrirani popust (polja Popust 1 i/ili Popust 4 kartica Ponuda/Ugovor), popusti trebaju biti upisani u dopuštenim kombinacijama. Ukoliko nisu upisani u dopuštenim kombinacijama, javlja se greška: "Kombinacija popusta nije dopuštena."

Cjenik - šifra i naziv cjenika po kojem će se obračunavati usluge vezane na upisanu Vrstu programa. Predlaže se šifra cjenika upisana u modulu Vrste programa i grupa; predloženu šifru cjenika moguće je promijeniti

Ukoliko je za Vrstu programa popunjeno polje Cjenik, te se Vrsta programa primijeni u modulima Predračuni, Rezervacije, Check In ili Front Office, Cjenik vezan za Vrstu programa će se i primijeniti (upisati u polju Ugovoreni cjenik) i "nadjačati" ugovoreni cjenik (cijene usluga obračunati će se po Cjeniku vrste programa); ukoliko je polje Cjenik neispunjeno tada će se primijeniti ugovoreni cjenik sa kartice Ponuda/Ugovor

IRS - oznaka za IRS: da = ponuditi na koraku Vrste SJ ili ne

Iznos predujma – iznos ili stopa traženog predujma u valuti predujma

Oznaka predujma - koristi se za IRS i označava način na koji se izračunava traženi predujam u aplikaciji IRS. Moguće je odabrati apsolutni iznos predujma po rezervaciji, SJ ili osobi; ili stopu predujma ako se radi o predujmu koji će umanjiti iznos računa; ili apsolutni iznos naknade po rezervaciji, SJ ili osobi; ili stopu naknade ako se radi o nepovratnoj naknadi ili garanciju za prvo noćenje

Kartica Razdoblja

Zaglavlje - šifra i naziv vrste programa, odabrane na kartici Vrste programa za koju se upisana razdoblja odnose

Stavke

Rezervirati od do - razdoblje unutar kojeg mora biti datum rezervacije da bi se primijenila vrsta programa; polje nije obavezno

Boravak od do - razdoblje u kojem gost treba ostvariti boravak da bi se primijenila Vrsta programa; polje nije obavezno

Napomena: Unosom rezervacije vezane na Ponudu ili ugovor, ukoliko postoji samo jedna odgovarajuća vrsta programa, ona će se predložiti. Upisom Vrste programa u rezervaciju, provjeravaju se navedeni podaci. Ukoliko je odabrana ili upisana neodgovarajuća vrsta programa javlja se poruka: Datum rezerviranja i/ili razdoblje boravka ne odgovara vrsti programa.

Kartica Pregled:

Zaglavlje – prikazuje elemente prethodnih kartica

Filter:

Knjiga računa - oznakom √ omogućen prikaz svih knjiga računa, ili šifra i naziv željene knjige računa za prikaz podataka

Smještajni objekt - oznakom √ omogućen prikaz svih smještajnih objekata, ili šifra i naziv željenog smještajnog objekta za prikaz podataka

VSJ - prikaz VSJ; da = VSJ prikazane ili ne = VSJ sakrivene

Usluge - prikaz usluga; da = usluge prikazane ili ne = usluge sakrivene

Događaj - prikaz događaja; da = događaji prikazani ili ne = događaji sakriveni

Prostor - oznakom √ omogućen prikaz svih prostore, ili šifra i naziv željenog prostora za prikaz podataka

Oprema - oznakom √ omogućen prikaz sve opreme, ili šifra i naziv željene opreme za prikaz podataka

Napomena - oznakom √ omogućen prikaz svih napomena, ili šifra i tekst željene napomene za prikaz podataka

Gumb Izvoz u kalendar - izvoz podataka za korištenje u kalendaru


Oznaka za booking

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE > Ponude i ugovori (C) >

Oznaka za booking

 Return to chapter overview

Za Valjani dokument može se dodijeliti Oznaka za booking odabirom gumba Potvrda.

Oznaka za ažuriranje bookinga može biti:

O Poslana ponuda (P)
O Ugovoreno
O Potvrđena ponuda
O Fiksni zakup

Elementi prozora Potvrda:

1 = Poslana ponuda (P)

· U bookingu ažurira stupanj prodaje Ponuda (sve) i Ponuda (poslano)
· Ponuda (sve) je stupanj koji ostaje nepromijenjen (ponuđeni kapaciteti), osim u slučaju kada je u aneksu dokumenta vrijednost polja Stupanj prod P postavljena na DA (√)
· Iz poslane ponude moguće je izraditi ugovor (izmijeniti oznaku za booking u Ugovoreno), potvrđenu ponudu (izmijeniti oznaku za booking u Potvrđena ponuda) ili ugovor fiksni zakup (izmijeniti oznaku za booking u Fiksni zakup)
· Rezervaciju nije moguće vezati za ponudu s oznakom za booking Poslana ponuda (P)

2 = Ugovoreno

· U pravilu se koristi za ugovore o alotmanu
· Samo dokument koja ima status U izradi ili oznaku za booking Poslana ponuda (P), potvrdom može promijeniti status u Ugovoreno
· U stanju bookinga se dokumenti s oznakom Ugovoreno ažuriraju stupanj prodaje Ugovor
· Potvrđivanjem dokumenta u Ugovoreno u stanju bookinga se umanjuje stupanj Ponuda (poslano), a uvećava stupanj Ugovor
· U stupnju Prihvaćena pon+Ugovor-Prodano nalazi se razlika između Ugovorenih i prodanih kapaciteta
· Iz Ugovorene ponude mogu se izraditi rezervacije (npr. pritiskom na gumb Izrada rezervacija ili direktno u modulu Rezervacije), ukoliko je dopuštenje za izradu rezervacije postavljeno na vrijednost DA

3 = Potvrđena ponuda

· Samo dokument koja ima status U izradi ili oznaku za booking Poslana ponuda (P), potvrdom može promijeniti status u Potvrđenu ponudu
· Potvrdom Poslane ponude (P) u Potvrđenu ponudu, stupanj prodaje Ponuda (poslano) se umanjuje, a Ponuda A (prihvaćena) i Prodano A se uvećavaju. Slobodno A se umanjuje za ponuđene kapacitete
· Iz potvrđene ponude mogu se izraditi rezervacije (npr. pritiskom na gumb Izrada rezervacija ili direktno u modulu Rezervacije),ukoliko je dopuštenje za izradu rezervacije postavljeno na vrijednost DA
· Nakon što se rezervacija izradi - umanjuje se stupanj Ponuda A (prihvaćena) u korist stupnja Najava ili Fiksna najava (ovisno o oznaci na rezervaciji)

4 = Fiksno zakupljeno

· U pravilu se koristi za ugovore u kojima je kapacitet fiksno zakupljen (alotman fiksni zakup)
· Dokument koji ima status u izradi ili oznaku za booking Poslana ponuda (P), potvrdom može promijeniti status u Fiksni zakup. Dokument koji ima oznaku za booking Potvrđena ponuda ili Ugovoreno nije moguće potvrditi u Fiksni zakup
· Potvrđivanjem dokumenta u Fiksni zakup, u stanju bookinga se umanjuje stupanj prodaje Ponuda (poslano), a uvećava stupanj prodaje Fiksno zakupljeno, Prodano, Prodano A i Fiksno prodano A. Samim time, umanjuje se Slobodno i Slobodno A
· Stupanj prodaje Fiksno zakupljeno zapravo predstavlja najavu, te se umanjuje za izrađene rezervacije i predstavlja neiskorištene rezervacije po ugovoru Fiksni zakup (nerezervirano). Pri tome je potrebno rezervirati ugovorenu VSJ ili u polje Vrsta SJ (P) (u rezervaciji) upisati na koju se ugovorenu vrstu redak odnosi
· Ovisno o vrijednosti REC parametra 1143 i 1004, kod potvrde dokumenta u Fiksni zakup javlja se (ili ne) upozorenje o overbookingu.

Dopustiti izradu rezervacija - dopustiti izradu rezervacija po ponudi/ugovoru: da ili ne

· Ukoliko se dokument potvrđuje u Poslanu ponudu, polje je zasivljeno jer se ne može izraditi rezervacija s vezom na Poslanu ponudu
· Ukoliko se dokument potvrđuje u Ugovoreno, Potvrđenu ponudu ili Fiksni zakup, polje je aktivno i predložena je vrijednost da
· Ako se prilikom potvrđivanja oznaka postavi na:
· vrijednost DA -> dopuštena je izrada rezervacija sa vezom na tu ponudu/ugovor i iz modula Rezervacije i iz modula Ponude i Ugovori (gumb Izrada rezervacija)
· vrijednost NE --> nije dopuštena izrada rezervacija sa vezom na tu ponudu/ugovor; u modulu Rezervacije javlja se zabrana, a u modulu Ponude i ugovori je gumb Izrada rezervacija zasivljen (neaktivan)
· Nakon potvrde ponude, izmjenu dopuštenja izrade rezervacija moguće je izvršiti putem polja Izrada rezervacija (neovisno o tome postoje li već izrađene rezervacije po toj Ponudi ili ne)


Stop booking SO

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE > Ponude i ugovori (C) >

Stop booking SO

 Return to chapter overview

Gumb Stop booking SO omogućava "skupno" stopiranje bookinga, odnosno, postavljanje ugovorenog kapaciteta na nulu (0) za upisani MS (MS treba biti upisan u vrijednost REC parametra 1152) i razdoblje, pri čemu je moguće stopirati booking za jedan (ili sve odgovarajuće) ponude, SO i/ili VSJ.

Pomoću ovog gumba moguće je stopirati booking samo za ponude koje imaju oznaku za booking = Ugovoreno.

Stopiranje se odnosi:

v za upisani MS (MS treba biti upisan u vrijednost REC parametra 1152)
v na upisano razdoblje
v na sve ili upisanu šifru SO
v na sve ili upisanu šifru VSJ
v za jednu (upisanu) ponudu ugovor ili sve ponude ugovore

Odabirom gumba otvara se prozor Stop booking.

MS - šifra i naziv MS; šifra MS za kojeg se stopira booking mora biti upisana u vrijednost REC parametra 1152; ako nije, javlja se poruka zabrane: MS XY nije naveden u REC parametru 1152. te nije moguće nastaviti

Za razdoblje od do - početni i završni datum razdoblja za koje se stopira booking

Smještajni objekt - šifra i naziv smještajnog objekta za koji se stopira booking ili prazno za sve

Vrsta SJ - šifra i naziv VSJ za koju se stopira booking ili prazno za sve

Ponuda/ugovor - poslovna godina i redni broj ponude/ugovora za koji se stopira booking ili prazno za sve

Potvrdom se u svim ugovorima koji odgovaraju upisanom kriteriju postavlja ugovoreni kapacitet za upisano razdoblje na nulu, na način da se na kartici Vrste SJ u bloku Aneks ponude/ugovora upisuje redak aneksa.


Izrada rezervacija

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE > Ponude i ugovori (C) >

Izrada rezervacija

 Return to chapter overview

Izrada rezervacija - omogućava izradu rezervacija i pregled rezervacija izrađenih iz ponuda/ugovora.

Gumb je aktivan ako je ponuda/ugovor valjana, a oznaka za booking je Potvrđena ponuda, Ugovoreno ili Fiksni zakup. Pri tome, oznaka u polju Izrada rezervacija, treba biti postavljena na vrijednost DA (dopušteno je izraditi rezervacije).

Odabirom gumba, otvara se prozor Izrada rezervacija, u kojem je moguće:

· izraditi rezervacije
· pogledati Rbr rezervacije izrađene iz ponude/ugovora, te ih prikazati ukoliko postoje

Ukoliko su iz ponude izrađene rezervacije, podaci u polju Na prezime su zasivljeni, a u polju Rbr se upisuje redni broj zadnje izrađene rezervacije i u zagradi količina izrađenih rezervacija.

Izrada rezervacija iz ponude/ugovora:

· Odabirom gumba Izrada rezervacija, otvara se prozor Izrada rezervacija u kojem se prikazuje po jedan redak za svaki ponuđeni/ugovoreni SO.

· Pored podatka o SO, u polju Na prezime predlaže se naziv grupe, ili naziv agencije ukoliko naziv grupe u ponudi nije ispunjen. Podatak je moguće izmijeniti.

· Potrebno je odabrati opciju izrade rezervacije uz svaki ponuđeni/ugovoreni SO: opcija SO ili opcija VSJ. Opcijom ne, neće se izraditi rezervacija za SO

opcija SO

izrada jedne rezervacije za SO. Opcija omogućava izradu jedne rezervacije za SO. U rezervaciji će se na kartici Usluge i vrste SJ upisati sve ponuđene/ugovorene vrste SJ i usluge. Opciju je moguće odabrati samo ukoliko su razdoblja za VSJ jednaka razdoblju ponude/ugovora za SO i ukoliko ne postoji niti jedan redak u aneksu. U rezervaciju se upisuju i Vrste programa

Napomena:

· Ukoliko je ponuda istekla (završni datum ponude je manji od današnjeg), nije dopušteno izraditi rezervaciju. Javlja se poruka Ponuda je istekla!
· Ukoliko je početni datum ponude manji od današnjeg, a završni datum veći od današnjeg, izradom rezervacije u datum dolaska upisuje se današnji datum, a u datum odlaska upisuje se završni datum ponude

Primjer: Ponuda je za razdoblje od 01.09.2012 do 15.10.2012. Danas je 14.09.2012. Izradom rezervacije iz opcije SO, u rezervaciji će se u polje Datum dolaska upisati 14.09.2012, a u polje Datum odlaska 15.10.2012.

Pravilo upisivanja Vrste programa u rezervaciju:

· Ukoliko je u zaglavlju ponude upisana vrsta programa (kartica Ponude/Ugovori), ta se vrsta programa upisuje u rezervaciju (neovisno postoje li odgovarajuće vrste programa u Dodatnim mogućnostima). Ukoliko u zaglavlju ne postoji upisana vrsta programa, onda se provjeravaju Vrste programa upisane na kartici Dodatne mogućnosti i to:
O ukoliko postoji samo jedna odgovarajuća vrsta programa, ona će se upisati
O ukoliko postoji više odgovarajućih vrsta programa ili niti jedna, neće se upisati niti jedna

Napomena: Prilikom provjere da li je vrsta programa na kartici Dodatne mogućnosti odgovarajuća, provjeravaju se podaci o razdoblju rezerviranja i razdoblju boravka za primjenu vrste programa (kartica Razdoblja)

opcija VSJ

Rezervacije se mogu izraditi za serijale, ili odabrati podatke za izradu rezervacija koje nisu označene serijalima; za jednu ponudu može se izraditi više rezervacija sa različitim datumima dolaska i odlaska, te različitim količinama SJ (uvijek onima iz navedene ponude)

Ukoliko se rezervacije izrađuju za serijale:

O izrađuju se rezervacije za cijelo ugovoreno razdoblje, za sve VSJ i ugovorene količine

Ukoliko se izrađuju rezervacije koje nisu označene "serijalima"

O moguće je odabrati razdoblje za koje se izrađuju rezervacije
O moguće je odabrati VSJ za koje se izrađuju rezervacije
O moguće je upisati količinu SJ i broj osoba za rezervaciju
O moguće je rezervirati više od ugovorenog kapaciteta

· Ukoliko ponuda/ugovor sadrži uslugu koja može imati više različitih početnih sastojaka, a niti jedan nije označen kao uobičajen, u rezervaciju će se upisati prvi početni sastojak (npr. usluga PA može početi sastojkom R ili V; ukoliko niti jedan sastojak nije označen kao uobičajen, u rezervaciju će se upisati PA sa R)

· Odabirom gumba Izradi izrađuje se rezervacija/rezervacije i javlja poruka «Rezervacija za SO X je izrađena». Podatak u polju Na prezime postaje siv (ne može se ažurirati), a u polju Rbr se upisuje redni broj zadnje izrađene rezervacije i u zagradi količina izrađenih rezervacija. Svi podaci iz ponude/ugovora prepisuju se u rezervaciju.

· U rezervaciju se upisuju i Vrste programa. Pravilo upisivanja Vrste programa u rezervaciju:
· Ukoliko je u zaglavlju ponude upisana vrsta programa (kartica Ponude/Ugovori), ta se vrsta programa upisuje u rezervaciju (neovisno postoje li odgovarajuće vrste programa u Dodatnim mogućnostima). Ukoliko u zaglavlju ne postoji upisana vrsta programa, onda se provjeravaju Vrste programa upisane na kartici Dodatne mogućnosti i to:
O ukoliko postoji samo jedna odgovarajuća vrsta programa, ona će se upisati
O ukoliko postoji više odgovarajućih vrsta programa ili niti jedna, neće se upisati niti jedna

Napomena: Prilikom provjere da li je vrsta programa na kartici Dodatne mogućnosti odgovarajuća, provjeravaju se podaci o razdoblju rezerviranja i razdoblju boravka za primjenu vrste programa (kartica Razdoblja).

POSTUPAK IZRADE REZERVACIJA ZA SERIJALE:

1. U Ponudi je na kartici VSJ upisan kapacitet (u aneksu po tjednima/razdobljima)
2. U primjeru sa slike --> ugovoreno je 2 VSJ (024 i 028) i svaka VSJ ima 4 reda aneksa (isto razdoblje)

3. Pritiskom na gumb Izrada rezervacije i odabirom opcije VSJ otvara se prozor IZRADA REZERVACIJA
4. Prikazuju se raspoloživi kapaciteti za ugovorene VSJ i VSJ(C)

5. Pritiskom na gumb Označi serijale, sav raspoloživi kapacitet se označava roza bojom (kandidat za izradu rezervacije)
6. Pritiskom na gumb Izradi, izrađuju se rezervacije
7. Javlja se poruka: Rezervacija za SO YYY je izrađena

8. Za svako ugovoreno razdoblje izrađuje se po jedna rezervacija.
9. Ukoliko za ugovoreno razdoblje postoji više VSJ, u jednu rezervaciju upisati će se sve VSJ (u primjeru sa slike: izraditi će se rezervacija za razdoblje od 05.05.2012 do 12.05.2012 za 23 VSJ 024 i za 23 VSJ 028)

Napomena: Ukoliko se na objektu poništi rezervacija ili se promijeni količina SJ u rezervaciji, kapaciteti su ponovo raspoloživi za rezerviranje iz Ponude (voditi brigu o oznaci "umanjiti kapacitet u ponudi" prilikom poništavanja rezervacije)

POSTUPAK IZRADE REZERVACIJA KOJE NISU SERIJALI:

1. U Ponudi je na kartici VSJ upisan kapacitet
2. U primjeru sa slike --> ugovoreno je 3 VSJ (024, 021 i 028)

3. Potrebno je izraditi rezervacije za VSJ 024 za 15 SJ, 028 svih 10 SJ, a za VSJ 021 se rezervacija neće izrađivati
4. Pritiskom na gumb Izrada rezervacije i odabirom opcije VSJ otvara se prozor IZRADA REZERVACIJA

5. Prikazuju se raspoloživi kapaciteti za ugovorene VSJ i VSJ(C)

6. Potrebno je kliknuti u početni i završni datum za rezervaciju. Time su retci svih VSJ obojani plavo, a u polju Kol. SJ i Br. osoba ispisuje se ugovorena količina (budući da je označeno razdoblje za sve VSJ, izraditi će se jedna rezervacija. U suprotnom, ukoliko bi se razdoblje označavalo u retku promatrane VSJ, svaka VSJ bi bila u svojoj rezervaciji)

7. Budući da se za vrstu 021 neće izrađivati rezervacija, otklikati razdoblje. Redak je obojan žutom bojom, a polje Kol. SJ i Br. osoba postaje zasivljeno
8. Za VSJ 024 u polju Kol. SJ upisati željenu količinu (15), a u polju Br. osoba upisati željeni broj osoba (30)
9. Pritisnuti F10 za spremanje, nakon kojeg se količina SJ u kalendarskom prikazu mijenja na 15, redak je obojan rozom bojom (označen za izradu rezervacije), a polja Kol. SJ i Br. osoba se zasivljuju

10. Ponoviti postupak za VSJ 028, odnosno sa F10 spremiti predloženu količinu 10 SJ; redak je obojan rozom bojom (označen za izradu rezervacije), a polja Kol. SJ i Br. osoba se zasivljuju

11. Pritiskom na gumb Izradi, izrađuje se rezervacija za rozo obojane količine SJ za pripadajuće VSJ
12. Javlja se poruka Rezervacija za SO yyy je izrađena

13. Izradila se jedna rezervacija za obje VSJ

Napomena:

O Ukoliko se na objektu poništi rezervacija ili se promijeni količina SJ u rezervaciji, kapaciteti su ponovo raspoloživi za rezerviranje iz Ponude (voditi brigu o oznaci "umanjiti kapacitet u ponudi" prilikom poništavanja rezervacije)
O Ukoliko se koriste različite usluge za BP (npr. QA za djecu do 12 godina, QJ za osobe od 12 do 18 godina), te su one navedene u ponudi ili ugovoru, izradom rezervacije, te se usluge neće upisati u rezervaciju. Upisati će se samo usluga BP (koja mora biti navedena u ponudi/ugovoru). Isto tako, ukoliko su u ponudi ili ugovoru osim izvorne usluge navedene i odredišne usluge, izradom rezervacije iz ponude / ugovora, u rezervaciju će se upisati samo izvorna usluga.
O Ukoliko se izrađuje rezervacija za potvrđenu ponudu, a vrijednost REC parametra 1138 je postavljena na NE, rezervacija će se upisati s oznakom Najava = ne, Fiksna najava = da.
O U rezervaciju se upisuju Vrste programa i to: ukoliko je u zaglavlju ponude upisana vrsta programa (kartica Ponude/Ugovori), ta se vrsta programa upisuje u rezervaciju (neovisno postoje li odgovarajuće vrste programa u Dodatnim mogućnostima). Ukoliko u zaglavlju ne postoji upisana vrsta programa, onda se provjeravaju Vrste programa upisane na kartici Dodatne mogućnosti i to:
O ukoliko postoji samo jedna odgovarajuća vrsta programa, ona će se upisati
O ukoliko postoji više odgovarajućih vrsta programa ili niti jedna, neće se upisati niti jedna

Pregled rezervacije nastale iz ponude/ugovora:

· Odabirom gumba Izrada rezervacija, otvara se prozor Izrada rezervacija u kojem se prikazuje po jedan redak za svaki ponuđeni/ugovoreni SO. Pored podatka o SO, u polju Na prezime, prikazan je podatak o prezimenu na koje je izrađena rezervacija, a u polju pored prikazuje se redni broj prve izrađene rezervacije i u zagradi količina izrađenih rezervacija. Potrebno je pozicionirati se na broj rezervacije za koju želimo prikaz i odabrati gumb Prikaži te se otvara modul Rezervacije s prikazom odabrane rezervacije

NAPOMENA:

Ukoliko se ponude/ugovori ažuriraju na jednoj shemi, a rezervacije na drugoj, da bi se koristila funkcionalnost prikaza rezervacija izrađenih iz ponuda/ugovora, korisničko ime mora biti definirano po standardima ISTRA TECH.


Kontrola overbookinga

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE > Ponude i ugovori (C) >

Kontrola overbookinga

 Return to chapter overview

KONTROLA OVERBOOKINGA ZA FIKSNI ZAKUP

Kontrola overbookinga (SO) kod potvrde dokumenta u Fiksni zakup

Ovisno o vrijednosti REC parametra 1143 i 1004 javlja se (ili ne) upozorenje overbookinga (na SO) kod potvrde u Fiksni zakup. To je samo upozorenje i moguće je nastaviti s potvrđivanjem. Poruka se javlja:

v ako je vrijednost REC parametra 1143 postavljena na ne (nemoj dopustiti overbooking)
v ako je vrijednost REC parametra 1143 postavljena na da (dopusti overbooking), a vrijednost parametra 1004 je postavljena na 1

Kontrola overbookinga kod izmjene ugovora o fiksnom zakupu:

Za ugovore s oznakom za booking Fiksni zakup, ažuriranjem ugovorenog razdoblja i/ili kapaciteta i/ili vrste SJ (i u bloku VSJ i u bloku Aneks), izvršava se kontrola overbookinga i to ovisno o vrijednosti REC parametra 1143

Ukoliko je REC parametar 1143 postavljen na:

v ne - zabranjen je overbooking po ugovorima za fiksni zakup
· Ažuriranjem ponuđenog/ugovorenog razdoblja i/ili kapaciteta i/ili vrste SJ (i u bloku VSJ i u bloku Aneks), izvršava se kontrola overbookinga
· Kontrolira se ugovoreno u odnosu na rezervirano, te ukupno prodano u odnosu na kapacitet SO
· Ukoliko se radi o overbookingu SO (ukupno prodano veće od kapaciteta), izmjenu je moguće spremiti
· Ukoliko se radi o overbookingu po ugovoru (prodano je veće od ugovorenog), izmjenu nije moguće spremiti

Npr. ako je zakupljeno 5 SJ, a po ugovoru su rezervirane 3 SJ, izmjenom količine SJ u ugovoru na manje od 3 SJ (rezervirana količina), javlja se kontrola overbookinga i nije moguće spremiti izmjenu.

To znači da rezervirano po ugovoru fiksni zakup ne smije biti veće od ugovorenog.

· Preporuka je da se vrijednost REC parametra 1143 postavi na NE. U tom slučaju izvršava se kontrola (zabrana) da rezervirani kapacitet po ugovoru fiksni zakup ne smije premašiti ugovoreni kapacitet. Vrijednost parametra MORA biti jednaka na shemi centra i na shemama objekta.

O da - omogućen je overbooking po ugovorima za fiksni zakup.
· U tom slučaju kontrola overbookinga radi na temelju REC parametra 1004, i to samo ako je vrijednost parametra postavljena na 1. Kontrola iz parametra 1004 neće zabraniti da rezervirani kapacitet pređe ugovoreni, već će samo javiti poruku upozorenja.
· Javiti će se i poruka upozorenja ukoliko se radi o overbookingu SO (ukupno prodano veće od kapaciteta)

Npr. ako je zakupljeno 5 SJ, a po ugovoru su rezervirane 3 SJ, izmjenom količine SJ u ugovoru na manje od 3 SJ (rezervirana količina), javlja se kontrola overbookinga (upozorenje)


Kopiranje

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE > Ponude i ugovori (C) >

Kopiranje

 Return to chapter overview

Kopiranje - otvara prozor Kopiranje u kojem je moguće odabrati uvjete (mogućnosti) kopiranja. Moguće je kopirati i valjane i poništene ponude/ugovore u nove ili u postojeće ponude/ugovore (nadopunjavati kopiranjem).

Novi dokument ima status U izradi (ili iz REC parametra 1116)

Elementi prozora Kopiranje:

Nova ponuda - oznakom da (√) izraditi će se novi dokument (kopiranjem iz odabrane ponude/ugovora); oznakom ne omogućen unos poslovne godine i rednog broja Ponude/Ugovora u kojeg se želi kopirati (u polje ili). Novi dokument dobiva novi redni broj i poslovnu godinu upisanu u polje Godina; oznaka dokumenta je u izradi (ili iz REC parametra 1116)

Godina - poslovna godina novog dokumenta; predlaže se poslovna godina upisana u vrijednost REC parametra 1003

ili u ponudu/ugovor - poslovna godina i redni broj Ponude/Ugovora u koju se kopira; LV na polje redni broj ponude prikazuje sve valjane dokumente i dokumente u izradi

Naziv - naziv grupe; predlaže se naziv grupe iz dokumenta iz kojeg se kopira, moguće je izmijeniti

Kopirati aneks - kopirati aneks ponude/ugovora: da ili ne. Vrijednost je inicijalno postavljena na ne. Ukoliko se vrijednost ostavi na ne, u novi dokument se neće kopirati podaci iz aneksa ponude/ugovora. Ukoliko se vrijednost postavi na da, u novi će se dokument kopirati podaci iz aneksa ponude/ugovora kojima će Stupanj prod. P biti postavljen na da.

Opcije:

Vremenski odmak - unos razdoblja za novi dokument. Ukoliko su polja neispunjena izraditi će se novi dokument s elementima ponude/ugovora iz kojeg je nastao

Od dana - početni datum novog dokumenta; upisom željenog početnog datuma predlaže se završni datum i izračunava broj dana odmaka novog dokumenta

Do dana - završni datum novog dokumenta; upisom željenog završnog datuma predlaže se početni datum i izračunava broj dana odmaka novog dokumenta

Odmak - broj dana odmaka razdoblja novog dokumenta; može biti pozitivan ili negativan (primjer: ako je razdoblje ponude/ugovora iz koje se kopira 05.11. do 10.11 a broj dana odmaka je 5 = novi dokument se upisuje za razdoblje 10.11 do 15.11; predloženi početni i završni datumi mogu se promijeniti

Kopiranje SO

Samo dodatne mogućnosti - mogućnosti: da ili ne (predloženo NE). Omogućava kopiranje samo dodatnih mogućnosti

O Kopiranjem ponude u novu ponudu (opcija Nova ponuda/ugovor = da), opcija Samo dodatne mogućnosti je zasivljena; u novu ponudu kopirati će se svi podaci iz ponude (svi podaci o SO uključujući i dodatne mogućnosti)
O Kopiranjem ponude u već izrađenu (postojeću) ponudu, opcija Samo dodatne mogućnosti je dopuštena:
q ako je Samo dodatne mogućnosti postavljeno na DA, u postojeću ponudu kopirati (nadopuniti) će se samo podaci o dodatnim mogućnostima za željeni SO
q ako je Samo dodatne mogućnosti postavljeno na NE, u postojeću ponudu kopirati (nadopuniti) će se svi podaci iz ponude (svi podaci o SO uključujući i dodatne mogućnosti)

O Kod kopiranja dodatnih mogućnosti u izrađenu (postojeću) ponudu vrijede sljedeća pravila:
q ako u odredišnom SO-u postoje podaci o Rokovima dospijeća i/ili Minimalnim boravcima, Rokovi dospijeća i/ili Minimalni boravci iz izvornog SO-a neće se kopirati
q ako odredišni SO ima upisane Vrste programa, kopiranjem će se nadodati samo one Vrste programa (sa Razdobljima) koje ne postoje u odredišnom SO-u
q ako ponuđene usluge nisu dopuštene u odredišnom SO, javiti će se greška i kopiranje nije moguće

Šifra i naziv SO kojeg sadrži ponuda/ugovor iz kojeg se kopira

Šifra i naziv SO za novi dokument - kopirati se može u isti SO, u različiti SO ili bez SO; ukoliko je različiti i nema istih VSJ - VSJ se neće kopirati

Kopiranje aktivnosti

Kopiraj aktivnosti - oznakom da (√) izrađuje se novi dokument u koji se kopiraju aktivnosti odabrane ponude/ugovora; oznakom ne aktivnosti se ne kopiraju. Ukoliko ponuda/ugovor odabran za kopiranje nema upisanih aktivnosti, polje je neaktivno

Šifra i naziv Knjige računa - šifra i naziv knjige računa iz koje se kopiraju aktivnosti u novi dokument i istu Knjigu računa

Gumbi:

Potvrda - izrada novog dokumenta; javlja se poruka pod kojim je brojem i poslovnom godinom spremljen novi dokument i pitanje "Želite li prikaz nove ponude?" čime je omogućen prikaz novonastalog dokumenta

Opoziv - opoziv kopiranja i povratak na početni prozor


Aneks Ponude/Ugovora

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE > Ponude i ugovori (C) >

Aneks Ponude/Ugovora

 Return to chapter overview

Blok Aneks Ponude/Ugovora – aneks ponude/ugovora odnosi na vrstu SJ (C) odabranu u bloku Vrste SJ

Od dana – početni datum razdoblja

Do dana – završni datum razdoblja

Količina SJ - količina ispravka SJ za VSJ (C) iz bloka Vrste SJ

Broj postelja - količina ispravka broja postelja za VSJ (C) iz bloka Vrste SJ

Stupanj prod. P - oznaka da ili ne omogućava ažuriranje stupnja prodaje Ponuda (sve); da = kapaciteti upisani u aneks ažuriraju stupanj prodaje Ponuda (sve) ili ne = kapaciteti upisani u aneks NE ažuriraju stupanj prodaje Ponuda (sve)

Ukoliko je dokument u Izradi ili je oznaka za booking Poslana ponuda, oznaka Stupanj prod P je inicijalno postavljena na vrijednost DA i ne može se promijeniti. Napomena: Ukoliko u stanju bookinga postoji razlika između Ponuda (sve) i Prihvaćena ponuda/Ugovor, provjeriti oznaku polja Stupanj prod P

Napomena: Stupanj prodaje Ponuda (sve) dobiva se iz kapaciteta upisanih na kartici Vrste SJ u bloku VSJ. U pravilu, u ovaj blok unose se kapaciteti koji se izvorno dogovaraju sa kupcem. Sve promjene kapaciteta unose se u bloku Aneks.

O naknadnom izmjenom količine SJ za Ugovor u bloku Aneks, ažurirati će se stupnjevi prodaje 05 Ugovor ili 04 Ponuda A (prihvaćena) ili 21 Fiksno zakupljeno i 14 Prihvaćena pon+Ugovor-Prodano. Stupanj 02 Ponuda (sve) ažurirati će /neće se ovisno o vrijednosti oznake polja Stupanj prod P i to:
q ukoliko je vrijednost polja postavljena na DA (√) --> Ponuda (sve) će se ažurirati (uvećati ili umanjiti) za kapacitete iz Aneksa. Ovim načinom rada izgubiti će se podatak o tome koliko je izvorno bilo dogovoreno kapaciteta sa kupcem.
q ukoliko je vrijednost polja postavljena na NE --> Ponuda (sve) se neće ažurirati (uvećati ili umanjiti) za kapacitete iz Aneksa. U ovom načinu rada u stupnju Ponuda (sve) prikazivati će se polazni (izvorni) kapaciteti dogovoreni s kupcem neovisno o tome što su se kasnije putem aneksa mijenjali
Savjet: Nakon potvrde dokumenta (oznaka za booking Potvrđena ponuda, Ugovoreno) preporučeno je sve dodatne izmjene kapaciteta unositi kroz blok Aneks

Gumbi:

Ažuriranje bookinga - omogućava umanjivanje/ uvećavanje dogovorenih kapaciteta za određeno razdoblje, za VSJ i VSJ(C) odabranu u bloku Vrste SJ.

Gumb otvara prozor Ažuriranje bookinga koji inicijalno prikazuje neprodanu količinu SJ promatrane vrste.

U prozoru Ažuriranje bookinga potrebno je označiti (upisati) željeno razdoblje te u poljima Količina SJ i Broj postelja upisati željenu dogovorenu količinu SJ/ postelja promatrane cjenovne vrste za zadano razdoblje.

· Ukoliko je odabrana opcija Ažuriraj razliku ugovorenog i rezerviranog kapaciteta, prikazuje se dogovoreni kapacitet umanjen za prodano i omogućuje se umanjivanje neprodanog kapaciteta za određeno razdoblje, VSJ i VSJ (C) odabranu u bloku Vrste SJ.
· Ukoliko je odabrana opcija Ažuriraj ugovoreni kapacitet, prikazuje se dogovoreni kapacitet (bez obzira na prodanu količinu) i omogućuje se umanjivanje dogovorenog kapaciteta (bez obzira na prodanu količinu) za određeno razdoblje, VSJ i VSJ (C) odabranu u bloku Vrste SJ.

Odabirom gumba Potvrda, prozor se zatvara, a u aneksu ponude/ugovora se ispisuje «ispravak» vrijednosti (količine SJ).

NAPOMENA: Za upisano razdoblje, zadnji dan se ne računa (kao kod rezervacija). Npr. ukoliko želimo umanjiti kapacitet za cijeli travanj, upisujemo datume od 01.04.2010. do 01.05.2010.

Kod ugovora o fiksnom zakupu, u prozoru Ažuriraj booking moguće je koristiti samo opciju Ažuriraj razliku ugovorenog i rezerviranog kapaciteta. Opciju Ažuriraj ugovoreni kapacitet nije moguće odabrati.

Opcija Ažuriraj razliku ugovorenog i rezerviranog kapaciteta korisna je kod ugovora fiksni zakup za brisanje razlike (razlika neprodanih kapaciteta). U tom slučaju se za željeno razdoblje razlika postavlja na nula (0), te se time u bookingu umanjuje Prodano i Prodano A i uvećava Slobodno i Slobodno A (za "brisanu razliku"). U modulu Ponude i ugovori u bloku Aneks upisuju se umanjenja kapaciteta (reci aneksa). Upisanim podacima je oznaka Stupanj prodaje P postavljena na ne, što znači da neće imati utjecaja na stupanj prodaje Ponuda (sve) gdje će ostati zabilježen inicijalni kontingent fiksno zakupljenih SJ.

Ažuriranjem aneksa, ovisno o vrijednosti REC parametra 1004, izvršava se kontrola overbookinga u odnosu na rezervirano (poruka upozorenja).

Ažuriranjem aneksa za dokumente s oznakom za booking Fiksni zakup, ovisno o vrijednosti REC parametra 1143, izvršava se kontrola overbookinga u odnosu na rezervirano (poruka zabrane) i u odnosu na kapacitet SO (poruka upozorenja).

Primjer Ažuriranje bookinga - Ažuriraj razliku ugovorenog i rezerviranog kapaciteta:

Ažuriranje bookinga radi na način da umanji kapacitet u ponudi za onaj dio koji već nije iskorišten.

Ukoliko se npr. želi postaviti kapacitet na 0 za razdoblje 01.04. - 18.04. za vrstu smještajnih jedinica S1, ažuriranje bookinga će prikazati samo kapacitet koji nije iskorišten odnosno prodan (6 SJ od ugovorenih 10 za razdoblje 01.04.-11.04. i 10 SJ za razdoblje 11.04.-18.04.).

Potvrdom postavljanja kapaciteta na nulu, u aneksu će se stvoriti dva retka. U prvom će za razdoblje 01.04.-11.04 biti upisano -6 SJ i -6 postelja, a u drugom za razdoblje 11.04.-18.04. -10 SJ i -10 postelja.

U slučaju da se poništi neka od rezervacija koja se odnosni na navedenu VSJ i razdoblje, raspoloživi kapacitet će se povećati i opet će biti raspoloživih kapaciteta za prodaju.

Primjer Ažuriranje bookinga - Ažuriraj ugovoreni kapacitet:

Za potrebe umanjivanja ugovorenog kapaciteta (bez obzira na prodano) koristi se opcija ažuriranja ugovorenog kapaciteta. Ona omogućava prikaz i umanjenje ugovorenog kapaciteta (bez obzira na iskorišten odnosno prodani kapacitet).

Na istom primjeru, ukoliko se npr. želi postaviti kapacitet na 0 za razdoblje 01.04. - 18.04. za vrstu smještajnih jedinica S1, odabirom opcije Ažuriraj ugovoreni kapacitet, ažuriranje bookinga će prikazati ugovoreni kapacitet bez obzira na prodano (prikazuje 10 za razdoblje 01.04.-11.04., iako je samo 6 neprodanih SJ vrste S1).

Potvrdom postavljanja kapaciteta na nulu (s opcijom Ažuriraj ugovoreni kapacitet), u aneksu će se stvoriti redak u kojem će za navedeno razdoblje biti upisano -10 SJ i -10 postelja.

U slučaju da se poništi neka od rezervacija koja se odnosni na navedenu VSJ i razdoblje, ovom varijantom je osigurano da se ponuđeni kapacitet neće uvećati i da za navedeno razdoblje neće biti raspoloživih kapaciteta.

"Skupno stopiranje bookinga", odnosno postavljanje ugovorenog kapaciteta na nulu (0) za određeno razdoblje, više VSJ, SO i/ili ponuda odjednom moguće je pomoću gumba Stop booking SO.

AŽURIRANJE KAPACITETA UGOVORA FIKSNI ZAKUP

Gumb Ažuriraj booking moguće je koristiti na shemi centra za sve valjane dokumente.

Mogućnost korištenja gumba na shemi objekta ovisi o vrijednosti REC parametra 1142.

Ukoliko je vrijednost REC parametra 1142 postavljena na:

O da
· Dopušteno je ažuriranje kapaciteta ugovora o fiksnom zakupu na shemi objekta i to samo za vlastite smještajne objekte (tekućeg čvora).
· Ažurirati je moguće isključivo putem gumba Ažuriraj booking (ne i ručnim unosom u bloku VSJ i/ili u bloku Aneks).
· Uneseni podatak replicira se na shemu centra

O ne
· Nije dopušteno ažuriranje kapaciteta ugovora o fiksnom zakupu na objektu
· Gumb Ažuriraj booking je zasivljen za sve ponude/ugovore


Pregled ponuda i ugovora

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Pregled ponuda i ugovora

 Return to chapter overview

Modul omogućava pregled ponuda i ugovora nastalih u modulu Ponude i ugovori.

Prikaz podataka o prihodu i prosječnim cijenama ovisi o oznaci Prikazati prihod, a prikaz podataka o količini SJ, broju osoba i broju noćenja ovisi o oznaci Prikazati booking.

Dvostrukim klikom na bilo koji podatak poziva se konkretna ponuda/ ugovor [image] .

Omogućen je izvoz u Excel samo odabranih polja. Odabirom ikone Izvoz u Excel odabranih polja aktivira se izbor i potrebno je kliknuti u željena polja. Odabrana polja mijenjaju boju i samo se ona izvoze u Excel odabirom gumba Izvoz u Excel.

Elementi prozora PREGLED PONUDA I UGOVORA:

Rbr - redni broj ponude/ugovora

Godina - poslovna godina ponude/ugovora

Ozn.- oznaka ponude/ugovora: * = u izradi, V = valjan, P = poništen

MS - šifra marketinškog segmenta (naziv je u podnožju)

Book - oznaka za booking: 1 = Poslana ponuda (P), 3 = Potvrđena ponuda, 4 = Ugovoreno, 5 = Fiksno zakupljeno

Smještajni objekt - šifra i naziv smještajnog objekta; LV inicijalno prikazuje sve valjane SO za koje postoji bar jedna ponuda/ugovor (na čvoru)

Od dana. - početni datum ponude/ugovora

Do dana. - završni datum ponude/ugovora

Opcija - datum opcije ponude/ugovora

Agencija - šifra i naziv agencije

Posrednik - šifra i naziv agencije posrednika

Tržište - šifra i naziv grupe zemalja (tržišta) s kojih agencija dovodi goste

Kontakt osoba - ime i prezime kontakt osobe

SM - broj slobodnih mjesta

GSM - broj gostiju za slobodna mjesta

Popust1 - stopa popusta 1 ili šifra i naziv popusta 1 koji se odobrava agenciji

Popust 4 - stopa popusta 4 ili šifra i naziv popusta 4 koji se odobrava agenciji

Provizija - stopa provizije

Kol. SJ - količina smještajnih jedinica koja se nudi agenciji na početni datum ponude/ugovora. Iz aneksa se zbrajaju samo redci sa oznakom stupanj prodaje P = da. Redak aneksa treba imati početni datum jednak početnom datumu ponude/ugovora da bi se uključio u količinu SJ

Br. osoba - broj postelja koji se nudi agenciji na početni datum ponude/ugovora. Iz aneksa se zbrajaju samo redci sa oznakom stupanj prodaje P = da. Redak aneksa treba imati početni datum jednak početnom datumu ponude/ugovora da bi se uključio u broj osoba

Br. noćenja - ukupna količina ponuđenih noćenja za ponudu

Pros. cijena - prosječna cijena noćenja; računa se kao iznos prihoda podijeljen s brojem noćenja

Prihod - prihod; kod izračuna prihoda uzimaju se u obzir sve usluge iz ponude/ugovora koje imaju oznaku Prihod postavljenu na da po cijeni iz ugovorenog cjenika (definiran na kartici Ponuda/ugovor) ili po cijeni unesenoj na kartici Cijene usluga (koja nadjačava cijenu iz ugovorenog cjenika). Prihod se umanjuje za Popust 1, Popust 4 i popust iz vrste programa unesene u zaglavlju ponude/ugovora

Prosječna cijena i prihod se prikazuju samo ako je oznaka Prikazati prihod postavljena na da

Valuta - valuta ugovorenog cjenika

Predujam - iznos traženog predujma

Valuta - valuta traženog predujma

Oznaka predujma - oznaka traženog predujma

Dosp. pred.- datum dospijeća predujma

Dat. pon/ugo - datum ponude/ugovora

Korisnik - korisničko ime osobe koja je unijela ponudu/ugovor

Vrsta ponuda - šifra i naziv vrste ponude

Naziv grupe - naziv grupe

Naziv MS - naziv marketinškog segmenta

Napomena - napomena

Napomena 1 - napomena 1

Napomena 2 - napomena 2

Prikazati prihod - prikazati podatke prihod i prosječna cijena (da/ne). Prihod i prosječna cijena se prikazuju u iznosu umanjenom za popust 1 i 4. S obzirom da izračun prihoda i prosječne cijene za veliku količinu podataka (ponuda i ugovora) usporava dobivanje prikaza, oznaka Prikazati prihod je inicijalno postavljena na ne, te će tom slučaju odgovor na upit (F7 -> uvjet -> F8) prikazati tražene podatke, ali bez podataka u poljima Pros. cijena i Prihod.

Ukoliko se oznaka postavi na da i postavi upit, odgovor na upit (F7 -> uvjet -> F8) prikazati će tražene podatke (i podatke u poljima Pros. cijena i Prihod).

Prosječna cijena će se izračunati i prikazati samo ukoliko je prikazan i podatak br. noćenja.

Prikazati booking - prikazati podatke količina SJ, broj osoba i broj noćenja: da ili ne.

Ukoliko se oznaka postavi na da i postavi upit, odgovor na upit (F7 -> uvjet -> F8) prikazati će tražene podatke (i podatke u poljima Kol. SJ , Br. osoba i Br. noćenja).

OJ – šifra i naziv organizacijske jedinice; omogućen pregled podataka za OJ koja je npr. profitni centar

· LV prikazuje sve OJ Knjige računa koje su vezane na matični podatak smještajnog objekta, te sve OJ koje su njima nadređene
· Odabirom nadređene OJ moguće je dobiti pregled za sve SO koju pripadaju nadređenoj OJ
· Na shemi centra je omogućen pregled koji obuhvaća podatke za sve SO svih čvorova
· Na shemi objekta je omogućen pregled koji obuhvaća podatke samo vlastitih SO tog čvora

NAPOMENA: Za ponude i ugovore s oznakom u izradi, podaci se vide samo na shemi centra. Za takve ponude, podaci o ponuđenoj količini smještajnih jedinica i broju osoba neće se prikazati jer se ti podaci dobivaju iz bookinga, a u bookingu ne postoje podaci za ponude u izradi. Također, neće biti prikazani podaci o broju noćenja i prosječnoj cijeni jer se izračunavaju iz prethodno navedenih.


Ponude individualcima (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Ponude individualcima (C)

 Return to chapter overview

Omogućava izradu ponude individualnim gostima za više smještajnih objekata i izračun iznosa ponude po smještajnim objektima; izrađuje se na bazi centar. Iz ponude je moguće izraditi rezervaciju, a ponuda se može gostu slati mailom, odnosno moguće ju je spremiti u pdf obliku.

Pregled unesenih ponuda individualcima nalazi se u modulu Pregled ponuda individualcima, a izvještaj o stanju bookinga po izrađenim ponudama individualcima u modulu Pregled prodanih kapaciteta (kartica Ponude ind.)

U ponudu je moguće upisati broj odraslih osoba i broj djece. Za djecu se cijena izračunava ovisno o godinama starosti i pravilima upisanim u modulu Smještajni objekt na kartici Stope.

Osim osnovne usluge, moguće je ponuditi jednu dodatnu uslugu i/ili dodijeliti stopu popusta.

Pritiskom na gumb Izrada rezervacije izrađuje se rezervacija; dvostrukim klikom na broj rezervacije, poziva se konkretna rezervacija.

Ponudu je moguće slati mailom na upisanu mail adresu gosta ili spremiti u pdf formatu na stazu koja je upisana u Parametrima prijepisa pod šifrom DOKUMENTI.

Potrebno je:

· ažurirati vrijednost REC parametara:
O 1145 => Ponude individualcima; šifra uobičajenog MS ili nebitno. --> upisana šifra MS predlaže se u polju MS prilikom izrade ponude
O 1146 => Ponude individualcima; šifra uobičajenog načina rezerviranja ili nebitno.--> upisana šifra načina rezerviranja predlaže se u polju Način prilikom izrade ponude
O 1147 => Ponude individualcima; šifra uobičajene vrste napomena ili nebitno. --> upisana šifra vrste napomena predlaže se u polju Vrsta napomena prilikom izrade ponude
· U parametrima prijepisa upisati stazu do mjesta gdje se spremaju dokumenti kao što su ponude individualcima u pdf formatu
· u ZMP modulu Vlasnik licence ažurirati podatke o vlasniku licence (podaci koji se ispisuju u zaglavlju i podnožju ponude individualcima)
· U ZMP uslugama provjeriti oznake 12 i 10
· U Smještajnom objektu provjeriti pravila upisana na kartici Stope
· Po potrebi ažurirati podatke u modulu Slike (ovisno o vrijednosti REC parametra 1045)
· Za izgled zaglavlja i podnožja ažurirati vrijednost REC parametra 1045 (opisano u nastavku)

Izgled zaglavlja i podnožja ponude individualcima

Zaglavlje:

Ukoliko je vrijednost REC parametra 1045 postavljena na vrijednost:

1 - ispisuju se podaci o vlasniku koji su upisani u ZMP Vlasnik licence (naziv vlasnika licence, OIB i Porezni broj), te podaci sa kartice Opis ZTD

2 - nema ispisa zaglavlja (prazno je); pretpostavka je da će se dokument ispisati na predštampanom obrascu npr. memorandumu

3 - nema ispisa zaglavlja (prazno je); pretpostavka je da će se dokument ispisati na predštampanom obrascu npr. memorandumu

4 - ispisuje se slika (logo) vlasnika (naziv slike treba biti popunjen u ZMP modulu Slike pod šifrom 0001)

5 - ispisuje se slika (logo) vlasnika (naziv slike treba biti popunjen u ZMP modulu Slike pod šifrom 0001)

6 - ispisuju se podaci o vlasniku koji su upisani u ZMP Vlasnik licence (naziv vlasnika licence i OIB), te podaci sa kartice Opis ZTD

Napomena: Tekst labele OIB moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom REC1196). Tekst labele Porezni broj moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0159)

Podnožje:

Ispisuju se podaci koji su upisani u ZMP Vlasnik licence na kartici Dodatni opis ZTD

Elementi prozora PONUDE INDIVIDUALCIMA:

Zaglavlje:

Datum - datum ponude; datum ponude ne može biti veći od tekućeg datuma

Opcija - datum opcije

Zaključano - oznaka zaključavanja ponude; može biti da ili ne

Gumb [image] Zaključaj/otključaj ponudu - zaključavanje/otključavanje ponude. Ako je oznaka zaključavanja postavljena na DA, tada su zaključani ponuđeni uvjeti i cijene i nije ih više moguće promijeniti (npr. ukoliko se u cjeniku promijeni cijena, izmjena se neće odraziti na zaključanu ponudu, odnosno, ponuda će zadržati uvjete ponuđene gostu). Ukoliko se ponuda otključa, moguće je mijenjati podatke (što se cijena tiče, tada se čitaju tekuće cijene iz cjenika). Samo iz zaključane ponude moguće je izraditi rezervaciju.

Preporuka: Nakon spremanja ponude inidividualcima, oznaku zaključavanja postaviti na vrijednost DA (kvačica).

MS - šifra i naziv marketinškog segmenta; predlaže se vrijednost upisana u REC parametru 1145

Način - šifra i naziv načina rezerviranja; predlaže se vrijednost upisana u REC parametru 1146; statistički podaci po Načinu rezerviranja prate se u modulu Pregled dolazaka i noćenja turista i Pregled dolazaka noćenja turista II

Dolazak - datum dolaska gosta

Odlazak - datum odlaska gosta

Dana - broj dana boravka. Ukoliko je upisan datum dolaska i broj dana boravka, prema tim podacima izračunava se i upisuje datum odlaska

Cjenik - šifra, naziv i valuta cjenika za obračun ponuđenih usluga; predlaže se (prvi) uobičajeni cjenik za promatrani MS

Poseban cjenik - oznaka posebnog cjenika: da = primijeniti poseban cjenik, ne = ne primijeniti poseban cjenik. Ako je oznaka √ (Da), cijena usluga koje su definirane da se na njih primjenjuje poseban cjenik (oznaka 16 u modulu Usluge) čitati će se iz cjenika definiranog u REC parametru 1068 (Šifra posebnog cjenika ili nebitno.)

Odrasli - broj odraslih osoba

Djeca - broj djece; polje izračunava modul nakon unosa podataka o djeci

Ukupno osoba - ukupan broj odraslih osoba i djece; polje izračunava modul

Vrsta SJ(C) - šifra i naziv cjenovne vrste SJ; LV predlaže cjenovne vrste koje postoje u ponuđenom cjeniku; VSJ(C) predstavlja VSJ za koju gost želi ponudu. Npr. gost je zatražio ponudu za 1/1 SJ; u polje VSJ(C) upisuje se cjenovna šifra 1/1

Usluga - šifra i naziv osnovne usluge; LV prikazuje samo osnovne usluge (oznaka 12 postavljena na DA) za koje postoji cijena u cjeniku, a pri tome cijena usluge nije vezana na aranžman

Sastojak - šifra i naziv početnog sastojka. Predlaže se ako usluga ima samo jedan sastojak ili samo jedan početni sastojak u dolasku ili (samo jedan) početni sastojak u dolasku označen kao uobičajeni; moguće je promijeniti

Popust % - stopa popusta za koju se umanjuje obračun; izradom rezervacije iz ponude, stopa popusta popunjava polje Popust % na kartici Rezervacije (popust 2)

Dodatna usluga - šifra i naziv dodatne usluge; LV prikazuje samo dodatne usluge (oznaka 12 postavljena na NE) za koje postoji cijena u cjeniku, a pri tome cijena usluge nije vezana na aranžman

Količina - količina dodatne usluge

Rbr – redni broj, poslovna godina i oznaka valjanosti ponude (V = valjana ili P = poništena); generira se automatski od 1 na dalje za poslovnu godinu upisanu u REC parametru 1003

Ime - ime gosta

Prezime - prezime gosta; neobavezan podatak. Obvezan je ako se iz ponude izrađuje rezervacija, odnosno ispisuje i/ili zaključava ponuda

Zemlja - šifra i naziv zemlje

Mjesto - poštanski broj i naziv mjesta

ili - naziv mjesta

Ulica - ulica i kućni broj

Telefon - telefonski broj

E-mail - adresa elektronske pošte (duljina polja = 50 znakova); ukoliko je polje popunjeno, prilikom ispisa, u Odredište se predlaže Mail, a u Ime odredišta E-mail gosta

Napomena: nakon slanja ponude e-mailom (ili ako se odustane od slanja e-mailom), potrebno je zatvoriti Report Background te nakon toga pokrenuti izradu novog izvještaja. Ukoliko se Report Background ne zatvori, novi izvještaj se neće izraditi.

Ime djeteta - ime djeteta

Prezime djeteta - prezime djeteta

Datum rođenja - datum rođenja djeteta

Dob - dob djeteta u godinama. Ako je popunjeno polje Datum rođenja onda Dob izračunava modul u odnosu na datum dolaska. Moguće je unijeti ili samo Datum rođenja (onda se Dob izračunava i upisuje) ili samo Dob djeteta u godinama.

Napomena: Upisom podataka o djetetu modul izračunava vrijednosti u polju Djeca i Ukupno osoba. Jedan redak podataka o djetetu predstavlja jedno dijete. Npr. upisani su podaci o dvoje djece (popunjena su dva retka); polje Djeca se mijenja i umjesto nula (0) prikazuje se broj djece = 2, a polje Ukupno osoba povećava se za upisani broj djece (zbroj odraslih i djece). Na temelju godina starosti djece, izračunava se stopa plaćanja osnovne usluge (koriste se pravila upisana u modulu Smještajni objekti na kartici Stope). Pregled usluga sa stopama plaćanja osnovne usluge vidljiv je na kartici Pregled usluga

Gumb Poništi [image] - poništavanje ponude; ponuda dobiva oznaku P, podaci u poljima Rbr i Poslovna godina su precrtani i prikazani crvenim fontom

Stavke:

Kartica Smještajni objekti

Smještajni objekt - LV na SO prikazuje samo valjane SO koji imaju upisanu cijenu za ponuđenu osnovnu uslugu i VSJ(C) za ponuđeno razdoblje

o Npr. ponuđena je usluga PV za razdoblje od 01/07/2013 do 08/07/2013. U cjeniku smještajnog objekta A zadnja unesena cijena za PV je za 2012-tu godinu (nije unesena cijena za razdoblje iz ponude tj. za 2013-tu godinu). LV neće ponuditi smještajni objekt A jer u cjeniku ne postoji cijena za PV.

Ukoliko se upiše šifra SO čije razdoblje poslovanja (podaci upisani u modulu Smještajni objekti na kartici Razdoblja poslovanja) ne odgovara ponuđenom razdoblju ponude, javlja se poruka upozorenja

Vrsta SJ - šifra vrste SJ; LV za VSJ prikazuje VSJ koje pripadaju upisanom SO. Ukoliko se upiše VSJ koja u ponuđenom razdoblju nema slobodnih kapaciteta, javlja se poruka upozorenja (npr. U smještajnom objektu XXX nema slobodnih SJ vrste XXX)

Prilikom ispisa na jeziku, ispisuje se i opis VSJ na jeziku ispisa (ukoliko postoji). Ukoliko je ponuđen smještaj u više SO, ispisuje se opis VSJ za prvi ponuđeni SO; ako ne postoji prijevod na jeziku, ispisuje se opis VSJ na domaćem jeziku.

Količina - količina SJ; ukoliko upisana količina nije odgovarajuća (broj osoba), javlja se poruka zabrane; npr. ponuda je za 1 osobu, te količina SJ 2 nije odgovarajuća

Vrsta SJ(C) - šifra cjenovne vrste SJ; LV predlaže cjenovne vrste koje postoje u ponuđenom cjeniku za ponuđeno razdoblje; polje nije obavezno i moguće ga je ostaviti nepopunjeno. U tom slučaju se iznos ponude obračunava po šifri VSJ(C) upisanoj u zaglavlju dokumenta. Ukoliko je Vrsta SJ(C) upisana i u zaglavlju i u stavkama, Vrsta SJ(C) upisana u stavkama ponude nadjačava Vrsta SJ(C) iz zaglavlja (npr. u zaglavlju je upisana VSJ(C) za 1/2 SJ, a u stavkama za 1/1 SJ, iznos ponude obračunati će se po cjenovnoj vrsti za 1/1)

Usluga - šifra osnovne usluge; LV prikazuje samo osnovne usluge (kojima je oznaka 12 postavljena na da) za koje postoji cijena u cjeniku za ponuđeno razdoblje, a pri tome cijena usluge nije vezana na aranžman. Polje nije obavezno i moguće ga je ostaviti nepopunjeno. U tom slučaju se iznos ponude obračunava po šifri usluge upisane u zaglavlju dokumenta. Ukoliko je usluga upisana i u zaglavlju i u stavkama, usluga upisana u stavkama ponude nadjačava uslugu iz zaglavlja (npr. u zaglavlju je upisana usluga PV, a u stavkama usluga ND; iznos ponude obračunati će za uslugu ND). Nije moguće ponuditi uslugu koja nije vezana za SO (javlja se poruka zabrane kod spremanja dokumenta).

Sast. - šifra početnog sastojka. Predlaže se ako usluga ima samo jedan sastojak ili samo jedan početni sastojak u dolasku ili (samo jedan) početni sastojak u dolasku označen kao uobičajeni

Popust % - stopa popusta za koju se umanjuje obračun. Izradom rezervacije iz ponude, stopa popusta upisuje se u polje Popust 2 na kartici Rezervacije. Polje nije obavezno i moguće ga je ostaviti nepopunjeno. U tom slučaju se iznos ponude obračunava po stopi popusta upisane u zaglavlju dokumenta (ako je upisano). Ukoliko je stopa popusta upisana i u zaglavlju i u stavkama, stopa popusta upisana u stavkama ponude nadjačava stopu popusta iz zaglavlja (npr. u zaglavlju je upisana stopa popusta 10%, a u stavkama 5%; iznos ponude obračunati će se po stopi od 5%)

Iznos - ukupan iznos ponude promatranog SO; specifikacija obračunatih usluga nalazi se na kartici Pregled usluga

Preduj. % - stopa traženog predujma za promatrani SO; ispisuje se na dokumentu

Iznos predujma - na temelju stope predujma, izračunava se i prikazuje iznos traženog predujma za promatrani smještajni objekt; iznos traženog predujma se ispisuje na dokumentu

Rezervacija - redni broj i poslovna godina rezervacije. Moguće je izraditi rezervaciju samo za jedan od ponuđenih SO. Ukoliko je rezervacija na objektu poništena, u ponudi se redni broj rezervacije neće obrisati. U tom slučaju moguće je iz ponude individualcima izraditi novu rezervaciju (za isti ili neki drugi SO)

Naziv vrste SJ - naziv vrste smještajnih jedinica

Naziv vrste SJ (C) - naziv cjenovne vrste smještajnih jedinica

Naziv usluge - naziv osnovne usluge

Naziv sastojka - naziv početnog sastojka

Gumb Izradi rezervaciju [image] - omogućava izradu rezervacije za jedan od ponuđenih SO. Rezervaciju je moguće izraditi samo za zaključanu ponudu. Prethodno je potrebno pozicionirati se na redak SO za koji se rezervacija želi izraditi

Kartica Napomene

Vrsta napomena - šifra i naziv vrste napomena; predlaže se iz vrijednosti REC parametra 1147

Napomena - prostor za unos slobodnog teksta napomene; najviše do 2.000 znakova

Kartica Pregled usluga

Smještajni objekt - prikazuju se šifra i naziv smještajnog objekta odabranog na kartici Smještajni objekti

Usluga - šifra usluge

Od dana - početni datum usluge (datum od kojeg vrijedi cijena usluge)

Do dana - završni datum usluge (datum do kojeg vrijedi cijena usluge)

Kol - količina (broj osoba)

Cijena - cijena usluge iz ponuđenog cjenika; cijena je u valuti cjenika

% plać - stopa plaćanja; predlaže se na temelju pravila upisanih u modulu Smještajni objekt na kartici Stope; oznaka usluge 10 treba biti postavljena na DA, ukoliko se za uslugu žele primjenjivati pravila za stope plaćanja

Iznos - iznos stavke u valuti cjenika

Odbitak - iznos odbitka u valuti cjenika; iznos se izračunava za stopu popusta upisanu u zaglavlju u polju Popust %; obračunava se za onu uslugu koja ima u modulu Usluge oznaku Popust (Oznaka 6) postavljenu na vrijednost DA

Neto - iznos usluge u valuti cjenika umanjen za odbitak

Ukupno - ukupan iznos ponude u valuti cjenika umanjen za odbitak

Kartica Ispis

Jezik - šifra i naziv jezika na kojem će se ispisati ponuda individualcima ukoliko postoji prijevod u matičnim podacima.

Prijedlog jezika:

o ukoliko je popunjeno polje Zemlja, predlaže se jezik vezan uz zemlju u matičnim podacima
o ako zemlja nije vezana za jezik ili nije popunjeno polje Zemlja, predlaže se predlaže se jezik definiran REC parametrom 1014
o ako je vrijednost REC parametra 1014 nebitno, predlaže se jezik definiran ZMP parametrom 0014.

Prijedlog je moguće izmijeniti. Ažuriranjem podatka Zemlja, ažurira se i predloženi jezik

Ispis ponude individualcima

Da bi se ponuda individualcima ispisala, treba biti popunjeno Prezime gosta.

Ispis ponude dobiva se pritiskom na ikonicu Ispiši [image] u glavnoj alatnoj traci.

Prikazuje se standardni prozor za odabir odredišta izvještaja.

Odredište Mail (slanje ponude mailom):

O ukoliko je u zaglavlju ponude popunjeno polje E-mail adresa gosta, predlaže se Odredište Mail, a u Ime odredišta E-mail gosta

O potvrdom odredišta, otvara se alat za slanje mailova npr. MS Outlook sa upisanom e-adresom primatelja, a ponuda je u privitku (attachmentu)
O ponuda se prevodi na jezik upisan na kartici Ispis

o u polju Prima (To) predlaže se e-adresa gosta
o u polju Predmet (Subject) predlaže se tekst: Ponuda / Offer te redni broj i poslovna godina dokumenta npr. Ponuda / Offer 00001 2017
o privitak nosi naziv Ponuda_Offer te redni broj i poslovna godina dokumenta npr. Ponuda_Offer_00001_2017.pdf

Odredište Screen:

O predlaže se ukoliko polje E-mail nije popunjeno

O u Ime odredišta predlaže se staza do mjesta gdje se spremaju dokumenti kao što su ponude individualcima u pdf formatu; naziv dokumenta kreira se od Ponuda_offer_redni broj ponude_poslovna godina.pdf. Npr. ponuda pod brojem 00008/2012 spremiti će se kao Ponuda_Offer_00008_2012.pdf. Staza se ažurira u modulu Parametri prijepisa.

Napomena: ukoliko je polje E-mail popunjeno, u polju Odredište se predlaže Mail. Promjenom u Screen, Ime odredišta se ne mijenja (ostaje predložena e-adresa gosta)

Za svaki ponuđeni SO ispisuje se:

· stopa traženog predujma
· iznos traženog predujma
· Id košarice za plaćanje (Poziv na broj) - Id košarice svakog ponuđenog SO sastoji se od "poslovna godina ponude individualcima - redni broj ponude individialcima - šifra SO". Npr. Broj ponude individualcima je 00017/2013, a ponuđeni su SO 226 Hotel Palma i SO 140 Hotel Sunce

Id košarice za hotel Palma glasi: 2013-00017-226 gdje je:

· 2013 = poslovna godina ponude
· 00017 = redni broj ponude
· 226 = šifra smještajnog objekta

Id košarice za hotel Sunce glasi: 2013-00017-140 gdje je:

· 2013 = poslovna godina ponude
· 00017 = redni broj ponude
· 140 = šifra smještajnog objekta

Izrada rezervacije

Moguće je izraditi jednu rezervaciju za jedan od ponuđenih Smještajnih objekata.

Rezervaciju je moguće izraditi samo iz zaključane ponude (vidi gumb Zaključaj/otključaj ponudu).

1. Potrebno je kliknuti na željeni redak i pritisnuti gumb Izradi rezervaciju; rezervacija se izrađuje na shemi na kojoj se vode podaci odabranog SO

2. Javlja se poruka: Napravljena je rezervacija Rbr+poslovna godina za smještajni objekt XXX

3. Redni broj i poslovna godina rezervacije upisuje se u polje Rezervacija

4. Dvostruki klik na polje Rezervacija poziva konkretnu rezervaciju na shemi na kojoj se nalazi. Da bi se koristila ova funkcionalnost, korisničko ime mora biti definirano po standardima ISTRA TECH.

U rezervaciji se, između ostalog, pune polja Br. osoba 1 i 2, i polje Uputnica

O Br. osoba 1 - prikazuje broj odraslih osoba
O Br. osoba 2 - prikazuje broj osoba upisanih u bloku Djeca
O Uputnica - prikazuje redni broj i poslovnu godinu ponude individualcima na temelju koje je rezervacija nastala

5. Na kartici Osobe i usluge prikazuju se rezervirane osobe i usluge

6. Na kartici Cijene usluga upisuju se cijene iz ponude individualcima. Prije izrade rezervacije, zaključava se ponuda, te se cijene osnovne usluge "pamte" i kao takve upisuju u rezervaciju

Napomena:

q Ukoliko je rezervacija na objektu poništena, u ponudi se redni broj rezervacije neće obrisati. U tom slučaju moguće je iz ponude individualcima izraditi novu rezervaciju (za isti ili neki drugi SO)


Pregled ponuda individualcima

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Pregled ponuda individualcima

 Return to chapter overview

Modul omogućava pregled ponuda individualcima nastalih u modulu Ponude individualcima. Dvostrukim klikom na bilo koji podatak osim polja Rezervacija, poziva se konkretna ponuda. Dvostruki klik na polje redni broj rezervacije i/ili poslovna godina rezervacije poziva se konkretna rezervacija.

Prikaz podataka o svakom ponuđenom SO ovisi o oznaci samo prvi SO (da ili ne).

Omogućen je izvoz u Excel samo odabranih polja. Odabirom ikone Izvoz u Excel odabranih polja aktivira se izbor i potrebno je kliknuti u željena polja. Odabrana polja mijenjaju boju i samo se ona izvoze u Excel odabirom gumba Izvoz u Excel.

Elementi prozora PREGLED PONUDA INDIVUDUALCIMA:

Rbr – redni broj ponude individualcima

God. - poslovna godina ponude

Ozn.- oznaka ponude: V = valjana ili P = poništena

Datum. - datum ponude

Opcija - datum opcije

MS - šifra marketinškog segmenta

Način - šifra načina rezerviranja

Dolazak. - datum dolaska

Odlazak. - datum odlaska

Cjenik. - šifra cjenika

Val - šifra valute cjenika (troslovna ISO)

Odrasli - broj odraslih osoba

Osoba - ukupan broj osoba (broj odraslih osoba + broj djece)

Vrsta SJ (C) - šifra cjenovne vrste smještajnih jedinica

Usl. - šifra osnovne usluge

Sas. - šifra sastojka

Popust % - stopa popusta 2

Rezervacija - redni broj i poslovna godina rezervacije

Smještajni objekt - šifra i naziv smještajnog objekta

Ime - ime

Prezime - prezime

Cjenik - naziv cjenika

Djeca - broj djece

Kol. SJ - količina smještajnih jedinica

Vrsta SJ - šifra vrste smještajnih jedinica

Dod. - šifra dodatne usluge

Kol. - količina dodatne usluge

Iznos - iznos ponude bez odbitaka u valuti cjenika

samo prvi SO (da ili ne) - prikaz podataka samo za prvi SO (da ili ne):

· oznaka postavljena na da = prikazuje se 1 redak za jednu ponudu; ukoliko ponuda ima više SO, prikazuju se podaci SO-a za kojeg je iz ponude izrađena rezervacija; ukoliko iz ponude sa više SO nije izrađena rezervacija, prikazuju se podaci za SO s najmanjom šifrom
· oznaka postavljena na ne = prikazuju se svi ponuđeni SO-i u svakoj ponudi (svaki SO = 1 redak)

Primjer prikaza ponude broj 00015/2012 sa svim ponuđenim smještajnim objektima:

1. Oznaku samo prvi SO postaviti na vrijednost ne (bez kvačice)

2. Pritisnuti F7 i u polje Rbr upisati 00015

3. Pritisnuti F8 za prikaz podataka

Prikazuju se svi SO-i ponuđeni na ponudi 00015/2012, poredani po šifri SO


Predračuni

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Predračuni

 Return to chapter overview

Ažuriranje i ispis predračuna. Ne temelju unesenih predračuna, moguće je dobiti Popis predračuna.

Predračun je moguće izraditi i iz rezervacije.

Omogućen ispis 2D bar koda za plaćanje.

Elementi prozora PREDRAČUNI:

Zaglavlje:

Godina - poslovna godina predračuna

Datum – datum predračuna; datum predračuna ne može biti veći od tekućeg datuma

Rbr – redni broj, poslovna godina i oznaka predračuna (V = valjan, P = poništen); generira se automatski od 1 nadalje za svaki SO, unutar iste poslovne godine

Knjiga računa – šifra i naziv Knjige računa za koju se odnosi predračun; puni se prema knjizi računa odabranog smještajnog objekta

SO – šifra i naziv smještajnog objekta

MS - šifra i naziv MS; ukoliko je vrijednost novog REC parametra 1122 (Predračuni; MS je obavezan podatak: da ili ne.) postavljena na DA, onda je MS obavezan podatak u predračunu

Vrsta programa - šifra i naziv Vrste programa koji se odnosi na predračun. LV inicijalno prikazuje samo valjane vrste programa. Ukoliko je u polju Dokument upisan podatak o ponudi ili ugovoru, LV prikazuje samo ponuđene, ugovorene vrste programa.

· Za predračune koji nisu vezani na ponudu/ugovor, ukoliko je u polju Vrsta programa upisana Vrsta programa koja u matičnim podacima ima vezan Cjenik, isti će se predložiti u polju Cjenik (ukoliko Cjenik već nije predložen prije upisa / odabira Vrste programa).
· Za predračune koji su vezani za ponudu/ugovor (modul Ponude i ugovori), ukoliko je upisana / odabrana ili predložena Vrsta programa koja je u ponudi/ugovoru vezana na cjenik (kartica Dodatne mogućnosti), cjenik iz Vrste programa će se koristiti kao ugovoreni cjenik

Agencija – šifra i naziv agencije, šifra statusa platiše i zemlje agencije; LV inicijalno prikazuje samo valjane agencije u odnosu na Datum predračuna. Ukoliko je agencija vezana za status platiša koji je vezan uz boju (Statusi platiša), tada će polje Šifra statusa platiša biti popunjeno bojom. Ako je vrijednost REC parametra 1117 postavljena na ne, u nazivu adrese agencije neće se ispisati Dodatni naziv agencije; kod ispisa predračuna na jeziku, naziv zemlje u adresi ispisati će se na jeziku (nazivi zemalja trebaju biti prevedeni na jezike u modulu Zemlje)

Adresa – redni broj, prezime i ime ili naziv poduzeća tj. adrese

Dokument - vrsta dokumenta za koji se vezuje predračun; mogućnosti: ponuda, rezervacija ili prazno, redni broj, poslovna godina i oznaka valjanosti dokumenta (ponude/ugovora ili rezervacije). Nije moguće vezati predračun uz dokument koji nije valjan.

Dvostrukim klikom na redni broj, poslovnu godinu ili oznaku valjanosti rezervacije na koju je vezan predračun, otvara modul Rezervacije s prikazom rezervacije na koju je vezan predračun..

Dvostrukim klikom na redni broj, poslovnu godinu ili oznaku valjanosti ponude na koju je vezan predračun, otvara se modul Ponude i ugovori (na lokalnoj shemi) s prikazom ponude/ugovora na koju je vezan predračun.

U prikazu predračuna (iz prošlosti) koji su vezani na ugovor, polje Dokument je prazno, a u poljima Redni broj, Poslovna godina i Oznaka valjanosti prikazuju se podaci o Ugovoru (iz područja Zastarjelo).

Ispisom predračuna u napomeni se nalazi naziv dokumenta na temelju kojeg je predračun nastao (npr. Ponuda 00002/2012)

Pon/ugo cjenik – šifra, naziv i šifra valute ugovorenog cjenika po kojem će se obračunavati ugovorene odnosno ponuđene usluge; ukoliko je predračun vezan za ponudu/ugovor u polju se ispisuje ugovoreni, odnosno ponuđeni cjenik i nije ga moguće izmijeniti. Ugovoreni cjenik može biti cjenik iz zaglavlja ponude/ugovora ili cjenik iz Vrste programa. Ukoliko je predračun vezan na vrstu programa koja je u ponudi/ugovoru unesena na kartici Dodatne mogućnosti i vezana za cjenik, isti će se koristiti kao ugovoreni cjenik

Cjenik – šifra, naziv i šifra valute cjenika po kojem će se obračunavati usluge izvan ugovora odnosno ponude; LV inicijalno prikazuje samo valjane cjenike u kojima postoji barem jedna stavka za upisani SO i koji su vezani za MS (upisan u polju MS). Ukoliko je predračun vezan za adresu, predlaže se cjenik definiran REC parametrom 1019

Ako je vrijednost REC parametra 1164 postavljena na:

· ne - nije moguće izmijeniti Cjenik za usluge izvan ugovora/ponude u predračunu vezanom na rezervaciju, odnosno vrijedi pravilo: Ako je predračun vezan na rezervaciju, tada im SO, agencija/adresa i cjenik moraju biti jednaki
· da - moguće izmijeniti Cjenik za usluge izvan ugovora/ponude u predračunu vezanom na rezervaciju. Izmjenom cjenika, šifra, naziv i valuta cjenika će se obojiti u tamno crvenu boju što je znak da je cjenik različit od cjenika u rezervaciji. Neugovorenim uslugama cijena se neće izmijeniti, ali se oznaka OC postavlja na ne. Postavljanjem oznake OC na da, čita se odnosno ažurira cijena iz novoupisanog cjenika.

Poseban cjenik – oznaka posebnog cjenika; da =primijeniti poseban cjenik, ne = ne primijeniti poseban cjenik. Ako je oznaka √ (Da), cijena usluga koje su definirane da se na njih primjenjuje poseban cjenik (oznaka 16 u modulu Usluge) čitati će se iz cjenika definiranog u REC parametru 1068

Vrsta PD – šifra i naziv vrste poreznih događaja po kojoj se obračunava porez na usluge. Ukoliko se treba obračunati PDV po stopi od 0,00% (primijeniti porezni događaj) potrebno je unijeti šifru odgovarajuće vrste poreznih događaja, u protivnome polje ostaviti prazno. Ukoliko je predračun vezan za ponudu ili ugovor, predlaže se vrsta poreznog događaja iz ponude odnosno ugovora. Primjenom Vrste poreznog događaja za kojega je vezana vrsta napomene, tekst napomene će se ispisati na predračunu. LV inicijalno prikazuje samo valjane vrste poreznih događaja

Valuta – šifra valute predračuna; predlaže se valuta cjenika

Tečaj – šifra i naziv vrste tečajeva; predlaže se podatak za dokumente vrste Ponuda / predračun ukoliko je definiran ((vidi Vrste APL dokumenata). Ukoliko nije definiran, predlaže se podatak definiran za vrstu dokumenta REC BI "bezgotovinski račun za redovnu isporuku" ako je predračun vezan za agenciju, odnosno REC GI "gotovinski račun za redovnu isporuku" ako je predračun vezan za adresu (vidi Vrste APL dokumenata)

Gumb Zaključaj/Otključaj iznos tečaja – omogućava ili onemogućava ažuriranje tečaja

Iznos tečaja – iznos tečaja; mora biti veći od 0; predlaže se iz tečajnice; ako je zaključan ne može se mijenjati

Dospijeće – datum dospijeća predračuna; datum dospijeća ne može biti manji od datuma predračuna; predlaže se podatak iz ponude ili ugovora ili podatak za dokumente vrste REC PR "ponuda/ predračun" ukoliko je vrsta dokumenta definirana, a ukoliko nije predlaže se podatak za dokumente vrste BI " bezgotovinski račun za redovnu isporuku" (vidi Vrste APL dokumenata)

Zatezna kamata – stopa zatezne kamate na zakašnjela plaćanja; predlaže se podatak iz ponude ili ugovora ili podatak za dokumente vrste REC PR "ponuda/ predračun" ukoliko je vrsta dokumenta definirana, a ukoliko nije predlaže se podatak za dokumente vrste BI " bezgotovinski račun za redovnu isporuku" (vidi Vrste APL dokumenata)

Uplatni račun – šifra uplatnog računa i IBAN; predlaže se podatak iz ponude ili ugovora ili podatak za dokumente vrste REC PR "ponuda/ predračun" ukoliko je vrsta dokumenta definirana, a ukoliko nije predlaže se podatak za dokumente vrste BI " bezgotovinski račun za redovnu isporuku" (vidi Vrste APL dokumenata). LV inicijalno prikazuje samo valjane uplatne račune. Na ispisu predračuna, ispisuje se:

· Primatelj / Recipient name - podatak upisan u polju Naziv u modulu Vlasnik licence
· Poziv na broj - ispisuje se ovisno o vrijednosti REC parametra 1096
· IBAN - podatak upisan u polju IBAN u modulu Uplatni računi
· SWIFT (BIC) - podatak upisan u polju SWIFT Code u modulu Banke (za one koji imaju FIN2, podatak se ažurira u FIN2)
· Banka / Bank - podatak upisan u polju Naziv u modulu Banke
· Adresa banke - ako postoji komitent sa istom šifrom i nazivom kao banka, ispisuju se podaci iz polja Ulica, Pošta (poštanski broj i naziv mjesta) i Zemlja (naziv zemlje) iz modula Komitenti. Ukoliko ne postoji komitent sa istom šifrom i nazivom, labela se ne ispisuje

Banka – šifra i naziv banke

Broj SM – uneseni i izračunati broj slobodnih mjesta, te uneseni i izračunati iznos slobodnih mjesta u valuti predračuna; izračunati broj se izračunava ukoliko neka od stavaka predračuna (usluga) ima oznaku slobodnog mjesta postavljenu na Da, a uneseni broj i iznos se mogu upisati

Blok Popusti:

Gumb Predloži popuste - omogućava upis (prijedlog) šifre ili stope popusta iz ponude, ugovora, arhive gostiju, rezervacije ili vrste programa. Prilikom predlaganja popusta (gumb Predloži popuste) ili izradom predračuna s vezom na ponudu / rezervaciju, predlažu se popust 1 i popust 4 iz ponude/ugovora (šifra popusta) te popust 2 iz rezervacije (šifra popusta) i opis popusta. Ukoliko je predračun izrađen iz rezervacije, popusti su predloženi (nije potrebno odabrati gumb Predloži popuste).

Ukoliko se unosi predračun i vezuje uz neki dokument, nakon popunjavanja podataka o dokumentu, odabirom gumba predlažu se popusti. Moguće ih je i ažurirati ručno.

o Popust 1 - šifra popusta 1 (predlaže se iz ugovora ili ponude)
o % – stopa popusta 1 (predlaže se iz ugovora ili ponude ili iz Arhive gostiju). Iznos popusta po unesenoj stopi prikazan je u polju Izračunati iznos 1
o Uneseni iznos – uneseni iznos popusta 1 u valuti predračuna
o Opis – opis popusta 1, ukoliko je upisana šifra popusta 1 predlaže se naziv šifre popusta 1 (iz modula Popusti) kojeg je moguće mijenjati; ukoliko je upisana stopa popusta 1 omogućen unos opisa popusta
o Izračunati iznos - izračunati iznos popusta 1 u valuti predračuna

Predlaže se i izradom predračuna iz rezervacije (gumb Predračun), ako je rezervacija vezana za ponudu/ugovor s popunjenim popustom 1 (stopa ili šifra popusta 1).

o Popust 2 - šifra popusta 2 (predlaže se iz rezervacije)
o % – stopa popusta 2 (predlaže se rezervacije). Iznos popusta po unesenoj stopi prikazan je u polju Izračunati iznos 2
o Uneseni iznos – uneseni iznos popusta 2 u valuti predračuna
o Opis – opis popusta 2; predlaže se iz rezervacije; ukoliko je upisana šifra popusta 2/ stopa popusta 2 predlaže se naziv šifre popusta (iz modula Popusti) ili opis popusta 2 (za stopu popusta); podatak je moguće mijenjati; ukoliko je upisana stopa popusta 2 omogućen unos opisa popusta
o Izračunati iznos - izračunati iznos popusta 2 u valuti predračuna

o Popust 3 - šifra popusta 3, predlaže se popust vezan uz vrstu programa gosta
o % – stopa popusta 3. Iznos popusta po unesenoj stopi prikazan je u polju Izračunati iznos 3
o Uneseni iznos – uneseni iznos popusta 3 u valuti predračuna
o Opis – opis popusta 3, ukoliko je upisana šifra popusta 3 predlaže se naziv šifre popusta 3 (iz modula Popusti) kojeg je moguće mijenjati; ukoliko je upisana stopa popusta 3 omogućen unos opisa popusta
o Izračunati iznos - izračunati iznos popusta 3 u valuti predračuna

o Popust 4 - šifra popusta 4 (predlaže se iz ugovora ili ponude)
o % – stopa popusta 4 (predlaže se popust 4 iz ugovora ili ponude). Iznos popusta po unesenoj stopi prikazan je u polju Izračunati iznos 4
o Uneseni iznos – uneseni iznos popusta 4 u valuti predračuna
o Opis – opis popusta 4; predlaže se iz rezervacije (ako je predračun vezan na rezervaciju) ili ponude/ugovora (ako je predračun vezan na ponudu/ugovor); ukoliko je upisana šifra popusta 2/ stopa popusta 2 predlaže se naziv šifre popusta (iz modula Popusti) ili opis popusta 2 (za stopu popusta); podatak je moguće mijenjati; ukoliko je upisana stopa popusta 2 omogućen unos opisa popusta
o Izračunati iznos - izračunati iznos popusta 4 u valuti predračuna

Napomena:

· Moguće je odobriti popust kao stopu, apsolutni iznos ili kao Popust definiran u modulu Popusti.
· Ukoliko se popust odobrava kao stopa ili apsolutni iznos, izračunati će se za one usluge kojima je dopušten popust 1, 2, 3 ili 4. Npr. ako smo po predračunu odobrili 10% popusta i to upisali u polje % 1, popust će se odobriti samo na one usluge kojima je oznaka za obračun popusta 1 postavljena na vrijednost DA (vidi Usluge)

· Ukoliko se odobrava popust definiran u modulu Popusti (polje Popust 1, 2, 3 ili 4):
· definiran po uslugama (u modulu Popusti uneseni podaci na kartici Usluge) - izračunati će se za one usluge koje su navedene za definirani Popust. Ne provjerava se veza prema definiciji Usluge u ZMP. Stopa popusta za uslugu na koju se primjenjuje, također je definirana u modulu Popusti (kartica Usluge)
· definiran po razdobljima (u modulu Popusti uneseni podaci na kartici Razdoblja) - tada se obračunavaju samo na razdoblja definirana u matičnom podatku Popusti (kartica Razdoblja) za navedene usluge koje u ZMP modulu Usluge imaju odgovarajuću oznaku postavljenu na vrijednost DA (popust 1, 2, 3 ili 4).
· Popust se obračunava samo na one usluge čija razdoblja odgovaraju razdobljima popusta.
· Izradom predračuna iz rezervacije (gumb Predračun), usluge se, osim po razdobljima cjenika, "prelamaju" i po razdobljima popusta.
· Ukoliko se usluge unose ručno, ne "prelamaju" se po razdobljima popusta, već na to treba paziti prilikom unosa. Ukoliko razdoblja usluga ne odgovaraju razdobljima popusta, popust se na takve usluge neće obračunati (javlja se poruka upozorenja).

· Ukoliko je šifra popusta odabrana / unesena, u polju Opis popusta predlaže se naziv popusta (iz modula Popusti).
· Ukoliko je naziv popusta preveden na jezik, kod ispisa predračuna na navedenom jeziku ispisuje se prijevod naziva popusta. Ako nema prijevoda na jezik, tada se ispisuje Opis popusta (iz predračuna). U to polje predlaže se naziv popusta; moguća izmjena prijedloga

· Ako se na predračunu primjenjuje šifrirani popust, a boravak gosta čije se usluge naplaćuju je manji od minimalnog definiranog u modulu Popusti, javlja se poruka upozorenja (Gostima s boravkom kraćim od X dana popust Y neće biti obračunat.") te se popust ne obračunava
· Ukoliko se na istom predračunu primjenjuje više popusta (definiranih u modulu Popusti), kombinacija tih popusta mora biti definirana u modulu Popusti - kartica Dopuštene kombinacije.

· Ako je na predračunu odobren šifrirani popust, uz naziv popusta ispisuje se i stopa popusta. Stopa se NE ispisuje u slučaju kada je:
o stopa popusta upisana za uslugu različita od stope popusta upisane u zaglavlju popusta (popust po uslugama)
o ako je odobrena različita stopa za isti popust u različitim razdobljima (popust po razdobljima)

Pomoćni iznos predračuna - iznos predračuna umanjen za odbitke ali ne i za iznos uplaćenog predujma

Uplaćeni predujam - iznos već uplaćenog predujma u valuti predračuna i opis predujma (80 znakova); omogućen slobodan unos iznosa uplaćenog predujma (nema vezu na Knjigu uplaćenih predujmova). Iznos uplaćenog predujma umanjuje iznos predračuna. Ukoliko je predračun nastao iz rezervacije (gumb Predračun) koja ima upisan uplaćeni predujam, iznos uplaćenog predujma će prenijeti u Predračun (i preračunati u valutu predračuna).

Iznos predračuna – iznos predračuna u valuti predračuna = ukupno – iznos slobodnih mjesta – iznos popusta 1 – iznos popusta 2 – iznos popusta 3 – iznos popusta 4 - uplaćeni predujam

Izradom predračuna iz rezervacije koja je vezana na ugovor sa provizijom koja se zaračunava, provizija se na predračunu ne obračunava

Traženi predujam - stopa, iznos i opis traženog predujma za uplatu. Stopa predujma izračunava se iz Iznosa predračuna (koji može biti umanjen za popuste, unaprijed uplaćene predujmove, ...) te se prikazuje iznos izračunate stope predujma. Ukoliko je u REC parametru 1132 upisana stopa traženog predujma, ista će se uvijek predlagati prilikom izrade predračuna. Traženi predujam ne umanjuje Iznos predračuna. Npr. ako je vrijednost parametra 30,00 onda će se prilikom izrade predračuna, u polju Traženi predujam, predlagati 30% Traženog predujma. Predloženi je podatak moguće izmijeniti

Ukoliko je predračun nastao iz rezervacije (gumb Predračun) koja ima upisan traženi predujam, iznos traženog predujma će prenijeti u Predračun i preračunati u valutu predračuna (ukoliko nije upisana stopa predujma).

Gumbi:

Poništi – omogućava poništavanje predračuna; nije dopuštena izmjena poništenog predračuna

Kartica Usluge:

Rbr – redni broj stavke predračuna

Uputnica – broj uputnice

Vrsta SJ (C) – šifra cjenovne vrste SJ. Ako je predračun vezan za ponudu ili ugovor, LV prikazuje samo ponuđene/ugovorene cjenovne vrste SJ; ako je predračun vezan za cjenik, LV prikazuje samo vrste SJ koje pripadaju cjeniku SO iz predračuna; ako predračun nije vezan niti za ponudu ili ugovor niti za cjenik LV prikazuje vrste SJ koje pripadaju SO iz predračuna. Bez obzira na to, moguće je unijeti bilo koju vrstu SJ

Usl. – šifra usluge; LV inicijalno prikazuje samo valjane usluge odabranog smještajnog objekta. Nije moguće unijeti uslugu koja nije vezana za SO. Ukoliko je oznaka U postavljena na da, LV prikazuje samo ponuđene/ugovorene usluge

Aran. - šifra i naziv aranžmana za kojeg je vezana usluga. LV inicijalno prikazuje samo valjane aranžmane smještajnog objekta koji sadrže uslugu odabranu u polju Usluga ili kojima je oznaka Ara postavljena na ne.

Uslugu je moguće vezati za bilo koji aranžman kojem je oznaka Usl postavljena na ne, u protivnome usluga mora pripadati aranžmanu.

Prilikom unosa usluga iz aranžmana, javlja se poruka upozorenja ukoliko je trajanje usluge (ako je upisano) različito od uobičajenog broja dana trajanja upisanog u modulu Aranžmani.

· Ukoliko je usluga vezana za aranžman i u Aranžmanu ima oznaku Ara postavljenu na da, prikazuje se cijena usluge iz cjenika vezana za aranžman. Ukoliko takva cijena nije upisana u cjenik, smatra se da cijene nema (iako npr. u cjeniku postoji cijena navedene usluge koja nije vezana za aranžman).
· Ukoliko je usluga vezana za aranžman i u Aranžmanu ima oznaku Ara postavljenu na ne ili nije navedena u aranžmanu, prikazuje se cijena usluge iz cjenika koja nije vezana za aranžman.

Usluga (C) - šifra i naziv usluge u čiju je cijenu uključena cijena promatrane usluge. Npr. usluga Izlet može biti uključena u cijenu usluge PV. U tom slučaju za uslugu IZ bi u ovo polje trebalo upisati PV. Cijena promatrane usluge (u ovom slučaju izleta) čita se iz Cjenika iz polja Obračunska cijena, a ukoliko obračunska cijena nije unesena, čita se iz polja Cijena

U - oznaka da li je usluga ugovorena ili ponuđena

Od dana – početni datum usluge

Do dana – završni datum usluge; završni datum ne može biti manji od početnog. Ako se razdoblje pružanja usluge proteže u više od jedne kalendarske godine (npr. 31.12.2016 - 05.01.2017.), na ispisu se uz početni datum ispisuje i godina (npr. 31.12.2016)

Kol. – količina

OC – oznaka cijene: Da (√) = iz cjenika, Ne = posebna

Cijena – cijena usluge; ne može se mijenjati ako je oznaka cijene postavljena na Da

Val. – šifra valute; ne može se mijenjati ako je oznaka cijene postavljena na Da, a ako je oznaka cijene postavljena na Ne, predlaže se valuta predračuna koja se može mijenjati

% – stopa plaćanja; predlaže se 100, a stopa plaćanja mora biti broj od 0 do 999,99

SM – oznaka slobodnog mjesta: Da (√) = iznos stavke je budući iznos slobodnog mjesta, Ne = nije; ne može se postaviti na Da ako usluga ima oznaku za obračun slobodnih mjesta postavljenu na Ne

Tečaj – iznos tečaja; iznos tečaja mora biti veći od 0

Iznos – iznos stavke u valuti predračuna

Ukupno – ukupan iznos u valuti predračuna

Gumb Usluge iz aranžmana – omogućava predlaganje usluga iz odabranog aranžmana. Gumb se odabire nakon upisanih podataka u zaglavlju, bez prijelaza u stavke predračuna. Odabirom gumba, otvara se prozor Predlaganje usluga iz aranžmana, u kojem je potrebno odabrati željeni aranžman, popuniti polja VSJ (C), Od dana i Do dana i potvrditi. U listi vrijednosti prikazuju se samo valjani aranžmani vezani za SO za koji se izrađuje predračun. Kod predlaganja usluga iz aranžmana, predlažu se samo valjane usluge vezane za smještajni objekt, te se javlja poruka upozorenja ukoliko je trajanje usluge različito od uobičajenog broja dana trajanja upisanog u modulu Aranžmani.

& Ukoliko su usluge vezane za aranžman, prilikom ispisivanja predračuna, javlja se pitanje: Želite li ispis po aranžmanima? Potvrdnim odgovorom, moguće je dobiti ispis stavaka po aranžmanima, a ne po uslugama. Ukoliko je opcija odabrana, sve usluge vezane za aranžman koje imaju oznaku Sum postavljenu na da, ispisati će se sumarno (šifra i naziv aranžmana)

Kartica Napomene:

Vrsta napomena 1 – šifra vrste napomena 1 i napomena; predlaže se podatak za dokumente vrste REC PR "ponuda/ predračun" ukoliko je vrsta dokumenta definirana, a ukoliko nije predlaže se podatak za dokumente vrste BI " bezgotovinski račun za redovnu isporuku" (vidi Vrste APL dokumenata)

Vrsta napomena 2 – šifra vrste napomena 2 i napomena; predlaže se iz vrijednosti REC parametra 1048 ako je na predračunu usluga sa oznakom za ispis cijene = ne ili usluga sa cijenom uključenom u cijenu druge usluge; kod ispisa predračuna na jeziku, ispisati će se i napomena na jeziku (treba postojati prijevod teksta napomene na jezik)

Vrsta napomena 3 – šifra vrste napomena 3 i napomena

Napomena – tekst napomene

NAPOMENA:

Prilikom ispisa predračuna provjerava se sadrži li predračun uslugu boravišna pristojba (usluga upisana u polje Usluga u modulu Vrste plaćanja boravišne pristojbe). Ukoliko takva usluga postoji, na predračunu se ispisuje tekst napomene vezan na boravišnu pristojbu. Šifru takve napomene potrebno je upisati u vrijednost REC parametra 1169 i obrisati iz modula Vrste aplikacijskih dokumenata. Ukoliko predračun ne sadrži uslugu boravišna pristojba, napomena se ne ispisuje.

Ako je vrijednost parametra postavljena na nebitno, provjera se ne provodi. Za detalje vidi Napomena za boravišnu pristojbu.

Kartica Ispis - elementi ispisa predračuna:

Broj primjeraka – broj primjeraka u jednom ispisu; predlaže se 1; moguće je izmijeniti

Jezik – jezik na kojem se ispisuje predračun. Da bi se ispisao predračun na jeziku, matični podaci trebaju biti prevedeni. Prijedlog jezika:

· za jezik predračuna predlaže se jezik zemlje agencije odnosno adrese (vidi modul Zemlje)
· ukoliko ne postoji veza između zemlje nositelja predračuna i jezika (vidi Zemlje), predračun se ispisuje na jeziku definiranom REC parametrom 1014
· kod ispisa predračuna na jeziku, ispisati će se i napomena na jeziku (treba postojati prijevod teksta napomene na jezik)

Odredište uobičajeno - odredište uobičajeno (prema vrijednosti REC parametra 1165): da ili ne. ukoliko je vrijednost da (predložena vrijednost) predračun se ispisuje u skladu sa vrijednosti REC parametra 1165. Ako je vrijednost parametra:

· screen - ispisuje se na ekran (bez otvaranja parametarske forme)
· mail - otvara se mail poruka (npr. Outlook poruka) s pdf dokumentom (predračunom) u privitku, a kao Primatelj predlaže se e-adresa nositelja predračuna (e-adresa upisana u matičnom podatku o agenciji / adresi)
· printer - ispisuje se na zadani printer (bez otvaranja parametarske forme)
· file - otvara se parametarska forma u kojoj je u polju Odredište odabrana opcija File, a u polju Ime Odredišta naziv dokumenta
· nebitno - otvara se parametarska forma za izbor odredišta

Ukoliko je vrijednost polja Odredište uobičajeno ne, pokretanjem ispisa otvara se standardni prozor za odabir odredišta.

Dodatna adresa - šifra i naziv dodatne adrese komitenta. LV prikazuje sve dodatne adrese komitenta povezanog na agenciju na koju glasi predračun. Za adrese je unos onemogućen (polje je sivo). Odabirom dodatne adrese ispisuje se predračun koji u podacima primatelja ima podatke:

O naziv agencije (komitenta) koji je upisan na kartici Dodatne adrese
O dodatni naziv agencije/komitenta koji je upisan u polju Dodatni naziv na kartici Dodatna adresa (ovisno o vrijednosti REC parametra 1117)
O podaci o adresi sa kartice Dodatne adrese

Upisana dodatna adresa se ne pamti, odnosno kod ponovnog ulaska u predračun, potrebno je prije ispisa odabrati Dodatnu adresu ako predračun treba biti naslovljen na Dodatnu adresu.

Ispiši korisnika rezervacije - ispis prezimena i imena nositelja rezervacije (labela Korisnik/Guest) . Ako je predračun vezan na agenciju i rezervaciju, opciju je moguće odabrati; u protivnom je opcija zasivljena. Predložena vrijednost ovisi o vrijednosti REC parametra 1163.

Ispiši iznos u domaćoj valuti - ispis iznosa predračuna u domaćoj valuti. Ako je valuta predračuna jednaka domaćoj, tada je opcija zasivljena. Ako je valuta predračuna različita od domaće (ZMP parametar 0001), omogućen je odabir opcije. Prijedlog prema vrijednosti REC parametra 1195; ako je vrijednost parametra postavljena na:

o da - predlaže se ispis iznosa u domaćoj valuti
o ne - NE predlaže se ispis iznosa u domaćoj valuti

Ispiši po aranžmanima - prikaz stavaka predračuna po aranžmanima, a ne po uslugama. Ukoliko je opcija odabrana, sve usluge vezane za aranžman koje imaju oznaku Sum postavljenu na da, ispisati će se sumarno (šifra i naziv aranžmana). Ako postoji barem jedna usluga vezana na aranžman, omogućen je odabir opcije (inače je zasivljena). Predložena vrijednost ovisi o vrijednosti REC parametra 1118.

· da = sve usluge vezane na aranžman koje u aranžmanu imaju oznaku Sum postavljenu na da, ispisuju se sumarno (šifra i naziv aranžmana)
· ne = usluge se ispisuju pojedinačno

Ispiši međuzbrojeve po uputnici - grupiranje usluga po uputnici (voucheru). Kod ispisa predračuna na kojem je odobren popust, popust se iskazuje po svakoj uputnici. Ukoliko je opcija postavljena na vrijednost da, podaci na ispisu poredani su po broju uputnice i rednom broju stavke. Ako je barem za jednu uslugu upisana Uputnica, omogućen je odabir opcije (inače je zasivljena). Prijedlog prema vrijednosti REC parametra 1196; ako je vrijednost parametra postavljena na:

· da = predlaže se ispis međuzbrojeva po uputnici; podaci na ispisu poredani su po broju uputnice i rednom broju stavke
· ne = NE predlaže se ispis međuzbrojeva po uputnici; podaci na ispisu poredani su po rednom broju stavke

Nakon odabira elemenata ispisa, za ispis predračuna treba odabrati ikonu Ispiši [image] koja se nalazi na glavnoj alatnoj traci ili <SHIFT+F9>.

Nakon izmjene na kartici Ispis (npr. izmjena predloženog jezika), izmijenjene vrijednosti ostaju zapamćene dok se nalazimo u istom dokumentu. Izlaskom iz dokumenta (ponovni upit ili zatvaranje i otvaranje modula) vraća predložene (zadane) vrijednosti.

& Napomene - ispis predračuna:

· Ako je predračun vezan za ponudu/ugovor gdje je polje Posrednik popunjeno, u prostoru predviđenom za ispis adrese ispisati će se podaci o ugovorenom posredniku
· Ukoliko je predračun nastao iz rezervacije u kojoj su raspoređene Osobe i usluge, ispis predračuna sumirati će istovrsne usluge
· Ispisom predračuna u napomeni se nalazi naziv dokumenta na temelju kojeg je predračun nastao (npr. Ponuda 00002/2012).

· U zaglavlju i podnožju Predračuna ispisuju se podaci uneseni u modulu Vlasnik, a ispis zaglavlja ovisi o vrijednosti REC parametara 1045 i 1046
· Korisnici koji imaju REC parametar 1045 postavljen na 5 (u zaglavlju REC dokumenta ispisati: 5 = sliku za vlasnika i SO), mogu definirati posebne slike za svaki SO, čak i onda kada se na istoj shemi vode podaci za više SO (vidi polje Oznaka u modulu Slike).
· Prethodno je potrebno u modulu Slike za šifru slike 0002 Oznaku uključiti šifru SO/OJ u naziv slike postaviti na da. Slike je potrebno spremiti u predviđenu mapu (vidi polje Staza) pod nazivom: naziv + _ + šifra SO + . + nastavak. Detaljnije opisano u modulu Slike

· U polju Sastavio moguće je ispisivati korisničko ime ili ime i prezime osobe koja je izradila predračun, ovisno o vrijednosti REC parametra 1162. Ako je vrijednost REC parametra 1162 postavljena na:
· 0 - na predračunu se ispisuje korisničko ime osobe koja je izradila predračun
· 1 - na predračunu se ispisuje podatak iz polja Napomena u modulu Korisnici za korisnika koji je izradio predračun. Duljina polja je ograničena. Ako je podatak u polju Napomena predugačak neće se ispisati u cijelosti. Ako polje Napomena u modulu Korisnici nije popunjeno, ispisuje se korisničko ime

· Ovisno o vrijednosti REC parametra 1096 prilikom štampanja predračuna (ne) ispisuje se Poziv na broj
· Ukoliko je vrijednost REC parametra 1133 postavljena na «da», ispisuje se rekapitulacija poreza, u protivnom se ne ispisuje
· Kod ispisa usluge čija je cijena uključena u cijenu osnovne usluge, cijena usluge se ispisuje ovisno o tome kako je postavljena oznaka 19 u modulu Usluge. Oznaka 19 = oznaka za ispis cijene na računu:
· Da = uvijek ispisati cijenu - za usluge čija je cijena uključena u cijenu druge usluge, a oznaka 19 postavljena na da, cijena i iznos se ispisuju, te se pored iznosa ispisuje zvjezdica (*)
· Ne = ne ispisati cijenu ako je uključena u cijenu druge usluge - za usluge čija je cijena uključena u cijenu druge usluge, a oznaka 19 postavljena na ne, umjesto cijene ispisati će se crtica (-) a iznos neće biti popunjen
· Prilikom ispisa predračuna provjerava se sadrži li predračun uslugu boravišna pristojba (usluga upisana u polje Usluga u modulu Vrste plaćanja boravišne pristojbe). Ukoliko takva usluga postoji, na predračunu se ispisuje tekst napomene vezan na boravišnu pristojbu. Šifru takve napomene potrebno je upisati u vrijednost REC parametra 1169 i obrisati iz modula Vrste aplikacijskih dokumenata. Ukoliko predračun ne sadrži uslugu boravišna pristojba, napomena se ne ispisuje. Ako je vrijednost parametra postavljena na nebitno, provjera se ne provodi. Za detalje vidi Napomena za boravišnu pristojbu
· Ako je vrijednost REC parametra 1229 postavljena na vrijednost 1, na predračunima se osim šifre VSJ ispisuje i naziv

· Moguće je izmijeniti naziv dokumenta «Predračun» na ispisu. Naziv dokumenta čita se iz modula Poruke na jezicima za tekst REC poruke na hrvatskom jeziku (poruka pod šifrom REC0577). Ukoliko ne postoji tekst poruke, ispisuje se naziv dokumenta «Predračun»
· Tekst labele OIB (vlasnika; zaglavlje dokumenta) moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom REC1196)
· Tekst labele Porezni broj (vlasnika; zaglavlje dokumenta) moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0159)
· Labele (OIB i Porezni broj) se ne ispisuju ako je podatak (OIB ili Porezni broj) u Vlasniku licence neispunjen.
· Tekst labele OIB/Porezni broj kupca na jezicima moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0100). Za predračun koji glasi na agenciju ili adresu, u polju se ispisuje: OIB (ako se radi o domaćoj agenciji ili adresi) ili Porezni broj (ako se radi o stranoj agenciji ili adresi). Labela se ne ispisuje ako za agenciju, odnosno adresu nije u matičnom podatku upisan OIB (za domaće) ili porezni broj (za strane)
· Omogućen ispis slike potpisa direktora smještajnog objekta (modulu Smještajni objekti - polje Direktor). Za ispis slike potpisa potrebno je:
· sliku potpisa direktora SO spremiti na odgovarajuće mjesto vidljivo svim računalima sa kojih se ispisuju predračuni (najbolje u mapu ShareDir na serveru)
· u modulu Slike ažurirati podatke šifre 0005 = staza, naziv slike i nastavak za sliku
· postaviti vrijednost REC parametra 1182 na da. Naziv parametra glasi: Na REC dokumentima ispisati sliku potpisa direktora SO: da ili ne.
· Veličina slike nije određena; kod ispisa na predračun slika se komprimira na veličinu 30mm x 9mm

§ Podsjetnik: Tekst labele Direktor moguće je izmijeniti (kao u primjeru na slici) u modulu Poruke na jezicima (poruka pod šifrom REC0435)

2D BAR KOD

Omogućen je ispis 2D bar koda za plaćanje predračuna

Prethodno je potrebno ažurirati vrijednosti PKA parametra 1094, te REC parametra 1096.

Poziv na broj smije imati samo dvije crtice i ne smije biti dulji od 22 znaka računajući i te dvije crtice.

U 2D bar kodu nalaze se podaci kako je prikazano:

11= Model računa primatelja: ispisuje se HR00

12 = Poziv na broj primatelja: obavezan podatak; sastoji se od poslovne godine - šifra prodajnog mjesta - redni broj predračuna

13 = Šifra namjene: uvijek se ispisuje GDSV

2D bar kod sadržava iznos:

o traženog predujma (ako je upisan)
o iznos predračuna umanjen za uplaćeni predujam

Log plaćanja pod oznakom PDF417Code vidljiv je u PKA modulu Pregled logova.


Ugovori o zakupu

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Ugovori o zakupu

 Return to chapter overview

Modul omogućava ažuriranje i štampanje ugovora o zakupu. Ugovori o zakupu se štampaju u MS Word dokument koristeći unaprijed pripremljeni predložak (MS Word Template).

Stanje ugovorenih kapaciteta može se pratiti putem modula Stanje bookinga SO, Stanje bookinga i Stanje bookinga II, te izvještaja Pregled prodanih kapaciteta (I). Popis ugovora o zakupu moguće je dobiti pomoću modula Popis ugovora o zakupu (I), a pregled pomoću modula Pregled ugovora o zakupu. Ovisno o oznakama Najavljeno i Ugovoreno, valjani ugovor ažurira booking (ako je oznaka Najavljeno = da, ažurira stupanj prodaje Najava; ako je oznaka Ugovoreno = da, ažurira stupanj prodaje Ugovor).

Iz ugovora o zakupu moguće je izraditi uslugu zakupa, te pozvati Front Office za naplatu usluge.

Elementi prozora UGOVORI O ZAKUPU:

Kartica Ugovori

Godina – poslovna godina; predlaže se iz parametara aplikacije

Datum – datum ugovora; predlaže se tekući datum

Rbr – redni broj i oznaka dokumenta; redni broj se generira automatski od 1 na dalje za svaki smještajni objekt i svaku vrstu zakupa unutar iste poslovne godine, a oznaka dokumenta može biti: V (valjan) ili P (poništen)

Smještajni objekt – šifra i naziv smještajnog objekta

Vrsta zakupa – šifra i naziv vrste zakupa, te šifra usluge vezane za vrstu zakupa

MS – šifra i naziv marketinškog segmenta

Adresa – redni broj adrese, prezime i ime zakupca te šifra jezika (za potrebe slanja e-poruke s pristupnim kodom za Selef CheckIn). LV inicijalno prikazuje samo valjane adrese. Upisom adrese, a u adresi postoji veza sa Gost (arh), popuniti će se polje Gost (arh). Dvostruki klik na bilo koje polje Adresa otvara modul Adresar i prikazuje podatke promatrane adrese

Gost (arh.) – redni broj, prezime i ime gosta iz arhive, šifra statusa platiša iz arhive, broj kartice Programa vjernosti ukoliko je gost član, te oznaka VIP iz arhive; popunjeno je ukoliko je Adresa povezana sa gostom iz arhive gostiju. Naknadnim povezivanjem adrese sa gostom iz arhive, u Ugovoru o zakupu popuniti će se polje Gost (arh). Dvostruki klik na bilo koje polje Gost (arh.) otvara modul Arhiva gostiju i prikazuje podatke promatranog gosta na tekućoj shemi

Agencija – šifra i naziv agencije zakupca, te šifra statusa platiše i šifra zemlje za agenciju; LV inicijalno prikazuje samo valjane agencije

Pristupni kod - pristupni kod modulu za Self-Check-in; detaljnije opisano posebnim uputama za modul Self-Check-in

Gumb SLIKA-100000043 - Izradi novi pristupni kod i pošalji poruku - detaljnije opisano posebnim uputama za modul Self-Check-in

Gumb SLIKA-100000044 - Pošalji e-poruku s pristupnim kodom - detaljnije opisano posebnim uputama za modul Self-Check-in

E-mail - prikaz e-mail agencije ili adrese nositelja ugovora o zakupu

Telefon - prikaz broj telefona agencije ili adrese nositelja ugovora o zakupu

Jezik - šifra jezika vezanog uz zemlju zakupca (adrese ili agencije)

Od dana - početni datum zakupa; na temelju unesene vrste zakupa, predlaže se početni datum zakupa koji je moguće mijenjati

Do dana – završni datum zakupa; na temelju unesene vrste zakupa, predlaže se završni datum zakupa koji je moguće mijenjati

Ugovoreno – oznaka stupnja prodaje Ugovoreno na temelju koje se ažurira booking za stupanj prodaje Ugovoreno

Najavljeno – oznaka stupnja prodaje Najava na temelju koje se ažurira booking za stupanj prodaje Najava

Status SJ - oznaka da li se ažurira status SJ: Da = ažurira se, Ne = ne ažurira se

Predložak – naziv predloška vrste Zakup. LV inicijalno prikazuje samo valjane predloške

Vrsta PD – šifra i naziv vrste poreznog događaja; unesena šifra predlaže se na računu vezanom za ugovor o zakupu; prema unesenoj šifri izračunava se i "ugovoreni" PDV na izvještaju Knjiga ugovora o zakupu kamp prostora I (vidi Popis ugovora o zakupu (I) – kartica Knjiga I). LV inicijalno prikazuje samo valjane vrste poreznih događaja

ABC - interna oznaka važnosti ugovora o zakupu (npr. A - izuzetno važan, B - važan, ...) ili dodatna oznaka ugovora o zakupu po kojoj je moguće pretraživati. Oznaka je vidljiva u modulu Pregled ugovora o zakupu

Valuta – šifra valute ugovorene cijene (troslovna ISO)

Tečaj – iznos tečaja; zabranjena je promjena tečaja domaće valute. Također, zabranjena je izmjena tečaja strane valute ako je za ugovor vezani valjani račun

Popust – stopa popusta; predlaže se kod izrade računa za račun vezan za ugovor o zakupu

Ugovoreno – ukupan iznos ugovorenih usluga; izračunava se na temelju umnoška cijene i količine ugovorenih usluga (upisano na kartici Usluge)

Zaračunato – ukupan iznos zaračunatih usluga (puni se iznosom naplaćenih usluga vezanih za zakup, pri čemu račun treba biti vezan za konkretan ugovor o zakupu, a naplaćena usluga treba imati isti MS, valutu i uslugu kao na Ugovoru) (vidi karticu Računi)

Dug – iznos duga (razlika između ugovorenog iznosa i zaračunatog iznosa)

Predujam – iznos traženog predujma

% plaćanja – stopa plaćanja ugovorenog iznosa na dan potpisivanja ugovora

Dospijeće – datum dospijeća predujma; predlaže se početni datum zakupa; moguće mijenjati

Uplatni račun – šifra i IBAN. LV inicijalno prikazuje samo valjane uplatne račune

Banka – šifra i naziv poslovne banke kod koje je otvoren račun

Dospijeće – datum dospijeća plaćanja ugovorenog iznosa

% zatezne kamate – stopa zatezne kamate pri zakašnjelom plaćanju

Napomena – napomena

Podnožje:

· Broj SJ – prikaz broja zakupljene smještajne jedinice (vidi kartica Zakupljene SJ)
·

Gumbi:

· Ispiši – spaja elemente ugovora o zakupu i predložak u MS Word dokument. Ako je oznaka ugovora P (poništen), javlja se poruka upozorenja: "Ugovor je poništen. Želite li nastaviti?"
·
· Poništi – poništava ugovor. Nije dopuštena izmjena poništenog ugovora niti je dopušteno poništavanje ugovora za kojeg je vezan valjani račun; ukoliko se takav ugovor želi poništiti, prethodno je potrebno poništiti i račune vezane za njega

· Kopiranje – omogućeno kopiranje Ugovora o zakupu iz jedne u drugu poslovnu godinu. Odabirom gumba, otvara se prozor Kopiranje ugovora o zakupu, predložene vrijednosti je moguće izmijeniti.
· Kod kopiranja ugovora o zakupu (gumb Kopiranje), ako je izračunati početni datum (početni datum ugovora iz kojeg se kopira + 1 godina) manji od predložene poslovne godine (iz REC parametra 1003), u poljima Od dana, Do dana, Dospijeće i Dospijeće predujma neće biti prijedloga.
· Odabirom gumba Potvrda ugovor se kopira te se javlja poruka: «Novi ugovor o zakupu upisan je pod brojem x. Želite li ga prikazati?»

Kartica Usluge

Zaglavlje – prikazuje elemente kartice Ugovori:

Stavke:

Usluga – šifra i naziv ugovorene usluge; LV samo inicijalno prikazuje samo valjane usluge smještajnog objekta. Nije moguće ugovoriti uslugu koja nije vezana za SO.

Količina – količina usluge

Cijena – cijena usluge u valuti ugovora

Ugovoreno – ugovoreni iznos u valuti ugovora (cijena * količina)

Zaračunato – zaračunati iznos usluge u valuti ugovora

Dug – nezaračunati iznos usluge u valuti ugovora; razlika između ugovorenog i zaračunatog iznosa

Gumbi:

Izrada usluge – otvara prozor Izrada usluge i omogućava izradu usluge za zakupca na kojeg je vezan ugovor o zakupu prema odabranim uvjetima

· Elementi prozora IZRADA USLUGE:

Po ugovoru – oznaka: da = predloži ugovoreno razdoblje i ugovoreni iznos; ne = predloži "tekuće" razdoblje i iznos duga; ako se usluga izrađuje za razdoblje trajanja ugovora, oznaka usluge zakupa trebala bi biti definirana tako da se zadnji dan ne računa i da se usluga otvara na dan

Iznos duga – iznos duga po ugovoru

Nezaračunati iznos 1 – iznos nezaračunatih usluga za zakup za zakupca u ugovorenom razdoblju

Nezaračunati iznos 2 – iznos nezaračunatih usluga za zakup za zakupca izvan ugovorenog razdoblja

Iznos usluge – iznos usluge koja se izrađuje

Od dana – početni datum usluge

Do dana – završni datum usluge

Iznos razlike – iznos razlike; iznos duga umanjen za nezaračunati iznos i iznos usluge

Potvrda – izrada usluga za zakupca. Ako je odabrana opcija Po ugovoru = ne, kreirati će se usluga čiji su početni i završni datum jednaki (ako je definirano da se zadnji dan usluge računa), a količina i cijena jednake unesenome u ugovor. Ako je odabrana opcija Po ugovoru = da, kreirati će se usluga čije je trajanje jednako trajanju ugovora o zakupu, a cijena usluge (dnevna) je jednaka zadanom iznosu podijeljenom sa brojem dana. Za eventualnu razliku nastalu zbog zaokruživanja izraditi će se još jedna usluga (na završni datum usluge) čija je cijena jednaka iznosu razlike zbog zaokruživanja.

Npr. ako je zadani iznos 1.640,00 EUR, a zadano razdoblje od 01.05.2004.-01.10.2004; izraditi će se jedna usluga za razdoblje 01.05.2004.-01.10.2004. (153 dana) po cijeni od 10,72 EUR i jedan za razdoblje 30.09.2004.-01.10.2004. (1 dan) po cijeni od –0,16 EUR.

Opoziv – opoziv izrade usluge i povratak na početni prozor

Pozovi Front Office - odabirom gumba poziva se modul Front Office s prikazom agencije odnosno adrese na koju glasi Ugovor o zakupu.

· Ako je nositelj ugovora Adresa, u modulu Front Office pretražuje se po prezimenu adrese. Ukoliko polje Prezime u matičnom podatku o Adresi nije popunjeno, pretražuje se po nazivu poduzeća (polje Poduzeće). Ukoliko ima više Adresa s istim nazivom (npr. Prezime), u prikazu će se pojaviti sve one koje odgovaraju upisanom uvjetu, te je potrebno odabrati željenu.
· Ako je nositelj ugovora Agencija, u modulu Front Office pretražuje se agencija po nazivu

Kartica Zakupljene SJ

Zaglavlje – prikazuje elemente kartice Ugovori:

Stavke:

Broj SJ – broj zakupljene smještajne jedinice; LV prikazuje slobodne SJ; moguće upisati SJ koja je izvan upotrebe (javlja se upozorenje)

Vrsta SJ – šifra i naziv vrste smještajnih jedinica

Korisnik – prezime i ime korisnika zakupa

Ukoliko je SJ koja se zakupljuje zauzeta, rezervirana, ugovorena drugim ugovorom o zakupu ili izvan upotrebe, javlja se poruka upozorenja

Kartica Kamp jedinice

Zaglavlje – prikazuje elemente kartice Ugovori i kartice Zakupljene SJ:

Stavke – odnose se na SJ iz zaglavlja:

Naziv vrste – naziv vrste kamp jedinica (npr. prikolica, šator i sl.)

Naziv marke – naziv marke kamp jedinice

Broj – registarski ili serijski broj kamp jedinice

Zemlja – šifra zemlje (dvoslovna ISO)

Evidencija – broj evidencije o smještaju kamp jedinica privremeno uvezenih sukladno Aneksu C Konvencije o privremenom uvozu; ako zemlja nije domaća, predlaže se prvi slijedeći broj, ako je zemlja domaća, a broj evidencije se unese javiti će se poruka će se poruka upozorenja

Opis – opis kamp jedinice (npr. veličina)

Kartica Korisnici zakupa

Zaglavlje – prikazuje elemente kartice Ugovori i kartice Zakupljene SJ:

Stavke - odnose se na SJ iz zaglavlja:

Gost (arh.) – redni broj gosta iz arhive gostiju. Preuzimaju se podaci iz arhive gostiju, te se pune polja Titula, Ime i Prezime. U podnožju se prikazuju podaci o gostu iz arhive. Checkinom po zakupu veza s gostom iz arhive se prepisuje. Dvostruki klik na bilo koje polje Gost (arh.) otvara modul Arhiva gostiju i prikazuje podatke promatranog gosta na tekućoj shemi

Titula – titula

Ime – ime osobe koja može boraviti na zakupljenom prostoru

Prezime – prezime osobe koja može boraviti na zakupljenom prostoru

Dob - dob gosta u godinama. Ako polje Dob nije popunjeno, vezivanjem na gosta iz arhive koji ima upisan datum rođenja, izračunava se i predlaže dob gosta na početni datum ugovora o zakupu (polje Od dana na kartici Ugovori); predloženi podatak je moguće izmijeniti. Upisana dob je informativni podatak i ne prenosi se u Knjigu gostiju niti se kontrolira. Prilikom kopiranja Ugovora o zakupu (gumb Kopiranje na kartici Ugovori), kopira se i upisana dob na način da se povećava za razliku u godinama između početnog datuma polaznog ugovora (iz kojeg se kopira) i početnog datuma novog (kopiranog) ugovora

Registarska oznaka vozila - registarska oznaka vozila; predlaže se kod unosa u modulima Key Card i Knjige gostiju

Podnožje - podaci o gostu iz arhive za kojeg je korisnik zakupa vezan: prezime i ime, šifra statusa platiše gosta, broj kartice programa vjernosti, oznaka VIP gosta iz arhive gostiju i datum rođenja. Ukoliko su Status platiša i/ili Oznaka VIP vezane uz boju, tada će polja u kojima su prikazane šifre biti obojane.

Kartica Računi

Zaglavlje – prikazuje elemente kartice Ugovori:

Stavke:

- Dvostrukim klikom na podatak o računu (bilo koje polje), otvara se promatrani račun

Godina – poslovna godina računa

OJ – šifra organizacijske jedinice

Vrsta – oznaka vrste dokumenata (računa)

Rbr – redni broj i oznaka valjanosti računa

Datum – datum računa

Iznos usluga – iznos zaračunatih usluga za ugovorene usluge u ugovorenoj valuti

Napomena: U Vrsti zakupa moguće je definirati da se za određenu vrstu zakupa zakupljena SJ statistički smatra zauzetom. Zakupljene prazne smještajne jedinice zakupljene takvom vrstom zakupa u statistici i pokazateljima uspješnosti II vode se kao zauzete. Ukoliko je cijena zakupa = 0 smatraju se gratis. Ako je SJ zauzeta (u njoj borave gosti) onda cijena zakupa ne utječe na gratis.


Pregled ugovora o zakupu

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Pregled ugovora o zakupu

 Return to chapter overview

Modul omogućava prikaz podataka o Ugovorima o zakupu.

Ovisno o oznaci samo prva SJ (da/ne) prikazuje se jedan redak za ugovor ili jedan redak za svaku ugovorenu SJ.

Dvostrukim klikom na bilo koji podatak poziva se konkretni ugovor o zakupu [image] .

Omogućen je izvoz u Excel samo odabranih polja. Odabirom ikone Izvoz u Excel odabranih polja [image] aktivira se izbor, te je potrebno kliknuti u željena polja. Odabrana polja mijenjaju boju i samo se ona izvoze u MS Excel odabirom gumba Izvoz u Excel [image] .

Elementi prozora PREGLED UGOVORA O ZAKUPU:

Godina - poslovna godina ugovora o zakupu

Rbr - redni broj ugovora o zakupu

Vrsta - šifra vrste zakupa

SO - šifra smještajnog objekta

Ozn - oznaka ugovora o zakupu: V = valjan ili P = poništen

Od dana - početni datum zakupa

Do dana - završni datum zakupa

MS - šifra marketinškog segmenta

SJ - broj zakupljene smještajne jedinice

VSJ - šifra vrste smještajnih jedinica

Agencija - šifra agencije zakupca

Adresa - redni broj adrese zakupca

Kol SJ - ugovorena količina smještajnih jedinica

Valuta - šifra valute (troslovna ISO)

Ugovoreno - ugovoreni iznos

Popust - stopa popusta iz ugovora o zakupu

Prvi račun - datum prvog računa izrađenog s vezom na ugovor o zakupu. Prikazuje se datum prvog računa neovisno je li valjan ili poništen

Zaračunato - ukupno zaračunati iznos ugovorenih usluga

Iznos popusta - ukupan iznos popusta odobren na računima za ugovorene usluge (u valuti ugovora o zakupu)

Usluga - šifra ugovorene usluge. Ako je po ugovoru o zakupu ugovoreno više usluga:

· prikazuje se usluga koja je vezana za vrstu zakupa
· ako niti jedna ugovorena usluga nije vezana za vrstu zakupa, prikazuje se osnovna usluga (oznaka 12 = da)
· ako nema takvih usluga ili ih ima više, prikazuje se usluga koja ima "najnižu" oznaku ABC
· ako ima više usluga s istom oznakom ABC, prikazuje se usluga koja je prva unesena u ugovor o zakupu

FO - da/ne; označava je li izrađena usluga (za Front Office) iz ugovora o zakupu. Oznaka se odnosi samo na valjane usluge izađene izravno iz ugovora o zakupu (gumb Izrada usluge). Ukoliko je usluga dodana u modulu Front Office (gumb Dodavanje novih usluga), ta usluga ne utječe na ovu oznaku. Ukoliko je usluga izrađena iz ugovora o zakupu obrisana (gumb Briši odabrane usluge u modulu Front Office), smatra se da usluga ne postoji (oznaka je postavljena na ne)

Podnožje:

Vrsta zakupa - naziv vrste zakupa

SO - naziv smještajnog objekta

Marketinški segment - naziv marketinškog segmenta

Ugovoreni tečaj - tečaj iz ugovora o zakupu

Vrsta SJ - naziv vrste smještajnih jedinica

Agencija - naziv agencije zakupca

Adresa - naziv adrese zakupca

ABC - interna oznaka važnosti ugovora o zakupu (npr. A - izuzetno važan, B - važan, ...) ili dodatna oznaka ugovora o zakupu po kojoj je moguće pretraživati

samo prva SJ - da = prikazati samo prvu ugovorenu smještajnu jedinicu, ne = prikazati sve ugovorene smještajne jedinice. Ukoliko je po nekom ugovoru ugovoreno (zakupljeno) više od jedne SJ, a oznaka Samo prva SJ je postavljena na:

· da - u pregledu se prikazuje jedan redak za ugovor, a u polju SJ broj prvo upisane SJ
· ne - u pregledu se prikazuje po jedan redak za svaku ugovorenu SJ. U polju Kol SJ prikazuje se ukupno ugovorena količina SJ po ugovoru, a u poljima Ugovoreno i Zaračunato ukupno ugovoreni i zaračunati iznos (po ugovoru, ne po SJ)


Popis ugovora o zakupu (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Popis ugovora o zakupu (I)

 Return to chapter overview

Izvještaji o ugovorima o zakupu.

Izvještaje je moguće izraditi samo za SO / Knjige računa tekuće sheme.

Kartica Stanje/Dug

Izvještaj o ugovorima o zakupu te ugovorenom iznosu ili stanju duga po ugovoru.

1) Izvještaj prikazuje ugovore koji su važeći bar jedan dan unutar upisanog razdoblja (Razdoblje od i do)

2) Ukoliko je opcija Detaljno postavljena na da, izvještaj uključuje podatke o ugovorenim smještajnim jedinicama, ugovorenim kamp jedinicama, korisnicima zakupa i računima vezanim za ugovor

3) Podaci na izvještaju su grupirani po vrstama zakupa, a unutar toga po opciji odabranoj u polju Poredak po: ugovoru (broju ugovora), zakupcu (nazivu zakupca), SJ (broju SJ), KJ (broju KJ)

4) Moguće je izraditi izvještaj za zakupce: svi (adrese i agencije), agencije ili adrese

5) Moguće je odabrati Podatak:

o iznos stanja – ispisuje se iznos stanja odnosno ugovoreni iznos
o iznos duga – ispisuje se iznos duga odnosno ugovoreni iznos umanjen za plaćeni iznos. Na izvještaju se svaki iznos duga zaokružuje na dvije decimale, a SVEUKUPNO je zbroj već zaokruženih pojedinačnih iznosa.

Kartica Kamp jedinice

Izvještaj o kamp jedinicama evidentiranim u ugovorima o zakupu.

1) Izvještaj prikazuje ugovore koji su važeći bar jedan dan unutar upisanog razdoblja (Razdoblje od i do)

2) Moguće je izraditi izvještaj za zakupce: svi (adrese i agencije), agencije ili adrese

3) Moguće je odabrati Podatak:

o strane KJ – za strane kamp jedinice
o sve KJ – za sve kamp jedinice (strane i domaće)
o privremeno uvezene KJ – za kamp jedinice koje u ugovoru, uz podatke o kamp jedinici imaju upisan podatak u polju Evidencija

Kartica Računi

Izvještaj o računima kojima je naplaćen zakup, odnosno računima vezanim na ugovor o zakupu.

1) Izvještaj prikazuje sve račune kojima je datum računa unutar upisanog razdoblja (Razdoblje od i do)

Kartica Knjiga I

Izvještaj o zaduženju za PDV po ugovorima o zakupu za određenu Knjigu računa i razdoblje. Moguć je odabir svih ili jednog ugovora o zakupu.

Kartica Knjiga II

Izvještaj o stanju PDV-a po ugovorima o zakupu do upisanog datuma za odabranu knjigu računa. Iznos PDV-a odnosi se isključivo na one usluge koje su unesene na kartici Usluge u modulu Ugovori o zakupu (paušal ljetni, paušal zimski, paušal godišnji, auto, šator, …). Obračunava se kumulativno za pružene usluge do upisanog datuma, ako još nisu zaračunate (naplaćene). PDV se obračunava na temelju porezne isporuke ugovorene usluge i vrste poreznog događaja upisanog u Ugovor o zakupu.

Za uplatu PDV-a prema državi potrebno je iznos PDV-a traženog razdoblja umanjiti za iznos plaćenog PDV-a prethodnog razdoblja.

1) Moguće je unijeti iznos Razlike (koja nastaje zbog zaokruživanja) do kojeg se ne ispisuju ugovori o zakupu. Najveća moguća vrijednost je 99,99 kn

2) Ukoliko je opcija Ispisati redak Ukupno postavljena na da, na dnu izvještaja ispisuje se zbrojni redak (Ukupno)

3) Ukoliko je opcija Ispisati poništene ugovore s ukupnim iznosom 0 postavljena na da, na izvještaju se ispisuju i poništeni ugovori s ukupnim iznosom 0

Kartica Popis

1) Moguće je izraditi izvještaj za odabrani (jedan) Smještajni objekt ili za svaki smještajni objekt na shemi (ukoliko je polje Smještajni objekt nepopunjeno). Podaci su u izvještaju grupirani po smještajnim objektima, te se ispisuje sumarna stavka za svaki SO te sveukupno

2) Izvještaj prikazuje ugovore koji su važeći bar jedan dan unutar upisanog razdoblja (Razdoblje od i do)

3) Ukoliko je odabrana Valuta - izvještaj prikazuje samo ugovore u odabranoj valuti

4) Moguće je ispisati sve ugovore (valjane i poništene), samo valjane ili samo poništene

Napomena: Na izvještaju se ispisuju sljedeći podaci: šifra vrste zakupa, poslovna godina i broj ugovora o zakupu, razdoblje ugovora, šifra i naziv zakupca, popust, ugovoreni iznos, zaračunati iznos, razlika, datum prvog računa, iznos popusta i valuta ugovora. Ako se izvještaj pokreće bez upisane valute ugovora, redak Ukupno i novi redak Sveukupno prikazuju zbirne iznose u domaćoj valuti


Cjenici (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Cjenici (I)

 Return to chapter overview

Izvještaj o cjenicima odnosno o cijenama usluga po vrstama smještajnih jedinica, aranžmanima i sezonama za razdoblje.

Na shemi objekta moguće je dobiti podatke za SO tekuće sheme, a na shemi centra za sve SO.

Kartica Cjenik

Izvještaj o cijenama usluga u odabranom cjeniku za odabrani SO.

1) Ovisno o broju sezona, potrebno je opciju Stranica postaviti na:

o jedna (do 11 sezona) – ukoliko cjenik ima naviše do 11 sezona; sezone cjenika ispisuju se na jednoj stranici
o više – ukoliko cjenik ima više od 11 sezona; sezone cjenika ispisuju se na više stranica

2) Ako je opcija Vrsta SJ postavljena na:

o jedna – izrađuje izvještaj za:
· jednu (odabranu) vrstu SJ odabranu u polju Vrsta SJ
· usluge čija cijena nije vezana za vrstu SJ, npr. boravišna pristojba, ukoliko je polje Vrsta SJ nepopunjeno
o svaka – izrađuje izvještaj za svaku vrstu SJ
o svaka+ – izrađuje izvještaj za svaku vrstu SJ uključujući cijene usluga nevezanih za vrstu SJ (npr. boravišna pristojba)

3) Početni datum primjene cijene u zadanom razdoblju

o da = ispisuju se samo cijene čiji je početni datum u zadanom razdoblju
o ne = ispisuju se cijene koje vrijede na početni datum, a upisane su sa datumom manjim od njega
Primjer: Zadan je uvjet za ispis cjenika šifre 00100 za razdoblje 01.01.2021 do 31.12.2021. U cjeniku postoji i cijena za uslugu DK (dječji krevetić) koja ima početni datum 28.10.2020.
· Oznakom da ispisat će se cijene svih usluga kojima je početni datum 01.01.2021 i veći, te se neće ispisati cijena usluge DK
· Oznakom ne ispisati će se cijene svih usluga kojima je početni datum 01.01.2021 i veći, te cijene svih usluga koje u navedenom razdoblje vrijede, a početni datum cijene usluge je manji od 01.01.2021. U ovom slučaju ispisati će se usluga DK

4) Moguće je odabrati opciju: Prikaz cijene ili Prikaz obračunske cijene iz cjenika

Kartica MS

Izvještaj o cjenicima i cijenama usluga vezanim za odabrani MS. Izvještaj prikazuje sve cjenike odabranog smještajnog objekta vezane za odabrani marketinški segment.

Za objašnjenja polja vidi karticu Cjenik.

Kartica Agencija

Izvještaj o cjenicima i cijenama usluga za odabranu agenciju. Izvještaj prikazuje sve cjenike odabranog smještajnog objekta po valjanim ugovorima (s oznakom za booking ugovoreno ili potvrđena ponuda) koji glase na odabranu agenciju ili posrednika. Prikazuju se cjenici iz zaglavlja modula Ponude i ugovori i oni upisani na kartici Dodatne mogućnosti.

Za objašnjenja polja vidi karticu Cjenik.


Popis ponuda i ugovora (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Popis ponuda i ugovora (I)

 Return to chapter overview

Popis ponuda/ugovora po zemljama, MS, posrednicima, SO ili traženim predujmovima. Moguće je ispisati samo valjane ponude/ugovore, ponude u izradi ili sve ponude/ugovore.

Na shemi shemi centra moguće je dobiti podatke za sve ponude / ugovore, a na shemi objekta samo za one koje su replicirane na shemu objekta.

Kartica Po zemljama

Popis ponuda/ugovora po zemljama. Moguće je izraditi izvještaj samo za odabranu VSJ ili sve.

1) U polju Datum upisati datum unutar kojeg postoje ponude/ugovori

Napomene:

o U izvještaj uključeni aneksi ponude/ugovora za količinu SJ i broj postelja, samo ukoliko je u Ponudi/Ugovoru u aneksu na kartici Vrste SJ oznaka ažuriranja stupnja prodaje Ponuda (sve) postavljena na vrijednost DA. Ukoliko je oznaka postavljena na vrijednost NE, čitaju se količine SJ i broj postelja upisane u prvoj tablici kartice Vrste SJ u Ponudi/Ugovoru
o Ukoliko je Ponuda/Ugovor vezana na Agenciju i Posrednika, na izvještaju se ispisuje agencija; ukoliko je vezana samo na Agenciju, na izvještaju se ispisuje samo agencija

Kartica Po MS

Popis ponuda/ugovora po MS. Moguće je izraditi izvještaj samo za odabranu VSJ ili sve. Za objašnjenja polja i napomene vidi karticu Po zemljama.

Kartica Po posrednicima

Popis ponuda/ugovora po posrednicima. Moguće je izraditi izvještaj samo za odabranu VSJ ili sve. Za objašnjenja polja i napomene vidi karticu Po zemljama. Dodatno, za ugovori/ponude bez posrednika prikazani su pod negrupirano (---).

Kartica po SO

Popis ponuda/ugovora po smještajnim objektima. Moguće je izraditi izvještaj samo za odabranu VSJ ili sve. Za objašnjenja polja i napomene vidi karticu Po zemljama.

Kartica po MS II

Popis ponuda/ugovora po MS. Moguće je izraditi izvještaj samo za odabrani(e) MS i/ili SO.

1) U polja Datum ponude od do moguće je upisati datum ili razdoblje unutar kojega je izrađena ponuda (polje Datum u modulu Ponude i ugovori)

2) U polja Početak ponude od do moguće je upisati datum ili razdoblje unutar kojega počinje razdoblje za koje vrijedi ponuda (polje Od dana u modulu Ponude i ugovori)

3) Moguće je odabrati da je Datum opcije ponude veći, manji ili jednak upisanom datumu

4) Moguće je ispisati ponude / ugovore koje imaju Oznaku: valjane, u izradi, poništene ili sve (valjane, u izradi i poništene)

5) Moguće je odabrati ispis ponuda/ugovora s oznakom za booking:

o poslane ponude/ugovori (1) – ispisuje ponude s oznakom bookinga Poslana ponuda (P)
o potvrđene 3 – ispisuje ponude s oznakom bookinga Potvrđena ponuda
o ugovoreno 4 – ispisuje ugovore s oznakom bookinga Ugovoreno
o fiksni zakup 5 – ispisuje ugovore s oznakom bookinga Fiksni zakup
o sve – ispisuje sve ponude/ugovore

Napomene:

o Ukoliko je Ponuda/Ugovor vezana na Agenciju i Posrednika, na izvještaju se ispisuje agencija, a Zemlja kupca je zemlja posrednika; ukoliko je vezana samo na Agenciju, na izvještaju se ispisuje samo agencija i njezina zemlja
o Na izvještaju se u stupcu Ponuđeno SJ i Noćenja zbrajaju kapaciteti (Količina SJ i Broj postelja) uneseni u modulu Ponude i ugovori na kartici Vrste SJ u bloku Vrste SJ i kapaciteti uneseni na istoj kartici u bloku Aneks, ali samo oni redci aneksa koji imaju oznaku Stupanj prod P postavljenu na da. Kod izračuna prihoda i prosječne cijene uzimaju se u obzir sve usluge iz ponude/ugovora koje imaju oznaku Prihod postavljenu na da po cijeni iz ugovorenog cjenika (definiran na kartici Ponuda/ugovor) ili po cijeni unesenoj na kartici Cijene usluga (koja nadjačava cijenu iz ugovorenog cjenika). Prihod se umanjuje za Popust 1, Popust 4 i popust iz vrste programa unesene u zaglavlju ponude/ugovora. Prosječna se cijena računa kao iznos prihoda podijeljen s brojem noćenja odnosno brojem postelja

Kartica Traženi predujmovi

Izvještaj o traženim predujmovima po ponuđenim / ugovorenim smještajnim objektima. Traženi predujmovi upisani su u Ponudi/Ugovoru u polju Iznos predujma (na kartici Smještajni objekti) i na kartici Traženi predujmovi

1) Moguć poredak podataka na izvještaju po:

o valutama
o uplatnim računima odnosno IBAN
o posrednicima
o zemljama (agencija)

2) Iznosi traženih predujmova preračunavaju se u usporednu valutu (provjeriti vrijednosti REC parametara 1001 i 1002)

3) Ispisuju se samo oni predujmovi kojima je upisani rok dospijeća unutar upisanog razdoblja dospijeća (Dospijeće od do)

Napomena: Ukoliko je Ponuda/Ugovor vezana na Agenciju i Posrednika, na izvještaju se ispisuje Posrednik; ukoliko je vezana samo na Agenciju, na izvještaju se ispisuje samo agencija.


Razrada ponuda po službama (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Razrada ponuda po službama (I)

 Return to chapter overview

Izvještaj o aktivnostima iz Ponuda po službama.

Izvještaj je moguće izraditi za zadano razdoblje, za jednu ili sve vrste ponuda, ponudu, knjigu računa i službu.

Podaci na izvještaju mogu biti grupirani po datumu ili po službi.

Ukoliko se izvještaj pokreće na shemi centra, prikazuju se podaci svih ponuda/ugovora, a ukoliko se pokreće na shemi objekta, samo onih ponuda koje su replicirane na shemu objekta (u ponudi je navedena knjiga računa koja pripada toj shemi).

Prikazuju se podaci valjanih ponuda, odnosno ne prikazuju se podaci poništenih ponuda i onih u izradi.

U modulu Službe moguće je definirati vezu između službe i knjige računa. Moguće je definirati razradu, odnosno koja će služba dobiti izvještaj za određenu grupu prostora, opreme ili usluge. Ukoliko je služba označena kao gastro služba, tada će se za nju ispisivati i podaci o gastro proizvodima.

Također, na Ponudi je moguće za određeni događaj definirati da se ispisuje za određene službe, bez obzira kako služba bila definirana u matičnim podacima.


Popis predračuna (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > UGOVARANJE >

Popis predračuna (I)

 Return to chapter overview

Izvještaj o izrađenim predračunima.

Izvještaj konzultira vrijednost ZMP parametra 0082.

Kartica Popis I:

Izvještaj je moguće dobiti samo za knjige računa (i smještajne objekte) tekuće sheme.

Moguće je izraditi izvještaj za sve SO odabrane knjige računa ili samo za jedan (odabrani). Moguć je ispis samo valjanih, samo poništenih ili svih (valjanih i poništenih) predračuna.

Moguć je ispis samo za jednu agenciju i/ili adresu i/ili MS.

1) U polja Razdoblje od do upisuje se početni i završni datum razdoblja datuma predračuna

2) Ukoliko je opcija Ispisati dokument postavljena na da, na izvještaju se ispisuje vrsta (R, P ili U) i broja dokumenta na temelju kojeg je predračun nastao

3) Ukoliko je opcija Ispisati napomenu postavljena na da, na izvještaju se ispisuje napomena iz predračuna (kartica Napomena, polje Napomena)

4) Ukoliko je opcija Ispisati međuzbrojeve postavljena na da, na izvještaju se ispisuju međuzbrojevi za datum (ako je poredak po datumu predračuna) ili za valutu (ako je poredak po valuti predračuna)

Kartica Popis (C)

Na shemi objekta, moguće je dobiti podatke za Knjige računa / SO tekuće sheme, a na shemi centra za sve Knjige računa / SO.

Ukoliko na shemi postoji više Knjiga računa, moguće je dobiti popis predračuna za sve ili odabranu Knjigu računa, odnosno sve, ili odabrani SO.

Izvještaj je moguće dobiti za 365 dana u prošlost.

Omogućen je izvoz podataka u MS Excel:

· pokretanjem izvještaja s opcijom Screen, te pokretanjem ikone MS Excel u zaglavlju izvještaja
· za Cloud/AS korisnike - postavljanjem opcije automatski MS Excel na da prije pokretanja izvještaja

Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel.

1) U polja Razdoblje od do upisuje se početni i završni datum razdoblja datuma predračuna

2) Moguć je odabir ispisa predračuna Za

o agencije - ispis predračuna kojima je nositelj agencija
o adrese - ispis predračuna kojima je nositelj adresa
o svi - ispis svih predračuna (onih kojima je nositelj agencija ili adresa)

3) Moguće je odabrati mogućnost grupiranja podataka po:

o datumu - podaci na izvještaju biti će grupirani po datumu
o knjigama računa - podaci na izvještaju biti će grupirani po knjigama računa

4) Ukoliko je opcija Ispisati međuzbrojeve postavljena na da, na izvještaju se ispisuju međuzbrojevi za podatak Grupirano po, a unutar njega međuzbrojevi za podatak Poredak po

5) Moguć je Poredak po:

o datumu predračuna - opciju je moguće odabrati samo ukoliko je odabrano Grupirano po knjigama računa
o valuti predračuna
o knjigama računa - opciju je moguće odabrati samo ukoliko je odabrano Grupirano po datumu

6) Izvozom izvještaja u MS Excel dodatno se ispisuju podaci o rednom broju i poslovnoj godini rezervacije (stupac K), te datumu dolaska (stupac L) i odlaska po rezervaciji (stupac M). Ako predračun nije nastao iz rezervacije, tada su podaci u navedenim stupcima nepopunjeni


BOOKING

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE >

BOOKING

 Return to chapter overview


Arhiva gostiju (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Arhiva gostiju (C)

 Return to chapter overview

Ažuriranje i pregled podataka o gostima iz arhive te ažuriranje članstva i upravljanje bodovima članova programa vjernosti.

Podaci o gostima iz arhive mogu se koristiti u modulima Rezervacije, Check In i Knjiga gostiju.

Kod korisnika koji imaju shemu centra i sheme podcentra, Arhiva gostiju se sada vodi (ažurira) na shemi centra za sve objekte.

Ukoliko postoji korisnik koji treba ažurirati podatke u Arhivi gostiju, treba imati korisničko ime na shemi centra i odgovarajuća prava (ulogu baze REC_1_IUD2C ili jače REC_1_ADM_CP odnosno REC_1_ADM_C).

Podaci o gostima iz arhive se pune:

· automatski – nakon izračuna statistike za sve odjavljene goste unesene u Knjige gostiju kojima je polje Dopušteno spremiti podatke u arhivu? u modulu Knjige gostiju postavljeno na da
· kopiranjem podataka iz modula Knjige gostiju – odabirom gumba Puni arhivu
· ručno – ručnim unosom podataka o gostu (podaci se ažuriraju na bazi Centra)

Prilikom (prvog) upisa podataka o gostu u Arhivu gostiju izračunom statistike ili gumbom Puni arhivu (modul Knjiga gostiju), vrijednost REC parametra 1121 određuje koji će se podaci upisati.

Ukoliko gost nije odjavljen, podaci o gostu se neće ažurirati u Arhivu gostiju. Nakon odjave gosta i redovnim izračunom statistike, napuniti će se podaci u Arhivi gostiju (na kartici Gosti i Boravci).

Automatski upis gosta u Arhivu gostiju (izračunom dolazaka / noćenja turista), provjerava postoji li gost s istim imenom, prezimenom, državljanstvom i datumom rođenja. Ako postoji, gost se ne upisuje u arhivu gostiju.

Moguće je kopirati podatke iz Knjige gostiju u Arhivu gostiju za gosta koji je povezan sa arhivom gostiju, i to izračunom statistike ovisno o vrijednosti REC parametra 1139.

Detaljnije o postavkama vrijednosti REC parametra 1121 i REC parametra 1139 opisano je u poglavlju Ažuriranje arhive gostiju - parametri.

Podaci o boravcima gostiju iz arhive (kartica Boravci) se pune:

· automatski za goste koji se po prvi put upisuju u arhivu – nakon izračuna statistike za sve odjavljene goste unesene u Knjigu gostiju, a vezane za marketinški segment kojem je oznaka za arhivu gostiju postavljena na «da»
· automatski za goste čiji podaci postoje u arhivi – nakon izračuna statistike za sve odjavljene goste unesene u Knjigu gostiju i povezane s gostom iz arhive (u modulima Rezervacije i/ili Check In i/ili Knjige gostiju)
· ručno – ručnim unosom podataka o boravcima (podaci se ažuriraju na bazi Centra)

Napomena: Ukoliko prilikom odjave gosta i izračuna statistike ne postoji naplaćen račun, podaci o računu neće se upisati u arhivu gosta. Moguće je popuniti ručnim unosom

Omogućen je izvoz u Excel samo odabranih polja (s prve kartice). Odabirom ikone Izvoz u Excel odabranih polja aktivira se izbor i potrebno je kliknuti u željena polja. Odabrana polja mijenjaju boju i samo se ona izvoze u Excel odabirom gumba Izvoz u Excel

Elementi prozora ARHIVA GOSTIJU:

Kartica Gosti:

Titula – titula gosta

Ime – ime gosta

Prezime – prezime gosta

Moguće je podesiti da se podaci u poljima Ime i Prezime pretvaraju u "velika slova". Za to je potrebno postaviti vrijednost oznake U (uppercase - oznaka za oblik podatka velikog slova) u REC modulu Promjenjivi stupci (za tablicu TREC_AGOSTIJU i stupce IME i PREZIME), na DA. Ukoliko je oznaka U postavljena na vrijednost DA (kvačica √) novi unos u arhivu gostiju polja Ime i Prezime pretvara u "velika" slova. Postojeći zapis u arhivi gostiju se ne mijenja, osim ako se ažurira (tada se ime i prezime pretvaraju u "velika slova").

Rbr – redni broj gosta u arhivi (generira automatski od 1 na dalje) i oznaka valjanosti podatka (V = valjan; P = poništen)

Grupa gostiju - šifra i naziv grupe gostiju za koju je moguće vezati gosta

Šifra - šifra gosta prema notaciji drugih sustava; moguće upisati najviše do 40 znakova

Kartica - prikaz broja kartice programa vjernosti. Korisnici licence Program vjernosti (LOY) ovaj podatak ažuriraju na kartici Program vjernosti

Učlanjen od - datum učlanjenja u program vjernosti

Smještajni objekt - šifra i naziv smještajnog objekta učlanjenja u program vjernosti

Bodova - količina bodova programa vjernosti koja se može iskoristiti na tekući datum

VIP - oznaka VIP može biti slovo ili broj (jedan znak). Ako je oznaka VIP vezana uz boju (Titule i oznake za VIP), onda će polje VIP biti popunjeno i bojom. Polje se puni oznakom VIP gosta (upisom podataka, izračunom statistike dolazaka / noćenja, odabirom gumba Puni arhivu u Knjizi gostiju ili iz nekog vanjskog sustava) ili ažurira u Arhivi gostiju. Podatak se prenosi u Rezervacije, Check In, Knjige gostiju i Front Office.

ABC - oznaka ABC; interna oznaka gosta

Popust % - stopa popusta koja se odobrava gostu koji nije vezan za ugovor (popust se predlaže računu u polju Popust 1). Ukoliko je vrijednost LOY parametra 1004 postavljena na ne, gostu iz arhive koji je član Programa vjernosti (ima popunjeno polje Kartica programa vjernosti) nije moguće dodijeliti popust. Ukoliko je vrijednost spomenutog parametra postavljena na da, gostu iz arhive koji je član Programa vjernosti moguće je dodijeliti popust

POS % - stopa popusta koja se predlaže gostu kod izdavanje Pay Card kartice (popust se koristi kod plaćanja Pay Card karticom na POS blagajnama)

Dolazaka - ukupan broj dolazaka gosta (iz podataka s kartice Boravci)

Noćenja - ukupan broj noćenja gosta (iz podataka s kartice Boravci)

Centar – uključi podatke sa centra: da/ne. Oznaka je inicijalno postavljena na vrijednost ne. Pri tome se u poljima Dolazaka i Noćenja na bazi:

v centar - prikazuju podaci za sve boravke ostvarene u svim objektima (sa svih čvorova mreže); bez obzira kako je oznaka Centar postavljena, uvijek se prikazuje broj svih dolazaka i noćenja (sa svih čvorova mreže)
v objekt centra - prikazuju podaci za boravke ostvarene u objektima vlastitog čvora mreže, a uključivanjem oznake Centar na vrijednost da, prikazuju se podaci Dolazaka i Noćenja ostvarenih u svim objektima (sa svih čvorova mreže)
v podcentar - polja nisu popunjena, a uključivanjem oznake Centar na vrijednost da, prikazuju se podaci Dolazaka i Noćenja ostvarenih na svim objektima podcentra
v objekt podcentra - prikazuju podaci za sve boravke ostvarene u objektima vlastitog čvora mreže; a uključivanjem oznake Centar na vrijednost da, prikazuju se podaci Dolazaka i Noćenja ostvarenih u svim objektima podcentra

Status platiša - šifra i naziv statusa platiša. Ukoliko je status platiša vezan uz boju (Statusi platiša), onda će polje šifra biti popunjeno i bojom

U domaćinstvu - redni broj, te ime i prezime nadređenog gosta; LV prikazuje sve goste u arhivi s oznakom valjanosti V samo ako je vrijednost polja Svi = da, u protivnome prikazuje samo one goste koji imaju barem jedan boravak i oznaku valjanosti V

Srodstvo – srodstvo promatranog gosta s gostom iz domaćinstva

Veza - redni broj, prezime i ime povezanog gosta. Nakon premještanja stavaka boravka (gumb [image]), polje se automatski "puni" podacima o gostu na kojega su stavke boravka prebačene

Zemlja – šifra i naziv zemlje gosta; LV inicijalno prikazuje samo valjane zemlje. Popunjavanjem polja Zemlja i izlaskom iz polja, uneseni podatak predlaže se u poljima: Zemlja rođenja i Državljanstvo. Izmjenom podatka u polju Zemlja, a prije prvog spremanja zapisa, ponovno se predlaže podatak u poljima Zemlja rođenja i Državljanstvo (prema novoupisanoj zemlji). Pravilo vrijedi samo za samo za prvi unos (dok podatak o gostu iz arhive nije spremljen), NE i za naknadnu izmjenu spremljenog podatka.

Regija – šifra i naziv regije gosta

· ili – naziv regije

Mjesto – poštanski broj i naziv mjesta gosta

· ili – naziv mjesta

Ulica – ulica i kućni broj gosta

Dopuštenje za kontakt - oznaka dopuštenja za kontakt adresu; oznakom √ (da) kontakt je dopušten

Telefon 1 – telefonski broj

Dopuštenje za kontakt - oznaka dopuštenja za kontakt telefon 1; oznakom √ (da) kontakt je dopušten

Telefon 1 – telefonski broj

Dopuštenje za kontakt - oznaka dopuštenja za kontakt telefon 2; oznakom √ (da) kontakt je dopušten

Telefaks – broj telefaksa

Dopuštenje za kontakt - oznaka dopuštenja za kontakt telefaks; oznakom √ (da) kontakt je dopušten

E–mail – adresa elektronske pošte (duljina polja = 50 znakova)

Dopuštenje za kontakt - oznaka dopuštenja za kontakt e-mail; oznakom √ (da) kontakt je dopušten

www – adresa web stranice

Jezik – šifra i naziv jezika gosta

Poduzeće – naziv poduzeća gosta

Zanimanje – zanimanje gosta

Spol – mogućnosti M – muški, Ž – ženski

Datum rođenja – datum rođenja. Na temelju godine rođenja ažurira se polje BP (od 0 do 12 g. predlaže šifru A, a od 12 do 18 g. predlaže šifru J; za ostale šifru N)

BP – šifra vrste plaćanja boravišne pristojbe. Predložena je na temelju unesenog godišta rođenja gosta, moguće ju je mijenjati

Zemlja rođenja – šifra i naziv zemlje rođenja; LV inicijalno prikazuje samo valjane zemlje

Mjesto rođenja – poštanski broj i naziv mjesta rođenja

· ili – naziv mjesta rođenja

Državljanstvo – šifra i naziv zemlje državljanstva; LV inicijalno prikazuje samo valjane zemlje

Granični prijelaz – šifra i naziv graničnog prijelaza. LV inicijalno prikazuje samo valjane granične prijelaze

Vrsta putnih isprava – šifra i naziv vrste putnih isprava

Broj putne isprave – broj putne isprave gosta

Mjesto izdavanja – mjesto izdavanja putne isprave gosta

Napomena 1 - napomena 1 (prepisuje se u Rezervaciju)

Napomena 2 - napomena 2 (ne prepisuje se); najviše 2.000 znakova

Smještajni objekt – šifra i naziv smještajnog objekta u kojem je gost posljednji put boravio. Kod unosa uvjeta za upit (<F7>) u ta polja, može se upisati šifra i/ili naziv SO te će se odabirom tipke <F8> prikazati samo oni gosti u arhivi koji su barem jednom boravili u zadanom SO

Gumbi:

Poništi - poništava podatke o gostu; podaci će dobiti oznaku Poništen. Poništavanje podataka o nadređenom gostu nije moguće. Nije dopušteno ažuriranje poništenih podataka.

Nije moguće poništiti podatak o gostu u arhivi gostiju ukoliko je popunjen podatak Broj kartice programa vjernosti i/ili Šifra prema notaciji drugih sustava. Prilikom pokušaja, javlja se odgovarajuća poruka zabrane. Ukoliko je podatak o takvom gostu u arhivi gostiju potrebno poništiti, prethodno treba obrisati broj kartice i šifru i spremiti izmjene.

Izrada rezervacije - omogućava izradu rezervacije za gosta odabranog u Arhivi gostiju

Pritiskom na gumb otvara se prozor Izrada rezervacije u kojem je potrebno upisati (ili iz LV odabrati) šifru SO za koji se želi izraditi rezervacija. Potvrdom SO otvara se modul Rezervacije na čvoru Smještajnog objekta

U rezervaciju se prepisuju podaci iz arhive gostiju: titula; ime i prezime gosta, adresa gosta (ulica, poštanski broj ili naziv mjesta, regija ili naziv regije, zemlja boravka, www, e-mail adresa), državljanstvo, jezik gosta, broj telefona, oznaka VIP , polje Napomena 1 iz arhive gostiju se prenosi u napomenu rezervacije

Izrada adrese - kopiranje adrese u adresar. Gumb je aktivan ukoliko je popunjeno polje Prezime, Zemlje, Mjesto i Ulica. Odabirom gumba, otvara se prozor IZRADA ADRESE gdje je moguće upisati šifru Vrste poreznih obveznika, Porezni broj i Vrstu adresa. Ako u adresaru postoji valjana adresa gdje su podaci (zemlja, ime, prezime, ulica) jednaki podacima iz arhive, javiti će se poruka "Provjerite sličnu adresu". Novostvorena adresa bit će povezana s arhivom gostiju; poruka se javlja ukoliko je u adresaru polje Poništeno od nepopunjeno i/ili je veće od tekućeg datuma. Izradom adrese javlja se poruka "Nova adresa upisana je pod brojem yy".

- punjenje arhive gostiju iz Excel tablice; omogućava učitavanje podataka u arhivu gostiju iz Excel tablice

- premještanje stavaka boravka. Otvara se prozor PREMJEŠTANJE STAVAKA BORAVAKA. U polje Gost (arh.) potrebno je upisati redni broj gosta iz arhive (ili odabrati iz LV) na kojeg će se premjestiti stavke boravka.

· Opcija Premjestiti podatke programa vjernosti? omogućava seljenje (ili ne) i podataka programa vjernosti. Opciju nije moguće koristiti (zasivljena je) ako gost nije član programa vjernosti
· Ako je opcija Poništiti polazni zapis (rbr gosta iz arhive)? postavljena na da, nakon premještanja stavaka boravka, poništava se gost u arhivi čiji su boravci prebačeni na drugog gosta (polazni zapis). Opciju nije moguće koristiti (zasivljena je) ako je gost u arhivi čiji se boravci premještaju:
o već poništen
o nadređen (nositelj domaćinstva) ili
o ako ima popunjeno polje Šifra. Prije poništavanja podataka o gostu koji ima popunjeno polje Šifra, potrebno je obrisati podatak (Šifra)
· Nakon premještanja stavaka boravka, polje Veza se automatski "puni" podacima o gostu na kojega su stavke boravka prebačene
· Dopušteno je premještanje stavaka boravka poništenog gosta u arhivi

- spajanje duplih zapisa. Otvara prozor SPAJANJE ZAPISA U ARHIVI.

Kartica Boravci – nakon izračuna dolazaka/ noćenja turista za sve odjavljene goste vezane za gosta iz arhive, automatski se upisuju podaci o boravcima:

Zaglavlje: – prikazuje elemente kartice Gosti

Centar – uključi podatke sa centra: da/ne. Oznaka je inicijalno postavljena na ne, te se u stavkama prikazuju samo boravci ostvareni u objektima koji se vode na tekućem čvoru. Postavljanjem oznake na da, čitaju se podaci sa centra, te će se prikazati boravci ostvareni u svim objektima (i onima koji se ne vode na tekućem čvoru).

Ukoliko je modul pokrenut na shemi:

v centar - prikazuju se boravci ostvarene u svim objektima (sa svih čvorova mreže). Bez obzira na to kako je oznaka Centar postavljena, uvijek se prikazuju boravci svih gostiju (sa svih čvorova mreže)
v objekt centra - prikazuju se boravci ostvareni u objektima vlastitog čvorova mreže, a uključivanjem oznake Centar na vrijednost da, prikazuju se podaci boravaka ostvarenih na svim objektima (sa svih čvorova mreže)
v podcentar - podaci o boravcima nisu popunjeni, a uključivanjem oznake Centar na vrijednost da, prikazuju se boravci ostvareni na svim objektima podcentra
v objekt podcentra - prikazani su boravci ostvareni u objektima vlastitog čvorova mreže; a uključivanjem oznake Centar na vrijednost da, prikazuju se boravci ostvareni na svim objektima podcentra

Stavke:

Godina – poslovna godina boravka gosta

Rbr – redni broj gosta

Čvor - šifra čvora (pod)centra kojem pripada objekt u kojem je ostvaren boravak

Smještajni objekt – šifra i naziv smještajnog objekta u kojem je ostvaren boravak

SJ – broj smještajne jedinice u kojoj je gost boravio

Vrsta SJ – šifra vrste smještajnih jedinica u kojoj je gost boravio

Dolazak – datum dolaska gosta

Odlazak – datum odlaska gosta

Usluga – šifra prve usluge koju je gost koristio (poredano po oznaci usluge i početnom datumu). Ukoliko je gost koristio uslugu koja je u modulu Usluge označena kao osnovna (Oznaka 12 - oznaka da li je usluga osnovna ili ne postavljena na vrijednost DA), prikazuje se šifra osnovne usluge koju je koristio u navedenom boravku; ako je gost koristio više osnovnih usluga (npr. prvi dan ND, a ostale dane PV), prikazati će se šifra usluge koja je korištena prvi dan

Cijena – cijena usluge

Val – šifra valute usluge

Račun - poslovna godina, šifra organizacijske jedinice računa, oznaka vrste dokumenata i redni broj računa na kojemu je naplaćena usluga gostu

Naziv čvora - naziv čvora (pod)centra kojem pripada objekt u kojem je ostvaren boravak

MS - šifra marketinškog segmenta

Agencija - šifra i naziv agencije

Napomena 1 – napomena uz boravak

Napomena 2 – prikaz napomene uz boravak upisana u modulu Front Office u polje Napomena 1

Ime - ime pod kojim je gost prijavljen

Prezime - prezime pod kojim je gost prijavljen

Kartica Članovi domaćinstva - prikaz članova domaćinstva i povezanih zapisa

Zaglavlje – prikazuje elemente kartice Gosti

Blok Članovi domaćinstva - prikaz članova domaćinstva:

Nadređeni član – redni broj, prezime i ime nadređenog gosta u arhivi (nositelja domaćinstva)

Članovi domaćinstva:

Rbr – redni broj i oznaka valjanosti gosta u arhivi

Titula – titula gosta

Ime – ime gosta

Prezime – prezime gosta

Datum rođenja – datum rođenja gosta

Srodstvo – srodstvo promatranog gosta s nadređenim gostom

Blok Povezani članovi - prikaz gostiju u arhivi čiji su boravci premješteni na promatranog gosta u arhivi, odnosno prikaz gostiju koji u polju Veza na kartici Gosti imaju upisan redni broj promatranog gosta:

Rbr – redni broj i oznaka valjanosti gosta u arhivi

Titula – titula gosta

Ime – ime gosta

Prezime – prezime gosta

Datum rođenja – datum rođenja gosta

Kartica Program vjernosti - ažuriranje podataka o članstvu u programu vjernosti i upravljanje bodovima za članove programa vjernosti

Lista vrijednosti Arhiva gostiju

Iz LV Arhiva gostiju (REC 8331) javlja se u modulima:

· Rezervacije (polje Prezime)
· Check in (polje Ime)
· Knjiga gostiju
· Pregled gostiju
· Adresar
· Ugovori o zakupu

Dvostrukim klikom na gosta otvora se prozor BORAVCI GOSTA. U prozoru je inicijalno oznaka Centar postavljena na ne, te se prikazuju samo boravci ostvareni u objektima koji se vode na tekućem čvoru. Postavljanjem oznake na da, čitaju se podaci sa centra, te će se prikazati i boravci ostvareni u svim objektima (i onima koji se ne vode na tekućem čvoru).


Ažuriranje arhive gostiju - parametri

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Arhiva gostiju (C) >

Ažuriranje arhive gostiju - parametri

 Return to chapter overview

Automatski upis u arhivu gostiju

Koji se podaci iz Knjige gostiju kopiraju u Arhivu gostiju prilikom prvog automatskog upisa određuje vrijednost REC parametra 1121.

Automatski upis označava upis izračunom statistike ili pomoću gumba Puni arhivu.

Upisuju se podaci o odjavljenim gostima za sve goste kojima je polje Dopušteno spremiti podatke u arhivu? postavljeno na da.

REC parametar 1121: Prilikom automatskog upisa u arhivu gostiju smiju se upisati podaci: B = datum rođenja, C = zemlja i mjesto rođenja, D = oznaka VIP, E = o prebivalištu, F = o putnoj ispravi, G = vrsta plaćanja BP.

U vrijednost parametra potrebno je unijeti one slovne oznake koje označavaju podatke koje treba kopirati u Arhivu gostiju. Npr. ako treba kopirati sve podatke, vrijednost parametra treba biti: BCDEFG

Osim navedenih podataka, u arhivu gostiju se, neovisno o vrijednosti parametra uvijek kopiraju:

o ime i prezime gosta
o zemlja prebivališta
o spol
o podaci o kontaktu (podaci na kartici Kontakt u Knjizi gostiju)

Primjer:

Ako je vrijednost parametra 1121 postavljena na BCEF u Arhivu gostiju će se iz Knjige gostiju (prethodna slika) upisati podaci:

· ime i prezime - podatak se upisuje uvijek (neovisno o parametru)
· zemlja prebivališta - podatak se upisuje uvijek (neovisno o parametru)
· podaci o prebivalištu (Zemlja, Regija, Mjesto, Ulica) - upisano na temelju postavki parametra 1121 (slovna oznaka E)
· podaci o kontaktu (Telefon, Telefaks, E-mail, www) - podatak se upisuje uvijek (neovisno o parametru)
· spol - podatak se upisuje uvijek (neovisno o parametru)
· datum rođenja - upisano na temelju postavki parametra 1121 (slovna oznaka B)
· zemlja i mjesto rođenja - upisano na temelju postavki parametra 1121 (slovna oznaka C)
· podaci o putnoj ispravi - upisano na temelju postavki parametra 1121 (slovna oznaka F)

NAPOMENA: Plavom bojom označeni su podaci koji se uvijek upisuju, neovisno o vrijednosti REC parametra 1121. Crvenom bojom označeni su podaci koji su se upisali na osnovi vrijednosti REC parametra 1121.

Automatsko ažuriranje podataka u arhivi gostiju

Koji će se podaci automatski ažurirati (izračunom statistike) u Arhivi gostiju iz podataka u Knjizi gostiju određuje vrijednost REC parametra 1139.

Podaci se ažuriraju za odjavljene goste kojima je polje Dopušteno spremiti podatke u arhivu? postavljeno na da.

REC parametar 1139: Aut.ažur.arhive gostiju (slovo = podatak, oznaka = način ažur.): A = ime prezime, B = dat.rođenja, C = zem.i mje.rođenja, D = ozn.VIP, E = o preb., F = o put.isp., G = plaBP, X = ostalo, nebitno = ništa, 1 = neispun., 2 = svi. Npr B1G2X2.

U vrijednost parametra potrebno je upisati: slovne oznake koje označavaju podatke koje je potrebno ažurirati iz Knjige gostiju. Nakon slovne oznake, potrebno je upisati i brojčanu oznaku koja označava da li podaci ažuriraju samo kada je podatak u arhivi prazan (1) ili i kada je podatak u arhivi popunjen (2).

Ukoliko za neke podatke (npr. ime i prezime i datum rođenja) ne želimo da se ažuriraju, tada se slova koja označavaju navedene podatke (u ovom slučaju A= ime i prezime i B = datum rođenja) NE upisuju u vrijednost parametra.

Nakon svake slovne oznake upisane u vrijednost parametra, treba upisati i brojčanu oznaku koja označava jačinu popunjavanja (samo ako je prazno (1) ili bezuvjetno (2)).

Vrijednost parametra određuje:

· koji će se podaci ažurirati u Arhivi gostiju (slovna oznaka)
o A = ime i prezime
o B = datum rođenja
o C = zemlja i mjesto rođenja
o D = oznaka VIP
o E = podaci o prebivalištu (Zemlja, Regija, Mjesto, Ulica)
o F = podaci o putnoj ispravi
o G = vrsta plaćanja BP
o X = ostalo
o nebitno = ništa
· da li se podaci ažuriraju samo kada je podatak u Arhivi gostiju nepopunjen ili i kada je popunjen
o 1 = upisuju se podaci iz Knjige gostiju samo u slučaju kada je polje u Arhivi gostiju prazno (nepopunjeno)
o 2 = podaci iz Knjige gostiju gaze podatak u Arhivi gostiju (i kada je polje prazno i kada je polje popunjeno)

Primjer: U Arhivi je upisan gost (slika) za kojega su, osim imena, prezimena i zemlje prebivališta (obavezni podaci), popunjeni i neki neobavezni podaci.

Prijavljen je gost i povezan s arhivom gostiju. Prilikom unosa u Knjigu gostiju, predložili su se podaci iz Arhive gostiju koji su nadopunjeni / izmijenjeni.

Izmijenjena je predložena putna isprava, te ulica (zaokruženo plavom bojom), a uneseni su podaci o datumu rođenja i zemlji prebivališta (zaokruženo crvenom bojom).

Odjavom gosta te izračunom statistike, u arhivi se puni boravak za gosta te se ažuriraju podaci u arhivi ovisno o vrijednosti REC parametra 1139.

Vrijednost REC parametra 1139 je postavljena na B1E1F2G1X2 što znači da se ažuriraju podaci:

· datum rođenja (samo ako je nepopunjen)
· o prebivalištu (samo ako je nepopunjeno)
· o putnoj ispravi (bezuvjetno, odnosno i ako je nepopunjeno i ako je popunjeno - u tom slučaju se gazi postojeći podatak)
· vrsta plaćanja BP (samo ako je nepopunjeno)
· ostali podaci (bezuvjetno, odnosno i ako je nepopunjeno i ako je popunjeno - u tom slučaju se gazi postojeći podatak)

Objašnjenje za ažurirane/ ne ažurirane podatke u Arhivi gostiju iz Knjige gostiju (REC parametar 1139 = B1E1F2G1X2):

· podatak o ulici se nije ažurirao - u parametru je definirano da se podaci o adresi ažuriraju samo ako je u arhivi polje nepopunjeno (E1), a nije bilo nepopunjeno
· podatak o datumu rođenja se ažurirao - u parametru definirano da se ažurira ako je u arhivi polje nepopunjeno (B1), a bilo je nepopunjeno
· podatak o mjestu rođenja se nije ažurirao - u parametru nije definirano da se ažurira (nema slova C u vrijednosti parametra)
· podaci o vrsti putne isprave su se ažurirali - u parametru je definirano da se podaci o putnoj ispravi ažuriraju neovisno da li su u arhivi popunjeni (F2)
o vrsta putnih isprava i broj putne isprave -> pregazio se podatak koji je bio zapisan prethodno u arhivi novim iz knjige gostiju
o mjesto izdavanja -> u knjizi gostiju nije bio upisan podatak o mjestu izdavanja, pa se postojeći podatak u arhivi pregazio "praznim"


Postupak punjenja Arhive gostiju iz Excel tablice

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Arhiva gostiju (C) >

Postupak punjenja Arhive gostiju iz Excel tablice

 Return to chapter overview

Učitavanje se pokreće putem nove ikone [image] - Punjenje arhive gostiju iz Excel tablice

Excel tablica ima sljedeće stupce:

1. Titula

2. Ime

3. Prezime

4. VIP (oznaka)

5. ABC (oznaka)

6. Zemlja (dvoslovna oznaka); upisano velikim slovima

7. Poštanski broj

8. Mjesto

9. Ulica

10. Telefon

11. E-mail

12. Jezik (troslovna oznaka); upisano malim slovima

13. Spol (oznaka: M ili Ž); upisano velikim slovima

14. Datum rođenja (u obliku DD.MM.YYYY)

15. Napomena; tekst napomene prepisati će se u Arhivu gostiju u polje Napomena 2

Da bi se tablica uspješno učitala u arhivu gostiju, obavezni podaci u Excel tablici trebaju biti:

· Ime (2. stupac)
· Prezime (3. stupac)
· Zemlja (6.stupac)

Prilikom učitavanja Excel tablice u arhivu gostiju, podaci u stupcima Poštanski broj i Mjesto spojiti će se u polje "ili" ukoliko u matičnim podacima Pošte (ZMP1220) ne postoji podatak kao u Excel tablici.

Redak Excel tablice kojem su sva polja jednaka nekom valjanom retku u arhivi se preskače (ne upisuje se u arhivu).

· Ponovno učitavanje naknadno nadopunjenog/mijenjanog retka iz Excel tablice (npr. vrijednost u stupcu Telefon) stvoriti će novi redak u arhivi gostiju
· Ponovno učitavanje neizmijenjenog retka Excel tablice stvorit će novi redak u arhivi gostiju, ako je prethodno učitan redak mijenjan u arhivi odnosno ako je promijenjeno neko polje u arhivi (npr. vrijednost polja Telefon) jedno od onih 15 koje se učitava iz Excel tablice

POSTUPAK PUNJENJA ARHIVE GOSTIJU IZ EXCEL TABLICE:

1. Pritisnuti F8 za prikaz bilo kojeg gosta iz arhive gostiju (time ikona [image] - Punjenje arhive gostiju iz Excel tablice postaje aktivna)
O Korisnik treba biti prijavljen na shemi Centar, jer na shemi Objekt ikona nije aktivna niti nakon F8
2. Nakon pritiska na ikonu [image] otvara se prozor Punjenje arhive gostiju iz Excel tablice:

Datoteka - potrebno upisati stazu na kojoj je smještena datoteka i točan naziv Excel datoteke s ekstenzijom (moguće odabrati putem ikone [image] Otvori datoteku)

Excel tablica ima zaglavlje - mogućnosti da/ne;

da = ukoliko Excel tablica ima zaglavlje, oznaku je potrebno postaviti na DA; zaglavlje neće utjecati na učitavanje podataka (u nastavku slika primjera Excel tablice sa zaglavljem)

ne = ukoliko Excel tablica nema zaglavlje, oznaku je potrebno postaviti na NE

Primjer Excel tablice sa zaglavljem

3. Gumb Potvrda - pokreće proces učitavanja datoteke. Nakon učitavanja javlja se poruka o završenom učitavanju s informacijom o broju učitanih redaka.

4. Nakon završetka učitavanja, korisno je provjeriti koji su se podaci upisali (npr. F7 pa u polje Datum unosa upisati tekući datum i onda F8). Detaljnije informacije o razlozima zbog kojih se neki redak nije učitao mogu se vidjeti u modulu Pregled promjena pod šifrom Vrste promjena 0032: Greška kod učitavanja iz Excel tablice (naziv datoteke; redni broj neučitanog retka; opis greške)


Spajanje zapisa u arhivi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Arhiva gostiju (C) >

Spajanje zapisa u arhivi

 Return to chapter overview

Spajanje zapisa u arhivi omogućava brži pronalazak dvostrukih zapisa o gostima u arhivi te spajanje zapisa u jedan.

Odabirom gumba [image] - Spajanje zapisa otvara se prozor Spajanje zapisa u arhivi gostiju u kojem se prikazuju zapisi o gostima s jednakim imenom, prezimenom, zemljom i datumom rođenja. Omogućeno je prepoznavanje dijakritičkih znakova (č, ž, š, ...) i konverzija. Npr. gost je u arhivu upisan 2 puta: jednom kao RUŽJAK, a drugi put kao RUZJAK

· blok Izvorni zapisi - svi valjani zapisi u arhivi gostiju koji imaju moguće dvostruke ili višestruke zapise
· blok Prijedlozi za spajanje - prijedlozi se odnose na podatke o gostu odabranom u bloku Izvorni zapisi i njegovim mogućim dvostrukim ili višestrukim zapisima; prikazuju se svi valjani zapisi iz arhive gostiju s jednakim imenom, prezimenom, zemljom i datumom rođenja (ako je oznaka Samo zapisi s jednakim datumom rođenja postavljena na da) kao izvorni zapis, a redni broj u arhivi im je veći od izvornog zapisa

U bloku Prijedlozi za spajanje, gdje se prikazuju dvostruki ili višestruki zapisi, podaci koji su različiti u odnosu na izvorni zapis prikazani su podebljano i tamno ljubičastom bojom (npr. na slici podatak Ulica u prijedlogu za spajanje nije jednak podatku u izvornom zapisu). Dvostruki klik u polje npr. Ulica u bloku Prijedlozi za spajanje kopira podatak u polje Ulica u bloku Izvorni zapisi. Na taj način moguće je kopirati samo u one izvorne podatke za koje je izmjena dopuštena (polja su bijele boje). Podatke u sivim poljima nije dopušteno kopirati (npr. Kartica vjernosti). Ako je izvorni podatak promijenjen (dvostrukim klikom ili uobičajenim unosom), tada ga prije spajanja treba spremiti (npr. <F10>).

NAPOMENA: Izmjena se, osim naredbom spremi (npr.<F10>), sprema i prelaskom u novi red (novi zapis).

Zapise iz bloka koje treba spojiti s izvornim zapisom potrebno je označiti (postaviti oznaku Spoji na da) te odabrati gumb [image] - Spoji označene zapise. Ako se odabere gumb Spoji označene zapise, a prethodno nije odabran niti jedan zapis za spajanje (postavljanjem oznake Spoji na da), javlja se poruka upozorenja: "Spajanje nije obavljeno jer niti jedan prijedlog nije označen."

Postupkom spajanja:

§ premještaju se stavke boravka s dvostrukog zapisa na izvorni zapis
§ premještaju se prikupljeni i iskorišteni bodovi s dvostrukog zapisa na izvorni zapis
§ premještaju se članovi domaćinstva s dvostrukog zapisa na izvorni zapis
§ dvostrukom zapisu se briše Broj kartice programa vjernosti i Šifra, te se upisuje u polje Napomena 2 (dvostrukog zapisa)
§ dvostrukom zapisu se upisuje veza na izvorni zapis (polje Veza)
§ poništava se dvostruki zapis

Nakon spajanja, osvježavaju se zapisi u bloku Prijedlozi za spajanje odnosno spojeni zapisi se više ne prikazuju

Dvostruki klik u polju Rbr poziva modul Arhiva gostiju i prikazuje zapis pod tim rednim brojem.

Preporuka: Provjeriti vrijednost REC parametra 1121 i REC parametra 1139. Detaljnije u poglavlju Ažuriranje arhive gostiju - parametri.

Postupak spajanja zapisa u arhivi gostiju

1. Pozvati prozor Spajanje zapisa u arhivi gostiju - gumb [image] - Spajanje zapisa
2. Prikazati sve podatke (<F8>) ili željene (<F7> - upis uvjeta - <F8>)
3. Pozicionirati se na željeni zapis u bloku Izvorni zapisi

4. Provjeriti radi li se o istom gostu. Nejednaki podaci (izvornog i dvostrukog zapisa) prikazani su podebljano i tamno ljubičastom bojom. Ako je potrebno podatak iz dvostrukog zapisa (npr. Ulica) kopirati u izvorni zapis, to je moguće napraviti dvostrukim klikom na željeni podatak u bloku Prijedlozi za spajanje (u ovom slučaju Ulica). Izmjenu je potrebno spremiti (npr. <F10>)

5. Zapise koje treba spojiti (npr. zapis pod Rbr 00001707) potrebno je označiti odnosno postaviti oznaku Spoji na da

6. Odabrati gumb [image] - Spoji označene zapise
7. Nakon spajanja, osvježavaju se zapisi u bloku Prijedlozi za spajanje te se spojeni zapis više ne prikazuje
8. Podaci zapisa pod rednim brojem 00001707 u arhivi premješteni su na zapis pod rednim brojem 00001694 (boravci, prikupljeni i iskorišteni bodovi, članovi domaćinstva)
9. Zapis pod rednim brojem 00001707 je poništen, te mu je upisana veza na izvorni zapis


Rezervacije

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Rezervacije

 Return to chapter overview

Ažuriranje rezervacija te štampanje potvrda i/ili najava rezervacija. Rezervacije se štampaju u MS Word dokument koristeći unaprijed pripremljeni predložak (MS Word Template).

Omogućeno je slanje e-poruka (ponuda i potvrda rezervacije) na e-adresu gosta korištenjem unaprijed pripremljenih html predložaka. Za slanje e-poruka, potrebno je pripremiti HTML predložak i podesiti matične podatke. Postupak podešavanja matičnih podataka detaljnije je opisan u poglavlju Slanje e-poruka.

Osnovni podaci rezervacije unose se na prvoj i drugoj kartici (kartica Rezervacije, kartica Usluge i vrste SJ). Na jednu rezervaciju moguće je unijeti više vrsta SJ i usluga. Rezervacije ažuriraju stanje bookinga za stupanj prodaje Najava i/ili Fiksna najava. Podaci iz rezervacije prepisuju se prilikom unosa podataka o gostima (check in-a) s rezervacijom.

Pregled unesenih rezervacija moguće je dobiti u modulu Pregled rezervacija, a listu u modulu Popis rezervacija.

Ukoliko je vrijednost REC parametra 1101 različita od nebitno, kod ulaska u modul javlja se poruka o broju valjanih neiskorištenih rezervacija kojima je datum opcije manji ili jednak «definiranom datumu» (današnji datum + broj dana iz vrijednosti parametra 1101). Npr. ako je danas 11.05.2007, a vrijednost REC parametra je 7, ulaskom u modul javlja se poruka o broju valjanih neiskorištenih rezervacija kojima je datum opcije manji ili jednak datumu 18.05.2007.

Rezervaciju je moguće izraditi iz modula Ponude i ugovori i iz modula Ponude individualcima.

Omogućena je izrada rezervacije za SJ bez stvarnog gosta u boravku (npr. u SJ se čuvaju stvari gosta ili je odložena oprema za kongrese i sl.). Detaljnije opisano u poglavlju Fiktivni gost.

Omogućeno je automatsko slanje e-poruka:

· prije dolaska gosta (npr. obavijest o tjednom programu animacije)
· za rezervacije po kojima je tražen, a nije uplaćen predujam

Moguće je prilikom raspoređivanja Osoba i usluga, automatski upisati dodatne usluge za određene VSJ (C) ovisno o definiciji u modulu Vrste smještajnih jedinica. Funkcionalnost je opcionalna i dostupna po prihvatu ponude ISTRA TECH d.o.o. Pula.

Detaljnije opisano u poglavlju Dodavanje usluga samo određenim cjenovnim VSJ.

Omogućen je izvoz u Excel samo odabranih polja (s prve kartice). Odabirom ikone Izvoz u Excel odabranih polja aktivira se izbor i potrebno je kliknuti u željena polja. Odabrana polja mijenjaju boju i samo se ona izvoze u Excel odabirom gumba Izvoz u Excel.

Elementi prozora REZERVACIJE:

Kartica Rezervacije

Godina – poslovna godina; predlaže se iz parametara aplikacije. Ukoliko je vrijednost u polju godina manja od vrijednosti REC parametra 1003 ili veća od vrijednosti REC parametra 1003 uvećanog za vrijednost REC parametra 1129 javlja se poruka upozorenja: "Sumnjiva godina. Želite li nastaviti?"

Datum – datum rezervacije; predlaže se tekući datum

Rbr – redni broj rezervacije; generira se automatski od 1 nadalje za svaki SO, unutar iste poslovne godine

Oznaka – oznaka rezervacije. Rezervacija može biti Valjana ili Poništena. Zabranjeno je ažuriranje poništene rezervacije i valjane rezervacije sa obrazloženjem poništavanja. Takve rezervacije neće se ispisati na izvještaju Popis rezervacija, niti na izvještaju za kuhinju, niti će se prikazati u listi vrijednosti za polje Rezervacija kod unosa gostiju (Check in). Poništavanje rezervacije ažurira booking. Vidi Poništavanje rezervacija

Rezervaciju je moguće poništiti odabirom gumba Poništavanje i spremanjem izmjene (F10). Vidi Poništavanje rezervacija

Obrazloženje - obrazloženje poništenja rezervacije. Moguće vrijednosti: otkazano, nepotvrđeno, no show ili prazno, te dodatno obrazloženje poništavanja rezervacije. Ako je obrazloženje = NoShow ili Otkazano, prikaz takve rezervacije sa detaljima omogućen na kartici NoShow/Otkaz. Detalje pročitati u odlomku NoShow/Otkaz

Oznaka pravila otkaza - oznaka pravila otkaza; Detalje pročitati u odlomku NoShow/Otkaz

Dat. poništavavanja - datum poništavanja rezervacije. Vidi Poništavanje rezervacija

NAPOMENA: Ukoliko je neiskorištena količina SJ poništena, podatak u polju Rbr je i precrtan, a podaci u poljima Rbr, Oznaka i Obrazloženje prikazani su:

O crvenim fontom - oznaka rezervacije je Valjan ili Poništen, a obrazloženje je ili Otkazano ili Nepotvrđena (istekla opcija) ili prazno
O ljubičastim fontom - oznaka rezervacije je Valjan ili Poništen sa obrazloženjem No show

Dolazak – datum dolaska gosta. Ukoliko je razlika između datuma rezervacije i datuma dolaska manja od ugovorenog roka dospijeća popisa gostiju, javlja se poruka upozorenja

Odlazak – datum odlaska gosta

Kod produžavanja rezerviranog razdoblja, a postoje upisane cijene na kartici Cijene usluga, za produženo razdoblje čita se cijena iz cjenika (ne produžava se datum cijene usluge). Tada se datum odlaska (ili dolaska) oboji u tamno crvenu boju, kao upozorenje da je potrebno provjeriti podatke na kartici Cijene usluga. Ukoliko se barem jednoj usluzi produži datum cijene, tamno crvena boja se ponovo pretvara u standardnu crnu.

NAPOMENA: Ako je vrijednost REC parametra 1239 postavljena na vrijednost da, ažuriranjem razdoblja boravka (Dolazak i/ili Odlazak) po rezervaciji koja ima upisan barem jedan redak na kartici Cijene usluga i nije vezana na ponudu/ugovor, javlja se pitanje: Želite li ažurirati podatke na kartici Cijene usluga?

Potvrdnim odgovorom, ažuriraju se cijene, pri čemu se zadržavaju već upisane cijene (za dane boravka koji odgovaraju prvobitnom) te se upisuju nove cijene iz cjenika (ako se npr. razdoblje produžuje).

Br. dana - broj dana boravka. Ukoliko je upisan datum dolaska i broj dana boravka, prema tim podacima izračunava se i upisuje datum odlaska. Ako je razlika između datuma dolaska i datuma odlaska veća od 31 dan ili su jednaki, javlja se poruka upozorenja. Ako je rezervacija vezana na ponudu/ugovor u kojoj je popunjen podatak o danu smjene i/ili minimalnom boravku, podatak se kontrolira. Ukoliko dan dolaska i/ili odlaska nije odgovarajući i/ili je boravak kraći od minimalnog boravka javlja se poruka upozorenja

Sat dolaska – datum i sat dolaska gosta. Ukoliko je datum sata dolaska jednak datumu dolaska npr. 26.02.2011, dovoljno je u polje Sat dolaska upisati sat dolaska (npr. 11). Nakon izlaska iz polja, upisana vrijednost će se automatski oblikovati (npr. 26.02.2011 11:00).

Sat odlaska - datum i sat odlaska gosta. Polje se ne popunjava prijedlogom. Postoji kontrola da Sat odlaska (i datum) mora biti unutar razdoblja boravka gosta, te da mora biti jednak ili veći od Sata dolaska.

Ukoliko je datum sata odlaska jednak datumu odlaska npr. 27.02.2011, dovoljno je u polje Sat odlaska upisati sat odlaska (npr. 18). Nakon izlaska iz polja, upisana vrijednost će se automatski oblikovati (npr. 27.02.2011 18:00).

Ukoliko se upiše sat odlaska (sat i datum), a nakon toga promijeni datum dolaska ili odlaska gosta, potrebno je provjeriti i eventualno izmijeniti i podatak u polju Sat odlaska. Uneseni podaci predlažu se modulu Check In, prikazuju u modulu Front Office, te na Izvještaju za domaćicu (ukoliko je odabrana opcija samo odlasci = da).

Gumb Dopušteni cjenici [image] - aktivan samo za korisnike sustava RM. Prikazuje dopuštene kombinacije cjenika, usluga i VSJ za podatke dobivene iz sustava Revenue Management

SO – šifra i naziv smještajnog objekta

MS – šifra i naziv marketinškog segmenta. Ako je rezervacija vezana za ugovor izmjena marketinškog segmenta nije dopuštena

Vrsta programa – šifra i naziv vrste programa i šifra popusta vezanog za Vrstu programa. LV inicijalno prikazuje samo valjane vrste programa. Ukoliko je rezervacija vezana na ugovor/ponudu, inicijalno se prikazuju samo odgovarajuće ugovorene/ponuđene vrste programa.

· Kod rezervacija koje nisu vezane na ponudu/ugovor (npr. rezervacija za individualce), odabirom ili upisom željene vrste programa, provjeravaju se podaci o razdoblju rezerviranja i razdoblju boravka za primjenu vrste programa (modul Vrste programa i grupa). Ukoliko je odabrana ili upisana neodgovarajuća vrsta programa javlja se poruka: Datum rezerviranja i/ili razdoblje boravka ne odgovara vrsti programa. Ukoliko polje Cjenik nije popunjeno (npr. prijedlogom iz MS), predlaže se šifra cjenika za kojeg je vezana vrsta programa (vidi Vrste programa i grupa).
· LV u tom slučaju inicijalno prikazuje sve odgovarajuće i valjane vrste programa (iz matičnih podataka). Ukoliko je opcija samo valjane vrste programa postavljena na ne, prikazuje sve odgovarajuće vrste programa (i valjane i poništene).Ukoliko se opcija samo odgovarajuće vrste programa postavi na ne, prikazati će se sve vrste programa (i neodgovarajuće)
· Kod rezervacija koje su vezane na ponudu/ugovor, ukoliko u ponudi/ugovoru postoji samo jedna odgovarajuća vrsta programa, ona će se predložiti. Ukoliko postoji više odgovarajućih vrsta programa ili niti jedna, prijedloga nema. Prilikom provjere da li je vrsta programa odgovarajuća, za vrste programa unesene na kartici Dodatne mogućnosti provjeravaju se podaci o razdoblju rezerviranja i razdoblju boravka za primjenu vrste programa (iz ponude/ugovora, ne iz matičnih podataka Vrste programa). Ukoliko je odabrana ili upisana neodgovarajuća vrsta programa javlja se poruka: Datum rezerviranja i/ili razdoblje boravka ne odgovara vrsti programa. (dodatna kontrola obavlja se po REC parametru 1150 - vidi dalje)
· LV u tom slučaju inicijalno prikazuje sve odgovarajuće i valjane vrste programa. Ukoliko je opcija samo valjane vrste programa postavljena na ne, prikazuje sve odgovarajuće vrste programa iz ponude/ugovora (i valjane i poništene). Ukoliko se opcija samo odgovarajuće vrste programa postavi na ne, prikazati će se sve vrste programa iz ponude/ugovora
· Ukoliko je u rezervaciji predložena ili popunjena Vrsta programa koja je u modulu Ponude i ugovori upisana na kartici Dodatne mogućnosti i vezana za Cjenik, taj će se cjenik upisati u polje Ugo./pon cjenik i po njemu će se obračunati ugovorene/ponuđene usluge
· Ukoliko se upiše vrsta programa koja nije navedena u ponudi/ugovoru, a vrijednost REC parametra 1150 je postavljena na:
· da - javlja se poruka upozorenja "Vrsta programa u rezervaciji razlikuje se od vrste programa u ponudi"
· ne - ne javlja se poruka upozorenja

Način - šifra i naziv načina rezerviranja; LV inicijalno prikazuje samo valjane načine rezerviranja. Ukoliko je odabrana opcija Samo valjani načini rezerviranja = ne, tada se prikazuju svi načini rezerviranja. Ukoliko je rezervacija nastala iz modula Ponude individualcima, polje je popunjeno načinom rezerviranja iz ponude individualcima

Adresa – redni broj i naziv adrese. LV inicijalno prikazuje samo valjane adrese.

Preuzimanjem adrese, u rezervaciji se popunjavaju polja Ime i Prezime, te podaci na kartici Adresa, osim u slučaju kada je prethodno popunjeno polje Prezime. Ako je polje Prezime popunjeno, ne mijenjaju se podaci upisani u polja Ime i Prezime

Ukoliko u adresi postoji veza sa Gost (arh), popuniti će se i polje Gost (arh) u rezervaciji, ali samo ako nije prethodno popunjeno. Ako je rezervacija vezana i na adresu i na gosta iz arhive, kartica Adresa popunjava se podacima iz Adresara.

Dvostruki klik na polje Adresa (redni broj, prezime i ime ili naziv adrese) otvara modul Adresar. Ako je polje Adresa:

o popunjeno (rezervacija je vezana na Adresu) - otvara modul Adresar s prikazom podataka konkretne adrese
o nepopunjeno (rezervacija nije vezana na Adresu) - otvara modul Adresar s prijedlogom poznatih podataka za izradu Adrese; potrebno je nadopuniti i spremiti. Adresa se sprema i vezuje za rezervaciju. Adresu je moguće izraditi iz valjane i/ili poništene rezervacije.

Ako u adresaru postoji slična valjana adresa (adresa gdje su ime, prezime, zemlja i ulica isti) javlja se poruka upozorenja: "Provjerite sličnu adresu <rbr>, <prezime>, <ime>, <šifra zemlje>, <ulica>, <e-mail>. Želite li nastaviti s unosom nove adrese (Da) ili prikazati postojeću sličnu (Ne)?"

o potvrdim odgovorom (Da), otvara se modul Adresar s prijedlogom poznatih podataka za izradu Adrese; potrebno je nadopuniti i spremiti
o negativnim odgovorom (Ne), otvara se predložena slična adresa te je odabirom gumba uputeX-000023 Proslijedi podatak i zatvori prozor zatvara se modul Adresar, te se odabrana adresa upisuje u rezervaciju

Omogućeno je prepoznavanje dijakritičkih znakova (č, ž, š...) i konverzija. Npr. ako je u adresaru upisano prezime RUZJAK, a u rezervaciji RUŽJAK, prezime će biti prepoznato kao isto.

Ako u rezervaciji nije upisano ime, zemlja ili ulica, a u adresaru je upisano, ti podaci se zanemaruju kod provjere, odnosno provjerava se da li postoji adresa sa istim imenom.

Ako postoji više sličnih adresa, poruka se javlja za zadnju unesenu (adresu s najvećim rbr).

NAPOMENA: Prilikom izrade Adrese iz rezervacije, u Adresar u polje Zemlja predlaže se:

o zemlja adrese iz rezervacije (polje Zemlja na kartici Adresa); a ukoliko nije popunjeno
o zemlja državljanstva (polje Državljanstvo na kartici Boravak).

Postupak povezivanja poništene ili djelomično poništene (valjane s obrazloženjem) rezervacije za adresu:

a) ako NE postoji adresa u Adresaru:

· dvostruki klik na polje Adresa (redni broj, prezime i ime ili naziv adrese) otvara modul Adresar s prijedlogom poznatih podataka za izradu Adrese
· potrebno je nadopuniti i spremiti
· adresa se sprema i vezuje za rezervaciju

b) ako postoji adresa u Adresaru, nije moguć odabir iz LV ili upis šifre adrese; postupak je:

· dvostruki klik na polje Adresa koji javlja poruku da postoji slična adresa (s detaljima o toj adresi), te pitanje: Želite li nastaviti s unosom nove adrese (Da) ili prikazati postojeću sličnu (Ne)?
· negativnim odgovorom (Ne), otvara se predložena slična adresa te je odabirom gumba uputeX-000023 Proslijedi podatak i zatvori prozor zatvara se modul Adresar, te se odabrana adresa upisuje u rezervaciju

Gost (arh.) – redni broj, prezime i ime gosta iz arhive, šifra statusa platiša iz arhive, broj kartice Programa vjernosti ukoliko je gost član, te oznaka VIP iz arhive. Vezivanjem rezervacije za Adresu, a u adresi postoji veza sa Gost (arh), popuniti će se polje Gost (arh) ako nije već popunjeno

Preuzimaju se podaci iz arhive gostiju te se pune polja Prezime i ime, broj kartice programa vjernosti, oznaka VIP iz arhive, državljanstvo i podaci na kartici Adresa. Ukoliko su Status platiša i/ili oznaka VIP vezane uz boju, tada će polja u kojima su prikazane šifre biti popunjena bojom.

Oznaku VIP iz arhive nije moguće promijeniti, a ista će se predložiti u polju VIP boravka. Prilikom Check Ina po toj rezervaciji, oznaka VIP iz arhive prikazuje se u Check In i u Front office (uz tog gosta). Vezu gosta sa arhivom gostiju moguće je za svakog gosta pojedinačno izraditi na kartici Osobe i usluge (i za nositelja rezervacije iz zaglavlja rezervacije)

LV prikazuje sve goste iz arhive s oznakom valjanosti V samo ako je vrijednost polja Svi postavljena na da, u protivnome prikazuje samo one goste iz arhive koji imaju barem jedan boravak i oznaku valjanosti V. Ukoliko je vrijednost polja Jednako ime i prezime postavljena na da, prikazuju se samo oni gosti kojima je ime i/ili prezime jednako onom upisanom u Rezervaciji. Nije moguće vezati rezervaciju za poništene podatke o gostu iz arhive.

Vezivanjem rezervacije za gosta iz Arhive, ukoliko postoji adresa vezana za tog gosta iz arhive, popuni se i polje Adresa (ako nije prethodno popunjeno). Ako ima više takvih adresa, predlaže se zadnja unesena (najveći redni broj) valjana adresa vezana na konkretnog gosta iz arhive. Na kartici Adresa pune se podaci iz Adresara. Napomena: Podaci u arhivi gostiju i adresaru ne moraju biti isti.

Dvostruki klik na bilo koje polje Gost (arh.) (redni broj, prezime i ime gosta iz arhive, šifra statusa platiša iz arhive, broj kartice Programa vjernosti, te oznaka VIP iz arhive), otvara modul Arhiva gostiju i prikazuje podatke promatranog gosta na tekućoj shemi.

Agencija – šifra i naziv agencije, te šifra statusa platiša i zemlje agencije. Ukoliko je Status platiša vezan uz boju, tada će polje u kojem je prikazana šifre biti popunjeno bojom. Nije dopušteno unijeti agenciju ako je rezervacija vezana za marketinški segment koji ima oznaku ugovora = ne. Ako je rezervacija vezana za ponudu/ugovor izmjena agencije nije dopuštena (bez izmjene podatka u ponudi/ugovoru). LV inicijalno prikazuje samo valjane agencije

Podagencija – šifra i naziv podagencije, šifra statusa platiše i zemlje podagencije. Ukoliko je Status platiša vezan uz boju, tada će polje u kojem je prikazana šifra statusa platiše biti popunjeno bojom. Ako je rezervacija vezana na Agenciju, tada ju je moguće vezati i na Podagenciju. Brisanjem šifre agencije, briše se i podatak o podagenciji. Podagencija se ne prenosi u checkin, niti je moguće pratiti booking po podagencijama. Moguće je dobiti Izvještaja o rezervacijama za određenu podagenciju

Ponuda/ugovor – redni broj i poslovna godina ponude/ugovora, šifra i naziv ponuđenog/ugovorenog smještajnog objekta i oznaka ponude: P = potvrđena ponuda, U = ugovorena ponuda, Z = fiksni zakup . LV prikazuje odgovarajuće Ponude i ugovore kojima je oznaka za booking potvrđena ponuda (3) ili ugovor (4) ili fiksno zakupljeno (5), a oznaka izrade rezervacija postavljena na vrijednost DA. Ukoliko se upiše broj ponude za koju nije dopušteno izraditi rezervacije, javlja se poruka zabrane: Za ovu ponudu/ugovor nije dopuštena izrada rezervacija

Pon/ugo cjenik - šifra, naziv i šifra valute ponuđenog/ugovorenog cjenika koji će se primjenjuje na ponuđene/ugovorene usluge; podatak se prepisuje iz ponude/ugovora i nije ga moguće izmijeniti.

Ukoliko je u rezervaciji predložena ili popunjena Vrsta programa koja je u modulu Ponude i ugovori upisana na kartici Dodatne mogućnosti i vezana za Cjenik, taj će se cjenik nadjačati ugovoreni i biti će upisan u polje Ugo./pon cjenik, te će se po njemu obračunati ponuđene/ugovorene usluge.

U ostalim slučajevima, predložiti će se ugovoreni cjenik iz modula Ponude i ugovori definiran na kartici Ponuda/ugovor:

· ukoliko u rezervaciji nije predložena ili popunjena Vrsta programa
· ukoliko je u rezervaciji popunjena Vrsta programa koja nije definirana u modulu Ponude i ugovori
· ukoliko je u rezervaciji predložena ili popunjena Vrsta programa koja je u modulu Ponude i ugovori upisana na kartici Ponuda/ugovor
· ukoliko je u rezervaciji predložena ili popunjena Vrsta programa koja je u modulu Ponude i ugovori upisana na kartici Dodatne mogućnosti i nije vezana za Cjenik

Cjenik – šifra, naziv i valuta cjenika za usluge izvan ponude/ugovora

1. Ukoliko se koristi RMI te je oznaka 8 za MS za koji se unosi rezervacija postavljena na vrijednost DA, predlagati će se najpovoljniji cjenik - BAR. Ukoliko se u LV vrijednost polja samo Otvoreni BAR postavi na NE, prikazati će se i BAR manji od predloženog i drugi odgovarajući cjenici
2. Ukoliko je rezervacija vezana na ponudu/ugovor, predložiti će se šifra cjenika iz ponude/ugovora upisana u polju Cjenik
3. Ukoliko je upisan MS (a nije se predložio cjenik iz ponude/ugovora ili BAR), predlaže se (prvi) uobičajeni cjenik za promatrani MS u kojem postoji barem jedna cijena gdje je godina datuma cijene jednaka godini datuma rezervacije. Ukoliko takav ne postoji, predlaže se prvi cjenik vezan za promatrani MS u kojem postoji barem jedna cijena gdje je godina datuma cijene jednaka godini datuma rezervacije
4. Ukoliko nije upisan MS ili se prije upisivanja MS upiše/odabere Vrsta programa, predlaže se cjenik iz Vrsta programa (samo za rezervacije koje nisu vezane na ponudu/ugovor).

LV inicijalno prikazuje samo valjane cjenike vezane za MS za koji se unosi rezervacija kod kojih je valuta cjenika u upotrebi, gdje postoji barem jedna cijena za rezervirani SO i gdje je godina datuma cijene jednaka godini datuma rezervacije. Ukoliko se oznaka postavi na vrijednost ne, prikazati će se i poništeni cjenici. Upisom šifre cjenika koji nema cijene za tekuću godinu, nije vezan za rezervirani MS, ili ne pripada rezerviranoj vrsti programa, javlja se poruka upozorenja

Pravilo - šifra pravila (stope plaćanja za djecu i odrasle) za usluge izvan ugovora/ponude, šifra i naziv ugovorenog/ponuđenog pravila (stope plaćanja za djecu i odrasle)

· u polje Pravilo moguće je upisati šifru pravila ili odabrati iz LV. Ukoliko je u rezervaciju upisan MS i SO, predlaže se (prvo) uobičajeno pravilo za promatrani MS za kojeg je upisan barem jedan redak pravila za stope.
· šifra i naziv ugovorenog/ponuđenog pravila stopa plaćanja se prikazuje ukoliko je rezervacija vezana za ponudu/ugovor u kojem je ugovoreno pravilo upisano (u ponudi/ugovoru je popunjeno polje Ugov. pravilo); podatak nije moguće promijeniti a polje Pravilo za usluge izvan ugovora/ponude ostaje nepopunjeno

BAR - šifra i valuta predloženog cjenika (BAR). Prilikom unosa rezervacije, nakon popunjavanja polja Dolazak, Odlazak, SO i MS, ukoliko MS za koji se unosi rezervacija ima oznaku predlaganja BAR postavljenu na da, te ukoliko postoji, BAR će se predložiti u polje Cjenik, te se prikazati u polju BAR. Ukoliko se mijenja jedno od prethodno navedenih polja i time se mijenja i vrijednost prijedloga BAR, u polju BAR će se obrisati podaci, a novi BAR se neće predložiti u polje Cjenik jer je ono već popunjeno

Poseban cjenik – oznaka posebnog cjenika: da = primijeniti poseban cjenik, ne = ne primijeniti poseban cjenik. Ako je oznaka √ (Da), cijena usluga koje su definirane da se na njih primjenjuje poseban cjenik (oznaka 16 u modulu Usluge) čitati će se iz cjenika definiranog u REC parametru 1068. Ukoliko je rezervacija vezana za ponudu/ugovor, vrijednost polja se predlaže iz ponude/ugovora.

Ako je vrijednost REC parametra 1068 postavljena na nebitno, predložena vrijednost polja Poseban cjenik je ne (prazno).

Titula – titula gosta npr. g., gđa, ...

Ime – ime gosta

Prezime – prezime gosta; rezervacijama koje su vezane na ponudu/ugovor predlaže se ili se ne predlaže naziv grupe ili naziv agencije, ovisno o vrijednosti REC parametra 1123

· Nakon unosa prezimena gosta u rezervaciju nevezanu za arhivu, ukoliko se unosi rezervacija za MS kojem je oznaka za rezervacije (oznaka 4) postavljena na da, prikazuje se LV Arhiva gostiju (svi gosti s jednakim ili sličnim prezimenom). Ukoliko je vrijednost polja Jednako ime i prezime postavljena na da, prikazuju se samo oni gosti kojima je ime i/ili prezime jednako onom upisanom. U stupcu Boravci, crvenim fontom ispisuje se broj boravaka veći od jedan. Dvostrukim klikom na bilo koji podatak o gostu koji je imao više boravaka, otvara se prozor s podacima o svim boravcima gosta.
· NAPOMENA: Ukoliko se otvori prazan LV, to znači da je pronađen gost (ili gosti) u arhivi s jednakim ili sličnim prezimenom, a koji nema boravaka «na čvoru». Za prikaz, potrebno je uključiti oznaku Svi (Svi postaviti na «da»). Nije moguće vezati rezervaciju za poništene podatke o gostu iz Arhive.
· Shodno vrijednost REC parametra 1115 izvršava se kontrola upisa rezervacija na isto ime i boravak. Ukoliko je vrijednost parametra:
v 0 ništa - nema kontrole na isto ime i boravak
v 1 samo agenciju - ukoliko su iste agencije javiti će poruku upozorenja
v 2 samo SO - ukoliko je isti SO javiti će poruku upozorenja
v 3 i agenciju i SO - ukoliko je isti i SO i agencija javiti će poruku upozorenja

Oznaka ABC – interna oznaka važnosti rezervacije (npr. A – izuzetno važna, B – važna, ...) ili dodatna oznaka rezervacije po kojoj se mogu grupirati podaci na Popisu rezervacija ili je moguće dobiti prikaz (vidi gumb Oznaka ABC)

VIP boravka - oznaka VIP boravka (Very Important Person)

Gumbi:

Predračun. - omogućava izradu Predračuna direktno iz rezervacije. Vidi Izrada predračuna iz rezervacije. Ako je izrađen predračun po promatranoj rezervaciji (ili iz modula Rezervacije ili iz modula Predračuni sa vezom na promatranu rezervaciju), na gumbu se u zagradi ispisuje količina izrađenih valjanih predračuna. Popis svih izrađenih predračuna po promatranoj rezervaciji (i valjanih i poništenih) nalazi se na kartici Predujmovi i predračuni

Kopiranje – kopiranje rezervacije; otvara se prozor KOPIRANJE. Vidi Kopiranje rezervacije.

Ispis – ispis potvrde rezervacije ili najave rezervacije. Vidi Ispis.

Kartica Boravak

Najava – √ označava da se radi o stupnju prodaje Najava (nije fiksirana rezervacija); ažurira stanje bookinga za stupanj prodaje Najava

· Oznaka stupnja prodaje Najava i Fiksna najava - ukoliko je rezervacija vezana uz ugovor fiksni zakup, ugrađena je kontrola da takva rezervacija mora biti vezana uz stupanj Fiksna najava (oznaka Najava može biti postavljena i na da i na ne)
· Ukoliko je vrijednost REC parametra 1138 postavljena na NE, tada nije moguće unijeti rezervaciju vezanu za potvrđenu ponudu koja ima oznaku Najava = da, Fiksna najava = ne. Ukoliko se želi unijeti rezervacija koja nije fiksna, moguće je unijeti rezervaciju u kojoj je Najava = ne i Fiksna najava = ne. U trenutku kada rezervacija postane fiksna, dovoljno je ažurirati oznaku Fiksna najava = da.
· Ukoliko je vrijednost REC parametra 1138 postavljena na NE, vezivanjem rezervacije za potvrđenu ponudu, oznaka Najava se automatski postavlja na vrijednost NE. Ukoliko je vrijednost REC parametra 1138 postavljena na DA, sve radi kao i do sada, odnosno oznaka Najava je postavljena na Da i oznaka Fiksna najava je postavljena na Da.

Preporuka: Vrijednost parametra 1138 postaviti na NE (na shemi centra i shemama objekta) u slučaju da se žele pratiti stupnjevi prodaje Fiksno prodano A, Ukupno prodano i Slobodno FA

Fiksna najava – √ označava da se radi o stupnju prodaje Fiksna najava; ažurira stanje bookinga za stupanj prodaje Fiksna najava. Ukoliko je rezervacija vezana uz ugovor fiksni zakup, ugrađena je kontrola da takva rezervacija mora biti vezana uz stupanj Fiksna najava (oznaka Najava može biti postavljena i na da i na ne)

Opcija – datum do kojeg je rezervacija pod opcijom (čeka se potvrda).

Ako je vrijednost REC parametra 1193 - Vezivanjem predujma za rezervaciju pod opcijom, briše se datum opcije i postavlja se oznaka Fiksna najava na "da": da ili ne. postavljena na da, vezivanjem predujma za rezervaciju pod opcijom:

o oznaka Fiksna najava se postavlja na da
o briše se datum opcije (polje Opcija).

Ako nije popunjen datum opcije, polje Fiksna najava se neće izmijeniti u da.

Rezervacija mjesta – podaci o rezervaciji mjesta; podatak se prikazuje kod Check In-a i u Front Office-u

Traženi predujam – iznos traženog predujma

Valuta – šifra valute traženog predujma (troslovna ISO)

Primljeni predujam – ukupan iznos primljenog predujma u valuti traženog predujma (vidi kartica Predujmovi i predračuni). Prikazuje se zbroj iznosa svih predujmova upisanih na kartici Predujmovi i predračuni. Ako se poništava predujam koji je povezan sa rezervacijom, iznos Primljenog predujma se umanjuje. Podatak će se prikazati, ukoliko su popunjena polja Traženi predujam i Valuta. Prikazati će se i onda kada iznos i valuta traženog predujma nisu upisani, ali samo ako na kartici Predujmovi i predračuni postoji samo jedan redak

Razlika – razlika između traženog i primljenog predujma

Državljanstvo – šifra i naziv zemlje državljanstva (dvoslovna ISO); LV prikazuje samo valjane zemlje. Ukoliko je odabrana opcija Samo valjane zemlje = ne, tada se prikazuju sve zemlje. Odabirom ili upisom zemlje koja nije valjana javlja se poruka upozorenja: Provjerite valjanost podatka (Zemlja)

Svatko plaća za sebe? - oznaka svatko plaća za sebe (da/ne); ukoliko je odabrana opcija Svatko plaća za sebe = da; svaki gost plaća svoje usluge (usluge koje imaju oznaku Plaća gost = da). Taj se podatak prepisuje kod checkina

Br. osoba 1 – broj gostiju koji pripadaju dobnoj skupini 1. Ako je rezervacija nastala iz modula Ponude individualcima, Br. osoba 1 prikazuje broj odraslih osoba

Br. osoba 2 – broj gostiju koji pripadaju dobnoj skupini 2. Ako je rezervacija nastala iz modula Ponude individualcima, Br. osoba 2 prikazuje broj odraslih osoba prikazuje broj osoba upisanih u blok Djeca

VIP boravka - oznaka VIP boravka gosta; može biti slovo ili broj (jedan znak). Ako je oznaka VIP vezana uz boju (Titule i oznake za VIP), onda će polje VIP biti popunjeno i bojom. Ukoliko je rezervacija vezana za gosta iz Arhive gostiju koji ima popunjen podatak VIP, oznaka VIP iz Arhive napuniti će polje VIP boravka. Oznaku je moguće promijeniti. Prilikom Check Ina po toj rezervaciji, oznaka VIP boravka prepisuje se u zaglavlje Check Ina i u Front office (za sve goste checkirane po toj rezervaciji)

Popust 1 – šifra ili stopa popusta te naziv ili opis popusta 1. Popust 1 se prepisuje iz Ponude/ugovora i nije ga moguće mijenjati u rezervaciji. Predlaže se na računu i predračunu (vezanom za rezervaciju)

Popust 2 – šifra ili stopa popusta te naziv ili opis popusta 2. Predlaže se na računu i predračunu (vezanom za rezervaciju)

Popust 4 – šifra ili stopa popusta te naziv ili opis popusta 4. Predlaže se iz ponude / ugovora. Moguće ga je mijenjati na rezervaciji i onda nadjačava popust 4 upisan u Ponudi na koju je rezervacija vezana. Predlaže se na računu i predračunu (vezanom za rezervaciju). Npr. ukoliko je rezervacija vezana na Ponudu u kojoj je popust 4 = 10 %, takav se podatak prenosi u polje Popust 4 u rezervaciju. Ukoliko se u rezervaciji obriše podatak 10% i upiše npr. 5%, izrada računa po toj rezervaciji predložiti će 5% popusta. Isto tako, obračun prognoza i žurnala uzimati će u obzir 5% popusta.

Napomene:

· Ako je odobreno više šifriranih popusta (popust 1, popust 2, popust 4 i vrsta programa s popustom, popusti trebaju biti upisani u dopuštenim kombinacijama. Ukoliko nisu upisani u dopuštenim kombinacijama, javlja se poruka greške: "Kombinacija popusta nije dopuštena.".
· Ako se odabere (ili predloži) šifrirani popust ili vrsta programa koja je vezana na popust, a minimalni boravak u popustu je manji od rezerviranog boravka, javlja se poruka upozorenja: "Minimalni boravak za popust X je Y dana".

Podaci upisani u Br. osoba 1 i Br. osoba 2 prikazuju se kao rekapitulacija na izvještaju Popis rezervacija

Uputnica – broj uputnice (vouchera). Ako je rezervacija nastala iz modula Ponude individualcima, prikazuje redni broj i poslovnu godinu ponude individualcima na temelju koje je rezervacija nastala; ako je rezervacija nastala prijepisom iz vanjskog sustava (npr. PHOBS), polje se popunjava brojem rezervacije iz vanjskog sustava

§ Ovisno o vrijednosti REC parametra 1189 (Šifre marketinških segmenata za koje je u modulu Rezervacije obavezan unos Uputnice ili nebitno.) provjerava se da li je za MS obavezno popunjavanje polja Uputnica ili ne
§ Za sve MS čija je šifra upisana u vrijednosti REC parametra 1189 provjerava se je li popunjeno polje Uputnica. Ukoliko nije popunjeno, prilikom spremanja rezervacije javlja se poruka (zabrane): "Uputnica je obavezan podatak za upisani MS. Provjerite vrijednost REC parametra 1189." Nije moguće spremiti rezervaciju dok se polje ne popuni
§ Za MS čija šifra NIJE upisana u vrijednosti REC parametra 1189 ne provjerava se je li popunjeno polje Uputnica
§ Ako je vrijednost parametra postavljena na nebitno, ne provjera se popunjenost polja (neovisno o MS rezervacije)

Provjera da li postoji rezervacija s istim brojem uputnice:

· Omogućena provjera postoji li na shemi valjana rezervacija s istim brojem uputnice i poslovnom godinom, ovisno o vrijednosti REC parametra 1188 (Rezervacije; Kod provjere rezervacije na isti broj uputnice i poslovne godine, treba uzimati u obzir: 0 = ništa, 1 = samo agenciju, 2 = samo SO, 3 = i agenciju i SO, nebitno = ne provjeravati)
· Ako postoji, javlja se poruka upozorenja: "Postoji rezervacija s istim brojem uputnice i poslovnom godinom." Poruku upozorenja moguće je potvrditi i spremiti rezervaciju (ne radi se o zabrani)
· Ako je vrijednost REC parametra 1188 (Rezervacije; Kod provjere rezervacije na isti broj uputnice i poslovne godine, treba uzimati u obzir: 0 = ništa, 1 = samo agenciju, 2 = samo SO, 3 = i agenciju i SO, nebitno = ne provjeravati) postavljena na:
· 0 - ništa - provjerava se postoji li valjana rezervacija za istu poslovnu godinu s istom uputnicom
· 1 - samo agenciju - provjerava se postoji li valjana rezervacija za istu poslovnu godinu i agenciju s istom uputnicom
· 2 - samo SO - provjerava se postoji li valjana rezervacija za istu poslovnu godinu i SO s istom uputnicom
· 3 - i agenciju i SO - provjerava se postoji li valjana rezervacija za istu poslovnu godinu, SO i agenciju s istom uputnicom
· nebitno - ne provjerava se polje uputnica i ne javlja se poruka upozorenja
· Provjera se javlja i kod kopiranja rezervacija

Napomena – napomena; moguće je upisati do 2.000 znakova

Ukoliko je rezervacija vezana za:

O gosta iz arhive, prepisuje se Napomena 1 iz arhive gostiju
O ponudu individualcima, prepisuje se tekst napomene upisan u polju Napomena (kartica Napomene)

Napomena 2 - napomena koju unosi vanjski sustav npr. IRS, PHOBS ili SYNXIS; moguće je upisati do 2.000 znakova

Napomena (Napomena i Napomena 1) se ispisuje na izvještaju Popis rezervacija (ukoliko se odabere opcija ispisa napomene), te kod unosa gostiju (modul Check In) i u modulu Front Office

U modulu Pregled rezervacija prikazuje se Napomena

Napomena (ugovor/ponuda) – prikaz napomene iz modula Ponude i Ugovori (Napomena 1 sa kartice Smještajni objekti). Ukoliko se ne vidi cijeli tekst napomene, moguće je kretanje klizačem s desne strane polja ili je moguće otvoriti tekst u editoru (pozicionirati se u polje i na glavnom izborniku odabrati ikonu pozovi editor - [image])

Kartica Adresa

Zemlja – šifra i naziv zemlje

Jezik – šifra i naziv jezika

Regija – šifra i naziv regije

ili – naziv regije

Pošta – poštanski broj i naziv mjesta

ili – naziv mjesta

Ulica – naziv ulice i kućni broj

Telefon - broj telefona

Telefaks - broj telefaksa (prikaz). Prikazuje podatak iz adresara (Adresa) ili arhive (Gost (arh.)) ako je rezervacija vezana na adresu ili arhivu gostiju. Ako je rezervacija vezana i na adresu i na arhivu gostiju:

· prikazuje se broj telefaksa iz adresara
· ako u adresaru nije popunjen broj telefaksa, prikazuje se broj telefaksa upisan u arhivi

E–mail – adresa elektronske pošte (duljina polja = 50 znakova); ako e-adresa E-mail ima nedopuštene znakove ili nema neophodne znakove (npr. @), javlja se poruka upozorenja; e-mail je obavezan podatak ukoliko se želi poslati Pristupni kod za modul Self-Check-in

www – adresa web stranice

IP adr. - IP adresa (Internet Protocol Adress)

NAPOMENA: Upisani podaci o Adresi predlažu se prilikom unosa podataka u modul Knjige gostiju i to prvom prijavljenom gostu u SJ po toj rezervaciji. U knjizi gostiju se predlažu sljedeći podaci: adresa prebivališta, telefon, e-mail i www.

Vezivanjem rezervacije za Adresu, a u adresi postoji veza sa Gost (arh), popuniti će se i polje Gost (arh) ako nije već popunjeno. Na kartici Adresa prikazuju se podaci iz adresara (budući da adresa u arhivi gostiju i adresaru ne mora biti ista).

Prilikom vezivanja rezervacije na Gosta iz arhive, ukoliko su na kartici Adresa popunjeni podaci koji nisu popunjeni u arhivi, isti se neće pregaziti. Npr. ako je u rezervaciji na kartici Adresa popunjen podatak E-mail, a rezervacija se vezuje za gosta iz arhive za kojega u arhivi nije popunjen isti podatak, vezivanjem se podatak o e-mail adresi neće pregaziti.

Slanje ponude/potvrde - slanje unaprijed pripremljenih e-poruka (ponude ili potvrde rezervacije) mailom gostu. Prethodno je potrebno pripremiti i definirati e-poruke koje se šalju u modulu Vrste e-poruka. Postupak koji treba odraditi u aplikaciji detaljnije je opisan u poglavlju Slanje e-poruka

Ispiši cijene - ispis cijena usluga: da ili ne

Gumb SLIKA-100000044 - pošalji e-poruku ponudu/potvrdu rezervacije. Odabirom gumba šalje se e-poruka na e-adresu upisanu u polje E-mail. Poruka se šalje na jeziku gosta ukoliko je upisan, ili na jeziku definiranom u Vrstama e-poruka ukoliko jezik gosta nije definiran ili ne postoje prijevodi i prilozi na jeziku gosta. Ako rezervacija ima oznaku Fiksna najava postavljenu na:

o da - šalje se e-poruka ponude (u Vrstama e-poruka vezana za oznaku 70 - rezervacije - ponuda)
o ne - šalje se e-poruka potvrde rezervacije (u Vrstama e-poruka vezana za oznaku 80 - rezervacije - potvrda)

Pristupni kod - pristupni kod modulu za Self-Check-in; detaljnije opisano posebnim uputama za modul Self-Check-in

Gumb SLIKA-100000043 - Izradi novi pristupni kod i pošalji poruku - detaljnije opisano posebnim uputama za modul Self-Check-in

Gumb SLIKA-100000044 - Pošalji e-poruku s pristupnim kodom - detaljnije opisano posebnim uputama za modul Self-Check-in

Newsletter - oznaka dopušteno slanje newslettera: da ili ne

Registarska oznaka vozila - registarska oznaka vozila; predlaže se prilikom unosa podataka u modul Knjige gostiju

Gumb:

Izrada adrese – omogućuje izradu adrese (iz valjane i/ili poništene rezervacije) i vezivanje rezervacije za adresu. Gumb otvara modul Adresar u kojem se prepisuju svi podaci poznati iz rezervacije (ime, prezime, zemlja, ...). Po potrebi nadopuniti podatke i spremiti. Adresa se sprema, a u rezervaciji se popunjava polje Adresa.

NAPOMENA: Prilikom izrade Adrese iz rezervacije, u Adresar u polje Zemlja predlaže se:

o zemlja adrese iz rezervacije (polje Zemlja na kartici Adresa); a ukoliko nije popunjeno
o zemlja državljanstva (polje Državljanstvo na kartici Boravak)

Provjera slične adrese:

Ako u adresaru postoji slična valjana adresa (adresa gdje su ime, prezime, zemlja i ulica isti) javlja se poruka upozorenja: "Provjerite sličnu adresu <rbr>, <prezime>, <ime>, <šifra zemlje>, <ulica>, <e-mail>. Želite li nastaviti s unosom nove adrese (Da) ili prikazati postojeću sličnu (Ne)?"

o potvrdim odgovorom (Da), otvara se modul Adresar s prijedlogom poznatih podataka za izradu Adrese; potrebno je nadopuniti i spremiti
o negativnim odgovorom (Ne), otvara se predložena slična adresa te je odabirom gumba uputeX-000023 Proslijedi podatak i zatvori prozor zatvara se modul Adresar, te se odabrana adresa upisuje u rezervaciju

Omogućeno je prepoznavanje dijakritičkih znakova (č, ž, š...) i konverzija. Npr. ako je u adresaru upisano prezime RUZJAK, a u rezervaciji RUŽJAK, prezime će biti prepoznato kao isto.

Ako u rezervaciji nije upisano ime, zemlja ili ulica, a u adresaru je upisano, ti podaci se zanemaruju kod provjere, odnosno provjerava se da li postoji adresa sa istim imenom.

Ako postoji više sličnih adresa, poruka se javlja za zadnju unesenu (adresu s najvećim rbr).

Kartica Ostalo

Vrsta kreditne kartice – šifra i naziv vrste kreditnih kartica

Opis 1 – opis 1

Opis 2 – opis 2

Vrijedi do (MM/GGGG) – datum do kada vrijedi kreditna kartica (u obliku mjesec.godina)

Kreditni limit - iznos kreditnog limita

Gumb [image] Komunikacija s EFT POS uređajima

Servis za autorizaciju – naziv servisa za autorizaciju kreditnih kartica

Broj i datum transakcije – broj transakcije (prema notaciji servisa za autorizaciju kreditnih kartica) i datum i sat transakcije servisa za autorizaciju kreditnih kartica

Broj pretplate - broj pretplate (ponavljajuće transakcije)

Vrijedi do - datum do kada vrijedi pretplata (ponavljajuća transakcija)

Google Analytics Id - veza s Google analytics je moguća po prihvatu ponude ISTRA TECH d.o.o; transaction id po notaciji sustava Google Analytics; moguće upisati do 36 znakova. Polje nije moguće ažurirati za rezervacije koje su prepisane; ako Google Analytics ID ima nedopuštene znakove, javlja se poruka upozorenja.

Interna napomena - interna napomena; ne ispisuje se na izvještajima niti se prenosi u ostale module; moguć izvoz u MS Excel

Oznaka predujma - oznaka predujma. Moguće vrijednosti: apsolutni iznos predujma po rezervaciji, SJ ili osobi ili stopu predujma ako se radi o predujmu koji će umanjiti iznos računa ili apsolutni iznos naknade po rezervaciji, SJ ili osobi ili stopu naknade ako se radi o nepovratnoj naknadi ili garancija za prvo noćenje

Iznos rezervacije - iznos rezerviranih usluga

Valuta - šifra valute iznosa rezerviranih usluga

Kartica PayPer

podaci koje puni sustav PayPer i PHOBS

Gumb: opisi1250

Gumbi:

Fiskalizacija PD SLIKA-100000767 – od 01.09.2025 gumb je neaktivan temeljem izmjene Zakona o fiskalizaciji (NN broj 89/2025)

Kartice [image] – otvara prozor ISPIS KARTICA u kojem je moguće odabrati podatke za ispis, te ispisati podatke na predloške vrste hotelska kartica ili registracijska kartica

Oznaka ABC opisi1248 – prikaz podataka o svim valjanim i neiskorištenim rezervacijama odabranog SO za odabrani datum dolaska, poredanih po nazivu agencije i prezimenu gosta; modul je namijenjen bržem i jednostavnijem ažuriranju oznake ABC

Elementi prozora OZNAKA ABC:

Zaglavlje:

Smještajni objekt – šifra i naziv smještajnog objekta

Datum dolaska – datum dolaska

Stavke – prikaz elemenata svih valjanih rezervacija upisanog SO kojima je datum dolaska jednak upisanom:

Agencija – naziv agencije

Prezime – prezime na koje glasi rezervacija

Ime – ime na koje glasi rezervacija

Rez – redni broj rezervacije

Odlazak – datum odlaska

ABC – oznaka ABC

Zaključavanje [image] – omogućava skupno zaključavanje cijena za odabrani SO, datum rezervacije i/ili korisnika koji je posljednji mijenjao zaglavlje rezervacije, i to za rezervacije vezane na MS definirane REC parametrom 1140.

Zaključavaju se cijene za valjane neiskorištene, za valjane rezervacije sa obrazloženjem No show, te iskorištene rezervacije gdje je datum dolaska gostiju manji ili jednak današnjem.

Odabirom gumba, otvara se prozor ZAKLJUČAVANJE CIJENA u kojem je potrebno odabrati (upisati) Smještajni objekt i razdoblje datuma rezervacije za koji se zaključavaju cijene. Moguće je unijeti i korisničko ime osobe koja je posljednja mijenjala zaglavlje rezervacije. Potvrdom zaključavanja (gumb Potvrda), javlja se poruka: "Želite li zaista zaključati cijene? Rezervacija kojima se može zaključati cijena ima X.". Potvrdnim odgovorom, zaključati će se cijene za sve navedene rezervacije, odnosno cijena će se upisati na karticu Cijene usluga, te izmjena cijene (u npr. cjeniku) neće imati utjecaja na rezervacije sa zaključanom cijenom (čita se cijena iz rezervacije).

No Show [image] – poništavanje rezervacija gostiju koji nisu došli, odnosno svih valjanih rezervacija (gdje ima neiskorištenih SJ ili osoba) odabranog SO za dolaske manje ili jednake unesenom datumu za upisani MS ili sve MS (ukoliko je polje MS nepopunjeno) s obrazloženjem “No Show”. Vidi Poništavanje rezervacija

O U pregledu pokazatelja uspješnosti odjela smještaja podatak o poništenim rezervacijama s obrazloženjem "No Show" prikazan je u retku "No Show"

Opcije - omogućava poništavanje svih rezervacija pod opcijom do upisanog datuma (predlaže se jučerašnji datum) za upisani MS (ili sve MS ukoliko je polje MS prazno). Da bi se poništila ovom funkcijom, rezervacija treba imati oznaku bookinga postavljenu na Najava = DA i Fiksna najava = NE, te treba biti upisan datum opcije.

Vidi Poništavanje rezervacija

Podnožje kartice Rezervacije:

Usluga - šifra prve rezervirane usluge (poredano po ABC oznaci i šifri usluge)

Sastojak - šifra početnog sastojka promatrane usluge

Broj SJ - broj SJ

Iznos rezervacije - vidi Iznos rezervacije

Vrsta SJ - šifra rezervirane VSJ gdje je broj osoba najveći

Kol. SJ - količina neiskorištenih SJ promatrane vrste (rezervirano - zauzeto)

Br. osoba - broj osoba (rezervirano - zauzeto)

Napomena: Ukoliko je po jednoj rezervaciji rezervirano više vrsta smještajnih jedinica, podaci u podnožju rezervacije u poljima Vrsta SJ, Količina SJ i Broj osoba prikazani su fontom crvene boje (oznaka da nije moguće prikazati cjelovit podatak).

IZNOS REZERVACIJE:

opisi1249 - izračun iznosa rezervacije. Pritiskom na gumb, u polju Iznos rezervacije, ispisuje se ukupan iznos rezervacije i valuta iznosa rezervacije. Iznos rezervacije izračunava se za sve unesene usluge i stope plaćanja, a nije umanjen za Primljeni predujam iz rezervacije (kartica Predujmovi i predračuni).

Iznos rezervacije umanjen je za:

· stopu popust upisanu u polju Popust % iz rezervacije
· stopu popusta iz Vrste programa vezanu na rezervaciju (ukoliko je vrsta programa vezana za popust)
· stopu popusta iz polja Popust 1 i Popust 4 iz ponude/ugovora (ukoliko je rezervacija vezana za ponudu ili ugovor po kojoj je odobren popust)
· stopu popusta upisanu u polju Popust % iz Arhive gostiju (ukoliko je rezervacija vezana za gosta iz Arhive gostiju kojem je odobren popust).

Odabirom gumba iznos se izračunava:

· u valuti traženog predujma (šifra valute vezana na polje Traženi predujam) ili
· u valuti ponuđenog/ugovorenog cjenika (ako je polje Traženi predujam neispunjeno, a rezervacija vezana na ponudu/ugovor --> šifra valute iz polja Ugo/pon cjenik) ili
· u valuti cjenika (ako je polje Traženi predujam neispunjeno, a rezervacija nije vezana na ponudu/ugovor --> šifra valute iz polja Cjenik)

Predloženu valutu je moguće izmijeniti, te će se odabirom gumba opis1105 iznos rezervacije ponovno izračunati u željenoj valuti.

Iznos se preračunava po tečaju za vrstu APL dokumenata Predračun. Ukoliko vrsta nije unesena, preračunava se po tečaju za vrstu APL dokumenata BI (ako je rezervacija vezana za agenciju) ili GI (ako je rezervacija nije vezana za agenciju).

Izmjenom i spremanjem nekog od podatka koji utječe na iznos rezervacije, ikona se mijenja u opis1105. Odabirom ikone, iznos se ponovno izračunava.

Ako je rezervacije vezana na ugovor sa provizijom koja se zaračunava, iznos provizije se ne obračunava (ne umanjuje)

Kartica Usluge i vrste SJ:

Zaglavlje: – prikazuje elemente kartice Rezervacije:

Stavke:

Blok Usluge:

Usluga – šifra i naziv rezervirane usluge. LV inicijalno prikazuje samo valjane usluge odabranog smještajnog objekta. Nije moguće rezervirati uslugu koja nije vezana za SO. Ukoliko je rezervacija vezana za ponudu ili ugovor, prikazuju se samo ponuđene/ugovorene valjane usluge odabranog smještajnog objekta. Ukoliko postoje upisane usluge na kartici Osobe i usluge, unosom usluga na ovoj kartici javlja se poruka upozorenja

Sastojak – šifra i naziv početnog sastojka. Predlaže se ako usluga ima samo jedan sastojak ili samo jedan početni sastojak u dolasku ili (samo jedan) početni sastojak u dolasku označen kao uobičajeni

Aranžman – šifra i naziv aranžmana za kojeg je vezana usluga

· LV inicijalno prikazuje samo valjane aranžmane smještajnog objekta koji sadrže uslugu odabranu u polju Usluga ili kojima je oznaka Ara postavljena na ne.
· Ukoliko je rezervacija vezana za ugovor ili ponudu, a oznaka U (usluga je ugovorena/ponuđena) postavljena na da, LV prikazuje samo ugovorene/ponuđene valjane aranžmane smještajnog objekta koji sadrže uslugu odabranu u polju Usluga ili kojima je oznaka Ara postavljena na ne. Usluga u aranžmanu mora biti ponuđena ili ugovorena
· Uslugu je moguće vezati za bilo koji aranžman kojem je oznaka Usl postavljena na «ne», u protivnome usluga mora pripadati aranžmanu
· Javlja se poruka upozorenja ukoliko je trajanje usluge (ako je upisano) ili boravak gosta različito od uobičajenog broja dana trajanja boravka upisanog u modulu Aranžmani

Usluga (C) - šifra i naziv usluge u čiju je cijenu uključena cijena promatrane usluge. Npr. usluga Izlet može biti uključena u cijenu usluge PV. U tom slučaju za uslugu IZ bi u ovo polje trebalo upisati PV. Cijena promatrane usluge (u ovom slučaju izleta) čita se iz Cjenika iz polja Obračunska cijena, a ukoliko obračunska cijena nije unesena, čita se iz polja Cijena. Ako je rezervacija vezana na ponudu/ugovor u kojem postoji Usluga (C) i/ili aranžman u kojem postoji Usluga (C), polje će se popuniti.

Ukoliko je rezervirana usluga jednaka usluzi u čiju cijenu je uključena rezervirana usluga (npr. ND u cijeni ND), javlja se poruka upozorenja.

Ukoliko je u polje upisana usluga koja nije rezervirana (npr. BP u cijeni ND, a ND nije rezervirana), javlja se poruka upozorenja. Ista se poruka javlja prilikom brisanja usluge u čiju je cijenu uključena neka usluga (npr. BP u cijeni ND, a briše se usluga ND).

Od dana – početni datum razdoblja

Do dana – završni datum razdoblja

& Ako podaci Od dana i Do dana nisu uneseni smatra se da će gosti uslugu koristiti čitavo razdoblje boravka. Ako se početni i završni datum upisuju, moraju biti unutar rezerviranog razdoblja boravka.

& U razdoblju boravka npr. od 08.02.2002. do 14.02.2002. gost može koristiti više različitih usluga npr. prva dva dana uslugu noćenje s doručkom, a preostale dane polupansion s večerom. Tada u prvi redak treba upisati uslugu noćenje s doručkom, početni datum 08.02.2002 i završni datum 10.02.2002., a u drugi redak polupansion s večerom, početni datum 10.02.2002 i završni datum 14.02.2002.

U – oznaka da li je usluga ponuđena/ugovorena. Na rezervaciju koja je vezana na ponudu/ugovor moguće je unijeti i usluge koje nisu ponuđene/ugovorene. Ukoliko je rezervacija vezana na ponudu/ugovor:

· unosom ponuđenih/ugovorenih usluga, usluge imaju oznaku da (√)
· unosom usluga izvan ponude/ugovora, javlja se poruka upozorenja (potrebno je oznaku postaviti na vrijednost ne). Na takve usluge primjenjuje se cijena iz cjenika za neugovorene usluge (polje Cjenik na kartici Rezervacije)
· LV na polje Usluga prikazuje samo ponuđene/ugovorene usluge. Ukoliko se oznaka ugovorene usluge postavi na vrijednost ne, i onda pozove LV i polja Usluga - LV prikazuje sve usluge

PG - oznaka platitelja: da = plaća gost; ne = plaća agencija. Ukoliko je rezervacija nastala iz ponude/ugovora, tada se oznaka «prepisuje» iz ponude/ugovora. Ukoliko se ne radi o rezervaciji nastaloj iz ponude ili vezanoj za ugovor, oznaka se predlaže ovisno o Oznaci platitelja za marketinški segment. Moguće ju je izmijeniti

Gumbi:

Predloži uslugu – u polje Usluga predlažu se usluge koje su predviđene za marketinški segment. Neće se predložiti usluge koje nisu valjane i nisu vezane za smještajni objekt. Ukoliko je rezervacija vezana na ponudu u kojoj je npr. BP u cijeni PV, nakon upisa osnovne usluge (PV) i pritiskom na gumb Predloži uslugu predložiti će se one usluge MS koje su ponuđene, vodeći računa o tome da upiše i USL(C)

Usluge iz aranžmana - omogućava predlaganje usluga iz odabranog aranžmana. Odabirom gumba, otvara se prozor Predlaganje usluga iz aranžmana, u kojem je potrebno odabrati željeni aranžman i potvrditi. U listi vrijednosti prikazuju se samo valjani aranžmani vezani za SO, a ako je rezervacija vezana za ponudu/ugovor, prikazuje samo valjane ponuđene ili ugovorene aranžmane.

Ako se aranžman ne odnosi na cijelo rezervirano razdoblje, tada je potrebno popuniti polja Od dana i Do dana (početni i završni datum korištenja usluga iz aranžmana). Pritiskom na gumb Potvrda, upisani datumi predlažu se u bloku Usluge. Ukoliko se u aranžmanu nalazi jednokratna usluga (U ZMP oznaka 11 postavljena na DA), tada se u polja Od dana i Do dana upisuje početni datum korištenja usluge (Od dana). Ako podaci Od dana i Do dana nisu uneseni, usluge se odnose na cijelo rezervirano razdoblje.

Kod predlaganja usluga iz aranžmana, predlažu se samo valjane usluge vezane za smještajni objekt. Ukoliko je rezervacija vezana za ponudu ili ugovor, predlažu se samo ponuđene/ugovorene valjane usluge vezane za smještajni objekt. Preuzimanjem željenog aranžmana popuniti će se i polje Usl(C)

Ukoliko aranžman sadrži uslugu koja može imati više različitih početnih sastojaka, prije potvrde, potrebno je odabrati željeni početni sastojak usluge, a ukoliko je sastojak označen kao uobičajeni, uobičajeni će se predložiti kao početni

Javlja se poruka upozorenja ukoliko je trajanje usluge (ako je upisano) ili boravak gosta različito od uobičajenog broja dana trajanja boravka upisanog u modulu Aranžmani.

Ukoliko je odabran aranžman koji nije valjan ili nije vezan za SO, javlja se poruka "Provjerite valjanost podataka"

Usluge iz ugo/pon - omogućava predlaganje usluga iz ponude/ugovora na koje je vezana rezervacija. Predlažu se sve usluge upisane u Ponudi/Ugovoru na kartici Usluge. Gumb je zasivljen ukoliko rezervacija nije vezana na Ponudu/Ugovor.

Napomena: ukoliko se koriste različite usluge za BP (npr. QA za djecu do 12 godina, QJ za osobe od 12 do 18 godina), te su one navedene u ponudi ili ugovoru, korištenjem gumba Usluge iz ugo/pon, te se usluge neće upisati u rezervaciju. Upisati će se samo usluga BP (koja mora biti navedena u ponudi/ugovoru). Isto tako, ukoliko su u ponudi ili ugovoru osim izvorne usluge navedene i odredišne usluge, korištenjem gumba Usluge iz ugo/pon, u rezervaciju će se upisati samo izvorna usluga

Blok Vrste SJ:

Vrsta SJ (P) - šifra VSJ iz Ponude za koju će se ažurirati booking. Polje se koristi samo u rezervacijama vezanim na potvrđenu ponudu ili ugovor fiksni zakup i to u slučaju kada su ponuđene VSJ različite od rezerviranih VSJ. Ukoliko je rezervacija vezana na ugovor ili nije vezana na Ponudu, polje je zasivljeno

· Ako je rezervacija vezana na potvrđenu ponudu (P), nakon upisa neodgovarajuće VSJ, javlja se poruka upozorenja da rezervirana VSJ nije jedna od ugovorenih. Uparivanje sa ugovorenom VSJ izvršava se u polju VSJ (P), gdje LV prikazuje ugovorene VSJ.

Primjer - potvrđena ponuda: Ponuđene su dvokrevetne sobe park (S2P), a u rezervaciju su upisane dvokrevetne sobe more (S2M). Ukoliko se u polje Vrsta SJ (P) ne upiše S2P (VSJ iz Ponude), u bookingu će se Prodano A uvećati i za sve VSJ S2M iz rezervacije (zbrojiti će se količina VSJ iz Ponude + količina VSJ iz Rezervacije).

· Ako je rezervacija vezana na fiksni zakup, a unosi se VSJ koja nije ugovorena, u polju Vrsta SJ (P) potrebno je upisati (odabrati iz LV) ugovorenu VSJ s kojom se rezervirana VSJ "uparuje". Nakon upisa VSJ (P), puni se polje VSJ (C) ukoliko je u ugovoru upisan samo jedan redak za navedenu vrstu (VSJ (P)). Ako u ugovoru fiksni zakup postoji više redaka, potrebno je popuniti polje VSJ(C) (odabir iz LV).

Primjer - fiksni zakup: Ugovoreno je 5 SJ vrste S1 po ugovoru FZ, a rezervirane su 3 SJ vrste S1M. Ukoliko se u polje Vrsta SJ (P) ne upiše S1 (VSJ iz ugovora fiksni zakup), u bookingu se Fiksno zakupljeno neće umanjiti za 3 SJ iz rezervacije, te će stupnjevi Prodano, Prodano A i Ukupno prodano biti uvećani za te 3 SJ. Da se navedeni stupnjevi prodaje ne bi uvećavali, potrebno je u polju Vrsta SJ (P) upisati ugovorenu VSJ (S1).

Vrsta SJ – šifra i naziv vrste rezerviranih smještajnih jedinica. Vrsta SJ mora pripadati smještajnom objektu. Ako je rezervacija vezana na ponudu/ugovor, LV prikazuje samo ponuđene/ugovorene VSJ. Ukoliko se u LV oznaka Samo ugovorene/ponuđene postavi na ne, prikazati će se sve VSJ za SO. Oznaka je zasivljena ako rezervacija nije vezana na Ponudu/Ugovor. Količina VSJ u LV-u je zbroj ugovorenih VSJ iz Ponude/Ugovora čije razdoblje pokriva razdoblje rezervacije (ne uzima u obzir aneks). Ako rezervacija VSJ izlazi iz razdoblja neke VSJ iz Ponude/Ugovora onda se njezina količina ne ispisuje

Moguće je izraditi rezervaciju za nadređenu (family) sobu i time rezervirati VSJ (SJ) koje su u sastavu nadređene VSJ (SJ). Detaljnije opisano u poglavlju Sastavljene (family) sobe.

Količina SJ – količina rezerviranih smještajnih jedinica promatrane VSJ. Nakon unosa, moguća je provjera overbookinga. Overbooking u rezervacijama kontrolira se na razini kapaciteta i/ili ugovorene količine ovisno o vrijednosti REC parametra 1004. Kontrola overbookinga za rezervacije vezane za fiksni zakup izvršava se o ovisno o vrijednosti REC parametra 1143.

Desni klik na polju Kol. SJ omogućava raspoređivanje tekućeg retka u više redaka (npr. ako je količina SJ = 3, desnim klikom i odabirom opcije Rasporedi tekući redak, izraditi će se tri retka – svaki s količinom SJ = 1). Prilikom raspoređivanja redaka, u polje Broj osoba upisat će se broj osnovnih postelja za VSJ. Raspoređivanje retka moguće je samo ukoliko nisu unesene osobe i usluge (vidi kartica Osobe i usluge).

Br. osoba – broj osoba koje će biti smještene u rezervirane SJ

Zabranjena je izmjena rezerviranog broja osoba na broj manji od broja smještenih osoba. Javlja se poruka upozorenja: "Broj rezerviranih osoba ne može biti manji od broja smještenih osoba."

Vrsta SJ (C) – šifra i naziv cjenovne vrste SJ; predlaže se definirana cjenovna vrsta smještajne jedinice.

Ako je rezervacija vezana za ponudu/ugovor, VSJ(C) mora biti jedan od ponuđenih/ugovorenih (LV prikazuje ponuđene/ugovorene VSJ(C)).

Ako rezervacija nije vezana za ponudu ili ugovor, cjenovna vrsta može biti bilo koja vrsta SJ. Ukoliko se unese VSJ(C) za koju ne postoji cijena u cjeniku, javiti će se poruka upozorenja.

SJ – broj SJ gdje će gost biti smješten; moguće je unijeti broj SJ za nepripadajuću rezerviranu VSJ, ukoliko je vrijednost REC parametra 1124 postavljena na DA (primjer: Rezervacija glasi na VSJ jednokrevetna soba. U rezervaciju se želi upisati broj SJ 101 koja je VSJ dvokrevetna soba. Ukoliko je vrijednost parametra 1124 postavljena na DA, u polju SJ može se upisati broj SJ 101 čija je VSJ (dvokrevetna) različita od rezervirane (jednokrevetna) VSJ).

U tom slučaju Stanje bookinga (količine SJ, Osobe, Prihodi i Cijene po SJ) ažurirati će se po VSJ kojoj pripada upisana SJ.

LV prikazuje samo slobodne SJ rezervirane vrste, te podatak o tome od kada i do kada je SJ slobodna. Prikazuju se i SJ u kvaru, ali ne i SJ izvan upotrebe.

· ukoliko je vrijednost REC parametra 1124 postavljena na da, LV prikazuje sve slobodne SJ rezervirane VSJ. Ako se opcija samo rezervirane VSJ postavi na ne, prikazuju se samo slobodne SJ svih VSJ
· ukoliko je vrijednost REC parametra 1124 postavljena na ne, LV prikazuje samo slobodne SJ rezervirane vrste, a opcija samo rezervirane VSJ je zasivljena (nije dostupna)

LV prikazuje i one SJ koje su rezervirane/boravi gost na dnevnom odmoru (dnevni odmor = datum dolaska je jednak datumu odlaska). Upisom (ili odabirom iz LV) broja SJ koja je rezervirana za dnevni odmor ili je u SJ checkiran gost za dnevni odmor, javlja se poruka upozorenja: SJ nije slobodna (dnevni odmor) + prezime i ime gosta u boravku i/ili redni broj i poslovna godina rezervacije za dnevni odmor. Rezervaciju je moguće spremiti.

NAPOMENA: Upisani broj SJ moguće je zaštititi od izmjene, odnosno označiti da se SJ ne može promijeniti. Detaljnije opisano u poglavlju Zaštita (zabrana izmjene) rezervirane SJ.

% 1 – prva stopa plaćanja različita od 100

Osoba – broj osoba s prvom stopom plaćanja različitom od 100

% 2 – druga stopa plaćanja različita od 100

Osoba – broj osoba s drugom stopom plaćanja različitom od 100

% 3 – treća stopa plaćanja različita od 100

Osoba – broj osoba s trećom stopom plaćanja različitom od 100

Osob. 0-0 – broj osoba s cijenom nula i priznanjem za sastojke 0

Upisani podaci o osobama i stopama plaćanja različitim od 100, prikazuju se kao informacija kod Check In-a.

Podnožje:

Količina neprodanih SJ - količina neprodanih SJ (umanjena za SJ izvan upotrebe)

Kartica Smještajne jedinice:

Zaglavlje: – prikazuje elemente kartice Rezervacije i kartice Usluge i vrste SJ:

Stavke:

SJ – broj SJ gdje će gost biti smješten. Moguće je unijeti broj SJ za nepripadajuću rezerviranu VSJ, ukoliko je vrijednost REC parametra 1124 postavljena na DA.

Primjer: Rezervacija glasi na VSJ jednokrevetna soba. U rezervaciju se želi upisati broj SJ 101 koja je VSJ dvokrevetna soba. Ukoliko je vrijednost parametra 1124 postavljena na DA, u polju SJ može se upisati broj SJ 101 čija je VSJ (dvokrevetna) različita od rezervirane (jednokrevetna) VSJ).

U tom slučaju Stanje bookinga (količine SJ, Osobe, Prihodi i Cijene po SJ) ažurirati će se po VSJ kojoj pripada upisana SJ (Fiksna najava voditi će se za VSJ dvokrevetna soba).

LV prikazuje slobodne SJ, te podatak o tome od kada i do kada je SJ slobodna. Prikazuju se i SJ u kvaru, ali ne i SJ izvan upotrebe.

· ukoliko je vrijednost REC parametra 1124 postavljena na da, LV prikazuje sve slobodne SJ rezervirane VSJ. Ako se opcija samo rezervirane VSJ postavi na ne, prikazuju se samo slobodne SJ svih VSJ
· ukoliko je vrijednost REC parametra 1124 postavljena na ne, LV prikazuje samo slobodne SJ rezervirane vrste, a opcija samo rezervirane VSJ je zasivljena (nije dostupna)

LV prikazuje i one SJ koje su rezervirane/boravi gost na dnevnom odmoru (dnevni odmor = datum dolaska je jednak datumu odlaska). Upisom (ili odabirom iz LV) broja SJ koja je rezervirana za dnevni odmor ili je u SJ checkiran gost za dnevni odmor, javlja se poruka upozorenja: SJ nije slobodna (dnevni odmor) + prezime i ime gosta u boravku i/ili redni broj i poslovna godina rezervacije za dnevni odmor. Rezervaciju je moguće spremiti.

NAPOMENA: Upisani broj SJ moguće je zaštititi od izmjene, odnosno označiti da se SJ ne može promijeniti. Detaljnije opisano u poglavlju Zaštita (zabrana izmjene) rezervirane SJ.

Br. osoba - broj osoba i broj osoba smještenih po toj rezervaciji

Ime i prezime - ime i prezime prve osobe vezane za SJ (uneseno na Kartici Osobe i usluge) poredano po prezimenu

NAPOMENA: Brojevi smještajnih jedinica odnose se na VSJ odabranu na kartici Usluge i Vrste SJ. Za unesene brojeve smještajnih jedinica, moguće je unijeti podatke o gostima (uz broj SJ vezati gosta) na kartici Osobe i usluge.

Blok Pregled dodijeljenih VSJ

Vrsta SJ – šifra i naziv VSJ

Kol. SJ - količina rezerviranih SJ

Br. osoba - broj osoba

Kartica Osobe i usluge

Zaglavlje: – prikazuje elemente kartice Rezervacije, kartice Usluge i vrste SJ i kartice Smještajne jedinice. Ako po rezervaciji ima više od jednog upisanog retka u bloku Vrste smještajnih jedinica na kartici Usluge i Vrste SJ, šifra VSJ prikazana je crvenim fontom

Stavke:

Blok Osobe:

Rbr – redni broj gosta. Kod checkina gostiju po rezervaciji, gosti će biti poredani po ovdje upisanom/predloženom rednom broju

Gost (arh.) – redni broj, prezime i ime gosta iz Arhive gostiju, šifra statusa platiša iz arhive, broj kartice Programa vjernosti ukoliko je gost član, te oznaka VIP iz arhive . Oznaku VIP iz arhive nije moguće promijeniti. Ukoliko su Status platiša i/ili oznaka VIP vezane uz boju, tada će polja u kojima su prikazane šifre biti popunjena bojom.

Ukoliko je gost povezan sa Arhivom gostiju, popunjavaju se polja Ime, Prezime, Dat. rođenja i Napomena te podaci na kartici Detalji (podacima iz arhive).

Ukoliko je unesena veza s gostom iz Arhive, checkinom po rezervaciji veza se prepisuje.

Dvostruki klik na polje Gost (arh.) otvara modul Arhiva gostiju i prikazuje podatke promatranog gosta na tekućoj shemi

Ime – ime gosta; ukoliko je gost povezan sa arhivom gostiju, podaci se predlažu

Prezime – prezime gosta; ukoliko je gost povezan sa arhivom gostiju, podaci se predlažu

SJ - broj smještajne jedinice

· Ukoliko je vrijednost REC parametar 1144 postavljena na ne, broj SJ je potrebno prvo upisati na kartici Smještajne jedinice i tek onda ga je moguće upisati/odabrati na ovoj kartici
· Ukoliko je vrijednost REC parametar 1144 postavljena na da, moguće je upisati broj SJ (na kartici Osobe i usluge), a da prethodno broj SJ nije upisan na kartici Smještaje jedinice. Upisom broja SJ (na kartici Osobe i usluge), isti se upisuje na karticu Smještajne jedinice.

Npr.: Rezervirana je 1 SJ za 2 osobe. Na kartici Smještajne jedinice nije upisan broj SJ.

Upisom broja SJ (na kartici Osobe i usluge) za prvu osobu, broj SJ i Br. osoba "1" prepisuje se na karticu Smještajne jedinice.

Upisom istog broja SJ (na kartici Osobe i usluge) za drugu osobu (u primjeru 0076), na kartici Smještajne jedinice Br. osoba uvećava se iz 1 u 2.

NAPOMENA: U tom slučaju brisanje ili izmjena broja SJ na kartici Osobe i usluge, ne mijenja podatke na kartici Smještajne jedinice

LV prikazuje i one SJ koje su rezervirane/boravi gost na dnevnom odmoru (dnevni odmor = datum dolaska je jednak datumu odlaska). Upisom (ili odabirom iz LV) broja SJ koja je rezervirana za dnevni odmor ili je u SJ checkiran gost za dnevni odmor, javlja se poruka upozorenja: SJ nije slobodna (dnevni odmor) + prezime i ime gosta u boravku i/ili redni broj i poslovna godina rezervacije za dnevni odmor. Rezervaciju je moguće spremiti.

Dat. rođenja – datum rođenja; ukoliko je gost povezan sa arhivom gostiju, podaci se predlažu. Podatak se predlaže prilikom unosa podataka u modulu Knjige gostiju

Dob - dob djeteta u godinama; moguće je popuniti i polje Datum rođenja i polje Dob djeteta u godinama. Ukoliko postoji nesklad datuma rođenja i dobi djeteta, javlja se poruka zabrane i potrebno je podatak ispraviti. Na temelju godina starosti djece, izračunava se stopa plaćanja osnovne usluge (koriste se pravila upisana u modulu Smještajni objekti na kartici Stope). Upisana Dob djeteta u godinama ne prenosi se u Knjige gostiju (u Knjizi gostiju potrebno je upisati Datum rođenja ili Godinu rođenja). Ukoliko datum/godina rođenja upisana u Knjizi gostiju ne odgovara podatku Dob djeteta upisano u rezervaciju, nema kontrole i neće se javiti poruka upozorenja.

Ako je za Smještajni objekt definirana minimalna dob za boravak u objektu, prilikom upisa datuma rođenja ili dobi gosta pokreće se provjera starosti gosta:

1 = ukoliko je upisan datum rođenja (polje Dat. rođenja) provjerava se dob gosta na datum dolaska iz rezervacije

2 = ukoliko je popunjeno polje Dob, provjerava se minimalno dopuštena dob upisana u modulu Smještajni objekti u polju Minimalna dob gosta

Ako gost ima manje od minimalno dopuštenih godina za boravak, nije moguće raspoređivanje osoba i usluga i javlja se poruka: Dob gosta manja je od minimalne za smještajni objekt.

o Raspoređivanje osoba i usluga nije dopušteno (zabrana) i onda kada gost tijekom rezerviranog razdoblja ima rođendan i puni dopuštene godine za boravak
o Ne postoji kontrola na promjenu datuma dolaska kojom bi gost imao manje od dopuštenih godina za boravak (moguće je spremiti rezervaciju)

Gr - oznaka osoba gratis: da ili ne. Ukoliko osoba ima oznaku gratis postavljenu na da, ta će se oznaka prenijeti u checkin (za tu osobu). Iznos rezervacije se ne umanjuje za gratis. Izradom predračuna iz rezervacije se polje ne uzima u obzir

Key Card - broj Key card. Dvostruk klik poziva modul Key Card:

o ukoliko je polje nepopunjeno, popunjava poznate podatke za izradu kartice (narukvice)
o ukoliko je polje popunjeno, prikazuje podatke o kartici

Detaljnije opisano u poglavlju Izrada kartice / narukvice iz rezervacije (za točionike).

RBG - redni broj i poslovna godina gosta; ukoliko je gost checkiran po rezervaciji, podatak je popunjen. Ukoliko nije, polje je prazno.

Fkt. - oznaka fiktivnog gosta: da = gost je fiktivan, ne = gost nije fiktivan. Raspoređivanjem osoba i usluga, za VSJ u kojoj je Količina SJ = 1, a Broj osoba = 0 upisati će se jedna osoba (gost) s oznakom Fikt = da. Oznaku je moguće postaviti na da, samo za SJ u kojoj je rezervirani broj osoba = 0. Detaljnije opisano u poglavlju Fiktivni gost.

Napomena – napomena; ukoliko je gost povezan sa arhivom gostiju, podaci se predlažu (iz polja Napomena 1)

Gumb:

Rasporedi osobe i usluge – omogućava raspored osoba i usluga upisanih na kartici Usluge i vrste SJ. Raspoređivanje je omogućeno samo ako je upisana količina SJ = 1. Ukoliko je upisano više redaka sa količinom SJ = 1, rasporediti će se svaki redak (svi redci iz bloka VSJ). Raspoređivanje se izvršava temeljem pravila upisanih u modulu Smještajni objekti na kartici Stope

Detaljnije opisano u poglavlju Rasporedi osobe i usluge.

Gumb

Rasporedi po pravilu – omogućava raspored osoba i usluga upisanih na kartici Usluge i vrste SJ uz primjenu pravila stopa plaćanja za djecu i odrasle. Na temelju upisanog datuma rođenja ili dobi gostiju, te ovisno o šifri domaće zemlje (ZMP parametar 0002), predlažu se i stope plaćanja boravišne pristojbe.

Raspoređivanje je omogućeno samo ako je upisana količina SJ = 1. Ukoliko je upisano više redaka sa količinom SJ = 1, rasporediti će se svaki redak (svi redci iz bloka VSJ).

Postupak rada:

1. Na kartici Usluge i vrste SJ upisana je usluga PV, a količina SJ je 1 za 3 osobe
2. Kliknuti u redak VSJ
3. Kliknuti u karticu Osobe i usluge
4. U bloku Osobe popuniti samo datum rođenja za djecu, ili ako je datum rođenja nepoznat dovoljno je upisati Dob djeteta. Moguće popuniti Ime i Prezime djeteta (nije obavezno)
5. Potvrditi sa F10
6. Kliknuti u gumb Rasporedi po pravilu
· U bloku Osobe rasporediti (dodati) će se preostale osobe za tu SJ (dvije odrasle osobe koje plaćaju punu cijenu)
· u bloku Usluge svaka osoba će imati ispisane svoje usluge sa pripadajućim stopama plaćanja

Napomena: Rezervirane usluge sa kartice Usluge i vrste SJ raspoređuju se na osobe, pa se na kartici Usluge i vrste SJ ne prikazuju

Prilikom upisa usluga čitaju se pravila:

o o stopi plaćanja koja se primjenjuje na boravak kraći od X dana za uslugu (upisan u modulu Usluge - polja D i %) čime se stopa plaćanja automatski uvećava za boravak kraći od X dana (za usluge koje imaju oznaku 10 (oznaka za predlaganje stope plaćanja) postavljenu na DA)
o o stopi plaćanja ovisno o dobi gosta i tome da li koristi osnovnu ili pomoćnu postelju. Primjenjuje se pravilo stopa plaćanja za djecu za koje je vezana rezervacija. Stopa plaćanja se ažurira za usluge koje imaju oznaku 10 (oznaka za predlaganje stope plaćanja) postavljenu na DA
o o stopi plaćanja boravišne pristojbe za šifru A (djeca do 12 godina), J (osobe od 12 do 18 godina) i N (osobe starije od 18 godina) iz modula Vrste plaćanja boravišne pristojbe
o o pretvorbi usluga definiranoj u modulu Usluge na kartici Dodatna pravila. Npr. moguće je definirati da se za djecu do 4 godine usluga Osoba u kampu (PN) pretvori u uslugu Dijete u kampu do 4 godine (D4), a za djecu od 4 - 12 godina u uslugu Dijete u kampu do 4 godine (D12)

Gumb uputeX-000082

Rasporedi osobe – omogućava raspoređivanje osoba (ne i usluga) za sve rezervirane SJ (1). Raspoređivanje je moguće i ako je upisana količina rezerviranih SJ veća od 1. Time se stvara po jedan redak za svaku osobu, te je moguće izraditi i poslati pristupni kod za Self-Check-in svakoj osobi. Odabirom ovog gumba, ne raspoređuju se i usluge (2), već ostaju na kartici Usluge i vrste SJ (3)

Gumb [image] Izradi pristupne kodove i pošalji e-poruke - detaljnije opisano posebnim uputama za modul Self-Check-in

Gumb uputeX-000008 Pošalji e-poruke s pristupnim kodom - detaljnije opisano posebnim uputama za modul Self-Check-in

Stavke:

Kartica Usluge - usluge gosta odabranog u bloku Osobe:

Usluga – šifra i naziv usluge. LV inicijalno prikazuje samo valjane usluge odabranog smještajnog objekta. Nije moguće rezervirati uslugu koja nije vezana za SO. Ukoliko je rezervacija vezana za ponudu ili ugovor, prikazuju se samo ponuđene/ugovorene valjane usluge odabranog smještajnog objekta.

Javlja se poruka upozorenja ukoliko je trajanje usluge (ako je upisano) ili boravak gosta različito od uobičajenog broja dana trajanja boravka upisanog u modulu Aranžmani.

Sastojak – šifra i naziv početnog sastojka

Aranžman – šifra i naziv aranžmana za kojeg je vezana usluga.

· LV inicijalno prikazuje samo valjane aranžmane smještajnog objekta koji sadrže uslugu odabranu u polju Usluga ili kojima je oznaka Ara postavljena na ne.
· Ukoliko je rezervacija vezana za ugovor ili ponudu, a oznaka U (usluga je ugovorena/ponuđena) postavljena na da, LV prikazuje samo ugovorene/ponuđene valjane aranžmane smještajnog objekta koji sadrže uslugu odabranu u polju Usluga ili kojima je oznaka Ara postavljena na ne. Usluga u aranžmanu mora biti ponuđena ili ugovorena.
· Uslugu je moguće vezati za bilo koji aranžman kojem je oznaka Usl postavljena na «ne», u protivnome usluga mora pripadati aranžmanu.
· Javlja se poruka upozorenja ukoliko je trajanje usluge (ako je upisano) ili boravak gosta različito od uobičajenog broja dana trajanja boravka upisanog u modulu Aranžmani.

Usluga (C) - šifra i naziv usluge u čiju je cijenu uključena cijena promatrane usluge. Npr. usluga Izlet može biti uključena u cijenu usluge PV. U tom slučaju za uslugu IZ bi u ovo polje trebalo upisati PV. Cijena promatrane usluge (u ovom slučaju izleta) čita se iz Cjenika iz polja Obračunska cijena, a ukoliko obračunska cijena nije unesena, čita se iz polja Cijena

Ako je rezervacija vezana na ponudu/ugovor u kojem postoji Usluga (C) i/ili aranžman u kojem postoji Usluga (C), polje će se popuniti.

Ukoliko je rezervirana usluga jednaka usluzi u čiju cijenu je uključena rezervirana usluga (npr. ND u cijeni ND), javlja se poruka upozorenja.

Ukoliko je u polje upisana usluga koja nije rezervirana (npr. BP u cijeni ND, a ND nije rezervirana), javlja se poruka upozorenja. Ista se poruka javlja prilikom brisanja usluge u čiju je cijenu uključena neka usluga (npr. BP u cijeni ND, a briše se usluga ND).

Od dana – početni datum razdoblja

Do dana – završni datum razdoblja

& Ako podaci Od dana i Do dana nisu uneseni smatra se da će osobe uslugu koristiti čitavo razdoblje boravka (vidi kartica Boravak). Ako se početni i završni datum upisuju, moraju biti unutar rezerviranog razdoblja boravka

% plać. – stopa plaćanja

U – oznaka da li je usluga ponuđena/ugovorena. Na rezervaciju koja je vezana na ponudu/ugovor moguće je unijeti i usluge koje nisu ponuđene/ugovorene. Ukoliko je rezervacija vezana na ponudu/ugovor:

· unosom ponuđenih/ugovorenih usluga, usluge imaju oznaku da (√)
· unosom usluga izvan ponude/ugovora, javlja se poruka upozorenja (potrebno je oznaku postaviti na vrijednost ne). Na takve usluge primjenjuje se cijena iz cjenika za neugovorene usluge (polje Cjenik na kartici Rezervacije)
· LV na polje Usluga prikazuje samo ponuđene/ugovorene usluge. Ukoliko se oznaka ugovorene usluge postavi na vrijednost ne, i onda pozove LV i polja Usluga - LV prikazuje sve usluge

PG - oznaka platitelja: da = plaća gost; ne = plaća agencija. Ukoliko je rezervacija vezana za ponudu ili ugovor, predlaže se iz ponude ili ugovora. Ukoliko se ne radi o rezervaciji vezanoj za ponudu/ugovor, oznaka se predlaže ovisno o Oznaci platitelja za marketinški segment. Moguće ju je izmijeniti

Gumb Usluge iz aranžmana - omogućava predlaganje usluga iz odabranog aranžmana. Odabirom gumba, otvara se prozor Predlaganje usluga iz aranžmana, u kojem je potrebno odabrati željeni aranžman i potvrditi. U listi vrijednosti prikazuju se samo valjani aranžmani vezani za SO, a ako je rezervacija vezana za ponudu ili ugovor, prikazuje samo valjane ponuđene/ugovorene aranžmane.

Kod predlaganja usluga iz aranžmana, predlažu se samo valjane usluge vezane za smještajni objekt. Ukoliko je rezervacija vezana za ponudu ili ugovor, predlažu se samo ponuđene/ugovorene valjane usluge vezane za smještajni objekt.

Ukoliko aranžman sadrži uslugu koja može imati više različitih početnih sastojaka, prije potvrde, potrebno je odabrati željeni početni sastojak usluge, a ukoliko je sastojak označen kao uobičajeni, uobičajeni će se predložiti kao početni

Javlja se poruka upozorenja ukoliko je trajanje usluge (ako je upisano) ili boravak gosta različito od uobičajenog broja dana trajanja boravka upisanog u modulu Aranžmani.

Ukoliko je odabran aranžman koji nije valjan ili nije vezan za SO, javlja se poruka "Provjerite valjanost podataka"

Kartica Detalji - detalji o gostu odabranom u bloku Osobe:

Titula – titula gosta npr. g., gđa

Srodstvo – srodstvo s nositeljem rezervacije

Spol - oznaka spola: M ili Ž

Ispis kartice – ispis kartice: da ili ne. Predložena vrijednost je da. Moguće je oznaku postaviti na ne. Postavljena oznaka predlaže se kod ispisa hotelskih i registracijskih kartica

Državljanstvo - šifra (dvoslovna ISO) i naziv zemlje državljanstva

Jezik - šifra jezika (troslovna ISO)

Vrsta put. isprava - šifra (trobrojna MUP) i naziv vrste putnih isprava

Broj - broj putne isprave

Zemlja rođenja - šifra (dvoslovna ISO) i naziv zemlje rođenja

Mjesto rođenja - poštanski broj ili naziv mjesta rođenja

ili - naziv mjesta rođenja

Registarska oznaka vozila - registarska oznaka vozila

Zemlja - šifra zemlje prebivališta (dvoslovna ISO)

Mjesto - naziv mjesta prebivališta

Ulica - ulica i kućni broj prebivališta

E-mail - e-adresa

Telefon - broj telefona

Pristupni kod - pristupni kod modulu Self-Check-In. Detaljnije opisano posebnim uputama za modul Self-Check-in

Gumb uputeX-000003 Izradi pristupni kod i pošalji e-poruku - detaljnije opisano posebnim uputama za modul Self-Check-in

Gumb uputeX-000008 Pošalji e-poruku s pristupnim kodom - detaljnije opisano posebnim uputama za modul Self-Check-in

Ukoliko je gost u bloku Osobe povezan sa Arhivom gostiju, na kartici Detalji popunjavaju se podaci iz arhive.

Prilikom razvezivanja gosta sa gostom iz arhive, podaci na kartici Detalji se ne brišu i javlja se poruka upozorenja Provjerite podatke na kartici Detalji. Ponovnim povezivanjem sa gostom iz arhive (npr. neki drugi gost) prethodno je potrebno obrisati podatke sa kartice Detalji. Time bi se učitali podaci iz Arhive.

Ukoliko je gost napravio pretprijavu (modul Self-Check-in), prenose se podaci uneseni prilikom pretprijave

Upisani podaci prenose se u Knjigu gostiju za goste checkirane po rezervaciji (kroz MISH ili kroz modul Self-Check-in)

Napomena: U slučaju unosa rezervacije za dvije osobe koje koriste različite usluge, na kartici Osobe i usluge unose se podaci o tim osobama i podaci o njihovim uslugama.

Kartica Cijene usluga

Zaglavlje – prikazuje elemente kartice Rezervacije:

Stavke:

Vrsta SJ (C) – šifra i naziv ugovorene cjenovne vrste smještajnih jedinica; unosi se za usluge definirane da im je cijena vezana na vrste smještajnih jedinica (oznaka 17 u modulu Usluge postavljena na da)

Usluga – šifra i naziv ugovorene usluge za koju se cijena unosi.

Ukoliko se pokuša upisati cijena za uslugu koja ima oznaku korištenja posebnog cjenika (oznaka 16) postavljenu na da, te je polje Poseban cjenik na kartici Rezervacije postavljeno na da, javiti će se poruka upozorenja da cijenu odabrane usluge treba ažurirati u posebnom cjeniku. LV ne prikazuje navedene usluge. Naime, cijenu usluge iz posebnog cjenika nije moguće "nadjačati" cijenom upisanom na kartici Cijene usluga, već se cijena treba ažurirati u posebnom cjeniku

Nije dopušten unos cijena za neugovorene usluge u slučaju kada je rezervacija vezana na Ponudu/Ugovor. Javlja se poruka zabrane: Cijena usluge izvan ponude/ugovora ne može se nadjačati!

Aranžman – šifra i naziv aranžmana; Upisom cijene za uslugu u aranžmanu koji tu uslugu nema ili za koju je oznaka Ara postavljena na ne, javlja se poruka upozorenja

Od dana – početni datum razdoblja primjene cijene

Do dana – završni datum razdoblja primjene cijene; za usluge kojima se zadnji dan ne računa (oznaka 2 u modulu Usluge je postavljena na ne) u polju Do dana ne unosi se zadnji dan. Npr. za uslugu PV koja se pruža 18.02. - 25.02. cijena se upisuje za razdoblje 18.02.-24.02.

Cijena usluge – cijena usluge (Nije dopušten unos cijena za neugovorene usluge u slučaju kada je rezervacija vezana na Ponudu/Ugovor (zabrana)

NAPOMENE:

Unesene cijene usluga nadjačavaju cijenu iz cjenika i u modulu Front Office prikazuju se narančastom bojom. Ukoliko je rezervacija vezana za ponudu ili ugovor, omogućena je izmjena cijena samo za ponuđene/ugovorene usluge. Ukoliko rezervacija nije vezana za ponudu ili ugovor, moguće je mijenjati cijenu svih rezerviranih usluga. Nije moguće upisati (nadjačati) cijenu za usluge:

· čija je cijena uključena u cijenu druge usluge (npr. prijava u cijeni PV), a za koje u cjeniku postoji obračunska cijena. Javlja se poruka zabrane: Cijenu odabrane usluge (obračunska cijena) treba ažurirati u cjeniku
· koje imaju oznaku primjene posebnog cjenika postavljenu na da (modul Usluge - oznaka 16). Javlja se poruka zabrane: Cijenu odabrane usluge treba ažurirati u posebnom cjeniku

Ukoliko je rezervacija vezana na ponudu/ugovor u kojem su cijene unesene na kartici Cijene usluga, iste nadjačavaju samo cijene Ugovorenog cjenika (Ponude i ugovori - kartica Ponuda/ugovor), ali ne i cjenika Vrste programa (Ponude i ugovori - kartica Dodatne mogućnosti).

PRIMJER: Ako je rezervacija vezana na ponudu/ugovor u kojoj je Vrsta programa vezana na isti cjenik kao i u zaglavlju ponude/ugovora, a u ponudi/ugovoru su na kartici Cijene usluga upisane nadjačane cijene, na rezervaciji se nadjačane cijene iz ponude/ugovora neće čitati. Trebaju li se ipak primijeniti, onda ih treba unijeti i u rezervaciju (kartica Cijene usluga) ili u ponudi/ugovoru ostaviti polje Cjenik uz Vrstu programa neispunjeno

Kartica Predujmovi i predračuni:

Zaglavlje – prikazuje elemente kartice Rezervacije:

Blok Predujmovi:

Stavke:

Rbr – redni broj računa za predujam (U); moguć odabir iz LV

Ukoliko je u LV oznaka samo nerezervirani predujmovi postavljena na da, prikazuju se svi uplaćeni nerezervirani predujmovi, odnosno svi uplaćeni predujmovi kojima je primljeni iznos veći od rezerviranog. Ukoliko je oznaka postavljena na ne, LV prikazuje sve uplaćene valjane i neiskorištene predujmove, neovisno o tome da li su rezervirani ili nisu.

Samo valjani uplaćeni predujam se može vezati za rezervaciju. Predujam koji je vezan za rezervaciju moguće je poništiti u PKA modulu Računi za predujmove (uz potvrdu poruke upozorenja). Omogućeno ažuriranje (unos, izmjena, brisanje) podatka o rezerviranom predujmu na djelomično poništenoj rezervaciji (valjanoj rezervaciji s obrazloženjem).

Dvostruki klik u polje Rbr u bloku Predujmovi poziva modul Računi za predujam:

o ako je redak popunjen (unesena veza na račun za predujam) - otvara se modul Računi za predujmove s prikazom konkretnog računa za predujam
o ako redak nije popunjen (nije unesen predujam) a rezervacija je valjana - otvara se modul Računi za predujmove i omogućava brzi unos računa za predujam. Detaljnije opisano u poglavlju Unos i pregled predujma izravno iz rezervacije.

Godina - poslovna godina računa za predujam; predlaže se vrijednost iz REC parametra 1003. Ukoliko se predujam ne preuzima iz LV, nego se upisuje redni broj predujma koji nije iz predložene poslovne godine, potrebno je prvo upisati poslovnu godinu a nakon toga broj predujma.

Vrsta - oznaka vrste dokumenata (BP ili GP)

Komitent - šifra i naziv komitenta (oznaka 1) ili redni broj i naziv adrese (oznaka 2) na koju glasi račun za predujam

Datum – datum računa za predujam

Iznos predujma – iznos predujma

Valuta – šifra valute predujma (troslovna ISO)

Iznos – iznos rezerviranog predujma – dio koji se odnosi na promatranu rezervaciju

& Ukoliko na kartici Rezervacije nije unesen podatak o traženom predujmu, onda se kod spremanja retka primljenog predujma javlja poruka: Želite li ažurirati iznos i valutu traženog predujma?

· ako je odgovor DA - iznos i valuta primljenog predujma sa kartice Pedujmovi i predračuni upisati će se u iznos i valutu traženog predujma na kartici Rezervacije
· ako je odgovor NE - na karticu Rezervacije neće se upisati iznos i valuta traženog predujma

U traženoj valuti - iznos rezerviranog predujma u valuti traženog predujma

Neiskorišteni iznos predujma - neiskorišteni iznos predujma

Rezervirani iznos predujma - rezervirani iznos predujma

& Ako je predujam vezan uz rezervaciju, a gost checkiran po rezervaciji, prilikom izrade računa, u zaglavlju računa crvenim se slovima ispisuje "PREDUJAM" (signalizacija da na računu treba iskoristiti predujam).Poništavanjem rezervacije za koju je vezan predujam, javlja se poruka upozorenja.

Moguće je ažurirati podatak o rezerviranom predujmu na valjanoj i djelomično poništenoj rezervaciji (valjana s obrazloženjem). Na poništenoj rezervacije moguće je samo obrisati vezu s računom za predujam

Ako je vrijednost REC parametra 1193 - Vezivanjem predujma za rezervaciju pod opcijom, briše se datum opcije i postavlja se oznaka Fiksna najava na "da": da ili ne. postavljena na da, vezivanjem predujma za rezervaciju pod opcijom:

o oznaka Fiksna najava se postavlja na da
o briše se datum opcije (polje Opcija).

Ako nije popunjen datum opcije, polje Fiksna najava se neće izmijeniti u da.

Blok Predračuni - prikaz predračuna za promatranu rezervaciju, neovisno da li je predračun izrađen iz rezervacije ili je predračun izrađen iz modula Predračuni i povezan je na promatranu rezervaciju. Na gumbu Predračun (na kartici Rezervacije) u zagradama se ispisuje količina izrađenih valjanih predračuna:

Rbr - redni broj predračuna

Godina - poslovna godina i oznaka valjanosti predračuna

Agencija/Adresa - šifra i naziv agencije, odnosno redni broj i prezime i ime iz adresara

Datum - datum predračuna

Iznos - iznos predračuna

Valuta - šifra valute (troslovna ISO) predračuna

NAPOMENA: Dvostrukim klikom, otvara se promatrani predračun.

Kartica Pregled cijena

Zaglavlje – prikazuje elemente kartice Rezervacije:

Stavke:

Potvrdom unosa (<F10> ili gumb Spremi) prikazati će se cijene rezerviranih usluga po ugovorenim VSJ(C) i sezonama. Cijene su prikazane različitom bojom.

U pregledu cijena nalaze se 3 tablice

· Prva tablica - pregled cijena iz ponuđenog/ugovorenog cjenika čija se šifra i valuta ispisuje u polju CU; ako rezervacija nije vezana na ugovoreni cjenik (polje Ugo/pon cjenik na kartici Rezervacije je nepopunjeno), u prvoj tablici podataka nema
o ako je rezervacija vezana na Ponudu/Ugovor, a usluge su označene oznakom U = √ (usluge su ponuđene/ugovorene) --> tada se cijene ugovorenih usluga čitaju iz ugovorenog cjenika (polje Ugo/pon cjenik na kartici Rezervacije); cijene se prikazuju crnom (plavom) bojom

o ako je rezervacija vezana na Ponudu/Ugovor, a usluge su označene oznakom U = √ (usluge su ponuđene/ugovorene), a cijene usluga u Ponudi/ugovoru su upisane na kartici Cijene usluga --> tada se cijene ugovorenih usluga čitaju sa kartice Cijene usluga (iz Ponude/Ugovora), a valuta cijena čita se iz valute ugovorenog cjenika (polje Ugo/pon cjenik na kartici Rezervacije); cijene se prikazuju zelenom bojom
§ Napomena: Ako je rezervacija vezana na cjenik Vrste programa (Ponude i ugovori - kartica Dodatne mogućnosti), u rezervaciji se čitaju cijene isključivo iz tog cjenika Vrste programa (ne čitaju se cijene koje su u Ponudi/Ugovoru unesene na kartici Cijene usluga). Cijene se prikazuju crnom (plavom) bojom

o ako je rezervacija vezana na Ponudu/Ugovor, a usluge su označene oznakom U = √ (usluge su ponuđene/ugovorene), a cijene usluga u Rezervaciji su upisane na kartici Cijene usluga --> tada se cijene ugovorenih usluga čitaju sa kartice Cijene usluga (iz rezervacije), a valuta cijena čita se iz valute ugovorenog cjenika (polje Ugo/pon cjenik na kartici Rezervacije); cijene se prikazuju narančastom bojom

Napomena: ako je rezervacija vezana na Ponudu/Ugovor, a usluge su označene oznakom U = NE (usluge nisu ponuđene/ugovorene), takvim uslugama cijene se ne mogu nadjačavati na kartici Cijene usluga (cijena se može promijeniti samo u cjeniku)

· Druga tablica - pregled cijena usluga koje nisu ponuđene/ugovorene; šifra i valuta cjenika ispisuje u polju C (polje Cjenik na kartici Rezervacije)
o ako se cijene čitaju iz rezerviranog cjenika, prikazuju crnom (plavom) bojom
o ako su cijene upisane na kartici Cijene usluga, one nadjačavaju cijene iz rezerviranog cjenika i prikazuju se narančastom bojom
· Treća tablica - ukoliko je polje Poseban cjenik na kartici Rezervacije postavljeno na da i ako vrijednost REC parametra 1068 nije 'nebitno', tada se u tablici prikazuju cijene usluga koje imaju oznaku korištenja posebnog cjenika postavljenu na da. U polju CP prikazuje se šifra i valuta posebnog cjenika (cjenik upisan u vrijednosti REC parametra 1068). Cijene usluga iz posebnog cjenika nije moguće "nadjačati" na kartici Cijene usluga, već se cijena treba ažurirati u posebnom cjeniku

· Ako je na kartici Cijene usluga upisana cijena, ona nadjačava cijenu iz rezerviranog cjenika, odnosno iz cjenika Ponude/Ugovora; cijena je prikazana narančastom bojom
· Ako je u Ponudi/Ugovoru cijena usluge upisana na kartici Cijene usluga, u Pregledu cijena prikazuje se zelenom bojom
· Ako je cijena usluge uključena u cijenu osnovne usluge (npr BP u cijeni PV) onda je šifra usluge (BP) prikazana svjetlije sivom bojom
· Ukoliko za neku uslugu ne postoji cijena u cjeniku, u polju gdje bi se ispisala cijena (da postoji u cjeniku) ispisuje se «?»

- pokretanjem ikone "Zaključavanja cijena" zaključava se cijena konkretne rezervacije, te se rezervirana cijena neće promijeniti ukoliko se u cjeniku za koji je vezana rezervacija promijeni cijena. Zaključavanje cijena omogućeno je za MS koji su navedeni u REC parametru 1140. Ikona Zaključavanje cijena je zasivljena (onemogućena) ako rezervacija pripada MS koji nije naveden u REC parametru 1140 ili ako je za rezervaciju već zaključana cijena.

Skupno zaključavanje cijena omogućeno je pokretanjem gumba Zaključavanje koji se nalazi na kartici Rezervacije.

· Prilikom zaključavanja cijena javlja se pitanje: Želite li zaista zaključati cijene? Ukoliko je odgovor DA, cijene se prepisuju na karticu Cijene usluga; zaključane cijene su u Pregledu cijena prikazane narančastom bojom
· Cijene usluga vezanih za Poseban cjenik se ne mogu zaključati
· Ukoliko se Zaključana cijena želi promijeniti, promjenu je potrebno izvršiti na kartici Cijene usluga

Zaključavanje cijena za rezervacije vezane na Ponudu/Ugovor:

Prilikom spremanja rezervacije, u rezervaciju se upisuju cijene iz ponude/ugovora koje se nalaze na kartici "Cijene usluga"

Ako na toj kartici nema cijena, u rezervaciju se upisuju cijene iz ugovorenog cjenika sa kartice Ponuda/Ugovor

Ukoliko su u rezervaciju upisane usluge koje nisu vezane za tu ponudu/ugovor, cijene takvih usluga se ne mogu nadjačavati pa samim tim niti zaključavati

Ako su u rezervaciji cijene zaključane, naknadno ažuriranje cijena na kartici Cijene usluge (u Ponuda/Ugovor) neće se odraziti na rezervaciju.

Ako su u rezervaciji cijene zaključane, naknadno ažuriranje cijena na ugovorenom cjeniku Ponude/Ugovora, neće se odraziti na rezervaciju.

Primjer:

· Rezervacija je vezana na cjenik 00100
· U cjeniku je upisana cijena usluge PV = 500,00 EUR i takva se cijena učitala u rezervaciju
· U cjeniku je napravljena izmjena cijene usluge PV sa 500,00 EUR na 700,00 EUR
· Promjena cijene u cjeniku odrazila se na rezervaciju
· Da se prije izmjene cijene u cjeniku primijenilo "Zaključavanje cijena", promijenjena cijene u cjeniku (700,00 EUR) ne bi se odrazila na rezervaciju (ostala bi cijena 500,00 EUR kako je bila rezervirana)

Kartica NoShow/Otkaz:

· prikaz podataka o NoShow / Otkazu za promatranu rezervaciju
· podatke je moguće dobiti samo za rezervacije:
o poništenih s obrazloženjem No show
o poništenih s obrazloženjem otkazano koje u zaglavlju modula Rezervacije (kartica Rezervacije) imaju upisanu oznaku pravila otkaza
· Detaljnija objašnjenja vidjeti u odlomku NoShow/Otkaz
· Podaci o NoShow / Otkaz pune se automatski; potrebno je podesiti vrijednost REC parametra 1158
o REC parametar 1158 --> Automatsko punjenje kartice NoShow / Otkaz: da ili ne.; postaviti vrijednost da
· Korisnik sam popunjava podatke o NoShow/ Otkaz za naplatu, izrađuje uslugu u Front office; potrebno je podesiti vrijednost REC parametra 1159 (za naplatu NoShow) i vrijednost REC parametra 1183 (za naplatu otkaza rezervacije)
o REC parametar 1159 --> Šifre usluga kojima se naplaćuje NoShow (odvojene zarezom) ili nebitno.; upisati šifru/e usluge
o REC parametar 1183 --> Šifre usluga kojima se naplaćuje otkaz rezervacije (odvojene zarezom) ili nebitno.; upisati šifru/e usluge
· Pregled podataka o NoShow u modulu Pregled podataka za NoShow / Otkaz


Izrada predračuna iz rezervacije

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Izrada predračuna iz rezervacije

 Return to chapter overview

Predračun - omogućava izradu Predračuna direktno iz rezervacije

Gumb je aktivan ukoliko je rezervacija vezana za Agenciju ili Adresu.

Gumb je neaktivan (zasivljen) ukoliko je rezervacija poništena ili djelomično poništena (ima oznaku Valjan, uz obrazloženje NoShow).

Ukoliko je u rezervaciji upisan Traženi predujam, prilikom izrade predračuna preračunava u valutu predračuna i upisuje (samo u slučaju kada je stopa predujma nepopunjena).

Ukoliko je prilikom izrade predračuna popunjena stopa predujma, onda se u predračunu iznos traženog predujma izračunava na način da se ukupan iznos predračuna obračunava sa stopom predujma umanjeno za popuste. U tom slučaju ne uzima se u obzir traženi predujam upisan u rezervaciji.

Predračun se ne umanjuje za iznos traženog predujma. Iznos predračuna umanjuje se za stopu popusta upisanu u rezervaciji.

Ukoliko je za rezervaciju vezan predujam (ili više predujmova), iznos predujma prepisuje se u predračun u polje Uplaćeni predujam. Ukoliko je valuta predujma (predujmova) različita od valute predračuna, iznos predujma (predujmova) će se preračunati u valutu predračuna. Iznos predračuna se umanjuje za iznos uplaćenog predujma.

Odabirom gumba otvara se prozor Izrada predračuna, u kojem je moguće odabrati na koga će glasiti predračun: Agenciju ili Adresu, valutu predračuna (ukoliko je različita od valute iz rezervacije), upisati stopu predujma koju je potrebno uplatiti po Predračunu, te odabrati platitelja predračuna.

Predračun glasi na - agenciju ili adresu; moguće odabrati samo u slučaju ako je rezervacija vezana i na agenciju i na adresu; u tom slučaju predlaže se opcija adresa. U suprotnom, polja su zasivljena, pa će predračun glasiti ili na adresu (kad je rezervacija povezana na adresu) ili na agenciju (kad je rezervacija povezana na agenciju).

U slučaju kada predračun glasi na agenciju, REC parametrom 1163 moguće je definirati da se prilikom ispisa predračuna ispiše i ime korisnika rezervacije. Detaljnije pogledati u odlomku Ispis predračuna

Valuta predračuna - predložena je valuta cjenika rezervacije, ako je u rezervaciji upisan traženi/primljeni predujam onda se predlaže valuta predujma; valutu je moguće promijeniti

Stopa predujma - stopa predujma predračuna ; ukoliko je u vrijednost REC parametra 1132 upisana stopa traženog predujma ista će se predložiti.; moguće promijeniti

Plaća gost - odabirom platitelja zapravo se odabiru usluge za izradu predračuna. Mogućnosti su:

da - izrađuje se predračun sa uslugama koje su u rezervaciji označene oznakom Plaća gost.

ne - izrađuje se predračun samo sa uslugama koje u rezervaciji nemaju oznaku Plaća gost.

svejedno - izrađuje se predračun sa svim uslugama iz rezervacije

· Ukoliko u rezervaciji postoji usluga s Obračunskom cijenom, na Predračunu će se cijena te usluge prikazati s obračunskom cijenom, a ispisati sa crticom umjesto cijene (isto kao i na računu). Oznaka usluge broj 19 u ZMP treba biti postavljena na vrijednost ne
· Ukoliko u rezervaciji postoji usluga s nadjačanom cijenom (kartica Cijena usluge modula Ponude i ugovori), u modulu Predračuni cijena te usluge prikazati će se zelenom bojom
· Ukoliko u rezervaciji postoji usluga s nadjačanom cijenom (kartica Cijena usluge), u modulu Predračuni cijena te usluge prikazati će se narančastom bojom

Odabirom gumba Potvrda, javlja se pitanje: Izrađen je predračun broj X za godinu x. Želite li prikaz novog predračuna? Pritiskom na DA otvoriti će se modul Predračuni s prikazom izrađenog predračuna.

NAPOMENA:

· Ukoliko je predračun izrađen iz rezervacije u kojoj su raspoređene Osobe i usluge, sumirati će istovrsne usluge
· Za usluge čija cijena ne ovisi o VSJ (npr. boravišna pristojba, prijava...), ne ispisuje se podatak u polju VSJ(C)


Poništavanje rezervacija

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Poništavanje rezervacija

 Return to chapter overview

POJEDINAČNO PONIŠTAVANJE ODABRANE REZERVACIJE

gumb Poništavanje - omogućava poništavanje neiskorištenih rezerviranih SJ na odabranoj rezervaciji i mogućnost upisa/odabira obrazloženja poništavanja. Odabirom obrazloženja NoShow ili Otkazano, omogućeno automatsko popunjavanje podataka o otkazu i prikaz podataka za otkazane rezervacije. Više pogledati u odlomku NoShow/Otkaz

· PONIŠTAVANJE U POTPUNOSTI NEISKORIŠTENE REZERVACIJE

o pritiskom na gumb Poništavanje, otvara se prozor PONIŠTAVANJE REZERVACIJE gdje je moguće odabrati obrazloženje poništavanja (otkazano, nepotvrđeno (istekla opcija), no show ili prazno) ili upisati dodatno obrazloženje.
o u polju Datum poništavanja predlaže se tekući datum, moguće ga je izmijeniti (na datum kada je gost otkazao rezervaciju). Datum poništavanja ne može biti veći od tekućeg datuma niti manji od datuma rezervacije

o potvrdom poništavanja, oznaka rezervacije je Poništen, podatak u polju Rbr je precrtan, a podaci u poljima Rbr, Oznaka i Obrazloženje prikazani su crvenim fontom. U polju Dat. poništavanja prikazan je datum poništavanja. Ukoliko je odabrano obrazloženje no show, onda je font ljubičaste boje

· PONIŠTAVANJE DJELOMIČNO ISKORIŠTENE REZERVACIJE
o Ukoliko je rezervacija djelomično iskorištena (rezervacija na 10 SJ, a stiglo je 8 SJ), pritiskom na gumb Poništavanje poništava se neiskorištena količina SJ (2 SJ)
o pritiskom na gumb Poništavanje, otvara se prozor PONIŠTAVANJE REZERVACIJE gdje je obavezno odabrati obrazloženje poništavanja (otkazano, nepotvrđeno (istekla opcija) ili no show), a moguće je upisati dodatno obrazloženje (razlog) poništavanja
o u polju Datum poništavanja predlaže se tekući datum, moguće ga je izmijeniti (na datum kada je gost otkazao rezervaciju). Datum poništavanja ne može biti veći od tekućeg datuma niti manji od datuma rezervacije

o potvrdom poništavanja, oznaka rezervacije je Valjan, podatak u polju Rbr je precrtan, a podaci u poljima Rbr, Oznaka i Obrazloženje prikazani su crvenim fontom. Ukoliko je obrazloženje no show, onda je font ljubičaste boje. U polju Dat. poništavanja prikazan je datum poništavanja. Ukoliko je odabrano obrazloženje no show, onda je font ljubičaste boje

Napomena: Ukoliko je rezervacija u potpunosti iskorištena, tada je gumb Poništavanje zasivljen (nije aktivan)

Odabirom obrazloženja NoShow ili Otkazano, omogućeno je automatsko popunjavanje podataka o otkazu i prikaz podataka za otkazane rezervacije. Više pogledati u odlomku NoShow/Otkaz

Napomena: Prilikom poništavanja pojedinačne (odabrane) rezervacije (gumb Poništi), ukoliko postoje valjane Rezervacije prostora i opreme II vezane za rezervaciju, javlja se poruka: "Postoje povezane rezervacije prostora i opreme. Želite li ih poništiti?". Potvrdnim odgovorom, poništavaju se rezervacije prostora i opreme II vezane za rezervaciju koja se poništava

SKUPNO PONIŠTAVANJE REZERVACIJA (poništavanje više rezervacija odjednom)

Poništavanje više rezervacija odjednom omogućeno je putem gumba No show i/ili putem gumba Opcije

No Show – omogućava poništavanje rezervacija gostiju koji nisu došli, odnosno svih valjanih rezervacija (gdje ima neiskorištenih SJ ili osoba) odabranog SO za dolaske manje ili jednake unesenom datumu. Poništiti se mogu rezervacije za upisani MS ili sve MS (ukoliko je polje MS nepopunjeno). Obrazloženje poništavanja je “No Show”

O pritiskom na gumb No show, otvara se prozor NO SHOW gdje se predlažu podaci o SO i datum za dolaske do. Moguće je umanjiti kapacitet SJ za rezervacije vezane na Potvrđene ponude i upisati MS. Pritiskom na gumb Potvrda, poništiti će se sve rezervacije gdje je datum dolaska gosta jednak ili manji od upisanog

O potvrdom poništavanja, oznaka rezervacije može biti Valjan ili Poništen sa obrazloženjem No show, a podaci u poljima Rbr, Oznaka i Obrazloženje prikazani su ljubičastim fontom. U polju Dat. poništavanja prikazan je datum poništavanja (tekući datum)

U pregledu pokazatelja uspješnosti odjela smještaja podatak o rezervacijama s obrazloženjem "No Show" prikazan je u retku "No Show"

Opcije - omogućava poništavanje svih rezervacija pod opcijom do upisanog datuma (predlaže se jučerašnji datum). Poništiti se mogu rezervacije za upisani MS ili sve MS (ukoliko je polje MS nepopunjeno). Obrazloženje poništavanja je “nepotvrđeno (istekla opcija)”

O Rezervacija pod opcijom je ona koja ima oznaku bookinga postavljenu na: Najava = DA i Fiksna najava = NE, a datum opcije može i ne mora biti popunjen

O pritiskom na gumb Opcije, otvara se prozor PONIŠTAVANJE REZERVACIJA POD OPCIJOM, gdje se predlažu podaci o SO i datum za opcije do. Moguće je umanjiti kapacitet SJ za rezervacije vezane na Potvrđene ponude i upisati MS. Pritiskom na gumb Potvrda poništiti će se sve rezervacije gdje je datum opcije jednak ili manji od upisanog

O potvrdom poništavanja, oznaka rezervacije je Valjan sa obrazloženjem nepotvrđeno (istekla opcija), a podaci u poljima Rbr, Oznaka i Obrazloženje prikazani su crvenim fontom. U polju Dat. poništavanja prikazan je datum poništavanja (tekući datum)

PONIŠTAVANJE REZERVACIJA VEZANIH NA POTVRĐENU PONUDU:

· Poništavanjem rezervacija koje su vezane za potvrđenu ponudu a u ponudi je oznaka Umanjivanje kapaciteta postavljena na DA:

v korištenjem gumba Poništi (poništavanje pojedinačne rezervacije), javiti će se pitanje Želite li umanjiti kapacitet u ponudi?.
q Potvrdnim odgovorom poništiti će se rezervacija, te će se umanjiti kapacitet u ponudi, odnosno u aneks ponude će se upisati redak s negativnom količinom rezerviranih SJ
q Negativnim odgovorom, poništiti će se rezervacija, a kapacitet u ponudi će ostati neizmijenjen

O korištenjem funkcija No show ili Opcija
q ukoliko je u prozoru No show ili Opcija oznaka Umanjiti kapacitet u ponudi postavljena na da, poništiti će se rezervacije, te će se umanjiti kapacitet u ponudi, odnosno u aneks ponude će se upisati redak s negativnom količinom rezerviranih SJ
q ukoliko je u prozoru No show ili Opcija oznaka Umanjiti kapacitet u ponudi postavljena na ne, poništiti će se rezervacije, a kapacitet u ponudi će ostati neizmijenjen

· Poništavanjem rezervacija koje su vezane za potvrđenu ponudu a u ponudi je oznaka Umanjivanje kapaciteta postavljena na

NE:

v promjenom oznake rezervacije iz Valjan u Poništen, neće se javiti pitanje Želite li umanjiti kapacitet u ponudi?; poništiti će se rezervacija, a kapacitet u ponudi će ostati neizmijenjen
v korištenjem funkcija No show ili Opcija, a u prozoru No show ili Opcija oznaka Umanjiti kapacitet u ponudi postavljena na da ili ne, poništiti će se rezervacije, a kapacitet u ponudi će ostati neizmijenjen

NAPOMENA: Moguće je poništiti rezervacije gdje je upisana količina SJ i/ili osoba nula te rezervacije bez upisanih rezerviranih VSJ (nepotpune rezervacije). Takve se rezervacije poništavaju i pomoću funkcija No show i Opcije


Kopiranje rezervacije

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Kopiranje rezervacije

 Return to chapter overview

Kopiranje – kopiranje rezervacije; otvara se prozor KOPIRANJE.

Predlaže se smještajni objekt, te prezime i ime iz postojeće rezervacije. Predložene podatke moguće je izmijeniti.

Ovisno o vrijednosti REC parametra 1131, moguće je / nije moguće kopirati rezervacije (valjane i poništene) na SO koji se nalazi na drugom čvoru mreže.

U drugi SO je moguće kopirati samo individualne rezervacije (rezervacije koje nisu vezane za ponudu/ugovor), te rezervacije koje su vezane za ugovor. Rezervacije koje su vezane za potvrđenu ponudu ili fiksni zakup nije moguće kopirati u drugi SO.

Ukoliko je rezervacija vezana na Ugovor, rezervaciju je moguće kopirati na SO koji je upisan u taj ugovor ili SO koji može koristiti ugovor po uvjetima polaznog SO (definirano u modulu Ponude i ugovori ---> kartica Smještajni objekti --> kartica Korištenje).

Prilikom kopiranja moguće je odabrati različite opcije kopiranja.

Moguće je kopirati rezervaciju u novu s željenim datumima dolaska i odlaska (polja Dolazak i Odlazak). Ukoliko polja nisu popunjena, nova rezervacija, nastala kopiranjem, imati će iste datume dolaska i odlaska kao izvorna rezervacija. Ukoliko nova rezervacija ima različite datume dolaska i odlaska, potrebno je popuniti polja Dolazak i Odlazak.

Elementi prozora KOPIRANJE:

Smještajni objekt – šifra i naziv smještajnog objekta

· Ukoliko se kopira rezervacija koja nije vezana na ponudu/ugovor, a:
o vrijednost REC parametra 1131 je postavljena na DA, moguće je kopiranje na SO svih čvorova; LV prikazuje SO svih čvorova
o vrijednost REC parametra 1131 je postavljena na NE, moguće je kopiranje samo na SO vlastitog čvora; LV prikazuje SO vlastitog čvora
· Ukoliko se kopira rezervacija koja je vezana na ugovor, a:
o vrijednost REC parametra 1131 je postavljena na DA, moguće je kopiranje na SO svih čvorova pod uvjetom da je:
· odredišni SO upisan u taj ugovor ili
· odredišni SO može koristiti ugovor po uvjetima polaznog SO (definirano u modulu Ponude i ugovori ---> kartica Smještajni objekti --> kartica Korištenje)
o vrijednost REC parametra 1131 je postavljena na NE, moguće je kopiranje samo na SO vlastitog čvora pod uvjetom da je:
· odredišni SO upisan u taj ugovor ili
· odredišni SO može koristiti ugovor po uvjetima polaznog SO (definirano u modulu Ponude i ugovori ---> kartica Smještajni objekti --> kartica Korištenje)

U oba slučaja, LV prikazuje SO svih čvorova koji zadovoljavaju navedene uvjete.

· Ukoliko se kopira rezervacija koja je vezana na potvrđenu ponudu, moguće je kopiranje samo u isti SO
· Ukoliko se kopira rezervacija koja je vezana na ugovor alotman fiksni zakup, moguće je kopiranje samo u isti SO
· Ako rezervirane usluge nisu dopuštene u odredišnom SO, javiti će se greška i kopiranje nije moguće

Ponuda – redni broj i poslovna godina ponude/ugovora, te šifra i naziv ponuđenog/ugovorenog smještajnog objekta

Prezime - prezime nositelja rezervacije

Ime - ime nositelja rezervacije

Dolazak – datum dolaska; upisuje se ukoliko nova rezervacija treba imati različit datum dolaska od izvorne

Odlazak – datum odlaska; upisuje se ukoliko nova rezervacija treba imati različit datum odlaska od izvorne

Uputnica - broj uputnice; ako polje nije popunjeno, a kopira se rezervacija za MS za koji je obavezno popunjavanje polja, javlja se poruka "Uputnica je obavezan podatak za upisani MS. Provjerite vrijednost REC parametra 1189." te rezervaciju nije moguće kopirati dok se polje ne popuni

gumb Popuni broj uputnice - pritiskom na gumb popunjava se polje Uputnica s brojem uputnice izvorne rezervacije, a moguće ga je izmijeniti; pri tome se obavljaju provjere temeljem vrijednosti REC parametara 1188 i 1189

Kopirati vezu na gosta iz arhive? - da ili ne;

· Opciju je moguće odabrati samo ako je odabrana opcija Poništiti izvornu rezervaciju? (da) i/ili je razdoblje nove rezervacije (Dolazak, Odlazak) različito od razdoblja rezervacije iz koje se kopira (ne preklapa se niti jedan dan boravka). Prilikom kopiranja poništene rezervacije za isto razdoblje boravka, opcija Kopirati vezu na gosta iz arhive je omogućena (nije zasivljena)

Kopirati oznaku VIP boravka? - da ili ne

Kopirati podatke o traženom predujmu? - da ili ne

Kopirati primljene predujmove? - da ili ne; kopiranje primljenog (uplaćenog) predujma u novu rezervaciju uz uvjet poništavanja izvorne rezervacije na koju je predujam vezan. Opcija je nedostupna dok se ne uključi opcija Poništiti izvornu rezervaciju? Odabirom opcije, uključuje se opcija Kopirati podatke o traženom predujmu (nije ju moguće promijeniti)

Kopirati napomenu? - da ili ne

Kopirati podatke o broju osoba po stopama plaćanja? - da ili ne

Kopirati podatke o osobama? - da ili ne; da = kopiraju se podaci uneseni na kartici Osobe i usluge

Kopirati rezervirane cijene? - da ili ne; da = kopiraju se cijene upisane na kartici Cijene usluga

Zadržati cijene kao u cjeniku izvorne rezervacije? - da ili ne

· Ukoliko se kopira rezervacija koja nije vezana na ponudu/ugovor
o odabirom da, nova rezervacija će dobiti cijene usluga iz cjenika izvornog SO (upisati će se na kartici Cijene usluga)
o odabirom ne, nova rezervacija će dobiti ("čitati") cijene usluga iz cjenika odredišnog SO
· Ukoliko se kopira rezervacija koja je vezana na ugovor opcija je onemogućena (i postavljena na da) budući da se takva rezervacija ionako kopira po uvjetima ugovorenog SO izvorne rezervacije. Cijene ugovorenih usluga odredišne rezervacije biti će jednake cijenama izvorne. Nije moguće zadržati cijene kao u cjeniku izvorne rezervacije za neugovorene usluge
· Ukoliko se kopira rezervacija koja je vezana za potvrđenu ponudu ili fiksni zakup opcija je onemogućena (i postavljena na ne) jer se takva rezervacija može kopirati samo na isti SO
· NAPOMENA: Cijene usluga iz posebnog cjenika (opcija Poseban cjenik i vrijednost REC parametra 1068) se uvijek "čitaju" iz cjenika odredišnog smještajnog objekta.

Kopirati podatke s kartice Adresa? - da ili ne; da = kopiraju se podaci uneseni na kartici Adresa. Veza rezervacije na Adresu kopira se isključivo ukoliko se rezervacija kopira u SO na istom čvoru. Ukoliko se rezervacija kopira u SO na drugom čvoru, veza na Adresu neće se kopirati

Kopirati podatke sa kartice Ostalo? - da ili ne

Kopirati pristupni kod? - opciju je moguće odabrati samo ukoliko je opcija Poništiti izvornu rezervaciju? postavljena na da. Odabirom opcije (da), kopiraju se i podaci o pristupnom kodu (neovisno jesu li uneseni na kartici Rezervacije ili na kartici Osobe i usluge)

Poništiti izvornu rezervaciju? - da ili ne. Ukoliko se rezervacija kopira npr. zbog seljenja gosta u drugi SO, poželjno je postaviti opciju na da, te će se time poništiti izvorna rezervacija (rezervacija iz koje se kopira).

Obrazloženje - ukoliko je odabrana opcija Poništiti kopiranu rezervaciju, moguće je odabrati obrazloženje koje će se upisati u poništenu rezervaciju.

Mogućnosti: otkazano, nepotvrđeno, no show ili prazno

- označi/ odustani od svih dostupnih opcija kopiranja; označavanje ( [image]) ili poništavanje označavanja ( [image]) svih dostupnih opcija kopiranja (kvačica); Opcija Poništi izvornu rezervaciju? (zadnja opcija) može se označiti (kvačica) jedino ručno. Zasivljene opcije nisu dopuštene za kopiranje pa se ovim gumbom ne mogu označiti ili poništiti označavanje.

Ukoliko u odredišnom SO ne postoje VSJ kao u izvornoj rezervaciji, otvara se dio prozora u kojem je omogućen upis VSJ odredišnog SO:

Vrsta SJ - šifra vrste smještajnih jedinica (u izvornoj rezervaciji)

Kol. SJ - količina rezerviranih SJ

Br. os. - broj osoba (rezervirani)

Vrsta SJ (C) - šifra cjenovne vrste smještajnih jedinica

Zamjenska vrsta SJ - zamjenska šifra vrste smještajnih jedinica; šifra vrste smještajnih jedinica. Ukoliko u odredišnom SO ne postoje VSJ kao u izvornoj rezervaciji, u ovo polje je potrebno upisati zamjensku VSJ odredišnog SO. U protivnom se VSJ neće kopirati

Zamjenska vrsta SJ (C) - zamjenska šifra cjenovne vrste smještajnih jedinica. Ukoliko SO na kojeg se rezervacija kopira (vidi slika dolje, oznaka 2) nema VSJ kao SO izvorne rezervacije (vidi slika dolje, oznaka 1), otvara se dodatni dio prozora Zamjenske vrste SJ (vidi slika dolje, oznaka 3), za odabir zamjenskih VSJ i zamjenske cjenovne VSJ (vidi slika dolje, oznaka 4). U polju Zamjenska vrsta SJ (C) predlaže se VSJ (C) izvorne rezervacije. Pritiskom na <F9> nude se VSJ (C) odredišnog SO

Napomene:

Kod kopiranja rezervacija koje nisu vezane na Ugovor (individualne rezervacije):

· ukoliko nova (kopirana) rezervacija treba imati cijene izvorne rezervacije, onda opcija Zadržati cijene kao u cjeniku izvorne rezervacije i/ili Kopirati rezervirane cijene treba biti postavljena na vrijednost da (kvačica √), a šifra zamjenske vrste SJ (C) treba biti iz izvorne rezervacije
· ukoliko nova (kopirana) rezervacija treba dobiti cijene odredišnog SO, tada šifra zamjenske vrste SJ (C) treba biti iz odredišnog SO

Kod kopiranja rezervacija koje jesu vezane na Ugovor:

· ukoliko nova (kopirana) rezervacija treba dobiti cijene odredišnog SO, tada u ugovoru/ponudi odredišni SO treba biti ugovoren (u ugovoru na kartici Smještajni objekt). Pri tome, šifra zamjenske vrste SJ (C) treba biti iz odredišnog SO
· ukoliko nova (kopirana) rezervacija treba zadržati cijene izvorne rezervacije, tada u ugovoru/ponudi treba biti popunjena kartica Korištenje. Pri tome, opcija Zadržati cijene kao u cjeniku izvorne rezervacije i/ili Kopirati rezervirane cijene treba biti postavljena na vrijednost da (kvačica √), a šifra zamjenske vrste SJ (C) treba biti iz izvorne rezervacije

Zamjenska VSJ (C) ne podržava funkcionalnost automatskog dodavanja usluga VSJ.

Gumbi:

Potvrda - kopiranje rezervacije po upisanim uvjetima

Opoziv - opoziv kopiranja i povratak na prethodni ekran

· Potvrdom kopiranja javlja se poruka pod kojim je brojem i poslovnom godinom spremljena nova rezervacija.
· Ukoliko je rezervacija kopirana na SO vlastitog čvora, javlja se i pitanje "Želite li prikaz nove rezervacije?" čime je omogućen prikaz novonastale rezervacije. Ako se novonastala rezervacija nalazi na drugom čvoru, pitanje o prikazu nove rezervacije se ne javlja, ali se u novonastaloj rezervaciji se u polju Napomena upisuje: "*< redni broj i poslovna godina izvorne rezervacije (šifra i naziv smještajnog objekta izvorne rezervacije)".
· U novonastaloj rezervaciji je Datum rezervacije jednak datumu kopiranja. Nova rezervacija upisuje se s poslovnom godinom iz datuma dolaska gosta (npr. kopira se rezervacija iz 2012 u boravak 2013-te godine; novokopirana rezervacija dobiva poslovnu godinu 2013).
· Prilikom kopiranja, kopiraju se npr. usluge, aranžmani i vrste programa bez obzira da li su važeći i na odredišnom SO-u. Standardna upozorenja koja se javljaju kod ažuriranja rezervacije se prilikom kopiranja ne javljaju, pa ni poruka o overbookingu. Poruka o overbookingu javlja se SAMO za rezervacije vezane na ugovor fiksni zakup, i to ako je vrijednost REC parametra 1143 postavljena na ne.
· Ne kopira se broj SJ

Ograničenja pri kopiranju s različitim datumom dolaska i odlaska (od izvorne rezervacije):

a) Ukoliko izvorna rezervacija ima upisane datume pružanja usluga (Od dana i Do dana na kartici Usluge i Vrste SJ) koji se ne odnose na cijelo razdoblje boravka, takvu rezervaciju nije moguće kopirati u novu s "različitim" datumima dolaska i odlaska (polja su zasivljena)

b) Ukoliko izvorna rezervacija ima upisane cijene usluga koje se ne odnose na cijelo razdoblje boravka, takvu rezervaciju moguće je kopirati:
· u isti datum dolaska i odlaska s opcijom Kopirati rezervirane cijene?
· s "različitim" datumima dolaska i odlaska, ali nije moguće istovremeno kopirati rezervirane cijene (opcija Kopirati rezervirane cijene? je zasivljena)

c) Ukoliko izvorna rezervacija ima upisane usluge na kartici Osobe i usluge koje se ne odnose na cijelo razdoblje boravka, takvu rezervaciju moguće je kopirati:
· u isti datum dolaska i odlaska s opcijom Kopirati podatke o osobama?
· s "različitim" datumima dolaska i odlaska, ali nije moguće istovremeno kopirati podatke o osobama (opcija Kopirati podatke o osobama? je zasivljena)

d) Ukoliko se kopira u drugi SO s "različitim" datumom dolaska i odlaska, nije moguće zadržati cijene kao u cjeniku izvorne rezervacije (opcija Zadržati cijene kao u cjeniku izvorne rezervacije? je zasivljena)

Kopiranje individualne rezervacije (rezervacija koja nije vezana na ponudu/ugovor):

1. Odabrati rezervaciju za kopiranje
2. Kliknuti u gumb Kopiranje
3. Otvara se prozor Kopiranje

4. Polje Smještajni objekt - upisati šifru SO-a na kojeg se rezervacija želi kopirati; ukoliko je upisana šifra SO drugog čvora, a to nije dopušteno (vidi parametar 1131), javlja se poruka: Kopiranje rezervacije na drugi čvor nije dopušteno. Ukoliko se rezervacija kopira u isti SO, opcija Zadržati cijene kao u cjeniku izvorne rezervacije? je onemogućena

LV na SO prikazuje smještajne objekte na koje je dopušteno kopiranje:

· ako je REC parametrom 1131 dopušteno kopiranje rezervacija na drugi čvor, LV prikazuje SO svih čvorova
· ako je REC parametrom 1131 zabranjeno kopiranje rezervacija na drugi čvor, LV prikazuje SO vlastitog čvora

5. Ukoliko SO na kojeg se rezervacija kopira nema VSJ kao i izvorna rezervacija, otvara se dodatni dio prozora za odabir zamjenskih VSJ.

6. Polje Zamjenska VSJ - unijeti željenu šifru VSJ odredišnog SO. Upisana šifra VSJ će se na novoj rezervaciji nalaziti u polju VSJ (kartica Usluge i vrste SJ).

U polju Zamjenska vrsta SJ (C) predlaže se VSJ(C) izvorne rezervacije. Pritiskom na <F9> nude se VSJ(C) odredišnog SO.

Napomena: Ukoliko se polje ostavi neispunjeno, ta VSJ se neće kopirati u novu rezervaciju

7. Odabrati željene opcije kopiranja i pritisnuti gumb Potvrda

Postupak kopiranja rezervacije koja je vezana na Ugovor u drugi (odredišni) SO po uvjetima za odredišni SO:

Uvjet kopiranja je da su u ugovoru ugovoreni uvjeti za oba SO (ugovoren je i odredišni SO)

1. Odabrati rezervaciju za kopiranje
2. Kliknuti u gumb Kopiranje. Otvara se prozor Kopiranje

3. Polje Smještajni objekt - upisati šifru SO-a na kojeg se rezervacija želi kopirati
4. Polje Ponuda - redni broj i poslovna godina ponude ili ugovora, te šifra i naziv ugovorenog SO; u ovom slučaju odredišnog SO. Polje se puni izlaskom iz polja Smještajni objekt.

5. Zadržati cijene kao u cjeniku izvorne rezervacije? - da ili ne; opcija je onemogućena

6. Ukoliko SO na kojeg se rezervacija kopira nema VSJ kao i izvorna rezervacija, otvara se dodatni dio prozora, za odabir zamjenskih VSJ i VSJ (C)

7. U polje Zamjenska VSJ - unijeti šifru VSJ koja je ugovorena za odredišni SO. LV prikazuje samo ugovorene VSJ

U polje Zamjenska VSJ (C) - unijeti šifru VSJ (C) koja je ugovorena za odredišni SO

Napomena: Ukoliko su polja neispunjena, pripadajuća VSJ neće se kopirati u novu rezervaciju

8. Odabrati željene opcije kopiranja i pritisnuti gumb Potvrda

Postupak kopiranja rezervacije koja je vezana na Ugovor u drugi (odredišni) SO po uvjetima za izvorni SO:

Uvjet kopiranja je da je odredišni SO upisan u ponudu/ugovor na kartici Korištenje.

1. Odabrati rezervaciju za kopiranje
2. Kliknuti u gumb Kopiranje. Otvara se prozor Kopiranje

3. Polje Smještajni objekt - upisati šifru SO-a na kojeg se rezervacija želi kopirati;

4. Polje Ponuda - redni broj i poslovna godina ponude ili ugovora, te šifra i naziv ugovorenog SO izvorne rezervacije, koji će se upisati u kopiranu rezervaciju. Polje se puni izlaskom iz polja Smještajni objekt.

Rezervacije nastale kopiranjem vezane su za ugovor i uvjete SO iz izvorne rezervacije.

5. Zadržati cijene kao u cjeniku izvorne rezervacije? - da ili ne; opcija je onemogućena. Rezervacija i cijene ugovorenih usluga kopiraju se po uvjetima ugovorenog SO izvorne rezervacije. Cijene ugovorenih usluga odredišne rezervacije biti će jednake cijenama izvorne. Nije moguće zadržati cijene kao u cjeniku izvorne rezervacije za neugovorene usluge

6. Ukoliko SO na kojeg se rezervacija kopira nema VSJ kao i izvorna rezervacija, otvara se dodatni dio prozora, za odabir zamjenskih VSJ

7. U polje Zamjenska VSJ - unijeti šifru VSJ koja postoji u odredišnom SO

U polje Zamjenska VSJ (C) - unijeti šifru VSJ (C) koja je ugovorena za izvorni SO

Napomena: Ukoliko su polja neispunjena, pripadajuća VSJ neće se kopirati u novu rezervaciju

8. Odabrati željene opcije kopiranja i pritisnuti gumb Potvrda

Kopiranje rezervacije koja je vezana na primljeni (uplaćeni) predujam:

Kopirati primljene predujmove - opcija je nedostupna dok se ne uključi opcija Poništiti izvornu rezervaciju?

Primjer:

1. Rezervacija broj 0020 za SO 140 na ime Franco Semeraro vezana je na primljeni (uplaćeni) GP predujam broj 000048

2. Gošća će boraviti u drugom SO (150) pa je kopiranjem u novu rezervaciju potrebno kopirati i vezu sa primljenim (uplaćenim) predujmom

4. Postupak:

1 = uključiti opciju Poništiti izvornu rezervaciju

2 = uključiti opciju Kopirati primljene predujmove

3 = uključuje se opcija Kopirati podatke o traženom predujmu (nije moguće promijeniti)

5. Pritiskom na gumb Potvrda izradila se nova rezervacija pod brojem 0002/2021 za SO 150

6. Nova rezervacija vezana je uz primljeni (uplaćeni) predujam na kartici Predujmovi i predračuni

7. Na karticu Rezervacije kopiran je podatak o traženom predujmu

8. Izvorna rezervacija dobila je oznaku Poništen. Na kartici Predujmovi i predračuni je i dalje vidljiv podatak o primljenom (uplaćenom) predujmu, ali nije aktivan obzirom da je rezervacija poništena.


Kontrola overbookinga u rezervacijama

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Kontrola overbookinga u rezervacijama

 Return to chapter overview

Kontrola overbookinga u rezervacijama:

Blok Vrste SJ

Overbooking

· Za sve rezervacije (osim onih vezanih za ugovor s oznakom za booking Fiksni zakup), overbooking se kontrolira ovisno o vrijednosti REC parametra 1004.
· Ako je vrijednost REC parametra 1004 postavljena na:
v 0 =nema kontrole - odnosno poruka o overbookingu se ne javlja
v 1 =kontrola na razini ponude/ugovora - poruka o overbookingu se javlja ako je prodana količina VSJ veća od ponuđene/ugovorene količine (kontrola na ponudu/ugovor), ali i ako je prodana količina VSJ veća od kapaciteta (kontrola na razini SO)
v 2 =kontrola na razini SO - poruka o overbookingu se javlja ako je prodana količina VSJ veća od kapaciteta SO

Poruka o overbookingu je samo upozorenje, a ne zabrana nastavka rada. Prozor overbooking se sastoji od dva dijela:

O gornji dio prozora Overbooking prikazuje odnos Prodanog u odnosu na Ugovoreno za promatranu VSJ (overbooknig agencije na ugovor/ponudu). Rezervacije koje nisu vezane za ponudu/ugovor, taj blok imaju nepopunjen
O donji dio prozora Overbooking prikazuje odnos Prodanog u odnosu na kapacitete SO za promatranu VSJ (overbooking smještajni objekt)

Kontrola overbookinga u rezervacijama vezanim za ugovor alotman fiksni zakup:

· Za rezervacije koje su vezane za ugovor alotman fiksni zakup, overbooking se kontrolira ovisno o vrijednosti REC parametra 1143 u kojem je definirano da li je overbooking po ugovorima za fiksni zakup dopušten ili ne.
· Preporučena vrijednost REC parametra 1143 je ne. Vrijednost parametra MORA biti jednaka na shemi centra i na shemama objekta, u protivnome može doći do nesklada u bookingu.

Ako vrijednost REC parametra 1143 postavljena na:

O da - omogućen je overbooking po ugovorima za fiksni zakup
· U tom slučaju, kontrola overbookinga se izvršava ovisno o vrijednosti REC parametra 1004 (kao i za ostale rezervacije). Poruka o overbookingu je samo upozorenje, a ne zabrana nastavka rada

O ne - zabranjen je overbooking po ugovorima za fiksni zakup
· U slučaju da je prodano po ugovoru o fiksnom zakupu veće od ugovorenog ili kapaciteta javiti će se poruka o overbookingu (javlja se i kod funkcionalnosti kopiranja rezervacija)
· Ako se radi o overbookingu SO (prodano veće od kapaciteta), moguće je spremiti podatak (rezervaciju)
· Ako se radi o overbookingu po ugovoru (prodano veće od ugovorenog), dodatno se provjerava vrijednost REC parametra 1142 kojem je definirano da li je moguće ažuriranje aneksa ugovora o fiksnom zakupu s objekta.

v Ako je vrijednost REC parametra 1142 postavljena na da onda je dopušteno ažuriranje aneksa ugovora o fiksnom zakupu s objekta (pomoću gumba Dodaj u rezervacijama ili putem gumba Ažuriraj booking u modulu Ponude/Ugovori na objektu)
· moguće je uvećati kapacitet ugovora o fiksnom zakupu (gumb Dodaj) ili odustati od izmjene (gumb Odustani)

Npr. ako je ugovoreno 5 SJ, izrađuje se rezervacija na 6 SJ, javlja se poruka o overbooknigu gdje je u prozoru vidljivo da se radi o overbookingu agencije. Pomoću gumba Dodaj moguće uvećati kapacitet ugovora o fiksnom zakupu (upisuje se u aneks ugovora) ili odustati od spremanja (gumb Odustani)

· Odabirom gumba Dodaj, javlja se poruka "Kapacitet je povećan. Spremite rezervaciju.", te se u Ugovor alotman fiksni zakup upisuje redak u bloku Aneks ponude/ugovora
· Kapaciteti se mogu dodati i iz ugovora (fiksni zakup) koja se nalazi na shemi objekta, na način da se pokrene gumb Ažuriranje bookinga

NAPOMENA: Ako je u ugovoru fiksni zakup ugovorena ista VSJ po različitim VSJ (C), u rezervaciji nije dostupan gumb Dodaj.

Npr. da je u gornjem primjeru u bila ugovorena VSJ S1 po cijeni S1 i VSJ S1 po cijeni S1M (vidi sliku dolje), prilikom izrađivanja rezervacije na 6 SJ, u prozoru Overbooking ne bi se prikazao gumb Dodaj. U tom slučaju dodavanje je moguće napraviti pomoću gumba Ažuriraj booking u modulu Ponude i ugovori.

v Ako je vrijednost REC parametra 1142 postavljena na: ne onda nije dopušteno ažuriranje aneksa ugovora o fiksnom zakupu s objekta (ažuriranje kapaciteta moguće je u Ponudi na shemi centar)
· nije moguće spremiti izmjenu po rezervaciji (moguće je odabrati samo gumb Odustani)

Npr. ako je ugovoreno 5 SJ, izrađuje se rezervacija na 6 SJ, javlja se poruka o overbooknigu, te je moguće odabrati samo gumb Odustani.

NAPOMENA: Prilikom naknadnog vezivanja rezervacije za ugovor o fiksnom zakupu ili izmjene datuma rezerviranog boravka, overbooking se kontrolira ovisno o vrijednosti REC parametra 1143 (Dopustiti overbooking po ugovorima za fiksni zakup: da ili ne):

o ako je vrijednost REC parametra 1143 postavljena na ne, prilikom naknadnog vezivanja rezervacije na ugovor - fiksni zakup, u slučaju overbookinga po ugovoru (prodano je veće od ugovorenog), javlja se poruka o overbookingu i izmjenu nije moguće spremiti
o ako je vrijednost REC parametra 1143 postavljen na ne, a vrijednost REC parametra 1142 (Dopustiti ažuriranje s objekta aneksa ugovora o fiksnom zakupu: da ili ne.) na da, moguće je uvećati kapacitet ugovora o fiksnom zakupu (gumb Dodaj u prozoru Overbooking)


Zaštita (zabrana izmjene) rezervirane SJ

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Zaštita (zabrana izmjene) rezervirane SJ

 Return to chapter overview

Na kartici Usluge i vrste SJ i na kartici Smještajne jedinice moguće je upisati broj rezervirane SJ. Upisani broj SJ moguće je zaštititi od izmjene, odnosno označiti da se SJ ne može promijeniti.

Postupak:

o spremiti upisani broj SJ <F10>
o pozicionirati se u polje SJ
o desni klik mišem na rezervirani broj SJ otvara padajući izbornik
o odabrati opciju ZAŠTITI SJ
o spremiti <F10>

o polje SJ je sivo; nije moguća izmjena

Ako se pokuša izbrisati zaštićena SJ, javlja se poruka: "Zaštićena SJ ne može se brisati."

Ako se broj SJ upisuje na kartici Osobe i usluge (vrijednost REC parametra 1144 = da), nije moguće zaštiti SJ na kartici Osobe i usluge. Nakon spremanja broja SJ, moguće je Zaštiti SJ na kartici Smještajne jedinice.

Ukoliko je ipak potrebno izmijeniti/obrisati broj SJ koji je zaštićen, prije izmjene potrebno je ukloniti zaštitu.

Postupak: Desni klik mišem na broj SJ, te iz padajućeg izbornika odabrati UKLONI ZAŠTITU NA SJ, te spremiti. Polje više nije sivo i moguća je izmjena.

Svako postavljanje ili uklanjanje zaštite SJ evidentira se u Pregledu promjena.

SJ koja je zaštićena posebno je prikazana u sljedećim modulima:

o Tablo
o Statusi smještajnih jedinica (pregled i izvještaj)
o Popis rezervacija
o Check In.

NAPOMENE:

· Nije moguće izmijeniti broj zaštićene SJ prilikom checkina; izmjena je moguća u Front Office
· Ako je broj SJ u rezervaciji zaštićen, tada nije moguće druge goste checkirati u taj broj SJ, seliti i/ili im produžiti boravak


Rasporedi osobe i usluge

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Rasporedi osobe i usluge

 Return to chapter overview

Gumb:

Rasporedi osobe i usluge – omogućava raspored osoba i usluga upisanih na kartici Usluge i vrste SJ. Raspoređivanje je omogućeno samo ako je upisana količina SJ = 1. Ukoliko je upisano više redaka sa količinom SJ = 1, rasporediti će se svaki redak (svi redci iz bloka VSJ). Raspoređivanje se izvršava temeljem pravila upisanih u modulu Smještajni objekti na kartici Stope

Detaljnije opisano u poglavlju Rasporedi osobe i usluge.

RASPOREĐIVANJE OSOBA I USLUGA - POSTUPAK:

1. Na kartici Usluge i vrste SJ upisana je usluga PV, a količina SJ je 1 za 3 osobe
2. Kliknuti u redak VSJ
3. Kliknuti u karticu Osobe i usluge
4. U bloku Osobe popuniti samo datum rođenja za djecu, ili ako je datum rođenja nepoznat dovoljno je upisati Dob djeteta. Moguće popuniti Ime i Prezime djeteta (nije obavezno)
5. Potvrditi sa F10
6. Kliknuti u gumb Rasporedi osobe i usluge
7. U bloku Osobe rasporediti (dodati) će se preostale osobe za tu SJ (dvije odrasle osobe koje plaćaju punu cijenu)
8. U bloku Usluge svaka osoba će imati ispisane svoje usluge sa pripadajućim stopama plaćanja

Napomena: Rezervirane usluge sa kartice Usluge i vrste SJ raspoređuju se na osobe, pa ih na kartici Usluge i vrste SJ više nema

Prilikom upisa usluga čitaju se pravila:

o o stopi plaćanja koja se primjenjuje na boravak kraći od X dana za uslugu (upisan u modulu Usluge - polja D i %) čime se stopa plaćanja automatski uvećava za boravak kraći od X dana (za usluge koje u ZMP modulu Usluge imaju oznaku 10 (oznaka za predlaganje stope plaćanja) postavljenu na DA)
o o stopi plaćanja ovisno o godinama gosta i tome da li koristi osnovnu ili pomoćnu postelju (definiran u modulu Smještajni objekti - kartica Stope). Stopa plaćanja se ažurira za usluge koje u ZMP modulu Usluge imaju oznaku 10 (oznaka za predlaganje stope plaćanja) postavljenu na DA
o o stopi plaćanja boravišne pristojbe za šifru A (djeca do 12 godina), J (osobe od 12 do 18 godina) i N (osobe starije od 18 godina) iz modula Vrste plaćanja boravišne pristojbe
o o pretvorbi usluga definiranoj u modulu Usluge na kartici Dodatna pravila. Npr. moguće je definirati da se za djecu do 4 godine usluga Osoba u kampu (PN) pretvori u uslugu Dijete u kampu do 4 godine (D4), a za djecu od 4 - 12 godina u uslugu Dijete u kampu do 4 godine (D12)

IZMJENA RASPOREĐENIH USLUGA:

Ukoliko su gostima usluge već raspoređene (npr. usluga PV i BP), a trebala je biti usluga ND, omogućeno je brisanje već raspoređenih usluga (PV i BP), te upis i raspoređivanje drugih usluga (ND i BP) --> gumb Obriši.

Ukoliko su gostima usluge već raspoređene (npr. usluga PV i BP), a treba dodatno svima rezervirati uslugu Izlet (IZ), omogućen je upis i raspoređivanje nove usluge (IZ) --> gumb Zadrži.

U oba slučaja potrebno je na karticu Usluge i vrste SJ upisati nove/zamjenske usluge.

Javlja se pitanje:

Obriši = briše postojeće usluge, te upisuje i raspoređuje po osobama nove (zamjenske) usluge upisane na kartici Usluge i vrste SJ

Zadrži =zadržava postojeće usluge i pridodaje usluge upisane na kartici Usluge i vrste SJ

Odustani = opoziv brisanja ili zadržavanja usluga (odustajanje od akcije raspoređivanja)

Primjer brisanja raspoređenih usluga i upis novih:

1. Gost je rezervirao uslugu PV i BP za 3 osobe.
2. Usluge su raspoređene na kartici Osobe i usluge

3. Gost mijenja mišljenje i želi umjesto PV rezervirati ND
4. Na karticu Usluge i vrste SJ u bloku Usluge (koji je prazan jer su usluge već raspoređene) treba unijeti zamjenske (nove) usluge ND i BP
5. Na kartici Osobe i usluge kliknuti u gumb Rasporedi osobe i usluge i odabrati opciju Obriši

6. Postojeće usluge PV i BP se brišu, a svakoj osobi upisuju se ND i BP

Primjer dodavanja novih usluga na već raspoređene usluge:

1. Gost je rezervirao uslugu PV i BP za 3 osobe.
2. Usluge su raspoređene na kartici Osobe i usluge

3. Dodatno gosti žele rezervirati i uslugu Izlet (IZ)
4. Na karticu Usluge i vrste SJ u bloku Usluge (koji je prazan jer su usluge već raspoređene) treba unijeti novu uslugu IZ
5. Na kartici Osobe i usluge kliknuti u gumb Rasporedi osobe i usluge i odabrati opciju Zadrži

6. Postojeće usluge su zadržane (PV i BP), a svakoj osobi upisala se usluga IZ

Raspoređivanje aranžmana

Ako je za aranžman upisana minimalna dob korisnika aranžmana, taj se podatak čita prilikom raspoređivanja osoba i usluga.

Ukoliko je neka od osoba mlađa od minimalne dobi za aranžman, toj osobi se NE raspoređuju usluge iz aranžmana, već joj se dodjeljuju:

o osnovna usluga iz aranžmana (usluga koja je u ZMP označena kao osnovna odnosno oznaka 12 joj je postavljena na da) ali NE vezana na aranžman; pri tome se vodi računa o pretvorbi usluga i stopama plaćanja
o usluge koje se predlažu za MS
· Ako u aranžmanu nije popunjeno polje Dob, usluge iz aranžmana se raspoređuju svim osobama, neovisno o dobi


NoShow / Otkaz

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

NoShow / Otkaz

 Return to chapter overview

Na kartici je omogućeno automatsko popunjavanje i prikaz podataka o No show rezervacijama i otkazanim rezervacijama za koje se naplaćuje otkaz, popunjavanje podataka za naplatu i izradu usluge za naplatu no show/otkaza. Podaci su mogući samo za rezervacije:

· kojima je obrazloženje poništavanja No show
· kojima je obrazloženje poništavanja otkazano i kojima je popunjena Oznaka pravila otkaza

U poglavlju Otkaz detaljnije opisano pravilo popunjavanja Oznake pravila otkaza uz primjer.

Za automatsko popunjavanje podatka potrebno je podesiti vrijednost REC parametara:

· 1158 (Automatsko punjenje kartice NoShow /Otkaz); ukoliko je parametar postavljen na da, podaci na kartici No show / Otkaz pune se automatski kod poništavanja ili djelomičnog poništavanja rezervacije s obrazloženjem No Show i poništavanja rezervacije s obrazloženjem otkazano kojoj je popunjena Oznaka pravila otkaza
· 1159 (Šifre usluga kojima se naplaćuje NoShow (odvojene zarezom) ili nebitno.); upisati šifru/e usluge kojom se naplaćuje no show; ovi se podaci ne pune automatski već ih korisnik popunjava sam i šalje uslugu u Front office gdje izrađuje REC račun
· 1183 (Šifre usluga kojima se naplaćuje otkaz rezervacije (odvojene zarezom) ili nebitno.); upisati šifru/e usluge kojom se naplaćuje otkaz; ovi se podaci ne pune automatski već ih korisnik popunjava sam i šalje uslugu u Front office gdje izrađuje REC račun

Pregled podataka nalazi se u modulu Pregled podataka za NoShow / Otkaz.

Na kartici se prikazuju podaci koji se pune automatski i koje ažurira korisnik.

Ako je REC parametar 1158 postavljen na vrijednost da, prvi dio podataka o NoShow/Otkazu puni se automatski za svaku rezervaciju kod poništavanja rezervacije:

· kojoj je obrazloženje poništavanja No show ili
· kojoj je obrazloženje poništavanja otkazano i kojoj je popunjena Oznaka pravila otkaza

Rezervacija može imati oznaku Valjana ili Poništena. Prikazuju se podaci o rezerviranom u odnosu na ostvareno (SJ i osoba).

Ukoliko se radi o valjanoj rezervaciji sa obrazloženjem No Show, onda je to djelomično iskorištena rezervacija, a poništen je samo dio rezervacije (SJ i osobe koje nisu došle).

Napomena: Za rezervacije koje su poništene s obrazloženjem No show/Otkazano prije postavljanja vrijednosti REC parametra 1158 na da, podaci na kartici O NoShow neće se popuniti automatski. Punjenje podataka omogućeno je pokretanjem gumba Naknadna priprema podataka o No Show/Otkaz [image] (rad sa gumbom objašnjen u nastavku).

Vrsta SJ(C) - šifra i naziv cjenovne vrste SJ za koju je napravljen No show/Otkaz; ukoliko postoji više redaka sa istom VSJ(C), ukupan No show/Otkaz po svim retcima VSJ(C) se zbrajaju

Rezervirano

SJ - količina rezerviranih SJ

osoba - broj rezerviranih osoba

Ostvareno

SJ - količina ostvarenih (zauzetih) SJ

osoba - broj ostvarenih (smještenih) osoba

NoShow/Otkaz

SJ - količina NoShow/otkazanih SJ; razlika između količine rezerviranih i ostvarenih (zauzetih) SJ po promatranoj rezervaciji

osoba - broj NoShow/otkazanih osoba; razlika između rezerviranih i ostvarenih (smještenih) osoba po promatranoj rezervaciji

Drugi dio podataka popunjava korisnik onda kada želi naplatiti Noshow ili Otkaz. Nakon popunjavanja, moguće je izraditi uslugu u Front office na agenciju ili adresu i izraditi REC račun. Ako dio NoShow/Otkaz neće biti naplaćen, omogućen je unos šifriranog razloga zbog kojeg NoShow/Otkaz nije naplaćen, te upis imena i prezimena odgovorne osobe koja je odobrila neplaćanje No Show/Otkaz:

Za naplatu

SJ - količina No Show/Otkaz SJ za naplatu

osoba - broj No Show/Otkaz osoba za naplatu

Usluga - šifra usluge kojom će se naplatiti NoShow/Otkaz; mora biti upisana u vrijednosti REC parametra 1159 (za NoShow) i u REC parametra 1183 (za Otkaz) . Ako je u parametru upisana samo jedna usluga, predlaže se šifra te usluge, u suprotnom prijedloga nema. LV prikazuje sve usluge upisane u vrijednost REC parametra 1159 ili 1183. Nije dopušten upis usluge koja je vezana na sastojke. Ovisno o oznakama usluge (jednokratna, zadnji dan se računa, usluga se obračunava po SJ ili po osobi i sl ...) izračunava se podatak u polju Iznos

Od dana - početni datum usluge

Do dana - završni datum usluge; upisom završnog datuma usluge popunjava se polje Broj dana

Br. dana - broj dana za obračun (razlika završnog i početnog datuma usluge); upisom broja dana popunjava se polje Do dana; prilikom obračuna broja dana provjerava oznaku usluge za obračun broja dana (oznaka 2)

% - stopa plaćanja

Cijena usluge - cijena usluge u valuti cjenika upisanog na kartici Rezervacije (valuta cjenika upisanog u polje Ugo/pon cjenik, a ako je navedeno polje neispunjeno, onda iz polja Cjenik)

Iznos - ukupan iznos za naplatu

Gumb [image] - izradi uslugu - opisano u nastavku

Nenaplaćeno

SJ - nenaplaćena količina No Show/Otkaz SJ (razlika No Show/Otkaz SJ i Za naplatu No show/Otkaz SJ)

osoba - nenaplaćene No Show/Otkaz osobe (razlika No Show/Otkaz osobe i Za naplatu No show/Otkaz osobe)

Razlog - šifra i naziv razloga neplaćanja NoShow/Otkaz; moguć odabir iz LV; prošireni opis razloga moguće upisati u polje Napomena

Odgovorna osoba - ime i prezime osobe koja je odobrila neplaćanje NoShow/Otkaz

Iznos - nenaplaćeni iznos (razlika iznosa za naplatu i nenaplaćenog)

Napomena - napomena uz No show/Otkaz; najviše 2.000 znakova. Tekst napomene vidljiv je u modulu Pregled podataka o NoShow/Otkaz

Naziv VSJ(C) - naziv cjenovne vrste SJ

Datum usluge - datum zadnje izrade usluge: slanje usluge u Front Office

Gumb [image] - Pozovi Front Office - opisano u nastavku

IZRADA USLUGE

Gumb [image] - izradi uslugu omogućava izradu usluge za Agenciju ili Adresu na koju je vezana rezervacija. Usluga se upisuje na Agenciju/Adresu u Front Office gdje ju je moguće naplatiti

Pravila izrade usluge:

v ako je rezervacija vezana na Agenciju otvara se prozor Izbor nositelja usluge; odabirom opcije Agencija, usluga se knjiži na Agenciju na koju je vezana rezervacija (nije dopuštena promjena Agencije); u suprotnom, ako je odabrana opcija Adresa moguće je upisati (odabrati iz LV) adresu za knjiženje usluge

v ako je rezervacija vezana i na Agenciju i na Adresu, otvara se prozor Izbor nositelja usluge; odabirom opcije Agencija, usluga se knjiži na Agenciju na koju je vezana rezervacija (nije dopuštena promjena Agencije); u suprotnom, odabirom opcije Adresa predlaže se šifra i naziv adrese na koju je vezana rezervacija; moguće promijeniti adresu za knjiženje usluge

v ako je rezervacija vezana samo na Adresu, ne otvara se prozor Izbor nositelja usluge; nije dopušten odabir adrese za izradu usluge; usluga se upisuje na Adresu na koju je vezana rezervacija

v ako rezervacija nije vezana niti na Agenciju niti na Adresu, otvara se prozor Izbor nositelja usluge; odabirom opcije Adresa moguće je upisati (odabrati iz LV) adresu za knjiženje usluge; nije dopušteno knjižiti uslugu na Agenciju

Napomene:

· Usluga se šalje u modul Front Office (na Agenciju/Adresu) sa popunjenim podatkom Uputnica. U polje Uputnica (usluge) upisuje se "broj uputnice iz rezervacije, prezime i ime nositelja rezervacije". Ukoliko podatak o uputnici nije popunjen u rezervaciji, upisuje se prezime i ime nositelja rezervacije. Najveća duljina polja Uputnica u usluzi je 30 znakova, pa je moguće da se dio podataka ne upiše (ukoliko je duže od 30 znakova).
· Kod ispisa računa (nakon naplate), odabirom opcije Po uputnici, korisniku, na računu se ispisuje podatak uputnica iz usluge ("broj uputnice iz rezervacije, prezime i ime nositelja rezervacije")

· Uslugu je moguće izraditi više puta. Datum zadnje izrade usluge upisan je u polju Datum usluge. Ukoliko je usluga već izrađena, ponovnom izradom javlja se poruka upozorenja: "Usluga je već izrađena. Želite li izraditi novu uslugu?

POZOVI FRONT OFFICE

gumb Pozovi Front Office - odabirom gumba poziva se modul Front Office s prikazom agencije odnosno adrese na koju glasi usluga No Show / Otkaz i to:

v Ako je rez vezana samo na Adresu --> Pozovi FO je na Adresi
v Ako je rez vezana samo na Agenciju --> pozovi FO je na Agenciji
v Ako je rez vezana i na Adresu i na Agenciju --> pozovi FO je na Agenciji (pa i onda kada je trošak na Adresi)

NAKNADNA PRIPREMA PODATAKA O No Show/Otkaz

Gumb [image] Naknadna priprema podataka o No Show omogućava naknadno punjenje podataka na kartici O NoShow za:

o rezervacije koje su poništene sa obrazloženjem No show prije postavljanja vrijednosti REC parametera 1158 na da
o rezervacije koje su poništene s obrazloženjem Otkazano prije postavljanja vrijednosti REC parametera 1158 na da

Pritiskom na gumb [image] otvara se prozor Naknadna priprema podataka o NoShow.

Potrebno je upisati razdoblje u kojem je rezervacija poništena, odnosno potrebno je upisati razdoblje poništavanja rezervacije. Nije moguće upisati datum veći od tekućeg datuma.

Moguće je napraviti naknadnu pripremu podataka i za NoShow i za Otkaz (u jednom koraku) ili samo za NoShow ili samo za Otkaz.

Naknadna priprema podataka za otkaz puni podatke na kartici NoShow/Otkaz po trenutno važećim pravilima. Npr. naknadna priprema podataka za rezervacije koje su poništene prošle godine kada nisu postojala pravila o otkazu, napuniti će podatke na kartici NoShow/Otkaz po trenutno važećim pravilima koja su upisana u taj ugovor/ponudu

Pritiskom na Potvrda i završenom obradom javlja se poruka Postupak je završio.

Primjer:

Upisano je razdoblje od 01/01/2013 do 01/05/2013.

Podaci za NoShow/Otkaz popuniti će se na onim rezervacijama koje imaju datum dolaska u navedenom razdoblju, a postoji rezervacija koja zadovoljava gore navedene uvjete


Otkaz

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Otkaz

 Return to chapter overview

PONIŠTAVANJE REZERVACIJA ZA KOJE VRIJEDE PRAVILA OTKAZA

· Omogućeno je učitavanje pravila otkaza rezervacija i to za:
o rezervacije povezane na ponudu/ugovor
o ponuda/ugovor ima popunjeno polje Pravila otkaza
o rezervacija je poništena s obrazloženjem otkazano

Prilikom poništavanja rezervacija sa gore navedenim uvjetima, popunjava se ili se ne popunjava novo polje Oznaka pravila otkaza.

o izračunava se razlika dana između datuma dolaska gosta po rezervaciji i datuma poništavanja rezervacija
o ukoliko razlika dana udovoljava uvjetima otkaza, polje Oznaka pravila otkaza se popunjava

Npr. rezervacija je otkazana mjesec dana prije dolaska gosta, odnosno, izvan termina za naplatu otkaza (koje je do 21 dan prije dolaska), pa se stoga polje Oznaka pravila otkaza ne puni

PRIMJER:

Rezervacija za boravak 01.03.2016 - 10.03.2016 vezana je za ponudu 00003/2016 u kojoj je upisano pravilo otkaza.

Pravila otkaza:

Rezervacija je otkazana dana 19.02.2016. te je poništena u MISH s istim datumom i obrazloženjem otkazano.

Prema datumu poništavanja (19.02.2016) računa se da je rezervacija poništena 11 dana prije dolaska, te se prema ugovorenom pravilu otkaza naplaćuje otkaz.

U polje Oznaka pravila otkaza upisuje se oznaka iz Pravila otkaza koja vrijedi za otkaz 8-13 dana prije dolaska (u primjeru 50).

NAPOMENA: Da je rezervacija poništena dan nakon što je upisana 20.02.2016 (dan nakon izrade), podaci za otkaz se ne bi napunili jer je u Pravilima otkaza u polju Dana bez upisano 1 (broj dana od datuma rezervacije do datuma otkazivanja u kojem nema plaćanja bez obzira na broj dana do dolaska.

Na kartici NoShow / Otkaz automatski se popunjava dio podataka:

Prvi dio podataka popunjava se automatski.

Potrebno je popuniti drugi dio podataka (podaci za naplatu ili razlog neplaćanja).

U polju Usluga moguće je upisati usluge/e definirane u REC parametru 1183 ili odabrati iz LV.

Ako je u parametru upisana samo jedna usluga, predlaže se šifra te usluge, u suprotnom prijedloga nema. LV prikazuje sve usluge upisane u vrijednost REC parametra 1183. Nije dopušten upis usluge koja je vezana na sastojke. Ovisno o oznakama usluge (jednokratna, zadnji dan se računa, usluga se obračunava po SJ ili po osobi i sl.) izračunava se podatak u polju Iznos

Ukoliko se otkaz naplaćuje, omogućena je izrada usluge pritiskom na gumb [image].

Gumb [image] - izradi uslugu omogućava izradu usluge za Agenciju ili Adresu na koju je vezana rezervacija. Usluga se upisuje na Agenciju/Adresu u modulu Front Office gdje ju je moguće naplatiti, odnosno izraditi REC račun.

Ako se otkaz ne naplaćuje, omogućen je unos šifriranog razloga zbog kojeg usluga nije naplaćena, te upis imena i prezimena odgovorne osobe koja je odobrila neplaćanje otkaza.

Gumb [image] - odabirom gumba poziva se modul Front Office s prikazom agencije odnosno adrese na koju glasi usluga


Ispis

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Ispis

 Return to chapter overview

Ispis – ispis potvrde rezervacije ili najave rezervacije.

Odabirom gumba otvara se prozor ISPIS REZERVACIJE u kojem se predlaže Vrsta ispisa: najava rezervacije ili potvrda rezervacije. Moguće je:

· odabrati željeni predložak za ispis (polje Predložak)
o LV na polje Predložak inicijalno prikazuje samo valjane predloške
· odabrati željeni uplatni račun (polja Uplatni račun i Banka). Ukoliko na rezervaciji ne postoji podatak o traženom predujmu ili je traženi predujam manji od primljenog, pri ispisu potvrde rezervacije ne traži se popunjavanje polja Uplatni račun. Ukoliko je traženi predujam veći od primljenog javlja se poruka Podatak (Uplatni račun) je obvezan, te ga je potrebno unijeti
· upisati redni broj rezervacija (raspon) za ispis više potvrda rezervacija odjednom (polja po rbr rezervacije od do)
· ispisati potvrdu rezervacije za sve rezervacije za željeni datum dolaska (po datumu dolaska za)
· odabrati željeni MS i Jezik za ispis potvrde rezervacije

Ukoliko je opcija Ispisati i poništene rezervacije? postavljena na da, kod istovremenog ispisa više potvrda rezervacija ispisati će se i valjane i poništene rezervacije. Ukoliko je opcija Ispisati i poništene rezervacije? postavljena na ne, ispisati će se samo valjane rezervacije. Predložena vrijednost je ne, osim ako se gumb poziva iz poništene rezervacije (tada je predložena vrijednost da).

Ukoliko je opcija Ispisati usluge detaljno?

v postavljena na da

· ispisuju se detalji o rezerviranim uslugama koje koje mogu biti upisane ili na kartici Usluge i VSJ ili na kartici Osobe i usluge
· Rezervacija treba biti vezana ili na Adresu ili na Agenciju Ako nije, odabirom opcije javlja se poruka: Za detaljan ispis usluga, rezervacija XXX treba biti vezana ili na adresu ili na agenciju
· Ako platitelj usluga nije gost, rezervirane usluge se ne ispisuju

v postavljena na ne (odabran je način ispisa bez detalja)

· ispisuju se rezervirane usluge sa pripadajućom stopom plaćanja( bez broja dana pružanja usluge, broja osoba, količine, cijene i iznosa)
· Ukoliko platitelj usluga nije gost, rezervirane usluge se ne ispisuju

NAPOMENE:

o Kod ispisa više rezervacija odjednom, ispisuju se samo rezervacije koje zadovoljavaju uvjet najave odnosno fiksne najave.
o Ispisom potvrde rezervacije ispisati će se cijena usluge kojoj je oznaka 12 postavljena na DA (ispisuju se usluge koje su upisane ili na kartici Usluge i VSJ ili na kartici Osobe i usluge)


Unos i pregled predujma izravno iz rezervacije

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Unos i pregled predujma izravno iz rezervacije

 Return to chapter overview

Kartica Predujmovi i predračuni

· Dvostruki klik u polje Rbr u bloku Predujmovi poziva modul Računi za predujam
o ako je redak popunjen (unesena veza na račun za predujam) - otvara se modul Računi za predujmove s prikazom konkretnog računa za predujam
o ako redak nije popunjen (nije unesen predujam) a rezervacija je valjana - otvara se modul Računi za predujmove i omogućava brzi unos računa za predujam

· Postupak unosa računa za predujam iz modula Rezervacije:

(NAPOMENA: Polja u kojima nije moguć prijedlog, već podatak mora popuniti korisnik označena su crvenim fontom podcrtana)

1. Dvostruki klik u polje Rbr u bloku Predujmovi (na kartici Predujmovi i predračuni) otvara modul Računi za predujam

2. Knjiga računa - predlaže se Knjiga računa na koju je vezan SO iz rezervacije

3. Vrsta - potrebno je upisati/odabrati GP ili BP

4. Komitent ili Adresa - prijedlog:

o Ako je rezervacija vezana na Agenciju koja ima vezu na Komitenta; predlaže se Komitent
o Ako je rezervacija vezana na Adresu, predlaže se Adresa
o Ako je rezervacija vezana i na Agenciju (koja je komitent) i na Adresu - predlažu se i Komitent i Adresa; potrebno je obrisati jedan prijedlog
o Ako rezervacija nije vezana na Agenciju (Komitenta) niti na Adresu - nema prijedloga; moguć odabir iz LV

5. Datum - predlaže se tekući datum; ako je odabrana vrsta dokumenta GP, datum nije moguće izmijeniti (polje je sivo)

6. Valuta - predlaže se:

o valuta traženog predujma (šifra valute vezana na polje Traženi predujam na kartici Rezervacije)
o valuta ugovorenog cjenika (polje Ugo/pon cjenik na kartici Rezervacije) ako polje Traženi predujam nije popunjeno
o valuta cjenika (polje Cjenik na kartici Rezervacije) ako polje Traženi predujam nije popunjeno i rezervacija nije vezana na ponudu/ugovor

7. Tečaj i Iznos tečaja - prijedlog prema Vrsti APL dokumenata odnosno upisanoj tečajnoj listi

8. MS - predlaže se iz rezervacije

Kartica Isporuke

9. Rbr - predlaže se 1

10. Vrsta poreznih isporuka - predlaže se vrsta poreznih usluga osnovne rezervirane usluga (osnovna usluga je ona koja u ZMP modulu Usluge ima oznaku 12 postavljenu na da)

o ako ima više osnovnih usluga, uzima se prva po oznaci ABC
o ako nema rezervirane osnovne usluge, uzima se prva usluga po oznaci ABC

11.Naziv - predlaže se naziv grupe stavaka žurnala na koju je (preko stavke žurnala) vezana osnovna rezervirana usluga. Ako nije definirana grupa stavaka žurnala, predlaže se naziv stavke žurnala

12. Količina - predlaže se 1

13. Iznos - potrebno je upisati uplaćeni iznos

Kartica Naplata

14. Vrsta plaćanja - potrebno je odabrati vrstu plaćanja

15. Spremiti <F10>, te se račun po potrebi fiskalizira i/ili ispisuje

16. Zatvaranjem modula Račun za predujam, u Rezervaciji se popunjava redak u bloku Predujmovi, odnosno predujam se vezuje uz rezervacij

17. Spremiti <F10>


Kartice

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Kartice

 Return to chapter overview

Gumb [image] otvara prozor ISPIS KARTICA u kojem je moguće odabrati podatke, te ih ispisati na predložak vrste hotelska kartica ili registracijska kartica.

U prozoru ISPIS KARTICA potrebno je odabrati kriterije za prikaz podataka. Odabire se vrsta kartice (hotelska ili registracijska) i ovisno o vrsti kartice predlaže se predložak (vrijednost je moguće izmijeniti).

Predlaže se najmanja šifra SO na čvoru, te današnji datum dolaska. Predložene vrijednosti je moguće izmijeniti i postaviti dodatne uvjete (redni broj rezervacije, marketinški segment i/ili agencija).

Prelaskom u donji dio prozora, prikazuju se podaci rezervacija po sljedećim uvjetima:

o ne prikazuju se podaci poništenih i djelomično poništenih rezervacija (oznaka rezervacije je Poništena ili Valjana sa obrazloženjem)
o za svakog gosta navedenog na kartici Osobe i usluge, prikazuje se po jedan redak
o ukoliko rezervacija nema niti jednog retka na kartici Osobe i usluge, za rezervaciju se prikazuje jedan redak (jedna kartica) s podacima iz zaglavlja rezervacije

Oznaka Ispiši je postavljena na vrijednost da za:

o sve osobe koje u modulu Rezervacije na kartici Osobe i usluge (kartica Detalji) imaju oznaku Ispis kartice postavljenu na da
o one rezervacije za koje se ispisuje jedan redak (nemaju ništa upisano na kartici Osobe i usluge).

Oznaku je moguće izmijeniti. Odabirom gumba [image] moguće je označiti sve prikazane retke za ispis, odnosno postaviti oznaku Ispiši karticu na da. Odabirom gumba [image] moguće je odznačiti sve prikazane retke za ispis, odnosno postaviti oznaku Ispiši karticu na ne.

Odabirom gumba Ispiši, za svaki redak s oznakom Ispiši postavljenim na da, ispisuju se hotelska ili registracijska kartica

Kod ispisa u predložak vrijede pravila:

o ispisuje se osnovna usluga (usluga koja ima oznaku 12 postavljenu na da) na datum dolaska gosta, a koja nije uključena u cijenu druge usluge.
o podaci s kartice Adresa ispisuju se za gosta koji bi se predložio prvi u checkinu (za VSJ po kojoj će se smjestiti najveći broj osoba)


Izrada kartice / narukvice iz rezervacije (za točionike)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Izrada kartice / narukvice iz rezervacije (za točionike)

 Return to chapter overview

Ukoliko postoji veza prema točionicima pića, gost na recepciji dobiva (RFID) karticu/narukvicu sa jedinstvenim ID-em koja mu za vrijeme njegovog boravka omogućava besplatno točenje određenih vrsta pića na određenim točionicima, a što ovisi o vrsti usluge, starosti gosta i podacima gosta evidentiranim u MISH

Narukvica za točionike može se izraditi unaprijed (prije dolaska) iz rezervacije.

Pri tome u rezervaciji osobe trebaju biti raspoređene na kartici Osobe i usluge.

Na kartici Osobe i usluge, u polju Key Card se za svaku osobu iz rezervacije prikazuje broj kartice (ako je izrađena). Dvostruk klik poziva modul Key Card

o ukoliko je polje nepopunjeno, popunjava poznate podatke za izradu kartice (narukvice)
o ukoliko je polje popunjeno, prikazuje podatke o kartici

Ukoliko je u rezervaciji upisan broj SJ, predlaže se prilikom izrade kartice.

Ukoliko broj SJ nije upisan u rezervaciju, izradom kartice ona se treba povezati na Jedinicu prostor Recepcija, a prilikom checkina dodatno će se povezati sa brojem SJ i ostalim podacima o gostu.

POSTUPAK IZRADE KARTICE/NARUKVICE IZ REZERVACIJE

1. Pronaći rezervaciju koja na kartici osobe i usluge ima raspoređene osobe i za koju nisu izrađene kartice

2. Dvostruki klik u polje Key Card otvara modul Key Card; prepisuju se poznati podaci o osobi

3. Ako u rezervaciji nije upisan broj SJ, u modulu Key Card, u polju Jedinica predlaže se najviša šifra jedinice (prostor Recepcija); prijedlog ovisi o vrijednosti KC parametra 1003

Napomena: Broj SJ treba biti upisan na kartici Smještajne jedinice da bi se mogao upisati na karticu Osobe i usluge

4. Nakon upisa Jedinice (ako je potrebno) i broja kartice/narukvice, potrebno pritisnuti <F10> za spremanje

5. Izrađuje se kartica i u Rezervaciji se puni polje Key Card

Napomena: Svakoj osobi raspoređenoj na kartici Osobe i usluge treba izraditi Key Card. Ukoliko za neku osobu nije izrađena kartica, prilikom checkina ta će se osoba povezati s prvom slobodnom nepovezanom Key card karticom/ narukvicom.


Dodavanje usluga samo određenim cjenovnim VSJ

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Rezervacije >

Dodavanje usluga samo određenim cjenovnim VSJ

 Return to chapter overview

Prilikom raspoređivanja Osoba i usluga, moguće je automatski upisati dodatne usluge za određene VSJ (C) ovisno o definiciji u modulu Vrste smještajnih jedinica.

Funkcionalnost je opcionalna i dostupna po prihvatu ponude ISTRA TECH d.o.o. Pula.

Prethodno je potrebno ažurirati podatke u modulu Vrste smještajnih jedinica, odnosno upisati usluge koje se dodaju za određenu cjenovnu VSJ i uključene su u cijenu osnovne usluge.

Detaljnije opisano u poglavlju Usluge za VSJ.

Dodatne usluge za određene cjenovne VSJ se upisuju prilikom raspoređivanja Osoba i usluga. Ukoliko rezervacija nije raspoređena na Osobe i usluge, dodatna usluga VSJ se ne dodaje.

Navedena usluga(e) nadodaje se s oznakom da je uključena u cijenu osnovne usluge (popunjeno je polje Usluga (C)).

Dodavanje usluge VSJ ovisi o tome je li rezervacija vezana ili nije vezana na ponudu /ugovor.

Rezervacija koja nije vezana na ponudu/ugovor (individualci):

Potrebno je:

· rasporediti Osobe i usluge
· u bloku usluge za osobu, nadodaje se usluga VSJ uključena u cijenu osnovne usluge
· pri dodavanju, čitaju se osnovni parametri dodatne usluge (odnosi li se na SJ ili na svaku osobu, je li jednokratna i sl....)

Primjer:

1= unijeti usluge koje će gost koristiti (bez dodatnih za VSJ)

2 = cjenovna VSJ treba biti Premium

1 = rasporediti osobe i usluge

2 = za VSJ(C) Premium

3 = nadodana je usluga ŠA

4 = dodatna usluga VSJ šampanjac uključena je u cijenu osnovne usluge PV

Napomena:

U slučaju rezervacije koja ima više različitih cjenovnih VSJ, kod raspoređivanja Osoba i usluga, samo odgovarajuća (Premium) cjenovna VSJ dobit će dodatne usluge.

Ostale cjenovne VSJ te rezervacije (NV) neće.

Rezervacija koja je vezana na ponudu/ugovor:

U nastavku je opisan primjer rezervacije vezane na ponudu/ugovor broj 00056, a dodatna usluga za cjenovnu VSJ šifre PS2M je ŠA (šampanjac)

· dodatna usluga VSJ treba biti upisana u ponudu/ugovor i treba biti uključena u cijenu osnovne usluge. Rezervacija je vezana na ugovor broj 00056

· putem gumba 1 = Usluge iz ugo/pon upisuju se sve ugovorene usluge, ali prije raspoređivanja potrebno je obrisati dodatne usluge VSJ; 2 = obrisati uslugu ŠA (šampanjac)

· rezervirane su Premium VSJ (booking vrsta) po dvije cjenovne VSJ , od kojih je jedna Premium (PS2M)

· nakon raspoređivanja, sustav nadodaje uslugu ŠA samo Premium cjenovnim VSJ

· cjenovnim VSJ različitim od Premium, usluga ŠA nije nadodana

NAPOMENA: Ako je prilikom kopiranja rezervacija upisana Zamjenska VSJ (C), neće se automatski dodati usluge za tu VSJ (C)


Pregled rezervacija

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Pregled rezervacija

 Return to chapter overview

Pregled rezervacija po zadanim uvjetima.

Na shemi centra moguće je dobiti pregled za sve objekte svih čvorova, a na shemi objekta samo za objekte vlastitog čvora.

U bloku Prikupljanje podataka (zaglavlje) potrebno je upisati uvjete za prikupljanje. Zbog velike količine podataka, prikupljanje može potrajati dugo, pa je preporuka da se upišu uvjeti koji će smanjiti količinu rezervacija za prikupljanje. U zaglavlju je moguće upisivati uvjete kao što je uobičajeno u načinu F7 (npr. upisivanje %, > ili <, …)

Odabirom gumba Prikupljanje podataka i potvrdom poruke koja se javlja, pokrenuti će se prikupljanje podataka po zadanim uvjetima.

Javlja se poruka o uspješnom završetku prikupljanja s brojem prikupljenih rezervacija.

Nakon potvrde poruke, u prikazu je moguće dati dodatan upit (F7 --> dodatno postaviti uvjet --> F8) ili pritisnuti F8 za prikaz podataka.

Ukoliko se prikupljanje radi na shemi centra, a neki od (odabranih) čvorova je izvan mreže, nije moguće prikupiti podatke sa tog čvora. Javiti će se poruka da treba Provjeriti čvorove.

Dvostrukim klikom na bilo koji podatak poziva se konkretna rezervacija, te se kursor pozicionira na onoj kartici na kojoj je podatak iz kojeg je pokrenut dvostruki klik upisan. Npr. ako je na pregledu rezervacija napravljen dvostruki klik na polju VSJ, otvoriti će se rezervacija na kartici Usluge i vrste SJ; ukoliko je cijena usluge upisana na kartici Cijene usluga, dvostruki klik na polje Cijena u Pregledu rezervacija, otvoriti će rezervaciju na kartici Cijene usluga.

Sa sheme centra moguće je dvostrukim klikom pozvati rezervaciju s nekog drugog čvora. & Da bi se koristila ova funkcionalnost, korisničko ime mora biti definirano po standardima ISTRA TECH.

Omogućen je izvoz u Excel samo odabranih polja. Odabirom ikone Izvoz u Excel odabranih polja aktivira se izbor i potrebno je kliknuti u željena polja. Odabrana polja mijenjaju boju i samo se ona izvoze u Excel odabirom gumba Izvoz u Excel.

Elementi prozora PREGLED REZERVACIJA:

Blok Prikupljanje podataka - postavljanje uvjeta za prikupljanje podataka i pokretanje prikupljanja:

Godina – poslovna godina rezervacije. Predlaže se iz parametara aplikacije. Ukoliko se upiše godina za 5 veća ili manja od tekuće, javlja se poruka upozorenja Sumnjiva godina!

Datum – sastoji se od 2 polja: Početni datum razdoblja unosa rezervacija i Završni datum razdoblja unosa rezervacija. Time je omogućeno prikupljanje rezervacija kojima je datum rezervacije unutar upisanog razdoblja

Primjer:

v Upisom istog datuma u oba polja (npr. 01.05.2015) prikupljaju se rezervacije kojima je datum rezervacije = 01.05.2015
v Upisom datuma 01.05.2015 u prvo polje (Početni datum razdoblja unosa rezervacija), a drugo polje je nepopunjeno --> prikupljaju se sve rezervacije kojima je datum rezervacije jednak ili veći od 01.05.2015
v Upisom datuma 01.05.2015 u drugo polje (Završni datum razdoblja unosa rezervacija), a prvo polje je nepopunjeno --> prikupljaju se sve rezervacije kojima je datum rezervacije jednak ili manji od 01.05.2015

Rbr – redni broj rezervacije

Oznaka – oznaka rezervacije: V = valjana, P = poništena

Br. dna - broj dana boravka. Moguće je raditi upit na konkretan broj dana boravka, na boravak manji ili veći od X dana (npr. <7 ili >7) ili boravak između X i Y dana (npr. ukoliko tražimo sve rezervacije s boravkom između 7 i 14 dana, u žutom polju (F7) Br. dna potrebno je upisati: #between 7 and 14)

Dolazak – sastoji se od 2 polja: Početni datum dolaska i Završni datum dolaska. Time je omogućeno prikupljanje rezervacija kojima je datum dolaska unutar upisanog razdoblja

Primjer:

v Upisom istog datuma u oba polja (npr. 01.06.2015) prikupljaju se rezervacije kojima je datum dolaska gosta = 01.06.2015
v Upisom datuma 01.06.2015 u prvo polje (Početni datum dolaska), a drugo polje je nepopunjeno --> prikupljaju se sve rezervacije kojima je datum dolaska jednak ili veći od 01.06.2015
v Upisom datuma 01.06.2015 u drugo polje (Završni datum dolaska), a prvo polje je nepopunjeno --> prikupljaju se sve rezervacije kojima je datum dolaska jednak ili manji od 01.06.2015

Odlazak – sastoji se od 2 polja: Početni datum odlaska i Završni datum odlaska. Time je omogućeno prikupljanje rezervacija kojima je datum odlaska unutar upisanog razdoblja

Primjer:

v Upisom istog datuma u oba polja (npr. 01.06.2015) prikupljaju se rezervacije kojima je datum odlaska gosta = 01.06.2015
v Upisom datuma 01.06.2015 u prvo polje (Početni datum odlaska), a drugo polje je nepopunjeno --> prikupljaju se sve rezervacije kojima je datum odlaska jednak ili veći od 01.06.2015
v Upisom datuma 01.06.2015 u drugo polje (Završni datum odlaska), a prvo polje je nepopunjeno --> prikupljaju se sve rezervacije kojima je datum odlaska jednak ili manji od 01.06.2015

Ukoliko se u polja Datum (rezervacije), Dolazak i Odlazak upiše datum čija je godina veća ili manja za 5 godina u odnosu na današnji datum, javlja se poruka upozorenja Sumnjiv datum !

Cijena? – prikaži cijenu za rezervaciju: da ili ne. Ukoliko se opcija uključi, u polju Cijena prikazati će se cijena prve rezervirane usluge (poredano po ABC oznaci i šifri usluge)

Iznos? – izračunaj i prikaži iznos rezervacije: mogućnosti da/ne. Ako je vrijednost postavljena na da (√), u polju Iznos rezervacije prikazuje se ukupan iznos rezervacije

Plaća - odabirom opcije platitelja odabiru se usluge za obračun iznosa rezervacija. Pri tome oznaka Iznos treba biti postavljena na vrijednost da (√). Osim iznosa rezervacije prikupljaju se iznosi popusta iz rezervacije i prikazani su u poljima Popust 1, Popust 2 Popust 3 i Popust 4

Mogućnosti su:

age. - obračun iznosa rezervacija odnosi se na usluge koje u rezervacijama nemaju oznaku Plaća gost

gost - obračun iznosa rezervacija odnosi se na usluge koje u rezervacijama imaju oznaku Plaća gost

nebitno - obračun iznosa rezervacija odnosi se na sve usluge iz rezervacija, neovisno o oznaci Plaća gost

SO – šifra i naziv smještajnog objekta

Čvor – naziv čvora mreže. Na shemi centra moguće je odabrati sve čvorove. Na shemi objekta upisan je naziv tekućeg čvora i nije ga moguće izmijeniti. Ne mogu se prikupiti podaci za SO čiji čvorovi su izvan mreže

Agencija – šifra i naziv agencije

VMS – šifra i naziv marketinškog segmenta

MS – šifra i naziv marketinškog segmenta

Usl. - šifra usluge; upisom šifre usluge i pokretanjem gumba Prikupljanje podataka, u tabličnom se prikazu nalaze samo one rezervacije koje imaju rezerviranu navedenu uslugu.

Primjer:

Prikupljaju se rezervacije za razdoblje od 01. do 15.02

Rezervacija ima 20, a osnovna usluga svake rezervacije = PV

Od ukupno 20 rezervacija, 3 rezervacije (uz osnovnu uslugu PV) imaju rezerviranu i uslugu IZ (izlet)

v Ukoliko se u zaglavlju, u polju Usluga ne upiše šifra usluge = tablični rezultat prikazuje svih 20 rezervacija
v Ukoliko se u zaglavlju, u polju Usluga upiše šifra usluge PV = tablični rezultat prikazuje svih 20 rezervacija
v Ukoliko se u zaglavlju, u polju Usluga upiše šifra usluge IZ = tablični rezultat prikazuje 3 rezervacije

- prikupljanje podataka po upisanim uvjetima. Odabirom ikone pokreće se prikupljanje podataka po zadanim uvjetima. Po završetku prikupljanja, javlja se poruka o završetku te broju rezervacija koje su prikupljene. Ikona se mijenja u [image] . Izmjenom nekog od uvjeta, ikona se mijenja u [image] što je znak da je potrebno ponovno pokretanje prikupljanja podataka.

Blok Pregled prikupljenih podataka - prikaz prikupljenih podataka (F8):

Godina – poslovna godina rezervacije

Datum – datum rezervacije

Rbr – redni broj rezervacije

Ozn – oznaka rezervacije: V = valjana, P = poništena

Podaci u poljima Rbr, Ozn i Obrazloženje poništenja prikazani su:

o crvenim fontom i Rbr je precrtan, ukoliko je rezervacija poništena ili djelomično poništena s obrazloženjem "otkazano", "nepotvrđeno (istekla opcija)" ili prazno (bez obrazloženja)
o ljubičastim fontom i Rbr je precrtan, ukoliko je rezervacija poništena ili djelomično poništena s obrazloženjem "no show"

Dna – broj dana boravka

Dolazak – datum dolaska

Odlazak – datum odlaska

SO – šifra smještajnog objekta (naziv se prikazuje u podnožju u polju SO naziv)

Ime – ime nositelja rezervacije

Prezime – prezime gosta; nositelja rezervacije

VIP - oznaka VIP boravka (Very Important Person)

VIP - oznaka VIP iz arhive (Very Important Person)

MS – šifra i naziv marketinškog segmenta (naziv se prikazuje u podnožju)

N – oznaka stupnja prodaje najava; √ označava da se radi o stupnju prodaje Najava (nije fiksirana rezervacija)

FN – oznaka stupnja prodaje fiksna najava; √ označava da se radi o stupnju prodaje Fiksna najava

Usluga – šifra prve rezervirane usluge (poredano po ABC oznaci i šifri usluge) i šifra tražene usluge (ukoliko je napravljena pretraga po usluzi)

Vrsta SJ - šifra rezervirane vrste SJ gdje je broj osoba najveći; npr. ako je rezervirano S2M 5/10 i S1M 6/6, u polju će se prikazati VSJ S2M

Kol. SJ - rezervirana količina SJ navedene vrste; zbrajaju se sve količine za navedenu VSJ u rezervaciji, neovisno o VSJ (C)

Broj osoba - broj osoba u SJ navedene vrste (rezervirano)

Agencija – šifra agencije

Naziv agencije - naziv agencije

Opcija - datum opcije, odnosno datum do kojeg je rezervacija pod opcijom (čeka se potvrda)

Cijena - cijena prve rezervirane usluge (poredano po ABC oznaci i šifri usluge). Prikazuje se ukoliko je prije prikupljanja podataka opcija Cijena? u zaglavlju postavljena na da

· crnom bojom prikazana je cijena iz cjenika
· narančastom bojom prikazana je cijena usluge upisana u Rezervaciji na kartici Cijene usluga
· zelenom bojom prikazana je cijena usluge koja je upisana u modulu Ponude i ugovori (ili Ugovori) na kartici Cijene usluga
· "?" označava da za neku uslugu ne postoji upisana cijena

Ukup. SJ - ukupna količina rezerviranih SJ

Ukup. osoba - broj osoba (ukupno rezervirano)

St. pl. - šifra statusa platiša agencije; time je omogućeno pretraživanje svih rezervacija vezanih na agencije koje imaju određeni status platiša

Iznos rezervacije - ukupan iznos rezervacije. Izračunava se ovisno o odabranoj opciji Plaća: age, gost ili nebitno (vidi Blok Prikupljanje podataka). Iznos se izračunava i prikazuje ukoliko je prije prikupljanja podataka opcija Iznos? u zaglavlju postavljena na da. Iznos rezervacije izračunava se za sve unesene usluge i stope plaćanja, a nije umanjen za Primljeni predujam iz rezervacije (kartica Predujmovi i predračuni). Iznos rezervacije umanjen je za:

· stopu popust upisanu u polju Popust % iz rezervacije
· stopu popusta iz Vrste programa vezanu na rezervaciju (ukoliko je vrsta programa vezana za popust)
· stopu popusta iz polja Popust 1 i Popust 4 iz ponude/ugovora (ukoliko je rezervacija vezana za ponudu/ugovor po kojoj je odobren popust)
· stopu popusta upisanu u polju Popust % iz Arhive gostiju (ukoliko je rezervacija vezana za gosta iz Arhive gostiju kojem je odobren popust).

Prikazuje se u:

· u valuti ponuđenog/ugovorenog cjenika (ako je polje Traženi predujam neispunjeno, a rezervacija vezana na ponudu/ugovor --> šifra valute iz polja Ugo/pon cjenik) ili
· u valuti cjenika (ako je polje Traženi predujam neispunjeno, a rezervacija nije vezana na ponudu/ugovor --> šifra valute iz polja Cjenik)

Za rezervacije za koje nije moguće izračunati iznos rezervacije (npr. nije pronađen tečaj za valutu), iznos nije popunjen i u polju Napomena se prikazuje "¤ERROR¤"

Val. - šifra valute iznosa rezervacije (valuta traženog predujma ili ugovorenog cjenika ili cjenika za neugovorene usluge)

Uputnica – broj uputnice (vouchera)

Adresa – redni broj adrese

Naziv adrese - naziv adrese (prezime i ime ili naziv poduzeća)

Ponuda - redni broj ponude

God. - poslovna godina ponude/ugovora

Ozn - oznaka ponude/ugovora: P = potvrđena ponuda, U = ugovor, Z = fiksni zakup

SO - šifra ponuđenog smještajnog objekta

Naziv SO - naziv ponuđenog smještajnog objekta

Popust % - stopa popusta 2

Cjenik - šifra ponuđenog/ugovorenog cjenika ili ako rezervacija nije vezana za ponudu/ugovor, šifra cjenika za usluge izvan ponude/ugovora

Naziv cjenika - naziv cjenika

Val - šifra valute cjenika

Vrsta progr. - šifra vrste programa

Naziv vrste programa - naziv vrste programa

Predračun - redni broj i poslovna godina zadnjeg valjanog predračuna (uzima u obzir predračune izrađene iz modula Rezervacije i predračune izrađene iz modula Predračuni sa vezom na promatranu rezervaciju). Dvostruki klik na broj predračuna otvara promatrani predračun (modul Predračuni)

SJ - broj rezervirane SJ. Ukoliko je rezervirano više SJ, prikazuje se količina upisanih brojeva SJ u zagradi. Ako je rezervirana sastavljena (family) soba, u polju SJ se prikazuje broj nadređene SJ. Dvostruki klik na broj SJ otvara promatranu rezervaciju na kartici Usluge i vrste SJ (broj SJ je upisan u bloku Vrste SJ ili na kartici Smještajne jedinice ili nije upisan ako je dvostruki klik pokrenut iz polja SJ koje je prazno).

Primjer: Rezervirano je 6 SJ (polje Ukup. kol. SJ), a upisani su brojevi SJ za 4 SJ (101, 102, 103 i 104). U pregledu rezervacija, u polju SJ prikazuje se broj 4 unutar zagrada (4 = količina SJ kojima je dodìjeljen broj SJ u rezervaciji). Izvozom u MS Excel podatak se može prikazivati kao negativna vrijednost (-4), što ovisi o postavkama MS Excela.

Napomena: Ukoliko se želi dobiti prikaz samo rezervacija koje nemaju upisan niti jedan broj SJ, upit se postavlja na sljedeći način:

1. Pritisnuti <F7> (žuto)
2. Kliknuti u polje SJ
3. Upisati #IS NULL
4. Pritisnuti <F8>

Predujam - redni broj, poslovna godina i oznaka vrste dokumenata (BP ili GP) zadnjeg valjanog predujma vezanog za rezervaciju. Dvostruki klik na broj predujma otvara promatranu rezervaciju na kartici Predujmovi i predračuni

Uplaćeno predujma - ukupan iznos primljenog (uplaćenog) predujma u valuti traženog predujma (zbroj iznosa svih predujmova upisanih na kartici Predujmovi i predračuni). Ukoliko je u rezervaciju upisan uplaćeni predujam a polje traženi predujam je neispunjeno, onda se iznos uplaćenog predujma izračunava u valuti zadnjeg upisanog valjanog predujma

o Primjer:
§ Rezervacija je vezana na 2 predujma. Prvi je u valuti EUR, a drugi u valuti HRK
§ U rezervaciji nije popunjen podatak o traženom iznosu i valuti predujma
§ Ukupan iznos oba uplaćena predujma prikazuje se u valuti HRK (zadnje upisani valjani predujam)

Val - valuta uplaćenog predujma

abc - ABC oznaka rezervacije

Gost (arh) - redni broj gost iz arhive i broj kartice programa vjernosti

Popust 1 - iznos popusta 1

Popust 2 - iznos popusta 2

Popust 3 - iznos popusta 3

Popust 4 - iznos popusta 4

Iznosi popusta se izračunavaju i prikazuju samo ako je opcija Iznos? u zaglavlju (blok Prikupljanje podataka) postavljena na vrijednost da. Iznos popusta prikazan je u valuti iznosa rezervacije.

Državljanstvo - šifra (dvoslovna ISO) i naziv zemlje državljanstva

Unio korisnik - korisničko ime osobe koja je unijela rezervaciju

Datum unosa - datum unosa rezervacije

Izmijenio korisnik - ime osobe koja je posljednja izmijenila rezervaciju (na kartici Rezervacije)

Datum izmjene - datum posljednje izmjene (na kartici Rezervacije)

Datum poništavanja - datum poništavanja

Podnožje:

SO naziv - naziv smještajnog objekta

Čvor - naziv čvora na kojem je rezervacija

MS naziv - naziv marketinškog segmenta

Obrazloženje poništenja - obrazloženje poništenja rezervacije (padajući izbornik): otkazano, nepotvrđeno, no show ili prazno. Upit na prazno daje sva obrazloženja

Napomena - napomena

Postupak prikaza rezervacija gdje je datum dolaska gostiju veći ili jednak 01.03.2015, a odlazak manji ili jednak 01.10.2015:

1. Preuzeti modul Pregled rezervacija
2. U zaglavlju upisati uvjete koji se žele dobiti u prikazu (npr. popis svih rezervacija za sve SO gdje je datum dolaska gostiju veći ili jednak 01.03.2015, a odlazak manji ili jednak 01.10.2015)

3. Pritisnuti ikonu za Prikupljanje podataka

4. Javlja se poruka:

5. Odgovoriti sa DA

6. Javlja se poruka:

7. U zagradi je ispisan broj rezervacija koje odgovaraju zadanom uvjetu. Potvrditi poruku

8. Pritisnuti F8 da bi se prikupljeni podaci prikazali u stavkama

9. Ukoliko se dodatno želi dobiti i cijene i iznos rezervacije (a to se u prvom upitu nije postavilo), potrebno je kliknuti u navedena polja u zaglavlju i postaviti na DA (kvačice)

10. Ikonica Prikupljanje podataka [image] sada u sebi ima znak ?. Treba je ponovo pokrenuti i po prethodno opisanom postupku iz točke 4 do 8, prikazati podatke

11. Napomena: u stavkama je moguće pritisnuti F7 i dalje pretraživati

12. Dobivene rezultate moguće je izvoziti u Excel (odabrane podatke ili sve podatke [image] )


Pregled podataka za NoShow / Otkaz

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Pregled podataka za NoShow / Otkaz

 Return to chapter overview

Modul omogućava pregled podataka o No Show rezervacijama i otkazanim rezervacijama na koje se primjenjuju pravila otkaza. Pregled podataka omogućen na shemi objekta samo za objekte vlastitog čvora.

Prikazuju se podaci rezervacija:

· poništenih sa obrazloženjem No Show (valjane i poništene) kojima se popunila kartica O NoShow (modul Rezervacije)
· poništenih sa obrazloženjem otkazano koje u zaglavlju modula Rezervacije (kartica Rezervacije) imaju upisanu oznaku pravila otkaza i na kartici NoShow/Otkaz imaju popunjene podatke o otkazu

Omogućen je izvoz u Excel samo odabranih polja. Odabirom ikone Izvoz u Excel odabranih polja aktivira se izbor i potrebno je kliknuti u željena polja. Odabrana polja mijenjaju boju i samo se ona izvoze u Excel odabirom gumba Izvoz u Excel.

Elementi prozora PREGLED PODATAKA O NOSHOW:

Tablični prikaz:

Godina - poslovna godina rezervacije

Rbr - redni broj rezervacije

Ozn -

oznaka valjanosti rezervacije: V = valjana rezervacija, P = poništena rezervacija

oznaka obrazloženja poništenja rezervacije: 1 = otkaz, 3 = no show

Oznaka pravila otkaza - oznaka pravila otkaza za promatranu rezervaciju. Npr. rezervacija je povezana s ugovorom u kojem je upisano pravilo otkaza (npr. 70 = stopa penala je 70%; 2ND = naplatiti vrijednost 2 noćenja s doručkom)

Datum - datum rezervacije

MS - šifra marketinškog segmenta rezervacije

Vrsta SJ (C) - šifra cjenovne vrste smještajnih jedinica

Rezervirano

SJ - količina rezerviranih SJ

osoba - broj rezerviranih osoba

Ostvareno

SJ - količina ostvarenih (zauzetih) SJ

osoba - broj ostvarenih (smještenih) osoba

Neostvareno

SJ - količina NoShow / otkazanih SJ; razlika između količine rezerviranih i ostvarenih (zauzetih) SJ po promatranoj rezervaciji

osoba - broj NoShow / otkazanih osoba; razlika između rezerviranih i ostvarenih (smještenih) osoba po promatranoj rezervaciji

Za naplatu SJ ili osoba - podatak (naziv polja i boja fonta) se mijenja i odnosi na promatranu rezervaciju (kursor je postavljen u bilo kojem polju konkretne rezervacije); prikazuje se količina neostvarenih SJ za naplatu i broj osoba za naplatu (neostvareno)

Za naplatu: SJ - prikazano crvenim fontom; za naplatu promatrane rezervacije obračunata je količina neostvarenih SJ

Za naplatu: osobe - prikazano plavim fontom; za naplatu promatrane rezervacije obračunat je broj neostvarenih osoba

Usluga - šifra usluge (za naplatu No Show / otkaz)

Od dana - početni datum usluge

Do dana - završni datum usluge

Br. dana - broj dana za obračun (razlika završnog i početnog datuma usluge)

% - stopa plaćanja usluge

Cijena usluge - cijena usluge u valuti cjenika

Iznos za naplatu - ukupan iznos za naplatu

Nenaplaćeno

SJ - količina nenaplaćenih neostvarenih SJ; razlika Neostvareno SJ i Za naplatu SJ

osoba - broj nenaplaćenih osoba (neostvareno); razlika Neostvareno osobe i Za naplatu osobe

Razlog - šifra razloga neplaćanja Otkaza i NoShow

Odgovorna osoba - ime i prezime osobe koja je odobrila neplaćanje NoShow / otkaza

Nenaplaćeni iznos - nenaplaćeni iznos No Show / otkaza (razlika iznosa za naplatu i nenaplaćenog)

Podnožje:

SO - šifra i naziv smještajnog objekta

Gost - ime i prezime nositelja rezervacije

Boravak - datum dolaska i datum odlaska po rezervaciji

Agencija - šifra i naziv agencije

Adresa - redni broj i naziv adrese iz zaglavlja rezervacije

Cjenik - šifra cjenika i valuta cjenika

Poništeno - datum poništenja, datum i vrijeme kada je rezervacija poništena, poništio korisnik

Razlog neplaćanja - naziv razloga neplaćanja Otkaza i NoShow

Datum upisa usluge - datum upisa usluge; slanje usluge u Front Office

Napomena - napomena (Rezervacije - kartica No show / Otkaz)

Audit polja - podaci s kartice O NoShow za promatranu rezervaciju (unio korisnik, datum unosa, izmijenio korisnik, datum izmjene)

Obrazloženje - obrazloženje poništenja rezervacije


Pregled rezerviranih SJ

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Pregled rezerviranih SJ

 Return to chapter overview

Modul omogućuje pregled rezerviranih smještajnih jedinica. Koristi se za bržu dodjelu smještajnih jedinica u rezervacijama. Pokreće na shemi objekta za odabrani smještajni objekt te datum ili razdoblje dolaska.

Prikazuje podatke valjanih neiskorištenih rezervacija (ne prikazuju se podaci poništenih ili djelomično poništenih rezervacija).

Ukoliko je opcija Samo bez SJ postavljena na da:

o prikazuju se podaci samo za VSJ po kojima nisu dodijeljene sve SJ niti su prijavljeni gosti
o u prikazu ima onoliko redaka koliko ih je upisano na kartici Usluge i vrste SJ (blok Vrste SJ)
o u polju Količina SJ prikazana je količina nedodijeljenih SJ za prikazanu VSJ po kojima nije prijavljen (checkiran) niti jedan gost

Ukoliko je opcija Samo bez SJ postavljena na ne:

o prikazuju se i retci sa upisanim brojem SJ i bez upsanog broja SJ
o za svaku dodijeljenu SJ prikazuje se po jedan redak

Moguća je pretraga po bilo kojem polju u tabličnom prikazu i/ili podnožju.

Dvostruki klik na bilo koji podatak u tabličnom prikazu poziva promatranu rezervaciju, te se kursor pozicionira na kartici Usluge i vrste SJ na konkretnom retku (VSJ) iz kojega je pozvan.

Elementi prozora PREGLED REZERVIRANIH SJ:

Zaglavlje:

Smještajni objekt – šifra i naziv smještajnog objekta

Dolazak od - početni datum dolaska po rezervaciji; predlaže se sutrašnji datum; moguće izmijeniti; postoji kontrola da datum mora biti veći ili jednak tekućem datumu

do - završni datum dolaska po rezervaciji; ako polje nije popunjeno, to prikazuju se podaci za jedan dan

samo bez SJ - prikazati samo rezervacije bez upisane SJ: da ili ne

Tablični prikaz:

Godina - poslovna godina rezervacije

Datum – datum rezervacije

Rbr – redni broj rezervacije

Dolazak – datum dolaska

Odlazak – datum odlaska

Dana – broj dana boravka

Ime – ime nositelja rezervacije

Prezime – prezime gosta; nositelja rezervacije

VIP - oznaka VIP boravka (Very Important Person)

Uputnica – broj uputnice (vouchera)

Agencija – šifra i naziv agencije

MS – šifra marketinškog segmenta

Vrsta SJ (R) - šifra rezervirane vrste SJ

Osoba - broj osoba

SJ - broj rezervirane smještajne jedinice

Vrsta SJ - šifra rezervirane smještajne jedinice

Kol. SJ - rezervirana količina SJ

Podnožje:

Napomena 1 - napomena (iz rezervacije)

Napomena 2 - napomena 2 (iz rezervacije)

Najava - oznaka stupnja prodaje: Da = najava, Ne = nije najava

Fiksna najava - oznaka stupnja prodaje: Da = fiksna najava, Ne = nije fiksna najava


Stanje bookinga SO

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Stanje bookinga SO

 Return to chapter overview

Prikaz stanja bookinga smještajnog objekta po vrstama SJ, stupnjevima prodaje ili marketinškim segmentima za razdoblje po danima. Modul Stanje bookinga koristan je za promatranje budućih razdoblja.

Nije moguće dobiti podatke za razdoblje manje od datuma upisanog u vrijednosti REC parametra 1194 (prikazuju se nule)

Pomoću modula Stupnjevi prodaje (ažuriranjem polja A) omogućeno definiranje stupnjeva prodaje koji će se prikazivati i njihov redoslijed prikazivanja.

Ukoliko je vrijednost REC parametra 1101 različita od nebitno, kod ulaska u modul javlja se poruka o broju valjanih neiskorištenih rezervacija kojima je datum opcije manji ili jednak «definiranom datumu» (današnji datum + broj dana iz vrijednosti parametra 1101). Npr. ako je danas 11.05.2007, a vrijednost REC parametra 1101 je 7, ulaskom u modul javlja se poruka o broju valjanih neiskorištenih rezervacija kojima je datum opcije manji ili jednak datumu 18.05.2007.

Nije moguće dobiti podatke za razdoblje manje od datuma upisanog u vrijednosti REC parametra 1194.

Elementi prozora STANJE BOOKINGA SO:

Zaglavlje:

Smještajni objekt – šifra i naziv smještajnog objekta

Od danas - samo prodano ili slobodno po vrstama ili skupinama SJ od danas; opcija omogućuje brži prikaz stanja bookinga SO s ograničenjima:

Stupanj prodaje - omogućen prikaz samo za stupnjeve prodaje Prodano ili Slobodno

Grupirano po - omogućen prikaz samo po vrstama ili skupinama SJ

Od dana - nije moguće upisati datum manji od današnjeg

Opcije prikaza (npr. za odabranu agenciju i sl.) nisu aktivne

Napomena: oznaka Od danas je nadodana zbog ubrzavanja prikaza stanja bookinga SO

Ukoliko je opcija Od danas postavljena na vrijednost da, u dnu prikaza (stavke) prikazan je booking za sastavljene (family) vrste. Detaljnije opisano u poglavlju Sastavljene (family) sobe.

MS

· sve – oznaka √ omogućava pregled stanja bookinga za sve marketinške segmente
· ili – šifra marketinškog segmenta

Grupa MS

· sve – oznaka √ omogućava pregled stanja bookinga za sve grupe marketinških segmenata

ili – šifra grupe marketinških segmenata

Posrednik

· sve – oznaka √ omogućava pregled stanja bookinga za sve agencije posrednike
· ili – šifra i naziv agencije posrednika

Agencija

· sve – oznaka √ omogućava pregled stanja bookinga za sve agencije
· ili – šifra i naziv agencije

Vrsta SJ

· sve – oznaka √ omogućava pregled stanja bookinga za sve vrste smještajnih jedinica
· ili – šifra i naziv vrste smještajnih jedinica

Vrsta prog

· sve – oznaka √ omogućava pregled stanja bookinga za sve vrste programa

ili – šifra i naziv vrste programa

NAPOMENA: U ponude i ugovore je moguće unijeti više vrsta programa (u zaglavlju i na kartici Dodatne mogućnosti). Za booking se gleda ona iz zaglavlja

Ponuda sve / ili -oznaka √ omogućava pregled stanja bookinga za sve ponude

ili – poslovna godina i redni broj ponude

Stupanj prodaje – odabir stupnja prodaje; putem modula Stupnjevi prodaje (ažuriranjem polja A) omogućeno definiranje stupnjeva prodaje koji će se prikazivati, njihov redoslijed prikazivanja i stupanj prodaje koji se predlaže. Ukoliko je uključena opcija Od danas - omogućen prikaz samo za stupnjeve prodaje Prodano ili Slobodno

Godišnji plan – vrijednost dobivena ažuriranjem podataka kroz modul Godišnji plan

Ponuda (sve) – vrijednost dobivena temeljem potvrđenih (valjanih) ponuda u modulu Ponude i ugovori (bez obzira koji status bookinga imaju)

Ponuda (poslano) – vrijednost dobivena temeljem potvrđenih (valjanih) ponuda koje imaju status bookinga Poslana ponuda (P) u modulu Ponude i ugovori

Ponuda A (prihvaćena) – vrijednost dobivena temeljem potvrđenih (valjanih) ponuda koje imaju status bookinga Potvrđena ponuda u modulu Ponude i ugovori.

O Potvrdom ponude, odnosno dodjelom statusa Potvrđena ponuda umanjuje se stupanj prodaje Ponuda (poslano) i uvećava Ponuda A i Prodano A, a Slobodno A se umanjuje za ponuđene kapacitete. Izradom rezervacije vezane za potvrđenu ponudu, za rezervirane kapacitete umanjuje se Ponuda A (predstavlja ne rezervirane ponuđene kapacitete)

Ugovor – vrijednost dobivena temeljem valjanih ugovora unesenih u modulu Ponude i ugovori s oznakom za booking ugovoreno

Ponuda – Prihvaćena - Ugovor – razlika između ponuđenih i prihvaćenih odnosno ugovorenih kapaciteta

Najava – vrijednost dobivena dodjeljivanjem oznake (Najava = da) u modulu Rezervacije

Fiksna najava – vrijednost dobivena dodjeljivanjem oznake (Fiksna najava = da) u modulu Rezervacije

Ostvareno – zauzete smještajne jedinice – gosti u boravku (ako je gost smješten po rezervaciji onda se umanjuje Fiksna najava i uvećava Ostvareno)

Prodano – zbroj vrijednosti Najava, Fiksna najava, Ostvareno i Fiksno zakupljeno

Prodano A – zbroj vrijednosti Najava, Fiksna najava, Ostvareno, Fiksno zakupljeno i Ponuda A (prihvaćena)

Fiksno prodano – zbroj vrijednosti Fiksna najava i Ostvareno, odnosno Prodano minus Najava

Prihvaćena ponuda + Ugovor - Prodano - razlika ponuđenih/ugovorenih i prodanih kapaciteta

Slobodno – razlika između kapaciteta smještajnog objekta i Prodano

Slobodno A – razlika između kapaciteta smještajnog objekta i Prodano A

Kapacitet – kapacitet SO umanjen za poništene SJ i SJ izvan upotrebe

Fiksno zakupljeno – kapaciteti SJ uneseni u ugovor Fiksni zakup; predstavlja Najavu, odnosno neiskorištene rezervacije po ponudi Fiksnog zakupa (nerezervirano)

O Izradom ugovora o fiksnom zakupu, odnosno potvrđivanjem ponude u Fiksni zakup, za ugovorene kapacitete se u stanju bookinga umanjuje stupanj prodaje Ponuda (poslano), a uvećava novi stupanj prodaje Fiksno zakupljeno.
O Stupanj prodaje Fiksno zakupljeno "puni" odnosno uvećava Prodano, Prodano A i Fiksno prodano A, te samim time umanjuje Slobodno, Slobodno A i Slobodno FA
O Fiksno zakupljeno umanjuje se za količinu SJ iz rezervacija koje su vezane na ugovor fiksni zakup i uvećava stupanj prodaje Fiksna najava. Stupnjevi prodaje vezani za prodano i slobodno se ne mijenjaju kod ove akcije, osim stupnja prodaje Fiksno prodano (njega ne puni stupanj prodaje Fiksno zakupljeno, već samo Fiksna najava)

Fiksno prodano A = Fiksno prodano + Ponuda A (prihvaćena)

Ukupno prodano = Prodano A + Ponuda (poslano)

Slobodno FA = Kapacitet - Fiksno prodano A

O NAPOMENA: Korisnici koji žele prate stupnjeve prodaje Fiksno prodano A, Ukupno prodano i Slobodno FA, prethodno trebaju za iste postaviti oznaku A na da u modulu Stupnjevi prodaje, te na svim shemama vrijednost REC parametra 1138 postaviti na ne.

Grupirano po

· Vrstama SJ – pregled stanja bookinga po svim vrstama SJ prema odabranim uvjetima; Moguće je "podesiti" redoslijed prikaza VSJ (vidi modul Smještajni objekti - kartica VSJ).
· Stupnjevima prodaje – pregled stanja bookinga po svim stupnjevima prodaje prema odabranim uvjetima

MS – pregled stanja bookinga po svim marketinškim segmentima prema odabranim uvjetima

Grupama MS - pregled stanja bookinga po svim grupama marketinških segmenata prema odabranim uvjetima

Skupinama SJ - pregled stanja bookinga po skupinama SJ prema odabranim uvjetima

Napomena: Ukoliko je uključena opcija Od danas - omogućen prikaz samo po vrstama ili skupinama SJ

Od dana – početni datum pregleda za 15 dana; ukoliko je uključena opcija Od danas - nije moguće upisati datum manji od današnjeg

Gumbi:

- osvježi veze sa serverima

Prikaži – grafički prikaz podataka po unesenim uvjetima

– prikaz prethodnih 15 dana

– prikaz sljedećih 15 dana

Stavke:

· Prvi redak:

Oznaka odabranog pregleda: Vrsta SJ, SP ili MS

Dani – redni broj mjeseca i redni broj dana u mjesecu. Nedjelje su označene crvenom bojom, a novi mjesec podebljanim slovima.

· Prvi stupac: šifra i naziv vrste smještajnih jedinica ili stupanj prodaje ili šifra i naziv marketinškog segmenta, ovisno o odabranom pregledu
· Drugi stupac: kapacitet smještajnog objekta (osim ako je odabrani pregled po MS jer tada taj podatak nije smislen); prikazuje se kapacitet SO umanjen za poništene SJ na početni dan prikaza
· Ostali stupci: količina smještajnih jedinica
· Posljednji redak: u retku Ukupno prikazuje se ukupna količina smještajnih jedinica po danima. Ako je odabrani pregled po MS onda se u drugom stupcu prikazuje i kapacitet smještajnog objekta


Statusi smještajnih jedinica

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Statusi smještajnih jedinica

 Return to chapter overview

Grafički prikaz statusa i čistoće smještajnih jedinica za razdoblje.

Prikazuju se statusi smještajnih jedinica (zauzeta, slobodna, ugovorena ugovorom o zakupu, izvan upotrebe, poništena, u kvaru i slobodna) te statusi čistoće (pregledana, čista, čisti se, nespremljena i prljava) kronološki po danima.

Statusi izvan upotrebe i u kvaru se ažuriraju u modulu Održavanje smještajnih jedinica.

Statuse čistoće je moguće ažurirati:

O putem Key card sustava
O putem Pay TV sustava
O putem sustava Telefonske centrale
O ručno u modulu Održavanje smještajnih jedinica - kartica Čistoća.

Da bi se prikazale rezervirane SJ i SJ ugovorene ugovorom o zakupu, u rezervaciji odnosno ugovoru o zakupu je potrebno definirati točan broj rezervirane odnosno ugovorene SJ.

Elementi prozora STATUSI SMJEŠTAJNIH JEDINICA:

Zaglavlje:

SO – šifra i naziv smještajnog objekta

Vrsta SJ – šifra i naziv vrste smještajnih jedinica ili prazno za sve

Grupa SJ - šifra i naziv grupe SJ ili prazno za sve

Datum – početni datum pregleda; predlaže se tekući datum

Broj SJ – broj prve smještajne jedinice ili prazno za sve

Oznake:

Pregledana - količina pregledanih SJ na tekući datum i oznaka pregledana (da/ne)

Čista - količina čistih SJ na tekući datum i oznaka čista (da/ne)

Čisti se - količina SJ koje se čiste na tekući datum i oznaka čisti se (da/ne)

Nespremljena - količina nespremljenih SJ na tekući datum i oznaka nespremljena (da/ne)

Prljava - količina prljavih SJ na tekući datum i oznaka prljava (da/ne)

Gosti će doći - količina SJ u koje će doći gosti odnosno rezervirana količina SJ za koje je u rezervacijama upisan broj SJ na tekući datum i oznaka gosti će doći (da/ne)

Gosti su došli - količina SJ u koje su došli gosti na tekući datum i oznaka gosti su došli (da/ne)

Gosti borave - količina SJ u kojima borave gosti na tekući datum i oznaka gosti borave (da/ne)

Gosti će otići - količina SJ u kojima postoje neodjavljeni gosti s današnjim datumom odlaska na tekući datum i oznaka gosti će otići (da/ne)

Gosti su otišli - količina SJ u kojima postoje odjavljeni gosti s današnjim datumom odlaska na tekući datum i oznaka gosti su otišli (da/ne)

NAPOMENA: Ako postoji rezervacija za 1 SJ i 2 osobe po kojoj je prijavljena (checkirana) 1 osoba, količina SJ prikazivati će se i uz oznaku Gosti će doći i uz oznaku Gosti su došli.

Raspoloživa - količina raspoloživih SJ na tekući datum i oznaka raspoloživa (da/ne)

U kvaru - količina SJ u kvaru na tekući datum i oznaka u kvaru (da/ne)

Izvan uptrebe - količina SJ izvan upotrebe na tekući datum i oznaka izvan upotrebe (da/ne)

Ukupno SJ - ukupna količina prikazanih SJ na tekući datum (zbroj Raspoloživih SJ, SJ u kvaru i SJ izvan upotrebe)

Napomena: Zbroj količina prikazanih uz oznake vrste Gosti (od oznake Gosti će doći do oznake Gosti su otišli) može biti veći od ukupne količine prikazanih SJ.

% zauzeća - stopa zauzeća (količina Zauzetih SJ / količina Raspoloživih SJ * 100)

Slobodna - količina slobodnih SJ na tekući datum i oznaka slobodna (da/ne)

Zauzeta - količina zauzetih SJ na tekući datum i oznaka zauzeta (da/ne)

Valjana - količina valjanih SJ na tekući datum i oznaka valjana (da/ne)

Poništena - količina poništenih SJ na tekući datum i oznaka poništena (da/ne)

Gumb:

Prikaži – grafički prikaz podataka po unesenim uvjetima

– prikaz prethodnih 15 dana

– prikaz sljedećih 15 dana

Kartica Za 31 dan - prikaz statusa smještajnih jedinica za 31 dan:

Broj SJ – broj SJ

Vrsta SJ – šifra vrste SJ

Status - status smještajne jedinice na tekući datum koji postavlja domaćica: pregledana, čista, čisti se, nespremljena ili prljava

R - broj gostiju koji će doći u SJ na tekući datum

D - broj gostiju koji su došli u SJ na tekući datum

B - broj gostiju koji borave u SJ na tekući datum (ne računaju se gosti koji su došli ili koji odlaze na tekući datum)

OP - broj gostiju koji će otići iz SJ na tekući datum (datum odlaska je jednak današnjem, a gosti su prisutni)

OO - broj gostiju koji su otišli iz SJ na tekući datum (datum odlaska je jednak današnjem i gosti su odjavljeni)

* Bez obzira na odabrani datum prikaza, podaci u poljima Status, R, D, B, OP i OO prikazuju stanje na tekući datum.

Grupa SJ - šifra grupe smještajnih jedinica

Opis SJ – opis SJ (Opis 1 i Opis)

Datumi – prikaz 15 dana od unesenog datuma. Nedjelje su označene crvenom bojom

Statusi – statusi su po danima označeni bojama i slovima čije je značenje objašnjeno u legendi

Kartica Danas - prikaz statusa smještajnih jedinica na tekući datum (neovisno o datumu iz zaglavlja):

Broj SJ – broj SJ

Vrsta SJ – šifra i naziv vrste SJ

Status - status smještajne jedinice na tekući datum koji postavlja domaćica: pregledana, čista, čisti se, nespremljena ili prljava

R - broj gostiju koji će doći u SJ na tekući datum

D - broj gostiju koji su došli u SJ na tekući datum

B - broj gostiju koji borave u SJ na tekući datum (ne računaju se gosti koji su došli ili koji odlaze na tekući datum)

OP - broj gostiju koji će otići iz SJ na tekući datum (datum odlaska je jednak današnjem, a gosti su prisutni)

OO - broj gostiju koji su otišli iz SJ na tekući datum (datum odlaska je jednak današnjem i gosti su odjavljeni)

* Bez obzira na odabrani datum prikaza, podaci u poljima Status, R, D, B, OP i OO prikazuju stanje na tekući datum.

Grupa SJ - šifra i naziv grupe smještajnih jedinica

Opis SJ – opis SJ

Statusi – statusi SJ na zadani datum su označeni bojama i slovima čije je značenje objašnjeno u legendi

Podnožje:

Ukupno:

R - ukupan broj gostiju koji će danas doći u SJ

D - ukupan broj gostiju koji su danas došli u SJ

B - ukupan broj gostiju koji danas borave u SJ (ne računaju se gosti koji su došli na promatrani datum ili koji odlaze na promatrani datum)

OP - ukupan broj gostiju koji će danas otići iz SJ (datum odlaska je jednak današnjem, a gosti su prisutni)

OO - ukupan broj gostiju koji su danas otišli iz SJ (datum odlaska je jednak današnjem i gosti su odjavljeni)

Legenda:

· Z = zauzeta (označeno crvenom bojom i slovom Z)
· R = rezervirana fiksna najava (označeno žutom bojom i slovom R)
· R* = rezervirana fiksna najava - zaštićena od izmjene (označeno žutom bojom, slovom R i zvjezdicom - *)
· U = ugovorena odnosno vezana ugovorom o zakupu (označeno zelenom bojom i slovom U)
· I = izvan upotrebe ili poništena (označeno crnom bojom; status izvan upotrebe je označen slovom I, a poništena slovom P)
· S = slobodna (označeno sivom bojom)
· K = SJ u kvaru (označeno sivom bojom i slovom K)
· N = rezervirana - najava (označeno narančastom bojom i slovom N)
· N* = rezervirana najava - zaštićena od izmjene (označeno narančastom bojom, slovom N i zvjezdicom - *)

Napomena: SJ može istoga dana imati više statusa; u tom slučaju prikazuje se jači status. Npr. ukoliko je jedna SJ na isti datum i u kvaru i zauzeta tada se prikazuje jači status, a to je u ovom slučaju zauzet, pa će u prikazu takva SJ biti označen crvenom bojom i slovom Z.

Slovne oznake vidljive su i kod izvoza u Excel ovog pregleda.

Ispis:

Odabirom gumba Ispiši na glavnoj alatnoj traci moguće je dobiti izvještaj Statusi smještajnih jedinica sa podacima iz prikaza u obliku izvještaja.


Pregled slobodnih SJ

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Pregled slobodnih SJ

 Return to chapter overview

Modul omogućava pregled slobodnih SJ za zadano razdoblje boravka (razdoblje boravka predstavlja datum dolaska i odlaska kao u Rezervaciji).

Prikazuju se samo one SJ koje su u cijelom zadanom razdoblju slobodne (moguće ih je rezervirati).

Ukoliko je SJ u zadanom razdoblju boravka (ne gledajući zadnji dan razdoblja) barem 1 dan rezervirana, zauzeta, zakupljena (ugovor o zakupu) ili izvan upotrebe, neće se prikazati.

Pregled je moguće dobiti za željenu:

· Skupinu SJ
· VSJ
· GSJ
· raspon brojeva SJ (od do).

Elementi prozora PREGLED SLOBODNIH SJ:

Zaglavlje:

SO - šifra i naziv smještajnog objekta

Dolazak – datum dolaska

Odlazak – datum odlaska

Br. dana - broj dana boravka; ukoliko je upisan datum dolaska i broj dana boravka, prema tim podacima izračunava se i upisuje datum odlaska

SSJ - šifra i naziv skupine SJ ili prazno za sve

VSJ - šifra i naziv VSJ ili prazno za sve

GSJ - šifra i naziv GSJ ili prazno za sve

SJ od do - broj početne i završne smještajne jedinice ili prazno za sve

Pregled - nakon odabira uvjeta u zaglavlju, prelaskom u tablični prikaz, prikazuju se traženi podaci:

SJ - broj SJ

Kapacitet - kapacitet SJ (broj osnovnih postelja + broj pomoćnih postelja)

Vrsta SJ - šifra vrste smještajne jedinice. Moguće je odabrati sastavljenu VSJ, te se prikazuju samo one sastavljene (family) sobe koje su u zadanom razdoblju slobodne. Detaljnije opisano u poglavlju Sastavljene (family) sobe.

Grupa SJ - šifra i naziv grupe smještajne jedinice

< - broj dana koliko je SJ slobodna prije početnog datuma razdoblja (razlika dana između polja Dolazak i polja Slobodna od)

> - broj dana koliko je SJ slobodna nakon završnog datuma razdoblja (razlika dana između polja Slobodna do i polja Odlazak)

Slobodna od - datum od kojeg je SJ slobodna (prije upisanog razdoblja)

Slobodna do - datum do kojeg je SJ slobodna (nakon upisanog razdoblja)

Oznaka – oznaka √ omogućava odabir pojedine SJ za popis

gumb [image] – uključivanje odnosno isključivanje svih prikazanih SJ u popis tj. postavljanje polja Ozn na da odnosno ne za sve SJ u prikazu

Podnožje:

Opis - opis SJ (Opis 1 i Opis)

Popis - popis brojeva SJ; puni se putem gumba Sastavi popis brojeva SJ za sve SJ koje imaju polje Ozn postavljeno na da; polje je duljine 32.000 znakova

gumb [image] - sastavi popisa brojeva za odabrane SJ

PODSJETNIK: Podatke je moguće razvrstati silazno [image] ili uzlazno [image] po bilo kojem polju.

POSTUPAK SASTAVLJANJA POPISA:

Omogućeno je sastavljanje popisa brojeva odabranih SJ, npr. ukoliko se porukom e-pošte prosljeđuju određeni brojevi SJ.

Postupak:

o postaviti polje Ozn na da za sve SJ za koje je potrebno sastaviti popis (gumb ili ručno)
o Odabrati gumb Sastavi
o U polju Popis prikazuje se popis brojeva SJ za sve odabrane retke (SJ)
o Podatak je moguće označiti, kopirati (CTRL+C) i zalijepiti (CTRL+V) u željeni dokument (npr. poruku e-pošte)


Stanje bookinga

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Stanje bookinga

 Return to chapter overview

Pregled stanja bookinga svih smještajnih objekata sa svih servera u mreži.

Prikazane podatke moguće je kopirati u MS Excel ili izraditi grafički prikaz.

Pregled je moguć za sljedeće podatke:

· Količina SJ – prikaz količina SJ za svaki stupanj prodaje
· Prihod – prikaz prihoda za svaki stupanj prodaje, a prihod se računa kao umnožak prosječnih cijena SJ i količine SJ. Iskazan je bruto u odnosu na PDV, ne umanjuje se za odbitke, ne umanjuje se niti uvećava za stope plaćanja niti se umanjuje za iznos usluge uključene u cijenu druge usluge
· Cijena po SJ – prikaz prosječne cijene SJ; izračunavaju se za svaki stupanj prodaje. Prosječne cijene iskazane su bruto u odnosu na PDV
· Broj osoba - prikaz broja osoba, odnosno noćenja za svaki stupanj prodaje

Postoji mogućnost odabira kriterija razvrstavanja podataka u pregledu (Subjekt ispisa). To mogu biti podaci po kojima se obično prati booking ili grupe tih podataka: stupnjevi prodaje, smještajni objekti, vrste UO, vrste MS, MS, vrste SJ, skupine SJ, agencije, grupe agencija, zemlje, grupe zemalja (zemlje i grupe zemalja odnose se na zemlju agencije), vrste marketinških segmenata (za skupinu SO), tržišta,... Podaci se prikazuju ovisno o odabranoj periodici (dan, tjedan, mjesec,...) i unutar zadanog razdoblja.

Ukoliko je vrijednost REC parametra 1101 različita od nebitno, kod ulaska u modul javlja se poruka o broju valjanih neiskorištenih rezervacija kojima je datum opcije manji ili jednak «definiranom datumu» (današnji datum + broj dana iz vrijednosti parametra 1101). Npr. ako je danas 11.05.2007, a vrijednost REC parametra je 7, ulaskom u modul javlja se poruka o broju valjanih neiskorištenih rezervacija kojima je datum opcije manji ili jednak datumu 18.05.2007.

Pomoću modula Stupnjevi prodaje (ažuriranjem polja B) omogućeno definiranje stupnjeva prodaje koji će se prikazivati i njihov redoslijed prikazivanja, te uobičajeni stupanj prodaje za pregled.

Instalacijom svi stupnjevi prodaje imaju postavljenu oznaku B na da (modul Stupnjevi prodaje), osim stupnjeva prodaje: Fiksno prodano A, Ukupno prodano i Slobodno FA. Korisnici koji žele pratiti navedene stupnjeve prodaje, prethodno trebaju za iste postaviti oznaku B na da, te na svim shemama vrijednost REC parametra 1138 postaviti na ne.

Ukoliko je vrijednost novog REC parametra 1124 postavljena na DA moguće je da Vrsta rezervirane SJ bude različita od rezervirane VSJ, Stanje bookinga ažurirati će se po VSJ kojoj pripada rezervirana SJ.

Prihod se izračunava:

O sa uključenim PDV-om (bruto) za sve usluge osim BP (boravišne pristojbe)
O ne umanjuje se za odbitke
O ne umanjuje/uvećava se za stope plaćanja
O ne umanjuje se za iznos BP ukoliko je uključena u cijenu druge usluge

Nije moguće dobiti podatke za razdoblje manje od datuma upisanog u vrijednosti REC parametra 1194.

Elementi prozora STANJE BOOKINGA:

Zaglavlje: ako je u polju Razdoblje upisan završni datum, tada LV prikazuje samo one podatke koji postoje u bookingu

Vrsta UO – šifra i naziv vrste ugostiteljskih objekata ili prazno za sve

Vrsta MS – šifra i naziv vrste marketinških segmenata ili prazno za sve

Grupa zemalja – šifra i naziv grupe zemalja ili prazno za sve

Grupa agencija – šifra i naziv statističke grupe agencija ili prazno za sve

Zemlja agencije – šifra i naziv zemlje agencije ili prazno za sve

Vrsta programa - omogućava pregled stanja bookinga za jednu ili sve vrste programa

Smještajni objekt – šifra i naziv smještajnog objekta ili prazno za sve

MS – šifra i naziv marketinškog segmenta ili prazno za sve

Agencija – šifra i naziv agencije ili prazno za sve

Posrednik – šifra i naziv agencije posrednika ili prazno za sve; lista vrijednosti prikazuje sve agencije (posrednike) za koje postoje podaci o bookingu

Ponuda – poslovna godina i redni broj ponude/ugovora; mogućnost pregleda ponuda po oznaci za booking:

· Poslana ponuda (P)
· Potvrđena ponuda
· Ugovoreno
· Fiksni zakup
· prazno za sve

Vrsta SJ – šifra i naziv vrste smještajnih jedinica ili prazno za sve

Skup. SJ – šifra i naziv skupine smještajnih jedinica ili prazno za sve

Vrsta MS (SSO) – šifra i naziv vrste marketinškog segmenta (za skupinu SO)

Grupa MS - šifra i naziv grupe marketinških segmenata ili prazno za sve ili zvjezdica (*) za prikaz podataka koji nisu vezani za grupe MS

Tržište – šifra i naziv tržišta (grupe zemalja). Ukoliko je Tržište upisano u ponudu/ugovor, onda uzima podatke Tržišta iz ponude/ugovora. Ako ponuda/ugovor nije vezana na Tržište, u stanju bookinga se podaci prikazuju pod Negrupirano (*). Podaci koji nisu vezani na agenciju (npr. individualci) prikazuju se pod Negrupirano (*)

OJ – šifra i naziv organizacijske jedinice; omogućen pregled podataka za OJ koja je npr. profitni centar

· LV prikazuje sve OJ Knjige računa koje su vezane na matični podatak smještajnog objekta, te sve OJ koje su njima nadređene
· Odabirom nadređene OJ moguće je dobiti pregled za sve SO koju pripadaju nadređenoj OJ
· Na shemi centra je omogućen pregled koji obuhvaća podatke za sve SO svih čvorova
· Na shemi objekta je omogućen pregled koji obuhvaća podatke samo vlastitih SO tog čvora

Dvostrukim klikom na odabranu OJ, otvara se prozor s prikazom svih SO koji "pripadaju" toj OJ

Grupirano po – subjekt ispisa; mogućih vrijednosti je 19, od Po stupnjevima prodaje * do Vrsta programa.

Za subjekt označen sa zvjezdicom (*) podaci Kapacitet i Slobodno smisleni su i vide se u pregledu.

Za subjekt označen sa plus (+) vide se svi subjekti bez obzira ima li podataka za njih ili ne (npr. MS+ znači da se u pregledu vide svi MS iako za njih nema podataka o bookingu, Agencije znači da su u pregledu samo one agencije za koje postoje podaci o bookingu)

Ukoliko je odabrana opcija Grupirano po ponudama, prikazuju se tri dodatna polja u stupcu Naziv:

SO - ispis šifre smještajnog objekta: da ili ne

AG - ispis šifre i naziva agencije: da ili ne

GR - ispis naziva grupe: da ili ne

Podaci se mogu kombinirati i u tom su slučaju odijeljeni znakom ';'. Ukoliko nije odabrana nijedna opcija, Naziv je neispunjen. Inicijalno je označena opcija SO = da.

Valjani - prikaz samo valjanih podataka: mogućnosti = da ili ne

· ukoliko je razdoblje za pregled bookinga izvan poništenih podataka prikazuje samo valjane podatke. Npr. MS je poništen 01.01.2013. U prikazu Stanja bookinga za 2014 godinu s opcijom Po MS, samo valjani = da, MS se neće prikazati
· ukoliko razdoblje za pregled bookinga obuhvaća i poništene podatke, prikazuje i poništene (iako je Valjani = da). Npr. MS je poništen 01.01.2013. U prikazu Stanja bookinga za 12/2013 - 01/2014 s opcijom Po MS, samo valjani = da, MS će se prikazati
· ukoliko se u prometnim podacima koristi poništeni podatak (npr. MS je poništen ali je ipak gost prijavljen po tom MS), u tabličnom prikazu se podaci poništenog MS prikazuju, iako je opcija Valjani postavljena na da.

Razdoblje – početni i završni datum razdoblja za koje se promatra stanje bookinga; nije moguće dobiti podatke za razdoblje manje od datuma upisanog u vrijednosti REC parametra 1194 (prikazuju se nule)

Periodika – vremenski izvadak; mogućnosti: dnevno, tjedno, dekadno, polumjesečno, mjesečno, kvartalno, polugodišnje, godišnje, sljedeći ponedjeljak, ..., sljedeća nedjelja

Podatak – podatak koji se prikazuje; mogućnosti: Količine SJ, Prihod, Cijene po SJ ili Br. osoba

Gumbi:

- prikaz grafa; dobivanje grafičkog prikaza iz podataka u tabličnom prikazu. Pritiskom na ikonu, prikazuje se prozor s gumbima:

· Samo podaci – odabirom ovog gumba kreira se graf koji prikazuje samo podatke tabličnog prikaza (bez podataka u stupcima Ukupno i/ ili Periodični prosjek)
· Samo ukupno – odabirom ovog gumba kreira se graf koji prikazuje samo prvi stupac tabličnog prikaza (ovisno o odabranom kriteriju Grupirano po, prikazati će se podaci iz stupca Ukupno ili Periodični prosjek)

– osvježi veze sa serverima, tj. priprema podataka o stanju bookinga za tekući čvor i sve čvorove koji su u mreži. Osvježenje veza sa serverima potrebno je napraviti ako su se mijenjali podaci o čvorovima, npr. nakon izbacivanja ili dodavanja čvorova odnosno izmjene oznake "u mreži"

– pokreni tabelarni prikaz tj. izračun i prikaz podataka po odabranim uvjetima.

Npr. ako je odabrani Subjekt ispisa "Agencija", odabrano Razdoblje od "01.01.2002." do "31.12.2002.", odabrana Periodika "mjesečno" i odabrani Podatak "Količine SJ" prikazati će se stanje bookinga svih smještajnih objekata u količinama SJ po agencijama (po jedan redak za svaku agenciju) i po mjesecima (po jedan stupac za svaki mjesec) za 2002. godinu i za svaki stupanj prodaje.

Tabelarni prikaz:

Redovi – podaci odabranog subjekta ispisa (vidi Stanje bookinga SO)

Stupci – podaci za razdoblje odabrane periodike

Napomena: Bijela pozadina polja u tabelarnom prikazu znači da za neki od stupnjeva prodaje postoje podaci, siva pozadina znači da u tom polju nema podataka niti za jedan stupanj prodaje.


Izračun prosječnih cijena

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Stanje bookinga >

Izračun prosječnih cijena

 Return to chapter overview

Pravila izračuna dnevnih prosječnih cijena po stupnjevima prodaje:

· Godišnji plan – prosječna cijena se izračunava se na temelju unesenog Godišnjeg plana (prosjek svih cijena SJ za promatrani datum)
·

· Ponuda(sve) - prosječna cijena se izračunava na temelju svih valjanih ponuda za ponuđene usluge (na promatrani dan) koje imaju Oznaku za obračun prihoda = Da.

Za usluge koje su definirane da se ne množe s brojem osoba (npr. usluga najma), dnevna prosječna cijena po vrsti SJ je jednaka cijeni usluge (po ugovorenom cjeniku, prema cjenovnoj vrsti SJ - VSJC).

Zadnji dan ne utječe na booking, pa se ne izračunava prosječna cijena.

· Ponuda (poslano)
· Ponuda (prihvaćena)
· Ugovor - prosječna cijena izračunava se na temelju:
v svih valjanih Ugovora
v svih valjanih Ugovora o zakupu koji imaju oznaku Ugovoreno = Da

Izračun prosječnih cijena (za Ugovore) obuhvaća sve usluge ugovorene na promatrani dan koje imaju oznaku obračuna prihoda = Da.

Za usluge koje su definirane da se ne množe s brojem osoba (npr. usluga najam), dnevna prosječna cijena po vrsti SJ je jednaka cijeni usluge po ugovorenom cjeniku, prema cjenovnoj vrsti SJ (VSJC).

Izračun prosječnih cijena (za Ugovore o zakupu) obuhvaća usluge zakupa.

Zadnji dan ne utječe na booking, pa se ne izračunava prosječna cijena.

· Ponuda –Prihvaćena - Ugovor – prosječna cijena (informativni podatak) izračunava se na temelju razlike između ponuđenih i ugovorenih kapaciteta

· Najava – prosječna cijena izračunava se na temelju:
v unesenih Najava (za koje nije napravljena rezervacija s oznakom Najava = Ne, Fiksna Najava = Da (za isti SO, MS, Agenciju, VSJ i datum))
v svih valjanih i neiskorištenih Rezervacija koje imaju oznaku Najava = Da i oznaku Fiksna najava = Ne
v svih valjanih Ugovora o zakupu koji imaju oznaku Najavljeno = Da

Prosječna cijena za najave (unesene u modulu Najave) jednaka je prosječnoj cijeni za stupanj prodaje Ugovor za isti MS, Agenciju (na zadani datum). Dakle, ako ne postoji Ugovor s uvjetima iz Najave (SO, MS, Agencija, VSJ, datum), prosječna cijena se neće izračunati.

Izračun prosječnih cijena za Rezervacije s oznakom Najava = Da i oznakom Fiksna najava = Ne, obuhvaća sve usluge osim usluga koje se odnose na boravišnu pristojbu. Ako je rezervacija vezana na ugovor koristi se cjenik iz ugovora, ako rezervacija nije vezana na ugovor koristi se cjenik iz rezervacije. Cijena se odnosi na cjenovnu vrstu smještajne jedinice.

Ako je usluga definirana kao jednokratna, tada se ne množi s brojem dana, odnosno broj dana usluge je jedan. Ako je usluga definirana da se ne množi s brojem osoba, tada se ne množi s brojem osoba podijeljenim s količinom SJ za VSJ.

Izračun prosječnih cijena (za Ugovore o zakupu) obuhvaća usluge zakupa.

· Fiksna najava – prosječna cijena izračunava se na temelju svih valjanih i neiskorištenih rezervacija s oznakom Fiksna najava = Da, a izračun obuhvaća sve rezervirane usluge osim usluga koje se odnose na boravišnu pristojbu. Ako je rezervacija vezana na ugovor koristi se cjenik iz ugovora, ako rezervacija nije vezana na ugovor koristi se cjenik iz rezervacije. Cijena se odnosi na cjenovnu vrstu smještajne jedinice.

Ako je usluga definirana kao jednokratna, tada se ne množi s brojem dana, odnosno broj dana je jedan. Ako je usluga definirana da se ne množi s brojem osoba, tada se ne množi s brojem osoba podijeljenim s količinom SJ za VSJ.

Zadnji dan ne utječe na booking, pa se ne izračunava prosječna cijena.

· Ostvareno – cijena po SJ izračunava se na temelju svih usluga (checkiranih) gostiju, osim usluga vezanih za boravišnu pristojbu.
· Prosječna usluga gosta za dan je zbroj svih usluga gosta (cijena (VSJC) * količina * broj dana), osim onih za boravišnu pristojbu, pomnožen sa stopom plaćanja te podijeljen s brojem dana boravka. Za nezaračunate usluge se iznos izračunava, za zaračunate se uzima iznos izračunat kod izrade računa umanjen za odbitke.

Prosječna cijena smještajne jedinice je zbroj pojedinih prosječnih usluga svih gostiju u SJ (za dan)

Zadnji dan ne utječe na booking, pa se ne izračunava prosječna cijena.

· Prodano – prosječna cijena stupnja prodaje Prodano; izračunava se na temelju stupnjeva prodaje: Najava, Fiksna najava, Fiksno zakupljeno i Ostvareno

· Ugovor – Prodano – prosječna cijena (informativni podatak) izračunava se na temelju razlike između prodanih i ugovorenih kapaciteta

Napomena: Bijela pozadina polja u tabelarnom prikazu znači da za neki od stupnjeva prodaje postoje podaci, siva pozadina znači da u tom polju nema podataka niti za jedan stupanj prodaje.

NAPOMENA: U prosječnu cijenu nisu uključene usluge agencija i adresa niti usluge gostiju koji su istog dana došli i otišli jer se za takve goste, agencije i adrese ne vodi booking. Iz navedenog je jasno da se prihod u bookingu može znatno razlikovati od prihoda u žurnalu.


Stanje bookinga II

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Stanje bookinga II

 Return to chapter overview

Pregled Stanja bookinga za Količine SJ i/ili Broj osoba i periodiku Dnevno, Tjedno, Mjesečno i Godišnje.

Na shemi centra pregled je moguće dobiti za sve SO, a na shemi objekta za pripadajuće SO.

Mogućnosti periodike prikaza podataka: dnevno (najviše 31 dan), tjedno (najviše 14 tjedana), mjesečno (najviše 12 mjeseci) i godišnje (najviše 5 godina).

Prikazane podatke moguće je izvesti u MS Excel.

Pregled je moguć za sljedeće podatke:

· Količina SJ – prikaz količina SJ za svaki stupanj prodaje
· Broj osoba - prikaz broja osoba, odnosno noćenja za svaki stupanj prodaje

Ukoliko je vrijednost REC parametra 1101 različita od nebitno, kod ulaska u modul javlja se poruka o broju valjanih neiskorištenih rezervacija kojima je datum opcije manji ili jednak «definiranom datumu» (današnji datum + broj dana iz vrijednosti parametra 1101). Npr. ako je danas 11.05.2007, a vrijednost REC parametra je 7, ulaskom u modul javlja se poruka o broju valjanih neiskorištenih rezervacija kojima je datum opcije manji ili jednak datumu 18.05.2007.

Pomoću modula Stupnjevi prodaje (ažuriranjem polja B) omogućeno definiranje stupnjeva prodaje čiji se podaci prikazuju i njihov redoslijed prikazivanja, te uobičajeni stupanj prodaje za pregled.

Instalacijom svi stupnjevi prodaje imaju postavljenu oznaku B na da (modul Stupnjevi prodaje), osim stupnjeva prodaje: Fiksno prodano A, Ukupno prodano i Slobodno FA. Korisnici koji žele pratiti navedene stupnjeve prodaje, prethodno trebaju za iste postaviti oznaku B na vrijednost da, te na svim shemama vrijednost REC parametra 1138 postaviti na vrijednost ne.

Ukoliko je vrijednost REC parametra 1124 postavljena na vrijednost da, moguće je da Vrsta rezervirane SJ (broj SJ) bude različita od rezervirane VSJ, Stanje bookinga ažurirati će se po VSJ kojoj pripada rezervirana SJ.

Podatke stanja bookinga nije moguće dobiti za razdoblje manje od datuma upisanog u vrijednosti REC parametra 1194.

Zaglavlje:

Periodika – vremenski izvadak; mogućnosti: Dnevno (najviše 31 dan), Tjedno (najviše 14 tjedana), Mjesečno (najviše 12 mjeseci) i Godišnje (najviše 5 godina)

Razdoblje – početni i završni datum razdoblja za koje se promatra stanje bookinga; nije moguće dobiti podatke za razdoblje manje od datuma upisanog u vrijednosti REC parametra 1194 (prikazuju se nule)

Podatak – podatak koji se prikazuje; mogućnosti: Količine SJ ili Br. osoba

Grupirano po – podaci prikazani u tabličnom prikazu ovise o odabranoj mogućnosti grupiranja; moguće grupacije su od Po stupnjevima prodaje * do Vrsta programa.

Za grupaciju označenu sa plus (+)

§ u tabličnom pregledu prikazuju se svi podaci odabrane grupacije neovisno ima li podataka za nju ili nema (npr. MS+ znači da se u pregledu vide svi MS iako za njih nema podataka o bookingu, Agencije znači da su u pregledu samo one agencije za koje postoje podaci o bookingu)

Ukoliko je odabrana grupacija Ponuda, prikazuju se tri dodatna polja ispod polja Ponuda:

SO - ispis šifre smještajnog objekta: da ili ne

AG - ispis šifre i naziva agencije: da ili ne

GR - ispis naziva grupe: da ili ne

Podaci se mogu kombinirati i u tom su slučaju odijeljeni znakom ';'. Ukoliko nije označeno niti jedno polje, Naziv je neispunjen. Inicijalno je označeno polje SO = da.

Stupanj prodaje - mogućnost odabira željenog stupnja prodaje; putem modula Stupnjevi prodaje (ažuriranjem polja B) omogućeno definiranje stupnjeva prodaje koji se prikazuju, njihov redoslijed prikazivanja i stupanj prodaje koji se predlaže

Valjani - prikaz samo valjanih podataka: mogućnosti = da ili ne

· ukoliko je razdoblje za pregled bookinga izvan poništenih podataka prikazuje samo valjane podatke. Npr. MS je poništen 01.01.2013. U prikazu Stanja bookinga za 2014 godinu s grupacijom MS (+), samo valjani = da, poništeni MS se ne prikazuju
· ukoliko razdoblje za pregled bookinga obuhvaća i poništene podatke, prikazuje i poništene (iako je Valjani = da). Npr. MS je poništen 01.01.2013. U prikazu Stanja bookinga za 12/2013 - 01/2014 s opcijom MS (+) i samo valjani = da, MS će se prikazati
· ukoliko se u prometnim podacima koristi poništeni podatak (npr. MS je poništen ali je ipak gost prijavljen po tom MS), u tabličnom prikazu se podaci poništenog MS prikazuju, iako je opcija Valjani postavljena na da.

Mogućnost prikaza za jedan podatak upisan u polje (dopušten LV/ F9) ili prazno za sve.

Npr . ako je u polju SO upisana šifra 100, u tabličnom prikazu nalaze se samo podaci SO 100. Ukoliko je polje SO nepopunjeno, u tabličnom prikazu nalaze se podaci svih SO

Polja u kojima je moguće unijeti jedan podatak za pretragu (ili prazno za sve) u prikazana su na gornjoj slici.

To su: Vrsta UO, Vrsta MS, Grupa zemalja, Grupa agencija, Zemlja ag.,Vrsta programa, SO, MS, Agencija, Posrednik, Ponuda, Vrsta SJ, Skup. SJ, VMS (SSO), Grupa MS, tržište i OJ

Dodatno objašnjenje za polja:

Ponuda – poslovna godina i redni broj ponude/ugovora; mogućnost pregleda ponuda po oznaci za booking:

§ Poslana ponuda (P)
§ Potvrđena ponuda
§ Ugovoreno
§ prazno za sve

Tržište – šifra i naziv tržišta (grupe zemalja). Ukoliko je Tržište upisano u ponudu/ugovor, onda uzima podatke Tržišta iz ponude/ugovora. Ako ponuda/ugovor nije vezana na Tržište, u stanju bookinga se podaci prikazuju pod Negrupirano (*). Podaci koji nisu vezani na agenciju (npr. individualci) prikazuju se pod Negrupirano (*)

OJ – šifra i naziv organizacijske jedinice; omogućen pregled podataka za OJ koja je npr. profitni centar

§ LV prikazuje sve OJ Knjige računa koje su vezane na matični podatak smještajnog objekta, te sve OJ koje su njima nadređene
§ Odabirom nadređene OJ moguće je dobiti pregled za sve SO koju pripadaju nadređenoj OJ
§ Na shemi centra je omogućen pregled koji obuhvaća podatke za sve SO svih čvorova
§ Na shemi objekta je omogućen pregled koji obuhvaća podatke samo vlastitih SO tog čvora

Tablični prikaz:

Redovi – podaci odabranog podatka iz polja Grupirano po + redak Ukupno kao zbroj navedenih podataka

Stupci – podaci za razdoblje odabrane periodike + stupac Ukupno kao zbroj navedenih podataka


Dopušteni overbooking

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Dopušteni overbooking

 Return to chapter overview

Modul omogućava ažuriranje dopuštenog overbookinga. Overbooking se ažurira na shemi objekta za pripadajuće smještajne objekte.

Ažurirani podaci vidljivi su prilikom prikaza poruke o Overbookingu u modulu Rezervacije. Osim toga, informacije o dopuštenom overbookingu moguće je, zajedno s informacijama o bookingu, poslati u vanjski booking sustav.

Zaglavlje:

Smještajni objekt - šifra i naziv smještajnog objekta

Od dana - početni datum prikaza; predlaže se tekući

Prikaz - prikaz podataka; mogućnosti:

samo overbooking - samo dopušteni overbooking

overbooking plus slobodno - overbooking plus slobodno (slobodno = stupanj prodaje iz bookinga)

Ukoliko je odabran prikaz:

o samo overbooking - prikazuje se/ažurira podatak o dopuštenom overbookingu (u količini SJ). Spremanjem podatka, izračunava se podatak na prikazu overbooking plus slobodno (Slobodno iz Stanja bookinga se uvećava za upisani dopušteni overbooking)
o overbooking plus slobodno - prikazuje se/ažurira podatak o slobodnom kapacitetu uvećanom za dopušteni overbooking (u SJ). U poljima je inicijalno prikazan podatak Slobodno iz Stanja bookinga. Moguće je ažurirati podatak (upisati vrijednost slobodno uvećanu za dopušteni overbooking). Ažuriranjem polja, izračunava se podatak na prikazu samo overbooking (upisani podatak se umanjuje za Slobodno iz Stanja bookinga). Polja u kojima je izmijenjena vrijednost (bilo da je ažurirano putem prikaza samo overbooking ili overbooking plus slobodno) obojana su u ružičasto

SLIKA-100000079 - prikaz prethodna 22 dana

SLIKA-100000080 - prikaz sljedeća 22 dana

Stavke - prikaz podataka za odabrani SO od početnog datuma za 22 dana

Vrsta SJ - šifra i naziv vrste smještajnih jedinica

o u prvom retku znakom * označen je redak za SO; moguće je ažurirati dopušteni overbooking na razini smještajnog objekta
o u ostalim retcima prikazane su VSJ iz odabranog smještajnog objekta

Dani - prikaz po danima od početnog datuma za 22 dana; strelicama SLIKA-100000079 i SLIKA-100000080 moguće je dobiti prikaz 22 dana unatrag i/ili 22 dana unaprijed.

Crvenom bojom označene su nedjelje.

Podaci se ažuriraju direktno u poljima, unosom podatka za željenu VSJ ili SO te željeni datum i spremanjem (<F10>).

Primjer:

1. Ažuriran je dopušteni overbooking (samo overbooking) za SO 150 za razdoblje od 01.04. - 07.04.2019, i to:
o za VSJ S1P za 2 SJ
o za VSJ S2 za 5 SJ

2. Ukoliko se odabere prikaz overbooking plus slobodno:
o za dane i VSJ za koje je ažuriran dopušteni overbooking, prikazuje se overbooking uvećan za slobodno (stupanj prodaje Slobodno iz Stanja bookinga) i ta su polja označena ružičastom bojom
o za dane i VSJ za koje NIJE ažuriran dopušteni overbooking, prikazuje se slobodan kapacitet (iz Stanja bookinga)

Izračun:

o za VSJ S1P --> 2 SJ dopuštenog overbookinga + 17 SJ slobodnih = 19 SJ
o za VSJ S2 --> 5 SJ dopuštenog overbookinga + 10 SJ slobodnih = 15 SJ

NAPOMENA: Moguće je u koraku 1. ažurirati overbooking plus slobodno (a ne samo overbooking). U tom slučaju potrebno je upisati količinu slobodnih SJ uvećanu za količinu SJ dopuštenog overbookinga. Spremanjem podatka, u prikazu samo overbooking izračunava se samo overbooking (upisani podatak se umanjuje za Slobodno).

3. Prilikom unosa rezervacije, ukoliko se unosi rezervacija na količinu SJ veću od slobodne, javlja se poruka upozorenja o overbookingu. U toj se poruci prikazuje informacija o dopuštenom overbookingu - Kapacitet VSJ +.

Npr. unosom rezervirane količine 11 SJ vrste S2, javlja se poruka o overbookingu (jer je ukupno prodana 1 SJ više).

U prozoru Overbooking prikazan je i podatak o dodatnom kapacitetu za VSJ; u ovom slučaju 5 SJ.

NAPOMENA: Prikaz poruke upozorenja (Overbooking) ovisi o vrijednosti REC parametra 1004 - Oznaka za kontrolu overbookinga u Rezervacijama: 0 = nema kontrole, 1 = kontrola na razini ponude/ugovora (javlja se i u Ponudi/Ugovoru), 2 = kontrola na razini SO. Ukoliko je vrijednost parametra postavljena na 0, tada se poruka upozorenja (Overbooking) ne prikazuje.

4. Ukoliko se unese dopušteni overbooking na razini SO (*), taj je podatak prikazan u poruci o overbookingu --> Kapacitet +


Prognoza

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Prognoza

 Return to chapter overview

Prognoza očekivanih prihoda i prodanih SJ (booking) može se promatrati kroz 4 modula te putem izvještaja Pregled prognoze po marketinškim segmentima (I) i Stanje bookinga (I):

· Pregled prognoze
· Pregled prognoze II
· Pregled prognoze III
· Pregled prognoze IV

Iz modula Pregled prognoze II (I) moguće je dobiti izvještaj o prognozi za određeno razdoblje ili godinu (365 dana), po danima i/ili mjesecima (pickup izvještaj). Podatke je moguće izvesti u MS Excel i/ili izraditi CSV datoteku. Izvještaj sadrži iste podatke kao i Pregled prognoze II, a xls i csv datoteke sadrže i odabrane podatke po MS.

Iz modula Stanje bookinga (I) moguće je dobiti izvještaj o stanju bookinga za željeno razdoblje ili godinu (365 dana).

Prethodno treba postojati Izračun prognoze, pa je prije prvog izračuna prognoze potrebno ažurirati parametre.

Podaci prognoze izračunavaju se svakodnevno ako je postavljena automatska obrada i ako je vrijednost REC parametra 1128 postavljena na vrijednost da.

U automatskim obradama upisan je sat kada se izračunava, a REC parametrom 1125 određuje se stupanj prodaje za koji se izračunava.

Razdoblje za koje se izračunava ovisi o vrijednost REC parametara 1126 i 1127.

Temelj za izračun prognoze su rezervacije i checkirani gosti te ponude koje imaju oznaku za booking = potvrđena ponuda ili fiksni zakup ili poslana ponuda.

Prihodi su u domaćoj valuti, iznosi su umanjeni za PDV i za sve unaprijed poznate odbitke (npr. popust za rani booking i sl.).

Dodatno, u modulu Pregled prognoze moguće je odabrati drugačiju opciju prikaza iznosa Prihoda.

POVIJEST PROGNOZE

Osim tekuće prognoze, moguće je promatrati podatke iz povijesti, odnosno kako je prognoza izgledala na neki datum iz povijesti.

· U modulu Pregled prognoze, podaci iz povijesti postoje za one datume kako je to upisano u REC parametru 1148.
· U ostala 3 modula, povijest prognoza postoji za svaki dan neovisno o REC parametru 1148, ali trebaju biti popunjeni REC parametri 1215, 1216 i 1217

Podatke prognoze moguće je uspoređivati sa planom i sa ostvarenjem.

Plan se unosi u modulu Godišnji plan.


Izračun prognoze

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Prognoza >

Izračun prognoze

 Return to chapter overview

Izračun prognoze za određeni dan/razdoblje.

Prognoza se izračunava na shemi objekta i kopira se na shemu centar.

Da bi se prognoza izračunala shodno željama i potrebama korisnika, potrebno je:

a) uključiti automatsku obradu Izračun prognoze

b) podesiti vrijednost sljedećih REC parametara:

· 1128 - Automatski izračun prognoze: da ili ne.
v definira se izračunavaju li se prognoze automatski (pokreće se automatska obrada) ili ne. Ako je vrijednost postavljena na da, izračun se pokreće svakodnevno u 01:00 sat iza ponoći

· 1125 - Izračun prognoze obuhvaća stupanj prodaje: 11 = prodano, 12 = prodano A, 13 = fiksno prodano ili 18 = fiksno prodano A ili 1203 = prodano A + poslana ponuda
v REC parametrom 1125 definira se stupanj prodaje za koji se uz ostvareno izračunavaju prognoze: prodano (11), prodano A (12), fiksno prodano (13), fiksno prodano A (18) ili prodano A + poslana ponuda, te se šifra i naziv tog stupnja prodaje prikazuju u sivom polju Stupanj prodaje u modulima za Pregled prognoze. Izuzetak je stupanj prodaje 1203 koji se prikazuje isključivo i modulu REC 4270 Pregled prognoze 1
Ø Ukoliko je odabrana vrijednost parametra 11, u pregledu je moguće dobiti podatke za stupnjeve prodaje: ostvareno, fiksno prodano i prodano
Ø Ukoliko je odabrana vrijednost parametra 12, u pregledu je moguće dobiti podatke za stupnjeve prodaje: ostvareno, fiksno prodano, prodano i prodano A
Ø Ukoliko je odabrana vrijednost parametra 13, u pregledu je moguće dobiti podatke za stupnjeve prodaje: ostvareno i fiksno prodano
Ø Ukoliko je odabrana vrijednost parametra 18, u pregledu je moguće dobiti podatke za stupnjeve prodaje: prodano A i fiksno prodano A (ukoliko postoje rezervacije vidljiv je i stupanj prodaje prodano)
Ø Ukoliko je odabrana vrijednost parametra 1203, u Pregledu prognoze I moguće je dobiti podatke za stupnjeve prodaje: prodano A, fiksno prodano A i poslane ponude

NAPOMENA: Izračunavaju se podaci o broju osoba, količini SJ, očekivanom prihodu i prosječnoj cijeni po SJ i osobi. (npr. ukoliko postoji Ponuda kod koje nije označena usluga za izračun očekivanog Prihoda, onda takva Ponuda neće ući u izračun prognoze prihoda).

· 1126 - Broj dana u prošlost za izračun prognoze.
v broj dana u prošlost za izračun prognoze; Prognoza bi se trebala računati unatrag onoliko dana koliko se ažuriraju usluge unatrag. Primjer: Naplaćuje se usluga koja je počela prije 20 dana i popust se odobrava tek na računu (nije poznat unaprijed). Ako se prognoza računa samo 15 dana unatrag, izračun će obuhvatit samo popust za zadnjih 15 dana, a prvih 5 neće biti umanjeni za popust odobren na računu.

Kod izračuna za datume unatrag (datume manje od tekućeg datuma), podaci o broju osoba i količini SJ se preuzimaju iz izračuna statistike ako je statistika izračunata

· 1127 - Broj dana u budućnost za izračun prognoze.
v definira se broj dana u budućnost za izračun prognoze (najčešće 365).

· 1148 - Oznake vremena izvršenja izračuna povijesti prognoze (1 = pon, 2 = uto, 3 = sri, 4 = čet, 5 = pet, 6 = sub, 7 = ned, P = početak mjeseca, S = 15-og u mjesecu, K = kraj mjeseca, D = desetodnevno, 0 = ne izvršava se) npr. 135K = pon + sri + pet + kraj svakog mjeseca.
v definira se dinamika izračuna/spremanja povijesti prognoze (kojim danima). Vrijednost parametra čita se isključivo za modul Pregled prognoze
v instalacijom je vrijednost parametra postavljena na vrijednost P, što znači da se povijest prognoze izračunava Početkom (P) mjeseca, odnosno svakog prvog u mjesecu; ukoliko povijest prognoze treba izračunavati češće ili u drugačijim rasponima, potrebno je postaviti vrijednost parametra na željeno.
v vrijednost parametra treba biti ista na svim shemama (centar i objekti)

Primjer: ako je vrijednost parametra PS, to znači da će se izračun povijesti prognoze spremati svakog 01. i 15. u mjesecu.

NAPOMENA: U modulima Pregled prognoze II, Pregled prognoze III i Pregled prognoze IV povijest prognoze se sprema svakodnevno, neovisno o vrijednosti REC parametra 1148

Ukoliko se žele dobiti podaci prognoze za grupe stavaka žurnala smještaj, pansion hrana, pansion piće i ostalo, tada treba podesiti vrijednost REC parametara 1215,1216 i 1217.

Napomena: ako se unosi Godišnji plan, onda je vrijednost parametara već upisana. Detaljnije o navedenim parametrima treba pročitati u odlomku Godišnji plan

· REC 1215 - Šifra grupe stavaka žurnala 1 za praćenje plana, prognoze i ostvarenja prihoda (uobičajeno Smještaj) ili nebitno.
· REC 1216 - Šifra grupe stavaka žurnala 2 za praćenje plana, prognoze i ostvarenja prihoda (uobičajeno Hrana) ili nebitno.
· REC 1217 - Šifra grupe stavaka žurnala 3 za praćenje plana, prognoze i ostvarenja prihoda (uobičajeno Piće) ili nebitno

Pregled izračunatih podataka može se dobiti u modulima:

· Pregled prognoze
· Pregled prognoze II
· Pregled prognoze III
· Pregled prognoze IV

Izvještaji se mogu dobiti iz modula Pregled prognoze II (I) i Stanje bookinga (I)

Elementi prozora IZRAČUN PROGNOZE:

Smještajni objekt – šifra i naziv smještajnog objekta

Izračun – oznaka √ omogućava odabir podataka promatranog smještajnog objekta za izračun

Za razdoblje

od – početni datum za koji se pokreće izračun

do – završni datum za koji se pokreće izračun

Zadnji datum

prognoze – najveći datum najveći datum izračunate prognoze

izračuna – datum kada je izračunata promatrana prognoza

– uključivanje/isključivanje podataka svih smještajnih objekata za koje je upisano razdoblje u izračun prognoze

Status – opis statusa izračuna za promatrani SO

– osvježi prikaz zadnjeg datuma prognoze i izračuna

– pokreni izračun prognoze

– izlaz iz modula


Pregled prognoze

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Prognoza >

Pregled prognoze

 Return to chapter overview

Modul omogućava pregled podataka dobivenih ručnim izračunom prognoze ili automatskim izračunom prognoze

· Ako se promatra razdoblje u budućnosti --> podaci se odnose na prognozu (budućnost)
· Ako se promatra razdoblje iz prošlosti --> podaci se odnose na ostvarenje

Moguć je usporedni prikaz prognoze i povijesti prognoze za određeni datum (vidi Izračun prognoze).

Pregled prognoze moguće je dobiti na shemi objekta za pripadajuće SO, a na shemi centra za sve SO.

Prikazane podatke moguće je izvesti u MS Excel ili izraditi grafički prikaz.

Elementi prozora PREGLED PROGNOZE:

Zaglavlje:

Periodika – periodika prikaza podataka; mogućnosti: dnevno, tjedno, mjesečno i godišnje

Za dnevnu periodiku moguće je dobiti prikaz najviše za 31 dan, za tjednu najviše 14 tjedana, za mjesečnu najviše 12 mjeseci, a za godišnju najviše 5 godina.

Razdoblje od – početni datum prikaza

do – završni datum prikaza

Prikaži prognozu iz povijesti za datum - da ili ne.

· ukoliko je oznaka postavljena na NE, prikazuju se podaci tekuće (zadnje) prognoze
· ukoliko je oznaka postavljena na DA, potrebno je odabrati datum povijesti prognoze. LV na polje datum prikazuje sve datume za koje postoji izračun povijesti prognoze, te se upisom ili odabirom datuma prikazuju usporedni podaci tekuće (zadnje izračunate) prognoze i povijesti prognoze (na odabrani datum). Dinamika izračuna/spremanja povijesti prognoze upisana je u vrijednosti REC parametra 1148 i odnosi se isključivo za ovaj modul.
· ukoliko je oznaka postavljena na DA, nije moguće odabrati grupiranje podataka po Ponudama i Načinima rezerviranja, a polja na formi su zasivljena

Ako se u polje Datum prognoze iz povijesti prognoze upiše datum za koji ne postoji izračun povijesti prognoze, javlja se poruka upozorenja: Ne postoji povijest prognoze za traženi datum..

Npr. ako je odabran datum povijesti prognoze 01.12.2012, a promatrano razdoblje je 06.12.2012 - 20.12.2012, prikazuju se podaci tekuće (zadnje izračunate) prognoze, ali i podaci iz povijesti prognoze (u ovom primjeru prognoza na datum 01.12.2012)

· U prvom retku prikazani su podaci tekuće prognoze za definirano razdoblje (u primjeru 06.12.2012 - 20.12.2012), a u drugom retku podaci iz povijesti prognoze (u primjeru povijest prognoze na datum 01.12.2012) za isto razdoblje. U trećem retku prikazan je udio tekuće prognoze u prognozi iz povijesti
· Ako je odabran Podatak Cijena po SJ ili Cijena po osobi, te opcija prikaza prognoze iz povijesti, prikazuju se samo podaci iz povijesti prognoze (za upisani datum), ne i podaci iz tekuće prognoze

Podatak – mogućnosti:

· Neto prihod (bruto prihod umanjen za PDV i umanjen za odbitke npr. Popusti iz ponude, iz rezervacije, iz Vrste programa, stopa plaćanja i sl...)
· Neto cijena po SJ
· Neto cijena po osobi
· Bruto prihod (prihod s PDV uvećan za odbitke)
· Bruto cijena po SJ
· Bruto cijena po osobi
· Količina SJ
· Broj osoba
· Bruto prihod - odbici (prihod s PDV umanjen za odbitke)
· Količina SJ u dolasku
· Količina osoba u dolasku

Napomena:

a) Pregled prihoda za stupanj prodaje ostvareno za ukupno razdoblje poslovanja objekta u kojem su naplaćene sve pružene usluge bi trebao odgovarati uslužnoj strani žurnala (osim razlika zbog zaokruživanja). Usporedba ta dva podatka (žurnala i prognoze) po danima ne daje iste rezultate iz razloga:
· u pregledu prognoza ne gledaju se sastojci se u dolasku i odlasku kao u žurnalu
· u pregled prognoza usluga ulazi na datum na koji se odnosi, a u žurnal na datum kada je upisana (npr. usluga PV od 01.04.-10.04. upisana je 12.04.; u pregled prognoza ulazi dnevni iznos po danima od 01. do 10. 04., a u žurnal cijeli iznos na 12.04.)

b) Pregled prihoda po ponudama za stupanj prodaje Prodano izračunava prihode tako da uzima podatke iz Ponude za necheckirane goste. Ukoliko postoji rezervacija po toj ponudi, uzima podatke iz rezervacija.

Ako su gosti checkirani po ponudi, onda uzima podatke iz Front Office (ako su usluge zaračunate, onda iz računa, a ako nisu onda iz usluga upisanih u FO)

Grupirano po – mogućnost grupiranja podataka po:

· SO
· skupinama SO
· vrstama SJ
· skupinama SJ
· MS
· grupama stavaka žurnala
· vrstama programa
· načinima rezerviranja
· zemljama gostiju - za prijavljene (checkirane goste) gleda se zemlja gosta. Za podatke iz rezervacija gleda se zemlja upisana u rezervaciji (polje Državljanstvo). Ukoliko podatak o zemlji nije upisan u rezervaciji, podaci se prikazuju pod Negrupirano. U ponudama nema podatka o zemlji gostiju, pa su podaci prikazani pod Negrupirano
· agencijama korisnika
· zemljama agencija - odnosi se na agenciju korisnika
· tržištima agencija - odnosi se na agenciju korisnika
· statističkim grupama agencija - odnosi se na agenciju korisnika
· agencijama platiteljima
· vrstama MS
· VMS (SSO)
· ponudama (samo potvrđene, prihvaćene ponude i ugovor o alotman fiksnom zakupu)

* U slučaju kada su podaci grupirani po SO ili MS, prikazuju se svi SO / MS neovisno o tome ima li podataka u zadanom razdoblju ili ne.

NAPOMENE:

· Ako je odabrana opcija Grupirano po SO ili MS, prikazuje se i polje (checkbox) Valjani; mogućnosti da/ne

da - prikaz samo SO / MS valjanih u razdoblju prikaza (Razdoblje od do)

ne - prikaz svih SO / MS (valjani i poništeni)

Primjer: MS je poništen s datumom 01.05.2015. Odabran je prikaz grupirano po MS, vrijednost polja Valjani je da

ü ako je razdoblje pregleda 01.04.2015 - 30.04.2015, u tabličnom prikazu se podaci poništenog MS prikazuju (MS je valjan u zadanom razdoblju)
ü ako je razdoblje pregleda 01.05.2015 - 31.05.2015, u tabličnom prikazu se podaci poništenog MS ne prikazuju (MS je poništen u zadanom razdoblju)
ü ako je razdoblje pregleda 01.04.2015 - 31.05.2015, u tabličnom prikazu se podaci poništenog MS prikazuju za cijelo razdoblje pregleda (MS je valjan u zadanom razdoblju barem 1 dan)

Ukoliko se u prometnim podacima koristi poništeni podatak (npr. MS je poništen, ali ipak ima prihoda po tom MS), u tabličnom prikazu se podaci poništenog MS NE PRIKAZUJU ako je opcija Valjani postavljena na da.

· Ako je odabrana opcija Grupirano po ponudama, prikazuju se tri dodatna polja u stupcu Naziv:

SO - ispis šifre smještajnog objekta: da ili ne

AG - ispis šifre i naziva agencije: da ili ne

GR - ispis naziva grupe: da ili ne

Podaci se mogu kombinirati i u tom su slučaju odijeljeni znakom ';'. Ukoliko nije odabrana nijedna opcija, Naziv je neispunjen. Inicijalno je označena opcija SO = da.

Stupanj prodaje – mogućnosti:

· Prodano A = ponuda A (prihvaćena) + fiksno zakupljeno + najava + fiksna najava + ostvareno
· Prodano = najava + fiksna najava + ostvareno + fiksno zakupljeno
· Fiksno prodano = fiksna najava + ostvareno
· Ostvareno = ostvareno
· Fiksno prodano A = fiksno prodano + ponuda A (prihvaćena) + fiksno zakupljeno
· Ponuda (poslano) = ponuda (poslano)

Stupanj prodaje za koji se izračunavaju prognoze - definira se REC parametrom 1125; ako je vrijednost parametra:

· 11 (prodano) - u pregledu je moguće dobiti podatke za stupnjeve prodaje: ostvareno, fiksno prodano i prodano
· 12 (prodano A) - u pregledu je moguće dobiti podatke za stupnjeve prodaje: ostvareno, fiksno prodano, prodano i prodano A
· 13 (fiksno prodan) - u pregledu je moguće dobiti podatke za stupnjeve prodaje: ostvareno i fiksno prodano
· 18 (fiksno prodano A) - u pregledu je moguće dobiti podatke za stupnjeve prodaje: prodano A i fiksno prodano A (ukoliko postoje rezervacije vidljiv je i stupanj prodaje prodano)
· 1203 (prodano A + poslana ponuda) - u pregledu prognoze I moguće je dobiti podatke za stupnjeve prodaje: prodano A, fiksno prodano A i poslane ponude

SO – šifra i naziv SO ili prazno za sve

OJ - šifra i naziv OJ ili prazno za sve; omogućava prikaz podataka za OJ (npr. za PC - profitni centar)

v LV prikazuje sve OJ (knjige računa) koje su vezane na SO i njima nadređene OJ
v Odabirom "nadređene" OJ prikazuju se podaci za sve SO koji pripadaju nadređenoj OJ
v Na shemi centra moguć je pregled podataka za sve objekte svih čvorova
v Na shemi objekata je moguć je pregled podataka samo za vlastite SO (tekućeg čvora)

Skupina SO - šifra i naziv skupine SO ili prazno za sve

Vrsta SJ - šifra i naziv vrste smještajnih jedinica ili prazno za sve

Skupina SJ - šifra i naziv skupine smještajnih jedinica ili prazno za sve

MS - šifra i marketinškog segmenta ili prazno za sve

Gr. stav. žurnala – šifra i naziv grupe stavaka žurnala ili prazno za sve

Vrsta programa - šifra i naziv vrste programa ili prazno za sve

Zemlja gosta – šifra i naziv zemlje gosta ili prazno za sve

Agencija korisnika – šifra i naziv agencije korisnika usluga ili prazno za sve

Zemlja agencije – šifra i naziv zemlje agencija (korisnika) ili prazno za sve

Tržište agencije – šifra i naziv grupe zemalja - tržišta sa kojeg agencija (korisnika) dovodi goste ili prazno za sve

Stat. gr. agencija – šifra i naziv statističke grupe agencija (korisnika) ili prazno za sve

Agencija platitelj – šifra i naziv agencije platitelja ili prazno za sve

Vrsta MS – šifra i naziv vrste marketinškog segmenta ili prazno za sve

VMS (SSO) – šifra i naziv vrste marketinškog segmenta u ovisnosti o skupini smještajnog objekta ili prazno za sve

Ponuda - poslovna godina i redni broj ponude, te šifra i naziv ponuđenog SO ili prazno za sve

Gumb:

- prikaz grafa; dobivanje grafičkog prikaza iz podataka u tabličnom prikazu. Pritiskom na ikonu, prikazuje se prozor s gumbima:

· Samo podaci – odabirom ovog gumba izrađuje se graf koji prikazuje samo podatke tabličnog prikaza (bez podataka iz stupca Ukupno)
· Ukupno – odabirom ovog gumba kreira se graf koji prikazuje samo podatke iz stupca Ukupno
· Sve – odabirom gumba, izrađuje se graf koji prikazuje cijeli tablični prikaz

Tablični prikaz

Šifra – šifra elementa odabranog u polju Grupirano po

Naziv – naziv elementa odabranog u polju Grupirano po

· Ukoliko je odabrana periodika Dnevno ispisuje se stupac Ukupno u kojem je prikazan zbroj svih stupaca i po jedan stupac za svaki datum upisanog Razdoblja (najviše 20 dana)
· Ukoliko je odabrana periodika Tjedno ispisuje se stupac Ukupno u kojem je prikazan zbroj svih stupaca i po jedan stupac za svaki datum upisanog Razdoblja (najviše 14 tjedana)
· Ukoliko je odabrana periodika Mjesečno, ispisuje se stupac Ukupno u kojem je prikazan zbroj svih stupaca i po jedan stupac za svaki mjesec upisanog Razdoblja (najviše 12 mjeseci)

Napomena:

o Prihod iz ponuda koje imaju oznaku za booking Potvrđena ponuda računa se za usluge koje imaju oznaku za obračun očekivanog prihoda postavljenu na DA. Neto prihod je umanjen za popuste iz ponuda (Stopa ili šifra popusta 1, Stopa ili šifra popusta 4 i Popust iz Vrste programa). Gleda se i porezni događaj iz ponude/ugovora
o Prihod najave računa se iz Rezervacija koje imaju oznaku Najava = da i Fiksna najava = ne za sve usluge. Neto prihod je umanjen za popust 1 iz ponuda/ugovora, popust iz Vrste programa i Popuste iz Rezervacije (Popust 2 i Popust 4). Gleda se i porezni događaj iz ponude/ugovora. Ne uzimaju se u obzir popusti gostiju vezanih za gosta iz Arhive gostiju. Prihod je umanjen je za usluge gostiju koji imaju oznaku gratis postavljenu na DA (oznaka uz gosta na kartici Osobe i usluge)
o Prihod fiksne najave računa se iz Rezervacija koje imaju oznaku Najava = da i Fiksna najava = da, i to za sve usluge. Neto prihod je umanjen za popust iz ponuda/ugovora (Popust 1), popust iz Vrste programa i Popuste iz Rezervacije (Popust 2 i Popust 4). Gleda se i porezni događaj iz ponude/ugovora. Ne uzimaju se u obzir popusti gostiju vezanih za gosta iz Arhive gostiju. Prihod je umanjen je za usluge gostiju koji imaju oznaku gratis postavljenu na DA (oznaka uz gosta na kartici Osobe i usluge). Prihod je umanjen je za usluge gostiju koji imaju oznaku gratis postavljenu na DA (oznaka uz gosta na kartici Osobe i usluge)
o Prihod ostvareno računa se iz usluga gostiju. Uzima se u obzir stopa plaćanja. Neto prihod nezaračunatih usluga je umanjen za popust iz ponuda/ugovora (Popust 1), popust iz Vrste programa i Popuste iz Rezervacije (Popust 2 i Popust 4) i prikazuje se ovisno o poreznom događaju iz ponude/ugovora. Ne uzimaju se u obzir popusti gostiju vezanih za gosta iz Arhive. Neto prihod zaračunatih usluga umanjen je za sve odbitke iz računa.
U prihod se računa i prihod usluga unesenih na adresu/agenciju (npr. usluge zakupa i sl.). Taj prihod nije vezan uz VSJ.

Izračun prihoda je usklađen mogućnostima definiranja popusta po razdobljima. Ukoliko se odobrava popust definiran po razdobljima, tada se i odbitak izračunava "po razdobljima".

· NAPOMENA: Ukoliko se mijenja vrijednost REC parametra 1125, da bi izmjena imala utjecaja na podatke, potrebno je ponoviti izračune za željeno razdoblje.

Napomena za sastavljene (family) sobe: Podaci za family room računaju se i prikazuju za VSJ iz sastava (jednostavne VSJ). Detaljnije opisano u poglavlju Sastavljene (family) sobe.


Pregled prognoze II

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Prognoza >

Pregled prognoze II

 Return to chapter overview

Modul omogućava pregled podataka dobivenih ručnim izračunom prognoze ili automatskim izračunom prognoze

Moguć je prikaz tekuće (zadnje izračunate) prognoze ili povijesti prognoze za određeni datum.

NAPOMENA: Podaci za povijest prognoze II spremaju se svakodnevno, neovisno o vrijednosti REC parametra 1148 i to od instalacije verzije 20.1.

Pregled prognoze moguće je dobiti na bazi objekta za pripadajuće SO i na shemi centra za sve SO.

U zaglavlju je potrebno odabrati željene kriterije za prikaz. Nakon toga, prelaskom u tablični prikaz, prikazuju se podaci po navedenim kriterijima.

Prikazane podatke moguće je izvesti u MS Excel.

Izvještaj (pdf) podataka Pregled prognoze II moguće je dobiti iz Pregled prognoze II (I) specificirano po MS za određeno razdoblje ili godinu (365 dana). Također je omogućena automatska izrada izvještaja u MS Excel, te izrada CSV datoteke.

Elementi prozora PREGLED PROGNOZE II:

Zaglavlje:

Periodika – periodika prikaza podataka; mogućnosti: dnevno, mjesečno i godišnje

Razdoblje od – početni datum prikaza

do – završni datum prikaza

Prikaži prognozu iz povijesti za datum - da ili ne

· ukoliko je oznaka postavljena na NE, prikazuju se podaci tekuće (zadnje izračunate) prognoze
· ukoliko je oznaka postavljena na DA, potrebno je odabrati datum iz povijesti prognoze. LV na polje datum prikazuje sve datume za koje postoji povijesti prognoze, te se upisom ili odabirom datuma prikazuju podaci iz povijesti prognoze na upisani datum
· ako se u polje Prikaži prognozu iz povijesti za datum upiše datum za koji ne postoji povijest prognoze, javlja se poruka upozorenja: Ne postoji povijest prognoze za traženi datum.
· NAPOMENA: Podaci za povijest prognoze II spremaju se svakodnevno, neovisno o vrijednosti REC parametra 1148 i to od instalacije verzije 20.1.

Stupanj prodaje – mogućnosti:

Prodano A = ponuda A (prihvaćena) + fiksno zakupljeno + najava + fiksna najava + ostvareno

Prodano = najava + fiksna najava + ostvareno + fiksno zakupljeno

Fiksno prodano = fiksna najava + ostvareno

Ostvareno = ostvareno

Fiksno prodano A = fiksno prodano + ponuda A (prihvaćena) + fiksno zakupljeno

Stupanj prodaje za koji se izračunavaju prognoze - stupanj prodaje za koji se računaju prognoze; definira se REC parametrom 1125

· Ukoliko je odabrana vrijednost parametra 11- prodano , u pregledu je moguće dobiti podatke za stupnjeve prodaje: ostvareno, fiksno prodano i prodano
· Ukoliko je odabrana vrijednost parametra 12- prodano A, u pregledu je moguće dobiti podatke za stupnjeve prodaje: ostvareno, fiksno prodano, prodano i prodano A
· Ukoliko je odabrana vrijednost parametra 13- fiksno prodano, u pregledu je moguće dobiti podatke za stupnjeve prodaje: ostvareno i fiksno prodano
· Ukoliko je odabrana vrijednost parametra 18, u pregledu je moguće dobiti podatke za stupnjeve prodaje: prodano A i fiksno prodano A (ukoliko postoje rezervacije vidljiv je i stupanj prodaje prodano)

SO – šifra i naziv SO za kojeg se želi dobiti prikaz podataka ili prazno za sve SO

OJ – šifra i naziv OJ za kojeg se želi dobiti prikaz podataka ili prazno za sve OJ

VSJ - šifra i naziv vrste smještajnih jedinica za koju se želi dobiti prikaz podataka ili prazno za sve VSJ

MS - šifra i naziv marketinškog segmenta za kojeg se želi dobiti prikaz podataka ili prazno za sve MS

Vrsta MS – šifra i naziv vrste marketinškog segmenta za kojeg se želi dobiti prikaz podataka ili prazno za sve VMS

Grupa MS – šifra i naziv grupe marketinškog segmenta za koju se želi dobiti prikaz podataka ili prazno za sve GMS

Tablični prikaz:

Datum – datum

Kapacitet SJ - kapacitet raspoloživih smještajnih jedinice = kapacitet SO minus SJ izvan upotrebe

Kol. SJ – količina SJ (ovisno o odabranom Stupnju prodaje, prikazuje se količina prodano, ostvareno i sl.)

% zauzeća – stopa zauzeća SJ (Kol. SJ / Kapacitet SJ * 100)

Kapacitet postelja – kapacitet raspoloživih postelja = kapacitet postelja minus postelje izvan upotrebe

Br. osoba – broj osoba odnosno noćenja (ovisno o odabranom Stupnju prodaje, prikazuje se količina prodano, ostvareno i sl.)

% zauzeća – stopa zauzeća postelja (Br. osoba / Kapacitet SJ * 100)

Prihod smještaj – prihod smještaja neto (umanjen za PDV i odbitke); prihod se čita iz vrijednosti REC parametra 1215

ADR (SJ) – Prihod smještaj / Kol. SJ

ADR (postelja) – Prihod smještaj / Br. osoba

RevPar – Prihod smještaj / Kapacitet SJ

Prihod hrana – neto prihod hrane (umanjen za PDV i odbitke); prihod se čita iz vrijednosti REC parametra 1216

Prihod piće – neto prihod pića (umanjen za PDV i odbitke); prihod se čita iz vrijednosti REC parametra 1217

Prihod ostalo – neto prihod ostalo (umanjen za PDV i odbitke); sve što nije ušlo u prihod smještaja, hrane i pića (po gore navedenim parametrima)

Ukupan prihod – ukupan neto prihod (umanjen za PDV i odbitke)

Podnožje:

Ukupno - ukupno za cijelo zadano razdoblje

· NAPOMENA: Ukoliko se mijenja vrijednost REC parametra 1125, da bi izmjena imala utjecaja na podatke, potrebno je ponoviti izračune za željeno razdoblje.


Pregled prognoze III

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Prognoza >

Pregled prognoze III

 Return to chapter overview

Modul omogućava pregled podataka dobivenih ručnim izračunom prognoze ili automatskim izračunom prognoze

U istom prikazu moguće je dobiti podatke zadnje izračunate prognoze, ostvarenja prošle godine, podatke iz povijesti prognoze i usporedbu s planom.

Pregled prognoze moguće je dobiti na bazi objekta za pripadajuće SO i na shemi centra za sve SO.

Prikazane podatke moguće je izvesti u MS Excel; pri tome se redak Ukupno (na dnu ekranskog prikaza) ne izvozi.

Potrebno je odabrati željene kriterije za prikaz u zaglavlju. Nakon toga, prelaskom u tablični prikaz, prikazuju se podaci po navedenim kriterijima.

Elementi prozora PREGLED PROGNOZE III:

Zaglavlje:

Periodika – periodika prikaza podataka; mogućnosti: dnevno, mjesečno i godišnje

Razdoblje od – početni datum prikaza

do – završni datum prikaza

Datum iz povijesti -

· ukoliko je polje nepopunjeno, u tabličnom prikazu polje Iz povijesti ostaje nepopunjeno
· ukoliko je upisan/odabran datum povijesti prognoze, u polju Iz povijesti prikazuju se podaci iz povijesti prognoze na upisani datum. LV prikazuje sve datume za koje postoji izračun povijesti prognoze. Ako se upiše datum za koji ne postoji izračun povijesti prognoze, javlja se poruka upozorenja: Ne postoji povijest prognoze za traženi datum.

NAPOMENA: Podaci za povijest prognoze III spremaju se svakodnevno, neovisno o vrijednosti REC parametra 1148 i to od instalacije verzije 20.1.

Stupanj prodaje – mogućnosti:

Prodano A = ponuda A (prihvaćena) + fiksno zakupljeno + najava + fiksna najava + ostvareno

Prodano = najava + fiksna najava + ostvareno + fiksno zakupljeno

Fiksno prodano = fiksna najava + ostvareno

Ostvareno = ostvareno

Fiksno prodano A = fiksno prodano + ponuda A (prihvaćena) + fiksno zakupljeno

Stupanj prodaje za koji se izračunavaju prognoze - stupanj prodaje za koji se računaju prognoze; definira se REC parametrom 1125

· Ukoliko je odabrana vrijednost parametra 11-prodano , u pregledu će biti moguće dobiti podatke za stupnjeve prodaje: ostvareno, fiksno prodano i prodano
· Ukoliko je odabrana vrijednost parametra 12-prodano A, u pregledu će biti moguće dobiti podatke za stupnjeve prodaje: ostvareno, fiksno prodano, prodano i prodano A
· Ukoliko je odabrana vrijednost parametra 13-fiksno prodano, u pregledu će biti moguće dobiti podatke za stupnjeve prodaje: ostvareno i fiksno prodano
· Ukoliko je odabrana vrijednost parametra 18, u pregledu će biti moguće dobiti podatke za stupnjeve prodaje: prodano A i fiksno prodano A (ukoliko postoje rezervacije vidljiv je i stupanj prodaje prodano)

SO – šifra i naziv SO za kojeg se želi dobiti prikaz podataka ili prazno za sve

OJ – šifra i naziv OJ za kojeg se želi dobiti prikaz podataka ili prazno za sve OJ

VSJ - šifra i naziv vrste smještajnih jedinica za koju se želi dobiti prikaz podataka ili prazno za sve

MS - šifra i marketinškog segmenta za koji se želi dobiti prikaz podataka ili prazno za sve

Vrsta MS – šifra i naziv vrste marketinškog segmenta za koji se želi dobiti prikaz podataka ili prazno za sve

Grupa MS – šifra i naziv grupe marketinškog segmenta za koji se želi dobiti prikaz podataka ili prazno za sve

Podatak – mogućnosti:

Kol SJ - količina smještajnih jedinica

Br. osoba - broj osoba

Prihod - neto prihod (umanjen za PDV i odbitke); ukoliko je odabran podatak Prihod aktivni su checkbox-ovi te je potrebno odabrati koje prihode treba uključiti:

Prihod smještaj - da ili ne; prihod se čita iz vrijednosti REC parametra 1215

Prihod hrana - da ili ne; prihod se čita iz vrijednosti REC parametra 1216

Prihod piće - da ili ne; prihod se čita iz vrijednosti REC parametra 1217

Prihod ostalo - da ili ne

Tablični prikaz (ovisno o podatku odabranom u polju Podatak)

Datum – datum

Kapacitet SJ/postelja – kapacitet u SJ i/ili posteljama

Prihod – iznos prihoda

Kol. SJ/Br. osoba – količina raspoloživih SJ i/ili postelja

Plan – iznos plana upisan u modulu Godišnji plan

Razlika % – stopa razlike u odnosu na plan

Prošle godine – ostvarenje prošle godine; iznos (prihoda, kol SJ/osoba) ostvaren u istom razdoblju prošle godine

Razlika % – stopa razlike u odnosu na ostvarenje istog razdoblja prošle godine

Iz povijesti – podatak iz povijesti prognoze (iz datuma upisanog u zaglavlju u polju Datum iz povijesti)

Razlika % – stopa razlike u odnosu na prognozu iz povijesti

Podnožje:

Ukupno - ukupno za cijelo zadano razdoblje

· NAPOMENA: Ukoliko se mijenja vrijednost REC parametra 1125, da bi izmjena imala utjecaja na podatke, potrebno je ponoviti izračune za željeno razdoblje.


Pregled prognoze IV

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Prognoza >

Pregled prognoze IV

 Return to chapter overview

Modul omogućava pregled podataka dobivenih ručnim izračunom prognoze ili automatskim izračunom prognoze

Moguć je prikaz tekuće (zadnje izračunate) prognoze ili povijesti prognoze za određeni datum.

Pregled prognoze moguće je dobiti na bazi objekta za pripadajuće SO i na shemi centra za sve SO.

Prikazane podatke moguće je izvesti u MS Excel.

Potrebno je odabrati željene kriterije za prikaz u zaglavlju. Nakon toga, prelaskom u tablični prikaz, prikazuju se podaci po navedenim kriterijima.

Elementi prozora PREGLED PROGNOZE IV:

Zaglavlje:

Periodika – periodika prikaza podataka; mogućnosti: dnevno, mjesečno i godišnje

Razdoblje od – početni datum prikaza

do – završni datum prikaza

Prikaži prognozu iz povijesti za datum - da ili ne

· ukoliko je oznaka postavljena na NE, prikazati će se podaci zadnje izračunate prognoze
· ukoliko je oznaka postavljena na DA, potrebno je odabrati datum izračuna povijesti prognoze. LV na polje datum prikazuje sve datume za koje postoji izračun povijesti prognoze, te će se upisom ili odabirom datuma prikazati podaci iz povijesti prognoze na upisani datum
· Ako se u polje Datum prognoze iz povijesti prognoze upiše datum za koji ne postoji izračun povijesti prognoze, javlja se poruka upozorenja: Ne postoji povijest prognoze za traženi datum.
· NAPOMENA: Podaci za povijest prognoze III spremaju se svakodnevno, neovisno o vrijednosti REC parametra 1148 i to od instalacije verzije 20.1.

Stupanj prodaje – mogućnosti:

Prodano A = ponuda A (prihvaćena) + fiksno zakupljeno + najava + fiksna najava + ostvareno

Prodano = najava + fiksna najava + ostvareno + fiksno zakupljeno

Fiksno prodano = fiksna najava + ostvareno

Ostvareno = ostvareno

Fiksno prodano A = fiksno prodano + ponuda A (prihvaćena) + fiksno zakupljeno

Stupanj prodaje za koji se izračunavaju prognoze - stupanj prodaje za koji se računaju prognoze; definira se REC parametrom 1125

· Ukoliko je odabrana vrijednost parametra 11-prodano , u pregledu će biti moguće dobiti podatke za stupnjeve prodaje: ostvareno, fiksno prodano i prodano
· Ukoliko je odabrana vrijednost parametra 12-prodano A, u pregledu će biti moguće dobiti podatke za stupnjeve prodaje: ostvareno, fiksno prodano, prodano i prodano A
· Ukoliko je odabrana vrijednost parametra 13-fiksno prodano, u pregledu će biti moguće dobiti podatke za stupnjeve prodaje: ostvareno i fiksno prodano
· Ukoliko je odabrana vrijednost parametra 18, u pregledu će biti moguće dobiti podatke za stupnjeve prodaje: prodano A i fiksno prodano A (ukoliko postoje rezervacije vidljiv je i stupanj prodaje prodano)

Grupirano po - mogućnosti:

SO

vrstama SJ

MS

grupama MS

vrstama MS

Podatak – mogućnosti:

Količina SJ

Broj osoba

Količina SJ u dolasku

Broj osoba u dolasku

Prihod - neto prihod (umanjen za PDV i odbitke)

ADR SJ

ADR postelja

Plan - Kol SJ

Plan - Br. osoba

Plan - prihod

Plan - ADR SJ

Plan - ADR postelja

ukoliko je odabrana bila koja mogućnost osim onih koje prikazuju količinu SJ ili broj osoba, aktivni su checkbox-ovi te je potrebno odabrati koje prihode treba uključiti:

Prihod smještaj - da ili ne; prihod se čita iz vrijednosti REC parametra 1215

Prihod hrana - da ili ne; prihod se čita iz vrijednosti REC parametra 1216

Prihod piće - da ili ne; prihod se čita iz vrijednosti REC parametra 1217

Prihod ostalo - da ili ne

SO – šifra i naziv SO za kojeg se želi dobiti prikaz podataka ili prazno za sve; ako je odabrana mogućnost Grupirano po SO, tada nije moguće odabrati 1 željeni SO

OJ – šifra i naziv OJ za kojeg se želi dobiti prikaz podataka ili prazno za sve OJ

Vrsta SJ - šifra i naziv vrste smještajnih jedinica za koju se želi dobiti prikaz podataka ili prazno za sve

MS - šifra i marketinškog segmenta za koji se želi dobiti prikaz podataka ili prazno za sve

Vrsta MS – šifra i naziv vrste marketinškog segmenta za koji se želi dobiti prikaz podataka ili prazno za sve

Grupa MS – šifra i naziv grupe marketinškog segmenta za koji se želi dobiti prikaz podataka ili prazno za sve

Tablični prikaz

Datum – datum

Ostali - ukupni iznos željenog prikaza koji nije na stranici 1

Ukupno - podatak Ukupno za željeni prikaz (za sve stranice)

Podnožje:

Ukupno - ukupan iznos promatranog stupca za cijelo zadano razdoblje

ADR SJ ili postelja - ukupan iznos promatranog stupca za cijelo zadano razdoblje

NAPOMENA: Ako je odabrano grupirano po:

o SO prikazat će se samo valjani SO koji pripadaju tekućem čvoru ili svim čvorovima ako se pregled pokreće sa centra
o MS prikazat će se samo valjani MS koji pripadaju upisanoj grupi ili vrsti MS
o vrstama SJ prikazat će se samo one vrste SJ koje pripadaju valjanim SJ, upisanom SO ili OJ, ako SO nije zadan onda SJ moraju pripadati valjanom SO koji pripada tekućem čvoru ili svim čvorovima ako se pregled pokreće sa centra

* Valjan podatak je podatak koji je valjan barem jedan dan u promatranom razdoblju.


Pregled prognoze II (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Prognoza >

Pregled prognoze II (I)

 Return to chapter overview

Izvještaj o prognozi za željeno razdoblje ili godinu (365 dana), po danima i mjesecima (pick up izvještaj).

Omogućena je automatska izrada izvještaja u MS Excel, te izrada CSV datoteke i to:

· za on premise korisnike - pokretanjem izvještaja s opcijom Screen, te pokretanjem ikone MS Excel u zaglavlju izvještaja
· za Cloud/AS korisnike - postavljanjem opcije automatski MS Excel na vrijednost da prije pokretanja izvještaja

Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel

Kartica Prognoza II (I)

Sadrži iste podatke kao i Pregled prognoze II, a xls i csv datoteke sadrže i odabrane podatke po MS

Kartica Prognoza po danima

Izvještaj o prognozi po danima. Predloženo je razdoblje od današnjeg datuma za mjesec dana. Moguće je upisati bilo koje željeno razdoblje.

Primjer pdf i Excel izvještaja:

1 - Kapacitet SJ na početni datum izvještaja

2 - Kapacitet SJ od početnog do završnog datuma izvještaja

3 - Kapacitet postelja na početni datum izvještaja

4 - Kapacitet postelja od početnog do završnog datuma izvještaja

5 - Datum prognoze

6 - Količina prodanih SJ iz prognoze

7 - Količina prodanih postelja (osoba) iz prognoze

8 - Dolazak u SJ na promatrani datum

9 - Dolazak u osobama (postelja) na promatrani datum

10 - Prihod smještaj --> neto prihod Grupe stavaka žurnala Smještaj

11 - ADR (SJ) --> prihod od smještaja / količina prodanih SJ

12 - ADR (postelja) --> prihod od smještaja / količina prodanih postelja (osoba)

13 i 14 - Ugovorena količina SJ/ postelja --> podatak se čita iz modula Ponude i Ugovori sa kartice Vrste SJ (zaglavlje i aneks) i to samo za valjane ponude/ugovore kojima je oznaka za booking = Ugovoreno

Kartica Prognoza po mjesecima

Izvještaj o prognozi po mjesecima / Pick up report

Predložen je tekući mjesec. Moguće je upisati bilo koji mjesec. Izvještaj daje podatke za 12 mjeseci unaprijed od upisanog mjeseca za željeni smještajni objekt i stupanj prodaje.

Primjer pdf i Excel izvještaja:

Podaci:

Prognoza

1. - Rezervacije: Prodana količina SJ iz tekuće (zadnje) prognoze
2. - Kapacitet: Kapacitet SJ po mjesecima (od prvog do zadnjeg u mjesecu umanjen za SJ izvan upotrebe)
3. - Zauzeće u %: Stopa zauzeća SJ; izračunava se (1:2 x 100)
4. - Rezervacije (protekla godina): Količina SJ iz povijesti prognoze na isti datum prošle godine (za razdoblje prošle godine)
5. - Razlika: razlika količine SJ ove i prošle godine; izračunava se 1 - 4
6. - Razlika u %: izračunava se (5:4 x 100)
7. - Pickup (protekli tjedan): razlika količine SJ iz tekuće prognoze i količine SJ iz povijesti prognoze na datum prije 8 dana
8. - Pickup (protekli tjedan protekle godine): razlika količine SJ iz povijesti prognoze na današnji dan prošle godine i količine SJ iz povijesti prognoze na današnji datum prije 8 dana prošle godine
9. - Razlika: izračunava se (7 - 8)
10. - Razlika u %: izračunava se (9:8 x 100)

Ostvareno

11. - Ostvareno prethodne godine: količina SJ iz tekuće prognoze a za prethodnu godinu (za stupanj prodaje Ostvareno)
12. - Razlika: razlika količine SJ po prognozi i ostvarenja za prošlu godinu: izračunava se (4 – 11)
13. - Razlika u %: razlika količine SJ po prognozi i ostvarenja za prošlu godinu u %: izračunava se (12:11 x 100)

Planirano

14. - Planirano: planirana količina SJ za SO; planirana količina SJ upisana u modulu Godišnji plan
15. - Razlika: razlika količine SJ tekuće prognoze i planiranog: izračunava se (1-14)
16. - Razlika u %: razlika količine SJ tekuće prognoze i planiranog u %: izračunava se (15 : 14 x 100)

YTD - Prodana Količina SJ od početnog datuma zadanog razdoblja do danas

YTG - Prodana količina SJ od današnjeg datuma + 1 do kraja godine

Full Year - zbroj YTD i YTG


Stanje bookinga (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING > Prognoza >

Stanje bookinga (I)

 Return to chapter overview

Izvještaj o stanju bookinga za željeno razdoblje ili godinu (365 dana).

Omogućena je automatska izrada izvještaja u MS Excel, te izrada CSV datoteke.

Za Cloud/AS korisnike nije moguće dobivanje MS Excel datoteke putem Automatskog pokretanja izvještaja (samo csv).

Sadrži iste podatke kao i Stanje bookinga II, a xls i csv datoteke sadrže i odabrane podatke po VSJ.

1 = Omogućena je izrada MS Excel izvještaja:

· za on premise korisnike - pokretanjem izvještaja s opcijom Screen, te pokretanjem ikone MS Excel u zaglavlju izvještaja
· za Cloud/AS korisnike - postavljanjem opcije automatski MS Excel na vrijednost da prije pokretanja izvještaja

Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel.


Rezervacije prostora, opreme i usluga

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Rezervacije prostora, opreme i usluga

 Return to chapter overview

Ažuriranje rezervacija prostora, opreme i usluga.

Prostore (npr. kongresna dvorana, tenis teren), opremu (npr. projektor, projekcijsko platno, mikrofon) ili usluge (npr. masaža) moguće je rezervirati na vrijeme kraće od jednog dana (npr. na 4 sata).

Podaci o rezerviranim prostorima, opremi i uslugama ispisuju se na izvještaju Popis rezervacija i mogu se pregledati pomoću modula Pregled rezervacija prostora, opreme i usluga.

Elementi prozora REZERVACIJE PROSTORA, OPREME I USLUGA:

·

OJ – šifra i naziv organizacijske jedinice. LV inicijalno prikazuje samo valjane OJ

Jedinica – šifra i naziv jedinice. Grupe jedinica i Jedinice se definiraju u Matičnim podacima

Rbr – redni broj rezervacije (generira se automatski od 1 na dalje za OJ i poslovnu godinu), poslovna godina (predlaže se poslovna godina iz parametara aplikacije), oznaka rezervacije (mogućnosti: V = valjana, P = poništena)

Datum – rezervirani datum; predlaže se tekući datum

od – rezervirano vrijeme odnosno početni sat

do – rezervirano vrijeme odnosno završni sat; predlaže se uneseni početni sat uvećan za uobičajeno trajanje rezervacije promatrane grupe jedinica

Količina – rezervirana količina jedinica; predlaže se uobičajena količina promatrane jedinice

Korisnik – vrsta, šifra i naziv korisnika rezervacije i poslovna godina korisnika gosta; vrsta korisnika može biti gost, agencija ili adresa

· ili – naziv korisnika rezervacije ako korisnik nije niti gost niti agencija niti osoba iz adresara; Podaci o korisniku nisu obvezni ako je oznaka korisnika promatrane grupe jedinica postavljena na Ne

Napomena – napomena

Gumbi:

Poništi – poništavanje promatrane rezervacije. Rezervacija dobiva oznaku Poništena

Kopiranje – kopiranje promatrane rezervacije za razdoblje (od do dana). Otvara se prozor KOPIRANJE:

Od dana – početni datum razdoblja, predlaže se tekući datum

Do dana – završni datum razdoblja

Gumbi:

Potvrda – potvrda unesenih podataka

Opoziv – opoziv unosa i povratak na početni prozor

Npr. rezervaciju tenis terena za 01.08.2002. od 18:00 do 19:00 sati moguće je kopirati za razdoblje od 02.08.2002. do 10.08.2002. i tako rezervirati tenis teren od 18:00 do 19:00 sati svaki dan od 01.08.2002 do 10.08.2002.


Pregled rezervacija prostora, opreme i usluga

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Pregled rezervacija prostora, opreme i usluga

 Return to chapter overview

Grafički prikaz rezervacija prostora, opreme i usluga ažuriranih putem modula Rezervacije prostora, opreme i usluga.

Elementi prozora PREGLED REZERVACIJA PROSTORA, OPREME I USLUGA:

Zaglavlje:

Organizacijska jedinica – šifra i naziv organizacijske jedinice; predlaže se prva OJ (poredano po šifri). LV inicijalno prikazuje samo valjane OJ

Grupa jedinica – šifra i naziv grupe jedinica i uobičajeno trajanje rezervacije u minutama

Vrsta podatka – moguće vrijednosti jesu: Rezervirano (količina rezerviranih jedinica) ili Slobodno (količina slobodnih jedinica)

Datum – početni datum pregleda; predlaže se tekući datum

Sat – početni sat pregleda; predlaže se najmanji početni sat jedinice koja pripada unesenoj grupi jedinica

Gumb:

Prikaži – nalog za grafički prikaz podataka. Omogućuje pregled statusa jedinica prema zadanim uvjetima

- prikaz status jedinica u prethodnom tjednu (ili 7* trajanje)

– prikaz statusa jedinica u prethodnom razdoblju

– prikaz statusa jedinica u slijedećem razdoblju

- prikaži status jedinica u slijedećem tjednu (ili 7* trajanje)

Količina - prikaz količine rezerviranih odnosno slobodnih jedinica u grafičkom prikazu

Napomena - prikaz napomena iz rezervacije u grafičkom prikazu

Korisnik - prikaz korisnika rezervacije u grafičkom prikazu

Grafički prikaz:

· U prvom retku prikazuju se šifra i naziv jedinice te njen kapacitet
· U prvom stupcu prikazuju se razdoblja, prema unesenom datumu, početnom satu i uobičajenom trajanju rezervacije u minutama
· Dvostrukim klikom u status jedinice, otvara se prozor s detaljnijim podacima o rezervaciji. Dvostrukim klikom na podatak o rezervaciji, poziva se modul REZERVACIJE PROSTORA OPREME I USLUGA u kojem je moguće pogledati i/ili ažurirati promatranu rezervaciju

· Moguće je izraditi rezervaciju iz grafičkog prikaza. Potrebno je označiti razdoblje za koje želimo izraditi rezervaciju, odnosno mišem odabrati početak i kraj razdoblja za koje se rezervacija izrađuje. Odabrano razdoblje se prikazuje tamno plavom bojom. Desni klik na odabrano razdoblje omogućava izradu rezervacije

Legenda boja:

· žuto = u promatranom razdoblju ima valjanih rezervacija promatrane jedinice; ali ima i slobodnih jedinica
· crveno = u promatranom razdoblju sve su jedinice rezervirane (nema slobodnih)
· sivo = u promatranom razdoblju sve su jedinice slobodne
· tamno sivo = promatrano razdoblje je izvan radnog vremena jedinice


Rezervacije prostora i opreme II

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Rezervacije prostora i opreme II

 Return to chapter overview

Modul omogućava ažuriranje rezervacija prostora i opreme. Pregled rezervacija prostora i opreme moguće je dobiti u modulu Pregled rezervacija prostora i opreme II.

Prije početka rada, potrebno je definirati podatke o prostorima i opremi za koju će se izrađivati rezervacije.

Rezervacije je moguće izraditi i iz modula Ponude i ugovori.

Popis rezervacija prostora i opreme nalazi se u modulu Popis rezervacija (I)

Elementi prozora REZERVACIJE PROSTORA I OPREME II:

Kartica Prostori:

Rbr - redni broj i poslovna godina rezervacije

Oznaka - oznaka rezervacije: valjana ili poništena

Status - status rezervacije prostora: ponuđena, prihvaćena, rezervirana ili rezervacija na čekanju i datum statusa. Status se mijenja odabirom gumba Promijeni status. Moguće je imati više rezervacija za isti prostor i isto razdoblje samo ako rezervacija ima status na čekanju

Gumb:

Promjena statusa - promjena statusa rezervacije prostora. Ovisno o odabranom statusu, rezervacija se prikazuje različitom bojom u Pregledu

Obrazloženje - obrazloženje poništenja rezervacije: otkazano, nepotvrđeno (istekla opcija) ili no show. Obrazloženje je moguće odabrati prilikom poništavanja rezervacije pomoću gumba Poništi.

Ukoliko je rezervacija poništena, podaci u poljima Rbr, Oznaka i Obrazloženje prikazani su crvenim fontom, a podatak u polju Rbr je i precrtan. Ukoliko je rezervacija poništena obrazloženjem No show, navedeni podaci su prikazani ljubičastom bojom.

Gumbi:

Poništavanje - poništavanje rezervacije prostora. Odabirom gumba, otvara se prozor u kojem je moguće odabrati obrazloženje i potvrditi poništenje.

NAPOMENE:

· Poništavanjem rezervacije prostora ili opreme vezane na ponudu (gumb Poništi), rezervacija se automatski razvezuje od ponude, a podatak o ponudi upisuje se u polje ili. Time je omogućeno naknadno ažuriranje (npr. brisanje) prostora ili opreme iz Ponude.
· Prilikom poništavanja pojedinačne (odabrane) rezervacije (gumb Poništi), ukoliko postoje valjane rezervacije prostora vezane za rezervaciju, javlja se poruka: "Postoje povezane rezervacije prostora i opreme. Želite li ih poništiti?". Potvrdnim odgovoomr, poništavaju se rezervacije prostora i opreme vezane za rezervaciju koja se poništava

Ispis - ispis rezervacije prostora. Spaja elemente rezervacije prostora i predložak u MS Word dokument. LV na polje predložak inicijalno prikazuje samo valjane predloške vezane na vrstu rezervacija prostora. Otvara se prozor ISPIS U WORD u kojem je moguće odabrati jezik i predložak i potvrditi ispis

Knjiga računa - šifra i naziv knjige računa. LV inicijalno prikazuje samo valjane knjige računa

Grupa prostora – šifra i naziv grupe prostora

Prostor - šifra i naziv prostora. LV inicijalno prikazuje samo valjane prostore odabrane grupe prostora

Od - datum i vrijeme početka

Do - datum i vrijeme završetka

Moguć unos za razdoblje u prošlost uz potvrdu poruke upozorenja Provjerite datume!

Količina - količina rezerviranih jedinica

Korisnik - vrsta, šifra i poslovna godina ili redni broj i naziv korisnika (gost, agencija, adresa, ponuda ili rezervacija) ili naziv korisnika

Opis 1 - tekst opisa rezervacije; duljina polja je 20 znakova; može se unijeti npr. naziv barke. Tekst polja Opis 1 je moguće ispisati na izvještaju Popis rezervacija, kartica Popis prostora

Opis 2 - tekst opisa rezervacije; duljina polja je 20 znakova; može se unijeti npr. naziv barke. Tekst polja Opis 2 je moguće ispisati na izvještaju Popis rezervacija, kartica Popis prostora

Napomena - napomena

Djelatnik - šifra, prezime i ime djelatnika; LV inicijalno prikazuje samo valjane djelatnike. Vezivanjem rezervacije uz djelatnika, u pregledu se mogu pratiti rezervacija po djelatnicima

Vrsta postava - šifra i naziv vrste postava

Broj osoba - broj osoba

Smještajni objekt - šifra i naziv smještajnog objekta; predlaže se ukoliko je odabran gost ili rezervacija

Cjenik - šifra i naziv cjenika

Usluga - šifra i naziv usluge

Jed. - broj jedinica trajanja; predlaže se i izračunava samo ako se iznos upisane usluge ne računa ovisno o broju dana (modul Usluge - oznaka broj 15 je postavljena na ne), i to prema početnom i završnom vremenu trajanja podijeljenim s uobičajenim trajanjem definiranim za grupu prostora. U obzir se uzima samo trajanje unutar "radnog vremena".

Cijena - cijena i valuta cijene na početni datum; ako se unutar rezerviranog razdoblja cijena mijenja (sezone), obojana je crveno

Iznos - iznos i valuta usluge prema cijeni iz cjenika

o ukoliko se usluga obračunava ovisno o broju dana, tada se iznos računa kao cijena * količina (usluga se upisuje po sezonama cjenika)
o ukoliko se usluga NE obračunava ovisno o broju dana, tada se iznos računa kao cijena * količina * broj jedinica

Posebna - oznaka posebna cijena: da = posebna cijena, ne = cijena iz cjenika. Ako je odabrana opcija posebna = da, potrebno je upisati cijenu i valutu

Iznos - iznos i valuta usluge prema posebnoj cijeni

Gumb:

Izrada usluge - izrada usluge za upisanu uslugu na upisani SO. Uslugu je moguće izraditi za rezervaciju vezanu za gosta, agenciju, adresu, ponudu ili rezervaciju koja je vezana za agenciju. Moguća je izrada usluge za odabrani redak ili za određenu ponudu. Kod izrade usluge za određenu ponudu, izrađuju se usluge za sve rezervacije prostora i opreme navedene na ponudi za koje još nije izrađena usluga.

Kod izrade usluge, obavezan je unos Smještajnog objekta, usluge, cijene i valute. Marketinški segment je obavezan za agenciju i adresu, za gosta, ponudu i rezervaciju se preuzima iz postojećih podataka. Kod izrade usluge iz ponude ili rezervacije, usluga se knjiži na agenciju na koju glasi ponuda ili rezervacija.

Ako je upisana posebna cijena, usluga se izrađuje po posebnoj cijeni. Ako nije upisana posebna cijena, usluga se izrađuje po cijeni iz cjenika i to po sezonama cjenika

Nakon što je usluga izrađen, gumb više nije aktivan (siv je). Ukoliko se usluga obriše, gumb postaje aktivan i moguće je ponovno izraditi uslugu.

Izrada usluge za ponudu - izrada usluge za ponudu

Napomena:

· Unosom rezervacije prostora koji je u kvaru javlja se poruka upozorenja: Prostor je u kvaru u razdoblju od X do X. Poruku je moguće potvrditi i spremiti rezervaciju
· Unosom rezervacije prostora koji je izvan upotrebe javlja se poruka: Prostor je izvan upotrebe u razdoblju od X do X. Spremanje rezervacije nije dopušteno
· Unosom rezervacije prostora koji je poništen ili još nije valjan javlja se poruka: Prostor X valjan je od X do X. Spremanje rezervacije nije dopušteno

Kartica Oprema:

Rbr - redni broj i poslovna godina rezervacije

Oznaka - oznaka rezervacije: valjana ili poništena

Status - status rezervacije opreme: ponuđena, prihvaćena, rezervirana ili rezervacija na čekanju i datum statusa. Status se mijenja odabirom gumba Promijeni status. Moguće je imati više rezervacija za istu opremu i isto razdoblje samo ako rezervacija ima status na čekanju

Gumb:

Promjena statusa - promjena statusa rezervacije prostora. Ovisno o odabranom statusu, rezervacija se prikazuje različitom bojom u Pregledu

Obrazloženje - obrazloženje poništenja rezervacije: otkazano, nepotvrđeno (istekla opcija) ili no show. Obrazloženje je moguće odabrati prilikom poništavanja rezervacije pomoću gumba Poništi

Gumb:

Poništavanje - poništavanje rezervacije prostora. Odabirom gumba, otvara se prozor u kojem je moguće odabrati obrazloženje i potvrditi poništenje.

NAPOMENA: Poništavanjem rezervacije prostora ili opreme vezane na ponudu (gumb Poništi), rezervacija se automatski razvezuje od ponude, a podatak o ponudi upisuje se u polje ili. Time je omogućeno naknadno ažuriranje (npr. brisanje) prostora ili opreme iz Ponude.

Knjiga računa - šifra i naziv knjige računa. LV inicijalno prikazuje samo valjane knjige računa

Oprema - šifra i naziv opreme. LV inicijalno prikazuje samo valjanu opremu

Od - datum i vrijeme početka

Do - datum i vrijeme završetka

Moguć unos za razdoblje u prošlost uz potvrdu poruke upozorenja Provjerite datume!

Količina - količina rezerviranih jedinica

Korisnik - vrsta, šifra i poslovna godina ili redni broj i naziv korisnika (gost, agencija, adresa, ponuda ili rezervacija)

ili - naziv korisnika

Opis 1 - tekst opisa rezervacije; duljina polja je 20 znakova; može se unijeti npr. naziv barke. Tekst polja Opis 1 je moguće ispisati na izvještaju Popis rezervacija, kartica Popis prostora

Opis 2 - tekst opisa rezervacije; duljina polja je 20 znakova; može se unijeti npr. naziv barke. Tekst polja Opis 2 je moguće ispisati na izvještaju Popis rezervacija, kartica Popis prostora

Napomena - napomena

Smještajni objekt - šifra i naziv smještajnog objekta

Cjenik - šifra i naziv cjenika

Usluga - šifra i naziv usluge

Jed. - broj jedinica trajanja; predlaže se i izračunava samo ako se iznos upisane usluge ne računa ovisno o broju dana (modul Usluge - oznaka broj 15 je postavljena na ne), i to prema početnom i završnom vremenu trajanja podijeljenim s uobičajenim trajanjem definiranim za grupu opreme. U obzir se uzima samo trajanje unutar "radnog vremena".

Cijena - cijena i valuta cijene na početni datum; ako se unutar rezerviranog razdoblja cijena mijenja (sezone), obojana je crveno

Iznos - iznos i valuta usluge prema cijeni iz cjenika

o ukoliko se usluga obračunava ovisno o broju dana, tada se iznos računa kao cijena * količina (usluga se upisuje po sezonama cjenika)
o ukoliko se usluga NE obračunava ovisno o broju dana, tada se iznos računa kao cijena * količina * broj jedinica

Posebna - oznaka posebna cijena: da = posebna cijena, ne = cijena iz cjenika. Ako je odabrana opcija posebna = da, potrebno je upisati cijenu i valutu

Iznos - iznos i valuta usluge prema posebnoj cijeni

Gumb:

Izrada usluge - izrada usluge za upisanu uslugu na upisani SO. Uslugu je moguće izraditi za rezervaciju vezanu za gosta, agenciju, adresu, ponudu ili rezervaciju koja je vezana za agenciju. Moguća je izrada usluge za odabrani redak ili za određenu ponudu. Kod izrade usluge za određenu ponudu, izrađuju se usluge za sve rezervacije prostora i opreme navedene na ponudi za koje još nije izrađena usluga.

Kod izrade usluge, obavezan je unos Smještajnog objekta, usluge, cijene i valute. Marketnški segment je obavezan za agenciju i adresu, za gosta, ponudu i rezervaciju se preuzima iz postojećih podataka. Kod izrade usluge iz ponude ili rezervacije, usluga se knjiži na agenciju na koju glasi ponuda ili rezervacija.

Ako je upisana posebna cijena, usluga se izrađuje po posebnoj cijeni. Ako nije upisana posebna cijena, usluga se izrađuje po cijeni iz cjenika i to po sezonama cjenika

Nakon što je usluga izrađen, gumb više nije aktivan (siv je). Ukoliko se usluga obriše, gumb postaje aktivan i moguće je ponovno izraditi uslugu.

Napomena:

· Unosom rezervacije opreme koja je poništena ili još nije valjana javlja se poruka: Oprema X valjana je od X do X. Spremanje rezervacije nije dopušteno


Pregled rezervacija prostora i opreme II

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Pregled rezervacija prostora i opreme II

 Return to chapter overview

Modul omogućava pregled rezervacija prostora i opreme unesenih kroz modul Rezervacije prostora i opreme II ili odabirom gumba Izrada rezervacija prostora / opreme u modulu Ponude i ugovori.

U pregledu se nalaze Prostori koji su Izvan upotrebe ili u Kvaru (podaci uneseni putem modula Održavanje SJ) i Prostori i Oprema koja je Poništena ili još nije Valjan(a). Razdoblje u kojem je prostor ili oprema poništena ili još nije valjana, odnosno u kojem je prostor izvan upotrebe ili u kvaru prikazan je sivom bojom.

Prikazuje se najviše 45 jedinica (prostora ili opreme)

Za grupu jedinica je moguće dobiti prikaz najviše 45 jedinica (prostora ili opreme).

Na bilo kojoj shemi u mreži moguće je dobiti pregled rezervacija prostora i opreme bilo koje druge sheme, no nije moguće doći do konkretne rezervacije i ažurirati podatak.

Ukoliko se Pregled promatra za Knjigu računa koja se vodi na shemi, dvostrukim klikom u status jedinice otvara se prozor s detaljnijim podacima o rezervaciji. Prozor s detaljnim podacima o rezervaciji moguće je, osim dvostrukim klikom na status, dobiti i desnim klikom miša na status (tekst), te odabirom opcije Detalji. Za korisnike Cloud/AS verzije MISH, moguća je samo opcija desnog klika.

Dvostrukim klikom na podatak o rezervaciji poziva se modul Rezervacije prostora i opreme II u kojem je moguće pregledati i/ili ažurirati rezervaciju.

Moguće je i izraditi rezervaciju iz grafičkog prikaza. Potrebno je označiti razdoblje za koje želimo izraditi rezervaciju, odnosno mišem odabrati početak i kraj razdoblja za koje se rezervacija izrađuje. Odabrano se razdoblje prikazuje tamno plavom bojom. Desni klik na odabrano razdoblje omogućava izradu rezervacije.

Nije dopuštena izrada rezervacije prostora za razdoblje kada je prostor izvan upotrebe, u kvaru, te rezervacije prostora i/ili opreme za razdoblje kada još nije valjan Za prostor koji je u kvaru moguće je izraditi rezervaciju prostora iz modula Ponude i ugovori ili Rezervacije prostora i opreme II (uz dodatno upozorenje da je prostor u kvaru).

Nije dopuštena izrada Rezervacije opreme za razdoblje kada oprema još nije Valjana ili je Poništena.

Elementi prozora PREGLED REZERVACIJA PROSTORA I OPREME II:

Zaglavlje:

Knjiga računa - šifra i naziv knjige računa. LV inicijalno prikazuje samo valjane knjige računa

Vrsta podataka - vrsta podataka: rezervacije prostora ili rezervacije opreme

Grupa prostora / opreme - šifra i naziv grupe jedinica prostora / opreme i uobičajeno trajanje rezervacije u minutama

Količina - prikaz količine jedinica iz rezervacije ili slobodnih jedinica u grafičkom prikazu

Napomena - prikaz napomene iz rezervacije u grafičkom prikazu

Korisnik - prikaz korisnika rezervacije u grafičkom prikazu

Ukoliko je u zaglavlju prikaza odabrana opcija Napomena ili Korisnik - u zasivljenom dijelu (poništen, izvan upotrebe, u kvaru; još nije valjan) ispisuje se Opis statusa i napomena iz Održavanja SJ

Ponuda sve - oznaka √ omogućava prikaz podataka za sve ponude

ili - prazno za bez ponude ili redni broj i poslovna godina ponude

Rezervacija sve - oznaka √ omogućava prikaz podataka za sve rezervacije

ili - prazno za bez rezervacije ili redni broj i poslovna godina rezervacije za prikaz odabrane rezervacije

Datum - početni datum pregleda, predlaže se tekući

Gumbi:

– prikaz status jedinica u prethodnom tjednu (ili 7* trajanje)

– prikaz statusa jedinica u prethodnom razdoblju

– prikaz statusa jedinica u slijedećem razdoblju

– prikaži status jedinica u slijedećem tjednu (ili 7* trajanje)

Sat - početni sat pregleda, predlaže se najmanji početni sat jedinice koja pripada unesenoj grupi jedinica

Jedinično trajanje - trajanje jediničnog prikaza u minutama, predlaže se trajanje grupe jedinica prostora ili opreme

Gumb:

Prikaži - nalog za grafički prikaz podataka. Omogućuje pregled statusa jedinica prema zadanim uvjetima

Grafički prikaz:

U prvom retku prikazuju se šifra i naziv jedinice prostora ili opreme u skladu s podacima iz zaglavlja. Podaci su prikazani po šifri, izuzev onih prostora koji se nalaze unutar drugih. Oni su smješteni do prostora u čijem su sastavu i označeni su zvjezdicom (*).

U prvom stupcu prikazuju se razdoblja, prema unesenom datumu, početnom satu i jediničnom trajanju grupe prostora ili opreme.

Bojama su prikazani različiti statusi. U donjem desnom uglu nalazi se Legenda boja:

plavo - ponuđeno

narančasto - prihvaćeno

žuto - rezervirano

zeleno - na čekanju

bijelo - slobodno

sivo - izvan radnog vremena i razdoblje u kojem je prostor poništen, još nije valjan, izvan upotrebe ili u kvaru

Oznakom da/ne moguće je odabrati/ izbaciti iz prikaza rezervacije određenog statusa.

za djelatnika - oznakom da prikazuju se rezervacije prostora i opreme po djelatnicima. Uz svakog je djelatnika moguće vezati boju, pa se odabirom opcije, rezervacije prikazuju u bojama u kojoj svaka boja označava po jednog djelatnika.


Pregled prodanih kapaciteta (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Pregled prodanih kapaciteta (I)

 Return to chapter overview

Izvještaji o prodanim kapacitetima.

Nije moguće dobiti podatke o bookingu za razdoblje manje od datuma upisanog u vrijednosti REC parametra 1194 (prikazuju se nule).

Kartica Za stupanj prodaje

Izvještaj o prodanim kapacitetima za odabrani stupanj prodaje po danima ili mjesecima u SJ ili u posteljama.

Na shemi objekta, moguće je dobiti podatke za SO tekuće sheme, a na shemi centra za sve SO.

1) Moguć odabir željene vrste UO ili prazno za sve vrste UO

2) Moguć odabir željenog SO ili prazno za sve SO

3) Moguć odabir Stupnja prodaje: Godišnji plan, Ponuda (sve), Ponuda P (poslano), Ponuda A (prihvaćena), Ugovor, Ponuda – Prihvaćena - Ugovor, Najava, Fiksna najava, Ostvareno, Prodano, Prodano A, Fiksno prodano, Prihvaćena pon+Ugovor-Prodano, Fiksno prodano A, Ukupno prodano i Fiksno zakupljeno.

4) Moguć odabir prikaza podataka. Ako je odabrana opcija Po:

o danima i nije popunjeno polje Br. mjeseci - izvještaj po danima za 21 dan od upisanog Datuma
o danima i popunjeno je polje Br. mjeseci - izvještaj po danima za željeni broj mjeseci (najviše 12). Za svaki mjesec prikazuje se rekapitulacija prodanih i slobodnih kapaciteta uz stopu zauzeća. Nedjelje su označene (zasivljeno).
o mjesecima – izvještaj po mjesecima za 12 mjeseci unaprijed od početnog mjeseca

5) Grupirano po – mogućnosti:

o MS, Agencijama
o Agencijama, MS
o Vrstama MS, MS
o Grupama MS, Agencijama
o Zemljama, MS, Agencijama
o Zemljama, Agencijama, MS
o Posrednicima, Agencijama
o Agencijama, Posrednicima
o Agencijama

6) Grupa MS

o sve = da; izvještaj za sve grupe MS (i bez grupe MS)
o sve = ne i polje ili popunjeno - izvještaj za podatke vezane za odabranu grupu MS
o sve = ne i polje ili nepopunjeno - izvještaj za podatke nevezane za grupu SJ

7) Agencija

o sve = da; izvještaj za sve agencije (i bez agencije)
o sve = ne i polje ili popunjeno - izvještaj za podatke vezane za odabranu agenciju
o sve = ne i polje ili nepopunjeno - izvještaj za podatke nevezane za agenciju

Kartica Za vrstu MS

Izvještaj o prodanim kapacitetima po stupnjevima prodaje po danima ili mjesecima u SJ ili u posteljama.

Na shemi objekta, moguće je dobiti podatke za SO tekuće sheme, a na shemi centra za sve SO.

1) Moguć odabir željene vrste UO ili prazno za sve vrste UO

2) Moguć odabir željenog SO ili prazno za sve SO

3) Moguć odabir prikaza podataka. Ako je odabrana opcija Po:

o danima i nije odabrana opcija Za mjesec - izvještaj po danima za 16 dana od upisanog Datuma
o danima i odabrana je opcija Za mjesec - izvještaj po danima za cijeli mjesec (31 dan) od upisanog Datuma
o mjesecima – izvještaj po mjesecima za 12 mjeseci unaprijed od početnog mjeseca

4) Grupa MS

o sve = da; izvještaj za sve grupe MS (i bez grupe MS)
o sve = ne i polje ili popunjeno - izvještaj za podatke vezane za odabranu grupu MS
o sve = ne i polje ili nepopunjeno - izvještaj za podatke nevezane za grupu SJ

5) Agencija

o sve = da; izvještaj za sve agencije (i bez agencije)
o sve = ne i polje ili popunjeno - izvještaj za podatke vezane za odabranu agenciju
o sve = ne i polje ili nepopunjeno - izvještaj za podatke nevezane za agenciju

6) Moguć odabir Stupnjeva prodaje:

o lista A - izrada izvještaja s prikazom stupnjeva prodaje s oznakom za prikaz A = da
o lista B - izrada izvještaja s prikazom stupnjeva prodaje s oznakom za prikaz B = da

Kartica za Razdoblje

Izvještaj o stanju bookinga za željeni stupanj prodaje i razdoblje u SJ ili u posteljama po smještajnim objektima i vrstama marketinških segmenata. Izvještaj uključuje i usporedne podatke. Usporedni podaci mogu biti iz: povijesti stanja bookinga, stanja bookinga lani i tekućeg stanja bookinga.

Na shemi objekta, moguće je dobiti podatke za SO tekuće sheme, a na shemi centra za sve SO.

1) Moguć odabir željene vrste UO ili prazno za sve vrste UO

2) Moguć odabir Stupnja prodaje: Godišnji plan, Ponuda (sve), Ponuda P (poslano), Ponuda A (prihvaćeno), Ugovor, Ponuda – Prihvaćena-Ugovor, Najava, Fiksna najava, Ostvareno, Prodano, Prodano (A), Fiksno prodano, Prihvaćena pon+Ugovor-Prodano, Fiksno prodano (A), Ukupno prodano, Fiksno zakupljeno.

Jedinica mjere može biti: u SJ ili u posteljama. Potrebno je upisati željeno Razdoblje.

3) Moguće je odabrati Usporedni podatak

o stanje bookinga lani (prethodna godina u odnosu na navedeno razdoblje) - podaci tekućeg stanja bookinga uspoređuju se sa podacima stanja bookinga za isto razdoblje prethodne godine
o tekućeg stanja bookinga - podaci tekućeg stanja bookinga uspoređuju stupnjeve prodaje

Usporedni stupanj prodaje - naziv usporednog stupnja prodaje

Kartica Rezervirano

Izvještaj o količini SJ i broju osoba u dolasku, odlasku i boravku, količini SJ izvan upotrebe, količini fiksno zakupljenih SJ i slobodnih SJ po danima za promatrano razdoblje.

1) Moguć odabir željene vrste UO ili prazno za sve vrste UO

2) Izvještaj je moguće dobiti za sve SO ukupno (ukupno = da), svaki SO (ukupno = ne, polje ili nepopunjeno) ili za jedan (odabrani) SO; SO na vlastitoj shemi

3) Izvještaj je moguće dobiti za sve VSJ ili jednu željenu (LV)

U stupcima Dolazak, Odlazak i Boravak prikazani su podaci o gostima i rezervacijama.

U stupcu Izvan upotrebe prikazana je količine SJ izvan upotrebe, u stupcu Izvan upotrebe (zauzete) količina SJ izvan upotrebe u kojima su gosti.

Stupac Slobodno izračunava se prema formuli "Raspoložive SJ - Boravak".

Stupac Fiksni zakup prikazuje količinu neiskorištenih (ne rezerviranih) fiksno zakupljenih SJ, a stupac Slobodno - fiksni zakup izračunava se prema formuli "Slobodne SJ - Fiksni zakup".

Izvještaj je moguće dobiti i za proteklo razdoblje, te se u tom slučaju uzimaju u obzir i sve valjane rezervacije koje nisu u potpunosti iskorištene.

Kartica Ponude Ind.

Izvještaj o stanju bookinga i ponuđenom kapacitetu putem modula Ponude individualcima po smještajnim objektima i VSJ. Prikazuju se podaci o kapacitetu, prodanom, ponuđeno individualcima i slobodnom kapacitetu.

Moguće ga je izraditi od današnjeg dana nadalje po SJ ili u posteljama, za 21 dan od upisanog datuma. Ne uključuje podatke o ponudama individualcima kojima je datum dolaska manji od tekućeg ili je datum opcije istekao, te o poništenim ponudama.

Izvještaj je moguće pokrenuti samo na shemi centra za sve SO.

1) Početni datum za izvještaj ne može biti manji od današnjeg datuma.

2) Ukoliko je odabrana jedna Skupina SO, izvještaj prikazuje podatke samo onih SO koji pripadaju upisanoj Skupini SO. Veza Vrsta UO na koju je SO povezan sa Skupinama SO može se provjeriti u modulu Vrste ugostiteljskih objekata

3) Ukoliko je odabrana jedna Skupina SJ, izvještaj prikazuje samo one VSJ koje pripadaju odabranoj skupini te SO koji imaju takvih VSJ. Veza Vrsta SJ i Skupinama SJ može se provjeriti u modulu Vrste smještajnih jedinica

Podaci na izvještaju:

o Ukupno prodano = ukupno prodana količina (zbroj vrijednosti Najava, Fiksna najava, Ostvareno i Fiksno zakupljeno)
o Ukupno ponuđeno ind. = ponuđena količina SJ/postelja čija opcija nije istekla i ponuda je valjana. Ne uzimaju se u obzir ponude individualcima kojima je datum dolaska manji od današnjeg, one kojima je datum opcije istekao, te poništene. Primjer: Ako je iz ponude individualcima koja ima ponuđena 3 SO napravljena rezervacija za jedan od ponuđenih SO, onda se u izvještaju ažuriraju stupnjevi prodaje: za SO za kojeg je napravljena rezervacija uvećava se Prodano i umanjuje Ponuđeno ind. Za ostale SO sa ponude individualcima umanjuje se Ponuđeno ind
o Ukupno slobodno = razlika Kapaciteta i zbroja Prodano i Prodano ind

Kartica Godišnji

Godišnji izvještaj o prodanim kapacitetima za odabrani stupanj prodaje i godinu u SJ ili posteljama.

Ukoliko se izvještaj pokreće na shemi objekta, moguće je dobiti podatke pripadajućih SO. Na shemi centra, moguće je dobiti podatke za sve SO.

1) Moguće je izraditi izvještaj:

o za jedan (odabrani) SO
o za sve SO ukupno (Smještajni objekt ukupno = da)
o za svaki SO pojedinačno (Smještajni objekt ukupno = ne; nije upisana šifra SO)

Na izvještaju se prikazuju prodani kapaciteti za cijelu godinu (svaki dan). Nedjelje su osjenčane sivo. Prikazan je podatak ukupno na razini svakog mjeseca, te zbirno za godinu.

Na dnu izvještaja prikazan je:

· kapacitet na razini mjeseca i zbirno za godinu, te stopa zauzeća (za svaki mjesec i za godinu)
· planirana količina zauzetih SJ odnosno planirani broj noćenja unesen kroz modul Plan (C) i/ili Plan pokazatelja uspješnosti (C) te stopa ostvarenja plana (Ukupno / Planirano * 100)


Statusi smještajnih jedinica (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Statusi smještajnih jedinica (I)

 Return to chapter overview

Izvještaj o statusima smještajnih jedinica i o slobodnim smještajnim jedinicama.

Izvještaj je moguće izraditi samo za smještajne objekte tekuće sheme.

Kartica Statusi SJ:

Izvještaj o statusima smještajnih jedinica na određeni dan odnosno, za 15 dana unaprijed od upisanog datuma.

Status smještajne jedinice može biti: Z – zauzeta, R – rezervirana, S – slobodna, U – ugovorena , I – izvan upotrebe ili P - poništena.

1) Moguće je izraditi izvještaj za 1 dan ili 15 dana (polje Dana) od upisanog datuma statusa (polje Datum). Ako je odabrano razdoblje 1 dan i nije odabrana opcija Status SJ najjači = da, na izvještaju se uz one SJ iz kojih na odabrani datum odlaze svi gosti ispisuje zvjezdica (*)

2) Ukoliko je odabrana opcija Status SJ = najjači , uz svaku SJ se ispisuje najjači status. U protivnom se ispisuju svi statusi (ako je polje ili nepopunjeno) ili željeni status(i) čija je oznaka upisana u polje ili.

Opciju Opis SJ moguće je odabrati samo ako je odabran Status SJ slobodna (S). Ukoliko je opcija odabrana, uz SJ se ispisuje datum do kojeg je SJ slobodna i opis SJ (unesen putem modula Smještajni objekti).

Opciju Dodatne informacije moguće je odabrati samo ako je odabran Status SJ = najjači i Dana = 1. Ukoliko je opcija odabrana, prikazuju se detaljne informacije o statusima SJ:

o ukoliko je SJ slobodna, datum do kojega je slobodna i opis SJ
o ukoliko je SJ zauzeta, prezime i ime prve osobe iz SJ te razdoblje boravka
o ukoliko je SJ rezervirana, prezime i ime nositelja rezervacije te rezervirano razdoblje boravka
o ukoliko je SJ ugovorena, naziv nositelja ugovora o zakupu te razdoblje trajanja ugovora
o ukoliko je SJ izvan upotrebe, razdoblje u kojem je SJ izvan upotrebe

3) Izbor SJ

o valjane – na izvještaju se prikazuju samo valjane SJ (one koje nisu poništene) za traženi datum
o sve – na izvještaju se prikazuju sve SJ (valjane i poništene) za traženi datum; poništene SJ su precrtane

Napomena: Statusi rezerviranih SJ zaštićenih od izmjene (zaštićene SJ) u izvještaju su označene zvjezdicom (*) iza slova koje označava status. Ako se radi o:

o fiksnoj najavi (Fiksna najava = da) - status je označen slovom R i zvjezdicom (*)
o najavi (Najava = da, Fiksna najava = ne) - status je označen slovom N i zvjezdicom (*)

Kartica Slobodne SJ:

Izvještaj o slobodnim SJ u nekom razdoblju. Izvještaj prikazuje samo SJ koje su slobodne u cijelom zadanom razdoblju. Ukoliko je SJ u zadanom razdoblju barem 1 dan rezervirana, zauzeta, zakupljena ili izvan upotrebe, ne prikazuje se na izvještaju.

izvještaj je moguće dobiti za željenu vrstu SJ, grupu SJ i raspon SJ, poredano po brojevima SJ, vrstama SJ ili po grupama SJ.

1) Moguće je izraditi izvještaj za:

o odabranu Vrstu SJ
o odabrani raspon Grupa SJ (od - do)
o odabrani raspon SJ (od - do)

2) Podaci na izvještaju mogu biti poredani po: brojevima SJ, vrstama SJ i grupama SJ

3) Izbor SJ

o valjane – na izvještaju se prikazuju samo valjane SJ (one koje nisu poništene) za traženi datum
o sve – na izvještaju se prikazuju sve SJ (valjane i poništene) za traženi datum; poništene SJ su precrtane


Popis rezervacija (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Popis rezervacija (I)

 Return to chapter overview

Popis rezervacija smještajnog objekta za razdoblje. Obuhvaća i popis svih rezerviranih prostora, opreme i usluga (u zadanom razdoblju) koji pripadaju istoj OJ (ili knjizi računa) kao promatrani SO.

Izvještaje je moguće izraditi samo za smještajne objekte tekuće sheme, osim izvještaja na karticama: Popis (C) i Popis IRS + gdje je na shemi objekta moguće izraditi izvještaj za vlastite SO, a na shemi centra za sve.

Kartica Popis I

Popis rezervacija za dolazak. Izvještaj ispisuje samo valjane (imaju neispunjeno polje Obrazloženje), neiskorištene ili djelomično iskorištene rezervacije. Ne prikazuje iskorištene, poništene i djelomično poništene rezervacije.

Za razdoblje u prošlosti izvještaj ispisuje sve valjane, neiskorištene rezervacije koje imaju neispunjeno polje Obrazloženje, Takve rezervacije treba provjeriti poništiti (no show).

1) Moguć odabir željene vrste UO i dobivanje izvještaja za sve SO koji pripadaju odabranoj vrsti UO.

Moguć odabir željenog SO ili prazno za svaki SO na shemi. Podaci u izvještaju grupirani su po smještajnim objektima, a unutar smještajnog objekta po odabranoj grupaciji (Grupirano po).

Na dnu izvještaja ispisuje se rekapitulacija za sve SO

2) Izvještaj prikazuje samo rezervacije kojima je datum dolaska unutar upisanog razdoblja (Razdoblje od i do)

3) Moguće je izraditi izvještaj samo za rezervacije kojima je Datum opcije manji, veći ili jednak upisanom datumu

4) Agencija

o sve = da; izvještaj za sve agencije (i bez agencije)
o sve = ne i polje ili popunjeno - izvještaj o rezervacijama za odabranu agenciju
o sve = ne i polje ili nepopunjeno - izvještaj o rezervacijama nevezanim za agenciju

Ukoliko je odabrana opcija Agencija = ne, moguće je odabrati konkretnu Ponudu/ugovor za ispis rezervacija vezanih za odabranu ponudu/ugovor

5) Moguć Poredak po:

o datumu dolaska – podaci na izvještaju biti će poredani po datumu dolaska
o nazivu agencije – podaci na izvještaju biti će poredani po nazivu agencije
o MS - podaci na izvještaju biti će poredani po marketinškom segmentu
o VMS - podaci na izvještaju biti će poredani po vrsti marketinškog segmenta

6) Rezervacije moguć odabir:

o SJ - na izvještaju se ispisuju samo rezervacije SJ
o prostora - na izvještaju se ispisuju samo rezervacije prostora
o sve - na izvještaju se ispisuju i rezervacije SJ i rezervacije prostora

7) Usmjerenje – izbor usmjerenja papira

o portret
o pejzaž – na izvještaju se ispisuje i šifra aranžmana usluge

8) Ako je opcija grupirano po oznaci postavljena na da, na izvještaju se rezervacije grupirane po oznaci ABC

9) Ako je opcija VIP postavljena na da, a oznaka VIP (polje desno):

o nepopunjeno - ispisuju se samo rezervacije s popunjenom oznakom VIP
o popunjeno (unesena je oznaka VIP) - ispisuju se samo rezervacije s upisanom oznakom VIP

10) Opcija samo Self-Pre-Checked-in omogućava ispis onih rezervacija po kojima je napravljena pretprijava barem za jednu osobu. Detaljnije opisano u uputama za modul Self-Check-in

11) Moguće je odabrati opciju Svaka SJ ili opciju Popis gostiju.

o Ako je opcija svaka SJ postavljena na da, ispisuje se po jedan redak za svaku rezerviranu SJ
o Ukoliko je opcija Popis gostiju postavljena na da, ispisuju se podaci o Osobama unesenim u rezervaciji na kartici Osobe i usluge. Odabirom opcije, dodatno je moguće odabrati i opciju Svi gosti – ispis svih gostiju odnosno ispis praznih redaka za osobe kojima u rezervaciji nije navedeno ime i prezime. Npr. rezervacija glasi na 6 osoba. Na kartici osobe i usluge upisana su imena i prezimena za samo 2 osobe. Odabirom opcije Svi gosti, na popisu se ispisuju imena i prezimena za 2 gosta i 4 prazne crte (gosti kojima nisu upisani podaci). Pored prezimena i imena svakog gosta, ispisuje se osnovna usluga koju koristi.
o Dodatno, ukoliko je odabrana opcija Popis gostiju = da, moguće je odabrati poredak gostiju na izvještaju, i to po:
o prezimenu - prezime mora biti upisano na kartici Osobe i usluge
o broju SJ - broj SJ mora biti upisano na kartici Osobe i usluge
o rednom broju - podaci su poredani po rednom broju gosta, unutar njega po abecedi. Redni broj gosta mora biti upisan na kartici Osobe i usluge. Gosti bez rednog broja nalaze se na kraju popisa. Redni broj se ispisuje ispred Prezimena gosta (kod odabira bilo koje opcije Popisa gostiju)

12) Dodatno je moguće odabrati opcije:

o ispis predujma – ispis traženog i primljenog predujma
o ispis napomene – ispis napomene uz rezervaciju (Napomena i Napomena 1). Ukoliko je uz ovu oznaku, i oznaka Popis gostiju postavljena na da, ispisuje se i napomena uz gosta (modul Rezervacije - kartica Osobe i usluge)
o ispis napomene 2 iz arhive – ispis napomene 2 iz Arhive gostiju za gosta iz Arhive gostiju za kojega je vezana rezervacija
o ispis naziva programa – ispis naziva vrste programa uz šifru vrste programa
o ispis uputnice – ispis broja uputnice (vouchera)
o ispis iznosa rezervacije – ispis iznosa i valute iznosa rezervacije

Napomene:

o Ukoliko je rezervacija vezana na gosta iz arhive (na kartici Rezervacije), uz prezime i ime gosta ispisuje se i oznaka VIP iz rezervacije, rbr gosta u arhivi gostiju, te broj dolazaka (u zagradi)
o Ako je odabrana jedna VSJ, ispisati će se samo valjane rezervacije u kojima postoji navedena VSJ (sa svim podacima o rezervaciji kao npr. i ostale VSJ iz te rezervacije)
o Ukoliko je odabrana opcija ispisa Usmjerenje pejzaž, na izvještaju se ispod šifre usluge ispisuje i šifra aranžmana usluge
o U dnu izvještaja ispisuje se rekapitulacija i po cjenovnoj vrsti VSJ(C)
o U dnu izvještaja ispisuje se rekapitulacija po dobnim grupama (prema podacima Br. osoba 1 i Br. osoba 2 iz Rezervacije)
o Rezervirane SJ koje nije moguće izmijeniti (zaštićene SJ) označene su zvjezdicom pored broja SJ
o Rezervacije sastavljenih (family) soba:
o ako je odabrana opcija Svaka SJ = ne - na izvještaju se u polju Broj SJ ispisuje broj sastavljene (nadređene) SJ
o ako je odabrana opcija Svaka SJ = da - na izvještaju se u polju Broj SJ ispisuju brojevi SJ u sastavu
o ako je odabrana opcija Popis gostiju = da - na izvještaju se u polju Broj SJ ispisuje broj nadređene SJ, a u popisu gostiju se ispisuju brojevi SJ u sastavu

Detaljnije opisano u poglavlju Sastavljene (family) sobe.

Kartica Popis II

Izvještaj o rezervacijama i gostima (checkiranim) u dolasku, u boravku i u odlasku (ukoliko je odabrana opcija ispisati podatke o odlascima gostiju postavljena na da). Uzimaju se u obzir samo valjane, neiskorištene rezervacije koje imaju neispunjeno polje Obrazloženje. Ukoliko postoji rezervacija po kojoj nije rezervirana niti jedna osnovna usluga, takva se rezervacija ne prikazuje u izvještaju.

1) Izvještaj prikazuje rezervacije kojima je dolazak, boravak ili odlazak unutar upisanog razdoblja (Razdoblje od i do). Ispis odlaska ovisi o opciji ispisati podatke o odlascima gostiju.

2) Ukoliko je opcija Vrsta MS sve postavljena na:

o da - ispisuju se detaljni podaci o rezervacijama za sve VMS
o ne i polje ili je nepopunjeno - ne ispisuju se detaljni podaci o rezervacijama niti za jedan VMS
o ne i polje ili je popunjeno - ispisuju se detaljni podaci o rezervacijama samo za upisanu VMS

3) Ako je opcija ispisati detaljne podatke o boravcima postavljena na da, ispisuju se detaljni podaci o boravcima gostiju.

4) Ako je opcija ispisati podatke o odlascima gostiju postavljena na da, ispisuju se podaci o odlascima. U protivnom se ispisuju samo podaci o dolascima i boravku.

5) Ako je opcija ispisati napomenu postavljena na da, ispisuje se tekst napomene 1 iz rezervacije.

6) Ukoliko je odabrana opcija ispisati podatke o rezervacijama prostora = da, tada se na izvještaju prikazuju i rezervacije prostora, opreme i usluga

Napomena:

o Podaci na izvještaju se prikazuju po danima zadanog razdoblja.
o Izvještaj sadrži podatke: Datum, Vrsta marketinškog segmenta, Prezime i ime, Agencija, Usluga (samo osnovne usluge koje imaju sastojak), početni i završni datum trajanja usluge, te količina.

Kartica Popis (C)

Izvještaj o rezervacijama (iskorištenim i neiskorištenim) koji je moguće dobiti na objektu za pripadajuće smještajne objekte, a na centru za sve. Izvještaj ispisuje rezervacije po zadanim uvjetima. Minimalno je potrebno upisati jedno od tri razdoblje: dolaska, rezervacije ili unosa rezervacije. U dnu izvještaja ispisuje se rekapitulacija SJ i osoba, i to: rezerviranih, zauzetih i poništenih. Ukoliko je uz rezervaciju vezan prilog, uz broj rezervacije ispisuje se i zvjezdica (*). Ispisuje se državljanstvo gosta, ako je u rezervaciji na kartici Rezervacije popunjeno.

1) Moguće je izraditi izvještaj:

o za odabranu OJ (npr. profitni centar) ili sve. LV prikazuje sve OJ (Knjige računa) na koje su vezani smještajni objekti, te sve njima nadređene OJ. Odabirom nadređene OJ moguće je dobiti izvještaj za sve SO koji pripadaju nadređenoj OJ
o za odabrani SO ili sve.

Jedna opcija isključuje drugu.

2) Potrebno je unijeti barem jedno od tri razdoblja: dolaska (Datum dolaska od do), rezervacije (Datum rezervacije od do) ili unosa (Datum unosa od do). Dodatno je moguće unijeti i razdoblje opcije (Datum opcije od do)

3) Moguće je izraditi izvještaj samo za rezervacije koje je izradio korisnik čije je korisničko ime upisano u polje Unio korisnik

4) Agencija

o sve = da; izvještaj za sve agencije (i bez agencije)
o sve = ne i polje ili popunjeno - izvještaj o rezervacijama za odabranu agenciju
o sve = ne i polje ili nepopunjeno - izvještaj o rezervacijama nevezanim za agenciju

Ukoliko je odabrana opcija Agencija = ne, moguće je odabrati konkretnu Ponudu/ugovor za ispis rezervacija vezanih za odabranu ponudu/ugovor.

5) Moguć je odabir jednog Načina rezerviranja ili Vrste SJ za ispis samo onih rezervacija s odabranim načinom rezerviranja i/ili VSJ

6) Oznaka rezervacije

o valjane - na izvještaju se ispisuju samo valjane rezervacije (oznaka rezervacije = valjan)
o poništene - na izvještaju se ispisuju samo poništene rezervacije (oznaka rezervacije = poništen)
o sve - na izvještaju se ispisuju sve rezervacije, a uz svaku rezervaciju ispisuje se oznaka valjanosti (V ili P)

7) Ako je opcija VIP postavljena na da, a oznaka VIP (polje desno):

o nepopunjeno - ispisuju se samo rezervacije s popunjenom oznakom VIP
o popunjeno (unesena je oznaka VIP) - ispisuju se samo rezervacije s upisanom oznakom VIP

8) Ako je opcija ispisati napomenu postavljena na da, ispisuje se tekst napomene 1 iz rezervacije.

Kartica Popis IRS +:

Izvještaj ispisuje sve rezervacije po odabranim uvjetima, bez obzira da li su iskorištene ili ne. Opcijom oznaka rezervacije moguće je odabrati da li će se ispisati samo valjane, samo poništene ili sve rezervacije. Izvještaj je moguće je dobiti i na shemi centra i na shemi objekta. Moguće je pokrenuti izvještaj samo za odabranu agenciju ili sve. Ukoliko je odabrana opcija samo za IRS ugovore = da, ispisati će se samo rezervacije vezane za ugovore koji imaju oznaku IRS postavljenu na da.

1) Agencija

o sve = da; izvještaj za sve agencije
o sve = ne i polje ili popunjeno - izvještaj o rezervacijama za odabranu agenciju
o sve = ne i polje ili nepopunjeno - izvještaj o rezervacijama nevezanim za agenciju

2) Moguće je izraditi izvještaj za sve SO ili odabrani SO

3) Zemlja

o sve = da; izvještaj za sve zemlje
o sve = ne i polje ili popunjeno - izvještaj o rezervacijama za odabranu zemlju
o sve = ne i polje ili nepopunjeno - izvještaj o rezervacijama bez podatka o zemlji

4) Moguće je izraditi izvještaj samo za rezervacije s transakcijama u zadanom razdoblju (Datum transakcije od do)

Podaci o transakcijama upisani su u rezervaciji na kartici Ostalo

5) Moguće je izraditi izvještaj samo za rezervacije koje su unesene u zadanom razdoblju (Datum unosa od do)

6) Oznaka rezervacije

o valjane – izvještaj sadrži samo valjane rezervacije (oznaka rezervacije = valjan)
o poništene – izvještaj sadrži samo poništene rezervacije (oznaka rezervacije = poništen)
o sve - izvještaj sadrži sve rezervacije (i valjane i poništene)

7) Ispisati iznos

o rezervacije - na izvještaju se ispisuje iznos rezervacije
o predujma - na izvještaju se ispisuje iznos traženog predujma
o svejedno - na izvještaju se ispisuje prvo iznos rezervacije, a ako ga nema onda iznos traženog predujma

8) U polju Valuta predlaže se šifra valute za preračun odabranog iznosa; moguća izmjena predložene vrijednosti9)

9) Ispisati

o rezervacije - ispisuju se sve rezervacije po odabranim uvjetima
o primljene predujmove - ispisuju se samo rezervacije s unesenim podatkom o primljenim predujmovima (kartica Predujmovi i predračuni) po odabranim uvjetima

Napomene:

o Ukoliko je odabrana opcija Ispisati rezervacije, na izvještaju se ispisuju sve rezervacije neovisno je li za rezervaciju uplaćen predujam ili nije, te neovisno je li predujam vezan za rezervaciju (kartica Predujmovi i predračuni). U tom se slučaju na izvještaju ispisuju: datum i sat unosa rezervacije, broj transakcije ili datum unosa i oznaka * ako ne postoji transakcija, prezime i ime gosta, zemlja, datum dolaska i odlaska, rbr rezervacije (i oznaka P ako je rezervacija poništena), naziv smještajnog objekta, količina SJ, Vrsta SJ, iznos i valuta traženog predujma ili rezervacije (ovisno o odabranoj opciji Ispisati iznos). Na izvještaju se ispisuje ukupna količina rezervacija i ukupna količina SJ .
o Ukoliko je odabrana opcija Ispisati primljene predujmove, na izvještaju se ispisuju samo rezervacije koje na kartici Predujmovi i predračuni imaju unesen podatak o predujmu. U tom se slučaju na izvještaju ispisuju redni broj rezervacije, šifra i naziv agencije, naziv smještajnog objekta, prezime i ime nositelja rezervacije, iznos rezervacije, iznos traženog predujma, datum opcije, datum primitka i iznos uplate. Na izvještaju se ispisuje ukupan iznos rezervacija i ukupan iznos uplata za rezervacije (primljenih predujmova).
o Ako je po jednoj rezervaciji rezervirano više vrsta SJ npr. 1 jednoposteljna i 3 dvoposteljne onda se u stupcu Kol. SJ ispisuje ukupna rezervirana količina (npr. 4), a u stupcu Vrsta SJ se ispisuje (*2*) gdje 2 označava broj (količinu) različitih vrsta SJ.

Kartica Popis SJ

Izvještaj prikazuje sve valjane (iskorištene i neiskorištene) rezervacije koje imaju neispunjeno polje Obrazloženje, te u kojima je upisan broj SJ i/ili sve rezervacija prostora i opreme (u zadanom razdoblju) koji pripadaju istoj OJ (ili knjizi računa) kao promatrani SO.

1) Izvještaj prikazuje samo rezervacije kojima je datum dolaska unutar upisanog razdoblja (Razdoblje od i do).

2) Moguće je izraditi izvještaj samo za odabranu Vrstu SJ, Grupu SJ ili MS

3) Moguć je Poredak po: VSJ ili SJ

4) Moguće je odabrati Rezervacije:

o SJ - na izvještaju se ispisuju samo rezervacije SJ
o prostora - na izvještaju se ispisuju samo rezervacije prostora
o sve - na izvještaju se ispisuju i rezervacije SJ i rezervacije prostora

5) Ako je odabrana opcija ispis samo prve rezervacije SJ ispisuje se samo prva rezervacije za smještajnu jedinicu u zadanom razdoblju.

6) Ako je odabrana opcija ispis samo SJ sa dodatnim statusom ispisuju se samo rezervirane SJ koje su u kvaru (K) ili zauzete (Z).

7) Ako je odabrana opcija ispis napomene za rezervacije prostora ispisuju se napomena za rezervacije prostora i opreme.

8) Opciju ispis svih rezervacija prostora za datum moguće je odabrati samo ako je upisano razdoblje od jednog dana (npr. od 31.08.2012 do 31.08.2012) i odabran ispis rezervacije prostora ili sve. Ako je vrijednost:

o ne = ispisuju se sve valjane rezervacije koje na upisani datum imaju dolazak
o da = ispisuju se sve valjane rezervacije prostora koje obuhvaćaju upisani datum, i to:
· rezervacije koje su na upisani datum u "boravku"; npr. rezervacija prostora je za razdoblje od 27.08.2012 do 02.09.2012, pa je na datum izvještaja (31.08.2012) u "boravku"
· rezervacije koje na upisani datum imaju "dolazak"; takve rezervacije su na izvještaju označene oznakom + (plus)
· rezervacije koje na upisani datum imaju "odlazak"; takve rezervacije su na izvještaju označene oznakom * (zvjezdica)

Napomena: ukoliko je upisano razdoblje duže od jednog dana, na izvještaju se prikazuju rezervacije prostora koje su u dolasku

Napomene:

o Ako je SJ unutar rezerviranog razdoblja u kvaru (barem 1 dan npr. od 23.05.2014 do 24.05.2014), na izvještaju se u stupcu K ispisuje oznaka K. Ukoliko je SJ u kvaru na jedan datum (npr. 23.05.2014 - 23.05.2014) za takvu SJ ne ažurira se status, pa se status u kvaru (oznaka K) ne prikazuje niti na izvještaju.
o Ako je SJ zauzeta u rezerviranom razdoblju, u stupcu Z se ispisuje oznaka Z.
o Rezervirane SJ koje nije moguće izmijeniti (zaštićene SJ) označene su zvjezdicom pored broja SJ.
o Ako je rezervirana sastavljena soba, na izvještaju se u polju Broj SJ ispisuje broj sastavljene (nadređene) SJ. Detaljnije opisano u poglavlju Sastavljene (family) sobe..

Kartica Bez SJ

Izvještaj prikazuje sve valjane rezervacije (bez obrazloženja) s datumom dolaska unutar upisanog razdoblja (Razdoblje od do) u kojima nisu upisani brojevi SJ.

1) Izvještaj prikazuje samo rezervacije kojima je datum dolaska unutar upisanog razdoblja (Razdoblje od i do)

2) Moguće je izraditi izvještaj samo za odabranu Vrstu SJ ili odabrani MS

3) Ako je opcija ispisati napomenu postavljena na da, ispisuje se tekst napomene 1 i napomene 2 iz rezervacije.

Napomene:

o Na izvještaju se prikazuju: dolazak i odlazak, redni broj rezervacije, prezime i ime nositelja rezervacije, MS, naziv agencije, šifra rezervirane VSJ, ukupno rezervirana količina za VSJ (Kol SJ), te količina SJ za koje nije upisan broj SJ (Bez SJ ). Ukoliko je odabrana opcija ispis napomene (da), ispisuju se i napomene iz rezervacije .
o Ispisuje se po jedan redak za svaku VSJ.
o Primjer: Rezervirane su 3 SJ vrste S1, a upisani su brojevi za 2 SJ (101 i 102). Rezervacija se prikazuje na izvještaju: u stupcu Kol SJ ispisuje se količina 3, a u stupcu Bez SJ količina 1.

Kartica Popis prostora

Izvještaj prikazuje sve valjane rezervacije prostora i opreme II za upisani datum uz opcionalni ispis teksta opisa 1, opisa 2 i napomene.

Napomene:

o Na izvještaju se popisuju sve:
v rezervacije koje počinju na upisani datum; na izvještaju su označene oznakom + (plus)
v rezervacije koje su na upisani datum u "boravku"; npr. rezervacija prostora za razdoblje od 20.02.2014. do 03.03.2014. na izvještaju za datum 24.02.2014 je u "boravku"
v rezervacije koje završavaju na upisani datum; na izvještaju su označene oznakom * (zvjezdica)

o U dnu izvještaja ispisuje se rekapitulacija po grupama prostora i opreme. Legenda:

+ označava broj valjanih rezervacija koje počinju na promatrani datum i završavaju nakon njega (dolazak)

* označava broj valjanih rezervacija koje počinju prije promatranog datuma i završavaju na promatrani datum (odlazak)

<> označava broj valjanih rezervacija koje počinju prije promatranog datuma i završavaju nakon njega (boravak)

= označava broj valjanih rezervacija koje počinju i završavaju na promatrani dan (dnevni boravak)

Kartica Bez arhive

Izvještaj o svim valjanim rezervacijama koje nisu povezane s arhivom gostiju, a u arhivi postoje mogući kandidati za povezivanje.

1) Moguć odabir željenog SO ili prazno za sve SO na shemi. Podaci u izvještaju grupirani su po smještajnim objektima, a unutar SO po poslovnoj godini i rednom broju rezervacije.

2) Izvještaj prikazuje samo rezervacije kojima je datum upisa rezervacije (polje Datum) unutar upisanog razdoblja (Datum rezervacije od i do)

Pokretanjem izvještaja (gumb Izvještaj) dohvaćaju se podaci rezervacija (primjer rezervacije na slici u nastavku --> rez broj 00004/2017 za SO 190 na ime MARA ABETINI)

1. kojima je datum (upisa) rezervacije u traženom razdoblju
2. kojima je oznaka rezervacije = Valjan
3. kojima je polje Obrazloženje nepopunjeno
4. koje na kartici Rezervacije nemaju vezu između nositelja rezervacije i arhive gostiju, a u arhivi gostiju postoji kandidat s jednakim ili sličnim imenom i prezimenom. Ukoliko navedeni nositelj rezervacije ima kandidata u arhivi, na izvještaju se ispisuje najmanji redni broj (kandidata) iz arhive gostiju za povezivanje.
5. koje na kartici Osobe i usluge nemaju vezu osoba i arhive gostiju, a u arhivi gostiju postoji kandidat s jednakim ili sličnim imenom i prezimenom. Ukoliko navedena osoba ima kandidata u arhivi, na izvještaju se ispisuje najmanji redni broj (kandidata) iz arhive gostiju za povezivanje

Izvještaj:

Izvještaj sadrži podatke:

o redni broj i poslovna godina rezervacije
o datum dolaska i odlaska po rezervaciji
o šifra MS
o prezime i ime nositelja rezervacije ili osobe upisane na kartici Osobe i usluge koje nisu povezane na arhivu gostiju, a imaju mogućeg kandidata za povezivanje u arhivi gostiju (gledano jednako ili slično ime i prezime)
o šifra rezervirane VSJ ispisuje se ukoliko se radi o osobi (uz ime nositelja rezervacije ne ispisuje se VSJ)
o najmanji redni broj zapisa u arhivi gostiju sa sličnim imenom i prezimenom; ukoliko postoji više kandidata, ispisuje se samo jedan i to onaj s najmanjim rednim brojem u arhivi gostiju
o Naziv stupca ima u zagradama zvjezdicu (*) = objašnjenje sadržaja stupca opisano je u podnožju izvještaja

Kartica Neplaćeni predujmovi

Izvještaj o rezervacijama kojima je istekla opcija ili prošao rok za plaćanje predujma.

1) Moguć odabir željenog SO ili prazno za sve SO na shemi. Podaci u izvještaju grupirani su po smještajnim objektima, a unutar SO po poslovnoj godini i rednom broju rezervacije.

2) Rok za plaćanje predujma (od datuma unosa) računa se od datuma unosa rezervacije. Krajnji datum za plaćanje predujma računa se tako da se datum unosa rezervacije uveća za upisani broj dana

Pokretanjem izvještaja (gumb Izvještaj) dohvaćaju se podaci rezervacija:

o koje su valjane
o datum dolaska je veći od tekućeg
o po kojima je tražen predujam (polje Traženi predujam je popunjeno)
o po kojima nije uplaćen predujam, odnosno razlika između traženog i primljenog predujma (u domaćoj valuti) veća je od vrijednosti REC parametra 1197 (Dopušteni iznos razlike između traženog i primljenog predujma u rezervacijama (u domaćoj valuti)). Ako je primljeni predujam veći od traženog, takva se rezervacija neće ispisati na izvještaju.

Ukoliko je vrijednost parametra 1197 postavljena na nebitno, prilikom pokretanja izvještaja, javlja se poruka upozorenja: Provjerite vrijednost REC parametra 1197!

Izvještaj uzima u obzir rezervacije kojima je:

o istekao datum opcije --> datum opcije (polje Opcija) je manji ili jednak tekućem datumu
o istekao rok za plaćanje predujma --> ako nije upisan datum opcije, tada se kontrolira da je datum unosa (audit polje Datum unosa) uvećan za rok za plaćanje (broj dana upisan u izvještaju) manji ili jednak tekućem datumu

Primjer 1:

Rezervacija upisana dana 12.01.2018 (datum unosa) ima upisan datum opcije 18.01.2018. Ispisuje se izvještaj s parametrom Rok za plaćanje predujma = 6 dana. Kontrolira se je li datum opcije istekao u odnosu na tekući datum (datum ispisa izvještaja). Ako se izvještaj pokreće dana:

a) 17.01.2018 - rezervacija se NE ispisuje jer nije istekla opcija (datum opcije je veći od 17.01.)

b) 18.01.2018 - rezervacija se ispisuje jer je datum opcije jednak tekućem datumu (današnjem)

c) 19.01.2018 - rezervacija se ispisuje jer je datum opcije istekao (manji je od 19.01.)

Primjer 2:

Rezervacija upisana dana 12.01.2018 (datum unosa) nema popunjen datum opcije. Ispisuje se izvještaj s parametrom Rok za plaćanje predujma = 6 dana. Kontrolira se je li istekao rok za plaćanje predujma. Uzima se u obzir datum unosa rezervacije i tekući datum, te rok za plaćanje predujma. Ako se izvještaj ispisuje dana:

a) 17.01.2018 - rezervacija se NE ispisuje jer nije prošao rok za plaćanje predujma (12.01. + 6 = 18.02.; a to je veće od tekućeg datuma)

b) 18.01.2018 - rezervacija se ispisuje jer je danas rok za plaćanje predujma (12.01. + 6 = 18.02.; a to je jednako tekućem datumu)

c) 19.01.2018 - rezervacija se ispisuje jer je pošao rok za plaćanje predujma (12.01. + 6 = 18.02.; a to je manje od tekućeg datuma)

Opis:

1 - rezervacija je valjana

2 - datum dolaska je veći od tekućeg datuma

3 - traženi predujam je upisan

4 - razlika između traženog i primljenog predujma u domaćoj valuti je veća od vrijednosti REC parametra 1197

5- a) ako je upisan datum opcije, manji je ili jednak tekućem datumu

b) ako nije upisan datum opcije, datum za plaćanje predujma (datum unosa + rok za plaćanje) je manji ili jednak tekućem datumu

Na izvještaju se ispisuju podaci:

o redni broj i poslovna godina rezervacije
o datum opcije odnosno datum unosa (ako datum opcije nije upisan); ukoliko se ispisuje datum opcije, pokraj datuma je ispisana i zvjezdica (*)
o datum dolaska
o datum odlaska
o MS
o prezime i ime nositelja rezervacije
o valuta traženog predujma
o iznos traženog predujma
o iznos uplaćenog predujma
o informacija je li popunjen podatak E-mail u rezervaciji: + = popunjen ili - = nije popunjen


Izvještaj o rezervacijama (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Izvještaj o rezervacijama (I)

 Return to chapter overview

Izvještaj o broju (količini) rezervacija napravljenih u određenom razdoblju, a za određeno razdoblje boravka gosta, u usporedbi s podacima usporednog razdoblja.

Na izvještaju se ispisuje broj osoba, broj noćenja, prihod (iznos) rezervacija, količina rezervacija i indeks usporedbe.

Izvještaj prikazuje podatke o svim valjanim (i djelomično poništenim) rezervacijama kojima je datum rezervacije unutar upisanog razdoblja unosa rezervacije i boravak unutar upisanog razdoblja boravka.

Prikazani su i podaci o poništenim rezervacijama kojima je datum poništavanja izvan razdoblja unosa rezervacije (Datum rezervacije od do).

Npr. izrađuje se izvještaj za razdoblje unosa rezervacije 01.05.2013 - 10.05.2013. Ukoliko je:

o datum unosa rezervacije (polje Datum) 01.05.2013, a rezervacija je poništena 15.05.2013; podaci o takvoj rezervaciji prikazani su na izvještaju
o datum unosa rezervacije (polje Datum) 01.05.2013, a rezervacija je poništena 05.05.2013; podaci o takvoj rezervaciji nisu prikazani na izvještaju.

Kod provjere da li je rezervacija valjana ili poništena na određeni datum gleda se Datum poništavanja.

Prilikom prikaza broja noćenja i prihoda uzimaju se u obzir samo noćenja u zadanom (upisanom) razdoblju boravka odnosno usporednom razdoblju boravka i proporcionalni udio prihoda.

Prihod nije umanjen za PDV, ali je umanjen za odbitke (popuste).

Prilikom izračuna prihoda:

· rezervacije za budući dolazak preračunavaju se po zadnjem važećem tečaju
· rezervacije kojima je odlazak manji od tekućeg datuma, preračunavaju se po tečaju koji je vrijedio na datum odlaska
· rezervacije za koje nije pronađen tečaj prikazuju se u odlomku Popis upitnih rezervacija; za njih se prihod ne izračunava, ali su podaci tih rezervacija zbrojeni u stupcima Broj osoba, Broj noćenja i Ukupno rez.

Dodatno je moguće odabrati rezervacije samo za odabranu agenciju, podagenciju, vrstu programa i/ili MS.

Na shemi objekta, moguće je dobiti podatke za SO tekuće sheme, a na shemi centra za sve SO.

Omogućeno prebacivanje izvještaja u MS Excel samo za opciju po korisnicima = da:

· pokretanjem izvještaja s opcijom Screen, te pokretanjem ikone MS Excel u zaglavlju izvještaja
· za Cloud/AS korisnike - postavljanjem opcije automatski MS Excel na da prije pokretanja izvještaja.

Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel.

1) Potrebno je upisati razdoblje unosa (datuma) rezervacija (Datum rezervacije od do) te razdoblje rezerviranog boravka (Razdoblje boravka od do). Npr. na slici je upisano razdoblje unosa rezervacija od 01.01.2013 - 01.05.2013 i razdoblje boravka od 01.06.2013 - 30.09.2013, te izvještaj obuhvaća sve rezervacije kojima je datum unosa rezervacije u razdoblju 01.01.2013 do 01.05.2013, a rezervirani boravak od 01.06.2013 - 30.09.2013.

2) Potrebno je upisati i usporedno razdoblje unosa rezervacija (Usporedni datum rez. od do) i usporedno razdoblje rezerviranog boravka (Usporedni boravak od do). Npr. na slici je upisano usporedno razdoblje unosa rezervacija od 01.05.2013 - 01.06.2013 i razdoblje boravka od 01.06.2013 - 30.09.2013, te će izvještaj dati sve rezervacije kojima je datum unosa rezervacije u razdoblju 01.05.2013 do 01.06.2013, a rezervirani boravak od 01.06.2013 - 30.09.2013.

3) Stupanj prodaje

o najava - samo rezervacije u najavi (Najava = da, Fiksna najava = ne)
o fiksna najava - samo fiksne rezervacije (Fiksna najava = da)
o sve - rezervacije u najavi i fiksne rezervacije

4) po korisnicima ako je opcija postavljena na:

o da, a polje Korisnik je nepopunjeno - izrađuje se izvještaj o rezervacijama za svakog korisnika (po korisnicima)
o da, a polje Korisnik je popunjeno (upisano određeno korisničko ime) - izrađuje se izvještaj o rezervacijama samo za upisanog korisnika
o ne - izrađuje se izvještaj za sve korisnike

5) po načinima rezerviranja - ako je opcija postavljena na

o da, a polje Način rezerviranja je nepopunjeno - izrađuje se izvještaj o rezervacijama za svaki način rezerviranja (po načinima rezerviranja)
o da, a polje Način rezerviranja je popunjeno - izrađuje se izvještaj o rezervacijama samo za odabrani način rezerviranja
o ne - izrađuje se izvještaj za sve načine rezerviranja

Napomena: Podaci o rezervacijama koje nemaju upisan način rezerviranja prikazani su pod negrupirano (na izvještaju se ispisuje: Način rezerviranja: _ _ _ ). Također, nije moguće istovremeno grupirati podatke po načinu rezerviranja i po korisnicima; jedna opcija isključuje drugu.

Podaci na izvještaju (opcija po korisnicima = ne):

o Smještajni objekt - šifra i naziv smještajnog objekta
o Broj osoba - broj osoba po tim rezervacijama u promatranom i usporednom razdoblju
o Ind. - indeks promatranog i usporednog razdoblja broja osoba
o Broj noćenja - broj noćenja po tim rezervacijama u promatranom i usporednom razdoblju. Prikazuju se samo noćenja unutar upisanog razdoblja boravka odnosno usporednog razdoblja boravka. Npr. Traži se izvještaj za razdoblje boravka 01.06.-30.09.2013. Postoji rezervacija za razdoblje 29.09.2013 – 05.10.2013. za 1 osobu. U izvještaju će se po toj rezervaciji prikazati dva noćenja (29.09. i 30.09.)
o Ind. - indeks promatranog i usporednog razdoblja broja noćenja
o Prihod (valuta) - iznos rezervacije u promatranom i usporednom razdoblju. Prikazuje se proporcionalni udio prihoda unutar upisanog razdoblja boravka odnosno usporednog razdoblja boravka. Npr. Traži se izvještaj za razdoblje boravka 01.06.-30.09.2013. Postoji rezervacija za razdoblje 29.09.2013 – 05.10.2013. za 1 osobu. Ukupni iznos rezervacije je 3.500 EUR. U izvještaju će se za rezervaciju prikazati prihod od 1.000 EUR (izračun: ukupan prihod/ukupno noćenja * noćenja unutar traženog razdoblja odnosno 3.500/7*2 = 1.000)
o Ind. - indeks promatranog i usporednog prihoda po rezervacijama
o Ukupno rezervacija - broj rezervacija izrađenih do upisanog datuma, a za upisano razdoblje boravka gosta u promatranom i usporednom razdoblju
o Ind. - indeks promatranog i usporednog broja rezervacija

U zaglavlju izvještaja ispisuje se razdoblje za koje su prikazani podaci (razdoblje unosa rezervacija i razdoblje boravka) označeno s (*) i usporedno razdoblje (usporedno razdoblje unosa rezervacija i usporedno razdoblje boravka) označeno s (**).

Napomena: U izvještaju se prikazuje ukupan broj rezervacija i ukupan broj osoba po rezervacijama (prema zadanim uvjetima). Iz toga proizlazi da zbroj rezervacija i/ili osoba s dva izvještaja (npr. za razdoblje boravka 01.05.-31.05.1013 i 01.06.-30.06.2013) ne mora biti jednak broju rezervacija i/ili osoba na jednom izvještaju koji obuhvaća cjelokupno razdoblje boravka (npr. 01.05.-30.06.2013)

Podaci na izvještaju (opcija po korisnicima = da):

Na izvještaju su podaci prikazani za korisnika, a unutar korisnika po smještajnim objektima.

o Korisnik - korisničko ime
o Smještajni objekt - šifra i naziv smještajnog objekta
o Prihod (valuta) - iznos prihoda po rezervacijama koje je unio navedeni korisnik u zadanom razdoblju. Prikazuje se proporcionalni udio prihoda unutar upisanog razdoblja boravka. Npr. Traži se izvještaj za razdoblje boravka 01.06.-30.09.2013. Postoji rezervacija za razdoblje 29.09.2013 – 05.10.2013. za 1 osobu. Ukupni iznos rezervacije je 3.500 EUR. U izvještaju će se za rezervaciju prikazati prihod od 1.000 EUR (izračun: ukupan prihod/ukupno noćenja * noćenja unutar traženog razdoblja odnosno 3.500/7*2 = 1.000)
o Prihod (valuta) ** - iznos prihoda po rezervacijama koje je unio navedeni korisnik u usporednom razdoblju. Prikazuje se proporcionalni udio prihoda unutar upisanog usporednog razdoblja boravka. Npr. Traži se izvještaj za razdoblje boravka 01.06.-30.09.2013. Postoji rezervacija za razdoblje 29.09.2013 – 05.10.2013. za 1 osobu. Ukupni iznos rezervacije je 3.500 EUR. U izvještaju će se za rezervaciju prikazati prihod od 1.000 EUR (izračun: ukupan prihod/ukupno noćenja * noćenja unutar traženog razdoblja odnosno 3.500/7*2 = 1.000)
o Broj rezervacija - broj rezervacija koje je unio navedeni korisnik izrađenih do upisanog datuma zadanog razdoblja, a za upisano razdoblje boravka gosta u zadanom razdoblju
o Broj rezervacija ** - broj rezervacija koje je unio navedeni korisnik izrađenih do upisanog datuma usporednog razdoblja, a za upisano razdoblje boravka gosta u usporednom razdoblju

Nazivi stupaca za prikaz podataka iz usporednog razdoblja označeni su s dvije zvjezdice (**). Ispisuje se sumarni redak za svakog korisnika, te na kraju izvještaja podatak Sveukupno.


Pregled broja gostiju po dobi (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > BOOKING >

Pregled broja gostiju po dobi (I)

 Return to chapter overview

Izvještaj o broju gostiju po dobnim grupama ili skupinama dobnih grupa po danima za 21 dan od upisanog početnog datuma. Moguće je izraditi izvještaj za jedan (odabrani SO) ili ukupno za sve SO na shemi.

U izvještaju se prikazuju podaci o:

o prijavljenim (checkiranim) gostima; dob se računa prema upisanom datumu rođenja u Knjizi gostiju ili ako gost nje prijavljen u Knjigu gostiju prema datumu rođenja / dobi upisanom u rezervaciji (kartica Osobe i usluge)
o gostima iz valjanih rezervacija (koje nemaju popunjeno Obrazloženje); za osobe koje imaju upisanu dob ili datum rođenja (kartica Osobe i usluge).

Osobe za koje nije poznata dob / datum rođenja prikazuju se u grupi / skupini 999 - negrupirano.


CHECK IN / CHECK OUT

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE >

CHECK IN / CHECK OUT

 Return to chapter overview


Check In

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Check In

 Return to chapter overview

· Unos osnovnih podataka o prisutnim gostima i njihovim uslugama.
· Gosti mogu (ali ne moraju) imati rezervaciju te mogu biti vezani na agenciju (agencijski gosti) ili individualci. Ako gosti imaju rezervaciju, podatke iz rezervacije moguće je prepisati pomoću gumba Rasporedi rezervaciju.
· Dopušteno je/zabranjeno je checkirati gosta bez rezervacije u SJ u kojoj već borave gosti po rezervaciji (ovisno o vrijednosti REC parametra 1234). Nije dopušteno prijaviti (checkirati) već prijavljenu (checkiranu) osobu iz rezervacije
· Nakon potvrde unosa (pritiskom na <F10>) uneseni podaci obuhvaćeni su izvještajima: Pregled prodanih kapaciteta (za stupanj prodaje Ostvareno), Statusi smještajnih jedinica (za status Zauzete SJ), Izvještaj za domaćicu, Izvještaj za kuhinju, Popis gostiju i dr. Ovdje uneseni podaci ažuriraju se pomoću modula Front Office, a ostali podaci o gostima (npr. mjesto i datum rođenja, vrsta i broj putne isprave) ažuriraju se pomoću modula Knjige gostiju.
· Checkin u sastavljenu (family) sobu moguć je samo po rezervaciji u kojoj su raspoređene osobe i usluge i upisan broj SJ. Detaljnije opisano u poglavlju Sastavljene (family) sobe.
· Ako je REC parametar 1233 postavljen na vrijednost da, tada se spremanjem podataka automatski popunjavaju podaci u Knjizi gostiju. Preduvjet je da su gosti pretprijavljeni putem aplikacije Self-Check-in.

Elementi prozora CHECK IN:

Zaglavlje:

SO – šifra i naziv smještajnog objekta u kojem gost boravi

Dolazak po rez – datum dolaska po rezervaciji; predlaže se tekući datum

Rezervacija – redni broj rezervacije. Ako je rezervirana samo jedna vrsta SJ može se unijeti izravno; inače, rezervaciju treba odabrati iz liste vrijednosti.

· Lista vrijednosti prikazuje sve valjane neiskorištene rezervacije za dolaske jednake datumu upisanom u polju Dolazak po rez.
· Moguće je izmijeniti prikaz rezervacija odabirom opcija: na dan dolaska ili na dan i nakon dolaska i neskorištene ili iskorištene i neiskorištene.
· Ukoliko se checkira goste po rezervaciji u kojoj su unesene Osobe i usluge, u prozoru Rezervirane vrste SJ moguće je dvostrukim klikom na polje Prezime i ime dobiti prikaz svih upisanih osoba. Oznaku Check In potrebno je postaviti na vrijednost DA (√) samo za one goste koje želimo checkirati i potvrditi. Nakon toga, odabirom gumba Rasporedi rezervaciju, rasporediti će se samo osobe koje smo označili. Ukoliko se checkira sve goste iz rezervacije, potrebno je odabrati rezervaciju u prozoru Rezervirane vrste SJ (nije potrebno otvarati prozor Osobe po rezervaciji)
· Ukoliko se checkira goste po rezervaciji u kojoj su uneseni brojevi SJ, u prozoru Rezervirane vrste SJ moguće je dvostrukim klikom na polje SJ dobiti prikaz svih upisanih brojeva SJ. Oznaku Check In potrebno je postaviti na vrijednost DA (√) samo za one SJ koje želimo checkirati i potvrditi. Nakon toga, odabirom gumba Rasporedi rezervaciju, rasporediti će se samo osobe koje smo označili. Ukoliko se checkira sve goste iz rezervacije, potrebno je odabrati rezervaciju u prozoru Rezervirane vrste SJ (nije potrebno otvarati prozor SJ po rezervaciji)
· Napomena: Ako je poznato prezime nositelja rezervacije, prije poziva liste vrijednosti, korisno je u polje Rezervacija unijeti par početnih slova prezimena nositelja rezervacije. Pozivom liste vrijednosti (<F9>) otvara se LV "Rezervirane vrste SJ" u kojoj su prikazane sve valjane neiskorištene rezervacije za dolaske jednake datumu upisanom u polju Dolazak po rez rezervacije kojima:
o prezime nositelja rezervacije (kartica Rezervacije) odgovara upisanim slovima
o prezime osobe iz rezervacije (kartica Osobe i usluge) odgovara upisanim slovima.

Dvostrukim klikom na polje Prezime i ime, otvara se LV "Osobe po rezervaciji za vrstu SJ":

o ako je količina preostalih rezerviranih SJ veća od 1 (za prikazani redak), LV prikazuje samo osobe čije prezime odgovara slovima upisanim u polju Rezervacija
o ako je količina preostalih rezerviranih SJ = 1 (za prikazani redak), LV prikazuje sve neprijavljene (necheckirane) osobe za tu SJ

Primjer: Rezervacija glasi na prezime Grupa tenisači (rezervirane 4 S1M).

U rezervaciji je na kartici Osobe i usluge upisano Prezime tenisača Ivanišević, Ljubičić, Karlović, Ančić.

Check In osobe s prezimenom Ljubičić:

o U polje Rezervacija upisati nekoliko slova prezimena LJUBI i <F9> (moguće upisati cijelo prezime; najviše 20 znakova)
o LV prikazuje rezervaciju na prezime nositelja rezervacije (Grupa tenisači). Dvostruki klik otvara prozor Osobe i usluge na kojem se nalazi samo prezime LJUBIČIĆ

Da bi ova funkcionalnost radila, vrijednost ZMP parametra 0004 mora biti postavljena na N (nazivu).

· Ako je rezervirana SJ zaštićena od izmjene, u LV se uz broj zaštićene SJ prikazuje zvjezdica (*)

Gumb Rasporedi rezervaciju – pritiskom na gumb prepisuju se podaci iz rezervacije. Podatke je moguće mijenjati

Napomena – prikazuje napomene iz rezervacije (Napomena 1 i Napomena 2)

Dolazak – datum dolaska gosta

Odlazak – datum odlaska gosta. Ako je manji od datuma završetka usluge javit će se poruka "Završni datum je izvan razdoblja boravka gosta"

Vrijeme odlaska - pored polja Datum odlaska je polje Vrijeme odlaska (datum i sat odlaska). Kod checkina po rezervaciji, polje će se popuniti podatkom iz rezervacije (ako je upisan). Kontrolira se da Sat odlaska (i datum) mora biti unutar razdoblja boravka gosta. Podatak se prepisuje u Front Office i prikazuje na Izvještaju za domaćicu

Broj dana - broj dana boravka; prema upisanom podatku, predlaže se Datum odlaska

Zakup – redni broj ugovora o zakupu. Ako je zakupljena samo jedna SJ i postoji ugovor na samo jednu vrstu zakupa, broj ugovora može se unijeti izravno; inače, ugovor o zakupu treba odabrati iz liste vrijednosti.

· Lista vrijednosti prikazuje sve valjane ugovore o zakupu odnosno po jedan redak za svaku zakupljenu SJ. Ako je poznat naziv osobe ili agencije nositelja ugovora o zakupu, prije poziva liste vrijednosti, korisno je u polje Zakup unijeti par početnih slova naziva nositelja zakupa kako bi se na listi vrijednosti prikazale samo oni ugovori gdje naziv nositelja ugovora zakupu "odgovara" unesenom.
· Ukoliko su u ugovoru o zakupu uneseni podaci o korisnicima zakupa, u prozoru Zakupljene SJ dvostrukim klikom na odabrani redak otvara se prozor Osobe po ugovoru o zakupu koji prikazuje sve upisane korisnike zakupa koji nisu već prisutni (prijavljeni)
· Ukoliko se checkiraju samo neke osobe, potrebno je postaviti oznaku Check In na da (samo za one goste koje želimo checkirati) i potvrditi. Nakon toga, odabirom gumba Rasporedi zakup, rasporediti će se samo odabrane osobe.
· Ukoliko se checkira sve korisnike zakupa, potrebno je odabrati redak (SJ) u prozoru Zakupljene SJ (nije potrebno otvarati prozor Osobe po ugovoru o zakupu).

Gumb Rasporedi zakup – pritiskom na gumb prepisuju se podaci iz ugovora o zakupu odnosno raspređuju se svi korisnici zakupa koji nisu već prisutni (prijavljeni). Podatke je moguće mijenjati. Gumb je aktivan samo ako u SO ima valjanih ugovora o zakupu sa završnim datumom većim od datuma dolaska

MS – šifra i naziv marketinškog segmenta kojem gost pripada. Kod unosa ili promjene marketinškog segmenta u onaj gdje nije dopušteno unijeti agenciju ili ugovor, polja Agencija i Ugovor postaju siva (nije moguće unijeti agenciju i ugovor)

Vrsta programa – šifra i naziv vrste programa. Ukoliko se radi o ckeckinu po rezervaciji, predlaže se iz rezervacije. LV inicijalno prikazuje samo valjane vrste programa.

v Ukoliko je Checkin vezan na rezervaciju
O s ponudom, LV inicijalno prikazuje samo valjane odgovarajuće vrste programa iz ponude. Ukoliko se oznaka Samo odgovarajuće vrste programa postavi na NE, prikazati će se sve valjane vrste programa iz te ponude. Ukoliko se oznaka Samo valjane vrste programa postavi na vrijednost NE, prikazati će se i poništene vrste programa iz te ponude

O koja nije vezana na ponudu, LV inicijalno prikazuje samo valjane odgovarajuće vrste programa. Ukoliko se oznaka Samo odgovarajuće vrste programa postavi na NE, prikazati će se sve valjane vrste programa. Ukoliko se oznaka samo valjane vrste programa postavi na vrijednost NE, prikazati će se i poništene vrste programa

v Ukoliko Checkin nije vezan na rezervaciju
O LV inicijalno prikazuje samo valjane odgovarajuće vrste programa. Ukoliko se oznaka Samo odgovarajuće vrste programa postavi na NE, prikazati će se sve valjane vrste programa. Ukoliko se oznaka Samo valjane vrste programa postavi na vrijednost NE, prikazati će se i poništene vrste programa

v Ukoliko se upiše vrsta programa koja nije navedena u ponudi/ugovoru, a vrijednost REC parametra 1150 je postavljena na:
· da - javlja se poruka upozorenja "Vrsta programa u rezervaciji razlikuje se od vrste programa u ponudi"
· ne - ne javlja se poruka upozorenja

Agencija – šifra i naziv agencije kojoj gost pripada. LV inicijalno prikazuje samo valjane agencije. Ovisno o odabranom MS gosta polje Agencija je obavezno ili neobavezno (za goste koji pripadaju marketinškom segmentu koji ima oznaku ugovora Ne nije obavezno)

Ponuda/Ugovor – redni broj Ponude/Ugovora, naziv i valuta cjenika koji se primjenjuje za ponuđene/ugovorene usluge te šifra ponuđenog/ugovorenog smještajnog objekta (upotrebljava se ukoliko se radi o Check inu po uvjetima nekog drugog SO). Nije dopušten Check In po Ponudi bez rezervacije osim za Ponude vrste U (ugovoreno); LV prikazuje samo ponude čija je oznaka za booking = 4 (ugovoreno). Upisom šifre ponude sa oznakom bookinga 3 (potvrđena ponuda) ili 5 (Fiksni zakup) javlja se poruka: Kod prijave u SJ bez rezervacije, ponuda mora biti vrste Ugovoreno

Cjenik – šifra i naziv te valuta cjenika koji se primjenjuje za usluge izvan ponude/ugovora:

v Za checkin po rezervaciji:
· Šifra cjenika predlaže se iz rezervacije

v Za checkin bez rezervacije:
· Predložiti će se šifra cjenika upisana u REC parametru 1019
· Ukoliko MS za koji se radi check in ima oznaku predlaganja BAR postavljenu na da, te ukoliko postoji, BAR će se predložiti u polje Cjenik (samo za korisnike RM sustava)
· Ukoliko se ne koristi RM sustav, BAR ne postoji ili MS nema oznaku predlaganja BAR postavljeno na da, predložiti će se uobičajeni cjenik za taj MS; ukoliko nema uobičajenog cjenika predložiti će se cjenik iz parametra
· Ukoliko se upisuje Vrsta programa koja je vezana na cjenik, predlaže se cjenik iz Vrsta programa.

· LV inicijalno prikazuje samo valjane cjenike vezane za MS za koji se unosi rezervacija kod kojih je valuta cjenika u upotrebi, gdje postoji barem jedna cijena za rezervirani SO i gdje je godina datuma cijene jednaka godini datuma rezervacije. Ukoliko se oznaka postavi na vrijednost ne, prikazati će se i poništeni cjenici. Upisom šifre cjenika koji nema cijene za tekuću godinu, nije vezan za rezervirani MS, ili ne pripada rezerviranoj vrsti programa, javlja se poruka upozorenja

Uputnica – broj uputnice (vouchera)

Svatko plaća za sebe – oznaka svatko plaća za sebe: da ili ne; ukoliko je oznaka postavljena na da, svaki checkirani gost je platitelj svojih usluga (onih koje imaju oznaku PG postavljenu na da)

Označi platitelje - označavanje platitelja usluga prije spremanja. Odabirom gumba, predlažu se platitelji po pravilu da oznaku gost platitelj dobiva svaki prvi gost iz SJ. Naravno, ukoliko je odabrana opcija Svako plaća za sebe = da, svaki gost je platitelj svojih usluga. Ukoliko gumb nije odabran, prilikom spremanja se mijenjaju oznake platitelja i dodaju usluge prema prethodno navedenim pravilima.

Uz oznaku platitelja vezano je i dodavanje usluga:

· Gostima označenim kao Platiteljima se predlažu usluge koje se odnose na jednu osobu (ako već nisu predložene), odnosno koje su u modulu Usluge definirane tako da im je
· (množiti s brojem osoba) postavljena na ne. Ostalim gostima se te usluge ne predlažu
· Osobama koje nisu platitelji se usluge koje su u modulu Usluge definirane tako da im je oznaka 18 postavljena na da (cijena usluge je za SJ - predlaže se svim gostima, gostu platitelju sa stopom plaćanja 100, a ostalima sa stopom plaćanja 0) predlažu sa stopom plaćanja 0
· Oznaku platitelja (Pl) je moguće ručno ažurirati, te naknadne izmjene ne ažuriraju već jednom upisane usluge

Aranžman – šifra i naziv aranžmana; odabirom ili upisom šifre aranžmana, gostima se predlažu usluge iz aranžmana. LV inicijalno prikazuje samo valjane aranžmane smještajnog objekta.

Odabirom ili upisom šifre aranžmana, javlja se poruka upozorenja ukoliko je boravak gosta različit od uobičajenog broja dana trajanja upisanog u modulu Aranžmani.

Aranžman je moguće «odabrati» samo za goste koji ne dolaze po rezervaciji. Ukoliko gosti dolaze po rezervaciji polje nije moguće ažurirati, već se u polju prikazuje šifra aranžmana iz rezervacije ukoliko su rezervirane usluge vezane za jedan aranžman. Polje je prazno ukoliko su rezervirane usluge vezane za više aranžmana ili nisu vezane za aranžman.

Kod predlaganja usluga iz aranžmana, predlažu se samo valjane usluge vezane za smještajni objekt

Rez. mjesta – prikaz opisa rezervacije mjesta unesenog u Rezervaciji

VIP boravka - oznaka VIP (Very Important Person) boravka; može biti slovo ili broj (jedan znak). Predlaže se iz rezervacije i prenosi u modul Front Office (polje VIP boravka) za sve goste checkirane po konkretnoj rezervaciji. Oznaku VIP boravka je moguće promijeniti prije spremanja Check Ina. Ukoliko je oznaka VIP vezana uz boju (Titule i oznake za VIP), onda će polje VIP biti popunjeno i bojom.

Blok Gosti:

Kartica vjernosti – broj kartice programa vjernosti. Upisom broja kartice vjernosti povezuje se gost sa arhivom gostiju. Broj kartice programa vjernosti popunjava se automatski ukoliko je gost (član programa vjernosti) u rezervaciji ili ugovoru o zakupu povezan na arhivu gostiju

Prezime – prezime gosta. Za goste s rezervacijom – prepisuje se iz rezervacije. Za goste s ugovorom o zakupu – prepisuje se iz ugovora.

Gosta iz arhive i zakupca moguće je odabrati iz liste vrijednosti, tada će se prepisati podaci: ime, prezime i zemlja, a za zakupca i broj zakupljene SJ, a lista vrijednosti prikazuje:

· sve zakupce i korisnike zakupa čiji je datum dolaska unutar razdoblja trajanje ugovora o zakupu
· sve goste iz arhive s oznakom valjanosti V (ukoliko je vrijednost polja Svi Da), u protivnome prikazuje samo one goste iz arhive koji imaju barem jedan boravak i oznaku valjanosti V.

Prilikom checkina, moguće je obrisati vezu gosta s gostom iz Arhive na način da se u polju Prezime gosta pritisne <F9> i iks za zatvaranje LV, te potvrdno odgovori na pitanje "Želite li brisati vezu gosta s gostom iz arhive?"

Ime – ime gosta. Prepisuje se iz rezervacije odnosno ugovora o zakupu; pritiskom na F9 omogućen poziv liste vrijednosti Arhiva gostiju; LV prikazuje goste čije je Prezime i Ime jednako ili slično upisanom u Checkinu

Nakon unosa imena i prezimena gosta nevezanog za gosta iz arhive, ovisno o MS gosta i vrijednosti polja oznaka za Check In, prikazuje se LV Arhiva gostiju (svi gosti sa jednakim ili sličnim imenom i prezimenom). Gosti koji su imali više boravaka u objektu označeni su crvenim znakom «plus» (+) s desne strane. Dvostrukim klikom na bilo koji podatak o gostu koji je imao više boravaka, otvara se prozor s podacima o svim boravcima tog gosta

NAPOMENA: Ukoliko se otvori prazan LV, znači da je pronađen gost (ili gosti) u arhivi s jednakim ili sličnim imenom i prezimenom, a koji nema boravaka «na čvoru». Za prikaz, potrebno je uključiti oznaku Svi (Svi postaviti na «da»).

Gosta iz arhive i zakupca moguće je odabrati iz liste vrijednosti, tada će se prepisati podaci: ime, prezime i zemlja, a za zakupca i broj zakupljene SJ, a lista vrijednosti prikazuje:

· sve zakupce i korisnike zakupa čiji je datum dolaska unutar razdoblja trajanje ugovora o zakupu
· sve goste iz arhive s oznakom valjanosti V (ukoliko je vrijednost polja Svi Da), u protivnome prikazuje samo one goste iz arhive koji imaju barem jedan boravak i oznaku valjanosti V.

Ukoliko je u rezervaciji unesena veza s gostom iz arhive (na kartici Rezervacije ili na kartici Osobe i usluge), checkinom po rezervaciji, veza se prepisuje.

Ukoliko je u ugovoru o zakupu unesena veza s gostom iz arhive, checkinom po zakupu, veza se prepisuje.

· Ako je nositelj zakupa (Adresa) povezan s arhivom, a nisu upisani korisnici zakupa, veza s arhivom se predlaže za prvoprijavljenog gosta (nositelja)
· Ako su upisani korisnici zakupa, prenosi se i predlaže veza korisnika zakupa i arhive

Zem – šifra zemlje državljanstva gosta. Naziv zemlje prikazuje se u dnu prozora. LV inicijalno prikazuje samo valjane zemlje.

· Kod unosa zakupca predlaže se zemlja iz adresara zakupca
· Kod checkina bez rezervacije, nema prijedloga
· Prijedlog šifre Zemlje za Check In po rezervaciji:
O ukoliko je u rezervaciji po kojoj se radi Check In popunjeno polje Državljanstvo na kartici Detalji (Rezervacije --> kartica Osobe i usluge), predlaže se upisana šifra zemlje.
O ukoliko je polje Državljanstvo na kartici Detalji neispunjeno, predložiti će se šifra zemlje upisana na kartici Rezervacije
O ukoliko polja Državljanstvo u rezervaciji nisu popunjena, nema prijedloga

VIP arh. - oznaka VIP iz Arhive gostiju; ako je oznaka VIP vezana uz boju (Titule i oznake za VIP), onda će polje VIP biti popunjeno i bojom

St. pl. - Šifra statusa platiša gosta iz arhive gostiju; ukoliko je gost u arhivi gostiju vezan za status platiša, prikazuje se šifra; ukoliko je Status platiša vezan uz boju, tada će polje biti popunjeno bojom

Broj SJ – broj smještajne jedinice gosta. Ako je smještajna jedinica rezervirana, vezana ugovorom o zakupu (a MS zakupca i gosta koji se unosi nije jednak), zauzeta, u kvaru ili izvan upotrebe javlja se odgovarajuća poruka.

Kod checkina po ugovoru o zakupu, broj SJ se predlaže iz ugovora o zakupu.

Kod checkina po rezervaciji, broj SJ se predlaže iz rezervacije. Ako je rezervirana SJ zaštićena od izmjene, broj je prikazan podebljanim fontom (bold).

o Broj zaštićene SJ nije moguće izmijeniti. Prilikom pokušaja izmjene javlja se poruka: SJ je zaštićena i ne može se mijenjati. Izmjena SJ gosta moguća je u Front Office.
o Onemogućen checkin gosta (po drugoj rezervaciji ili bez rezervacije) u SJ koja je zaštićena. Javlja se poruka: "Smještajna jedinica <broj SJ> zaštićena je u rezervaciji <broj rezervacije> na prezime <prezime nositelja rezervacije>."

· LV inicijalno prikazuje samo slobodne SJ i to:

O Kod Check In-a po rezervaciji:
O ukoliko je u rezervaciji po kojoj se radi Check In popunjeno polje SJ, predlaže se upisani broj SJ.
O LV prikazuje:
o samo slobodne SJ za rezerviranu VSJ, te status čistoće tih SJ
o ukoliko je REC parametar 1085 postavljen na NE, onda su u LV oznake za Čisti se, Nespremljena i Prljava, inicijalno postavljene na vrijednost DA
o opcija Rezervirana; ukoliko se opcija postavi na DA, prikazuju se uz slobodne SJ i rezervirane SJ te status čistoće tih SJ
o opcija Samo SJ gdje su gosti odjavljeni; ukoliko se opcija postavi na DA, prikazuju se slobodne SJ u kojima su gosti odjavljeni

O Kod checkina bez rezervacije:
O nema prijedloga broj SJ
O LV prikazuje :
o samo slobodne SJ za sve VSJ, te status čistoće tih SJ.
o ukoliko je REC parametar 1085 postavljen na NE, onda su u LV oznake za Čisti se, Nespremljena i Prljava, inicijalno postavljene na vrijednost DA
o opcija Rezervirana; ukoliko se opcija postavi na DA, prikazuju se (za sve VSJ) uz slobodne SJ i rezervirane SJ te status čistoće tih SJ
o opcija Samo SJ gdje su gosti odjavljeni; ukoliko se opcija postavi na DA, prikazuju se slobodne SJ u kojima su gosti odjavljeni (za sve VSJ)

· Ukoliko je vrijednost REC parametra 1085 postavljena na da, polje Broj SJ mijenja boju ovisno o statusu održavanja odnosno statusu čistoće SJ
o Ako je u polju Broj SJ upisana SJ sa statusom održavanja:
Ø izvan upotrebe - polje je obojano crnom bojom
Ø u kvaru - polje je obojano sivom bojom i istočkano

Napomena: Polje mijenja boju u skladu sa statusom SJ na datum dolaska. Poruka upozorenja (da je SJ izvan upotrebe ili u kvaru) javlja se ako je SJ bilo koji dan boravka izvan upotrebe ili u kvaru.

o Ako je u polju Broj SJ upisana SJ sa statusom čistoće:
Ø čisti se - polje je narančasto
Ø nespremljena - polje je žuto
Ø prljava - polje je crveno

Napomena: Provjerava se status čistoće na tekući datum. Ukoliko je status čistoće SJ čista ili pregledana, polje Broj SJ je bijele boje.

· Ukoliko je vrijednost REC parametra 1085 postavljena na ne, polje Broj SJ ne mijenja boju ovisno o statusu čistoće SJ odnosno statusu održavanja SJ

VSJ – šifra vrste smještajnih jedinica. Prepisuje se iz rezervacije odnosno iz odnosno ugovora o zakupu.

VSJ(C) – šifra cjenovne vrste smještajnih jedinica; predlaže se definirana VSJ (C). Ukoliko se radi o checkinu po rezervaciji, predlaže se iz rezervacije odnosno predlaže se VSJ iz ugovora o zakupu ukoliko se radi o checkinu po ugovoru o zakupu. Ako je u polju Ugovor upisan redni broj ugovora, tada cjenovna vrsta SJ mora biti ugovorena (LV prikazuje ugovorene cjenovne vrste SJ). Ako je polje Ugovor prazno, onda cjenovna vrsta SJ može biti bilo koja vrsta SJ (LV prikazuje vrste SJ vezane za cjenik gosta)

Pl – oznakom √ gost je platitelj usluga. Prijedlog označavanja gosta platitelja je sljedeći:

· Oznaku gost platitelj dobiva svaki prvi gost svake SJ (tek spremanjem sa F10 ili odabirom gumba Označi platitelje je vidljivo na ekranu). U ovom slučaju svi gosti koji su smješteni u jednoj SJ imaju platitelja prvog gosta iz te SJ
· Ukoliko je oznaka Svatko plaća za sebe postavljena na da, svaki je gost platitelj svojih usluga
· Ukoliko korisnik označi drugačije, jača je oznaka korisnika. Promjenom oznake platitelja ne mijenjaju se usluge koje su već jednom upisane

Gr – oznakom √ gost je gratis; predlaže se oznaka Gratis ukoliko je u rezervaciji po kojoj se radi Check In oznaka gratis postavljena

Res – broj (šifra) restorana u kojem gost koristi pansionske obroke; predlaže se broj restorana definiran kao uobičajen za smještajni objekt. Ukoliko nije definiran uobičajeni restoran za smještajni objekt, nema prijedloga (polje je prazno). Predloženu vrijednost moguće je ažurirati u modulu Check In ili nakon prijave gosta u modulu Front Office. Kontrolira se da je upisani broj restorana manji ili jednak ukupnom broju restorana smještajnog objekta (polje Broj pansionskih restorana u modulu Smještajni objekti). U podnožju prozora prikazuje se šifra i naziv pansionskog restorana

Bar kod – bar kod ili druga šifra dokumenta gosta; podatak je moguće učitati putem skenera. U promjenjivim stupcima za tablicu T_GOSTI i naziv BARCODE mogu se podesiti odgovarajući parametri ponašanja polja (duljina, brojke, slova,...). Ukoliko je upisan postojeći bar kod, javlja se poruka: Postoji gost s istim bar kodom. Bar kod dokumenta gosta prikazuje se u modulu Knjige gostiju gdje ga je moguće ažurirati i u modulu Pregled gostiju (gdje ga nije moguće ažurirati)

Fkt. – oznaka fiktivnog gosta: da = gost je fiktivan ili ne = gost nije fiktivan. Ukoliko se radi o checkinu:

o po rezervaciji - oznaka se predlaže iz rezervacije; moguće je izmijeniti
o bez rezervacije - moguće je označiti fiktivnog gosta.

Detaljnije opisano u poglavlju Fiktivni gost.

NAPOMENA: Ukoliko je u rezervaciji na kartici Osobe i usluge popunjen redni broj gosta, po tom rednom broju će se poredati podaci u checkinu.

Podnožje:

Naziv zemlje - naziv zemlje državljanstva gosta

·

Blok Usluge za gosta – usluge gosta iz bloka Gosti:

Usluga – šifra usluge koju gost koristi. Prepisuje se iz rezervacije ukoliko se radi o checkinu po rezervaciji, ili se predlažu usluge iz aranžmana (valjane usluge vezane za SO). Ako gost nema rezervaciju i polje Aranžman je prazno, usluge se predlažu na temelju MS odnosno ugovora.

LV inicijalno prikazuje samo valjane usluge smještajnog objekta. Nije moguće koristiti uslugu koja nije vezana za SO.

Sas – šifra početnog sastojka; ukoliko je usluga vezana na jedan sastojak i/ili na uobičajeni sastojak, isti će se predložiti; ako nije niti jedan sastojak označen kao uobičajeni, ne predlaže se niti jedan

Predlaganje sastojka: (npr. prilikom Check In-a gostiju bez rezervacije kojima se upisuje osnovna usluga):

O Ako je usluga vezana na 1 početni sastojak predlaže se taj sastojak
O Ako je usluga vezana na 2 početna sastojka, predlaže se onaj koji je označen kao uobičajeni. Ako nije niti jedan sastojak označen kao uobičajeni, ne predlaže se niti jedan

% plać – stopa plaćanja; predlaže se 100

Početak – datum početka usluge; predlaže se datum dolaska gosta

Završetak – datum završetka usluge; predlaže se datum odlaska gosta

U – oznaka √ označava da je usluga ponuđena/ugovorena. Ako je polje Ugovor ili Ponuda popunjeno, predložiti će se √ svim uslugama za koje je u ponudi ili ugovoru definirano da ih NE plaća gost. Ako je polje U/A jednako √ i ako je polje Ugovor ili Ponuda popunjeno, a usluga ne pripada ugovoru/ponudi javiti će se poruka "Usluga nije ugovorena/ponuđena."

PG - oznaka √ označava da je gost platitelj usluge. Ukoliko je polje prazno, platitelj je agencija. Ukoliko se radi o checkinu po Rezervaciji, oznaka se predlaže iz rezervacije. Ukoliko se radi o checkinu bez rezervacije (i ne po Ugovoru), oznaka se predlaže ovisno o Oznaci platitelja za marketinški segment. Moguće ju je izmijeniti

Ar - oznaka √ označava da usluga pripada aranžmanu. Ukoliko se gosti checkiraju po rezervaciji, oznaku nije moguće izmijeniti u Checkinu, već u Front Office-u

Usluga (C) - šifra i naziv usluge u čiju je cijenu uključena cijena promatrane usluge. Npr. usluga Izlet može biti uključena u cijenu usluge PV. U tom slučaju za uslugu IZ bi u ovo polje trebalo upisati PV. Cijena promatrane usluge (u ovom slučaju izleta) čita se iz Cjenika iz polja Obračunska cijena, a ukoliko obračunska cijena nije unesena, čita se iz polja Cijena

Napomena: Predlaganje usluga i oznaka U i PG u bloku Usluge za gosta, ukoliko se radi Check in bez rezervacije, a veže se uz Ponudu vrste U (ugovoreno)

O Predlažu se usluge koje u Ponudi na kartici Usluge imaju oznaku Prihoda postavljenu na DA, a cijena ugovorene usluge ovisi o VSJ
O Predlažu se usluge čija cijena ne ovisi o VSJ

Npr.

Ugovorene usluge su PV (polupansion s večerom), ND (noćenje s doručkom), BP (boravišna pristojba) i IZ (izlet)

Cijena PV i ND ovisi o VSJ;

PV ima oznaku Prihod postavljenu na DA

BP ima oznaku Plaća gost postavljenu na vrijednost DA

Prilikom Check Ina, predložiti će se usluge i oznake U i PG kao na slici

NAPOMENA: Ukoliko se checkira po rezervaciji po kojoj su raspoređene osobe i usluge (kartica Osobe i usluge), dodavanjem dodatne osobe, toj osobi se predlažu usluge iz MS koje se obračunavaju po osobi (oznaka za obračun broja osoba - broj 3 u modulu Usluge postavljena na da)

Podnožje – prikaz podataka iz Rezervacije:

Napomena – napomena iz rezervacije (za gosta)

% 1 – prva stopa plaćanja različita od 100

Osoba – broj osoba s prvom stopom plaćanja različitom od 100

% 2 – druga stopa plaćanja različita od 100

Osoba – broj osoba s drugom stopom plaćanja različitom od 100

% 3 – treća stopa plaćanja različita od 100

Osoba – broj osoba s trećom stopom plaćanja različitom od 100

Osob. 0-0 – broj osoba s cijenom nula i priznanjem za sastojke 0

Napomena: Unos gosta/iju u jednu SJ potvrditi pritiskom na tipku <F10>.

Cijena boravišne pristojbe može biti po posebnom cjeniku. To ovisi o vrijednosti REC parametra 1068, te o vrijednosti oznake Poseban cjenik za BP u ugovoru, ako je gost vezan za ugovor (a vrijednost polja U/A za BP je Da), odnosno vrijednosti oznake Poseban cjenik za BP u rezervaciji ako gost ima rezervaciju.

Za primjere vidi Postupak unosa (Check In).


Postupak unosa (Check In)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Check In >

Postupak unosa (Check In)

 Return to chapter overview

& Postupak unosa (Check In) individualnih gostiju:

Primjer unosa individualnih gostiju za koje postoji jedna rezervacija za 2 SJ MARTIĆ JAKOV (svaka SJ plaća za sebe):

1. Preuzeti modul Check In
2. Unijeti šifru SO–a i Datum dolaska po rezervaciji (već predloženo)
3. U polju Rezervacija pritisnuti <F9> i iz liste vrijednosti odabrati željenu rezervaciju MARTIĆ (strelicama ↑ ili pa <ENTER>)

4. Ako je rezervirani datum dolaska različit od tekućeg datuma javlja se upozorenje
5. Pritisnuti <ENTER> na gumbu Rasporedi rezervaciju ili kliknuti mišem na gumb

6. Unijeti potrebne podatke za sve goste. Pritisnuti <F10> za potvrdu unosa, te će platitelj biti svaki prvi gost u SJ.
Ukoliko želite drugačije, prije potvrde označiti polje Pl za svakog gosta za kojeg želimo da je platitelj ili odabrati opciju Svatko plaća za sebe da bi svaki gost bio platitelj svojih usluga

& Postupak unosa (Check In) agencijskih gostiju:

Primjer unosa agencijskih gostiju za koje postoji rezervacija za više SJ. Platitelj osnovnih usluga je agencija.

1. Preuzeti modul Check In
2. Unijeti šifru SO–a i Datum dolaska po rezervaciji (već predloženo)
3. U polju Rezervacija pritisnuti <F9> i iz liste vrijednosti odabrati željenu rezervaciju (strelicama ↑ ili pa <ENTER>)

4. Ako je rezervirani datum dolaska različit od tekućeg datuma javiti će se upozorenje
5. Pritisnuti <ENTER> na gumbu Rasporedi rezervaciju ili kliknuti na gumb

6. Unijeti potrebne podatke za svakog gosta svake SJ. Za brži unos, polja Prezime i Ime gosta nije potrebno mijenjati (mogu se mijenjati u modulu Knjige gostiju)
7. Nakon unosa podataka za sve SJ pritisnuti <F10> za potvrdu

& Postupak unosa (Check In) grupe gostiju:

Kod unosa grupe gostiju čije usluge podmiruje organizator (agencija), postupiti kako je opisano u Postupku unosa agencijskih gostiju.

Kod unosa grupe čije usluge podmiruje svaki gost za sebe (individualno na recepciji), postupiti na sljedeći način:

1. Preuzeti modul Check In
2. Unijeti šifru SO–a i Datum dolaska po rezervaciji (već predloženo)
3. U polju Rezervacija pritisnuti <F9> i iz liste vrijednosti odabrati željenu rezervaciju (strelicama ↑ ili pa <ENTER>)
4. Ako je rezervirani datum dolaska različit od tekućeg datuma javiti će se upozorenje
5. Pritisnuti <ENTER> na gumbu Rasporedi rezervaciju ili kliknuti na gumb
6. Popuniti/izmijeniti potrebna polja; Prezime i Ime gosta nije obavezno unijeti, mogu se mijenjati naknadno u modulu Knjige gostiju
7. Ako je rezervacija ispravna, polje Svatko plaća za sebe trebalo bi biti označeno. Ukoliko nije, označiti
8. Ako je rezervacija ispravna, u bloku Usluge za gosta, sve usluge koje plaća gost trebale bi biti označene sa PG = da. Ukoliko nije, označiti
9. Nakon unosa podataka za sve SJ pritisnuti <F10> za potvrdu.


Front Office

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Front Office

 Return to chapter overview

Ažuriranje podataka o gostima i njihovim uslugama, te izrada gotovinskih računa i odjava gostiju.

Ažuriranje usluga agencija, te izrada bezgotovinskih i gotovinskih računa prema agencijama. Matične podatke o agencijama treba prethodno unijeti pomoću modula Agencije.

Ažuriranje usluga fizičkih osoba (koje nisu gosti smještajnog objekta) ili pravnih osoba (koje nisu agencije), te izrada gotovinskih računa. Matične podatke o osobama treba prethodno unijeti pomoću modula Adresar.

Prozor se sastoji od tri dijela:

· Popis gostiju/agencija/adresa
· Osnovni podaci gosta/agencije/adrese odabranog iz popisa
· Usluge) gosta/agencije/adrese

Odabirom gumba >> (koji se nalazi uz polje Redni broj gosta), proširuje se ekran Front Office sa dodatnim podacima. U dodatnim podacima moguć je prikaz slike gosta (za one koji imaju skeniranje putnih isprava), te prikaz šifre i naziva načina potrošnje za koji je vezan odabrani interni POS račun.


Gosti

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office >

Gosti

 Return to chapter overview

Elementi bloka GOSTI (Popis gostiju):

Elementi prozora:

SO – šifra smještajnog objekta

SJ – dva polja za unos broja smještajne jedinice. Pritiskom na [image] u popisu gostiju prikazati će se samo gosti unesenog broja SJ

Gost – polje za unos imena/prezimena (ili dijela imena/prezimena) gosta i znak % za dio koji je nepoznat. U popisu gostiju prikazati će se samo gosti koji odgovaraju unesenim uvjetima.

Ukoliko su prikazani gosti prijavljeni u Knjigu gostiju, u prikazu gosta će se, uz broj SJ, prezime i ime, prikazati i godine gosta (unutar zagrada).

Uz lijevi rub prozora prikazuju se ikone sa sljedećim značenjem:

– omogućava prikaz popisa gostiju po navedenom uvjetu (ili broj SJ ili ime gosta). Ukoliko ne postoji zadani uvjet (osim SO) prikazuje se popis svih prisutnih gostiju koji borave u SO. NE prikazuje fiktivne goste. Za prikaz fiktivnih gostiju potrebno je u prozoru Uvjeti za odabir gostiju odabrati opciju Fiktivni = da

– omogućava promjenu naslova Gosti – Agencije – Adrese. & Naslov bloka može se promijeniti odabirom iz padajućeg izbornika koji se otvara desnim klikom na naslov bloka.

– otvara prozor za postavljanje dodatnih uvjeta za prikaz gostiju (pretraživanje). & Prozor za postavljanje dodatnih uvjeta može se otvoriti odabirom mogućnosti Gosti… iz padajućeg izbornika koji se otvara desnim klikom na naslov bloka.

– otvara modul Check In za unos novog gosta

– odjava odabranih gostiju – check out

- odabir svi gostiju iz popisa

– poništavanje odabira gostiju iz popisa

– otvara modul Telefonska centrala

- otvara modul Key Card i omogućava kreiranje kartice (narukvice) sa dopuštenjima

- pripremanje i poništavanje kartica te pronalaženje gosta pomoću kartice koja mu je dodijeljena

- autorizacija Pay Card-a

- Pay TV; dodatno omogućava izmjenu predloženog platitelja koji se predlaže prilikom knjiženja Internih POS računa. Npr. ukoliko se osobi (djetetu) želi postaviti da nije platitelj, potrebno je:

· u modulu Front Office odabrati gosta
· pozvati Pay TV i odabrati opciju Promjena prava
· izmijeniti Platitelj u Ne i odabrati Potvrda

- Komunikacija s EFT POS uređajima

Elementi bloka PODACI O GOSTU

Ukoliko je u popisu gostiju odabran jedan gost, prikazuju se podaci tog gosta. Ukoliko je u popisu odabrano više od jednog gosta, prikazuju se zajednički (isti) podaci odabranih gostiju. Svi podaci koji su različiti, prikazani su u obliku zvjezdica.

U Front Office se prikazuju i fiktivni gosti (zauzimanje SJ bez gosta npr. u SJ se čuvaju stvari gosta ili se odlaže se oprema za kongrese i sl.). Fiktivni gost ima oznaku # pored datuma dolaska. Za fiktivnog gosta nije moguće unijeti podatke u Knjigu gostiju (podaci o fiktivnom gostu se ne šalju u eVisitor). Detaljnije opisano u poglavlju Fiktivni gost.

Elementi prozora:

samo tekuća godina - moguće koristiti samo za blok AGENCIJE i ADRESE

Datum na koji se provode izmjene – datum od kojeg će se mijenjati usluge. Datum mora biti unutar boravka gosta. Predlaže se tekući datum, ali se može mijenjati. Pri tome nije potrebno pritisnuti tipku <STRELICA DOLJE>. Npr. treba li ispraviti pogrešno unesen cjenik, datum mora biti jednak datumu početka usluge, treba li mijenjati cjenik u toku boravka datum mora biti jednak datumu primjene novog cjenika (od toga dana nadalje koristit će se novi cjenik). Ako je datum promjene izvan razdoblja boravka gosta, kod promjene podataka u poljima SJ, SO, Vrsta SJ i Cjenik, javiti će se poruka "Datum promjene je izvan razdoblja boravka gosta", te će se podaci vratiti u prvobitno stanje

Ime – ime gosta; ukoliko je gost povezan sa arhivom gostiju, ime se ispisuje zelenom bojom. Ukoliko je gost u Arhivi povezan na polje Šifra (šifra prema notaciji drugih sustava npr. Top 100, Premium, ...), tada se ime gosta ispisuje podebljanom (bold) zelenom bojom

Prezime – prezime gosta; ukoliko je gost povezan sa arhivom gostiju, prezime se ispisuje zelenom bojom. Ukoliko je gost u Arhivi povezan na polje Šifra (šifra prema notaciji drugih sustava npr. Top 100, Premium, ...), tada se prezime gosta ispisuje podebljanom (bold) zelenom bojom; uz Prezime je polje oznaka VIP iz arhive, oznaku nije moguće promijeniti. Ukoliko je oznaka VIP vezana uz boju (Titule i oznake za VIP), onda će polje VIP biti popunjeno i bojom.

Dvostruki klik na Ime, Prezime ili Oznaku VIP iz arhive, otvara modul Arhiva gostiju i prikazuje podatke promatranog gosta na tekućoj shemi.

Dolazak – datum dolaska gosta. Promjena datuma dolaska gosta ne ažurira usluge

Oznaka pogrešnog unosa gosta - da = gost je greškom unesen, ne = gost nije greškom unesen. Podatak se prenosi u CRM. Oznaka pogrešnog unosa gosta može biti DA samo ako je datum odlaska jednak datumu dolaska. Gost koji je greškom unesen treba imati oznaku postavljenu na DA, ali ne i gost koji je na dnevnom odmoru.

Ako je gost već upisan u Knjigu gostiju javlja se pitanje "Dodavanjem oznake pogrešnog upisa poništit će se zapis u Knjizi gostiju ako postoji. Želite li nastaviti?".

v Odgovorom DA, zapis u knjizi gostiju se poništava i time zaustavlja slanje u eVisitor; Ako je za gosta prijava u eVisitor već poslana, onda se novim prijepisom u TZ podatak o gostu u eVisitoru briše.

Odlazak – datum odlaska gosta; prilikom produžavanja boravka gosta provjerava se status SJ i ako SJ nije slobodna, javlja se odgovarajuća poruka.

Prilikom produžavanja boravka gosta ako postoji valjana rezervacija za to razdoblje u kojoj je SJ zaštićena javlja se poruka zabrane: "Smještajna jedinica <broj SJ> zaštićena je u rezervaciji <broj rezervacije> na prezime <prezime nositelja rezervacije>."

Promjena datuma odlaska gosta mijenja završni datum usluga.

Kod produžavanja boravka gostu čije su usluge naplaćene, automatski se dodaju usluge za dane za koje se produžuje boravak. Do sada se javljala poruka upozorenja: "Usluge koje su naplaćene neće se produžiti." te je usluge bilo potrebno ručno dodati (Dodavanje usluga). Neće se upisati usluge koje su jednokratne (kojima je oznaka 11 u modulu Usluge postavljena na da) i usluge čiji se iznos ne računa ovisno o broju dana (kojima je oznaka 15 u modulu Usluge postavljena na ne)

Vrijeme odlaska gosta - datum i sat odlaska gosta; prenosi se iz rezervacije, odnosno Check In-a, a moguće ga je ažurirati. Kontrolira se da Sat odlaska (i datum) mora biti unutar razdoblja boravka gosta. Upisani podatak prikazuje se na Izvještaju za domaćicu. Kartice su valjane do upisanog datuma i sata odlaska

Zemlja – šifra i naziv zemlje gosta. LV inicijalno prikazuje samo valjane zemlje. Nije dopuštena promjena državljanstva (polje Zemlja) iz domaćeg u strano i obrnuto ako je gost prijavljen u Knjigu gostiju. Javlja se poruka zabrane: "Ne možete promijeniti državljanstvo gosta u domaće/strano!". Ukoliko gost nije prijavljen u Knjigu gostiju, promjena državljanstva je dopuštena.

NAPOMENA: Promjena državljanstva i dalje je dopuštena u modulu Knjige gostiju

Vrsta programa – šifra i naziv vrste programa

· Za goste koji nisu vezani na ponudu/ugovor, LV prikazuje samo "odgovarajuće Vrste programa" (valjane, koje imaju odgovarajući boravak). Ukoliko je upisana neodgovarajuća vrsta programa javlja se poruka: Datum rezerviranja i/ili razdoblje boravka ne odgovara vrsti programa
· Za goste vezane na ponudu/ugovor, ukoliko je upisana vrsta programa navedena u modulu Ponude i ugovori na kartici Dodatne mogućnosti i vezana za cjenik, tada se taj cjenik primjenjuje na ponuđene/ugovorene usluge (Naziv ugovorenog / ponuđenog cjenika)
· LV na polje Vrsta programa prikazuje samo "odgovarajuće Vrste programa" (unesene u Ponudi ili ugovoru, valjane, koje imaju odgovarajući boravak). Upisom željene vrste programa, provjeravaju se podaci o razdoblju boravka za primjenu vrste programa (modul Ponude i ugovori - kartica Dodatne mogućnosti). Ukoliko je upisana neodgovarajuća vrsta programa javlja se poruka: Datum rezerviranja i/ili razdoblje boravka ne odgovara vrsti programa ili Vrsta programa razlikuje se od vrste programa u Ponudi
· Izmjenom vrste programa (za goste vezane na ponudu/ugovor) u ponuđenu/ugovorenu Vrstu programa koja u ponudi/ugovoru ima naveden cjenik, ažurira se Cjenik ponuđenih/ugovorenih usluga. Izmjena se ne odražava automatski na usluge, već se njihova cijena pamti kao "posebna cijena" (crvene boje). Da bi se izmjena odrazila na usluge, odnosno da bi se cijena pročitala iz novog cjenika za ugovorene usluge, potrebno je usluge odabrati te u Izmjeni odabranih usluga napraviti izmjenu Cijena usluge - Posebna cijena = ne
· Popust iz vrste programa mora biti u dopuštenoj kombinaciji sa ostalim popustima koji će se predložiti na računu (popust 1, popust 2 i popust 4)

SJ – broj SJ i šifra vrste SJ u kojoj gost boravi. Prilikom izmjene SJ, odnosno seljenja gosta, ukoliko je SJ u koju se seli gost različite VSJ od one u kojoj je boravio, javlja se pitanje da li je potrebno izmijeniti i VSJ (C). Potvrdnim odgovorom, mijenja se i VSJ (C) i u skladu s time i usluge. LV na polje prikazuje samo slobodne SJ.

Zabranjeno je seljenje gostiju kojima je datum odlaska manji ili jednak tekućem datumu.

Ako je broj SJ u rezervaciji zaštićen, tada nije moguće produžiti boravak ili preseliti goste u taj broj SJ. Javlja se poruka zabrane: "Smještajna jedinica <broj SJ> zaštićena je u rezervaciji <broj rezervacije> na prezime <prezime nositelja rezervacije>."

Vrsta SJ (C) – šifra i naziv cjenovne vrste smještajnih jedinica

Restoran – broj (šifra) i naziv restorana u kojem gost konzumira pansionske obroke. Prilikom izmjene, kontrolira se da upisani broj restorana mora biti manji ili jednak ukupnom broju restorana smještajnog objekta (polje Broj pansionskih restorana u modulu Smještajni objekti)

SO – šifra i naziv smještajnog objekta u kojem gost boravi

MS – šifra i naziv marketinškog segmenta kojem gost pripada

Agencija – šifra i naziv agencije. LV inicijalno prikazuje samo valjane agencije u odnosu na Datum na koji se provode izmjene

Pon/Ugo – redni broj ponude/ugovora, šifra smještajnog objekta ponude/ugovora i naziv cjenika koji se primjenjuje za ponuđene/ugovorene usluge. LV na polje SO prikazuje šifre mogućih SO za navedenu ponudu/ugovor. Ukoliko se upiše neodgovarajuća šifra ponuđenog/ugovorenog SO, javlja se poruka: Vrijednost ne postoji (Ponuđeni SO).

LV na polje Ponuda prikazuje samo ponude s oznakom bookinga Ugovoreno (4). Nije moguće gosta(e) prevezati za ponudu koja ima oznaku za booking potvrđena ponuda ili fiksni zakup (iz razloga što to uzrokuje neispravne podatke u bookingu). Ako se upiše broj ponude s oznakom za booking potvrđena ponuda ili fiksni zakup javlja se odgovarajuća poruka: "Naknadno povezivanje na ugovore o fiksnom zakupu nije dopušteno." ili "Naknadno povezivanje na potvrđene ponude nije dopušteno."

Cjenik – šifra i naziv cjenika koji se primjenjuje za neugovorene usluge. LV inicijalno prikazuje samo valjane cjenike vezane za MS odabranog gosta koji imaju unesenu barem jednu stavku (cijenu) za tekuću godinu.

Rezervacija – redni broj rezervacije i naziv nositelja rezervacije po kojoj je gost unesen, opis rezervacije mjesta iz rezervacije i stopa popusta dodijeljena u rezervaciji (koja se predlaže na računu). Dvostrukim klikom na bilo koji podatak iz polja Rezervacija, otvara se rezervacija po kojoj je gost prijavljen

Napomena – polje za ažuriranje napomene; moguće je ažurirati i za odjavljenog gosta

Napomena iz rezervacije – prikaz napomene iz rezervacije (Napomena i Napomena 2 s prve kartice Rezervacije, te napomena upisana u Rezervaciji uz gosta (kartica Osobe i Usluge)) ili Napomena 1 iz Arhive gostiju (kartica Gosti) za gosta bez rezervacije vezanog za arhivu

RBG – poslovna godina i redni broj gosta; dvostuki klik otvara modul Pregled gostiju s prikazom podataka konkretnog gosta

Kartica programa vjernosti - broj kartice programa vjernosti za goste članove Programa vjernosti

Šifra gosta iz arhive - Šifra (prema notaciji drugih sustava) iz arhive gostiju

RBK – naziv vrste knjiga gostiju u koju je gost prijavljen, poslovna godina i redni broj prijave gosta u Knjizi gostiju. Dvostrukim klikom otvara se modul Knjige gostiju. Ukoliko su podaci gosta upisani u Knjigu gostiju, prikazuju se i moguće ih je ažurirati (ako gost nije odjavljen). Ukoliko podaci gosta nisu upisani u Knjigu gostiju, moguće ih je upisati.

Ako je gost upisan u zajedničku knjigu domaćih i stranih gostiju (REC parametar 1170 postavljen na vrijednost 1), prikazuje se naziv Knjiga svih gostiju

Šifra korisnika, datum i vrijeme unosa i izmjene podataka

Šifra korisnika koji je zadnji napravio izmjene na gostu, datum i sat izmjene

Zakup – poslovna godina, šifra vrste zakupa i redni broj ugovora o zakupu po kojem je prijavljen gost; dvostuki klik otvara modul Ugovori o zakupu s prikazom podataka konkretnog ugovora o zakupu

Telefon – broj lokalnog telefona u SJ

Key/ Pay card – broj kartice gosta (za inteligentnu SJ) ili broj Pay card kartice; polje se puni automatski ili mijenja pomoću modula Key Card II ili Pay Card. Ukoliko gost nije korisnik Key Card / Pay Card kartice ili je Key Card /Pay Card poništen, polje je neispunjeno

Kreditni limit - iznos kreditnog limita

Šifra statusa platiša - šifra statusa platiša iz arhive gostiju. Ukoliko je gost u arhivi gostiju vezan za status platiše, prikazuje se šifra. Ukoliko je Status platiše vezan uz boju, tada će polje biti popunjeno bojom

Uputnica – broj uputnice gosta. Kod promjene podataka u polju Uputnica, za goste čije su usluge već zaračunate na valjanom REC računu (ili računu u pripremi) javlja se poruka: "Gosti izmijenjeni." Ponovnim ispisom BI računa uz odabir opcije: Po uputnici i/ili Po uputnici, korisniku i/ili Po Korisniku ispisuje se promijenjeni broj uputnice. Ponovnim slanjem e-računa broj uputnice se ne mijenja

VIP boravka - oznaka VIP boravka gosta koja se prepisuje iz rezervacije odnosno checkina. Može biti slovo ili broj (jedan znak). Ako je oznaka VIP vezana uz boju (Titule i oznake za VIP), onda će polje VIP biti popunjeno i bojom. Podatak se prenosi u Knjige gostiju. Oznaku je moguće promijeniti

POS IRN – oznaka automatskog knjiženja internih POS računa; moguće vrijednosti: Da i Ne. Oznaka POS IRN uz gosta (ako je popunjena) nadjačava oznaku knjiženja internog POS računa na dan odlaska gosta za blagajnu. Ako he oznaka:

o nepopunjena (prazno) - dopušteno je knjiženje internih POS računa u vrijeme boravka gosta, i na dan odlaska gosta ovisno o oznaci blagajne (01)
o postavljena na Ne - nije dopušteno knjiženje internih POS računa u vrijeme boravka i na dan odlaska; nadjačava se uobičajena oznaka knjiženja na dan odlaska (01) koja vrijedi za promatranu blagajnu
o postavljena na Da - dopušteno je knjiženje internih POS računa i u vrijeme boravka i na dan odlaska; nadjačava se uobičajena oznaka knjiženja na dan odlaska (01) koja vrijedi za promatranu blagajnu

SM – oznaka slobodnog mjesta

Napomena - napomena uz gosta; moguć unos te napomena iz rezervacije i napomena iz rezervacija za gosta; napomena iz arhive (za gosta bez rezervacije)

<< - pristikom na gumb, otvara se dodatni dio prozora u kojem se prikazuje:

Slika – slika odabranog gosta; ukoliko postoji skener za putne isprave, a prilikom skeniranja putnih isprava gosta se učitava i slika

audit polja Odjavio korisnik i Datum i sat odjave gosta

Način potrošnje – šifra i naziv načina potrošnje; detaljnije opisano u poglavlju Usluge

Napomena: Podaci ime gosta, prezime gosta i državljanstvo mogu se ažurirati i pomoću modula Knjige gostiju. Knjigu gostiju moguće je pozvati dvostrukim klikom iz polja RBK. Prije toga, potrebno je odabrati gosta čije podatke želimo ažurirati

Nakon odjave gosta, ne mogu se mijenjati podaci o gostu, osim podatka u polju Uputnica.

& Postupak izmjene podataka u bloku Podaci o gostu:

1. Provjeriti datum u polju Datum na koji se provode izmjene (predlaže se tekući, moguće izmijeniti)
2. Kursor postaviti u polje podatka kojeg treba izmijeniti
3. Pritisnuti <STRELICU ZA DOLJE>
4. Polje je zeleno
5. Izmijeniti željeni podatak
6. Za potvrdu pritisnuti <F10> – Spremi


Uvjeti za odabir gosta

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office > Gosti >

Uvjeti za odabir gosta

 Return to chapter overview

Prozor UVJETI ZA ODABIR GOSTA otvara se na jedan od sljedećih načina:

· U bloku Gosti/Agencije/Adrese odabrati naslov Gosti (pritisnuti <ALT+2>, pa <ENTER>), a zatim pritisnuti <ALT+3>, pa <ENTER>; ili;
· U bloku Gosti/Agencije/Adrese odabrati naslov Gosti (kliknuti u ikonu [image] Promijeni naslov), a zatim kliknuti u ikonu [image] Postavljanje dodatnih uvjeta; ili;
· Na naslovu bloka Gosti/Agencije/Adrese kliknuti desnom tipkom miša da bi se otvorio padajući izbornik, pa iz padajućeg izbornika odabrati Gosti....

Elementi prozora UVJETI ZA ODABIR GOSTA:

SO – šifra SO

SJ – broj SJ; moguć unos pet brojeva SJ

Vrsta SJ – šifra vrste smještajnih jedinica

Vrsta SJ (C) – šifra cjenovne vrste smještajnih jedinica

Gost – prezime i ime gosta (ili dio prezimena i/ili imena)

VIP - oznaka VIP iz arhive i oznaka VIP boravka. Ukoliko se želi dobiti prikaz gostiju koji npr. imaju bilo koju oznaku VIP, potrebno je u polje VIP upisati znak % (postotak)

Dolazak – datum dolaska gosta i oznaka za manji, veći i jednak. Moguće je odabrati datum dolaska gosta manji, veći ili jednak upisanom datumu

Odlazak – datum odlaska gosta i oznaka za manji, veći i jednak. Moguće je odabrati datum odlaska gosta manji, veći ili jednak upisanom datumu

Uputnica – broj uputnice

MS – šifra marketinškog segmenta

Zemlja – šifra zemlje

Agencija – šifra agencije

Cjenik – šifra cjenika

Vrsta programa – šifra vrste programa; ako se u polje upiše % i pritisne gumb Potvrda, prikazuju se svi gosti koji imaju upisanu (bilo koju) vrstu programa

Rezervacija – poslovna godina i redni broj rezervacije

Pon/Ugo – poslovna godina i redni broj ponude/ugovora

Račun – poslovna godina i redni broj računa

Usluge i % – šifra usluga i stopa plaćanja; moguć unos tri usluge, odnosno stope plaćanja

Aranžman - šifra aranžmana

Prisutan – oznaka prisutnosti gosta. Moguć odabir: Da, Ne i Ništa (mogućnost Ništa prikazuje prisutne i odjavljene goste)

Platitelj – oznaka platitelja gosta. Moguć odabir: Da, Ne i Ništa

Gratis – oznaka slobodnog mjesta. Moguć odabir: Da, Ne i Ništa

U knjizi – oznaka prijave u Knjizi gostiju. Moguć odabir: Da, Ne i Ništa

Fiktivni – prikaz fiktivnih gostiju. Moguć odabir:

da - prikaz samo fiktivnih gostiju

ne - prikaz samo gostiju koji NISU fiktivni

ništa - prikaz svih gostiju (i fiktivni i oni koji nisu fiktivni)

Gost ima nezaračunatih usluga kao

Platitelj – moguć odabir: Da, Ne i Ništa

Korisnik – moguć odabir: Da, Ne i Ništa

Gumbi:

· Potvrda – prikaz gostiju koji odgovaraju unesenim uvjetima
· Opoziv – opoziv prikaza i povratak na početni prozor

& Primjeri odabira gostiju:

1. Prikaz svih prisutnih gostiju koji nisu prijavljeni u Knjigu gostiju:

SO = upisati šifru SO na koji se odnosi pretraga; moguć odabir iz LV

Prisutan = da

U knjizi = ne

2. Prikaz svih gostiju jedne agencije koji su došli 25.04.2002.:

SO = upisati šifru SO na koji se odnosi pretraga; moguć odabir iz LV

Datum dolaska = 25.04.2002.

Agencija = upisati šifru agencije; moguć odabir iz LV

3. Prikaz svih individualnih gostiju kojima se usluge obračunavaju po određenom cjeniku:

SO = upisati šifru SO na koji se odnosi pretraga; moguć odabir iz LV

MS = upisati šifru MS individualci; moguć odabir iz LV

Cjenik = upisati šifru željenog cjenika; moguć odabir iz LV

Napomena: Modul “pamti” zadnje postavljene uvjete, pa je pri svakom novom pretraživanju potrebno obrisati “zapamćene” uvjete koji ne odgovaraju novoj pretrazi.


Agencije

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office >

Agencije

 Return to chapter overview

Elementi bloka AGENCIJE (Popis agencija)

Elementi prozora:

SO – šifra smještajnog objekta

Agencija – polje za unos naziva (ili dijela naziva) agencije. U popisu agencija prikazati će se samo agencije koje odgovaraju unesenom uvjetu

Uz lijevi rub prozora prikazuju se ikone sa sljedećim značenjem:

– omogućava prikaz popisa agencija po navedenom uvjetu. Ukoliko ne postoji zadani uvjet prikazuje se popis svih agencija

– omogućava promjenu naslova Gosti – Agencije – Adrese & Naslov bloka može se promijeniti odabirom iz padajućeg izbornika koji se otvara desnim klikom na naslov bloka.

– otvara prozor za postavljanje dodatnih uvjeta za odabir agencije (pretraživanje). & Prozor za postavljanje dodatnih uvjeta može se otvoriti odabirom mogućnosti Agencije... iz padajućeg izbornika koji se otvara desnim klikom na naslov bloka

– moguće koristiti samo za blok GOSTI

– moguće koristiti samo za blok GOSTI

– moguće koristiti samo za blok GOSTI

– moguće koristiti samo za blok GOSTI

– moguće koristiti samo za blok GOSTI

- moguće koristiti samo za blok GOSTI

- moguće koristiti samo za blok GOSTI

- moguće koristiti samo za blok GOSTI

- moguće koristiti samo za blok GOSTI

- moguće koristiti samo za blok GOSTI

Elementi bloka PODACI O AGENCIJI

Prikazuju se podaci o agenciji odabranoj iz popisa agencija.

Elementi prozora:

samo tekuća godina - za punjenje padajućih listi isključi usluge prethodnih godina: da ili ne. Uslugama tekuće godine smatraju se usluge kojima je godina početka veća ili jednaka tekućoj godini umanjenoj za vrijednost REC parametra 1129

Predložena vrijednost je da, što znači da se u padajućim listama (MS, Ugo/Pon, Cjenik i Napomena) prikazuju samo vrijednosti korištene u "tekućoj godini". Postavljanjem oznake na ne, u padajućim listama se prikazuju usluge svih godina

Datum na koji se provode izmjene – datum od kojeg će se mijenjati usluge. Predlaže se tekući, ali se može mijenjati. Pri tome nije potrebno pritisnuti tipku <STRELICA DOLJE>. Npr. treba li ispraviti pogrešno unesen cjenik, datum mora biti jednak datumu početka usluge. Ukoliko treva mijenjati cjenik u toku boravka datum mora biti jednak datumu primjene novog cjenika (od toga dana nadalje koristit će se novi cjenik)

SO – šifra i naziv smještajnog objekta

MS – šifra i naziv marketinškog segmenta kojem pripadaju usluge agencije. Zvjezdice označavaju da postoje usluge različitih MS. Pritiskom na <STRELICA DOLJE> omogućen je odabir drugog MS i prikazuju se samo usluge odabranog MS

Agencija – šifra i naziv agencije, adresa agencije, broj telefona, broj telefaksa i OIB / porezni broj

Ugovor – opis ugovora/ponude kojem pripadaju usluge agencije (poslovna godina i redni broj ugovora te početni i završni datum). Zvjezdice označavaju da postoje usluge različitih ugovora. Pritiskom na <STRELICA DOLJE> omogućen je odabir drugog ugovora i prikazuju se samo usluge po odabranom ugovoru

Cjenik – šifra i naziv cjenika po kojem se ažuriraju usluge agencije. Zvjezdice označavaju da postoje usluge različitih cjenika. Pritiskom na <STRELICA DOLJE> omogućen je odabir drugog cjenika i prikazuju se samo usluge odabranog cjenika

Napomena - napomena iz rezervacije. Zvjezdice označavaju da postoje usluge s različitim napomenama. Pritiskom na <STRELICA DOLJE> omogućen je odabir napomena i prikazuju se samo usluge po odabranoj napomeni.

U sivom polju ispod prikazuje se napomena iz rezervacije za odabrane usluge. Ukoliko sve odabrani usluge imaju istu napomenu, tekst napomene se prikazuje, a ukoliko nemaju istu napomenu, prikazuju se zvjezdice.


Uvjeti za odabir agencije

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office > Agencije >

Uvjeti za odabir agencije

 Return to chapter overview

Prozor UVJETI ZA ODABIR AGENCIJE otvara se na jedan od sljedećih načina:

· U bloku Gosti/Agencije/Adrese odabrati naslov Agencije (pritisnuti <ALT+2>, pa <ENTER>), a zatim pritisnuti <ALT+3>, pa <ENTER>; ili;
· U bloku Gosti/Agencije/Adrese odabrati naslov Agencije (kliknuti u ikonu [image] Promijeni naslov), a zatim kliknuti u ikonu [image] Postavljanje dodatnih uvjeta; ili;
· Na naslovu bloka Gosti/Agencije/Adrese kliknuti desnom tipkom miša da bi se otvorio padajući izbornik, pa iz padajućeg izbornika odabrati Agencije....

Elementi prozora UVJETI ZA ODABIR AGENCIJE:

SO – šifra SO

Agencija – šifra i naziv agencije

Zemlja – šifra zemlje

MS – šifra marketinškog segmenta

Koristi usluge – šifra usluge; najviše dopušten unos tri usluge

U razdoblju od – početni datum korištenja usluga

do – završni datum korištenja usluga

Pon/Ugo – poslovna godina i redni broj ponude/ugovora

Račun – poslovna godina i redni broj računa

Cjenik – šifra cjenika

Samo valjane agencije - moguć odabir: Da, Ne i Ništa

Agencija ima nezaračunatih usluga kao

Platitelj – moguć odabir: Da, Ne i Ništa

Korisnik – moguć odabir: Da, Ne i Ništa

Gumbi:

· Potvrda – prikaz agencija koje odgovaraju unesenim uvjetima
· Opoziv – opoziv prikaza i povratak na početni prozor


Adrese

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office >

Adrese

 Return to chapter overview

Omogućava ažuriranje usluga fizičkih osoba (koje nisu gosti smještajnog objekta) ili pravnih osoba (koje nisu agencije ili komitenti). Osim toga, moguće je npr. na adresu smještajnog objekta vezati uslugu (odnosno knjižiti prihod) za uslugu provizija mjenjačnice ili za uslugu telefon, da bi se izradio račun (koji će se ispisati na blagajničkom izvještaju), te da bi i takve usluge bile proknjižene u žurnal.

Elementi bloka ADRESE (Popis adresa)

Elementi prozora:

SO – šifra smještajnog objekta

Adresa – polje za unos naziva (ili dijela naziva) adrese. U popisu adresa prikazati će se samo adrese koje odgovaraju unesenom uvjetu

Uz lijevi rub prozora prikazuju se ikone sa sljedećim značenjem:

– omogućava prikaz popisa adresa po navedenom uvjetu. Ukoliko ne postoji zadani uvjet prikazuje se popis svih adresa

– omogućava promjenu naslova Gosti – Agencije – Adrese & Naslov bloka može se promijeniti odabirom iz padajućeg izbornika koji se otvara desnim klikom na naslov bloka.

– postavljanje dodatnih uvjeta za odabir adrese (pretraživanje). & Prozor za postavljanje dodatnih uvjeta može se otvoriti odabirom mogućnosti Adrese... iz padajućeg izbornika koji se otvara desnim klikom na naslov bloka.

– moguće koristiti samo za blok GOSTI

– moguće koristiti samo za blok GOSTI

– moguće koristiti samo za blok GOSTI

– moguće koristiti samo za blok GOSTI

– moguće koristiti samo za blok GOSTI

- moguće koristiti samo za blok GOSTI

- moguće koristiti samo za blok GOSTI

- moguće koristiti samo za blok GOSTI

- moguće koristiti samo za blok GOSTI

- moguće koristiti samo za blok GOSTI

Elementi bloka PODACI O ADRESI

Prikazuju se podaci o adresi odabranoj iz popisa adresa.

Elementi prozora:

samo tekuća godina - za punjenje padajućih listi isključi usluge prethodnih godina: da ili ne. Uslugama tekuće godine smatraju se usluge kojima je godina početka veća ili jednaka tekućoj godini umanjenoj za vrijednost REC parametra 1129.

Predložena vrijednost je da, što znači da se u padajućim listama (MS i Cjenik) prikazuju samo vrijednosti korištene u "tekućoj godini". Postavljanjem oznake na ne, u padajućim listama se prikazuju usluge svih godina

Datum na koji se provode izmjene – datum od kojeg će se mijenjati usluge. Predlaže se tekući datum, ali se može mijenjati. Pri tome nije potrebno pritisnuti tipku <STRELICA DOLJE>. Npr. treba li ispraviti pogrešno unesen cjenik, datum mora biti jednak datumu početka usluge, treba li mijenjati cjenik u toku boravka datum mora biti jednak datumu primjene novog cjenika (od toga dana nadalje koristit će se novi cjenik)

SO – šifra i naziv smještajnog objekta

MS – šifra i naziv marketinškog segmenta kojem pripadaju usluge adrese. Zvjezdice označavaju da postoje usluge različitih MS. Pritiskom na <STRELICA DOLJE> omogućen je odabir drugog MS i prikazuju se samo usluge odabranog MS

Adresa – redni broj i naziv adrese (prezime i ime ili naziv poduzeća), ulica i mjesto, broj telefona i telefaksa, te OIB/porezni broj adrese

Cjenik – šifra i naziv cjenika po kojem se ažuriraju usluge adrese. Zvjezdice označavaju da postoje usluge različitih cjenika. Pritiskom na <STRELICA DOLJE> omogućen je odabir drugog cjenika i prikazuju se samo usluge odabranog cjenika


Uvjeti za odabir adrese

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office > Adrese >

Uvjeti za odabir adrese

 Return to chapter overview

Prozor UVJETI ZA ODABIR ADRESE otvara se na jedan od sljedećih načina:

· U bloku Gosti/Agencije/Adrese odabrati naslov Adrese (pritisnuti <ALT+2>, pa <ENTER>), a zatim pritisnuti <ALT+3>, pa <ENTER>; ili;
· U bloku Gosti/Agencije/Adrese odabrati naslov Adrese (kliknuti u ikonu [image] Promijeni naslov), a zatim kliknuti u ikonu [image] Postavljanje dodatnih uvjeta; ili;
· Na naslovu bloka Gosti/Agencije/Adrese kliknuti desnom tipkom miša da bi se otvorio padajući izbornik, pa iz padajućeg izbornika odabrati Adrese....

Elementi prozora UVJETI ZA ODABIR ADRESE:

SO – šifra SO

Adresa – šifra i naziv adrese

Zemlja – šifra zemlje

MS – šifra marketinškog segmenta

Koristi usluge – šifra usluge; najviše dopušten unos tri usluge

U razdoblju od do – početni i završni datum korištenja usluga

Račun – poslovna godina i redni broj računa

Cjenik – šifra cjenika

Samo valjane adrese - moguć odabir: Da, Ne i Ništa

Adresa ima nezaračunatih usluga kao

Platitelj – moguć odabir: Da, Ne i Ništa

Korisnik – moguć odabir: Da, Ne i Ništa

Gumbi:

Potvrda – prikaz adresa koje odgovaraju unesenim uvjetima

Opoziv – opoziv prikaza i povratak na početni prozor


Usluge

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office >

Usluge

 Return to chapter overview

U bloku USLUGE prikaze usluge i interni POS računi odabranih gostiju odnosno odabrane agencije ili adrese (ovisno o odabiru u prvom bloku: Gosti, Agencije ili Adrese). Prikazane usluge mogu se odabrati (pomoću gumba ili klikom na željeni redak) radi promjene, brisanja ili izrade i pregleda računa.

Najdulje razdoblje trajanja usluge definira se REC parametrom 1129. Ukoliko je npr. vrijednost REC parametra 1129 postavljena na 2, to znači da usluga ne može trajati dulje od 2 godine u prošlost i/ili budućnost od tekućeg datuma, ali i da se ne može ažurirati usluga kojoj je trajanje izvan tog razdoblja.

Usluge se prelamaju po razdobljima cjenika i popusta (ako je popust definiran po razdobljima) kod unosa, dodavanja i ažuriranja (npr. produžavanja boravka).

U nekim slučajevima, npr. izmjenom Vrste programa za gosta, usluge se ne "prelamaju" po razdobljima popusta vezanog na Vrstu programa, već se cijena označi kao posebna (crvena boja). Dodatnom izmjenom usluga, odnosno postavljanjem čitanja cijene iz cjenika, usluge se prelamaju i po razdobljima popusta.

Kod naplate računa, ukoliko razdoblja usluga ne odgovaraju razdobljima popusta, popust se na takve usluge neće obračunati (javlja se poruka).

Nakon unosa ili izmjene datuma rođenja u Knjizi gostiju:

· ažuriraju se usluge vezane za plaćanje boravišne pristojbe (prema podacima definiranim u modulu Vrste plaćanja boravišne pristojbe) ako je vrijednost REC parametra 1021 postavljena na -1
· ažuriraju se usluge gostiju prema dodatnim pravilima (vidi Usluge - kartica Dodatna pravila) ako je vrijednost REC parametra 1161 postavljena na da

Vidi Izmjena usluga ažuriranjem podataka u Knjizi gostiju.

Legenda boja:

· Crna boja – usluga nije ponuđena/ugovorena
· Zelena boja – usluga je ponuđena/ugovorena
· Crna boja šifre i naziva platitelja - platitelj je gost ili adresa
· Zelena boja šifre i naziva platitelja - platitelj je agencija iz ugovora / ponude

· Crna boja cijene i valute – cijena iz cjenika
· Narančasta boja cijene i valute - cijena usluge unesena u rezervaciji na kartici Cijene usluga (nadjačala je cjenik)
· Zelena boja cijene i valute - cijena usluge unesena u Ponudi/Ugovoru na kartici Cijene usluga (nadjačala je cjenik)
· Crvena boja cijene i valute – cijena nije iz cjenika (izmijenjena cijena)

· Ružičasta boja šifre i naziva usluge – usluga iz aranžmana
· Tamno plava boja precrtano – zaračunate usluge pripadaju valjanom ili poništenom računu
· Tamno crvena boja precrtano – zaračunate usluge pripadaju negativnom računu
· Tamno crvena boja – usluge zaračunate na računu u pripremi

Napomena: Ako platitelj odnosno korisnik usluge nije odabran boje će biti bljeđe (svjetlije).

Elementi bloka USLUGE:

– √ omogućava prikaz svih usluga i internih POS računa odabranog (jednog ili više) gosta, agencije ili adrese (ovisno o vrijednosti polja Usluge i Interni POS računi)

– √ omogućava prikaz usluga (ovisno o vrijednosti polja Prikaz)

– √ omogućava prikaz internih POS računa (ovisno o vrijednosti polja Prikaz)

– √ omogućava sumirani prikaz usluga odnosno istovrsne usluge prikazuje u jednom retku (ovisno o vrijednosti polja Prikaz)

– √ omogućava prikaz usluga po zadanom uvjetu (ovisno o vrijednosti polja Prikaz)

Prikaz usluga:

Usluga – šifra i naziv usluge

Usluga (C) - šifra usluge u čiju je cijenu uključena cijena promatrane usluge

Sast – šifra početnog sastojka usluge

VSJ – šifra cjenovne vrste SJ

Poč – početni datum usluge

Zav – završni datum usluge

Dna – broj dana

Kol – količina usluge

Cijena – jedinična cijena usluge

Valuta – valuta cijene

% plać – stopa plaćanja usluge

Ukupno – ukupan iznos usluge (količina x cijena x broj dana)

Platitelj – šifra i naziv platitelja usluge

Kor – šifra i naziv korisnika usluge

SM – oznaka; ako je √ onda je usluga slobodno mjesto (gratis)

· U dnu prozora lijevo prikazana je šifra i naziv aranžmana odabranih usluga i internih POS računa. Ukoliko su odabrane usluge i interni POS računi koji pripadaju različitim aranžmanima, prikazuju se zvjezdice.
· U dnu prozora u polju Zakup (U) prikazana je poslovna godina, šifra vrste zakupa i redni broj ugovora o zakupu. Odabirom ili pozicioniranjem na uslugu koja je nastala iz Ugovora o zakupu (gumb Izrada usluge) prikazuje se podatak o Ugovoru o zakupu iz kojega je nastala. Ukoliko su odabrane usluge koje pripadaju različitim ugovorima o zakupu, prikazuju se zvjezdice

· Pritiskom na ikonu >> (koja se nalazi u bloku Gosti uz polje Redni broj gosta), proširuje se ekran Front Office sa dodatnim podacima. Odabirom željenog internog POS računa koji je vezan na način potrošnje prikazuje se Šifra i Naziv načina potrošnje.

NAPOMENE:

· Poredak prikaza usluga za agencije i adrese: prvo su prikazane neplaćene usluge, a zatim naplaćene. Naplaćene usluge poredane su po poslovnoj godini i rednom broju računa (padajuće) što znači da se prvo prikazuje usluga naplaćena na zadnjem računu

· Interni POS računi poredani su po nazivu blagajne, a unutar blajane po datumu izdavanja i rednom broju internog POS računa. Prilikom ispisa REC računa, interni POS računi poredani su po nazivu, a unutar naziva po datumu i broju (ne ispisuje se način potrošnje)
· Iznosi internih POS računa nisu uvećani za iznos napojnica; iznosi napojnica prikazani su tek na računu
· Dvostruk klik na redak Internog POS računa otvara PKA modul Interni POS računi s prikazom konkretnog računa. Ukoliko interni POS račun ima upisane isporuke, kursor se postavlja na karticu Isporuke i prikazuje proizvode (isporuke) proknjižene na promatranom internom POS računu

· Ukoliko je usluga vezana za aranžman i u Aranžmanu ima oznaku Ara postavljenu na da, prikazuje se cijena usluge vezana za aranžman. Ukoliko takva ne postoji, smatra se da cijene nema (iako npr. u cjeniku postoji cijena navedene usluge koja nije vezana za aranžman).
· Ukoliko je usluga vezana za aranžman i u Aranžmanu ima oznaku Ara postavljenu na ne ili nije navedena u aranžmanu, prikazuje se cijena usluge koja nije vezana za aranžman.
· Kod unosa usluga iz aranžmana ili izmjene (vezivanja za aranžman), javlja se poruka upozorenja ukoliko je trajanje usluge ili boravak gosta različit od uobičajenog broja dana trajanja upisanog u modulu Aranžmani.

Na dnu prozora desno prikazan je zbroj usluga:

Ukupno do danas – ukupan iznos usluga do tekućeg datuma u odabranoj valuti

Ukupno – ukupan iznos usluga i šifra valute iznosa. U polju valuta predlaže se valuta cjenika, te se usluge prikazuju u valuti cjenika. Moguće je upisati šifru neke druge valute, te se iznos preračunava i prikazuje u željenoj valuti

Ukupno odabrano – ukupan iznos odabranih usluga u odabranoj valuti

Napomena: Podatak Ukupno odabrano predstavlja iznos odabranih usluga (koje nisu označene kao slobodna mjesta) preračunat u željenu valutu prema tečaju iz usluge i tečaju za tu valutu. Ako usluga nije zaračunata, traže se oba tečaja iz tečajne liste za tekući dan (odnosno za "datum na koji se provode izmjene"). Ako je usluga zaračunata onda se tečaj za valutu usluge ne računa već uzima onaj po kojem je zaračunata i koji se vjerojatno razlikuje od tekućeg. Zato se iznos zaračunate usluge u valuti može razlikovati od iznosa Ukupno odabrano u toj istoj valuti.

Uz lijevi rub bloka Usluge prikazuju se ikone sa sljedećim značenjem:

– mijenja naslov bloka iz Koristi usluge u Plaća usluge i obrnuto. Prikazuju se sve usluge i interni POS računi koje koristi/plaća odabrani gost, agencija ili adresa, ovisno o tome jesu li polja Prikaz, Usluge i Interni POS računi uključena. & Naslov bloka može se promijeniti odabirom iz padajućeg izbornika koji se otvara desnim klikom na naslov bloka. Ovisno o vrijednosti REC parametra 1110, moguće je da se inicijalno predloži prikaz Plaća usluge ili Koristi usluge

Naziv bloka Plaća usluge i/ili Koristi usluge moguće je izmijeniti u modulu Poruke na jezicima.

– otvara prozor za postavljanje dodatnih uvjeta. Da bi postavljeni uvjet imao učinka osim polja Prikaz, Usluge i Interni POS računi, treba uključiti i polje Uvjet. & Prozor za postavljanje uvjeta može se otvoriti odabirom mogućnosti Usluge ... iz padajućeg izbornika koji se otvara desnim klikom na naslov bloka

– otvara prozor za dodavanje novih usluga. & Gumb omogućuje dodavanje pojedinačne usluge ili usluge iz aranžmana. Ne mogu se dodati interni POS računi

– omogućuje brisanje odabranih usluga uz dodatnu potvrdu

– otvara prozor za izmjenu odabranih usluga

– omogućuje izradu računa za odabrane usluge. Ako je datum odlaska gosta korisnika ili platitelja usluge različit od tekućeg datuma, javlja se upozorenje (ovisno o vrijednosti REC parametra 1070). Ako su odabrane usluge već zaračunate, omogućuje pregled računa po kojima su zaračunate

– odabir svih usluga

– poništavanje odabira usluga

SLIKA-100000241 - provjera platitelja odabranih usluga; omogućava provjeru da je član programa vjernosti platitelj odabranih usluga i internih POS računa te omogućava bržu promjenu platitelja (svih odabranih usluga/internih POS računa) u gosta člana programa vjernosti. Detaljnije opisano u uputama za Program vjernosti, u poglavlju Provjeri platitelja odabranih usluga.


Dodavanje usluga gostu

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office > Usluge >

Dodavanje usluga gostu

 Return to chapter overview

Gumb [image] - Dodavanje novih usluga omogućuje dodavanje jedne usluge ili dodavanje svih usluga iz aranžmana odabranim gostima.

Prije odabira gumba, potrebno je odabrati gosta ili goste kojima želimo dodati uslugu.

Elementi prozora DODAVANJE USLUGA:

Ponuđena / ugovorena usluga – oznaka √ označava da je usluga ugovorena ili ponuđena

Usluga – šifra i naziv usluge; LV inicijalno prikazuje samo valjane usluge odabranog smještajnog objekta. Nije moguće dodati uslugu koja nije vezana za SO. Ukoliko je oznaka Ugovorena/ ponuđena usluga postavljena na da, prikazuju se samo ponuđene/ugovorene usluge

Sastojak – šifra i naziv početnog sastojka usluge

Aranžman – šifra i naziv aranžmana. LV inicijalno prikazuje samo valjane aranžmane vezane za SO. Ukoliko je oznaka Ugovorena/ ponuđena usluga postavljena na da, prikazuju se samo ponuđeni/ugovoreni aranžmani.

· Ukoliko je popunjeno polje Usluga (i Sastojak), te se popuni polje Aranžman, dodati će se usluga vezana na aranžman. Uslugu je moguće vezati za bilo koji aranžman kojem je oznaka Usl postavljena na «ne», u protivnome usluga mora pripadati aranžmanu. Ako se usluga vezuje za aranžman u kojem nije navedena, a aranžman ima oznaku Usl postavljenu na da javlja se poruka zabrane "Greška: Usluga ne pripada aranžmanu."
· Ukoliko NIJE popunjeno polje Usluga (i Sastojak), a popuni se polje Aranžman, dodati će se sve usluge iz Aranžmana. Ukoliko je oznaka Ugovorena/ ponuđena usluga postavljena na da, dodati će se samo ugovorene/ponuđene usluge iz aranžmana

Javlja se poruka upozorenja ukoliko je razdoblje pružanja usluge različito od uobičajenog broja dana boravka iz aranžmana

Usluga (C) - šifra i naziv usluge u čiju je cijenu uključena cijena promatrane usluge

o ako se dodaje usluga koja je uključena u cijenu te iste usluge (npr ND u cijeni ND) , javlja se poruka upozorenja: "Usluga u čiju cijenu je uključena cijena promatrane usluge je jednaka promatranoj usluzi."
o ako se dodaje usluga čija je cijena uključena u cijenu usluge koju odabrani gost(i)ne koristi(e) (npr. gostu koji ima uslugu ND dodaje se usluga IZ uključena u cijenu PV) javlja se poruka upozorenja: "Uslugu X u koju je uključena cijena usluge Y ne koristi ni jedan odabrani gost."

Količina – količina usluge; predlaže se količina 1

Vrsta SJ(C) – šifra i naziv cjenovne vrste SJ. Dodavanjem ugovorenih/ponuđenih usluga (oznaka Ugovorena/ ponuđena usluga je postavljena na da), LV na polje VSJ(C) prikazuje samo ugovorene/ponuđene cjenovne vrste

Koristi VSJ gosta – oznakom √ preuzima se cjenovna vrsta SJ gosta

Početak – početni datum usluge; predlaže se tekući datum

Završetak – završni datum usluge. Za jednokratne usluge predlaže se datum početka usluge; za ostale usluge predlaže se datum odlaska gosta

Cijena – cijena usluge; ukoliko se ne upiše, preuzeti će se cijena iz cjenika gosta (za ugovorene/ponuđene usluge preuzeti će se cijena iz ugovorenog/ponuđenog cjenika, a za neugovorene iz cjenika za usluge izvan ugovora/ponude)

Valuta – valuta usluge

% plaćanja – stopa plaćanja usluge; predlaže se 100

Napomena: Ukoliko se dodaju usluge iz Aranžmana, uneseni podaci o cijeni, valuti i stopi plaćanja nemaju utjecaj na unos. Ukoliko se upišu, javiti će se poruka upozorenja

Platitelj – vrsta platitelja (mogućnosti Gost, Agencija ili Adresa), te šifra i naziv platitelja

Koristi platitelja gosta – oznakom √ platitelj novih usluga biti će onaj gost koji je platitelj postojećih usluga odabranog gosta

Svatko plaća za sebe – oznakom √ svaki gost plaća za sebe

Oznaka SM – oznakom √ dodana usluga je slobodno mjesto (gratis)

Gumbi:

Potvrda – potvrda unosa

Opoziv – opoziv unosa

Napomena: Prilikom dodavanja usluga provjerava se vrijednost REC parametra 1129. Ukoliko je npr. upisana vrijednost 2, to znači da usluga ne može trajati duže od 2 godine, ali i da se ne može unijeti usluga kojoj je trajanje izvan razdoblja 2 godine u prošlost i/ili budućnost od tekućeg datuma.

Kod unosa usluga iz aranžmana, javlja se poruka upozorenja ukoliko je trajanje usluge ili boravak gosta različit od uobičajenog broja dana trajanja upisanog u modulu Aranžmani.

Dodavanje usluga (usluga) za odabrane goste:

1. U bloku GOSTI odabrati goste (jednog ili više) kojima treba dodati nove usluge
2. Kliknuti u ikonu [image] koja se nalazi bloku Usluge ili pritisnuti <ALT+C>, pa <ENTER>
3. Otvara se prozor DODAVANJE USLUGA

4. Ukoliko se dodaje ugovorena/ponuđena usluga odabrati opciju Ugovorena/ponuđena usluga
5. U polju Usluga upisati ili odabrati uslugu
6. U polju Sastojak Upisati ili odabrati početni sastojak ako se radi o usluzi koja može imati više početnih sastojaka
7. U polju Aranžman odabrati ili upisati šifru aranžmana ukoliko je uslugu potrebno vezati uz aranžman
8. Ukoliko je usluga uključena u cijenu druge usluge, u polju Usluga (C) upisati šifru usluge u čiju je cijenu uključena (ili odabrati iz LV)
9. U polju Količina predlaže se 1, izmijeniti po potrebi. Ukoliko su npr. odabrana tri gosta u bloku gosti, a svakome se žele dodati jedna usluga, količinu je potrebno ostaviti na 1
10. Ukoliko se za čitanje cijena koristi VSJ (C) gosta, ostaviti vrijednost polja Koristi VSJ gosta postavljenu na da. Ukoliko se korisiti neka druga VSJ (C) upisati je u polje Vrsta SJ(C) ili odabrati iz LV
11. Popuniti polja Početak i Završetak
12. Ako usluga ima posebnu cijenu, upisati je u polje Cijena, te u polju Valuta upisati valutu ili odabrati iz LV. Ukoliko se polje Cijena ostavi prazno, preuzeti će se cijena iz cjenika gosta (za ugovorene/ponuđene usluge preuzeti će se cijena iz ugovorenog/ponuđenog cjenika, a za neugovorene iz cjenika za usluge izvan ugovora/ponude)
13. U polju % plaćanja se predlaže 100, izmijeniti po potrebi
14. Ako je platitelj usluge gost, ostaviti vrijednost polja Koristi platitelja gosta postavljenu na da. Ako se dodaje usluga za više gostiju, te je potrebno da svaka osoba plaća za sebe, postaviti oznaku Svatko plaća za sebe na da. Ukoliko je platitelj usluga neki drugi gost, agencija ili adresa, potrebno ga je odabrati u polju Platitelj
15. Oznaku SM postaviti na da, ako se radi o slobodnom mjestu (gratis)
16. Odabirom gumba Potvrda, upisati će se usluge

NAPOMENA:

Kod dodavanja usluga, ukoliko je upisana usluga, LV na polje Aranžman prikazati sve valjane aranžmane vezane za smještajni objekt koji:

o imaju oznaku Usl postavljenu na ne
o imaju oznaku Usl postavljenu na da i promatranu uslugu (koju želimo dodati) upisanu na kartici Usluge

Dodavanje aranžmana za odabrane goste:

1. U bloku GOSTI odabrati goste (jednog ili više) kojima treba dodati usluge iz aranžmana
2. Kliknuti u ikonu [image] koja se nalazi bloku Usluge ili pritisnuti <ALT+C>, pa <ENTER>
3. Otvara se prozor DODAVANJE USLUGA

4. Ukoliko se dodaju usluge iz aranžmana koji je ugovoren/ponuđen odabrati opciju Ugovorena/ponuđena usluga
5. Polja Usluga i Sastojak NE popunjavati (ostaviti prazna)
6. U polju Aranžman odabrati ili upisati šifru aranžmana. Polja Usluga (C), Cijena, Valuta i % plaćanja će se zasiviti
7. U polju Količina predlaže se 1, izmijeniti po potrebi. Ukoliko su npr. odabrana tri gosta u bloku gosti, a svakome se žele dodati usluge iz aranžmana, količinu je potrebno ostaviti na 1
8. Ukoliko se za čitanje cijena koristi VSJ (C) gosta, ostaviti vrijednost polja Koristi VSJ gosta postavljenu na da. Ukoliko se koristi neka druga VSJ (C) upisati je u polje Vrsta SJ(C) ili odabrati iz LV
9. Popuniti polja Početak i Završetak. Javlja se poruka upozorenja ukoliko je upisano razdoblje različito od uobičajenog broja dana boravka upisanog u modulu Aranžmani
10. Ako je platitelj usluge gost, ostaviti vrijednost polja Koristi platitelja gosta postavljenu na da. Ako se dodaje usluga za više gostiju, te je potrebno da svaka osoba plaća za sebe, postaviti oznaku Svatko plaća za sebe na da. Ukoliko je platitelj usluga neki drugi gost, agencija ili adresa, potrebno ga je odabrati u polju Platitelj
11. Oznaku SM postaviti na da, ako se radi o slobodnom mjestu (gratis)
12. Odabirom gumba Potvrda, upisati će se usluge iz aranžmana.

Ukoliko je oznaka Ugovorena/ponuđena usluga postavljena na da, dodati će se sve ugovorene/ponuđene usluge iz navedenog aranžmana

NAPOMENE:

· Kod dodavanja usluga iz aranžmana koje imaju više početnih sastojaka, upisati će se onaj koji je označen kao uobičajeni (modul Početni i završni sastojci). Ukoliko u aranžmanu postoji usluga koja ima više početnih sastojaka, od čega niti jedan nije označen kao uobičajeni, pokraj polja Aranžman prikazati će se šifre takvih usluga (najviše dvije), te polje za unos početnog sastojka usluge. Ukoliko u aranžmanu postoji više od dvije takve usluge, javlja se poruka u kojoj će se ispisati šifre usluga koje neće biti unesene (npr. Usluga PA iz aranžmana neće biti unesena jer se početni sastojak ne može automatski odrediti)
· Kod dodavanja usluga iz aranžmana, upisati će se sve valjane usluge vezane za smještajni objekt iz navedenog aranžmana
· Ukoliko se oznaka Ugovorena/ponuđena usluga postavi na da, LV na polje Aranžman će prikazivati samo ugovorene/ponuđene aranžmane. Potvrdom dodavanja usluga iz aranžmana, dodati će se sve valjane usluge vezane za smještajni objekt iz navedenog aranžmana koje su ugovorene/ponuđene
· Ako se prilikom dodavanja usluge koja je definirana da se zadnji dan ne računa (oznaka 2 u modulu Usluge postavljena na ne) upiše isti početni i završni datum, javlja se poruka upozorenja: "Broj dana pružanja usluge i ukupni iznos su 0. Provjerite početni i završni datum pružanja usluge." Dodana usluga u prikazu ima početni i završni datum, te iznos prikazan crvenim fontom


Dodavanje usluga agenciji/adresi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office > Usluge >

Dodavanje usluga agenciji/adresi

 Return to chapter overview

1. Iz popisa agencija/adresa odabrati agenciju/adresu kojoj treba dodati nove usluge.
2. Kliknuti u ikonu [image] koja se nalazi bloku Usluge ili pritisnuti <ALT+C>, pa <ENTER>
3. Otvara se prozor DODAVANJE USLUGA

Elementi prozora DODAVANJE USLUGA:

SO – šifra i naziv smještajnog objekta

MS – šifra i naziv marketinškog segmenta

Pon/Ugo – redni broj ponude/ugovora, šifra SO ponude, naziv i šifra valute cjenika iz Ponude po kojem se ažuriraju usluge vezane za ponudu/ugovor. LV prikazuje šifre mogućih SO za navedenu ponudu. Odabirom (upisom) šifre ponuđenog SO, na uslugu će se primijeniti uvjeti tog SO. Ukoliko se upiše neodgovarajuća šifra SO, javlja se poruka: Vrijednost ne postoji (Ponuđeni SO)

Cjenik – šifra, naziv i valuta cjenika po kojem se ažuriraju neugovorene usluge. Ukoliko se unosi usluga po ponudi/ugovoru, tada se u polju Cjenik ispisuje šifra i naziv ugovorenog cjenika

Usluga – šifra i naziv usluge; LV inicijalno prikazuje samo valjane usluge odabranog smještajnog objekta. Nije moguće dodati uslugu koja nije vezana za SO. Ukoliko je usluga vezana za ponudu/ugovor, LV prikazuje samo ponuđene/ugovorene usluge. Upisom šifre usluge koja nije ponuđena javlja se upozorenje: Usluga nije ponuđena

Sastojak – šifra i naziv početnog sastojka usluge

Količina – količina usluge; predlaže se količina 1

Aranžman – šifra i naziv aranžmana. LV inicijalno prikazuje samo valjane aranžmane vezane za SO. Ukoliko je aranžman vezan za ponudu/ugovor, LV prikazuje samo ponuđene/ugovorene aranžmane.

· Ukoliko je popunjeno polje Usluga (i Sastojak), te se popuni polje Aranžman, dodati će se usluga vezana na aranžman. Uslugu je moguće vezati za bilo koji aranžman kojem je oznaka Usl postavljena na «ne», u protivnome usluga mora pripadati aranžmanu. Ako se usluga vezuje za aranžman u kojem nije navedena, a aranžman ima oznaku Usl postavljenu na da javlja se poruka zabrane "Greška: Usluga ne pripada aranžmanu.".
· Ukoliko NIJE popunjeno polje Usluga (i Sastojak), a popuni se polje Aranžman, dodati će se sve usluge iz Aranžmana. Ukoliko je polje Ponuda popunjeno, dodati će se samo ugovorene/ponuđene usluge iz aranžmana

Javlja se poruka upozorenja ukoliko je razdoblje pružanja usluge različito od uobičajenog broja dana boravka iz aranžmana

Usluga (C) - šifra i naziv usluge u čiju je cijenu uključena cijena promatrane usluge; ako se dodaje usluga koja je uključena u cijenu te iste usluge (npr. ND u cijeni ND) , javlja se poruka upozorenja: "Usluga u čiju cijenu je uključena cijena promatrane usluge je jednaka promatranoj usluzi."

Vrsta SJ(C) – šifra i naziv cjenovne vrste SJ; ukoliko je usluga vezana na ponudu/ugovor, LV na polje VSJ(C) prikazuje samo ponuđene/ugovorene cjenovne vrste. Upisom šifre VSJ(C) koja nije ponuđena/ugovorena javlja se upozorenje: Cjenovna VSJ nije ponuđena

Početak – početni datum usluge, predlaže se tekući datum

Završetak – završni datum usluge. Za jednokratne usluge predlaže se početni datum

Cijena – cijena usluge

Valuta – valuta cijene

% plaćanja – stopa plaćanja usluge

Platitelj – vrsta platitelja (mogućnosti Gost, Agencija ili Adresa), te šifra i naziv platitelja. Predložena se šifra i naziv odabrane agencije/adrese

Slobodno mjesto – oznakom √ dodana usluga je slobodno mjesto (gratis)

Gumbi:

Potvrda – potvrda unosa

Opoziv – opoziv unosa

Napomena: Prilikom dodavanja usluga provjerava se vrijednost REC parametra 1129. Ukoliko je npr. upisana vrijednost 2, to znači da usluga ne može trajati duže od 2 godine, ali i da se ne može unijeti usluga kojoj je trajanje izvan razdoblja 2 godine u prošlost i/ili budućnost od tekućeg datuma.

Kod unosa usluga iz aranžmana, javlja se poruka upozorenja ukoliko je trajanje usluge ili boravak gosta različit od uobičajenog broja dana trajanja upisanog u modulu Aranžmani.


Izmjena odabranih usluga

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office > Usluge >

Izmjena odabranih usluga

 Return to chapter overview

1. Odabrati goste/agenciju/adresu kojoj treba izmijeniti usluge
2. Iz prikaza usluga odabrati one usluge koje treba promijeniti
3. Kliknuti u ikonu [image] koja se nalazi u bloku Usluge ili pritisnuti <ALT+E>, pa <ENTER>
4. Otvara se prozor IZMJENA USLUGA. Strelicama lijevo/desno (ili mišem) odabrati željenu izmjenu:

Elementi prozora IZMJENA USLUGA:

MS – šifra i naziv marketinškog segmenta; može se mijenjati samo uslugama agencije ili adrese; MS usluga gostiju mijenja se promjenom MS gosta u bloku Podaci gosta

Ponuda/Ugovor – oznaka √ označava da je usluga ugovorena odnosno ponuđena, ako se mijenjaju usluge gosta; inače, redni broj ugovora/ponude i naziv ugovorenog/ponuđenog cjenika, ako se mijenjaju usluge agencije; ne može se mijenjati adresi jer usluge adrese ne mogu biti ugovoreni/ponuđeni

Cjenik – šifra i naziv cjenika; cjenik po kome se ažuriraju usluge gosta mijenja se promjenom u bloku Podaci gosta

Usluga – šifra i naziv usluge te šifra i naziv početnog sastojka. LV inicijalno prikazuje samo valjane usluge odabranog smještajnog objekta. Nije moguće izmijeniti u uslugu koja nije vezana za SO.

Usluga (C) – šifra i naziv usluge u čiju je cijenu uključena cijena promatrane usluge

Aranžman – veza usluge i aranžmana. Oznaka √ označava da su usluga i/ili interni POS račun vezani za aranžman, te je u sljedećem polju potrebno upisati ili odabrati šifru i naziv aranžmana. Ukoliko se usluga i/ili interni POS račun žele «razvezati» od aranžmana, potrebno je skinuti oznaku √ za aranžman.

Uslugu je moguće vezati za bilo koji aranžman kojem je oznaka Usl postavljena na «ne», u protivnome usluga mora pripadati aranžmanu, a interni POS račun moguće je vezati za bilo koji aranžman kojem je oznaka POS postavljena na «da». Javlja se poruka upozorenja ukoliko je razdoblje pružanja usluge kraće od uobičajenog broja dana boravka iz aranžmana.

Ako su za izmjenu odabrani:

o samo interni POS računi - LV inicijalno prikazuje sve valjane aranžmane vezane za SO koji imaju oznaku POS postavljenu na da
o samo usluge - LV inicijalno prikazuje sve valjane aranžmane vezane za SO koji imaju oznaku Usl postavljenu na ne i one koji imaju oznaku Usl postavljenu na da i na kartici Usluge upisane sve odabrane usluge
o i usluge i interni POS računi - LV inicijalno prikazuje sve valjane aranžmane vezane za SO koji imaju ili:
o oznaku POS postavljenu na da i oznaku Usl postavljenu na ne
o oznaku POS postavljenu na da i oznaku Usl postavljenu na da i na kartici Usluge upisane sve odabrane usluge

Cjenovna vrsta SJ – šifra i naziv cjenovne vrste SJ

Početni datum – početni datum usluge

Završni datum – završni datum usluge

Cijena usluge i % – cijena usluge ili cijena i stopa plaćanja usluge. Oznaka √ za posebnu cijenu označava da cijena nije iz cjenika, te se dopušta unos iznosa i predlaže valuta usluge. Ukoliko se radi o promjeni u cijenu iz cjenika, potrebno je skinuti oznaku √ za posebnu cijenu. Moguće je jednim korakom izmijeniti i cijenu i stopu plaćanja (ako se popuni i polje %). Ako se polje % ne popuni, smatra se da se ne mijenja stopa plaćanja (ostaje ona koja je zapisana u usluzi)

Količina – količina usluge

Stopa plaćanja – stopa plaćanja usluge

Platitelj – vrsta platitelja, moguć odabir: Gost, Agencija ili Adresa; šifra i naziv platitelja

Gumb Izrada Adrese - omogućava brzi unos adrese i izmjene platitelja u novootvorenu adresu (npr. za potrebe izrade "R-1" računa). Odabirom gumba otvara se modul Adresar (u zemlju adrese predlaže se zemlja gosta). Upisom i spremanjem (<F10>) podataka, adresa se sprema te se redni broj novounesene adrese predlaže se za izmjenu platitelja. Potvrdom se mijenja platitelj na novootvorenu adresu

U modulu Adresar omogućena je provjera sličnih adresa (detaljnije opisano u poglavlju Adresar).

Ako se nakon poruke da postoji slična adresa odustane od unosa, moguće je pronaći sličnu adresu te je preuzeti natrag u Front Office - Izmjena usluga (detaljnije opisano u dnu poglavlja - Primjeri izrade adrese iz modula Front Office)

SM (Gratis) – oznakom √ usluga je slobodno mjesto (gratis)

Dijeljenje usluge – datum ili iznos na koji će se usluga podijeliti u dvije stavke; dijeljenjem na iznos, usluga će se podijeliti na najbližu moguću vrijednost

Gumbi:

Potvrda – potvrda izmjene

Opoziv – opoziv izmjene

Napomene:

· Prilikom izmjene usluga provjerava se vrijednost REC parametra 1129. Ukoliko je npr. upisana vrijednost 2, to znači da usluga ne može trajati duže od 2 godine, ali i da se ne može izmijeniti usluga kojoj je trajanje izvan razdoblja 2 godine u prošlost i/ili budućnost od tekućeg datuma.
· Kod izmjena usluga odnosno vezivanja na aranžman, javlja se poruka upozorenja ukoliko je trajanje usluge ili boravak gosta različit od uobičajenog broja dana trajanja upisanog u modulu Aranžmani.
· Zabranjena je promjena platitelja za interne POS račune kada platitelj ne pripada istoj knjizi računa (kojoj pripada interni POS račun).

Primjeri izrade adrese iz modula Front Office:

Primjer 1:

1. Izrađuje se adresa za potrebe naplate "R-1 računa". Prilikom izmjene platitelja, nije pronađena adresa (pretraga na "Podravka") te je odabran gumb Izrada adrese

2. Otvara se modul Adresar u kojem se predlaže zemlja (gosta), te se unose podaci o adresi (poduzeću)

3. Spremanjem adrese (<F10>) zatvara se modul Adresar. Odabrana adresa predlaže se u polju Platitelj (Izmjena usluga)

4. Potrebno je odabrati gumb Potvrda za izmjenu platitelja odabranih usluga

NAPOMENA:

o ako je polje Šifra platitelja popunjeno, tipka <tab> ili <enter> prelaze na polje Potvrda (pretpostavka je da ne treba izradit Adresu, pa preskače polje Izrada adrese)

o ako polje Šifra platitelja nije popunjeno, tipka <tab> ili <enter> prelaze na polje Izrada adrese

Primjer 2:

1. Izrađuje se adresa za potrebe naplate "R-1 računa". Prilikom izmjene platitelja, nije pronađena adresa (pretraga na "Hrvatske autoceste") te je odabran gumb Izrada adrese

2. Otvara se modul Adresar u kojem se predlaže zemlja (gosta), te se unose podaci o adresi (poduzeću). Opcija provjeravati slične adrese je postavljena na da.

Nakon upisa podatka OIB, izlaskom iz polja, javila se poruka da postoji slična adresa pod rbr 000448 (s jednakim podatkom OIB).

3. Ukoliko se radi o istoj adresi (poduzeću), na pitanje "Želite li nastaviti?" potrebno je odgovoriti sa ne.

4. Moguće je pretražiti adresu pod rednim brojem 000448. Potrebno je pokrenuti upit <F7>, upisati uvjeti i pritisnuti <F8>.

5. Ako se radi o željenoj adresi (u ovom slučaju prvobitnoj adresi je "skraćen" naziv, ali radi se o istom poduzeću), adresu je moguće preuzeti odabirom gumba Proslijedi podatak i zatvori prozor:

6. Odabrana adresa predlaže se u polju Platitelj (Izmjena usluga)

7. Potrebno je odabrati gumb Potvrda za izmjenu platitelja odabranih usluga


Postavljanje dodatnih uvjeta

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office > Usluge >

Postavljanje dodatnih uvjeta

 Return to chapter overview

Gumb [image] – otvara prozor za postavljanje uvjeta za prikaz usluga.

Da bi postavljeni uvjet imao učinka osim polja Prikaz, Usluge i Interni POS računi, treba uključiti i polje Uvjet.

& Prozor za postavljanje uvjeta može se otvoriti odabirom mogućnosti Usluge ... iz padajućeg izbornika koji se otvara desnim klikom na naslov bloka.

Primjer postavljanja dodatnih uvjeta za interne POS račune koji pripadaju određenom načinu potrošnje:

1. Pritiskom na ikonu [image] otvara se prozor Uvjeti za odabir usluga
2. U polju Način potrošnje upisati željenu šifru načina potrošnje ili odabrati iz LV; Pritisnuti gumb Potvrda

3. Prikazuju se interni POS računi koji pripadaju upisanom načinu potrošnje (polje Uvjet [image] treba biti postavljeno na da)


Odjava gostiju (Check Out)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office >

Odjava gostiju (Check Out)

 Return to chapter overview

Odjaviti se može gosta čiji je datum odlaska jednak ili manji od tekućeg datuma. Nije moguće odjaviti gosta kojem je datum odlaska veći od tekućeg datuma.

Prilikom odjave gosta modul provjerava ima li gost platitelj nezaračunatih usluga ili internih POS računa, te ukoliko ima, javlja poruku i omogućava odjavu ili opoziv odjave.

Goste je moguće odjaviti pojedinačno (jednog po jednog) ili grupno (jedna odjava za više gostiju, npr. jedna grupa).

Izvještaj o gostima koji odlaze na određeni datum dobiva se pomoću modula Popis gostiju. Na popisu je uz ime svakog gosta koji ima nezaračunatih usluga ili internih POS računa ispisana zvjezdica.

Izvještaj o nezaračunatim uslugama gostiju koji odlaze na određeni datum može se dobiti pomoću modula Popis neplaćenih usluga.

I nakon odjave gosta, moguće je naplatiti i/ ili poništiti račun za usluge gosta te ažurirati nenaplaćene usluge.

& Postupak odjave gosta(iju):

1. Odabrati goste koje treba odjaviti
2. Kliknuti u ikonu [image] koja se nalazi na lijevoj strani bloka Gosti ili <ALT+5> pa <ENTER>
3. Javlja se poruka:

4. Kliknuti na gumb Da ili <TAB> pa <ENTER>
5. Provjerava se jesu li odabrani gosti platitelji nezaračunatih usluga ili internih POS računa; ako jesu prikazuje poruku.

6. Za nastavak treba pritisnuti potvrditi poruku. Nakon toga javiti će se poruka.

7. Odabrati gumb Da (klik na gumb ili <TAB> pa <ENTER>) za odjavu ili gumb Ne (klik na gumb ili <ENTER>) za opoziv odjave
8. Ako je gost odjavljen biti će precrtan


Telefonska centrala

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office >

Telefonska centrala

 Return to chapter overview

Odabirom gumba [image] otvara se prozor Telefonska centrala.

Elementi prozora TELEFONSKA CENTRALA:

Tipkama <↑> ili <> označiti, pa tipkom <ENTER> odabrati:

Knjiženje razgovora – otvara prozor KNJIŽENJE RAZGOVORA

Izrada zahtjeva – otvara prozor IZRADA ZAHTJEVA

Dodjela prenosivih telefona – otvara prozor DODJELA PRENOSIVIH TELEFONA


Knjiženje razgovora

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office > Telefonska centrala >

Knjiženje razgovora

 Return to chapter overview

Pregled neproknjiženih razgovora sa telefona u SJ (SJ odabranim u bloku Gosti), odabir razgovora za knjiženje i knjiženje odabranih razgovora na gosta.

U urednom poslovanju, razgovori sa telefona u SJ knjiže se automatski na gosta. Međutim, ako je sa telefona u SJ dopušteno biranje vanjske linije, ali podaci o gostima još nisu uneseni, podaci o obavljenim razgovorima ne mogu se proknjižiti jer nema prisutnog gosta u SJ. Takvi razgovori, nakon što su podaci o gostima uneseni, mogu se proknjižiti pomoću ovog modula.

Elementi prozora KNJIŽENJE RAZGOVORA:

· SJ – broj smještajne jedinice
· Broj – broj lokalnog telefona
· Vrsta – šifra vrste telefona
· Datum – datum razgovora
· Pozvani broj – pozvani broj telefona
· Početak – vrijeme početka razgovora
· Impulsa – broj impulsa
· Iznos – iznos razgovora
· Oznaka – oznaka; √ (da) = knjiži razgovor na gosta platitelja
· Gost platitelj – prezime i ime gosta platitelja (na kojeg se knjižiti razgovor)

Gumbi:

· Potvrda – knjiži označene razgovore na platitelja, a nakon toga prikazuje poruku "Broj proknjiženih razgovora je x, a broj neproknjiženih je y."
· Opoziv – povratak na prozor TELEFONSKA CENTRALA


Izrada zahtjeva

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office > Telefonska centrala >

Izrada zahtjeva

 Return to chapter overview

Izrada zahtjeva kao što su npr. postavljanje buđenja ili promjena klase telefona za telefone u SJ (SJ odabranim u bloku Gosti).

Elementi prozora IZRADA ZAHTJEVA:

Zaglavlje:

· Vrsta poruka – šifra i naziv vrste poruka odnosno zahtjeva
· Klasa telefona – šifra i naziv klase telefona; upisuje se ako je zahtjev vrste "Promijeni klasu telefona"
· Datum buđenja – datum buđenja; upisuje se ako je zahtjev vrste "Postavi buđenje"
· Sat buđenja – sat buđenja; upisuje se ako je zahtjev vrste "Postavi buđenje"

Stavke:

· SJ – broj smještajne jedinice
· Telefon – broj lokalnog telefona
· Klasa telefona – šifra i naziv klase telefona (tekuće)
· Vrsta telefona – šifra i naziv vrste telefona
· Da/Ne – oznaka; √ (da) = izradi zahtjev

Gumbi:

· Potvrda – upisuje zahtjeve za označene telefone u SJ, a nakon toga prikazuje poruku "Upisani su zahtjevi za odabrane telefone (x)."
· Opoziv – povratak na prozor TELEFONSKA CENTRALA


Dodjela prenosivih telefona

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office > Telefonska centrala >

Dodjela prenosivih telefona

 Return to chapter overview

Dodjela prenosivih telefona prisutnim gostima platiteljima odnosno posredna promjena matičnih podataka o lokalnim telefonima vrste "prenosivi telefon". Nakon potvrde promjene razgovori obavljeni sa prenosivog telefona knjižiti će se na gosta platitelja.

Podrazumijeva se da je šifra vrste telefona "prenosivi telefon" upisana u vrijednost ZMP parametra 0015 sukladno šifraniku vrsta telefona. Šifranik vrsta telefona ažurira se pomoću modula Šifranici TC, a veza između telefona i vrsta telefona pomoću modula Telefonska centrala.

Elementi prozora DODJELA PRENOSIVIH TELEFONA:

SJ – broj smještajne jedinice

Gost platitelj – redni broj, prezime i ime gosta platitelja

Telefon – broj lokalnog telefona; lista vrijednosti prikazuje samo slobodne telefone vrste "prenosivi telefon"

Gumbi:

· Potvrda – ažurira matične podatke o lokalnim telefonima, a nakon toga prikazuje poruku "Dodijeljeni su prenosivi telefoni (x)."
· Opoziv – povratak na prozor TELEFONSKA CENTRALA


Učitavanje Key Card

Key Card

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office >

Key Card

 Return to chapter overview

Odabirom gumba [image] u bloku GOSTI otvara se prozor KEY CARD:

Ø Omogućen je rad s karticama za prijavljene (checkirane) goste
Ø Funkcijama je omogućena priprema nove kartice, poništavanje kartice, te pronalaženje gosta pomoću kartice koja mu je dodijeljena

Elementi prozora KEY CARD:

Pripremi novu karticu za gosta – funkcija omogućava pripremu nove kartice za gosta odabranog (označenog) u modulu Front Office. Kartica se automatski povezuje s odabranim gostom i postaje i Key Card i Pay Card. U poljima Key/Pay Card ispisuju se brojevi kartice (Pay Card će se izraditi ukoliko je vrijednost Oznake 7 postavljena na da)

Poništi karticu – funkcija omogućava poništavanje kartice za gosta odabranog (označenog) u modulu Front Office. Poništava se i Key Card i Pay Card (Pay Card će se poništiti ukoliko je vrijednost Oznake 7 postavljena na da). Nakon zahtjeva Poništi karticu, polja Key Card i Pay Card u Front Office ostaju neispunjena (nema valjanih kartica). Ukoliko je vrijednost Oznake 7 postavljena na ne, poništavanje Pay Card kartice omogućeno iz modula Pay Card

Napomena: Prilikom seljenja gostiju, automatski se poništavaju kartice iz stare SJ. Za novu SJ potrebno izraditi nove kartice (gumb Key Card - zahtjev Pripremi novu karticu za gosta)

Pronađi gosta korisnika Key Card – otvara prozor PRONAĐI GOSTA KORISNIKA KEY CARD

·

Broj kartice – nakon provlačenja kartice kroz čitač, u polju se prikazuje broj kartice koja je gostu dodijeljena

Gumb GN omogućava učitavanje broja Gantner narukvice. Pritiskom na gumb Potvrda, u FO se prikazuje gost korisnik narukvice. Ukoliko se opcija svi gosti te SJ postavi na DA, prikazati će sve goste SJ gdje boravi gost korisnik narukvice

svi gosti te SJ - ako je označeno, prikazat će sve goste SJ gdje boravi gost korisnik Key Card

Odabirom gumba [image] u bloku GOSTI otvara se prozor KEY CARD:

Wellnes Gantner – funkcija se prikazuje samo ukoliko je definiran drugi Key card sustav kod kojeg je Oznaka 6 postavljena na NE; otvara modul Key Card (REC 2450) i omogućava kreiranje narukvice sa dopuštenjima. Ukoliko je narukvica već izrađena, omogućeno je poništavanje narukvice.

Korisnik narukvice može biti pronađen ukoliko je u modu upita (F7) u polje Sustav upisan sustav vrste Gatwriter, nakon toga učitan broj narukvice (F9 u polju Broj), pa F8 za prikaz


Autorizacija Pay Card

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Front Office >

Autorizacija Pay Card

 Return to chapter overview

Autorizacija Pay Card-a, odnosno proglašavanje Key Card kartice Pay Card karticom.

Pay Card se može ažurirati i u modulu Pay Card.

Odabirom gumba [image] u bloku GOSTI otvara se prozor Pay Card te moguć odabir opcija:

Autorizacija Pay Card:

Broj kartice – nakon provlačenja kartice kroz čitač, u polju se pojavljuje broj kartice koja je gostu dodijeljena

Korisnik - naziv korisnika kartice i broj SJ u kojoj je gost smješten

Izvan OJ – oznakom √ (da) kartica se može koristiti za plaćanje internih POS računa u drugim OJ. Ukoliko je vrijednost parametra 1037 postavljena na ne, oznaka se ne može dodijeliti

Način potrošnje - šifra i naziv načina potrošnje; ukoliko je gost vezan na Ugovor, predlaže se iz ugovora

Popust 1 - stopa popusta 1; ukoliko je gost vezan na Ponudu/Ugovor u kojem je popunjeno polje Popust POS %, popust se predlaže

Popust 2 - stopa popusta 2; ukoliko se radi o gostu iz Arhive, predlaže se Popust POS iz Arhive gostiju. Isti se predlaže i ostalim gostima koji borave u istoj SJ. Ukoliko gost nije vezan uz Arhivu ili u Arhivi nema odobren popust, predlaže se vrijednost PKA parametra 1048

Odobreni iznos – iznos limita kartice; neispunjeno polje označava neograničen iznos

Gumbi:

Potvrda – Key Card kartica postaje Pay Card, te se podaci o Pay Card kartici mogu vidjeti u modulu Pay Card

Opoziv – povratak na prethodni prozor

NAPOMENA:

· Zabranjena je autorizacija Pay Card putem ovog gumba za jedinice Key Card sustava ako je vrijednost Oznake 7 postavljena na da
· Kod Autorizacije Pay Card:
o ako je u modulu Front Office odabran gost, provjerava se postoji li valjana i neistekla Key Card s jednakim brojem povezana s nekim drugim korisnikom; ako postoji javlja se poruka upozorenja
o ako u modulu Front Office nije odabran gost, provjerava se postoji li valjana i neistekla Key Card s jednakim brojem povezana s bilo kojim gostom; ako postoji predlaže se toaj gost kao korisnika Pay Card

Pronađi gosta korisnika Pay Card:

Broj kartice – nakon provlačenja kartice kroz čitač, u polju se pojavljuje broj kartice koja je gostu dodijeljena

svi gosti te SJ - prikaži sve goste iz te SJ: da = svi gosti SJ gosta korisnika kartice; NE = samo gost korisnik kartice

Gumbi:

Potvrda – potvrda

Opoziv – povratak na prethodni prozor


Knjige gostiju

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Knjige gostiju

 Return to chapter overview

Gosti se u knjigu gostiju prijavljuju nakon obavljenog unosa putem modula Check In.

Modul je moguće pozvati iz modula Front Office. U modulu Front Office, potrebno je odabrati gosta čije je podatke potrebno ažurirati, te dvostrukim klikom u polje RBK poziva se modul Knjige gostiju.

Ako je REC parametar 1233 postavljen na vrijednost da, tada se spremanjem podataka automatski popunjavaju podaci u Knjizi gostiju. Preduvjet je da su gosti pretprijavljeni putem aplikacije Self-Check-in.

Podaci upisani u knjigu gostiju šalju se u sustav eVisitor (primjena od 01/01/2016) putem modula Prijepis za TZ. U eVisitor se šalju podaci o prijavi, izmjeni i odjavi gostiju.

U Knjigu gostiju ne mogu se prijaviti odjavljeni gosti.

Za odjavljenog gosta moguće je mijenjati one podatke koji se šalju u eVisitor i to samo ako nije poslana odjava u eVisitor. Izmijenjeni podaci se šalju u eVisitor slijedećim prijepisom.

Podaci koji se ne šalju u eVisitor a šalju se u arhivu se ne smiju mijenjati ako je gost odjavljen, osim podatka E-mail i dopuštenje za kontakt.

Moguće je zabraniti izradu računa ako su platitelji ili korisnici usluga gosti koji nisu prijavljeni u Knjigu gostiju (REC parametar 1040).

Prilikom spremanja podataka u Knjigu gostiju, javlja se poruka upozorenja ukoliko postoji prisutan gost s jednakim podacima u Knjizi gostiju: datum rođenja, vrsta i broj putne isprave i zemlja prebivališta.

Ukoliko se radi o gostima iz arhive, moguće je podatke o gostu prepisati iz arhive gostiju.

Unosom godišta rođenja gosta, predlaže se šifra vrste plaćanja boravišne pristojbe. Na temelju unesene šifre vrste plaćanja boravišne pristojbe, u uslugama gosta mijenja se stopa plaćanja boravišne pristojbe ako je vrijednost REC parametra 1021 postavljena na -1.

Ako je vrijednost REC parametra 1161 postavljena na da, nakon unosa ili izmjene datuma rođenja, automatski se ažuriraju usluge gostiju prema dodatnim pravilima (vidi Usluge - kartica Dodatna pravila).

Vidi Izmjena usluga ažuriranjem podataka u Knjizi gostiju.

Za goste kojima je oznaka Dopuštenje za kontakt? postavljena na da, automatski se izračunom statistike (nakon odjave) podaci upisuju u Arhivu gostiju.

· koji će se podaci upisivati u Arhivu gostiju prilikom automatskog upisa gosta određuje vrijednost REC parametra 1121
· koji će se podaci automatski ažurirati u Arhivi gostiju iz podataka u Knjizi gostiju određuje vrijednost REC parametra 1139.

Detaljnije opisano u poglavlju Ažuriranje arhive gostiju - parametri.

Elementi prozora KNJIGE GOSTIJU:

Zaglavlje:

Knjiga – šifra i naziv knjige gostiju

Knjiga svih gostiju – oznaka vrste knjiga; od 2016-te godine podaci se vode u zajedničkoj knjizi gostiju (Knjiga svih gostiju); ukoliko se podaci odnose na goste iz godina prije 2016-te, tada se podaci o domaćim gostima nalaze se u Knjizi domaćih gostiju, a svi ostali u Knjizi stranih gostiju. Sukladno članku 153. Zakona o strancima (Narodne novine broj: 79/07, 5/08 čl.2 st.2 i 36/09) Knjiga gostiju može se voditi za domaće i strane goste zajedno ili odvojeno (REC parametar 1170)

Oznaka valjanosti – oznaka statusa prijave u knjizi gostiju; može biti valjan ili poništen; gost može imati samo jednu valjanu prijavu u Knjizi gostiju

Rbr – redni broj prijave u knjizi gostiju i poslovna godina; generira se automatski od broja 1 na dalje za svaku poslovnu godinu i vrstu knjige gostiju, a nakon potvrde prijave s <F10> – Spremi

SO – šifra i naziv smještajnog objekta u kojem je gost smješten

Broj SJ – broj smještajne jedinice u kojoj je gost smješten. Otvara pomoćni prozor s popisom svih gostiju checkiranih u upisanoj SJ i brojem prijave u knjizi gostiju (ako su prijavljeni). Redoslijed gostiju u LV jednak je onome iz checkina

Rbr – redni broj gosta koji se generira prilikom unosa gosta

Dolazak – datum dolaska i sat dolaska; predlaže se vrijednost REC parametra 1184 za goste koji noće, odnosno vrijednost REC parametra 1185 za goste na dnevnom boravku

Odlazak – datum odlaska i sat odlaska; predlaže se vrijednost REC parametra 1186 za goste koji noće, odnosno vrijednost REC parametra 1187 za goste na dnevnom boravku

Predložene vrijednosti sata dolaska i odlaska moguće je izmijeniti. Podaci se šalju u eVisitor, te je potrebno voditi brigu o tome kako eVisitor obračunava noćenja gostiju i goste na DNEVNOM ODMORU. Detaljnije opisano u poglavlju eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA.

Blok Gost

Putna isprava - redni broj putne isprave, prezime i ime gosta; podaci se prikazuju u slučaju kada je gost u modulu Check in već povezan sa skeniranom ispravom. Polje i gumb su aktivni ako je aktivirana licenca Putne Isprave

VIP boravka - oznaka VIP boravka gosta; prepisuje se iz modula Front Office; oznaku je moguće promijeniti, a izmjena će se odraziti i u modulu Front Office (polje VIP boravka); ukoliko gost nema oznaku VIP boravka, a povezuje ga se sa Arhivom, tada će oznaka VIP iz arhive napuniti i oznaku VIP boravka. Ukoliko je oznaka VIP vezana uz boju (Titule i oznake za VIP), onda će polje VIP boravka biti popunjeno i bojom.

Titula – titula gosta

Ime – ime gosta

Prezime – prezime gosta; LV 8220 prikazuje zapise gostiju iz Knjige gostiju sa prezimenom koje je jednako onom upisanom. Podaci su poredani od zadnjeg boravka gosta prema prošlosti

Gost (arh.) – redni broj, prezime i ime gosta iz arhive, šifra statusa platiša (boja), broj kartice Programa vjernosti ukoliko je gost član istoga, te oznaka VIP iz arhive (oznaku nije moguće promijeniti); predlaže se ukoliko je gost već vezan za gosta iz arhive (u Check In-u ili Rezervaciji). Ukoliko su Status platiša i oznaka VIP vezane uz boju, tada će polja biti popunjena bojom.

LV prikazuje sve goste iz arhive samo ako je vrijednost polja Svi Da, u protivnome prikazuje samo one goste iz arhive koji imaju barem jedan boravak.

U stupcu Boravci, crvenim fontom ispisuje se broj boravaka veći od jedan. Dvostrukim klikom na bilo koji podatak o gostu koji je imao više boravaka, otvara se prozor s podacima o svim boravcima gosta.

Upisom broja kartice programa vjernosti, gost se vezuje za gosta iz arhive (s upisanim brojem kartice).

Dvostruki klik na bilo koje polje Gost (arh.) (redni broj, prezime i ime gosta iz arhive, oznaka statusa platiša iz arhive, broj kartice Programa vjernosti, te oznaka VIP iz arhive), otvara modul Arhiva gostiju i prikazuje podatke promatranog gosta na tekućoj shemi

Napomena: Ukoliko se otvori prazan LV, znači da je pronađen gost (ili gosti) u arhivi s jednakim ili sličnim prezimenom, a koji nema boravaka «na čvoru». Za prikaz, potrebno je uključiti oznaku Svi (Svi postaviti na «da»)

Državljanstvo – šifra i naziv zemlje državljanstva; predlaže se šifra zemlje državljanstva sa kojom je gost checkiran. Prema državljanstvu se predlaže vrsta putne isprave (vidi REC parametre 1030 i 1031). LV inicijalno prikazuje samo valjane zemlje.

Jezik – šifra jezika gosta (troslovna ISO); jezik se predlaže iz Rezervacije ako podatak postoji u rezervaciji, u protivnom se predlaže prema državljanstvu gosta. Promjenom državljanstva gosta, mijenja se i vrijednost polja jezik

Blok Rođenje

Zemlja rođenja – šifra i naziv zemlje rođenja. LV inicijalno prikazuje samo valjane zemlje.

· ukoliko je u rezervaciji po kojoj je gost checkiran popunjeno polje Zemlja rođenja na kartici Detalji (kartica Osobe i usluge), predlaže se upisani podatak
· ukoliko je polje Zemlja rođenja na kartici Detalji neispunjeno, a gost je vezan na Arhivu gostiju, predložiti će se šifra zemlje rođenja iz arhive
· ukoliko polja Zemlja rođenja u rezervaciji i/ili arhivi gostiju nisu popunjena, nema prijedloga

Datum rođenja – datum rođenja; predlaže se iz rezervacije ukoliko je upisan (kartica Osobe i usluge). Na temelju upisanog datuma rođenja ažurira se šifra Vrste plaćanja BP (od 0 do 12 g. šifra A, a od 12 do 18 g. šifra J; za ostale šifra N), te se ažuriraju usluge gostiju prema dodatnim pravilima (npr. usluga Odrasla osoba u kampu mijenja se u uslugu Dijete u kampu). Vidi Izmjena usluga ažuriranjem podataka u Knjizi gostiju.

Ako je za Smještajni objekt definirana minimalna dob za boravak u objektu, prilikom upisa datuma rođenja ili dobi gosta pokreće se provjera starosti gosta na datum dolaska. Ako gost ima manje od minimalno dopuštenih godina za boravak, zabranjen je upis u Knjigu gostiju i javlja se poruka: Dob gosta manja je od minimalne za smještajni objekt. Ukoliko gost tijekom boravka ima rođendan i puni dopuštene godine za boravak, upis u Knjigu gostiju nije dopušten (zabrana)

Mjesto rođenja – poštanski broj i naziv mjesta rođenja

ili – naziv mjesta rođenja

Za goste državljanstva HR naziv mjesta rođenja vezan je na eVisitor tablicu grad - naselje. Odabirom <F9> prikazuje se LV eVisitor mjesta; moguće je odabrati željeno naselje. Upisom naziva naselja koje postoji u navedenoj tablici i izlaskom iz polja, nadopunjuje se naziv naselja sa pripadajućim gradom. Npr. ako je u polju naziv mjesta rođenja upisano "Čabrunići", izlaskom iz polja, naziv naselja se nadopunjuje punim nazivom naselja prema notaciji eVisitor "Svetvinčenat - Čabrunići". Ukoliko postoji više naselja koji se isto zovu, ali su vezani uz različiti grad, izlaskom iz polja predlaže se naziv prvog grada-naselja iz šifranika.

LV eVisitor mjesta nema svoj modul za unos/pregled.

NAPOMENE:

· ukoliko je u rezervaciji po kojoj je gost checkiran popunjeno polje Mjesto rođenja na kartici Detalji (kartica Osobe i usluge), predlaže se upisani podatak
· ukoliko je polje Mjesto rođenja na kartici Detalji neispunjeno, a gost je vezan na Arhivu gostiju, predložiti će se mjesto rođenja iz arhive
· ukoliko polja Mjesto rođenja u rezervaciji i/ili arhivi gostiju nisu popunjena, nema prijedloga

Spol – mogućnosti: M – muški, Ž – ženski ili prazno. Ukoliko je vrijednost novog REC parametra 1153 (Polje Spol u Knjizi gostiju obavezno je za unos: da ili ne.) postavljeno na da, polje Spol je podcrtano i obavezno za unos. Ukoliko je vrijednost parametra postavljena na ne, polje nije podcrtano i nije obavezno. Sustav eVisitor (primjena od 01/01/2016) zahtijeva obavezan upis polja Spol, pa je potrebno vrijednost REC parametra 1153 postaviti = da.

Blok Putne isprave, ostalo

Vrsta plaćanja BP – šifra i naziv vrste plaćanja boravišne pristojbe. Predlaže se temeljem unesenog datuma rođenja gosta, šifre domaće zemlje (ZMP parametar 0002), te Mjestu prebivališta za goste čije je prebivalište u HR. Predloženu vrijednost moguće je izmijeniti. Stopa plaćanja boravišne pristojbe u uslugama gostiju (vidi modul Front Office) mijenja se na temelju vrste plaćanja BP. LV inicijalno prikazuje samo valjane vrste plaćanja BP

Vrsta put. isprava – šifra i naziv vrste putnih isprava. Predlaže se iz rezervacije ukoliko je podatak upisan (kartica Osobe i usluge). Za domaće goste predlaže se iz REC parametra 1031, a za strane iz REC parametra 1030.

Broj – broj putne isprave. Predlaže se iz rezervacije ukoliko je upisan (kartica Osobe i usluge)

Kartica Prebivalište

Zemlja – šifra i naziv zemlje prebivališta. LV inicijalno prikazuje samo valjane zemlje. Predlaže se prema državljanstvu gosta; obavezan podatak

Regija – šifra i naziv regije prebivališta

ili – naziv regije prebivališta

Mjesto – poštanski broj i naziv mjesta prebivališta gosta

ili – naziv mjesta prebivališta gosta

Ulica – ulica i kućni broj prebivališta

Dopuštenje za kontakt - dopuštenje za kontakt: Da = dopušteno ili Ne = nedopušteno; podatak se prenosi u Arhivu gostiju

NAPOMENA: Ukoliko su u rezervaciji upisani podaci o Adresi, isti se predlažu se prilikom unosa podataka o prvom prijavljenom gostu po toj rezervaciji u neku SJ. Predlažu se podaci: Zemlja, Regija, Mjesto i Ulica

Mjesto prebivališta – naziv mjesta prebivališta prema notaciji eVisitor; obavezan podatak za goste s prebivalištem u HR. Predlaže se prema mjestu prebivališta gosta te se po potrebi nadopunjuje punim nazivom naselja prema notaciji eVisitor. Npr. ako je u polju naziv mjesta prebivališta gosta upisano "Čabrunići", u ovom polju će se predložiti puni naziv naselja prema notaciji eVisitor "Svetvinčenat - Čabrunići". Ukoliko postoji više naselja koji se isto zovu, ali su vezani uz različiti grad, predlaže se naziv prvog grada-naselja iz šifranika.

Odabirom <F9> prikazuje se LV eVisitor mjesta; moguće je odabrati željeno naselje. LV eVisitor mjesta nema svoj modul za unos/pregled.

Ažuriranje odnosno usklađivanje naselja s šifranikom eVisitor moguće je u modulu Zemlje. Detaljnije opisano u poglavlju eVisitor.

Prilikom učitavanja podataka iz skeniranih HR putnih isprava (skener tvrtke Intersoft; aplikacija IDR), polja Mjesto rođenja i Mjesto prebivališta popunjavaju se u skladu sa šifranikom naselja eVisitor (npr. ako je u dokumentu gosta mjesto rođenja/mjesto prebivališta = Banjole, u poljima Mjesto rođenja /Mjesto prebivališta upisuje se = Medulin-Banjole)

Ako se radi o gostu koji u svom prebivalištu koristi uslugu noćenja, tada se Vrsta plaćanja turističke pristojbe mijenja iz J (osobe od 12 do navršenih 18 godina starosti) ili N (osobe koje plaćaju puni iznos boravišne pristojbe) u L (osobe koje u svom prebivalištu koriste uslugu noćenja i članovi uže obitelji). Vrsta plaćanja A ostaje nepromijenjena. Stopa plaćanja je 0%. U matičnom podatku Smještajnog objekta treba biti popunjeno polje Grad/Općina i/ili Mjesto/Naselje

Kartica Kontakt

Telefon – broj telefona i dopuštenje za kontakt: Da = dopušteno ili Ne = nedopušteno

Telefaks – broj telefaksa i dopuštenje za kontakt: Da = dopušteno ili Ne = nedopušteno

E-mail – e-mail (duljina polja = 50 znakova) i dopuštenje za kontakt: Da = dopušteno ili Ne = nedopušteno; dopuštena izmjena i nakon odjave gosta. Ukoliko postoji prisutan gost s jednakom e-adresom, javlja se poruka upozorenja

www – adresa web stranice

Poduzeće – naziv poduzeća u kojem je zaposlen gost

NAPOMENE:

· Vrijednosti polja Dopuštenje za kontakt uz polja: Telefon, Telefaks i E-mail prenose se u Arhivu gostiju
· Ukoliko su u rezervaciji upisani podaci o kontaktu, isti se predlažu se prilikom unosa podataka o prvom prijavljenom gostu po toj rezervaciji u neku SJ. Predlažu se podaci: Telefon, E-mail i www

Dopušteno spremiti podatke u arhivu? – dopuštenje spremanja podataka o gostu u Arhivu gostiju; mogućnosti:

da - gost dopušta da se njegovi podaci kopiraju u arhivu, te će izračunom statistike podaci gosta spremiti u Arhivu gostiju. Također, gumb Puni arhivu je dostupan

ne - gost ne dopušta da se njegovi podaci kopiraju u arhivu, te se izračunom statistike podaci gosta neće spremiti u Arhivu gostiju. Također, gumb Puni arhivu je nedostupan

Vrijednost se predlaže ovisno o oznaci za automatski upis u arhivu gostiju za MS gosta. Moguće je izmijeniti predloženu vrijednost i time nadjačati postavku za MS. Ako je gost vezan na arhivu, njegovi se boravci upisuju u arhivu, neovisno o tome kako je nova oznaka postavljena.

Gumb Puni arhivu – omogućava «kopiranje» podataka o gostu u Arhivu gostiju. Odabirom gumba, podaci o gostu se kopiraju u arhivu, a u polju Gost (arh.) predlaže se redni broj, ime i prezime gosta iz arhive gostiju. Prilikom odabira gumba Puni arhivu, ukoliko u Arhivi gostiju postoji gost s istim imenom i prezimenom, javlja se poruka u kojoj se ispisuje redni broj, ime, prezime, državljanstvo i datum rođenja gosta iz arhive sa istim imenom i prezimenom.

Napomena: Koji se podaci kopiraju u Arhivu gostiju te koji se podaci ažuriraju prilikom automatskog upisa ovisi o vrijednosti REC parametara 1121 i 1139. Automatski upis označava upis izračunom statistike ili pomoću gumba Puni arhivu.

· koji će se podaci upisivati u Arhivu gostiju prilikom automatskog upisa gosta određuje vrijednost REC parametra 1121
· koji će se podaci automatski ažurirati u Arhivi gostiju iz podataka u Knjizi gostiju određuje vrijednost REC parametra 1139.

Detaljnije opisano u poglavlju Ažuriranje arhive gostiju - parametri.

Kartica Prijepis TZ, ostalo

Prijava – redni broj, datum i godina prijepisa u kojem je poslana prijava za gosta u sustav eVisitor

Izmjene – redni broj, datum i godina prijepisa u kojem je poslana zadnja izmjena za gosta u sustav eVisitor

Odjava – redni broj, datum i godina prijepisa u kojem je poslana odjava za gosta u sustav eVisitor

Uz polja s informacijama o prijavi / izmjeni / odjavi u sustav eVisitor nalaze se gumbi za povezivanje s prijepisom ( [image]) odnosno razvezivanje od prijepisa ( [image]). Ako je polje nepopunjeno, gumb prikazuje zeleni plus; pritiskom na gumb polje se puni rednim brojem zadnjeg prijepisa u eVisitor i označava se da je prijava/izmjena/odjava poslana u eVisitor.

Ukoliko:

· je polje Prijava popunjeno, gumb [image] je nedostupan
· su polja Izmjene / Odjava popunjena, dostupan je gumb [image]; pritiskom na gumb polje se prazni a izmjena / odjava se u sljedećem prijepisu šalje u eVisitor
· je polje prijave prazno, gumbi za izmjenu i odjavu su nedostupni.

Dvostruki klik na bilo koje polje iz bloka Prijava / Izmjena / Odjava, otvara prozor sa pregledom odgovora (samo pogrešaka) sustava eVisitor + 'ručno' označavanje prijave/izmjene/odjave kao poslane.

Primjer: Ako u eVisitoru postoji podatak da je gost već odjavljen, a MISH ga nije odjavio, tada se javlja greška: :Ne postoji prijava sa zadanim ID-jem ili je već odjavljena ili poništena. U knjizi gostiju moguće je označiti da je odjava već poslana (pritiskom na zeleni plus uz polje Odjava), pa se navedena greška neće više prikazivati. Polje Odjava popuniti će se rednim brojem i datumom zadnjeg prijepisa koji je poslan u eVisitor.

Registarska oznaka vozila – registarska oznaka vozila; predlaže se iz rezervacije, ugovora o zakupu ili kartice; predloženi podatak moguće je izmijeniti

Bar kod - bar kod ili druga šifra dokumenta gosta upisana prilikom Check Ina gosta. Polje je moguće ažurirati Ukoliko upiše postojeći bar kod, javlja se poruka: Postoji gost s istim bar kodom

Korisnik zakupa - prezime i ime korisnika ugovora o zakupu; moguće izmijeniti. LV prikazuje korisnike zakupljene SJ koji nisu vezani na pristunog gosta

Iznos BP – prikazuje iznos BP u domaćoj valuti i to:

· ako je BP zaračunata, podatak čita sa računa
· ako BP nije zaračunata, podatak čita iz modula Front Office

Ukoliko je valuta BP različita od domaće, tada iznos preračunava u domaću valutu i to:

· ako je BP zaračunata, po tečaju računa
· ako BP nije zaračunata, onda po pravilu upisanom u modulu Vrste APL dokumenta za aplikaciju REC i vrstu dokumenta GI

Napomena: ukoliko je BP u cijeni neke druge usluge, u FO se ukupan iznos BP prikazuje kao nula (0,00). U knjizi gostiju prikazuje se ukupan iznos usluge.

Ukoliko se podaci iz knjige gostiju izvoze u MS Excel, u stupcima CD i CE nalaze se podaci o iznosu BP i valuti:

Podnožje:

Napomena – napomena

& Postupak poništavanja prijave u Knjizi gostiju:

1. Pronaći željenu prijavu:

pritisnuti <F7> – upisati prezime (ili neki drugi podatak)

pritisnuti <F8> za prikaz željenog podatka

2. U vrhu prozora u polju Oznaka statusa prijave u knjizi gostiju, oznaku Valjani podaci izmijeniti u Poništeni
3. Pritisnuti <F10> za spremanje odnosno poništavanje prijave
4. Nakon poništavanja prijave, za istog gosta moguće je unijeti novu prijavu


Izmjena usluga ažuriranjem podataka u Knjizi gostiju

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Knjige gostiju >

Izmjena usluga ažuriranjem podataka u Knjizi gostiju

 Return to chapter overview

Unosom ili ažuriranjem podataka o datumu rođenja u Knjizi gostiju, ažuriraju se i usluge gostiju, i to:

· predlaže se šifra vrste plaćanja boravišne pristojbe na temelju koje se u uslugama gosta mijenja stopa plaćanja boravišne pristojbe
· automatski se ažuriraju usluge gostiju prema dodatnim pravilima (vidi Usluge - kartica Dodatna pravila) ako je vrijednost REC parametra 1161 postavljena na da

Primjer:

· Vrijednost REC parametra 1021 postavljena je na -1 što znači da se automatski ažuriraju usluge nakon promjene Vrste plaćanja boravišne pristojbe u Knjizi gostiju.

· U šifranicima Vrsta plaćanja boravišne pristojbe ažurirane su vrste plaćanja boravišne pristojbe prema notaciji TZ s vezom na uslugu boravišna pristojba i stopama plaćanja

· Vrijednost REC parametra 1161 postavljena je na da što znači da se automatski ažuriraju usluge prema dodatnim pravilima za usluge nakon unosa ili promjene datuma rođenja u Knjizi gostiju.

· U Dodatnim pravilima usluga definirano je da se usluga osoba u kampu pretvara u uslugu PN04 (dijete u kampu 0-4 god.) za djecu od 0-4 godine, te u uslugu PN11 dijete u kampu (dijete u kampu 5-11 god.) za djecu od 5-11 godina.

· Checkirana su 3 gosta s uslugom osoba u kampu, boravišna pristojba te uslugom parcela (koja se upisala prvoj osobi).

· Unosom gostiju u Knjigu gostiju, upisan je i datum rođenja. Prema upisanom datumu rođenja ažurirale su se usluge:
· boravišne pristojbe - za djecu koja imaju 2 i 10 godina stopa plaćanja boravišne pristojbe se ažurirala na 0,00
· osoba u kampu - za dijete od 2 godine usluga osoba u kampu (PN) se izmijenila u dijete u kampu 0-4 (PN04), a za dijete od 10 godina u uslugu dijete u kampu 5-11 (PN11)


Usluge i interni POS računi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Usluge i interni POS računi

 Return to chapter overview

Modul je namijenjen brzom unosu usluga gostiju. Usluge gostiju mogu se unositi pomoću modula Front Office.

Osim toga, modul služi za unos internih POS računa koje treba proknjižiti na gosta (ukoliko ne postoji veza između recepcije i blagajne ili je POS račun naplaćen vrstom naplate "Interni račun – ručno knjiženje").

Ukoliko se na POS računu nalaze proizvodi koji pripadaju u više stopa PDV (npr. i 10% i 25% i 5%), PDV će se obračunati samo za jednu poreznu stopu (onu koja je upisana u novom polju Vrsta poreznih isporuka). Iz navedenih razloga, preporuča se NE koristiti navedeni modul (kartica Interni POS računi), nego interni POS račun unijeti putem modula Interni POS računi (gdje je omogućen unos za više poreznih stopa), te unos Internih POS računa na gosta, agenciju ili adresu.

Kartica Usluge:

Zaglavlje:

U zaglavlju se predlaže SO i tekući Datum; izmijeniti po potrebi. Datum treba biti unutar razdoblja boravka gosta.

Stavke:

SJ – broj SJ u kojoj boravi gost

Gost – poslovna godina (predlaže se tekuća), redni broj gosta, ime i prezime gosta. Predlaže se prvi gost platitelj iz SJ, kojeg je moguće mijenjati

Usl – šifra usluge

Sas – šifra sastojka

Početak – početni datum usluge; predlaže se datum iz zaglavlja

Završetak – završni datum usluge. Ukoliko je usluga jednokratna, predlaže se početni datum, a ukoliko usluga nije jednokratna predlaže se datum odlaska gosta

Količina – količina usluge; predlaže se količina 1

– oznaka cijene; oznakom √ cijena je iz cjenika

Cijena – cijena usluge; ako je odabrano √ tj. označeno da je cijena iz cjenika, prikazuje se cijena iz cjenika i ne može se mijenjati

Valuta – valuta cijene

% – stopa plaćanja usluge, predlaže se 100

Spremanjem, osnosno prelaskom u novi red, usluga je vidljiva je u modulu Front Office.

Kartica Interni POS računi:

Zaglavlje:

U zaglavlju se predlaže SO i tekući Datum; izmijeniti po potrebi. Nije moguće unijeti interni POS račun za datum za koji je izračunat žurnal niti za datum veći od tekućeg

Stavke:

Blagajna – šifra i naziv blagajne koja je izdala račun. LV inicijalno pokazuje samo valjane blagajne. o je PKA parametar 1037 postavljen na:

o da - LV prikazuje vlastite blagajne i blagajne vezane za «tuđe» organizacijske jedinice sa kojih već postoje računi. Odabirom «tuđe» blagajne javlja se upozorenje da blagajna ne pripada odabranoj OJ, ali nije dopušten unos takvog internog POS računa
o ne - LV prikazuje se samo «vlastite» blagajne i nije dopušten unos internih POS računa sa «tuđih» blagajna

SJ – broj SJ gosta

Gost – poslovna godina, redni broj gosta, ime i prezime gosta. Predlaže se prvi gost platitelj iz SJ, kojeg je moguće mijenjati

Rbr – redni broj internog POS računa

Iznos – ukupan iznos POS računa (za platiti)

Vrsta poreznih isporuka - šifra i naziv završne vrste poreznih isporuka, te porezna stopa

Ppot – iznos poreza na potrošnju

Napomene:

· Omogućen je unos internih POS računa samo za POS blagajne. Ukoliko se upiše šifra blagajne koja nije POS, javlja se poruka zabrane, npr. "Nije dopušten unos računa s blagajne vrste GAS."
· Nije moguće unositi, poništavati, mijenjati niti brisati interni POS račun za datum računa ako je za taj datum izračunat žurnal. Za takve se račune moguće je izraditi Negativni račun (na tekući datum). Prilikom izrade negativnog računa valja paziti da redni broj bude broj POS računa koji nije korišten u aplikaciji, niti će biti korišten (najbolje je upisati broj računa za koji smo sigurni da postoji, ali nije završio u aplikaciji PKA)


Prijepis za TZ

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Prijepis za TZ

 Return to chapter overview

Modul omogućava:

· slanje podataka u eVisitor (kartica Prijepis I, Vrsta prijepisa: eVisitor) - koristi se od 01/01/2016
· pregled datoteka za prijepis u TZ (kartica Prijepis I, Vrsta prijepisa: PTZ i dr.) - koristilo se do 01/01/2016
· slanje podataka za DZS u eVisitor (kartica Podaci za DZS)- detaljnije opisano u poglavlju Podaci za DZS

Prije pokretanja prvog prijepisa vrste eVisitor, potrebno je podesiti matične podatke u modulima: Vlasnik licence, Sustavi i parametri, Vrste plaćanja boravišne pristojbe, Parametri prijepisa, Knjige gostiju i Smještajni objekti.

Detalji opisani u poglavlju eVisitor.

Prijepis za TZ (eVisitor) može se obaviti automatikom. Ako je prijepis za TZ pokrenut automatikom, informacija o uspješno/neuspješno obavljenom prijepisu stiže na email adresu upisanu u vrijednost REC parametra 1191.

Log komunikacije s eVisitor sprema se u bazu, a moguće ga je pregledati i preuzeti putem modula Pregled logova.

Elementi prozora PRIJEPIS ZA TZ:

Kartica Prijepis I:

Knjiga – šifra i naziv knjige gostiju; LV prikazuje knjige gostiju valjanih SO; predlaže se Knjiga gostiju SO-a s najnižom šifrom na tekućoj shemi. Izlaskom iz polja, javlja se poruka upozorenja ako postoje prisutni gosti koji nisu prijavljeni u Knjigu gostiju ("Postoje neprijavljeni gosti u knjigu gostiju (broj)!"). Upozorenje o prisutnim gostima koji nisu prijavljeni u Knjigu gostiju NE uzima u obzir fiktivne goste (podaci o fiktivnim gostima se ne upisuju u Knjigu gostiju).

Vrsta prijepisa – mogućnosti:

o PTZ i dr (prijepis koji se koristio do 01/01/2016); ukoliko se odabere za prijepis, gumb Pošalji podatke je neaktivan
o eVisitor (obaveza korištenja od 01/01/2016)

Rbr prijepisa – redni broj i poslovna godina prijepisa

Do dana – datum do kojeg se pripremaju podaci tj. radi prijepis; predlaže se tekući (sistemski) datum

Br. redaka – broj redaka u prijepisu i broj redaka odgovora servisa eVisitor

o Za vrstu prijepisa PTZ popunjava se samo polje broj redaka brojem redaka u izrađenoj datoteci (1 redak je 1 gost)
o Za vrstu prijepisa eVisitor u polju Broj redaka prikazuje se:

· broj redaka u prijepisu (na slici broj 3), odnosno broj učitanih redaka u sustav eVisitor. Dvostruki klik otvara modul Knjige gostiju s prikazom onih gostiju čiji podaci su ušli u prijavu
· broj redaka (na slici broj 13) odgovora servisa eVisitor, odnosno broj redaka pogrešaka koje je vratio sustav eVisitor. Dvostruki klik otvara detalje o pogreškama. Potrebno je popraviti navedene greške, jer se podaci neće dostaviti. Nakon popravka ponovo treba izraditi prijepis i poslati podatke.

Gumb:

Pošalji podatke – gumb je aktivan ako je odabrana vrsta prijepisa eVisitor; odabirom gumba Pošalji podatke, podaci se šalju u sustav eVisitor (podaci se automatski učitavaju u sustav eVisitor).

& Nije dopušteno brisati zapis o slanju podataka u eVisitor

Kartica Podaci za DZS - detaljnije opisano u poglavlju Podaci za DZS


Podaci za DZS

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Prijepis za TZ >

Podaci za DZS

 Return to chapter overview

Kartica Podaci za DZS

Slanje podataka za DSZ u eVisitor.

Zaglavlje:

Mjesec - predlaže se prethodni mjesec i godina; predloženu vrijednost moguće je izmijeniti

Mjesec ne može biti veći od tekućeg niti manji od mjeseca (i godine) upisane u vrijednost REC parametra 1179 (Datum početka slanja podataka u sustav eVisitor).

U slučaju da se upiše tekući mjesec, javlja se poruka upozorenja, ali je moguće pripremiti i poslati podatke.

Nakon upisa mjeseca, odabirom gumba Pripremi prikazuju se podaci u bloku Smještajni objekti; polje Mjesec postaje nedostupno za ažuriranje.

Tablični prikaz:

Smještajni objekt - šifra i naziv smještajnog objekta prema notaciji TZ

SJ - broj prodanih smještajnih jedinica; čita se iz statistike dolazaka/noćenja ako sve SJ pripadaju istom SO; inače se računa i taj izračun može potrajati

Dani - broj dana rada; izračunava se iz razdoblja poslovanja SO

Oznaka pripreme - ako u nekom SO ima prodanih SJ, a broj dana rada je 0 onda će boja prve oznake biti crvena, inače će biti zelena

Oznaka slanja - nakon slanja, popunjava se zelenom bojom ako je sve uredno prošlo odnosno crvenom ako nije

Nakon pripreme dostupan je gumb Pošalji; odabirom gumba podaci se šalju u eVisitor.

Nakon slanja, ako je sve u redu, oznaka slanja je zelene boje, a u polju Odgovor prikazan je ID (koji je vratio servis eVisitor).

NAPOMENE:

· Poslane zapise nije moguće mijenjati putem API servisa niti brisati putem web aplikacije eVisitor.

· Ako se slanje ponovi (za isti SO i mjesec) servis vraća odgovor: 400:Bad Request] {"SystemMessage":"DataStructure:Htz.FacilityNsoData,Property:Facility YearMonth Active","UserMessage":"It is not allowed to enter a duplicate record."}

· Procedura za slanje sprema u log, ovisno o vrijednosti REC parametra 1181 (Spremati komunikaciju sa servisom eVisitor u (log) datoteke na EVISITOR stazu). Naziv datoteke je rec2eVisitor-dzs-GGGG-MM.log (u primjeru sa slika rec2eVisitor-dzs-2014-03.log)

· Podaci o obavljenim prijepisima vidljivi su u Pregledu promjena (šifra promjene 0035) i to za svaki SO po jedan redak.

Broj uz datum u polju Opis (1393632000000+0200) je datum u obliku kakav zahtjeva eVisitor, odnosno broj milisekundi proteklih od 1.1.1970 do 1.3.2017. +0200 je oznaka vremenske zone.


Knjige gostiju (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Knjige gostiju (I)

 Return to chapter overview

Ispis knjige gostiju odnosno podataka o gostima upisanim u Knjigu gostiju.

Ispis je moguć samo za knjige gostiju koje pripadaju tekućoj shemi.

1) Vrsta knjiga – odabir vrste knjiga; predlaže se ovisno o vrijednosti upisanoj u REC parametru 1170 :

o strani gosti – odabir ispisa knjige stranih gostiju; predlaže se ako je vrijednost REC parametra 1170 = 2
o domaći gosti – odabir ispisa knjige domaćih gostiju
o svi gosti – odabir ispisa knjige svih gostiju; predlaže se ako je vrijednost REC parametra 1170 = 1

Napomena: Instalacijom verzije 13.2 aktivira se zajednička knjiga gostiju u koju se upisuju i domaći i strani gosti, a ukida se knjiga domaćih i knjiga stranih gostiju. Zajednička knjiga gostiju vrijedi od poslovne godine 2016. Za podatke od 2016. godine nadalje, ispisuje se zajednička knjiga gostiju (svi gosti), a za podatke prije 2016. godine odvojena (strani gosti i domaći gosti).

2) Poslovna godina se predlaže tekuća; moguće je izmijeniti

3) U polje Od stranice upisuje se broj stranice za početnu numeraciju stranice ispisa; predlaže se 1

4) Ukoliko se popuni polje Redni broj, ispisuju se samo prijave u Knjigu gostiju od upisanog rednog broja nadalje

5) Ukoliko se popuni polje Za dolazak, ispisuju se samo prijave u Knjigu gostiju za goste kojima je dolazak jednak upisanom datumu

KNJIGA DOMAĆIH GOSTIJU sadrži sljedeće stupce:

Redni broj

Prezime i ime

Primjedba

Spol

Datum i mjesto rođenja

Broj osobne iskaznice

Adresa

Datum i sat dolaska

Datum i sat odlaska

KNJIGA STRANIH GOSTIJU ili KNJIGA SVIH GOSTIJU sadrži sljedeće stupce:

Redni broj

Prezime i ime

Primjedba

Spol

Državljanstvo

Zemlja rođenja

Datum i sat dolaska/odlaska gosta

Datum i mjesto rođenja

Datum i mjesto ulaska u HR

Adresa

Vrsta i broj putne isprave

Vrsta i broj vize

Datum dozvole boravka


Potvrde o prijavi boravišta (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Potvrde o prijavi boravišta (I)

 Return to chapter overview

Ispis podataka iz Knjige gostiju na obrazac potvrde o prijavi boravišta.

Ispis je moguć samo za knjige gostiju koje pripadaju tekućoj shemi.

Moguć je ispis na laserski štampač (prazan A4 papir) ili na matrični štampač (potrebno umetnuti odgovarajući obrazac).

Na potvrdi je moguće ispisati najviše tekst dvije napomene.

Napomene se unose u modulu Vrste napomena, gdje je na kartici Jezici omogućen unos napomene na jeziku. Šifre vrsta napomena za ispis na Potvrdi o prijavi boravišta, upisuju se u vrijednost REC parametra 1130.

Prilikom ispisa obrasca Potvrde o prijavi boravišta (na laserski štampač), ispisuje se napomena(e):

o na formatu obrasca Bianco A4/3 - najviše182 znaka u 2 reda
o na formatu obrasca Bianco A4/2 - najviše240 znakova u 3 reda

Napomena se ispisuje na jeziku gosta upisanom u polju Jezik u Knjizi gostiju. Ukoliko je polje Jezik neispunjeno ili ne postoji prijevod napomene za upisani jezik, napomena se ispisuje na hrvatskom jeziku.

1) Samo za zemlje s uključenom oznakom za MUP:

o da - ispisuju se podaci samo za goste čije se prijave šalju u MUP (državljane zemalja koje imaju oznaku MUP postavljenu na da)
o ne - ispisuju se podaci o prijavi boravišta za sve goste (neovisno o tome da li se podaci o gostima šalju u MUP)

2) Odabirom datuma dolaska za koji se ispisuju potvrde, predlaže se:

o najmanji broj u Knjizi gostiju za upisani datum dolaska i poslovna godina (polja Od rednog broja i Godina)
o najveći broj u Knjizi gostiju za upisani datum dolaska i poslovna godina (polja Do rednog broja i Godina)

3) Vrsta pisača

o matrični - ispis na predštampane obrasce umetnute u matrični printer; nije moguć ispis napomene. Odabirom matričnog pisača, popunjava se polje Obrazac te je aktivan gumb [image] koji omogućava odabir matričnog štampača, te se popunjavaju polja Pisač, Port i Konverzija. Podrazumijeva se da su u odabrani štampač umetnuti odgovarajući obrasci
o laserski i sl. - ispis na prazan A4 papir (na jednoj stranici 2 ili 3 potvrde); predložena vrijednost. U polju Obrazac predlaže se format: BIANCO A4/3 (tri potvrde na jednoj stranici). Moguć odabir formata Bianco A4/2 (dvije potvrde na jednoj stranici)

Primjer ispisa na format obrasca Bianco A4/2 (laserski štampač ili slično):

Primjer ispisa na format obrasca Bianco A4/3 (laserski štampač ili slično):


Računi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Računi

 Return to chapter overview

Modul omogućava pregled i ispis svih valjanih, poništenih i negativnih računa, te poništavanje valjanih računa.

Jedan račun moguće je odštampati najviše 99 puta. Broj kopija odštampanih računa ispisuje se uz oznaku vrste računa (npr. GI 3 označava da je to treća kopija Gotovinskog računa za redovnu isporuku).

Gotovinske račune kojima je platitelj gost, moguće je ispisati kao poseban (skraćen) račun pri čemu se ne ispisuju svi podaci kao kod uobičajenog ispisa računa. Samim tim je ispis računa brži. Detaljnije je opisano u poglavlju Ispis posebnog (skraćenog) računa.

Postupak izrade računa opisan je u poglavlju Izrada računa, a postupak izrade računa u pripremi u poglavlju Izrada računa u pripremi.

Ako su podešeni matični podaci za fiskalizaciju, svaki gotovinski račun se fiskalizira. Detaljnije opisano u uputama Fiskalizacija računa, poglavlje Računi.

Od 01.01.2026 fiskaliziraju se i BI računi za redovnu isporuku kod kojih je oznaka Agencije = F1

o BI računi dobivaju ZKI i JIR; ispisuje se QR kod (bez 2D bar kod za plaćanje)
o Fiskaliziraju se svi računi neovisno o zemlji Agencije
o Podatak OIB Agencije za fizičku osobu ne smije biti popunjen

Ako se izrađuje BI kod kojeg je oznaka Agencije = F2 (domaći kupci iz HR)

o takvi BI računi šalju se u obliku eRačuna
o usluge trebaju imati vezu na KPD
o ne dobivaju ZKI i JIR

Ukoliko je iznos naplate gotovinom računa veći ili jednak iznosu upisanom u vrijednost PKA parametra 1093, javlja se poruka zabrane i račun nije moguće spremiti.

Na GI REC računima omogućena je naplata REC napojnice i napojnice s Internog POS računa (u nastavku POS napojnica).

Ako se interni POS račun s napojnicom naplaćuje na računu koji nije GI (npr. BI i/ili BV), napojnicu nije moguće zaračunati; ne predlaže se na računu koji nije GI.

Iznos naplaćene napojnice automatski se šalje u Poreznu upravu i fiskalizira u odvojenom zapisu od fiskalizacije GI računa.

Na BI računima moguće je ispisati 2D bar kod za plaćanje.

Svaki račun naplaćen iz modula Knjiženje razgovora, kartica Govornica, nalazi se u modulu Računi. Detaljno opisano u poglavlju Naplata razgovora sa telefonske govornice.

Kontrola OIB-a/Poreznog broja

· Ako je platitelj računa agencija ili adresa (vezana na oznaku poslovna) iz Hrvatske, a u matičnom podatku te agencije/adrese nije popunjeno polje OIB, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".
· Ako je platitelj računa agencija ili adresa (vezana na oznaku poslovna) iz zemlje članice EU (provjerava se oznaka EU iz modula Zemlje), a u matičnom podatku te agencije/adrese nije popunjeno polje Porezni broj, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja."

Kontrola podataka Uputnica i/ili Glavni račun

· Ako je platitelj računa agencija i/ili posrednik koji u matičnim podacima ima oznaku obveze upisa podatka o Uputnici i/ili Glavnom računu, tada sve usluge gostiju trebaju biti vezane na uputnicu, odnosno, u računu mora biti upisan glavni račun. Kontrola se izvršava za usluge kojima je korisnik gost i to za BI račune.
· Ako sve usluge gostiju nisu vezane za uputnicu, javlja se poruka zabrane spremanja računa: Usluge bez uputnice ne mogu se naplatiti.
· Ako nije upisan podatak u polju Glavni račun (Master bill, Invoice number) u Računu na kartici Napomene, javlja se poruka zabrane spremanja računa: Podatak (Glavni račun) je obvezan

Moguće je postaviti zabranu plaćanja gotovinskih računa u stranoj valuti, u slučaju kada je platitelj GI računa domaći gost/agencija/adresa. Detalji opisani u poglavlju Zabrana plaćanja gotovinskih računa u stranoj valuti.

Omogućeno slanje e-računa za predujam prema servisima Moj-eRačun i FINA. Modul za slanje e-računa je opcionalan i instalira se po prihvatu ponude ISTRA TECH d.o.o.

Elementi prozora RAČUNI:

Zaglavlje:

SO – šifra i naziv smještajnog objekta

MS – šifra i naziv marketinškog segmenta

Gumb Poništi račun – poništava račun, pa su usluge ponovo “slobodne” za novu naplatu. Poništen račun dobiva oznaku P – poništen, a istovremeno se izrađuje negativan račun s oznakom N – stvoren da poništi (gdje su sve usluge i naplata u minusu). Negativan račun izrađuje se na tekući datum (datum poništavanja).

Ovisno o vrijednosti REC parametra 1238, upis obrazloženja poništavanja može/ne mora biti obavezan. Tekst parametra glasi: Računi; Obrazloženje poništavanja računa je obvezan podatak da ili ne.

Ako se radi o računu u pripremi (RP), odabirom gumba račun u pripremi se briše.

Ovisno o vrsti REC računa (GI, BI, BV, ...) koji se poništava, javlja se poruka:

Ako je vrijednost REC parametra 1238 = da, tada je obavezno popuniti Obrazloženje poništavanja računa (polje je podcrtano). Moguće je unijeti najviše 120 znakova (duljina polja).

Ako je vrijednost REC parametra 1238 = ne, tada je moguće popuniti Obrazloženje poništavanja računa, ali nije obavezno.

Pritiskom na gumb Potvrda, račun se poništava i mijenja oznaku valjanosti iz V (valjan) u P (poništen).

Tekst obrazloženja poništavanja prenosi se u Napomenu računa (i Poništenog i Negativnog računa) te se ispisuje uz napomenu koja je već prethodno bila upisana.

Nije moguće poništiti račun kojemu je datum manji ili jednak datumu zabrane.

Platitelj – vrsta, šifra i naziv platitelja

Posrednik – šifra i naziv posrednika. Ukoliko je platitelj Adresa ili Gost polje nije moguće ažurirati. Ukoliko je platitelj Agencija, moguće je izmijeniti Posrednika; LV inicijalno prikazuje valjane agencije u odnosu na datum Računa. Kod izrade BI računa za neugovorene usluge, moguće je predlaganje agencije posrednika iz matičnih podataka, ovisno o vrijednosti REC parametra 1075

Primatelj – šifra i naziv primatelja

Dod. adresa – šifra i naziv dodatne adrese komitenta. Ako je Agencija povezana sa Komitentom u kojem su popunjeni podaci o Dodatnoj adresi (kartica Dodatna adresa), moguće je ispisati račun koji u podacima primatelja ima podatke:

· naziv agencije (komitenta) koji je upisan na kartici Dodatne adrese
· dodatni naziv agencije/komitenta koji je upisan u polju Dodatni naziv na kartici Dodatna adresa (ovisno o vrijednosti REC parametra 1117)
· podaci o adresi sa kartice Dodatne adrese

LV na polje prikazuje sve dodatne adrese za agenciju odnosno komitenta na kojega glasi račun.

Za spremljene (izrađene) račune, vrijednost polja je moguće izmijeniti na dan izrade računa i dan nakon.

Račun br – redni broj računa, poslovna godina i oznaka računa. Oznaka računa može biti V – valjan, P – poništen ili N – stvoren da poništi (negativan)

Kod izrade računa za usluga vezanih uz rezervaciju, ukoliko je za rezervaciju vezan predujam, uz broj računa se velikim štampanim slovima ispisuje PREDUJAM, te kursor prelazi na karticu Predujmovi. To je signalizacija da treba iskoristiti predujam na računu.

Na ispisu, broj računa se sastoji od:

· rednog broja računa bez vodećih nula (na ekranu se prikazuje sa vodećim nulama)
· šifre knjige računa odnosno poslovnog prostora
· šifra vrste dokumenata odnosno naplatnog uređaja

Primjer: ispisao se broj računa 30-012-10

30 = redni broj računa koji ide u nizu od broja 1 do broja n unutar kalendarske godine

012 = šifra knjige računa (poslovni prostor) na koju je vezan SO (polje Knjiga računa u modulu Smještajni objekti)

10 = šifra vrste dokumenata gotovinski račun za redovnu isporuku

Blok Dokument

Vrsta – šifra i oznaka vrste dokumenata; mogućnosti:

· GI – gotovinski račun za redovnu isporuku
· BI – bezgotovinski račun za redovnu isporuku
· BV – bezgotovinski račun za vlastitu potrošnju
· IR – interni račun
· RP – račun u pripremi (za obveznike fiskalizacije u HR zabranjeno je korištenje dokumenta RP)

Oznaka dokumenta – oznaka na računima: R-1, R-2 ili prazno. Odgovara vrijednosti oznake što se ispisuje na računima vrste poreznih obveznika kojoj pripada vlasnik licence (vrijednost PKA parametra 1014). Obveznici poreza na dobit koji su u sustavu PDV-a, od 1. srpnja 2013. više nemaju obveze isticanja oznake R-1 na računu

Ukoliko je vrijednost REC parametra 1081 postavljena na da, tada će na svim računima ispisati rekapitulacija poreza, bez obzira da li imaju upisanu oznaku dokumenta ili ne

Datum – datum računa; nije moguće promijeniti datum računa na različit od sistemskog za GI račune. Na ispisu se osim datuma, prikazuje i sat i minuta izdavanja računa. Nije moguće izraditi ili poništiti račun kojemu je datum manji ili jednak datumu zabrane

Vrsta PD – šifra i naziv vrste poreznih događaja po kojoj se obračunava porez na usluge. Pri izradi računa za ponuđene/ugovorene usluge, predlaže se vrsta poreznih događaja iz ponude/ugovora ili ugovora o zakupu. Ukoliko se treba obračunati PDV po stopi od 0,00% (primijeniti porezni događaj) potrebno je unijeti šifru odgovarajuće vrste poreznih događaja, u protivnome polje ostaviti prazno. Primjenom Vrste poreznog događaja za kojega je vezana vrsta napomene, tekst napomene će se ispisati na računu. Primjenom Vrste poreznog događaja za kojega je vezana vrsta napomene, tekst napomene će se ispisati na računu. LV inicijalno prikazuje samo valjane vrste poreznih događaja

Nastanak obveze – datum nastanka obveze; predlaže se najveći datum završetka usluge, odnosno, ako račun nema stavaka usluga, najveći datum internih POS računa

Blok Popusti

Broj SM – broj slobodnih mjesta

Iznos SM – iznos slobodnih mjesta

Napomena:

· Ako usluga nije označena kao slobodno mjesto, već se ažurira iznos slobodnog mjesta, iznos će se rasporediti na sve usluge koje imaju oznaku za obračun slobodnog mjesta postavljenu na da (oznaka 4).
· Ako je usluga označena kao slobodno mjesto, tada se slobodno mjesto obračunava isključivo na tu uslugu.
· Važno je napomenuti da se odbitak od SM izračunava na uslugu koja je označena kao slobodno mjesto samo ako je ukupan iznos SM (iznos SM u zaglavlju računa) jednak zbroju SM po stavkama. Ako se usluga označi kao SM, ali bi se prije spremanja računa ažurira polje Iznos SM u zaglavlju računa (npr. upiše iznos veći od zbroja iznosa usluga koje su označene kao slobodno mjesto), tada se taj iznos raspoređuje u odbitke po svim stavkama proporcionalno iznosu stavke.
· Npr. na računu su zaračunate 3 usluge PV po 210 EUR i samo jedna od njih je označena kao slobodno mjesto. Ukupan iznos SM je 210 EUR i biti će obračunat baš na onu stavku koja je označena kao SM. Ako se na računu ažurira polje Iznos SM i upiše iznos npr. 420, iznos SM se dijeli na sve tri stavke, odnosno na svaku uslugu se obračunava odbitak od 140 EUR.

Gumb [image] Predloži popust iz Arhive gostiju - predlaganje popusta iz Arhive gostiju (svakom članu svoj popust) za korisnike sustava Programa vjernosti

Gumb [image] Predloži popust od bodova programa vjernosti - predlaganje popusta od bodova programa vjernosti

Šifra popusta 1 - šifra popusta 1; predlaže se popust 1 iz ponude/ugovora

% – stopa popusta 1; predlaže se iz ponude/ugovora (popust 1) ili ugovora o zakupu ili iz Arhive gostiju. Korisnici Programa vjernosti mogu definirati podatak o minimalnom boravku za primjenu popusta, te se popust se predlaže samo ukoliko je boravak gosta (platitelja) veći ili jednak upisanom minimalnom boravku.

Apsolutni iznos popusta po unesenoj stopi prikazan je u bloku Obračuni

Popust 1 – iznos popusta 1; moguće upisati apsolutni iznos popusta

Opis popusta 1 – naziv (predlaže se naziv šifre popusta) ili opis popusta 1

Šifra popusta 2 - šifra popusta 2; predlaže se popust 2 iz rezervacije

% – stopa popusta 2; predlaže se popust 2 iz rezervacije. Apsolutni iznos popusta po unesenoj stopi prikazan je u bloku Obračuni

Popust 2 – iznos popusta 2; moguće upisati apsolutni iznos popusta

Opis popusta 2 – naziv (predlaže se naziv šifre popusta) ili opis popusta 2 (predlaže se opis popusta iz rezervacije ako je upisan)

Šifra popusta 3 - šifra popusta 3; predlaže se popust vezan uz vrstu programa gosta

% – stopa popusta 3. Apsolutni iznos popusta po unesenoj stopi prikazan je u bloku Obračuni

Popust 3 – iznos popusta 3; moguće upisati apsolutni iznos popusta

Opis popusta 3 – naziv (predlaže se naziv šifre popusta) ili opis popusta 3

Napomena: Popust iz ponuđene/ugovorene Vrste programa predlaže se samo ukoliko se izrađuje račun za ponuđene/ugovorene usluge

Šifra popusta 4 - šifra popusta 4; predlaže se popust 4 iz rezervacije

% 4 – stopa popusta 4 (predlaže se iz rezervacije). Apsolutni iznos popusta po unesenoj stopi prikazan je u bloku Obračuni

Popust 4 – iznos popusta 4; moguće upisati apsolutni iznos popusta

Opis popusta 4 – naziv (predlaže se naziv šifre popusta) ili opis popusta 4 (predlaže se opis popusta iz rezervacije ako je upisan)

Napomene:

· Moguće je odobriti popust kao stopu, apsolutni iznos ili kao Popust definiran u modulu Popusti
· Ukoliko se popust odobrava kao stopa ili apsolutni iznos, izračunati će se za one usluge kojima je dopušten popust 1, 2, 3 ili 4. Npr. ako smo po računu odobrili 10% popusta i to upisali u polje % 1, popust će se odobriti samo na one usluge kojima je oznaka za obračun popusta 1 postavljena na da (vidi Usluge)

· Ukoliko se odobrava popust definiran u modulu Popusti (polje Šifra popusta 1, 2, 3 ili 4):
· definiran po uslugama (u modulu Popusti uneseni podaci na kartici Usluge) - izračunati će se za one usluge koje su navedene za definirani Popust. Ne provjerava se veza prema definiciji Usluge u ZMP. Stopa popusta za uslugu na koju se primjenjuje, također je definirana u modulu Popusti (kartica Usluge)
· definiran po razdobljima (u modulu Popusti uneseni podaci na kartici Razdoblja) - tada se obračunavaju samo na razdoblja definirana u matičnom podatku Popusti (kartica Razdoblja) za navedene usluge koje u ZMP modulu Usluge imaju odgovarajuću oznaku postavljenu na vrijednost DA (popust 1, 2, 3 ili 4).
· Popust se obračunava samo na one usluge čija razdoblja odgovaraju razdobljima popusta (vidi Primjer - Popust po razdobljima).
· Ukoliko razdoblja usluga ne odgovaraju razdobljima popusta, popust se na takve usluge neće obračunati (javlja se poruka upozorenja)

· Ukoliko je šifra popusta odabrana / unesena, u polju Opis popusta predlaže se naziv popusta (iz modula Popusti)
· Ispisom računa na jeziku, ispisuje se opis popusta na hrvatskom jeziku i na jeziku na kojem se ispisuje račun (iz matičnih podataka). Ako opis popusta na jeziku nije unesen u matičnim podacima, ispisati će se na samo hrvatskom jeziku
· Ukoliko se na računu primjenjuje šifrirani popust, a boravak gosta čije se usluge naplaćuju je manji od minimalnog definiranog u modulu Popusti, javlja se poruka upozorenja ("Gostima s boravkom kraćim od X dana popust neće biti obračunat") te se istima popust ne obračunava
· Ukoliko se na istom računu primjenjuje više popusta (definiranih u modulu Popusti), kombinacija tih popusta mora biti definirana u modulu Popusti - kartica Dopuštene kombinacije
· Iznos jednog popusta umanjuje osnovicu za izračun sljedećeg

Blok Uvjeti plaćanja

Valuta – šifra valute računa. Predlaže se domaća valuta ili valuta ugovorenog cjenika. Ukoliko je REC vrijednost parametra 1049 postavljena na da, za GI račune kojima je platitelj strani gost, predlaže se valuta cjenika iz ponude/ugovora po kojoj je došao gost-platitelj ili valuta cjenika za neugovorene usluge ako gost-platitelj nije došao po ponudi/ugovoru

Kod izmjene valute, ukoliko je upisan iznos popusta, javlja se pitanje: "Želite li preračunati iznose popusta u novu valutu?". Potvrdnim odgovorom, popusti će se preračunati u novoupisanu valutu

Gumb Otključaj/zaključaj iznos tečaja – dopušta ili zabranjuje slobodan unos iznosa tečaja

Tečaj – iznos tečaja; promjena iznosa tečaja provjerava se prema PKA parametru 1003

Rok dospijeća – rok dospijeća plaćanja računa u danima. Predlaže se redom iz:

o ponude/ugovora - ako su usluge vezane za ponudu/ugovor u kojoj je popunjen rok dospijeća plaćanja računa;
o agencije platitelja - ako je popunjen rok dospijeća plaćanja računa za agenciju platitelja;
o vrste APL dokumenata - ako je popunjen rok dospijeća za vrstu dokumenta. Za domaće agencije predlaže se podatak iz polja Rok dospijeća (D), a za strane iz polja Rok dospijeća (S);
o ne predlaže se - ako nema prijedloga iz prethodno navedenih izvora.

Od dana – datum od kojeg se računa datum dospijeća; ovisno o vrijednosti REC parametra 1008 početni datum za izračun datuma dospijeća može biti: najmanji završetak usluge, najveći završetak usluge, najmanji datum odlaska, najveći datum odlaska ili datum računa

Datum dospijeća – datum dospijeća plaćanja računa; izračunava se ovisno o roku dospijeća i predloženom datumu od kojeg se računa datum dospijeća (Od Dana). Izmjenom datuma računa ili roka dospijeća (prije spremanja računa), ponovno se izračunava datum dospijeća

% zat. kamate – stopa zatezne kamate za zakašnjelo plaćanje. Predlaže se iz ponude/ugovora. Ukoliko podatak nije upisan u ponudi/ugovoru ili usluge nisu vezane za ponudu/ugovor, predlaže se iz definicije u modulu Vrste APL dokumenata

Uplatni račun – šifra uplatnog računa i IBAN. Predlaže se iz ponude/ugovora. Ukoliko podatak nije upisan u ponudi/ugovoru ili usluge nisu vezane za ponudu/ugovor, predlaže se iz definicije u modulu Vrste APL dokumenata; moguć odabir iz LV-a. Moguće ga je ažurirati nakon spremanja računa.

Na ispisu računa, ne ispisuje se broj uplatnog računa, već:

· IBAN - podatak upisan u polju IBAN u modulu Uplatni računi
· SWIFT (BIC) - podatak upisan u polju SWIFT Code u modulu Banke (za one koji imaju FIN2, podatak se ažurira u FIN2)
· Naziv banke - podatak upisan u polju Naziv u modulu Banke
· Adresa banke - ako postoji komitent sa istom šifrom i nazivom kao banka, ispisuju se podaci iz polja Ulica, Pošta (poštanski broj i naziv mjesta) i Zemlja (naziv zemlje) iz modula Komitenti. Ukoliko ne postoji komitent sa istom šifrom i nazivom, labela se ne ispisuje

Napomena: Ako je vrsta dokumenta GI, u bloku Uvjeti plaćanja polja: Rok plaćanja, Od dana, % zat. kamate i Uplatni račun su siva i nije ih moguće ažurirati.

RN za zakup – poslovna godina, šifra vrste zakupa i redni broj ugovora o zakupu, te naziv (ime) zakupca.

· Ukoliko se izrađuje račun za usluge koji pripadaju (istom) ugovoru o zakupu, na računu se u polju RN za zakup predlažu podaci tog ugovora o zakupu. Ako je u ugovoru unesen popust i/ili vrsta poreznog događaja i ti se podaci predlažu
· Ukoliko se odaberu usluge koje pripadaju različitim ugovorima o zakupu, javlja se poruka upozorenja: "Odabrali ste usluge različitih ugovora o zakupu". U tom slučaju, u polju RN za zakup nema prijedloga
· Veza računa i ugovora o zakupu je bitna jer se na taj način u ugovoru ažurira Zaračunato i Dug, te kartica Računi
· Prilikom spremanja računa na kojem su naplaćene usluge koje su ugovorene ugovorom o zakupu, a račun nije vezan na ugovor, javlja se poruka zabrane ("Greška: Zaračunata usluga i račun ne mogu biti vezani za različite ugovore o zakupu.")
· Veza između računa i zakupa može se izmijeniti i nakon što je račun spremljen. Datum računa mora biti jučerašnji ili današnji, a polje RN za zakup mora biti neispunjeno

Blok Obračun

Slobodna mjesta – apsolutni iznos slobodnih mjesta u valuti računa

Popusti – apsolutni iznos popusta (popust 1 + popust 2 + popust 3 + popust 4) u valuti računa

Provitzija – apsolutni iznos provizije u valuti računa

Predujmovi – ukupan iznos iskorištenih predujmova u valuti računa

Plaćanja – ukupan iznos plaćanja u valuti računa

Ukupno plaćanja - sveukupan iznos plaćanja u valuti računa (plaćanja + REC napojnica)

Usluge + POS IRN – ukupan iznos zaračunatih usluga i zaračunatih internih POS računa

Osnovica usluga – iznos osnovice

PDV usluga – iznos poreza na dodanu vrijednost

Iznos računa – iznos računa

Razlika – razlika (iznos) za platiti u valuti računa (iznos računa - plaćane iznos)

Ukupno napojnice - POS + REC napojnice

Kartica Usluge – popis zaračunatih usluga:

SO – šifra smještajnog objekta

VSJ – šifra cjenovne vrste smještajnih jedinica

Korisnik – broj smještajne jedinice, prezime i ime gosta; odnosno naziv agencije; odnosno prezime i ime osobe iz adresara; ovisno o vrsti korisnika usluge

Pon/Ugo – oznaka U za ugovor, P za ponudu, te redni broj ugovora ili ponude

Usl – šifra usluge

Usl (C) - šifra usluge u čiju je cijenu uključena cijena promatrane usluge; prikazuje se i cijena i iznos usluge

Cjenik – šifra cjenika

Sast – šifra sastojka

Poč – početni datum

Zav – završni datum

Kol – količina

Cijena – cijena

Val – šifra valute

% plać – stopa plaćanja

Iznos – iznos (broj dana x količina x cijena)

Uputnica – broj uputnice

SM – oznaka slobodnog mjesta

NAPOMENA: Ako je platitelj računa agencija i/ili posrednik koji u matičnim podacima ima oznaku obveze upisa podatka o Uputnici, tada sve usluge gostiju na BI računu trebaju biti vezane na uputnicu. Ako sve usluge gostiju nisu vezane za uputnicu, javlja se poruka zabrane spremanja računa: Usluge bez uputnice ne mogu se naplatiti. Kontrola se izvršava za usluge kojima je korisnik gost i to za BI račune.

Kartica Interni POS računi – popis zaračunatih internih POS računa:

Korisnik – prezime i ime gosta; naziv agencije; prezime i ime osobe iz adresara ovisno o vrsti korisnika internog POS računa

Blagajna – naziv blagajne

Broj IRN – broj internog POS računa

God – godina internog POS računa

Datum – datum internog POS računa

Iznos – iznos internog POS računa

Napojnica - iznos napojnice

Val – šifra valute

Kartica Predujmovi – iskorištavanje predujmova (umanjuju ukupan iznos računa za platiti). Predujmovi prethodno moraju biti uneseni. Iskorištavanjem predujma, modul automatski izrađuje račun za iskorišteni predujam. Račun za iskorišteni predujam nalazi se u PKA modulu Računi za predujmove i ima oznaku I = iskorišteni predujam. Ako je račun za iskorišteni predujam vrste GP, automatski se i fiskalizira:

Rbr – redni broj redni broj U računa (račun za primljeni predujam); LV prikazuje neiskorištene račune za primljene predujmove

· Ako je platitelj računa Agencija, LV <F9> prikazuje neiskorištene predujmove te agencije.
· Ako je platitelj računa gost ili adresa, LV prikazuje neiskorištene predujmove (svih) Adresa.
· Ako je platitelj računa u Rezervaciji povezan sa Predujmom, u stupcu rezervirano prikazuje se rezervirani iznos predujma
· Ako je račun potrebno vezati za predujam koji nije prikazan u LV, moguće ga je ručno unijeti

Godina – poslovna godina računa za predujam

Vrsta – oznaka vrste dokumenata; može biti GP - gotovinski račun za predujam ili BP - bezgotovinski račun za predujam

Komitent - šifra i naziv komitenta (oznaka 1) ili redni broj i naziv adrese (oznaka 2) na koju glasi račun za predujam

Datum – datum računa za predujam

Iznos predujma – iznos predujma

Val – valuta predujma

Iznos – iznos iskorištenog predujma, odnosno iznos koji se želi iskoristiti na računu

Tečaj – iznos tečaja (iskorištenog predujma)

Neiskorišteni iznos predujma - neiskorišteni iznos odabranog predujma

Gumb [image] - Ispiši račun za iskorišteni predujam - omogućava ispis računa za iskorišteni predujam (ukoliko agencija ili gost želi primjerak računa za iskorišteni predujam). Potrebno se pozicionirati na željeni redak i pritisnuti ikonu za ispis.

Ako je na REC računu iskorišteno više predujmova (više redaka), potrebno je ispisati svaki redak posebno jer je za svaki redak izrađen jedan I račun (pozicionirati se u željeni redak i pritisnuti ikonu za ispis).

Napomene: U listi vrijednosti Predujmovi prikazuje se redni broj i godina računa za primljeni predujam, vrsta dokumenta (GP ili BP), datum primitka (datum računa), komitent (šifra i naziv komitenta odnosno rbr i naziv adrese), MS predujma, iznos koji je moguće iskoristiti, uplaćeni iznos, valuta, rezervirani iznos predujma i napomena. Ne prikazuju se u potpunosti iskorišteni predujmovi.

Prilikom izrade računa, ako postoji naznaka da na računu treba iskoristiti predujam, uz broj računa se velikim štampanim slovima ispisuje PREDUJAM, te kursor prelazi na karticu Predujmovi. Naznaka da treba iskoristiti predujam javlja se:

· prilikom izrade računa za usluge vezane uz rezervaciju, ukoliko je za rezervaciju vezan predujam; u LV je oznaka samo predujmovi za rezervacije/zakupe postavljena na da, te se prikazuju samo predujmovi vezani uz rezervaciju
· prilikom izrade računa za gosta koji je vezan na Ugovor o Zakupu (paušalac) koji je ugovorila adresa za koju je vezan bar jedan neiskorišteni predujam; LV <F9> predlaže sve neiskorištene predujmove te adrese zakupca
· prilikom izrade računa za adresu kojoj se naplaćuje usluga nastala iz ugovora o zakupu (ili se pruža u razdoblju trajanja ugovora o zakupu), a postoji neiskorišteni predujam na istu adresu; LV <F9> predlaže sve neiskorištene predujmove te adrese zakupca

Predujam je moguće i upisati na način da se u polje Rbr upiše broj računa za predujam (npr. 000049). Pri upisu računa za predujam iz prethodnih godina, prije upisa broja, potrebno je u polju Godina upisati poslovnu godinu računa za predujam

NAPOMENA:

· Ukoliko se na računu iskorištava iznos predujma koji je rezerviran po nekoj drugoj rezervaciji (ne po rezervaciji za koju se izrađuje račun), javlja se poruka upozorenja: "Iskorištavate iznos predujma koji je rezerviran po rezervaciji <redni broj rezervacije>/<poslovna godina rezervacije> za SO <šifra>." Ako ima više rezervacija po kojima je taj iznos rezerviran, u poruci se prikazuje broj prve rezervacije. Detalje je moguće pogledati u Računu za predujam na kartici Rezervacije

Npr. unesen je predujam na 5.000 HRK. Na rezervaciji A je rezervirano 3.000 HRK predujma, a na rezervaciji B 1.000 HRK.

Izrađuje se račun za usluge po rezervaciji B i zatvara s 4.000 HRK predujma. Javiti će se poruka upozorenja, jer bi se iskorištavanjem 4.000 HRK predujma iskoristilo i 2.000 HRK rezerviranih na rezervaciji A.

Izrađuje se račun za usluge po rezervaciji B i zatvara s 2.000 HRK predujma. Neće se javiti poruka upozorenja jer se iskorištavanjem tog iznosa neće dirati (iskorištavati) iznos rezerviran po rezervaciji A.

Kartica Plaćanja – plaćeni iznosi po vrstama plaćanja. Ovisno o vrsti računa, dopuštene su različite vrste plaćanja (definirano u ZMP):

Vrsta plaćanja – šifra i naziv vrste plaćanja

Val – šifra valute

Iznos – iznos plaćanja; predlaže se podatak iz polja Razlika (vidi blok Obračun) preračunat po tečaju valute plaćanja

Tečaj – iznos tečaja

Napojnica - iznos napojnice; provjerava se oznaka 13 za vrstu plaćanja (oznaka plaćanja napojnica)

Ukoliko je upisan iznos plaćanja veći od iznosa računa, iznos napojnice predlaže se samo ako je vrsta plaćanja označena da se koristi za napojnice.

Ako je unesena napojnica za vrstu plaćanja koja nije označena da se koristi za napojnice, javlja se poruka greške: Unos napojnice za tu vrstu plaćanja nije moguć.

Opis 1 – opis 1

Opis 2 – opis 2

Gumbi:

- Komunikacija s EFT POS uređajima

& Račun se može naplatiti s više vrsta plaćanja. Ako gost npr. plaća račun djelom gotovinom, a djelom kreditnom karticom, dovoljno je unijeti šifru za vrstu plaćanja Gotovina (moguć odabir iz LV), u polje iznos upisati iznos koji plaća u gotovini, preći u novi red, upisati šifru za vrstu plaćanja Kreditna kartica (moguć odabir iz LV) i u polje Iznos će se predložiti iznos računa umanjen za iznos plaćen u gotovini odnosno podatak iz polja Razlika (vidi blok Obračun) preračunat po tečaju valute plaćanja.

Moguć je unos više istih stavaka plaćanja (npr. Visa 100 EUR i Visa 50 EUR).

uputeXy-000057 - komunikacija s PayPer: dostupno nakon prihvata ponude ISTRA TECH d.o.o.

- izrada linka za plaćanje. Detaljnije opisano u poglavlju SELF PAYMENT; dostupno nakon prihvata ponude ISTRA TECH d.o.o.

uputeXy-000058 - unos napojnice na račun; pokretanjem gumba moguć je unos napojnice nakon spremanja računa i to za GI račune naplaćene na tekući datum po kojima nije već naplaćena REC napojnica.

LV prikazuje samo dopuštene vrste plaćanja za GI koje imaju oznaku 13 postavljenu na da. Putem gumba moguć je unos napojnice samo u domaćoj valuti.

Kartica Napomene:

Vrsta napomena – šifra i tekst vrste napomena; predlaže se prema podacima definiranim u modulu Vrste APL dokumenata za vrstu dokumenta (GI, BI, BV). Moguće ažurirati (i nakon spremanja računa)

2 - šifra i tekst vrste napomena. Predlaže se iz vrijednosti REC parametra 1048 ako je na računu zaračunata usluga sa cijenom uključenom u cijenu druge usluge ili usluga s oznakom za ispis cijene ne. Moguće ažurirati (i nakon spremanja računa)

3 - šifra i tekst vrste napomena. Moguće ažurirati (i nakon spremanja računa)

Napomena – napomena; moguće ažurirati nakon spremanja računa

Napomena: Kod ispisa računa, ispisuje se najviše 4.000 znakova napomene

Prilikom ispisa računa provjerava se sadrži li račun uslugu boravišna pristojba (usluga upisana u polje Usluga u modulu Vrste plaćanja boravišne pristojbe). Ukoliko takva usluga postoji, na računu se ispisuje tekst napomene vezan na boravišnu pristojbu. Šifru takve napomene potrebno je upisati u vrijednost REC parametra 1169 i obrisati iz modula Vrste aplikacijskih dokumenata. Ukoliko račun ne sadrži uslugu boravišna pristojba, napomena se ne ispisuje. Ako je vrijednost parametra postavljena na nebitno, provjera se ne provodi. Za detalje vidi Napomena za boravišnu pristojbu.

Paragon - oznaka (broj) paragon računa. U slučaju kada ne radi naplatni uređaj (kvar, nestanak struje ili slično), računi se izrađuju ručno. Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerenu u Poreznoj upravi (paragon blok). Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u MISH. Prilikom unosa u MISH, prije potvrde računa sa F10, u ovo se polje upisuje broj paragon računa. Takvi se računi unose na sistemski (tekući) datum neovisno o tome kada je račun na paragon bloku izrađen za gosta. Račun se fiskalizira, dobiva JIR i ZKI

Glavni račun - broj glavnog računa (Master Bill, Invoice number); najviše do 15 znakova. Ako je platitelj računa agencija i/ili posrednik koji u matičnim podacima ima oznaku obveze upisa podatka o Glavnom računu, tada u BI računu mora biti upisan glavni račun. Ako nije upisan, javlja se poruka zabrane spremanja računa: Podatak (Glavni račun) je obvezan.

Kartica Ispis – elementi ispisa računa:

Broj primjeraka – broj primjeraka u jednom ispisu; predlaže se vrijednost iz REC parametra 1024; moguće je izmijeniti

Jezik – jezik na kojem će se ispisati račun. Da bi se ispisao račun na jeziku, matični podaci bi trebali biti prevedeni. Prijedlog jezika:

· Ukoliko je platitelj računa gost u polje jezik računa predlaže se jezik gosta; ukoliko uz gosta nije upisan jezik onda se u jezik računa predlaže domaći jezik
· Ukoliko je platitelj računa agencija ili adresa, za jezik računa predlaže se jezik zemlje agencije odnosno adrese; ukoliko uz zemlju nije upisan jezik onda se u jezik računa predlaže domaći jezik; naziv zemlje u adresi ispisati će se na jeziku (nazivi zemalja trebaju biti prevedeni na jezike u modulu Zemlje)
· Ukoliko je platitelj računa agencija posrednik, predlaže se jezik zemlje agencije posrednika
· Ukoliko ne postoji veza između zemlje platitelja računa i jezika (vidi Zemlje), račun se ispisuje na jeziku definiranom REC parametrom 1014
· Ukoliko prijevod na predloženom jeziku ne postoji, ispisat će se na domaćem jeziku
· Ukoliko je vrijednost REC parametra 1014 nebitno, račun se uvijek ispisuje na domaćem jeziku
· Kod ispisa računa na jeziku, ispisati će se i napomena na jeziku (treba postojati prijevod teksta napomene na jezik)

Odredište uobičajeno - odredište uobičajeno (prema REC parametru 1025): da ili ne. ukoliko je vrijednost da (predložena vrijednost) račun se ispisuje u skladu sa vrijednosti REC parametra 1025 (uobičajeno na pisač).

ukoliko je oznaka postavljena na ne = pokretanjem ispisa otvara se standardni prozor za odabir odredišta računa:

· Ukoliko je odabrano odredište File, treba upisati stazu za smještaj datoteke i naziv datoteke.
· Ukoliko je odabrano odredište Printer, upisuje se naziv pisača (printera) na kojem će se izvještaj ispisati.
· Ukoliko je odabrano odredište Mail, upisuje se e-mail adresa primatelja
· Format – format izvještaja, predlaže se pdf format

NAPOMENA: Ako je u matičnim podacima agencije/adrese upisan podatak E-mail, a odabrano je slanje računa mailom, u e-mail poruci (lokalni mail klijent) predlaže se E-mail adresa upisana u agenciji/adresi. Ako je u matičnom podatku upisano više e-mail adresa, predlaže se prva. Ako je račun povezan na Dodatnu adresu, slanjem računa na odredište Mail predlaže se e-adresa upisana uz Dodatnu adresu. Ako e-adresa u Dodatnoj adresi nije upisana, predlaže se e-adresa glavne agencije. Ukoliko se prvo račun pozove na Screen, a nakon toga odabere slanje mailom, e-mail adresa se ne predlaže.

Nakon slanja računa e-mailom (ili ako se odustane od slanja e-mailom), potrebno je zatvoriti Reports Background Engine te nakon toga pokrenuti izradu novog izvještaja. Ukoliko se Reports Background Engine ne zatvori, novi izvještaj se neće izraditi.

Račun uobičajen - omogućen je brži ispis računa da/ne (prema REC parametru 1227); pri tome se na računu ne ispisuju svi podaci kao kod uobičajenog ispisa računa. Detaljnije opisano u poglavlju Ispis posebnog (skraćenog) računa

Dodatna valuta ispisa - šifra dodatne valute ispisa ili prazno. Detaljnije opisano u poglavlju Dodatna valuta ispisa.

Ispiši međuzbrojeve? – način grupiranja usluga na računu; predlaže iz REC parametra 1039. Mogućnosti:

· Po uputnici – usluge na računu biti će grupirane po uputnici (voucheru)
· Po uputnici, korisniku - usluge na računu biti će grupirane po uputnici, gdje se uz uputnicu ispisuje popis korisnika usluga

Prilikom izrade usluge No Show iz Rezervacije, usluga se šalje sa Prezimenom i Imenom nositelja rezervacije. Prezime i ime nositelja rezervacije popunjava polje Uputnica. Kod ispisa Računa s opcijom Ispiši međuzbrojeve po uputnici, ispisuje se prezime i ime nositelja rezervacije

· Po korisniku - usluge na računu biti će grupirane po korisniku usluge
· Po SJ - usluge na računu biti će grupirane po smještajnoj jedinici korisnika usluga
· Ne želim - usluge na računu neće biti grupirani

NAPOMENA: Kod promjene podatka Uputnica za goste čije su usluge već zaračunate na valjanom REC računu, ponovnim ispisom BI računa uz odabir opcije: Po uputnici i/ili Po uputnici, korisniku i/ili Po Korisniku ispisuje se promijenjeni broj uputnice. Ponovnim slanjem e-računa broj uputnice se ne mijenja

Ispiši po aranžmanima – prikaz stavaka računa po aranžmanima, a ne po uslugama. Ukoliko je opcija odabrana, sve usluge vezane za aranžman koje imaju oznaku Sum postavljenu na da, ispisati će se sumarno (šifra i naziv aranžmana); Ukoliko je vrijednost REC parametra 1118 postavljena na da, a naplaćuju se usluge od kojih je barem jedna vezana na aranžman, predložiti će se ispis po aranžmanu

Ispiši sve cijene - ispiši sve cijene: da ili ne = ne ispisuj cijenu i iznos usluge uključene u cijenu druge usluge

· ukoliko je opcija odabrana, na računu će se ispisati cijene svih usluga, i onih čija je cijena uključena u cijenu druge usluge, bez obzira kako su usluge definirane (oznaka 19 u modulu Usluge). Ukoliko ima usluga čija je cijena uključena u cijenu druge usluge, biti će označene zvjezdicom (*) koja se ispisuje pored šifre usluge i pored iznosa usluge
· ukoliko opcija nije odabrana, na računu će se ispisati sve usluge, ali ukoliko postoje usluge čija je cijena uključena u cijenu druge usluge i u ZMP su definirane da se u tom slučaju ne ispisuje cijena (oznaka 19 u modulu Usluge postavljena je na ne), umjesto cijene i iznosa ispisati će se crtica (-)

Ispiši iznos u domaćoj valuti - ispis iznosa računa u domaćoj valuti. Ako je valuta računa različita od domaće, omogućen je odabir opcije, a predložena vrijednost je DA. Ako je valuta računa domaća valuta, opcija je zasivljena. Mogućnosti su da ili ne:

· da = ispis iznos računa u domaćoj valuti (predložena vrijednost)
· ne = ispis iznosa računa u domaćoj valuti

Ispiši telefonski broj – ispiši telefonski broj na računu: da = ispiši telefonski broj, ne = ispiši naziv usluge korištenja telefona.

· REC parametrom 1107 moguće je definirati da oznaka bude uvijek postavljena na da. Ispis telefonskog broja moguće je odabrati samo za usluge proknjižene preko telefonske centrale. Pozvani telefonski brojevi ispisani su na računu ako je ova opcija odabrana i ako je usluga definirana da se ne obračunava sumarno.

Osim toga, ako je usluga telefonske centrale definirana da se ne obračunava sumarno, na računu se za svaki telefonski razgovor:

u stupcu Razdoblje ispisuje datum, sat, minuta i sekunda početka razgovora

u stupcu Dana ispisuje duljina trajanja razgovora (sat, minuta i sekunda)

u stupcu Količina ispisuje broj impulsa

u stupcu Cijena ispisuje jedinična cijena

u stupcu Iznos ispisuje ukupan iznos (količina * cijena)

· Za korisnike koji nemaju obračun "po impulsu", u stupcu Količina se uvijek ispisuje 1, a u stupcu Cijena iznos razgovora

Ispiši korekciju cijene – ispiši korekciju cijene: da = ispisuje punu cijenu i iznos te korekciju prema stopi plaćanja ili ne = ispisuje preračunatu cijenu i iznos. Ukoliko je vrijednost REC parametra 1192 postavljena na da, a naplaćuju se usluge od kojih barem jedna ima stopu plaćanja različitu od 100, predložiti će se ispis korekcije cijene. Detaljnije opisano u poglavlju Ispiši korekciju cijene

Ispiši tečajeve valuta - ispiši tečajeve valuta: da = ispisuje se tečaj valuta usluga u napomeni računa; ne = ne ispisuje se.

U napomeni REC računa ispisuje se tečaj valute naplaćene usluge, ako je:

Ø cijena usluge izražena u valuti koja nije domaća (cijena usluge je u npr. USD)
Ø ispis računa je u valuti različitoj od valute naplaćene usluge

Npr. naplaćena je usluga PV čija je cijena u USD, a račun se ispisuje u EUR. U tom se slučaju, tečaj valute USD ispisuje u polju Napomena.

Predložena je ona vrijednost koja odgovara postavci REC parametra 1214. Predloženu vrijednost moguće je izmijeniti. Tekst REC parametra 1214 glasi:

Ako REC račun sadrži barem jednu uslugu čija valuta cijene nije domaća valuta niti valuta računa, predloži ispis tečaja te valute:

0 = ne predloži --> ako je vrijednost parametra postavljena na 0, tada se tečaj valute neće ispisati niti na jednoj vrsti REC računa

1 = predloži samo za gotovinske račune (GI) --> ako je vrijednost parametra postavljena na 1, tada se napomena s tečajem valute ispisuje samo na GI računima

2 = predloži samo za bezgotovinske račune (BI, BV, ...) --> ako je vrijednost parametra postavljena na 2, tada se napomena s tečajem valute ispisuje samo na BI i BV računima

3 = predloži za sve račune --> ako je vrijednost parametra postavljena na 3, tada se napomena s tečajem valute ispisuje na svim REC računima (GI, BI i BV)

Ispiši za ručni eRačun – odnosi se na korisnike koji nemaju vezu mish i eRačun; omogućen je prilagođeni ispis računa namijenjen jednostavnijem ručnom upisu računa na portalima informacijskih posrednika

Blok e-račun - omogućava slanje e-računa kupcu. Instalira se po prihvatu ponude ISTRA TECH d.o.o. Do prihvata ponude blok je zasivljen

Kartica Dostava podataka - prikaz podataka o fiskalizaciji (dostava podataka u PU) računa i napojnica te mogućnost naknadne dostave podataka (fiskalizacije):

Detaljnije opisano u uputama Fiskalizacija, poglavlje Računi.

Prateći dokument - obaveza fiskalizacije pratećih dokumenata ukinuta je 01.09.2025

Ozn - oznaka:

o prazno - redak se odnosi na fiskalizaciju računa
o 1 - redak se odnosi na fiskalizaciju POS napojnice
o 2 - redak se odnosi na fiskalizaciju POS i REC napojnice

Id poruke - identifikator poruke

Datum slanja - datum slanja podataka

Datum obrade - datum obrade podataka

Greška - šifra greške

Opis greške - opis greške

Gumb Dostavi podatke - Ukoliko se iz nekog razloga račun nije fiskalizirao, odnosno nije dobio JIR, gumb omogućava naknadnu dostavu podataka za fiskalizaciju.

Napomene:
o Iznos naplaćene napojnice automatski se šalje u Poreznu upravu i fiskalizira u odvojenom zapisu od fiskalizacije GI računa
o Ukoliko napojnica nije fiskalizirana, moguće ju je fiskalizirati naknadno (u roku od 48 sati od izrade računa na koji je vezana) pomoću gumba Dostavi podatke na kartici Dostava podataka
o Nakon 48 sati nije moguća fiskalizacija napojnice; Porezna Uprava vraća grešku

Kartica Povijest ispisa – pregled podataka o ispisu računa:

Rbr - redni broj ispisa (0 - n) gdje nula označava prvi ispis (original), a svaki sljedeći ispis označen je jednim brojem više. Odgovara Broju ispisa računa sa kartice Ispis

Br. primjeraka - broj primjeraka u ispisu (npr. prva kopija ispisana je u 2 primjerka)

Porezni broj kupca - porezni broj kupca ispisan na računu

Parametri ispisa - parametri ispisa

Podnožje - tko je i kada izradio račun i tko je i kada napravio zadnju izmjenu na računu, ZKI i JIR

ZKI – zaštitni kod izdavatelja računa

JIR – jedinstveni identifikator računa

NAPOMENE:

· Ovisno o vrijednosti REC parametara 1073, prilikom naplate računa moguće je zabraniti daljnje automatsko knjiženje internih POS računa, odnosno ažurirati oznaku POS IRN u ne uz dodatnu potvrdu (ili bez), svim gostima kojima je naplaćen barem jedna usluga ili interni POS račun. Zabrana se odnosi samo na automatsko knjiženje internih POS računa (ručni unos je dopušten).
· Ovisno o vrijednosti REC parametra 1074, prilikom naplate računa moguće je zatvoriti telefone uz dodatnu potvrdu (ili bez) svim gostima kojima je naplaćen barem jedna usluga ili interni POS račun.
· Ukoliko je vrijednost REC parametra 1083 postavljena na da, nije moguće izraditi BI račun ako agencija nije povezana na komitenta i za koji ne postoji uneseno pravilo knjiženja računa u FIN2.
· Ukoliko se u Front Office odaberu usluge različitih ugovora za izradu računa, javlja se poruka zabrane: Odabrane su usluge različitih ponuda/ugovora!
· Ukoliko se u Front Office odaberu ugovorene i neugovorene usluge, javlja se poruka upozorenja: Odabrane su i usluge nevezane za ponudu/ugovor.

ISPIS:

· Na ispisu računa, iznos napojnica pribrojen je iznosu plaćanja, a u Napomeni računa ispisuje se tekst u kojem je prikazan ukupan iznos napojnica na računu: "U iznos plaćanja je uključena napojnica u iznosu od X EUR."
· Ovisno o vrijednosti REC parametra 1053 prilikom štampanja BI ili BV ili IR računa (ne) ispisuje se Poziv na broj. Ukoliko se ne izračunava i ispisuje poziv na broj (vrijednost REC parametra 1053 je postavljena na nebitno), tada se ne ispisuje niti labela "Poziv na broj"
· U zaglavlju i podnožju Računa ispisuju se podaci uneseni u modulu Vlasnik, a ispis zaglavlja ovisi o vrijednosti REC parametara 1045 i 1046.
· Tekst labele OIB moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom REC1196).
· Tekst labele Porezni broj moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0159).
· Labele se ne ispisuju ako je podatak (OIB ili Porezni broj) u Vlasniku licence neispunjen
· Korisnici koji imaju REC parametar 1045 postavljen na 5 (u zaglavlju REC dokumenta ispisati: 5 = sliku za vlasnika i SO), mogu definirati posebne slike za svaki SO, čak i onda kada se na istoj shemi vode podaci za više SO (vidi polje Oznaka u modulu Slike).
· Prethodno je potrebno u modulu Slike za šifru slike 0002 Oznaku uključiti šifru SO/OJ u naziv slike postaviti na da. Slike je potrebno spremiti u predviđenu mapu (vidi polje Staza) pod nazivom: naziv + _ + šifra SO + . + nastavak. Detaljnije opisano u modulu Slike
· Ako je vrijednost REC parametra 1079 postavljena na vrijednost 1, na GI računima se osim šifre VSJ ispisuje i naziv

· Podatak o poreznom broju odnosno OIB-u kupca ispisuje se ispod adrese kupca. Tekst labele OIB/Porezni broj kupca na jezicima moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0100)
· Za račun koji glasi na agenciju ili adresu, u polju OIB/Porezni broj kupca se ispisuje: OIB (ako se radi o domaćoj agenciji ili adresi) ili Porezni broj (ako se radi o stranoj agenciji ili adresi)
· Labela se ne ispisuje ako je kupac gost (nema evidentiran porezni broj ili OIB), te ako za agenciju, odnosno adresu nije u matičnom podatku upisan OIB (za domaće) ili porezni broj (za strane)

· Tekst labele Sastavio (u podnožju izvještaju) moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom REC0667)
· U polju Sastavio moguće je ispisivati korisničko ime ili ime i prezime osobe koja je izradila račun, ovisno o vrijednosti REC parametra 1162. Ako je vrijednost REC parametra 1162 postavljena na:
· 0 - na računu se ispisuje korisničko ime osobe koja je izradila račun
· 1 - na račun se ispisuje podatak iz polja Napomena u modulu Korisnici za korisnika koji je izradio račun. Duljina polja je ograničena. Ako je podatak u polju Napomena predugačak neće se ispisati u cijelosti. Ako polje Napomena u modulu Korisnici nije popunjeno, ispisuje se korisničko ime

· Ukoliko je vrijednost REC parametra 1081 postavljena na «da», ispisuje se rekapitulacija poreza, u protivnom se ne ispisuje.
· Ako je vrijednost REC parametra 1007 postavljena na novu vrijednost 3, a valuta računa je HRK, na ispisu računa će se iznosi Sveukupno, Predujam i Za platiti prikazati osim u valuti računa (HRK) i u EUR. Iznos će se preračunati prema tečaju iz Vrste APL dokumenata. Ako se tečaj u Vrstama APL dokumenata izmijeni ili se izmijeni tečaj u tečajnoj listi, ponovnim ispisom računa, iznos u EUR će se ponovno preračunati
· Labela Jedinica/Units na računu ima značenje količina SJ (najam) ili broj osoba (polupansion) ili komada (žetoni)
· Prilikom ispisa računa provjerava se sadrži li račun uslugu boravišna pristojba (usluga upisana u polje Usluga u modulu Vrste plaćanja boravišne pristojbe). Ukoliko takva usluga postoji, na računu se ispisuje tekst napomene vezan na boravišnu pristojbu. Šifru takve napomene potrebno je upisati u vrijednost REC parametra 1169 i obrisati iz modula Vrste aplikacijskih dokumenata

· Omogućen ispis slike potpisa direktora smještajnog objekta (Direktor smještajnog objekta). Za ispis slike potpisa na REC dokumentima potrebno je:
o sliku potpisa direktora SO spremiti na odgovarajuće mjesto vidljivo svim računalima sa kojih se ispisuju računi (najbolje u mapu ShareDir na serveru)
o u modulu Slike ažurirati podatke šifre 0005 = staza, naziv slike i nastavak za sliku
o postaviti vrijednost REC parametra 1182 na da. Naziv parametra glasi: Na REC dokumentima ispisati sliku potpisa direktora SO: da ili ne.

NAPOMENE:

· Slika se ispisuje na svim REC dokumentima na kojima je predviđen potpis direktora smještajnog objekta (svi REC računi osim GI računa).
· Veličina slike nije određena; kod ispisa na dokumentima slika se komprimira na veličinu 30mm x 9mm

· Podsjetnik: Tekst labele Direktor moguće je izmijeniti (kao u primjeru na slici) u modulu Poruke na jezicima (poruka pod šifrom REC0435)

Podaci o računu za iskorišteni predujam

· Ako je na računu iskorišten predujam, uz redak PREDUJAM, prije iznosa predujma ispisuje se broj računa za iskorišteni predujam (I) koji se (automatski) izradio iskorištavanjem računa za primljeni predujam (U). Broj računa za predujam ispisuje se u obliku: redni broj računa za predujam - šifra knjige računa (poslovnog prostora) - šifra vrste dokumenata (naplatnog uređaja)
· Npr. na računu je iskorišten račun za predujam 000021 (U), prilikom čega se izradio račun za iskorišteni predujam br. 000027 (I). Na ispisu, pored labele PREDUJAM ispisuje se broj iskorištenog računa za predujam "27-011-13"

· Ako je na računu iskorišteno više od 3 računa za predujam, brojevi računa za iskorišteni predujam ispisuju se ispod teksta napomene.
· Tekst labele na jezicima moguće je izmijeniti u modulu Poruke na jezicima (ZMP poruka pod šifrom III0160)

2D BAR KOD

U podnožju BI računa moguće je ispisati 2D bar kod za plaćanje računa.

Prethodno je potrebno ažurirati vrijednosti PKA parametra 1094, te REC parametra 1096.

Poziv na broj smije imati samo dvije crtice i ne smije biti dulji od 22 znaka računajući i te dvije crtice.

U 2D bar kodu nalaze se podaci kako je prikazano:

11= Model računa primatelja: ispisuje se HR00

12 = Poziv na broj primatelja: obavezan podatak; sastoji se od poslovne godine + redni broj računa + šifra prodajnog mjesta + šifra naplatnog uređaja

13 = Šifra namjene: uvijek se ispisuje GDSV

Log plaćanja pod oznakom PDF417Code vidljiv je u PKA modulu Pregled logova.


Izrada računa

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi >

Izrada računa

 Return to chapter overview

Prilikom izrade računa, a na temelju platitelja, mogu se izraditi četiri vrste računa. To su:

· GI – gotovinski račun za redovnu isporuku
· BI – bezgotovinski račun za redovnu isporuku
· BV – bezgotovinski račun za vlastitu potrošnju
· IR – interni račun

· Ukoliko je platitelj Gost izrađuje se GI – gotovinski račun za redovnu isporuku. Gotovinski račun može se izraditi putem bezkontanktnog plaćanja (SELF PAYMENT). Funkcionalnost je dostupna prihvatom ponude ISTRA TECH d.o.o.
· Ukoliko je platitelj Adresa izrađuje se GI – gotovinski račun za redovnu isporuku.
· Ukoliko je platitelj Agencija izrađuju se BI – bezgotovinski račun za redovnu isporuku i/ili BV bezgotovinski račun za vlastitu potrošnju i/ili GI – gotovinski račun za redovnu isporuku i/ili IR – interni račun

Prije naplate računa moguće je izraditi Račun u pripremi (daje se gostu na uvid prije plaćanja).

& Postupak izrade računa:

1. Iz bloka Popis gostiju odabrati željenog gosta (jednog ili više), agenciju ili adresu. Za naplatu računa svih gostiju jedne SJ, potrebno odabrati sve goste SJ
2. Odabrati usluge koje treba naplatiti. Za brži odabir svih troškova kliknuti u ikonu [image] (ili pritisnuti <ALT+G>, pa <ENTER>)
3. Kliknuti u ikonu [image] (ili pritisnuti <ALT+F>, pa <ENTER>) za izradu računa. Ako je platitelj svih odabranih usluga isti, otvara se modul RAČUNI; u protivnom, ako su platitelji odabranih usluga različiti otvara se prozor za odabir platitelja, gdje treba odabrati platitelja. Odabrati platitelja znači da se na tom računu naplaćuju samo one usluge kojima je platitelj jednak odabranom. Nakon odabira platitelja otvoriti će se modul RAČUNI
4. Na kartici Plaćanja upisati šifru vrste plaćanja ili je odabrati iz liste vrijednosti (<F9>)
5. Ukoliko gost ostavlja napojnicu, u polje Napojnica upisati iznos (samo na GI gotovinskim računima)
6. Potvrditi naplatu pritiskom na <F10>. Račun dobiva redni broj

& Postupak izrade računa iz računa u pripremi:

1. Iz bloka Popis gostiju odabrati željenog gosta (jednog ili više), agenciju ili adresu. Za naplatu računa svih gostiju jedne SJ, potrebno odabrati sve goste SJ
2. Odabrati jednu stavku RP i kliknuti u ikonu [image] Izrada računa. Otvoriti će se modul RAČUNI
3. Ukoliko je potrebno, napraviti izmjenu računa u pripremi (npr. porezni događaj, odbici, valuta, tečaj…) i spremiti (<F10>)
4. U polju Vrsta izmijeniti vrstu dokumenta iz «RP» u odgovarajuću (GI, BI…) ili je odabrati iz liste vrijednosti (<F9>). Tom akcijom, datum računa se mijenja u tekući
5. Na kartici Plaćanja upisati šifru vrste plaćanja ili je odabrati iz liste vrijednosti (<F9>)
6. Spremiti račun (<F10>)

Napomena:

· Ukoliko treba ažurirati račun (dodijeliti popust, iskoristiti predujam i sl.) ažuriranje je potrebno napraviti prije točke 5
· GI račun se, nakon potvrde naplate s <F10>, bez posebnog naloga štampa na štampač u onoliko kopija koliko je definirano u vrijednosti REC parametra 1024, odnosno odabrano na kartici Ispis
· Nakon spremanja BI ili BV ili IR računa s <F10>, potrebno je dati poseban nalog za štampanje računa (ikona Ispiši na glavnoj alatnoj traci). Prije toga, moguće je izmijeniti postavke štampanja računa na kartici Ispis
· Ovisno o vrijednosti REC parametra 1053 prilikom štampanja BI ili BV ili IR računa (ne) ispisuje se Poziv na broj

· Ovisno o vrijednosti REC parametara 1073, prilikom naplate računa moguće je zabraniti daljnje automatsko knjiženje internih POS računa, odnosno ažurirati oznaku POS IRN u ne uz dodatnu potvrdu (ili bez), svim gostima kojima je naplaćen barem jedna usluga ili interni POS račun. Zabrana se odnosi samo na automatsko knjiženje internih POS računa (ručni unos je dopušten).
· Ovisno o vrijednosti REC parametra 1074, prilikom naplate računa moguće je zatvoriti telefone uz dodatnu potvrdu (ili bez) svim gostima kojima je naplaćen barem jedna usluga ili interni POS račun.

· Ako je platitelj računa agencija iz Hrvatske, a u matičnom podatku te agencije nije popunjeno polje OIB, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".
· Ako je platitelj računa agencija koja je članica EU (provjerava se oznaka EU iz modula Zemlje), a u matičnom podatku te agencije nije popunjeno polje Porezni broj, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja."

Napomena: Prilikom izrade računa provjerava se vrijednost REC parametra 1129. Ukoliko je npr. upisana vrijednost 2, to znači da se ne može izraditi račun za uslugu koja traje duže od 2 godine i/ili uslugu kojoj je trajanje izvan razdoblja 2 godine u prošlost i/ili budućnost od tekućeg datuma.

Upozorenje ako postoje neplaćene usluge za isto ime i prezime/ SJ

Prilikom naplate računa omogućena je kontrola odnosno upozorenje ako postoje neplaćene usluge i/ili interni POS računi na jednako ime i prezime gosta (platitelja i/ili korisnika) i/ili SJ.

Ako je vrijednost REC parametra 1177 (Prije izrade računa upozoriti ako postoje neplaćene usluge ili interni POS računi na ime/SJ jednako imenu/SJ gosta platitelja ili korisnika usluge: da ili ne.) postavljena na:

o da - prilikom naplate računa javlja se poruka upozorenja ako postoji:
§ neplaćena usluga i/ili interni POS račun za gosta/adresu s imenom i prezimenom jednakim imenu i prezimenu gosta platitelja/korisnika usluge.
§ neplaćena usluga i/ili interni POS račun za SJ jednak SJ gosta platitelja/korisnika usluge
o ne - ne javlja se poruka upozorenja

Ako postojineplaćena usluga i/ili interni POS za gosta ili adresu s jednakim imenom ili prezimenom ili za SJ, poruka upozorenja glasi:

o Postoje neplaćene usluge / interni POS računi na ime <ime> <prezime> (<smještajni objekt - smještajna jedinica boravka gosta>) (<poslovna godina-redni broj gosta>). Želite li nastaviti?

odnosno

o Postoje neplaćene usluge / interni POS računi na <naziv adrese> (<redni broj adrese>). Želite li nastaviti?

Potrebno je odabrati:

§ da - nastavak izrade računa
§ ne - odustanak od izrade računa

Omogućeno je prepoznavanje dijakritičkih znakova i konverzija (npr. č, ž, š,...) Npr. ako je u adresaru upisana adresa ALIC MARKO, a gost kojem se naplaćuje račun je upisan kao ALIĆ MARKO, biti će prepoznat kao ista osoba.

Napomena: Moguće je izraditi zajednički račun za usluge različitih SO koji imaju zajedničku knjigu računa. Detaljnije opisano u poglavlju Izrada jednog računa za usluge više SO.


Izrada jednog računa za usluge više SO_2

Izrada jednog računa za usluge više SO

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi >

Izrada jednog računa za usluge više SO

 Return to chapter overview

Moguće je izraditi zajednički račun za usluge različitih SO pod uvjetom da:

o smještajni objekti imaju ZAJEDNIČKU knjigu računa
o se račun naplaćuje na agenciju ili adresu (ne na gosta).

Na zajedničkom računu se mogu naplatiti:

o neugovorene usluge
o ugovorene usluge (usluge vezane na istu ponudu/ugovor, ali različiti SO)

NAPOMENA: Postoji zabrana da se ne mogu naplatiti usluge različitih ponuda/ugovora.

U prikazu usluga i internih POS računa inicijalno su vidljive samo usluge i interni POS računi SO iz zaglavlja (blok Gosti/Agencije/Adrese).

U Uvjetima za odabir usluga ( [image] Postavljanje dodatnih uvjeta u bloku Usluge) opcija Usluge drugih SO koja omogućava prikaz usluga drugih SO:

da = prikaži i usluge drugih SO vezanih na istu knjigu računa

ne = prikaži samo usluge odabranog SO; inicijalni prijedlog

Oznaka se čita prilikom prikazivanja usluga za adresu i agenciju (ne i za goste). U skladu s njom prikazuju se usluge različitih SO koji pripadaju istoj knjizi računa i moguće ih je naplatiti na zajedničkom (jednom) računu.

Prilikom prikazivanja usluga za goste oznaka nema učinka, odnosno ne može se dobiti prikaz gostiju koji borave u različitim SO.

PRIMJER IZRADE ZAJEDNIČKOG RAČUNA:

o Gosti agencije TRAVEL TOURS smješteni u dva različita smještajna objekta (140 i 150). Potrebno je izraditi zajednički račun

o SO 140 i SO 150 imaju zajedničku knjigu računa

o U modulu Front Office potrebno je:

1. odabrati jedan SO (u kojem postoje usluge koji se naplaćuju)

2. promijeniti naslov --> Agencije

3. pronaći željenu agenciju

4. u bloku Usluge prikazuju se usluge odabrane agencije za odabrani SO

4. Za prikaz usluga drugih SO (150), potrebno je:

o odabrati ikonu Postavljanje dodatnih uvjeta u bloku Usluge
o postaviti opciju Usluge drugih SO na da
o potvrditi (gumb Potvrda)

Ukoliko postoji veliki broj podataka, radi brzine prikaza, preporučeno je osim postavljanja opcije Usluge drugih SO na da:

o opciju Zaračunate usluge postaviti na ne
o upisati početni datum razdoblja trajanja usluga (Usluge u razdoblju od)

5. Oznaku Uvjet postaviti na da; time će se u bloku Usluge prikazati usluge drugih SO vezanih na istu knjigu računa. U ovom slučaju prikazuju se usluge gostiju smještenih u SO 140 i 150

NAPOMENA: Ako je opcija Uvjet postavljena na da, osim usluga drugih SO iste KR, prikazuju se i naplaćenie usluge (precrtano).

Naplaćene usluge moguće je ne prikazivati ako se opcija Zaračunate usluge (u prozoru Uvjeti za odabir usluge) postavi na ne (vidi prethodnu točku).

Čišćenjem obrasca ili zatvaranjem i otvaranjem forme, uvjeti se resetiraju odnosno vraćaju se na predloženu (inicijalnu) vrijednost.

6. Usluge je moguće naplatiti na jednom računu. Račun se vodi na SO koji je odabran u Front Office (u ovom slučaju 140), a pod uslugama su naplaćene sve odabrane usluge (različitih SO)

Iznos računa 6.908,00 HRK sastoji se od:

· usluga gostiju hotela 140 u iznosu 4.060,00 HRK (4.000 HRK smještaj i 60 HRK boravišna pristojba)
· usluga gostiju hotela 150 u iznosu 2.848,00 HRK (2.800 HRK smještaj i 48 HRK boravišna pristojba)

U Žurnal se na uslužnu stranu knjiže pripadajuće usluge svakog objekta (pruženo i naplaćeno).

Žurnal:

q za SO 140:
· na naplatnoj strani žurnala prikazuje se ukupno naplaćeni iznos
· stavka žurnala Usluge drugih SO puni se iznosom usluga drugih SO koji su zaračunati. U ovom slučaju prikazuje se iznos od 2.848,00 HRK --> naplaćene usluge SO 150

q za SO 150:
· u SO nema naplate (račun je naplaćen na SO 140)
· stavka žurnala Plaćeno u drugim SO puni se iznosom usluga koji su zaračunati na računu za drugi SO. U ovom slučaju prikazuje se iznos od 2.484,00 HRK --> usluge naplaćene na računu za SO 140


Izrada računa u pripremi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi >

Izrada računa u pripremi

 Return to chapter overview

Prije naplate, moguće je izraditi račun u pripremi za prisutne goste koji bi željeli prije naplate računa pregledati stavke usluga i/ili "vidjeti predračun". Račun u pripremi ima oznaku «RP».

Takav račun nema stavaka plaćanja. Iz računa u pripremi moguće je izraditi gotovinski račun, odnosno, gost može bezkontaktno platiti račun (SELF PAYMENT). Funkcionalnost je dostupna prihvatom ponude ISTRA TECH d.o.o.

Za korištenje računa u pripremi trebaju biti popunjeni podaci u modulima:

· Vrste dokumenata (ZMP)
· Vrste APL dokumenata (ZMP)
· Vrste napomena (ZMP)
· Sustavi i parametri (ZMP) --> popunjena vrijednost PKA parametra 1088 (Šifra vrste napomena "Ovo nije fiskalizirani račun" ili nebitno.)

& Postupak izrade računa u pripremi:

1. Iz bloka Popis gostiju odabrati željenog gosta (jednog ili više), agenciju ili adresu. Za naplatu računa svih gostiju jedne SJ, potrebno odabrati sve goste SJ
2. Odabrati usluge koje treba naplatiti. Za brži odabir svih usluga kliknuti u ikonu [image] (ili pritisnuti <ALT+G>, pa <ENTER>)
3. Kliknuti u ikonu [image] (ili pritisnuti <ALT+F>, pa <ENTER>) za izradu računa. Ako je platitelj svih odabranih usluga isti, otvara sese modul RAČUNI; u protivnom, ako su platitelji odabranih usluga različiti otvara se prozor za odabir platitelja, gdje treba odabrati platitelja. Odabrati platitelja znači da se na tom računu naplaćuju samo usluge kojima je platitelj jednak odabranom. Nakon odabira platitelja otvara se modul RAČUNI
4. U polju Vrsta izmijeniti predloženu vrstu dokumenta u vrstu «RP» ili je odabrati iz liste vrijednosti (<F9>)

5. Ažurirati eventualne odbitne stavke npr. ažurirati popuste, oznaku R-1, valutu računa, vezati predujam koji će se iskoristiti na računu. Na RP nije moguće odabrati stavke plaćanja.
6. Ukoliko se na RP nalaze usluge koje se žele ispisati u npr. EUR, u bloku Plaćanje promijeniti valutu iz HRK u EUR. Primijeniti će se onaj tečaj (kupovni ili srednji) koji je definiran za Račun u pripremi. Pretvaranjem RP u račun, primijeniti će se onaj tečaj koji vrijedi na datum naplate računa a vezan je za vrstu dokumenata (GI ili BI)
7. Na kartici Napomena prikazuje se napomena vezana u modulu Vrste APL dokumenata. Obvezna napomena OVO NIJE FISKALIZIRANI RAČUN ispisuje se temeljem vrijednosti PKA parametra 1088
8. Potvrditi naplatu pritiskom na <F10>. Račun dobiva redni broj (koji ima svoj niz)

Dvostruki klik na polje ZKI PD otvara modul Pregled pratećih dokumenata s detaljnijim podacima o izrađenom pratećem dokumentu. Obveza fiskalizacije pratećih dokumenata ukinuta je 01.09.2025.

9. Ispisom računa u pripremi (pritiskom na ikonu Ispiši koja se nalazi na glavnoj alatnoj traci), ispisuju se i podaci Pratećeg dokumenta

10. Kod ispisa RP bilježi se promjena vrste 0005 Štampan račun u pripremi (poslovna godina; šifra SO; šifra vrste dokumenata; redni broj računa; datum računa; iznos računa; valuta; naziv platitelja)
11. U bloku Usluge se sve usluge koje su vezane na RP prikazuju tamno crvenom bojom (bordo), a stupac Platitelj sadrži podatak o broju RP

& Postupak dodavanja novih usluga na račun u pripremi:

1. Iz bloka Popis gostiju odabrati željenog gosta (jednog ili više), agenciju ili adresu. Za naplatu računa svih gostiju jedne SJ, potrebno odabrati sve goste SJ
2. Odabrati nenaplaćenu uslugu koju treba dodati na postojeći račun u pripremi
3. Kliknuti u ikonu [image] (Izradi račun)
4. Otvara se ekran koji nudi mogućnost izrade novog računa za nenaplaćenu uslugu ili odabira već izrađenog RP kojem će se nenaplaćena usluga pridodati
5. Odabrati prethodno izrađeni račun u pripremi. Nakon odabira, otvoriti će se modul RAČUNI
6. Ukoliko je potrebno, napraviti izmjene, i spremiti račun (<F10>)

NAPOMENE:

Račun u pripremi moguće je izbrisati odabirom gumba Poništi račun. Javlja se poruka: «Jeste li sigurni da želite brisati red» te se račun u pripremi briše

Ukoliko su mijenjani matični podaci za neku od usluga koja se nalazi na računu u pripremi, pozivom računa u pripremi javlja se poruka: Promijenjeni su matični podaci usluge na ovom računu što može utjecati na iznos računa. Potrebno je spremiti račun u pripremi (F10) da bi se izmjene prikazale u bloku Obračun.

Ukoliko se ispisuje račun u pripremi koji sadrži interne POS račune s napojnicom, u prikazani iznosi ne sadrže napojnicu, već se u dnu računa ispisuje napomena: "Prilikom naplate gotovinskog računa dodatno će se obračunati napojnica zabilježena na POS računima u iznosu X EUR."


Popust po razdobljima

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi >

Popust po razdobljima

 Return to chapter overview

Primjer popusta po razdobljima

Definiran popust 210 se odobrava po stopi 10% za uslugu PA u VSJ 028 u razdoblju 20.11.2012.-25.11.2012.

Popust je vezan ponudu/ugovor po kojoj je gost checkiran (preko vrste programa).

Gost boravi u objektu u razdoblju 22.11.2012 - 30.11.2012 u VSJ 028 i koristi uslugu PA po cijeni 500 HRK dnevno.

Na računu će se predložiti popust 210 i odobriti popust samo na uslugu PA u razdoblju 22.11.-26.11., odnosno na 4 noćenja za datume 22, 23, 24, i 25.11.2012.

Ako je u ponudi popust unesen na kartici Ponuda/ugovor (Šifra popusta 1), na računu će se predložiti u polju Popust 1.

Ako je u popust unesen u rezervaciji (Šifra popusta 2), na računu će se predložiti u polju Popust 2.

Ako je u ponudi popust vezan na vrstu programa, na računu će se predložiti u polju Popust 3 (naš primjer).

Ako je u popust unesen u rezervaciji (Šifra popusta 4), na računu će se predložiti u polju Popust 4.

Ukoliko usluge nisu razlomljene po razdobljima popusta, npr. popust definiran po razdobljima se upiše tek na računu, javlja se poruka upozorenja: Postoje usluge koje se s popustom djelomično preklapaju i na njih se popust neće obračunati.

NAPOMENA: Ako se na računu odobri šifrirani popust, a boravak gosta je kraći od minimalnog boravka za primjenu popusta (polje Min u modulu Popusti), popust se neće obračunati i javiti će se odgovarajuća poruka.


Fiskalizacija računa

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi >

Fiskalizacija računa

 Return to chapter overview

Detaljnije opisano u uputama Fiskalizacija računa, poglavlje Računi.


Zabrana plaćanja gotovinskih računa u stranoj valuti

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi >

Zabrana plaćanja gotovinskih računa u stranoj valuti

 Return to chapter overview

Moguće je zabraniti plaćanja gotovinskih (GI) računa u stranoj valuti, u slučaju kada je platitelj računa domaći gost/agencija/adresa.

Domaćim gostom / agencijom / adresom smatra se onaj čija je zemlja jednaka šifri zemlje upisane u vrijednost ZMP parametra 0002 (Šifra domaće zemlje).

Ukoliko domaći platitelj ne smije platiti račun u stranoj valuti, u vrijednost ZMP parametra 0077 treba upisati šifru vrste plaćanja koja se ne smije koristiti; moguće upisati više šifri vrsta plaćanja odvojene zarezom.

o Naziv ZMP parametra 0077 glasi : "Šifre vrsta plaćanja koje se za GI i GP dokumente ne smiju koristiti u stranoj valuti ako je platitelj domaći ili nebitno."

Šifre vrste plaćanja popisane su modulu Vrste plaćanja i trebaju biti dopuštene za promatranu Knjigu računa.

U primjeru sa slike, zabranjeno je domaćem platitelju koristiti vrstu plaćanja 02 Gotovina - strani novac.

Ukoliko je platitelj gotovinskog računa (GI)) domaći, LV na vrste plaćanja ne prikazuje zabranjenu vrstu plaćanja upisanu u vrijednost ZMP parametra 0077.

Ako se prilikom naplate računa upiše šifra zabranjene vrste plaćanja upisane u vrijednost ZMP parametra 0077 (u ovom slučaju šifra 02), javlja se poruka "Vrijednost ne postoji"


Ispis po stopama plaćanja (korekcija cijene)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi >

Ispis po stopama plaćanja (korekcija cijene)

 Return to chapter overview

Ako je stopa plaćanja usluge različita od 100, na računu se za takvu uslugu mogu ispisati 2 retka:

o u prvom retku ispisuje se puna cijena i iznos usluge
o u drugom retku ispisuje se iznos koji predstavlja razliku od stope plaćanja 100. Takav iznos zove se "Korekcija cijene / Price correction", a može biti pozitivan ili negativan
§ negativan iznos korekcije cijene = u slučaju kada je stopa plaćanja usluge 70% prikazat će se kao -30% i ispisati negativan iznos
§ pozitivan iznos korekcije cijene = u slučaju kada je stopa plaćanja 120% prikazat će se kao 20% i ispisati pozitivan iznos
o Konačni iznos usluge je razlika punog i korektivnog iznosa i ne ispisuje se

Da bi se na računu ispisala i puna cijena usluge i iznos korekcije cijene zbog stope plaćanja, potrebno je opciju Ispiši korekciju cijene postaviti na vrijednost da (kartica Ispis).

Ako je opcija postavljena na ne, ispisuje se preračunata cijena odnosno cijena umanjena ili uvećana za stopu plaćanja.

Ukoliko se želi svaki račun koji ima barem jednu uslugu sa stopom plaćanja različitom od 100% ispisati sa dodatnim retkom (sa iznosom korekcije cijene), potrebno je vrijednost REC parametra 1192 koji glasi * Predložiti ispis korekcije cijene: da ili ne. postaviti na da. U tom slučaju će opcija Ispiši korekciju cijene uvijek biti postavljena na vrijednost da (moguće promijeniti).

Ukoliko se želi samo pojedini račun koji ima barem jednu uslugu sa stopom plaćanja različitom od 100% ispisati sa dodatnim retkom (sa iznosom korekcije cijene), potrebno je vrijednost novog REC parametra 1192 koji glasi * Predložiti ispis korekcije cijene: da ili ne. postaviti na ne. U tom slučaju će opcija Ispiši korekciju cijene uvijek biti postavljena na vrijednost ne (moguće promijeniti)

Ukoliko se naplaćuju usluge čija je stopa plaćanja 100%, onda je opcija ispisa sa korekcijom cijene nedostupna (zasivljena), neovisno o vrijednosti REC parametra 1192

Primjer 1:

U primjeru sa slike, naplaćuju se dvije usluge PV kod kojih jedna ima stopu plaćanja 100% a druga 70%

Ukoliko je kod ispisa isključena opcija Ispiši korekciju cijene = račun se ispisuje kao do sada

Ø ispisuju se dva retka
Ø cijena usluge sa stopom različitom od 100% ispisuje se preračunato (umanjeno ili uvećano); u primjeru sa slike ispisuje se umanjeno za 30% = 140,00 kn

Ukoliko je kod ispisa uključena opcija Ispiši korekciju cijene

Ø ispisuju se tri retka
Ø u prvom retku usluga PV sa stopom plaćanja od 100%
Ø u drugom retku usluga PV sa stopom plaćanja 70% ali punim iznosom cijene i za nju treći redak
Ø treći redak odnosi se na prethodni i ispisuje se korekcija cijene -30% i korigirani iznos (- 300,00 kn)

Primjer 2:

Izrađuje se račun za usluge koje imaju različite stope plaćanja = 100%, 120%, 70% i 0%.

Zadan je ispis sa korekcijom cijena.

Napomena: Naziv "Korekcija cijene / Price correction" ispisuje se na jeziku, ako je prijevod upisan:

1. Prvi dio "Korekcija cijene" se uvijek ispisuje na domaćem jeziku iz šifre poruke = REC 1434
2. Drugi dio se ispisuje ovisno o jeziku ispisa računa i prijevodu koji je upisan u REC poruci 1435

Ukoliko se kod ispisa računa ne prikazuje usluga sa cijenom i iznosom (npr. ispis je po aranžmanu), tada se niti korekcija cijene/iznos ne ispisuje.


Dodatna valuta ispisa

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi >

Dodatna valuta ispisa

 Return to chapter overview

Ispis računa:

Uz osnovnu valutu ispisa računa, postoji mogućnost ispisa u još jednoj valuti (npr. račun se želi ispisati u HRK i u EUR).

U tom slučaju se na računu za svaku uslugu ili interni POS račun (uključujući i aranžmane) ispisuje dodatni redak sa cijenom i iznosom preračunatom u dodatno valutu. Kod opcije ispisa dodatne valute neparni retci su posjenčani:

Ø 1 = u prvom retku ispisuje se kao i do sad cijena i iznos osnovne valute ispisa
Ø 2 = u drugom retku ispisuje se cijena i iznos dodatne valute ispisa; Šifra odabrane dodatne valute ispisa i njezin tečaj navedeni su u Napomeni računa.

Tečaj dodatne valute ispisa određuje se po istim uvjetima kao i tečaj osnovne valute ispisa (vrijednost tečaja na datum računa, banka, vrsta tečaja, ...)

Da bi se na računu ispisao dodatni redak s dodatnom valutom, potrebno je popuniti novo polje Dodatna valuta ispisa koje se nalazi na kartici Ispis.

PRAVILO:

a) Ako je valuta ispisa računa strana, onda dodatna valuta ispisa može biti samo domaća

Primjer na slici

1 = Osnovna valuta ispisa = EUR

2 = Dodatna valuta ispisa = HRK (pritiskom na F9 moguće je odabrati samo domaću valutu HRK)

Ukoliko je upisana neodgovarajuća dodatna valuta ispisa, javlja se odgovarajuća poruka zabrane

b) Ako je valuta ispisa računa domaća (u Hrvatskoj = HRK), onda dodatna valuta ispisa može biti bilo koja valuta osim domaće HRK; tečaj dodatne valute ispisa nalazi se u napomeni

Primjer na slici

Ukoliko u tečajnoj listi ne postoji tečaj dodatne valute ispisa, javlja se poruka: U tečajnoj listi ne postoji tečaj za <šifra valute>.


Obračun provizije na računima

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi >

Obračun provizije na računima

 Return to chapter overview

Ova uputa vrijedi samo za korisnike koji na računima žele upotrebljavati proviziju kao odbitnu stavku (iznos provizije umanjuje iznos za platiti).

Način obračuna provizije koji je opisan u nastavku, usklađen je sa zakonima Republike Slovenije.

Mogućnost primjene obračuna provizije u Republici Hrvatskoj, provjeriti interno unutar vlastitog poduzeća

Potrebno je podesiti matične podatke i to:

ZMP

Administracija --> Sustavi i parametri za aplikaciju REC

· 1173 Šifra završne porezne isporuke agencijske provizije ili nebitno. (u HR hotelima = nebitno)
· 1174 Šifra napomene za PDV agencijske provizije ili nebitno. (u HR hotelima = nebitno)

Složeni šifranici --> modul Usluge

· Provjeriti imaju li sve usluge na koje se treba obračunavati provizija, oznaku 9 postavljenu na vrijednost DA

Oznaka 9 ŕ oznaka za obračun provizije: da = na uslugu se odobrava provizija, ne = na uslugu se provizija ne odobrava

Matični podaci --> modul Vrste napomena

· upisati tekst napomene koji se ispisuje na PRILOGU RAČUNA

Složeni šifranici --> modul Vrste plaćanja

· Ukoliko se na računima koristi odbitna stavka Provizija, potrebno je Proviziju upisati kao vrstu plaćanja
· Vrstu plaćanja Provizija vezati na Vrstu poreznih plaćanja = X ne podliježe fiskalizaciji (ne fiskalizira se)
· Otvoriti stavku žurnala na koju se veže vrsta plaćanja Provizija
· Šifru vrste plaćanja provizija (u primjeru sa slike šifra = 83), upisati u vrijednost ZMP parametra 0060. Tekst ZMP parametra 0060 glasi: Šifra vrste plaćanja "provizija" ili nebitno.
· Oznake plaćanja od 1 do 12 i polje Kop. (broj kopija) ostaviti neispunjeno
· Novu vrstu plaćanja Provizija, ne vezati sa Dopuštenim vrstama plaćanja

Primjer definicije parametara za vrstu plaćanja Provizija:

1= šifru vrste plaćanja upisati u vrijednost ZMP parametra 0060

2= povezati novu vrstu plaćanja sa novom stavkom žurnala. Upute za otvaranje nove stavke žurnala opisane u uputama koje su integrirane u MISH (pozvati pritiskom na tipku F1 iz ZMP --> Složeni šifranici --> modul Stavke žurnala)

Napomena: ukoliko postoji veza sa aplikacijom FIN u koju se prihvaćaju žurnali, potrebno je nadopuniti pravila knjiženja žurnala


REC

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima >

REC

 Return to chapter overview


UGOVARANJE

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC >

UGOVARANJE

 Return to chapter overview


Ponude i ugovori (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC > UGOVARANJE >

Ponude i ugovori (C)

 Return to chapter overview

Kartica Ponuda/Ugovor

Ukoliko je s agencijom ugovoren obračun provizije na računu (umanjivanje iznosa računa), stopa provizije koja se zaračunava treba biti upisana u Ugovor/Ponudu.

· Polje Zaračunati - mogućnosti da ili ne
Ø ako je vrijednost postavljena na da (√), stopa provizije predlagat će se prilikom izrade računa (ako su usluge vezane na promatrani ugovor)
Ø ako je vrijednost postavljena na ne (bez kvačice), stopa provizije se ne predlaže na računu, već je moguće dobiti izvještaj Popis odobrenih provizija


Predračuni

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC > UGOVARANJE >

Predračuni

 Return to chapter overview

· Iznos predračuna nije umanjen za proviziju (ako je rezervacija (na osnovu koje je nastao predračun) vezana na ugovor sa provizijom koja se zaračunava)


BOOKING

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC >

BOOKING

 Return to chapter overview


Rezervacije

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC > BOOKING >

Rezervacije

 Return to chapter overview

Kartica Rezervacije:

· Iznos rezervacije nije umanjen za proviziju (ako je rezervacije vezana na ugovor sa provizijom koja se zaračunava)


CHECK IN/OUT

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC >

CHECK IN/OUT

 Return to chapter overview


Računi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC > CHECK IN/OUT >

Računi

 Return to chapter overview

· Provizija se obračunava se samo ukoliko je platitelj agencija

· Ako su usluge vezane na ugovor u kojem je upisana Stopa provizije, a polje Zaračunati postavljeno na vrijednost DA, tada se na računu predlaže stopa provizije
· Stopu provizije je moguće uz poruku upozorenja ažurirati (neovisno je li provizija ugovorena ili nije)
· PDV na proviziju ne umanjuje osnovicu usluge za plaćanje PDV-a (osnovica se obračunava bez provizije)
· Ukoliko je vrijednost REC parametra 1173 = nebitno, tada su polja Provizija % i Iznos provizije zaštićena:
o nije moguće upisati stopu provizije
o ne predlaže stopu provizije iz ugovora (iako je u ugovoru upisana Stopa provizije i ima oznaku Zaračunati = da)

Napomena: Da bi se provizija obračunala, potrebno je provjeriti oznaku 9 u modulu Usluge

Oznaka 9 --> oznaka za obračun provizije: da = na uslugu se odobrava provizija, ne = na uslugu se provizija ne odobrava

Ispis računa:

· Prilikom ispisa računa, uz račun se ispisuje i PRILOG RAČUNU (Specifikacija PDV za proviziju)
o Iznos osnovice i PDV-a obračunava se po REC parametru 1173
o Napomena se ispisuje po REC parametru 1174

1= Stopa završne porezne isporuke za obračun, čija je šifra upisana u Vrijednost REC parametra 1173

2 = Tekst napomene za PDV, čija je šifra upisana u vrijednost REC parametra 1174

Napomena:

1. Ukoliko se naziv Specifikacija PDV za proviziju želi promijeniti, izmijenjeni tekst je potrebno upisati u REC poruku 1369 (modul Poruke, kartica Jezici ili modul Poruke na jezicima)

2. U view za prihvat računa u financijsko dodana nova polja:
a. stopa_provizije - stopa provizije
b. izn_provizije - iznos provizije
c. stopa_PDV_provizije - stopa PDV na proviziju
d. izn_pdv_provizije - iznos PDV na proviziju


Blagajnički izvještaj (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC > CHECK IN/OUT >

Blagajnički izvještaj (I)

 Return to chapter overview

· Na stranici 1 --> nema izmjena --> ukupan iznos računa nije umanjen za proviziju (popisuje se na stranici 2), ali je kao i do sada umanjen za predujam
· Na stranici 2 --> dodana nova vrsta plaćanja Provizija


PRIHODI

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC >

PRIHODI

 Return to chapter overview


Izračun žurnala

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC > PRIHODI >

Izračun žurnala

 Return to chapter overview

· Izmijenjen izračun žurnala ukoliko se provizija koristi na računima. Detaljnije opisano u Žurnal (I)


Popis računa (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC > PRIHODI >

Popis računa (I)

 Return to chapter overview

Kartica Popis računa

· Stupci izvještaja:
o Za platiti --> iznos umanjen za proviziju, odnosno iznos umanjen za odbitke (popust i provizija) i predujam. Na ispisanom računu, iznos se prikazuje u retku ZA PLATITI / BALANCE (na slikama označeno brojem 1)
o Sveukupno --> iznos usluga + POS umanjen za popuste. Na ispisanom računu, iznos se prikazuje u retku SVEUKUPNO / GRAND TOTAL (na slikama označeno brojem 2)

Ispis računa:

Izvještaj:

Popis računa (C)

· Stupci izvještaja:
o Iznos --> iznos usluga + POS umanjen za popuste. Na ispisanom računu, iznos se prikazuje u retku SVEUKUPNO / GRAND TOTAL (na slikama označeno brojem 2)
o Plaćeno --> predstavlja iznos za platiti; iznos umanjen za proviziju, odnosno iznos umanjen za odbitke (popust i provizija) i predujam. Na ispisanom računu, iznos se prikazuje u retku ZA PLATITI / BALANCE (na slikama označeno brojem 1)
o Predujam - iznos iskorištenog predujma u valuti predujma
o Tečaj - iznos tečaja
o Novo polje Provizija - iznos provizije u valuti računa

Izvozom izvještaja u MS Excel [image] - izvoze se podaci o novom polju Provizija


Žurnal (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > REC > PRIHODI >

Žurnal (I)

 Return to chapter overview

Prihodi na stranici Usluge podijeljeni su u dvije grupe:

1. Iznos prihoda od pruženih usluga (prihodi od usluga koje su pružene) sa podacima o Odbicima i PDV --> nema izmjena
2. Iznos prihoda od zaračunatih usluga (prihodi od usluga koje su zaračunate) sa podacima o Odbicima i PDV --> nema izmjena, što znači da prihod usluga nije umanjen za obračunatu proviziju

Na drugoj stranici (stranica Naplata) ispisuje se prihod po novoj vrsti plaćanja Provizija.

Napomena: Ukoliko se provizija obračunava na računima, a vrijednost ZMP parametra 0060 = nebitno ili je upisana nepostojeća šifra:

v provizija se neće ispravno proknjižiti u žurnal
v prikazati će se u stavci žurnala Razlike zbog zaokruživanja na strani naplate

1 = zaračunati prihod nije umanjen za proviziju obračunatu na računima

2= iznos provizije obračunat na računima


ZMP

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima >

ZMP

 Return to chapter overview


SLOŽENI ŠIFRANICI

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > ZMP >

SLOŽENI ŠIFRANICI

 Return to chapter overview


Vrste plaćanja

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > ZMP > SLOŽENI ŠIFRANICI >

Vrste plaćanja

 Return to chapter overview

Uputa vrijedi samo za korisnike koji na računima upotrebljavaju proviziju kao odbitnu stavku (iznos provizije umanjuje iznos za platiti). Detaljnije o načinu rada s provizijom na računima opisano u poglavlju Računi. Oni korisnici koji ne upotrebljavaju proviziju kao odbitnu stavku na računima, ovaj dio uputa zanemaruju.

· Ukoliko se na računima koristi odbitna stavka Provizija, potrebno je Proviziju upisati kao vrstu plaćanja
· Vrstu plaćanja Provizija vezati na Vrstu poreznih plaćanja = X ne podliježe fiskalizaciji (ne fiskalizira se)
· Otvoriti stavku žurnala na koju se veže vrsta plaćanja Provizija
· Šifru vrste plaćanja provizija (u primjeru sa slike šifra = 83), upisati u vrijednost ZMP parametra 0060. Tekst ZMP parametra 0060 glasi: Šifra vrste plaćanja "provizija" ili nebitno.
· Oznake plaćanja od 1 do 12 i polje Kop. (broj kopija) ostaviti neispunjeno
· Novu vrstu plaćanja Provizija, ne vezati sa Dopuštenim vrstama plaćanja

Primjer definicije parametara za vrstu plaćanja Provizija:

1= šifru vrste plaćanja upisati u vrijednost ZMP parametra 0060

2= povezati novu vrstu plaćanja sa novom stavkom žurnala. Upute za otvaranje nove stavke žurnala opisane u uputama koje su integrirane u MISH (pozvati pritiskom na tipku F1 iz ZMP --> Složeni šifranici --> modul Stavke žurnala)

Napomena: ukoliko postoji veza sa aplikacijom FIN i koju se prihvaćaju žurnali, potrebno nadopuniti pravila knjiženja žurnala


ADMINISTRACIJA

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > ZMP >

ADMINISTRACIJA

 Return to chapter overview


Sustavi i parametri

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi > Obračun provizije na računima > ZMP > ADMINISTRACIJA >

Sustavi i parametri

 Return to chapter overview

REC parametri

· 1173 - Šifra završne porezne isporuke agencijske provizije ili nebitno --> u HR hotelima = nebitno
· 1174 - Šifra napomene za PDV agencijske provizije ili nebitno.--> u HR hotelima = nebitno

ZMP parametri:

· 0060 - Šifra vrste plaćanja "provizija" ili nebitno. --> upisati šifru samo ukoliko se provizija zaračunava na računima


Ispis posebnog (skraćenog) računa

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Računi >

Ispis posebnog (skraćenog) računa

 Return to chapter overview

Ova uputa vrijedi samo za korisnike koji žele brži ispis gotovinskih računa kojima je platitelj gost.

o Omogućen je brži ispis računa; pri tome se na računu ne ispisuju svi podaci kao kod uobičajenog ispisa računa
o Poseban račun omogućeno je ispisati isključivo za gotovinske (GI) račune kojima je platitelj Gost
o REC parametrom 1227 moguće je definirati predloženi ispis računa (uobičajeni ili poseban); upisana vrijednost predlaže se na kartici Ispis (polje Račun uobičajen); predloženu vrijednost moguće je promijeniti
§ REC parametar 1227 glasi : * Kod ispisa GI računa kojima je platitelj gost predlagati: 1 = uobičajen račun ili 0 = poseban račun.
o Ako je za ispis odabran poseban ispis (skraćeni), onda nije moguće:
§ odabrati dodatnu valutu ispisa
§ odabrati ispis međuzbroja
§ ispisati usluge po aranžmanima
§ ispisati iznos u domaćoj valuti
§ ispisati pozvani telefonski broj
§ ispisati korekciju cijene
§ ispisati tečajeve valuta
o kod oba načina ispisa računa, u odlomku Napomena dodan je ispis povezanih naziva vrsta plaćanja BP/TP (osnova za oslobođenje od plaćanja, odnosno osnova za plaćanje umanjenog iznosa turističke/boravišne pristojbe)

& Postupak za brži ispis gotovinskog računa kojemu je platitelj gost:

1. ZMP --> Administracija --> Sustavi i parametri --> Sustav REC --> parametar 1227 --> u polju Vrijednost potrebno je upisati vrijednost 0 = poseban račun. Spremiti sa F10
§ Instalacijom je vrijednost postavljena na 1 = uobičajen račun

2. Promjenom vrijednosti REC parametra 1227 = 0, u modulu REC Računi 2250 na kartici Ispis, polje Račun uobičajen ima oznaku NE (bez kvačice)

3. Ako je za ispis odabran poseban ispis (skraćeni), onda nije moguće:

§ odabrati dodatnu valutu ispisa (1)
§ odabrati ispis međuzbroja (2)
§ ispisati usluge po aranžmanima (3)
§ ispisati iznos u domaćoj valuti (4)
§ ispisati pozvani telefonski broj (5)
§ ispisati korekciju cijene (6)
§ ispisati tečajeve valuta (7)

4. Osim toga, prilikom ispisa posebnog računa izvještaj:

- ne čita REC parametar 1038 => Ispis rekapitulacije poreza u valuti računa

- ne čita REC parametar 1046 => Adresa platitelja na REC dokumentu

- ne čita ZMP oznaku usluge 13 => sve stavke računa zbrojiti u jednu

- ne ispisuje podatke o bodovima programa vjernosti

- ne ispisuje podatke o proviziji

- ne ispisuje redak ukupno u odlomku "PDV"

- ne ispisuje redak SVEUKUPNO, ako nema predujma

- ne ispisuje labelu Gost/Guest za potpis gosta


Naknadni izračun redovnih bodova

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Naknadni izračun redovnih bodova

 Return to chapter overview

Modul sadrži dvije kartice:

· Promjena veze
· Izračun bodova - karticu vide samo korisnici koji imaju aktivnu licencu Program vjernosti

Elementi prozora NAKNADNI IZRAČUN REDOVNIH BODOVA:

Kartica Promjena veze - omogućava povezivanje odnosno promjenu veze odjavljenog (ili prisutnog) gosta s arhivom gostiju. Promjena veze se pokreće na shemi objekta.

Gost – poslovna godina, redni broj, prezime, ime gosta te oznaka prisutnosti (P = prisutan ili O = odjavljen); moguć odabir iz LV

Boravak - prikaz podataka boravka gosta: šifra smještajnog objekta i broj smještajne jedinice u kojoj (je) gost boravi(o), te datum dolaska i datum odlaska gosta

Postojeća veza - redni broj, prezime i ime gosta iz arhive, broj kartice programa vjernosti te oznaka zapisa (V= valjan, P= poništen); prikaz podataka o zapisu (gostu) iz arhive s kojim je gost trenutno povezan ili prazno ako gost nije povezan na zapis iz arhive

Nova veza - redni broj, prezime i ime gosta iz arhive, broj kartice programa vjernosti te oznaka zapisa (V= valjan, P= poništen); odabir ili upis željenog zapisa (gosta) iz arhive. Ukoliko se polje ostavi prazno, potvrdom se javlja se poruka: Želite li zaista ukloniti vezu s arhivom? Potvrdnim odgovorom, gostu se skida veza s gostom u arhivi bez povezivanja na novog gosta u arhivi

Gumbi:

· Potvrda – povezivanje ili prevezivanje gosta s zapisom iz arhive
· Opoziv – odustajanje od akcije i čišćenje prozora

Upisom rednog broja gosta (prisutnog ili odjavljenog) ili odabirom iz LV prikazuju se podaci boravka i podaci postojeće veze sa arhivom gostiju (ako postoji). Upisom rednog broja gosta iz arhive gostiju (Nova veza) i potvrdom stvara se nova veza pri čemu se:

o briše se redak boravka iz stare veze (ako postoji)
o upisuje se boravak u Arhivu gostiju za novopovezani redak

Ako je gost prisutan, veza se može promijeniti kao i do sada u modulu Knjiga gostiju.

NAPOMENA: Ako se radi o prevezivanju gosta koji je član Programa vjernosti i ima naplaćen račun u boravku za koji se mijenja veza, bodovi po naplaćenom računu se neće automatski upisati, već je na kartici Izračun bodova potrebno pokrenuti izračun za konkretan račun.

Primjer:

Gost je odjavljen i nije povezan s arhivom (polje Postojeća veza je neispunjeno).

Gosta je moguće povezati s arhivom pomoću funkcije Promjena veze.

Nakon odabira gumba Potvrda, javlja se poruka:

Boravak gosta je povezan sa željenim zapisom (gostom) iz arhive. Veza je vidljiva u modulu Knjiga gostiju.

U Arhivi gostiju se automatski upisuje boravak gosta (u ovom slučaju za gosta u arhivi pod rednim brojem 00001988).


Blagajnički izvještaj (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Blagajnički izvještaj (I)

 Return to chapter overview

Izvještaj o naplaćenim računima temeljem kojeg recepcioner polaže dnevni utržak. Moguće je dobiti izvještaj za željeni dan ili razdoblje i to: za svakog recepcionera pojedinačno, za sve recepcionere pojedinačno ili za sve recepcionere ukupno.

Izvještaj se sastoji od dva dijela.

U prvom dijelu su popisani su svi naplaćeni računi (datum naplate, OJ, vrsta računa i broj računa, ime i prezime platitelja, zemlja platitelja, iznos plaćanja, iznos napojnice i ukupan iznos u domaćoj valuti),

a drugi dio sadrži rekapitulaciju po vrstama plaćanja (vrsta plaćanja, valuta, iznos u valuti i iznos plaćanja).

U dnu je prikazana rekapitulacija napojnica (ukupno REC napojnice i ukupno POS napojnice).

Izvještaj je moguće izraditi samo za OJ / SO tekuće sheme.

Ulaskom u modul ukoliko postoje nefiskalizirani računi, u dnu prozora crvenim fontom ispisuje se poruka Postoje nefiskalizirani računi!. Moguće je dobiti blagajnički izvještaj s popisom nefiskaliziranih računa. Detaljnije opisano u uputama Fiskalizacija, poglavlje Blagajnički izvještaj.

Za GI i GP račune provjeravaju se svi nefiskalizirani računi od datuma početka fisklizacije.

Za BI i BP račune provjeravaju se svi računi od 01.01.2026, i to:

o BP - uneseni na adresu ili komitenta koji ima oznaku vrste fiskalizacije F1
o BI - uneseni na agenciju koja ima oznaku vrste fiskalizacije F1

Moguće je podesiti da samo određeni korisnici mogu ispisati Blagajnički izvještaj za račune koje su napravili drugi korisnici, a svi ostali samo Blagajnički izvještaj za vlastite račune (vidi Ograničavanje ispisa Blagajničkog izvještaja).

1) Moguće je izraditi izvještaj za jedan dan ili za željeno razdoblje. Ukoliko nije popunjeno polje do, izrađuje se izvještaj za jedan dan

2) Recepcioner

o svi = da - izrada zajedničkog izvještaja za sve recepcionere
o svi = ne i nepopunjeno polje ili - izrada izvještaja za svakog recepcionera pojedinačno
o svi = ne i u polju ili upisano korisničko ime recepcionera - izrada izvještaja samo za upisanog recepcionera

3) Moguće je izraditi izvještaj samo za jednu OJ, jedan SO, jednu vrstu plaćanja ili jednu vrstu APL dokumenata

4) Ako je odabrana opcija samo za naplate u stranoj valuti (da/ne), ispisuju se samo računi naplaćeni u valuti

5) Ako je odabrana opcija ispisati vrste plaćanja po svakom računu (da/ne), uz svaki račun ispisuje se vrsta plaćanja kojom je račun naplaćen.

Ukoliko je odabrana samo jedna vrsta plaćanja, a ukupan iznos svih naplaćenih računa (prvi dio izvještaja) i rekapitulacija po vrstama plaćanja ne prikazuju isti iznos = postoje računi naplaćeni s više vrsta plaćanja. U prvom dijelu izvještaja (popis računa), prikazuje se ukupan iznos računa koji su (u cijelosti ili dijelom) naplaćeni odabranom vrstom plaćanja, a u rekapitulaciji po vrstama plaćanja se prikazuje rekapitulacija samo za odabranu vrstu plaćanja. Ako je opcija uključena, onda se dodatno prikazuje polje automatski MS Excel . Uključivanjem oznake (kvačica) omogućeno je prebacivanje ovog izvještaja u Excel (za Cloud/AS korisnike), a iz zaglavlja pdf izvještaja za on premise korisnike. Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel

6) Ako je odabrana opcija ispisati REC račune (da/ne), ispisuju se REC računi (BI – bezgotovinski račun za redovnu isporuku, GI – gotovinski račun za redovnu isporuku i BV – račun za vlastitu potrošnju)

7) Ako je odabrana opcija ispisati PKA račune (da/ne), ispisuju se PKA računi (BP – bezgotovinski račun za predujam i GP – gotovinski račun za predujam). Ako je opcija odabrana, moguće je dodati odabrati opciju Predujmovi:

o Primljeni - ispis samo računa za primljeni predujam (oznaka tipa računa za predujam = U)
o Iskorišteni - ispis samo računa za iskorišteni predujam (oznaka tipa računa za predujam = I)
o Svi - ispis svih računa za predujam (primljeni i iskorišteni)

8) Opcija ispisati samo nefiskalizirane račune (da/ne) omogućuje ispis samo nefiskaliziranih računa (računi koji nemaju JIR + računi koji nemaju ZKI (a time i JIR)). Dodatno je uz nju moguće odabrati opciju samo račune bez ZKI, te se ispisuju samo računi koji nemaju zaštiti kod izdavatelja (ZKI)

9) Odabirom opcije ispisati PayPer transakcije, u odlomak PayPer transakcije dodano je grupiranje po oznaci banke prihvatitelja kartice, u stupcu Vrsta transakcije ispisuje se Kupovina (T) ako se radi o vrsti zahtjeva 01 Initialize terminal transaction

Napomene:

Ukoliko se na računima zaračunava provizija:

· ukupan iznos računa (u popisu računa) nije umanjen za proviziju (umanjen je za predujam)
· u rekapitulaciji po vrstama plaćanja prikazuje se vrsta plaćanja Provizija


Ograničavanje ispisa Blagajničkog izvještaja

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Blagajnički izvještaj (I) >

Ograničavanje ispisa Blagajničkog izvještaja

 Return to chapter overview

Moguće je podesiti da samo određeni korisnici mogu ispisati Blagajnički izvještaj za račune koje su napravili drugi korisnici, a svi ostali samo Blagajnički izvještaj za vlastite račune. Sve ovisi o vrijednosti REC parametra 1160 (Naziv korisnika koji može (osim administratora) listati tuđi Blagajnički izvještaj ili nebitno).

Ako je vrijednost REC parametra 1160 nebitno, svi korisnici mogu ispisati blagajnički izvještaj za vlastite i/ili tuđe račune (nema ograničenja).

Ako je potrebno podesiti da samo neki korisnik može ispisati Blagajnički izvještaj za sve račune (vlastite i tuđe), tada se u vrijednost REC parametra 1160 upisuje korisničko ime te osobe. Ukoliko takvih korisnika ima više, u vrijednost parametra upisuju se korisnička imena odvojena razmakom ili zarezom. Korisnička imena mogu biti upisana malim ili velikim slovima (nije bitno).

Prema primjeru na slici, korisnici IBABIC i VPERESA mogu ispisati Blagajnički izvještaj za sve ili svakog recepcionera, a svi ostali korisnici mogu ispisati samo blagajnički izvještaj za svoje račune.

Korisnici koji su administratori (na kartici Korisnici imaju oznaku Admin postavljenu na da), mogu ispisati Blagajnički izvještaj za sve račune (vlastite ili tuđe).

Njihova korisnička imena nije potrebno posebno navoditi u vrijednosti REC parametra 1160.

Ako je vrijednost REC parametra 1160 različita od nebitno, korisnik koji nije administrator i čije korisničko ime nije upisano u vrijednosti REC parametra 1160, može ispisati samo vlastiti blagajnički izvještaj. Taj korisnik ne može ispisati izvještaj za sve, svakog recepcionera ili za tuđe korisničko ime. Prilikom pokušaja, javlja se poruka: "Nemate pravo izraditi blagajnički izvještaj za sve ili drugog korisnika."

Korisnik može ispisati samo "vlastiti" blagajnički izvještaj (Blagajnički izvještaj za račune koje je izradio), odnosno na izvještaju treba oznaku Recepcioner svi postaviti na NE i u polje ili upisati svoje korisničko ime.

NAPOMENA: Ako je oznaka Ispisati samo nefiskalizirane račune postavljena na da, tada bilo koji korisnik može ispisati sve nefiskalizirane račune (i vlastite i tuđe).


Vanjski sustavi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Vanjski sustavi

 Return to chapter overview


TC Zahtjevi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

TC Zahtjevi

 Return to chapter overview

Modul služi za postavljanje (izradu) zahtjeva prema telefonskoj centrali, za telefone u smještajnim jedinicama i prostorima.

Elementi prozora TC ZAHTJEVI:

Telefon

u SJ – telefon u smještajnoj jedinici

u prostoru – telefon u prostoru

Smještajni objekt – šifra i naziv smještajnog objekta (ukoliko je odabrana opcija Telefon u SJ)

Smještajna jedinica – broj smještajne jedinice (ukoliko je odabrana opcija Telefon u SJ)

Organizacijska jedinica – šifra i naziv organizacijske jedinice (ukoliko je odabran opcija Telefon u prostoru)

Prostor – šifra i naziv prostora (ukoliko je odabran opcija Telefon u prostoru)

Vrsta poruka – šifra i naziv vrste poruka

Oznaka – oznaka, mogućnosti: da = uključi, ne = isključi, prazno = ništa

Gost – poslovna godina, redni broj, ime i prezime gosta

Klasa telefona – šifra i naziv klase telefona (ukoliko se radi o zahtjevu za promjenu klase telefona)

Datum buđenja – datum buđenja (ukoliko se radi o zahtjevu za postavljanjem buđenja)

Sat buđenja – sat buđenja (ukoliko se radi o zahtjevu za postavljanjem buđenja)

Pritiskom tipke <F8> dobiva se pregled podataka o telefonima u odabranoj SJ ili prostoru:

SJ/Prostor – broj smještajne jedinice ili šifra prostora

Telefon – broj lokalnog telefona

Klasa telefona – šifra i naziv trenutne klase telefona

Vrsta telefona – šifra i naziv vrste telefona

Oznaka Da/Ne – oznakom √ omogućuje se izrada zahtjeva

Gumb:

Izradi – izrada zahtjeva za odabrane telefone

& Postupak promijene klase telefona:

1. Odabrati opciju Telefon u SJ ili u prostoru (ovisno o tome da li su traženi telefoni vezani za prostor ili SO)
2. Ako je odabrana opcija Telefon u SJ, provjeriti predloženi Smještajni objekt i upisati (odabrati) broj željene Smještajne jedinice. Ako je odabrana opcija Telefon u prostoru, provjeriti predloženu Organizacijsku jedinicu i upisati (odabrati) šifru Prostora
3. U polju Vrsta poruka upisati šifru za poruku vrste “Promijeni klasu telefona”, moguć odabir iz LV
4. U polju Klasa telefona upisati odgovarajuću šifru klase telefona, moguć odabir iz LV
5. Pritisnuti <F8> za prikaz svih telefona u odabranoj SJ odnosno prostoru
6. Provjeriti oznaku Da/Ne odnosno skinuti predloženu oznaku √ uz telefone kojima ne treba promijeniti klasu
7. Pritiskom na gumb Izradi traženi zahtjevi biti će upisani i javiti će se poruka: "Upisani su zahtjevi za odabrane telefone"

& Postupak postavljanja buđenja:

1. Odabrati opciju Telefon u SJ ili u prostoru (ovisno o tome da li su traženi telefoni vezani za prostor ili SO)
2. Ako je odabrana opcija Telefon u SJ, provjeriti predloženi Smještajni objekt i upisati (odabrati) broj željene Smještajne jedinice. Ako je odabrana opcija Telefon u prostoru, provjeriti predloženu Organizacijsku jedinicu i upisati (odabrati) šifru Prostora
3. U polju Vrsta poruka upisati šifru za poruku vrste “Postavi buđenje”, moguć odabir iz LV
4. U polju Datum buđenja upisati datum postavljanja buđenja
5. U polju Sat buđenja upisati sat postavljanja buđenja
6. Pritisnuti <F8> za prikaz svih telefona u odabranoj SJ odnosno prostoru
7. Provjeriti oznaku Da/Ne odnosno skinuti predloženu oznaku √ uz telefone kojima ne treba postaviti buđenje
8. Pritiskom na gumb Izradi traženi zahtjevi biti će upisani i javiti će se poruka "Upisani su zahtjevi za odabrane telefone"


Knjiženje razgovora

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

Knjiženje razgovora

 Return to chapter overview

Modul služi za prikaz neproknjiženih razgovora i njihovo knjiženje npr. knjiženje razgovora sa iznajmljenih telefona na račun agencije ili adrese; ili knjiženje razgovora sa govornice na gosta.

U urednom poslovanju, razgovori sa telefona u SJ knjiže se automatski na gosta. Međutim, ako je sa telefona u SJ dopušteno biranje vanjske linije, ali podaci o gostima još nisu uneseni, a SJ je stvarno zauzeta, podaci o obavljenim razgovorima se ne mogu proknjižiti. Takvi razgovori, nakon što su podaci o gostima uneseni, mogu se proknjižiti pomoću ovog modula ili, što je jednostavnije, pomoću modula u Front Office.

Modul se ne koristi ukoliko ne postoji veza između telefonske centrale i aplikacije Prodaja i recepcijsko poslovanje.

Moguća je brza izrada i naplata računa za jedan ili više razgovora s telefonske govornice (kartica Govornica).

Željeni telefonski razgovor ispisuje se na POS pisaču, automatikom se naplaćuje vrstom plaćanja Gotovina i fiskalizira se (dobiva ZKI i JIR). Takav račun nalazi se u modulu Računi. Broj računa je u nizu brojeva vrste dokumenta GI - gotovinski računi za redovnu isporuku.

Elementi prozora KNJIŽENJE RAZGOVORA:

Kartica KNJIŽENJE:

Blok Pregled – uvjeti za prikaz podataka u bloku Razgovori:

OJ – šifra i naziv organizacijske jedinice ili prazno za sve

SO – šifra i naziv smještajnog objekta ili prazno za sve

SJ – broj smještajne jedinice ili prazno za sve

Prostor – šifra i naziv prostora; ako je upisana šifra prostora, polje SO treba biti prazno

Vrsta telefona – šifra i naziv vrsta telefona

Broj telefona – broj lokalnog telefona

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

·

Blok Knjiženje – uvjeti za knjiženje telefonskih razgovora prikazanih u bloku Razgovori:

Knjižiti na predloženog gosta platitelja – oznakom √ razgovori se knjiže na predloženog gosta platitelja (blok Razgovori polje Gost platitelj). Ako je oznaka postavljena na da i ako nema predloženog platitelja (nema podataka u polju Gost platitelj jer nema gosta koji boravi u SJ na dan razgovora), tada se razgovor ne može proknjižiti, bez obzira na to što je označen za knjiženje (polje Oznaka knjiženja = da). Broj takvih neproknjiženih razgovora vidljiv je u poruci koja se prikazuje po završetku knjiženja

SO – šifra i naziv smještajnog objekta

Platitelj – vrsta platitelja (mogućnosti Gost, Agencija ili Adresa), te šifra i naziv platitelja

Korisnik – vrsta korisnika (mogućnosti Gost, Agencija ili Adresa), te šifra i naziv korisnika

MS – šifra i naziv marketinškog segmenta

Napomena: Ako je oznaka Knjižiti na predloženog gosta platitelja postavljena na da, svi podaci u bloku Knjiženje su obavezni.

Blok Razgovori – prikazuju se samo telefonski razgovori koji nisu proknjiženi:

Broj – broj lokalnog telefona

Vrsta – šifra vrste telefona

OJ – šifra organizacijske jedinice

Pozvani broj – pozvani broj telefona

Početak – vrijeme početka razgovora

Impulsa – broj ostvarenih impulsa

Iznos – iznos razgovora

Oznaka – oznaka √ omogućava odabir pojedinog telefonskog razgovora za knjiženje na platitelja

– odabir/ opoziv svih telefonskih razgovora za knjiženje

SJ – broj smještajne jedinice predloženog gosta platitelja

Gost platitelj – prezime i ime predloženog gosta platitelja

Gumb:

Knjiži – knjiži odabrane telefonske razgovore po navedenim uvjetima

& Postupak knjiženja razgovora:

1. Predlaže se šifra i naziv OJ, izmijeniti po potrebi (moguć odabir iz LV)
2. Predlaže se šifra i naziv SO, izmijeniti po potrebi (moguć odabir iz LV)
3. Ako je potrebno knjižiti razgovore s telefona vezanih za prostor, polje SO je potrebno ostaviti prazno
4. U polje SJ upisati broj željene SJ (moguć odabir iz LV) za prikaz svih neproknjiženih razgovora s telefona odabrane SJ ili ostaviti prazno za sve
5. U polje Prostor upisati šifru prostora (moguć odabir iz LV) za prikaz svih neproknjiženih razgovora s telefona odabranog prostora ili ostaviti prazno za sve
6. U polje Vrsta telefona upisati šifru vrste telefona (moguć odabir iz LV) za prikaz svih neproknjiženih razgovora s telefona odabrane vrste ili ostaviti prazno za sve
7. U polje Broj telefona upisati šifru broja telefona za prikaz svih neproknjiženih razgovora s odabranog telefonskog broja ili ostaviti prazno za sve
8. U polje Razdoblje od do upisati željeno razdoblje za koje je potrebno dobiti prikaz
9. Pritiskom na tipku <F8> dobiva se prikaz neproknjiženih razgovora
10. Postaviti oznaku knjiženja √ (da) za sve razgovore koje je potrebno proknjižiti ili postaviti oznaku knjiženja za sve razgovore odabirom gumba
11. Po potrebi skinuti oznaku √ (da) Knjižiti na predloženog gosta platitelja
12. Provjeriti predloženu šifru i naziv SO, vrstu, šifru i naziv Platitelja i Korisnika, te šifru i naziv MS (vezano za knjiženje razgovora)
13. Pritiskom na gumb Knjiži, odabrani razgovori proknjižiti će se na odabranog platitelja
14. Po završetku knjiženja, javlja se poruka o broju proknjiženih/ neproknjiženih razgovora

Kartica GOVORNICA:

Detaljne upute za podešavanje i korištenje opisane u poglavlju Naplata razgovora s telefonske govornice.


Pregled TC

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

Pregled TC

 Return to chapter overview

Pregled prometnih podataka vezanih za telefonsku centralu tj. razgovora, neobrađenih zahtjeva, odgovora, servisa i pogrešaka.

Elementi prozora PREGLED TC:

Kartica Razgovori

Zaglavlje:

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Stavke:

Datum – datum razgovora

Vrsta – šifra vrste telefona

OJ – šifra organizacijske jedinice

Telefon – broj lokalnog telefona

Pozvani broj – pozvani broj telefona

Početak – vrijeme početka razgovora

Impulsa – broj ostvarenih impulsa

Iznos – iznos razgovora

Račun – redni broj TCO računa

Godina – poslovna godina

Korisnik – šifra korisnika usluge (redni broj gosta i broj SJ gosta)

Podnožje - podaci se odnose na odabranu stavku:

Vrsta telefona – naziv vrste telefona

OJ – naziv organizacijske jedinice

Prostor - šifra i naziv prostora

Korisnik – naziv korisnika usluge

& Postupak za prikaz razgovora s određenog telefona:

1. U polje Razdoblje upisati željeno razdoblje
2. Tipkom <TAB> (ili mišem) postaviti pokazivač (kursor) u prvo sivo polje u tablici
3. Pritisnuti tipku <F7> (postavljanje uvjeta za upit)
4. U polje Telefon upisati broj lokalnog telefona
5. Pritisnuti tipku <F8> i prikazati će se traženi podaci po zadanom uvjetu

Kartica Zahtjevi

Zaglavlje:

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Stavke:

Datum – datum zahtjeva

P – prioritet zahtjeva

Vrsta poruka – šifra i naziv vrste poruka

Telefon – broj lokalnog telefona

Klasa telefona – šifra i naziv klase telefona

Dat. buđenja – datum buđenja

Sat buđenja – sat buđenja

BP – ukupan broj pokušaja slanja zahtjeva

BO – ukupan broj negativnih odgovora na zahtjev

Podnožje - podaci se odnose na odabranu stavku:

Prostor - šifra i naziv prostora

Kartica Obrađeni zahtjevi:

Zaglavlje:

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

samo buđenja - (da/ne) - ako je oznaka postavljena na da, u stavkama se prikazuju samo oni zahtjevi / odgovori koji su vezani za buđenja

Stavke:

Datum - datum zahtjeva

P - prioritet zahtjeva

Vrsta poruka - oznaka (šifra) vrste poruka i naziv vrste poruka

Telefon - broj lokalnog telefona

SJ - broj smještajne jedinice

Prostor - šifra prostora

Klasa telefona - oznaka (šifra) klase telefona i naziv klase telefona

Datum buđenja - datum buđenja

Sat buđenja - sat buđenja

BP - ukupan broj pokušaja slanja zahtjeva

BO - ukupan broj negativnih odgovora na zahtjev

Podnožje - podaci se odnose na odabranu stavku:

Prostor - šifra i naziv prostora

Kartica Odgovori

Zaglavlje:

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Stavke:

Datum – datum odgovora

Vrsta poruka – šifra i naziv vrste poruka

Telefon – broj lokalnog telefona

Klasa telefona – šifra i naziv klase telefona

Dat. buđenja – datum buđenja

Sat buđenja – sat buđenja

Vrsta – šifra vrste odgovora

Uzrok – šifra uzroka odgovora

Podnožje - podaci se odnose na odabranu stavku:

Prostor - šifra i naziv prostora

Vrsta odgovora – naziv vrste odgovora

Uzrok odgovora – naziv uzroka odgovora

Kartica Buđenja:

Zaglavlje:

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Stavke:

Datum buđenja - datum buđenja

Sat buđenja - sat buđenja

SJ - broj smještajne jedinice

Telefon - broj lokalnog telefona

Datum odgovora 1 - datum i sat unosa odgovora vrste 14 - Postavi buđenje

Datum odgovora 2 - datum i sat unosa odgovora

Vrsta poruka - oznaka (šifra) vrste poruka i naziv vrste poruka

Vrsta odgovora - oznaka (šifra) vrste odgovora i naziv vrste odgovora

Datum buđenja - datum buđenja

Sat buđenja - sat buđenja

Kartica Servisi

Zaglavlje:

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Stavke:

Datum – datum servisa

Vrsta – šifra vrste poruka

Telefon – broj lokalnog telefona

Grupa servisa – šifra i naziv grupe servisa

Servis – šifra i naziv servisa

Djelatnik – šifra, prezime i ime djelatnika

Podnožje:

Vrsta poruka – naziv vrste poruka (tekućeg retka)

Prostor - šifra i naziv prostora

Kartica Pogreške

Zaglavlje:

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

samo buđenja -

Stavke:

Datum – datum pogreške

Vrsta – šifra i naziv vrste pogrešaka

Opis – opis pogreške; sadržaj opisa pogreške ovisi o vrsti pogreške i načinu rada TC (na impulse, iznose ili trajanje)

Primjer sadržaja opisa pogreške za vrstu pogreške 0005 nepostojeći telefonski broj i način rada TC na trajanje:

[8112 | 052386384 | 05.12.2016 07:44:00 | 05.12.2016 07:49:00 | 0 | 0] {TCOM} {101} {1,40}

8111 = interni telefonski broj sa kojeg je obavljen razgovor

052386384 = pozvani telefonski broj

05.12.2016 07:43:00 = početno vrijeme razgovora

05.12.2016 07:49:22 = završno vrijeme razgovora

0 = broj poslanih impulsa (ispisuje se ukoliko je TC na impulse)

0 = iznos razgovora (ispisuje se ukoliko je TC na iznos kojeg šalje TC)

TCOM = vrijednost ZMP parametra 0041 (Šifra telefonske kompanije s kojom je povezana telefonska centrala.)

101 = šifra tarifne zone kojoj pripada pozvani telefonski broj

1,40 = iznos razgovora (usluge) bez marže


Popis razgovora (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

Popis razgovora (I)

 Return to chapter overview

Izvještaj o razgovorima obavljenim u odabranom razdoblju ili razgovorima naplaćenim na odabranom račun (zaračunati razgovori).

Moguće je izraditi izvještaj samo za određen(e) vrstu telefona, OJ, Prostor, SO, raspon SJ i/ili telefona.

Izvještaj je moguće izraditi samo za podatke tekuće sheme.

1) Potrebno je odabrati željeno Razdoblje od – početni datum razgovora ili prazno za zaračunate razgovore

2) Ukoliko se izrađuje izvještaj za određeni broj telefona ili raspon brojeva, u poljima Telefon od i do potrebno je upisati interni(e) broj telefona

3) Moguće je izraditi izvještaj za Pozvani broj. Primjer: ako se upiše 098%, izvještaj ispisuje sve razgovore gdje pozvani broj počinje sa 098

4) Ukoliko se u polje Račun upiše poslovna godina, šifra organizacijske jedinice računa, šifra vrste i redni broj računa (moguć odabir iz LV), izrađuje se izvještaj o telefonskim razgovorima naplaćenim na odabranom računu. Taj izvještaj može služiti kao prilog računu.

5) Ukoliko je opcija Detaljno postavljena na da, ispisuju se svi razgovori. Ako je postavljena na ne, ispisuju se zbirni podaci (za svaki interni broj telefona)

6) Podaci na izvještaju mogu biti grupirani po vrstama telefona ili po prostorima

Na izvještaju se ispisuju: datum razgovora, sat početka razgovora, pozvani broj, broj TC računa, šifra i naziv platitelja usluge (ako je razgovor proknjižen na gosta, agenciju ili adresu), broj impulsa i iznos.

& Primjeri popisa razgovora:

1. Popis razgovora sa telefona u govornici (broj telefona je 1001) za dan 06.05.2003. od 7 do 14 sati:
· U polje Razdoblje od upisati 06.05.2003 sat 07:00:00
· U polje Razdoblje do upisati 06.05.2003 sat 14:00:00
· U polje Telefon od upisati 1001
· U polje Telefon do upisati 1001
· Odabrati gumb Izvještaj

2. Popis razgovora sa telefona u iznajmljenom prostoru (šifra prostora je 21) za 04. mjesec:

· U polje Razdoblje od upisati 01.04.2003
· U polje Razdoblje do upisati 30.04.2003
· U polje Prostor od upisati 21
· U polje Prostor do upisati 21
· Odabrati gumb Izvještaj

3. Popis razgovora kao prilog gotovinskom računu broj 000006 (šifra OJ 0101):

· U polje Račun upisati:
· poslovnu godinu računa 2003
· šifru OJ računa 0101 (ispisuje se na računu uz broj računa pa se od tuda može prepisati ili se može odabrati iz liste vrijednosti)
· šifru vrste računa GI
· broj računa 000006 ili u polju "broj računa" pritisnuti <F9> i podatak odabrati iz liste vrijednosti
· Odabrati gumb Izvještaj

4. Popis razgovora sa službenih telefona (šifra vrste telefona 41) za 04. mjesec gdje pozvani broj počinje sa 00%.

· U polje Razdoblje od upisati 01.04.2003
· U polje Razdoblje do upisati 30.04.2003
· U polje Vrsta telefona od upisati 41
· U polje Vrsta telefona do upisati 41
· U polje Pozvani broj upisati 00%
· Odabrati gumb Izvještaj

5. Popis neproknjiženih razgovora sa telefona u SJ (šifra SO je 101) za 04. mjesec.

· U polje Razdoblje od upisati 01.04.2003
· U polje Razdoblje do upisati 30.04.2003
· U polje Smještajni objekt upisati 101
· U polju Razgovori odabrati neproknjiženi
· Odabrati gumb Izvještaj


Poruke gostima

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

Poruke gostima

 Return to chapter overview

Modul služi za postavljanje (izradu) poruka gostima.

Kartica Poruke gostima

Elementi prozora PORUKE GOSTIMA:

SO – šifra i naziv smještajnog objekta

SJ – broj smještajne jedinice

Gost – poslovna godina, redni broj, ime i prezime gosta

Datum - datum poruke

Rbr - redni broj i poslovna godina

Called in person - called in person indicator: da ili ne

Called by phone - called by phone indicator: da ili ne

Please call - please call indicator: da ili ne

Call back - call back indicator: da ili ne

Returned call - returned call: da ili ne

Urgent - urgent call indicator: da ili ne

Primljena - datum i sat primitka poruke

Podaci o pozivatelju:

Ime - ime pozivatelja

Mjesto – mjesto pozivatelja

Telefon - broj telefona pozivatelja

Tekst poruke – tekst poruke

Kartica Poruke recepciji - prikaz poruka recepciji

· Elementi kartice Poruke recepciji:

SO – šifra i naziv smještajnog objekta

SJ – broj smještajne jedinice

Gost – poslovna godina, redni broj, ime i prezime gosta

Datum - datum poruke

Rbr - redni broj i poslovna godina

Called in person - called in person indicator: da ili ne

Called by phone - called by phone indicator: da ili ne

Please call - please call indicator: da ili ne

Call back - call back indicator: da ili ne

Returned call - returned call: da ili ne

Urgent - urgent call indicator: da ili ne

Primljena - datum i sat primitka poruke

Gumb [image] - primljena; odabirom gumba, poruka se označava kao primljena; puni se polje Primljena

Podaci o pozivatelju:

Ime - ime pozivatelja

Mjesto – mjesto pozivatelja

Telefon - broj telefona pozivatelja

Tekst poruke – tekst poruke

Podnožje:

samo neprimljene - samo neprimljene poruke: da ili ne


Knjiženje Pay TV usluga

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

Knjiženje Pay TV usluga

 Return to chapter overview

Modul služi za knjiženje neproknjiženih Pay TV usluga na gosta, agenciju ili adresu.

Usluge se mogu proknjižiti i pomoću modula u Front Office.

Modul se ne koristi ukoliko ne postoji veza između Pay TV sustava i aplikacije Prodaja i recepcijsko poslovanje.

Elementi prozora KNJIŽENJE PAY TV USLUGA:

Blok Pregled – uvjeti za prikaz podataka u bloku Usluge:

SO – šifra i naziv smještajnog objekta ili prazno za sve

SJ – broj smještajne jedinice ili prazno za sve

Sustav – šifra i naziv Pay TV sustava

TV uređaj - šifra TV uređaja

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Knjižiti na predloženog gosta platitelja – oznakom √ usluge se knjiže na predloženog gosta platitelja (blok Usluge polje Gost platitelj (prijedlog)). Ako je oznaka Knjižiti na predloženog gosta platitelja = da i ako nema predloženog platitelja (nema podataka u polju Gost platitelj), onda se usluga ne može proknjižiti, bez obzira na to što je označen za knjiženje (polje Oznaka knjiženja = da). Broj takvih neproknjiženih usluga vidljiv je u poruci koja se prikazuje po završetku knjiženja

Blok Knjiženje – uvjeti za knjiženje usluga prikazanih u bloku Usluge:

SO – šifra i naziv smještajnog objekta

Platitelj – vrsta platitelja (mogućnosti Gost, Agencija ili Adresa), te šifra i naziv platitelja

Korisnik – vrsta korisnika (mogućnosti Gost, Agencija ili Adresa), te šifra i naziv korisnika

MS – šifra i naziv marketinškog segmenta

Napomena: Ako je oznaka Knjižiti na predloženog gosta platitelja postavljena na da, svi podaci u bloku Knjiženje su obavezni.

Blok Usluge – prikazuje se samo usluge koji nisu proknjižene:

Datum – datum usluge

TV uređaj – šifra TV uređaja

Sustav – šifra Pay TV sustava

SJ – broj smještajne jedinice

SO – šifra smještajnog objekta

Oznaka – oznaka vrste Pay TV usluga

Opis – opis usluge

Iznos – iznos usluge

Oznaka – oznaka √ omogućava odabir pojedine usluge za knjiženje na platitelja

Gost platitelj (prijedlog) – prezime i ime predloženog gosta platitelja

Podnožje:

Sustav – naziv Pay TV sustava

SO - naziv smještajnog objekta

Gost - poslovna godina i redni broj gosta

Gumbi:

– odabir/ opoziv svih usluga za knjiženje

Knjiži – knjiži označene Pay TV usluge na platitelja


Pregled Pay TV

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

Pregled Pay TV

 Return to chapter overview

Modul služi za pregled prometnih podataka vezanih za komunikaciju s Pay TV sustavima ili za pregled prometnih podataka vezanih za Pay TV sustave.

Elementi prozora PREGLED PAY TV:

Zaglavlje:

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Kartica Pay TV troškovi (usluge):

Datum – datum troška (usluge)

TV uređaj – šifra TV uređaja

Sustav – šifra Pay TV sustava

SJ – broj smještajne jedinice

SO – šifra smještajnog objekta

Oznaka – oznaka vrste Pay TV troškova (usluga)

Opis – opis troška (usluge)

Iznos – iznos troška (usluge)

Korisnik – šifra korisnika usluge (npr. redni broj gosta i broj SJ gosta)

Podnožje - podaci se odnose na odabranu stavku:

Sustav – naziv Pay TV sustava

SO – naziv smještajnog objekta

Korisnik – naziv korisnika usluge (npr. prezime i ime gosta)

Kartica Zahtjevi:

Vrsta – šifra vrste poruka

TV uređaj – šifra TV uređaja

Sustav – šifra Pay TV sustava

SJ – broj smještajne jedinice

SO – šifra smještajnog objekta

Gost – poslovna godina, redni broj, ime i prezime gosta

Podnožje – podaci se odnose na odabrani redak zahtjeva:

Vrsta – naziv vrste poruka

Sustav – naziv Pay TV sustava

SO - naziv smještajnog objekta

Kartica Pogreške:

Vrsta – šifra i naziv vrste pogrešaka

Opis – opis pogreške


Key Card zahtjevi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

Key Card zahtjevi

 Return to chapter overview

Modul služi za izradu zahtjeva prema Key Card sustavima.

Ukoliko je modulu Key Card sustavi Oznaka 7 (za svaku Key Card koju koristi gost automatski izraditi Pay Card) vrijednost postavljena na DA, kod izrade Key Card kartice kojoj je korisnik gost, automatski se izrađuje i Pay Card kartica nakon checkiranja gosta. Tada se, kod poništavanja Key Card kartice, poništava se i odgovarajuća Pay Card kartica.

Elementi prozora KEY CARD ZAHTJEVI:

Zaglavlje:

Sustav – šifra i naziv Key Card sustava; predlaže se šifra prvog Key Card sustava (poredano po šifri) kojem je Oznaka 6 "Postoji komunikacijski modul s Key Card sustavom" postavljena na "DA"; ukoliko se koristi samo jedan sustav, polja su zasivljena

Jedinica – šifra i naziv jedinice Key Card sustava

Vrsta poruka – šifra i naziv vrste poruka Key Card sustava; predlaže se poruka vrste 11 " Pripremi novu karticu" odnosno vrsta iz prethodnog zahtjeva. Kod izrade zahtjeva 11 "Pripremi novu karticu" postoji upozorenje da u toj SJ već postoje valjane kartice (ako postoje valjane kartice za tu SJ). Za svaki zahtjev, u modulu Pregled Key card, puni se redak na kartici Zahtjevi i Odgovori (ili Pogreške).

Nakon uspješno izrađenog zahtjeva javlja se poruka: Zahtjev je uspješno obrađen ("naziv zahtjeva").

Čitač – oznaka pisača (čitača) kartica; predlaže se vrijednost preko IP adrese odnosno naziva klijenta. Vidi Key Card sustavi - parametri PISAC1, ..., PISAC9. Ako nisu definirani parametri, predlaže se čitač 1

Kartica – broj kartice; može se ažurirati za poruke vrste 13 "Pripremi kopiju kartice", 19 "Poništi karticu", 21 "Prijavi korisnika kartice", 22 "Promijeni podatke o korisniku kartice" i 23 "Odjavi korisnika kartice". Predlaže se prva valjana kartica za odabranu jedinicu, odnosno, za zahtjev vrste 21 "Prijavi korisnika kartice" prva valjana i nepovezana, odnosno, za zahtjeve vrste 22 "Promijeni podatke o korisniku kartice" i 23 "Odjavi korisnika kartice" prva valjana, povezana i korisnik kartice je prisutan.

Korisnik – vrsta, šifra i naziv korisnika kartice

O Vrsta – gost, agencija, adresa
O Šifra – šifra korisnika kartice; poslovna godina i redni broj gosta; ili; šifra agencije; ili; redni broj adrese
O Naziv – naziv korisnika kartice; prezime i ime gosta; ili; naziv agencije; ili; prezime i ime odnosno naziv poduzeća iz adresara
O Za poruke vrste 21 "Prijavi korisnika kartice" predlaže se prvi prisutan gost bez kartice, a za poruke vrste 22 "Promijeni podatke o korisniku kartice" prikazuju se podaci o trenutnom korisniku kartice. Za ostale vrste poruka polje nije dopušteno ažurirati.

Prezime – prezime korisnika kartice

Ime – ime korisnika kartice

Razdoblje – ako je oznaka Key Card sustava "razdoblje u kojem vrijedi kartica obvezan je podatak" postavljena na "Da" onda se za poruke vrste "Pripremi karticu" (11, 12 i 14) predlaže uobičajeno razdoblje

od – početni datum i sat razdoblja u kojem vrijedi kartica; predlaže se tekući datum i uobičajeni početni sat; ako je uobičajeni početni sat već protekao onda se predlaže tekući sat uvećan za 5 minuta. Ako se kod izrade kartice promijeni početni datum razdoblja u kojem vrijedi kartica, upisani datum se predlaže kod izrade slijedeće kartice. Ako korisnik izađe iz modula, u polju se opet predlaže tekući (sistemski) datum

do – završni datum i sat razdoblja u kojem vrijedi kartica.

Završni datum predlaže se iz vrijednosti REC parametra 1103

Završni sat razdoblja predlaže se iz Završnog sata upisanog u modulu Key card sustavi

Ukoliko je u rezervaciji upisan broj SJ i upisan je Sat odlaska gosta, onda se prilikom izrade zahtjeva 11 predlaže sat odlaska iz rezervacije

Stavke:

Dopuštenje – šifra i naziv dopuštenja

Oznaka – oznaka: da = dopušteno, ne = zabranjeno

Napomena: Ukoliko je sustav vezan na dopuštenja, a kod kreiranja kartice nije pritisnut gumb Dopuštenja +, javlja se poruka:

Potrebno je potvrditi poruku i pritisnuti gumb Dopuštenja +

Gumb:

Dopuštenja + – predloži dopuštenja; za poruke vrste "Pripremi karticu" (11, 12 i 14) predlaže uobičajena dopuštenja, a za poruke vrste 13 "Pripremi kopiju kartice", 21 "Prijavi korisnika kartice" i 22 "Promijeni podatke o korisniku kartice" dopuštenja promatrane kartice

Gumbi:

Poništavanje1 [image] – poništavanje kartica za odabrani Key Card sustav i datum odlaska gostiju; otvara prozor PONIŠTAVANJE 1

Elementi prozora PONIŠTAVANJE 1:

Sustav – šifra i naziv Key Card sustava

Za odlaske do – datum odlaska gostiju

Gumbi:

Potvrda – provjerava ima li kartica koje bi trebalo poništiti; ako takvih kartica nema onda prikazuje poruku "Nema kartica koje bi trebalo poništiti."; inače, ako takvih kartica ima onda prikazuje poruku "Želite li zaista poništiti kartice (n)?" gdje n označava broj kartica i traži dodatnu potvrdu; ako je poništavanje potvrđeno onda se upisuju zahtjevi vrste 19 "Poništi karticu" za sve valjane kartice svih jedinica koje pripadaju odabranom sustavu i vezane su za neku SJ gdje ne borave gosti kojima je datum odlaska veći od odabranog. Ako je upisan barem jedan zahtjev prikazati će se poruka "Zahtjevi su upisani (n)." gdje n označava broj upisanih zahtjeva

Opoziv – opoziv poništavanja i povratak na početni prozor

Poništavanje 2 [image] – poništavanje odabranih kartica; otvara prozor PONIŠTAVANJE 2

Elementi prozora PONIŠTAVANJE 2:

Stavke:

· Jedinica – šifra jedinice Key Card sustava
· Kartica – broj kartice
· Od dana – početni datum i sat razdoblja u kojem vrijedi kartica
· Do dana - završni datum i sat razdoblja u kojem vrijedi kartica
· Korisnik - naziv korisnika kartice
· Prezime - prezime korisnika kartice
· Ime - ime korisnika kartice
· Gost - prezime i ime gosta – mogućeg korisnika kartice
· Oznaka – oznaka: da = poništi karticu, ne = ne poništavaj karticu

Podnožje:

· Jedinica – opis jedinice Key Card sustava (šifra SO – broj SJ odnosno šifra OJ – šifra prostora)
· Korisnik - šifra korisnika kartice (poslovna godina i rbr gosta ili šifra agencije ili rbr adrese)
· Gost - poslovna godina i rbr gosta – mogućeg korisnika kartice
· Sve kartice – oznaka sve kartice: da = prikaži sve valjane kartice, ne = prikaži sve valjane kartice za jedinice gdje nema mogućeg gosta korisnika
· Gumbi:

Potvrda - izrada zahtjeva vrste "19 Poništi karticu" za sve kartice gdje je vrijednost polja Oznaka postavljena na "Da"

Opoziv – opoziv poništavanja i povratak na početni prozor

Provjeri [image] - ukoliko iz nekog razloga nije stigao odgovor na zahtjev u vremenu definiranom u vrijednosti parametra TIMEOUT OBRADE, kod spremanja zahtjeva javlja se poruka: ..

Naknadno je moguće odabirom gumba Provjeri dobiti informaciju o tome da li je primljen odgovor ili greška. Detalje o odgovorima ili greškama moguće je pregledati u modulu Pregled Key card.

NAPOMENE:

· Nakon uspješno izrađenog zahtjeva javlja se poruka: Zahtjev je uspješno obrađen ("naziv zahtjeva")
· Za svaki zahtjev, u modulu Pregled Key card, puni se redak na kartici Zahtjevi i Odgovori (ili Pogreške)
· Prije spremanja zahtjeva Pripremi novu karticu (11), poništavaju se sve valjane kartice s tim brojem (kartice), bez obzira na koju SJ su vezane


Key Card

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

Key Card

 Return to chapter overview

Sustav omogućava izradu kartica za:

· praćenje ulaza/izlaza gostiju u/iz kampa, putem magnetnih kartica sustava ŠPICA Event Collector Stand Alone
· kontrolu ulaska/izlaska u kamp (rampe) očitavanjem registarske oznake vozila kamerom (sustav SPARK VIDEO ACCESS)
· praćenje kontrole ulaska gostiju u Wellness centar putem narukvica sustava Gantner
· praćenje / kontrolu na točionicima (kartica/narukvica RFID). Gost na recepciji dobiva (RFID) karticu/narukvicu sa jedinstvenim ID-em koja mu za vrijeme njegovog boravka omogućava besplatno točenje određenih vrsta pića na određenim točionicima, a što ovisi o vrsti usluge, starosti gosta i podacima gosta evidentiranim u MISH

Modul se koristi za Key card sustav kojem je Oznaka 6 (Postoji komunikacijski modul s Key Card sustavom) postavljena na ne.

Kartica se može izraditi prije dolaska gosta (prije checkina) ili nakon checkina gosta. Svaka unaprijed pripremljena kartica povezati će se sa gostom nakon checkina (s prvim gostom checkiranim u SJ).

Ukoliko se izrađuju kartice za praćenje na točionicima, prethodno je potrebno ažurirati vrijednost KC parametara 1001 i 1003.

Modul se koristi u slučajevima kada je jedna SJ vezana na više KC sustava.

Primjer: kartice sustava Adria koriste se kao ključ SJ i kao Pay card (pripremaju se za goste u dolasku putem modula Key card zahtjevi), a narukvice sustava Gantner koriste se za kontrolu ulaska gostiju u Wellness centar i kao Pay card (pripremaju se za goste u dolasku putem ovog modula Key card). Svaka SJ može pripadati u oba sustava

Elementi prozora KEY CARD:

Zaglavlje:

Sustav – šifra i naziv Key Card sustava; predlaže se šifra prvog Key Card sustava (poredano po šifri) kojem je Oznaka 6 " Postoji komunikacijski modul s Key Card sustavom" postavljena na "NE"

Jedinica – šifra i naziv jedinice Key Card sustava

Oznaka – oznaka kartice: V = valjana, P = poništena

Broj – broj kartice (prepisati sa kartice ili popuniti pomoću čitača - kursor treba biti u polju Broj). Za Key Card sustave vrste PCAM, APNR i CAME popunjavanjem polja Registarska oznaka vozila i izlaskom iz polja, vrijednost se prepisuje u polje Broj

Registarska oznaka vozila - registarska oznaka vozila; predlaže se iz rezervacije ili ugovora o zakupu; predloženi podatak moguće je izmijeniti

PIN – Personal Identification Number; vrijednost izračunava modul ovisno o vrijednosti REC parametra 1076. Ukoliko je vrijednost parametra 0 (nula), gumb PIN je zasivljen

Korisnik – vrsta, šifra i naziv korisnika kartice. Prilikom izrade kartice za gosta koji još nije checkiran, polja treba ostaviti neispunjena. Polja će se popuniti podacima o prvom gostu iz te SJ nakon Checkina – povezati će se podaci o gostu i pripadajućoj kartici

O Vrsta – gost, agencija, adresa
O Šifra – šifra korisnika kartice; poslovna godina i redni broj gosta; ili; šifra agencije; ili; redni broj adrese
O Naziv – naziv korisnika kartice; prezime i ime gosta; ili; naziv agencije; ili; prezime i ime odnosno naziv poduzeća iz adresara

Rezervacija (osoba) - redni broj osobe u rezervaciji, redni broj, poslovna godina i SO rezervacije.

Koristi se za izradu kartice/narukvice za kontrolu na točionicima. Prilikom izrade kartice/narukvice potrebno je odabrati na kojeg gosta iz rezervacije se kartica/narukvica odnosi.

Napomena: U rezervaciji, osobe trebaju biti raspoređene na kartici Osobe i usluge (detaljnije pročitati u odlomku Rezervacije). Kartice je moguće izraditi i iz modula Rezervacije (što je i preporuka).

o Ako je kartica povezana s osobom iz rezervacije, a u rezervaciji nije upisan broj SJ, tada se kartica treba izraditi na jedinicu Recepcija.
o U polju Jedinica predlaže se najviša šifra jedinice (prostor Recepcija) ukoliko je vrijednost KC parametra 1003 postavljena na vrijednost da
o Prilikom checkina, povezuju se gost i kartica, te se kartica vezuje uz SJ u kojoj je gost smješten (polje Jedinica)
o Ukoliko kartica/ narukvica nije izrađena prije dolaska gosta, moguće ju je izraditi i nakon checkina iz modula Front Office (gumb Key Card - zeleni ključić)

Prezime – prezime korisnika kartice

Ime – ime korisnika kartice

P/O – oznaka prisutnosti: P = prisutan, O = odjavljen

Razdoblje

· od – početni datum i sat razdoblja u kojem vrijedi kartica; predlaže se tekući datum i tekući sat uvećan za onoliko minuta koliko je upisano u vrijednost parametra 1087
· do – završni datum i sat razdoblja u kojem vrijedi kartica; predlaže se prema vrijednosti REC parametra 1103 i tekući sat uvećan za onoliko minuta koliko je upisano u vrijednost parametra 1088. Ako je u rezervaciji upisan broj SJ, onda se prilikom izrade kartice predlaže datum odlaska iz rezervacije. Kod povezivanja kartice s checkiranim gostom, završni datum se mijenja u datum odlaska gosta, a završni sat u onaj koji je upisan u modulu Key Card sustavi

Gumb:

Poništi – poništava odabranu karticu. Odabirom gumba javlja se poruka "Želite li zaista poništiti karticu broj x za jedinicu y?" Poništena kartica dobiva oznaku P – poništena. Odjavom gosta kartica dobiva oznaku P – poništena. Na poništenim karticama nisu dopuštene izmjene

Gumb:

Dopuštenja + – predlaže dopuštenja

Napomena: Ukoliko je sustav vezan na dopuštenja, a kod kreiranja kartice nije pritisnut gumb Dopuštenja +, javlja se poruka:

Potrebno je potvrditi poruku i pritisnuti gumb Dopuštenja +

Stavke:

Dopuštenje – šifra i naziv dopuštenja

Oznaka – oznaka: da = dopušteno, ne = zabranjeno


Pregled Key Card

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

Pregled Key Card

 Return to chapter overview

Modul služi za pregled podataka vezanih za komunikaciju s Key Card sustavima ili za pregled prometnih podataka vezanih za Pay Card sustave.

Elementi prozora PREGLED KEY CARD:

Zaglavlje:

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Kartica Kartice:

Jedinica – šifra jedinice Key Card sustava

Sustav – šifra i naziv Key Card sustava

Broj – broj kartice

V/P – oznaka kartice: V = valjana; P = poništena

Od dana – početni datum i sat razdoblja u kojem vrijedi kartica

Do dana – završni datum i sat razdoblja u kojem vrijedi kartica

Ime – ime korisnika kartice

Prezime – prezime korisnika kartice

P/O – oznaka prisutnosti: P = prisutan; O = odjavljen

Korisnik – šifra i naziv korisnika kartice

Blok Dopuštenje – dopuštenja kartice:

Dopuštenje – šifra i naziv dopuštenja

Oznaka – oznaka dopuštenja; da = dopušteno; ne = zabranjeno

Kartica Zahtjevi:

Svaki zahtjev upućen prema sustavu (iz modula Key card zahtjevi i/ili Front office), upisuje se na kartici Zahtjevi. Ukoliko je zahtjev uspješno obrađen, za njega postoji odgovor na kartici Odgovori. Ukoliko zahtjev nije obrađen, upisan je na kartici Pogreške

Vrsta – šifra i naziv vrste poruka Key Card sustava

Jedinica – šifra jedinice Key Card sustava

P – oznaka pisača (čitača) kartica

Prezime – prezime korisnika kartice

Ime – ime korisnika kartice

Od dana – početni datum i sat razdoblja u kojem vrijedi kartica

Do dana – završni datum i sat razdoblja u kojem vrijedi kartica

Jedinica 2 – šifra nove jedinice Key Card sustava (npr. kod seljenja gosta)

Korisnik – šifra i naziv korisnika

Blok Dopuštenje – zahtjevi za dopuštenja kartica:

Dopuštenje – šifra i naziv dopuštenja

Oznaka – oznaka dopuštenja: da = dopušteno; ne = zabranjeno

Kartica Odgovori:

Svaki uspješno obrađen zahtjev upućen prema sustavu (iz modula Key card zahtjevi i/ili Front Office), upisan je na kartici Odgovori. Ukoliko zahtjev nije obrađen, upisan je na kartici Pogreške

Vrsta – šifra i naziv vrste poruka Key Card sustava

Jedinica – šifra jedinice Key Card sustava

Kartica – broj kartice prema notaciji Key Card sustava

Od dana – početni datum i sat razdoblja u kojem vrijedi kartica

Do dana – završni datum i sat razdoblja u kojem vrijedi kartica

Ime – ime korisnika kartice

Prezime – prezime korisnika kartice

P – oznaka pisača (čitača) kartica

OS – oznaka statusa jedinice Key Card sustava: 1 = slobodna i nespremljena; 2 = zauzeta i nespremljena; 3 = slobodna i spremljena

Korisnik – šifra i naziv korisnika

Blok Dopuštenje – odgovori za dopuštenja kartica:

Dopuštenje – šifra i naziv dopuštenja

Oznaka – oznaka dopuštenja; da = dopušteno; ne = zabranjeno

Kartica Pogreške:

Svaki neuspješno obrađen zahtjev upućen prema sustavu (iz modula Key card zahtjevi i/ili Front Office) upisan je na kartici Pogreške

Sustav – šifra i naziv Key Card sustava

Vrsta – šifra i naziv vrste pogrešaka

Opis – opis pogreške

Kartica Registarske oznake vozila:

Pregled podataka dostupnih sustavu SPARK VIDEO ACCESS na tekući datum (datum u zaglavlju automatski se postavlja na tekući).

Ime – ime gosta

Prezime – prezime gosta

Zem.– oznaka zemlje

Telefon – telefon

E-mail – e-mail

SO - SJ – šifra smještajnog objekta i broj smještajne jedinice

OJ – Prostor - šifra organizacijske jedinice i šifra prostora

Registarska oznaka vozila – registarska oznaka vozila

Key Card Pay Card – broj Key Card ili Pay Card za one goste kojima je u MISH upisana registarska oznaka vozila. Ako gost ima karticu i nema upisanu registarsku oznaku, neće biti u prikazu. Ako gost ima upisanu registarsku oznaku vozila, pojavljuje se u prikazu i kada nema karticu

Od dana – početni datum valjanosti;

o Za status RESERVED sat dolaska čita se iz vrijednosti REC parametra 1240, odnosno iz vrijednosti REC parametara 1242 ako se radi o dnevnom boravku (isti dan dolaska i odlaska).

Ako je vrijednost navedenih parametara nebitno, sat dolaska čita se iz vrijednosti REC parametra 1184, odnosno REC parametra 1186.

o Za status CHECKED IN sat dolaska čita se iz vrijednosti REC parametra 1240, odnosno iz vrijednosti REC parametara 1242 ako se radi o dnevnom boravku.

Ako je vrijednost REC parametara 1240 postavljena na nebitno, čita se sat dolaska iz Knjige gostiju.

Za goste koji su se prijavili putem modula Self-Check-in, ako je sat dolaska manji od vrijednosti parametra, čita se vrijednost parametra.

Do dana – završni datum valjanosti

o za status RESERVED odlaska čita se iz vrijednosti REC parametra 1241, odnosno iz vrijednosti REC parametara 1243 ako se radi o dnevnom boravku (isti dan dolaska i odlaska).

Ako je vrijednost navedenih parametara nebitno, sat dolaska čita se iz vrijednosti REC parametra 1185, odnosno REC parametra 1187.

o Za status CHECKED IN sat odlaska čita se iz vrijednosti REC parametra 1241, odnosno iz vrijednosti REC parametara 1243 ako se radi o dnevnom boravku (isti dan dolaska i odlaska).

Ako je vrijednost REC parametara 1241 postavljena na nebitno, čita se sat odlaska iz Knjige gostiju.

Za status CHECKED OUT (odjavljeni gosti) sat odlaska je vrijeme odjave gosta u aplikaciji uvećano za broj minuta iz vrijednosti REC parametara 1244.

Ako je vrijednost REC parametra 1244 postavljena na nebitno, sat odlaska čita se iz REC parametra 1241, odnosno iz Knjige gostiju ako je vrijednost tog parametra postavljena na nebitno.

Opis – opis statusa registracijske oznake vozila

CHECKED IN - gost je prijavljen

CHECKED OUT - gost je odjavljen

KEY CARD IN - izrađena je kartica

KEY CARD OUT - kartica nije valjana

RENTED - gost vezan na ugovor o zakupu

RESERVED - postoji rezervacija s upisanom registarskom oznakom vozila. Ako u rezervaciji nije upisan broj SJ, u polju SO - SJ prikazuje se šifra SO i tekst <not specified>. Ako je broj SJ upisan, u polju SO - SJ prikazuje se šifra SO i broj rezervirane SJ


Računi s minibara

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi >

Računi s minibara

 Return to chapter overview

Modul omogućava unos, poništavanje i pregled računa s minibara.

Računi uneseni kroz ovaj modul automatikom završavaju u GAS, PKA i knjiže se na račun gosta.

Modul je opcionalan. Instalira se na zahtjev korisnika (potrebno uputiti pismeni zahtjev u ISTRA TECH d.o.o.).

Nakon instalacije (od strane ISTRA TECH), potrebno je definirati matične podatke za blagajnu (vidi Upute Gastronomija).

Napomena: Za jednu knjigu računa (ili SO) moguće je vezati više blagajna minibar.

Ukoliko se aplikacija GAS vodi centralno, modul Računi s minibara vodi se na objektima. U takvim slučajevima potrebno je dnevno pokretati Prikupljanje podataka – USALI (vidi Upute Gastronomija).

Nije moguće unositi račune s minibara na datum za koji je izračunat žurnal ili postoji dnevni obračun.

Primjer unosa računa opisan je u poglavlju Unos računa s minibara, a primjer unosa računa za odjavljenog gosta u poglavlju Unos računa s minibara za odjavljenog gosta.

Nakon unosa računa s minibara, ako je otvoren modul Front Office, automatski se osvježava prikaz usluga i internih POS računa; nije potrebno ručno osvježavanje.

Elementi prozora RAČUNI S MINIBARA:

Zaglavlje - odabir uvjeta za prikaz podataka: Razdoblje, Smještajni objekt, Blagajna (predlaže se šifra i naziv blagajne minibara koja je vezana za istu knjigu računa kao i smještajni objekt), SJ (broj smještajne jedinice gosta ili prazno za prikaz svih računa svih SJ), te SJ (R) (broj smještajne jedinice POS računa)

Gumb Unos računa otvara prozor Unos računa; omogućava unos podataka za knjiženje računa na SJ gosta. Postupak je opisan u poglavlju Unos računa s minibara.

Stavke - prikaz računa prema unesenim uvjetima u zaglavlju. Prikazuju se podaci računa s minibara (Rbr, Datum, Iznos i broj SJ (R) za koju je proknjižen POS račun s minibara), podaci o platitelju (promjena platitelja moguća je u modulu Front Office), te broj SJ u kojoj je gost smješten. Ukoliko je račun s minibara naplaćen na REC ili PKA računu, u polju Zaračunato prikazani su podaci o računu. U suprotnom je polje neispunjeno.

Ako je računa s minibara poništen, u polju Status dokumenta:

o za poništeni dokument, prikazuje se oznaka Poništen te poslovna godina i broj računa s minibara koji ga je poništio (negativan račun)
o za negativan račun, prikazuje se prikazuje se oznaka Poništio te poslovna godina i broj računa s minibara kojega je poništio

Podnožje - podaci za odabranu stavku odnosno račun s minibara:

o Opis upisan kod poništavanja računa
o Mjesto troška (šifra i naziv)
o Proizvod (šifra i naziv)
o Količina proizvoda
o jedinična Cijena proizvoda
o šifra i naziv Porezne grupe proizvoda
o stopa poreza na dodanu vrijednost (%PDV)
o stopa poreza na potrošnju (%Ppot)
o ukupan Iznos stavke računa s minibara

Gumb:

Poništi - poništava odabrani računa s minibara. Negativni račun se upisuje na tekući datum. Ukoliko je račun s minibara već poništen ili zaračunat na valjanom REC ili PKA računu, gumb je zasivljen.

Nakon odabira računa koji se želi poništiti (iz stavki), potrebno je odabrati gumb Poništi. Javlja se poruka Želite poništiti dokument?". Potvrdnim odgovorom, otvara se prozor Poništavanje računa:

Napomena – napomena računa koji se poništava

· Gost je odjavljen! - napomena ako je račun vezan za gosta koji je odjavljen
· Datum RNK 13.05.2013 izvan je razdoblja boravka gosta (15.06.2008 - 12.05.2013)! - napomena ako je račun vezan za odjavljenog gosta; storno račun će se upisati izvan boravka gosta

Opis – opis storna; nije obavezan podatak

Ispis računa s minibara:

Račune s minibara moguće je ispisati na način da se pozicionira se na željeni račun (redak) , te odabere ikona Ispiši u glavnoj alatnoj traci.

Na računu se ispisuje ime konobara koji je izradio račun. Ime konobara upisano je u aplikaciji GAS--> Kase--> modul Konobari. Konobar čije se ime i prezime ispisuje ima najmanju šifru i vezan je na promatranu kasu (blagajnu).


Unos računa s minibara

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi > Računi s minibara >

Unos računa s minibara

 Return to chapter overview

Gumb Unos računa omogućava unos računa s minibara na gosta.

Odabirom gumba otvara se prozor Unos računa.

Zaglavlje:

Datum – predlaže se tekući datum. Nije moguće unijeti račun za datum:

o za koji je izračunat žurnal; javlja se poruka: Promjene za taj datum više nisu moguće jer je žurnal već izračunat
o za koji postoji dnevni obračun; javlja se poruka Postoji obrada za ovaj dan, pa ažuriranje dokumenta nije dopušteno
o veći od tekućeg; javlja se poruka: Datum mora biti manji ili jednak tekućem!

SO - šifra i naziv smještajnog objekta

Blagajna – upisom ili odabirom SO, predlaže se blagajna minibar koja je vezana za SO

SJ - broj SJ na koju se knjiži račun s minibara

Gost – redni broj, poslovna godina i ime i prezime gosta; predlaže se gost platitelj iz upisane SJ; moguće je izmijeniti (LV mogć)

Stavke - u stavkama se predlaže asortiman za blagajnu Minibar upisanu u zaglavlju:

Artikal – šifra artikla, te šifra artikla na blagajni minibar i naziv artikla

Cijena – cijena artikla. Polje nije moguće ažurirati, prikazuje se cijena unesena u asortimanu kase (blagajne)

Količina – količina artikla. Popuniti polje Količina za željeni artikal ili željene atikle. Polje je moguće popuniti dvostrukim klikom, gdje svaki dvostruki klik uvećava količinu artikla za 1. Nije dopušten unos negativne količine

Gumbi:

Potvrda – knjiženje računa na gosta. Omogućen unos više artikala (proizvoda) odjednom. Pri tome, svaki artikal predstavlja jedan interni POS račun, odnosno za svaki artikal, u modulu Front Office, prikazuje se po jedan redak (interni POS račun)

Pored svakog artikla za koji je upisan interni POS račun ispisuje se poruka: "Račun je uspješno upisan." Prozor se ne zatvara, te je omogućen nastavak unosa za istu SJ i/ili unos za novu SJ. Pritiskom na [image] omogućen je povratak na prethodni prozor.

Primjer unosa računa s minibara za više artikala odjednom

1. Pritisnuti gumb Unos računa; otvara se prozor Unos računa
2. Popuniti podatke u zaglavlju (SO, SJ i Gost)
3. U stavkama se predlaže asortiman za blagajnu Minibar upisanu u zaglavlju. Potrebno je popuniti polje Količina za željeni artikal.
o Polje je moguće popuniti dvostrukim klikom, gdje svaki dvostruki klik uvećava količinu artikla za 1
o Nije dopušten unos negativne količine

4. Kliknuti u gumb Potvrda; računi se knjiže na SJ gosta. Nakon pritiska na gumb Potvrda, prozor se ne zatvara, te je omogućen nastavak unosa za istu SJ i/ili unos za novu SJ

5. Pritiskom na [image] omogućen povratak na prethodni prozor

U primjeru sa slike, u modulu Front Office za gosta Bartulović Majda u SJ 410 upisala su se 3 interna POS računa (za svaki artikal po jedan interni POS račun)


Unos računa s minibara za odjavljene goste

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT > Vanjski sustavi > Računi s minibara >

Unos računa s minibara za odjavljene goste

 Return to chapter overview

Dopušten je unos računa s minibara za gosta koji je odjavljen, a datum odjave gosta jednak je datumu unosa računa. Nije moguće unositi račune s minibara na datum za koji je izračunat žurnal ili postoji dnevni obračun.

Prilikom unosa računa s minibara za odjavljenog gosta, LV na polje Gost prikazuje samo prisutne goste. Odabirom opcije odjavljeni, prikazuju se samo gosti odjavljeni na datum unosa računa a minibara. Odabirom odjavljenog gosta, javlja se poruka upozorenja: Gost je odjavljen. Potvrdom poruke omogućen nastavak unosa

Primjer unosa računa s minibara za odjavljenog gosta:

Unos računa s minibara na datum 22.02.2021 (danas) za gosta odjavljenog 22.02.2021 - Balić Maja iz SJ 0102.

Potrebno je u modulu Računi s minibara odabrati gumb Unos računa. U prozoru Unos računa:

1. upisati broj SJ gosta
2. u polju Gost predlaže se prisutan gost u boravku u toj SJ (ako postoji). Obrisati prijedlog i pozvati LV Gosti (F9)
3. u LV Gost; odabrati opciju odjavljeni
4. odabrati željenog odjavljenog gosta i potvrditi poruku upozorenja koja se javlja (Gost je odjavljen)

5. nastaviti s upisom količine artikala
6. završiti unos pritiskom na gumb Potvrda


Popis gostiju (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Popis gostiju (I)

 Return to chapter overview

Izvještaj o (checkiranim) gostima i njihovim uslugama na dan dolaska, odlaska i u boravku.

Podaci na izvještaju poredani su po brojevima SJ (kartica SJ), a mogu biti grupirani po grupama SJ (kartica Grupe SJ) ili po agencijama (kartica Agencije).

Moguće je izraditi izvještaj o gostima čije su usluge naplaćene na određenom računu (kartica Po računu).

Moguć je popis gostiju koji su povezani na gosta u arhivi (kartica Iz arhive) te popis gostiju koji nisu povezani na gosta iz arhive, a postoji potencijalni zapis za povezivanje (Kartica Bez arhive).

Izrada datoteke za kontrolora za potrebe aplikacije "Mobil check-in control" moguća je na kartici Za kontrolora.

Izvještaj je moguće izraditi samo za SO tekuće sheme.

Kartica SJ

Izvještaj o gostima kojima je upisani datum jednak datumu: dolaska ili odlaska ili su na upisani datum u boravku. Podaci na izvještaju poredani su po brojevima SJ.

1) Moguć odabir željene vrste UO i dobivanje izvještaja za sve SO koji pripadaju odabranoj vrsti UO

Moguć odabir željenog SO ili prazno za svaki SO na shemi. Podaci u izvještaju grupirani su po smještajnim objektima. Na dnu izvještaja ispisuje se rekapitulacija za sve SO

2) Moguće je odabrati popis gostiju za:

o dolazak na uneseni datum (lista dolazaka)
o boravak na uneseni datum (lista stanja)
o odlazak na uneseni datum (lista odlazaka)

3) Ukoliko je odabrana opcija Gosti:

o svi – izvještaj obuhvaća sve (prisutne i odjavljene) goste
o prisutni – izvještaj obuhvaća samo prisutne goste
o odjavljeni –izvještaj obuhvaća samo odjavljene goste

4) Osnovni podaci

o prvog gosta – prikazuju se osnovni podaci samo za prvog gosta u SJ; ime i prezime gostiju koji su pogrešan unos su na izvještaju precrtani
o svakog gosta – prikazuju se osnovni podaci za svakog gosta u SJ; podaci gostiju koji su pogrešan unos se ne ispisuju

5) Ukoliko je polje Oznaka ABC usluge:

o nepopunjeno - na izvještaju se prikazuju sve usluge gostiju
o popunjeno - na izvještaju se prikazuju samo usluge gostiju koje su vezane za tu oznaku5)

6) Ukoliko je odabrana opcija Za odlazak, moguće je odabrati opciju Samo gosti sa neplaćenim troškovima, te izvještaj prikazuje samo goste sa neplaćenim troškovima (uslugama) na upisani datum odlaska

7) Oznaka Ispisati oznaku VIP - oznaka omogućava ispis oznake VIP uz gosta koji takvu oznaku ima.

8) Ukoliko je polje VIP označeno sa da, ispisuju se samo VIP gosti, a ukoliko je u sljedećem polju unesena oznaka VIP (npr. oznaka A), ispisuju se samo VIP gosti s takvom oznakom (samo VIP gosti s oznakom A)

9) Ako je opcija Samo Self-Checked-in gosti postavljena na da, izvještaj prikazuje samo goste koji su se sami prijavili (putem modula Self-Check-in tvrtke ISTRA TECH d.o.o.)

Izvještaj:

o Uz prezime i ime gosta ispisuje se * (zvjezdica) ako je gost platitelj nezaračunate usluge ili internog POS računa
o Na izvještaju se ispisuju godine starosti gosta (God), šifra vrste plaćanja boravišne pristojbe (BP)
o Ukoliko usluga ima posebnu cijenu, u stupcu PC ispisuje se oznaka D
o Ako je usluga naplaćena, u stupcu ispisuje se redni broj računa
o Za svaki SO ispisuje se rekapitulacija: ukupan broj SJ, ukupan broj osoba te ukupan broj usluga odnosno rekapitulacija usluga po aranžmanima. U ukupan broj osoba / SJ se ne zbrajaju gosti koji imaju oznaku Pogrešan unos = da. Ako se ispisuje izvještaj za više SO, u dnu izvještaja se ispisuje rekapitulacija za sve SO
o Ako je odabrana opcija Osnovni podaci svakog gosta = da, na dnu izvještaja ispisuje se rekapitulacija prikazanih gostiju po dobnim grupama. Ukoliko postoje gosti koji nisu uneseni u Knjigu gostiju ili njihov datum rođenja nije poznat, zbroj takvih gostiju prikazan je u stupcu Nedefinirano

Kartica Grupe SJ

Izvještaj o gostima kojima je upisani datum jednak datumu: dolaska ili odlaska ili su na upisani datum u boravku. Podaci na izvještaju poredani su po grupama SJ.

Vidi objašnjenja polja kartice SJ.

Kartica Agencije

Izvještaj o gostima kojima je upisani datum jednak datumu: dolaska ili odlaska ili su na upisani datum u boravku. Podaci na izvještaju poredani su po agencijama.

Vidi objašnjenja polja kartice SJ. Dodatno, ukoliko je popunjeno polje Rezervacija, izrađuje se izvještaj o gostima koji su checkirani po odabranoj rezervaciji. LV prikazuje sve rezervacije po kojima su checkirani gosti koji na upisani Datum borave ili odlaze iz odabranog SO

Kartica Razdoblje

Izvještaj o gostima koji su u zadanom razdoblju u boravku. Prikazuju su svi gosti (prisutni i odjavljeni). Za goste koji imaju oznaku Pogrešan unos = da podaci Ime i Prezime su precrtani

1) Izvještaj prikazuje i goste koji su u odlasku na zadani datum. Npr. ukoliko je zadano razdoblje 01.08.2020 - 05.08.2020, izvještaj prikazuje i gosta koji ima boravak 25.07.-01.08., odnosno 01.08. je u odlasku

2) Agencija

o sve = da; popis gostiju za sve agencije
o sve = ne i polje za odabir agencije popunjeno; popis gostiju za odabranu agenciju
o sve = ne i polje za odabir agencije nepopunjeno; popis gostiju bez agencije

Ukoliko je polje Agencija sve = ne, moguć je odabir konkretne ponude/ugovora.

3) Oznaka Ispisati oznaku VIP - oznaka omogućava ispis oznake VIP uz gosta koji takvu oznaku ima.

4) Ukoliko je polje VIP označeno sa da, ispisuju se samo VIP gosti, a ukoliko je u sljedećem polju unesena oznaka VIP (npr. oznaka A), ispisuju se samo VIP gosti s takvom oznakom (samo VIP gosti s oznakom A)

5) Ako je opcija Samo Self-Checked-in gosti postavljena na da, izvještaj prikazuje samo goste koji su se sami prijavili (putem modula Self-Check-in tvrtke ISTRA TECH d.o.o.)

Kartica Po računu

Izvještaj o gostima čije su usluge naplaćene na određenom računu.

Potrebno je odabrati Knjigu računa, Vrstu dokumenta, Poslovnu godinu (računa) i Redni broj (računa).

Na izvještaju se ispisuju: redni broj i poslovna godina, te prezime i ime gosta, razdoblje boravka, broj i vrsta SJ u kojoj je gost boravio te SO boravka.

Ukoliko je opcija Ispisati oznaku VIP postavljena na da, ispisuje se uz ime gosta.

Kartica Za kontrolora

Izrada datoteke za kontrolora; za potrebe aplikacije "Mobil check-in control". Stazu za smještaj datoteka potrebno je definirati u modulu Parametri prijepisa pod šifrom MCIC.

Podaci gostiju koji imaju oznaku Pogrešan unos = da nisu u datoteci

Kartica Iz arhive

1) Moguć odabir jednog smještajnog objekta ili prazno za sve smještajne objekte na shemi

2) Moguće je izraditi izvještaj za:

o dolazak na uneseni datum
o boravak na uneseni datum
o odlazak na uneseni datum

3) Gosti

o svi - izvještaj prikazuje sve goste vezane za gosta u arhivi
o sa napomenom u arhivi - izvještaj prikazuje sve goste vezane za gosta u arhivi gostiju koji ima popunjeno polje Napomena 1 i/ili Napomena 2 (modulu Arhiva gostiju, kartica Gosti)
o sa napomenom u zadnjem boravku - izvještaj prikazuje sve goste vezane za gosta u arhivi koji ima popunjeno polje Napomena 1 i/ili Napomena 2 uz zadnji boravak (u modulu Arhiva gostiju na kartici Boravci)
o sa napomenom u arhivi ili zadnjem boravku - izvještaj prikazuje sve goste vezane za gosta u arhivi gostiju koji ima popunjeno polje:
o Napomena 1 i/ili Napomena 2 (modulu Arhiva gostiju, kartica Gosti) i/ili
o Napomena 1 i/ili Napomena 2 uz zadnji boravak (u modulu Arhiva gostiju na kartici Boravci)

4) Program vjernosti

o nebitno - izvještaj prikazuje sve goste vezane za gosta u arhivi
o redovni članovi - izvještaj prikazuje sve goste vezane za gosta u arhivi koji je član programa vjernosti (popunjeno polje Kartica programa vjernosti)
o članovi sa popustom - izvještaj prikazuje sve goste vezane za gosta u arhivi koji ima popunjena polja Šifra i Popust %
o redovni članovi i članovi sa popustom - izvještaj prikazuje sve goste vezane za gosta u arhivi koji:
o je član programa vjernosti (popunjeno polje Kartica programa vjernosti)
o ima popunjena polja Šifra i Popust %

5) Ako je opcija Uključiti podatke o boravcima sa centra postavljena na:

o da - prikazuju se boravci ostvareni u svim objektima (neovisno na kojoj shemi se objekt vodi)
o ne - na izvještaju se prikazuju samo boravci ostvareni u objektima koji se vode na tekućoj shemi

6) Ispisivati podatke o boravcima

o ne - ne ispisuje podatke o boravcima iz arhive, već samo podatke o tekućem boravku gosta
o zadnji - ispisuje podatke o tekućem boravku gosta i podatke o zadnjem boravku iz arhive
o svi - ispisuje podatke o tekućem boravku gosta i podatke o svim boravcima iz arhive

Na izvještaju se ispisuju sljedeći podaci:

o u prvom retku se ispisuju podaci promatranog boravka: prezime i ime gosta (iz arhive), redni broj gosta iz arhive, šifra i naziv smještajnog objekta, broj SJ, šifra VSJ, datum dolaska, datum odlaska, osnovna usluga koju gost koristi, te cijena i valuta cijene usluge, prezime i ime pod kojim je gost prijavljen. U retku ispod prikazuju se napomene
o u drugom retku, ako je odabrana opcija ispisa podataka o boravcima, ispisuju se boravci iz arhive poredani padajuće po datumu: godina boravka, šifra i naziv smještajnog objekta, broj SJ, šifra VSJ, datum dolaska, datum odlaska, osnovna usluga, te cijena i valuta cijene usluge, prezime i ime pod kojim je gost prijavljen. U retku ispod prikazuje se napomena iz boravka

Kartica Bez arhive

Izvještaj o svim gostima (prisutnim i odjavljenim) koji nisu povezani s arhivom gostiju, a u arhivi postoje mogući kandidati za povezivanje (gledano jednako ili slično ime i prezime, te jednak datum rođenja i državljanstvo).

Naknadno povezivanje gostiju s arhivom gostiju moguće je u modulima:

o Knjiga gostiju (ako je gost prisutan)
o Naknadni izračun redovnih bodova, kartica Promjena veze (ako je gost prisutan i/ili odjavljen)

1) Moguć odabir jednog smještajnog objekta ili prazno za sve smještajne objekte na shemi

2) Moguće je izraditi izvještaj za:

o dolazak u promatranom razdoblju
o boravak u promatranom razdoblju
o odlazak u promatranom razdoblju

3) Ako je opcija Samo Self-Checked-in gosti postavljena na da, izvještaj prikazuje samo goste koji su se sami prijavili (putem modula Self-Check-in tvrtke ISTRA TECH d.o.o.)

Izvještaj:

o Izvještaj prikazuje podatke o gostima koji zadovoljavaju odabrane uvjete (redni broj i poslovna godina te prezime i ime gosta, dolazak i odlazak, SJ i MS) te redni broj gosta u arhivi koji je potencijalni kandidat za povezivanje (slično ime i prezime, jednako državljanstvo i datum rođenja).
o Ukoliko postoji više kandidata u arhivi, ispisuje se samo jedan i to onaj s najmanjim rednim brojem u Arhivi gostiju.
o Ne ispisuju se podaci o fiktivnim gostima i gostima koji imaju oznaku pogrešnog unosa (u Front Office) postavljenu na vrijednost da.
o Podaci na izvještaju poredani su po SO, a unutar SO po poslovnoj godini i rednom broju gosta.

Primjeri:

a) Primjer gošće BLAŽENKA KRALJ koja se nalazi u izvještaju (brojevima označeno na slici):

1. upisana u knjigu gostiju

2. nije povezana s arhivom gostiju

3. ima jednako ili slično prezime i ime kao zapis (kandidat) u arhivi gostiju

4. ima jednako državljanstvo kao zapis (kandidat) u arhivi gostiju

5. ima jednak datum rođenja kao zapis (kandidat) u arhivi gostiju

b) Primjer gosta MLADEN PETROVIĆ koji se ne nalazi na izvještaju (ne udovoljava svim uvjetima):

1. upisan u knjigu gostiju

2. nije povezan s arhivom gostiju

3. ima jednako ili slično prezime i ime kao zapis (kandidat) u arhivi gostiju

4. ima jednako državljanstvo kao zapis (kandidat) u arhivi gostiju

5. nema jednak datum rođenja kao zapis (kandidat) u arhivi gostiju


Izvještaj za kuhinju (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Izvještaj za kuhinju (I)

 Return to chapter overview

Izvještaj o pansionskim sastojcima za dan, tjedan ili razdoblje. Osim uobičajenih sastojaka (D, R, V), na izvještaju se ispisuju sastojci onih usluga koje su dopuštene za korištenje u tom SO. Ukoliko je gostima (npr u Front office) dodana nedopuštena usluga sa sastojcima, tada se na izvještaju neće ispisati sastojci (osim ako su to sastojci nekih drugih dopuštenih usluga)

Poredak sastojaka na izvještajima je po rednom broju sastojka.

Izvještaj je moguće izraditi samo za SO tekuće sheme.

Kartica Za dan

Izvještaj o pansionskim sastojcima za dan; obuhvaća podatke iz usluga i podatke iz valjanih rezervacija s datumom dolaska jednakim zadanom. Korisno je prije izrade izvještaja provjeriti jesu li sve djelomično iskorištene ili neiskorištene rezervacije poništene. Spomenuti podaci ispisuju se u retku Dolazak. U zaglavlju izvještaja ispisuje se broj noćenja gostiju (iz statistike) za prethodni dan.

U rekapitulaciji izvještaja za kuhinju (Za dan) u retku Agencije odnosno Adrese ispisuje se količina pansionskih sastojaka za agencije odnosno adrese, a u retku Dolazak količina pansionskih sastojaka za goste u dolasku (iz rezervacija).

1) Moguć odabir željene vrste UO i dobivanje izvještaja za sve SO koji pripadaju odabranoj vrsti UO.

Za smještajne objekte koji se nalaze na istoj shemi, osim izvještaja za odabrani SO, moguće je dobiti (jedan) izvještaj Za svaki SO pojedinačno. Ukoliko je odabrana opcija Za svaki SO = da:

· Izrađuje se izvještaj za svaki SO pojedinačno na novoj stranici
· Ispisuje se rekapitulacija za svaki SO
· Na kraju izvještaja ispisuje se rekapitulacija za sve SO (ukupno gosti, agencije, adrese, dolazak i sveukupno)
· Zasivljena su polja Sastojak, Grupa SJ od do i SJ od do

2) Moguća je izrada izvještaja za kuhinju samo za odabrani sastojak (polje Sastojak); na izvještaju se ispisuju prezimena i imena gostiju koji imaju pravo koristiti odabrani sastojak na upisani datum. Ukoliko je odabrana opcija Za svaki SO, polje Sastojak je zasivljeno.

Napomene:

· Ukoliko se na izvještaju ispisuje:
o do 5 sastojaka - na stranici se ispisuju dva stupca
o više od 5 sastojaka - na stranici se ispisuje samo jedan stupac

· Ako u jednoj SJ na datum izvještaja postoje gosti u odlasku (odjavljeni) i gosti u dolasku (prisutni) različitih agencija, tada izvještaj za kuhinju s poretkom po agencijama obroke gostiju ispisuje ovisno o oznaci Obroci odjavljenih gostiju; ako je postavljena na:
o da - prikazuju se obroci svih gostiju (prisutnih i odjavljenih) i to pod agencijom prvoprijavljenih gostiju

o ne - obroci prisutnih gostiju prikazuju se pod (ispravnom) agencijom, a obroci odjavljenih gostiju se ne prikazuju

Kartica Za tjedan

Izvještaj o pansionskim sastojcima za tjedan ili više tjedana.

Izvještaj obuhvaća podatke iz usluga i podatke iz valjanih rezervacija. Korisno je prije izrade izvještaja provjeriti jesu li sve djelomično iskorištene rezervacije poništene. Osim toga, izvještaj obuhvaća sve valjane rezervacije kojima rezervirano razdoblje odgovara zadanom datumu (npr. zadano razdoblje od 10.06. do 16.06. obuhvaća podatke rezervacije za boravak 05.06. do 12.06.). Stoga podatke ovog izvještaja nije dobro uspoređivati s podacima izvještaja s kartice Za dan. Izvještaj Za dan u retku Dolazak prikazuje podatke samo valjanih neiskorištenih rezervacija kojima je datum dolaska jednak zadanom.

1) Moguć odabir željene vrste UO i dobivanje izvještaja za sve SO koji pripadaju odabranoj vrsti UO

2) Moguće je:

· izraditi zbirni izvještaj za sve SO na shemi (ukupno = da)
· izraditi izvještaj za svaki SO na shemi pojedinačno bez rekapitulacije (ukupno = ne; polje za upis šifre SO nepopunjeno)
· izraditi izvještaj za jedan SO na shemi (ukupno = ne; polje za upis šifre SO popunjeno šifrom željenog objekta)

3) Izvještaj je moguće izraditi za najviše 4 tjedna (Broj tjedana) od početnog datuma. Ukoliko je broj tjedana veći od 1, moguće je dobiti izvještaj samo za podatak Sastojak (ne i Usluga).

4) Moguće je odabrati opciju ispisa sastojaka ili usluga.

5) Ukoliko je odabrana opcija Podatak: Usluga, polje Služba je slobodno za unos (nije sivo). Odabirom službe, izrađuje se izvještaj o uslugama vezanim za konkretnu službu (odabranu u polju Služba) koje se koriste u zadanom razdoblju.

Izvještaj obuhvaća podatke iz usluga i valjanih rezervacija. Podaci se dijele na Dolazak, Boravak i Odlazak. Dolazak označava datum početka pružanja usluge, a Odlazak završni datum pružanja usluge.

Ukoliko se usluga pruža npr. od 20.07.-23.07.:

· na datum 20.07. prikazana je u bloku Dolazak
· za datume 21.07. i 22.07. prikazana je u bloku Boravak
· za datum 23.07. prikazana je u bloku Odlazak.

Ako se radi o jednodnevnoj usluzi, odnosno usluzi koja se pruža na jedan dan, npr. 20.07., ista je na datum pružanja prikazana i u Dolasku i u Odlasku.

Ukoliko polje Služba nije popunjeno, izrađuje se izvještaj za kuhinju za tjedan (prema odabranim opcijama).

Kartica Za razdoblje:

Izvještaj o pansionskim sastojcima za razdoblje namijenjen kontroli prethodnih razdoblja. Obuhvaća podatke iz usluga, ali NE i podatke iz valjanih rezervacija, te stoga podatke ovog izvještaja nije dobro uspoređivati s podacima izvještaja Za dan i Za tjedan.

1) Moguć odabir željene vrste UO i dobivanje izvještaja za sve SO koji pripadaju odabranoj vrsti UO

2) Moguće je:

· izraditi zbirni izvještaj za sve SO na shemi (ukupno = da)
· izraditi izvještaj za svaki SO na shemi pojedinačno bez rekapitulacije (ukupno = ne; polje za upis šifre SO nepopunjeno)
· izraditi izvještaj za jedan SO na shemi (ukupno = ne; polje za upis šifre SO popunjeno šifrom željenog objekta)

3) Moguće je ispisati i samo rekapitulaciju.


Pregled pruženih usluga (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Pregled pruženih usluga (I)

 Return to chapter overview

Izvještaj o pruženim uslugama u određenom razdoblju.

Podaci na izvještaju prikazuju trenutno stanje usluga, te je izvještaj usporediv sa žurnalom samo ukoliko usluge koje su ušle u žurnal nisu naknadno mijenjane.

Izvještaj je moguće dobiti za SO tekuće sheme.

1) Moguće je odabrati Smještajni objekt:

o svaki - izvještaj za svaki smještajni objekt na posebnoj stranici, te se u dnu prikazuje zbroj Sveukupno (za sve SO); ukoliko je opcija odabrana, moguće je upisati raspon SO za izvještaj (Smještajni objekt od do)
o ukupno - izvještaj za sve smještaje objekte ukupno

2) Moguće je grupirati podatke po:

o MS
o vrstama MS
o agencijama korisnika
o ukupno (negrupirano)

3) Moguće je ispisati pružene usluge po stopama plaćanja

Napomena:

o Na izvještaju se ispisuju sljedeći podaci: šifra i naziv usluge, količina pružene usluge, stopa plaćanja, iznos u domaćoj valuti (sadržava PDV i odbitak; umanjen/uvećan za stopu plaćanja), te prosječna cijena.
o Za usluge čiji se iznos ne računa ovisno o danima (u modulu Usluge oznaka 15 postavljena na vrijednost ne), u polju Iznos ispisuje se dnevni iznos (cijena) usluge. Dnevni iznos usluge računa se na temelju iznosa usluge podijeljenog sa brojem dana pružanja usluge. Npr. usluga PG - parking pruža se od 01.08 do 08.08 i zadnji dan se računa (ukupno 8 dana). Cijena usluge je 100,00 kn. "Dnevni" iznos je izračunat: 100,00 EUR podijeljeno sa 8 dana pružanja usluge = 12,50 EUR dnevno bruto
o Na izvještaju se ispisuju i usluge koje su pružene a cijena im je uključena u cijenu neke druge usluge


Popis neplaćenih usluga (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Popis neplaćenih usluga (I)

 Return to chapter overview

Izvještaj o:

o neplaćenim uslugama i internim POS računima svih ili određenog gosta, adrese ili agencije (kartica Neplaćene usluge)
o neplaćenim uslugama i internim POS računima za goste platitelje i iznosu kreditnog limita tih gostiju (kartica Kreditni limit)

Izvještaj je moguće dobiti samo za SO na tekućem čvoru.

Kartica Neplaćene usluge:

1) Ako je odabrana opcija Stanje duga = da, izvještaj prikazuje samo ukupan iznos odnosno stanje duga svih gostiju odabranog SO (usluge i interni POS računi); ukoliko je opcija uključena, izvještaj je omogućen samo za goste (ne i za agencije ili adrese) i obavezan je upis podatka SO gosta korisnika

2) Ako je odabrana opcija Interni POS računi = da, na izvještaju se prikazuju i neplaćeni interni POS računi. Ukoliko je odabrana opcija Stanje duga = da, automatski je odabrana i ova opcija; na izvještaju se uvijek prikazuju i neplaćeni interni POS računi (samo za platitelje goste)

3) SO platitelja ili prazno za sve. Ukoliko je odabrana opcija Platitelj = Gost, a nepopunjeno je polje SO platitelja, na izvještaju se ispisuju neplaćene usluge gostiju svih SO na shemi. Podaci u izvještu su poredani po šifri SO, a unutar šifre SO po broju SJ

4) Potrebno je odabrati vrstu platitelja (Gost, Agencija ili Adresa) te je moguć odabir konkretnog platitelja (redni broj gosta, šifra agencije ili redni broj adrese)

5) Datum odlaska – datum odlaska platitelja je:

o < - manji od unesenog datuma
o > - veći od unesenog datuma
o = – jednak unesenom datumu

6) Datum odlaska – datum odlaska korisnika:

o < - manji od unesenog datuma
o > - veći od unesenog datuma
o = – jednak unesenom datumu

7) Statistička grupa agencija - šifra i naziv statističke grupe agencija ili prazno za sve; ako je polje popunjeno, omogućuje ispis neplaćenih usluga za sve agencije koje pripadaju odabranoj statističkoj grupi. Opciju je moguće odabrati samo ako je:

o Stanje duga = ne
o u polju Platitelj odabrano Agencija
o nije odabrana konkretna (jedna) agencija

8) Ukoliko je opcija Ispisati sve cijene postavljena na da, ispisuju se cijene svih usluga. U tom se slučaju u ukupan iznos zbrajaju i usluge čija cijena je uključena u osnovnu uslugu (iznos je uvećan i nije u skladu sa onim što se treba naplatiti). Ako opcija nije odabrana, ne ispisuju se cijene usluga koje su uključene u cijenu drugih usluga (oznaka 19 u modulu Usluge je postavljena na ne)

Napomene:

· Iznosi nenaplaćenih usluga izračunavaju se po tečaju vezanom za gotovinske račune za redovnu isporuku.
· Za usluge čiji se iznos ne računa ovisno o danima (oznaka 15 u modulu Usluge je postavljena na ne) u polju Dana na izvještaju ispisuje se 1 dan.
· Prikazuju se i neplaćeni interni POS računi s blagajna koje pripadaju drugim OJ (nisu vlastite blagajne).

Kartica Kreditni limit:

Izvještaj o iznosu neplaćenih usluga i internih POS računa za goste platitelje i iznosu kreditnog limita gosta platitelja.

Iznos kreditnog limita gosta upisuje se u Front Office domaćoj valuti. U rezervacijama postoji polje Kreditni limit, ali se podatak ne prenosi u Front Office.

Na izvještaju se prikazuju iznosi neplaćenih usluga i internih POS računa samo za prisutne i odjavljene goste platitelje (ne za Agencije i/ili Adrese). Iznos je umanjen za odbitke (popuste), za gratis (slobodno mjesto označeno u usluzi) i umanjeno/uvećano za stopu plaćanja.

1) Moguć odabir gostiju kojima je datum odlaska manji (<), veći (>) ili jednak (=) upisanom

2) Izvještaj je moguće dobiti za:

o sve neplaćene usluge i interne POS račune koji su veći od kreditnog limita (za goste platitelje koji imaju upisan kreditni limit)
o sve neplaćene usluge i interne POS račune koji su veći od nule (za sve goste platitelje neovisno da li imaju upisan kreditni limit ili ne)

3) Opcija ispisati oznaku VIP omogućava ispis oznake VIP uz gosta koji ima upisanu VIP oznaku boravka. Ukoliko je polje označeno sa da, u polju VIP moguće je unijeti konkretnu oznaka VIP (npr. oznaka A). U tom slučaju ispisuju se samo VIP gosti s oznakom A koji zadovoljavaju zadane uvjete.


Popis internih POS računa (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Popis internih POS računa (I)

 Return to chapter overview

Kartica Popis internih POS računa

Izvještaj o internim POS računima proknjiženim na račun gosta, agencije ili adrese, i to: plaćenih ili neplaćenih (izdanih). U rekapitulaciji žurnala ispisuje se iznos izdanih i naplaćenih internih POS računa, a specifikacija tih iznosa nalazi se u ovom izvještaju.

Ako je PKA parametar 1037 postavljen na da, moguće je dobiti izvještaj i za tuđu OJ blagajne i tuđu blagajnu, a ako je postavljen na ne, moguće je dobiti izvještaj samo za vlastite OJ blagajne i vlastite blagajne.

Izvještaj je moguće dobiti samo za Knjige računa / SO na tekućem čvoru.

1) Oznaka POS računa:

o plaćeni – popis internih POS računa koji su naplaćeni na recepciji u zadanom razdoblju
o izdani – popis internih POS računa koji su izdani na blagajni u zadanom razdoblju
o neplaćeni – popis internih POS računa koji su izdani na blagajni, a nisu naplaćeni na recepciji u zadanom razdoblju
o neplaćeni do – popis internih POS računa koji su izdani na blagajni, a nisu naplaćeni na recepciji do dana upisanog u polje do

2) Oznaka unosa POS računa:

o automatski – popis internih POS računa koji su automatski stigli s blagajne (oznaka A)
o ručno – popis internih POS računa koji nisu automatski stigli s blagajne, odnosno ručno su uneseni u misH (oznaka R)
o svi – popis svih internih POS računa (automatski proknjiženih s blagajni i onih ručno unesenih)

3) Oznaka blagajne:

o sve – interni POS računi vlastite i drugih OJ
o vlastite – samo interni POS računi vlastite OJ
o drugih OJ – samo interni POS računi drugih OJ

4) Moguć odabir jedne Knjige računa blagajne i Blagajne koja pripada unesenoj knjizi računa. Blagajnu je moguće odabrati samo ako je popunjeno polje Knjiga računa blagajne, i to samo blagajnu koja pripada odabranoj knjizi računa.

5) Ukoliko je odabran Način potrošnje ispisuju se samo računi s blagajni s odabranim načinom potrošnje

6) Moguće je dobivanje popisa internih POS računa za određenu vrstu korisnika (gost, agencija, adresa ili prazno za sve) ili za konkretnog korisnika (gost: poslovna godina i redni broj gosta; agencija: šifra agencije, adresa: redni broj adrese ili prazno za sve)

7) Podaci na izvještaju mogu biti grupirani po: blagajnama ili korisnicima

8) Ako je opcija Ispisati detaljne podatke o svakom internom POS računu postavljena na da, izvještaj prikazuje detaljne podatke o svakom internom POS računu. Inače se ispisuje samo rekapitulacija po blagajnama

9) Ako je opcija Ispisati međuzbrojeve za datum postavljena na da, na izvještaju je prikazan iznos međuzbroja plaćenih računa grupiran po datumima plaćanja, te unutar svakog datuma plaćanja po datumima izdavanja. Opciju je moguće odabrati samo ako je odabrana opcija Oznaka POS računa: plaćeni.

Kartica Po računu

Ispis popisa internih POS računa zaračunatih na REC računu. Izvještaj se koristi kao prilog REC računu.

· ako je naplaćeni interni POS račun vezan za Pay Card, onda se na izvještaju Popis internih POS računa ispisuje:
o podatak upisan na Pay Card u poljima Prezime i Ime
o podatak iz polja Opis 1 i to samo ako su na Pay Card polja Prezime i Ime nepopunjena
o naziv korisnika internog POS računa i to samo ako je i polje Opis 1 nepopunjeno


Pregled odlazaka po MS (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > CHECK IN / CHECK OUT >

Pregled odlazaka po MS (I)

 Return to chapter overview

Izvještaj o količini SJ i broju osoba koje su u odlasku u određenom razdoblju. Podaci su prikazani za svaki datum unutar zadanog razdoblja, a unutar datuma po MS.

Izvor podataka su rezervacije i gosti (Front Office).

Moguće je dobiti izvještaj samo za SO na shemi.


PRIHODI

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE >

PRIHODI

 Return to chapter overview


Plan pokazatelja uspješnosti (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Plan pokazatelja uspješnosti (C)

 Return to chapter overview

Modul omogućava ažuriranje plana pokazatelja uspješnosti za određeni smještajni objekt i datum po Stavkama pokazatelja uspješnosti. Podaci se ažuriraju na bazi centra i repliciraju se na objekt na koji se odnose.

Uneseni podaci dio su izvještaja Pregled pokazatelja uspješnosti II i prikazuju se u Dnevnom izvještaju.

Napomena: Ukoliko se plan pokazatelja uspješnosti unosi putem ovog modula, onda se planski pokazatelji ne bi smjeli unositi i u Plan (C), jer će se podaci udvostručiti.

Podaci se mogu unositi za svaki pokazatelj pojedinačno, ili se mogu i kopirati iz Godišnjeg plana.

Elementi prozora PLAN POKAZATELJA USPJEŠNOSTI (C):

Zaglavlje:

Smještajni objekt – šifra i naziv smještajnog objekta za koji se ažurira plan

Datum – datum za koji se ažurira plan

SO otvoren – oznaka SO otvoren: da = otvoren, ne = zatvoren

Gumb:

- kopiranje plana; otvara prozor KOPIRANJE PLANA i omogućava:

· Kopiranje iz plana pokazatelja uspješnosti – omogućava kopiranje već unesenog Plana pokazatelja iz jednog datuma u drugi datum (razdoblje)

· Izračunavanje prema Godišnjem planu prodaje – izračunava i upisuje stavke Plana pokazatelja, a na temelju statističkih podataka iz Godišnjeg plana. Upisati će plan za sljedeće stavke:

KOLIČINA SJ

BROJ POSTELJA

KOLIČINA SJ (RADNA) – pokazatelj će se puniti vrijednosti nula, ukoliko je oznaka otvorenosti stavljena na ne (SO je zatvoren)

BROJ POSTELJA (RADNA) – pokazatelj će se puniti vrijednosti nula, ukoliko je oznaka otvorenosti stavljena na ne (SO je zatvoren)

KOLIČINA ZAUZETIH SJ (po Marketinškim segmentima; iz Godišnjeg plana)

BROJ NOĆENJA (po Marketinškim segmentima; iz Godišnjeg plana)

Pritiskom na <F9> (lista vrijednosti) prikazuju se svi pokazatelji za koje nisu unesene planske vrijednosti

· Ako se plan pokazatelja uspješnosti želi voditi dnevno onda se izračun može napraviti za razdoblje - podaci će se upisati dnevno za svaki dan u razdoblju na temelju Godišnjeg plana, kapaciteta i oznake SO otvoren/zatvoren

Dnevni plan pokazatelja na temelju Godišnjeg plana

· Ako se plan pokazatelja uspješnosti želi voditi mjesečno (na prvi dan u mjesecu), onda treba u početni i završni datum "Razdoblja " upisati prvi dan u mjesecu a u "Iz razdoblja Godišnjeg plana prodaje" (gdje se početni datum predlaže i ne može se mijenjati) upisati zadnji datum u mjesecu (zbrojiti će sve dane Godišnjeg plana u jedan dan)

Mjesečni plan pokazatelja na temelju Godišnjeg plana (mjesečni plan zbrojen u datum 01.03.2007)

· Kopiranje i izračunavanje – objedinjava opciju 1 i 2, odnosno, omogućava kopiranje stavaka pokazatelja iz Plana pokazatelja i izračunavanje vrijednosti plana iz Godišnjeg plana


Pregled plana pokazatelja uspješnosti

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Pregled plana pokazatelja uspješnosti

 Return to chapter overview

Modul omogućava prikaz podataka unesenih kroz modul Plan pokazatelja uspješnosti (C).

Prikazane podatke moguće je izvesti u MS Excel ili izraditi grafički prikaz.

Elementi prozora PREGLED PLANA POKAZATELJA USPJEŠNOATI:

Zaglavlje:

Smještajni objekt – šifra i naziv smještajnog objekta

Marketinški segment – šifra i naziv marketinškog segmenta ili prazno

Ukupno? - ukupno za sve MS ili ne

· Ukoliko je polje Marketinški segment prazno i polje Ukupno = da, prikazuju se sve stavke pokazatelja uspješnosti i njihove planirane vrijednosti (za sve MS sumarno)
· Ukoliko je polje Marketinški segment prazno i polje Ukupno = ne, prikazuju se samo one stavke pokazatelja uspješnosti koje se ne unose po marketinškim segmentima (zadnja znamenka šifre pokazatelja je nula)
· Ukoliko je polje Marketinški segment popunjeno i polje Ukupno = ne, prikazuju se samo one stavke pokazatelja uspješnosti koje se unose po marketinškim segmentima (zadnja znamenka šifre pokazatelja je jedan), te se prikazuje plan samo za odabrani marketinški segment

Datum - početni datum prikaza

Gumbi:

Prikaži – grafički prikaz podataka po unesenim uvjetima

– prikaz prethodnih 11 dana

– prikaz sljedećih 11 dana

- prikaz grafa; dobivanje grafičkog prikaza iz podataka u tabličnom prikazu

Tablični prikaz:

Stavka pokazatelja uspješnosti – šifra i naziv stavke pokazatelja uspješnosti


Izračun žurnala

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Izračun žurnala

 Return to chapter overview

Izračun žurnala za određeni dan/razdoblje za smještajni objekt.

Na Oracle bazi 11 moguće je postaviti automatski izračun žurnala.

Nije moguće izračunati žurnal za datum manji ili jednak datumu za koji je unesena zabrana.

Pregled izračunatih podataka nalazi se u modulu Pregled žurnala II i Žurnal (I).

Način izračuna žurnala moguće je definirati REC parametrom 1108 i parametrom 1119

· Ukoliko je vrijednost parametra 1108 postavljena na DA, u žurnal prvoga dana, knjiži se ukupna cijena usluge, a ukoliko je vrijednost parametra postavljena na ne, knjiži se cijena umanjena za priznanje za sastojke zadnjeg dana.
· Ukoliko je vrijednost REC parametra 1119 postavljena na DA, izračunom žurnala izračunati će se i broj sastojaka za Dnevni izvještaj

Za usluge čija je cijena uključena u cijenu druge usluge, prihod se izračunava na sljedeći način:

Primjer:

§ usluga IZ (izlet) od 100,00 EUR uključena je u cijenu PV (polupansiona) koji iznosi 300,00 EUR
§ Žurnal će na stavku usluge Izlet obračunati 100,00 EUR
§ Budući da je PV usluga sa sastojcima (pansion D i Pansion V = 50,00 EUR), po priznanjima će u stavku pansion hrane izdvojiti 50,00 EUR
§ U stavku smještaja će upisati 150,00 EUR (300,00 PV - 50,00 D i V - 100,00 Izlet = 150,00 EUR)

Za usluge čiji se iznos ne računa ovisno o danima (usluga je definirana da se iznos usluge ne računa ovisno o broju dana), "dnevni iznos usluge izračunava se na temelju iznosa usluge podijeljenog sa brojem dana pružanja.

Primjer:

§ Usluga PG - parking pruža se od 01.08 do 08.08 i zadnji dan se računa (ukupno 8 dana)
§ Cijena usluge je 100,00 EUR
§ "Dnevna" cijena po kojoj će se prihodi puniti u žurnal je izračunata: 100,00 EUR podijeljeno sa 8 dana pružanja usluge = 12,50 EUR dnevno bruto, odnosno 10,22 EUR neto

Žurnal računa i očekivane odbitke za usluge koje još nisu naplaćene i to:

O Popust 1
O Popust 2 i Popust 4 iz rezervacije
O Popust iz Vrste programa (popust 3)
O Popust iz Arhive za usluge kojima je platitelj gost vezan na gosta iz Arhive gostiju (popust 1).

Ukoliko se na uslugu odobrava popust definiran po razdobljima (šifra popusta 1 iz Ponude i ugovora, šifra popusta 2 i popusta 4 iz Rezervacija i šifra popusta 3 iz Vrste programa), tada se i očekivani odbitak izračunava "po razdobljima".

Odbici se računaju po onome što je upisano u trenutku unosa usluge. Izmjena popusta (npr. u ugovoru ili rezervaciji) ne utječe na odbitke u realizaciji za postojeće (unesene) usluge, osim ako se usluga ne obriše i unese ponovno. Naplatom računa korigirati će se strana realizacije.

Ukoliko se naplaćuju napojnice na računima, tada je potrebno ažurirati vrijednost REC parametara 1230 i 1231 da bi se ispravno prikazale u žurnalu.

Elementi prozora IZRAČUN ŽURNALA:

Smještajni objekt – šifra i naziv smještajnog objekta

Izračun – oznaka √ omogućava odabir podataka pojedinog smještajnog objekta u izračun

Za razdoblje

od – početni datum za koji se pokreće izračun

do – završni datum za koji se pokreće izračun.

Ako se izračun pokreće za jedan dan, u polja od i do potrebno je upisati isti datum. Nije dopušteno pokretati izračun žurnala sa datumom manjim od datuma zabrane unesene u modulu Zabrane (C).

Zadnji datum žurnala – datum za koji postoji zadnji izračun žurnala

Gumbi:

– uključivanje/isključivanje podataka svih smještajnih objekata u izračun žurnala

Poništen donos – oznaka √ omogućava poništavanje donosa za početni datum žurnala koji se izračunava. Poništavanje donosa obično se koristi kod postavljanja donosa na nulu prilikom zatvaranja objekta (kod prijenosa od nekoliko centi koji je zapravo nastao zbog «razlika u zaokruživanju»). Pregled datuma žurnala za koje je donos stavljen na nulu (poništen), nalazi se u modulu Pregled statusa obrada. Takvi dani označeni su tamno zelenom bojom.

REC parametrom 1091, omogućeno je poništavanje donosa do definirane (apsolutne) vrijednosti. Ukoliko je donos koji se želi poništiti veći od dopuštene vrijednosti parametra, javlja se poruka upozorenja i poništavanje je onemogućeno.

Kod poništavanja žurnala gubi se informacija o poništenom donosu, pa kod ponovnog izračuna treba paziti da se ponovno poništi donos ukoliko je to potrebno

· Status – opis statusa izračuna za promatrani smještajni objekt
· – analiza podataka i priprema prijedloga
· - pokreni izračun žurnala za skladište podataka
· – pokreni izračun žurnala
· – izlaz iz modula

Opis izračuna:

Žurnal se izračunava za dan.

Usluge koje su tog dana pružene a još nisu zaračunate knjiže se na "Pruženo nezaračunato".

Usluge koje su tog dana zaračunate i pružene knjiže se na "Pruženo zaračunato". Za iznos usluge koje su tog dana zaračunate a bile su prethodno pružene, umanjuje se iznos "Pruženo nezaračunato" za onoliko koliko je na njega proteklih dana knjiženo i poveća se iznos "Pruženo zaračunato".

Usluge koje su tog dana zaračunate a koje se odnose na buduće razdoblje, knjiže se na "Unaprijed zaračunato".

Usluge koje su tog dana pružene a bile su prethodno zaračunate knjiže se na "Pruženo zaračunato", a umanjuje se "Unaprijed zaračunato".

Napomena: Kada su sve usluge zaračunate i nema unaprijed zaračunatih usluga iznosi "Pruženo nezaračunato" i "Unaprijed zaračunato" iznose 0.

Naknadno unesene, mijenjane ili brisane usluge knjiže se u žurnal na datum promjene (i u slučaju kada su bile unesene dok žurnal za datum na koji se odnose još nije bio izračunat). Ponovni izračun žurnala daje isti rezultat kao prethodni izračun žurnala (iako su se usluge gosta u međuvremenu promijenile).

Ukoliko je vrijednost REC parametra 1089 postavljena na «da», tada se izračunom žurnala izračunava i žurnal za skladište podataka. Ukoliko postoji izračun žurnala za skladište podataka, tada je na bazi Centra moguće dobiti prikaz podataka u modulu Pregled žurnala II (za sve SO ili za svaki SO pojedinačno).

Ukoliko je vrijednost parametra postavljena na «ne», tada se izračunava samo žurnal.

Gumb (Izračun žurnala za skladište podataka) omogućava «odvojeni» izračun žurnala i izračun žurnala za skladište podataka, odnosno ponavljanje izračuna žurnala za skladište podataka bez poništavanja žurnala.


Pregled žurnala II

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Pregled žurnala II

 Return to chapter overview

Modul omogućava pregled pruženih i zaračunatih bruto i neto prihoda, PDV-a, odbitaka, prihoda za knjiženje i prihoda za izvještaj po željenim grupama elemenata.

U gornjem dijelu prozora upisuju se željeni parametri, a u donjem dijelu prozora nalazi se tablični prikaz dobivenih rezultata.

Ukoliko je vrijednost REC parametra 1089 postavljena na «da» (i na bazi centra i na bazama objekata) i ako postoji izračun žurnala za skladište podataka, tada je moguće dobiti Pregled žurnala II i na centralnoj bazi. U protivnom, na bazi Centra nije moguće dobiti podatke u Pregledu žurnala II.

Iznimka je prihod usluga zakupa (kampovi) grupiran po vrstama SJ koji se prikazuje samo ako je vrijednost REC parametra 1089 (Kod izračuna žurnala izračunati žurnal za skladište podataka (da/ne).) postavljena na ne

Prikazane podatke moguće je izvesti u MS Excel ili izraditi grafički prikaz.

Omogućeno kopiranje odabranog retka u MS Excel.

Elementi prozora PREGLED ŽURNALA II:

Zaglavlje:

Razdoblje - početni i završni datum razdoblja prikaza. Dnevni prikaz moguć je za najviše 31 dan odjednom, a kod odabira mjesečne periodike najveće razdoblje je za godinu dana

Periodika - moguće periodike su dnevno ili mjesečno

Ako se odabere periodika Mjesečno, automatski se datumi u polju Razdoblje mijenjaju tako da početni datum postaje prvi dan upisanog mjeseca (mjeseca upisanog datuma), a završni datum postaje završni dan upisanog mjeseca.

Za dnevnu periodiku moguće je dobiti prikaz najviše za 31 dan, a za mjesečnu godinu dana.

Stupac žurnala - mogućnosti:

Neto prihod – pružene usluge umanjene za PDV–a s uključenim odbicima (uvećan za odbitke)

Neto zaračunati prihod – iznos naplaćenih usluga umanjen za PDV i s uključenim odbicima (uvećan za odbitke)

Neto zaračunati odbitak – iznos odbitka na zaračunate usluge umanjene za PDV (odbitak na Zaračunati prihod)

Neto PDV – iznos PDV–a na pružene usluge umanjene za odbitak (PDV na Bruto prihod - Odbitak)

Neto zaračunati PDV – iznos PDV–a na naplaćene usluge umanjen za odbitak (PDV na Zaračunati prihod - Odbitak (neto))

Bruto prihod – pružene usluge s uključenim PDV–om i odbicima (odnosno uvećano za PDV i odbitak)

Bruto odbitak –iznos odbitka na pružene usluge (odbitak na bruto prihod). Ukoliko se usluga knjiži na više stavaka žurnala (npr. na Smještaj i Pansion hranu) ili je cijena usluge uključena u cijenu osnovne usluge, ukupan iznos odbitka (za uslugu) se knjiži na stavku žurnala na koju je ta usluga vezana (npr. Smještaj)

Bruto zaračunati prihod – iznos naplaćenih usluga s uključenim PDV–om umanjen za odbitke

Bruto PDV - iznos PDV-a na pruženi bruto prihod (gdje bruto prihod nije umanjen za odbitke)

Bruto PDV u odbitku - iznos PDV-a na Bruto odbitak

Bruto zaračunati PDV - iznos PDV–a na naplaćene usluge (PDV na Zaračunati prihod)

Prihod za knjiženje - prihod za knjiženje (računa se ovisno o vrijednosti REC parametra 1071 i 1072)

Prihod za izvještaj - prihod za izvještaj (računa se ovisno o vrijednosti REC parametra 1059 i 1060)

NAPOMENA: Bruto PDV u žurnalu jednak je iznosu Bruto PDV - Bruto PDV u odbitku (iz ovog modula)

Grupirano po – mogućnosti grupiranja prikaza podataka jesu po: SO, grupama smještajnih jedinica, smještajnim jedinicama, uslugama, agencijama korisnika, agencijama platiteljima, marketinškim segmentima, vrstama marketinških segmenata, vrstama SJ, zemljama, stavkama žurnala (ne prikazuje sumarne stavke žurnala npr. Ukupno Smještaj), grupama stavaka žurnala, vrstama programa, dobnim grupama i računima.

Ako je odabrano grupiranje podataka po MS ili VMS, prikazuje se polje (checkbox) Valjani; mogućnosti da/ne

§ da - prikazuju se samo MS valjani u razdoblju prikaza (Razdoblje od do) odnosno podaci VMS samo za MS koji su valjani u razdoblju prikaza (Razdoblje od do)
§ ne - prikazuju se svi MS (valjani i poništeni) odnosno podaci VMS za sve MS (valjane i poništene)

Primjer 1: MS je poništen s datumom 01.05.2014. Odabran je prikaz grupirano po MS, vrijednost polja Valjani je da

· ako je razdoblje pregleda žurnala 01.04.2014 - 30.04.2014, u tabličnom prikazu se podaci poništenog MS prikazuju (MS je valjan u zadanom razdoblju)
· ako je razdoblje pregleda žurnala 01.05.2014 - 31.05.2014, u tabličnom prikazu se podaci poništenog MS ne prikazuju (MS je poništen u zadanom razdoblju)
· ako je razdoblje pregleda žurnala 01.04.2014 - 31.05.2014, u tabličnom prikazu se podaci poništenog MS prikazuju za cijelo razdoblje pregleda (MS je valjan u zadanom razdoblju barem 1 dan)

Ukoliko se u prometnim podacima koristi poništeni podatak (npr. MS je poništen, ali ipak ima prihoda po tom MS), u tabličnom prikazu se podaci poništenog MS NE PRIKAZUJU ako je opcija Valjani postavljena na da.

Primjer 2: MS je poništen s datumom 01.05.2016. Odabran je prikaz grupirano po VMS, vrijednost polja Valjani je da

· ako je razdoblje pregleda žurnala 01.04.2016 - 30.04.2016, u tabličnom prikazu se prikazuju podaci poništenog MS unutar pripadajuće VMS (MS je valjan u zadanom razdoblju)
· ako je razdoblje pregleda žurnala 01.05.2016 - 31.05.2016, u tabličnom prikazu se ne prikazuju podaci poništenog MS unutar pripadajuće VMS (MS je poništen u zadanom razdoblju)
· ako je razdoblje pregleda žurnala 01.04.2016 - 31.05.2016, u tabličnom prikazu se prikazuju podaci poništenog MS za cijelo razdoblje pregleda unutar pripadajuće VMS (MS je valjan u zadanom razdoblju barem 1 dan)

Ukoliko se u prometnim podacima koristi poništeni podatak (npr. MS je poništen, ali ipak ima prihoda po tom MS), u tabličnom prikazu se podaci poništenog MS NE PRIKAZUJU ako je opcija Valjani postavljena na da.

NAPOMENA: Postoji ograničenje na «sumarne» stavke žurnala (npr. Sveukupno smještaj,…);odnosno vezu je moguće uspostaviti samo s «osnovnim» stavkama žurnala (npr. smještaj individualci, smještaj grupe, telekomunikacije, praonica rublja, …). Prilikom pokušaja upisa zbirne (sumarne) stavke žurnala u polje Stavka žurnala ne javlja se poruka upozorenja, ali neće biti rezultata.

Sumarne stavke žurnala moguće je dobiti kroz Grupe stavaka žurnala.

Usluga - mogućnost pregled prihoda za usluge čija je cijena uključena/nije uključena u cijenu druge usluge; mogućnosti:

o u usluzi (C) - prikazuje sve usluge čija je cijena uključena u cijenu neke druge usluge i sve usluge u čiju cijenu je uključena neka druga usluga. Iznosi prihoda su pripadajući
o samostalno - prijedlog; prikazuje sve usluge čija je cijena uključena u cijenu neke druge usluge i sve usluge u čiju cijenu je uključena neka druga usluga. Prihodi usluga koji su uključeni u cijenu neke druge usluge = 0,00. Prihodi usluga u čiju cijenu su uključene druge usluge ima punu cijenu (zbroj svih usluga)

Detaljnije opisano u poglavlju Pregled prihoda usluga uključenih u cijenu druge usluge.

Prikaz podataka može se ograničiti po:

SO – prikaz za sve SO ili željeni

Grupa SJ - prikaz za sve grupe SJ ili željenu

SJ - prikaz za sve SJ ili željenu; ukoliko se upiše željeni broj SJ onda je obavezno unijeti i šifru SO u kojem se SJ nalazi (pa i na onim shemama gdje su podaci za samo 1 SO)

Usluga – prikaz za sve usluge ili željenu

Agencija korisnik(a) - prikaz za sve agencije gosta (agencija preko koje je došao gost) ili agencije korisnika usluge ili željenu. LV inicijalno prikazuje samo valjane agencije

Agencija platitelj - prikaz za sve agencije platitelje ili željenu; ukoliko su usluge naplaćene, prikazuju se pod agencijom platiteljem; ukoliko su usluge kojima je platitelj agencija nenaplaćene, prikazuje se pod NEGRUPIRANO; Podatak o agenciji platitelju (za ovaj pregled) nije poznat dok se račun ne naplati. LV inicijalno prikazuje samo valjane agencije

MS – prikaz za sve marketinške segmente ili željeni

VMS - prikaz za sve vrste marketinških segmenata ili željeni

· Ako je odabrano grupiranje podataka po VMS, prikazuje se polje (checkbox) Valjani; mogućnosti da/ne
o da - prikazuju se podaci VMS samo za MS koji su valjani u razdoblju prikaza (Razdoblje od do)
o ne - prikazuju se podaci VMS za sve MS (valjane i poništene)
· Primjer:

MS je poništen s datumom 01.05.2016. Odabran je prikaz grupirano po VMS, vrijednost polja Valjani je da

o ako je razdoblje pregleda žurnala 01.04.2016 - 30.04.2016, u tabličnom prikazu se prikazuju podaci poništenog MS unutar pripadajuće VMS (MS je valjan u zadanom razdoblju)
o ako je razdoblje pregleda žurnala 01.05.2016 - 31.05.2016, u tabličnom prikazu se ne prikazuju podaci poništenog MS unutar pripadajuće VMS (MS je poništen u zadanom razdoblju)
o ako je razdoblje pregleda žurnala 01.04.2016 - 31.05.2016, u tabličnom prikazu se prikazuju podaci poništenog MS za cijelo razdoblje pregleda unutar pripadajuće VMS (MS je valjan u zadanom razdoblju barem 1 dan)

o Ukoliko se u prometnim podacima koristi poništeni podatak (npr. MS je poništen, ali ipak ima prihoda po tom MS), u tabličnom prikazu se podaci poništenog MS NE PRIKAZUJU ako je opcija Valjani postavljena na da.

Način rezerviranja – prikaz za sve načine rezerviranja ili željeni

OJ - prikaz za sve OJ ili željenu; omogućava prikaz podataka za OJ (npr. za PC - profitni centar)

v LV prikazuje sve OJ (knjige računa) koje su vezane na SO i njima nadređene OJ
v Odabirom "nadređene" OJ moguće je dobiti prikaz podataka za sve SO koji pripadaju nadređenoj OJ
v Na shemi centra je omogućen pregled podataka za sve objekte svih čvorova
v Na shemi objekata je omogućen pregled podataka samo za vlastite SO (tekućeg čvora)

Vrsta SJ – prikaz za sve vrste SJ ili željenu

· Moguće je dobiti prikaz prihoda (realizacije) usluga zakupa po vrstama SJ pri čemu:
§ usluga zakupa treba biti izrađena iz ugovora o zakupu
§ u ugovoru o zakupu treba biti upisan broj zakupljene(ih) SJ
· Ako u ugovoru nije upisan broj SJ, tada je prihod prikazan pod negrupirano
· Ako je ugovoreno više SJ različitih vrsta, prihod se prikazuje za svaku vrstu SJ u njenom udjelu
· Prihod se prikazuje po vrstama SJ samo ako je vrijednost REC parametra 1089 (Kod izračuna žurnala izračunati žurnal za skladište podataka (da/ne).) postavljena na ne

Zemlja – prikaz za sve zemlje ili željenu

Stavka žurnala – prikaz za sve stavke žurnala ili željenu

Gr. stav. žurnala – prikaz za sve grupe stavaka žurnala ili željenu

Vrsta programa - prikaz za sve vrste programa ili željenu. LV inicijalno prikazuje samo valjane vrste programa

Dobna grupa - prikaz za sve dobne grupe ili željenu

Račun - prikaz podatka po računima ili željeni račun (račun nije moguće odabrati iz LV, već je potrebno upisati podatke); prikaz podataka o računima dostupan samo za račune vlastite sheme (nije dostupan na centru za sve)

Napomene za opciju Račun napisane na kraju poglavlja

Gumbi:

- prikaz grafa; dobivanje grafičkog prikaza iz podataka u tabličnom prikazu. Pritiskom na ikonu, prikazuje se prozor s gumbima:

· Samo podaci – odabirom ovog gumba kreira se graf koji prikazuje samo podatke tabličnog prikaza (bez Ukupno)
· Samo ukupno – odabirom ovog gumba kreira se graf koji prikazuje samo podatke iz stupca Ukupno
· Sve – odabirom gumba, kreira se graf koji prikazuje cijeli tablični prikaz

Tablični prikaz

Šifra – šifra elementa odabranog u polju Grupirano po

Naziv – naziv elementa odabranog u polju Grupirano po

Za sve grupacije prikazuju se samo elementi (šifra i naziv) za koje postoje podaci u odabranom razdoblju, a za grupirano po MS prikazuju se svi MS (i oni za koje nije bilo podataka u promatranom razdoblju).

Ukoliko je odabrana periodika Dnevno ispisuje se stupac Ukupno u kojem je prikazan zbroj svih stupaca i po jedan stupac za svaki datum upisanog Razdoblja (najviše 31 dan).

Ukoliko je odabrana periodika Mjesečno, stupac Ukupno u kojem je prikazan zbroj svih stupaca i ispisuje se po jedan stupac za svaki mjesec upisanog Razdoblja (najviše 12 mjeseci).

NAPOMENA: Usluge vezane za gosta, ali izvan njegovog boravka knjiže se pod VSJ zadnje SJ gosta

Prikaz podataka s opcijom Račun:

a) Ukoliko je za prikaz odabran Stupac žurnala „zaračunato“, podaci se odnose na naplaćene usluge po svim mogućnostima grupiranja

b) Ukoliko je za prikaz odabran bilo koji Stupac žurnala a grupiranje je po Računima, tada se podaci prikazuju kako slijedi

Primjer:

Bruto zaračunati prihod grupiran po Računima gdje iznos od 7.745,50 EUR predstavlja naplaćeni iznos računa (umanjeno za popuste i bez RNK)


Knjiženje usluge s oznakom 21=da

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI > Pregled žurnala II >

Knjiženje usluge s oznakom 21=da

 Return to chapter overview

Moguće je knjižiti uslugu u čiju je cijenu uključena druga (jednokratna) usluga prema razdoblju boravka gosta.

Ukoliko je usluga definirana da je razdoblje knjiženja Usl čija je cijena uključena u cijenu osnovne usluge jednako razdoblju boravka gosta (oznaka 21 = da), takva će usluga umanjivati prihod usluge u čiju je cijenu uključena proporcionalno za sve dane boravka gosta, i to samo ako je usluga upisana kao jednokratna (isti početni i završni datum), a korisnik usluge je gost čiji je boravak dulji od jednoga dana.

· Npr. usluga IZ21 je definirana s oznakom 21 = da

U žurnal se prihod (i PDV) takve usluge knjiži na jedan dan (datum pružanja usluge), ali se prihod usluge u čiju je cijenu uključena "umanjuje" za sve dane boravka gosta (za proporcionalni dio) i smatra se da se "zadnji dan ne računa"

Primjer:

· Usluga IZ21 uključena u cijenu NA (najam bez obroka).
· Usluga IZ21 knjiži se na stavku žurnala Ostale usluge Odjela smještaja, a NA na Smještaj.
· Razdoblje pružanja usluge IZ21 = 25.01.2011 - 25.01.2011, a boravak gosta od 25.01.2011 - 27.01.2011.
· Cijena NA = 500 HRK po danu, a cijena IZ21 = 100 HRK (uključena u cijenu NA).
· U žurnal će se proknjižiti:
o Na slici vidimo da se prihod usluge IZ21 proknjižio na datum 25.01. na stavku žurnala Ostale usluge Odjela smještaja u iznosu 100 HRK.
o Prihod usluge najam koji se knjiži na stavku žurnala Smještaj individualci umanjen je za 50 HRK (za prihod usluge IZ21) na datume 25.01. i 26.01.

NAPOMENA: U Pregledu žurnala II s opcijom Grupirano po uslugama, moguće je da prihod za uslugu IZ21 bude "u minusu" za dane kada se prihod te usluge "skidao" sa usluge u čiju je cijenu uključena, a usluga nije pružena.

Na dan 25.01. za uslugu IZ21 knjižilo se 100 HRK na stavku žurnala Ostale usluge, a -50 HRK na stavku žurnala Smještaj. Prema tome, za taj dan je za uslugu IZ21 knjiženo 50 HRK (100 - 50).

Na dan 26.01. za uslugu izlet se knjižilo -50 HRK na stavku žurnala Smještaj, što se i prikazuje u Pregledu žurnala II grupirano po uslugama.


Pregled prihoda usluga uključenih u cijenu druge usluge

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI > Pregled žurnala II >

Pregled prihoda usluga uključenih u cijenu druge usluge

 Return to chapter overview

Usluga - mogućnost pregled prihoda za usluge čija je cijena uključena/nije uključena u cijenu druge usluge; mogućnosti:

o u usluzi (C) - prikazuje sve usluge čija je cijena uključena u cijenu neke druge usluge i sve usluge u čiju cijenu je uključena neka druga usluga. Iznosi prihoda su pripadajući
o samostalno - prijedlog; prikazuje sve usluge čija je cijena uključena u cijenu neke druge usluge i sve usluge u čiju cijenu je uključena neka druga usluga. Prihodi usluga koji su uključeni u cijenu neke druge usluge = 0,00. Prihodi usluga u čiju cijenu su uključene druge usluge ima punu cijenu (zbroj svih usluga)

PRIMJER:

Gost koristi uslugu ND po cijenu od 200,00 HRK, a usluga BP je uključena u cijenu ND. Cijena BP = 7,00 HRK

U žurnalu je u stavku Boravišna pristojba upisan prihod od 7,00 HRK, a razlika od 193,00 HRK u stavke Smještaja i Pansion hrane

U modulu Pregled žurnala II po stavkama žurnala pregled je isti kao i u žurnalu

Ukoliko se pregled grupira po uslugama uz odabir opcije u usluzi (C) (novo polje):

Ø Prikazuju se sve usluge koje su uključene u cijenu drugih usluga sa iznosima nula; (BP ima iznos prihoda = 0,00)
Ø Prikazuju se sve usluge u čiju cijenu su uključene promatrane usluge sa ukupnim iznosima; (ND = puna cijena od 200,00 HRK)

Ukoliko se pregled grupira po uslugama uz odabir opcije samostalno (novo polje):

Ø Prikazuju se sve usluge koje su uključene u cijenu drugih usluga sa pripadajućim iznosima (za uslugu BP se prikazuje njezin prihod = 7,00 HRK)
Ø Prikazuju se sve usluge u čiju cijenu su uključene promatrane usluge sa pripadajućim iznosima (za uslugu ND se prikazuje njezin prihod = 193,00 HRK)


Kopiranje retka u MS Excel

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI > Pregled žurnala II >

Kopiranje retka u MS Excel

 Return to chapter overview

Osim izvoza u Excel prikazanih podataka, u modulu Pregled žurnala II moguće je kopirati odabrani redak tabličnog prikaza u MS Excel.

Za kopiranje retka, potrebno je kliknuti u željeni redak i desnim klikom miša odabrati Kopiraj redak.

Nakon toga je potrebno u MS Excel zalijepiti redak.


Pregled usluga u žurnalu

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Pregled usluga u žurnalu

 Return to chapter overview

Modul omogućava pregled stavaka žurnala za određeni objekt i određeni datum. Moguće je dobiti pregled neto i bruto stavaka, te pregled iznosa za knjiženje i iznosa za Dnevno izvješće. Ne prikazuju se zbirne stavke žurnala.

Specifikacija usluga koje su napunile određenu stavke žurnala dobiva se dvostrukim klikom na željeni iznos. Otvara se prozor Pregled usluga za stavku žurnala.

Ukoliko se za pojedinu prikazanu uslugu želi pregledati povijest njezinog nastanka, potrebno je dvostrukim klikom na željenu uslugu otvoriti prozor Povijest usluge.

Elementi prozora PREGLED USLUGA U ŽURNALU:

Zaglavlje:

Smještajni objekt – šifra i naziv smještajnog objekta u kojem su pružene usluge

Datum – datum žurnala

Stavke:

Šifra – šifra stavke žurnala

Naziv – naziv stavke žurnala

Tablični prikaz

Neto

Prihod – neto prihod

Zaračunati prihod – neto zaračunati prihod

Odbitak – neto odbitak

PDV – neto PDV

Zaračunati PDV – neto zaračunati PDV

Bruto

Prihod – bruto prihod

Odbitak – bruto odbitak

PDV – bruto PDV

Zaračunati prihod – bruto zaračunati prihod

Odbitak u zar. p. – odbitak na zaračunati prihod

Zaračunati PDV – zaračunati PDV

Prihod za knjiženje – prihod za knjiženje

Prihod za izvještaj – prihod za izvještaj

NAPOMENA: Za usluge čiji se iznos ne računa ovisno o danima (usluga je definirana da se iznos usluge ne računa ovisno o broju dana), u žurnal se pod pruženim uslugama nalazi prihod "dnevnog" iznosa usluge. "Dnevni" iznos usluge izračunava se na temelju iznosa usluge podijeljenog sa brojem dana pružanja. Npr. usluga PG - parking pruža se od 01.08 do 08.08 i zadnji dan se računa (ukupno 8 dana). Cijena usluge je 100,00 kn. "Dnevna" cijena po kojoj će se prihodi puniti u žurnal je izračunata: 100,00 EUR podijeljeno sa 8 dana pružanja usluge = 12,50 EUR dnevno bruto, odnosno 10,22 EUR neto


Pregled usluga za stavku žurnala

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Pregled usluga za stavku žurnala

 Return to chapter overview

Modul omogućava pregled usluga koje su napunile određenu stavku žurnala.

Nije ga moguće odabrati iz glavnog izbornika, već se poziva iz modula Pregled usluga u žurnalu dvostrukim klikom na željeni iznos.

Ukoliko se za pojedinu prikazanu uslugu želi pregledati povijest njenog nastanka, potrebno je dvostrukim klikom na željenu uslugu otvoriti prozor Povijest usluge.

Elementi prozora PREGLED USLUGA ZA STAVKU ŽURNALA:

Zaglavlje:

Stavka žurnala – šifra i naziv stavke žurnala

Smještajni objekt – šifra i naziv smještajnog objekta

Stupac – stupac žurnala

Datum – datum žurnala

Stavke:

Korisnik – korisnik usluge

Iznos – iznos usluge koji ulazi u odgovarajući (odabrani) stupac žurnala

Oznaka usluge – oznaka usluge; mogućnosti: V = valjana, P = poništena

Oznaka - oznaka; mogućnosti: 0 = redak se odnosi na uslugu, 1 = redak se odnosi na uslugu u čiju cijenu je usluga uključena (Usl(C))

Usluga – šifra usluge

Usl (C) - šifra usluge u čiju cijenu je uključena cijena promatrane usluge

Sastojak – šifra sastojka

VSJ (C) – šifra cjenovne vrste smještajnih jedinica

Početak – datum početka usluge

Završetak – datum završetka usluge

Dana - broj dana trajanja i broj obračunskih dana (ovisno o tome da li se iznos usluge računa ovisno o danima ili ne)

Kol – količina usluge

Cijena – cijena usluge; ukoliko je cijena nadjačana u Rezervaciji, prikazana je narančastom bojom. Ukoliko je nadjačana u ponudi/ugovoru, prikazana je zelenom bojom, a ukoliko nije iz cjenika onda je prikazana crvenom bojom

Oznaka cijene – oznaka cijene; mogućnosti: DA = cijena iz cjenika, NE = posebna cijena

Val – šifra valute (troslovna ISO)

% plaćanja – stopa plaćanja

Upisano – datum upisa usluge

Izmijenjeno – datum izmjene usluge

Izmijenio – korisničko ime osobe koja je izmijenila uslugu

MS – šifra marketinškog segmenta

Prihod – iznos usluge

PDV – iznos PDV na iznos usluge umanjen za odbitke (u valuti računa)

Uneseno – datum unosa usluge

Unio – korisničko ime osobe koja je unijela uslugu

Račun – oznaka vrste računa i redni broj računa

Platitelj – naziv platitelja


Povijest usluge

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Povijest usluge

 Return to chapter overview

Modul omogućava pregled povijesti odabrane usluge.

Nije ga moguće odabrati iz glavnog izbornika, već se poziva:

· iz modula Pregled usluga za stavku žurnala, dvostrukim klikom na bilo koje polje retka odabrane usluge ili
· iz modula Pregled usluga, dvostrukim klikom na bilo koje polje retka odabrane usluge

Svaka prikazana usluga vezana je s promatranom uslugom (uslugom iz koje smo pozvali pregled) na način da je prethodila ili nastala iz izmjene. Redak sa promatranom uslugom je ružičaste boje.

Elementi prozora POVIJEST USLUGE:

Korisnik – korisnik usluge

Oznaka – oznaka usluge; mogućnosti: V = valjana, P = poništena

Usluga – šifra usluge

Usl (C) - šifra usluge u čiju cijenu je uključena cijena promatrane usluge

Sas – šifra sastojka

VSJ (C) – šifra cjenovne vrste smještajnih jedinica

Početak – datum početka usluge

Završetak – datum završetka usluge

Kol – količina usluge

Cijena – cijena usluge

Oznaka cijene – oznaka cijene; mogućnosti: DA = cijena iz cjenika, NE = posebna cijena

Val – šifra valute (troslovna ISO)

% plaćanja – stopa plaćanja

Upisano – datum upisa usluge

Izmijenjeno – datum izmjene usluge

Izmijenio – korisničko ime osobe koja je izmijenila uslugu

MS – šifra marketinškog segmenta

Prihod – iznos prihoda usluge

PDV – iznos PDV na iznos usluge umanjen za odbitke (u valuti računa)

PDV 1 - iznos PDV na iznos usluge u čiju cijenu je uključena cijena promatrane usluge umanjen za odbitke (u valuti računa)

Prihod (Prvi dan) - iznos prihoda u domaćoj valuti po tečaju na dan unosa usluge za knjiženje prvog dana

PDV (Prvi dan) - iznos PDV u domaćoj valuti po tečaju na dan unosa usluge za knjiženje prvog dana

PDV 1 (prvi dan) - iznos PDV u domaćoj valuti po tečaju na dan unosa usluge za knjiženje prvog dana na iznos usluge u čiju cijenu je uključena cijena promatrane usluge

Uneseno – datum unosa usluge

Unio – korisničko ime osobe koja je unijela uslugu

Račun – oznaka vrste računa i redni broj računa

Platitelj – naziv platitelja usluge

ID – ID usluge iz baze

ID prethodni - ID usluge iz koja je prethodila, odnosno iz koje je nastala promatrana usluga


Žurnal (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Žurnal (I)

 Return to chapter overview

Žurnal je izvještaj o prihodima od pruženih i naplaćenih usluga po stavkama žurnala za razdoblje.

Veza usluge i stavke žurnala definira se u modulu Usluge. Za usluge koje se knjiže na više stavaka žurnala, čitaju se pravila upisana u modulu Pravila knjiženja usluga i sastojaka.

Da bi pokrenuli izvještaj za određeno razdoblje, za to razdoblje treba prethodno izračunati žurnale.

Žurnal je moguće ispisati u bruto i u neto iznosima (u odnosu na PDV).

Izvještaj ima najmanje dvije stranice. Na prvoj stranici (stranica Usluge) ispisuje se prihod po stavkama žurnala vrste Usluge, na drugoj stranici (stranica Naplata) ispisuje se prihod po stavkama žurnala vrste Naplata.

Prihodi na stranici Usluge podijeljeni su u dvije grupe:

1. Iznos prihoda od pruženih usluga (prihodi od usluga koje su pružene) sa podacima o Odbicima i PDV
2. Iznos prihoda od naplaćenih usluga (prihodi od usluga koje su naplaćene) sa podacima o Odbicima i PDV

Najčešće se iznosi "Ukupno pruženih usluga" i "Ukupno zaračunatih usluga" ne podudaraju. Razliku čini "Prijenos". Detaljniji popis prijenosa nalazi se u izvještaju Popis usluga u prijenosu.

Na stranici Usluge osim prihoda ispisuje se i iznos odbitka u realizaciji te odbitka na zaračunati prihod (odobrena slobodna mjesta, popusti i provizije). Detaljniji popis odbitaka na zaračunati prihod nalazi se u izvještaju Popis odbitaka.

Ukoliko se naplaćuju napojnice na REC GI računima, tada je potrebno ažurirati vrijednost REC parametara 1230 i 1231 da bi se ispravno prikazale u žurnalu.

1) Opcije ispisa:

o Ukupno SO (da/ne) – oznakom √ ispisuje se ukupan izvještaj za sve SO koji pripadaju odabranoj Organizacijskoj jedinici; ukoliko je opcija odabrana, polja Smještajni objekt od do i Ispisati konta nije moguće ažurirati (siva su)
o Bruto (ne/da) – oznakom √ ispisuje se bruto žurnal (u odnosu na PDV)
o POS IRN (da/ne) – oznakom √ ispisuje se specifikacija iznosa internih POS računa na dnu izvještaja. U stupcu POS IRN – OJ prikazuju se iznosi internih POS računa sa blagajni vlastite OJ, a u stupcu POS IRN – druge OJ iznosi internih POS računa sa blagajni drugih OJ (vidi modul Blagajne - stupac Knjiga računa); opciju je moguće odabrati samo ako je opcija Bruto postavljena na da
o Sve stavke (da/ne) – oznakom √ ispisuju se sve stavke žurnala; u protivnome se ispisuju samo stavke gdje je promet različit od nula (stavke koje imaju promet)

2) Moguć je odabir opcija Ispisati konta ukoliko nije odabrana opcija Ukupno SO = da. Veza stavke žurnala i konta definira se u modulu Pravila knjiženja žurnala. Moguće opcije:

o ne – ne ispisuje se konto
o za prihod – ispisuje se konto na koji se knjiži prihod
o za PDV – ispisuje se konto na koji se knjiži PDV
o za odbitke – ispisuje se konto na koji se knjiže odbici

3) Odabirom opcije Ispisati po tržištima, sve stavke žurnala u ispisu podijeliti će se na Domaći i Strani prema zemlji korisnika usluge. Ukoliko je korisnik usluge gost, gleda se državljanstvo gosta, a ukoliko je korisnik agencija ili adresa gleda se podatak država iz agencije odnosno adrese. Ispis po tržištima namijenjen je za potrebe statističkih izvještaja, a ne knjiženja u financijsko. Ukoliko se promijeni podatak o zemlji (npr. državljanstvo gosta) i nakon toga ponovi ispis žurnala (bez poništavanja žurnala), na novom izvještaju podaci su izmijenjeni.

ISPIS ŽURNALA:

Ovisno o odabranom uvjetu (Bruto ili Neto), ispisuju se sljedeći stupci:

BRUTO ISPIS

Bruto prihod – pružene usluge s uključenim PDV–om i odbicima (odnosno uvećano za PDV i odbitak)

Odbitak – iznos odbitka na pružene usluge (odbitak na bruto prihod). Ukoliko se usluga knjiži na više stavaka žurnala (npr. na Smještaj i Pansion hranu) ili je cijena usluge uključena u cijenu osnovne usluge, ukupan iznos odbitka (za uslugu) se knjiži na stavku žurnala na koju je ta usluga vezana (npr. Smještaj)

PDV – iznos PDV–a na pružene usluge umanjene za odbitak (PDV na Bruto prihod - Odbitak)

Zaračunati prihod – iznos naplaćenih usluga s uključenim PDV–om umanjen za odbitke

Zaračunati odbitak – odbitak na zaračunati prihod s uključenim PDV-om

Zaračunati PDV – iznos PDV–a na naplaćene usluge (PDV na Zaračunati prihod)

NETO ISPIS

Neto prihod – pružene usluge umanjene za PDV–a s uključenim odbicima (uvećan za odbitke)

Odbitak - neto odbitak na pružene usluge (bruto odbitak umanjen za PDV u odbitku)

PDV - iznos PDV–a na pružene usluge umanjene za odbitak (PDV na Bruto prihod - Odbitak)

Zaračunati prihod – iznos naplaćenih usluga umanjen za PDV i s uključenim odbicima (uvećan za odbitke)

Zaračunati odbitak – iznos odbitka na zaračunate usluge umanjene za PDV (odbitak na Zaračunati prihod)

Zaračunati PDV – iznos PDV–a na naplaćene usluge umanjen za odbitak (PDV na Zaračunati prihod - Odbitak (neto))

Napomena: Kontrola iznosa u žurnala (kada je u DI prihod umanjen za PDV i odbitke) može se raditi iz Bruto i Neto žurnala:

o Bruto žurnal: Bruto prihod - Odbitak - PDV
o Neto žurnal: Neto prihod - Odbitak


Poništavanje žurnala

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Poništavanje žurnala

 Return to chapter overview

Brisanje odnosno poništavanje izračunatog žurnala.

Elementi prozora PONIŠTAVANJE ŽURNALA:

Smještajni objekt – šifra i naziv smještajnog objekta

Datum zadnjeg žurnala – ispisuje se datum zadnjeg izračunatog žurnala

Do datuma – datum do kojeg se poništavaju izračunati žurnali. U REC parametru 1020 definiran je najveći broj dana za koji se može odjednom poništiti žurnal. Nije dopušteno poništavati žurnal za datum manji ili jednak datumu za koji je unesena zabrana.

Gumb:

Poništi žurnal – poništavanje žurnala do upisanog datuma za odabrani smještajni objekt

Napomena: Ponovni izračun žurnala daje isti rezultat kao prethodni izračun žurnala (iako su se usluge gosta u međuvremenu promijenile) ako se nisu mijenjali matični podaci. Naknadne promjene, odnosno promjene unatrag ne odražavaju se na "stare" žurnale već na žurnal na datum promjene (promjene nisu evidentirane u odvojenim stupcima ali se mogu vidjeti u kontrolnom prikazu).


Pregled usluga

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Pregled usluga

 Return to chapter overview

Modul omogućava pregled podataka o brisanim, unesenim, valjanim i promijenjenim uslugama za određeni datum. Smještajni objekt nije obavezno polje pa je moguće dobiti prikaz za sve SO ili odabrani SO na čvoru.

Ukoliko se za pojedinu prikazanu uslugu želi pregledati povijest njezinog nastanka, potrebno je dvostrukim klikom na željenu uslugu otvoriti prozor Povijest usluge.

U MS Excel je moguće izvesti sva polja ili samo željena polja (Izvoz u Excel odabranih polja).

Ako je vrijednost REC parametra 1237 postavljena na da, tada korisnik koji u modulu Front office briše/mijenja usluge, obavezno treba upisati obrazloženje brisanja/promjene.

Tekst parametra glasi: Front Office; Obrazloženje brisanja ili promjene usluga je obvezan podatak da ili ne.

Elementi prozora PREGLED USLUGA:

Zaglavlje:

SO – šifra i naziv smještajnog objekta; ukoliko je polje prazno, prikazati će se sve usluge za sve SO na čvoru

Razdoblje od – početni datum razdoblja prikaza

do – završni datum razdoblja prikaza

Usluge:

Brisane – pregled brisanih usluga na odabrani datum; ako je vrijednost REC parametra 1237 = da, tada se uz Vrstu promjena upisuje i Obrazloženje koje je korisnik unio prilikom brisanja usluga u Front office

Unesene – pregled unesenih usluga na odabrani datum (datum upisa). Usluge koje su nakon unosa bile mijenjane i više nisu valjane imaju oznaku P (poništene), valjane usluge imaju oznaku V

Valjane – pregled valjanih usluga sa početnim datumom manjim ili jednakim odabranom datumu i završnim datumom većim ili jednakim završnom datumu

Promijenjene – pregled usluga koje su promijenjene na odabrani datum, nakon promjene. Usluge koji su nakon te promjene bile opet mijenjane pa više nisu valjane imaju oznaku P, valjane usluge imaju oznaku V. U donjem redu prikazuje se promatrana usluga prije promjene; ako je vrijednost REC parametra 1237 = da, tada se uz Vrstu promjena upisuje i Obrazloženje koje je korisnik unio prilikom promjene usluga u Front office

Nakon unosa podataka u zaglavlju, tablični prikaz moguće je dobiti pritiskom na <F8>

Tablični prikaz:

Korisnik - korisnik usluge (može biti gost, agencija ili adresa)

SJ – broj smještajne jedinice gosta korisnika usluge

Oznaka – oznaka usluge može biti V – valjana ili P - poništena

Usluga – šifra usluge

Sas – šifra sastojka usluge

Aranž. – šifra aranžmana

Usl (C) - šifra usluge u čiju cijenu je uključena promatrana usluga

VSJ (C) – šifra cjenovne vrste SJ

Početak – datum početka usluge

Završetak – datum završetka usluge

Dana - broj dana trajanja i broj obračunskih dana (ovisno o tome da li se iznos usluge računa ovisno o danima ili ne)

Količina – količina usluge

Cijena – cijena usluge; ukoliko je cijena ispisana crvenom bojom – posebna cijena

Oznaka cijene – oznaka cijene; mogućnosti: DA = cijena iz cjenika, NE = posebna cijena

Val – šifra valute usluge; ukoliko je valuta ispisana zelenom bojom – ugovorena usluga

% plać. – stopa plaćanja usluge; ukoliko je stopa plaćanja ispisana:

· tamnoplavom bojom precrtano – usluga je naplaćena
· tamnocrvenom bojom precrtano – usluga se nalazi na negativnom računu

Upisano – sistemski datum upisa usluge

Izmijenjeno – sistemski datum zadnje izmjene usluge. Za naplaćene usluge je to datum naplate, za brisane usluge je to datum brisanja

Izmijenio – korisničko ime osobe koja je izmijenila uslugu

Vrsta promjena - oznaka i opis vrsta promjena

Obrazloženje - obrazloženje promjene; ako je vrijednost REC parametra 1237 = da, tada je u Front office prilikom brisanja ili promjene usluge obavezan upis obrazloženja. Tekst REC parametra 1237 glasi: Front Office; Obrazloženje brisanja ili promjene usluga je obvezan podatak da ili ne. Ukoliko je vrijednost REC 1237 = ne, polje Obrazloženje se može i ne mora popuniti

MS – šifra marketinškog segmenta usluge

SO – šifra smještajnog objekta

SOC – šifra smještajnog objekta cjenika

Pon/Ugo – redni broj ponude/ugovora

Cjenik – šifra cjenika

Uputnica - uputnica

Pozvani broj – za uslugu telefonske centrale ispisuje se pozvani broj telefona

Uneseno - datum i vrijeme unosa usluge

Unio – korisničko ime osobe koja je uslugu unijela

Račun – oznaka vrste dokumenata, redni broj računa na kojem je usluga naplaćena i oznaka valjanosti računa (V = valjan, P = poništen, N = negativan)

Oznake – oznake obračuna usluge:

ZD – oznaka za obračun broja dana

SM – oznaka za obračun slobodnog mjesta

P1 – oznaka za obračun popusta 1

P2 – oznaka za obračun popusta 2

P3 – oznaka za obračun popusta 3

P4 – oznaka za obračun popusta 4

Tečaj – iznos tečaja za valutu usluge na dan naplate

Odbitak – iznos odbitka u valuti računa

% PDV – stopa PDV–a koja se primjenjuje za uslugu

% PDV 1 - stopa PDV-a koja se primjenjuje za uslugu u čiju cijenu je uključena cijena promatrane usluge

PDV – iznos PDV–a na iznos usluge umanjen za odbitke u valuti računa

PDV 1 - iznos PDV–a na iznos usluge umanjen za odbitke u valuti računa po stopi PDV-a usluge u čiju je cijenu uključena cijena promatrane usluge

Iznos – iznos usluge u valuti usluge neumanjen za odbitke

Odabirom opcije Brisane odnosno Promijenjene usluge, prate se sljedeće vrste promjena s time da:

· promjene pod šifrom 10- 25 imaju upisano obrazloženje (ako je upisano)
· promjene pod šifrom 51 - 58 se samo evidentiraju bez obrazloženja

ŠIFRA | OPIS
10 | brisanje usluge
11 | promjena MS
12 | promjena ponude/ugovora
13 | promjena cjenika
14 | promjena usluge/sastojka
15 | promjena usluge (C)
16 | promjena aranžmana
17 | promjena vrste SJ (C)
18 | promjena datuma početka usluge
19 | promjena datuma završetka usluge
20 | promjena oznake cijene, cijene ili stope plaćanja
21 | promjena količine usluge
22 | promjena stope plaćanja
23 | promjena platitelja
24 | promjena SM
25 | dijeljenje usluge
51 | promjena vrste programa
52 | promjena datuma odlaska
53 | promjena SJ
54 | promjena SO
55 | promjena vrste SJ (C) gosta
56 | promjena MS, agencije ili ponude/ugovora gosta
57 | promjena cjenika gosta
58 | promjena SM gosta


Pregled promjena

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Pregled promjena

 Return to chapter overview

Pregled promjena u određenom razdoblju. Moguće je pratiti npr. sljedeće promjene:

o Selidba gosta iz SJ u SJ
o Odjavljen gost neplaćene usluge
o Poništen žurnal
o Ispisan račun u pripremi
o Promjena datuma dolaska gosta (svaka izmjena datuma dolaska gosta, odnosno skraćivanje ili produžavanje boravka)
o Promjena datuma rođenja gosta
o Neuspjela izrada Pay Card iz Key Card
o Greška kod izračuna redovnih bodova programa vjernosti
o Promjena datuma računa
o Neupisan boravak gosta u arhivu
o Promjena datuma odlaska gosta bez promjene usluga
o Brisan zapis o održavanju SJ/prostora
o Greška kod prijepisa iz rezervacije IRS u rezervaciju SO
o Greška kod automatskog unosa predujma
o Izračun prosječnih cijena
o Izračun sumarnog bookinga
o Brisana stavka predcjenika
o Zaštita SJ u rezervacijama (postavljena zaštita ili uklonjena zaštita, rbr / poslovna godina rezervacije, prezime, šifra rezervirane VSJ, broj SJ)
o Izračun statistike dolazaka/noćenja turista
o Promjena državljanstva u Knjizi stranih gostiju vezano za prijepis u MUP
o Izračun žurnala (promjena se bilježi ukoliko izračun žurnala nije uspješno završen)
o Promjena datuma odlaska gosta
o Greška kod postavljanja statusa zauzetih smještajnih jedinica za tekući datum na nespremljena
o Greška kod učitavanja iz Excel tablice
o Slanje odjave u eVisitor (detaljnije opisano u poglavlju eVisitor)
o Greška u statusu SJ - neupisan status SJ za gosta, ...
o Slanje podataka za DZS u eVisitor
o Greška kod ažuriranja statusa SJ iz DOM
o Greška kod slanja podataka za Google Analytics
o Promjena veze boravka gosta i arhive gostiju

Elementi prozora PREGLED PROMJENA:

Zaglavlje:

Razdoblje od – početni datum za pregled promjena

· do – završni datum za pregled promjena

Sve promjene - sve promjene: da = prikazati sve promjene ili ne = prikazati promjene vezane za vrstu promjena

Stavke:

Vrsta promjena – oznaka (ABC), šifra i naziv vrste promjena (i opis zabilježenih podataka)

Opis – opis promjene

Napomena: U dnu prozora ispisuju se podaci o korisniku i vremenu kada je promjena obavljena.

& Primjer praćenja promjene 0002 Selidba gosta iz SJ u SJ na dan 09.02.2017 (poslovna godina; redni broj gosta; ime gosta; prezime gosta; šifra SO prije promjene; broj SJ prije promjene; šifra SO nakon promjene; broj SJ nakon promjene)

U polju Razdoblje od do upisati željeno razdoblje

Kliknuti u polje (Šifra) i pritisnuti tipku <F7> za postavljanje uvjeta

Kada polja prvog reda “požute” upisati šifru vrste promjena ili odabrati iz LV <F9>

Pritisnuti tipku <F8> za prikaz podataka po upisanom uvjetu

U opisu promjene 0002 Selidba gosta iz SJ u SJ su podaci o poslovnoj godini, rednom broju gosta unutar poslovne godine, ime i prezime gosta, šifra SO i broj SJ iz koje je gost selio, te šifra SO i broj SJ u koju je gost preselio. Audit polja u dnu prozora prikazuju se korisničko ime osobe koja je preselila gosta i vrijeme


Popis računa (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Popis računa (I)

 Return to chapter overview

Izvještaj o:

· računima (BI, GI, BV) za zadano razdoblje - kartica Popis I
· BI i BV računima - Kartica Popis (C)
· računima koji se šalju u poreznu upravu odnosno fiskaliziraju se - kartica Dostava podataka
· računima s napojnicama koje se šalju u poreznu upravu odnosno fiskaliziraju se - kartica S napojnicom

Izvještaje s kartice Popis I i Dostava podataka moguće je dobiti samo za Knjige računa / SO na tekućem čvoru.

Izvještaj s kartice Popis (C) na shemi objekta je moguće dobiti za vlastite Knjige računa / SO, a na shemi centar za sve Knjige računa / SO.

NAPOMENA: Izvještaj konzultira vrijednost ZMP parametra 0082.

Kartica Popis računa

1) Moguć je odabir svih računa, samo valjanih računa (V) ili samo poništenih računa (N i P). Odabirom opcije ispisa "Svi računi ili poništeni računi", na izvještaju se ispisuje i obrazloženje poništavanja ako je prilikom poništavanja računa bilo upisano. Upis obrazloženja poništavanja računa je obavezan podatak ako je vrijednost REC parametra 1238 = da. (Računi; Obrazloženje poništavanja računa je obvezan podatak da ili ne.)

2) Ukoliko je opcija postavljena Recepcioner na:

o svi = da, izrađuje se izvještaj za račune svih recepcionera
o svi = ne i korisničko ime (šifra) recepcionera, izrađuje se izvještaj za račune odabranog recepcionera

3) Moguće je odabir samo jedne vrste dokumenata ili prazno za sve

4) Ako je odabrana opcija Oznaka saldakonti = da, ispisuju se samo oni računi plaćeni vrstom plaćanja koja ima oznaku 8 (oznaka plaćanja saldakonti računa postavljenu na da)

5) Ukoliko se odabere Agencija kupac, ispisuju se samo računi za odabranu agenciju kupca.

6) Ukoliko se odabere Agencija gosta platitelja, ispisuju se samo računi gostiju koji su stigli preko odabrane agencije. Npr. Upisom šifre Agencije gosta platitelja Booking.com i Vrste dokumenta GI, izvještaj prikazuje sve račune kojima je platitelj gost, a došao je putem agencije Booking.com

7) Ako je odabrana Ponuda, ispisuju se svi računi na kojima je zaračunata barem jedna usluga navedene ponude/ugovora. Podaci na izvještaju su grupirani po datumu, a unutar datuma po vrsti dokumenta (BI, GI, ...) i rednom broju računa

8) Odabirom opcije ispisati dodatne podatke omogućen je ispis dodatnih podataka: Uputnice (uz svaki račun), Za platiti u valuti računa (iznos računa umanjen za iznos plaćen predujmom, u valuti računa), Sveukupno (ukupan iznos računa u valuti računa) te Valuta računa.

Ako je uz opciju ispisati dodatne podatke = da na izvještaju odabrana jedna vrsta plaćanja (polje Vrsta plaćanja), umjesto stupca Za platiti (u valuti računa), ispisati će se stupac Plaćeno EUR - iznos računa plaćen odabranom vrstom plaćanja u EUR. Ispisuje se i ukupan iznos naplaćen navedenom vrstom plaćanja u EUR.

& Na izvještaju se ispisuju sljedeći podaci: Datum računa, Broj računa, šifra i naziv kupca (platitelja), Za platiti u EUR (iznos računa umanjen za iznos plaćen predujmom, u EUR), Sveukupno EUR (ukupni iznos računa u EUR) i Recepcioner (korisničko ime osobe koja je izradila račun). Uz poništene i negativne račune ispisuje se i oznaka računa (P = poništen, N = negativan), te broj negativnog odnosno poništenog računa. Podaci su grupirani po datumu, a unutar datuma po rednom broju.

U dnu izvještaja prikazuje se rekapitulacija po valutama računa. Ispisuju se podaci: Valuta, Za platiti i Sveukupno

Kartica Popis računa (C)

Izvještaj čita vrijednost PKA parametra 1061 (Najveći broj dana u prošlosti za koje korisnik može dobiti popis računa na centru). Instalacijom je upisana vrijednost 500 (dana) koja omogućuje prikaz podataka za razdoblje od 500 dana u prošlosti u odnosu na današnji datum. Ukoliko je potreban izvještaj za veći broj dana od 500, potrebno je promijeniti vrijednost parametra.

Ako nije moguće dobiti sve podatke u izvještaju ili prikazu zbog vrijednosti parametra, javlja se poruka upozorenja. Ukoliko:

o za zadano razdoblje nije moguće dobiti podatke zbog vrijednosti parametra, javlja se poruka upozorenja: "Podaci se mogu dobiti od datuma dd.MM.yyyy. Provjerite vrijednost PKA parametra 1061."
o je vrijednost PKA parametra = nebitno ili nisu dostupni svi čvorovi, javlja se poruka upozorenja: "Nisu dostupni svi čvorovi ili nije definirana vrijednost parametra PKA 1061."

Poruka upozorenja javlja se prilikom izlaska iz polja početni datum razdoblja.

Ako se izvještaj pokreće:

o na shemi objekta, moguće je dobiti podatke samo za vlastite smještaje objekte, pa se provjerava vrijednost parametra na tekućoj shemi (objekta)
o na shemi centra, moguće je dobiti podatke za sve smještajne objekte (na svim shemama), pa se provjerava vrijednost parametra na svakoj shemi. Shodno vrijednosti parametra prikazuju se podaci. Poruka upozorenja odnosi se na onu shemu koja ima najmanju vrijednost parametra

1) Moguće je odabrati samo jednu Knjigu računa / Smještajni objekt ili sve; polja su nepopunjena

2) Moguć je odabir svih računa, samo valjanih računa (V) ili samo poništenih računa (N i P)

3) Moguć odabir grupacije podataka na izvještaju:

o Negrupirano – podaci na izvještaju neće biti grupirani
o Kontima – podaci na izvještaju biti će grupirani po kontima
o Vrstama poreznih događaja – podaci na izvještaju biti će grupirani po vrstama poreznih događaja
o Agencijama - podaci na izvještaju biti će poredani po agenciji, a unutar agencije po knjizi računa

4) Moguće je odabrati samo jednu vrstu plaćanja ili sve. Ako je odabrana jedna vrsta plaćanja, na izvještaju će se ispisati računi naplaćeni odabranom vrstom plaćanja. Ako je račun naplaćen sa više vrsta plaćanja, a odabrana je Vrsta plaćanja koja nema najveći iznos plaćanja, na izvještaju se takav račun neće ispisati

5) Upisom poslovne godine i broja ponude /ugovora ispisuje se popis računa u kojima je naplaćen barem jedna usluga navedene ponude/ugovora

& Na izvještaju se ispisuju podaci za (BI i/ili BV) račune: datum računa, broj računa, šifra vrste dokumenata, šifra vrste poreznih događaja, šifra i naziv saldakonti kupca, oznaka komitenta (--- = nije komitent), konto, valuta računa, iznos računa u valuti računa i u domaćoj valuti, iznos računa umanjen za iskorišteni predujam (stupac Plaćeno predstavlja iznos za platiti) u valuti računa i u domaćoj valuti, iznos iskorištenog predujma u valuti računa i iznos tečaja. Uz poništene i negativne račune ispisuje se i oznaka računa (P = poništen, N = negativan), te broj negativnog odnosno poništenog računa.

U dnu izvještaja ispisuje se rekapitulacija po valutama računa.

& Omogućeno prebacivanje izvještaja u MS Excel:

· pokretanjem izvještaja s opcijom Screen, te pokretanjem ikone MS Excel u zaglavlju izvještaja
· za Cloud/AS korisnike - postavljanjem opcije automatski MS Excel na da prije pokretanja izvještaja

Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel.

Kartica Dostava podataka

Izvještaj o računima koji se šalju u Poreznu upravu odnosno fiskaliziraju.

1) Moguće je odabrati opciju ispisa:

o svi računi - fiskalizirani i nefiskalizirani
o naknadno fiskalizirani računi - računi kod kojih postoji barem jedan o zapis o greški na kartici Dostava podataka
o nefiskalizirani računi - računi koji nemaju JIR

Napomena: Ukoliko postoje računi bez ZKI (a time i bez JIR), takvi se na izvještaju ne ispisuju. Računi bez ZKI nisu nikada slani prema Poreznoj upravi na fiskalizaciju

Za GI i GP račune provjeravaju se svi nefiskalizirani računi od datuma početka fisklizacije.

Za BI i BP račune provjeravaju se svi računi od 01.01.2026, i to:

o BP - uneseni na adresu ili komintenta koji ima oznaku vrste fiskalizacije F1
o BI - uneseni na agenciju koja ima oznaku vrste fiskalizacije F1

2) Ako je opcija ispisati detalje dostave postavljena na da, za svaki se račun prikazuju podaci s kartice Dostava podataka (Datum slanja, Datum obrade, Greška i Opis greške)

Na izvještaju su računi grupirani po vrsti aplikacijskog dokumenta. Uz ispis vrste aplikacijskog dokumenta (npr. "Gotovinski račun za redovnu isporuku") ispisuje se i šifra aplikacije u kojoj je račun izrađen (REC ili PKA). Time su odvojeni gotovinski računi za redovne isporuke napravljeni u aplikaciji REC (REC2250) i u aplikaciji PKA (PKA2050). Na izvještaju se prikazuju podaci:

· Broj - broj računa (redni broj računa-šifra poslovnog prostora-šifra naplatnog uređaja)
· Datum - datum računa
· Iznos - iznos računa
· ZKI - zaštitni kod izdavatelja
· Dat. fiskal. - datum fiskalizacije
· JIR - jedinstveni identifikator računa

Kartica S napojnicom

Izvještaj o napojnicama naplaćenim na REC računima, i to: svih napojnica, fiskaliziranih, nefiskaliziranih koje je moguće fiskalizirati (za fiskalizirati) ili nefiskaliziranih koje više nije moguće fiskaliziratiza zadano razdoblje.

1) Moguće je odabrati opciju ispisa napojnica:

o sve - svi računi s fiskaliziranim i nefiskaliziranim napojnicama
o fiskalizirane - samo računi s fiskaliziranim napojnicama
o za fiskalizirati - samo računi s nefiskaliziranim napojnicama koje je moguće fiskalizirati (nije prošlo više od 48 sati od izrade računa)
o nefiskalizirane - samo računi s nefiskaliziranim napojnicama koje nije moguće fiskalizirati (prošlo je više od 48 sati od izrade računa)

2) Ako je opcija ispisati detalje dostave postavljena na da, za svaki se račun prikazuju podaci s kartice Dostava podataka, a odnose se na fiskalizaciju napojnica (Oznaka 1 ili 2)


Popis odbitaka (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Popis odbitaka (I)

 Return to chapter overview

Popis odbitaka (odobrenih slobodnih mjesta i popusta) po računima ili po marketinškim segmentima za razdoblje. Sastavni je dio dokumentacije uz žurnal.

Izvještaj je moguće izraditi samo za OJ na tekućem čvoru.

1) Moguće je odabrati željeni popust ili, ako je polje prazno, izraditi izvještaj za sve

2) Ukoliko je oznaka Ispis agencije postavljena na da, na izvještaju se uz broj računa ispisuje i šifra agencije kupca ukoliko je platitelj agencija, odnosno šifra korisnika (operatera) koji je izradio račun ukoliko je platitelj gost ili adresa

3) Ukoliko je oznaka Ispisati opise popusta postavljena na da, na izvještaju se ispisuje opis popusta iz polja Opis (uz popust) na računu

4) Ukoliko je oznaka Samo rekapitulacija postavljena na da, na izvještaju se ispisuje rekapitulacija odbitaka po marketinškim segmentima; u protivnom se izrađuje izvještaj po računima na kojima su odobreni odbitci. Ukoliko je odabrana opcija Samo rekapitulacija = da, tada nije moguće odabrati opcije Ispis agencije i Ispisati opise popusta


Popis iskorištenih predujmova (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Popis iskorištenih predujmova (I)

 Return to chapter overview

Izvještaj o:

o iskorištenim predujmova po računima za razdoblje odnosno analitika naplatne stavke žurnala Iskorišteni predujmovi (kartica Popis I)
o iskorištenim predujmovima na BI računima (kartica Popis BI (C)).

Izvještaj s kartice Popis I moguće je izraditi samo za OJ na tekućem čvoru, a izvještaj s kartice Popis BI (C) na shemi objekta moguće je izradi samo za KR tekuće sheme, a na shemi centra za sve KR.

Kartica Popis I

1) Moguće je izraditi izvještaj samo za platitelja agenciju, gosta, adresu ili za sve platitelje

2) Ukoliko je odabrana opcija Platitelj agencija, moguć je odabir samo jedne agencije

3) Moguće je odabrati samo jednu vrstu dokumenta (BP ili GP) ili sve

4) Ukoliko je opcija Ispisati dodatne podatke postavljena na da, na izvještaju se ispisuje FIN broj, šifra MS i napomena sa iskorištenog predujma

Na izvještaju se ispisuju podaci za svaki SO koji pripada odabranoj OJ. Unutar SO, podaci su grupirani po vrsti dokumenta na kojem je predujam iskorišten (BI ili GI) i po valuti.

U stupcima se ispisuju podaci:

o datum, broj i oznaka valjanosti računa za isporuku
o iznos predujma u valuti
o datum računa za predujam, vrsta (GI ili GP) i broj U računa za predujam i broj I računa za predujam
o platitelj računa za predujam
o iskorišteni iznos predujma po tečaju isporuke i po tečaju predujma, te iznos tečajnih razlika

Ispisuje se ukupan iznos za svaku vrstu dokumenta i ukupno za svaki SO.

U dnu izvještaja ispisuje se i rekapitulacija po valutama računa iskorištenih predujmova.

Kartica Popis BI (C)

1) Ukoliko je polje Knjiga računa:

o nepopunjeno - izvještaj daje podatke za sve knjige računa, poredane po knjizi računa, a unutar knjige računa po smještajnom objektu
o popunjeno - izvještaj daje podatke za sve SO koji pripadaju odabranoj knjizi računa, poredane po smještajnom objektu

NAPOMENA: Na shemi objekta moguće je dobiti izvještaj samo za knjige računa tekuće sheme, a na shemi centra za sve knjige računa. Ukoliko se izvještaj pokreće za Knjigu računa čiji čvor je isključen iz mreže, na izvještaju neće biti podataka.

Na izvještaju se ispisuju podaci:

o Datum BI i Broj računa na kojem je iskorišten predujam
o Iznos iskorištenog predujma u valuti BI računa i valuta BI računa
o Datum i Broj RN za predujam
o Iznos iskorištenog predujma u valuti računa za predujam
o Platitelj računa za predujam (za agencije)

Ispisuje se rekapitulacija po valutama za knjigu računa i SO, te na kraju sveukupna rekapitulacija po valutama za sve KR / SO.


Popis odobrenih provizija (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Popis odobrenih provizija (I)

 Return to chapter overview

Izvještaj o ugovorenim provizijama po računima za agencije. Sadrži podatke računima na kojima su zaračunate usluge vezane na ponude/ugovore u kojima je upisana stopa provizije, odnosno, upisana je oznaka zaračunavanja provizije na računima. Izvještaj je moguće dobiti u bruto i/ili neto iznosima provizije za sve agencije ili željenu.

Izvještaj služi za kontrolu iznosa primljenih računa za proviziju od agencije (u slučaju kada se šalju bruto fakture prema agenciji, a agencija zaračunava iznos provizije hotelskoj kući).

Provizije mogu biti iskazane u bruto ili neto iznosu (u odnosu na PDV), i to i u valuti računa i u domaćoj valuti.

Izvještaj je moguće dobiti samo za Knjige računa / SO na tekućem čvoru.

1) Moguće je odabrati Iznos provizije: bruto ili neto (u odnosu na PDV). Neto iznos provizije je bruto iznos provizije umanjen za PDV

2) U polju Vrsta završnih poreznih isporuka predlaže se šifra završne vrste poreznih isporuka po kojoj se obračunava stopa PDV-a za proviziju; upisana je u vrijednosti REC parametra 1173. Prilikom ispisa neto izvještaja, iznos provizije umanjen je za navedenu stopu PDV

3) Moguće je izraditi izvještaj:

o za jedenu (odabranu) agenciju
o za sve agencije ukupno (Agencija = da)
o za svaku agenciju pojedinačno (Agencija = ne; nije upisana šifra agencije)

Napomene:

o Ukoliko su na jednom računu naplaćene i ugovorene i neugovorene usluge za koje je dopušteno obračunavati proviziju (oznaka 9 u modulu Usluge je da), iznos provizije obračunati će se na sve usluge (ne samo na ugovorene)
o Za usluge u čiju je cijenu uključena cijena druge usluge, osnovica za izračun provizije je iznos na koji se provizija odobrava (oznaka 9 u modulu Usluge je da). Primjer: u cijenu PV (1.000 EUR) uključena usluga IZ (100 EUR)
o Ukoliko i usluga PV i usluga IZ imaju oznaku za obračun provizije postavljenu na da, osnovica za obračun provizije biti će 1.000 EUR (900 EUR usluga PV + 100 EUR usluga IZ)
o Ukoliko usluga PV ima oznaku za obračun provizije postavljenu na da, a usluga IZ na ne, osnovica za obračun provizije biti će cijena PV umanjena za cijenu IZ, odnosno 900 EUR (1.000 EUR - 100 EUR)

Primjer izvještaja:

1. U ugovor broj 00009 s agencijom ALFA d.o.o. upisana je stopa provizije od 20% koja se zaračunava

2. Izdana su 2 BI računa po ugovoru broj 0009:
a. po računu broj 00031 obračunata je ugovorena provizija od 20% = 140 EUR
b. po računu broj 00032, provizija nije obračunata

3. Popis odobrenih provizija gdje je iznos provizije = bruto

Na izvještaju se ispisuju svi računi izdani temeljem ugovora s promatranom agencijom.

Ø Račun broj 000031 = Provizija je zaračunata na računu, pa se u stupcu % provizije ispisuje zaračunata stopa, a u stupcu Iznos provizije, zaračunati iznos
Ø Račun broj 000032 = Provizija nije zaračunata na računu, pa je stupac % provizije nepopunjen, a u stupcu Iznos provizije ispisan je iznos kojeg će promatrana agencija fakturirati

4. Popis odobrenih provizija gdje je iznos provizije = neto

Na izvještaju se ispisuju svi računi izdani temeljem ugovora s promatranom agencijom.

Ø Račun broj 000031 = Provizija je zaračunata na računu, pa se u stupcu % provizije ispisuje zaračunata stopa, a u stupcu Iznos provizije, zaračunati neto iznos
Ø Račun broj 000032 = Provizija nije zaračunata na računu, pa je stupac % provizije nepopunjen, a u stupcu Iznos provizije ispisan je neto iznos kojeg će promatrana agencija fakturirati. Neto iznos provizije jednak je brutu iznosu umanjenom za PDV (šifra završne vrste poreznih isporuka po kojoj se obračunava stopa PDV-a upisana u vrijednosti REC parametra 1173).


Ostali prilozi žurnala (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > PRIHODI >

Ostali prilozi žurnala (I)

 Return to chapter overview

Izvještaji o:

o uslugama u prijenosu na upisani datum (kartica Usluge u prijenosu)
o sastojcima usluga za upisano razdoblje po danima (kartica Sastojci usluga)
o naplaćenim uslugama (kartica Zaračunate usluge)
o broju obroka (sastojaka) za upisano razdoblje (zbirno) po vrstama MS, a unutar toga po MS (kartica Sastojci (C))
o pruženim uslugama u određenom razdoblju po vrstama marketinških segmenata, a unutar njih po pripadajućim MS (kartica Usluge (C))
o pruženim REC uslugama koje su u matičnim podacima vezane na način potrošnje, te izdanim GAS računima za taj način potrošnje (kartica REC -GAS)

Izvještaji služe kao prilog žurnalu, odnosno za kontrolu usluga u prijenosu i sastojaka usluga.

Izvještaje je moguće dobiti samo za SO na tekućoj shemi, osim izvještaja na karticama Sastojci (C), Usluge (C) i REC-GAS gdje je na shemi objekta moguće je dobiti izvještaj za SO/KR tekuće sheme, a na shemi centar za sve SO/KR.

NAPOMENA: Izvještaj konzultira vrijednost ZMP parametra 0082.

Kartica Usluge u prijenosu

Na izvještaju se ispisuju usluge u prijenosu na zadani datum. Ispisuje se i specifikacija usluga u prijenosu i unaprijed zaračunatih usluga, te rekapitulacija (Sveukupno) po poreznim grupama. Za unaprijed zaračunate usluge, ispisuju se i podaci o računima na kojima su naplaćene.

1) Ukoliko je opcija Samo nezaračunate obavljene usluge postavljena na:

§ da - na izvještaju se ispisuju sve nezaračunate usluge gostiju kojima je datum odlaska manji ili jednak datumu izvještaja, te nezaračunate usluge (korisnika) agencije/adrese kojima je završni datum usluge manji ili jednak datumu izvještaja. Time je omogućena izrada izvještaja samo za usluge u prijenosu koje su obavljene do zadanog datuma
§ ne - na izvještaju se prikazuju sve nezaračunate usluge gostiju, agencija i adresa (neovisno o datumu odlaska ili datumu završetka usluge) na željeni datum. Prijenos po žurnalu uspoređuje se s izvještajem Popis usluga u prijenosu s opcijom Samo nezaračunate obavljene usluge postavljenom na ne. Ukupan iznos odgovara iznosu stavke žurnala Prijenos.

& Primjer: Gost A boravi u razdoblju 25.06.-30.06., a gost B boravi u razdoblju 28.06.-05.07. Gostima nije naplaćen račun (usluge su nezaračunate). Izvještaj Popis usluga u prijenosu za datum 30.06.2014:

o ako je opcija Samo nezaračunate obavljene usluge postavljena na ne - izvještaj prikazuje i usluge gosta A i usluge gosta B (sve nezaračunate usluge)
o ako je opcija Samo nezaračunate obavljene usluge postavljena na da - izvještaj prikazuje samo usluge gosta A jer se usluge gosta A smatraju obavljenima (datum odlaska gosta A je manji ili jednak datumu izvještaja)

2) Moguće je Ispisati neproknjižene telefonske razgovore

Kartica Sastojci usluga

Izvještaj ispisuje količinu sastojaka usluga za upisano razdoblje po danima. Na izvještaju se ispisuju stupci:

Sastojak

Količina (danas) - sastojci obuhvaćeni u žurnalu na upisani datum

Količina (ispravci) - sastojci ispravljani u upisanom razdoblju

Količina ukupno - zbroj stupca Količina (danas) i Količina (ispravci)

Bruto prihod - bruto prihod umanjen za odbitke; uobičajeno je da se ovaj prihod nalazi u stavkama žurnala "Pansion hrana..."

PDV - iznos PDV

Napomene:

· Podaci Bruto prihod i PDV čitaju se iz izračuna žurnala za skladište podataka i iz iznosa priznanja za sastojke (upisano u modulu Pravila knjiženja usluga i sastojaka)
· Ukoliko je vrijednost REC parametra 1089 postavljena na da, tada se izračunom žurnala izračunava i žurnal za skladište podataka (Kod izračuna žurnala izračunati žurnal za skladište podataka (da/ne).)
· Za izračun količine sastojaka potrebno je vrijednost REC parametra 1119 postaviti na da (Kod izračuna žurnala izračunati broj sastojaka i usluga: da ili ne)

Kartica Zaračunate usluge

Izvještaj o zaračunatim uslugama. Na izvještaju se ispisuju šifra i naziv zaračunate usluge, stopa plaćanja, količina, bruto iznos i iznos odbitka.

1) Ovisno o odabranoj opciji, izrađuju se različiti izvještaji za odabrani SO i razdoblje; moguće opcije:

o Usluge vezane za vrste plaćanja boravišne pristojbe – izvještaj o naplaćenim uslugama vezanim za boravišnu pristojbu po stopama plaćanja
o Usluge – izvještaj o naplaćenim uslugama; potrebno je odabrati uslugu; najmanje jednu, a najviše pet
o Oznaka ABC – izvještaj o naplaćenim uslugama s odabranom oznakom (oznaka usluge ažurira se u modulu Usluge); potrebno je upisati željenu oznaku usluge
o Usluge uključene u cijenu druge usluge - izvještaj o naplaćenim uslugama gdje je cijena naplaćene usluge uključena u cijenu druge usluge
o Usluge u čiju cijenu je uključena druga usluga - izvještaj o naplaćenim uslugama, gdje je u cijenu naplaćene usluge uključena cijena druge usluge

2) Moguće je odabrati samo jednu do tri vrste REC dokumenta na kojima su naplaćene usluge ili ostaviti prazno za sve

Kartica Sastojci (C)

1) Na shemi centra, izvještaj je moguće dobiti za sve SO ukupno (polje Smještajni objekt nepopunjeno) ili odabrani SO. Na shemi objekta, izvještaj je moguće dobiti za sve SO tekuće sheme (polje Smještajni objekt nepopunjeno) ili odabrani SO tekuće sheme.

Na izvještaju se ispisuju podaci o broju obroka (sastojaka) za upisano razdoblje (zbirno) po vrstama MS, a unutar toga po MS. Izvještaj sadrži stupce:

o MS
o Sastojak
o Količina - količina sastojaka obuhvaćena u žurnalu za upisano razdoblje
o Ispravci - količina ispravaka obuhvaćena u žurnalu za upisano razdoblje
o Ukupno - zbroj stupaca Količina i Ispravci
o Bruto prihod - bruto prihod umanjen za odbitke; uobičajeno je da se ovaj prihod nalazi u stavkama žurnala "Pansion hrana..."
o PDV - iznos PDV-a

Napomene:

o Podaci Bruto prihod i PDV čitaju se iz izračuna žurnala za skladište podataka i iz iznosa priznanja za sastojke (upisano u modulu Pravila knjiženja usluga i sastojaka)
o Ukoliko je vrijednost REC parametra 1089 postavljena na da, tada se izračunom žurnala izračunava i žurnal za skladište podataka
o Da bi se dobili podaci na izvještaju, za zadano razdoblje mora biti izračunat žurnal, te vrijednost REC parametra 1119 mora biti postavljena na da.

Kartica Usluge (C)

Izvještaj o pruženim uslugama u određenom razdoblju po vrstama marketinških segmenata, a unutar njih po pripadajućim MS.

1) Na shemi centra, izvještaj je moguće dobiti za sve SO ukupno (polje Smještajni objekt nepopunjeno) ili odabrani SO. Na shemi objekta, izvještaj je moguće dobiti za sve SO tekuće sheme (polje Smještajni objekt nepopunjeno) ili odabrani SO tekuće sheme.

Na izvještaju se ispisuju stupci:

o MS
o Usluga - šifra i naziv pružene usluge
o Količina - količina pruženih usluga obuhvaćenih u žurnalu za upisano razdoblje
o Ispravci - količina usluga ispravljanih u upisanom razdoblju
o Ukupno - ukupna količina usluga (zbroj stupca Količina i Ispravci)
o Bruto prihod - bruto prihod umanjen za odbitke; uobičajeno je da se ovaj prihod nalazi u pripadajućim stavkama žurnala
o PDV - iznos PDV-a

Napomena:

o Da bi se podaci o količinama usluga prikazali, potrebno je vrijednost REC parametra 1119 postaviti na da (Kod izračuna žurnala izračunati broj sastojaka i usluga: da ili ne)
o Da bi se podaci Bruto prihoda i PDV-a prikazali, kod izračuna žurnala potrebno je pokrenuti i izračun skladišta podataka. Ukoliko je vrijednost REC parametra 1089 postavljena na da, tada se izračunom žurnala izračunava i žurnal za skladište podataka

Kartica REC - GAS

Izvještaj o pruženim REC uslugama koje su u matičnim podacima vezane na način potrošnje, te izdanim GAS računima za taj način potrošnje. Izvještaj prikazuje podatke svih ili željene knjige računa za upisano razdoblje po:

o mjestima troška koja su izdala GAS račun (aplikacija GAS --> Kasa --> Račun)
o smještajnim objektima koji su uslugu pružili (upisali uslugu u Front Office)

Na izvještaju se ispisuju sljedeći podaci:

o Šifra i naziv knjige računa
o Šifra i naziv načina potrošnje
o Blok MT (mjesto troška) - podaci GAS Računa
o Šifra i naziv - šifra i naziv aplikacije i mjesta troška koji je izdao račun
o Porezna grupa – šifra i naziv porezne grupe kojoj proizvod pripada
o % PPot - stopa poreza na potrošnju
o % PDV – stopa poreza na dodanu vrijednost
o Neto - neto prihod (prihod bez PDV)
o PDV - iznos PDV-a
o Ppot – iznos poreza na potrošnju
o Bruto - bruto iznos GAS računa
o Blok SO - podaci pruženih usluga u aplikaciji REC
o Šifra i naziv - šifra i naziv aplikacije i smještajnog objekta koji je uslugu pružio
o MS - šifra marketinškog segmenta
o Usluga - šifra i naziv usluge
o Kol.- količina pruženih usluga obuhvaćenih u žurnalu na upisani datum
o Prosječna cijena - iznos prosječne cijene (Bruto/količina)
o Neto - neto prihod (prihod bez PDV)
o PDV - iznos PDV-a
o Bruto - bruto prihod umanjen za odbitke

Rekapitulacija po načinu potrošnje sadrži iznose GAS računa i iznose REC usluga. Ako je sve usklađeno i uspješno upisano, iznosi bi trebali biti isti.


STATISTIKA

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE >

STATISTIKA

 Return to chapter overview


Izračun dolazaka/noćenja

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Izračun dolazaka/noćenja

 Return to chapter overview

Izračun statističkih podataka o dolascima i noćenjima turista za određeni dan/razdoblje.

Na Oracle bazi 11 moguće je postaviti automatski izračun dolazaka/noćenja.

Izračunate podatke moguće je vidjeti i na centralnom serveru mreže.

Prikaz izračunatih podataka o dolascima i noćenjima turista može se dobiti u modulu Pregled dolazaka/noćenja turista i Pregled dolazaka/noćenja turista II a izvještaj u modulu Pregled dolazaka / noćenja turista (I).

Pokretanjem izračuna noćenja/dolazaka, izračunavaju se i pokazatelji uspješnosti II, bez obzira da li je za zadano razdoblje izračunat žurnal.

Izračun pokazatelja radi kao izračun noćenja:

· najprije briše sve izračune za SO i razdoblje na objektu i centru, nakon toga računa dan za dan i kopira na centar.
· Ukoliko se žurnal izračunava nakon izračuna dolazaka/noćenja, tada se stavke pokazatelja uspješnosti II koje ovise o žurnalu naknadno «pune» podacima iz žurnala, ali samo ako postoje pravila za izračun navedenih stavaka. Radi se o stavkama: '23101', '23201', '23301', '24111', '24211', '25111', '25211', '26111', '26211'.

Moguće je postaviti zabranu izračuna dolazaka / noćenja turista za određeni broj dana unatrag. Zabrana se regulira REC parametrom 1114. Ukoliko je vrijednost REC parametra 1114 "nebitno" nema kontrole na izračun. Ukoliko je vrijednost REC parametra npr. 3, a današnji datum je 04.08.2008., početni datum izračuna ne smije biti manji od 01.08.2008.

Izračunom dolazaka / noćenja upisuju se podaci o odjavljenim gostima i njihovim boravcima iz Knjige gostiju u Arhivu gostiju za sve goste kojima je polje Dopušteno spremiti podatke u arhivu? postavljeno na da.

Osim toga, upisuju se i boravci za sve odjavljene goste povezane sa zapisom iz arhive, neovisno o oznaci Dopušteno spremiti podatke u arhivu?.

Koji će se podaci upisivati u Arhivu gostiju prilikom automatskog upisa gosta određuje vrijednost REC parametra 1121.

Koji će se podaci automatski ažurirati u Arhivi gostiju iz podataka u Knjizi gostiju određuje vrijednost REC parametra 1139.

Detaljnije opisano u poglavlju Ažuriranje arhive gostiju - parametri.

Elementi prozora IZRAČUN NOĆENJA I DOLAZAKA:

Smještajni objekt – šifra i naziv smještajnog objekta

Izračun – oznaka √ omogućava odabir podataka pojedinog smještajnog objekta u izračun

Za razdoblje

od – početni datum za koji se pokreće izračun

do – završni datum za koji se pokreće izračun

Ako se izračun pokreće za jedan dan, u polja od i do potrebno je upisati isti datum. Nije dopušteno pokretati izračun statistike za datum manji od datuma zabrane unesene u modulu Zabrane (C)

Zadnji datum

statistike – datum za koji postoji zadnji izračun

izračuna – datum kada je pokrenut zadnji izračun

– uključivanje/isključivanje podataka svih smještajnih objekata u izračun

Status – opis statusa izračuna za promatrani SO

– analiza podataka i priprema prijedloga

– pokreni izračun

– izlaz iz modula

Napomena: U slučaju izmjene podataka o gostima "unazad" (za datum manji od tekućeg), preporučljivo je ponoviti izračun statistike.

U Vrsti zakupa moguće je definirati da se za određenu vrstu zakupa zakupljena SJ statistički smatra zauzetom. Zakupljene prazne smještajne jedinice zakupljene takvom vrstom zakupa računaju se kao zauzete za čitavo razdoblje trajanja zakupa. Ukoliko je cijena zakupa = 0 smatraju se gratis. Ako je SJ zauzeta (u njoj borave gosti) onda cijena zakupa ne utječe na gratis.


Pregled dolazaka/noćenja turista

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pregled dolazaka/noćenja turista

 Return to chapter overview

Pregled dolazaka/noćenja i odlazaka turista te zauzetih smještajnih jedinica za odabrane uvjete (npr. za vrste ugostiteljskih objekata hoteli) i za odabrano razdoblje po odabranim subjektima (npr. po vrstama marketinških segmenata) i vremenskim izvadcima (npr. po mjesecima).

Prije pokretanja pregleda treba postojati izračun dolazaka / noćenja turista.

Na bazi centra pregled je moguće dobiti za svaki/sve SO u mreži, a na bazi objekta za svaki/sve SO na njegovom čvoru mreže.

Prikazane podatke moguće je kopirati u MS Excel ili izraditi grafički prikaz.

Podaci u pregledu prikazani su ovisno o odabranom:

· kriteriju razvrstavanja podataka u pregledu ("Subjekt ispisa")
· razdoblju i periodici (tjedan, mjesec, ..) unutar zadanog razdoblja

Pregled nije moguć za Cloud/AS korisnike. Pokretanjem modula zapravo se otvara web aplikacija KPP u kojoj je moguće izvući željene podatke.

Elementi prozora PREGLED DOLAZAKA/NOĆENJA TURISTA:

Zaglavlje:

Vrsta UO – šifra i naziv vrste ugostiteljskih objekata ili prazno za sve

Vrsta MS – šifra i naziv vrste marketinških segmenata ili prazno za sve

Grupa zemalja – šifra i naziv grupe zemalja ili prazno za sve

Grupa agencija – šifra i naziv statističke grupe agencija ili prazno za sve

Zemlja agencije – šifra i naziv zemlje agencije ili prazno za sve

OJ -šifra ili naziv organizacijske jedinice; omogućen pregled podataka za OJ koja je npr. profitni centar

O LV prikazuje sve OJ Knjige računa koje su vezane na matični podatak Smještajnog objekta, te sve OJ koje su njima nadređene
O Odabirom nadređene OJ moguće je dobiti pregled za sve SO koji pripadaju nadređenoj OJ
O Na shemi centra je omogućen pregled koji obuhvaća podatke za sve SO svih čvorova
O Na shemi objekata je omogućen pregled koji obuhvaća podatke samo vlastitih SO tog čvora

Dvostruki klik na odabranu OJ otvara listu svih SO koji "pripadaju" odabranoj OJ

SO – šifra i naziv smještajnog objekta ili prazno za sve

MS – šifra i naziv marketinškog segmenta ili prazno za sve

Zemlja – šifra i naziv zemlje ili prazno za sve

Agencija – šifra i naziv agencije ili prazno za sve. LV inicijalno prikazuje samo valjane agencije

Posrednik – šifra i naziv agencije posrednika, zvjezdica (*) za prikaz podataka bez agencije posrednika ili prazno za sve. LV inicijalno prikazuje samo valjane agencije

Ponuda – poslovna godina, šifra i naziv ponuđenog SO i redni broj ponude/ugovora ili zvjezdica (*) za prikaz podataka bez ponude ili prazno za sve. Lista vrijednosti prikazuje samo one ponude/ugovore za koje postoje podaci o noćenjima i/ ili dolascima

Vrsta SJ – šifra i naziv vrste smještajnih jedinica ili prazno za sve

Skupina SJ – šifra i naziv skupine smještajnih jedinica ili prazno za sve

VMS (SSO) – šifra i naziv vrste marketinških segmenata (po skupinama SO) ili prazno za sve

Dobna grupa – šifra i naziv dobne grupe ili prazno za sve

Vrsta programa – šifra i naziv vrste programa ili zvjezdica (*) za prikaz podataka bez programa ili prazno za sve. LV inicijalno prikazuje samo valjane vrste programa

Način rezerviranja – šifra i naziv načina rezerviranja ili prazno za sve

Grupirano po – moguće vrijednosti: vrstama UO, vrstama MS, grupama zemalja, grupama agencija, zemljama agencija, SO, MS, zemljama, agencijama, vrstama SJ, skupinama SJ, VMS (SSO), dobnim grupama, vrstama programa, posrednicima, ponudama ili načinima rezerviranja

Ispisati šifru – oznakom √ prikazat će se šifra odabranog subjekta

Ispisati naziv – oznakom √ prikazat će se naziv odabranog subjekta

Periodika – vremenski izvadak; mogućnosti: Dnevno, Tjedno, Polumjesečno, Mjesečno, Kvartalno, Polugodišnje ili Godišnje

Razdoblje – početni i završni datum željenog pregleda

Gumbi:

- prikaz grafa; dobivanje grafičkog prikaza iz podataka u tabličnom prikazu. Pritiskom na ikonu, prikazuje se prozor s gumbima:

· Samo podaci – odabirom ovog gumba kreira se graf koji prikazuje samo podatke tabličnog prikaza (bez Ukupno)
· Ukupno – odabirom ovog gumba kreira se graf koji prikazuje samo prvi stupac tabličnog prikaza (Ukupno)
· Sve – odabirom gumba, kreira se graf koji prikazuje cijeli tablični prikaz

– pokreni tabelarni prikaz

Tabelarni prikaz:

Redovi – podaci odabranog subjekta ispisa

Stupci – podaci za razdoblje odabrane periodike

Dolasci – prikazuje podatke o dolascima turista

Noćenja – prikazuje podatke o noćenjima turista

Odlasci - prikazuje podatke o odlascima turista

Zauzete SJ – prikazuje podatke o zauzetim SJ

Žuta polja označavaju zbrojne podatke (ukupno).

NAPOMENE:

· Način rezerviranja obuhvaćen je izračunom dolazaka i noćenja turista od instalacije verzije 8.1 (statistički podaci su vidljivi verzije 11.1). Ukoliko je potrebno dobiti statističke podatke o Načinima rezerviranja za razdoblje prije instalacije verzije 8.1. (proljeće 2009. godine), potrebno je ponoviti izračun statistike
· SJ u koju je smješten fiktivni gost smatra se zauzetom, ali se za fiktivnog gosta ne računaju dolazak, noćenja i odlazak. Detaljnije opisano u poglavlju Fiktivni gost.


Pregled dolazaka / noćenja turista II

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pregled dolazaka / noćenja turista II

 Return to chapter overview

Modul omogućava pregled podataka o dolascima, noćenjima i odlascima turista te zauzetim SJ dobivenih izračunom dolazaka / noćenja turista.

Na shemi centra pregled je moguće dobiti za sve SO, a na shemi objekta za pripadajuće SO.

Moguć je prikaz podataka usporedne godine (polje Usporedna godina), osim za grupaciju po ponudi.

Mogućnosti periodike prikaza podataka: dnevno (najviše 31 dan), tjedno (najviše 14 tjedana), mjesečno (najviše 12 mjeseci) i godišnje (najviše 5 godina).

U zaglavlju je potrebno odabrati periodiku, upisati željeno razdoblje, odabrati podatak za prikaz, te grupaciju. Moguće je i upisati usporednu godinu. Po potrebi moguće je filtrirati podatke (Vrsta UO, Vrsta MS....) ili ostaviti nepopunjeno za prikaz svih podataka.

Za prikaz je potrebno kliknuti u tablični prikaz podataka.

U prvom retku tabličnog prikaza prikazuje se Ukupno, a ispod su prikazani podaci po odabranoj grupaciji.

Ukoliko je odabrana i usporedna godina:

o u prvom retku prikazuju se podaci za zadano razdoblje (Razdoblje od do)
o u drugom retku prikazuju se podaci za isto razdoblje, ali u usporednoj godini
o u trećem retku prikazan je indeks

Prikazane podatke moguće je izvesti u Excel.

NAPOMENA: SJ u koju je smješten fiktivni gost smatra se zauzetom, ali se za fiktivnog gosta ne računaju dolazak, noćenja i odlazak. Detaljnije opisano u poglavlju Fiktivni gost.


Pregled pokazatelja uspješnosti

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pregled pokazatelja uspješnosti

 Return to chapter overview

Prikaz podataka izračunatih putem modula Izračun dolazaka/noćenja.

Pokretanjem izračuna noćenja/dolazaka, izračunavaju se i pokazatelji uspješnosti II, bez obzira da li je za zadano razdoblje izračunat žurnal.

Izračun pokazatelja radi kao izračun noćenja: najprije briše sve izračune za SO i razdoblje na objektu i centru, nakon toga računa dan za dan i kopira na centar. Ukoliko se žurnal izračunava nakon izračuna dolazaka/noćenja, tada se stavke pokazatelja uspješnosti II koje ovise o žurnalu naknadno «pune» podacima iz žurnala, ali samo ako postoje pravila za izračun navedenih stavaka.

Prikazane podatke moguće je izvesti u MS Excel ili izraditi grafički prikaz.

Elementi prozora PREGLED POKAZATELJA USPJEŠNOSTI II:

Zaglavlje:

Smještajni objekt – šifra i naziv smještajnog objekta za koji se prikazuju podaci

MS – šifra i naziv marketinškog segmenta za pregled pokazatelja uspješnosti koji se računaju po MS ili prazno za pregled pokazatelja uspješnosti koji se ne računaju po MS

Datum – početni datum pregleda; predlaže se tekući datum umanjen za 8 dana

Gumb:

- prikaz grafa; dobivanje grafičkog prikaza iz podataka u tabličnom prikazu

Prikaži – nalog za prikaz podataka po odabranim uvjetima. Omogućuje pregled pokazatelja prema zadanim uvjetima

– prikaz pokazatelja uspješnosti u prethodnom razdoblju

– prikaz pokazatelja uspješnosti u sljedećem razdoblju

Stavke:

Stavka pokazatelja uspješnosti – šifra i naziv stavke pokazatelja uspješnosti

Ostvareno – ostvareno za stavku pokazatelja uspješnosti na promatrani datum

Napomena: Da bi dobili pregled za određeno razdoblje, za to razdoblje treba prethodno izračunati dolaske/ noćenja turista.


Pregled pokazatelja uspješnosti (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pregled pokazatelja uspješnosti (I)

 Return to chapter overview

Izvještaj o pokazateljima uspješnosti poslovanja (ostvareno i planirano).

Podaci o ostvarenju dobivaju se iz izračuna noćenja dolaska turista i žurnala.

Plan se ažurira u modulu Plan pokazatelja uspješnosti (C).

Na shemi objekta, moguće je dobiti podatke za SO tekuće sheme, a na shemi centra za sve SO.

1) Podatke na izvještaju moguće je grupirati po: vrstama MS, MS ili SO. Ako je odabrano grupiranje podataka po vrstama MS ili MS, na izvještaju se pokazatelji koji se računaju po MS prikazuju po vrstama MS odnosno MS, a pokazatelji koji se ne računaju po MS prikazani su pod "Ukupno".

2) Moguće je odabrati:

o samo jednu Vrstu MS; ako je odabrana opcija Grupirano po vrstama MS
o samo jedan MS; ako je odabrana opcija Grupirano po MS

Na izvještaju se ispisuju stupci:

o stupac 1 - dnevno ostvarenje, odnosno prikaz pokazatelja na zadani dan
o stupac 2 – mjesečni kumulativ ostvarenja, odnosno kumulativ za razdoblje od početka zadanog mjeseca do zadanog datuma
o stupac 3 – mjesečni kumulativ plana, odnosno kumulativ plana za zadani mjesec (od prvog do posljednjeg datuma u mjesecu)
o stupac 4 – stopa odstupanja mjesečnog kumulativa ostvarenja od mjesečnog kumulativa plana; izračunava se prema formuli: ((stupac 2 - stupac 3) / stupac 3) * 100
o stupac 5 – naziv pokazatelja uspješnosti
o stupac 6 – godišnji kumulativ ostvarenja, odnosno kumulativ za razdoblje od početka zadane godine do zadanog datuma
o stupac 7 – godišnji kumulativ plana; odnosno kumulativ plana za razdoblje od početka zadane godine do kraja zadanog mjeseca
o stupac 8 – stopa odstupanja godišnjeg kumulativa ostvarenja od godišnjeg kumulativa plana; izračunava se prema formuli: ((stupac 6 - stupac 7 ) / stupac 7) * 100
o stupac 9 – godišnji kumulativ ostvarenja za razdoblje od početka usporedne godine do zadanog datuma usporedne godine
o stupac 10 – stopa odstupanja godišnjeg kumulativa ostvarenja zadane godine u odnosu na godišnji kumulativ ostvarenja usporedne godine; izračunava se prema formuli: ((stupac 6 - stupac 9) / stupac 9) * 100


Pregled gostiju

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pregled gostiju

 Return to chapter overview

Pregled podataka o gostima, te ispis odabranih podataka u MS Word korištenjem predložaka vrste Gosti (npr. za potrebe izrade upitnika, čestitki i sl.) ili izrada tekstualne datoteke za odabrane podatke (gumbi Napravi datoteku i Napravi datoteku za sve objekte).

Podatke je moguće izvesti u Excel i pri tome izvesti samo željena polja (korištenjem funkcije Izvoz u Excel odabranih polja).

Odabirom ikone Izvoz u Excel odabranih polja [image] aktivira se izbor i potrebno je kliknuti u željena polja. Odabrana polja dobivaju tamnozelenu boju i samo se ona izvoze u Excel odabirom gumba Izvoz u Excel.

Primjeri pregleda podataka iz modula detaljnije su opisani u poglavlju Primjeri pregleda podataka o gostima.

Elementi prozora PREGLED GOSTIJU:

Blok Gost:

Ime – ime gosta

Prezime – prezime gosta

Titula – titula gosta

Rbr gosta – redni broj, poslovna godina, oznaka prisutnosti gosta (P=prisutan, O=odjavljen) i šifra Bar koda (upisana prilikom Check Ina gosta ili ažurirana u modulu Knjige gostiju)

Dolazak – datum dolaska gosta

Oznaka pogrešnog unosa gosta - oznaka pogrešnog unosa gosta (da = gost je greškom unesen; ne ili prazno = gost nije greškom unesen)

Odlazak – datum odlaska gosta

Broj dana boravka - broj dana boravka gosta, razlika između datuma odlaska i datuma dolaska. Moguće je u upitu koristiti znakove < ili > te tako dobiti npr. sve goste s boravkom dužim od 10 dana (>10)

VIP – oznaka VIP boravka (vidi modul Front Office). Može biti slovo ili broj (jedan znak). Ako je oznaka VIP vezana uz boju (Titule i oznake za VIP), onda će polje VIP biti popunjeno i bojom

Spol – oznaka spola: M, Ž ili prazno

Gost (arh) – redni broj, oznaka zapisa u arhivi gostiju (V = valjan ili P = poništen), prezime, šifra statusa platiša, broj kartice programa vjernosti i oznaka VIP gosta iz arhive

Ako je status platiša vezan uz boju, tada će polje Šifra statusa platiša biti popunjeno odgovarajućom bojom.

Ako je oznaka VIP vezana uz boju (Titule i oznake za VIP), onda će polje VIP biti popunjeno odgovarajućom bojom.

Zanimanje – zanimanje gosta iz arhive gostiju

Zemlja (D) – šifra i naziv zemlje (državljanstvo gosta)

MUP - podaci o gostu se šalju u MUP (da/ne). U polje se prepisuje oznaka MUP zemlje državljanstva gosta; Moguće je upitom dobiti prikaz gostiju čiji se podaci šalju u MUP, te (odabrane) podatke izvesti u MS Excel

Jezik – šifra jezika gosta (troslovna ISO)

Datum rođenja – datum rođenja

Dobna grupa – šifra dobne grupe gosta

Blok Boravak:

SO – šifra i naziv smještajnog objekta

SJ – broj smještajne jedinice

Vrsta SJ – šifra i naziv vrste smještajnih jedinica

Vrsta SJ (C) – šifra i naziv cjenovne vrste smještajnih jedinica

Uputnica – broj uputnice

Platitelj – gost je platitelj: da ili ne

SM – slobodno mjesto: da ili ne

POS IRN – dopušteno je knjižiti interni POS račun na gosta: da ili ne

Napomena – napomena uz gosta (modul Front Office polje Napomena)

Predautoriziran iznos - predautoriziran iznos (putem sustava PayPer)

MS – šifra i naziv marketinškog segmenta gosta

Rezervacija – redni broj rezervacije, poslovna godina i prezime nositelja rezervacije

Napomena 2 - Napomena 2 iz rezervacije; puni vanjski sustav (PHOBS ili SYNXYS) ili korisnik; najveća duljina je 2.000 znakova

Vrsta programa – šifra i naziv vrste programa

Cjenik – šifra, naziv i šifra valute cjenika za neugovorene usluge

Agencija – šifra i naziv agencije

Pon/Ugo – redni broj ponude/ugovora, oznaka bookinga (P=potvrđena ponuda, U=ugovorena ponuda, Z = Fiksni zakup), poslovna godina ponude/ugovora, šifra i naziv ponuđenog/ugovorenog smještajnog objekta

Cjenik (P/U) – šifra, naziv i šifra valute ponuđenog/ugovorenog cjenika

Blok Knjiga gostiju:

Knjiga gostiju – šifra i naziv knjige gostiju

Rbr u knjizi – redni broj gosta u knjizi gostiju, poslovna godina knjige i oznaka knjige: 0 = Knjiga stranih gostiju, 1 = Knjiga domaćih gostiju, 2 = knjiga svih gostiju (vidi REC parametar 1170)

Vrsta putne isprave – šifra i naziv vrste putnih isprava

Broj – broj putne isprave

Mjesto rođenja – poštanski broj i naziv mjesta rođenja

ili – naziv mjesta rođenja

Zemlja rođenja – šifra i naziv zemlje rođenja

Vrsta plaćanja BP – šifra i naziv vrste plaćanja boravišne pristojbe

Granični prijelaz – šifra i naziv graničnog prijelaza

Reg. ozn. vozila – registarska oznaka vozila

Blok Prebivalište, kontakt:

Ulica – naziv ulice i kućni broj i dopuštenje za kontakt: Da = dopušteno, Ne = nedopušteno, prazno = gost nije upisan u Knjigu gostiju pa polje nije ažurirano

Mjesto – poštanski broj i naziv mjesta

· ili – naziv mjesta

Regija – šifra, naziv i oznaka regije (oznaka √ označava da je regija sastavni dio adrese)

· ili – naziv regije

Zemlja – šifra i naziv zemlje

Telefon – broj telefona i dopuštenje za kontakt: Da = dopušteno, Ne = nedopušteno, prazno = gost nije upisan u Knjigu gostiju pa polje nije ažurirano

Telefaks – broj telefaksa i dopuštenje za kontakt: Da = dopušteno, Ne = nedopušteno, prazno = gost nije upisan u Knjigu gostiju pa polje nije ažurirano

E-mail – e-mail adresa i dopuštenje za kontakt: Da = dopušteno, Ne = nedopušteno, prazno = gost nije upisan u Knjigu gostiju pa polje nije ažurirano

www – www adresa

Poduzeće – naziv poduzeća

Blok Prihod:

Prikazati prihod – oznaka prikaza podataka u bloku Prihod (da ili ne); postavlja se pomoću gumba Prihod

Iznos računa - ukupan iznos računa (uvećan za predujmove) za koje je platitelj gost (u domaćoj valuti)

Iznos prihoda (izv) - ukupan iznos prihoda (prema definiciji za dnevni izvještaj) od usluga koje koristi gost do datuma zadnjeg žurnala

Grupa – šifra tri grupe stavki žurnala

Iznos prihoda (izv) – iznos prihoda usluga koje gost koristi prema grupama stavaka žurnala

Gumb Prihod - postavljanje uvjeta za prikaz podataka u bloku Prihod. Odabirom gumba otvara se prozor PRIKAZ PRIHODA u kojem je moguće ažurirati oznaku da li se podaci o prihodu prikazuju, te odabrati grupe stavaka žurnala (do 3 grupe) za koje će se prihod prikazati. Odabirom gumba Potvrda unesene se vrijednosti zapamte, a odabirom gumba Opoziv unesene se vrijednosti ne pamte već ostaju važeće prethodne.

Ukoliko nije potreban prikaz podataka o prihodu, preporučeno je ne uključiti prikaz prihoda, jer on dodatno usporava pregled.

Gumbi:

Kartice - otvara prozor Ispis u word kojem je moguće odabrati predložak, te ispisati podatke iz prikaza na predložak vrste hotelska kartica ili registracijska kartica. Nije moguće koristiti predložak namijenjen ispisu pratećih dokumenata odnosno predložak koji ima oznaku PD postavljenu na da; takvi predlošci nisu prikazani u LV

Uvjet + - omogućava dodavanje uvjeta "najveći broj gostiju u SJ". Otvara se prozor UVJET +, gdje u polje Najveći broj gostiju u SJ treba upisati željeni broj ili odabrati predloženi. & Ako se npr. upiše 2, prikazuju se prva 2 najstarija gosta u SJ poredano od najstarijeg prema najmlađem

Ispis – poziv prozora Ispis u Word. & Ako nema odabranih podataka o gostima javit će se poruka "Greška: Nema odabranih podataka za ispis!".

Elementi prozora ISPIS U WORD:

· Jezik – šifra i naziv jezika; lista vrijednosti prikazati će samo one jezike vezane za odabrane goste
· Predložak – naziv predloška; predložak mora pripadati vrsti Gosti; nije moguće koristiti predložak namijenjen ispisu pratećih dokumenata odnosno predložak koji ima oznaku PD postavljenu na da; takvi predlošci nisu prikazani u LV

Gumbi:

· Potvrda – ispis podataka na odabrani predložak; ako je polje Jezik popunjeno ispisati će podaci o odabranim gostima vezanim za odabrani jezik
· Opoziv – opoziv ispisa i povratak na početni prozor
·

Napravi datoteku - izrada tekstualne datoteke za odabrane podatke. Podaci koji se izvoze u tekstualnu datoteku mogu se odabrati putem ikonice Izvoz u Excel odabranih polja [image] . Izvoze se samo polja koja su pozelenjena. Staza na koju se sprema datoteka upisuje se u Parametre prijepisa pod šifrom GOSTI. Odabirom gumba, otvara se prozor ISPIS U DATOTEKU:

Graničnik - prikazuje se predloženi znak graničnika (#)

Datoteka - staza za smještaj i naziv datoteke; predlaže se staza iz parametara prijepisa, a kao naziv datoteke predlaže se "korisničko ime_gosti.dmp" (npr. vmatic_gosti.dmp). Ukoliko korisničko ime ima više od 10 znakova, ispisuje se prvih 10. Predloženi format datoteke je dmp, ali može biti bilo koji drugi

Napravi datoteku za sve objekte - izrada tekstualne datoteke za podatke odabrane u prozoru Ispis u datoteku. Izrada datoteke omogućena na shemama Objekt i Centar; ukoliko se gumb pokreće na shemi objekta, moguće je dobiti samo podatke za taj čvor i njegove objekte; ukoliko se gumb pokreće na centru, moguće je dobiti podatke za sve čvorove i sve objekte. Staza na koju se sprema datoteka upisuje se u Parametre prijepisa pod šifrom GOSTI.

Nakon odabira gumba «Napravi datoteku za sve objekte» moguće je promijeniti predloženi graničnik (#), kao i predloženi naziv datoteke "korisničko ime_gosti.dmp" (npr. vmatic_gosti.dmp). Predloženi format datoteke je dmp, ali može biti bilo koji drugi

Napomena: Pregled datoteke u Microsoft Excelu moguće je dobiti na sljedeći način:

1. Pokrenuti aplikaciju Microsoft Excel
2. U području Datoteka odabrati Otvori
3. Otvara se pomoćni prozor OTVORI u kojem treba pronaći željeni dokument (korisničko ime_gosti.dmp) i preuzeti ga. Dokument se nalazi na stazi upisanoj u parametrima prijepisa pod šifrom GOSTI

4. Otvara se prozor ČAROBNJAK ZA UVOZ TEKSTA - KORAK 1 OD 3 u kojem je potrebno:

· U bloku Izvorna vrsta podatka odabrati Razgraničeni
· Odabrati gumb Naprijed

· Na koraku 2 u bloku Graničnici odabrati Drugo (kliknuti √ (da)) i u polje nakon oznake √ upisati znak # (<SHIFT+3>)
· Odabrati gumb Naprijed

· Na koraku 3 odabrati gumb Završi

· Dokument je otvoren u Microsoft Excelu


Primjer pregleda podataka o gostima

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA > Pregled gostiju >

Primjer pregleda podataka o gostima

 Return to chapter overview

Primjer pregleda podataka o gostima:

1. Pregled podataka o prisutnim gostima kojima je rođendan 24.06.2002.
· pritisnuti <F7> za unos uvjeta
· u polje Oznaka prisutnosti (vidi Rbr gosta) upisati P
· u polje Datum rođenja upisati 24.06.%

· pritisnuti <F8> za prikaz podataka

2. Pregled podataka o prisutnim gostima poredanih po abecednom redu
· pritisnuti <F7> za unos uvjeta
· u polje Oznaka prisutnosti (vidi Rbr gosta) upisati P

· pritisnuti <F8> za prikaz podataka
· postaviti pokazivač (kursor) u polje Prezime
· odabrati Razvrstaj uzlazno (gumb sa alatne trake izbornika)

3. Pregled podataka o prisutnim gostima koji odlaze 27.06.2002.
· pritisnuti <F7> za unos uvjeta
· u polje Oznaka prisutnosti (vidi Rbr gosta) upisati P
· u polje Odlazak upisati 27.06.2002

· pritisnuti <F8> za prikaz podataka

4. Pregled gostiju koji koriste određenu uslugu

Moguć je i nestandardni upit za prikaz gostiju koji koriste određenu(e) usluge. Moguće je istovremeno pretraživati za najviše 3 usluge.

U opciji upita (<F7>) prikazuje se polje Usluge u koje je moguće upisati jednu do tri usluge

Postupak pretrage:

1. Pritisnuti <F7> za upit; sva polja za pretragu postaju žuta, a uz to se (samo u varijanti upita) pojavljuje polje Usluge za upis jedne do tri usluge.

U polja je potrebno upisati šifru ili šifre usluga ili odabrati iz LV. Moguće je kombinirati i sa drugim upitom (npr. dolazak je >01.01.2018, itd..)

2. Pritisnuti <F8> za prikaz podataka. Prikazuju se svi gosti po navedenim uvjetima koji koriste jednu ili više upisanih usluga


Pretraživanje gostiju

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pretraživanje gostiju

 Return to chapter overview

Pretraživanje podataka o prisutnim i/ili prisutnim i odjavljenim gostima. Izvor podataka mogu biti gosti, rezervacije, osobe iz rezervacija ili svi izvori zajedno. Na bazama Centra vidljivi su podaci sa svih shema (svaki smještajni objekt), a na shemama objekata samo vlastiti podaci.

U zaglavlju modula potrebno je upisati željeni podatak (ime, prezime, zemlja, SO, agencija, dolazak) i kliknuti u gumb Prikaži. U tabličnom prikazu nalaze se rezultati upita. U podnožju modula prikazuju se detaljniji podaci o gostu iz odabranog retka tabličnog prikaza (zemlja, agencija, vrsta SJ i izvor podataka).

Elementi prozora PRETRAŽIVANJE GOSTIJU:

Zaglavlje:

Ime – ime gosta

Prezime – prezime gosta

Zemlja – šifra i naziv zemlje

Smještajni objekt – šifra i naziv smještajnog objekta

Agencija – šifra i naziv agencije. LV inicijalno prikazuje samo valjane agencije

Rezervacija - redni broj rezervacije, poslovna godina rezervacije i šifra smještajnog objekta rezervacije

Dolazak -

za datum – pretraživanje po datumu dolaska (u polje Datum upisati željeni datum)

za mjesec – pretraživanje po mjesecu dolaska (u polje Mjesec upisati željeni mjesec)

za godinu – pretraživanje po godini dolaska (u polje Godina upisati željenu godinu)

Tekuća godina - dolazak gosta: da = u tekućoj godini, ne = sve godine

Izvor podataka:

· podaci o gostima – izvor podataka pretraživanja su gosti
· rezervacije – izvor podataka pretraživanja su rezervacije
· osobe u rezervacijama – izvor podataka pretraživanja su osobe u rezervacijama
· svi – izvor podataka pretraživanja su gosti, rezervacije i osobe u rezervacijama

samo prisutni gosti – oznaka prisutnosti; mogućnosti: da = samo prisutni gosti, ne = i prisutni i odjavljeni gosti

samo valjane rezervacije - pretraživanje po: da = samo valjanim rezervacijama, ne = valjanim i poništenim rezervacijama

ima e-mail - popunjena e-mail adresa u rezervaciji: da = prikaz gostiju koji imaju popunjen podatak e-mail (u rezervaciji); ne = prikaz svih podataka (sa i bez e-mail adrese u rezervaciji)

Gumb:

Prikaži – prikaz podataka po navedenim uvjetima

Tablični prikaz podataka:

Ime – ime gosta

Prezime – prezime gosta

Dolazak – datum dolaska gosta

Odlazak – datum odlaska gosta

Smještajni objekt – šifra i naziv smještajnog objekta gosta

SJ – broj smještajne jedinice gosta

Rezervacija – poslovna godina i redni broj rezervacije

E-mail - E-mail adresa iz rezervacije

N - dopušteno slanje newslettera: da ili ne

Podnožje:

Zemlja – šifra i naziv zemlje gosta

Agencija – šifra i naziv agencije gosta

Vrsta SJ – šifra i naziv vrste smještajne jedinice gosta

Izvor podataka – izvor podataka odnosi se na stavku tabličnog prikaza (prikazuje koji je izvor podataka za odabranu stavku):

· Gost – izvor podataka su gosti
· Rezervacija – izvor podataka su rezervacije
· Osoba u rezervaciji – izvor podataka su osobe u rezervacijama


Pregled statusa obrada

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pregled statusa obrada

 Return to chapter overview

Pregled statusa obrada odabrane vrste za odabranu godinu po danima.

Moguće vrste obrada: Izračun žurnala, Izračun dolazaka/noćenja turista, Izračun pokazatelja uspješnosti, Izračun pokazatelja uspješnosti II, Plan poslovanja odjela smještaj, Prijepisi za TZ (sustav eVisitor), Prijepis računa za financijsko, Izračun prognoze, Izračun dolazaka/noćenja plovila, Izračun žurnala za skaldište podataka, Prijepis žurnala (usluga) za financijsko i Prijepis žurnala (naplata) za financijsko.

Ako je npr. izračun žurnala i/ili izračun dolazaka/noćenja turista pokrenut automatski, u audit polju (korisničko ime osobe koja je napravila izračun) se ispisuje naziv vlasnika sheme (čvora).

Elementi prozora PREGLED STATUSA OBRADA:

Zaglavlje:

Godina – kalendarska godina; predlaže tekuću godinu

Vrste obrada – vrsta obrada; moguće vrste:

· izračun žurnala
· izračun dolazaka/ noćenja turista
· izračun pokazatelja uspješnosti
· izračun pokazatelja uspješnosti II
· plan poslovanja odjela smještaja
· prijepis za TZ (sustav eVisitor)
· prijepis računa za financijsko
· izračun prognoze
· izračun žurnala za skladište podataka
· prijepis žurnala (usluga) za financijsko
· prijepis žurnala (naplata) za financijsko

Smještajni objekt – šifra i naziv smještajnog objekta (ako je odabrana Vrsta obrada: izračun žurnala, izračun dolazaka/ noćenja turista, izračun pokazatelja uspješnosti, izračun pokazatelja uspješnosti II ili plan poslovanja odjela smještaja)

Knjiga – šifra i naziv Knjige gostiju (ako je odabrana Vrsta obrada prijepis za TZ (sustav eVisitor))

Gumbi:

Prikaz – pokretanje prikaza po navedenim uvjetima

Stavke:

· Redovi – mjeseci odabrane godine
· Stupci – datumi od 01. do 31. u mjesecu

Zelenom bojom označeni su datumi za koje postoji obrada, a crvenom bojom oni datumi za koje ne postoji obrada odabrane vrste.

Za vrstu obrada Izračun žurnala, tamno zelenom bojom označen je datum na koji je donos poništen, odnosno «stavljen» na nulu.

Oznakom S označene su subote, a N nedjelje.

Napomena: Kada se klikne mišem u željeni dan na kalendaru za koji postoji obrada (označeno zelenom bojom), u podnožju prozora prikazuje se šifra korisnika koji je obradu napravio, te datum i sat kada je obrada napravljena.

Kada se pokazivač miša približi zelenom polju Status obrade, u podnožju prozora prikazuje se šifra korisnika koji je obradu napravio, te datum i sat kada je obrada napravljena.

v Iznimno, ako je npr. izračun žurnala i/ili izračun dolazaka i noćenja turista pokrenut automatski, u audit polju (korisničko ime osobe koja je napravila izračun) se ispisuje naziv vlasnika sheme (čvora).
v Ako je odabrana vrsta obrade Izračun prognoze, u audit poljima se prikazuje datum i vrijeme zadnjeg izračuna prognoze koji je obuhvatio taj datum

U gornjem kutu prikazuju se osnovni podaci obrade:

· Za vrstu obrada Izračun žurnala prikazuju se podaci: Datum žurnala, Donos, Sveukupno usluge, Sveukupno naplata i Prijenos
· Za vrstu obrada Izračun dolazaka/noćenja turista prikazuju se podaci: Datum dolaska/noćenja, Dolazaka domaći, Dolazaka strani, Noćenja domaći i Noćenja strani. Ako promatranog dana u SO nije bilo dolazaka/noćenja turista, prikazuje se samo podatak o datumu
· Za vrstu obrada Izračun pokazatelja uspješnosti prikazuju se podaci: Datum pokazatelja, Raspoložive SJ, Raspoložive postelje, Zauzete SJ i Noćenja
· Za vrstu obrada Izračun pokazatelja uspješnosti II prikazuju se podaci: Datum pokazatelja, Raspoložive SJ, Raspoložive postelje, Zauzete SJ i Noćenja
· Za vrstu obrada Plan poslovanja odjela smještaja prikazuju se podaci: Datum plana, Raspoložive SJ, Raspoložive postelje, Zauzete SJ i Noćenja
· Za vrstu obrada Prijepis za TZ (sustav eVisitor) prikazuju se podaci: Datum prijepisa, Početni rbr, Završni rbr, Broj uspješnih redaka prijepisa i Broj neuspješnih redaka prijepisa
· Za vrstu obrada Prijepis računa za financijsko prikazuju se podaci: Datum prijepisa i Broj prijepisa
· Za vrstu obrada Izračun prognoze prikazuju se podaci: Datum prognoze, Neto prihod i Stupanj prodaje
· Za vrstu obrada Prijepis žurnala (usluga) za financijsko prikazuju se podaci: Datum prijepisa i Broj prijepisa
· Za vrstu obrada Prijepis žurnala (naplata) za financijsko prikazuju se podaci: Datum prijepisa i Broj prijepisa


Pregled dolazaka/noćenja turista (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pregled dolazaka/noćenja turista (I)

 Return to chapter overview

Izvještaj o dolascima i noćenjima turista po odabranim (željenim) uvjetima:

· za Državni zavod za statistiku (DZS)
· za dan ili mjesec
· po danima ili mjesecima
· za razdoblje
· TU-11 u pdf formatu (kartica TU-11)
· TU-11 u txt formatu (kartica TU-11 txt)

Prikazani podaci dobiveni su iz Izračuna statistike.

Na shemi objekta, moguće je dobiti podatke za SO tekuće sheme, a na shemi centra za sve SO.

Kartica Za DSZ

1) Omogućena je izrada izvještaja za OJ koja je npr. profitni centar. Odabirom nadređene OJ moguće je dobiti izvještaj za sve SO koji pripadaju nadređenoj OJ (na shemi centra svi SO svih čvorova; na shemi objekata samo vlastite objekte tog čvora). LV prikazuje sve OJ (knjige računa) koje su vezane na SO i njima nadređene OJ

2) Moguće je izraditi izvještaj:

· za jedan (odabrani) SO
· za sve SO ukupno (Smještajni objekt ukupno = da)
· za svaki SO pojedinačno (Smještajni objekt ukupno = ne; nije upisana šifra SO); na kraju izvještaja je zbrojna rekapitulacija za sve SO (Sveukupno)

Napomena: Ukoliko je popunjeno polje OJ, nije moguće izraditi izvještaj za jedan (odabrani) SO

3) Na izvještaju podaci mogu biti poredani po šifri zemlje ili po rednom broju zemalja

4) Ako je oznaka Noćenja turista postavljena na:

da - na izvještaju će se ispisati podaci o noćenjima turista (svi gosti koji pripadaju MS kojem je Oznaka 7 postavljena na da)

ne - na izvještaju će se ispisati podaci o noćenjima ne turista (svi gosti koji pripadaju MS kojem je Oznaka 7 postavljena na ne)

sve - na izvještaju će se ispisati podaci o noćenjima svih gostiju

Kartica Za dan, mjesec

1) Omogućena je izrada izvještaja za OJ koja je npr. profitni centar. Odabirom nadređene OJ moguće je dobiti izvještaj za sve SO koji pripadaju nadređenoj OJ (na shemi centra svi SO svih čvorova; na shemi objekata samo vlastite objekte tog čvora). LV prikazuje sve OJ (knjige računa) koje su vezane na SO i njima nadređene OJ

2) Moguće je izraditi izvještaj:

· za jedan (odabrani) SO
· za sve SO ukupno (Smještajni objekt ukupno = da)
· za svaki SO pojedinačno (Smještajni objekt ukupno = ne; nije upisana šifra SO); na kraju izvještaja je zbrojna rekapitulacija za sve SO (Sveukupno)

Napomena: Ukoliko je popunjeno polje OJ, nije moguće izraditi izvještaj za jedan (odabrani) SO

3) Ukoliko je odabrano Razdoblje za dan, potrebno je upisati Dan, a ako je odabrano Razdoblje za mjesec, potrebno je upisati Mjesec (mjesec i godina u obliku MM.GGGG)

4) Moguće je odabrati grupiranje podataka po:

· Grupama zemalja, Zemljama – podaci na izvještaju biti će poredani po grupama zemalja, a unutar njih po zemljama
· Statističkim grupama, Agencijama – podaci na izvještaju biti će poredani po statističkim grupama agencija, a unutar njih po agencijama
· Vrstama MS, MS – podaci na izvještaju biti će poredani po vrstama marketinških segmenata, a unutar njih po marketinškim segmentima
· Zemljama, Agencijama – podaci na izvještaju biti će poredani po zemljama, a unutar njih po agencijama
· MS, Agencijama – podaci na izvještaju biti će poredani po marketinškim segmentima, a unutar njih po agencijama
· MS, Dobnim grupama - podaci na izvještaju biti će poredani po marketinškim segmentima, a unutar njih po dobnim grupama
· Skupinama SJ, VSJ - podaci na izvještaju biti će poredani po skupinama smještajnih jedinica, a unutar njih po vrstama smještajnih jedinica
· MS, Vrstama programa - podaci na izvještaju biti će poredani po marketinškim segmentima, a unutar njih po vrstama programa

5) Ovisno o odabranom podatku (noćenja ili dolasci), na izvještaju se prikazuju podaci o dolascima/noćenjima turista

Kartica Po danima, mjesecima

1) Omogućena je izrada izvještaja za OJ koja je npr. profitni centar. Odabirom nadređene OJ moguće je dobiti izvještaj za sve SO koji pripadaju nadređenoj OJ (na shemi centra svi SO svih čvorova; na shemi objekata samo vlastite objekte tog čvora). LV prikazuje sve OJ (knjige računa) koje su vezane na SO i njima nadređene OJ

2) Moguće je izraditi izvještaj:

· za jedan (odabrani) SO
· za sve SO ukupno (Smještajni objekt ukupno = da)
· za svaki SO pojedinačno (Smještajni objekt ukupno = ne; nije upisana šifra SO); na kraju izvještaja je zbrojna rekapitulacija za sve SO (Sveukupno)

Napomena: Ukoliko je popunjeno polje OJ, nije moguće izraditi izvještaj za jedan (odabrani) SO

3) Ukoliko je odabrano Razdoblje mjesec, potrebno je upisati Mjesec (mjesec i godina u obliku MM.GGGG), a ako je odabrano Razdoblje godina, potrebno je upisati Godinu

4) Moguće je odabrati grupiranje podataka po:

· Grupama zemalja, Zemljama – podaci na izvještaju biti će poredani po grupama zemalja, a unutar njih po zemljama
· Statističkim grupama, Agencijama – podaci na izvještaju biti će poredani po statističkim grupama agencija, a unutar njih po agencijama
· Vrstama MS, MS – podaci na izvještaju biti će poredani po vrstama marketinških segmenata, a unutar njih po marketinškim segmentima
· Zemljama, Agencijama – podaci na izvještaju biti će poredani po zemljama, a unutar njih po agencijama
· MS, Agencijama – podaci na izvještaju biti će poredani po marketinškim segmentima, a unutar njih po agencijama
· MS, Dobnim grupama - podaci na izvještaju biti će poredani po marketinškim segmentima, a unutar njih po dobnim grupama
· Skupinama SJ, VSJ - podaci na izvještaju biti će poredani po skupinama smještajnih jedinica, a unutar njih po vrstama smještajnih jedinica

5) Ovisno o odabranom podatku (noćenja ili dolasci), na izvještaju se prikazuju podaci o dolascima/noćenjima turista

Kartica Za razdoblje

1) Omogućena je izrada izvještaja za OJ koja je npr. profitni centar. Odabirom nadređene OJ moguće je dobiti izvještaj za sve SO koji pripadaju nadređenoj OJ (na shemi centra svi SO svih čvorova; na shemi objekata samo vlastite objekte tog čvora). LV prikazuje sve OJ (knjige računa) koje su vezane na SO i njima nadređene OJ

2) Moguće je izraditi izvještaj za jedan (odabrani) SO ili za sve smještajne objekte ukupno. Ukoliko je popunjeno polje OJ, nije moguće izraditi izvještaj za jedan (odabrani) SO3)

3) Izvještaj uspoređuje podatke u Tekućem razdoblju s podacima u Usporednom razdoblju

4) Moguće je odabrati grupiranje podataka po:

· zemljama i nadskupinama SO
· zemljama i skupinama SO
· zemljama i vrstama MS
· skupinama SO i vrstama MS
· skupinama SO i tržištima
· smještajnim objektima i vrstama MS
· smještajnim objektima i tržištima
· marketinškim segmentima i nadskupinama SO
· marketinškim segmentima i skupinama SO
· marketinškim segmentima i tržištima
· dobnim grupama i vrstama MS
· vrstama SJ i vrstama SJ

5) Ovisno o odabranom podatku (noćenja ili dolasci), na izvještaju se prikazuju podaci o dolascima/noćenjima turista

Kartica TU-11

Podaci za DZS šalju se iz modula Prijepis za TZ (kartica Podaci za DZS). Ova kartica omogućava izradu izvještaja TU-11 koju je svojedobno zahtijevao DZS.

Kartica TU-11 txt

Podaci za DZS šalju se iz modula Prijepis za TZ (kartica Podaci za DZS). Ova kartica omogućava pripremu obrasca TU-11 u formatu txt datoteke koju je svojedobno zahtijevao DZS.


Pregled noćenja po vrstama plaćanja BP (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pregled noćenja po vrstama plaćanja BP (I)

 Return to chapter overview

Modul omogućuje:

o izradu izvještaja o noćenjima po vrstama plaćanja boravišne pristojbe za željeno razdoblje i za odabrani SO. Moguće je dobiti izvještaj samo za SO na shemi. Izvještaj se izrađuje ukoliko polje Predložak nije popunjeno. Na izvještaju se ispisuju šifra i naziv vrste plaćanja boravišne pristojbe, te broj noćenja. Podatak o broju noćenja gostiju koji nisu prijavljeni u knjigu gostiju ispisan je u retku NEPRIJAVLJENO.

o ukoliko se odabere predložak (popuni polje Predložak), podaci se ispisuju u unaprijed pripremljeni MS Word predložak vrste Izvještaj za turističku pristojbu. Predložak koristi podatke iz izračuna dolazaka i noćenja turista i izračuna žurnala. Za ispis ukupnog iznosa zaračunate boravišne pristojbe potrebno je podesiti vrijednost REC parametra 1171.

Ispis u predložak moguće je pokrenuti:

o na shemi objekta - tada se čitaju podaci vlastitog čvora, odnosno podaci svih SO koji su povezani na istu Knjigu gostiju kao i upisani SO
o na shemi centra - tada se čitaju podaci svih čvorova mreže, odnosno podaci svih SO svih Knjiga gostiju


Pregled noćenja po SO i vrstama MS (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pregled noćenja po SO i vrstama MS (I)

 Return to chapter overview

Izvještaj o noćenjima po smještajnim objektima i vrstama marketinških segmenata na zadani datum u usporedbi s istim datumom u usporednoj godini.

Prikazani podaci dobiveni su iz Izračuna statistike.

Na shemi objekta, moguće je dobiti podatke za SO tekuće sheme, a na shemi centra za sve SO.

1) Moguće je odabrati do tri vrste MS. Ukoliko su polja popunjena, na izvještaju se izdvojeno prikazuju podaci o noćenjima za svaku odabranu vrstu MS. Noćenja za sve preostale vrste MS ili ukupna noćenja (ako nije odabrana niti jedna vrsta MS) prikazani su u stupcu Ostali MS.

Napomena: Na izvještaju se prikazuju podaci o kapacitetu (broju postelja i količini smještajnih jedinica), broju noćenja, količini zauzetih SJ i broju dolazaka gostiju. U dnu izvještaja prikazani su zbirni podaci (sveukupno), te mjesečni i godišnji kumulativ.


Pregled noćenja i prihoda po grupama SJ (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Pregled noćenja i prihoda po grupama SJ (I)

 Return to chapter overview

Izvještaj o broju dolazaka i noćenja, te iznosu prihoda za odabrane stavke žurnala po grupama SJ, vrstama SJ ili SJ.

Noćenja se ne preuzimaju iz statistike, već se računaju noćenja za prijavljene (checkirane) goste.

Prihod se uzima iz žurnala, te prethodno treba biti izračunat žurnal za zadano razdoblje.

Da li je prihod bruto ili neto, te da li je umanjen za odbitke ili ne, ovisi o vrijednosti REC parametara 1059 i 1060.

Izvještaj je moguće dobiti samo za SO na tekućem čvoru.

1) Moguć je odabir samo jedne Grupe SJ, Vrste SJ ili raspona SJ, te samo jednog MS

2) Moguć je odabir do tri grupe stavaka žurnala za koje se računa prihod. Ukoliko su polja nepopunjena, prihod nije prikazan na izvještaju

3) Podatke na izvještaju moguće je grupirati po:

· grupama smještajnih jedinica i marketinškim segmentima
· grupama smještajnih jedinica i vrstama smještajnih jedinica
· smještajnim jedinicama i marketinškim segmentima; na izvještaju je uz broj SJ ispisana i vrsta
· vrstama smještajnih jedinica i marketinškim segmentima

Napomene:

Ø Izvještaj prikazuje podatke: dolasci, noćenja, prihod za svaku odabranu grupu stavaka žurnala, te ukupni prihod za sve tri odabrane grupe stavaka žurnala
Ø Prihodi usluga dodanih na agenciju ili adresu nisu izravno vezani za smještajnu jedinicu, te se bez obzira na odabranu grupaciju uvijek pojavljuju pod "negrupirano"
Ø Omogućeno prebacivanje izvještaja u MS Excel:
· pokretanjem izvještaja s opcijom Screen, te pokretanjem ikone MS Excel u zaglavlju izvještaja
· za Cloud/AS korisnike - postavljanjem opcije automatski MS Excel na da prije pokretanja izvještaja

Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel.


Prijepis u tekstualnu datoteku

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA >

Prijepis u tekstualnu datoteku

 Return to chapter overview

Prijepis podataka o:

o bookingu (kartica Booking)
o noćenjima, dolascima, zauzetim SJ i odlascima (kartica Noćenja). Prikazani podaci dobiveni su iz Izračuna statistike.

Podaci se prepisuju u tekstualnu datoteku namijenjenu učitavanju u Microsoft Excel s ciljem izrade izvještaja. Detaljnije opisano u poglavlju Pregled datoteke u Microsoft Excelu.

Staze za smještaj datoteka potrebno je definirati u modulu Parametri prijepisa pod šiframa BOOKING odnosno NOCENJA.

Naziv datoteke sastavljen je od korisničkog imena prijavljene osobe i "_nocenja.dmp" odnosno "_booking.dmp". Podaci u datoteci su razgraničeni znakom #.

Na shemi objekta, moguće je dobiti podatke za SO tekuće sheme, a na shemi centra za sve SO.

Kartica Booking:

Razdoblje od do – početni i završni datum razdoblja za prijepis podataka. Razdoblje treba biti usklađeno s odabranom periodikom. Zelena boja polja označava da su usklađeni. Ako je podatak upisan ali ne odgovara periodici odabirom tipke <F9> (u polju do) predlaže se najbliži odgovarajući datum. Nije moguće dobiti podatke za razdoblje manje od datuma upisanog u vrijednosti REC parametra 1194

Periodika – periodika prikaza; moguće vrijednosti:

· Dnevno – podaci se prikazuju za svaki dan posebno
· Tjedno - podaci se prikazuju zbrojeni za tjedan dana pod datumom zadnjeg dana u tjednu s time da se za tjedan uzimaju razdoblja od 7 dana počevši sa 01.01. u godini
· Mjesečno - podaci se prikazuju zbrojeni za mjesec dana pod datumom zadnjeg dana u mjesecu
· Slijedeća nedjelja - podaci se prikazuju zbrojeni za tjedan dana pod datumom zadnjeg dana u tjednu s time da tjedan počne u ponedjeljak i završava u nedjelju

Usporedna godina – usporedna godina; predlaže se prethodna godina; podatak se može mijenjati i/ili brisati. Uspoređuju se podaci za ista razdoblja (npr. u prikazu Slijedeća nedjelja pod 25.08.2002 biti će zbrojeni podaci za datume 19.08.2002 do 25.08.2002 za godinu 2002 i uspoređivat će se sa podacima za to isto razdoblje u godini 2001. U prikazu Slijedeća nedjelja za 2001 godinu nema datuma 25.08.2002 već 26.08.2002 i pod tim datumom se prikazuje zbroj za razdoblje 20.08.2002 do 26.08.2002.

OJ - pregled podataka za OJ koja je npr. profitni centar

v LV prikazuje sve OJ Knjige računa koje su vezane na matični podatak smještajnog objekta, te sve OJ koje su njima nadređene
v Odabirom nadređene OJ moguće je dobiti pregled za sve SO koji pripadaju nadređenoj OJ
v Na shemi centra je omogućen pregled koji obuhvaća podatke za sve SO svih čvorova
v Na shemi objekata je omogućen pregled koji obuhvaća podatke samo vlastitih SO tog čvora

Smještajni objekt - moguće je izraditi prijepis:

· za sve SO ukupno (Smještajni objekt ukupno = da)
· za svaki SO (Smještajni objekt ukupno = ne; polja za upis/odabir SO nisu popunjena)
· za jedan SO (odabran u polju ili)
· za više SO (šifre željnih SO upisane u zadnjem polju; odijeljene razmakom ili zarezom)

Napomena: Opisano objašnjenje za polje Smještajni objekt, odnosi se i na polja:

o Vrsta UO
o Skupina SO
o Nadskupina SO
o MS
o Vrsta MS
o Agencija
o Statistička grupa
o Zemlja - podatak o zemlji dobiven je posredno preko agencije, što znači da nije poznat za booking koji se ne odnosi na agencije
o Zemlja (DZS)
o Vrsta SJ
o Skupina SJ
o Tržište
o Vrsta programa

Ponuda - oznakom sve = da, omogućena je izrada prijepisa za sve valjane ponude ukupno. Za jednu ponudu, potrebno je upisati redni broj i poslovnu godinu konkretne ponude (ili). Postoji mogućnost pregleda ponuda po oznaci za booking: Poslana ponuda, Potvrđena ponuda, Ugovoreno, Fiksni zakup, prazno za sve

Stupanj prodaje – stupanj prodaje: Godišnji plan, Ponuda (sve), Ponuda (poslano), Ponuda A (prihvaćena), Ugovor, Ponuda - Prihvaćena – Ugovor, Najava, Fiksna najava, Ostvareno, Prodano, Prodano A, Fiksno prodano i Prihvaćena pon + Ugovor - prodano

Gumb [image] - označi/odustani od svih dostupnih opcija prijepisa.

Kartica Noćenja:

Razdoblje od do – početni i završni datum razdoblja za prijepis podataka. Razdoblje treba biti usklađeno s odabranom periodikom. Zelena boja polja označava da su usklađeni. Ako je podatak upisan ali ne odgovara periodici odabirom tipke <F9> (u polju do) predlaže se najbliži odgovarajući datum. Nije moguće dobiti podatke za razdoblje manje od datuma upisanog u vrijednosti REC parametra 1194

Periodika – periodika prikaza; moguće vrijednosti:

· Dnevno – podaci se prikazuju za svaki dan posebno
· Tjedno - podaci se prikazuju zbrojeni za tjedan dana pod datumom zadnjeg dana u tjednu s time da se za tjedan uzimaju razdoblja od 7 dana počevši sa 01.01. u godini
· Mjesečno - podaci se prikazuju zbrojeni za mjesec dana pod datumom zadnjeg dana u mjesecu
· Slijedeća nedjelja - podaci se prikazuju zbrojeni za tjedan dana pod datumom zadnjeg dana u tjednu s time da tjedan počne u ponedjeljak i završava u nedjelju

Usporedna godina – usporedna godina; predlaže se prethodna godina; podatak se može mijenjati i/ili brisati. Uspoređuju se podaci za ista razdoblja (npr. u prikazu Slijedeća nedjelja pod 25.08.2002 biti će zbrojeni podaci za datume 19.08.2002 do 25.08.2002 za godinu 2002 i uspoređivat će se sa podacima za to isto razdoblje u godini 2001. U prikazu Slijedeća nedjelja za 2001 godinu nema datuma 25.08.2002 već 26.08.2002 i pod tim datumom se prikazuje zbroj za razdoblje 20.08.2002 do 26.08.2002.

OJ - pregled podataka za OJ koja je npr. profitni centar

v LV prikazuje sve OJ Knjige računa koje su vezane na matični podatak smještajnog objekta, te sve OJ koje su njima nadređene
v Odabirom nadređene OJ moguće je dobiti pregled za sve SO koji pripadaju nadređenoj OJ
v Na shemi centra je omogućen pregled koji obuhvaća podatke za sve SO svih čvorova
v Na shemi objekata je omogućen pregled koji obuhvaća podatke samo vlastitih SO tog čvora

Smještajni objekt - moguće je izraditi prijepis:

· za sve SO ukupno (Smještajni objekt ukupno = da)
· za svaki SO (Smještajni objekt ukupno = ne; polja za upis/odabir SO nisu popunjena)
· za jedan SO (odabran u polju ili)
· za više SO (šifre željnih SO upisane u zadnjem polju; odijeljene razmakom ili zarezom)

Napomena: Opisano objašnjenje za polje Smještajni objekt, odnosi se i na polja:

o Vrsta UO
o Skupina SO
o Nadskupina SO
o MS
o Vrsta MS
o Agencija
o Statistička grupa
o Zemlja
o Zemlja (DZS)
o Vrsta SJ
o Skupina SJ
o Dobna grupa
o Vrsta programa

Ponuda - oznakom sve = da, omogućena je izrada prijepisa za sve valjane ponude ukupno. Za jednu ponudu, potrebno je upisati redni broj i poslovnu godinu konkretne ponude (ili). Postoji mogućnost pregleda ponuda po oznaci za booking: Poslana ponuda, Potvrđena ponuda, Ugovoreno, Fiksni zakup, prazno za sve

Gumb [image] - označi/odustani od svih dostupnih opcija prijepisa.


Pregled datoteke u Microsoft Excelu

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > STATISTIKA > Prijepis u tekstualnu datoteku >

Pregled datoteke u Microsoft Excelu

 Return to chapter overview

Pregled datoteke u Microsoft Excelu moguće je dobiti na sljedeći način:

1. Pokrenuti aplikaciju Microsoft Excel
2. U području Datoteka odabrati Otvori
3. Otvara se pomoćni prozor OTVORI u kojem treba pronaći željeni dokument (korisničko_ime_nocenja.dmp ili korisničko_ime_booking.dmp) i preuzeti ga. Dokument se nalazi na stazi upisanoj u modulu Parametri prijepisa pod šiframa BOOKING odnosno NOCENJA

4. Otvara se prozor ČAROBNAJK ZA UVOZ TEKSTA KORAK 1 OD 3 u kojem je potrebno:

· U bloku Izvorna vrsta podatka odabrati Razgraničeni
· Odabrati gumb Naprijed

· Na koraku 2 u bloku Graničnici odabrati Drugo (kliknuti √ (da)) i u polje nakon oznake √ upisati znak # (<SHIFT+3>)
· Odabrati gumb Naprijed

· Na koraku 3 odabrati gumb Završi

· Dokument je otvoren u Microsoft Excelu


OSTALO

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE >

OSTALO

 Return to chapter overview


Tablo

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO >

Tablo

 Return to chapter overview

Grafički prikaz statusa smještajnih jedinica.

Za prikaz podataka potrebno je odabrati gumb Prikaz statusa ili Automatski prikaz statusa

Statusi rezerviranih SJ i ugovorenih (zakup) su vidljivi samo ako je rezervacija, odnosno ugovor o zakupu vezan za konkretan broj SJ.

Moguće je dobiti prikaz gostiju u SJ, prikaz rezervacije ili ugovora o zakupu. Osim toga moguće je:

o izraditi rezervaciju za odabranu SJ i razdoblje; detaljnije opisano u poglavlju Izrada rezervacije iz modula Tablo
o dodijeliti broj SJ za valjane rezervacije bez broja SJ; detaljnije opisano u poglavlju Dodjeljivanje broja SJ iz modula Tablo
o promijeniti rezerviranu SJ; detaljnije opisano u poglavlju Promjena rezervirane SJ iz modula Tablo

Modul je prilagođen rezoluciji 1600*1080. Na ekranu je u jednom prikazu vidljivo 43 SJ.

Ako je razlučivost ekrana postavljena na manje od 1600*1080 piksela, tada se ne vidi cijeli Tablo na ekranu te se potrebno kretati pomoću klizača.

Ključna riječ - detaljnije opisano u poglavlju Pretraga po ključnoj riječi

Prikaz po:

Vrsta SJ - prikaz po vrstama SJ; uz svaku prikazanu SJ ispisuje se vrsta kojoj pripada; u trećem retku odabira podataka omogućen odabir po VSJ

Grupa SJ - prikaz po grupama SJ; uz svaku prikazanu SJ ispisuje se grupa kojoj pripada; u trećem retku odabira podataka omogućen odabir po GSJ

Odabir podataka:

SO - u prvom retku zaglavlja nalaze se polja u kojima se prikazuju smještajni objekti; poredani su po šifri smještajnog objekta

Ako je odabran pregled podataka za razdoblje u kojem je smještajni objekt poništen, podaci tog smještajnog objekta se ne prikazuju

Skupine SJ - u drugom retku prikazuju se skupine smještajnih jedinica. Prikazuju se samo skupine SJ koje pripadaju odabranom SO

Podsjetnik: Svaka SJ vezana je za VSJ, a VSJ za skupinu SJ.

Vrste SJ / Grupe SJ - u trećem retku prikazuju se vrste/grupe smještajnih jedinica ovisno o odabranom prikazu. Prikazuju se samo VSJ/GSJ koje pripadaju odabranom SO odnosno odabranoj skupini SJ

Ako je npr. odabran prikaz po vrstama SJ, odabirom npr. skupine 2-posteljna soba i SO 140, prikazuju se sve SJ u SO 140 koje pripadaju toj skupini (npr. 021, 024 i 028).

Ne prikazuje se šifra VSJ ili grupa SJ ako su poništene sve SJ te vrste ili grupe.

Datum - početni datum prikaza

POSTUPAK PRIKAZA PODATAKA U MODULU TABLO:

1. Po potrebi ažurirati početni datum prikaza podataka te prikaz po VSJ ili po GSJ; predložen je prikaz po VSJ

2. Odabrati smještajni objekt za prikaz podataka (klik u naziv SO)

3. Po potrebi odabrati skupinu SJ

4. Ovisno o odabranom prikazu po VSJ ili po GSJ:

o Ukoliko je odabran gumb Vrsta SJ, moguće je odabrati prikaz statusa SJ odabrane vrste ili svih vrsta
o Ukoliko je odabran gumb Grupa SJ, moguće je odabrati prikaz statusa SJ odabrane grupe ili svih grupa

NAPOMENA:

Npr. Ako se nakon odabira skupine SJ 2-posteljna soba odabere jedna od vrsta SJ - S2MB, prikazuju se podaci samo za odabranu VSJ.

Povratak na prikaz svih VSJ skupine 2-posteljna soba, omogućen je klikom na skupinu SJ 2-posteljna soba.

Povratak na prikaz svih SJ odabranog objekta omogućen je klikom na SO.

5. Prikaz podataka

- Prikaz statusa

- Automatski prikaz statusa - ako je uključen automatski prikaz statusa, spremanjem izmjene u modulima Ugovor o zakupu, Rezervacije, Front Office, Check In ili Održavanje SJ, statusi u modulu Tablo se automatski osvježavaju i prikazuju izmijenjene podatke (bez ručnog osvježavanja pomoću gumba Prikaži status).

6. Prikazuju se statusi SJ za 63 dana od upisanog (početnog) datuma.

Na dnu prozora nalazi se legenda s pojašnjenjem značenja boja (statusa). Status smještajne jedinice može biti:

· Z = zauzeta (označeno crvenom bojom)
· Z i R = zauzeta i rezervirana (označeno ciklama bojom)
· R = rezervirana (označeno žutom bojom)
· N = najavljena (označeno narančastom bojom)
· U = ugovorena odnosno vezana ugovorom o zakupu (označeno zelenom bojom)
· I = izvan upotrebe ili poništena (označeno tamno sivom bojom)
· S = slobodna (označeno bijelom bojom)

Omogućen je prikaz rezervacija određene/ih agencija u drugoj nijansi žute boje.

Šifru agencije/a potrebno je upisati u vrijednost REC parametra 1232 te u modulu uključiti opciju Označi u dnu prozora.

SJ može istoga dana imati više statusa. U tom slučaju prikazuje se jači status, osim ako je smještajna jedinica i zauzeta i rezervirana. U tom slučaju se prikazuje posebnom bojom (ciklama ako je spremna ili ljubičasto ako je nespremna).

Statusi rezerviranih SJ zaštićenih od izmjene (zaštićene SJ) označeni su iscrtano. Ako se radi o:

o fiksnoj najavi (Fiksna najava = da) - status je označen žutom bojom iscrtano
o najavi (Najava = da, Fiksna najava = ne) - status je označen narančastom bojom iscrtano

Ukoliko je vrijednost REC parametra 1085 (Tablo; Prikazivati status SJ spremljena/nespremljena: da ili ne) postavljena na da, svi statusi se prikazuju svijetlom ili tamnom bojom ovisno o tome da li je SJ spremna ili ne. Spremnost SJ moguće je ažurirati na više načina:

· prikazuje se iz modula Održavanje smještajnih jedinica (u kojem status stiže iz nekog vanjskog sustava ili se ažurira ručno). Ukoliko je u modulu Održavanje smještajnih jedinica određena SJ ažurirana kao pregledana ili čista, u modulu Tablo se status SJ za tekući datum prikazuje svijetlom bojom (npr. ako se radi o slobodnoj SJ onda je prikazana bijelom bojom). Ukoliko SJ ažurirana kao čisti se, nespremljena ili prljava, u modulu Tablo se status SJ za tekući datum prikazuje tamnom bojom (npr. ako se radi o slobodnoj sobi onda je prikazana sivom bojom)
· ručno u modulu Tablo - kliknuti lijevom tipkom miša na status da se označi polje (marker), te se desnim klikom miša otvara se padajući izbornik u kojim je moguće izmijeniti status u spremna - nespremna
· uključivanjem opcije Brza promjena spremnosti SJ (da/ne) - gumb uputeX-000641 te dvostrukim klikom na polje u grafičkom prikazu (status)

NAPOMENA: Statuse čistoće je moguće ažurirati ILI u modulu Održavanje smještajnih jedinica (ručno ili pomoću vanjskog sustava) ILI u modulu Tablo. Ukoliko se statusi ažuriraju u oba modula, doći će do nesklada u podacima jer se statusi ažurirani u modulu Tablo ne vide u modulu Održavanje smještajnih jedinica.

Obrada ažuriranje statusa čistoće SJ pokreće se ukoliko je u modulu Automatske obrade postavljena na status SCHEDULED u doba upisano u polju Obrazac ponavljanja (uobičajeno u 3 sata po noći).

Ta obrada postavlja status zauzetih smještajnih jedinica za tekući datum na prljava, te prenosi status slobodnih soba iz prethodnog dana na tekući datum (npr. ako slobodna SJ ima status "prljava" na datum 19.05.2023, obrada (koja se izvršava 20.05.2023 u 3 sata ujutro) prenosi isti status za sljedeći dan odnosno 20.05.2023.

Zaslonski opis (tooltip) - prikazuje se s jednim klikom (lijeva tipka miša) u statusne boje promatrane SJ (osim bijele/spremljene boje) i daje osnovne informacije o statusu.

o rezervirana SJ (žuto ili narančasto) - prikazuju se osnovni podaci o rezervaciji i napomena ako je upisana (polje Napomena 1). Ako je upisana Napomena 2, ona se u zaslonskom opisu ne prikazuje

o zauzeta SJ (crveno) - prikazuju se osnovni podaci o gostima i napomena iz Front Office; ukoliko su gosti odjavljeni, navedeni podaci prikazuju se precrtano

o ugovorena odnosno zakupljena SJ (zeleno) - prikazuju se osnovni podaci o zakupcu i ugovoru o zakupu

o slobodna prljava SJ (sivo) - samo u slučaju kada je slobodna SJ označena "prljavom" i to isključivo u modulu Održavanje SJ/prostora - kartica Čistoća SJ, a popunjeno je polje Napomena, tada se tekst napomene vidi u zaslonskom opisu.

Napomena: Ako je SJ status "prljava" dobila iz modula Tablo (desni klik), tada se napomena sa kartice Čistoća SJ ne prikazuje

bijeli - nespremna tooltip

o rezervirana + zauzeta (ista) SJ (ljubičasto) - prikazuju se podaci prisutnog gosta. Desni klik na ljubičasti status nudi mogućnost prikaza rezervacije

o SJ izvan upotrebe (tamno siva boja) - prikazuje osnovne podatke o SJ izvan upotrebe i napomenu ako je upisana

tamno sivi tooltip

Prikaz rezervacije, ugovora o zakupu ili gosta - dvostruki klik u statusne boje omogućava otvaranje modula s prikazom konkretnog podatka na temelju kojeg se ažurirao status:

o žuta i/ili narančasta boja --> otvara modul Rezervacije
o zelena boja --> otvara modul Ugovor o zakupu
o ljubičasta boja --> otvara modul Rezervacije
o bijela boja (slobodna SJ), tamno siva (SJ izvan upotrebe) ili crna boja (poništena SJ) --> ne otvara modul

NAPOMENA: Poziv modula s prikazom konkretnog podatka na temelju kojeg se ažurirao status moguć je i na drugi način:

1. kliknuti lijevom tipkom miša na status da se označi polje (marker)

2. kliknuti desnom tipkom miša čime se otvara padajući izbornik:

§ Prikaz rezervacije - ako je statusna boja žuna, narančasta ili ljubičasta
§ Prikaz ugovora - ako je statusna boja zelena

Ukoliko se u modulu Rezervacije, Ugovori o zakupu ili Front Office ažurira podatak koji utječe na prikaz statusa, a nije uključen automatski prikaz statusa u modulu Tablo se prikaz ne mijenja automatski, već tek nakon pokretanja gumba Prikaz statusa. Ukoliko je uključen automatski prikaz statusa, status se ažurira automatski.

Dvostrukim klikom na Broj SJ u prikazu, otvara Front Office s prikazom svih prisutnih gostiju u SJ.

Kada je kursor na nekoj SJ, u dnu prozora prikazuju se dodatni podaci: Opis SJ (Opis i Opis 1) te vrsta SJ ukoliko je odabran prikaz po Grupa SJ odnosno grupa SJ ukoliko je odabran prikaz po Vrsta SJ.

Prikaz podataka (prethodno razdoblje/ sljedeće razdoblje):

1. Uključiti Automatski prikaz statusa
2. Uključiti prikaz statusa
3. Pozicionirati se polje Datum u lijevom gornjem dijelu modula
· pritiskom na tipku na tastaturi strelica dolje () prikazuje se status jedan dan unaprijed od upisanog datuma
· pritiskom na tipku na tastaturi strelica gore prikazuje se status jedan dan unatrag od upisanog datuma
· pritiskom na tipku Page Down na tastaturi prikazuje se status 7 dana unaprijed od datuma od upisanog datuma
· pritiskom na tipku Page Up na tastaturi prikazuje se status 7 dana unatrag od datuma u polju od upisanog datuma
· pritiskom na tipke Ctrl i Page Down na tastaturi (istovremeno) prikazuje se status 14 dana unaprijed od upisanog datuma
· pritiskom na tipke Ctrl i Page Up na tastaturi (istovremeno) prikazuje se status 14 dana unatrag od upisanog datuma

- sve zauzete u nespremljene; postavljanje statusa svih zauzetih SJ u nespremljene. Gumb je moguće koristiti ako su vrijednosti REC parametra 1166 (Tablo; Prikazivati status SJ spremljena/nespremljena: da ili ne.) i REC parametra 1085 (Tablo; Prikazivati status SJ spremljena/nespremljena: da ili ne) postavljene na da

- sve nespremljene u spremljene; postavljanje statusa svih nespremljenih SJ u spremljene. Gumb je moguće koristiti ako su vrijednosti REC parametra 1167 (Tablo; Prikazivati status SJ spremljena/nespremljena: da ili ne.) i REC parametra 1085 (Tablo; Prikazivati status SJ spremljena/nespremljena: da ili ne) postavljene na da

Moguće je pretraživati po broju SJ, prezimenu i imenu gosta, agenciji i MS.

- označavanje razdoblja rezervacije za izradu rezervacije


Izrada rezervacije iz modula Tablo

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO > Tablo >

Izrada rezervacije iz modula Tablo

 Return to chapter overview

Dva su načina izrade rezervacija izravno iz modula Tablo.

PRVI NAČIN:

1. Odabrati gumb Označi razdoblje rezervacije ( [image]) čime se omogućava označavanje razdoblja boravka za rezervaciju. Kada je gumb uključen, nije moguće koristiti opciju ažuriranja statusa SJ (spremljena odnosno nespremljena). Izgled pokazivača se mijenja (+)

2. Označiti razdoblje za koje se izrađuje rezervacija tako da se lijevom tipkom miša klikne u prvi i zadnji datum rezerviranog razdoblja. Npr. ako se izrađuje rezervacija za boravak 01.04. - 10.04. za SJ 0001, potrebno je lijevom tipkom miša kliknuti u datum 01.04. i u datum 09.04. čime će se razdoblje 01.04. - 09.04. označiti tamno plavom bojom. Moguće je izraditi rezervaciju isključivo za razdoblje u kojem je SJ slobodna.

3. Desnom tipkom miša kliknuti u bilo koje plavo (označeno) polje i u padajućem izborniku odabrati opciju Rezerviraj

4. Otvara se modul Rezervacije u kojem su popunjeni poznati podaci (Poslovna godina, Datum rezervacije, SO, Dolazak, Odlazak). Popuniti podatke na prvoj i drugoj kartici.

Prelaskom na drugu karticu na blok VSJ, popunjavaju se i podaci o rezerviranoj SJ: VSJ, Količina SJ (predlaže se 1), Br. osoba (predlaže se broj postelja definiran za VSJ - modul Vrste smještajnih jedinica), Vrsta SJ (C) (predlaže se VSJ (C) definirana za VSJ - modul Vrste smještajnih jedinica) i SJ (konkretna SJ iz modula Tablo).

5. Spremiti rezervaciju

6. Isključiti gumb Označi razdoblje rezervacije ( [image]) ukoliko se ne nastavlja s izradom rezervacija

NAPOMENA: Poništavanje odabranog razdoblja za izradu rezervacije omogućeno je pomoću gumba Očisti obrazac u glavnoj alatnoj traci ili klikom izvan označenog razdoblja.

DRUGI NAČIN:

1. Kliknuti u početni datum (datum dolaska gosta) lijevim klikom
2. Navedeni datum dobiva oznaku (marker)

3. Kliknuti desni klik na bilo kojem polju grafičkog prikaza

4. Otvara se padajući izbornik na kojem je potrebno odabrati opciju Rezerviraj

6. Otvara se modul rezervacije u kojem je upisan datum dolaska (označen u točki 1)

Prelaskom na drugu karticu na blok VSJ, popunjavaju se i podaci o rezerviranoj SJ: VSJ, Količina SJ (predlaže se 1), Br. osoba (predlaže se broj postelja definiran za VSJ - modul Vrste smještajnih jedinica), Vrsta SJ (C) (predlaže se VSJ (C) definirana za VSJ - modul Vrste smještajnih jedinica) i SJ (konkretna SJ iz modula Tablo).

7. Unijeti rezervaciju i spremiti


Dodjeljivanje broja SJ iz modula Tablo

Dodjeljivanje broja SJ

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO > Tablo >

Dodjeljivanje broja SJ

 Return to chapter overview

Ukoliko postoje valjane rezervacije u kojima nije upisan broj SJ, moguće ga je upisati iz modula Tablo.

Količina rezerviranih SJ može biti veća od jedan, ali iz modula Tablo moguće je u jednom koraku odabrati i upisati u rezervaciju samo jedan broj SJ.

Primjer:

1. Na datum dolaska 14.07.2023 postoje 2 rezervacije kojima nije upisan broj SJ
2. U rezervaciju se želi upisati broj SJ = 0800
3. Kliknuti u redak željene SJ na datum 14.07.2023
4. Navedeni datum dobiva oznaku (marker)

5. Kliknuti desni klik na bilo kojem polju grafičkog prikaza
6. Otvara se padajući izbornik na kojem je potrebno odabrati opciju Upiši SJ u rezervaciju

7. Otvara se lista vrijednosti (LV) sa rezervacijama na navedeni datum dolaska koje nemaju upisan broj SJ za sve rezervirane SJ
8. Odabrati željenu rezervaciju

9. Otvara se modul Rezervacije, a u polju SJ upisan je broj SJ (0114) odabran u modulu Tablo

Ako je rezervirana količina SJ u retku = 1, tada se broj SJ predlaže na kartici Usluge i vrste SJ, a ako je veća od 1, tada se predlaže na kartici Smještajne jedinice

10. Spremiti


Promjena rezervirane SJ iz modula Tablo

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO > Tablo >

Promjena rezervirane SJ iz modula Tablo

 Return to chapter overview

Moguća je brza promjena rezervirane SJ direktno iz modula Tablo.

Opcija brze promjene SJ dostupna je samo za SO koji nemaju valjanih sastavljenih SJ.

Primjer brze promjene rezervirane SJ:

Npr. Rezervirana je SJ 0127 u razdoblju od 16.08. do 25.08.; potrebno je izmijeniti SJ u 0128

1. Kliknuti lijevom tipkom miša na status čime se označi polje (marker)
2. Kliknuti desnom tipkom miša; otvara se padajući izbornik

3. Iz padajućeg izbornika odabrati opciju Promjena SJ
4. Otvara se prozor Promjena rezervirane SJ

5. U polju SJ u prozoru Promjena rezervirane SJ potrebno je upisati ili odabrati broj nove SJ (u našem primjeru 0128)
· moguć je izbor iz LV
· LV inicijalno prikazuje samo slobodne SJ rezervirane vrste
· ukoliko se oznaka samo rezervirane VSJ postavi na ne, prikazuju se sve slobodne SJ (sve VSJ)
· ukoliko se upiše broj SJ koja nije slobodna u rezerviranom razdoblju, javlja se poruka zabrane npr. Greška: Smještajna jedinica 0124 zauzeta je do 21.08.2023
· ukoliko se odabere SJ koja je zaštićena, javlja se poruka zabrane: SJ je zaštićena i ne može se mijenjati. Ne otvara se prozor Promjena rezervirane SJ

6. Odabrati gumb Potvrda čime se ažurira SJ u rezervaciji

NAPOMENA:

o Ukoliko se u polje SJ upiše SJ koja je rezervirana po nekoj drugoj rezervaciji, javlja se poruka: Želite li brisati SJ X iz rezervacije poslovna godina-redni broj?
o Potvrdnim odgovorom, upisana SJ se briše iz navedene rezervacije i upisuje u promatranu
o Nije moguća promjena SJ za zaštićenu SJ; javlja se odgovarajuća poruka


Pretraga po ključnoj riječi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO > Tablo >

Pretraga po ključnoj riječi

 Return to chapter overview

Polje Ključna riječ omogućava pretragu po ključnoj riječi iz opisa SJ. Moguće je:

o upisati ključnu riječ
o odabrati ključnu riječ iz liste vrijednosti. Listu vrijednosti puni ISTRA TECH d.o.o. na pismeni zahtjev korisnika.

Lista vrijednosti puni se po shemi. Ako se na jednoj shemi vodi više smještajnih objekata, LV prikazuje sve ključne riječi (neovisno o odabranom SO).

Duljina polja je 15 znakova.

Podsjetnik: Opis SJ ažurira se u modulu Smještajni objekti na kartici Smještajne jedinice.

o Opis 1 ažurira se na shemi centra
o Opis 2 ažurira se na shemi objekta

U modulu Tablo prikazuju se i pretražuje se po oba opisa.

· Primjer pretrage po ključnoj riječi "kada"
1. Odabrati SO (ako ih ima više) i po potrebi skupinu SJ, vrstu SJ ili grupu SJ
2. U polju Ključna riječ upisati željenu ključnu riječ ili odabrati iz liste vrijednosti

3. Prikazuju se samo one SJ (odabranog SO, skupine, grupe ili vrste) koje imaju u opisu željenu ključnu riječ

U podnožju prozora, prikazuje se puni opis odabrane SJ:

SLIKA-100000563 s

NAPOMENA: Moguća je pretraga po više ključnih riječi između kojih je potrebno upisati znak % (postotak). Npr. pretraga po ključnim riječima kada i family.


Održavanje SJ/prostora

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO >

Održavanje SJ/prostora

 Return to chapter overview

Ažuriranje podataka o održavanju smještajnih jedinica i prostora, te čistoći smještajnih jedinica.

Zapis o održavanju SJ/prostora moguće je automatski slati SMS porukom na mobitel tehničke službe/domaćinstva (dodatni modul koji instalira ISTRA TECH d.o.o. nakon prihvaćanja ponude)

Za sve prijave (koje se odnose na neki servis koji pripada grupi djelatnika gdje je upisan broj mobitela) automatski se šalje SMS na mobitel koji pripada grupi djelatnika. Svaka grupa djelatnika ima samo jedan broj mobitela unutar jedne knjige računa na koji se šalju SMS-ovi. Tehničar ili domaćica koja zaprimi prijavu na mobitel, će neovisno od MISH dalje raspoređivati zadatke djelatnicima zaduženima za tu grupu servisa.

Pregled pogrešaka slanja SMS-ova moguće je vidjeti na kartici Pogreške.

Elementi prozora ODRŽAVANJE SJ/PROSTORA:

Zaglavlje:

Smještajni objekt – šifra i naziv smještajnog objekta

Kartica ODRŽAVANJE SJ:

Na kartici Održavanje SJ moguće je ažurirati raspoložive SJ, SJ izvan upotrebe i SJ u kvaru. Pregled ovdje unesenih podataka, moguće je vidjeti u modulu:

Statusi smještajnih jedinica

Statusi smještajnih jedinica - izvještaj koji se pokreće odabirom ikone Ispiši u glavnoj alatnoj traci

Pregled podataka o održavanju SJ/prostora

Smještajne jedinice koje su u kvaru ne umanjuju kapacitet u bookingu i prikazuju se u LV slobodnih smještajnih jedinica. Kod checkina, rezervacije ili zakupa takve SJ javlja se poruka upozorenja. U modulima Tablo i Statusi smještajnih jedinica status "U kvaru" označen je sivom bojom i slovom K, a na izvještaju koji se pokreće iz istog modula ispisuje se oznaka K.

Smještajne jedinice izvan upotrebe umanjuju kapacitet u bookingu i ne prikazuju se u LV slobodnih smještajnih jedinica. Moguće je checkirati, rezervirati ili zakupiti te preseliti gosta u takvu SJ upisom broja SJ i potvrdom poruke koja upozorava da je SJ izvan upotrebe. U modulima Tablo i Statusi smještajnih jedinica status "Izvan upotrebe" označen je crnom bojom i slovom I, a na izvještaju Status smještajnih jedinica ispisuje se oznaka I. U modulu Pregled pokazatelja uspješnosti, količina i broj postelja SJ izvan upotrebe prikazuju se kao Neupotrebljive.

SJ – broj smještajne jedinice (LV)

Vrsta SJ - šifra vrste smještajnih jedinica kojoj SJ pripada

Grupa SJ - šifra grupe smještajnih jedinica kojoj SJ pripada

Od dana – početni datum razdoblja; prilikom unosa prijave predlaže se današnji datum

Do dana – završni datum razdoblja; prilikom unosa prijave predlaže se početni datum

Oznaka - oznaka statusa smještaje jedinice:

v raspoloživa - npr. ukoliko je u SJ potrebna zamjena žarulje (manji kvar)
v u kvaru - ukoliko u SJ postoji kvar koji je potrebno ukloniti (npr. potrebna zamjena vodokotlića)
v izvan upotrebe - ukoliko se SJ privremeno neće izdavati gostima (npr. postala je privremeni ured)

Servis – šifra i naziv servisa (LV), te šifra grupe djelatnika za koju je servis povezan. Matični podaci o servisima ažuriraju se pomoću modula Grupe djelatnika i servisi (C); LV prikazuje šifru i naziv svih servisa vezanih na SO a poredani su abecednim redom. Ukoliko se u polje šifra Servisa upiše početno slovo naziva servisa (najviše 4 znaka) i pritisne F9, LV prikazuje samo servise kojima naziv počinje upisanim znakovima

Prijava - LV prikazuje šifru te prezime i ime djelatnika poredanih abecednim redom. LV inicijalno prikazuje samo valjane djelatnike. Matični podaci o grupama djelatnika ažuriraju se pomoću modula Grupe djelatnika i servisi (C), a matični podaci o djelatnicima pomoću modula Telefonska centrala (kartica Djelatnici). Ukoliko se u polje šifra djelatnika (prijavio) upiše početno slovo prezimena djelatnika (najviše 4 znaka) i pritisne F9, LV prikazuje samo one djelatnike čije prezime odgovara upisanim znakovima

Datum prijave - datum prijave; predlaže se današnji datum ukoliko je polje Servis popunjeno; moguće promijeniti

Ukoliko je datum prijave veći od početnog datuma (polje Od dana) javlja se poruka upozorenja "Datum prijave mora biti manji ili jednak početnom datumu".

Sat i minuta prijave - sat i minuta prijave; predlaže se tekući sat i minuta ukoliko je polje datum prijave popunjeno; moguće promijeniti

Napomena: ukoliko nije popunjen datum i sat prijave, nije moguće upisati datum i sat intervencije

Intervencija - LV prikazuje šifru te prezime i ime djelatnika poredanih abecednim redom. LV inicijalno prikazuje samo valjane djelatnike. Matični podaci o grupama djelatnika ažuriraju se pomoću modula Grupe djelatnika i servisi (C), a matični podaci o djelatnicima pomoću modula Telefonska centrala (kartica Djelatnici). Ukoliko se u polje šifra djelatnika (intervenirao) upiše početno slovo prezimena djelatnika (najviše 4 znaka) i pritisne F9, LV prikazuje samo one djelatnike čije prezime odgovara upisanim znakovima.

Datum završetka intervencije - datum završetka intervencije; predlaže se današnji datum ukoliko je polje šifra djelatnika (intervenirao) popunjeno; moguće promijeniti; prikazuje se tamno ružičastom bojom ukoliko je datum završetka intervencije stigao SMS-om

Sat i minuta završetka intervencije - sat i minuta završetka intervencije; predlaže se tekući sat i minuta ukoliko je polje datum završetka intervencije popunjeno; moguće promijeniti; prikazuje se tamno ružičastom bojom ukoliko je datum završetka intervencije stigao SMS-om

Napomena: ukoliko nije popunjen datum i sat prijave, nije moguće upisati datum i sat intervencije

Oznaka zapisa - oznaka zapisa može biti V = valjan ili P = poništen. Ukoliko je zapis poništen, oznaka zapisa i redni broj zapisa prikazuje se crvenim fontom, a redni broj zapisa je precrtan

Redni broj zapisa i poslovna godina - redni broj zapisa generira se automatski od broja 1 na dalje na razini godine i sheme

Napomena – napomena; unesena napomena prikazuje se u modulu Tablo za SJ izvan upotrebe, a moguće ju je ispisati na izvještaju Pregled podataka o održavanju SJ/prostora

Podnožje

Treći audit:

korisničko ime - korisničko ime osobe koja je zadnja mijenjala podatak u poljima Datum završetka intervencije i/ili Sat i minuta završetka intervencije

datum i sat - datum i sat kada je izrađena zadnja izmjena u poljima Datum završetka intervencije i/ili Sat i minuta završetka intervencije

Gumb Poništi - nije dopušteno brisanje zapisa; gumb omogućava poništavanje odabranog broja zapisa. Javlja se pitanje Želite li zaista poništiti zapis broj x/poslovna godina zapisa?

Napomena: Kod replikacije podataka (spuštanje SO sa sheme Centar na shemu Objekt, ne smije postojati niti jedan valjani zapis za SJ izvan upotrebe (i zapisi iz prošlosti i zapisi za budućnost). Svi zapisi moraju biti poništeni pa će replikacija tada proći.

samo valjani - prikazuje sve zapise; postavljanjem na DA prikazuju se samo valjani zapisi

samo servisi - da ili ne; oznakom da, prikazuju se samo oni zapisi o održavanju SJ kojima je polje Servis popunjeno

samo neriješeni - da ili ne; oznakom da, prikazuju se samo oni zapisi o održavanju SJ kojima je polje datum završetka intervencije nepopunjeno

Kartica ODRŽAVANJE PROSTORA:

Na kartici Održavanje prostora je omogućeno ažuriranje podataka o održavanju Prostora (prostori uneseni u modul Prostori i Oprema - kartica Prostori). Oznaka statusa Prostora može biti raspoloživ, izvan upotrebe ili u kvaru. LV na polje Prostor sadrži sve prostore vezane na Knjigu računa kojoj pripada upisani SO iz zaglavlja

U modulu Pregled rezervacija prostora i opreme II zasivljeno je prikazano razdoblje u kojem je prostor poništen, još nije valjan, izvan upotrebe ili u kvaru.

Nije dopušteno upisati zapis o održavanju prostora za prostor koji je poništen ili još nije valjan.

Nije dopušteno upisati zapis o održavanju prostora za prostor koji nije slobodan.

Prostor ne može postati prostor izvan upotrebe ako je promatrani ili podređeni prostor ponuđen ili rezerviran

Prostor – šifra i naziv prostora; LV sadrži sve Prostore vezane na Knjigu računa kojoj pripada upisani SO iz zaglavlja

Od dana – početni datum razdoblja; prilikom unosa prijave predlaže se današnji datum

Do dana – završni datum razdoblja; prilikom unosa prijave predlaže se početni datum

Oznaka - oznaka statusa prostora:

v raspoloživ(a) - ukoliko u prostoru postoji manji kvar kojeg treba otkloniti (kvar se upisuje se u polje Servis ili polje Napomena), ali zbog tog kvara je prostor u dalje raspoloživ (manji kvar)
v u kvaru - ukoliko u prostoru postoji kvar koji je potrebno ukloniti (npr. potrebna zamjena vodokotlića)
v izvan upotrebe - ukoliko se prostor privremeno neće izdavati (npr. veće održavanje prostora - farbanje)

Servis – šifra i naziv servisa (LV). Ako je prostor raspoloživ ili u kvaru unosi se Servis ili se upisuje u polje Napomena. Matični podaci o servisima ažuriraju se pomoću modula Grupe djelatnika i servisi (C); LV prikazuje šifru i naziv svih servisa vezanih na SO a poredani su abecednim redom. Ukoliko se u polje šifra Servisa upiše početno slovo naziva servisa (najviše 4 znaka) i pritisne F9, LV prikazuje samo servise kojima naziv počinje upisanim znakovima

Prijava - LV prikazuje šifru te prezime i ime djelatnika poredanih abecednim redom. LV inicijalno prikazuje samo valjane djelatnike. Matični podaci o grupama djelatnika ažuriraju se pomoću modula Grupe djelatnika i servisi (C), a matični podaci o djelatnicima pomoću modula Telefonska centrala (kartica Djelatnici). Ukoliko se u polje šifra djelatnika (prijavio) upiše početno slovo prezimena djelatnika (najviše 4 znaka) i pritisne F9, LV prikazuje samo one djelatnike čije prezime odgovara upisanim znakovima

Datum prijave - datum prijave; predlaže se današnji datum ukoliko je polje Servis popunjeno; moguće promijeniti

Ukoliko je datum prijave veći od početnog datuma (polje Od dana) javlja se poruka upozorenja "Datum prijave mora biti manji ili jednak početnom datumu".

Sat i minuta prijave - sat i minuta prijave; predlaže se tekući sat i minuta ukoliko je polje datum prijave popunjeno; moguće promijeniti

Napomena: ukoliko nije popunjen datum i sat prijave, nije moguće upisati datum i sat intervencije

Intervencija - LV prikazuje šifru te prezime i ime djelatnika poredanih abecednim redom. LV inicijalno prikazuje samo valjane djelatnike. Matični podaci o grupama djelatnika ažuriraju se pomoću modula Grupe djelatnika i servisi (C), a matični podaci o djelatnicima pomoću modula Telefonska centrala (kartica Djelatnici). Ukoliko se u polje šifra djelatnika (intervenirao) upiše početno slovo prezimena djelatnika (najviše 4 znaka) i pritisne F9, LV prikazuje samo one djelatnike čije prezime odgovara upisanim znakovima.

Datum završetka intervencije - datum završetka intervencije; predlaže se današnji datum ukoliko je polje šifra djelatnika (intervenirao) popunjeno; moguće promijeniti; prikazuje se tamno ružičastom bojom ukoliko je datum završetka intervencije stigao SMS-om

Sat i minuta završetka intervencije - sat i minuta završetka intervencije; predlaže se tekući sat i minuta ukoliko je polje datum završetka intervencije popunjeno; moguće promijeniti; prikazuje se tamno ružičastom bojom ukoliko je datum završetka intervencije stigao SMS-om

Napomena: ukoliko nije popunjen datum i sat prijave, nije moguće upisati datum i sat intervencije

Oznaka zapisa - oznaka zapisa može biti V = valjan ili P = poništen. Ukoliko je zapis poništen, oznaka zapisa i redni broj zapisa prikazuje se crvenim fontom, a redni broj zapisa je precrtan

Redni broj zapisa i poslovna godina - redni broj zapisa generira se automatski od broja 1 na dalje na razini godine i sheme

Napomena – prostor za unos slobodnog teksta napomene

Podnožje

Treći audit:

korisničko ime - korisničko ime osobe koja je zadnja mijenjala podatak u poljima Datum završetka intervencije i/ili Sat i minuta završetka intervencije

datum i sat - datum i sat kada je izrađena zadnja izmjena u poljima Datum završetka intervencije i/ili Sat i minuta završetka intervencije

Gumb Poništi - nije dopušteno brisanje zapisa; gumb omogućava poništavanje odabranog broja zapisa. Javlja se pitanje Želite li zaista poništiti zapis broj x/poslovna godina zapisa?

samo valjani - prikazuje sve zapise; postavljanjem na DA prikazuju se samo valjani zapisi

samo servisi - da ili ne; oznakom da, prikazuju se samo oni zapisi o održavanju SJ kojima je polje Servis popunjeno

samo neriješeni - da ili ne; oznakom da, prikazuju se samo oni zapisi o održavanju SJ kojima je polje datum završetka intervencije nepopunjeno

Kartica ČISTOĆA SJ:

Na kartici Čistoća moguće je ažurirati podatke o čistoći SJ. Statuse je moguće ažurirati na 4 načina:

· putem Key card sustava
· putem Pay TV sustava
· putem sustava Telefonske centrale
· ručno

Pregled unesenih podataka na kartici Čistoća moguće je vidjeti u modulu Statusi smještajnih jedinica i u izvještaju Statusi smještajnih jedinica koji se pokreće odabirom ikone Ispiši u glavnoj alatnoj traci, te u listi vrijednosti Smještajne jedinice u modulu Check In.

Ažurirani statusi se prikazuju i u modulu Tablo (ukoliko je REC parametar 1085 postavljen na da). Ukoliko određena SJ ima status pregledana ili čista, u modulu Tablo se status SJ za tekući datum prikazuje svijetlom bojom (npr. ako se radi o slobodnoj SJ onda je prikazana bijelom bojom). Ukoliko je status čisti se, nespremljena ili prljava, u modulu Tablo se status SJ za tekući datum prikazuje tamnom bojom (npr. ako se radi o slobodnoj SJ onda je prikazana sivom bojom).

NAPOMENA: Statuse je moguće ažurirati:

· ILI u modulu Održavanje smještajnih jedinica (ručno ili pomoću vanjskog sustava)
· ILI u modulu Tablo

Ukoliko se statusi ažuriraju u oba modula, doći će do nesklada u podacima jer se statusi ažurirani u modulu Tablo ne prenose u podatke o održavanju smještajnih jedinica.

Svakodnevno se u 3 sata po noći pokreće obrada koji postavlja status zauzetih smještajnih jedinica za tekući datum na prljava, te prenosi status slobodnih soba iz prethodnog dana na tekući datum (npr. ako slobodna SJ ima status "prljava" na datum 19.05.2014, obrada (koja se izvršava 20.05.2014 u 3 sata ujutro) prenosi isti status za sljedeći dan odnosno 20.05.2014.

Datum - datum statusa

SJ - broj smještaje jedinice

Vrsta SJ - šifra vrste smještajnih jedinica

Grupa SJ - šifra grupe smještajnih jedinica

Oznaka 1 - oznaka statusa smještaje jedinice: pregledana, čista, čisti se, nespremljena ili prljava

Oznaka 2 - oznaka statusa smještajne jedinice: slobodna, zauzeta ili prazno. Upisana oznaka ne utječe na booking.

Osoba - broj osoba koje borave u SJ

Djelatnik - šifra i prezime djelatnika. LV inicijalno prikazuje samo valjane djelatnike

Napomena - tekst napomene

Oznaka unosa: A = automatski, R = ručno. Podaci koji stižu automatski iz aplikacije DOM imaju oznaku unosa = A (automatski), te nije dopušteno ažuriranje (izmjena) takvog retka kroz modul

NAPOMENA: Na kartici Čistoća nije dopušteno brisanje retka. Pogrešno unesen redak je moguće ispraviti ili unijeti novi ispravan.

Kartica POGEŠKE:

Pregled pogrešaka u komunikaciji sa SMS servisom.

Vrsta - šifra i naziv vrste pogrešaka

Opis - opis pogreške


Prikaz neriješenih servisa (prijava)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO > Održavanje SJ/prostora >

Prikaz neriješenih servisa (prijava)

 Return to chapter overview

Primjer dobivanja prikaza svih neriješenih servisa (prijava) za veljaču/2010:

1. opciju samo neriješeni postaviti na vrijednost Da (uključiti kvačicu)
2. pritisnuti F7 da požuti redak za upit
3. kliknuti u polje Od dana
4. u žuta polja upisati %02.2010

5. pritisnuti F8 za prikaz


Slanje servisa SMS-om

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO > Održavanje SJ/prostora >

Slanje servisa SMS-om

 Return to chapter overview

Da bi se omogućilo automatsko slanje poruka o servisima (kvarovima) putem SMS-a na mobitel tehničke službe i/ili domaćinstva:

· ISTRA TECH d.o.o treba instalirati komunikacijski modul (modul je opcionalan)
· ažurirati podatke o Grupama djelatnika
· ažurirati podatke o Servisima
· ažurirati podatke o Mobitelima
· vezati Servise sa pripadajućim Smještajnim objektima

Postupak slanja servisa SMS-om na mobitel:

1. Spremiti redak zapisa o održavanju sa F10
2. Putem SMS-a na mobitel stiže poruka sadržaja:
O Za SJ: redni broj prijave, šifru SO, broj SJ, naziv servisa, napomenu, ime i prezime osobe koja je prijavila kvar
O Za prostor: redni broj prijave, šifru SO, naziv prostora, naziv servisa, napomenu, ime i prezime osobe koja je prijavila kvar
3. SMS poruka ima do najviše 160 znakova. Ukoliko je sadržaj poruke predug, skratiti će se napomena; hrvatska slova č, ž š biti će proslijeđene bez kvačica

Primjer:

Na mobitel će stići SMS sadržaja:

00103

800:0106

TV

provjeriti daljinski

Brankic Ana

Objašnjenje sadržaja:

00103 --> redni broj prijave

800:0106 --> šifra SO: broj SJ

TV --> naziv servisa

provjeriti daljinski --> napomena

Brankic Ana --> prezime i ime djelatnika koji je prijavio kvar

Postupak slanja odgovora djelatnika(kvar je otklonjen) SMS-om:

1. SMS treba biti poslan sa istog mobitela na kojem je SMS o prijavi kvara zaprimljen
2. Sadržaj poruke: šifra djelatnika koji je kvar otklonio razmak šifra prijave
O Šifra djelatnika koji je otklonio kvar i redni broj prijave može se slati bez vodećih nula
3. Takva poruka učitava se u MISH u modul Održavanje SJ/prostora
4. Popunjava se polje šifra djelatnika, te prezime i ime djelatnika koji je popravio kvar
5. Popunjava se polje Datum i sat završetka intervencije; podaci se prikazuju se tamno ružičastom bojom
6. Nakon slanja SMS poruke, na mobitel je moguće dobiti potvrdu primitka SMS-a
O Moguće je dobiti poruku o grešci:
o Poruka o intervenciji poslana je sa nepoznatog broja mobitela
o Unijeli ste nepostojecu sifru djelatnika
o Unijeli ste redni broj nepostojece prijave
o Sustav trenutno nije dostupan. Pokusajte kasnije --> javlja se u slučaju kada pristup do baze/sheme nije moguć

Primjer:

Osoba koja je otklonila kvar SMS-om šalje poruku sadržaja:

12 razmak 103

Gdje je:

12 --> šifra djelatnika koji je otklonio kvar (Katić Janko); šifra ima dvije vodeće nule, 0012, ali ih nije potrebno upisati

razmak --> razmak

103 --> redni broj prijave; redni broj ima dvije vodeće nule, 00103, ali ih nije potrebno upisati


Smještajni objekti (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO >

Smještajni objekti (I)

 Return to chapter overview

Izvještaj o osnovnim podacima i kapacitetu smještajnog objekta.

Podaci o smještajnom objektu i njegovom kapacitetu ažuriraju se putem modula Smještajni objekti.

1) Podaci na izvještaju mogu biti poredani po: brojevima SJ, vrstama SJ ili grupama SJ.

2) Moguć je ispis samo valjanih SJ ili i poništenih. Ukoliko je opcija Ispisati samo valjane SJ = ne, na izvještaju se prikazuju sve SJ (valjane i poništene) na datum izvještaja; poništene SJ su precrtane. U rekapitulaciji kapaciteta ispisuju se sve VSJ, ali se poništene SJ ne zbrajaju u količinu SJ.

3) Ako je odabrana opcija Ispisati duži opis SJ = da, na izvještaju se ispisuju Opis 1 i Opis 2 uneseni u modulu Smještajni objekti (C); inače se ispisuje samo jedan opis.

4) Ukoliko ima sastavljenih SJ, moguće je dodatno ispisati podatke o sastavljenim SJ; detaljnije opisano u uputama Sastavljene (family) sobe.


Izvještaj za domaćicu (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO >

Izvještaj za domaćicu (I)

 Return to chapter overview

Izvještaj namijenjen odjelu domaćinstva.

Izvještaj daje podatke:

Ø o gostima u boravku i odlasku (kartica Gosti) po brojevima SJ za uneseni datum
Ø o gostima u dolasku (kartica Rezervacije) za određeni dan prema valjanim, neiskorištenim rezervacijama
Ø o rezerviranim/zauzetim SJ gdje je broj gostiju veći od broja osnovnih postelja (kartica Pomoćne postelje)
Ø o SJ u kojima se na upisani datum "smjenjuju gosti" odnosno koje na upisani datum imaju sve goste u SJ odlasku i goste u dolasku (kartica Dolazak i odlazak)
Ø o svim valjanim SJ te statusom i dodatim podacima za svaku SJ (kartica Sve SJ)

Izvještaj prikazuje podatke o objektima na tekućoj shemi.

Kartica Gosti

1) Moguć je izvještaj za jedan (odabrani) SO ili za svaki SO na shemi (unutar jednog izvještaja). Ako je odabrana opcija Svaki SO (da):

· Izrađuje se (jedan) izvještaj za svaki SO pojedinačno na novoj stranici
· Ispisuje se rekapitulacija za svaki SO
· Na kraju izvještaja je zbrojna rekapitulacija za sve SO (Sveukupno)
· Zasivljena su polja SO, SJ od do, Grupa SJ i Vrsta SJ

2) Ukoliko je opcija Samo odlasci (da/ne) postavljena na da, izvještaj prikazuje samo za one SJ gdje su svi gosti u odlasku na uneseni datum.

3) Ako je opcija Ispisati oznaku VIP postavljena na da, oznake VIP se ispisuje uz svakog gosta koji ima dodijeljenu oznaku VIP.

4) Ako je opcija Ispisati dnevne boravke od prethodnog dana postavljena na da, u dnu izvještaja ispisuje se i odlomak "Dnevni boravci od prethodnog dana" s podacima o SJ u kojima je prethodnog dana korišten dnevni boravak. Dnevni boravak znači da je datum dolaska jednak datumu odlaska, a pri tome je oznaka pogrešnog unosa nepopunjena ili postavljena na ne. Ukoliko za prethodni dan postoje SJ kojima je datum dolaska jednak datumu odlaska, a upisana je oznaka pogrešnog unosa = da, na izvještaju se za takve SJ ispisuje uskličnik (!).

5) U polja Posteljina i Ručnici upisuje se broj dana za promjenu posteljine/ručnika. Moguće je upisati broj u rasponu 2 do 9. Ako su polja popunjena (jedno ili oba), na izvještaju se u novim stupcima Posteljina i Ručnici upisuje znak plus (+) za one SJ u kojima na zadani datum treba promijeniti posteljinu i/ili ručnike. Izračun dana za promjenu posteljine:

· dan dolaska i odlaska se ne računaju
· ako gosti imaju različit datum dolaska u (istu) SJ, računa se od najmanjeg datuma dolaska u SJ
· kod izračuna broja dana za promjenu posteljine i ručnika, gleda se datum dolaska u SJ, a ne datum dolaska gosta

6) Ako je opcija Ispisati samo SJ sa promjenom posteljine i ručnika:

· da - izvještaj samo za SJ u kojima je potrebno promijeniti posteljinu i/ili ručnike
· ne - izvještaj za sve SJ u kojima borave gosti; posebno je naznačeno u kojim SJ treba promijeniti ručnike i/ili posteljinu

NAPOMENA: Uz ovu opciju, treba popuniti polja Ručnici i Posteljina (barem jedno)

7) Ako je opcija Ispisati dolaske po rezervacijama (da/ne) postavljena na da = ispis dolazaka za određeni dan prema valjanim, neiskorištenim rezervacijama; podaci se ispisuju u jednom stupcu

o Ukoliko se podaci o dolasku na određeni datum žele dobiti odvojeno, funkcionalnost je i dalje dostupna na kartici Rezervacije

Napomene:

· Ako se izrađuje izvještaj za više SO koji imaju različita pravila promjene posteljine/ručnika, treba izraditi poseban izvještaj za svaki SO
· Ako je odabrana opcija Samo odlasci = da, polja Posteljina, Ručnici i Ispisati samo SJ sa promjenom posteljine i ručnika su zasivljena
· Ukoliko se izvještaj izrađuje za datum manji od tekućeg (sistemskog), nije moguće dobiti informaciju o promjeni posteljine / ručnika; polja Posteljina, Ručnici i Ispisati samo SJ s promjenom posteljine ili ručnika su siva

Izvještaj:

Izvještaj prikazuje sljedeće podatke:

Ø Broj SJ, broj osoba koje borave u SJ na promatrani datum, njihov najmanji datum dolaska, najveći datum odlaska i naziv agencije (ako je barem jedan gost u SJ agencijski) ili prezime i ime prvog checkiranog gosta u SJ (ako gost nije agencijski) te oznaka VIP (ako je odabrana opcija Ispisati oznaku VIP)
Ø Uz broj SJ gdje promatranog dana odlaze svi gosti ispisuju se dvije zvjezdice (**), a uz broj SJ gdje promatranog dana odlazi barem jedan gost ispisuje se jedna zvjezdica (*)
Ø U poljima Posteljina i Ručnici upisuje znak plus (+) za one SJ u kojima na zadani datum treba promijeniti posteljinu i/ili ručnike (ako su na izvještaju popunjena polja Posteljina i Ručnici)
Ø Ispred datuma dolaska ispisuje se i oznaka spremljenosti SJ (s = spremljena; n = nespremljena). Oznaka spremljenosti SJ ažurira se pomoću modula Održavanje smještajnih jedinica (kartica Čistoća) ili pomoću modula Tablo
Ø U zadnjem stupcu Dolazak u SJ prikazan je datum dolaska u SJ (zadnji stupac) i to samo za goste koji su seljeni
Ø Na kraju izvještaja ispisuje se rekapitulacija: količina SJ i broj osoba u boravku i odlasku
Ø Ako je odabrana opcija Ispisati dnevne boravke od prethodnog dana = da, u dnu izvještaja ispisuju se SJ u kojima je prethodnog dana korišten dnevni boravak (datum dolaska je jednak datumu odlaska). Ako je u Front Office takav boravak označen kao pogrešan unos, uz broj SJ se ispisuje uskličnik (!)
Ø Moguće je dobiti izvještaj samo za SJ gdje su svi gosti u odlasku na uneseni datum. Na takvom se izvještaju uz broj SJ ispisuje i datum i sat odlaska (ukoliko je podatak poznat)
Ø Moguće je dobiti izvještaj samo za SJ s promjenom posteljine i ručnika (opcija Ispisati samo SJ sa promjenom posteljine i ručnika = da)
Ø Ako je odabrana opcija za ispis dolazaka na promatrani dan, ispisuju se podaci o dolascima iz rezervacija

Kartica Rezervacije

1) Omogućen poredak po:

· grupama SJ – podaci na izvještaju biti će poredani po grupama SJ
· grupama SJ i oznaci VIP- podaci na izvještaju biti će poredani po grupama SJ i oznaci VIP
· agencijama - podaci na izvještaju biti će poredani po agencijama
· brojevima SJ – podaci na izvještaju biti će poredani su brojevima SJ
· agencijama i grupama SJ – podaci na izvještaju biti će poredani su agencijama, a unutar agencija po grupama SJ

2) Ako je oznaka Ispisati napomenu postavljena na da, na izvještaju se ispisuje napomena 1 iz rezervacije

3) Omogućen ispis oznake VIP (iz rezervacije) ako je opcija Ispisati oznaku VIP postavljena na da

4) Ako je rezervacija povezana na vrstu programa, odabirom opcije Ispisati vrstu programa (da), ispisuje se naziv vrste programa

Izvještaj:

Izvještaj prikazuje sljedeće podatke:

Ø Broj SJ (ako je upisan u rezervaciji ili crticu na ručni upisa broja SJ na izvještaju), broj osoba u dolasku na promatrani datum, redni broj rezervacije, datum odlaska, naziv agencije (ako je rezervacija vezana na agenciju) ili prezime nositelja rezervacije (ako gost nije agencijski). Osim toga, ovisno o odabranim opcijama (da ili ne): oznaka VIP, napomena iz rezervacije i naziv vrste programa
Ø Pored broja osoba u SJ ispisuje se i oznaka spremljenosti SJ (s = spremljena; n = nespremljena). Oznaka spremljenosti SJ ažurira se pomoću modula Održavanje smještajnih jedinica (kartica Čistoća) ili pomoću modula Tablo

Kartica Pomoćne postelje:

Izvještaj o rezerviranim/zauzetim SJ gdje je broj gostiju veći od broja osnovnih postelja.

Broj osnovnih postelja za svaku SJ upisan je u modulu Smještajni objekti na kartici Smještajne jedinice.

Npr. u matičnom podatku o smještajnoj jedinici 201 upisano je da ima 2 osnovne postelje. Ukoliko postoji rezervacija na tu smještajnu jedinicu za više od 2 osobe ili u toj SJ boravi više od 2 gosta, onda će SJ 201 biti popisana na izvještaju.

1) Izvještaj je moguće dobiti za podatak:

· dolazak – izvještaj za goste u dolasku; na promatrani datum gosti imaju dolazak po rezervaciji i/ili su već stigli
· boravak - izvještaj za goste u boravku; na promatrani datum gosti već borave (datum dolaska je manji od promatranog datuma) i/ili postoji valjana rezervacija kod koje je datum dolaska gosta manji od promatranog datuma
· odlazak - izvještaj za goste u odlasku; na promatrani datum gosti u boravku imaju datum odlaska i/ili postoje valjane rezervacije kojima je datum odlaska jednak promatranom datumu
· sve - izvještaj za goste u dolasku, boravku i odlasku na promatrani datum

2) Moguć je poredak po: grupama SJ, vrstama SJ ili brojevima SJ.

3) Moguće je na izvještaju dodatno prikazati podatak o djeci do željenog broja godina. Potrebno je u polje Najveća dob djeteta upisati najveći broj godina djeteta. Godine djeteta izračunavaju se ako je upisan datum rođenja: za rezervacije na kartici Osobe i usluge, a za prisutne goste u Knjizi gostiju. Osim toga, u rezervaciji treba biti upisan broj SJ.

Primjer izvještaja za goste u dolasku, boravku i odlasku na datum 23.04.2012, gdje je broj godina djece manji ili jednak 3 godine

Kartica Dolazak i odlazak

1) Moguć je izvještaj za jedan (odabrani) SO ili za svaki SO na shemi (unutar jednog izvještaja). Ako je odabrana opcija Svaki SO (da):

· Izrađuje se (jedan) izvještaj za svaki SO pojedinačno na novoj stranici
· Zasivljena su polja SO, Grupa SJ i Vrsta SJ

2.) Poredak na izvještaju može biti po: grupama SJ, vrstama SJ ili brojevima SJ

Izvještaj:

Izvještaj prikazuje sljedeće podatke:

Ø Broj SJ
Ø VSJ (ako je odabran poredak po grupama ili brojevima SJ) odnosno GSJ (ako je odabran poredak po VSJ)
Ø Odlazak - broj osoba koje odlaze iz SJ na zadani datum, ime i prezime gosta (prvocheckiranog)
Ø Dolazak po rezervaciji - broj neprijavljenih osoba po rezervaciji (za konkretnu SJ na zadani datum), redni broj, poslovna godina te ime i prezime nositelja rezervacije
Ø Dolazak gost - broj osoba koje su došle u SJ na zadani datum, ime i prezime gosta (prvocheckiranog)
· Ako u nekoj SJ postoje gosti koji odlaze, ali i gosti koji su u boravku (ostaju duže), ta se SJ neće prikazati.
· Ne uzimaju se u obzir gosti kojima je u modulu Front Office oznaka pogrešnog unosa = Da.

Kartica Gosti

Izvještaj za domaćicu na kojem su prikazane sve valjane SJ.

U odnosu na izvještaj s kartice Gosti, izvještaj ima dodatne stupce:

o Status - status SJ; moguće opcije: D=dolazak, O=odlazak, B=boravak, IU= izvan upotrebe, prazno = slobodna SJ

Napomena: Prikazan je najjači status, osim u slučaju dolaska i odlaska u SJ (smjena) kada se ispisuju oba statusa, svaki u zasebnom retku

o Odrasli i Djeca - odraslima se smatraju sve osobe kojima je dob veća od upisane Najveće dobi djeteta ili nije poznata

U polju Dolazak se za slobodne SJ ispisuje datum dolaska (po rezervaciji) u SJ u idućih 11 dana od datuma izvještaja.

1) Moguć je izvještaj za jedan (odabrani) SO ili za svaki SO na shemi (unutar jednog izvještaja). Ako je odabrana opcija Svaki SO (da):

· Izrađuje se (jedan) izvještaj za svaki SO pojedinačno
· Ispisuje se rekapitulacija za svaki SO
· Na kraju izvještaja je zbrojna rekapitulacija za sve SO (Sveukupno)
· Zasivljena su polja SO, SJ od do, Grupa SJ i Vrsta SJ

2) Ako je opcija Ispisati napomenu iz rezervacije postavljena na da, ispisuje se napomena iz rezervacije (lijevo polje napomena)

3) Ako je opcija Ispisati oznaku VIP postavljena na da, oznake VIP se ispisuje uz gosta koji ima dodijeljenu oznaku VIP

4) Ako je opcija Ispisati vrstu programa iz rezervacije postavljena na da, ispisuje se vrsta programa iz rezervacije

5) U polja Posteljina i Ručnici upisuje se broj dana za promjenu posteljine/ručnika. Moguće je upisati broj u rasponu 2 do 9. Ako su polja popunjena (jedno ili oba), na izvještaju se u novim stupcima Posteljina i Ručnici upisuje znak plus (+) za one SJ u kojima na zadani datum treba promijeniti posteljinu i/ili ručnike. Ukoliko se izvještaj izrađuje za datum manji od tekućeg (sistemskog), nije moguće dobiti informaciju o promjeni posteljine / ručnika; polja Posteljina i Ručnici su siva. Izračun dana za promjenu posteljine:

· dan dolaska i odlaska se ne računaju
· ako gosti imaju različit datum dolaska u (istu) SJ, računa se od najmanjeg datuma dolaska u SJ
· kod izračuna broja dana za promjenu posteljine i qručnika, gleda se datum dolaska u SJ, a ne datum dolaska gosta

6) Prema upisanom Najvećoj dobi djeteta računaju se i popunjavaju podaci o odraslima i djeci na izvještaju

Izvještaj:

Izvještaj prikazuje sljedeće podatke:

Ø Broj SJ, broj osoba koje borave u SJ na promatrani datum, njihov najmanji datum dolaska, najveći datum odlaska i naziv agencije (ako je barem jedan gost u SJ agencijski) ili prezime i ime prvog checkiranog gosta u SJ (ako gost nije agencijski) te oznaka VIP (ako je odabrana opcija Ispisati oznaku VIP)
Ø Uz broj SJ gdje promatranog dana odlaze svi gosti ispisuju se dvije zvjezdice (**), a uz broj SJ gdje promatranog dana odlazi barem jedan gost ispisuje se jedna zvjezdica (*)
Ø Ispred imena gosta koji je pogrešan unos ispisuje se uskličnik
Ø U poljima Posteljina i Ručnici upisuje znak plus (+) za one SJ u kojima na zadani datum treba promijeniti posteljinu i/ili ručnike (ako su na izvještaju popunjena polja Posteljina i Ručnici)
Ø Ispred datuma dolaska ispisuje se i oznaka spremljenosti SJ (s = spremljena; n = nespremljena). Oznaka spremljenosti SJ ažurira se pomoću modula Održavanje smještajnih jedinica (kartica Čistoća) ili pomoću modula Tablo
Ø U stupcu Dolazak u SJ prikazan je datum dolaska u SJ (zadnji stupac) i to samo za goste koji su seljeni
Ø U stupcu Status prikazan je (najjači) status SJ; moguće opcije:
o D=dolazak
o O=odlazak
o B=boravak
o IU= izvan upotrebe
o prazno = slobodna SJ

U slučaju dolaska i odlaska u SJ (smjena) ispisuju se oba statusa, svaki u zasebnom retku (primjer SJ 0800 na slici)

Ø U stupcima Odrasli i Djeca priakazan je broj odraslih i djece u SJ; odraslima se smatraju sve osobe kojima je dob veća od upisane Najveće dobi djeteta ili nije poznata
Ø U polju Dolazak se za slobodne SJ ispisuje datum dolaska (po rezervaciji) u SJ u idućih 11 dana od datuma izvještaja (primjer na slici SJ 0808)
Ø Na kraju izvještaja ispisuje se rekapitulacija: količina SJ i broj osoba u boravku, dolasku i odlasku


Popis rođendana (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO >

Popis rođendana (I)

 Return to chapter overview

Izvještaj o gostima koji imaju rođendan na traženi datum. Moguće je dobiti izvještaj za sve goste, samo prisutne goste, samo odjavljene goste ili za goste iz arhive.

Na izvještaju se, osim osnovnih podataka o gostima, u stupcu Kol .boravaka ispisuje broj boravaka gosta iz arhive, a u stupcu Boravak razdoblje zadnjeg boravka.

1) Moguć je izvještaj za jedan (odabrani) SO ili za ukupno za sve SO na shemi. Ako je odabrana opcija za sve SO, na izvještaju se podaci grupirani po SO

2) Moguće je izraditi izvještaj za goste:

· prisutni – samo za prisutne goste
· odjavljeni – samo za odjavljene goste
· svi – za sve goste (prisutni i odjavljeni)
· iz arhive – samo gosti iz arhive

Izvještaj:


Pregled podataka o održavanju SJ/prostora (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > OSTALO >

Pregled podataka o održavanju SJ/prostora (I)

 Return to chapter overview

Izvještaj o održavanju smještajnih jedinica i prostora. Prikazuju se podaci uneseni u modulu Održavanje SJ/prostora.

1) Moguć je odabir ispisa prijava ili intervencija za upisano razdoblje i sat.

2) Moguće je odabrati izvještaj za podatak:

· SJ - na izvještaju će se ispisati samo podaci o održavanju SJ
· prostori - na izvještaju će se ispisati samo podaci o održavanju prostora
· sve - na izvještaju će se ispisati i podaci o održavanju SJ i podaci o održavanju prostora

Uz svaku SJ i prostor ispisuje se oznaka statusa:

o K - SJ ili prostor je u kvaru
o I - SJ ili prostor je izvan upotrebe

3) Ukoliko je odabran podatak SJ (točka 2), moguć je odabir jedne grupe SJ / određenih SJ ili svih GSJ / SJ; također je moguć odabir poretka podataka na izvještaju po:

· rbr zapisa – podaci na izvještaju biti će poredani po rednom broju zapisa
· grupama – podaci na izvještaju biti će poredani po grupama SJ
· vrstama – podaci na izvještaju biti će poredani su vrstama SJ
· brojevima – podaci na izvještaju biti će poredani su brojevima SJ

Napomena: Ukoliko je odabrana opcija Podatak prostori, polja u bloku Grupa SJ su zasivljeni

4) Ukoliko je odabran podatak prostori (točka 2), moguć je odabir jedne grupe prostora / određenih prostora ili svih prostora; također je moguć odabir poretka podataka na izvještaju po:

· rbr zapisa – podaci na izvještaju biti će poredani po rednom broju zapisa
· grupama – podaci na izvještaju biti će poredani po grupama prostora
· šiframa – podaci na izvještaju biti će poredani po šiframa prostora

Napomena: Ukoliko je odabrana opcija Podatak SJ, polja u bloku Grupa prostora su zasivljeni

5) Moguć je odabir prijava/intervencija samo za određenu grupu djelatnika, servis ili intervenciju

6) Moguć je ispis napomene ukoliko je opcija ispisati napomenu postavljena na da. Moguće je ispisati samo valjane zapise (ispisati samo valjane zapise = da) ili i valjane i poništene (ispisati samo valjane zapise = ne)

Izvještaj:

Na izvještaju se ispisuje šifra i naziv prostora odnosno broj i vrsta SJ, redni broj zapisa, oznaka statusa, razdoblje na koje se status odnosi, šifra i naziv servisa, te tekst napomene, podaci o djelatniku koji je prijavio te datum i sat prijave, podaci o djelatniku koji je obavio intervenciju te datum i sat intervencije, te razlika odnosno vrijeme proteklo između prijave i otklanjanja kvarova (izraženo u satima i minutama) za razdoblje od 1 dana. Ukoliko je razlika veća od 24 sata, ispisuju se samo minute.


MATIČNI PODACI

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE >

MATIČNI PODACI

 Return to chapter overview


Pošte (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Pošte (C)

 Return to chapter overview

Ažuriranje podataka o poštama (poštanski brojevi i nazivi mjesta) po zemljama.

Pošte se koriste u modulima: Komitenti, Agencije, Smještajni objekti, Arhiva gostiju, Rezervacije, Knjige gostiju i Adresar.

Elementi prozora POŠTE:

Kartica Zemlje:

Zemlja – šifra i naziv zemlje

Kartica Pošte:

Zaglavlje - šifra i naziv zemlje odabrane na kartici Zemlje:

Stavke:

Broj – poštanski broj

Naziv – naziv mjesta


Adresar

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Adresar

 Return to chapter overview

Ažuriranje adresara. Ovdje se, prije svega, ažuriraju osnovni podaci o osobama (koje nisu gosti smještajnog objekta) ili pravnim osobama (koje nisu agencije ili komitenti).

Osobe iz adresara mogu biti zakupci, te korisnici ili platitelji usluga i internih POS računa.

Adresa se unosi u slučaju kada npr. gost želi platiti svoje usluge, ali želi da mu račun glasi na ime tvrtke (R-1 račun).

Adresama se može izraditi rezervacija, rezervacija prostora (opreme ili usluga), ugovor o zakupu, predračun, račun za predujam i gotovinski račun za redovnu isporuku.

Adresu je moguće povezati sa podacima iz Arhive gostiju.

Za unos Adrese obavezno je popuniti polja:

o Prezime ili Poduzeće
o Zemlja
o Ulica ili E-mail

Ako nije popunjeno niti polje Ulica niti polje E-mail prilikom pokušaja spremanja, javlja se poruka greške: "Greška: Adresa mora sadržavati naziv ulice ili e-mail adresu ili oboje."

Elementi prozora ADRESAR:

Kartica Adrese:

Zaglavlje:

Rbr – redni broj adrese; broj se generira automatski od 1 nadalje nakon spremanja <F10>

provjeravati slične adrese (da/ne); omogućava provjeru slične adrese prilikom unosa ili izmjene podataka. Predložena vrijednost je da. Ako je vrijednost postavljena na:

o da - provjerava se postoji li slična adresa u adresaru. Provjeravaju se podaci:
§ Ime i Prezime
§ Poduzeće
§ OIB
§ Porezni broj
§ E-mail

Za podatke Ime, Prezime i Naziv omogućeno je prepoznavanje dijakritičkih znakova (č, ž, š...) i konverzija. Npr. ako se upisuje prezime RUZJAK, a postoji zapis RUŽJAK, prezime će se prepoznati kao isto.

Ukoliko je pronađen sličan zapis javlja se poruka "Postoji slična adresa <rbr>, <prezime>, <ime> s jednakim podatkom <OIB ili Porezni broj ili E-mail> . Želite li nastaviti?"

o ne - ne provjerava se postoji li slična adresa

Proslijedi podatak i zatvori prozor [image]. Gumb je aktivan kod poziva modula Adresar iz modula Front Office (gumb Izrada adrese) ili Rezervacije (gumb Izrada Adrese). Ako se javi poruka da postoji slična adresa, moguće je pronaći sličnu adresu (<F7>, uvjet, <F8>). Ukoliko se radi o željenoj adresi, gumbom Proslijedi podatak i zatvori prozor preuzima se adresa u modul iz kojega je pozvan Adresar (Front Office ili Rezervacije)

Gost (arh.) – redni broj, prezime i ime gosta iz arhive, šifra statusa platiša iz arhive, broj kartice Programa vjernosti ukoliko je gost član, te oznaka VIP iz arhive. Moguće je povezati Adresu sa podacima gosta iz Arhive gostiju. Veza se postiže upisom rednog broja gosta iz arhive gostiju ili odabirom željenog gosta iz LV

Prilikom povezivanja, podaci iz arhive gosta prepisuju se u Adresar i to samo ukoliko je polje u Adresaru nepopunjeno (npr. u Adresaru polje Telefon nije popunjeno, a u Arhivi gostiju je. Povezivanjem će se polje Telefon u Adresaru popuniti). Iznimka je polje Poduzeće, koje se neće popuniti iz Arhive gostiju iako je polje u Adresaru nepopunjeno

O ukoliko Prezime i Ime iz Adresara nije isto kao Prezime i ime gosta iz Arhive gostiju, prilikom povezivanja javlja se poruka upozorenja: Ime/Prezime gosta ne odgovara imenu gosta iz arhive
O popunjavanjem polja Adresa u rezervaciji, puni se polje Gost (arh.) ukoliko je odabrana adresa vezana za gosta iz arhive i ako polje Gost (arh) već nije popunjeno
O popunjavanjem polja Adresa u Ugovor o zakupu puni se podatak Gost (arh.) ukoliko je odabrana adresa vezana na gosta iz arhive

Titula – titula

Ime – ime

Prezime – prezime

Poduzeće – naziv poduzeća adrese

Oznaka – oznaka adrese može biti poslovna, osobna ili prazno. Ako je oznaka adrese poslovna, prilikom izrade računa, računa za predujam ili PKA računa provjerava se da li je upisan OIB (za adrese iz HR) odnosno porezni broj (za adrese iz zemalja EU)

Porezni broj – porezni broj; ispisuje se na izlaznim dokumentima za strane komitente. Kod izrade računa, provjerava se da li je za agenciju platitelja iz EU (provjerava se oznaka EU iz modula Zemlje) popunjeno polje Porezni broj. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Vrsta PO – šifra i naziv vrste poreznih obveznika

OIB – OIB - osobni identifikacijski broj; ispisuje se na izlaznim dokumentima za domaće adrese. Ako je oznaka adrese poslovna, prilikom izrade računa, računa za predujam ili PKA računa provjerava se da li je za adresu iz Hrvatske popunjeno polje OIB. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Za adrese kojima je Zemlja = HR i imaju popunjen podatak OIB (nije obavezno popunjavanje polja), provjerava se ispravnost upisanog OIB-a i nije moguće spremiti Adresu s neispravnim OIB-om.

Ukoliko upisani OIB:

o ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."
o svi upisani znakovi nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."
o nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

OIB se provjerava i kod unosa i kod izmjene bilo kojeg podatka. Npr. ukoliko se za već postojeću HR adresu koja ima upisan neispravan OIB (upisan prije instalacije verzije 14.2) mijenja npr. broj telefona, podatak neće biti moguće spremiti jer će se javljati poruka greške o neispravnom OIB-u. Da bi se podatak spremio potrebno je ili ispraviti upisani OIB ili ga obrisati.

Porezni broj – porezni broj; ispisuje se na izlaznim dokumentima za strane adrese. Ako je oznaka adrese poslovna, kod izrade računa, računa za predujam ili PKA računa provjerava se da li je za adresu iz EU (provjerava se oznaka EU iz modula Zemlje) popunjeno polje Porezni broj. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Zemlja – šifra i naziv zemlje adrese

Regija – šifra i naziv regije adrese

ili – naziv regije adrese

Mjesto – poštanski broj i naziv mjesta adrese

ili – naziv mjesta adrese

Ulica – naziv ulice i kućni broj

Telefon – telefonski broj

Telefaks – broj telefaksa

E-mail – adresa elektronske pošte (duljina polja = 50 znakova)

www – adresa web stranice

Državljanstvo – šifra i naziv državljanstva

Vrsta isprava – šifra i naziv vrste putnih isprava

Putna isprava – broj putne isprave

Izdana – naziv i sjedište uprave gdje je putna isprava izdana

Napomena – prostor za unos napomene uz adresu

Poništeno od - datum od kojeg nadalje je podatak poništen. U prometnim podacima LV na polje Adresa (Osoba) inicijalno prikazuje samo valjane adrese

Podnožje:

Vrsta adresa – prikaz šifre i naziva vrste adresa odabrane na kartici Vrste Adresa

Kartica Vrste adresa:

Zaglavlje - prikazuje elemente adrese odabrane na kartici Adrese

Vrsta – šifra i naziv vrste adrese kojoj adresa pripada

Napomena: Nije moguće obrisati Adresu za koju su vezani prometni podaci.

Ukoliko je PKA parametar 1052 postavljen na da, kod ispisa RNK na A4 uz ime i prezime odnosno poduzeće iz adresara, ispisuju se i podaci o regiji, mjestu i ulici.


Vrste programa i grupa (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Vrste programa i grupa (C)

 Return to chapter overview

Modul omogućava ažuriranje vrsta programa i vrsta grupa. Podaci se ažuriraju na shemi centra i podcentra.

Moguće je definirati popust i/ili cjenik koji se primjenjuje za vrstu programa.

Unesene vrste programa mogu se koristiti u modulima Ponude i ugovori, Predračuni, Rezervacije, Check In i Front Office.

Unesene podatke možemo vidjeti u modulu Popis rezervacija (za rezervacije vezane uz određenu vrstu programa) i u modulu Pregled gostiju (za goste vezane uz određenu vrstu programa).

Moguće je promatrati booking, statistiku, prihode i prognozu prema vrstama programa.

Elementi prozora VRSTE PROGRAMA I GRUPA:

Kartica Vrste programa:

Šifra – šifra vrste programa

Naziv – naziv vrste programa

Valjano od – datum od kojeg nadalje je podatak valjan; odnosno datum od kojeg će se prikazivati u listama vrijednosti

Poništeno od – datum od kojeg nadalje je podatak poništen. U prometnim podacima LV na polje Vrsta programa inicijalno prikazuje samo odgovarajuće valjane vrste programa

Cjenik - šifra i naziv cjenika koji se primjenjuje za vrstu programa.

U modulu Ponude i ugovori, odabirom ili upisom Vrste programa na kartici Dodatne mogućnosti predložiti će se Cjenik iz Vrste programa. Cjenik upisan u modulu Ponude i ugovori uz Vrstu programa je cjenik po kojem će se obračunati ugovorene usluge ukoliko se Vrsta programa primijeni u modulima Predračuni, Rezervacije, Check In ili Front Office za goste vezane na Ponudu ili ugovor. Dakle, cjenik vezan uz Vrstu programa (u modulu Ponude i ugovori) nadjačati će ugovoreni cjenik i po njemu će se obračunati ugovorene usluge. Ukoliko je polje Cjenik (uz Vrstu programa u modulu Ponude i ugovori) neispunjeno tada će se primijeniti ugovoreni cjenik iz zaglavlja ponuda/ugovora.

U modulima Rezervacije i Predračuni, za rezervacije i predračune koji nisu vezani za Ponudu ili ugovor, primjenom Vrste programa predložiti će se Cjenik vezan uz Vrstu programa iz matičnih podataka (SAMO ukoliko nije već popunjen, npr. prijedlogom iz MS).

Popust - šifra i naziv popusta koji se primjenjuje za vrstu programa; upisani popust predlaže se na računu i predračunu

Opis – opis vrste programa

Kartica Razdoblja: - definiranje razdoblja u kojima je potrebno rezervirati i/ili u kojima je potrebno ostvariti boravak da bi se primijenila Vrsta programa (za dokumente i/ili goste koji nisu vezani na ponudu/ugovor).

Zaglavlje - prikazuje se šifra i naziv vrste programa odabrane na kartici Vrste programa:

Stavke:

Rezervirati od – početni datum razdoblja unutar kojeg mora biti datum rezervacije da bi se primijenila vrsta programa

do – završni datum razdoblja unutar kojeg mora biti datum rezervacije da bi se primijenila vrsta programa

Boravak od - početni datum razdoblja unutar kojeg mora biti boravak gosta da bi se primijenila vrsta programa

do – završni datum razdoblja unutar kojeg mora biti boravak gosta da bi se primijenila vrsta programa

Postoji kontrola na navedena razdoblja u modulima Rezervacije, Predračuni i Front Office u obliku poruke ukoliko se odabere / upiše neodgovarajuća vrsta programa. Ukoliko razdoblja nisu unesena, ne kontroliraju se, već se smatra da ne postoje ograničenja na primjenu Vrste programa.

Podaci uneseni na kartici Razdoblja kontroliraju se samo za dokumente i/ili goste koji nisu vezani na ponudu/ugovor. Ukoliko su dokumenti i/ili gosti vezani za ponudu ili ugovor, kontroliraju se isključivo razdoblja za Vrstu programa definirana na kartici Dodatne mogućnosti u modulu Ponude i ugovori (ukoliko su navedena). Ukoliko ti podaci ne postoje, odnosno Vrsta programa nije navedena u ponudi ili ugovoru, ne kontroliraju se razdoblja upisana u modulu Vrste programa i grupa.

Kartica Jezici:

Zaglavlje - prikazuje se šifra i naziv vrste programa odabrane na kartici Vrste programa

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv vrste programa na jeziku

Opis - opis vrste programa na jeziku

Kartica Grupe:

Šifra – šifra vrste grupa

Naziv – naziv vrste grupa

Valjano od – datum od kojeg nadalje je podatak valjan

Poništeno od – datum od kojeg nadalje je podatak poništen

Opis – opis vrste grupa


Grupe gostiju (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Grupe gostiju (C)

 Return to chapter overview

Modul omogućava ažuriranje dobnih vrsta gostiju, nadgrupa gostiju i grupa gostiju. Podaci se ažuriraju na bazi centra.

Prema unesenim podacima o dobnim vrstama gostiju i informaciji o godinama gostiju koje se dobivaju iz Knjige gostiju, podatak o dobnoj grupi gosta prikazuje se u Pregledu gostiju.

Na Popisu gostiju prikazuje se rekapitulacija gostiju prema definiranim dobnim grupama (ukoliko je na izvještaju odabrana opcija Osnovni podaci svakog gosta).

Moguće je ispisati Pregled broja gostiju po dobi.

Moguće je dobiti i izvještaj o dolascima i noćenjima turista prema dobnim grupama ili prijepis u tekstualnu datoteku za određenu ili sve dobne grupe gostiju.

Unesene grupe gostiju koriste se u modulu Arhiva gostiju (C) gdje je moguće povezati svakog gosta s grupom gostiju (npr. stalni gost, VIP gost; vegetarijanac, …).

Za korisnike koji imaju i shemu centra i sheme podcentra, podaci na karticama Nadgrupe gostiju i Grupe gostiju ažuriraju se na shemi centra, a podaci na kartici Dobne grupe gostiju na shemi centra i na shemama podcentra.

Elementi prozora DOBNE GRUPE GOSTIJU:

Kartica Dobne grupe gostiju:

Šifra – šifra dobne vrste gostiju

Naziv – naziv dobne vrste gostiju

Od godina – početni broj godina za dobnu grupu

' ' - skupina dobnih grupa gostiju od posebnog značaja: 1, 2 ili prazno (vidi Broj osoba 1 i Broj osoba 2 u rezervacijama)

Valjano od – datum od kojeg nadalje je podatak valjan; odnosno datum od kojeg će se prikazivati u listama vrijednosti

Poništeno od – datum od kojeg nadalje je podatak poništen. U prometnim podacima LV na polje Dobna grupa inicijalno prikazuje samo odgovarajuće valjane dobne grupe

Kartica Nadgrupe gostiju:

Šifra – šifra nadgrupe gostiju

Naziv – naziv nadgrupe gostiju

Kartica Grupe gostiju:

Šifra – šifra grupe gostiju

Naziv – naziv grupe gostiju

Nadgrupa gostiju – šifra i naziv nadgrupe gostiju za koju je vezana grupa gostiju


Načini rezerviranja (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Načini rezerviranja (C)

 Return to chapter overview

Modul omogućava ažuriranje načina rezerviranja.

Podaci se ažuriraju na bazi centra.

Rezervaciju je moguće vezati uz način rezerviranja.

Elementi prozora NAČINI REZERVIRANJA:

Šifra – šifra načina rezerviranja

Naziv – naziv načina rezerviranja

Opis – opis načina rezerviranja

Oznaka načina rezerviranja - oznaka načina rezerviranja. Moguće vrijednosti: izravni upit, vlastiti rezervacijski sustav, ostali rezervacijski sustavi, tour operator, ostalo ili prazno.

Valjano od – datum od kojeg nadalje je podatak valjan

Poništeno od – datum od kojeg nadalje je podatak poništen


Stupnjevi prodaje (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Stupnjevi prodaje (C)

 Return to chapter overview

Modul omogućava:

O označavanje stupnjeva prodaje koji će se prikazivati u modulima Stanje bookinga SO, Stanje bookinga, Stanje bookinga II, Pregled prodanih kapaciteta(I)
O definiranje redoslijeda prikazivanja stupnjeva prodaje u modulima Stanje bookinga SO, Stanje bookinga, Stanje bookinga II, Pregled prodanih kapaciteta(I)
O označavanje uobičajenog stupnja prodaje
O prijevod naziva stupnjeva prodaje (kartica Jezici).

Podaci se unose na shemi Centra i repliciraju se na objekte. Na objektima je moguće ažurirati polje Uobičajen stupanj.

Napomena:

Sljedeći stupnjevi prodaje imaju oznake prikaza A i B inicijalno postavljene na NE.

§ Fiksno prodano A = Fiksno prodano + Ponuda A (prihvaćena)
§ Ukupno prodano A = Prodano A + Ponuda (poslano)
§ Slobodno FA = Kapacitet - Fiksno prodano A
§ Fiksno zakupljeno

Za korisnike koji žele u bookingu pratiti navedene stupnjeve, potrebno je postaviti oznaku na DA.

Korisnici koji prate stupnjeve prodaje: Fiksno prodano A, Ukupno prodano i Slobodno FA) obavezno moraju na svim shemama vrijednost REC parametra 1138 postaviti na ne.

Ta korisnike koji prate stupanj prodaje Fiksno zakupljeno preporuka je da se vrijednost REC parametra 1143 postavi na ne.

Elementi prozora STUPNJEVI PRODAJE:

Kartica Stupnjevi prodaje:

Šifra - šifra stupnja prodaje

Naziv - naziv stupnja prodaje

Opis - opis (npr. stupanj prodaje Prodano = NFO, odnosno, Prodano = Najava + Fiksna najava + Ostvareno)

Rbr - redni broj poretka stupnja prodaje u modulima Stanje bookinga SO, Stanje bookinga, Stanje bookinga II, Pregled prodanih kapaciteta(I)

A - oznaka da/ne; oznaka prikaza stupnja prodaje u modulima Stanje bookinga SO i Pregled prodanih kapaciteta(I)

B - oznaka da/ne; oznaka prikaza stupnja prodaje u modulima Stanje bookinga, Stanje bookinga II, Pregled prodanih kapaciteta(I)

Uobičajen stupanj - označeni stupanj prodaje predložiti će se u modulima Stanje bookinga SO, Stanje bookinga, Stanje bookinga II

Napomena:

Stupnjevi prodaje koji se neće prikazivati u Stanju bookinga (sumarno) iako im je oznaka B postavljena na DA:

18 Fiksno prodano A

19 Ukupno prodano

20 Slobodno FA

21 Fiksno zakupljeno

Navedeni stupnjevi prodaje se ne prikazuju jer se za njih ne izračunava booking u Stanju bookinga (sumarno)

Kartica Jezici - prijevod stupnja prodaje na jezik. Prevedeni naziv stupnja prodaje prikazuje se onom korisniku čije je korisničko ime vezano uz šifru jezika:

Šifra - šifra jezika

Naziv - naziv stupnja prodaje na jeziku

Opis - opis stupnja prodaje na jeziku


Grupe djelatnika i servisi (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Grupe djelatnika i servisi (C)

 Return to chapter overview

Modul služi za ažuriranje podataka o grupama djelatnika i servisima.

Omogućeno vezivanje mobilnih telefona sa grupama djelatnika, te servisa sa smještajnim objektima.

Na temelju unesenih matičnih podataka u ovom modulu, zapis o kvaru ili potrebnom servisu u SJ/prostoru, moguće je automatski slati SMS porukom na mobitel tehničke službe/domaćinstva (dodatni modul koji instalira ISTRA TECH d.o.o. nakon prihvaćanja ponude).

Podaci se ažuriraju na shemi centar/podcentar i repliciraju se na objekte.

Elementi prozora GRUPE DJELATNIKA I SERVISI (C):

Kartica Grupe djelatnika - ažuriranje podataka o grupama djelatnika.

Šifra – šifra grupe djelatnika

Naziv – naziv grupe djelatnika (npr. vodoinstalateri)

Podaci se koriste u modulu Telefonska centrala - kartica Djelatnici gdje je djelatnike moguće vezati za grupu djelatnika i u modulu Održavanje SJ/prostora ukoliko postoji automatsko slanje servisa na mobitel grupe djelatnika.

Kartica Servisi - ažuriranje podataka o servisima. Podaci se koriste u modulu Održavanje SJ/prostora:

Šifra – šifra servisa

Naziv – naziv servisa (npr. popravak vodokotlića, popravak tuša)

Grupa djelatnika – šifra i naziv grupe djelatnika za koju se servis odnosi; slanjem kvara (servisa) SMS porukom, poruka će se automatski zabilježiti na mobitelu grupe djelatnika za koju se servis odnosi

Oznaka 1 – oznaka statusa smještajne jedinice: pregledana, čista, čisti se, nespremljena ili prljava

Oznaka 2 – oznaka statusa smještajne jedinice: slobodna ili zauzeta

Valjano od - datum od kojeg nadalje je podatak valjan

Poništeno od - datum od kojeg nadalje je podatak poništen

NAPOMENA: Ukoliko su polja Oznaka 1 i Oznaka 2 prazna, takvi se servisi smatraju servisima održavanja i LV na polje Servis u modulu Održavanje SJ/prostora inicijalno prikazuje samo takve servise.

Kartica Mobiteli - ažuriranje podataka o brojevima mobitela na koje pristižu podaci o potrebnim servisima (kvarovima) u SJ/prostoru

Grupa djelatnika - šifra i naziv grupe djelatnika

Knjiga računa - šifra i naziv knjige računa kojoj pripada grupa djelatnika (npr. grupa djelatnika Kućni majstori može pripadati u više Knjiga računa)

Mobitel - broj mobilnog telefona promatrane grupe djelatnika u promatranoj knjizi računa (potrebno upisati plus te pozivni broj države i broj mobilnog telefona npr. +385913863840)

Napomena: Za sve prijave (koje se odnose na neki servis koji pripada grupi djelatnika gdje je upisan broj mobitela) automatski se šalje SMS na mobitel koji pripada grupi djelatnika. Svaka grupa djelatnika ima samo jedan broj mobitela unutar jedne knjige računa na koji se šalju SMS-ovi. Tehničar ili domaćica koja zaprimi prijavu na mobitel, će neovisno od MISH dalje raspoređivati zadatke djelatnicima zaduženima za tu grupu servisa.

Sadržaj poruke koja će se iz MISH automatski slati SMS-om na mobitel tehničke službe/domaćinstva sadrži:

O Za SJ: redni broj prijave, šifru SO, broj SJ, naziv servisa, napomenu, ime i prezime osobe koja je prijavila kvar
O Za prostor: redni broj prijave, šifru SO, naziv prostora, naziv servisa, napomenu, ime i prezime osobe koja je prijavila kvar

Kartica Smještajni objekti - omogućava vezivanje servisa za smještajne objekte koji koriste navedene servise. Servisi se mogu vezati uz smještajni objekt i u modulu Smještajni objekti – kartica Usluge, Popusti, Servisi

Zaglavlje – prepisuju se podaci o servisu odabranom na kartici Servisi

Stavke:

Smještajni objekt – šifra i naziv smještajnog objekta u kojem se servis koristi

Gumb [image] - dodavanje svih valjanih smještajnih objekata (odnosno vezivanje servisa za sve valjane smještajne objekte) ili brisanje svih smještajnih objekata (odnosno «odvezivanje» servisa od svih smještajnih objekata).

LV Servis (REC8450) u modulu Održavanje SJ/prostora prikazuje samo valjane servise vezane za SO


Razlozi neplaćanja NoShow (C)

Razlozi neplaćanja Otkaza i NoShow (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Razlozi neplaćanja Otkaza i NoShow (C)

 Return to chapter overview

Modul omogućava ažuriranje razloga neplaćanja otkaza i NoShow. Uneseni razlozi koriste se u modulu Rezervacije na kartici NoShow / Otkaz.

Podaci se ažuriraju na shemi centra i repliciraju na podcentre i objekte.

Elementi prozora RAZLOZI NEPLAĆANJA OTKAZA I NOSHOW:

Šifra – šifra razloga neplaćanja Otkaza/NoShow

Naziv – naziv razloga neplaćanja Otkaza/NoShow

Valjano od - datum od kojeg nadalje je podatak valjan

Poništeno od - datum od kojeg nadalje je podatak poništen


Knjige gostiju (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Knjige gostiju (C)

 Return to chapter overview

Ažuriranje matičnih podataka o:

o knjigama gostiju; moguće je definirati jednu MISH knjigu gostiju za više smještajnih objekata
o šiframa SO po notaciji TZ; za potrebe izrade prijepisa u sustav eVisitor

Podaci se ažuriraju na shemi centra.

Veza knjige gostiju i smještajnog objekta definira se u modulu Smještajni objekti.

U modulu Smještajni objekti se SO (ili SJ) povezuju s šifrom SO po notaciji TZ.

Elementi prozora KNJIGE GOSTIJU:

Kartica KNJIGE GOSTIJU:

Šifra i Naziv Knjige gostiju.

Polje Šifra (MUP) koristi se za potrebe sustava eTurizem.

U bloku Smještajni objekti prikazuju se podaci o smještajnim objektima vezanim na promatranu MISH Knjigu gostiju.

Kartica SMJEŠTAJNI OBJEKTI PO NOTACIJI TZ - ažuriranje šifri objekata prema notaciji sustava eVisitor; potrebno za izradu prijepisa za TZ (sustav eVisitor). Detaljnije opisano u poglavlju eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA:

U podnožju se prikazuju smještajni objeki i smještajne jedinice vezane na promatranu šifru SO po notaciji TZ.

Upisane šifre potrebno je u modulu Smještajni objekt povezati sa odgovarajućim SO, odnosno pripadajućom smještajnom jedinicom.


Smještajni objekti (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Smještajni objekti (C)

 Return to chapter overview

Ažuriranje matičnih podataka o smještajnim objektima.

Elementi prozora SMJEŠTAJNI OBJEKTI:

Kartica Smještajni objekti:

Šifra – šifra smještajnog objekta

Naziv – naziv smještajnog objekta

Kraći naziv - slovenski objekte ovdje treba upisati "Ime prenočišča" prema notaciji Ministrstva za notranje zadeve Republike Slovenije

OJ – šifra i naziv organizacijske jedinice kojoj smještajni objekt pripada

Knjiga računa – šifra i naziv knjige računa smještajnog objekta

Čvor mreže – šifra i naziv čvora mreže na kojem se vodi knjiga računa

Knjiga gostiju – šifra i naziv knjige gostiju

Kategorija OU – šifra i naziv kategorije ugostiteljskih objekata

Vrsta OU – šifra i naziv vrste ugostiteljskih objekata

Vrsta SO – šifra i naziv vrste smještajnih objekata

Broj pansionskih restorana – broj pansionskih restorana

Uobičajeni - uobičajeni broj restorana, šifra i naziv uobičajenog restorana; upisani broj će se predlagati prilikom prijave gosta (modul Check In, polje Res) u navedeni SO

Šifra smještajnog objekta po notaciji TZ - šifra smještajnog objekta po notaciji TZ (eVisitor); moguć odabir iz LV. Šifre je potrebno prethodno unijeti u modul Knjige gostiju na karticu Smještajni objekti po notaciji TZ. Potrebno za izradu prijepisa za TZ (sustav eVisitor). U slučaju kada unutar SO neke SJ pripadaju drugoj šifri eVisitor, povezivanje takvih SJ sa odgovarajućom šifrom omogućeno na kartici Smještajne jedinice

Opis - opis smještajnog objekta (koristi se za IRS)

Prikaži slike - prikaz slika smještajnog objekta (da/ne); koristi se za potrebe IRS

NAPOMENA: Slike smještajnog objekta treba spremiti u mapu nazvanu SO, a mapa se treba nalaziti na serveru sa kojega se «čitaju» forme unutar mape Slike (\\server\ShareDir\OraApl6i\mish\Slike\SO\). Za svaki smještajni objekt moguće je dobiti prikaz najviše deset slika.

Slike moraju biti u jpg formatu, a naziv slike se sastoji od prefiksa «SO», šifre smještajnog objekta, podcrte i rednog broja slike (od 0 do 9). Npr. ukoliko se radi o slikama smještajnog objekta šifriranog kao 100, slike nose naziv SO100_0.jpg, SO100_1.jpg,….

Zastupnik – ime i prezime pravnog zastupnika – direktora poduzeća

Direktor – ime i prezime direktora smještajnog objekta (ispisuje se na BI – bezgotovinskim računima i na izvještaju TU-11)

Šef recepcije – ime i prezime šefa recepcije smještajnog objekta (ispisuje se na BI – bezgotovinskim računima i na izvještaju TU-11.pdf i TU-11.txt)

Ulica – naziv ulice i kućni broj

Mjesto – poštanski broj i naziv mjesta

Regija – šifra i naziv regije (predlaže se na izvještaju TU-11.txt)

Telefon – broj telefona (podatak se ispisuje na izvještaju TU-11.pdf i TU-11.txt)

Telefaks – broj telefaksa (podatak se ispisuje na izvještaju TU-11)

E–mail – adresa elektronske pošte (duljina polja = 50 znakova)

www – adresa web stranice

Grad/Općina – naziv grada/općine kojoj pripada SO. Podatak se koristi prilikom upisa gosta u Knjigu gostiju. Ako se radi o gostu koji u svom gradu/općini koristi uslugu noćenja (istom kao i Smještajni objekt), tada se u knjizi gostiju vrsta plaćanja BP mijenja u L (osobe koje u svom prebivalištu koriste uslugu noćenja i članovi uže obitelji.). Stopa plaćanja BP = 0%.

Mjesto/Naselje – naziv mjesta/naselja SO. Podatak se koristi prilikom upisa gosta u Knjigu gostiju. Ako se radi o gostu koji u svom mjestu/naselju koristi uslugu noćenja (istom kao i Smještajni objekt), tada se u knjizi gostiju vrsta plaćanja BP mijenja u L (osobe koje u svom prebivalištu koriste uslugu noćenja i članovi uže obitelji.). Stopa plaćanja BP = 0%.

Glavni objekt – oznaka glavnog objekta

Podaci: Grad/Općina, Mjesto/Naselje i Glavni objekt koristili su se za potrebe izrade izvještaja TU-11.pdf i TU-11.txt. Od 2017. izvještaj TU-11 se više ne šalje u DZS mailom, već se podaci za DZS šalju putem modula Prijepis za TZ (kartica Podaci za DZS)

Minimalna dob gosta – broj godina potrebnih da bi gost mogao boraviti u objektu. Prilikom unosa podataka u Knjigu gostiju i upisa datuma rođenja gosta, odnosno u Rezervaciju i upisa dobi ili datuma rođenja gosta pokreće se provjera na datum dolaska gosta. Ako gost ima manje od upisanih godina ne dopušta se upis u Knjigu gostiju i Rezervaciju i javlja se poruka zabrane: Dob gosta manja je od minimalne za smještajni objekt. Ako gost tijekom boravka ima rođendan i puni dopuštene godine za boravak, upis u Knjigu gostiju nije dopušten (zabrana)

Valjano od – datum od kojega nadalje je podatak valjan. Instalacijom verzije će se upisati datum 01.01.1999. Datum valjanosti SO mora biti manji ili jednak najmanjem datumu valjanosti SJ, te mora biti manji ili jednak tekućem datumu

Poništeno od – datum od kojeg nadalje je podatak poništen. SO je moguće poništiti samo ako su sve SJ (koje pripadaju SO) poništene. Datum poništeno od mora biti manji ili jednak tekućem datumu, te veći ili jednak najvećem datumu poništenja smještajne jedinice.

Ukoliko je SO poništen, moguće je ažurirati podatke samo na kartici Smještajni objekti. Na ostalim karticama je ažuriranje zabranjeno.

U prometnim podacima LV na polje SO inicijalno prikazuje samo valjane smještajne objekte. U modulima Cjenici i Predcjenici, uz prikaz Smještajnih objekata dodano polje Poništeno od. U modulima izračuna, ukoliko se izračunavaju podaci za razdoblje u kojem je SO poništen, javlja se poruka upozorenja.

Kartica Jezici (opis SO):

Zaglavlje – prepisuju se podaci o SO odabranom na kartici Smještajni objekti i tekst opisa SO. Omogućen prijevod opisa SO na jezike (koristi se za IRS)

Stavke:

Jezik – šifra i naziv jezika

Opis – opis smještajnog objekta na jeziku

Kartica Grupe SJ, restorani:

Zaglavlje – prepisuju se podaci o SO odabranom na kartici Smještajni objekti:

Stavke:

Blok Grupe SJ

Šifra – šifra grupe smještajnih jedinica (npr. 01)

Naziv – naziv grupe smještajnih jedinica (npr. prvi kat)

Nadređena GSJ – šifra i naziv nadređene grupe smještajnih jedinica

Blok Pansionski restorani - povezivanje pansionskih restorana i smještajnog objekta. Povezivanje je moguće i u modulu Pansionski restorani, kartica Smještajni objekti

Broj pansionskih restorana - broj pansionskih restorana (definiran na kartici Smještajni objekti)

Pansionski restoran - šifra i naziv pansionskog restorana; LV moguć

Br. restorana - broj restorana; interni broj restorana u odabranom SO. To je broj koji se upisuje kod prijave gosta kada se određuje u kojem restoranu će gost konzumirati pansionske obroke. Broj restorana mora biti manji ili jednak ukupnom broju restorana smještajnog objekta (polje Broj pansionskih restorana)

Kartica Smještajne jedinice:

Zaglavlje – prepisuju se podaci o SO odabranom na kartici Smještajni objekti:

Stavke:

Broj – broj smještajne jedinice (npr. broj sobe)

Vrsta SJ – šifra i naziv vrste SJ kojoj SJ pripada

OP – broj (količina) osnovnih postelja. Na temelju unesenog broja osnovnih postelja izračunavaju se pokazatelji uspješnosti poslovanja odjela smještaja (stopa zauzeća)

PP – broj (količina) pomoćnih postelja

Grupa SJ – šifra i naziv grupe smještajnih jedinica kojoj SJ pripada (npr. prvi kat)

Valjana od – datum od kojeg nadalje je SJ valjana; predlaže se 01.01. tekuće godine. Datum od kojeg je SJ valjana ne smije biti manji od datuma od kojega je SO valjan

Poništena od – datum od kojeg nadalje je SJ poništena

Šifra TZ - šifra smještajnog objekta po notaciji TZ (eVisitor); moguć odabir iz LV. Šifre je potrebno prethodno unijeti u modul Knjige gostiju na karticu Smještajni objekti po notaciji TZ. Ako je polje popunjeno, nadjačava podatak upisan na kartici Smještajni objekti. Nije potrebno popuniti za SJ koje se u sustavu eVisitor vode pod šifrom objekta upisanoj na kartici Smještajni objekti

Opis – opis smještajne jedinice; prikazuje se u listi vrijednosti za SJ, pregledu statusa SJ i na nekim izvještajima. Ažurira isključivo na shemi centra i replicira se na sve objekte

Opis 1 – opis smještajne jedinice; prikazuje se u listi vrijednosti za SJ, pregledu statusa SJ i na nekim izvještajima. Ažurira se na shemi objekta (ne replicira se)

Blok Sastavljena SJ - povezivanje 2 ili više soba u jednu, odnosno označavanje sastavljene (family) sobe. Detaljnije opisano u poglavlju Sastavljene (family) sobe.

Napomene:

· U smještajnoj jedinici koju se poništava ne smije boraviti gost, ona ne smije biti zakupljena niti rezervirana, te ne smije postojati valjani i važeći zapis za SJ u modulu Održavanje SJ/prostora. Prilikom poništavanja ili izmjene SJ ukoliko postoji prometni podatak zbog kojeg nije moguća izmjena odnosno poništavanje javlja se poruka upozorenja.

Ako se poništava smještajna jedinica koja zadnja te vrste, onda ta vrsta SJ ne smije biti ponuđena, ugovorena ili rezervirana za buduće razdoblje.

Kapacitet SO umanjuje se za poništene SJ. Poništenu SJ nije moguće rezervirati, zakupiti niti u nju smjestiti gosta.

· Ukoliko postoji barem jedna valjana SJ vezana za neki vanjski sustav, prilikom dodavanja novih SJ javljaju se poruke upozorenja. Npr. "Provjerite jedinice KC sustava" ili "Provjerite matične podatke o telefonima".

Kartica SJS - pregled nadređenih (sastavljenih) SJ i SJ u sastavu. Detaljnije opisano u poglavlju Sastavljene (family) sobe.

Kartica Jezici (opis SJ):

Zaglavlje – prepisuju se podaci o SO odabranom na kartici Smještajni objekti i Smještajne jedinice

Stavke:

Jezik – šifra i naziv jezika

Opis – opis smještajne jedinice na jeziku

Kartica Razdoblja poslovanja SO:

Zaglavlje – prepisuju se podaci o SO odabranom na kartici Smještajni objekti:

Stavke:

Godina – poslovna godina

Od dana – datum otvaranja SO

Do dana – datum zatvaranja SO

Napomena: Razdoblje poslovanja smještajnog objekta može se ispisati na predlošku vrste Ponuda. Ako se smještajni objekt ugovara izvan razdoblja poslovanja javiti će se poruka upozorenja. Prema razdoblju poslovanja izračunavaju se podaci slanje podataka u DZS putem eVisitor.

Kartica Usluge, Popusti, Servisi:

Zaglavlje – prepisuju se podaci o SO odabranom na kartici Smještajni objekti:

Tablica Usluga:

Usluga – šifra i naziv usluge

Gumb:

- dodavanje svih usluga (odnosno vezivanje svih usluga za SO) ili brisanje svih usluga (odnosno «odvezivanje» svih usluga od SO). Usluge se mogu vezati ili «odvezati» od SO i u modulu Usluge.

U modulima, LV na polje Usluga prikazuje samo usluge vezane za SO ukoliko je odabrana opcija samo usluge odabranog smještajnog objekta = da; ukoliko je odabrana opcija samo usluge odabranog smještajnog objekta = ne prikazuju se sve usluge (i one vezane za SO i one koje nisu). Upisom ili odabirom «nevezane usluge», javlja se poruka «Provjerite valjanost podataka (Usluge)».

Tablica Popusti:

Popust – šifra i naziv popusta

Gumb:

- dodavanje svih popusta (odnosno vezivanje svih popusta za SO) ili brisanje svih popusta (odnosno «odvezivanje» svih popusta od SO). Popusti se mogu vezati ili «odvezati» od SO i u modulu Popusti.

U modulima, LV na polje Popust prikazuje samo popuste vezane za SO ukoliko je odabrana opcija samo za odabrani objekt = da; ukoliko je odabrana opcija samo za odabrani objekt = ne prikazuju se svi popusti (i oni vezani za SO i oni koje nisu). Upisom ili odabirom «nevezanog popusta», javlja se poruka upozorenja.

Tablica Servisi:

Servis – šifra i naziv servisa

Gumb:

- dodavanje svih servisa (odnosno vezivanje svih servisa za SO) ili brisanje svih servisa (odnosno «odvezivanje» svih servisa od SO). Servisi se mogu vezati ili «odvezati» od SO i u modulu Grupe djelatnika i servisi (C) na kartici Smještajni objekti.

U modulima, LV na polje Servisi, prikazuje samo valjane servise vezane za SO. Upisom šifre "nevezanog servisa", javlja se poruka upozorenja.

Kartica Stope:

Zaglavlje – prepisuju se podaci o SO odabranom na kartici Smještajni objekti:

Stavke - stope popusta koje se koriste u sustavu IRS, te u modulima Rezervacije - (kartica Osobe i usluge) i Ponude individualcima

Šifra – šifra stope

Naziv – naziv stope

Od godina - početni broj godina

Ozn. post. - oznaka postelje: 1 - osnovna, 2 - pomoćna, 3 - ništa

% plaćanja 1 - stopa plaćanja ako gost koristi osnovnu postelju

% plaćanja 2 - stopa plaćanja ako gost koristi pomoćnu postelju

Kartica VSJ:

Zaglavlje – prepisuju se podaci o SO odabranom na kartici Smještajni objekti:

Stavke:

VSJ – šifra VSJ

Naziv - naziv VSJ

Rbr - redni broj za poredak u modulu Stanje bookiga SO

Min. osoba - najmanji broj osoba koje je potrebno smjestiti u SJ te vrste da bi vrijedila cijena iz cjenika (za IRS)

Max. osoba - najveći broj osoba koji se može smjestiti u SJ te vrste

Prikaži sliku - prikaz slika vrsta smještajnih jedinica (da/ne); koristi se za potrebe IRS

NAPOMENA: Slike VSJ treba spremiti u mapu nazvanu VSJ, a mapa se treba nalaziti na serveru sa kojega se «čitaju» forme unutar mape Slike (\\server\ShareDir\OraApl6i\mish\Slike\VSJ\). Za svaku vrstu smještajnih jedinica moguće je dobiti prikaz najviše deset slika.

Slike moraju biti u jpg formatu, a naziv slike se sastoji od prefiksa «VSJ», šifre smještajnog objekta, podcrte, šifre vrste smještajnih jedinica i rednog broja slike (od 0 do 9). Npr. ukoliko se radi o slikama za vrstu smještajnih jedinica S2 u smještajnom objektu šifriranom kao 100, slike nose naziv VSJ100_S2_0.jpg, VSJ100_S2_1.jpg,….

Kartica Jezici (opis VSJ):

Zaglavlje – prepisuju se podaci o SO odabranom na kartici Smještajni objekti i o VSJ odabranoj na kartici VSJ (koristi se prilikom ispisa Ponuda individualcima)

Stavke:

Jezik – šifra i naziv jezika

Opis – opis vrste smještajne jedinice na jeziku


Agencije (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Agencije (C)

 Return to chapter overview

Ažuriranje matičnih podataka o agencijama.

Elementi prozora AGENCIJE:

Kartica Agencije:

Šifra – šifra agencije

Naziv – naziv agencije

Dodatni naziv – dodatni naziv agencije

Komitent – šifra i naziv komitenta; Unosi se ako je agencija ujedno i komitent. Ako je podatak unesen, a komitent postoji, odgovarajući podaci iz komitenta prepisati će se u podatke o agenciji. Promjena prepisanih podataka moguća je u modulu Komitenti ili u aplikaciji FIN2. LV inicijalno prikazuje samo valjane komitente. Ako se greškom mijenja komitent postojećoj agenciji povezanoj na komitenta, javlja se poruka zabrane: Ne možete prevezati agenciju na drugog komitenta i/ili Postoji redak s tom vrijednosti (Agencija)

Knjigovodstvena grupa – šifra i naziv knjigovodstvene grupe agencija; pravila knjiženja računa unose se prema knjigovodstvenoj grupi agencije

Status platiša – šifra i naziv statusa platiša. Ukoliko je status platiša vezan uz boju, onda će polje šifra biti popunjeno i bojom. Podatak se ažurira na shemi vrste centar, te se replicira na sheme vrste podcentar i necentar (objekt)

Statistička grupa – šifra i naziv statističke grupe agencija

Tržište – šifra i naziv grupe zemalja, odnosno tržišta s kojeg agencija dovodi goste

Vrsta poreznih obveznika – šifra i naziv vrste poreznih obveznika agencije

OIB – osobni identifikacijski broj; ispisuje se na izlaznim dokumentima za domaće komitente. Kod izrade računa, provjerava se da li je za agenciju platitelja iz Hrvatske popunjeno polje OIB. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Za agencije kojima je Zemlja = HR, nisu vezane na komitenta i imaju popunjen podatak OIB (nije obavezno popunjavanje polja), provjerava se ispravnost upisanog OIB-a, te nije moguće spremiti agenciju s neispravno upisanim OIB-om.

Ukoliko upisani OIB:

o ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."
o svi upisani znakovi nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."
o nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

OIB se NE provjerava za agencije vezane na komitenta ili prilikom preuzimanja komitenta u agenciju.

OIB se provjerava i kod unosa i kod izmjene bilo kojeg podatka. Npr. ukoliko se za već postojeću HR agenciju koja ima upisan neispravan OIB (upisan prije instalacije verzije 14.2) mijenja npr. broj telefona, podatak neće biti moguće spremiti jer će se javljati poruka greške o neispravnom OIB-u. Da bi se podatak spremio potrebno je ili ispraviti upisani OIB ili ga obrisati.

Oznaka vrste fiskalizacije – oznaka vrste fiskalizacije; mogućnosti: F1 (B2C), F2 (B2B ili B2G) ili neispunjeno (ne podliježe fiskalizaciji)

Porezni broj – porezni broj; ispisuje se na izlaznim dokumentima za strane komitente. Kod izrade računa, provjerava se da li je za agenciju platitelja iz EU (provjerava se oznaka EU iz modula Zemlje) popunjeno polje Porezni broj. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Oznaka identifikatora – oznaka identifiktora primatelja e-računa: OIB, GLN ili neispunjeno (za komitente/agencije kojima se ne ispostavlja eRačun). Ukoliko je odabrana oznaka identifikatora GLN, obavezno je popunjavanje polja GLN

GLN – globalni lokacijski broj (Global Location Number); kontrolira se da je upisan 13-znamenkasti broj

Posrednik – šifra i naziv agencije posrednika

Banka – šifra banke

Broj računa – broj računa agencije (IBAN)

IBAN - Unos IBAN za korisnike koji imaju vezu sa aplikacijom FIN, izvršava se u aplikaciji FIN. Replikacijom će se podatak upisati u Komitente na ZMP i u Agencije na REC

Odgovorna osoba – ime i prezime odgovorne osobe

Kontakt osoba – titula, ime i prezime kontakt osobe unesene na kartici Kontakt osobe. Oznaka «…» (tri točkice) nakon imena i prezimena osobe označava da na drugoj kartici postoji više kontakt osoba

Dodatna adresa - šifra dodatne adrese prikazane na kartici Dodatne adrese. Oznaka «…» (tri točkice) nakon šifre označava da na postoji više dodatnih adresa. Upit u polju radi na naziv iz dodatne adrese. Ukoliko se npr. žele dobiti sve agencije vezane na komitenta koji ima upisanu barem jednu dodatnu adresu, u polje je potrebno (nakon upita - F7) upisati znak % (postotak) te pritisnuti F8 za prikaz željenih podataka

Zemlja – šifra i naziv zemlje

Regija – šifra i naziv regije

Pošta – poštanski broj i naziv mjesta

Ulica – ulica i kućni broj

Telefon – broj telefona

Telefaks – broj telefaksa

E–mail – adresa elektronske pošte (duljina polja = 50 znakova)

www – adresa web stranice

Šifra PJ - šifra poslovne jedinice; koristi se za potrebe e-računa. Najveća duljina je 30 znakova

o Ukoliko jedna agencija (poslovni partner) ima samo jednu poslovnu jedinicu na koju se šalju e-računi, šifru te PJ potrebno je ažurirati na kartici Agencije
o Ukoliko je agencija vezana na komitenta, podatak Šifra PJ ažurira se u modulu Komitenti

Individualno - oznaka individualno (da/ne); oznaka postavljena na da (√) označava da gosti agencije dolaze individualno (npr. oznaka DA može se koristiti npr. za agencije Booking.com, Expedia i sl.). Gosti agencije kojoj je oznaka Individualno postavljena na Da u statistiku i izvještaj za DZS ulaze kao individualci.

Rok dospijeća - rok dospijeća za plaćanje računa. Polje je moguće ažurirati za sve agencije; i za one koje su vezane za komitenta. Ažurira se na shemi centra i replicira na podcentre i objekte. Ukoliko je polje popunjeno, predlaže se na računu (ako već nije predloženo iz ponude/ugovora). Prijedlog je detaljnije opisan u poglavlju Računi

Uputnica - kontrola obveze upisa podataka o Uputnici u uslugama na BI računu; mogućnosti da ili ne

da = ne dopustiti izradu BI računa ako u uslugama nije upisana uputnica

ne = dopustiti izradu BI računa ako u računu nije upisan glavni račun

Glavni račun - kontrola obveze upisa podatka Glavni račun na BI računu; mogućnosti da ili ne:

da = ne dopustiti izradu BI računa ako u računu nije upisan glavni račun

ne = dopustiti izradu BI računa ako u računu nije upisan glavni račun

Ako je Agencija povezana sa Komitentom, polja Uputnica i Glavni račun se ažuriraju u modulu Komitenti ili u aplikaciji FIN2 (kod onih korisnika koji imaju aplikaciju FIN2 povezanu s MISH).

Napomena – napomena

Valjano od - datum od kojeg je agencija valjana

Poništeno od - datum od kojeg je agencija poništena. U prometnim podacima LV na polje Agencija inicijalno prikazuje samo valjane agencije

Gumbi:

Kopiranje u komitenta – kopiranje podataka iz šifranika agencija u šifranik komitenata. Nakon uspješnog kopiranja u polju Komitent prikazati će se šifra i naziv upravo stvorenog retka u tablici Komitenti, a gumb Kopiranje u komitenta više neće biti vidljiv. Polja koja se više ne mogu mijenjati putem ovoga modula će zasiviti. Eventualne promjene zasivljenih polja potrebno je napraviti u modulu Komitenti).

Ukoliko postoji veza FIN2 i misH, podaci o komitentima (poslovnim parterima) se ažuriraju u FIN2, pa je gumb neaktivan odnosno onemogućeno je kopiranje u komitenta

Kartica Kontakt osobe:

Zaglavlje – prikaz podataka agencije odabrane na kartici Agencije. Definiraju se podaci o kontakt osobama zaduženim za npr. prodaju na pojedinim tržištima:

· Titula – titula osobe
· Ime – ime kontakt osobe
· Prezime – prezime kontakt osobe
· Grupa zemalja – šifra i naziv grupe zemalja za koju je zadužena kontakt osoba
· Telefon – telefonski broj kontakt osobe
· Telefaks – telefaks broj kontakt osobe
· E-mail – e-mail
· Korisnik - korisničko ime; koristi se za prijavu na IRS
· Lozinka - lozinka; koristi se za prijavu na IRS

Kartica Dodatne adrese - Ukoliko je agencija vezana na komitenta koji ima popunjen podatak o dodatnim adresama, prikazuju se podaci o dodatnim adresama

Zaglavlje – prikaz podataka agencije odabrane na kartici Agencije

Stavke

Šifra – šifra (dodatne adrese) komitenta; duljina može biti najviše četiri znaka

Naziv – naziv (dodatne adrese) komitenta

Dodatni naziv - dodatni naziv (dodatne adrese) komitenta

Zemlja – šifra i naziv zemlje agencije

Regija – šifra i naziv regije

Pošta – poštanski broj i naziv mjesta sjedišta agencije

Ulica – naziv ulice

IBAN - međunarodni broj bankovnog računa; podatak koristiti aplikacija POSSUS kod npr. plaćanja računa dobavljaču; u MISH je taj podatak samo kao dodatna informacija

GLN – globalni lokacijski broj (Global Location Number)

Odgovorna osoba – ime i prezime odgovorne osobe

Telefon – broj telefona

Telefaks – broj telefaksa

E-mail – e-mail adresa

Šifra PJ - šifra poslovne jedinice; koristi se za potrebe e-računa. Najveća duljina je 30 znakova

o Ukoliko jedna agencija (poslovni partner) ima više poslovnih jedinica na koje se šalju e-računi, za sve dodatne šifre poslovnih jedinica potrebno je otvoriti dodatnu adresu i ažurirati Šifru PJ
o Podatak (polje) Šifra PJ ažurira se u modulu Komitenti

Podsjetnik: Ukoliko postoji veza FIN2 i misH, podaci o dodatnim adresama se ažuriraju u aplikaciji FIN2, te se u ZMP modulu Komitenti vidi prikaz ažuriranih podataka, a ukoliko ne postoji, tada se dodatne adrese ažuriraju u ZMP modulu Komitenti.

Ako je Agencija povezana sa Komitentom u kojem su popunjeni podaci o Dodatnoj adresi (kartica Dodatna adresa), moguće je ispisati račun ili predračun koji u podacima primatelja ima podatke:

· naziv agencije (komitenta) koji je upisan na kartici Dodatne adrese
· dodatni naziv agencije/komitenta koji je upisan u polju Dodatni naziv na kartici Dodatna adresa (ovisno o vrijednosti REC parametra 1117)
· podaci o adresi sa kartice Dodatne adrese

Napomena: Ovakav sadržaj podataka primatelja ispisati će se ukoliko se prilikom ispisa računa, odnosno na parametarskoj formi za ispis predračuna, popuni polje Dodatna adresa

Napomena: Brisanjem podataka o agenciji neće se obrisati i podaci o komitentu (iako je agencija vezana s komitentom odnosno polje Komitent je popunjeno). Podaci o komitentu brišu se u modulu Komitenti


Grupe jedinica (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Grupe jedinica (C)

 Return to chapter overview

Ažuriranje matičnih podataka o grupama jedinica. Grupe jedinica jesu grupe prostora, opreme ili usluga koje se mogu rezervirati na razdoblje kraće od jednoga dana npr. 1/2 dana ili 1 sat. Svim jedinicama koje pripadaju istoj grupi jednako je uobičajeno trajanje rezervacije npr. ako je uobičajeno trajanje rezervacije kongresne dvorane, TV-sale i sale za sastanke 4 sata onda te jedinice mogu pripadati istoj grupi.

Za grupe jedinica vezuju se unesene jedinice.

Elementi prozora GRUPE JEDINICA:

Šifra – šifra grupe jedinica

Naziv – naziv grupe jedinica

Trajanje – uobičajeno trajanje rezervacije u minutama; na temelju ovog podatka predlaže se rezervirani završni sat u modulu Rezervacije prostora, opreme i usluga; i izračunavaju se razdoblja po kojima se prati status jedinica u modulu Pregled rezervacija prostora, opreme i usluga.

Korisnik – oznaka √ označava da je korisnik rezervacije obavezan podatak


Jedinice

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Jedinice

 Return to chapter overview

Ažuriranje matičnih podataka o jedinicama. Jedinice mogu biti prostori (npr. kongresna dvorana, tenis teren), oprema (npr. projektor, projekcijsko platno, mikrofon) ili usluge (npr. masaža). Jedinice - prostori, oprema i usluge - mogu se rezervirati na vrijeme kraće od jednog dana. Rezervacije jedinica ažuriraju se putem modula Rezervacije prostora, opreme i usluga, ispisuju se na izvještaju Popis rezervacija, a statusi jedinica (rezervirano ili slobodno) mogu se pregledati putem modula Pregled rezervacija, prostora, opreme i usluga.

Elementi prozora JEDINICE:

Organizacijska jedinica – šifra i naziv organizacijske jedinice kojoj pripada jedinica

Grupa jedinica – šifra i naziv grupe jedinica kojoj pripada jedinica i uobičajeno trajanje rezervacije u minutama za tu grupu jedinica

Prostor – šifra i naziv prostora odnosno TCO prostora

Šifra – šifra jedinice

Naziv – naziv jedinice

Opis jedinice – opis jedinice npr. broj sjedala u dvorani, rezolucija projektora, veličina projekcijskog platna.

Radno vrijeme od do – najmanji početni sat rezervacije i najveći završni sat rezervacije

Kapacitet – najveća količina jedinica koja se može istovremeno rezervirati

Količina – uobičajena količina jedinica u jednoj rezervaciji


Aranžmani (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Aranžmani (C)

 Return to chapter overview

Modul omogućava ažuriranje aranžmana i usluga u aranžmanu. Aranžmani se ažuriraju na bazi centra za sve smještajne objekte. Svaki aranžman veže se za smještajni objekt koji će ga koristiti.

Aranžmani se koriste u modulima Ponude i ugovori, Predračuni, Rezervacije, Check In, Front Office, Računi te u Interni POS računi.

Ukoliko su definirane usluge u aranžmanu (kartica Usluge), u modulima Ponude i ugovori, Predračuni, Rezervacije, Check In i Front Office, usluge se ne moraju unositi pojedinačno (jedna po jedna), već sve odjednom pomoću gumba Usluge iz aranžmana odnosno Aranžman.

Na računima i predračunima moguće je dobiti prikaz stavaka računa po aranžmanima, a ne po uslugama (za sve usluge koje imaju oznaku Sum postavljenu na da).

Ovisno o oznaci uz uslugu (Ara) moguće je da se za uslugu vezanu za aranžman "čita" cijena usluge vezana za aranžman (oznaka Ara = da) ili cijena usluge koja nije vezana za aranžman (oznaka Ara = ne).

Elementi prozora ARANŽMANI (C):

Kartica Aranžmani – osnovni podaci o aranžmanu:

Šifra – šifra aranžmana

Naziv – naziv aranžmana

Br. dana - uobičajeni broj dana boravka. Podatak se prikazuje u LV (Aranžmani). U modulima Predračuni, Rezervacije, Check In i Front Office javlja se poruka upozorenja ukoliko je boravak gosta (odnosno trajanje usluga) različito od uobičajenog broja dana boravaka definiranog za aranžman

POS – oznaka zbrajanja internih POS računa u aranžman; mogućnosti:

da – mogu se zbrajati

ne – ne mogu se zbrajati

Usl – oznaka da li se u prometnim podacima provjerava veza usluge i aranžmana; mogućnosti:

da – provjerava se; s aranžmanom je moguće povezati samo usluge definirane u aranžmanu

ne – ne provjerava se; s aranžmanom je moguće povezati bilo koju uslugu

NAPOMENA: Ako je oznaka Usl = da, u prometnim podacima nije moguće dodavati nove usluge u aranžman. Ako je oznaka Usl = ne, u prometnim podacima je bilo koju uslugu moguće vezati za aranžman. Oznaka Usl se ne provjerava kod brisanja usluga, odnosno, u prometnim podacima je uvijek moguće obrisati neku uslugu iz aranžmana.

Dob - minimalna dob korisnika aranžmana (u godinama). Prilikom raspoređivanja osoba i usluga u rezervaciji, ako je osoba mlađa od upisane dobi, neće joj se rasporediti usluge iz aranžmana

Valjano od – datum od kojeg nadalje je aranžman valjan

Poništeno od – datum od kojeg nadalje je podatak poništen. U prometnim podacima LV na polje Aranžman inicijalno prikazuje samo odgovarajuće valjane aranžmane

Opis – opis aranžmana; do 240 znakova; moguće je koristiti <ENTER> za prelaz u novi red

Kartica Usluge – podaci o uslugama u aranžmanu:

Zaglavlje – prikazuju se podaci s kartice Aranžmani

Stavke:

Usluga – šifra i naziv usluge

Usluga (C) - omogućava unos šifre usluge u čiju cijenu je uključena cijena promatrane usluge

% plaćanja – stopa plaćanja usluge

Količina – količina usluge

Sum – oznaka za zbrajanje kod štampanja računa; mogućnosti:

da – stavke računa će se zbrojiti u aranžman

ne – stavke računa ispisati će se odvojeno

Sve usluge koje imaju oznaku Sum postavljenu na da, moguće je ispisati zbirno na računu

Glavna – oznaka važnosti usluge u aranžmanu (samo jedna usluga u aranžmanu može biti glavna); mogućnosti:

da – usluga je glavna u aranžmanu

ne – usluga nije glavna u aranžmanu

Ara. – oznaka da li je cijena usluge u aranžmanu vezana za aranžman

da – cijena usluge u aranžmanu je vezana za aranžman odnosno "čita" se cijena usluge koja je vezana za aranžman

ne – cijena usluge u aranžmanu nije vezana za aranžman odnosno "ne čita" se cijena usluge koja je vezana za aranžman

NAPOMENA: Ukoliko je oznaka postavljena na ne, a u prometnim se podacima koristi usluga vezana za aranžman, "čitati" će se cijena usluge koja nije vezana za aranžman.

Oznaka postavljena na da omogućava da se ne mora za svaki aranžman otvarati novi cjenik (moguće je u isti cjenik za istu uslugu unijeti cijenu bez aranžmana i cijenu vezanu za različite aranžmane).

Oznaka se kontrolira i kod ažuriranja cjenika i predcjenika, te se javlja upozorenje ako se ažurira cijena za uslugu u aranžmanu koji tu uslugu nema ili za koju je oznaka postavljena na ne.

Kod promjene oznake (na ne) javlja se upozorenje ako u bilo kojem cjeniku ili predcjeniku postoji usluga čija je cijena vezana za aranžman.

Kartica Jezici – naziv aranžmana na jezicima

Zaglavlje – prikazuju se podaci s kartice Aranžmani:

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv aranžmana na odabranom jeziku

Opis - opis aranžmana na jeziku; do 240 znakova; moguće je koristiti <ENTER> za prelaz u novi red

Kartica Smještajni objekti – smještajni objekti u kojima se koristi aranžman:

Zaglavlje – prikazuju se podaci s kartice Aranžmani:

Stavke:

SO – šifra i naziv smještajnog objekta koji smije koristiti promatrani aranžman

gumb [image] - dodavanje ili brisanje svih smještajnih objekata; odnosno "vezivanje" ili "odvezivanje" aranžmana za sve / od svih valjanih smještajnih objekata

Napomena: Kod unosa novog aranžmana, ako postoji samo jedan SO, isti se automatski upisuje na karticu Smještajni objekti


Pravila knjiženja usluga i sastojaka

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Pravila knjiženja usluga i sastojaka

 Return to chapter overview

Ažuriranje pravila knjiženja prihoda složenih usluga u žurnal. Pravila se definiraju za svaki smještajni objekt posebno. Pravila je moguće definirati:

· definicijom osnovnih pravila
· definicijom dodatnih pravila
· definicijom pravila za sastojke

Ukoliko za neku uslugu ne postoji definirano pravilo knjiženja, prihod od usluge se knjiži na stavku žurnala koja je upisana u definiciji usluge.

Elementi prozora PRAVILA KNJIŽENJA USLUGA I SASTOJAKA:

Zaglavlje:

Smještajni objekt – šifra i naziv smještajnog objekta

Datum – datum od kojeg vrijedi definirano pravilo

Gumbi:

Kopiranje – omogućava kopiranje svih pravila knjiženja u pravila za drugi objekt na istom čvoru ili u pravila za isti objekt za drugi datum. Prilikom kopiranja:

· pravilo knjiženja za poništenu uslugu ili MS neće se kopirati. Javiti će se poruka upozorenja ("Pravilo knjiženja s podatkom koji nije valjan (MS, usluga) neće se kopirati.")
· kopirati će se pravila za valjanu uslugu i MS, iako stavka žurnala nije valjana jer se pretpostavlja da će se u novim pravilima izmijeniti veza sa stavkom žurnala. U tom slučaju javiti će se poruka upozorenja: "Kopiraju se pravila sa stavkom žurnala koja nije valjana."

Kopiranje – mreža – omogućava kopiranje pravila knjiženja na objekte drugog čvora. Javlja se prozor sa upitom: "Želite li kopirati pravila knjiženja preko mreže?"

Priznanje – omogućava kopiranje priznanja za jednu uslugu u priznanja za drugu uslugu, odnosno priznanja za jedan sastojak u priznanje za drugi sastojak (ovisno o tome da li smo pozicionirani na kartici Dodatna pravila ili Pravila za sastojke). Prilikom kopiranja:

· pravilo knjiženja za poništeni MS neće se kopirati. Javiti će se poruka upozorenja ("Pravilo knjiženja s podatkom koji nije valjan (Marketinški segment) neće se kopirati.")
· kopirati će se pravila za valjani MS, iako stavka žurnala nije valjana jer se pretpostavlja da će se u novim pravilima izmijeniti veza sa stavkom žurnala. U tom slučaju javiti će se poruka upozorenja: "Kopiraju se pravila sa stavkom žurnala koja nije valjana."
·

Kartica Osnovna pravila

Usluga – šifra i naziv usluge (npr. PV – polupansion s večerom)

MS – šifra i naziv marketinškog segmenta koji koristi uslugu (npr. AL – alotman)

Stavka – šifra i naziv stavke žurnala na koju će se knjižiti prihod (i odbitak) od usluge za navedeni MS

% priznanja – stopa priznanja za uslugu (npr. 100%)

Osnovica – oznaka osnovice za izračun priznanja po stopi može biti:

C – na cijenu

O – na ostatak

% odbitka – stopa priznanja za odbitak (npr. 100%)

Kartica Dodatna pravila

Usluga – šifra i naziv usluge

MS – šifra i naziv marketinškog segmenta koji koristi uslugu

Stavka – šifra i naziv stavke žurnala na koju će se knjižiti iznos priznanja za uslugu

Iznos priznanja – iznos priznanja za uslugu

·

Kartica Pravila za sastojke

Sastojak – šifra i naziv sastojka (npr. D – doručak)

MS – šifra i naziv marketinškog segmenta koji koristi sastojak (npr. AL – alotman)

Stavka – šifra i naziv stavke žurnala na koju će se knjižiti iznos priznanja za sastojak (npr. Pansion hrana alotman)

Iznos priznanja – iznos priznanja za sastojak

Napomena: Ako se mijenjaju pravila knjiženja usluga i sastojaka, izmjenu je potrebno napraviti za datum za koji ne postoji izračun žurnala.


Pravila knjiženja žurnala (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Pravila knjiženja žurnala (C)

 Return to chapter overview

Ažuriranje pravila za izradu temeljnice za knjiženje žurnala.

Moguće je nadjačati uobičajena pravila knjiženja za željeno razdoblje (npr u određenom razdoblju će se prihod stavke žurnala Pansion hrana knjižiti na neku drugu OJ)

Nakon definiranja pravila, prema izračunatim žurnalima, moguće je dobiti pregled podataka za knjiženje u financijsko.

Elementi prozora PRAVILA KNJIŽENJA ŽURNALA:

Smještajni objekt – šifra i naziv smještajnog objekta. U temeljnici nema podatka o smještajnom objektu već o organizacijskoj jedinici na koju je taj smještajni objekt vezan

Stavka žurnala – šifra i naziv stavke žurnala za koju će se knjižiti iznos. Može se navesti bilo koja stavka. Ako se navedu i osnovne i sumarne stavke knjižit će se udvostručen prihod

Vrsta – vrsta stavke žurnala: U = usluga; N = naplata; puni se ovisno o odabranoj stavci žurnala

Oznaka iznosa za knjiženje – oznaka iznosa za knjiženje; mogućnosti za vrstu U: 1 = prihod, 2 = PDV, 3 = odbici; mogućnost za vrstu N = 1 = žurnal, 2 = stavka plaćanja po računima.

Za vrste stavaka žurnala U: da li će se knjižiti bruto ili neto prihod (u odnosu na PDV) te prihod umanjen za odbitke ili ne, ovisi o vrijednosti REC parametara 1071 i 1072.

Konto – konto za knjiženje; moguće je unijeti ili odabrati samo onaj konto koji je definiran. Ukoliko postoji veza na aplikaciju FIN2, u ZMP konta dolaze iz aplikacije FIN2

OJ knjiženja - šifra organizacijske jedinice (mjesta zaduženja) za knjiženje prihoda (npr. smještaj i hrana istog SO se knjiže na različite OJ)

D/P – oznaka za knjiženje iznosa; mogućnosti: D (duguje), P (potražuje). Za vrstu stavaka žurnala N:

· ako je oznaka iznosa za knjiženja postavljena na 1 = žurnal, moguće je knjižiti na dugovnu (D) i na potražnu (P) stranu žurnala
· ako je oznaka iznosa za knjiženja postavljena na 2 = stavka plaćanja po računima, moguće je knjižiti samo dugovno (D), i to samo one stavke koje su vezane na vrstu plaćanja

+/- – oznaka zbrajanja; mogućnosti: + (zbrajanje), - (oduzimanje)

Broj stavke - broj za poredak. U temeljnici se kreira jedna stavka za isti konto, istu organizacijsku jedinicu na koju je vezan smještajni objekt, OJ knjiženja, oznaku D/P i isti broj. Ako se želi da se u temeljnici prikazuje više redova za isti konto, istu organizacijsku jedinicu na koju je vezan smještajni objekt, OJ knjiženja, D/P može se to postići upisom različitih brojeva

Desna strana prikaza omogućava upis razdoblja u kojem vrijedi drugačije pravilo za stavku koja je odabrana:

Od dana - početni datum razdoblja

Do dana - završni datum razdoblja

OJ knjiženja - OJ knjiženja u upisanom razdoblju

Gumb:

Kopiranje – otvara prozor KOPIRANJE i omogućava kopiranje pravila knjiženja žurnala jednog smještajnog objekta. Može se navesti do četiri organizacijske jedinice knjiženja koje su navedene u pravilima prvog objekta i trebaju se prilikom kopiranja izmijeniti u odgovarajuće OJ knjiženja u drugom smještajnom objektu

NAPOMENA: Ukoliko se unesu dva ista retka, javlja se poruka upozorenja. Provjeravaju se podaci smještajni objekt, stavka žurnala, oznaka iznosa za knjiženje (prihod, PDV ili odbici) i oznaka za knjiženje iznosa (duguje ili potražuje).

PRIMJER NADJAČAVANJA PRAVILA KNJIŽENJA ZA ODREĐENO RAZDOBLJE

1 i 2 = Prihod stavke žurnala 0040 Ukupno pansion hrana knjiži se na OJ 110 (izvorna OJ)

3 = Putem upisa nadjačanih pravila, u razdoblju od 01.02.2023 do 28.02.2023 knjiži se na OJ 300

U PKA modulu Pregled podataka za knjiženje u financijsko

1 = Izvorna OJ za knjiženje

2 = Nadjačana OJ za knjiženje


Stavke pozakazatelja uspješnosti (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Stavke pozakazatelja uspješnosti (C)

 Return to chapter overview

Modul služi za ažuriranje podataka o stavkama pokazatelja uspješnosti, te pravilima po kojima će se pokazatelji knjižiti i izračunavati.

Izračun definiranih pokazatelja može se pokrenuti u modulu Izračun dolazaka/noćenja, a pregled je moguće dobiti u modulu Pregled pokazatelja uspješnosti II.

Elementi prozora STAVKE POKAZATELJA USPJEŠNOSTI:

Kartica Stavke pokazatelja uspješnosti – definiraju se svi pokazatelji uspješnosti poslovanja:

· Šifra – šifra i značenje stavke pokazatelja uspješnosti (LV). Šifre su predefinirane i nije ih moguće mijenjati. Ispisuje se predefinirani naziv. Šifra pokazatelja uspješnosti je govoreća:
Prve tri znamenke su redni broj
Četvrta znamenka može imati oznaku 0 ili 1;
· nula (0) - stavka pokazatelja je izvorna
· jedan (1) - stavka pokazatelja je izvedena
· Peta znamenka može imati oznaku 0 ili 1;
· nula (0) - stavka pokazatelja ne računa se po MS (marketinškim segmentima)
· jedan (1) - stavka pokazatelja računa se po MS (marketinškim segmentima)
· Naziv – naziv stavke pokazatelja uspješnosti; predlaže se značenje; može se mijenjati
· Rbr – redni broj stavke pokazatelja uspješnosti
·

Kartica Pravila knjiženja – pravila se unose samo za one stavke pokazatelja koje su izvorne (četvrta znamenka šifre je 0). Potrebno je na kartici Stavke pokazatelja uspješnosti odabrati takvu stavku i za nju upisati pravila knjiženja. Ukoliko je odabrana izvedena stavka pokazatelja javlja se poruka: "Pravila knjiženja ne mogu se unositi za izvedene stavke pokazatelja uspješnosti. "

Zaglavlje:

· Šifra – šifra izvorne stavke pokazatelja odabrane na kartici Stavke pokazatelja uspješnosti
· Naziv – naziv izvorne stavke pokazatelja odabrane na kartici Stavke pokazatelja uspješnosti

Stavke:

· MS – šifra i naziv marketinškog segmenta. LV je moguća samo ukoliko je odabrana stavka pokazatelja kojoj je peta znamenka 1 (po MS). Ukoliko je odabrana stavka kojoj šifra pete znamenke ima oznaku 0 – LV je prazna
· Stavka izvještaja – šifra i naziv stavke izvještaja (LV)

Gumb:

· Kopiranje pravila knjiženja – otvara prozor Kopiranje i omogućuje kopiranje pravila knjiženja

Kartica Dodatna pravila knjiženja – dodatna pravila knjiženja (za skupinu smještajnih objekata). Pravila se unose samo za one stavke pokazatelja koje su izvorne (četvrta znamenka šifre je 0). Potrebno je na kartici Stavke pokazatelja uspješnosti odabrati takvu stavku i za nju upisati pravila knjiženja. Ukoliko je odabrana izvedena stavka pokazatelja javlja se poruka: "Pravila knjiženja ne mogu se unositi za izvedene stavke pokazatelja uspješnosti. "

Ukoliko je upisano dodatno pravilo knjiženja, izračun se ravna prema dodatnom pravilu, a ukoliko nije, ravna se prema pravilu knjiženja.

Zaglavlje:

· Šifra – šifra izvorne stavke pokazatelja odabrane na kartici Stavke pokazatelja uspješnosti
· Naziv – naziv izvorne stavke pokazatelja odabrane na kartici Stavke pokazatelja uspješnosti

Stavke:

· SSO – šifra i naziv skupine smještajnih objekata
· MS – šifra i naziv marketinškog segmenta. LV je moguća samo ukoliko je odabrana stavka pokazatelja kojoj je peta znamenka 1 (po MS). Ukoliko je odabrana stavka kojoj šifra pete znamenke ima oznaku 0 – LV je prazna
· Stavka izvještaja – šifra i naziv stavke izvještaja (LV)

Kartica Pravila izračuna – pravila se unose samo za one stavke pokazatelja uspješnosti koje su vrste "prihod". Potrebno je na kartici Stavke pokazatelja uspješnosti odabrati takvu stavku i za nju upisati pravila izračuna. Ukoliko nije odabrana stavka pokazatelja vrste prihod javlja se poruka: "Pravila izračuna mogu se unositi samo za stavke pokazatelja uspješnosti vrste "prihod".

Zaglavlje:

· Šifra – šifra stavke pokazatelja uspješnosti odabrane na kartici Stavke pokazatelja uspješnosti
· Naziv – naziv stavke pokazatelja odabrane na kartici Stavke pokazatelja uspješnosti

Stavke:

· MS – šifra i naziv marketinškog segmenta (LV)
· Stavka žurnala – šifra i naziv stavke žurnala (LV)


Telefonska centrala

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Telefonska centrala

 Return to chapter overview

Ažuriranje matičnih podataka o svim lokalnim (internim) telefonima i njihovim vezama s OJ odnosno prostorima ili SO odnosno smještajnim jedinicama, te ažuriranje cjenika telefonskih impulsa po OJ i vrstama telefona. Ažuriranje matičnih podataka o grupama djelatnika, djelatnicima i servisima koje obavljaju.

Pregled prometnih podataka vezanih za telefonsku centralu može se dobiti pomoću modula Pregled TC.

Način obračuna iznosa telefonskih razgovora može biti:

Ø po broju impulsa
Ø po trajanju
Ø po iznosu kojeg šalje telefonska centrala.

Način obračuna treba biti upisan u vrijednost ZMP parametra 0078.

Elementi prozora TELEFONSKA CENTRALA:

Kartica Djelatnici

Šifra – šifra djelatnika

Ime – ime djelatnika

Prezime – prezime djelatnika

Grupa – šifra i naziv grupe djelatnika

Boja - dvostrukim klikom moguće je dobiti prozorčić s bojama, te je svakog djelatnika moguće vezati uz određenu boju. U Rezervacijama prostora i opreme II moguće je uz svaku rezervaciju prostora unijeti i djelatnika, a u Pregledu rezervacija prostora i opreme II moguće je dobiti pregled po djelatnicima u ovdje odabranim bojama

Valjano od – datum od kojeg nadalje je podatak valjan

Poništeno od – datum od kojeg nadalje je podatak poništen. U prometnim podacima LV na polje Djelatnik inicijalno prikazuje samo valjane podatke

Kartica Cjenici

OJ – šifra i naziv organizacijske jedinice

Vrsta telefona – šifra i naziv vrste telefona

Cijena impulsa (D) – cijena impulsa u domaćem prometu

Cijena impulsa (S) – cijena impulsa u stranom prometu

NAPOMENA: Ovisno o upisanoj ZMP parametra 0078, mijenja se naziv polja Cijena impulsa (D) i Cijena impulsa (S).

IZNOS RAZGOVORA RAČUNA SE PO TRAJANJU

Ako je način obračuna razgovora po Trajanju (ZMP parametar 0078 = 2), onda trebaju biti popunjene vrijednosti ZMP parametara 0041 i 0042

o ZMP parametar 0041= Šifra telefonske kompanije s kojom je povezana telefonska centrala.
o ZMP parametar 0042 = Šifra tarifne zone za predbrojeve koji počinju sa nulom a ne nalaze se u tablici predbrojeva (mobiteli, strani razgovori,..)

U tom slučaju se naziv polja Cijena impulsa (D) mijenja u Marža (D), a naziv polja Cijena impulsa (S) mijenja u Marža (S).

IZNOS RAZGOVORA RAČUNA SE PO IMPULSIMA ILI IZNOSU

Ako je način obračuna razgovora po Impulsima ili Iznosu kojeg šalje telefonska centrala, onda vrijednost ZMP parametara treba biti:

o 0041 i 0042 = nebitno
o 0078 = 1 ako se računa po broju impulsa ili 3 ako iznos šalje telefonska centrala

U tom slučaju se nazivi polja Cijena impulsa (D) i Cijena impulsa (S) ne mijenjaju.

Ukoliko je obračun po broju impulsa ili iznosu kojeg šalje telefonska centrala, upisani podatak predstavlja maržu koja se nadodaje na cijene upisane u modulu Tarife telefonskih kompanija.

Kartica Prostori

Šifra – šifra prostora

Naziv – naziv prostora (npr. ured direktora, govornica, recepcija, kuhinja)

OJ – šifra i naziv organizacijske jedinice

Kartica Telefoni

· Broj – broj lokalnog telefona
· Vrsta – šifra i naziv vrste telefona
· Smještajni objekt - šifra i naziv smještajnog objekta. Popunjava se ukoliko se lokalni telefon nalazi u smještajnoj jedinici
· SJ – broj smještajne jedinice ukoliko se lokalni telefon nalazi u SJ
· Organizacijska jedinica – šifra i naziv organizacijske jedinice ukoliko se lokalni telefon nalazi u prostoru (ne radi o lokalnom telefonu u SJ)
· Prostor – šifra i naziv prostora ukoliko se lokalni telefon nalazi u prostoru
· Klasa telefona – šifra i naziv klase telefona. Prilikom inicijalizacije polje ostaviti nepopunjeno. Kod unosa gosta u SJ upisuje se klasa telefona koja omogućava vanjsko biranje, a prilikom odjave gosta upisuje se klasa koja zabranjuje vanjsko biranje (ovisno o ZMP parametrima 0008 i 0009, te o vrsti telefonskih centrala)

& Postupak izmjene vrste telefona:

Npr. promjena vrste telefona iz telefona u SJ u službeni telefon:

1. Na kartici Telefoni pronaći željeni telefon (<F7>, uvjet, <F8>)
2. Promijeniti šifru vrste telefona u polju Vrsta telefona, moguć odabir iz LV
3. Obrisati podatak u polju Broj SJ i upisati odgovarajući podatak u polje Prostor
4. Provjeriti Klasu telefona (ako se razlikuju klasa telefona u SJ i službenog telefona)
5. <F10> za spremanje promjena ili prelazak u novi red


Pay–TV sustavi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Pay–TV sustavi

 Return to chapter overview

Ažuriranje matičnih podataka o Pay–TV sustavima, te veza između Pay–TV sustava i smještajnih jedinica. Pregled prometnih podataka vezanih za Pay–TV sustave moguće je dobiti pomoću modula Pregled Pay–TV.

Elementi prozora PAY–TV SUSTAVI:

Zaglavlje:

Šifra – šifra Pay–TV sustava

Naziv – naziv Pay–TV sustava

Vrsta – šifra i naziv vrste Pay–TV sustava

Stavke:

Šifra – šifra TV uređaja

Smještajni objekt – šifra i naziv smještajnog objekta

SJ – broj smještajne jedinice; javlja se poruka upozorenja ukoliko je upisana/odabrana SJ poništena

Vrsta SJ – šifra vrste smještajnih jedinica

Grupa SJ – šifra grupe smještajnih jedinica


Key Card sustavi

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Key Card sustavi

 Return to chapter overview

Modul služi za ažuriranje matičnih podataka o Key Card i Pay Card sustavima.

Omogućeno ažuriranje matičnih podatka Key card sustava kod kojeg jedna SJ može biti vezana na više KC sustava.

Primjer: Kartice sustava Adria koriste se kao ključ SJ i kao Pay card (interno plaćanje na blagajni), a narukvice sustava Gantner koriste se za kontrolu ulaska gostiju u Wellness centar te kao Pay card. Svaka SJ može pripadati u oba sustava.

Elementi prozora KEY CARD SUSTAVI:

Kartica Sustavi:

Šifra – šifra Key Card sustava

Naziv – naziv Key Card sustava

Vrsta Key Card sustava – šifra i naziv vrste Key Card sustava

Napomena: Ukoliko se ažurira vrsta Key Card sustava, postojeći parametri (kartica Parametri) se upisuju za novi sustav ukoliko ne postoje (modul Šifranici Key Card sustava – kartica Vrste parametara)

Oznaka 1 – priprema nove kartice poništava stare kartice: da ili ne; za sustave vrste SIEMENS i VINGCARD obvezno postaviti na "da" zbog toga što poruke vrste 11 "Pripremi novu karticu" u navedenim vrstama sustava zapravo znače "poništi stare kartice i pripremi novu karticu"

Oznaka 2 – poruke vrste 75 "Promijenjen status SJ" mijenjaju klasu telefona u SJ: da ili ne; poruku vrste 75 "Promijenjen status SJ" podržavaju sustavi vrste ADRIA; ako je vrijednost postavljena na "da" onda će ulazak gosta u SJ postaviti klasu telefona na "vanjska linija dopuštena", a izlazak gosta iz SJ na "vanjska linija zabranjena"; vrijednost ove oznake postavlja se na "ne" tamo gdje sustav "Telefonska centrala" nije instaliran ili je instaliran, ali ne podržava poruke 63 "Promijeni klasu telefona" odnosno 66 "Dopusti vanjsku liniju" i 67 "Zabrani vanjsku liniju"

Oznaka 3 – poruke vrste 75 "Promijenjen status SJ" mijenjaju status SJ: da ili ne; poruku vrste 75 "Promijenjen status SJ" podržavaju sustavi vrste ADRIA; ako je vrijednost postavljena na "da" i ako sobarica označi (posebnom tipkom instaliranom u SJ) da je SJ čista onda će se promijeniti i status SJ u spremljena; ulazak gosta u SJ mijenja status SJ u nespremljena; statusi SJ mogu se pregledavati (i ažurirati) pomoću modula Tablo

Oznaka 4 – unos podataka o gostu mijenja korisnika nevezane kartice: da ili ne; poruke vrste 21 "Prijavi korisnika kartice" i 22 "Promijeni podatke o korisniku kartice" podržavaju sustavi vrste ADRIA i VINGCARD; ako je vrijednost oznake postavljena na "da" i ako postoji valjana nevezana kartica za neku SJ onda će se kod unosa gosta u tu SJ automatski izraditi zahtjev vrste 21 "Prijavi korisnika kartice", što znači da će uneseni gost postati korisnik kartice, a kartica više neće biti nevezana; osim toga, ako se promijeni neki od podataka o korisniku kartice važan za Key Card sustav (kod seljenja gosta, kod promjene razdoblja boravka gosta i/ili promjene imena i/ili prezimena) automatski će se izraditi zahtjev 22 "Promijeni podatke o korisniku kartice", a kod odjave posljednjeg gosta iz SJ automatski će se izraditi zahtjev vrste 19 "Poništi karticu" za sve kartice te SJ

Oznaka 5 – razdoblje u kojem vrijedi kartica obvezan je podatak: da ili ne; za sustave vrste ADRIA i VINGCARD obvezno postaviti na "da", a za sustave vrste I3PAYCARD, TESA i ONITY može se postaviti na "da"

Oznaka 6 – postoji komunikacijski modul s Key Card sustavom: da ili ne; za sustave vrste I3PAYCARD obvezno postaviti na "NE" jer se podaci o karticama Pay Card sustava ažuriraju izravno putem modula Pay Card.

Ukoliko je oznaka postavljena na:

DA - sustav se predlaže u modulu REC2430 Key card zahtjevi

NE - sustav se predlaže u modulu REC2450 Key card

Oznaka 7 – za svaku Key Card koju koristi gost automatski izraditi Pay Card: da ili ne; ukoliko je oznaka postavljena na DA, prilikom kreiranja kartice izraditi će se i Key card (npr. ključ za sobu) i Pay card (interno plaćanje RNK na račun SJ)

Početni sat – uobičajeni početni sat razdoblja u kojem vrijedi kartica; predlaže se kod pripreme kartice

Završni sat – uobičajeni završni sat razdoblja u kojem vrijedi kartica; predlaže se kod pripreme kartice

Kartica Prostori:

Šifra – šifra Key Card sustava

Naziv – naziv prostora

OJ – šifra i naziv organizacijske jedinice

Napomena: Podaci o prostorima mogu se ažurirati i putem modula Telefonska centrala

Kartica Jedinice:

Zaglavlje – podaci o Key Card sustavu odabranom na kartici Sustavi:

· Šifra – šifra Key Card sustava
· Naziv – naziv Key Card sustava

Stavke:

Šifra – šifra jedinice Key Card sustava prema notaciji Key Card sustava; oblikuje se kako je upisano u modulu Promjenjivi stupci za tablicu MKC_JEDINICE stupac SIFRA + promatrana vrsta KC (npr. SIFRA_ECSA)

SO – šifra smještajnog objekta

SJ – broj smještajne jedinice

OJ – šifra organizacijske jedinice

Prostor – šifra i naziv prostora

Napomena: Jedinice Key Card sustava mogu biti ili smještajne jedinice ili prostori. Jedna SJ (jedan prostor) može biti vezana na više KC sustava.

Podnožje: – podaci se odnose na odabranu stavku:

SO – naziv smještajnog objekta

OJ – naziv organizacijske jedinice

Gumb:

Kopiranje jedinica [image] - omogućava kopiranje SJ odabranog smještajnog objekta u jedinice odabranog Key Card sustava; kopira samo valjane nepovezane SJ

Elementi prozora KOPIRANJE:

· Smještajni objekt – šifra i naziv smještajnog objekta
· Predbroj – predbroj
· prepisati broj SJ u šifru jedinice - ako je oznaka uključena (da), prilikom kopiranja u polje Šifra prepisuje se broj SJ (bez pretvaranja u broj s vodećim nulama).
· NAPOMENA: Opcija dodavanja predbroja i prepisivanja broja SJ u šifru jedinice isključuju jedna drugu. Ako je popunjen Predbroj, opcija prepisati broj SJ u šifru jedinice je zasivljena; ako je opcija prepisati broj SJ u šifru jedinice odabrana, polje Predbroj je posivljeno
·

Gumbi:

· Potvrda – kopira SJ odabranog SO u jedinice odabranog Key Card sustava; ne kopiraju se one SJ koje pripadaju nekom Key Card sustavu niti one SJ za koje bi šifra jedinice bila jednaka šifri neke postojeće jedinice odabranog Key Card sustava; šifra jedinice Key Card sustava sastavlja se od predbroja i broja smještajne jedinice (bez vodećih nula) npr. ako je predbroj 8, a broj smještajne jedinice 00101, onda će šifra jedinice Key Card sustava biti 8101
· Opoziv – opoziv kopiranja i povratak na početni prozor

Kartica Dopuštenja:

Zaglavlje – podaci o Key Card sustavu odabranom na kartici Sustavi:

Šifra – šifra Key Card sustava

Naziv – naziv Key Card sustava

Stavke:

Dopuštenje – šifra, naziv i redni broj dopuštenja prema notaciji promatrane vrste Key card sustava; dopuštenje mora pripadati odabranoj vrsti Key Card sustava

Oznaka – uobičajena vrijednost dopuštenja: da = dopušteno ili ne = zabranjeno; predlaže se kod pripreme kartice

Kartica Parametri:

Zaglavlje – podaci o Key Card sustavu odabranom na kartici Sustavi:

Šifra – šifra Key Card sustava

Naziv – naziv Key Card sustava

Stavke:

Vrsta parametara – šifra i opis vrste parametara Key Card sustava; vrsta parametara mora pripadati odabranoj vrsti Key Card sustava

Vrijednost – vrijednost parametra Key Card sustava; vrijednost ažurira administrator sustava

Prikaži naziv (IP adresu) klijenta - omogućava prikaz naziva odnosno IP adrese klijenta (računala) na kojeg je vezan pisač. Naziv odnosno IP adresa upisuje se u polje Vrijednost za Vrstu parametra PISACX. Ako konkretan sustav ima samo jedan pisač nije potrebno dodati niti jedan od parametara PISAC1 ... PISAC3. Za korisnike Cloud/AS koristi se IP adresa.

NAPOMENA: Parametrom TIMEOUT OBRADE definira se vrijeme čekanja na obradu zahtjeva u sekundama ili nebitno. Instalacijom se vrijednost postavlja na 10 (sekundi). Kod provjere zahtjeva (modul Key Card zahtjevi), čita se vrijednost ovog parametra.


Šifranici Sustava (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Šifranici Sustava (C)

 Return to chapter overview

Povezivanje misH sustava i vanjskih sustava.

Elementi prozora ŠIFRANICI SUSTAVA:

Kartica Sustavi:

Šifra – šifra sustava

Naziv – naziv sustava

·

Kartica Smještajni objekti:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra smještajnog objekta prema notaciji notaciji promatranog sustava (iz zaglavlja)

Smještajni objekt – šifra i naziv smještajnog objekta

Kartica Cjenici:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra cjenika prema notaciji promatranog sustava (iz zaglavlja)

Cjenik – šifra, naziv i valuta cjenika

Kartica Vrste SJ:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra vrste SJ prema notaciji promatranog sustava (iz zaglavlja)

VSJ – šifra i naziv vrste SJ

VSJ(C) – šifra i naziv cjenovne vrste SJ

Kol – količina SJ koja će se upisati u MISH rezervaciju ukoliko se rezervira 1 SJ promatrane vrste u sustavu PHOBS. Npr. ako se u sustavu PHOBS rezervira 1 SJ vrste FAMILY, u MISH će se rezervirati 2 SJ vrste S2KB. Polje se popunjava samo za one VSJ gdje je je količina različita od 1 i koristi se isključivo za sustav PHOBS

Kartica Usluge:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra usluge prema notaciji promatranog sustava (iz zaglavlja)

Usluga – šifra i naziv usluge

Kartica Agencije:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra agencije prema notaciji promatranog sustava (iz zaglavlja)

Agencija – šifra i naziv agencije

MS - šifra i naziv marketinškog segmenta

Kartica Aranžmani:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra aranžmana prema notaciji promatranog sustava (iz zaglavlja)

Aranžman – šifra i naziv aranžmana

Kartica Vrste programa:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra vrste programa prema notaciji promatranog sustava (iz zaglavlja)

Vrsta programa – šifra i naziv vrste programa

Kartica Vrste plaćanja:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra vrste plaćanja prema notaciji promatranog sustava (iz zaglavlja)

Vrsta plaćanja – šifra i naziv vrste plaćanja

Valuta – šifra valute (troslovna ISO)

Potrebno je ažurirati vrsta plaćanja koje se mogu koristiti prilikom plaćanja predujma za PHOBS ili SYNEXYS rezervaciju (koristi se za automatski unos predujma za rezervacije iz vanjskih sustava (PHOBS ili SYNEXYS). Navedene vrste plaćanja trebaju postojati u pripadajućim OJ (knjiga računa) u Dopuštenim vrstama plaćanja.


Smještajni objekti (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Smještajni objekti (I)

 Return to chapter overview

Izvještaj o osnovnim podacima i kapacitetu smještajnog objekta (kartica Smještajni objekti).

Na kartici Popis za interaktivnu mapu moguće je dobiti izvještaj i izvoz u Excel s podacima potrebnim za interaktivnu mapu. Popisuje samo valjane SJ.

Podaci o smještajnom objektu i njegovom kapacitetu ažuriraju se putem modula Smještajni objekti.

1) Podaci na izvještaju mogu biti poredani po: brojevima SJ, vrstama SJ ili grupama SJ.

2) Moguć je ispis samo valjanih SJ ili i poništenih. Ukoliko je opcija Ispisati samo valjane SJ = ne, na izvještaju se prikazuju sve SJ (valjane i poništene) na datum izvještaja; poništene SJ su precrtane. U rekapitulaciji kapaciteta ispisuju se sve VSJ, ali se poništene SJ ne zbrajaju u količinu SJ.

3) Ako je odabrana opcija Ispisati duži opis SJ = da, na izvještaju se ispisuju Opis 1 i Opis 2 uneseni u modulu Smještajni objekti (C); inače se ispisuje samo jedan opis.

4) Ukoliko ima sastavljenih SJ, moguće je dodatno ispisati podatke o sastavljenim SJ; detaljnije opisano u uputama Sastavljene (family) sobe.


Šifranik agencija (I)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > MATIČNI PODACI >

Šifranik agencija (I)

 Return to chapter overview

Izvještaj o agencijama.

Podaci o agencijama ažuriraju se u modulu Agencije.

1) Podatke na izvještaju moguće je grupirati po: zemljama, knjigovodstvenim grupama, statističkim grupama ili prazno (negrupirano).

2) Ukoliko je odabrana opcija Poredak po nazivu = da, na izvještaju su agencije unutar poretka po odabranoj grupaciji (točka 1), poredane po nazivu. Inače su poredane po odabranoj grupaciji a unutar toga po šifri.

3) Moguć je odabir: agencija bez posrednika, agencija s posrednikom, posrednika i njihovih agencija ili sve (prazno).

Napomene

· Ako za agenciju nije upisana Kontakt osoba, na izvještaju se ne ispisuje odlomak Kontakt osobe
· Uz svaku agenciju koja je navedena kao posrednik, u odlomku Podređene agencije ispisuju se podaci o agencijama za koje posreduje


ADMINISTRACIJA

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE >

ADMINISTRACIJA

 Return to chapter overview

U modulima područja Administracija definiraju se osnovni parametri aplikacije. Ažuriranje podataka dostupno je samo administratoru sustava, a ostali korisnici aplikacije mogu samo pregledavati podatke (bez mogućnosti unosa, izmjene ili brisanja).


Promjenjivi stupci (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > ADMINISTRACIJA >

Promjenjivi stupci (C)

 Return to chapter overview

Ažuriranje podataka o obliku i duljini polja (u pravilu polja Šifra) po tablicama (u pravilu matičnim tablicama).

Podaci se ažuriraju na shemi centar.

NAPOMENA: Ukoliko je potrebno da se sva imena i prezimena gostiju u Arhivi gostiju pretvaraju u "velika slova", treba oznaku U (oznaka za oblik podatka) postaviti na vrijednost da za:

· Naziv tablice: TREC_AGOSTIJU, Naziv stupca: IME
· Naziv tablice: TREC_AGOSTIJU, Naziv stupca: PREZIMEIME

Duljina mora biti postavljena na 20, a Min. duljina na 0 (ne mijenjati)


Vlasnik licence

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > ADMINISTRACIJA >

Vlasnik licence

 Return to chapter overview

Ažuriranje osnovnih podataka o vlasniku licence: šifra i naziv vlasnika licence, broj licence i broj verzije aplikacije.

Elementi prozora VLASNIK LICENCE:

Šifra – šifra vlasnika

Naziv – naziv vlasnika (skraćena tvrtka iz trgovačkog registra); ispisuje se na REC izvještajima

Naziv licence – naziv licence; ispisuje se na REC izvještajima

Broj licence – broj licence

Verzija – tekuća verzija aplikacije; nije dopušteno ažuriranje polja; ažuriranje se obavlja instalacijom nove verzije


Vrste promjena (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > ADMINISTRACIJA >

Vrste promjena (C)

 Return to chapter overview

Ažuriranje šifranika vrsta promjena. Pregled promjena po vrstama za određeno razdoblje može se dobiti putem modula Pregled promjena.


Brojači

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > ADMINISTRACIJA >

Brojači

 Return to chapter overview

Ažuriranje brojača odnosno definiranje početnih rednih brojeva po tablicama, poslovnim godinama, organizacijskim jedinicama i oznakama (ovisno o odabranoj tablici). Npr. treba li početni redni broj gosta u 2002. godini biti 1357 onda u polje Naziv tablice treba upisati T_GOSTI, u polje Godina treba upisati 2002, a u polje Rbr 001356.

Početni broj 1 nije potrebno definirati.


Rezervacije vanjskih sustava (C)

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > ADMINISTRACIJA >

Rezervacije vanjskih sustava (C)

 Return to chapter overview

Modul koriste oni koji imaju licencu za automatsko učitavanje rezervacija iz vanjskog sustava (PHOBS, Simple Bookig ili Room Cloud).

Omogućeno je povezivanje ručno upisanih rezervacija s rezervacijom iz vanjskog sustava.

Detaljnije opisano u posebnim uputama za povezivanje s PHOBS, Room Cloud ili Simple Booking sustavom.


Pregled XML datoteka rezervacija

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > ADMINISTRACIJA >

Pregled XML datoteka rezervacija

 Return to chapter overview

Modul omogućava pregled XML datoteka automatski učitanih rezervacija.

Koriste ga oni koji imaju licencu za automatsko učitavanje rezervacija iz vanjskog sustava (PHOBS, Simple Bookig ili Room Cloud).

Detaljnije opisano u posebnim uputama.


Parametri prijepisa

Navigation: REC - PRODAJA I RECEPCIJSKO POSLOVANJE > ADMINISTRACIJA >

Parametri prijepisa

 Return to chapter overview

Ažuriranje parametara prijepisa.

Parametrima prijepisa definiraju se staze za:

· datoteke iz modula Prijepis u tekstualnu datoteku - kartica booking (šifra BOOKING)
· datoteke iz modula Prijepis u tekstualnu datoteku - kartica noćenja (šifra NOCENJA)
· prijepis u tekstualnu datoteku (šifra NOCENJA i BOOKING)
· spremanje izvještaja TU-11.pdf ili TU-11.txt (šifra DZS)
· datoteke iz modula Popis gostiju za potrebe aplikacije "Mobile check-in control" (šifra MCIC)
· spremanje izvještaja odnosno dokumenta kao što su npr. ponude individualcima (šifra DOKUMENTI)
· datoteke iz modula Pregled gostiju (šifra GOSTI)
· datoteke prijevoda iz modula Prijevodi (šifra PRIJEVODI)
· Excel datoteku za učitavanje plana u PKA i Godišnjeg plana (šifra PLAN); obavezno mora završavati znakom \
· spremanje priloga retku (šifra PRILOZI)
· izradu i slanje e-računa (šifra ERACUNI i ERACUN_URL)
· prijepis podataka o stanju bookinga (šifra BOOKING)
· smještanje CSV datoteke iz modula Pregled prognoze II (I)

U polje Staza moguće je upisati najviše 200 znakova

Parametri prijepisa koji se odnose na vanjski sustav za ažuriranje arhive gostiju:

· ARH_URL1 - URL vanjskog sustava za ažuriranje arhive gostiju (prvi dio)
· ARH_URL2 - URL vanjskog sustava za ažuriranje arhive gostiju (drugi dio)

NAPOMENA: Sustavu se može proslijediti parametar "Šifra gosta iz arhive prema notaciji drugih sustava" (vidi ARH_URL2). Ukoliko sustav ne može primiti taj parametar, onda Staza za ARH_URL2 mora biti neispunjena.

Parametri prijepisa koji se odnose na vanjski sustav za održavanje i/ili upravljanje kvalitetom:

· ODR_URL1 - URL vanjskog sustava za održavanje i upravljanje kvalitetom (prvi dio)
· ODR_URL2 - URL vanjskog sustava za održavanje i upravljanje kvalitetom (drugi dio)
· ODR_URL3 - URL vanjskog sustava za održavanje i upravljanje kvalitetom (treći dio)

NAPOMENA: Sustavu se mogu proslijediti parametri "Šifra smještajnog objekta" (vidi ODR_URL2) i "Broj smještajne jedinice" (vidi ODR_URL3). Ukoliko sustav ne može primiti te parametre onda Staza za ODR_URL2 i ODR_URL3 mora biti neispunjena.

Parametri prijepisa koji se odnose na slanje podataka u sustav eVisitor:

· TZ2_AUTH - URI REST servisa za prijavu na eVisitor
§ https://www.evisitor.hr/eVisitorRhetos_API/Resources/AspNetFormsAuth/Authentication/
§ na shemama gdje je instaliran Apache http server umjesto https://www.evisitor.hr OBAVEZNO treba upisati http://server:port

Server je naziv servera gdje je instaliran "Apache http server", a port je port "Apache http servera"

· TZ2_REST - URI REST servisa za prijavu i odjavu turista
§ https://www.evisitor.hr/eVisitorRhetos_API/Rest/Htz
§ na shemama gdje je instaliran Apache http server umjesto https://www.evisitor.hr OBAVEZNO treba upisati http://server:port

Server je naziv servera gdje je instaliran "Apache http server", a port je port "Apache http servera"

· WALLET - mapa za Oracle Wallet
§ npr. /u02/sharedir/iii/wallet
§ upisuje se instalacijom verzije, a ako podatak nije ispravan, ažurirati
§ ažurira se samo ako NIJE instaliran Apache http server

NAPOMENA: Polje Staza je duljine 200 znakova.


PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA

Navigation: »No topics above this level«

PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA

 Return to chapter overview

POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA


PROMETNI PODACI

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA >

PROMETNI PODACI

 Return to chapter overview


Tečajnice (C)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Tečajnice (C)

 Return to chapter overview

Modul služi za ažuriranje i štampanje tečajnice.

Omogućeno je automatsko učitavanje tečajnica s interneta i upis tečajeva.

Detaljnije opisano u poglavlju Učitavanje tečajnica s interneta.

Elementi prozora TEČAJNICE:

Zaglavlje:

Datum – datum tečajnice

Banka – šifra i naziv poslovne banke

Broj – broj tečajnice poslovne banke; predlaže se prvi sljedeći redni broj za upisanu banku i godinu. Ukoliko je upisani datum dva ili više dana veći od tekućeg, javlja se poruka upozorenja (Provjerite datum). Ukoliko se unosi tečajna lista za banku i datum ili redni broj koja već postoji, javlja se poruka: Takva tečajna lista već postoji."

Gumbi:

Unos/Priprema – omogućava unos nove tečajnice (uz dodatnu potvrdu) željenog datuma i banke

Brisanje – brisanje tečajnice željenog datuma i banke

Ispis – štampanje tečajnice

Tabelarni prikaz:

Rbr – redni broj valute u tečajnici

Valuta – brojčana i slovna šifra valute

Jedinica – označava na koliko se jedinica tečaj odnosi

KUPOVNI – vrijednost kupovnog tečaja valute

SREDNJI – vrijednost srednjeg tečaja valute

PRODAJNI – vrijednost prodajnog tečaja valute

Podnožje:

Isključi čvorove – isključivanje nedostupnih čvorova iz mreže

& Postupak Unosa nove tečajnice:

1. Upisati Datum nove tečajnice
2. Upisati šifru poslovne Banke (ili odabrati iz LV)
3. Upisati Broj tečajnice

4. Odabrati gumb Unos

5. Javlja se poruka: "Želite li zaista generirati novu tečajnicu?". Pritisnuti Potvrda za novi unos, ili opozvati

6. Nakon potvrde otvara se tabelarni prikaz valuta i njihovih vrijednosti u stupcima KUPOVNI, PRODAJNI i SREDNJI (vrijednosti prepisane iz zadnje unesene tečajnice)

7. Ažurirati vrijednosti valuta i izaći iz modula

& Postupak Prikaza željene tečajnice:

1. Pritisnuti <F7>
2. Kliknuti u žuto polje Datum i upisati datum željene tečajnice (ili pritiskom na <F9> odabrati iz LV)
3. Kliknuti u žuto polje Banka i upisati šifru poslovne banke (ili pritiskom na <F9> odabrati iz LV)
4. Kliknuti u žuto polje Broj i upisati broj tečajnice (ili pritiskom na <F9> odabrati iz LV)
5. Pritisnuti <F8>za prikaz

NAPOMENA: Za korisnike koji imaju vezu s aplikacijom FIN tvrtke Login, omogućeno je definiranje da li se tečajna lista replicira u FIN podešavanjem vrijednosti novog PKA parametra 1076

Ako postoji veza s aplikacijom FIN tvrtke Login, ovim parametrom se definira repliciranje tečajnica u aplikaciju FIN. Ako je:

o vrijednost parametra postavljena na da - tečajnice se repliciraju u aplikaciju FIN
o vrijednost parametra je postavljena na ne - tečajnice se NE repliciraju u aplikaciju FIN

Ukoliko ne postoji veza s aplikacijom FIN tvrtke Login, vrijednost parametra je potrebno postaviti na nebitno.


Učitavanje tečajnica sa Interneta

Učitavanje tečajnica s interneta (C)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI > Tečajnice (C) >

Učitavanje tečajnica s interneta (C)

 Return to chapter overview

Učitavanje tečajnica s interneta i automatski upis tečajeva u modul Tečajnice moguće je postaviti za tečajnice sljedećih banaka:

v PBZ - PRIVREDNA BANKA ZAGREB D.D., ZAGREB
v ZABA - ZAGREBAČKA BANKA d.d., ZAGREB
v HNB - HRVATSKA NARODNA BANKA
v ERSTE - ERSTE & STEIERMAERKISCHE BANK D.D.
v HPB - HRVATSKA POŠTANSKA BANKA

· Za učitavanje tečajnica potrebno je ažurirati podatke u modulima:
1. Parametri prijepisa
2. Sustavi i parametri
3. Automatski izračuni

Podaci se ažuriraju na shemi centar (gdje se i unosi tečajna lista)

1. Parametri prijepisa
· U parametrima prijepisa, za svaku banku za koju je moguće učitati tečajnice upisana je po jedna šifra: T-ERSTE, T-HNB, T-HPB, T-PBZ, i T-ZABA
· Za svaku šifru popunjeno je polje Staza. Upisan je link na web stranicu na kojoj se nalazi tečajna lista odgovarajuće banke. Polje popunjava ISTRA TECH d.o.o.
· U polje Naziv potrebno je upisati šifru pod kojom se navedena banka vodi u MISH. Banka čiji se tečajevi žele učitati treba imati ispravno popunjeno polje Naziv, u suprotnom se tečajna lista navedene banke neće učitati. U primjeru sa slike, učitavat će se tečajne liste svih 5 banaka (svaka ima upisanu šifru banke u polju Naziv)
· Za banku (šifru) za koju nije popunjeno polje Naziv, tečajna lista se neće učitavati

2. Sustavi i parametri - provjeriti i (po potrebi) ažurirati ukupno 9 parametara na bazi centar

Sustav ZMP

o ZMP parametar 0027 "Šifra vrste tečajeva "KUPOVNI" (ili nebitno)" --> vrijednost treba biti u skladu sa šiframa iz modula Vrste tečajeva
o ZMP parametar 0028 "Šifra vrste tečajeva "SREDNJI" (ili nebitno)" --> vrijednost treba biti u skladu sa šiframa iz modula Vrste tečajeva
o ZMP parametar 0029 "Šifra vrste tečajeva ""PRODAJNI" (ili nebitno)" --> vrijednost treba biti u skladu sa šiframa iz modula Vrste tečajeva

Napomena: Ako se neka vrsta tečajeva ne koristi, vrijednost treba postaviti na nebitno

o ZMP parametar 0069 "Adresa SMTP host-a (ex TZ 1006)" --> npr. ako je mail server za slanje T-com, tada bi u vrijednost trebalo upisati mail.t-com.hr
o ZMP 0070 - Port poslužitelja izlazne pošte (SMTP) npr. 25 --> upisati port poslužitelja izlazne pošte

Sustav PKA

o PKA parametar 1066 "Broj dana koliko se čuvaju zapisi o učitavanju tečajnica s interneta: 1, 2, ... ili nebitno = ne brišu se."
v ukoliko je upisana vrijednost 30 (broj dana 30), datoteke se na bazi čuvaju 30 dana, a nakon toga brišu; pri svakom sljedećem unosu nove tečajnice prethodna datoteka koja je starija od upisanog broja dana se briše
v ukoliko je upisana vrijednost nebitno, datoteke se trajno čuvaju na bazi (ne brišu se)

NAPOMENA: Pregled preuzetih datoteka moguć je u modulu Pregled logova.

o PKA parametar 1067 "E-adrese (odvojene zarezom) za obavijesti o učitavanju tečajnica s interneta ili nebitno."
v na upisane e-mail adrese stižu obavijesti o upisu tečajne liste; moguće upisati više e-mail adresa i pri tome ih odvojiti točka zarezom (;); najveća duljina liste e-mail adresa = 40 znakova. E-mail poruka sadrži informacije o uspješno/neuspješno učitanoj tečajnoj listi, o promjeni tečaja za više od postotka upisanog u PKA parametru 1003, promjeni web adrese banke i slično
v ukoliko je upisana vrijednost nebitno, e-mail obavijesti ne stižu

3. Automatske obrade

· Za automatsku obradu Učitavanje tečajnica s interneta potrebno je provjeriti i po potrebi ažurirati vrijeme pokretanja obrade i aktivirati obradu

· Vrijeme pokretanja upisa tečajnice (sat i minuta) korisnik može odrediti proizvoljno (ovisi i o tome kada banka objavljuje tečajnicu na internetu), a upisuje se u polju Obrazac ponavljanja. Instalacijom verzije, obrazac ponavljanja postavljen je na FREQ=DAILY; BYHOUR=23; BYMINUTE=45
o To znači da se tečajnica upisuje svakodnevno u 23:45. Upisuju se samo zadnja objavljena tečajnica. Ukoliko tečajnica vrijedi za više dana (npr. ista tečajnica vrijedi od subote do utorka), za nedjelju i ponedjeljak se ne upisuje, odnosno, u ponedjeljak u 23:45 upisuje se tečajna lista koja vrijedi od utorka
o Podsjetnik: polje Obrazac ponavljanja - svaki korisnik može postaviti željeno vrijeme pokretanja automatskog upisa tečajne liste. Npr.:
§ za pokretanje upisa svakodnevno u 05 ujutro potrebno je upisati FREQ=DAILY; BYHOUR=5
§ za pokretanje upisa svakodnevno u 23:30 potrebno je upisati FREQ=DAILY; BYHOUR=23;BYMINUTE=30

· Odabirom gumba [image] aktivira se obrade odnosno u polju Stanje se postavlja vrijednost SHEDULED što označava da je automatska obrada aktivna


Isključi čvorove

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI > Tečajnice (C) >

Isključi čvorove

 Return to chapter overview

Ukoliko neki čvor nije dostupan, nije moguće unijeti tečajnu listu (javlja se greška). Gumb Isključi čvorove omogućava isključivanje tog čvora iz mreže, te slanje e-mail poruke obavijesti o isključenju čvora na definirane adrese.

Prilikom unosa tečajne liste, ako svi čvorovi nisu dostupni, javlja se greška:

Odabirom gumba Isključi čvorove isključuju se svi nedostupni čvorovi iz mreže, te se time omogućuje unos tečajne liste.

Prilikom odabira gumba, javlja se poruka "Jeste li sigurni da želite isključiti nedostupne čvorove iz mreže?" Ukoliko se odgovori sa Da, isključiti će se svi nedostupni čvorovi iz mreže i javiti će se poruka: "Postupak je završio s uspjehom (isključeno čvorova X).". U modulu Čvorovi mreže svi isključeni čvorovi imati će oznaku U mreži postavljenu na NE. Automatski će se i osvježiti veze sa serverima.

Istodobno se šalje poruka na e-mail adrese definirane u modulu Službe za službu koja ima oznaku 2 postavljenu na DA i upisan podatak e-mail. Poruka sadrži podatak koji su nedostupni čvorovi isključeni iz mreže i kada.

Da bi slanje e-mail poruke bilo moguće, treba provjeriti (i ažurirati) vrijednosti ZMP parametara: 0069, 0070, 0071 i 0072.


Interni POS računi

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Interni POS računi

 Return to chapter overview

Unos, prikaz, poništavanje i izrada negativnog internog POS računa.

Ukoliko postoji direktna veza između aplikacije MISH i POS, interni POS računi knjiže se automatski na SJ (na račun gosta), na agenciju ili na adresu. Također se u PKA, u modul Interni POS računi, automatski prenose svi POS računi naplaćeni kreditnim karticama i internim računima na SJ, agenciju ili adresu. Automatski knjižene interne POS račune nije moguće poništiti niti mijenjati podatke; osim platitelja.

Ukoliko ne postoji direktna veza blagajne sa MISH, putem ovog modula omogućen je ručni unos internih POS računa na gosta, agenciju ili adresu, te unos POS računa plaćenih kreditnom karticom (za potrebe izrade obračuna).

Omogućen unos internih POS računa samo za POS blagajne. Ukoliko se upiše/odabere blagajna koja nije POS, javlja se poruka zabrane, npr.: " Nije dopušten unos računa s blagajne vrste GAS."

Nije moguć ručni unos računa s napojnicom niti izmjena napojnice na računu koji je automatski knjižen.

Elementi prozora INTERNI POS RAČUNI:

Zaglavlje:

Knjiga računa - šifra i naziv knjige računa

Blagajna – šifra i naziv blagajne. LV inicijalno prikazuje samo valjane blagajne. Ako je PKA parametar 1037 postavljen na da, u listi vrijednosti (F9) prikazuju se vlastite blagajne i blagajne vezane za «tuđe» organizacijske jedinice sa kojih već postoje računi. Odabirom «tuđe» blagajne javlja se upozorenje, ali se dopušta unos. Ako je PKA parametar 1037 postavljen na ne, u listi vrijednosti prikazuju se samo «vlastite» blagajne i nije dopušten unos računa sa «tuđih» blagajni.

Zabranjen je ručni unos računa za blagajnu s oznakom Minibar. Takve blagajne (Oznaka blagajne = M) nisu prikazane u LV. Ukoliko se upiše šifra blagajne, javlja se poruka zabrane

Datum – datum računa (predlaže se tekući datum), oznaka unosa (A = automatski sa blagajne, R = ručno), oznaka valjanosti dokumenta (V = valjan, P = poništen)

Rbr – redni broj POS računa i poslovna godina te broj fiskalnog računa

Vrsta plaćanja 1 – šifra i naziv vrste plaćanja 1. Ako se unosi interni POS račun na račun gosta, agencije ili adrese, potrebno je odabrati vrstu plaćanja: Interni račun na račun gosta, Interni račun na račun agencije, odnosno Interni račun na račun adrese.

Valuta - šifra valute (troslovna ISO)

Iznos 1 - iznos plaćen prvom vrstom plaćanja (Vrsta plaćanja 1)

Vrsta plaćanja 2 – šifra i naziv vrste plaćanja 2. Ako je u polju Vrsta plaćanja 1 odabrana vrsta plaćanja koja ima popunjenu oznaku IRN (Interni račun...), tada nije moguće upisati dvije vrste plaćanja

Iznos 2 - iznos plaćen drugom vrstom plaćanja (Vrsta plaćanja 2)

Vrsta plaćanja (N) – šifra i naziv vrste plaćanja napojnice; polje ažurira isključivo POS

Iznos napojnice - iznos napojnice; polje ažurira isključivo POS

Polja Vrsta plaćanja (N) i Iznos napojnice ne mogu se ažurirati kod ručnog unosa Internog POS računa.

NAPOMENA: Ako su upisane dvije vrste plaćanja:

o barem jedna vrsta plaćanja mora imati uključeno oznaku 4 (oznaku za izradu obračuna)
o Vrsta plaćanja 1 i Vrsta plaćanja 2 ne mogu biti jednake

Platitelj – vrsta platitelja (mogućnosti: gost, agencija i adresa), šifra i naziv platitelja. Kod unosa/ odabira gosta kojem je oznaka POS IRN = ne (polje POS IRN u modulu Front Office), javlja se upozorenje "Oznaka knjiženja internih POS računa na gosta za odabranog gosta je Ne!"; unos je dozvoljen nakon potvrde poruke

Korisnik - vrsta korisnika (mogućnosti: gost, agencija i adresa), šifra i naziv korisnika

NAPOMENA: Dopuštena je izmjena korisnika/platitelja ručno unesenog nezaračunatog internog POS računa bez obzira na datum računa odnosno žurnala

Iznos Ppot – iznos poreza na potrošnju

% PPot - stopa poreza na potrošnju. Kod ručnog unosa, predlaže se stopa upisana u vrijednost PKA parametra 1011; moguće ju je izmijeniti (prepisati sa izvornika)

Osnovica PPot - iznos osnovice poreza na potrošnju. Kod ručnog unosa, predlaže se na temelju unesene stope Ppot; predloženu vrijednost moguće je izmijeniti (prepisati sa izvornika) uz poruku upozorenja.

Povratna naknada - iznos povratne naknade

Iznos popusta 1 - odobreni iznos popusta na POS računu (npr. neoporeziva subvencija)

Iznos popusta 2 - odobreni iznos popusta na POS računu (npr. oporeziva subvencija)

Opis1 – opis 1

Opis2 – opis 2

Aranžman – šifra i naziv aranžmana. LV inicijalno prikazuje samo valjane aranžmane kojima je oznaka RNK postavljena na «da». Interni POS račun nije moguće vezati na aranžman kojem je oznaka RNK postavljena na ne. Račun je moguće vezati na aranžman na POS blagajnama prilikom naplate

PDV događaj – šifra i naziv vrste poreznih događaja šifra i naziv vrste poreznih događaja. LV inicijalno prikazuje samo valjane vrste poreznih događaja

Način potrošnje - šifra i vrsta načina potrošnje

Pay Card - broj kartice (Postpaid Card ili Prepaid Card); polje nije moguće ažurirati; popunjava blagajna za automatski unesene interne POS račune s vezom na pay card

Zaračunato – broj dokumenta na kojem je zaračunat interni POS račun (aplikacija, poslovna godina, šifra OJ knjige računa, vrsta dokumenta i broj dokumenta)

Obračunato - broj obračuna kojim je obračunata druga vrsta plaćanja

Obračunato (N) - broj dokumenta putem kojeg je obračunata napojnica

Kartica Rekapitulacija poreza:

Vrsta poreznih isporuka – šifra i naziv vrste poreznih isporuka i stopa po kojoj se obračunava porez

Iznos – iznos zaračunate porezne isporuke (osnovica za izračun poreza na dodanu vrijednost)

Iznos PDV – iznos PDV-a

% PDV – stopa poreza na dodanu vrijednost

Kartica Isporuke:

Naziv – naziv isporuke

KPD – šifra podkategorije proizvoda (robe ili usluge) po notaciji KPD (klasifikacija proizvoda po djelatnostima)

Količina – količina isporuke

Cijena – cijena isporuke; suma po stavkama mora biti jednaka iznosu iz zaglavlja

Iznos PDV-a – iznos poreza na dodanu vrijednost

Iznos Ppot – iznos poreza na potrošnju

Naziv KPD – naziv podkategorije proizvoda (robe ili usluge) po notaciji KPD (klasifikacija proizvoda po djelatnostima)

Napomena: Svaki automatski knjižen interni POS račun, ima popunjene podatke na kartici Isporuke

Kartica Napojnica:

Datum fiskalizacije napojnice – datum fiskalizacije napojnice; popunjava se isključivo za račune fiskalizirane na POS blagajnama

Datum fiskalizacije napojnice (REC) - datum fiskalizacije napojnice na REC računu; puni se samo za IRN s napojnicom koja je naplaćena i fiskalizirana na REC računu

OIB operatera – OIB operatera koji je izradio račun

Naziv operatera – šifra i naziv operatera koji je izradio račun

Napomena: Polja na kartici nije moguće ručno ažurirati

Gumbi:

Poništi – poništavanje internog POS računa. Ne mogu se poništiti automatski upisani i zaračunati interni POS računi; gumb Poništi je zasivljen. Ručno uneseni interni POS računi (oznaka R) mogu se poništiti samo ako nije izračunat žurnal za datum internog POS računa ili interni POS račun nije zaračunat na REC računu

Negativni račun – izrada negativnog računa

Napomena: Nije moguće unositi, poništavati, mijenjati niti brisati interne POS račune ako je za datum računa izračunat žurnal.

Za takve interne POS račune može se koristiti gumb Negativni račun pomoću kojeg se iz odabranog računa izrađuje račun sa negativnim stavkama koji ima ulogu N računa (broj originalnog računa zapisuje se u napomenu, redni broj i godina negativnog računa se unose kod izrade, datum računa je tekući). Prilikom izrade negativnog računa valja paziti da redni broj računa bude broj POS računa koji nije korišten u aplikaciji, niti će biti korišten (najbolje je upisati broj računa za koji smo sigurni da postoji, ali nije završio u aplikaciji PKA).

Također, za interne POS račune koji su proknjiženi direktno iz aplikacije POS nije moguće izraditi negativan račun niti ih moguće poništiti u aplikaciji PKA. Za takve je račune potrebno izraditi negativan račun na POS blagajni

Kod knjiženja internih POS računa provjerava se vrijednost PKA parametara:

o 1082 - Zabraniti poništavanje POS računa koji je već naplaćen u REC ili PKA: da ili ne.

Ako je vrijednost parametra postavljena na da, na POS blagajni je zabranjeno poništavanje POS računa koji je već naplaćen u REC ili PKA.

o 1083 - Dopustiti poništavanje POS računa vezanog na odjavljenog gosta: da ili ne.

Ako je vrijednost parametra postavljena na da, negativni račun se knjižiti na gosta i ako gost ima zabranu knjiženja ili blagajna ima zabranu knjiženja na dan odlaska gosta, a gost odlazi na datum negativnog računa.

Pri tome se prvo provjerava vrijednost PKA parametra 1082, pa ako izvorni račun nije naplaćen ili nema zabrane (vrijednost parametra 1082 = ne) tada bezuvjetno proknjiži negativni račun na gosta (ne gleda je li prisutan ili ne, ima li zabranu knjiženja ili ne, ne uspoređuje datum računa i datum odlaska ili oznaku blagajne smije li knjižiti na dan odlaska gosta).

& Postupak unosa internog POS računa:

1. Unijeti Šifru blagajne (ili odabrati iz LV)
2. Unijeti Šifru vrste plaćanja (ili odabrati iz LV)
3. U polju Datum računa predlaže se tekući datum, izmijeniti po potrebi
4. Upisati Redni broj računa
5. Odabrati vrstu platitelja i u sljedećem polju upisati šifru platitelja (ili odabrati iz LV)
6. U polju Korisnik predlaže se odabrani platitelj, izmijeniti po potrebi
7. Upisati Iznos računa
8. Upisati Iznos poreza na potrošnju
9. Na kartici Rekapitulacija poreza unijeti šifru vrste poreznih isporuka (ili odabrati iz LV)
10. Sa <F10> potvrditi unos


Pay Card

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Pay Card

 Return to chapter overview

Modul je opcionalan. Instalira se na zahtjev korisnika (potrebno uputiti pismeni zahtjev u ISTRA TECH d.o.o.).

Izdavanje i ažuriranje kartica (Pay Card) kojima je moguće plaćati interne POS račune.

Pay Card sustav može raditi samostalno ili povezano s Key Card sustavom. Postojeće Key Card kartice moguće je koristiti i kao kartice Pay Card sustava. Karticu je potrebno provući kroz čitač kartica kada se kursor nalazi u polju Broj, dopuniti ostale podatke o Pay Card i spremiti. Pay card je moguće koristiti za kontrolu pansionskih obroka.

Ukoliko je u modulu Key card sustavi vrijednost polja Oznaka 7 - (za svaku Key Card koju koristi gost automatski izraditi Pay Card) postavljena na da, kod izrade Key Card kartice kojoj je korisnik gost, automatski se izrađuje i Pay Card kartica (Postpaid) prilikom checkiranja gosta.

Omogućeno je izdavanje kartica kojima se može plaćati i u drugim organizacijskim jedinicama (osim vlastite) (ovisno o vrijednosti PKA parametra 1037).

Omogućeno je primanje kartica izdanih u drugim organizacijskim jedinicama (ovisno o vrijednosti PKA parametra 1036).

Moguće je limitirati iznos koji se može potrošiti putem kartice (limit je potrebno upisati u polje Odobreni iznos).

Omogućena izrada Prepaid kartice za plaćanje internih POS računa.

Elementi prozora PAY CARD:

Zaglavlje:

Knjiga računa – šifra i naziv knjige računa

Broj – broj kartice; prilikom kreiranja kartice provući karticu kroz čitač. Nije moguće unijeti Pay Card s brojem za koji već postoji istekla, ali valjana kartica.

gumb PIN – Personal Identification Number; ako je vrijednost parametra 1038 postavljena na «4», kod spremanja podataka o novoj kartici, sustav dodjeljuje PIN i ispisuje ga na zadani printer (format A5). Gumb omogućava i promjenu PIN-a i novi ispis promijenjenog podatka (za valjanu karticu)

Sustav - šifra i naziv sustava koji je izradio Pay card

Opis - opis kartice

Oznaka – oznaka kartice V – valjana ili P – poništena

Gumb Poništi – omogućava poništavanje kartice. Prilikom poništavanja kartice, popunjavaju se polja Razdoblje do (završni datum i sat u kojem vrijedi kartica odnosno datum i sat poništavanja kartice). Upisuje se tekući (sistemski) datum i sat

Postpaid - oznaka kartice postpaid

Prepaid - oznaka kartice prepaid; pročitati detaljnije u odlomku Prepaid kartice

Prepaid Type - prepaid type

Izvan OJ – oznakom √ (da) kartica se može koristiti za plaćanje izvan matične OJ. Ukoliko je vrijednost parametra 1037 postavljena na ne, oznaka se ne može dodijeliti

Jednokratna - kartica je jednokratna (da/ne)

Korisnik – korisnik kartice može biti Gost, Agencija ili Adresa. Ukoliko je korisnik Gost, polja Razdoblje od i do se ne popunjavaju (kartica vrijedi za razdoblje boravka gosta)

Razdoblje od - početni datum i sat razdoblja u kojem vrijedi kartica; predlaže se sistemski datum

do – završni datum i sat razdoblja u kojem vrijedi kartica; završni datum se predlaže iz vrijednosti PKA parametra 1039, a u završni sat predlaže se početni sat + 2. Npr. ako je početni sat razdoblja u kojem vrijedi kartica 14:15, u završni će se predložiti 16:15. Završni datum razdoblja valjanosti kartice ne može biti manji od najvećeg datuma računa.

Ukoliko je korisnik Gost, polja Razdoblje od i do se ne popunjavaju i nema prijedloga.

Ukoliko je korisnik Agencija ili Adresa, polja je obavezno popuniti.

Dopuštena je promjena početnog datuma razdoblja valjanosti kartice. Datum početka razdoblja u kojem vrijedi kartica mora biti jednak ili veći datumu/satu unosa kartice.

Način potrošnje 1 – šifra i naziv načina potrošnje. Ukoliko je gost vezan na ponudu ili ugovor u kojem je upisan Način potrošnje, takav Način potrošnje predlaže se kod izdavanja Pay card za tog gosta. Ukoliko se Način potrošnje promijeni u ponudi ili ugovoru, izmjena se neće automatski odraziti na Pay card. Potrebno je postojeću karticu poništiti i izdati novu

Način potrošnje 2 – šifra i naziv načina potrošnje

Popust % 1 – stopa popusta 1 (POS); ukoliko je gost vezan na ponudu ili ugovor u kojem je popunjeno polje Popust POS %, takav popust predlaže se u polju Popust % 1 kod izdavanja Pay card za tog gosta

Popust % 2 – stopa popusta 2 (POS); ukoliko je u Arhivi gostiju popunjeno polje Popust POS %, takav popust predlaže se u polju Popust % 2 kod izdavanja Pay card za tog gosta. Gost treba biti povezan sa Arhivom gosta (ili u Rezervaciji ili kod Check Ina).

Naknadnim vezivanjem/razvezivanjem gosta od ponude/ugovora, ažuriraju se podaci Način potrošnje i Popust 1 na Pay Card.

Naknadnim vezivanjem gosta za gosta iz Arhive (Knjiga gostiju), ažurira se podatak Popust % 2 na Pay Card.

Ukoliko gost nije vezan uz arhivu gostiju ili u arhivi nije dodijeljen popust, polje Popust % 2 puni se iz vrijednosti PKA parametra 1048.

Svim gostima u SJ koji pripadaju loyalty MS (oznaka 9 u modulu Marketinški segmenti postavljena na da) kod automatske izrade Pay Card (iz Key Card) upisati će se stopa popusta POS koju ima član programa vjernosti u toj SJ. Ovo vrijedi samo ako je vrijednost LOY parametra 1017 (Oznaka vrste programa vjernosti) = LIS. Preduvjet je da član programa vjernosti ima upisan Popust POS % u Arhivi gostiju.

NAPOMENE:

· Član može doći prije ili nakon ostalih gostiju; dok ne dođe član u SJ, gosti koju nisu članovi nemaju popust
· Gost se može učlaniti u program tijekom boravka, te će popust dobiti tek po učlanjenju
· Kod promjene MS gosta u MS koji ne pripada loyalty (oznaka 9 u modulu Marketinški segmenti postavljena na ne), popust po pay card se postavlja na nulu
· Ako u istoj SJ u isto vrijeme borave dva člana, npr. jedan s popustom od 5%, a drugi s popustom od 10%, tada se ostalim gostima u toj SJ odobrava popust od 10%, odnosno veći popust

Godišnji limit – godišnji limit za načine potrošnje navedene u PKA parametru 1079; neispunjeno znači da je iznos neograničen

Stanje – stanje godišnjeg limita

Prezime – prezime korisnika kartice; ako je korisnik kartice Agencija korisno je upisati prezime korisnika kartice

Ime – ime korisnika kartice; ako je korisnik kartice Agencija korisno je upisati ime korisnika kartice

Šifra 1- šifra 1 po notaciji vanjskih sustava npr. matični broj zaposlenika ili broj sobe

Šifra 2 - šifra 2 po notaciji vanjskih sustava npr. ID zaposlenika na razini grupe povezanih društava

OJ - šifra i naziv organizacijske jedinice

OJ izvorna - šifra izvorne organizacijske jedinice

Odobreni iznos – iznos limita kartice; neispunjeno polje označava neograničen iznos

Neiskorišteni iznos – iznos koji je moguće potrošiti (odobreni iznos umanjen za zbroj svih plaćenih internih POS računa)

Iznos povrata - iznos povrata (ne uključuje inicijalnu uplatu)

Nezaračunatih POS IRN - broj (količina) nezaračunatih interni POS računa

Kartica Narudžbe/POS računi - podaci o internim POS računima plaćenim putem Pay Card:

Datum – datum POS računa

Blagajna – šifra i naziv blagajne

Način potrošnje - šifra i naziv načina potrošnje

OJ - šifra organizacijske jedinice

Godina – poslovna godina narudžbe / POS računa

Narudžba – redni broj narudžbe

Račun – redni broj POS računa

Iznos N/R – iznos narudžbe / POS računa; ne uključuje proizvode označene kao Prepaid uplata ili Prepaid

Popust 1 - iznos popusta 1 (npr. neoporeziva subvencija)

Popust 2 - iznos popusta 2 (npr. oporeziva subvencija)

Uplata - iznos proizvoda označenog kao Prepaid uplata

Korištenje - iznos proizvoda označenog kao Prepaid

Blagajna (N) - šifra i naziv blagajne narudžbe

Naziv OJ - naziv organizacijske jedinice

Ukupno - ukupan iznos Uplata i Korištenja

Napomena: dvostruki klik na redak željenog internog POS računa otvara modul GAS2080 Pregled računa sa kasa. Podaci POS računa se prikazuju samo ukoliko je promet prepisan u Gastro

Kartica Povezana društva:

OIB – OIB povezanog društva; LV prikazuje vrijednosti za podatak OIB iz postojećih zapisa

Način potrošnje 1 - šifra i naziv načina potrošnje 1

Način potrošnje 2 - šifra i naziv načina potrošnje 2

Organizacijska jedinica - šifra i naziv organizacijske jedinice

Agencija - šifra i naziv agencije na koju se knjiži interni POS račun; u tom slučaju je interni POS račun naplaćen Pay cardom (Prepaid) u društvu čiji OIB nije matični

NAPOMENA: Pay Card nije dopušteno koristiti na POS blagajni povezanog društva, ako OIB povezanog društva nije upisan na kartici Povezana društva.

Šifre načina potrošnje za koje treba provjeriti OIB povezanog društva kontrolira vrijednost PKA parametra 1095.

Kartica Dodatne kartice:

Broj – broj kartice

Ime - ime

Prezime - prezime

Šifra - šifra po notaciji vanjskih sustava npr. broj sobe

Oznaka - oznaka kartice V – valjana ili P – poništena

Gumb:

Poništi – omogućava poništavanje kartice. Prilikom poništavanja kartice, popunjavaju se polja Razdoblje do (završni datum i sat u kojem vrijedi kartica odnosno datum i sat poništavanja kartice). Upisuje se tekući (sistemski) datum i sat

NAPOMENA: Log komunikacije s vanjskim sustavom za ažuriranje podataka o karticama (npr. HR.Net) može se pogledati u modulu Pregled logova pod oznakom PAYCARD


Prepaid kartice

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI > Pay Card >

Prepaid kartice

 Return to chapter overview

Omogućena izrada Prepaid kartice za plaćanje internih POS računa.

Modul je opcionalan i instalira se po prihvatu ponude ISTRA TECH d.o.o.

U nastavku je opisan postupak po kojem se prepaid uplata evidentira putem posebno označenog proizvoda.

1. Postupak izrade kartice

Prilikom izrade kartice, potrebno je odabrati opciju Prepaid. Nakon spremanja, kartici nije moguće izmijeniti oznaku Prepaid u Postpaid i obrnuto.

Prepaid kartica može biti vezana na korisnika Gosta, Adresu ili Agenciju.

Prepaid kartica vezana na korisnika gosta

Ako je kartica vezana na korisnika gosta, polja Razdoblje važenja se ne predlažu. Ako nisu popunjena, kartica je važeća cijelo razdoblje boravka gosta

Ako je upisano razdoblje, tada kartica vrijedi za upisano razdoblje, ali ne izvan razdoblja boravka gosta.

Razdoblje se upisuje kada npr. gost boravi 7 dana, ali mu je otvorena prepaid kartica samo na 3 dana.

Jedan gost istovremeno može imati više kartica, a kod izrade druge kartice treba upisati poslovnu godinu i redni broj gosta (nema ga u LV).

Za naplatu RNK prepaid karticom na datum odlaska gosta vrijede ista pravila koja vrijede i za knjiženje RNK (gleda se oznaka RNK iz modula Front Office, odnosno Oznaka 1 u modulu Blagajne)

Ako je vrijednost PKA parametra 1074 (Prepaid uplata; Redni broj adrese za kartice kojima je korisnik gost ili nebitno.) postavljena na nebitno, tada se Prepaid kartica NE može vezati na gosta.

Javlja se poruka da korisnik prepaid kartice može biti agencija ili adresa.

U vrijednost parametra potrebno je upisati redni broj adrese koja će se predložiti kod uplate (izrade GI računa).

Ukoliko su popunjena polja Ime i Prezime, prikazuju se kod provjere kartice na POS blagajni.

Prepaid kartica vezana na korisnika agenciju ili adresu:

Ako je kartica vezana na adresu ili agenciju, polja Razdoblje važenja predlažu se ovisno o vrijednosti PKA parametra 1039 (Uobičajeno razdoblje u kojem vrijedi kartica: broj (dana) od 1 do 731 ili nebitno.).

Ako je vrijednost PKA parametra postavljena na:

· broj 1 do 731 --> u polju od predlaže se tekući datum i sat (+5 minuta), a u polju do predlaže se tekući datum + broj dana iz vrijednosti parametra, a u završni sat = početni sat + 2
· nebitno --> nema prijedloga

Ukoliko se polja ne popune, kartica vrijedi neograničeno odnosno dok god je valjana (oznaka valjanosti= V)

Moguće je izraditi više kartica na istu adresu/agenciju uz potvrdu poruke upozorenja koja se javlja kod spremanja: Za odabranog korisnika postoji valjana kartica (Pay Card <količina>).

Dodatne napomene:

Način potrošnje – način potrošnje koji se primjenjuje na blagajni. Ukoliko je gost vezan na ponudu ili ugovor u kojem je upisan Način potrošnje, isti se predlaže kod izdavanja kartice za gosta. U slučaju kad je Pay card vezan za više Načina potrošnje, na blagajni je omogućen odabir željenog

Popust 1 – popust koji se primjenjuje na blagajni; predlaže se popust upisan u modulu Ponude i ugovori u polje Popust POS % ako je gost vezan na ponudu ili ugovor

Popust 2 – popust koji se primjenjuje na blagajni; predlaže se iz Arhive gostiju iz polja Popust POS % ako je gost povezan sa Arhivom gostiju

Ukoliko gost nije agencijski i nije vezan uz arhivu gostiju (ili u arhivi nije dodijeljen popust), polje Popust 2 puni se iz vrijednosti PKA parametra 1048.

2. Postupak uplate:

Da bi se prepaid karticom moglo plaćati na blagajnama, prethodno je potrebno uplatiti željeni iznos.

Po jednoj kartici moguće je imati više uplata/isplata.

Uplatu je moguće izraditi:

a) iz modula Pay card pritiskom na ikonu [image] pri čemu se izrađuje PKA Račun na kojem se naplaćuje automatski izrađen RNK za prepaid uplatu. Na PKA računu je potrebno odabrati vrstu plaćanja (gotovina ili kartica). Spremanjem se račun fiskalizira

b) na blagajni (detaljnije opisano u uputama aplikacije GAS)

NAPOMENA: Prilikom izrade računa za Uplatu (gumb Uplata) na karticu vezanu za agenciju, javlja se poruka ako agencija nije vezana na komitenta: Agencija korisnik kartice treba biti komitent.

Postupak uplate željenog iznosa (iz modula Pay Card) na Prepaid karticu:

1. Izraditi karticu u modulu Pay card

2. Pritiskom na ikonu [image] otvara se prozor Izrada računa za isporuku u kojem je potrebno upisati iznos koji se uplaćuje

3. Potvrdom se:

· automatski izrađuje RNK (s GAS blagajne) na proizvod "prepaid uplata"
· otvara se modul PKA Računi na kojem je potrebno naplatiti taj RNK (vidi kartica interni POS računi)

Na računu se upisuje broj kartice na koju se račun odnosi (polje Prepaid Card).

Potrebno je odabrati vrstu plaćanja i spremiti račun (F10).

Ako je kartica vezana za gosta, račun se izrađuje na adresu iz PKA parametra 1074, a u polju Napomena (kartica Opisi i napomene) predlažu se podaci o gostu (ime i prezime i broj SJ gosta)

4. Spremanjem računa (F10), u modulu Pay card popunjava se polje Odobreni iznos s iznosom uplate.

U stavkama je prikazan račun sa GAS blagajne koji je naplaćen u ime uplate na prepaid karticu.

5. Karticu je moguće koristiti za plaćanje POS (RNK na blagajni) do visine uplaćenog iznosa (u primjeru sa slike do 200,00 EUR).

3. Evidentiranje POS računa naplaćenih prepaid karticom

· Svi POS računi naplaćeni prepaid karticom, prikazuju se na kartici POS računi te ažuriraju (umanjuju) Neiskorišteni iznos.
· gumb Ispiši [image] izrađuje izvještaj o svim računima vezanim na promatranu karticu, a za te račune je promet sa kasa prepisan u GAS.

Forma na ekranu i izvještaj. Promet sa kase za datum 26/07/2016 nije prepisan, pa se računi navedenog datuma ne nalaze na izvještaju

4. Povrat sredstava

Moguće je napraviti povrat sredstava do visine neiskorištenog iznosa (gumb [image]). Dopušten je povrat za poništenu prepaid karticu

Postupak povrata željenog iznosa:

1. Pronaći karticu u modulu Pay card

2. Pritiskom na ikonu [image] otvara se prozor Izrada računa za isporuku u kojem se predlaže najveći iznos povrata. Iznos je moguće izmijeniti u manji od predloženog

3. Potvrdom se:

· automatski izrađuje interni POS račun (sa GAS blagajne) za proizvod "prepaid uplata" na upisani iznos u minusu
· otvara se modul PKA Računi na kojem je potrebno naplatiti taj POS račun (vidi kartica interni POS računi)

Na računu se upisuje broj kartice na koju se račun odnosi (polje Prepaid Card).

Potrebno je odabrati vrstu plaćanja i spremiti račun (F10).

4. Spremanjem računa, u modulu Pay card mijenja se iznos u polju Odobreni iznos. Prikazuje zbroj svih Uplata i Povrata, odnosno prikazuje Iskorišteni iznos

U stavkama je prikazan račun sa GAS kase izrađen u ime povrata.

5. Ukoliko je izvršen cjelokupni povrat (kao u primjeru na slici), Neiskorišteni iznos = 0,00 te se kartica ne može koristiti za plaćanja

NAPOMENA:

Potvrdom izrade računa za isporuku (korak 3), automatski se izrađuje interni POS račun (sa GAS kase) na proizvod "prepaid uplata" te se otvara modul PKA Računi u kojem je potrebno naplatiti automatski izrađen interni POS račun.

Isto se dešava i prilikom povrata.

Ukoliko račun nije naplaćen (npr. odustalo se od izrade računa), izlaskom iz modula Računi, ostaje nenaplaćen interni POS račun.

Nenaplaćen interni POS račun vidljiv je u stavkama, a u polju Nezaračunatih POS IRN crvenim fontom prikazana je količina (broj) nenaplaćenih internih POS računa, odnosno količina (broj) internih POS računa za uplatu ili isplatu koji nisu zatvoreni na računu za isporuku.

Kartice koje imaju nezaračunatih internih POS računa (broj je veći od nula) nije moguće koristiti kao sredstvo plaćanja na POS kasi.

Napomena:

Ako je gost korisnik kartice odustao od plaćanja (npr kartica ne prolazi), potrebno je stornirati interni POS račun.

Storno je moguće izraditi odabirom gumba [image] čime se izrađuje negativan interni POS račun za prepaid uplatu.

Pritiskom na gumb Potvrda otvara se modul PKA 2050 Računi na kojem su predloženi pozitivni i negativni interni POS račun.

Potrebno je odabrati vrstu plaćanja (iznos nula) i spremiti račun (F10).


Pay card (A)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Pay card (A)

 Return to chapter overview

Omogućuje unos, pregled i ažuriranje kartica (Pay Card) povezanih na agencije. Za detalje pogledati upute za modul Pay Card.

Modul je opcionalan. Instalira se na zahtjev korisnika (potrebno uputiti pismeni zahtjev u ISTRA TECH d.o.o.).


Ugovori s kartičarima

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Ugovori s kartičarima

 Return to chapter overview

Ažuriranje ugovora s kartičarima. Obračun za kartičare moguće je napraviti ukoliko postoji ugovor s kartičarom.

Elementi prozora UGOVORI S KARTIČARIMA:

·

Godina – poslovna godina ugovora; predlaže se tekuća

· Rbr – redni broj ugovora s kartičarima; generira se automatski od 1 nadalje unutar iste poslovne godine za svaku OJ
· Oznaka – oznaka valjanosti ugovora. Oznaka može biti: Valjan ili Poništen
· Knjiga računa – šifra i naziv knjige računa
· Komitent – šifra i naziv komitenta
· Početni datum – početni datum ugovorenog razdoblja; ako je upisan, tada se u modulu Obračuni dohvaćaju samo računi čiji je datum veći ili jednak upisanom
· Završni datum – završni datum ugovorenog razdoblja
· Vrsta plaćanja – šifra i naziv vrste plaćanja
· Valuta – šifra valute (troslovna ISO)
· Vrsta tečajeva – šifra vrste tečajeva
· Provizija – stopa provizije
· PDV – stopa PDV-a na proviziju
· Uplatni račun – šifra uplatnog računa i IBAN
· Banka – šifra i naziv banke
· Rok dospijeća – rok dospijeća u danima
· Zatezna kamata – stopa zatezne kamate na zakašnjelo plaćanje
· Banka – šifra i naziv banke čija se tečajna lista koristi kod izrade obračuna (za domaće kartice)
· Uplatni račun – šifra i naziv uplatnog računa (za domaće kartice)
· Valuta (S) – šifra valute (troslovna ISO) za strane kartice
· Vrsta tečajeva (S) – šifra i naziv vrste tečajeva za strane kartice
· Banka (S) – šifra i naziv banke čija se tečajna lista koristi kod izrade obračuna za strane kartice
· Uplatni račun (S) – šifra i naziv uplatnog računa za strane kartice
· POS uređaj – broj POS uređaja
· Napomena – šifra vrste napomena i tekst napomene

Gumb:

· Poništi – poništava ugovor; ugovor dobiva oznaku “Poništen”. Ugovor s kartičarima po kojem je napravljen obračun ne može se poništiti niti mijenjati. Poništeni ugovor se ne može mijenjati

& Postupak unosa ugovora s kartičarima:

1. Predlaže se tekuća poslovna godina, izmijeniti po potrebi
2. Predlaže se OJ, izmijeniti po potrebi (moguće je odabrati iz LV)
3. Unijeti šifru Komitenta (ili odabrati iz LV)
4. Unijeti Početni datum i Završni datum ili ostaviti prazno ako nije potrebno ugovor vezati za konkretno razdoblje trajanja
5. Unijeti šifru Vrste plaćanja (ili odabrati iz LV)
6. Unijeti šifru Valute plaćanja (ili odabrati iz LV)
7. Unijeti šifru Vrste tečajeva (ili odabrati iz LV)
8. Unijeti stopu provizije
9. Unijeti stopu PDV-a na proviziju
10. Unijeti šifru Uplatnog računa (ili odabrati iz LV); prikazuje se šifra i naziv Banke
11. Unijeti Rok dospijeća
12. Unijeti stopu Zatezne kamate
13. Unijeti broj POS uređaja (broj na poleđini POS uređaja)
14. Sa <F10> potvrditi unos


Obračuni

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Obračuni

 Return to chapter overview

Izrada obračuna za kartičare. Da bi se izradio obračun, potrebno je unijeti ugovor s kartičarem za kojeg radimo obračun.

Elementi prozora OBRAČUNI:

Zaglavlje:

Knjiga računa – šifra i naziv knjige računa

Datum – datum obračuna; predlaže se tekući datum. Ako je datum obračuna manji od završnog datuma Prijepisa za financijsko, javlja se poruka upozorenja (unos je dozvoljen). Nije dopušteno unijeti obračun sa datumom jednakim ili manjim od datuma zabrane, niti s datumom većim od tekućeg

Gumb Poništi – poništava obračun, obračun dobiva oznaku “Poništen”, te se ispod rednog broja računa crvenim slovima prikazuje “Poništen” i redni broj negativnog obračuna. Poništeni obračun se ne može mijenjati. Nije moguće poništiti obračun kojemu je datum manji ili jednak datumu zabrane

Rbr – redni broj obračuna (generira se automatski od 1 nadalje unutar iste poslovne godine), poslovna godina obračuna i oznaka valjanosti obračuna. Oznaka može biti: Valjan, Poništen ili Negativan (stvoren da poništi)

Ugovor – poslovna godina i redni broj ugovora; u listi vrijednosti se prikazuju svi valjani ugovori za tekuću godinu kojima je završni datum (ukoliko je upisan) manji od datuma obračuna

Valuta - šifra valute (troslovna ISO)

Gumb Računi – nakon unosa rednog broja Ugovora s kartičarom, predlaže račune za izradu obračuna. Pritiskom na gumb Računi, u bloku Računi prikazuju se samo neobračunati računi kojima je datum (računa):

o veći ili jednak početnom datumu ugovora odnosno ako polje nije popunjeno veći ili jednak datumu upisanom u vrijednost ZMP parametra 0036 (Početni datum rada na aplikaciji),
o te manji ili jednak datumu obračuna (polje Datum)

Obveza – datum nastanka obveze; predlaže se tekući datum

Vrsta plaćanja – šifra i naziv vrste plaćanja

Komitent - šifra i naziv komitenta; predlaže se iz ugovora

POS uređaj – broj POS uređaja; predlaže se iz ugovora. Prilikom prihvata obračuna u financijsko, omogućen prihvat podatka Broj POS uređaja. Broj POS uređaja puni polje GLAVNI_RACUN u V_PSPP_RACUNI. Na izvještaju banke o izvršenoj uplati naznačeno je za koji dan i na koji broj POS uređaja se odnosi uplata, pa je ovime omogućeno lakše prepoznavanje (zatvaranje) obračuna s uplatom

POS izvještaj – broj POS izvještaja

Uplatni račun – šifra i broj uplatnog računa; predlaže se iz ugovora

Rok dospijeća – rok dospijeća (u danima); predlaže se iz ugovora

Vrsta napomene – šifra vrste napomene i tekst napomene, predlaže se iz ugovora; u slučaju da nije definirana u ugovoru, predlaže se iz Vrste aplikacijskih dokumenata za vrstu dokumenta obračun za kartičara

Bruto – bruto iznos obračuna

Provizija – stopa i iznos provizije

PDV – stopa i iznos poreza na proviziju

Neto - neto iznos obračuna

Dospijeće – datum dospijeća; predlaže se iz ugovora

Kamata – stopa zatezne kamate; predlaže se iz ugovora; u slučaju da nije definirana u ugovoru, predlaže se iz predlaže se iz Vrste aplikacijskih dokumenata za vrstu dokumenta Obračun za kartičara

Napomena – prostor za unos slobodnog teksta napomene

Dodatni uvjeti

Blagajna - šifra i naziv blagajne

Banka (P) - oznaka banke banke prihvatitelja kartice po notaciji sustava Pay Par

Tabelarni prikaz računa:

Račun – račun (vrsta računa, vrsta dokumenta, poslovna godina, broj računa i šifra OJ/ kase)

Napojnica naplaćena POS računu prikazuje se kao zasebna stavka; uz podatke o POS računu ispisuje se i tekst TIP.

Napojnica naplaćena na REC računu pribrojena je iznosu računa (nije izdvojena).

Datum – datum naplate računa

Plaćeni iznos – plaćeni iznos računa. Plaćeni iznos po stavkama mora odgovarati Bruto iznosu u zaglavlju obračuna

Opis 1 – opis 1

Opis 2 – opis 2

Oznaka – oznaka √ omogućava odabir pojedinog računa za obračun

– odabir/ opoziv odabira svih računa za obračun

Napomene:

· Zabranjena izrada negativnog obračuna (N) s datumom manjim od datuma poništenog obračuna (P). U redovnom poslovanju ne dolazi do ovakve situacije, osim ako je npr. pogrešan datum na serveru
· Zabranjena izrada negativnog obračuna (N) s poslovnom godinom manjom od poslovne godine poništenog obračuna (P). U redovnom poslovanju ne dolazi do ovakve situacije. Moguće je da se takav slučaj dogodi ako se npr. pokuša poništiti obračun koji ima poslovnu godinu 2012, a vrijednost PKA parametra 1005 je postavljena na vrijednost 2011. Javiti će se poruka zabrane: "Godina ili datum N obračuna ne mogu biti manji od godine ili datuma P obračuna."
· Kako je račune moguće naplatiti s dvije vrste plaćanja, jedan POS račun može biti obračunat na više valjanih obračuna. Npr. RNK na iznos 150 EUR naplaćen je 100 EUR vrstom plaćanja Diners, s 50 EUR vrstom plaćanja Master Card. Shodno tome, na obračunu za vrstu plaćanja Diners obračunati će se 100 EUR, a na obračunu za MasterCard 50 EUR

& Postupak izrade obračuna za kartičare:

1. Predlaže se Knjiga računa, izmijeniti po potrebi (moguće je odabrati iz LV)
2. U polju Datum predlaže se tekući datum; izmijeniti po potrebi
3. U polje Ugovor, nakon polja Poslovna godina ugovora, upisati Broj ugovora ili preuzeti odgovarajući podatak iz LV. Popunjavaju se polja zaglavlja podacima iz Ugovora
3. ukoliko se za obračun žele prikupiti samo računi određene POS blagajne i/ili banke po notaciji Payper sustava, potrebno je popuniti polja Blagajna i/ili Banka (P)

4. Odabrati gumb Računi. U tabelarnom prikazu računa prikazuju se naplaćeni PKA, REC i POS računi koji odgovaraju slijedećim uvjetima:
· računi su valjani
· računi se odnose na odgovarajuću OJ
· nisu već obračunati (vezani za valjani obračun)
· plaćeni su odgovarajućom vrstom plaćanja (u odgovarajućoj valuti)

6. Dobiveni podaci su poredani po datumu naplate, vrsti računa i rednom broju računa

7. Oznakom √ (da) označiti one račune za koje je potrebno napraviti obračun

8. Sa <F10> potvrditi (spremiti) obračun. Obračun dobiva broj

9. Potvrđeni obračun moguće je štampati odabirom ikone Ispiši na glavnoj alatnoj traci

Ispis:

· Odabirom gumba Ispiši u glavnoj alatnoj traci, obračun je moguće ispisati.
· U zaglavlju obračuna ispisuju se podaci uneseni u modulu Vlasnik, a ispis zaglavlja ovisi o vrijednosti PKA parametara 1012 i 1013.
· Ovisno o vrijednosti PKA parametra 1041 prilikom štampanja obračuna, (ne) ispisuje se Poziv na broj
· Podatak o poreznom broju odnosno OIB komitenta ispisuje se ispod adrese komitenta. U polju se ispisuje OIB (ako se radi o domaćem komitentu ili adresi) ili Porezni broj (ako se radi o stranom komitentu ili adresi)


Računi za predujmove

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Računi za predujmove

 Return to chapter overview

Modul omogućava unos, pregled i ispis računa za predujmove.

Bezgotovinske predujmove je moguće preuzimati iz aplikacije FIN2 (vidi PKA parametar 1034).

Unesene predujmove moguće je iskoristiti na REC računu ili PKA računu. Iskorištavanjem predujma, automatski se stvara račun za iskorišteni predujam. Modul omogućava pregled i ispis računa za iskorišteni predujam.

Predujmove je moguće vezati za rezervaciju, te se prilikom izrade računa za usluge gosta checkiranog po rezervaciji, u zaglavlju računa crvenim slovima ispisuje "PREDUJAM" (signalizacija da na računu treba iskoristiti predujam).

Račun za predujam moguće je unijeti i direktno iz rezervacije. Detaljnije opisano u poglavlju Unos i pregled predujma izravno iz rezervacije.

Valjane račune za primljeni predujam koji nisu iskorišteni na valjanom REC ili PKA računu i ne pripadaju valjanom obračunu moguće je poništiti ili poništiti i prebaciti na drugu knjigu računa.

Valjane račune za primljeni predujam koji nisu u potpunosti iskorišteni na valjanom REC računu i ne pripadaju valjanom obračunu moguće je djelomično poništiti ili djelomično poništiti i prebaciti na drugu knjigu računa.

Nije dopušteno prebacivanje gotovinskih računa za primljeni predujam (GP). Nije moguće prebacivanje BP koji podliježe fiskalizaciji F1 na drugu knjigu računa (vrijedi i za Komitente F1 i za sve Adrese)

Mogućnost prebacivanja računa za primljeni predujam u Knjigu računa koja se nalazi na drugom (tuđem) čvoru ovisi o vrijednosti PKA parametra 1053.

Ukoliko se račun za primljeni predujam prebacuje na Knjigu računa na vlastitom čvoru, moguće je prebaciti i račune koji su vezani na komitenta i one koji su vezani na adresu. Pri tome su polja vezana za Adresu zasivljena (vlastiti čvor ima zajedničke podatke o Agencijama i Adresama). Kod prebacivanja na Knjigu računa na tuđem čvoru omogućeno je prebacivanje BP računa koji su vezani na komitenta i na adresu, s tim da adresu kod prebacivanja treba otvoriti ako u adresaru ne postoji (označiti polje Upisati novu adresu = da).

Prilikom prebacivanja, na izvornoj se Knjizi računa izrađuje negativan račun za prebačeni dio. Na odredišnoj Knjizi računa izrađuje se pozitivan račun za prebačeni iznos. Na odredišnom računu se u polju napomena upisuje odakle je račun prebačen. Detaljnije opisano u Postupak poništavanja ili prebacivanja predujma i Postupak djelomičnog poništavanja ili djelomičnog prebacivanja predujma

Računi za primljeni predujam koji su prihvaćeni iz FIN2 ne mogu se poništavati u MISH. Poništavanje je potrebno napraviti u FIN2.

Za gotovinske račune za primljene predujmove naplaćene karticom, moguće izraditi obračun.

Ako su podešeni matični podaci za fiskalizaciju, svaki GP gotovinski račun za predujam (uplaćeni i iskorišteni) se fiskalizira. Detaljnije opisano u uputama Fiskalizacija, poglavlje Računi za predujmove.

Od 01.01.2026 fiskaliziraju se i BP računi za predujam i to:

o BP računi izdani na Adrese te BP računi izdani na Komitente sa oznakom F1 = automatski se fiskaliziraju te dobivaju ZKI i JIR; ispisuje se QR kod

Ako BP glasi na Komitenta sa oznakom = F2, tada se BP treba poslati kao eRačun

Omogućeno slanje e-računa za predujam prema servisima Moj-eRačun i PONDI. Modul za slanje e-računa je opcionalan i instalira se po prihvatu ponude ISTRA TECH d.o.o.

Ukoliko je iznos naplate gotovinom računa veći ili jednak iznosu upisanom u vrijednost PKA parametra 1093, javlja se poruka zabrane i račun nije moguće spremiti.

Moguće je postaviti zabranu plaćanja gotovinskih računa u stranoj valuti, u slučaju kada je platitelj GP računa domaća Adresa ili Komitent. Detalji opisani u poglavlju Zabrana plaćanja gotovinskih računa u stranoj valuti.

Za rezervacije iz vanjskih sustava PHOBS i SYNXIS omogućen je automatski unos predujmova.

Elementi prozora RAČUNI ZA PREDUJMOVE:

Zaglavlje:

Knjiga računa – šifra i naziv knjige računa

Vrsta – oznaka i naziv vrste dokumenata te oznaka vrste predujma

Moguće vrste dokumenta:

· BP – bezgotovinski račun za predujam
· GP – gotovinski račun za predujam

Moguće vrste predujma

· U - račun za primljeni (uplaćeni) predujam; svaka uplata, poništavanje ili djelomično poništavanje predujma
· I - račun za iskorišteni predujam; izrađuje se automatski iskorištavanjem predujma na REC ili PKA računu. račun za iskorišteni predujam nije moguće unijeti ručno niti poništiti

Ukoliko je odabrana vrsta dokumenta BP, a vrijednost PKA parametra 1034 (Bezgotovinski predujmovi se preuzimaju iz FIN: da ili ne.) je postavljena na da, nije moguće unijeti račun za primljeni predujam. Potrebno je iz liste vrijednosti (na kojoj se prikazuju svi predujmovi uneseni u FIN, a još nepreuzeti u PKA), odabrati željeni i nadopuniti podacima.

· Podaci iz zaglavlja računa: Adresa (ako platitelj predujma nije Komitent), Uplatni račun, Vrsta poreznog događaja, Vrsta napomena i Napomena
· Podaci na kartici Isporuke
· Podaci na kartici Naplata

Komitent – šifra i naziv komitenta. LV inicijalno prikazuje samo valjane komitente

· Ako je platitelj računa za predujam komitent iz Hrvatske, a u matičnom podatku komitenta nije popunjeno polje OIB, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".
· Ako je platitelj računa za predujam komitent iz zemlje članice EU (provjerava se oznaka EU iz modula Zemlje), a u matičnom podatku komitenta nije popunjeno polje Porezni broj, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja."

Adresa – redni broj i naziv adrese ili FIN naziv platitelja (ako se preuzima predujam iz FIN koji ne glasi na komitenta). LV inicijalno prikazuje samo valjane adrese

· Ako je platitelj računa za predujam adresa (vezana na oznaku poslovna) iz Hrvatske, a u matičnom podatku te agencije/adrese nije popunjeno polje OIB, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".
· Ako je platitelj računa za predujam adresa (vezana na oznaku poslovna) iz zemlje članice EU (provjerava se oznaka EU iz modula Zemlje), a u matičnom podatku te agencije/adrese nije popunjeno polje Porezni broj, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja."

Broj – redni broj računa (generira se automatski od 1 nadalje unutar iste poslovne godine), poslovna godina računa i oznaka računa. Oznaka može biti: V - Valjan ili P - Poništen. Poništeni račun se ne može mijenjati

FIN – jedinstveni ključ po kojem FIN prepoznaje predujam i FIN oznaka predujma: V – valjan, P – ispravljen i N – ispravlja) i opis; ukoliko se BP ne preuzima iz aplikacije FIN2 (vrijednost PKA parametra 1034 je postavljena na ne), polje je slobodno za unos te ga je moguće ažurirati i nakon spremanja računa za predujam

Datum – datum računa, predlaže se tekući datum ako se predujam unosi ručno ili, ako se predujam preuzima iz FIN, prepisuje se iz preuzetog predujma.

Datum je moguće izmijeniti samo za dokumente vrste BP koji nisu preuzeti iz FIN. Prilikom unosa novog računa moguća je izmjena datuma računa unatrag do 31 dan od danas. Isto vrijedi i prilikom poništavanja, odnosno poništavanja dijela računa.

Datum GP računa ne može biti različit od tekućeg (sistemskog).

Prema datumu računa, račun ulazi u Knjigu IRA.

Nije dopušteno unijeti račun za primljeni predujam s datumom jednakim ili manjim od datuma zabrane, niti s datumom većim od tekućeg. Nije dopušteno poništiti račun za predujam kojem je datum jednak ili manji od datuma zabrane.

Valuta – šifra valute (troslovna ISO)

Tečaj – šifra i naziv vrste tečaja; predlaže se iz Vrste aplikacijskih dokumenata

Gumb Otključaj / zaključaj iznos tečaja – dopušta ili zabranjuje slobodan unos iznosa tečaja; izmjena iznosa tečaja moguća je samo za dokumente vrste BP

Iznos – iznos tečaja, puni se prema datumu računa ovisno o valuti i vrsti tečaja

Iznos računa – iznos računa u domaćoj valuti (prikaz iznosa računa za predujam u domaćoj valuti)

Iznos računa – iznos računa

Pomoćni iznos računa – pomoćni iznos računa; polje se puni iznosom upisanim na kartici Isporuke; Pomoćni iznos računa i Iznos računa trebaju biti jednaki

Neiskorišteno - iznos neiskorištenog predujma (razlika između primljenog iznosa (umanjenog za sva djelomična poništenja) i iznosa iskorištenog na valjanim REC i PKA računima)

MS - šifra i naziv marketinškog segmenta; polje je obavezno ako je vrijednost PKA parametra 1090 postavljena na vrijednost = da; inače nije; predlaže se iz rezervacije ukoliko je modul pozvan iz modula Rezervacije

Vrsta PD – šifra i naziv vrste poreznih događaja. Primjenom Vrste poreznog događaja za kojega je vezana vrsta napomene, tekst napomene će se ispisati na računu za predujam. LV inicijalno prikazuje samo valjane vrste poreznih događaja

Vrsta napomena – šifra i tekst vrste napomene

Napomena - prostor za unos slobodnog teksta napomene; moguće je izmijeniti i nakon spremanja dokumenta za valjane dokumente

Paragon - oznaka (broj) paragon računa. Detaljnije opisano u uputama Fiskalizacija, poglavlje Računi za predujmove

Kartica Isporuke:

Rbr - redni broj isporuke

Vrsta poreznih isporuka – šifra i naziv vrste završnih poreznih isporuka

Naziv – naziv isporuke; moguć odabir iz LV. LV inicijalno prikazuje vrijednosti korištene u tekućoj godini (opcija samo tekuća godina = da). Ako se opcija postavi na ne, prikazati će svi nazivi koji su korišteni u tekućoj i prethodnim godinama

Količina – količina isporuke

Cijena – cijena isporuke (u valuti računa)

Iznos - iznos isporuke (količina * cijena)

Ukupno - zbroj svih iznosa isporuka

Kartica Naplata:

Vrsta plaćanja – šifra i naziv vrste plaćanja

Valuta – šifra valute (troslovna ISO)

Iznos tečaja – iznos tečaja

Iznos – plaćeni iznos

Vlasnik kreditne kartice – opis npr. ime vlasnika kreditne kartice

Broj kreditne kartice – opis npr. broj kreditne kartice

Gumb [image] Komunikacija s EFT POS uređajima

Kartica Ispis:

Broj primjeraka - broj primjeraka u jednom ispisu; predlaže se vrijednost PKA parametra 1019; moguće je izmijeniti

Jezik - jezik ispisa; predlaže se vrijednost ZMP parametra 0014. Predloženu vrijednost je moguće izmijeniti. Da bi se ispisao račun za predujam na jeziku, matični podaci trebaju biti prevedeni

Odredište uobičajeno - ako je vrijednost DA (predložena vrijednost), račun za predujam se ispisuje u skladu sa vrijednosti PKA parametra 1020 (uobičajeno na pisač). Ako je oznaka postavljena na NE, pokretanjem ispisa otvara se prozor za odabir odredišta računa:

· ako je odabrano odredište File, treba upisati stazu za smještaj datoteke i naziv datoteke
· ako je odabrano odredište Printer, upisuje se naziv pisača (printera)
· ako je odabrano odredište Mail, upisuje se adresa e-pošte primatelja

Predlaže se pdf format izvještaja.

Napomena:

Na ispisu računa za predujam moguće je ispisivati korisničko ime ili ime i prezime osobe koja je izradila račun za predujam, ovisno o vrijednosti PKA parametra 1063. Ako je vrijednost PKA parametra 1063 postavljena na:

· 0 - na računu se ispisuje korisničko ime osobe koja je izradila račun za predujam
· 1 - na računu se ispisuje podatak iz polja Napomena u modulu Korisnici za korisnika koji je izradio račun za predujam. Ako polje Napomena (modul Korisnici), ispisuje se korisničko ime

Kartica Rezervacije:

Godina – poslovna godina rezervacije na koju je vezan predujam (dvostruki klik otvara rezervaciju za koju je promatrani račun za predujam vezan)

Smještajni objekt – šifra i naziv smještajnog objekta rezervacije

Broj – broj rezervacije

Datum – datum rezervacije

Prezime - prezime nositelja rezervacije na koju je vezan predujam

Dolazak - datum dolaska upisan u rezervaciju na koju je vezan predujam

Iznos – rezervirani iznos predujma (iznos predujma na promatranoj rezervaciji)

U podnožju se prikazuju dodatni podaci o rezervaciji na koju je vezan predujam:

o Oznaka rezervacije: V (valjana) ili P (poništena)
o Obrazloženje poništenja rezervacije: otkazano, nepotvrđeno, no show ili prazno
o Datum poništavanja rezervacije

Kartica Računi - za svaki račun na kojem je iskorišten predujam, na ovoj se kartici puni jedan redak:

Oznaka - oznaka računa: može biti REC ili PKA na kojem je predujam iskorišten

Godina – poslovna godina računa na kojem je predujam iskorišten

Vrsta – oznaka vrste APL dokumenta na kojem je predujam iskorišten

Broj – broj računa

Datum – datum računa

Platitelj - oznaka, šifra i naziv platitelja računa (gost, agencija, adresa ili komitent)

Iznos – iznos iskorištenog predujma po promatranom računu

Podnožje - podaci o računu za iskorišteni predujam (I) koji je nastao iskorištenjem računa za primljeni predujam (U) na REC ili PKA računu

Godina – poslovna godina računa za iskorišteni predujam (I)

Vrsta – oznaka vrste dokumenta računa za iskorišteni predujam

Broj – redni broj računa za iskorišteni predujam

Kartica Djelomično poništili: - Prikazuje račune za predujam koji su samo djelomično poništeni, ali i one račune koji su djelomično poništeni i prebačeni na neku drugu knjigu računa.

Godina – poslovna godina računa za primljeni predujam koji je djelomično poništio promatrani račun za primljeni predujam

Vrsta – oznaka vrste APL dokumenta na kojem je predujam iskorišten

Broj – broj računa

Datum – datum računa

Komitent/ adresa - šifra i naziv komitenta/adrese računa

Napomena - napomena; sadržaj teksta napomene odabranog računa vidljiv je u Editoru koji se nalazi u glavnoj alatnoj traci. Potrebno je kliknuti u polje Napomena i u ikonu Editor opisi1294 . Računi za predujmove koji su prebačeni na drugu knjigu računa imaju upisan znak *>

Iznos – iznos iskorištenog predujma po promatranom računu

Kartica Dostava podataka:

o prikaz podataka o dostavi u PU
o naknadna fiskalizacija (dostava podataka u PU)
o obaveza fiskalizacije pratećih dokumenata ukinuta je 01.09.2025

· Ako fiskalizacija računa ne prođe, Porezna Uprava kao i do sada šalje poruku greške koja je upisana na kartici Dostava podataka u polju Opis greške. Izmijenjene su poruke o greškama pa ih treba protumačiti iz tablice u nastavku.

Šifranik grešaka PU s objašnjenjem

Šifra greške | Opis greške
176 | Datum izdavanja računa je za više od 30 dana manji od trenutnog datuma.
177 | Datum i vrijeme izdavanja računa je veće od trenutnog datuma.
178 | Brojčana oznaka računa ima vrijednost '0'.
179 | OIB operatera nije formalno ispravan.
180 | OIB primatelja računa nije formalno ispravan.
181 | OIB primatelja računa nije dozvoljen u kombinaciji s načinom plaćanja T (transakcijski račun).
182 | Porezna stopa PDV-a nije iz dozvoljenog skupa poreznih stopa.
183 | Porezna stopa PNP-a je manja od 0,00%.
184 | Porezna stopa PNP-a je veća od 3,00%.

Podnožje - tko je i kada izradio račun i tko je i kada napravio zadnju izmjenu na računu, ZKI i JIR

ZKI - zaštitni kod izdavatelja računa

JIR - jedinstveni identifikator računa

Detaljnije opisano u uputama Fiskalizacija, poglavlje Računi za predujmove.

Kartica Povijest ispisa - pregled podataka o ispisu računa

Rbr – redni broj ispisa (0 - n) gdje nula označava prvi ispis (original), a svaki sljedeći ispis označen je jednim brojem više

Br. primjeraka – broj primjeraka u ispisu (npr. ispisano 2 primjerka)

Porezni broj kupca – porezni broj kupca ispisan na računu

Parametri ispisa – parametri ispisa

Gumbi:

Poništi (prebaci) – poništavanje (i prebacivanje) računa za primljeni predujam koji ne pripada valjanom obračunu i nije iskorišten na valjanom REC računu. Poništeni račun dobiva oznaku P (Poništen), te se ispod rednog broja računa prikazuje “Poništen BP” ili “Poništen GP”, ovisno o vrsti dokumenta, i redni broj negativnog računa kojim je poništen (stvorenog da poništi). Poništeni račun se ne može mijenjati. Prilikom poništavanja otvara se prozor u kojem je moguće upisati:

· Napomenu (obrazloženje Poništavanja) - korištenjem gumba Poništi napomena se ispisuje na postojećem i novom računu
· Datum (novog računa) - datum ne smije biti veći od tekućeg niti manji od datuma računa koji se poništava
· Poslovna godinu (novog računa) - poslovna godina može biti tekuća ili prethodna

Ukoliko se prilikom poništavanja u prozoru Poništavanje predujma (prebacivanje) popuni i podatak Knjiga računa na koju se prebacuje, račun za primljeni predujam će poništiti na izvornoj i prebaciti na željenu Knjigu računa.

Nije dopušteno poništiti račun za predujam kojem je datum jednak ili manji od datuma zabrane.

Poništi (prebaci) dio – djelomično poništavanje (i prebacivanje) računa za primljeni predujam. Odabirom gumba, otvara se prozor Djelomično poništavanje predujma (prebacivanje), u kojem se u polju Za iskoristiti predlaže neiskorišteni dio predujma. Iznos je moguće izmijeniti. Moguće je poništiti sav neiskorišteni iznos ili dio neiskorištenog iznosa.

Ako se djelomično poništava predujam u iznosu većem od neiskorištenog nerezerviranog iznosa, javlja se poruka upozorenja: "Iznos koji se poništava veći je od rezerviranog." Npr. Predujam od 1.000 HRK iskorišten u iznosu 300 HRK, te je rezervirano 400 HRK. Ako se pokuša poništiti 500 HRK predujma, javiti će se poruka upozorenja. Bez upozorenja moguće je poništiti do 300 HRK (1.000 - 300 - 400).

Prilikom poništavanja moguće je upisati:

· Napomenu (obrazloženje Poništavanja) - korištenjem gumba Poništi dio, napomena se ispisuje na novom računu
· Datum (novog računa) - datum ne smije biti veći od tekućeg niti manji od datuma računa koji se poništava
· Poslovna godinu (novog računa) - poslovna godina može biti tekuća ili prethodna

Za poništeni dio predujma kreira se novi račun s oznakom V (Valjan), a poništeni dio ima negativan iznos. Račun za predujam i na njega vezani račun za predujam imaju sve iste podatke osim: poslovne godine, rednog broja, datuma, napomene i iznosa.

Na ispisu računa za predujam koji je nastao djelomičnim poništavanjem nekog predujma, ispod rbr računa, ispisuje se i datum i redni broj računa kojega je djelomično poništio.

Ukoliko se prilikom poništavanja u prozoru Djelomično poništavanje predujma (prebacivanje) popuni i podatak Knjiga računa na koju se prebacuje, račun za predujam će poništiti na izvornoj i prebaciti na željenu Knjigu računa (za upisani iznos).

Napomena: Mogućnost prebacivanja računa za predujam u Knjigu računa koja se nalazi na drugom (tuđem) čvoru ovisi o vrijednosti PKA parametra 1053.

Dokument vrste GP (gotovinski račun za predujam) nije dopušteno prebaciti na drugu knjigu računa.

Ukoliko se račun za predujam prebacuje na Knjigu računa na vlastitom čvoru, moguće je prebaciti BP dokumente koji su vezani na komitenta i one koji su vezani na adresu. Kod prebacivanja na Knjigu računa na tuđem čvoru omogućeno je prebacivanje samo BP računa koji su vezani na komitenta (ne i onih koji su vezani na adresu). Korisnik može prebaciti račun za primljeni predujam na drugi čvor, iako na tom čvoru (na koji prebacuje) nema korisničko ime ili odgovarajuća prava. Dovoljno je da ima prava rada s predujmovima na čvoru sa kojega prebacuje.

Računi za primljeni predujam koji su prihvaćeni iz FIN2 ne mogu se poništavati u mish. Poništavanje je potrebno napraviti u FIN2.

Računi za primljeni predujam koji su prihvaćeni iz FIN2 (BP) mogu se prebacivati na drugi čvor u mish. Detaljnije opisano u poglavlju .

& Postupak ručnog unosa računa za predujam:

1. Predlaže se šifra Knjige računa, izmijeniti po potrebi (moguće je odabrati iz LV)
2. Upisati šifru Vrste dokumenta (ili odabrati iz LV)
3. Unijeti šifru Komitenta ili Adrese (moguće je odabrati iz LV)
4. Unijeti šifru Valute (ili odabrati iz LV)
5. Tečaj i Iznos tečaja se predlažu (ovisno o vrsti dokumenta i datumu računa). Ako je potrebno izmijeniti iznos tečaja, odabrati gumb Otključaj/zaključaj iznos tečaja i u polje Iznos tečaja upisati željeni iznos
6. Predlaže se tekući datum kao Datum računa i Datum nastanka obveze, moguće ih je izmijeniti po potrebi (datum ne može biti veći od današnjeg)
7. Po potrebi popuniti ostala polja zaglavlja
8. Na kartici Isporuke upisati:
· Redni broj isporuke,
· šifru Vrste poreznih isporuka (ili odabrati iz LV)
· Naziv isporuke
· Količinu isporuke
· Cijenu isporuke
· Ovisno o unesenoj cijeni izračunava se Iznos računa (od Cijene se odbija popust, provizija i iznos slobodnog mjesta) i Iznos računa u HRK (ukoliko je predujam u valuti)
9. Na kartici Naplata upisati šifru Vrste plaćanja (ili odabrati iz LV); pune se polja Valuta, Iznos tečaja i Plaćeni iznos. Moguće je upisati Opis (npr. ime vlasnika kreditne kartice)
10. Sa <F10> potvrditi (spremiti) račun za predujam. Račun dobiva broj
11. Potvrđeni račun za predujam moguće je štampati odabirom ikone Ispiši na glavnoj alatnoj traci

Napomena: Iznosi računa za primljene predujmove ne ulaze u žurnal, pa je za potrebe računovodstva moguće štampati Popis iskorištenih predujmova.

ISPIS RAČUNA ZA PREDUJAM:

· U zaglavlju i podnožju računa ispisuju se podaci uneseni u modulu Vlasnik, a ispis zaglavlja ovisi o vrijednosti PKA parametara 1012 i 1013. Moguće je ispisati sliku (logo) u zaglavlju
· Tekst labele OIB moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom REC1196)
· Tekst labele Porezni broj moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0159)
· Tekst labele Datum / Date moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0161).
· Tekst labele Valuta / Currency moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0162)
· Tekst labele Tečaj / Rate of Exchange moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0163)
· Naziv dokumenta (ispisanog) je «RAČUN / BILL (ZA PREDUJAM)». Moguće je ispisati naziv po želji. Željeni naziv potrebno je upisati u modulu Poruke na jezicima za tekst PKA poruke na hrvatskom jeziku (poruka pod šifrom PKA0189). Najveća duljina naziva dokumenta, odnosno poruke na jeziku, je 40 znakova
· Podatak o poreznom broju odnosno OIB-u kupca ispisuje se ispod adrese kupca. Tekst labele OIB/Porezni broj kupca na jezicima moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0100)
· Za račun za predujam koji glasi na komitenta ili adresu, u polju OIB/Porezni broj kupca se ispisuje: OIB (ako se radi o domaćem komitentu ili adresi) ili Porezni broj (ako se radi o stranom komitentu ili adresi)
· Tekst labele Sastavio (u podnožju izvještaju) moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom REC0667)
· U polju Sastavio moguće je ispisivati korisničko ime ili ime i prezime osobe koja je izradila račun za predujam, ovisno o vrijednosti PKA parametra 1063. Ako je vrijednost PKA parametra 1063 postavljena na:
· 0 - na računu se ispisuje korisničko ime osobe koja je izradila račun za predujam
· 1 - na račun se ispisuje podatak iz polja Napomena u modulu Korisnici za korisnika koji je izradio račun za predujam. Duljina polja je ograničena. Ako je podatak u polju Napomena predugačak neće se ispisati u cijelosti. Ako polje Napomena u modulu Korisnici nije popunjeno, ispisuje se korisničko ime
· Ispis rekapitulacije poreza u valuti računa ovisi o vrijednosti PKA parametra 1021
· Moguće je ispisati sliku potpisa direktora profitnog centra (modul Knjige računa - polje Direktor). Za ispis slike potpisa na PKA dokumentima potrebno je:
o sliku potpisa direktora PC spremiti na odgovarajuće mjesto vidljivo svim računalima sa kojih se ispisuju računi (najbolje u mapu ShareDir na serveru)
o u modulu Slike ažurirati podatke za šifru slike 0006 (staza, naziv slike i nastavak)
o postaviti vrijednost PKA parametra 1068 na da

Sadržaj računa za iskorišteni predujam:

· vrsta računa (GP ili BP) je ista kao i kod izvornog računa za primljeni predujam na kojeg se I odnosi
· oznaka vrste predujma je I = iskorišteni predujam
· ispod broja računa ispisuje se Vrsta računa, Redni broj i Poslovna godina računa za primljeni predujam na kojeg se I račun odnosi (Koristi)

· valuta i tečaj prepisuju se s U računa za primljeni predujam na kojeg se I račun odnosi
· datum I računa jednak je datumu REC ili PKA računa za isporuku na kojem je predujam iskorišten
· iznos računa je negativan

· Na kartici Isporuke, Količina je -1, s iznosom iskorištenog predujma

· Na kartici Naplata upisuje se vrsta plaćanja upisana u vrijednosti ZMP parametra 0061 u valuti računa za predujam
· ako je I račun vrste GP, automatski se fiskalizira izradom (iskorištavanjem na REC ili PKA računu)

· Na kartici Računi ispisuju se podaci o računu za isporuku na temelju kojega je I račun nastao; prikazani su ružičastom bojom


Postupak poništavanja ili prebacivanja predujma

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI > Računi za predujmove >

Postupak poništavanja ili prebacivanja predujma

 Return to chapter overview

Mogućnost prebacivanja računa za primljeni predujam u Knjigu računa koja se nalazi na drugom (tuđem) čvoru ovisi o vrijednosti PKA parametra 1053.

Ukoliko se račun za primljeni predujam prebacuje na Knjigu računa na vlastitom čvoru, moguće je prebaciti i račune koji su vezani na komitenta i one koji su vezani na adresu. Pri tome su polja vezana za Adresu zasivljena (vlastiti čvor ima zajedničke podatke o Agencijama i Adresama).

Kod prebacivanja na Knjigu računa na tuđem čvoru onemogućeno je prebacivanje BP računa koji su vezani na komitenta F1 i/ili na adresu, s tim da adresu kod prebacivanja treba otvoriti ako u adresaru ne postoji (označiti polje Upisati novu adresu = da).

Prilikom prebacivanja, na izvornoj se Knjizi računa izrađuje negativan račun za prebačeni dio. Na odredišnoj Knjizi računa izrađuje se pozitivan račun za prebačeni iznos. Na odredišnom računu se u polju napomena upisuje odakle je račun prebačen.

& Postupak Poništavanja ili Prebacivanja predujma

1. Pronaći račun kojeg se želi poništiti (prebaciti)
2. Kliknuti u gumb Poništi (prebaci) opisi1302
3. Otvara se prozor Poništavanje predujma (prebacivanje)

4. Polje Napomena - predlaže se napomena upisana na računu; predloženi tekst napomene može se obrisati i upisati novi tekst, ili nadopuniti postojeći --> ispisati će se na postojećem i novom računu
5. Polje Datum - predlaže se tekući (današnji) datum; datum ne smije biti veći od tekućeg niti manji od datuma računa koji se poništava/prebacuje; prebačeni račun će biti upisan u odredišnu knjigu računa na upisani datum
6. Polje Knjiga računa na koju se prebacuje - šifra knjige računa na koju će se iznos predujma prebaciti; ukoliko je polje neispunjeno, iznos će se poništiti

LV prikazuje dopuštene knjige računa:

ako je PKA parametrom 1053 dopušteno prebacivanje na drugi čvor, LV prikazuje valjane knjige računa svih čvorova

ako je PKA parametrom 1053 zabranjeno prebacivanje na drugi čvor, LV prikazuje valjane knjige računa vlastitog čvora

NAPOMENA: Prikazuju se samo one knjige računa koje u matičnim podacima imaju podatak Čvor (PKA, REC) popunjen (u skladu sa PKA parametrom 1053).

7. Polje Upisati novu adresu - ako je BP kojeg prebacujemo na drugi čvor vezan na Adresu a takva ne postoji u adresaru na odredišnom čvoru, potrebno je uključiti opciju Upisati novu adresu = da. Ako adresa na odredišnom čvoru postoji, upisati je u polje Adresa i preskočiti ovu točku
· ako adresa na koju je vezan BP na odredišnom čvoru ne postoji, automatski će se unijeti u Adresar na odredišnom čvoru na koji se prebacuje predujam
· predujam će se povezati na unesenu adresu
8. Polje Adresa - ako je BP kojeg prebacujemo na drugi čvor vezan na Adresu a takva postoji u adresaru na odredišnom čvoru, potrebno je upisati redni broj adrese (LV nije dostupan). Nije moguće prebaciti predujam na poništenu adresu

9. Pritiskom na gumb Potvrda:

· Javlja se poruka gdje je račun prebačen: Novi račun za predujam ŠIFRA I NAZIV KNJIGE RAČUNA \ NAZIV ČVORA MREŽE upisan je pod brojem XXXXXX

· Račun koji je poništen dobiva oznaku P (Poništen), a za poništeni iznos izrađuje se negativan račun (N)
· polje Napomena sadrži podatak kome je iznos prebačen (ŠIFRA I NAZIV KNJIGE RAČUNA \ NAZIV ČVORA MREŽE) i tekst napomene koji je upisan u prozoru Poništavanje predujma (prebacivanje)

· Na negativnom računu (N) poništeni dio ima negativan iznos
· polje Napomena sadrži znak *> podatak kome je iznos prebačen (šifra i naziv knjige računa \ naziv čvora mreže) i tekst napomene koji je upisan u prozoru Poništavanje predujma (prebacivanje)

· na odredišnoj knjizi računa kreirao se novi račun za prebačeni iznos
· polje Napomena sadrži znak *< i podatak odakle je iznos prebačen (redni broj izvornog računa za predujam, poslovna godina, šifra knjige računa sa koje je iznos prebačen, naziv čvora sa kojeg je iznos prebačen)


Postupak djelomičnog poništavanja ili djelomičnog prebacivanja predujma

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI > Računi za predujmove >

Postupak djelomičnog poništavanja ili djelomičnog prebacivanja predujma

 Return to chapter overview

Postupak djelomičnog Poništavanje ili djelomičnog Prebacivanja predujma

1. Pronaći račun kojeg se želi djelomično poništiti (prebaciti)
2. Kliknuti u gumb Poništi dio (prebaci) opisi1283
3. Otvara se prozor Djelomično poništavanje predujma (prebacivanje)

4. Polje Za poništiti (prebaciti) - predlaže se neiskorišteni iznos predujma koji se može poništiti (prebaciti); upisati željeni iznos za poništavanje (prebacivanje); ukoliko je u polju Knjiga računa na koju se prebacuje upisana šifra knjige računa, navedeni iznos će se poništiti na izvornoj knjizi i prebaciti na upisanu knjigu računa i izraditi pripadajuće račune (+ i -); ukoliko je polje Knjiga računa na koju se prebacuje neispunjeno, upisani iznos će se poništiti
5. Polje Datum - predlaže se tekući (današnji) datum; datum ne smije biti veći od tekućeg niti manji od datuma računa koji se poništava/prebacuje; prebačeni račun će biti upisan u odredišnu knjigu računa po upisanom datumu
6. Polje Knjiga računa na koju se prebacuje - šifra knjige računa na koju će se prebaciti iznos upisan u polju Za poništiti (prebaciti); ukoliko je polje neispunjeno, iznos će se poništiti

LV prikazuje dopuštene knjige računa:

ako je PKA parametrom 1053 dopušteno prebacivanje na drugi čvor, LV prikazuje valjane knjige računa svih čvorova

ako je PKA parametrom 1053 zabranjeno prebacivanje na drugi čvor, LV prikazuje valjane knjige računa vlastitog čvora

NAPOMENA: Prikazuju se samo one knjige računa koje u matičnim podacima imaju podatak Čvor (PKA, REC) popunjen (u skladu sa PKA parametrom 1053).

7.Polje Upisati novu adresu - ako je BP kojeg prebacujemo na drugi čvor vezan na Adresu a takva ne postoji u adresaru na odredišnom čvoru, potrebno je uključiti opciju Upisati novu adresu = da. Ako adresa na odredišnom čvoru postoji, upisati je u polje Adresa i preskočiti ovu točku

· ako adresa na koju je vezan BP na odredišnom čvoru ne postoji, automatski će se unijeti u Adresar na odredišnom čvoru na koji se prebacuje predujam
· predujam će se povezati na unesenu adresu

8.Polje Adresa - ako je BP kojeg prebacujemo na drugi čvor vezan na Adresu a takva postoji u adresaru na odredišnom čvoru, potrebno je upisati redni broj adrese (LV nije dostupan). Nije moguće prebaciti predujam na poništenu adresu

9. Pritiskom na gumb Potvrda:

· Javlja se poruka gdje je račun prebačen: Novi račun za predujam za ŠIFRA I NAZIV KNJIGE RAČUNA \ NAZIV ČVORA MREŽE upisan je pod brojem XXXXXX

Račun na izvornoj knjizi računa:

· na izvornoj knjizi kreira se novi račun s oznakom V (Valjan), a poništeni dio ima negativan iznos
· polje Napomena sadrži podatak kome je iznos prebačen (ŠIFRA I NAZIV KNJIGE RAČUNA \ NAZIV ČVORA MREŽE) i tekst napomene koji je upisan u prozoru Djelomično poništavanje predujma (prebacivanje)

Kartica Djelomično poništili:

· Prikazuje podatke o računima za primljeni predujam koji su djelomično poništili izvorni račun i prebačeni na neku drugu knjigu računa. Računi za predujmove koji su prebačeni na drugu knjigu računa imaju upisan znak *>
· polje Napomena - sadržaj teksta napomene vidljiv je u Editoru koji se nalazi u glavnoj alatnoj traci. Potrebno je kliknuti u polje Napomena i u ikonu Editor opisi1294

Račun na odredišnoj knjizi računa:

· na odredišnoj knjizi računa kreirao se novi račun za prebačeni iznos
· polje Napomena sadrži podatak odakle je iznos prebačen (redni broj izvornog računa za predujam, poslovna godina, šifra knjige računa sa koje je iznos prebačen, naziv čvora sa kojeg je iznos prebačen)


Fiskalizacija računa

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI > Računi za predujmove >

Fiskalizacija računa

 Return to chapter overview

Proces fiskalizacije započinje naplatom (spremanjem sa F10) računa vrste GP (gotovinski račun za predujam).

Proces:

O MISH priprema XML zapis i šalje ga i3fiskal servisu
O i3fiskal servis dodaje Id poruke, Zaštitni kod izdavatelja (ZKI) u XML, potpisuje XML zapis i prosljeđuje ga putem internetske veze na server Porezne uprave (PU)
O PU vraća i3fiskal servisu Jedinstveni identifikator računa (JIR) koji ovaj zajedno sa ZKI i Id poruke vraća u MISH
O račun se sprema sa vraćenim ZKI i JIR, te se ispisuje (ovisno o vrijednosti PKA parametra 1020), a vraćeni Id poruke upisuje se u log tablicu zapisa o dostavi podataka u PU (kartica Dostava podataka)

Poništavanjem GP kreira se negativan račun (N) koji se isto fiskalizira i dobiva JIR i ZKI.

ŠTO AKO NEMA JIR-a?

Ukoliko se iz PU ne vrati JIR, račun za predujam se ispisuje bez JIR-a (ZKI se ispisuje).

Na kartici Dostavi podatke u polju Opis greške ispisan je razlog zbog kojeg JIR nije dostavljen.

Nakon otklanjanja greške (kvara), tako nefiskalizirani račun može se naknadno dostaviti u PU putem gumba Dostavi podatke.

Popis nefiskaliziranih računa za predujam nalazi se na izvještaju Blagajnički izvještaj

ŠTO AKO NEMA ZKI-a?

Ukoliko se ne vrati ZKI znači da i3fiskal servis ne radi, odnosno da se radi o internom tehničkom problemu i račun se neće ispisati.

Na kartici Dostavi podatke u polju Opis greške ispisan je razlog zbog kojeg ZKI nije dostavljen.

Dostupnost i3fiskal servisa može se provjeriti putem ikone Provjera dostupnosti fiskalnog servisa.

Nakon otklanjanja greške (kvara), račun se ponovo šalje na fiskalizaciju (gumb Dostava podataka) kada će dobiti i ZKI i JIR i moguće ga je ispisati.

Prema uputi Porezne uprave, nefiskalizirani računi mogu se naknadno fiskalizirati u roku od 2 dana.

U slučaju kada ne radi naplatni uređaj (kvar, nestanak struje ili slično), računi se izrađuju ručno. Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerenu u Poreznoj upravi (paragon blok). Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u MISH. Prilikom unosa u MISH, prije potvrde računa sa F10, u ovo se polje upisuje broj paragon računa. Takvi se računi unose na sistemski (tekući) datum neovisno o tome kada je račun na paragon bloku izrađen. Račun se fiskalizira, dobiva JIR i ZKI.

ISPIS RAČUNA ZA PREDUJAM:

Na ispisu računa za predujam, broj računa se sastoji od:

· rednog broja računa bez vodećih nula (na ekranu se i dalje prikazuje sa vodećim nulama)
· šifra knjige računa - predstavlja šifru poslovnog prostora
· šifra vrste dokumenata – predstavlja šifru naplatnog uređaja

Primjer: ispisao se broj računa 7-011-12

7 = redni broj računa koji ide u nizu od broja 1 do broja n unutar kalendarske godine

011 = šifra knjige računa (poslovni prostor)

12 = šifra vrste dokumenata gotovinski račun za predujam

Osim datuma izdavanja računa ispisuje se i sat i minuta izdavanja računa.

NAPOMENA:

Prema odgovoru Porezne uprave (PU) objavljenom na stanici http://www.porezna-uprava.hr/fiskalizacija/fiskalizacija.asp:

"Svi obveznici fiskalizacije izdavanja računa, koji prema posebnom propisu imaju pravo naplaćivati račune u stranoj valuti plaćanja, moraju za potrebe fiskalizacije u prometu gotovinom preračunati iznos u stranoj valuti i u kunskoj protuvrijednosti prema srednjem tečaju Hrvatske narodne banke na dan isplate, iskazati ga na izdanom računu."

Shodno navedenom treba provjeriti u modulu Vrste APL dokumenata za GI i GP račune vrijednosti polja Banka i Vrsta tečajeva


Automatski unos predujmova

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI > Računi za predujmove >

Automatski unos predujmova

 Return to chapter overview

Omogućen je automatski unos predujma za rezervacije iz vanjskih sustava PHOBS ili SYNXIS (u rezervacijama primljenim putem PHOBSa, Creator ID treba biti ili PHOBS ili VOICE, za ostale (npr. Booking com = ne vrijedi).

Automatski unos predujma iz vanjskih sustava je opcionalan i isporučuje se nakon prihvaćene ponude ISTRA TECH.

Potrebno je podesiti vrijednost PHOBS parametra 0025 na da. Naziv parametra glasi: Automatski unos predujma za rezervacije iz vanjskih sustava: da ili ne.

Ukoliko se vrijednost parametra unosi na bazi Centar potrebno ga je kopirati na baze Objekata.

U šifranicima sustava na kartici Vrste plaćanja potrebno je unijeti sve vrste plaćanja koje je moguće koristiti prilikom automatske izrade računa za predujam. Potrebno je provjeriti da su navedene vrste plaćanja unesene kao Dopuštene vrste plaćanja za OJ (Knjigu računa) na koju se automatski unose predujmovi. Osim toga, vrsta plaćanja mora imati postavljene oznake da se može koristiti u PKA, za predujmove i kao gotovinsko sredstvo plaćanja (oznaka 3, 6 i 9 u modulu Vrste plaćanja).

Budući da se radi o gotovinskom predujmu i gotovinskim vrstama plaćanja:

· računi će se fiskalizirati. Budući da sustav izrađuje račun za predujam, fiskalizira se pod korisničkim imenom sustava (PHOBS ili SYNXIS) i šalje se OIB iz podataka vlasnika sheme objekta
· prilikom izrade računa za valutu različitu od HRK, koriste se parametri za vrstu dokumenta GP (modul Vrste APL dokumenata)
· predujam se veže za Adresu. Ukoliko u adresaru već postoji adresa sa istim imenom i prezimenom, zemljom i e-mailom iz rezervacije, onda se koristi ta adresa. U suprotnom sustav izrađuje novu Adresu
· u stavkama računa na kartici Isporuke koristi se vrsta poreznih isporuka za uslugu koja je na rezervaciji osnovna (oznaka 12 u modulu Usluge je postavljena na da). Npr. rezervirana je usluga PV koja je u ZMP vezana za vrstu porezne isporuke 10%. Na računu za predujam upisuje se porezna isporuka 10%
· polje Naziv popunjava se nazivom grupe stavaka žurnala te usluge
· u stavkama računa na kartici Naplata po potrebi se iznos preračunava u drugu valutu

Napomena: Spremljeni račun za predujam upisuje se u rezervaciju na karticu Predujmovi i predračuni. Prilikom poništavanja rezervacije, račun za predujam se ne poništava.


Zabrana plaćanja gotovinskih računa u stranoj valuti

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI > Računi za predujmove >

Zabrana plaćanja gotovinskih računa u stranoj valuti

 Return to chapter overview

Moguće je zabraniti plaćanja gotovinskih računa u stranoj valuti, u slučaju kada je platitelj GP računa domaća adresa ili komitent. Domaćom adresom ili komitentom smatra se onaj čija je Zemlja jednaka šifri zemlje upisane u vrijednost ZMP parametra 0002 (Šifra domaće zemlje).

Ukoliko domaći platitelj ne smije platiti račun u stranoj valuti, u vrijednost ZMP parametra 0077 treba upisati šifru vrste plaćanja koja se ne smije koristiti; moguće upisati više šifri vrsta plaćanja odvojene zarezom.

o Naziv ZMP parametra 0077 glasi : "Šifre vrsta plaćanja koje se za GI i GP dokumente ne smiju koristiti u stranoj valuti ako je platitelj domaći ili nebitno."

Šifre vrste plaćanja popisane su modulu Vrste plaćanja i trebaju biti dopuštene za promatranu Knjigu računa.

U primjeru sa slike, zabranjeno je domaćem platitelju koristiti vrstu plaćanja 02 Gotovina - strani novac.

Ukoliko je platitelj gotovinskog računa za predujam (GP) domaći, LV na vrste plaćanja ne prikazuje zabranjenu vrstu plaćanja upisanu u vrijednost ZMP parametra 0077.

Ako se prilikom naplate računa upiše šifra zabranjene vrste plaćanja upisane u vrijednost ZMP parametra 0077, javlja se poruka "Vrijednost ne postoji"


Veze s FIN dokumentima

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Veze s FIN dokumentima

 Return to chapter overview

Modul mogu koristiti samo korisnici koji imaju FIN2 ili VIRGA. Prikazuju se BP dokumenti izrađeni u PKA, a nemaju vezu prema FIN2.

Veza se ostvaruje upisom šifre po kojoj FIN2 prepoznaje dokument (prazno polje ispod rednog broja PKA dokumenta).

Prikazuju se svi predujmovi od datuma upisanog u vrijednosti PKA parametra 1069.


Računi

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Računi

 Return to chapter overview

Modul omogućava izradu, pregled i štampanje računa, koji nisu vezani za smještajni objekt. Na računu se mogu zaračunati otpremnice, interni POS računi i isporuke.

Prihodi računa pune stavke Dnevnog izvještaja i PKA Dnevnika prometa (vidi Izračun dnevnika prometa).

Prethodno je potrebno definirati stavke Dnevnog izvještaja na koje će se knjižiti prihod Otpremnica, Isporuka i RNK i popuniti vrijednost ZMP parametara:

0048, 0049, 0050, 0051, 0052, 0053, 0054, 0055, 0061, 0062, 0063, 0064 i 0065.

Nije dopuštena izrada računa s datumom za koji postoji dnevnik prometa (vidi Izračun dnevnika prometa)

Porez po PKA računima prikazan je u Knjizi izlaznih računa.

Za zaračunate isporuke porez se plaća po Knjizi izlaznih računa, a zaračunati interni POS računi i otpremnice su u Knjizi izlaznih računa prikazani u retku «već obračunato u GAS» (porez po internim POS računima i otpremnicama plaća se po gastro žurnalu).

Račun može biti vrste GI, BI ili BV.

Ukoliko se ne otvori nova Knjiga IRA, tada će se npr. Knjiga IRA za redovne isporuke «puniti» s BI i GI računima izrađenim u REC te BI i GI računima izrađenim u PKA (u ovom modulu).

Računi se prikazuju u blagajničkom izvještaju kao zaduženje recepcionera.

Na BI računima moguće je ispisati 2D bar kod za plaćanje.

Za korištenje PKA računa, prethodno je potrebno:

· u vrstama APL dokumenata definirati PKA dokumente (GI, BI i BV)
· ažurirati dopuštene vrste plaćanja za OJ na kojoj će se voditi Računi

Ukoliko se za ovakve račune želi pratiti posebna Knjiga IRA, potrebno je u ZMP:

· otvoriti novu vrstu poreznih knjiga
· otvoriti novu vrstu dokumenata
· otvoriti novu vrstu poreznih dokumenata i povezati na novootvorenu knjigu
· u vrstama APL dokumenata definirati PKA dokumente (GI, BI i BV) i ažurirati podatke Vrsta poreznih dokumenata i Vrsta dokumenata za PKA dokumente
· ažurirati dopuštene vrste plaćanja za OJ na kojoj će se voditi Računi (treba dopustiti npr. vlastitu potrošnju. voucher HRK, voucher RUR i interne račune na račun Agencije i Adrese)

Ako su podešeni matični podaci za fiskalizaciju, svaki gotovinski račun se fiskalizira.

Od 01.01.2026 fiskaliziraju se i BI računi i to:

o BI računi izdani na Adrese te BI računi izdani na Komitente sa oznakom F1 = automatski se fiskaliziraju te dobivaju ZKI i JIR; ispisuje se QR kod
o Ako BI glasi na Komitenta sa oznakom = F2, tada se BP treba poslati kao eRačun. Prethodno je na kartici Isporuke potrebno upisati KPD

Omogućeno slanje e-računa za predujam prema servisima Moj-eRačun i PONDI. Modul za slanje e-računa je opcionalan i instalira se po prihvatu ponude ISTRA TECH d.o.o.

Ukoliko je iznos naplate gotovinom računa veći ili jednak iznosu upisanom u vrijednost PKA parametra 1093, javlja se poruka zabrane i račun nije moguće spremiti.

Elementi prozora RAČUNI:

Zaglavlje:

Knjiga računa – šifra i naziv knjige računa

Vrsta dokumenata – šifra i oznaka vrste dokumenata; mogućnosti:

· GI – PKA gotovinski račun za redovnu isporuku --> fiskalizira se te dobiva ZKI i JIR te QR kod
· BI – PKA bezgotovinski račun za redovnu isporuku --> ako glasi na Komitenta F1 = fiskalizira se te dobiva ZKI i JIR te QR kod; ako glasi na Komitenta F2, tada račun treba poslati kao eRačun
· BV – PKA bezgotovinski račun za vlastitu potrošnju

Platitelj – vrsta, šifra i naziv platitelja; Platitelj BI i BV računa može biti isključivo Komitent, a platitelj GI računa može biti Komitent ili Adresa

· Ako je platitelj računa agencija ili adresa (vezana na oznaku poslovna) iz Hrvatske, a u matičnom podatku te agencije/adrese nije popunjeno polje OIB, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".
· Ako je platitelj računa agencija ili adresa (vezana na oznaku poslovna) iz zemlje članice EU (provjerava se oznaka EU iz modula Zemlje), a u matičnom podatku te agencije/adrese nije popunjeno polje Porezni broj, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja."

Rbr – redni broj računa, poslovna godina i oznaka računa. Oznaka računa može biti V – valjan, P – poništen ili N – stvoren da poništi (negativan)

Gumb Poništi – poništava račun, pa su otpremnice/ interni POS računi ponovo “slobodni” za novu naplatu. Poništen račun dobiva oznaku P – poništen, a istovremeno se izrađuje negativan račun s oznakom N – stvoren da poništi (gdje su sve stavke i naplata u minusu). Negativan račun kreira se na sistemski datum (datum poništavanja)

Valuta – šifra valute računa

Tečaj – šifra i naziv vrste tečajeva

Gumb Otključaj/zaključaj iznos tečaja – dopušta ili zabranjuje slobodan unos iznosa tečaja

Iznos tečaja – iznos tečaja

Broj SM – broj slobodnih mjesta

Iznos SM – iznos slobodnih mjesta

Popust % – stopa popusta

Iznos popusta – iznos popusta; moguće upisati apsolutni iznos popusta

Provizija % – stopa provizije

Provizija – iznos provizije; moguće upisati apsolutni iznos provizije. Slobodno mjesto, popust i provizija se mogu obračunati samo na stavke isporuke

Datum – datum računa. Datum GI računa ne može biti različit od tekućeg.

Prema datumu računa, račun ulazi u Knjigu IRA.

Nije dopušteno unijeti račun s datumom jednakim ili manjim od datuma zabrane, niti s datumom većim od tekućeg.

Nije dopušteno poništiti račun kojem je datum jednak ili manji od datuma zabrane.

Obveza – datum nastanka obveze

Uplatni račun – šifra uplatnog računa i IBAN. Predlaže se iz definicije u modulu Vrste APL dokumenata; moguć odabir iz LV-a.

Na ispisu računa, ne ispisuje se broj uplatnog računa, već:

· IBAN - podatak upisan u polju IBAN u modulu Uplatni računi
· SWIFT (BIC) - podatak upisan u polju SWIFT Code u modulu Banke (za one koji imaju FIN2, podatak se ažurira u FIN2)
· Naziv banke - podatak upisan u polju Naziv u modulu Banke
· Adresa banke - ako postoji komitent sa istom šifrom i nazivom kao banka, ispisuju se podaci iz polja Ulica, Pošta (poštanski broj i naziv mjesta) i Zemlja (naziv zemlje) iz modula Komitenti. Ukoliko ne postoji komitent sa istom šifrom i nazivom, labela se ne ispisuje

Rok dospijeća – rok dospijeća plaćanja u danima. Predlaže se prema roku dospijeća definiranom u modulu Vrste APL dokumenata

Datum dospijeća – datum dospijeća; izračunava se ovisno o roku dospijeća i datumu nastanka obveze

Zatezna kamata – stopa zatezne kamate za zakašnjelo plaćanje. Predlaže se iz definicije u modulu Vrste APL dokumenata

Vrsta PD – šifra i naziv vrste poreznih događaja. Porez će se obračunati prema onome što je zapisano u stavkama računa. Primjenom Vrste poreznog događaja za kojega je vezana vrsta napomene, tekst napomene će se ispisati na računu. LV inicijalno prikazuje samo valjane vrste poreznih događaja

Prepaid card - broj prepaid kartice; ukoliko se izrađuje račun za uplatu na prepaid karticu (iz modula Pay Card) polje se popunjava brojem prepaid kartice

Otpremnice – ukupan iznos odabranih otpremnica u valuti računa

POS računi – ukupan iznos odabranih računa sa kasa (internih POS računa) u valuti računa

Isporuke – ukupan iznos isporuka u valuti računa

Predujmovi - ukupan iznos iskorištenih predujmova u valuti računa

Plaćanja - ukupan iznos plaćanja u valuti računa

Pomoćni iznos računa – pomoćni iznos računa

Iznos – iznos računa

Gumb Otpremnice – predlaže otpremnice za izradu računa; u tabelarnom prikazu na kartici Otpremnice prikazuju se nezaračunate i valjane otpremnice koje se odnose na odgovarajuću OJ i platitelja

Gumb POS računi – predlaže POS račune za naplatu; u tabelarnom prikazu na kartici Interni POS računi prikazuju se nezaračunati i valjani interni POS računi s blagajni koji se odnose na odgovarajuću OJ; ukoliko je na računu data napojnica, takav interni POS račun se ne predlaže

Kartica Otpremnice – tabelarni prikaz otpremnica:

Otpremnica – poslovna godina, oznaka vrste dokumenta i redni broj otpremnice

Datum – datum otpremnice

Opis – opis otpremnice

Iznos – iznos otpremnice u valuti računa

Oznaka – oznaka √ omogućava odabir pojedine otpremnice za račun

– odabir/ opoziv odabira svih otpremnica za račun

Napomena: Ispisivanjem računa na kojem postoji otpremnica, javlja se pitanje Želite li štampati otpremnice (da/ne). Ukoliko je odgovor da, u prilogu Računa odštampati će se i otpremnica.

Kartica Interni POS računi – tabelarni prikaz internih POS računa:

Godina - poslovna godina internog POS računa

Rbr – redni broj internog POS računa

Datum – datum internog POS računa

Blagajna – šifra i naziv blagajne

Korisnik – šifra i naziv korisnika internog POS računa

Iznos – iznos internog POS računa

Val – valuta internog POS računa

Oznaka – oznaka √ omogućava odabir pojedinog internog POS računa za naplatu na računu

– odabir/ opoziv odabira svih internih POS računa za račun. Ako se odabere Interni POS račun kojem je platitelj različit od platitelja računa, javlja se poruka upozorenja

Kartica Isporuke – ažuriranje isporuka računa:

Rbr – redni broj isporuke

Stavka izvještaja – šifra i naziv stavke izvještaja, predlaže se vrijednost ZMP parametra 0048; LV na polje Stavka izvještaja prikazuje:

· Samo one stavke izvještaja za koje su unesena Pravila knjiženja stavaka izvještaja, (ako postoji barem jedno pravilo knjiženja za izvorne stavke, nevezane za parametre od 0049 do 0055, valjane (u odnosu na datum računa), nevezane za stavke žurnala vrste naplata)
· Ukoliko Pravila knjiženja stavaka izvještaja nisu unesena, LV prikazuje sve stavke izvještaja koje su izvorne, i nisu vezane na ZMP parametre od 0049 do 0055, i nisu vezane na naplatne stavke žurnala

Vrsta poreznih isporuka – šifra i naziv vrste završnih poreznih isporuka te porezna stopa

KPD - šifra podkategorije proizvoda (robe ili usluge) po notaciji KPD (klasifikacije proizvoda po djelatnostima)

Naziv – naziv isporuke

Količina – količina isporuke

Cijena – cijena isporuke (u valuti računa)

Naziv KPD - naziv podkategorije proizvoda (robe ili usluge) po notaciji KPD (klasifikacije proizvoda po djelatnostima)

Kartica Predujmovi – iskorišteni predujmovi (umanjuju ukupan iznos računa za platiti). Predujmovi prethodno moraju biti uneseni. Iskorištavanjem predujma, modul automatski izrađuje račun za iskorišteni predujam. Račun za iskorišteni predujam nalazi se u PKA modulu Računi za predujmove i ima oznaku I = iskorišteni predujam. Ako je račun za iskorišteni predujam vrste GP, automatski se i fiskalizira:

Račun – redni broj redni broj U računa (račun za primljeni predujam); LV prikazuje neiskorištene račune za primljene predujmove

· Ako je platitelj računa komitent, LV <F9> prikazuje neiskorištene predujmove tog komitenta
· Ako je platitelj računa adresa, LV prikazuje neiskorištene predujmove te adrese
· Ako je račun potrebno vezati za predujam koji nije prikazan u LV, moguće ga je ručno upisati na način da se u polje Račun upiše broj računa za predujam (npr. 000049). Pri upisu računa za predujam iz prethodnih godina, prije upisa broja, potrebno je u polju Godina upisati poslovnu godinu računa za predujam)

Godina – poslovna godina računa za predujam

Vrsta – oznaka vrste dokumenata; može biti GP - gotovinski račun za predujam ili BP - bezgotovinski račun za predujam

Komitent - šifra i naziv komitenta ili redni broj i naziv adrese na koju glasi račun za predujam

Datum – datum računa za predujam

Iznos predujma – iznos predujma

Val – valuta predujma

Iznos – iznos iskorištenog predujma, odnosno iznos koji se želi iskoristiti na računu

Tečaj – iznos tečaja (iskorištenog predujma)

Gumb [image] - Ispiši račun za iskorišteni predujam - omogućava ispis računa za iskorišteni predujam. Potrebno se pozicionirati na željeni redak i pritisnuti ikonu za ispis.

Ako je na REC računu iskorišteno više predujmova (više redaka), potrebno je ispisati svaki redak posebno jer je za svaki redak izrađen jedan I račun (pozicionirati se u željeni redak i pritisnuti ikonu za ispis).

Napomene: U listi vrijednosti Predujmovi prikazuje se redni broj i godina računa za primljeni predujam, vrsta dokumenta (GP ili BP), datum primitka (datum računa), komitent (šifra i naziv komitenta odnosno rbr i naziv adrese), MS predujma, iznos koji je moguće iskoristiti, uplaćeni iznos, valuta, rezervirani iznos predujma i napomena. Ne prikazuju se u potpunosti iskorišteni predujmovi.

Kartica Plaćanja – plaćeni iznosi po vrstama plaćanja. Ovisno o vrsti računa, dopuštene su različite vrste plaćanja:

Vrsta plaćanja – šifra i naziv vrste plaćanja

Valuta – šifra valute

Iznos – iznos plaćanja; predlaže se razlika do punog iznosa računa

Iznos tečaja – iznos tečaja

Opis 1 – opis 1

Opis 2 – opis 2

Gumb [image] - Komunikacija s EFT POS uređajima

& Račun se može naplatiti s više vrsta plaćanja. Ako se plaća račun djelom gotovinom, a djelom kreditnom karticom, dovoljno je unijeti šifru za vrstu plaćanja Gotovina (moguć odabir iz LV), u polje iznos upisati iznos koji plaća u gotovini, preći u novi red, upisati šifru za vrstu plaćanja Kreditna kartica (moguć odabir iz LV) i u polju Iznos će se predložiti iznos računa umanjen za iznos plaćen u gotovini

Kartica Opisi i napomene – opisi i napomene:

Opis popusta – opis popusta. Moguće ažurirati nakon spremanja računa

Opis provizije – opis provizije. Moguće ažurirati nakon spremanja računa

Vrsta napomena – šifra i tekst vrste napomena; predlaže se prema vrsti računa. Moguće ažurirati nakon spremanja računa

Napomena – napomena; moguće ažurirati nakon spremanja računa

Paragon - oznaka (broj) paragon računa. U slučaju kada ne radi naplatni uređaj (kvar, nestanak struje ili slično), računi se izrađuju ručno. Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerenu u Poreznoj upravi (paragon blok). Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u MISH. Prilikom unosa u MISH, prije potvrde računa sa F10, u ovo se polje upisuje broj paragon računa. Takvi se računi unose na sistemski (tekući) datum neovisno o tome kada je račun na paragon bloku izrađen za gosta. Račun se fiskalizira, dobiva JIR i ZKI

Kartica Ispis – elementi ispisa računa:

Broj primjeraka - broj primjeraka u jednom ispisu; predlaže se vrijednost PKA parametra 1019; moguće je izmijeniti

Jezik - jezik ispisa; predlaže se vrijednost ZMP parametra 0014. Predloženu vrijednost je moguće izmijeniti. Da bi se ispisao račun za predujam na jeziku, matični podaci trebaju biti prevedeni

Odredište uobičajeno - ako je vrijednost DA (predložena vrijednost), račun za predujam se ispisuje u skladu sa vrijednosti PKA parametra 1020 (uobičajeno na pisač). Ako je oznaka postavljena na NE, pokretanjem ispisa otvara se prozor za odabir odredišta računa:

· ako je odabrano odredište File, treba upisati stazu za smještaj datoteke i naziv datoteke
· ako je odabrano odredište Printer, upisuje se naziv pisača (printera)
· ako je odabrano odredište Mail, upisuje se adresa e-pošte primatelja

Predlaže se pdf format izvještaja.

Ispiši za ručni eRačun - ispis računa za ručni unos eRačuna na portalu

Blok e-račun - omogućava slanje e-računa kupcu. Instalira se po prihvatu ponude ISTRA TECH d.o.o. Do prihvata ponude blok je zasivljen

Kartica Dostava podataka – prikaz podataka o dostavi u poreznu upravu:

Id poruke – identifikator poruke (UUID)

Datum slanja – datum i vrijeme slanja poruke zahtjeva

Datum obrade – datum i vrijeme obrade poruke zahtjeva

Greška – šifra greške ili prazno ako je poruka poslana bez greške

Opis greške – opis greške. Greške sa početnim slovom "s" označavaju probleme na strani Porezne uprave. U tom slučaju potrebno se obratiti informatičaru u vlastitom poduzeću

Gumb Dostavi podatke - ukoliko se iz nekog razloga račun nije fiskalizirao, odnosno nije dobio JIR, gumb omogućava naknadnu dostavu podataka za fiskalizaciju

Kartica Povijest ispisa – pregled podataka o ispisu računa

Rbr – redni broj ispisa (0 - n) gdje nula označava prvi ispis (original), a svaki sljedeći ispis označen je jednim brojem više

Br. primjeraka – broj primjeraka u ispisu (npr. ispisano 2 primjerka)

Porezni broj kupca – porezni broj kupca ispisan na računu

Parametri ispisa – parametri ispisa

Podnožje - tko je i kada izradio račun i tko je i kada napravio zadnju izmjenu na računu, ZKI i JIR

ZKI – zaštitni kod izdavatelja računa

JIR – jedinstveni identifikator računa

NAPOMENE:

o Računi otpremnica pune naplatnu stranu Dnevnog izvještaja
o Računi RNK pune naplatnu stranu Dnevnog izvještaja
o Računi Isporuka pune stranu prihoda i naplate Dnevnog izvještaja (stavke dnevnog izvještaja pune se na temelju vrijednosti parametara PKA 1044 i 1045 a prihod se knjiži na temelju vrijednosti PKA parametara 1046 i 1047)

ISPIS:

· U zaglavlju i podnožju računa ispisuju se podaci uneseni u modulu Vlasnik, a ispis zaglavlja ovisi o vrijednosti PKA parametara 1012 i 1013. Moguće je ispisati sliku (logo) u zaglavlju
· Tekst labele OIB moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom REC1196)
· Tekst labele Porezni broj moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0159)
· Tekst labele Datum / Date moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0161).
· Tekst labele Valuta / Currency moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0162)
· Tekst labele Tečaj / Rate of Exchange moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0163)
· Podatak o poreznom broju odnosno OIB-u kupca ispisuje se ispod adrese kupca. Tekst labele OIB/Porezni broj kupca na jezicima moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom III0100)
· Za račun koji glasi na komitenta ili adresu, u polju OIB/Porezni broj kupca se ispisuje: OIB (ako se radi o domaćem komitentu ili adresi) ili Porezni broj (ako se radi o stranom komitentu ili adresi)
· Tekst labele Sastavio (u podnožju izvještaju) moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom REC0667)
· U polju Sastavio moguće je ispisivati korisničko ime ili ime i prezime osobe koja je izradila račun, ovisno o vrijednosti PKA parametra 1063. Ako je vrijednost PKA parametra 1063 postavljena na:
· 0 - na računu se ispisuje korisničko ime osobe koja je izradila račun
· 1 - na račun se ispisuje podatak iz polja Napomena u modulu Korisnici za korisnika koji je izradio račun. Duljina polja je ograničena. Ako je podatak u polju Napomena predugačak neće se ispisati u cijelosti. Ako polje Napomena u modulu Korisnici nije popunjeno, ispisuje se korisničko ime
· Ovisno o vrijednosti PKA parametra 1042 prilikom štampanja BI ili BV ili IR računa (ne) ispisuje se Poziv na broj
· Ispis rekapitulacije poreza u valuti računa ovisi o vrijednosti PKA parametra 1021
· Moguće je ispisati sliku potpisa direktora profitnog centra (modul Knjige računa - polje Direktor). Za ispis slike potpisa na PKA dokumentima potrebno je:
o sliku potpisa direktora PC spremiti na odgovarajuće mjesto vidljivo svim računalima sa kojih se ispisuju računi (najbolje u mapu ShareDir na serveru)
o u modulu Slike ažurirati podatke za šifru slike 0006 (staza, naziv slike i nastavak)
o postaviti vrijednost PKA parametra 1068 na da

Podaci o računu za iskorišteni predujam

· Ako je na računu iskorišten predujam, uz redak PREDUJAM, prije iznosa predujma ispisuje se broj računa za iskorišteni predujam (I) koji se (automatski) izradio iskorištavanjem računa za primljeni predujam (U). Broj računa za predujam ispisuje se u obliku: redni broj računa za predujam - šifra knjige računa (poslovnog prostora) - šifra vrste dokumenata (naplatnog uređaja)
· Npr. na računu je iskorišten račun za predujam 000021 (U), prilikom čega se izradio račun za iskorišteni predujam br. 000027 (I). Na ispisu, pored labele PREDUJAM ispisuje se broj iskorištenog računa za predujam "27-011-13"

· Ako je na računu iskorišteno više od 3 računa za predujam, brojevi računa za iskorišteni predujam ispisuju se ispod teksta napomene.
· Tekst labele na jezicima moguće je izmijeniti u modulu Poruke na jezicima (ZMP poruka pod šifrom III0160)

2D BAR KOD

U podnožju BI računa moguće je ispisati 2D bar kod za plaćanje računa.

Prethodno je potrebno ažurirati vrijednosti PKA parametara 1094 i 1042.

Poziv na broj smije imati samo dvije crtice i ne smije biti dulji od 22 znaka računajući i te dvije crtice.

U 2D bar kodu nalaze se podaci kako je prikazano:

11= Model računa primatelja: ispisuje se HR00

12 = Poziv na broj primatelja: obavezan podatak; sastoji se od poslovne godine + redni broj računa + šifra prodajnog mjesta + šifra naplatnog uređaja

13 = Šifra namjene: uvijek se ispisuje GDSV

Log plaćanja pod oznakom PDF417Code vidljiv je u PKA modulu Pregled logova.


Fiskalizacija računa

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI > Računi >

Fiskalizacija računa

 Return to chapter overview

Proces fiskalizacije započinje naplatom (spremanjem sa F10) računa vrste GI (gotovinski račun) koji glase na Adresu ili Komitenta sa oznakom F1.

Proces:

O MISH priprema XML zapis i šalje ga i3fiskal servisu
O i3fiskal servis dodaje Id poruke, Zaštitni kod izdavatelja (ZKI) u XML, potpisuje XML zapis i prosljeđuje ga putem internetske veze na server Porezne uprave (PU)
O PU vraća i3fiskal servisu Jedinstveni identifikator računa (JIR) koji ovaj zajedno sa ZKI i Id poruke vraća u MISH
O račun se sprema sa vraćenim ZKI i JIR, te se ispisuje , a vraćeni Id poruke upisuje se u log tablicu zapisa o dostavi podataka u PU (kartica Dostava podataka)

Poništavanjem GI kreira se negativan račun (N) koji se isto fiskalizira i dobiva JIR i ZKI.

ŠTO AKO NEMA JIR-a?

Ukoliko se iz PU ne vrati JIR, račun se ispisuje bez JIR-a (ZKI se ispisuje).

Na kartici Dostavi podatke u polju Opis greške ispisan je razlog zbog kojeg JIR nije dostavljen.

Nakon otklanjanja greške (kvara), tako nefiskalizirani račun može se naknadno dostaviti u PU putem gumba Dostavi podatke.

Popis nefiskaliziranih računa za predujam nalazi se na izvještaju Blagajnički izvještaj

ŠTO AKO NEMA ZKI-a?

Ukoliko se ne vrati ZKI znači da i3fiskal servis ne radi, odnosno da se radi o internom tehničkom problemu i račun se neće ispisati.

Na kartici Dostavi podatke u polju Opis greške ispisan je razlog zbog kojeg ZKI nije dostavljen.

Dostupnost i3fiskal servisa može se provjeriti putem ikone Provjera dostupnosti fiskalnog servisa.

Nakon otklanjanja greške (kvara), račun se ponovo šalje na fiskalizaciju (gumb Dostava podataka) kada će dobiti i ZKI i JIR i moguće ga je ispisati.

Prema uputi Porezne uprave, nefiskalizirani računi mogu se naknadno fiskalizirati u roku od 2 dana.

U slučaju kada ne radi naplatni uređaj (kvar, nestanak struje ili slično), računi se izrađuju ručno. Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerenu u Poreznoj upravi (paragon blok). Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u MISH. Prilikom unosa u MISH, prije potvrde računa sa F10, u ovo se polje upisuje broj paragon računa. Takvi se računi unose na sistemski (tekući) datum neovisno o tome kada je račun na paragon bloku izrađen. Račun se fiskalizira, dobiva JIR i ZKI.

ISPIS RAČUNA ZA PREDUJAM:

Na ispisu računa za predujam, broj računa se sastoji od:

113 = redni broj računa koji ide u nizu od broja 1 do broja n unutar kalendarske godine

011 = šifra knjige računa (poslovni prostor)

1026 = šifra vrste dokumenata + zadnje dvije znamenke poslovne godine

Osim datuma izdavanja računa ispisuje se i sat i minuta izdavanja računa.

NAPOMENA:

Prema odgovoru Porezne uprave (PU) objavljenom na stanici http://www.porezna-uprava.hr/fiskalizacija/fiskalizacija.asp:

"Svi obveznici fiskalizacije izdavanja računa, koji prema posebnom propisu imaju pravo naplaćivati račune u stranoj valuti plaćanja, moraju za potrebe fiskalizacije u prometu gotovinom preračunati iznos u stranoj valuti i u kunskoj protuvrijednosti prema srednjem tečaju Hrvatske narodne banke na dan isplate, iskazati ga na izdanom računu."

Shodno navedenom treba provjeriti u modulu Vrste APL dokumenata za GI i GP račune vrijednosti polja Banka i Vrsta tečajeva


Plan (C)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Plan (C)

 Return to chapter overview

Modul služi za ažuriranje plana po stavkama izvještaja (prethodno definiranima u aplikaciji ZMP).

Mjesečni plan može se unositi na prvi datumu mjesecu npr. 01.01.2004; 01.02.2004; 01.03.2004, ….

Prilikom izračunavanja Dnevnog izvještaja, iznos plana upisanog na početni datum u mjesecu, prikazuje se kao iznos mjesečnog plana u stupcu 5 = Mjesečni plan

Isto tako, plan se može unositi dnevno za svaki dan u mjesecu npr. 01.01.2004; 02.01.2004; 03.01.2004; itd...

Prilikom izračunavanja Dnevnog izvještaja, iznos plana po datumima, prikazuje se kao iznos mjesečnog plana u stupcu 5 = Mjesečni plan.

Ukoliko je dnevni plan unesen do kraja mjeseca i za završni datum u mjesecu npr. 30.01.2004, moguće je izraditi Izračun plana unaprijed do kraja mjeseca. Ukupni mjesečni plan vidljiv je kod ispisa Dnevnog izvještaja ukoliko je opcija ispisati stupce mjesečno ukupno u MS Excel - postavljena na vrijednost DA (prikazuje u stupcu G (5a) Ukupni mjesečni plan).

Moguće je učitavanje plana iz Excel datoteke i to na mjesečnom i na dnevnom nivou; Učitavanje se pokreće putem ikone [image] - Učitavanje datoteke

Ukoliko se pokreće učitavanje plana za datum za koji u MISH već postoje upisane stavke, stavke plana će se nadopuniti onima iz Excel datoteke. Redak Excel datoteke kojem su sva polja jednaka nekom retku u Planu, se preskače (ne upisuje se u Plan).

Plan pokazatelja uspješnosti koji se unio putem modula Plan pokazatelja uspješnosti, ne bi se trebao unijeti i putem ovog modula, jer će se podaci udvostručiti.

Elementi prozora PLAN:

Zaglavlje

Datum – datum plana

Stavke plana:

Organizacijska jedinica – šifra i naziv organizacijske jedinice. LV inicijalno prikazuje samo valjane OJ

Stavka izvještaja – šifra i naziv stavke izvještaja; moguće je upisati ili odabrati samo stavke izvještaja koje su izvorne i koje su valjane za datum za koji se unosi plan

Planirano – planirani iznos

Gumbi:

Kopiranje plana – otvara prozor Kopiranje i omogućuje kopiranje plana

Elementi prozora KOPIRANJE:

Iz plana za datum – datum plana koji se kopira

Organizacijska jedinica – šifra i naziv organizacijske jedinice iz koje se kopira

U plan za razdoblje od do – početni i završni datum razdoblja za koje se kopira odabrani plan

Organizacijska jedinica – šifra i naziv organizacijske jedinice za koju se kopira odabrani plan

- Učitavanje datoteke - učitavanje plana iz Excel datoteke

uputeX-000565 - Brisanje plana - brisanje plana. Otvara prozor Brisanje u kojem je potrebno upisati razdoblje za koje je potrebno obrisati plan i stavke plana. Odabrom gumba Potvrda, uz dodatnu potvrdu poruke briše se plan za upisano razdoblje


Učitavanje plana iz Excel datoteke

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI > Plan (C) >

Učitavanje plana iz Excel datoteke

 Return to chapter overview

Da bi se plan uspješno učitao, podaci u Excel tablici trebaju biti organizirani u 4 stupca:

1. (A) datum

2. (B) šifra OJ (izvorne)

3. (C) šifra stavke izvještaja

4. (D) planirani iznos

Korisnici Cloud/AS trebaju imati sljedećih 6 stupaca:

1. (A) datum - koristi formulu npr. =TEXT(E2;"dd.mm.yyyy")

2. (B) šifra OJ (izvorne)

3. (C) šifra stavke izvještaja

4. (D) planirani iznos - koristi formulu npr. =TEXT(F2;"#.##0,00")

5. (E) datum izvorni

6. (F) planirani iznos izvorni

Nakon ta četiri/ šest stupca može se dodavati pomoćne stupce (nazivi, ostvareni iznosi i sl.) i oni ne utječu na učitavanje Plana.

Podaci se unose počevši s 2. retkom; 1. redak služi za naslove stupaca i ne utječe na učitavanje Plana.

Prilikom upisa podataka u Excel tablicu potrebno je voditi računa o formatu ćelije i to:

O Datumi trebaju biti upisani u formatu "dd.mm.yyyy" npr.

O Šifre OJ izvorne i Šifre stavki izvještaja trebaju biti formatirane kao "tekst" sa onoliko vodećih nula koliko ih imaju u MISH

O Iznosi trebaju biti upisani u formatu "broj" gdje postoji razdjelnik za tisućice i sa dva decimalna mjesta

POSTUPAK UČITAVANJA DATOTEKE PLANA:

· Nakon pritiska na ikonu Učitavanje plana otvara se prozor Učitavanje datoteke:

Datoteka - staza i naziv datoteke koju treba učitati; potrebno je upisati stazu na kojoj je smještena datoteka i točan naziv Excel datoteke s ekstenzijom; moguće je odabrati putem ikone [image] Pronađi datoteku, gdje će se pritiskom na ikonicu pozicionirati na stazu upisanu pod šifrom PLAN u modulu Parametri prijepisa

Rasporedi - mogućnosti da/ne;

ne = učitava plan na datum upisan u Excel datoteci

da = učitava mjesečni plan po danima; planske vrijednosti dijeli sa brojem dana kojeg ima mjesec iz datuma Excel datoteke (npr. ukoliko je za datum 01.06.2011 unesen planski iznos od 90.000,00 EUR a kod učitavanja plana se polje Rasporedi označilo sa DA, onda će se u MISH učitati plan za 30 dana, 01.06., 02.06., 03.06., ... Planski iznos od 90.000,00 EUR podijeliti će se sa brojem dana za lipanj (30) i dnevni planirani iznos za stavku izvještaja biti će 3.000,00 EUR). U tom slučaju, u Excel datoteci ne smije postojati više datuma istog mjeseca za istu OJ i istu stavku

Gumb Potvrda - pokreće proces učitavanja datoteke. Nakon učitavanja javlja se poruka o završenom učitavanju s informacijom o broju učitanih redaka.

Nakon završetka učitavanja, potrebno je provjeriti podatke koji su se upisali (Otvoriti modul Plan, pritisnuti F7, u polje datum upisati datum za kojeg je plan učitan, te pritisnuti F8 za prikaz).

Moguće greške u podacima, zbog kojih se možda neki redak nije učitao, moguće je vidjeti u modulu Pregled promjena pod šifrom vrste promjena PKA 0002.

Ako nakon ispravljanja pogreške treba ponovno učitati plan, potrebno je obrisati prethodno uspješno upisane podatke.


Pregled plana

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Pregled plana

 Return to chapter overview

Prikaz planiranih prihoda i pokazatelja uspješnosti ažuriranih putem modula Plan (C).

Elementi prozora PREGLED PLANA:

Zaglavlje:

Organizacijska jedinica – šifra i naziv organizacijske jedinice za koju se prikazuju podaci. LV inicijalno prikazuje samo valjane OJ

Grupirano po – odabir grupacije pregleda podataka; moguće vrijednosti jesu: danima ili mjesecima

Datum – početni datum pregleda; predlaže se tekući datum

Gumb:

Prikaži – nalog za prikaz podataka. Omogućuje pregled plana prema zadanim uvjetima

– prikaz plana u prethodnom razdoblju

– prikaz plana u sljedećem razdoblju

Stavke:

Stavka izvještaja – šifra i naziv stavke izvještaja

Ostvareno – ostvareno po stavci izvještaja promatranog dana odnosno mjeseca


Pokazatelji uspješnosti (C)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Pokazatelji uspješnosti (C)

 Return to chapter overview

Modul služi za ažuriranje ostvarenih pokazatelja uspješnosti za Dnevni izvještaj.

Unose se vrijednosti onih stavaka izvještaja za koje nije moguće vrijednost dobiti automatikom (prijepisom iz aplikacija), ili za one stavke izvještaja kojima treba ažurirati ostvarenu vrijednost u odnosu na automatikom prenesenu.

Elementi prozora POKAZATELJI USPJEŠNOSTI:

Zaglavlje

Datum – datum pokazatelja

Stavke pokazatelja uspješnosti:

· Organizacijska jedinica – šifra i naziv organizacijske jedinice. LV inicijalno prikazuje samo valjane OJ
· Stavka izvještaja – šifra i naziv stavke izvještaja; moguće je upisati ili odabrati samo stavke izvještaja koje su izvorne i koje su valjane za datum za koji se unose pokazatelji uspješnosti
· Ostvareno – ostvareni iznos

Gumb Kopiranje pokazatelja uspješnosti – otvara prozor Kopiranje i omogućuje kopiranje pokazatelja uspješnosti

· Elementi prozora KOPIRANJE:

· Iz pokazatelja za datum – datum iz kojeg se kopira
· Organizacijska jedinica – šifra i naziv organizacijske jedinice koju se kopira ili prazno za sve. LV inicijalno prikazuje samo valjane OJ
· U pokazatelje za razdoblje od do – početni i završni datum razdoblja u koje se kopira

Organizacijska jedinica – šifra i naziv organizacijske jedinice u koju se kopira ili prazno za sve. LV inicijalno prikazuje samo valjane OJ


Pregled pokazatelja uspješnosti

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Pregled pokazatelja uspješnosti

 Return to chapter overview

Prikaz pokazatelja uspješnosti ažuriranih putem modula Pokazatelji uspješnosti (C).

Elementi prozora PREGLED POKAZATELJA USPJEŠNOSTI:

Zaglavlje:

Organizacijska jedinica – šifra i naziv organizacijske jedinice za koju se prikazuju podaci

Grupirano po – odabir grupacije pregleda podataka; moguće vrijednosti jesu: danima ili mjesecima

Datum – početni datum pregleda; predlaže se tekući datum umanjen za 8 dana

Gumb:

· Prikaži – nalog za prikaz podataka. Omogućuje pregled prema zadanim uvjetima
· – prikaz pokazatelja uspješnosti za prethodno razdoblje
· – prikaz pokazatelja uspješnosti za sljedeće razdoblje

Stavke:

Stavka izvještaja – šifra i naziv stavke izvještaja

Ostvareno – ostvareno po stavci izvještaja promatranog dana odnosno mjeseca


Pregled pratećih dokumenata

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Pregled pratećih dokumenata

 Return to chapter overview

Pregled pratećih dokumenata koji su se fiskalizirali do 01.09.2025.


Pregled statusa obrada

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > PROMETNI PODACI >

Pregled statusa obrada

 Return to chapter overview

Pregled statusa obrada odabrane vrste po danima (za četrnaest dana).

Moguće vrste obrada: Izračun žurnala, Izračun dolazaka/noćenja turista, Izračun pokazatelja uspješnosti, Izračun pokazatelja uspješnosti II, Plan poslovanja odjela smještaja, Prijepis za TZ (sustav eVisitor/eTurizem), Prijepis računa za financijsko, Dnevni izvještaj, Izračun prognoze, Izračun dolazaka/noćenja plovila, Izračun žurnala za skladište podataka, Prijepis žurnala (usluga) za financijsko, Prijepis žurnala (naplata) za financijsko, Izračun dnevnika prometa (PKA), Prijepis dnevnika prometa za financijsko.

Ako je izračun žurnala i/ili izračun dolazaka i noćenja turista pokrenut automatski, u audit polju (korisničko ime osobe koja je napravila izračun) se prikazuje naziv vlasnika sheme (čvora).

Elementi prozora PREGLED STATUSA OBRADA:

Zaglavlje:

· Datum – završni datum pregleda
· Vrsta obrada – vrsta obrada; moguće vrste:
· izračun žurnala
· izračun dolazaka/ noćenja turista
· izračun pokazatelja uspješnosti
· izračun pokazatelja uspješnosti II
· plan poslovanja odjela smještaja
· prijepis za TZ (sustav eVisitor/eTurizem)
· prijepis računa za financijsko
· dnevni izvještaj
· izračun prognoze
· izračun dolazaka / noćenja plovila
· izračun žurnala za skladište podataka
· prijepis žurnala (usluga) za financijsko
· prijepis žurnala (naplata) za financijsko
· izračun dnevnika prometa (PKA)
· prijepis dnevnika prometa za financijsko
· OJ – šifra i naziv OJ npr. PC - profitni centar
§ LV prikazuje sve OJ (knjige računa) i njima nadređene OJ
§ Odabirom nadređene OJ, moguće je dobiti prikaz podataka za sve SO/OJ koji/e pripadaju nadređenoj OJ
§ Na shemi centar je omogućen pregled podataka za OJ svih čvorova
§ Na shemi objekt omogućen je pregled podataka samo za vlastite OJ tog čvora
§ Prikaz statusa obrada za OJ omogućen je za vrste obrada:

izračun žurnala

izračun dolazaka/noćenja turista

izračun pokazatelja uspješnosti

izračun pokazatelja uspješnosti II

plan poslovanja odjela smještaja

izračun prognoze

izračun dolazaka/noćenja plovila

izračun žurnala za skladište podataka

izračun dnevnika prometa (PKA)

Gumb:

· Prikaz – pokretanje prikaza po navedenim uvjetima

Stavke:

· Redovi – ovisno o odabranoj vrsti obrada:
· šifra i naziv smještajnih objekata koji su valjani u promatranom razdoblju (ako je odabrana Vrsta obrada: izračun žurnala, izračun dolazaka/ noćenja turista, izračun pokazatelja uspješnosti, izračun pokazatelja uspješnosti II ili plan poslovanja odjela smještaja);
· naziv knjige računa (ako je odabrana Vrsta obrade izračun dnevnika prometa (PKA))
· naziv knjige gostiju (ako je odabrana Vrsta obrada prijepis za TZ (sustav eVisitor/eTurizem))
· naziv hijerarhija organizacijskih jedinica (ako je odabrana Vrsta obrada dnevni izvještaj)
· prazno (ako je odabrana Vrsta obrada prijepis računa za financijsko ili prijepis žurnala za financijsko))
· Datumi – prikaz 35 dana do unesenog datuma

Gumbi:

– prikaz prethodnih 35 dana

– prikaz sljedećih 35 dana

- Zelenom bojom označeni su datumi za koje postoji obrada

- Crvenom bojom označeni su oni datumi za koje ne postoji obrada odabrane vrste

- Za vrstu obrada Izračun žurnala, tamno zelenom bojom označen je datum na koji je donos poništen, odnosno «stavljen» na nulu.

- Za vrstu obrada Dnevni izvještaj, svijetlo žutom bojom označen je datum za koji postoji izračun plana unaprijed (za budućnost)

Napomena: Kada se klikne mišem u željeni dan na kalendaru za koji postoji obrada (označeno zelenom bojom), u podnožju prozora prikazuje se šifra korisnika koji je obradu napravio, te datum i sat kada je obrada napravljena. Iznimno, ako je npr. izračun žurnala i/ili izračun dolazaka i noćenja turista pokrenut automatski, u audit polju (korisničko ime osobe koja je napravila izračun) se ispisuje naziv vlasnika sheme (čvora).

Ako je odabrana vrsta obrade Izračun prognoze, u audit poljima se prikazuje datum i vrijeme zadnjeg izračuna prognoze koji je obuhvatio taj datum.

U gornjem kutu prikazuju se osnovni podaci obrade:

· Za vrstu obrada Izračun žurnala prikazuju se podaci: Datum žurnala, Donos, Sveukupno usluge, Sveukupno naplata i Prijenos
· Za vrstu obrada Izračun dolazaka/noćenja turista prikazuju se podaci: Datum dolaska/noćenja, Dolazaka domaći, Dolazaka strani, Noćenja domaći i Noćenja strani
· Za vrstu obrada Izračun pokazatelja uspješnosti prikazuju se podaci: Datum pokazatelja, Raspoložive SJ, Raspoložive postelje, Zauzete SJ i Noćenja
· Za vrstu obrada Izračun pokazatelja uspješnosti II prikazuju se podaci: Datum pokazatelja, Količina raspoloživih SJ, Količina raspoloživih postelja, Količina zauzetih SJ i Broj noćenja
· Za vrstu obrada Plan poslovanja odjela smještaja prikazuju se podaci: Datum plana, Raspoložive SJ, Raspoložive postelje, Zauzete SJ i Noćenja
· Za vrstu obrada Prijepis za TZ (sustav eVisitor/eTurizem) prikazuju se podaci: Datum prijepisa, Početni rbr, Završni rbr, Broj uspješnih redaka prijepisa i Broj neuspješnih redaka prijepisa
· Za vrstu obrada Prijepis računa za financijsko prikazuju se podaci: Datum prijepisa i Broj prijepisa
· Za vrstu obrada Dnevni izvještaj prikazuje se podatak Datum izvještaja
· Za vrstu obrada Izračun prognoze prikazuje se podatak Datum prognoze i Neto prihod (prodano)
· Za vrste obrada Prijepis žurnala u financijsko prikazuju se podaci: Datum prijepisa i Broj prijepisa
· Za vrstu obrada izračun dnevnika prometa (PKA) prikazuju se podaci: Datum dnevnika prometa, Prihod, Odbitak, PDV i PPot, PNak


IZVJEŠTAJI

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA >

IZVJEŠTAJI

 Return to chapter overview


Knjiga izlaznih računa

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > IZVJEŠTAJI >

Knjiga izlaznih računa

 Return to chapter overview

Ispis Knjige izlaznih računa za zadano razdoblje i Knjigu računa obuhvaća račune za predujmove, REC račune i PKA račune.

Ispisuje se prema pravilima definiranim u modulu Porezne isporuke.

Moguće je ispisati zajedničku Knjigu IRA za redovne isporuke i predujmove ili zasebno.

U zajedničkoj knjizi IRA ispisuju se dokumenti BI, GI, BP, GP, računi za iskorišteni predujam, te BV (ukoliko je za BV tako definirano).

Izvještaj je moguće dobiti samo za pripadajuće Knjige računa.

Ispis knjige IRA za razdoblje u prošlosti je ograničeno PKA parametrom 1054 (Najveći broj dana u prošlost za koji korisnik može izlistati Knjigu izlaznih računa). Npr. ako je u vrijednosti parametra upisano 365 (dana), tada se knjiga IRA može izlistati u prošlost za najdulje razdoblje od 365 dana u odnosu na današnji datum.

Ako nije moguće dobiti sve podatke u izvještaju ili prikazu zbog vrijednosti parametra, javlja se poruka upozorenja. Ukoliko:

o za zadano razdoblje nije moguće dobiti podatke zbog vrijednosti parametra, javlja se poruka upozorenja: "Podaci se mogu dobiti od datuma dd.MM.yyyy. Provjerite vrijednost PKA parametra 1054."
o je vrijednost PKA parametra = nebitno ili nisu dostupni svi čvorovi, javlja se poruka upozorenja: "Nisu dostupni svi čvorovi ili nije definirana vrijednost parametra PKA 1054."

Poruka upozorenja javlja se prilikom izlaska iz polja početni datum razdoblja.

Napomena: Ukoliko je vrijednost parametra 365 (dana), a razdoblje za ispis Knjige izlaznih računa veće od 365 dana u prošlosti, za razdoblje veće od 365 u prošlosti NE ispisuju se podaci, iako ima REC i PKA računa.

Primjer:

o Današnji datum je 15.10.2011.
o Vrijednost PKA parametra 1054 je 365 (parametar obuhvaća račune od 15.10.2010)
o Zadano je razdoblje za ispis Knjige IRA od 01.10.2010 - 30.10.2010
o Rezultat: Ispisuje se Knjiga IRA za cijelo razdoblje gdje se svi računi izdani od 01.10.2010 do 15.10.2010 u Knjizi IRA neće obuhvatiti, a ispisati će se iznosi onih računa izdanih od 15.10 do kraja mjeseca.

Izvještaj konzultira vrijednost ZMP parametra 0082.

1) Ispisuju se svi računi koji imaju datum u zadanom razdoblju (Razdoblje od do)

2) Vrsta poreznih knjiga – mogućnosti:

o Knjiga IRA za predujmove
o Knjiga IRA za redovne isporuke
o Knjiga IRA za vlastitu potrošnju

3) Ukoliko je prethodno odabrana ili Knjiga za redovne isporuke ili Knjiga za vlastitu potrošnju, moguće je odabrati opciju Prikazati predujmove? Ako je opcija postavljena na:

· da = ispisuju se podaci odabrane vrste poreznih knjiga (vidi točka 2), ali i podaci Knjige IRA za predujmove. Iskorišteni predujmovi su popisani su iza računa na kojem su korišteni
· ne = ispisuju se samo podaci odabrane vrste poreznih knjiga (vidi točka 2)

4) Upisani Početni redni broj označava početni redni broj numeracije računa na ispisu

5) Ako je odabrana jedna Vrsta poreznih obveznika, ispisuju se samo oni računa kojima je platitelj vezan za upisanu vrstu poreznih obveznika

6) Ako je upisana Poslovna godina, ispisuju se samo oni računi kojima je poslovna godina jednaka upisanoj, a datum računa unutar upisanog razdoblja. Donos je zbroj svih računa kojima je poslovna godina jednaka upisanoj, a datum računa manji od početnog datuma razdoblja za koje se daje izvještaj.

Ako je polje Poslovna godina nepopunjeno, izvještaj obuhvaća sve račune kojima je datum unutar upisanog razdoblja. Donos je zbroj svih računa kojima je datum računa manji od početnog datuma razdoblja za koje se traži izvještaj i u istoj kalendarskoj godini

7) Gotovinski računi

o zbrojno za razdoblje – gotovinski se računi ispisuju zbrojno za razdoblje
o zbrojno po danima – gotovinski se računi ispisuju zbrojno po danima
o pojedinačno – gotovinski se računi ispisuju pojedinačno

ISPIS KNJIGA IRA:

o Račun za iskorišteni predujam; ovisno o odabranoj opciji ispisa Zbrojno ili Pojedinačno, ispisuje se zbrojni iznos svih računa za iskorišteni predujam (Ukupno iskorišteno) ili pojedinačno svaki račun za upisano razdoblje (sa podatkom od kojeg do kojeg broja računa); ispisuje se ispod računa za redovnu isporuku (BI ili GI) na kojem je iskorišten

o U nastavku detaljniji opis sadržaja knjige IRA po dokumentima:

· BI - bezgotovinski račun za redovnu isporuku; svaki račun uvijek se ispisuje pojedinačno. Ukoliko je na BI računu iskorišten predujam, ispisuje se podatak o iznosu iskorištenog predujma (ispod BI računa na kojem je iskorišten)

Ovisno o odabranoj opciji ispisa:

v Zbrojno - ispisuje se redak Ukupno iskorišteno gdje su zbrojeni iznosi svih računa za iskorišteni predujam (ako je iskorišteno više predujmova, zbraja se iznos svih iskorištenih predujmova)
v Pojedinačno - ispisuju se pojedinačno podaci za svaki račun za iskorišteni predujam

U retku Ukupno - BI BEZGOTOVINSKI RAČUN ZA REDOVNU ISPORUKU ispisuje se ukupan iznos BI računa (iznos BI računa umanjen za iznos iskorištenih predujmova po BI računima).

Primjer ispisa knjige IRA za BI račune s opcijom Zbrojno:

Primjer ispisa knjige IRA za BI račune s opcijom Pojedinačno:

· GI - gotovinski račun za redovnu isporuku; ovisno o odabranoj opciji ispisa Zbrojno ili Pojedinačno, ispisuje se (kao do ove verzije) zbrojni iznos svih GI računa (sa podatkom od kojeg do kojeg broja računa) ili pojedinačno svaki račun. Ukoliko je na GI računu korišten predujam, ispisuje se podatak o iznosu iskorištenog predujma (ispod GI računa na kojem je iskorišten)

Ovisno o odabranoj opciji ispisa:

v Zbrojno - ispisuje se redak Ukupno iskorišteno gdje su zbrojeni iznosi svih računa za iskorišteni predujam (ako je iskorišteno više predujmova, zbraja se iznos svih iskorištenih predujmova)
v Pojedinačno - ispisuju se pojedinačno podaci za svaki račun za iskorišteni predujam

U retku Ukupno - GI GOTOVINSKI RAČUN ZA REDOVNU ISPORUKU ispisuje se ukupan iznos GI računa (iznos GI računa umanjen za iznos iskorištenih predujmova po GI računima).

Primjer ispisa knjige IRA za GI račune s opcijom Zbrojno:

Primjer ispisa knjige IRA za GI račune s opcijom Pojedinačno:

· BP - bezgotovinski račun za predujam; predstavljaju uplaćene predujmove (U); svaki račun uvijek se ispisuje pojedinačno (ukoliko postoje "rupe" u brojevima računa - u primjeru sa slike je račun broj 000003 - one predstavljaju I račune, tj. račune za iskorišteni predujam)

· GP - gotovinski račun za predujam (U); predstavlja uplaćene predujmove

Ovisno o odabranoj opciji ispisa:

v Zbrojno - ispisuje se zbrojni iznos svih GP računa (sa podatkom od kojeg do kojeg broja računa)
v Pojedinačno - ispisuju se pojedinačno podaci za svaki račun za uplaćeni predujam

U retku Ukupno - GP GOTOVINSKI RAČUN ZA PREDUJAM (U) ispisuje se ukupan iznos GP računa.

Primjer ispisa knjige IRA za GP račune s opcijom Zbrojno:

Primjer ispisa knjige IRA za GP račune s opcijom Pojedinačno:

Napomena: U zajedničkoj knjizi IRA ispisuje se i dokument BV (račun za vlastitu potrošnju) ako je tako definirano (uvijek pojedinačno).

Na izvještaju je moguće dobiti rekapitulaciju za najviše tri usluge koje pune stupac «Ne podliježe oporezivanju», ukoliko su na taj način definirani matični podaci.

Da bi se jasnije razlikovali porezi za Usluge recepcije i porezi za već obračunato u GAS (interni POS računi i otpremnice), redak koji se odnosi na usluge recepcije, se na izvještaju prikazuje zasjenčano (u Knjizi IRA za redovne isporuke).

Objašnjenje stupca oporezivo 13%, oporezivo 25%, oporezivo 5% i oporezivo 22% i 23% - u stupcu je moguće imati ispisano ili 4 retka ili 2 retka za jedan račun:

4 retka

v prva dva retka koja su osjenčana odnose se na porez usluga recepcije i to:

gornji redak se odnosi na osnovicu i porez po stopi 13%, te osnovicu i porez po stopi 25%

donji redak odnosi se na osnovicu i porez po stopi 22 i 23%

v druga dva retka koja nisu osjenčana odnose se na porez internih POS računa (prethodno obračunato) i to:

gornji redak se odnosi na osnovicu i porez po stopi 13%, te osnovicu i porez po stopi 25%

donji redak odnosi se na osnovicu i porez po stopi 5%, te osnovicu i porez po stopi 22 i 23%

2 retka

Ukoliko se ispisuju 2 retka, gornji osjenčani redak odnosi se na porez usluga recepcije, a donji redak na već obračunato u GAS (interni POS računi i otpremnice)


Popis obračuna

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > IZVJEŠTAJI >

Popis obračuna

 Return to chapter overview

Izvještaj ispisuje:

· Popis obračuna izrađenih u određenom razdoblju za željenog kartičara ili sve - kartica Obračuni
· Popis svih računa naplaćenih kreditnom karticom za zadano razdoblje računa odnosno popis računa naplaćenih kreditnom karticom koji nisu obračunati (ako je opcija Ispisati samo neobračunate postavljena na da) - kartica Računi
· Popis rekapitulacije obračuna po komitentima, vrstama plaćanja, ugovorima i valutama - kartica Obračuni II

Izvještaj je moguće dobiti samo za pripadajuće Knjige računa.

Kartica Obračuni:

Popis obračuna izrađenih u određenom razdoblju za odabranog kartičara (komitenta) ili sve.

Kartica Računi:

Popis svih računa naplaćenih kreditnom karticom za zadano razdoblje računa odnosno popis računa naplaćenih kreditnom karticom koji nisu obračunati (ako je opcija Ispisati samo neobračunate postavljena na da).

Ako se radi o stavci napojnice:

· naplaćenoj na POS računu, ona se prikazuje kao zasebna stavka; uz podatke o POS računu ispisuje se i tekst TIP
· naplaćenoj na REC računu, ona je pribrojena iznosu računa (nije izdvojena); obračun se izrađuje na ukupan iznos računa i napojnice (u jednom iznosu)

1) Upisano Razdoblje od do odnosi se na razdoblje datuma računa

2) Moguće je odabrati jednu vrstu plaćanja ili sve

3) Ukoliko je opcija Ispisati samo neobračunate postavljena na da, izvještaj popisuje samo račune naplaćene karticom koji nisu obračunati niti na jednom valjanom obračunu

Kartica Obračuni II:

Popis rekapitulacije obračuna po komitentima, vrstama plaćanja, ugovorima i valutama za zadano razdoblje i Knjigu računa


Popis neiskorištenih predujmova

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > IZVJEŠTAJI >

Popis neiskorištenih predujmova

 Return to chapter overview

Popis neiskorištenih predujmova sadrži podatke o računima za primljene predujmove kojima je neiskorišteni iznos različit od nula.

Namijenjen je provjeri neiskorištenih predujmova te usklađenju s računovodstvom.

Omogućen je izvoz u MS Excel.

Izvještaj je moguće dobiti samo za pripadajuće Knjige računa.

Izvještaj konzultira vrijednost ZMP parametra 0082.

1) U polja Razdoblje od i do upisati željeno razdoblje primitka predujmova

2) Moguće je unijeti datum do kojega predujmovi nisu iskorišteni (Neiskorišteni do). Time je omogućen ispis stanja predujmova za željeni datum iz prošlosti

3) Ukoliko se popuni polje Povezani na rezervaciju sa datumom odlaska do, izvještaj prikazuje sve u potpunosti ili djelomično neiskorištene predujmove koji su vezani na rezervacije (valjane i poništene) s datumom dolaska do upisanog datuma. Korisno je pokrenuti izvještaj na kraju poslovne godine i upisati datum zatvaranja objekta.

4) Moguće je odabrati vrstu dokumenta: GP ili BP ili prazno za sve

5) Moguć odabir ispisa Za:

o komitente - ispis neiskorištenih predujmova kojima je nositelj komitent. Ukoliko je opcija odabrana, moguć odabir jednog Komitenta
o adrese - ispis neiskorištenih predujmova kojima je nositelj adresa. Ukoliko je opcija odabrana, moguć odabir jedne Adrese
o svi - ispis svih neiskorištenih predujmova (onih kojima je nositelj komitent ili adresa). Ukoliko je opcija odabrana, moguć odabir jednog Komitenta ili Adrese

6) Moguć odabir jednog MS

7) Ukoliko je odabrana opcija Ispisati specifikaciju = da, tada se uz svaki račun za primljeni predujam ispisuju i svi recepcijski računi na kojima je iskorišten predujam i PKA računi za predujmove po kojima je poništavan predujam.

8) Ukoliko je odabrana opcija Ispisati rezervacije = da, tada se uz svaki račun za primljeni predujam ispisuju i podaci o svim rezervacijama na kojima je predujam rezerviran. Ispisuju se sljedeći podaci o rezervaciji: redni broj, oznaka valjanosti i obrazloženje poništenja, poslovna godina, šifra i naziv smještajnog objekta, rezervirani iznos i valuta.

9) Moguć odabir samo jednog Predujma

Napomene

o Na izvještaju se ispisuju podaci: datum i broj računa za primljeni predujam, šifra MS i šifra vrste dokumenata (GP ili BP), šifra i naziv komitenta ili redni broj, prezime i ime iz adresara, jedinstveni FIN ključ, iznos primljenog predujma u valuti predujma i iznos primljenog predujma u domaćoj valuti, iznos tečaja, neiskorišteni iznos predujma u valuti predujma i neiskorišteni iznos predujma u domaćoj valuti. U retku UKUPNO prikazuje se ukupan iznos primljenih predujmova i ukupan neiskorišteni iznos primljenih predujmova u domaćoj valuti.
o Pri dnu izvještaja ispisuje se specifikacija po poreznim grupama i to za iznos primljenih predujmova i iznos neiskorištenog djela primljenih predujmova.
o Na kraju izvještaja, prikazana je rekapitulacija po valutama, i to za primljeni iznos i neiskorišteni iznos.


Blagajnički izvještaj

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > IZVJEŠTAJI >

Blagajnički izvještaj

 Return to chapter overview

Modul sadrži dvije kartice:

· Blagajnički izvještaj I
· Blagajnički izvještaj II

Blagajnički izvještaj I

Izvještaj o naplaćenim PKA računima i računima za predujmove na temelju kojih operater polaže dnevni utržak. Moguće je dobiti izvještaj za željeni dan ili razdoblje i to: za jednog operatera, za svakog operatera pojedinačno ili sveukupno za sve operatere.

Izvještaj se sastoji od dva dijela. U prvom dijelu popisani su svi naplaćeni računi (datum naplate, OJ, vrsta računa i broj računa, ime i prezime platitelja, zemlja platitelja, iznos plaćanja), a drugi dio sadrži rekapitulaciju po vrstama plaćanja (vrsta plaćanja, valuta, iznos u valuti i iznos plaćanja u domaćoj valuti).

Izvještaj je moguće dobiti samo za SO na shemi.

Ulaskom u modul, ukoliko postoje nefiskalizirani računi, u dnu prozora crvenim fontom ispisuje se poruka Postoje nefiskalizirani računi!. Moguće je dobiti blagajnički izvještaj s popisom nefiskaliziranih računa. Pregled nije moguć u Blagajničkim izvještaju. Detaljnije opisano u uputama Fiskalizacija, poglavlje Blagajnički izvještaj.

Za GI i GP račune provjeravaju se svi nefiskalizirani računi od datuma početka fisklizacije.

Za BI i BP račune provjeravaju se svi računi od 01.01.2026, i to:

o BP - uneseni na adresu ili komintenta koji ima oznaku vrste fiskalizacije F1
o BI - uneseni na agenciju koja ima oznaku vrste fiskalizacije F1

1) Moguće je izraditi izvještaj za jedan dan ili za željeno razdoblje. Ukoliko nije popunjeno polje do, izrađuje se izvještaj za jedan dan

2) Operater

o svi = da - izrada zajedničkog izvještaja za sve operatere
o svi = ne i nepopunjeno polje ili - izrada izvještaja za svakog operatera pojedinačno
o svi = ne i u polju ili upisano korisničko ime operatera - izrada izvještaja samo za upisanog operatera

3) Moguće je izraditi izvještaj samo za jednu OJ, jedan SO, jednu vrstu plaćanja ili jednu vrstu APL dokumenata

4) Ako je odabrana opcija samo za naplate u stranoj valuti (da/ne), ispisuju se samo računi naplaćeni u valuti

5) Ako je odabrana opcija ispisati vrste plaćanja po svakom računu (da/ne), uz svaki račun ispisuje se vrsta plaćanja kojom je račun naplaćen.

Ukoliko je odabrana samo jedna vrsta plaćanja, ukupan iznos svih naplaćenih računa (prvi dio izvještaja) i rekapitulacija po vrstama plaćanja ne prikazuju isti iznos ukoliko postoje računi naplaćeni s više vrsta plaćanja. U prvom dijelu izvještaja (popis računa), prikazuje se ukupan iznos računa koji su (u cijelosti ili dijelom) naplaćeni odabranom vrstom plaćanja, a u rekapitulaciji po vrstama plaćanja se prikazuje rekapitulacija samo za odabranu vrstu plaćanja.

6) Opcija ispisati samo nefiskalizirane račune (da/ne) omogućuje ispis samo nefiskaliziranih računa (računi koji nemaju JIR + računi koji nemaju ZKI (a time i JIR)). Ukoliko je opcija odabrana, moguće je odabrati opciju samo račune bez ZKI, te se ispisuju samo računi koji nemaju zaštiti kod izdavatelja (ZKI)

Blagajnički izvještaj II

Izvještaj o naplati karticom i gotovinom na REC i PKA računima u zadanom razdoblju. Iznosi su prikazani u domaćoj valuti.

Moguć je ispis izvještaja po danima i/ili po operaterima.

Omogućen je izvoz u MS Excel.

U prikazane iznose pribrojen je i iznos naplaćenih napojnica.

1) Ukoliko je opcija Po danima postavljena na da, ispisuje se po jedan redak za svaki dan zadanog razdoblja u kojem je bilo prometa naplaćenog gotovinom i/ili karticom. U protivnom ispisuje se jedan redak za ukupno zadano razdoblje

2) Omogućen ispis podataka za: sve operatere, svakog operatera (opcija svi = ne, polje ili nepopunjeno) ili određenog operatera (korisničko ime upisano u polju ili). Ako je opcija Po danima = ne, nije moguć ispis za sve operatere


Popis GAS - PKA internih POS računa

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > IZVJEŠTAJI >

Popis GAS - PKA internih POS računa

 Return to chapter overview

Izvještaj za kontrolu ručno unesenih internih POS računa. Na izvještaju se ispisuju svi interni POS računi iz GAS koji trebaju završiti u PKA i onih koji su knjiženi u PKA.

Omogućen je ispis samo internih POS računa ručno unesenih u PKA, odnosno onih koji su završeni vrstom naplate koja u modulu Vrste plaćanja ima Oznaku 12 postavljenu na da (Oznaka za GAS vrstu plaćanja za koju se u PKA interni POS računi unose ručno).

Izvještaj je na shemi objekta je moguće dobiti za vlastite Knjige računa, a na shemi centar za sve Knjige računa.

1) Ukoliko je opcija Samo ručno uneseni postavljena na da, ispisuju se samo interni POS računi koji su ručno uneseni (vidi modul Interni POS računi)

2) Ukoliko je opcija Samo sa različitim iznosom postavljena na da, ispisuju se samo interni POS računi koji u GAS i PKA imaju različite iznose

3) Ukoliko je opcija Samo sa različitim PDV/PPOT postavljena na da, ispisuju se samo interni POS računi koji u GAS i PKA imaju različite iznose PDV i/ili PPOT

Napomene:

o Ukoliko je interni POS račun poništen, uz redni broj internog POS računa ispisuje se oznaka P (vidi slika točka 1)
o Za poništeni interni POS račun popunjavaju se iznosi Ppot, PDV i Iznos, ali se ne zbrajaju u ukupan iznos stupca (vidi slika točka 2)
o Za svaki interni POS račun koji postoji u GAS, a ne postoji u PKA ili obratno, prikazuje se uskličnik (!) (vidi slika točka 3)


Popis napojnica

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > IZVJEŠTAJI >

Popis napojnica

 Return to chapter overview

Izvještaj o fiskaliziranim napojnicama na REC i POS računima u zadanom razdoblju.

Na izvještaju su fiskalizirane napojnice prikazane po operaterima (recepcioneri / konobari).

Ako je napojnica data na internom POS računu, a naplaćena i fiskalizirana na REC računu, bit će ispisana za operatera koji je izradio POS račun, ali pod datumom REC računa odnosno datumom fiskalizacije napojnice.

1) Ukoliko se upiše OIB operatera, ispisuju se fiskalizirane napojnice samo za operatera s upisanim OIB-om. Ako je polje nepopunjeno, ispisuju se za sve operatere

2) Izvještaj se ispisuje za zadano razdoblje; odnosi se na razdoblje fiskalizacije napojnica

3) Ukoliko je odabrana opcija ispisati popis računa = da, ispisuju se i svi fiskalizirani računi s napojnicom. Ukoliko je opcija postavljena na ne, ispisuje se samo ukupan iznos fiskaliziranih napojnica po operateru (rekapitulacija)

4) Moguć je izvoz izvještaja u MS Excel i automatska izrada CSV datoteke i to:

Za Cloud /AS korisnike:

§ ukoliko je opcija ispisati popis računa = ne --> moguće je izvesti podatke MS Excel (rekapitulacija), a CSV datoteka nije dostupna
§ ukoliko je opcija ispisati popis računa = da --> moguće je izraditi CSV datoteku sa popisom svih računa, a MS Excel nije dostupan

Za on-premise korisnike:

§ ukoliko je opcija ispisati popis računa = ne --> moguće je izvesti podatke MS Excel iz zaglavlja pdf izvještaja, a CSV datoteka nije dostupna
§ ukoliko je opcija ispisati popis računa = da --> moguće je izraditi CSV datoteku sa popisom svih računa, a izvoz u MS Excel iz zaglavlja pdf izvještaja daje rekapitulaciju računa (bez popisa)


DNEVNIK PROMETA

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA >

DNEVNIK PROMETA

 Return to chapter overview


Izračun dnevnika prometa

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNIK PROMETA >

Izračun dnevnika prometa

 Return to chapter overview

Izračun i poništavanje PKA Dnevnika prometa. Za datum za koji postoji izračun, nije više moguće unositi račune.

Pregled izračunatih podataka nalazi se u modulu Pregledu dnevnika prometa, a izvještaj se nalazi u Dnevnik prometa (I)

Poništavanje dnevnika prometa za željenu OJ i željeni datum izvršava se pritiskom na ikonicu [image] .

Poništavanje se bilježi u promjene.

Nije dopušteno izračunati ili poništavati žurnal za datum manji ili jednak datumu za koji je unesena zabrana.

Elementi prozora IZRAČUN DNEVNIKA PROMETA:

Knjiga računa – šifra i naziv knjige računa

Izračun – oznaka √ omogućava odabir podataka pojedine knjige računa u izračun

Za razdoblje

od – početni datum za koji se pokreće izračun

do – završni datum za koji se pokreće izračun

Ako se izračun pokreće za jedan dan, u polja od i do potrebno je upisati isti datum

Zadnji datum dnevnika – najveći datum dnevnika prometa

Zadnji datum izračuna – najveći datum izračuna

Gumbi:

– uključivanje/isključivanje podataka svih knjiga računa u izračun dnevnika prometa

· Status – opis statusa izračuna za promatranu knjigu računa
·
· – analiza podataka i priprema prijedloga
· – pokreni izračun dnevnika prometa
· - poništavanje dnevnika prometa. Odabirom gumba, otvara se prozor Poništavanje dnevnika prometa.

Elementi prozora PONIŠTAVANJE DNEVNIKA PROMETA:

Knjiga računa – šifra i naziv knjige računa

Datum zadnjeg dnevnika – ispisuje se datum zadnjeg izračunatog dnevnika prometa

Do datuma – datum do kojeg se poništavaju izračunati dnevnici prometa.

Gumbi:

Potvrda – poništavanje dnevnika prometa do upisanog datuma i povratak na početni prozor

Opoziv – opoziv poništavanja i povratak na početni prozor

Napomena: PKA parametrom 1043 definiran je najveći broj dana za koji je moguće odjednom poništiti PKA dnevnik prometa.


Pregled dnevnika prometa

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNIK PROMETA >

Pregled dnevnika prometa

 Return to chapter overview

Modul omogućava pregled izračunatih dnevnika prometa po upisanim kriterijima.

Prikazane podatke moguće je izvesti u MS Excel ili izraditi grafički prikaz.

Elementi prozora PREGLED DNEVNIKA PROMETA:

Zaglavlje:

Periodika - moguće periodike su dnevno ili mjesečno

Razdoblje od do - početni i završni datum razdoblja prikaza. Dnevni prikaz moguć je za najviše 14 dana odjednom, a kod odabira mjesečne periodike najveće razdoblje je za godinu dana

Ako se odabere periodika Mjesečno, automatski se datumi u polju Razdoblje mijenjaju tako da početni datum postaje prvi dan upisanog mjeseca (mjeseca upisanog datuma), a završni datum postaje završni dan upisanog mjeseca.

Stupac dnevnika - može se odabrati bilo koji stupac iz Neto ili Bruto žurnala, iznos prihoda za knjiženje ili iznos prihoda za izvještaj

Grupirano po – mogućnosti grupiranja prikaza podataka jesu po: stavkama izvještaja ili organizacijskim jedinicama

Prikaz podataka može se ograničiti po:

Knjiga računa – prikaz za sve knjige računa ili željenu. LV inicijalno prikazuje samo valjane knjige računa

Stavka izvještaja – prikaz za sve stavke izvještaja ili željenu

Gumbi:

- prikaz grafa; dobivanje grafičkog prikaza iz podataka u tabličnom prikazu. Pritiskom na ikonu, prikazuje se prozor s gumbima:

· Samo podaci – odabirom ovog gumba kreira se graf koji prikazuje samo podatke tabličnog prikaza (bez Ukupno)
· Samo ukupno – odabirom ovog gumba kreira se graf koji prikazuje samo podatke iz stupca Ukupno
· Sve – odabirom gumba, kreira se graf koji prikazuje cijeli tablični prikaz

Tablični prikaz

Šifra – šifra elementa odabranog u polju Grupirano po

Naziv – naziv elementa odabranog u polju Grupirano po

Ukoliko je odabrana periodika Dnevno ispisuje se po jedan stupac za svaki datum upisanog Razdoblja (najviše 14 dana) i stupac Ukupno u kojem je prikazan zbroj svih stupaca

Ukoliko je odabrana periodika Mjesečno, ispisuje se po jedan stupac za svaki mjesec upisanog Razdoblja (najviše 12 mjeseci) i stupac Ukupno u kojem je prikazan zbroj svih stupaca


Dnevnik prometa (I)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNIK PROMETA >

Dnevnik prometa (I)

 Return to chapter overview

Dnevnik prometa je izvještaj o prihodima i od zaračunatih otpremnica, RNK i isporuka zaračunatih kroz modul PKA Računi (vidi PKA Računi).

Ispisuje se prihod i naplata po stavkama izvještaja i rekapitulacija naplate po vrstama plaćanja.

Dnevnik je moguće ispisati u bruto i u neto iznosima (u odnosu na PDV).

Moguće je dobiti specifikaciju iznosa RNK na dnu izvještaja; polje RNK (da/ne)

Elementi prozora DNEVNIK PROMETA (I):

Knjiga računa – šifra i naziv knjige računa. LV inicijalno prikazuje samo valjane knjige računa

Bruto (ne/da) – oznakom √ ispisuje se bruto dnevnik prometa (u odnosu na PDV)

RNK (da/ne) – oznakom √ ispisuje se rekapitulacija računa sa kasa na dnu izvještaja (moguće je odabrati samo za ispis Bruto = da)

Razdoblje od – početni datum željenog razdoblja

· do – završni datum željenog razdoblja

Valuta – šifra i naziv valute

Vrsta tečaja – šifra i naziv vrste tečajeva

Banka – šifra i naziv poslovne banke

Gumb:

Izvještaj – izrada izvještaja po unesenim uvjetima

Ovisno o odabranom Bruto ili Neto uvjetu, ispisuju se sljedeći stupci:

BRUTO ISPIS

Bruto prihod – prihod s uključenim PDV i odbicima

Odbitak – iznos odbitka s uključenim PDV

PDV, PPot, PNak – iznos PDV, PPot i povratne naknade

PDV u odbitku – iznos PDV–a u odbitku

NETO ISPIS

Neto prihod – prihod bez PDV i odbitaka

Odbitak – iznos odbitka bez PDV

PDV, PPot, PNak – iznos PDV, PPot i povratne naknade

Napomena: Da bi dobili izvještaj za određeno razdoblje, za to razdoblje treba prethodno izračunati dnevnike prometa.


Pregled promjena

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNIK PROMETA >

Pregled promjena

 Return to chapter overview

Modul omogućava pregled promjena u određenom razdoblju.

Između ostaloga, moguće je pratiti i promjenu poništavanja PKA dnevnik prometa, te PKA 0002: Greška kod prijepisa Plana iz Excel tablice; u polju Opis ispisano je obrazloženje pogreške

Elementi prozora PREGLED PROMJENA:

Zaglavlje:

Razdoblje od – početni datum za pregled promjena

· do – završni datum za pregled promjena

Stavke:

Vrsta promjena – oznaka (ABC), šifra i naziv vrste promjena (i opis zabilježenih podataka)

Opis – opis promjene

Napomena: Na dnu prozora ispisuju se podaci o korisniku i vremenu kada je promjena obavljena.

& Postupak prikaza promjene određene vrste:

1. U polju Razdoblje od do upisati željeno razdoblje
2. Pokazivač (kursor) postaviti u prvo sivo polje (Šifra) tipkom <TAB>
3. Pritisnuti tipku <F7> za postavljanje uvjeta upita
4. Kada polja prvog reda “požute” upisati šifru vrste promjena ili odabrati iz LV <F9> (npr. odabrati vrstu 0001 - Poništen dnevnik prometa ili 0002 - Greška kod prijepisa Plana iz Excel tablice)
5. Pritisnuti tipku <F8> za prikaz podataka po upisanom uvjetu


DNEVNI IZVJEŠTAJ

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA >

DNEVNI IZVJEŠTAJ

 Return to chapter overview


Izračun izvještaja (C)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNI IZVJEŠTAJ >

Izračun izvještaja (C)

 Return to chapter overview

Modul služi za izračun dnevnih izvješća za management i kopiranje istih na objekte. Izračun i kopiranje se uvijek pokreću na shemi centar.

Moguće je podesiti automatski izračun Dnevnog izvještaja i ponavljanje izračuna Dnevnog izvještaja za jučer. Detaljnije opisano u modulu Automatski izračun Dnevnog izvještaja.

Izračun obrađuje podatke dobivene sa shema objekta, a to su:

aplikacija REC:

· izračun žurnala
· izračun dolazaka i noćenja turista

aplikacija GAS:

· prijepis prometa sa kasa

aplikacija DES:

· evidencija sati rada

Za vrste izvještaja koje u polju Oznaka imaju upisanu vrijednost 2 (npr. Hoteli Svi) omogućen je izračun izvještaja za sve OJ koje imaju definiranu razinu u ZMP parametru 0068.

Prilikom izračuna Dnevnog izvještaja, iznos planiranog se zaokružuje ili ne (na cijeli broj), ovisno o vrijednosti PKA parametra 1059.

Pregled izračunatih podataka moguće je dobiti u modulu Dnevni izvještaj (I) i u Pregledu dnevnog izvještaja.

Elementi prozora IZRAČUN IZVJEŠTAJA:

Kartica Izračun:

Datum zadnjeg izvještaja – prikaz datuma zadnjeg izvještaja (za bilo koju hijerarhiju)

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan (za bilo koju hijerarhiju)

Za hijerarhiju – šifra hijerarhije organizacijskih jedinica i datum zadnjeg izvještaja za važeću hijerarhiju

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan (za važeću hijerarhiju)

Od datuma – početni datum za izračun izvještaja

Do datuma – završni datum za izračun izvještaja

Samo planirano - mogućnosti da/ne;

· da = omogućava izračun samo plana; plan može biti za buduće razdoblje
· ne = izračunavaju se isključivo ostvareni i planirani podaci do najviše tekućeg datuma (ne izračunava se plan za buduće razdoblje)

Napomena: Kod pokretanja izračuna za Samo planirano, u poljima Od datuma i Do datuma predlaže se datum za jedan veći od zadnje izračunatog plana.

Ukupni mjesečni plan vidljiv je kod ispisa Dnevnog izvještaja ukoliko je opcija ispisati stupce mjesečno ukupno u MS Excel - postavljena na vrijednost DA

Gumb:

Izračunaj – izračun podataka za upisano razdoblje

Kartica Kopiranje na objekte:

Datum zadnjeg izvještaja – prikaz datuma zadnjeg izvještaja (za bilo koju hijerarhiju)

Za hijerarhiju – šifra hijerarhije organizacijskih jedinica i datum zadnjeg izvještaja za važeću hijerarhiju

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan (za važeću hijerarhiju)

Datum zadnjeg kopiranog izv. - prikaz datuma zadnjeg kopiranog izvještaja na objekte za ostvareno

Za planirano - prikaz datuma zadnjeg izvještaja za koji je kopiran plan na objekte

Od datuma – početni datum za kopiranje izvještaja

Do datuma – završni datum za kopiranje izvještaja

Gumb:

Kopiraj na objekte – kopiranje dnevnih izvještaja na objekte za upisano razdoblje


Automatska obrada (izračun) Dnevnog izvještaja

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNI IZVJEŠTAJ > Izračun izvještaja (C) >

Automatska obrada (izračun) Dnevnog izvještaja

 Return to chapter overview

· Retci za automatske obrade

Dnevni izvještaj

· Omogućeno postavljanje automatske obrade (izračuna) Dnevnog izvještaja
· oznaka stanja treba biti SCHEDULED što označava da je automatska obrada aktivna; aktivira se pomoću gumba

· Obrazac ponavljanja (željeno vrijeme pokretanja) instalacijom je postavljen na FREQ=DAILY; BYHOUR=9, što znači da se automatski pokreće svakodnevno u 09:00 sati
o moguće je izmijeniti željeno vrijeme pokretanja automatske obrade i uskladiti sa vremenom kada se promet sa kasa (blagajni) prepisuje u GAS, izračunom statistike i izračunom žurnala
· Instalacijom je postavljena kontrola postoji li izračun Dnevnih izvještaja za prethodna 3 dana (upisano u polje Value = 3). To znači da će automatski izračun prije pokretanja jučerašnjeg dana provjeriti postoji li izračun Dnevnog izvještaja za 3 dana unatrag. Ako postoje rupe u ta 3 dana, izračunat će i za dane unatrag za koje ne postoji izračun. Ukoliko je rupa u izračunu veća od 3 dana, automatski izračun neće se pokrenuti za niti jedan dan. Potrebno ga je pokrenuti ručno iz modula Izračun izvještaja

Dnevni izvještaj ponavljanje

· Omogućeno postavljanje automatskog ponavljanja obrade (izračuna) Dnevnog izvještaja za jučer
· Kod ponavljanja izračuna, izračunavaju se samo podaci ostvarenja (ne i plana)

· Obrazac ponavljanja (željeno vrijeme pokretanja) instalacijom je postavljen na FREQ=DAILY; BYHOUR=11, što znači da se automatski pokreće svakodnevno u 11:00 sati; moguće promijeniti

Napomena: Ukoliko nedostaje izračun za jučer, ponovni izračun će se ipak pokrenuti (samo za jučer). Ukoliko izračun za jučer i prekjučer ne postoji, neće se pokrenuti ponovni izračun za jučer


Poništavanje izvještaja (C)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNI IZVJEŠTAJ >

Poništavanje izvještaja (C)

 Return to chapter overview

Modul služi za poništavanje izračunatih izvještaja za ostvarenje ili poništavanje samo plana.

Elementi prozora PONIŠTAVANJE IZVJEŠTAJA:

Datum zadnjeg izvještaja – prikaz datuma zadnjeg izvještaja (za bilo koju hijerarhiju)

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan (za bilo koju hijerarhiju)

Za hijerarhiju – šifra hijerarhije organizacijskih jedinica i datum zadnjeg izvještaja za važeću hijerarhiju

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan (za važeću hijerarhiju)

Do datuma – datum do kojeg se poništavaju izračunati izvještaji

Samo ostvareno - mogućnosti da/ne;

· da = poništava izračun dnevnog izvještaja do upisanog datuma samo za ostvarene podatke
· ne = poništava izračun dnevnog izvještaja za plan do upisanog datuma (ne poništava ostvarene podatke)

Gumb:

Poništi – poništavanje izračuna do upisanog datuma

NAPOMENA: Prilikom poništavanja dnevnog izvještaja, kontrolira se vrijednost PKA parametra 1087 - Datum do kojeg je dopušteno poništavanje dnevnog izvještaja (u obliku DD.MM.RRRR) ili nebitno.

§ Ukoliko je vrijednost parametra postavljena na nebitno, kontrole nema
§ Ukoliko je vrijednost parametra npr. 01.09.2019 te se poništava dnevni izvještaj s datumom manjim od 01.09.2019, javlja se poruka o greški i poništavanje nije dopušteno


Dnevni izvještaj (I)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNI IZVJEŠTAJ >

Dnevni izvještaj (I)

 Return to chapter overview

Ispis dnevnog izvještaja. Da bi se odštampao Dnevni izvještaj za određeni datum, on mora biti prethodno izračunat.

Omogućen je automatski izračun Dnevnog izvještaja. Detaljnije opisano u poglavlju Automatski izračuni

Moguće je:

· automatski izraditi MS Excel datoteku --> detaljnije opisano u poglavlje Automatski izradi MS Excel
· automatsko pokretanje izvještaja u definirano vrijeme i slanje na definirane e-adrese ili na štampač ili spremanje u definiranu mapu. Detaljnije opisano u poglavlju Setovi parametara - Dnevni izvještaj.

Elementi prozora DNEVNI IZVJEŠTAJ:

Zaglavlje:

Datum – datum dnevnog izvještaja; predlaže se zadnji datum izračuna za ostvareno. Ukoliko se upiše datum u budućnosti, a za navedeni datum postoji izračun plana, izraditi će se izvještaj sa planskim podacima (bez ostvarenog). Ukoliko je na upisani datum neka Vrsta izvještaja poništena, neće se naći u popisu za izradu izvještaja

Usporedna godina – usporedna godina; ukoliko je u polju Datum upisan 28.02. bilo koje godine, a u polju Usporedna godina bilo koja prijestupna godina, prikazuje se polje Izaberite datum: 28.02. ili 29.02. Time je omogućen izbor dana u veljači za usporednu godinu koja je prijestupna

Hijerarhija – šifra i naziv hijerarhije organizacijskih jedinica za koju se izrađuje dnevni izvještaj

Jezik – šifra i naziv jezika izvještaja. Predlaže se jezik upisan u vrijednost ZMP parametra 0014 (Šifra domaćeg jezika); moguće je izmijeniti

Tečaj - tečaj; ukoliko isto poduzeće ima instaliranu aplikaciju MISH u više država kojima je domaća valuta različita (npr. EUR i HRK), omogućen je preračun i ispis Dnevnog izvještaja u jedinstvenoj valuti

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan unaprijed(za važeću hijerarhiju)

automatski MS Excel - automatski izradi MS Excel datoteku. Detaljnije opisano u poglavlju Automatski izradi MS Excel

U MS Excel ispisati stupce:

dnevni plan - ukoliko je opcija odabrana, izvještaj u MS Excelu će imati dva dodatna stupca: Dnevni plan i % Dnevni plan / Dnevno ostvarenje (za korisnike koji unose plan na dnevnoj razini). Stupci se ispisuju samo u MS Excelu (ne i na izvještaju) (vidi Ispis izvještaja)

mjesečno ukupno - ukoliko je opcija odabrana, izvozom u MS Excel ispisuju se tri dodatna stupca:

O stupac G (5a) = Ukupni mjesečni plan
O stupac I (6a) = % Ukupni mjesečni plan / Mjesečno ostvarenje
O stupac K (7a) = Ukupno mjesečno usporedne godine:

Stupci se ispisuju samo u MS Excelu (ne i na izvještaju.pdf) i moguće ih je prevesti na jezik

godišnji plan - ukoliko je opcija odabrana, izvozom u MS Excel ispisuju se stupci Godišnji plan (ukupni godišnji plan do zadnjeg dana izvještajnog mjeseca) i % Godišnji kumulativ ostvarenja / Godišnji plan

NAPOMENE: Stupci se ispisuju samo u MS Excelu (ne i na izvještaju) (vidi Ispis izvještaja).

Tabelarni prikaz:

Vrsta izvještaja – šifra i naziv vrste izvještaja; ukoliko je na upisani datum izvještaja neka Vrsta izvještaja poništena, neće se naći u popisu za izradu izvještaja; ukoliko se upiše datum u budućnosti, a za navedeni datum postoji izračun plana, izraditi će se izvještaj sa planskim podacima (bez ostvarenog)

Primjer: Vrsta izvještaja poništena je s datumom 01.01.2012

Ukoliko se pokreće Dnevni izvještaj za datum veći od 01.01.2012, u popisu se ne nalazi poništena Vrsta izvještaja

Ukoliko se pokreće Dnevni izvještaj za datum manji od 01.01.2012, u popisu se nalazi poništena Vrsta izvještaja jer je u to vrijeme bila valjana

Oznaka da/ ne – oznaka 10 omogućava odabir prikaza vrste izvještaja

- uključivanje/ isključivanje svih vrsta izvještaja

za OJ

· svaka – oznakom √ omogućava se izrada dnevnog izvještaja za svaku OJ
· ili – ukoliko polje svaka nije , šifra i naziv OJ za koju se izrađuje dnevni izvještaj

- uključivanje/ isključivanje svih OJ za sve vrste izvještaja

Polje za OJ sve:

§ ukoliko je oznaka postavljena na da (√) - ispisuje se odabrani izvještaj, ali i dodatni izvještaj za razinu OJ koja je upisana u ZMP parametru 0068 (npr. ispisati će se izvještaj Hoteli svi + izvještaj po razini). U nazivu izvještaja po razini ispisuje se šifra OJ, a ne naziv (duljina polja je ograničena)
§ ukoliko je oznaka postavljena na ne i nije upisana šifra OJ (polje nije popunjeno) - ispisuje se odabrani izvještaj
§ ukoliko je oznaka postavljena na ne i upisana je šifra OJ - ispisuje se izvještaj za upisanu OJ
§ LV na polje za OJ sve prikazuje samo one OJ koje imaju razinu jednaku onoj upisanoj u vrijednosti ZMP parametra 0068

Gumb:

Izvještaj – izrada izvještaja po unesenim uvjetima. U zaglavlju izvještaja nalazi se ikona za izvoz u Excel. Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel.

Ispis IZVJEŠTAJA:

· za one stavke izvještaja koje u matičnom podatku imaju oznaku ispisa dnevnog prosjeka postavljenu na vrijednost da, mjesečni i godišnji kumulativ se ispisuju s podacima dnevnog prosjeka. Detaljnije opisano u poglavlju Ispis dnevnog prosjeka
· ukoliko je uključena opcija „U MS Excel ispisati stupce dnevni plan“, izvozom u MS Excel ispisuje se stupac Dnevni plan. Naziv stupca moguće je prevesti u modulu Poruke na jezicima. Prijevod se unosi za aplikaciju PKA na željenom jeziku. Šifra poruke je PKA0227

· ukoliko je uključena opcija „U MS Excel ispisati stupce mjesečno ukupno“, izvozom u MS Excel ispisuju se tri dodatna stupca:
O stupac G (5a) = Ukupni mjesečni plan
O stupac I (6a) = % Ukupni mjesečni plan / Mjesečno ostvarenje
O stupac K (7a) = Ukupno mjesečno usporedne godine

Stupci se ispisuju samo u MS Excelu (ne i na izvještaju.pdf) i njihov naziv moguće je prevesti na jezik. Naziv stupaca moguće je prevesti u modulu Poruke na jezicima. Prijevod se unosi za aplikaciju PKA na željenom jeziku. Šifra poruke za prijevod stupca Ukupni mjesečni plan (5a) je PKA0229, a za stupac Ukupno mjesečno (7a) je PKA0230.

Stupac Ukupni mjesečni plan puni se iz podataka plana koji su uneseni na dnevnom nivou.

Npr. Ukoliko je plan unesen za dnevno (po danima za cijeli mjesec), izračunom DI za datum 15.11.2012:

u stupcu F (5) Mjesečni plan = prikazuje se zbrojeni iznos plana za 15 dana. Ukoliko se izračunao plan unaprijed npr. do 20.11.2012, tada se prikazuju podaci plana do 20.11.2012. Izračunom plana unaprijed do kraja mjeseca, napuniti će se i stupac Ukupni mjesečni plan

u stupcu G (5a) Ukupni mjesečni plan = prikazuje se zbrojeni iznos plana za mjesec. Mjesečni plan treba biti izračunat za cijeli mjesec, odnosno i za zadnji dan u mjesecu. Ukoliko nije izračunat za sve dane, neće se u MS Excel izvještaju stupac napuniti podacima

· ukoliko je uključena opcija „U MS Excel ispisati stupce godišnji plan“, izvještaj u MS Excelu ima dva dodatna stupca:
O stupac N (10a) = Godišnji plan do zadnjeg dana izvještajnog mjeseca. Ispisuje se ukupni godišnji plan do zadnjeg dana izvještajnog mjeseca (ako je datum izvještaja 26.11., ispisuje se ukupni plan do 30.11.)
O stupac P (11a) = % indeks stupaca 9 (Godišnji kumulativ ostvarenja) i novog stupca 10a (Ukupni godišnji plan do zadnjeg dana izvještajnog mjeseca).

Stupci se ispisuju samo u MS Excelu (ne i na pdf izvještaju) i njihov naziv moguće je prevesti na jezik.

Naziv stupca Godišnji plan moguće je prevesti u ZMP modulu Poruke na jezicima. Prijevod se unosi za aplikaciju PKA na željenom jeziku. Šifra poruke za prijevod stupca Godišnji plan je PKA0242.

NAPOMENA: Za pregled Dnevnog izvještaja korisnici koji nemaju neku PKA_ADM ulogu ili PKA_1_IUD_DI_C ulogu moraju imati PKA_1_S_DI ulogu.


Automatski izradi MS Excel

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNI IZVJEŠTAJ > Dnevni izvještaj (I) >

Automatski izradi MS Excel

 Return to chapter overview

Polje automatski MS Excel (da ili ne) omogućava automatsku izradu MS Excel datoteke.

Ukoliko je opcija postavljena na da, odabirom odredišta na parametarskoj formi za izradu izvještaja:

o Mail - otvara se poruka e-pošte, a u prilogu (attached) se sprema Dnevni izvještaj u MS Excel
· ukoliko je zadani mail klijent Outlook, tada se u prilogu e-poruke sprema dnevni izvještaj u MS Excel, a ako je zadani mail klijent Thunderbird, spremaju se dva izvještaja: MS Excel i pdf
· ako je u parametarskoj formi u polju Ime odredišta moguće je upisati e-adresu primatelja, ista se predlaže u e-poruci u polju Primatelj
· datoteka nosi naziv DI_datum (godina, mjesec i dan izrade) - (sat, minuta i sekunda izrade maila)

Napomena: ukoliko se dana 07.06.2018 šalju mailom Dnevni izvještaji za 05.06, a nakon toga za 06.06.2018, naziv datoteke u oba maila je DI_20180607 (nije datum dnevnog izvještaja koji se šalje, nego datum slanja maila). U nastavku je sat, minuta i sekunda koji ih razlikuje

o File - izvještaj se sprema kao MS Excel datoteka, ali i kao PDF datoteka na definiranu stazu
· u Ime odredišta potrebno je upisati stazu za smještaj i naziv pod kojim će se datoteka spremiti. U primjeru na slici izvještaj se sprema pod nazivom DI-2018-06-02 i to u mapu tmp (C:\tmp\)
· u polju Format potrebno je ostaviti predloženu vrijednost (pdf)

o Printer - izvještaj se ispisuje na štampač (kao pdf), ali se paralelno otvara MS Excel datoteka

Napomena:

Ukoliko je na parametarskoj formi odabrano odredište

o Screen - neovisno o tome je li nova opcija automatski MS Excel označena sa da ili ne, promjena nema. (Podsjetnik: u zaglavlju izvještaja smještena je ikona MS Excel. Pritiskom na ikonu, izvještaj se izvozi u MS Excel)
o Preview - neovisno o tome je li nova opcija automatski MS Excel označena sa da ili ne, promjena nema. (Podsjetnik: u zaglavlju izvještaja smještena je ikona MS Excel. Pritiskom na ikonu, izvještaj se izvozi u MS Excel)


Setovi parametara - Dnevni izvještaj

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNI IZVJEŠTAJ > Dnevni izvještaj (I) >

Setovi parametara - Dnevni izvještaj

 Return to chapter overview

Definiranjem i postavljanjem setova parametara za Dnevni izvještaj omogućen je:

o prijedlog definiranih postavki izvještaja za grupu korisnika
o automatsko pokretanje izvještaja u definirano vrijeme i slanje na definirane e-adrese ili na štampač ili spremanje u definiranu mapu

Setovi parametara za izvještaj detaljno su opisani u uvodnom dijelu uputa.

Za automatsko slanje Dnevnog izvještaja potrebno je:

1. Definirati grupu korisnika (ako nisu definirane)

2. Vezati korisnike uz grupu korisnika

3. Spremiti set za izvještaj

4. Postaviti automatsko pokretanje izvještaja po definiranim parametrima (npr. kojeg dana, u koliko sati, na koju mail adresu)

Postupak izrade seta i definiranje automatskog pokretanja:

1. Definiranje grupe korisnika
o Setovi izvještaja vežu se za grupe korisnika, a svaki korisnik može pripadati nekoj grupi
o Grupe korisnika definiraju se na kartici Grupe korisnika u modulu Korisnici

2. Vezivanje korisnika uz grupu korisnika

o Da bi korisnik izradio set parametara, treba biti vezan uz grupu korisnika i imati Oznaku grupe 1 ili 2 (polje Ozn grupe)
o U modulu Korisnici potrebno je postojećeg korisnika:

a) vezati uz grupu

b) postaviti mu Oznaku grupe čime se označavaju prava ažuriranja setova parametara:

0 – korisnik nema dopuštenje izrade (ažuriranja) setova parametara

1 – korisnik ima dopuštenje izrade (ažuriranja) setova parametra samo za grupu korisnika kojoj i sam pripada

2 – korisnik ima dopuštenje izrade (ažuriranja) setova parametara za sve grupe korisnika

3. Izrada seta za Dnevni izvještaj

o Otvoriti modul Dnevni izvještaj (I) i unijeti željene parametre

o Nakon popunjavanja, potrebno je spremiti set. Spremanje seta poziva se kroz izbornik Akcije -> Redak podataka -> Parametri -> Spremanje seta

o Otvara se prozor Setovi parametara - spremanje; potrebno je set vezati uz grupu korisnika, upisati naziv i oznaku te spremiti

NAPOMENA: Ukoliko je set definiran oznakom A, vrijednosti će se predložiti pripadajućoj grupi korisnika prilikom otvaranja tog modula. Ako postoji više A setova, predložiti će se prvi definiran. Ako setu nije upisana Oznaka ABC, neće se predložiti kod otvaranja modula

NAPOMENA: Pregled setova za definirane grupe korisnika moguć je u modulu Korisnici - kartica Setovi za grupe

4. Postavljanje automatskog pokretanja izvještaja

o Otvoriti modul Dnevni izvještaj (I). Ako postoji set s oznakom A, predložiti će se. Ukoliko ne postoji, treba pozvati Izbor seta kroz izbornik Akcije -> Redak podataka -> Parametri -> Izbor seta, te odabrati željeni set

o odabrati Automatsko pokretanje izvještaja kroz izbornik Akcije -> Redak podataka -> Parametri -> Automatsko pokretanje izvještaja

o Definirati postavke automatskog pokretanja izvještaja i spremiti.

Datum – omogućen upis datuma pokretanja izvještaja. Pritiskom na [image] otvara se kalendarska traka u kojoj je moguće odabrati više datuma za pokretanje izvještaja.

Periodika – označava vremenski izvadak pokretanja izvještaja. Ukoliko je popunjeno polje Datum, Periodiku nije moguće unositi (zasivljena je)

od – početni datum razdoblja u kojem će se pokretati izvještaj

do – završni datum razdoblja u kojem će se pokretati izvještaj

Vrijeme – vrijeme (sat) u kojem će se pokrenuti izvještaj; uskladiti s vremenom izračuna; npr. ukoliko se Dnevni izvještaj izračunava automatski u 10:40, postaviti nakon tog vremena, npr. 11:00

Način – odabir načina isporuke izvještaja

Ispiši na pisač

Spremi u datoteku – ukoliko je računalo na koje se šalje izvještaj isključeno, datoteka se neće generirati. Osim staze obavezno je upisati naziv datoteke s nastavkom .pdf

Pošalji kao e-mail

Odredište – ovisno o odabranom Načinu, potrebno je upisati odredište izvještaja koji može biti Staza do pisača, Staza do datoteke ili e-mail adresa/e

NAPOMENA:

· Za automatsko pokretanje izvještaja, potrebno je instalirati servis koji to omogućava (za on-premise korisnike)
· Ukoliko je oznaka automatski MS Excel postavljena na da, a definirano je automatsko slanje izvještaja e-poštom, šalju se dva izvještaja: pdf i xls


Pregled dnevnog izvještaja

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNI IZVJEŠTAJ >

Pregled dnevnog izvještaja

 Return to chapter overview

Modul omogućava pregled dnevnog izvještaja za dan ili razdoblje i pregled željene stavke Dnevnog izvještaja.

Elementi prozora PREGLED DNEVNOG IZVJEŠTAJA:

Kartica Pregled DI - potrebno upisati Vrstu izvještaja, OJ i datum dnevnog izvještaja. U tablici se prikazuju Stavke izvještaja sa pripadajućim podacima ostvarenog i Planiranog. Dvostrukim klikom na stavku, otvara se modul Pregled stavke dnevnog izvještaja

Zaglavlje:

Vrsta izvještaja – šifra i naziv vrste izvještaja; LV inicijalno prikazuje samo valjane vrste izvještaja u odnosu na datum upisan u polju Datum. Ukoliko se oznaka samo valjane vrste izvještaja postavi na ne, prikazati će se i poništene vrste izvještaja.

Odabirom ili upisom šifre nevažeće vrste izvještaja, javlja se poruka upozorenja («Provjerite valjanost podataka (Vrsta izvještaja)«).

Organizacijska jedinica – šifra i naziv organizacijske jedinice u hijerarhiji

Hijerarhija – prikaz šifre i naziva hijerarhije organizacijskih jedinica za koju se gleda dnevni izvještaj

Datum – datum dnevnog izvještaja

Za planirano – prikazuje se datum zadnjeg izvještaja za planirano za važeću hijerarhiju

Tabelarni prikaz:

Ispis – oznaka da li se stavka ispisuje na izvještaju ili ne

Rbr – redni broj ispisa stavke na izvještaju

Šifra – šifra stavke dnevnog izvještaja

Naziv – naziv stavke dnevnog izvještaja

Ostvareno – iznos ostvareno

Planirano – iznos planirano

Kartica Razdoblje u DI - omogućava pregled vrste izvještaja za određeno razdoblje

Za dnevnu periodiku razdoblje može biti najviše 31 dan, a za mjesečnu najviše 12 mjeseci. Može se birati prikaz ostvarenog ili planiranog iznosa. Ako za neki datum DI nije izračunat, polje (cijeli stupac) je prazno

Napomena: ukoliko je odabrano planirano, prikazuju se podaci plana iz izračuna za važeću hijerarhiju (ne prikazuju se podaci plana koji je izračunat unaprijed)

Zaglavlje:

Vrsta izvještaja – šifra i naziv vrste izvještaja; LV inicijalno prikazuje samo valjane vrste izvještaja u odnosu na današnji datum. Ukoliko se oznaka samo valjane vrste izvještaja postavi na ne, prikazati će se i poništene vrste izvještaja.

Odabirom ili upisom šifre nevažeće vrste izvještaja, javlja se poruka upozorenja («Provjerite valjanost podataka (Vrsta izvještaja)«).

Organizacijska jedinica – šifra i naziv organizacijske jedinice u hijerarhiji

Hijerarhija – prikaz šifre i naziva hijerarhije organizacijskih jedinica za koju se gleda dnevni izvještaj

Periodika po - mogućnosti danima ili mjesecima; za dnevnu periodiku razdoblje može biti najviše 31 dan, a za mjesečnu najviše 12 mjeseci

Datum od do – početni i završni datum dnevnog izvještaja

Vrijednost - mogućnosti ostvareno ili planirano

Tabelarni prikaz:

Stavka – šifra i naziv stavke dnevnog izvještaja

Prikaz ostvarenih ili planiranih vrijednosti za razdoblje upisano u zaglavlju

Kartica Pregled stavaka DI - omogućava pregled ostvarenih i planiranih vrijednosti za određenu stavku izvještaja u nekom razdoblju. Pregled je omogućen za određenu OJ i njezine podređene OJ

Zaglavlje:

Datum od do – početni i završni datum dnevnog izvještaja

Organizacijska jedinica – šifra i naziv izvorne organizacijske jedinice

Podređene OJ ? - mogućnosti da ili ne; uključiti ili ne prikaz prometa za podređene OJ

Stavka izvještaja – šifra i naziv stavke izvještaja

Tabelarni prikaz:

Datum – datum

Organizacijska jedinica – šifra i naziv izvorne organizacijske jedinice

Stavka – šifra i naziv stavke izvještaja

Ostvareno – iznos ostvareno

Planirano – iznos planirano


Pregled stavke dnevnog izvještaja

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNI IZVJEŠTAJ >

Pregled stavke dnevnog izvještaja

 Return to chapter overview

Modul omogućava pregled podataka koji su «napunili» u pojedinu stavku dnevnog izvještaja.

Nije ga moguće odabrati iz glavnog izbornika, već se poziva iz modula Pregled dnevnog izvještaja dvostrukim klikom na željenu stavku.

Elementi prozora PREGLED STAVKE DNEVNOG IZVJEŠTAJA:

Zaglavlje:

Vrsta izvještaja – šifra i naziv vrste izvještaja

Organizacijska jedinica – šifra i naziv organizacijske jedinice

Stavka dnevnog izvještaja - šifra i naziv stavke dnevnog izvještaja

Hijerarhija – prikaz šifre i naziva hijerarhije organizacijskih jedinica za koju se gleda dnevni izvještaj

Datum – datum dnevnog izvještaja

Ostvareno - ostvareni iznos za stavku izvještaja i ukupno ostvareno izračunato iz stavaka. Ako se iznos ukupno ostvarenog izračunatog iz stavaka razlikuje od iznosa u polju Ostvareno iz zaglavlja, iznos je prikazan crvenom bojom

Ukupno ostvareno - iznos ukupno ostvareno; iznos je izračunat iz stavaka koje se prikazuju u tabelarnom prikazu. Ako se taj podatak razlikuje od iznosa u polju Ostvareno iz zaglavlja, prikazan je crvenom fontom

Tabelarni prikaz:

Pravilo – pravilo izračuna stavke izvještaja. Pojedine stavke "pune" podaci iz žurnala, druge "pune" REC pokazatelji, pojedine stavke su izvedene (izračunate) i sl.

SO šifra – šifra smještajnog objekta

OJ izvorna – šifra izvorne organizacijske jedinice

OJK – šifra organizacijske jedinice za knjiženje

Šifra izvor 1 – šifra - izvor 1

Naziv izvor 1 - naziv - izvor 1

Šifra izvor 2 – šifra - izvor 2

Šifra izvor 3 – šifra - izvor 3

Opis knjiženja - opis knjiženja

Ostvareno - iznos ostvarenja

Podnožje:

Naziv smještajnog objekta – naziv smještajnog objekta

Naziv org. jedinice – naziv izvorne organizacijske jedinice

Naziv org. jedinice za knjiženje – naziv organizacijske jedinice za knjiženje

Naziv izvor 1 - naziv - izvor 1

Naziv izvor 2 – naziv - izvor 2

Naziv izvor 3 – naziv - izvor 3

Oznaka zbrajanja - oznaka zbrajanja


Pregled sati po vrstama odjeljenja (I)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNI IZVJEŠTAJ >

Pregled sati po vrstama odjeljenja (I)

 Return to chapter overview

Izvještaj daje pregled odrađenih ili isplaćenih sati za stalne radnike/sezonce/sve za svaku organizacijsku jedinicu navedene razine po vrstama odjeljenja. Unutar vrste odjeljenja se pojedinačno ispisuju podaci za svaku OJ navedene podrazine (ako takve OJ postoje). Nakon rekapitulacije ispisuju se podaci pojedinačno za svakog radnika.

Izvještaj je prilog Dnevnom izvještaju; koristi podatke iz DES-a (Dnevna evidencija sati rada). Podatke iz izvještaja je moguće prepisati u Excel. Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel.

Elementi prozora PREGLED SATI PO VRSTAMA ODJELJENJA (I):

Hijerarhija – šifra i naziv hijerarhije organizacijskih jedinica

Razina OJ – šifra i naziv razine organizacijskih jedinica

Organizacijska jedinica – šifra i naziv organizacijske jedinice ili prazno za sve

Podrazina OJ – šifra i naziv podrazine organizacijskih jedinica (obično punkt)

Od mjeseca – početni mjesec (u obliku mm.rrrr)

do mjeseca – završni mjesec (u obliku mm.rrrr)

Radnici – za radnike:

stalni – stalno zaposleni

sezonci – sezonski zaposleni

svi – svi; stalno zaposleni i sezonski zaposleni

Sati – za radne sate:

odrađeni – odrađene

isplaćeni – isplaćene

Samo rekapitulacija? –samo rekapitulacija: da ili ne

Gumb:

Izvještaj – izrada izvještaja po unesenim uvjetima


Pregled sati po organizacijskim jedinicama (I)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > DNEVNI IZVJEŠTAJ >

Pregled sati po organizacijskim jedinicama (I)

 Return to chapter overview

Izvještaj daje pregled odrađenih ili isplaćenih sati za stalne radnike/sezonce/sve za svaku OJ navedene razine grupirano po vrstama odjeljenja.

Izvještaj je prilog Dnevnom izvještaju; koristi podatke iz DES-a (Dnevna evidencija sati rada). Podatke iz izvještaja je moguće prepisati u Excel. Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel.

Elementi prozora PREGLED SATI PO ORGANIZACIJSKIM JEDINICAMA (I):

Sati – za radne sate:

odrađeni – odrađene

isplaćeni – isplaćene

Radnici – za radnike:

stalni – stalno zaposleni

sezonci – sezonski zaposleni

svi – svi; stalno zaposleni i sezonski zaposleni

Mjesec/ godina – za mjesec u godini

Razina OJ – šifra i naziv razine organizacijskih jedinica

Gumb:

Izvještaj – izrada izvještaja po unesenim uvjetima


KNJIŽENJA

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA >

KNJIŽENJA

 Return to chapter overview


Prijepis za financijsko

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > KNJIŽENJA >

Prijepis za financijsko

 Return to chapter overview

Modul omogućava pripremu datoteka za prijepis u financijsko. Modul se koristi u slučaju kada ne postoji izravna veza s aplikacijom FIN2.

Moguće je pripremiti datoteku prijepisa REC i PKA računa (Kartica Računi), REC žurnala (kartica Žurnal (usluge) i kartica Žurnal (naplata)), PKA Dnevnika prometa (Kartica Dnevnik prometa) ili datoteku prijepisa računa i stavaka računa za poreznu kontrolu u Sloveniji (kartica Datoteka).

Stazu za smještaj datoteka, te naziv datoteka potrebno je definirati u PKA modulu Parametri prijepisa pod šifrom:

o RACUNI (za prijepis REC i PKA računa)
o ZURUSL (za prijepis REC žurnala usluga)
o ZURNAP (za prijepis REC žurnala naplate)
o PKADNE (za prijepis PKA dnevnika prometa)
o RACUNI_SI (za prijepis računa za poreznu kontrolu u Sloveniji)
o PKNJIGA (za prijepis knjige IRA za redovne isporuke i knjige IRA za vlastitu potrošnju)
o PKNJPRED (za prijepis knjige IRA za predujmove)
o GASPOS I GASTEM (za prijepis podataka iz GAS: POS računa i gastro temeljnice)

Prije prijepisa računa, potrebno je provjeriti definirana Pravila knjiženja računa.

U prijepis za financijsko (vrsta prijepisa I3) ulaze sve vrste dokumenata kojima je oznaka FIN postavljena na vrijednost da.

U prijepis za financijsko (vrsta prijepisa LASERLINE) ulaze računi vrste BI i OB.

Datoteka sadrži i porezni broj kupca:

o za kupce kojima je zemlja = HR, popunjava se podatak OIB iz matičnog podatka ako je upisan
o za kupce kojima je zemlja različita od HR, popunjava se podatak Porezni broj iz matičnog podatka ako je upisan

Prije prijepisa REC žurnala, potrebno je provjeriti da li su žurnali za željeno razdoblje izračunati te provjeriti Pravila knjiženja žurnala.

Potrebno je provjeriti vrijednost REC parametra 1104 o kojem ovisi da li se knjiži žurnal po realizaciji ili naplati.

Da li će se knjižiti bruto ili neto prihod (u odnosu na PDV) te prihod umanjen za odbitke ili ne, ovisi o vrijednosti REC parametara 1071 i 1072.

Prije prijepisa PKA dnevnika prometa, potrebno je provjeriti da li su PKA dnevnici prometa za željeno razdoblje izračunati te provjeriti Pravila knjiženja stavaka izvještaja.

Da li će se knjižiti bruto ili neto prihod (u odnosu na PDV) te prihod umanjen za odbitke ili ne, ovisi o vrijednosti PKA parametara 1046 i 1047

Prije prijepisa Knjige IRA, potrebno je provjeriti vrijednost PKA parametra 1054 (najveći broj dana u prošlosti za koje korisnik može dobiti podatke iz Knjige IRA.)

Elementi prozora PRIJEPIS ZA FINANCIJSKO:

Kartica Računi

·
· Od dana – početni datum za prijepis
· Do dana – završni datum za prijepis
· Rbr prijepisa – redni broj i poslovna godina prijepisa te broj grešaka u prijepisu. Dvostruki klik na polje broj grešaka u prijepisu otvara prozor Odgovori u kojem su vidljivi detalji grešaka

Gumbi:

Novi prijepis – čišćenje prozora za upis podataka o novom prijepisu

Izvrši – izrada datoteke za prijepis u financijsko. Putem PKA modula Parametri prijepisa definira se staza za smještaj datoteka i naziv datoteka (pod šifrom RACUNI)

Napomene:

· Ukoliko se izrađuje prijepis za financijsko za aplikaciju Laserline, odnosno vrijednost PKA parametra 1049 je postavljena na LASERLINE, moguće je napraviti prijepis računa za tekući datum. Na taj način dnevne je podatke moguće prihvaćati više puta dnevno, a aplikacija za prihvat neće prihvatiti one koji su već prihvaćeni
· U tekstualnoj datoteci prijepisa računa za aplikaciju FIN poduzeća Laserline i Login (vrijednost PKA parametra 1049 postavljena na LASERLINE ili I3), na kraju retka ispisuje se i šifra MS
· U tekstualnoj datoteci prijepisa računa za aplikaciju FIN poduzeća LOGIN (vrijednost PKA parametra 1049 postavljena na I3), na kraju retka, za svaki BI račun ispisuje se i šifra naplatnog uređaja, redni broj dokumenta sa ispisa (npr. redni broj BI računa koji se ispisuje sastavljen je od: broja računa - šifre poslovnog prostora - šifre naplatnog uređaja)
· U tekstualnoj datoteci ispisuje se i podatak Glavni račun

Kartica Žurnal (usluge)

· Od dana – početni datum za prijepis
· Do dana – završni datum za prijepis
· Rbr prijepisa – redni broj i poslovna godina prijepisa

Gumbi:

Novi prijepis – čišćenje prozora za upis podataka o novom prijepisu

Napravi datoteku – izrada datoteke za prijepis u financijsko. Putem PKA modula Parametri prijepisa definira se staza za smještaj i naziv datoteka (pod šifrom ZURUSL)

Kartica Žurnal (naplata)

· Od dana – početni datum za prijepis
· Do dana – završni datum za prijepis
· Rbr prijepisa – redni broj i poslovna godina prijepisa

Gumbi:

Novi prijepis – čišćenje prozora za upis podataka o novom prijepisu

Napravi datoteku – izrada datoteke za prijepis u financijsko. Putem PKA modula Parametri prijepisa definira se staza za smještaj i naziv datoteka (pod šifrom ZURNAP)

– osvježi veze sa serverima, tj. priprema podataka za tekući čvor i sve čvorove koji su u mreži. Osvježenje veza sa serverima potrebno je napraviti ako su se mijenjali podaci o čvorovima, npr. nakon izbacivanja ili dodavanja čvorova odnosno oznake "u mreži"

Kartica Dnevnik prometa:

· Od dana – početni datum za prijepis
· Do dana – završni datum za prijepis
· Rbr prijepisa – redni broj i poslovna godina prijepisa

Gumbi:

Novi prijepis – čišćenje prozora za upis podataka o novom prijepisu

Napravi datoteku – izrada datoteke za prijepis u financijsko. Putem PKA modula Parametri prijepisa definira se staza za smještaj i naziv datoteka (pod šifrom PKADNE)

Kartica Knjiga izl. računa:

· Od dana – početni datum za prijepis
· Do dana – završni datum za prijepis
· Rbr prijepisa – redni broj i poslovna godina prijepisa

Gumbi:

Novi prijepis – čišćenje prozora za upis podataka o novom prijepisu

Napravi datoteku – izrada datoteke za prijepis u financijsko. Putem PKA modula Parametri prijepisa definira se staza za smještaj i naziv datoteka (pod šifrom PKNJIGA)

Kartica Knjiga predujmova:

· Od dana – početni datum za prijepis
· Do dana – završni datum za prijepis
· Rbr prijepisa – redni broj i poslovna godina prijepisa

Gumbi:

Novi prijepis – čišćenje prozora za upis podataka o novom prijepisu

Napravi datoteku – izrada datoteke za prijepis u financijsko. Putem PKA modula Parametri prijepisa definira se staza za smještaj i naziv datoteka (pod šifrom PKNJPRED)

Kartica Prijepisi GAS - prijepis podataka iz GAS; u datotekama se nalaze podaci POS računa i GAS temeljnice:

· Od dana – početni datum za prijepis
· Do dana – završni datum za prijepis
· Rbr prijepisa – redni broj i poslovna godina prijepisa
·
· Temeljnica prihoda - da ili ne
· Temeljnica troškova - da ili ne
· POS gotovinski računi - da ili ne
· Primke - da ili ne

Gumbi:

Novi prijepis – čišćenje prozora za upis podataka o novom prijepisu

Napravi datoteku – izrada datoteke za prijepis u financijsko. Putem PKA modula Parametri prijepisa definira se staza za smještaj i naziv datoteka (pod šifrom GASPOS I GASTEM)

NAPOMENA: Detalje provjeriti u uputama GAS.

Kartica Datoteka - za korisnike kojima je vrijednost ZMP parametra 0002 postavljena na vrijednost SI (Slovenija); ostali ne vide karticu. Datoteka sadrži podatke o zaglavlju i stavkama gotovinskih računa naplaćenim u upisanom razdoblju i za upisanu Knjigu računa:

· Knjiga računa – šifra i naziv knjige računa
· Od dana – početni datum za prijepis
· Do dana – završni datum za prijepis
· REC? – obuhvaća sve GI račune (gotovinski računi za redovnu isporuku): da ili ne
· PKA? – obuhvaća sve GP račune (gotovinski računi za predujam): da ili ne
· GAS? – obuhvaća sve gotovinske račune prepisane s kasa (blagajni) u aplikaciju GAS (ako je račun na blagajni naplaćen, ali nije izrađen prijepis u GAS, takav račun neće biti obuhvaćen datotekom): da ili ne
· Rbr prijepisa – redni broj i poslovna godina prijepisa

Gumbi:

Novi prijepis – čišćenje prozora za upis podataka o novom prijepisu

Napravi datoteku – izrada datoteke. Putem PKA modula Parametri prijepisa definira se staza za smještaj i naziv datoteka (pod šifrom RACUNI_SI)

– osvježi veze sa serverima, tj. priprema podataka za tekući čvor i sve čvorove koji su u mreži. Osvježenje veza sa serverima potrebno je napraviti ako su se mijenjali podaci o čvorovima, npr. nakon izbacivanja ili dodavanja čvorova odnosno oznake "u mreži"

& Postupak izrade prijepisa za financijsko:

1. Odabrati gumb Novi prijepis
2. Unijeti razdoblje prijepisa
3. Odabrati gumb Napravi datoteku
4. Javlja se poruka na kojoj se ispisuje staza i naziv spremljene datoteke

NAPOMENA: Ukoliko nema podataka za prijepis, javlja se poruka Nema podataka za prijepis


Pregled podataka za knjiženje u financijsko

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > KNJIŽENJA >

Pregled podataka za knjiženje u financijsko

 Return to chapter overview

Pregled podataka odnosno temeljnice za knjiženje podataka u financijsko.

Moguće je dobiti pregled podataka:

· uslužne strane žurnala - kartica Žurnal (usluge)
· naplatne strane žurnala - kartica Žurnal (naplata)
· računa - kartica Računi
· PKA dnevnika prometa - kartica Dnevnik prometa
· knjige IRA (za redovne isporuke, vlastitu potrošnju i interne račune) - kartica Računi (IRA)
· knjige IRA za predujmove - kartica Predujmovi

Prikaz je moguće dobiti na centru za sve knjige računa ili na objektu za vlastite knjige računa.

Podatke je moguće izvesti u MS Excel.

Omogućen je izvoz u Excel samo odabranih polja (s prve kartice Žurnal usluge i sa kartice Predujmovi). Odabirom ikone Izvoz u Excel odabranih polja aktivira se izbor i potrebno je kliknuti u željena polja. Odabrana polja mijenjaju boju i samo se ona izvoze u Excel odabirom gumba Izvoz u Excel.

Elementi prozora PREGLED PODATAKA ZA KNJIŽENJE U FINANCIJSKO:

Kartica Žurnal (usluge)

Temeljnica za knjiženje žurnala izrađuje se automatski (za stranu usluga i za stranu naplate) izračunom žurnala prema Pravilima knjiženja žurnala koja je potrebno prethodno definirati.

Ovisno o vrijednost REC parametra 1104 žurnal se knjiži po realizaciji ili naplati.

Da li će se knjižiti bruto ili neto prihod (u odnosu na PDV) te prihod umanjen za odbitke ili ne, ovisi o vrijednosti REC parametara 1071 i 1072.

Najveći broj dana u prošlost za koji se mogu knjižiti žurnali u FIN definiran je PKA parametrom 1065. Inicijalno je vrijednost parametra postavljena na 200.

Ako nije moguće dobiti sve podatke u izvještaju ili prikazu zbog vrijednosti parametra, javlja se poruka upozorenja. Ukoliko:

o za zadano razdoblje nije moguće dobiti podatke zbog vrijednosti parametra, javlja se poruka upozorenja: "Podaci se mogu dobiti od datuma dd.MM.yyyy. Provjerite vrijednost PKA parametra 1065."
o je vrijednost PKA parametra = nebitno ili nisu dostupni svi čvorovi, javlja se poruka upozorenja: "Nisu dostupni svi čvorovi ili nije definirana vrijednost parametra PKA 1065."

Poruka upozorenja javlja se prilikom izlaska iz polja početni datum razdoblja.

Zaglavlje:

Organizacijska jedinica – šifra i naziv organizacijske jedinice. LV inicijalno prikazuje samo valjane OJ

Datum žurnala od - početni datum žurnala

· do – završni datum žurnala

Stavke:

Konto – konto i naziv konta za knjiženje

OJ knjiženja – šifra organizacijske jedinice (mjesta zaduženja) za knjiženje

Broj – pomoćni broj odnosno broj stavke

Duguje – iznos duguje

Potražuje – iznos potražuje

& Postupak pregleda temeljnice za žurnal:

1. U polje Organizacijska jedinica upisati šifru željene OJ ili odabrati iz LV-a
2. U polje Datum žurnala od do upisati početni i završni datum žurnala tj. razdoblje za koje se želi dobiti prikaz
3. Kliknuti u prvo sivo polje (Konto)
4. Pritisnuti tipku <F8> za prikaz

Kartica Žurnal (naplata)

Temeljnica za knjiženje žurnala se izrađuje automatski (za stranu usluga i za stranu naplate) izračunom žurnala prema Pravilima knjiženja žurnala koja je potrebno prethodno definirati.

Naplatna strana može sadržavati i devizne gotovinske predujmove iz PKA ako je vrijednost PKA parametra 1050 da, te ako su definirana pravila knjiženja.

Najveći broj dana u prošlost za koji se mogu knjižiti žurnali u FIN definiran je PKA parametrom 1065. Inicijalno je vrijednost parametra postavljena na 200.

Ako nije moguće dobiti sve podatke u izvještaju ili prikazu zbog vrijednosti parametra, javlja se poruka upozorenja. Ukoliko:

o za zadano razdoblje nije moguće dobiti podatke zbog vrijednosti parametra, javlja se poruka upozorenja: "Podaci se mogu dobiti od datuma dd.MM.yyyy. Provjerite vrijednost PKA parametra 1065."
o je vrijednost PKA parametra = nebitno ili nisu dostupni svi čvorovi, javlja se poruka upozorenja: "Nisu dostupni svi čvorovi ili nije definirana vrijednost parametra PKA 1065."

Poruka upozorenja javlja se prilikom izlaska iz polja početni datum razdoblja.

Ako se pregled pokreće:

o na shemi objekta, moguće je dobiti podatke samo za vlastite smještaje objekte, pa se provjerava vrijednost parametra na tekućoj shemi (objekta)
o na shemi centra, moguće je dobiti podatke za sve smještajne objekte (na svim shemama), pa se provjerava vrijednost parametra na svakoj shemi. Shodno vrijednosti parametra prikazuju se podaci. Poruka upozorenja odnosi se na onu shemu koja ima najmanju vrijednost parametra

Zaglavlje:

· Organizacijska jedinica – šifra i naziv organizacijske jedinice. LV inicijalno prikazuje samo valjane OJ
· Datum žurnala od - početni datum žurnala
· do – završni datum žurnala

Stavke:

· Opis – opis; naziv stavke žurnala. Ako se prema pravilima više stavaka žurnala zbraja na isti konto, tada se u opis upisuje posljednji (po abecedi) naziv stavke žurnala
· Broj – pomoćni broj odnosno broj stavke
· Datum – datum
· OJ knjiženja – šifra organizacijske jedinice (mjesta zaduženja) za knjiženje
· Konto – konto za knjiženje
· Vpla - šifra vrste plaćanja
· Val – šifra valute (troslovna ISO)
· Duguje – iznos duguje
· Duguje (val) – iznos duguje u valuti
· Potražuje – iznos potražuje

· Gumbi:

– osvježi veze sa serverima, tj. priprema podataka za tekući čvor i sve čvorove koji su u mreži. Osvježenje veza sa serverima potrebno je napraviti ako su se mijenjali podaci o čvorovima, npr. nakon izbacivanja ili dodavanja čvorova odnosno oznake "u mreži"

Kartica Računi

Temeljnica za knjiženje računa izrađuje se automatski za sve vrste dokumenata kojima je oznaka FIN postavljena na vrijednost da, prema definiranim pravilima knjiženja računa.

Najveći broj dana u prošlost za koji se mogu knjižiti računi u FIN ograničen je vrijednosti PKA parametra 1062.

Ako nije moguće dobiti sve podatke u izvještaju ili prikazu zbog vrijednosti parametra, javlja se poruka upozorenja. Ukoliko:

o za zadano razdoblje nije moguće dobiti podatke zbog vrijednosti parametra, javlja se poruka upozorenja: "Podaci se mogu dobiti od datuma dd.MM.yyyy. Provjerite vrijednost PKA parametra 1062."
o je vrijednost PKA parametra = nebitno ili nisu dostupni svi čvorovi, javlja se poruka upozorenja: "Nisu dostupni svi čvorovi ili nije definirana vrijednost parametra PKA 1062."

Poruka upozorenja javlja se prilikom izlaska iz polja početni datum razdoblja.

Ako se pregled pokreće:

o na shemi objekta, moguće je dobiti podatke samo za vlastite smještaje objekte, pa se provjerava vrijednost parametra na tekućoj shemi (objekta)
o na shemi centra, moguće je dobiti podatke za sve smještajne objekte (na svim shemama), pa se provjerava vrijednost parametra na svakoj shemi. Shodno vrijednosti parametra prikazuju se podaci. Poruka upozorenja odnosi se na onu shemu koja ima najmanju vrijednost parametra

· Zaglavlje:
· Knjiga računa – šifra i naziv knjige računa. LV inicijalno prikazuje samo valjane knjige računa
· Datum računa od - početni datum razdoblja
· do – završni datum razdoblja

Stavke:

· Vrsta – oznaka vrste aplikacijskog dokumenta
· God - poslovna godina računa
· Rbr – redni broj računa
· Datum – datum računa
· Oznaka – oznaka računa (V, P ili N)
· SO - šifra smještajnog objekta
· Kupac - šifra kupca prema pravilima knjiženja računa
· Porezni broj - za kupce kojima je zemlja = HR, popunjava se podatak OIB iz matičnog podatka ako je upisan; za kupce kojima je zemlja različita od HR, popunjava se podatak Porezni broj iz matičnog podatka ako je upisan
· Posrednik - šifra agencije posrednika
· Agencija - šifra agencije
· Konto – konto za knjiženje
· Dospijeće - datum dospijeća
· Val – šifra valute (troslovna ISO)
· Poziv na broj - poziv na broj
· Iznos – iznos računa
· Iznos (dom val) – iznos računa u domaćoj valuti
· Predujam – iznos predujma iskorištenog na računu
· Gumbi:

– osvježi veze sa serverima, tj. priprema podataka za tekući čvor i sve čvorove koji su u mreži. Osvježenje veza sa serverima potrebno je napraviti ako su se mijenjali podaci o čvorovima, npr. nakon izbacivanja ili dodavanja čvorova odnosno oznake "u mreži"

· U view za prihvat računa u FIN, uz postojeće polje TRO_BR_UPUTNICE (broj uputnice), dodano novo polje REZ_IME_PREZIME - ime i prezime nositelja rezervacije
· Ako su gosti checkirani bez rezervacije tada je polje REZ_IME_PREZIME nepopunjeno

Kartica Dnevnik prometa

Temeljnica za knjiženje PKA Dnevnika prometa se izrađuje automatski izračunom PKA Dnevnika prometa prema Pravilima knjiženja stavaka izvještaja. Da li će se knjižiti bruto ili neto prihod (u odnosu na PDV) te prihod umanjen za odbitke ili ne, ovisi o vrijednosti PKA parametara 1046 i 1047.

· Zaglavlje:
· Knjiga računa – šifra i naziv knjige računa. LV inicijalno prikazuje samo valjane knjige računa
· Datum dnevnika od - početni datum razdoblja
· do – završni datum razdoblja

Stavke:

Konto – konto i naziv konta za knjiženje

OJ knjiženja – šifra organizacijske jedinice (mjesta zaduženja) za knjiženje

Broj – pomoćni broj odnosno broj stavke

Duguje – iznos duguje

Potražuje – iznos potražuje

Kartica Računi (IRA)

Omogućen prikaz podataka iz Knjiga izlaznih računa:

· knjige IRA za redovne isporuke
· Knjige IRA za vlastitu potrošnju
· knjige IRA za interne račune.

Ne prikazuju se podaci iz Knjige IRA za predujmove.

Svaki račun se prikazuje u dva reda. U prvom redu je iskazan recepcijski promet, a u drugom već promet već obračunat u GAS (npr. interni POS računi).

Stupac knjige IRA Ne podliježe oporezivanju prikazuje se u 4 stupca koji su u Knjizi IRA odvojeni u retcima u rekapitulaciji (razrada po skupinama poreznih isporuka vezanim za stupac poreznih knjiga Ne podliježe oporezivanju).

Prikaz podataka ograničen je PKA parametrom 1054.

Ako nije moguće dobiti sve podatke u izvještaju ili prikazu zbog vrijednosti parametra, javlja se poruka upozorenja. Ukoliko:

o za zadano razdoblje nije moguće dobiti podatke zbog vrijednosti parametra, javlja se poruka upozorenja: "Podaci se mogu dobiti od datuma dd.MM.yyyy. Provjerite vrijednost PKA parametra 1054."
o je vrijednost PKA parametra = nebitno ili nisu dostupni svi čvorovi, javlja se poruka upozorenja: "Nisu dostupni svi čvorovi ili nije definirana vrijednost parametra PKA 1054."

Poruka upozorenja javlja se prilikom izlaska iz polja početni datum razdoblja.

Ako se pregled pokreće:

o na shemi objekta, moguće je dobiti podatke samo za vlastite smještaje objekte, pa se provjerava vrijednost parametra na tekućoj shemi (objekta)
o na shemi centra, moguće je dobiti podatke za sve smještajne objekte (na svim shemama), pa se provjerava vrijednost parametra na svakoj shemi. Shodno vrijednosti parametra prikazuju se podaci. Poruka upozorenja odnosi se na onu shemu koja ima najmanju vrijednost parametra

Zaglavlje:

Datum računa od - početni datum razdoblja

do - završni datum razdoblja

Gotovinski računi pojedinačno? - prikazati gotovinske račune (GI) pojedinačno: da ili ne. Ako je vrijednost polja postavljena na:

o da - gotovinski računi su prikazani pojedinačno (svaki račun zasebno)
o ne - gotovinski računi su prikazani zbrojno po danima

Tablični prikaz:

God - poslovna godina računa

Rbr - redni broj računa

Datum - datum računa

Vpknj - šifra vrste poreznih knjiga

Knjiga računa - šifra knjige računa

Vdok - oznaka vrste dokumenata

Kupac - šifra i OIB (porezni broj) kupca

Naziv kupca - naziv kupca; za gotovinske račune ispisuje se "računi od broja X do broja y" gdje x označava najmanji broj računa, a y najveći broj računa za datum

Iznos - iznos računa

Ne podliježe oporezivanju 10 - iznos ne podliježe oporezivanju (skupina poreznih isporuka 10)

drugi redak - iznos ne podliježe oporezivanju - već obračunato u GAS (skupina poreznih isporuka 10)

Ne podliježe oporezivanju 11 - iznos ne podliježe oporezivanju (skupina poreznih isporuka 11)

drugi redak - iznos ne podliježe oporezivanju - već obračunato u GAS (skupina poreznih isporuka 11)

Ne podliježe oporezivanju 12 - iznos ne podliježe oporezivanju (skupina poreznih isporuka 12)

drugi redak - iznos ne podliježe oporezivanju - već obračunato u GAS (skupina poreznih isporuka 12)

Ne podliježe oporezivanju 13 - iznos ne podliježe oporezivanju (skupina poreznih isporuka 13)

drugi redak - iznos ne podliježe oporezivanju - već obračunato u GAS (skupina poreznih isporuka 13)

Oporezivo 0% - oporezivo po stopi 0%

drugi redak - oporezivo po stopi 0% - već obračunato u GAS

Oporezivo 13% Osnovica - iznos porezne osnovice oporezivo 13%

drugi redak - iznos porezne osnovice oporezivo 13% - već obračunato u GAS

Oporezivo 13% Porez - iznos poreza po stopi oporezivo 13%

drugi redak - iznos poreza po stopi oporezivo 10% - već obračunato u GAS

Oporezivo 22% i 23% Osnovica- iznos porezne osnovice oporezivo 22% i 23%

drugi redak - iznos porezne osnovice oporezivo 22% i 23% - već obračunato u GAS

Oporezivo 22% i 23% Porez - iznos poreza po stopi oporezivo 22% i 23%

drugi redak - iznos poreza po stopi oporezivo 22% i 23% - već obračunato u GAS

Oporezivo 25% Osnovica - iznos porezne osnovice oporezivo 25%

drugi redak - iznos porezne osnovice oporezivo 25% - već obračunato u GAS

Oporezivo 25% Porez - iznos poreza po stopi oporezivo 25%

drugi redak - iznos poreza po stopi oporezivo 25% - već obračunato u GAS

Oporezivo 5% Osnovica - iznos porezne osnovice oporezivo 5%

drugi redak - iznos porezne osnovice oporezivo 5% - već obračunato u GAS

Oporezivo 5% Porez - iznos poreza po stopi oporezivo 5%

drugi redak - iznos poreza po stopi oporezivo 5% - već obračunato u GAS

PPot i PNak -

drugi redak - iznos poreza na potrošnju i povratne naknade - već obračunato u GAS

Podnožje:

Naziv vrste poreznih knjiga - naziv vrste poreznih knjiga

Kartica Predujmovi

Omogućen prikaz podataka iz Knjige IRA za predujmove.

Bezgotovinski računi (BP) prikazani su pojedinačno (u jednom retku), i to jedan redak za svaki račun za uplaćeni predujam (U) i račun za iskorišteni predujam (I).

Prikaz gotovinskih računa ovisi o opciji Gotovinski računi pojedinačno?.

Stupac knjige IRA Ne podliježe oporezivanju prikazuje se u 4 stupca koji su u Knjizi IRA odvojeni u retcima u rekapitulaciji (razrada po skupinama poreznih isporuka vezanim za stupac poreznih knjiga Ne podliježe oporezivanju).

Prikaz podataka ograničen je PKA parametrom 1054.

Ako zbog vrijednosti PKA parametra 1054 nije moguće dobiti sve podatke, javlja se poruka upozorenja: "Podaci se mogu dobiti od datuma dd.MM.yyyy. Provjerite vrijednost PKA parametra 1054."

Ako je vrijednost PKA parametra = nebitno ili nisu dostupni svi čvorovi, javlja se poruka upozorenja: "Nisu dostupni svi čvorovi ili nije definirana vrijednost parametra PKA 1054."Poruka upozorenja javlja se prilikom izlaska iz polja početni datum razdoblja.

Ako se pregled pokreće:

o na shemi objekta, moguće je dobiti podatke samo za vlastite smještaje objekte, pa se provjerava vrijednost parametra na tekućoj shemi (objekta)
o na shemi centra, moguće je dobiti podatke za sve smještajne objekte (na svim shemama), pa se provjerava vrijednost parametra na svakoj shemi. Shodno vrijednosti parametra prikazuju se podaci. Poruka upozorenja odnosi se na onu shemu koja ima najmanju vrijednost parametra

Zaglavlje:

Datum računa od - početni datum razdoblja

do - završni datum razdoblja

Gotovinski računi pojedinačno? - prikazati gotovinske račune (GP) pojedinačno: da ili ne. Ako je vrijednost polja postavljena na:

o da - gotovinski računi su prikazani pojedinačno (svaki račun zasebno)
o ne - gotovinski računi su prikazani zbrojno po danima, i to po jedan redak za ukupno uplaćeno (svi GP računi za uplaćeni predujam) i jedan redak za ukupno iskorišteno (svi GP računi za iskorišteni predujam)

Tablični prikaz:

God - poslovna godina računa

Rn pred. - broj računa za: uplaćeni ili iskorišteni ili poništeni ili djelomično poništeni predujam

VD - oznaka vrste dokumenta predujma (može biti BP ili GP)

Datum - datum računa za predujam

Kupac - šifra i OIB (porezni broj) kupca

Iznos - iznos računa

Knj. rač. - šifra knjige računa

Rn pred. - broj izvornog računa za predujam (veza) iz kojeg je nastalo iskorištavanje ili poništavanje računa

VD - oznaka vrste dokumenta predujma (može biti BP ili GP)

Rn iskor. - vrsta dokumenta i redni broj računa na kojem je iskorišten predujam

Naziv kupca - naziv kupca; kod zbirnog prikaza gotovinskih računa prikazuje se "UKUPNO UPLAĆENO" ili "UKUPNO ISKORIŠTENO"

Ne podliježe oporezivanju 10 - iznos ne podliježe oporezivanju (skupina poreznih isporuka 10)

Ne podliježe oporezivanju 11 - iznos ne podliježe oporezivanju (skupina poreznih isporuka 11)

Ne podliježe oporezivanju 12 - iznos ne podliježe oporezivanju (skupina poreznih isporuka 12)

Ne podliježe oporezivanju 13 - iznos ne podliježe oporezivanju (skupina poreznih isporuka 13)

Oporezivo 0% - oporezivo po stopi 0%

Oporezivo 13% Osnovica - iznos porezne osnovice oporezivo 13%

Oporezivo 13% Porez - iznos poreza po stopi oporezivo 13%

Oporezivo 22% i 23% Osnovica - iznos porezne osnovice oporezivo 22% i 23%

Oporezivo 22% i 23% Porez - iznos poreza po stopi oporezivo 22% i 23%

Oporezivo 25% Osnovica - iznos porezne osnovice oporezivo 25%

Oporezivo 25% Porez - iznos poreza po stopi oporezivo 25%

Oporezivo 5% Osnovica - iznos porezne osnovice oporezivo 5%

Oporezivo 5% Porez - iznos poreza po stopi oporezivo 5%


Izvještaj za knjiženje po računima

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > KNJIŽENJA >

Izvještaj za knjiženje po računima

 Return to chapter overview

Izvještaj za knjiženje po računima.

Elementi prozora IZVJEŠTAJ ZA KNJIŽENJE PO RAČUNIMA:

Knjiga računa – šifra i naziv knjige računa ili prazno za sve knjige računa na shemi

Razdoblje od do - početni i završni datum razdoblja

BI - izvještaj obuhvaća bezgotovinske račune za redovnu isporuku: da ili ne

GI - izvještaj obuhvaća gotovinske račune za redovnu isporuku: da ili ne

POS - izvještaj obuhvaća POS račune (naplaćene gotovinskom vrstom plaćanja): da ili ne

Gumb:

Izvještaj – izrada izvještaja po unesenim uvjetima

Za razdoblje ispisa izvještaja prethodno trebaju biti:

o izračunati žurnali (da bi se prikazao prihod GI i BI računa)
o učitani prometi u GAS (da bi se prikazao promet POS računa)

Prihod usluga zaračunatih na BI ili GI računima prikazuje se po stavkama žurnala i to za svaki BI pojedinačno, a za GI zbirno za svaki dan.

Ako je RNK zaračunat na REC računu (GI ili BI) njegov se prihod prikazuje u bloku tog računa.

Da bi se prikazao promet POS blagajni (POS = da), POS blagajna treba biti povezana u Šifranicima sustava (kartica Kase).


MATIČNI PODACI

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA >

MATIČNI PODACI

 Return to chapter overview


Adresar

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > MATIČNI PODACI >

Adresar

 Return to chapter overview

Ažuriranje adresara. Ovdje se, prije svega, ažuriraju osnovni podaci o osobama (koje nisu gosti smještajnog objekta) ili pravnim osobama (koje nisu agencije ili komitenti).

Osobe iz adresara mogu biti zakupci, te korisnici ili platitelji usluga i internih POS računa.

Adresa se unosi u slučaju kada npr. gost želi platiti svoje usluge, ali želi da mu račun glasi na ime tvrtke (R-1 račun).

Adresama se može izraditi rezervacija, rezervacija prostora (opreme ili usluga), ugovor o zakupu, predračun, račun za predujam i gotovinski račun za redovnu isporuku.

Adresu je moguće povezati sa podacima iz Arhive gostiju.

Za unos Adrese obavezno je popuniti polja:

o Prezime ili Poduzeće
o Zemlja
o Ulica ili E-mail

Ako nije popunjeno niti polje Ulica niti polje E-mail prilikom pokušaja spremanja, javlja se poruka greške: "Greška: Adresa mora sadržavati naziv ulice ili e-mail adresu ili oboje."

Elementi prozora ADRESAR:

Kartica Adrese:

Zaglavlje:

Rbr – redni broj adrese; broj se generira automatski od 1 nadalje nakon spremanja <F10>

provjeravati slične adrese (da/ne); omogućava provjeru slične adrese prilikom unosa ili izmjene podataka. Predložena vrijednost je da. Ako je vrijednost postavljena na:

o da - provjerava se postoji li slična adresa u adresaru. Provjeravaju se podaci:
§ Ime i Prezime
§ Poduzeće
§ OIB
§ Porezni broj
§ E-mail

Za podatke Ime, Prezime i Naziv omogućeno je prepoznavanje dijakritičkih znakova (č, ž, š...) i konverzija. Npr. ako se upisuje prezime RUZJAK, a postoji zapis RUŽJAK, prezime će se prepoznati kao isto.

Ukoliko je pronađen sličan zapis javlja se poruka "Postoji slična adresa <rbr>, <prezime>, <ime> s jednakim podatkom <OIB ili Porezni broj ili E-mail> . Želite li nastaviti?"

o ne - ne provjerava se postoji li slična adresa

Proslijedi podatak i zatvori prozor [image]. Gumb je aktivan kod poziva modula Adresar iz modula Front Office (gumb Izrada adrese) ili Rezervacije (gumb Izrada Adrese). Ako se javi poruka da postoji slična adresa, moguće je pronaći sličnu adresu (<F7>, uvjet, <F8>). Ukoliko se radi o željenoj adresi, gumbom Proslijedi podatak i zatvori prozor preuzima se adresa u modul iz kojega je pozvan Adresar (Front Office ili Rezervacije)

Gost (arh.) – redni broj, prezime i ime gosta iz arhive, šifra statusa platiša iz arhive, broj kartice Programa vjernosti ukoliko je gost član, te oznaka VIP iz arhive. Moguće je povezati Adresu sa podacima gosta iz Arhive gostiju. Veza se postiže upisom rednog broja gosta iz arhive gostiju ili odabirom željenog gosta iz LV

Prilikom povezivanja, podaci iz arhive gosta prepisuju se u Adresar i to samo ukoliko je polje u Adresaru nepopunjeno (npr. u Adresaru polje Telefon nije popunjeno, a u Arhivi gostiju je. Povezivanjem će se polje Telefon u Adresaru popuniti). Iznimka je polje Poduzeće, koje se neće popuniti iz Arhive gostiju iako je polje u Adresaru nepopunjeno

O ukoliko Prezime i Ime iz Adresara nije isto kao Prezime i ime gosta iz Arhive gostiju, prilikom povezivanja javlja se poruka upozorenja: Ime/Prezime gosta ne odgovara imenu gosta iz arhive
O popunjavanjem polja Adresa u rezervaciji, puni se polje Gost (arh.) ukoliko je odabrana adresa vezana za gosta iz arhive i ako polje Gost (arh) već nije popunjeno
O popunjavanjem polja Adresa u Ugovor o zakupu puni se podatak Gost (arh.) ukoliko je odabrana adresa vezana na gosta iz arhive

Titula – titula

Ime – ime

Prezime – prezime

Poduzeće – naziv poduzeća adrese

Oznaka – oznaka adrese može biti poslovna, osobna ili prazno. Ako je oznaka adrese poslovna, prilikom izrade računa, računa za predujam ili PKA računa provjerava se da li je upisan OIB (za adrese iz HR) odnosno porezni broj (za adrese iz zemalja EU)

Porezni broj – porezni broj; ispisuje se na izlaznim dokumentima za strane komitente. Kod izrade računa, provjerava se da li je za agenciju platitelja iz EU (provjerava se oznaka EU iz modula Zemlje) popunjeno polje Porezni broj. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Vrsta PO – šifra i naziv vrste poreznih obveznika

OIB – OIB - osobni identifikacijski broj; ispisuje se na izlaznim dokumentima za domaće adrese. Ako je oznaka adrese poslovna, prilikom izrade računa, računa za predujam ili PKA računa provjerava se da li je za adresu iz Hrvatske popunjeno polje OIB. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Za adrese kojima je Zemlja = HR i imaju popunjen podatak OIB (nije obavezno popunjavanje polja), provjerava se ispravnost upisanog OIB-a i nije moguće spremiti Adresu s neispravnim OIB-om.

Ukoliko upisani OIB:

o ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."
o svi upisani znakovi nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."
o nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

OIB se provjerava i kod unosa i kod izmjene bilo kojeg podatka. Npr. ukoliko se za već postojeću HR adresu koja ima upisan neispravan OIB (upisan prije instalacije verzije 14.2) mijenja npr. broj telefona, podatak neće biti moguće spremiti jer će se javljati poruka greške o neispravnom OIB-u. Da bi se podatak spremio potrebno je ili ispraviti upisani OIB ili ga obrisati.

Porezni broj – porezni broj; ispisuje se na izlaznim dokumentima za strane adrese. Ako je oznaka adrese poslovna, kod izrade računa, računa za predujam ili PKA računa provjerava se da li je za adresu iz EU (provjerava se oznaka EU iz modula Zemlje) popunjeno polje Porezni broj. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Zemlja – šifra i naziv zemlje adrese

Regija – šifra i naziv regije adrese

ili – naziv regije adrese

Mjesto – poštanski broj i naziv mjesta adrese

ili – naziv mjesta adrese

Ulica – naziv ulice i kućni broj

Telefon – telefonski broj

Telefaks – broj telefaksa

E-mail – adresa elektronske pošte (duljina polja = 50 znakova)

www – adresa web stranice

Državljanstvo – šifra i naziv državljanstva

Vrsta isprava – šifra i naziv vrste putnih isprava

Putna isprava – broj putne isprave

Izdana – naziv i sjedište uprave gdje je putna isprava izdana

Napomena – prostor za unos napomene uz adresu

Poništeno od - datum od kojeg nadalje je podatak poništen. U prometnim podacima LV na polje Adresa (Osoba) inicijalno prikazuje samo valjane adrese

Podnožje:

Vrsta adresa – prikaz šifre i naziva vrste adresa odabrane na kartici Vrste Adresa

Kartica Vrste adresa:

Zaglavlje - prikazuje elemente adrese odabrane na kartici Adrese

Vrsta – šifra i naziv vrste adrese kojoj adresa pripada

Napomena: Nije moguće obrisati Adresu za koju su vezani prometni podaci.

Ukoliko je PKA parametar 1052 postavljen na da, kod ispisa RNK na A4 uz ime i prezime odnosno poduzeće iz adresara, ispisuju se i podaci o regiji, mjestu i ulici.


EFT POS uređaji

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > MATIČNI PODACI >

EFT POS uređaji

 Return to chapter overview

Modul za ažuriranje podataka o komunikaciji s EFT POS uređajima. Instalira se po prihvatu ponude ISTRA TECH. Detalji u poglavlju EFT POS.


Vrste e-poruka

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > MATIČNI PODACI >

Vrste e-poruka

 Return to chapter overview

Modul omogućava definiranje sadržaja i parametara e-poruka (npr. predefinirani tekst predmeta i tijela e-poruke, privitak, željeni dan automatskog slanja, ...). Podaci se trebaju popuniti na svakoj shemi gdje postoje rezervacije i gosti kojima bi se automatikom slale e-poruke.

Detaljnije opisano u poglavlju Slanje e-poruka.

Slanje e-poruka s pristupnim kodom detaljnije opisano u u uputama Self-Check-in.


ADMINISTRACIJA

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA >

ADMINISTRACIJA

 Return to chapter overview

U modulima područja Administracija definiraju se osnovni parametri aplikacije. Ažuriranje podataka dostupno je samo administratoru sustava, a ostali korisnici aplikacije mogu samo pregledati podatke (bez mogućnosti unosa, izmjene ili brisanja).


Promjenjivi stupci (C)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > ADMINISTRACIJA >

Promjenjivi stupci (C)

 Return to chapter overview

Definiranje oblika i duljine stupaca u pojedinim (upisanim) tablicama.


Vlasnik licence

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > ADMINISTRACIJA >

Vlasnik licence

 Return to chapter overview

Definiranje šifre i naziva vlasnika licence, broj licence i broj verzije aplikacije.

Elementi prozora VLASNIK LICENCE:

Šifra – šifra vlasnika

Naziv – naziv vlasnika (skraćena tvrtka iz trgovačkog registra); ispisuje se na PKA izvještajima

Naziv licence – naziv licence; ispisuje se na PKA izvještajima

Broj licence – broj licence

Verzija – tekuća verzija aplikacije; nije dopušteno ažuriranje polja; ažuriranje se obavlja instalacijom nove verzije


Brojači

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > ADMINISTRACIJA >

Brojači

 Return to chapter overview

Definiranje početnih brojeva (brojača) za upisane nazive tablica s kojim počinje npr. nova poslovna godina.


Parametri prijepisa

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > ADMINISTRACIJA >

Parametri prijepisa

 Return to chapter overview

Modul omogućava ažuriranje parametara prijepisa.

Parametrima prijepisa definiraju se staze za:

· prijepis PKA Dnevnika prometa (šifra PKADNE)
· prijepis PKA i REC računa (šifra RACUNI)
· prijepis REC žurnala naplate (šifra ZURNAP)
· prijepis REC žurnala usluga (šifra ZURUSL)
· prijepis knjige IRA za redovne isporuke i knjige IRA za vlastitu potrošnju (šifra PKNJIGA)
· prijepis knjige IRA za predujmove (šifra PKNJPRED)
· prijepis podataka iz GAS: POS računa i gastro temeljnice (šifre GASPOS I GASTEM)
· prijepis računa i stavaka računa za poreznu kontrolu u Sloveniji (šifra RACUN_SI)

· učitavanje tečajnica PBZ s interneta (šifra T-PBZ)
· učitavanje tečajnica ERSTE banke s interneta (šifra T-ERSTE)
· učitavanje tečajnica ZABA s interneta (šifra T-ZABA)
· učitavanje tečajnica HNB s interneta (šifra T-HNB)
· učitavanje tečajnica HPB s interneta (šifra T-HPB)

Prijepis je moguće izraditi u modulu Prijepis za financijsko.

Učitavanje tečajnica s interneta detaljnije opisano u poglavlju Učitavanje tečajnica s interneta.

Prilikom definiranja parametara prijepisa, za svaku šifru je moguće upisati:

Staza - staza do mape za smještaj datoteka prijepisa

Za potrebe učitavanja tečajnice s interneta, u polju Staza upisan je link za web stranicu na kojoj se nalaze tečajnice odgovarajuće banke. Podatak popunjava ISTRA TECH d.o.o. prilikom instalacije.

Naziv - naziv datoteke; npr. za šifru PKADNE naziv dat može biti pkadne

Za potrebe učitavanja tečajne liste s interneta, u polje Naziv potrebno je upisati šifru banke u MISH. Banka čiji se tečajevi žele učitati treba imati ispravno popunjeno polje Naziv, u suprotnom se tečajna lista navedene banke neće učitati

Nastavak - nastavak datoteke može biti txt

Rbr - oznakom Da uz naziv datoteke moguće dodati redni broj prijepisa

Datum - oznakom Da uz naziv datoteke moguće dodati datum prijepisa

Primjer: Ako postoji izračun Dnevnika prometa, potrebno je izraditi datoteku za prijepis u Financijsko.

Ukoliko je za šifru šifra PKADNE upisan naziv datoteke pkadne, nastavak txt, Rbr (prva datoteka) i polje Datum postavljeno na da (datum dnevnika prometa je 01.09.2008), onda će naziv datoteke biti pkadne00120080901.txt

NAPOMENA: Polje Staza je duljine 200 znakova.


Pregled logova

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > ADMINISTRACIJA >

Pregled logova

 Return to chapter overview

Pregled logova koji se spremaju u bazu te spremanje odabranog loga u datoteku.

U bazu se spremaju logovi:

o automatskog upisa tečajne liste
o slanja podataka u eVisitor / eTurizam. Spremaju se samo ukoliko je vrijednost REC parametra 1181 postavljena na da; vrijednost REC parametra 1226 određuje koliko se čuvaju logovi komunikacije s eVisitor
o izrade i slanja e-računa
o preuzimanja podataka potrebnih za Google analytics
o datoteka zahtjeva i odgovora i3fiskal servisa. Spremaju se samo ukoliko je vrijednost PKA parametra 1058 postavljena na da
o log komunikacije sa servisom Flexkeeping. Spremanje loga ovisi o vrijednosti parametra 1004 sustava FLEX
o log komunikacije sa servisom Energo Monitor
o log prijepisa računa
o log zahtjeva i odgovora I3EFTPOS servisa; vrijednost PKA parametra 1089 određuje koliko se čuvaju logovi komunikacije s I3EFTPOS
o log PHOBS2 rezervacija
o log PDF417Code za plaćanje predračuna putem 2D bar koda
o log komunikacije s vanjskim sustavom za ažuriranje podataka o pay card karticama (npr. HR.Net) PAYCARD

Moguća je pretraga (<F7>) po svim poljima.

Elementi prozora PREGLED LOGOVA:

Oznaka - oznaka vrste loga. Moguće vrijednosti: EVISITOR, ERACUN, ERSTE, HNB, HPB, PBZ, SPLITSKA, ZABA, APIRES, I3FISKAL

Naziv - naziv ili opis loga

Naziv loga:

o za e-račun: tekst eracun, podcrta (_) te poslovna godina - broj računa - šifra knjige računa - oznaka vrste dokumenta (primjer: eracun_2019-000061-011-11)
o za eVisitor: tekst rec2eVisitor, datum u obliku poslovna godina - mjesec - dan - šifra knjige gostiju (npr. rec2eVisitor2019-09-19-100.log)
o za upis tečajnice (ERSTE, HNB, HPB, PBZ, SPLITSKA, ZABA): oznaka loga (HNB, HPB,...), podcrta (_), datum kada je tečajna upisana (npr.2019-10-10), podcrta (_) te sat, minuta i sekunda upisa bez razmaka između (npr. HNB_2019-10-10_234507)
o o preuzimanju podataka Google Analytics: prefiks apires- te ID preuzimanja (npr. apires-184700051.log)
o za datoteku zahtjeva i odgovora i3fiskal servisa

Sadržaj - sadržaj loga (prvih 2.000 znakova)

Gumb Spremi u datoteku omogućava spremanje loga u datoteku. Otvara prozor u kojem je potrebno odabrati mapu u koju će se spremiti log datoteka i pritisnuti gumb Save za spremanje. Predlaže se spremanje log datoteke pod nazivom pod kojim se sprema i u bazu; moguće je izmijeniti.


Pregled loga slanja e-poruka

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > ADMINISTRACIJA >

Pregled loga slanja e-poruka

 Return to chapter overview

Pregled loga slanja e-poruka.

Detaljnije opisano u poglavlju Slanje e-poruka - Pregled loga slanja e-poruka.


Zabrane (C)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > ADMINISTRACIJA >

Zabrane (C)

 Return to chapter overview

Ažuriranje zabrana promjena prometnih i izvedenih podataka odabrane OJ do odabranog datuma. Zabrane se mogu postaviti za:

· izračun i poništavanje žurnala
· izračun statistike dolazaka i noćenja turista
· izradu i poništavanje REC računa
· izradu i poništavanje računa za predujmove i PKA računa
· izradu i poništavanje obračuna
· izračun i poništavanje Dnevnika prometa (PKA)

Zabrane se postavljaju (definiraju) na bazi centra, te se repliciraju na bazu objekta.

Ažurira ih korisnik s administracijskim pravima za aplikaciju PKA.

Brisanje zabrane, izmjena organizacijske jedinice, naziva tablice i datuma moguća je samo na dan unosa.

Elementi prozora ZABRANE:

OJ – šifra i naziv organizacijske jedinice

· Šifra OJ za zabranu izračuna i poništavanja žurnala – šifra OJ na koju je vezan smještajni objekt ili šifra OJ Knjige računa na koju je vezan smještajni objekt
· Šifra OJ za zabranu izračuna statistike dolazaka i noćenja turista – šifra OJ na koju je vezan smještajni objekt ili šifra OJ Knjige računa na koju je vezan smještajni objekt
· Šifra OJ za zabranu izrade i poništavanja računa (REC) – šifra OJ Knjige računa na koju je vezan smještajni objekt
· Šifra OJ za zabranu ažuriranja računa za predujam i PKA računa – šifra OJ Knjige računa na koju se unose računi za predujmove odnosno PKA Računi
· Šifra OJ za zabranu ažuriranja obračuna – šifra OJ na koju je vezana Knjiga računa smještajnog objekta odnosno Knjiga računa na koju se unose obračuni
· Šifra OJ za zabranu izračuna i poništavanja Dnevnika prometa (PKA) – šifra OJ Knjige računa za koju se izračunava Dnevnik prometa (PKA)

Tablica – naziv tablice na koju se odnosi zabrana. Tablice za koje se mogu postaviti zabrane jesu:

· Žurnal – zabrana izračuna i poništavanja žurnala za datum jednak ili manji od upisanog
· Statistika dolazaka/noćenja – zabrana izračuna statistike dolazaka/noćenja za datum jednak ili manji od upisanog
· Račun – zabrana izrade i poništavanja REC računa kojima je datum jednak ili manji od upisanog
· Račun za predujam / PKA Račun – zabrana izrade i poništavanja računa za predujam i PKA računa kojima je datum jednak ili manji od upisanog
· Obračuni – zabrana izrade i poništavanja obračuna kojima je datum jednak ili manji od upisanog
· Dnevnik prometa – zabrana izračuna i poništavanja dnevnika prometa za datum jednak ili manji od upisanog

Datum – datum do kojeg vrijedi zabrana

Napomena – napomena

Oznaka – oznaka zabrane; moguće vrijednosti: V (valjana) ili P (poništena). Poništeni redak ne može se ažurirati

Gumb:

Za sve OJ – dodavanje zabrana za sve OJ odjednom; odabirom gumba otvara se prozor Za sve OJ:

Tablica - naziv tablice; mogućnosti: Žurnal, Statistika dolazaka/noćenja, Račun, Račun za predujam / PKA Račun, Obračuni, Dnevnik prometa

Datum - datum do kojeg vrijedi zabrana; datum mora biti manji ili jednak tekućem

Akcija:

unos - unos zabrane za upisani naziv tablice i datum za sve OJ

poništavanje - poništavanje zabrane za upisani naziv tablice i datum za sve OJ

brisanje - brisanje zabrane za upisani naziv tablice i datum za sve OJ

Unos

o Ako postoji valjani redak za istu tablicu i datum veći ili jednak upisanom, javlja se poruka upozorenja: Redak s takvim podacima već postoji. Želite li nastaviti?
o Za zabranu izračuna i poništavanja žurnala i statistike dolazaka / noćenja, zabrana se upisuje za sve OJ na koje su vezani valjani smještajni objekti
o Za zabranu izrade i poništavanja REC računa, Računa za predujam / PKA računa, Obračuna i Dnevnika prometa, zabrana se upisuje za sve valjane Knjige računa koje imaju upisanu šifru čvora REC, PKA

Poništavanje

o Ažurira sve retke za unesenu tablicu i datum sa oznaka = V na oznaka = P

Brisanje

o Briše sve retke za odabranu tablicu i datum
o Brisanje zabrana moguće je samo na dan unosa. Ukoliko se pokuša obrisati zabrane kojima je datum unosa manji od tekućeg, javlja se poruka zabrane.


Anonimizacija (C)

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > ADMINISTRACIJA >

Anonimizacija (C)

 Return to chapter overview

Modul omogućava pronalaženje i anonimizaciju osobnih podataka.

Anonimizacija se izvodi na shemi centra (aktivne su sve tri kartice modula). Na shemi objekta je moguć samo pregled anonimiziranih podataka (aktivna je samo kartica Pregled).

Zapise može anonimizirati korisnik s administracijskim pravima za aplikaciju PKA.

Obuhvaćeni su osobni podaci iz rezervacija, podaci o gostima, arhive gostiju i adresara (kartica Tablice (M/T)).

Omogućeno je anonimiziranje podataka iz logova (kartica Tablice (L)).

Ovim putem moguće je anonimizirati samo poništene podatke (rezervacija, arhiva gostiju), odnosno podatke o odjavljenim gostima. Valjani podaci mogu se anonimizirati ručno.

Anonimizacija podataka o gostima (Gost, Knjiga gostiju) provjerava vrijednost PKA parametra 1086 (Anonimizacija; Godina odlaska gosta mora biti starija od: broj godina ili nebitno). Godina odlaska gosta mora biti manja ili jednaka tekućoj godini umanjenoj za vrijednost upisanu u navedeni parametar. Vrijednost parametra je instalacijom postavljena na 20 (godina).

Anonimizacijom se neobavezni podaci brišu, a obavezni se mijenjaju u XA odnosno zvjezdice (***). Nakon što se podaci anonimiziraju, više ih nije moguće vratiti na staro stanje (neanonimizirano).

NAPOMENA: Pomoću ovog modula nije moguće anonimizirati osobne podatke iz zapisa koji su dostupni korisniku (npr. XML datoteka s podacima rezervacije iz sustava SYNXYS ili PHOBS i slično). Također, ne anonimiziraju se podaci iz backup-a.

Elementi prozora ANONIMIZACIJA:

Kartica Tablice (M/T)

Zaglavlje - pretraga po nazivu ili dijelu naziva (Ime, Prezime, E-mail)

Nakon upisa uvjeta, odabirom gumba Prikaži prikazuju se podaci po navedenim uvjetima. Potrebno je upisati barem jedan uvjet.

Napomena: Dovoljno je upisati željeni podatak za pretragu bez pritiska na F7 za upis uvjeta:

Prikaz - prikaz podataka po navedenim uvjetima; prikazuju se podaci iz rezervacija, adresara, arhive gostiju te podaci o gostima:

Tablica – opis tablice; mogućnosti: Arhiva gostiju, Boravak gosta iz arhive, Adresa, Rezervacija, Rezervacija gosta (osobe u rezervaciji), Gost, Knjiga gostiju

Prezime – prezime

Ime – ime

Zemlja – šifra zemlje (dvoslovna ISO)

Redni broj – redni broj; dvostruki klik na redni broj otvara konkretan podatak

o tablica Arhiva gostiju ili Boravak gosta iz arhive - otvara modul Arhiva gostiju s prikazom zapisa s pozvanim rednim brojem
o tablica Adresa - otvara modul Adresar s prikazom adrese s pozvanim rednim brojem
o tablica Rezervacija ili Rezervacija gosta - otvara modul Rezervacije s prikazom rezervacije s pozvanim rednim brojem
o tablica Gost - otvara modul Pregled gostiju s prikazom podataka gosta s pozvanim rednim brojem
o tablica Knjiga gostiju - otvara modul Knjige gostiju s prikazom podataka gosta s pozvanim rednim brojem

Oznaka – oznaka valjanosti: V = valjan zapis (ili prisutan gost) ili P = poništen zapis (ili odjavljen gost)

Godina – poslovna godina

SO – šifra smještajnog objekta

Dolazak – datum dolaska

Odlazak – datum odlaska

E-mail – e-mail

Uključi – oznaka uključivanja podatka za anonimizaciju. Odabirom zapisa koji nije moguće anonimizirati jer je valjan javlja se poruka: "Zapis treba biti poništen"

Gumb Uključi/isključi u anonimizaciju sve zapise [image] – uključivanje / isključivanje svih zapisa u anonimizaciju. Označava samo zapise koji se mogu anonimizirati, odabirom zapisa koji nije moguće anonimizirati javlja se poruka: "Zapis treba biti poništen".

Ispred gumba prikazuje se broj zapisa označenih za anonomizaciju.

Podnožje:

Smještajni objekt – naziv smještajnog objekta

Gumb Anonimiziraj označene zapise [image] – anonimizira sve označene zapise. Odabirom gumba, javlja se pitanje: "Želite li anonimizirati označeni zapis?"

Da - anonimizira označeni zapis

Anonimiziraj sve - anonimizira sve označene zapise

Ne - odustajanje od anonimizacije

U polju Status prikazuje se status za svaki redak. Ukoliko je zapis anonimiziran prikazuje se poruka: "Zapis je anonimiziran." a u tablici su podaci u poljima Prezime i Ime precrtani.

Ukoliko zapis nije anonimiziran, u polju Status prikazan je razlog nemogućnosti anonimizacije.

Detaljnije o anonimizaciji po tablicama:

Arhiva gostiju

· zapis o gostu u arhivi treba biti poništen da bi se anonimizirao
· anonimizacijom se brišu svi podaci, osim podataka:
o Ime - mijenja se u XA
o Prezime - mijenja se u XA
o Zemlja
o Kartica

Boravak gosta iz arhive

· zapis o gostu u arhivi treba biti poništen da bi se anonimizirao
· anonimizacijom se mijenjaju podaci Ime i Prezime na kartici Boravci
o Ime - mijenja se u XA
o Prezime - mijenja se u XA
· brišu se podaci o napomeni (Napomena 1 i Napomena 2 na kartici Boravci)

Adresa

· zapise nije moguće anonimizirati automatski, jer Adresa nema oznaku valjanosti; anonimizira se ručno

Rezervacija

· da bi se anonimizirali podaci iz rezervacije, rezervacija treba biti poništena ili djelomično poništena (oznaka valjanosti = poništen ili oznaka valjanosti = valjan i popunjeno obrazloženje poništavanja)
· moguće je anonimizirati poništenu rezervaciju za budućnost
· anonimizacijom se:
o briše veza na adresu, veza na gosta iz arhive, titula, ime, VIP boravka, državljanstvo, rezervacija mjesta, uputnica, napomene, podaci na kartici adresa, te podaci o kreditnoj kartici i internoj napomeni na kartici Ostalo

Rezervacija gosta

· odnosi se na podatke o osobama u rezervaciji (kartica Osobe i usluge)
· zapis (rezervacija) treba biti poništen
· anonimizacijom se:
o brišu podaci: Ime, Dat. rođenja, Dob, Napomena te podaci na kartici Detalji
o mijenja Prezime osobe u XA

Gost

· da bi se anonimizirali podaci o gostu, gost treba biti odjavljen
· da bi se zapis anonimizirao godina odlaska gosta mora biti manja ili jednaka tekućoj godini umanjenoj za vrijednost upisanu u PKA parametru 1086. Ukoliko nije moguće anonimizirati podatak, javlja se poruka: "Zapis nije anonimiziran." U polju status prikazuje se greška (npr. Zapis nije anonimiziran. ORA-20233: E Godina odlaska gosta (2019) treba biti manja ili jednaka 2018.)
· anonimizacijom se mijenjaju podaci Ime i Prezime:
o Ime - mijenja se u XA
o Prezime - mijenja se u XA
· anonimizacijom se briše veza s gostom iz arhive, napomena iz Front Office, titula

Knjiga gostiju

· da bi se anonimizirali podaci o gostu, gost treba biti odjavljen
· da bi se zapis anonimizirao godina odlaska gosta mora biti manja ili jednaka tekućoj godini umanjenoj za vrijednost upisanu u PKA parametru 1086. Ukoliko nije moguće anonimizirati podatak, javlja se poruka: "Zapis nije anonimiziran." U polju status prikazuje se greška (npr. Zapis nije anonimiziran. ORA-20233: E Godina odlaska gosta (2019) treba biti manja ili jednaka 2018.)
· anonimizacijom se brišu svi podaci, osim vrste plaćanja BP. Državljanstvo, jezik, ime i prezime gosta su prikazani zvjezdicama

Kartica Tablice (L) - prikaz i mogućnost anonimiziranja osobnih podataka u log tablicama (zapisi vidljivi u modulu Pregled promjena)

Zaglavlje - pretraga po nazivu ili dijelu naziva (Ime, Prezime, E-mail)

Nakon upisa uvjeta, odabirom gumba Prikaži prikazuju se podaci po navedenim uvjetima. Potrebno je upisati barem jedan uvjet.

Prikaz - prikaz podataka po navedenim uvjetima; prikazuju se podaci iz log tablica koji sadrže upisani uvjet:

Tablica – opis tablice; mogućnosti:

Promjena (REC) - log vidljiv u REC modulu Pregled promjena

Promjena (PKA) - log vidljiv u PKA modulu Pregled promjena

Datum unosa - datum unosa (datum, sat, minuta i sekunda)

Vrsta promjena - šifra i naziv vrste promjena

Opis - opis vrste promjena

Uključi - oznaka uključivanja zapisa za anonimizaciju. Odabirom zapisa koji nije moguće anonimizirati javlja se poruka: "Zapis treba biti poništen"

Gumb Uključi/isključi u anonimizaciju sve zapise [image] - uključivanje / isključivanje svih zapisa u anonimizaciju. Ispred gumba se prikazuje broj zapisa označenih za anonomizaciju

Podnožje:

Gumb Anonimiziraj označene zapise [image] – anonimizira odnosno briše sve označene zapise. Odabirom gumba, javlja se pitanje: "Želite li anonimizirati označeni zapis?"

Da - anonimizira (briše) označeni zapis

Anonimiziraj sve - anonimizira (briše) sve označene zapise

Ne - odustajanje od anonimizacije (brisanja) zapisa

U polju Status prikazuje se status za svaki redak. Ukoliko je zapis anonimiziran prikazuje se poruka: "Zapis je anonimiziran." a u tablici su podaci u polju Opis precrtani.

Ukoliko zapis nije anonimiziran, u polju Status prikazan je razlog nemogućnosti anonimizacije.

Anonimizacijom zapisa, on se briše i više nije vidljiv u Pregledu promjena

Kartica Pregled - pregled anonimiziranih podataka; pregled podataka moguć je i na shemi centra i na shemama objekta:

Zaglavlje - upis uvjeta prikaza (Razdoblje od do)

Nakon upisa uvjeta, u prikazu je moguće upisati dodatan upit (F7 --> dodatno postaviti uvjet --> F8) ili pritisnuti F8 za prikaz svih podataka.

Prikaz - prikaz anonimiziranih podataka po navedenim uvjetima. Prikazuju se informacije o podacima anonimiziranim na obje kartice (Tablice (M/T) i Tablice (L)).:

Tablica – opis tablice podataka koji je anonimiziran

Čvor – šifra čvora; prikaz šifre čvora objekta. Šifra čvora centra se ne prikazuje. Ukoliko se radi o samostalnom čvoru, ne prikazuje se naziv čvora

Rbr – redni broj zapisa ili šifra vrste promjena

Godina – poslovna godina zapisa

SO – šifra smještajnog objekta

Opis – opis; dvostruki klik na polje otvara prikaz anonimiziranog zapisa. Opcija nije moguća za Promjene (REC) i Promjene (PKA). Na shemi centra, omogućen je prikaz konkretnog podatka za sve ostale zapise, a na shemi objekta samo za vlastite


Obavijesti

Navigation: PKA - POGONSKO KNJIGODSTVO I ADMINISTRACIJA > ADMINISTRACIJA >

Obavijesti

 Return to chapter overview

Modul se koristi za ažuriranje obavijesti za jednog korisnika, grupu korisnika ili sve korisnike.

Obavijesti je moguće unijeti ručno (gumb Unos obavijesti) ili se mogu generirati automatski.

Automatsko generiranje i prikaz obavijesti moguć je:

o ako je unesena rezervacija s datumom dolaska danas ili ako je u postojećoj rezervaciji izmijenjen datum dolaska na današnji datum
o ukoliko je došlo do overbookinga nakon seljenja u SJ druge vrste

Za aktiviranje automatskih obavijesti potrebno je podesiti parametre sustava MISHAPI od 1017 - 1020 (ažurira ISTRA TECH d.o.o.):

o 1017 - autonotify; URL ili nebitno.
o 1018 - autonotify; Razina logiranja npr. WARNING ili nebitno.
o 1019 - autonotify; Broj dana koliko se čuvaju log datoteke npr. 7 ili nebitno.
o 1020 - autonotify; Interval provjere u sekundama npr. 120 ili nebitno.

NAPOMENA: Parametri se ažuriraju za cloud/AS korisnika.

Potrebno je ažurirati i vrijednosti REC parametara:

o 1235 - Naziv grupe korisnika kojima treba izraditi obavijest da je stigla rezervacija s dolaskom danas ili nebitno.
o 1236 - Naziv grupe korisnika kojima treba izraditi obavijest o overbookingu nakon seljenja ili nebitno.

Podsjetnik: Grupe korisnika i veza korisnika i grupe ažurira se u modulu Grupe korisnika i dopuštene OJ.

Za svaku automatski generiranu obavijest upisuje se po jedan redak za svakog korisnika koji pripada grupi navedenoj u vrijednosti REC parametra. Takve obavijesti imaju oznaku vrste obavijesti = A, valjane su i vrijede do sutrašnjeg dana, te korisnik kojem se javi obavijest, istu može sakriti (checkbox Sakrij).

Primjer poruke koja se javlja:

o ako je unesena rezervacija s dolaskom na današnji dan: "Upisana je rezervacija broj 00025/2025 na prezime SMIDTH za dolazak danas."

Poruka koja se javlja ako je došlo do overbookinga nakon seljenja: "Nakon promjene SJ iz 142 u 147 (u rezervaciji broj 00026/2025 na prezime BAUER) nastao je overbooking za vrstu SJ S2M na dan 01.08.2025."


ZMP - ZAJEDNIČKI MATIČNI PODACI

Navigation: »No topics above this level«

ZMP - ZAJEDNIČKI MATIČNI PODACI

 Return to chapter overview

ZAJEDNIČKI MATIČNI PODACI


JEDNOSTAVNI ŠIFRANICI

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI >

JEDNOSTAVNI ŠIFRANICI

 Return to chapter overview


Zemlje (DZS)

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Zemlje (DZS)

 Return to chapter overview

Ažuriranje zemalja prema šifraniku Državnog zavoda za statistiku.

Prema vezi zemalja i zemalja (DZS) izračunava se statistika, te se izrađuju izvještaji za Državni zavod za statistiku i izvještaj TU-11.

Elementi prozora ZEMLJE (DZS):

Kartica TU-11 – šifranik zemalja za izvještaj TU-11:

Šifra – šifra zemlje; trobrojna prema notaciji DZS za popunjavanje obrasca TU-11

Naziv – naziv zemlje

Rbr – redni broj (za ispis na izvještaju TU-11)

Kartica TU-18 - šifranik zemalja za izvještaj TU-18

Šifra – šifra zemlje: trobrojna prema notaciji DZS za popunjavanje obrasca TU-18 (za potrebe marina)

Naziv – naziv zemlje


Jezici

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Jezici

 Return to chapter overview

Ažuriranje jezika.

Prema definiranim jezicima, moguće je prevesti nazive valuta, usluga, vrsta smještajnih jedinica, sastojaka, vrsta plaćanja, vrste završnih poteznih isporuka, marketinških segmenata, stavaka dnevnog izvještaja i aranžmana. Prema tim vezama, moguće je npr. ispisati račun na jeziku gdje će se npr. umjesto naziva usluge na hrvatskom jeziku, ispisati naziv usluge na odabranom jeziku.

Sve predloške moguće je ispisati na jezicima.

Polje Oznaka popunjava se za npr. potrebe Pay TV sustava.


Valute

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Valute

 Return to chapter overview

Ažuriranje valuta. Na temelju upisanog rednog broja valute, prikazuje se i ispisuje redoslijed valuta u Tečajnoj listi.

Elementi prozora VALUTE:

Kartica Valute:

Šifra 3A – šifra valute (troslovna ISO)

Šifra 3N – šifra valute (trobrojna ISO)

Jedinica – jedinica valute (npr. 1, 100,…)

Oznaka upotrebe valute – oznaka upotrebe valute: da = valuta je u upotrebi, ne = valuta nije u upotrebi

Naziv – naziv valute

Tečaj EUR – odnos valute 978 EUR i valuta članica EMU(Europske monetarne unije)

Rbr – redni broj valute u tečajnoj listi; ukoliko redni broj nije upisan, valuta se ne pojavljuje u tečajnoj listi

Kartica Jezici – prijevod naziva valute na jezik

Zaglavlje: prepisuju se podaci o valuti odabranoj na kartici Valute

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv valute na jeziku


Vrste tečajeva

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Vrste tečajeva

 Return to chapter overview

Ažuriranje vrsta tečajeva.

Provjeriti vrijednosti PKA parametra 1001 i REC parametra 1001 te ZMP parametara 0027, 0028 i 0029.

Elementi prozora VRSTE TEČAJEVA:

Šifra – šifra vrste tečajeva

Naziv – naziv vrste tečajeva


Vrste graničnih prijelaza

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Vrste graničnih prijelaza

 Return to chapter overview

Ažuriranje vrsta graničnih prijelaza prema notaciji MUP. Granični prijelazi se vežu uz vrste graničnih prijelaza.

Elementi prozora VRSTE GRANIČNIH PRIJELAZA:

Šifra – šifra vrste graničnih prijelaza

Naziv – naziv vrste graničnih prijelaza


Vrste putnih isprava

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Vrste putnih isprava

 Return to chapter overview

Ažuriranje vrsta putnih isprava prema notaciji MUP.

Provjeriti vrijednost REC parametra 1030 i 1031.

Definirane vrste putnih isprava koriste se u Knjizi gostiju i Arhivi gostiju, te u web aplikaciji SELF CHECK IN (dostupno nakon prihvata ponude ISTRA TECH d.o.o.)

Elementi prozora VRSTE PUTNIH ISPRAVA:

Kartica Vrste putnih isprava:

Šifra – šifra vrste putnih isprava (trobrojna prema notaciji MUP)

Naziv – naziv vrste putnih isprava

Strana – oznaka vrste putnih isprava: Da = strana putna isprava, Ne = domaća putna isprava

SC - oznaka korištenja vrste putnih isprava u web aplikaciji Self-Chek-in

Broj dana – broj dana dopuštenog boravka koji se predlaže u Knjizi gostiju prema unesenoj vrsti putne isprave

Valjano od – datum od kojeg nadalje je podatak valjan

Poništeno od – datum od kojeg nadalje je podatak poništen. U prometnim podacima LV na polje Vrsta putnih isprava inicijalno prikazuje samo valjane vrste putnih isprava

Gumb Razlike o odnosu na eVisitor - prikazuje se ako je vrijednost REC parametra 1179 manja od tekućeg (sistemskog) datuma. Odabirom gumba ispisuje se izvještaj o razlikama šifranika vrsta putnih isprava u MISH i u sustavu eVisitor. Detaljnije opisano u poglavlju eVisitor

Kartica Jezici – prijevod naziva vrste putnih isprava na jezik:

Zaglavlje – prepisuju se podaci o vrsti putne isprave odabranoj na kartici Vrste putnih isprava:

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv vrste putnih isprava na jeziku


Vrste viza

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Vrste viza

 Return to chapter overview

Ažuriranje vrsta viza prema notaciji MUP.

Definirane vrste viza koriste se u Knjizi gostiju.

Elementi prozora VRSTE VIZA:

Šifra – šifra vrste viza

Naziv – naziv vrste viza


Duljine plovila

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Duljine plovila

 Return to chapter overview

Ažuriranje duljine plovila za potrebe izvještaja o kapacitetu i prometu luka nautičkog turizma – TU-18.

Koristi se za potrebe vođenja marina.

Elementi prozora DULJINE PLOVILA:

Šifra – šifra duljine plovila

Naziv – naziv duljine plovila za potrebe TU-18

Poč. duljina – početna duljina plovila


Kategorije ugostiteljskih objekata

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Kategorije ugostiteljskih objekata

 Return to chapter overview

Ažuriranje kategorija ugostiteljskih objekata prema Pravilniku o razvrstavanju, minimalnim uvjetima i kategorizaciji ugostiteljskih objekata.

Elementi prozora KATEGORIJE UGOSTITELJSKIH OBJEKATA:

Kartica Kategorije ugostiteljskih objekata:

Šifra – šifra kategorije ugostiteljskih objekata

Naziv – naziv kategorije ugostiteljskih objekata

Kartica Jezici – prijevod kategorija ugostiteljskih objekata na jezik


Skupine ugostiteljskih objekata

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Skupine ugostiteljskih objekata

 Return to chapter overview

Ažuriranje skupina ugostiteljskih objekata prema Pravilniku o razvrstavanju, minimalnim uvjetima i kategorizaciji ugostiteljskih objekata.

Elementi prozora SKUPINE UGOSTITELJSKIH OBJEKATA:

Šifra – šifra skupine ugostiteljskih objekata

Naziv – naziv skupine ugostiteljskih objekata


Nadskupine smještajnih objekata

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Nadskupine smještajnih objekata

 Return to chapter overview

Ažuriranje nadskupina smještajnih objekata.

Elementi prozora NADSKUPINE SMJEŠTAJNIH OBJEKATA:

Kartica Nadskupine:

Šifra – šifra nadskupine smještajnih objekata

Naziv – naziv nadskupine smještajnih objekata

Kartica Jezici – prijevod nadskupina smještajnih objekata na jezik


Vrste smještajnih objekata prema notaciji TZ

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Vrste smještajnih objekata prema notaciji TZ

 Return to chapter overview

Ažuriranje vrsta smještajnih objekata prema notaciji TZ.

Elementi prozora VRSTE SMJEŠTAJNIH OBJEKATA:

Šifra – šifra vrste smještajnih objekata (dvobrojna, prema notaciji TZ)

Naziv – naziv vrste smještajnih objekata


Skupine smještajnih jedinica

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Skupine smještajnih jedinica

 Return to chapter overview

Ažuriranje skupina smještajnih jedinica. Vrste smještajnih jedinica vezuju se uz skupine smještajnih jedinica.

Elementi prozora SKUPINE SMJEŠTAJNIH JEDINICA:

Šifra – šifra skupine smještajnih jedinica

Naziv – naziv skupine smještajnih jedinica

Oznaka – šifra i značenje oznake skupine smještajnih jedinica (za potrebe izrade izvještaja TU-11)


Vrste i grupe marketinških segmenata

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Vrste i grupe marketinških segmenata

 Return to chapter overview

Ažuriranje vrsta i grupa marketinških segmenata.

Marketinški segmenti vezuju se za vrste i grupe marketinških segmenata te se prema tim podacima moguće prati prognoze, prihod, booking i statistiku.

Treba postojati barem jedna vrsta kojoj je Skupina = individualno i barem jedna vrsta kojoj je Skupina = organizirano. Prema oznaci skupine marketinških segmenata kontrolira se da li se unosi agencija ili ne (Ponude i ugovori, Rezervacije, Check In)


Vrste dokumenata

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Vrste dokumenata

 Return to chapter overview

Ažuriranje vrsta dokumenata. Za definirane dokumente vezuju se Vrste APL dokumenata. Sve vrste dokumenata kojima je oznaka FIN postavljena na da šalju se u aplikaciju FIN. Za sve vrste dokumenata koji se šalju u FIN potrebno je ažurirati Pravila knjiženja računa.

Instalacijom je oznaka postavljena na da za bezgotovinski račun za redovnu isporuku (šifra 11) i obračun za kartičare (šifra 15).

Ukoliko se prihvaćaju ili preuzimaju računi u aplikaciju tvrtke LOGIN, prihvat ostalih vrsta dokumenata potrebno je prethodno dogovoriti s tvrtkom LOGIN.

Ukoliko se vrši prijepis računa za LASERLINE aplikaciju (vrijednost PKA parametra 1049 je LASERLINE) tada se ne čita oznaka FIN, već se šalju samo bezgotovinski RN za redovnu isporuku i obračun za kartičara.

Vrste dokumenata jesu naplatni uređaji za potrebe fiskalizacije. Detaljnije opisano u odlomku Fiskalizacija.

Elementi prozora VRSTE DOKUMENATA:

Šifra 2N – šifra vrste dokumenata (dvobrojna)

Šifra 2A – šifra vrste dokumenata (slovna i/ili brojčana)

Naziv – naziv vrste dokumenata

FIN - oznaka slanja računa u FIN: da = računi te vrste se šalju u FIN, ne = računi te vrste se ne šalju u FIN


Šifranici TC

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Šifranici TC

 Return to chapter overview

Ažuriranje šifranika za Telefonsku centralu prema protokolima pojedine vrste telefonskih centrala (vrste telefona, vrste poruka, klase telefona, uzroci odgovora, vrste odgovora i vrste pogrešaka).

Provjeriti vrijednost ZMP parametra 0008, 0009, 0012 i 0015.

Elementi prozora ŠIFRANICI TC:

Kartica Vrste telefona:

· Šifra – šifra vrste telefona

Naziv – naziv vrste telefona

· K – oznaka knjiženja: da = razgovor «knjižiti na gosta», ne = razgovor ne knjižiti; ova se oznaka postavlja na «da» za telefone vrste «telefon u SJ»
· S – oznaka štampanja: da = štampati račun, ne = ne štampati račun; ukoliko postoji POS printer ova se oznaka postavlja na «da» za telefone vrste «telefon u unutarnjoj govornici» i/ ili «telefon u vanjskoj govornici»

Kartica Vrste poruka:

· Šifra – oznaka (šifra) i opis vrste poruka; vrijednost mora biti iz domene dopuštenih vrijednosti (LV)
· Naziv – naziv vrste poruka
· Ulazna – oznaka: da = ulazna poruka, ne = izlazna poruka
· Važna – oznaka važnosti: da = važna poruka, ne = nevažna poruka

Kartica Klase telefona:

· Šifra – šifra i opis klase telefona; vrijednost mora biti iz domene dopuštenih vrijednosti (LV)
· Naziv – naziv klase telefona

Kartica Uzroci odgovora:

· Šifra – šifra uzroka odgovora
· Naziv – naziv uzroka odgovora

Kartica Vrste odgovora:

· Šifra – šifra vrste odgovora
· Naziv – naziv vrste odgovora

Kartica Vrste pogrešaka:

· Šifra – šifra vrste pogrešaka
· Naziv – naziv vrste pogrešaka
· Važna – oznaka važnosti: da = važna pogreška, ne = nevažna pogreška


Šifranici Pay-TV sustava

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Šifranici Pay-TV sustava

 Return to chapter overview

Ažuriranje jednostavnih šifranika Pay-TV sustava: vrsta poruka, vrsta programa i vrsta pogrešaka.

Elementi prozora ŠIFRANICI PAY-TV SUSTAVA:

· Kartica Vrste poruka:
· Šifra – šifra i opis vrste poruka; vrijednost mora biti iz domene dopuštenih vrijednosti (LV)

Naziv – naziv vrste poruka

· Kartica Vrste programa:
· Šifra – šifra vrste programa

Naziv – naziv vrste programa

· Kartica Vrste pogrešaka:
· Šifra – šifra vrste pogrešaka

Naziv – naziv vrste pogrešaka


Vrste pogrešaka

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > JEDNOSTAVNI ŠIFRANICI >

Vrste pogrešaka

 Return to chapter overview

Ažuriranje vrsta pogrešaka koje se mogu pojaviti u komunikaciji s vanjskim sustavima (npr. telefonska centrala, Key Card, Pay-TV).

Za sada se iz ovog modula čitaju samo pogreške vezane za komunikaciju sa sustavima internetskog pristupa.

Elementi prozora VRSTE POGREŠAKA:

VVS – oznaka vrste vanjskog sustava (npr. TCO, PTV, KC)

Šifra – šifra vrste pogrešaka

Naziv – naziv vrste pogrešaka

Važna – oznaka važnosti: da = važna pogreška, ne = nevažna pogreška


SLOŽENI ŠIFRANICI

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI >

SLOŽENI ŠIFRANICI

 Return to chapter overview


Zemlje

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Zemlje

 Return to chapter overview

Ažuriranje podataka o zemljama prema notaciji MUP i vezama sa Zemljama (DZS), te prijevod naziva zemalja na jezik.

Provjeriti vrijednost ZMP parametra 0002.

Elementi prozora ZEMLJE:

Kartica Zemlje:

Šifra 2A – šifra zemlje (dvoslovna ISO)

Šifra 3A – šifra zemlje (troslovna ISO)

Šifra 3N – šifra zemlje (trobrojna ISO)

MUP – šifra zemlje (troslovna prema notaciji MUP)

Naziv – naziv zemlje

DZS – šifra i naziv zemlje prema notaciji DZS; prema vezama zemalja i zemalja (DZS) izračunavaju se statistički podaci za Državni zavod za statistiku

Grupa – šifra i naziv grupe zemalja na koju se zemlja vezuje

Jezik – šifra i naziv jezika

EU - oznaka da li je zemlja članica Europske Unije: da = zemlja je članica EU, ne = zemlja nije članica EU

EGP - oznaka da li je zemlja članica Europskog gospodarskog prostora: da = zemlja je članica EGP, ne = zemlja nije članica EGP

MUP - oznaka slanja podataka u MUP: da = podaci o gostima se šalju u MUP; ne = podaci o gostima se ne šalju u MUP. Oznaka je postavljena na vrijednost ne za sve zemlje čije državljane nije obavezno prijaviti u MUP sukladno Zakonu o strancima (NN 130/11 i 74/13 -čl.153). U modulu Potvrde o prijavi boravišta inicijalno se predlaže ispis samo za goste koji su državljani zemlje koja ima oznaku MUP postavljenu na NE.

DZS18 – šifra i naziv zemlje prema notaciji Državnog zavoda za statistiku, za popunjavanje obrasca TU-18 (za potrebe marina)

Valjano od – datum od kojeg nadalje je podatak valjan

Poništeno od – datum od kojeg nadalje je podatak poništen. U prometnim podacima LV na polje Zemlje inicijalno prikazuje samo valjane zemlje

Gumbi

Razlike o odnosu na eVisitor - prikazuje se ako je vrijednost REC parametra 1179 manja od tekućeg (sistemskog) datuma. Odabirom gumba ispisuje se izvještaj o razlikama šifranika vrsta plaćanja boravišne pristojbe u MISH i u sustavu eVisitor. Detaljnije opisano u poglavlju eVisitor

Usklađivanje šifranika eVisitor mjesta - prikazuje se ako je vrijednost REC parametra 1179 manja od tekućeg (sistemskog) datuma i to samo na shemi centar. Omogućuje usklađivanje šifranika eVisitor mjesta u MISH bazu. Detaljnije opisano u poglavlju eVisitor

Kartica Jezici – prijevod naziva zemlje na jezik:

Zaglavlje – prepisuju se podaci o zemlji odabranoj na kartici Zemlje

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv zemlje na jeziku


Granični prijelazi

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Granični prijelazi

 Return to chapter overview

Ažuriranje graničnih prijelaza prema notaciji MUP.

Elementi prozora GRANIČNI PRIJELAZI:

Šifra – šifra graničnog prijelaza (trobrojna prema notaciji MUP)

Naziv – naziv graničnog prijelaza

Vrsta – šifra i naziv vrste graničnog prijelaza

Zemlja – šifra i naziv zemlje graničnog prijelaza

Valjano od – datum od kojeg nadalje je granični prijelaz valjan

Poništeno od – datum od kojeg nadalje je granični prijelaz poništen. U prometnim podacima LV na polje Granični prijelazi inicijalno prikazuje samo valjane granične prijelaze


Vrste ugostiteljskih objekata

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Vrste ugostiteljskih objekata

 Return to chapter overview

Ažuriranje vrsta ugostiteljskih objekata prema Pravilniku o razvrstavanju, minimalnim uvjetima i kategorizaciji ugostiteljskih objekata.

Elementi prozora VRSTE UGOSTITELJSKIH OBJEKATA:

Šifra – šifra vrste ugostiteljskih objekata

Naziv – naziv vrste ugostiteljskih objekata

Skupina – šifra i naziv skupine ugostiteljskih objekata kojoj vrsta ugostiteljskih objekata pripada

Skupina SO – šifra i naziv skupine smještajnih objekata kojoj vrsta ugostiteljskih objekata pripada


Skupine smještajnih objekata

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Skupine smještajnih objekata

 Return to chapter overview

Ažuriranje skupina smještajnih objekata.

Elementi prozora SKUPINE SMJEŠTAJNIH OBJEKATA:

Kartica Skupine smještajnih objekata:

Šifra – šifra skupine smještajnih objekata

Naziv – naziv skupine smještajnih objekata

Nadskupina – šifra i naziv nadskupine smještajnih objekata kojoj skupina smještajnih objekata pripada

Kartica Jezici – prijevod naziva skupina smještajnih jedinica na jezik

Kartica Postavke programa - ažuriranje postavki po kojima će se iskorištavati bodovi programa vjernosti

Kartica SO po skupinama - prikaz podataka o SO po skupinama SO

Skupina SO – šifra i naziv skupine smještajnih objekata

Vrsta UO – šifra i naziv vrste ugostiteljskih objekata

Kategorija UO – šifra i naziv kategorije ugostiteljskih objekata

Smještajni objekt – šifra i naziv smještajnog objekta


Vrste smještajnih jedinica

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Vrste smještajnih jedinica

 Return to chapter overview

Ažuriranje vrsta smještajnih jedinica (npr. jednokrevetna soba, dvokrevetna soba pogled more, apartman,...).

Prema vrstama smještajnih jedinica prati se booking, te se unose cijene usluga (onih vezanih uz vrstu smještajne jedinice, npr. pansion, polupansion, najam,…).

Svaka smještajna jedinica (soba, parcela, apartman,…) veže se uz pripadajuću vrstu smještajnih jedinica (vidi Smještajni objekti).

Moguće je definirati usluge koje se dodaju samo za određenu SJ. Funkcionalnost je opcionalna i dostupna po prihvatu ponude ISTRA TECH d.o.o. Pula.

Usluge se dodaju prilikom ručnog raspoređivanja osoba i usluga u rezervaciji, te prilikom automatskog upisa automatskog upisa rezervacija iz vanjskog sustava (PHOBS ili SYNXYS).

Detaljnije opisano u poglavlju Usluge za VSJ.

Elementi prozora VRSTE SMJEŠTAJNIH JEDINICA:

Kartica Vrste SJ:

Šifra – šifra vrsta smještajnih jedinica

Naziv – naziv vrsta smještajnih jedinica (do 60 znakova)

Skupina – šifra skupine smještajnih jedinica kojoj vrsta smještajnih jedinica pripada

Broj postelja – broj postelja u vrsti smještajnih jedinica

VSJ (C) – šifra i naziv cjenovne vrste smještajnih jedinica koja će se predlagati kod ponuda/ugovora, rezervacija, checkina,…; npr. ukoliko postoje dvije vrste dvoposteljnih soba (npr. S2A i S2B) te ih želimo razdvojiti radi bookinga, ali cijena im je ista, tada je potrebno definirati dvije vrsta smještajnih jedinica (S2A i S2B), ali ih je obje moguće vezati uz istu cjenovnu vrstu smještajnih jedinica (npr. S2A)

Broj SJ u sastavu – prikaz broja SJ u sastavu povezanih (family) soba; podaci o sastavu se unose na kartici Sastav

Sastav završen – prikaz da li je sastav za povezane (family) sobe završen; oznaka se ažurira na kartici Sastav

Kartica Jezici – prijevod naziva vrste smještajnih jedinica na jezik:

Zaglavlje – prepisuju se podaci o vrsti smještajnih jedinica odabranoj na kartici Vrste SJ

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv vrste smještajnih jedinica na jeziku (do 60 znakova)

Kartica Sastav – unos sastava povezanih (family) soba. Detaljnije opisano u poglavlju Sastavljene (family) sobe.

Kartica Usluge - detaljnije opisano u poglavlju Usluge za VSJ


Usluge za VSJ

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI > Vrste smještajnih jedinica >

Usluge za VSJ

 Return to chapter overview

Omogućen unos određenih usluga koje pripadaju samo određenoj VSJ.

Funkcionalnost je opcionalna i dostupna po prihvatu ponude ISTRA TECH d.o.o. Pula

Usluge se dodaju prilikom ručnog raspoređivanja osoba i usluga u rezervaciji (detaljnije opisano u Dodavanje usluga samo određenim cjenovnim VSJ), te prilikom automatskog upisa rezervacija iz vanjskog sustava (npr. PHOBS).

Po prihvatu ponude, aktivira se nova kartica Usluge unutar modula Vrste smještajnih jedinica.

Kartica Usluge

Omogućen upis šifra usluga koje će sustav u rezervacijama (na kartici Osobe i usluge) upisivati isključivo kad se izrađuje rezervacija za navedenu cjenovnu VSJ.

U rezervaciji se dodatna usluga nadodaje s oznakom da je uključena u cijenu osnovne usluge (popunjeno je polje Usl (C)).

Zaglavlje – prepisuju se podaci o vrsti smještajnih jedinica odabranoj na kartici Vrste SJ

Stavke:

Usluga – šifra i naziv usluge

Primjer:

Na slici je prikazana usluga ŠA (šampanjac) koju će sustav pridodati svakoj rezervaciji čija je cjenovna VSJ = PS2M.

Pri tome:

o Usluga ŠA treba biti valjana i dopuštena u SO u kojem će se koristiti
o Rezervacije bez ugovora (individualci) --> uslugu nadodaje sustav i uključuje u cijenu osnovne usluge
o Rezervacije s ugovorom --> usluga za VSJ (C) i osnovna usluga u čiju cijenu je uključena, treba biti upisana u ponudu/ugovor
o U ponudi/ugovoru treba biti upisana i dodatna usluga VSJ i osnovna usluga u čiju cijenu je uključena (podsjetnik: osnovna usluga = oznaka 12 postavljena na vrijednost DA)


Stavke žurnala

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Stavke žurnala

 Return to chapter overview

Ažuriranje stavaka žurnala za praćenje prihoda u REC žurnalu.

Prilikom definiranja usluga, određuje se koja će usluga «puniti» koju stavku žurnala. Ukoliko se prihod usluge razdvaja na više stavki žurnala (npr. prihod usluge noćenje s doručkom puni prihod pansion hrane, ali i smještaja), tada se ta dodatna definicija obavlja u Pravilima knjiženja usluga i sastojaka.

Provjeriti vrijednost REC parametra 1015, 1016, 1017, 1018, 1041 i 1042.

Ukoliko se naplaćuju napojnice na računima, tada je potrebno ažurirati vrijednost REC parametara 1230 i 1231.

Elementi prozora STAVKE ŽURNALA:

Vrsta – vrsta stavke žurnala: U = usluga, N = naplata

Šifra – šifra stavke žurnala

Naziv – naziv stavke žurnala

+/- - oznaka zbrajanja

Stavka žurnala (nadređena) – šifra i naziv nadređene stavke žurnala u koju se stavka zbraja ili oduzima ovisno o oznaci zbrajanja

Grupa stavaka žurnala – šifra i naziv grupe stavaka žurnala; uslužne stavke žurnala moguće je vezati uz željenu Grupu stavaka žurnala za potrebe praćenja prognoza i žurnala. Postoji ograničenje na «sumarne» stavke žurnala (npr. Sveukupno smještaj,…);odnosno vezu je moguće uspostaviti samo s «osnovnim» stavkama žurnala (npr. smještaj individualci, smještaj grupe, telekomunikacije, praonica rublja, …). Prilikom pokušaja vezivanja zbirne (sumarne) stavke žurnala za Grupu stavka žurnala, javlja se poruka upozorenja (nema zabrane)

Stavka izvještaja - prihod – šifra i naziv stavke izvještaja na koju se knjiži iznos prihoda za Dnevni izvještaj. Pravila je moguće ažurirati i kroz modul Pravila knjiženja žurnala za izvještaj. Ukoliko se unese na oba mjesta, iznos za knjiženje će se «udvostručiti»

Odbitak – šifra stavke izvještaja na koju se knjiži iznos odbitaka za Dnevni izvještaj; naziv je u podnožju. Pravila je moguće ažurirati i kroz modul Pravila knjiženja žurnala za izvještaj. Ukoliko se unese na oba mjesta, iznos za knjiženje će se «udvostručiti»

PDV – šifra stavke izvještaja na koju se knjiži iznos PDV za Dnevni izvještaj; naziv je u podnožju. Pravila je moguće ažurirati i kroz modul Pravila knjiženja žurnala za izvještaj. Ukoliko se unese na oba mjesta, iznos za knjiženje će se «udvostručiti»

Valjano od – datum od kojeg nadalje je stavka žurnala valjana

Poništeno od – datum od kojeg nadalje je stavka žurnala poništena. U prometnim podacima LV na polje Stavka žurnala inicijalno prikazuje samo valjane stavke žurnala. Prilikom ispisa žurnala, ne ispisuju se poništene stavke žurnala

Nije moguće poništiti stavku žurnala:

· koja je upisana u vrijednost REC parametara 1041, 1042, 1015, 1016, 1017, 1018
· koja je nadređena valjanim stavkama žurnala
· na koju je vezana valjana usluga.

Moguće je poništiti stavku žurnala koja je navedena u Pravilima knjiženja usluga i sastojaka.

Podnožje:

Stavka izvještaja - odbitak – naziv stavke izvještaja na koju se knjiži iznos odbitka za Dnevni izvještaj

Stavka izvještaja - PDV – naziv stavke izvještaja na koju se knjiži iznos PDV za Dnevni izvještaj


Usluge

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Usluge

 Return to chapter overview

Ažuriranje matičnih podataka usluga koje se koriste u aplikacijama REC i ZMP (ove usluge ne koristi GAS).

Usluge se ažuriraju na shemi centra. Podaci uneseni na centru repliciraju se na sheme objekti.

Za svaku valjanu uslugu je potrebno definirati vezu prema KPD, u kojim se Smještajnim objektima koristi (kartica Smještajni objekti) te stopa poreza koja se obračunava na promatranu uslugu (kartica Vrste poreznih isporuka). Moguće je unijeti i pravila pretvorbe jedne usluge u drugu ovisno o godinama gosta (kartica Dodatna pravila).

Moguće je postaviti da se Način potrošnje replicira samo kod prvog unosa, ne i kod izmjene, te omogućiti da se ažurira i na shemi objekta. Time se omogućava unos različitih podataka za različite objekte. Za takav način rada, potrebno je uputiti pisani zahtjev u ISTRA TECH d.o.o.

Ako su kod korisnika instalirani vanjski sustavi (npr. telefonska centrala, Pay TV), trebalo bi unijeti odgovarajuće usluge (npr. TC, PTV), te provjeriti vrijednost ZMP parametra 0005 i 0026.

Elementi prozora USLUGE:

Kartica Usluge:

Šifra – šifra usluge

Naziv – naziv usluge

ABC – oznaka važnosti usluge kod prikaza (npr. na izvještajima, na redoslijedu ispisa usluga na računu i sl.). Podatak se prikazuje u LV na polje Usluga

Oznaka 2 – oznaka za obračun broja dana: da = zadnji dan se računa (npr. telefon), ne = zadnji dan se ne računa (npr. pansion)

Oznaka 3 – oznaka za obračun broja osoba: da = množiti s brojem osoba (npr. pansion), ne = množiti s jedan (npr. najam apartmana)

Oznaka 4 – oznaka za obračun slobodnog mjesta (gratis): da = na uslugu se odobrava slobodno mjesto, ne = na uslugu se ne odobrava slobodno mjesto

Oznaka 5 – oznaka za obračun popusta 1: da = na uslugu se odobrava popust 1, ne = na uslugu se ne odobrava popust 1

Oznaka 6 – oznaka za obračun popusta 2: da = na uslugu se odobrava popust 2, ne = na uslugu se ne odobrava popust 2

Oznaka 7 – oznaka za obračun popusta 3: da = na uslugu se odobrava popust 3, ne = na uslugu se ne odobrava popust 3

Oznaka 8 – oznaka za obračun popusta 4: da = na uslugu se odobrava popust 4, ne = na uslugu se ne odobrava popust 4

Oznaka 9 – oznaka za obračun provizije: da = na uslugu se odobrava provizija, ne = na uslugu se ne odobrava provizija. Stopu provizije moguće je definirati na ponudi/ugovoru. Nije ju moguće odobriti na računu, već je prema naplaćenim računima vezanima za ponudu/ugovor u kojima je navedena Stopa provizije moguće dobiti Popis odobrenih provizija (I)

Oznaka 10 – oznaka za predlaganje posebne stope plaćanja: da = za uslugu se predlaže posebna stopa plaćanja, ne = za uslugu se ne predlaže posebna stopa plaćanja

Oznaka 11 – oznaka razdoblja korištenja usluge: da = usluga se otvara na jedan dan (npr. telefon), ne = usluga se otvara na boravak (npr. pansion)

Oznaka 12 - oznaka da li je usluga osnovna ili ne (koristi se za Popisa rezervacija – kartica Popis II): da = usluga je osnovna, ne = usluga nije osnovna. Podatak se prikazuje u LV na polje Usluga. Ukoliko je usluzi vrijednost parametra 12 postavljena na DA, ispisom potvrde rezervacije ispisati će se cijena promatrane usluge; ako je gost povezan na arhivu gostiju, na kartici Boravci prikazuje se šifra, cijena i valuta osnovne usluge koju je koristio u navedenom boravku

Oznaka 13 – oznaka za zbrajanje kod štampanja računa: da = sve stavke računa za tu uslugu zbrojit će se u jednu, ne = sve stavke računa za tu uslugu prikazati će se pojedinačno

Oznaka 14 - oznaka za ispis cijene na računu: da = uvijek ispisati cijenu usluge; ne = ne ispisati cijenu ako je jednaka nuli

Oznaka 15 - iznos usluge računa se ovisno o broju dana: da ili ne. Ukoliko je vrijednost parametra postavljena na ne, obračunati će se cijena za jedan dan, iako se usluga pruža za razdoblje. Npr. usluga ND se pruža od 01.10. do 15.10. po cijeni od 100,00 EUR. Iako se usluga pruža 15 dana, obračunati će se cijena za 1 dan - 100,00 EUR

Oznaka 16 - na uslugu se primjenjuje poseban cjenik: da ili ne; Oznaka ne može biti Da, ako je oznaka "cijena usluge vezana je za vrste SJ" postavljena na Da. Cijena takve usluge čita se iz posebnog cjenika čija šifra je navedena u REC parametru 1068. Cijena takve usluge ne može se nadjačavati (mijenjati) u Rezervacijama, Ponudama/Ugovorima, nego isključivo u posebnom cjeniku. Za usluge kojima je oznaka 16 postavljena na da, oznaka 17 mora biti postavljena na ne

Oznaka 17 - cijena usluge vezana je na vrste smještajnih jedinica: da ili ne. Prema ovoj definiciji, čita se cijena iz Cjenika

Oznaka 18 - cijena usluge je za SJ (predlaže se svim gostima, gostu platitelju sa stopom plaćanja 100, a ostalima sa stopom plaćanja 0): da ili ne. Preporuka je ukoliko je oznaka usluge postavljena na da, da se i vrijednost oznake broj 3 postavi na da

Npr. usluga NAD (najam s doručkom) ima oznaku 3 i 18 postavljenu na da. Prilikom checkina, platitelju u SJ će se predložiti usluga NAD po stopi 100%, a ostalima u toj SJ po stopi 0%.

Npr. usluga NA (najam) ima oznaku 3 i 18 postavljenu na ne. Prilikom checkina, platitelju u SJ će se predložiti usluga NA (po stopi 100%), a ostalima se usluga neće predložiti

Oznaka 19 - oznaka za ispis cijene na računu: Da = uvijek ispisati cijenu, Ne = ne ispisati cijenu ako je uključena u cijenu druge usluge. Ako je usluga označena oznakom ne, a na računu se odabere opcija Ispiši sve cijene - cijena će se ispisati. Ako je označena oznakom da, neovisno o oznaci na računu Ispiši sve cijene, cijena će se uvijek ispisati (koristi se npr. za boravišnu pristojbu koja mora biti uvijek iskazana na računu)

Oznaka 20 - na uslugu se obračunavaju redovni bodovi programa vjernosti: da ili ne

Oznaka 21 - oznaka razdoblja knjiženja Usl (C) ako je korisnik usluge gost: Da = razdoblje knjiženja Usl (C) jednako je razdoblju boravka gosta, Ne = razdoblje knjiženja Usl (C) jednako je razdoblju usluge. Ukoliko je usluga definirana da je razdoblje knjiženja Usl (C) jednako razdoblju boravka gosta (oznaka 21 = da), takva će usluga umanjivati prihod usluge u čiju je cijenu uključena proporcionalno za sve dane boravka gosta, i to samo ako je usluga upisana kao jednokratna (isti početni i završni datum), a korisnik usluge je gost čiji je boravak dulji od jednoga dana. Vidi Knjiženje usluge s oznakom 21=da

Oznaka 22 - oznaka za upis cijena iz vanjskog sustava u rezervaciju: Da = cijena usluge u rezervaciju prepisuje se iz vanjskog sustava, Ne = cijena usluge se ne prepisuje u rezervaciju iz vanjskog sustava. Oznaku se provjerava prilikom učitavanja rezervacija iz sustava PHOBS (za korisnike licence PHOB - Veza REC sa Phobs)

Oznaka 23 - oznaka da li uslugu koristi i POS: da ili ne. Usluga koja ima oznaku postavljenu na da treba imati popunjen Način potrošnje te joj oznaka 11 treba biti postavljena na da odnosno treba biti jednokratna

Oznaka 24 - oznaka da li uslugu koristi i welness: da ili ne

Oznaka 25 - oznaka da li uslugu koristi i modul Self-Check-in: da ili ne

& Primjer za oznaku 21 - oznaka razdoblja knjiženja Usl (C) ako je korisnik usluge gost:

· Npr. usluga IZ21 je definirana s oznakom 21 = da. U žurnal se prihod (i PDV) takve usluge knjiži na jedan dan (datum pružanja usluge), ali se prihod usluge u čiju je cijenu uključena "umanjuje" za sve dane boravka gosta (za proporcionalni dio) i smatra se da se "zadnji dan ne računa".
· Usluga IZ21 uključena u cijenu NA (najam bez obroka). Usluga IZ21 knjiži se na stavku žurnala Ostale usluge Odjela smještaja, a NA na Smještaj.
· Razdoblje pružanja usluge IZ21 = 25.01.2011 - 25.01.2011, a boravak gosta od 25.01.2011 - 27.01.2011.
· Cijena NA = 500 HRK po danu, a cijena IZ21 = 100 HRK (uključena u cijenu NA).
· Na slici vidimo da se prihod usluge IZ21 proknjižio na datum 25.01. na stavku žurnala Ostale usluge Odjela smještaja u iznosu 100 HRK.
· Prihod usluge najam koji se knjiži na stavku žurnala Smještaj individualci umanjen je za 50 HRK (za prihod usluge IZ21) na datume 25.01. i 26.01.

D - broj dana za primjenu uvećane stope plaćanja (ukoliko je boravak kraći ili jednak upisanom broju dana, primjenuje se stopa plaćanja upisana u polju %)

% - stopa plaćanja koja se primjenjuje ako je boravak gosta kraći ili jednak vrijednosti u polju D.

NAPOMENA: Ukoliko je boravak gosta kraći ili jednak broju dana upisanom u polje D, primjenjuje se stopa plaćanja upisana u polju %. Oznake vrijede za rezervacije iz IRS sustava i rezervacije u kojima su gosti raspoređeni na kartici Osobe i usluge

Stavka žurnala – šifra i naziv stavke žurnala na koju se knjiži prihod usluge (vidi Stavke žurnala). Ukoliko se prihod usluge razdvaja na više stavki žurnala (npr. prihod usluge noćenje s doručkom puni prihod pansion hrane, ali i smještaja), tada se to definira u Pravilima knjiženja usluga i sastojaka

KPD – šifra potkategorije proizvoda (robe ili usluge) po notaciji KPD (klasifikacije proizvoda po djelatnostima); LV na polje prikazuje samo potkategorije najniže razine za koju je moguće povezati uslugu. Ukoliko se usluga poveže sa nepripadajućom razinom potkategorije, javlja se odgovarajuća poruka upozorenja (zabrane).

Unesenu podtkategoriju moguće je nadjačati drugom potkategorijom za određeni(e) SO na kartici Smještajni objekti ovog modula. Npr. usluga Kućni ljubimac u hotelu pripada jednom potkategoriji KPD, a u kampu drugoj. U tom slučaju usluga se (na kartici Usluge) vezuje uz šifru potkategorije za hotele, a na kartici Smještajni objekti potrebno je sve SO koji pripadaju skupini kamp povezati uslugu uz potkategoriju za kampove.

Vrsta poreznih isporuka – šifra i naziv vrste početnih poreznih isporuka prema kojoj se oporezuje usluga (na tekući datum); ažurira se ili na kartici Vrste poreznih isporuka (za pojedinačnu uslugu) ili u modulu Porezne isporuke (za više usluga odjednom)

Ukoliko se usluga koristi i valjana je, onda joj vrsta poreznih isporuka treba biti popunjena. Ukoliko je polje nepopunjeno, u prometnim podacima (npr. unos u cjenik, dodavanje usluga u FO, naplata računa i sl.) nije moguće koristiti uslugu i javlja se poruka Provjerite razdoblja primjena poreznih stopa.

Naziv KPD – naziv potkategorije proizvoda (robe ili usluge) po notaciji KPD (klasifikacije proizvoda po djelatnostima)

Napomena 1 - napomena 1; moguće unijeti najviše 60 znakova. Podatak se prikazuje u LV na polje Usluga.

Napomena 2 - napomena 2; moguće unijeti najviše 2.000 znakova

Način potrošnje - šifra i naziv načina potrošnje u kojem se promatrana usluga koristi; moguće je upisati (LV dopušten) samo način potrošnje za kojeg se prihod obračunava u REC a Ppot u GAS. Podaci o korištenju usluge vezanoj na način potrošnje nalazi se u izvještaju Ostali prilozi žurnala na kartici REC-GAS

Valjano od – datum od kojeg nadalje je usluga valjana

Poništeno od – datum od kojeg nadalje je usluga poništena. U prometnim podacima LV na polje Usluga inicijalno prikazuje samo valjane usluge

Kartica Pregled oznaka usluge – pregled oznaka za uslugu odabranu na kartici Usluge:

Zaglavlje – prepisuju se podaci o usluzi odabranoj na kartici Usluge (Šifra i Naziv):

Stavke - prikazuju se oznake od ABC (oznaka važnosti usluge kod prikaza) do % (stopa plaćanja koja se primjenjuje ako je boravak gosta kraći ili jednak vrijednosti u polju D)

Kartica Vrste poreznih isporuka – pregled i ažuriranje vrsta početnih poreznih isporuka za odabranu uslugu:

Zaglavlje – prepisuju se podaci o usluzi odabranoj na kartici Usluge (Šifra i Naziv):

Stavke -

Vrsta početnih poreznih isporuka – šifra i naziv vrste početnih poreznih isporuka

Valjano od – datum od kojeg nadalje je podatak valjan odnosno datum od kojeg je usluga oporeziva po odabranoj poreznoj stopi

Poništeno od – datum od kojeg nadalje je podatak poništen odnosno datum od kojeg nadalje usluga NIJE više oporeziva po odabranoj poreznoj stopi

Ukoliko je unaprijed poznato da će usluga na određeni datum promijeniti stopu (npr. 01.01.2017 će sa 13% preći na 24%), potrebno je:

· Postojećoj (tekućoj) poreznoj isporuci u polje Poništeno od upisati datum do koje vrijedi stopa 13% = npr. 01.01.2017
· U novom redu dodati novu vrstu početne porezne isporuke (24%) kojoj je datum Valjano od popunjeno sa 01.01.2017
o U ponoć 31.12.2016 porezna stopa od 13% prestaje vrijediti, a započinje stopa od 24%
o Na kartici Usluge, polje Vrsta poreznih isporuka biti će popunjeno sa novom šifrom od 24%

NAPOMENA: Ažurirani podaci kopiraju se u modul Porezne isporuke na karticu Vrste početnih poreznih isporuka (moguće dvostrano ažuriranje i kopiranje)

Kartica Jezici – prijevod naziva usluga na jezik:

Zaglavlje – prepisuju se podaci o usluzi odabranoj na kartici Usluge:

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv usluge na jeziku

Kartica Smještajni objekti – vezivanje usluge za smještajne objekte u kojima je dopušteno korištenje promatrane usluge i nadjačavanje KPD šifre iz zaglavlja

Zaglavlje – prepisuju se podaci o usluzi odabranoj na kartici Usluge

Stavke:

SO – šifra i naziv smještajnog objekta za u kojem se usluga koristi. Uslugu nije moguće koristiti u SO za koji nije vezana. Kontrola se javlja u modulima: Ponude, Ponude individualcima, Predračuni, Rezervacije, Check in, Front Office i Ugovori o zakupu

Gumb [image] - dodavanje svih smještajnih objekata (odnosno vezivanje usluge za sve valjane smještajne objekte) ili brisanje svih smještajnih objekata (odnosno «odvezivanje» usluge od svih smještajnih objekata). Usluge se mogu vezati uz smještajni objekt i u modulu Smještajni objekti – kartica Usluge.

U LV Usluge (<F9>) u prometnim podacima prikazuju se samo usluge vezane za SO ukoliko je odabrana opcija samo usluge odabranog smještajnog objekta = da; a ukoliko je odabrana opcija samo usluge odabranog smještajnog objekta = ne; prikazuju se sve usluge (i one vezane za SO i one koje nisu).

KPD – šifra i naziv potkategorije proizvoda (robe ili usluge) po notaciji KPD (klasifikacije proizvoda po djelatnostima); potkategorija KPD koju usluga ima u određenom SO, ona nadjačava potkategoriju upisanu na kartici Usluge (samo za konkretni SO). Ukoliko je polje KPD neispunjeno, čita se šifra KPD sa kartice Usluge

LV na polje prikazuje samo potkategorije najniže razine za koju je moguće povezati uslugu. Ukoliko se usluga poveže sa nepripadajućom razinom potkategorije, javlja se odgovarajuća poruka upozorenja (zabrane).

Kartica Dodatna pravila - unos pravila pretvorbe usluge u drugu uslugu ovisno o godinama gosta:

Usluga (izvorna) – šifra i naziv izvorne usluge

Od godina – početni broj godina za primjenu pravila

Do godina – završni broj godina za primjenu pravila

Usluga (odredišna) – šifra i naziv odredišne usluge

Upisana pravila vrijede za rezervacije iz IRS sustava i rezervacije u kojima su gosti raspoređeni na kartici Osobe i usluge. Npr. za pravila definirana na slici, ukoliko osoba ima između 5 i 11 godina, usluga Osoba u kampu (PN) postati će usluga Dijete u kampu (PN11).

Ako je vrijednost REC parametra 1161 postavljena na da, prema upisanim pravilima ažuriraju se i usluge gostiju u modulu Front Office nakon ažuriranja podataka o gostu (datum rođenja) u Knjizi gostiju.

Napomena: Ako se razdoblja godina za istu izvornu uslugu preklapaju, obračunati će se po pravilu koje ima upisano nižu početnu godinu


Sastojci usluga

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Sastojci usluga

 Return to chapter overview

Ažuriranje sastojaka usluga. Definirane sastojke treba vezati uz usluge (vidi Dopušteni sastojci), a ukoliko usluga ima više sastojaka, treba definirati početne i završne sastojke.

Elementi prozora SASTOJCI USLUGA:

Kartica Sastojci:

Šifra – šifra sastojka

Naziv – naziv sastojka

Grupa – šifra i naziv grupe sastojaka kojoj sastojak pripada. Ukoliko je sastojak vezan na grupu sastojaka s oznakom "sastojci su obroci", ispisati će se na Izvještaju za kuhinju (vidi Grupe sastojaka)

Stavka izvještaja - šifra i naziv stavke izvještaja na koju se knjiži broj sastojaka za Dnevni izvještaj. Pravila je moguće ažurirati i kroz modul Pravila knjiženja žurnala i sastojaka za izvještaj. Ukoliko se unese na oba mjesta, broj sastojaka će se «udvostručiti». Provjeriti vrijednost REC parametra 1119. Vrijednost parametra obavezno kopirati na objekte ukoliko se koriste i sheme centar i sheme Objekt

Rbr - redni broj ispisa sastojka na Izvještaju za kuhinju; obavezno polje; ažurira se na shemi centra. Prilikom instalacije verzije, za postojeće sastojke, redni broj se popunjava (prema id-ju od najmanjeg prema najvećem)

Od - početno vrijeme pružanja obroka (sat i minuta)

Do - početno vrijeme pružanja obroka (sat i minuta)

NAPOMENA: Početno i završno vrijeme pružanja obroka replicira se sa sheme centra na sheme objekta SAMO kod prvog unosa. Podatak je moguće ažurirati na shemi objekta. Sukladno tome, nazivi polja su označeni crvenom bojom, a u hintu je navedeno "Provjerite vrijednosti na objektima". Navedene podatke (početno i završno vrijeme pružanja obroka) potrebno je ažurirati ukoliko se koristi veza s aplikacijom (programom) Kontrola i evidencija obroka

Kartica Jezici – prijevod naziva usluga na jezik:

Zaglavlje – prepisuju se podaci o sastojku odabranom na kartici Sastojci:

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv sastojka na jeziku


Dopušteni sastojci

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Dopušteni sastojci

 Return to chapter overview

Ažuriranje dopuštenih sastojaka za usluge, odnosno vezivanje usluga koje su definirane da imaju sastojke i definiranih sastojaka.

Za jednu uslugu je moguće unijeti više redaka, npr. usluga pansion ima sljedeće sastojke: doručak, ručak, večera i noćenje, te za nju treba unijeti četiri retka.

Elementi prozora DOPUŠTENI SASTOJCI:

Usluga – šifra i naziv usluge

Sastojak – šifra i naziv sastojka

+/- - oznaka zbrajanja sastojka


Početni i završni sastojci

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Početni i završni sastojci

 Return to chapter overview

Ažuriranje početnih i završnih sastojaka usluga, te definiranje sastojaka u dolasku i sastojaka u odlasku za pojedinu uslugu.

Ukoliko usluga ima više od jednog sastojka, za nju je potrebno definirati ova pravila.

Prema navedenim pravilima ispisuje se Izvještaj za kuhinju.

Elementi prozora POČETNI I ZAVRŠNI SASTOJCI:

Kartica Početni i završni sastojci:

Usluga – šifra i naziv usluge

Početni – šifra i naziv sastojka s kojim usluga počinje

Završni – šifra i naziv sastojka s kojim usluga završava

Ozn – oznaka za uobičajeni početni sastojak. Koristi se u modulu Rezervacije

Kartica Sastojci u dolasku i odlasku:

Zaglavlje – prepisuju se podaci o usluzi s početnim i završnim sastojkom odabranoj na kartici Početni i završni sastojci

Stavke:

Oznaka – oznaka vrste boravka: D = dolazak, O = odlazak

Sastojak – šifra i naziv sastojka u dolasku ili odlasku


Vrste plaćanja

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Vrste plaćanja

 Return to chapter overview

Ažuriranje vrsta plaćanja. Nakon što se vrste plaćanja definiraju potrebno je i ažurirati i Dopuštene vrste plaćanja.

Podaci se ažuriraju na shemi centra. Podatak u polju Kop. moguće je ažurirati i na shemama objekta.

Provjeriti vrijednost ZMP parametra 0033, 0061, 0062, 0064 i 0065.

Ukoliko postoji veza s kasama (blagajnama), korisne vrste plaćanja su: Interni račun na račun gosta, Interni račun na račun agencije, Interni račun na račun adrese i Interni račun – ručno knjiženje.

Korisnici koji proviziju na računima obračunavaju kao odbitnu stavku (iznos provizije umanjuje iznos za platiti), trebaju definirati vrstu plaćanja provizija, te ažurirati vrijednost ZMP parametara 0060, 1173 i 1174. Detaljnije pročitati u odlomku Obračun provizije na REC računima.

Korisnici koji ne upotrebljavaju proviziju kao odbitnu stavku na računima, ne trebaju definirati ovu vrstu plaćanja.

Elementi prozora VRSTE PLAĆANJA:

Kartica Vrste plaćanja:

Šifra – šifra vrste plaćanja

Naziv – naziv vrste plaćanja

Stavka žurnala – šifra i naziv stavke žurnala na koju se knjiži vrsta plaćanja

Vrsta poreznih plaćanja – šifra i naziv vrste poreznih plaćanja

Oznaka 1 – oznaka plaćanja REC računa: da = može se koristiti, ne = ne može se koristiti

Oznaka 2 – oznaka plaćanja POS računa i računa s minibara: da = može se koristiti, ne = ne može se koristiti

Oznaka 3 – oznaka plaćanja PKA računa: da = može se koristiti, ne = ne može se koristiti

Oznaka 4 – oznaka za izradu obračuna: da = treba se izraditi, ne = ne treba se izraditi

Oznaka 5 - oznaka za IRS: da = može se koristiti, ne = ne može se koristiti

IRN – oznaka za interni račun. Mogućnosti: 1 - interni račun na račun gosta, 2 - interni račun na račun agencije, 3 - interni račun na račun osobe

Oznaka 6 – oznaka plaćanja gotovinskih računa: da = može se koristiti, ne = ne može se koristiti

Oznaka 7 – oznaka plaćanja bezgotovinskih računa: da = može se koristiti, ne = ne može se koristiti

Oznaka 8 – oznaka plaćanja salda-konti računa: da = može se koristiti, ne = ne može se koristiti

Oznaka 9 – oznaka plaćanja računa za predujam: da = može se koristiti, ne = ne može se koristiti

Oznaka 10 – oznaka plaćanja računa za vlastitu potrošnju: da = može se koristiti, ne = ne može se koristiti

Oznaka 11 – oznaka plaćanja računa za gastro blagajnu (ručni unos): da = može se koristiti, ne = ne može se koristiti

Oznaka 12 - oznaka za GAS vrstu plaćanja za koju se interni POS računi u PKA unose ručno: da = može se koristiti, ne = ne može se koristiti. Oznaka da za određenu vrstu plaćanja omogućava izradu izvještaja Popis GAS - PKA internih POS računa. Koristi se npr. za vrstu plaćanja "Interni računi - ručno knjiženje" koji se ne knjiže automatski, već ručno u PKA. Ukoliko se oznaka postavi na da, oznaka 2 treba također biti postavljena na vrijednost da, a oznaka 4 treba biti postavljena na vrijednost ne

ne smije postojati oznaka za izradu obračuna i internog računa

Oznaka 13 – oznaka plaćanja napojnica: da = može se koristiti, ne = ne može se koristiti

Kop. – broj kopija, npr. koliko kopija treba štampati uz izvorni račun POS račun

Kartica Jezici – prijevod vrsta plaćanja na jezik

Zaglavlje – prepisuju se podaci o vrsti plaćanja odabranoj na kartici Vrste plaćanja

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv vrste plaćanja na jeziku


Vrste plaćanja boravišne pristojbe

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Vrste plaćanja boravišne pristojbe

 Return to chapter overview

Ažuriranje vrsta plaćanja boravišne pristojbe prema notaciji TZ.

Elementi prozora VRSTE PLAĆANJA BORAVIŠNE PRISTOJBE:

Kartica Vrste plaćanja BP:

Šifra – šifra vrste plaćanja boravišne pristojbe

Naziv – naziv vrste plaćanja boravišne pristojbe

Kraći naziv – kraći naziv vrste plaćanja boravišne pristojbe

Opis – opis vrste plaćanja boravišne pristojbe

eVisitor – šifra vrste plaćanja boravišne pristojbe prema notaciji sustava eVisitor

Usluga – šifra i naziv usluge

Stopa – stopa plaćanja boravišne pristojbe

Valjano od – datum od kojeg nadalje je vrsta plaćanja BP valjana

Poništeno od – datum od kojeg nadalje je vrsta plaćanja BP poništena. U prometnim podacima LV na polje Vrsta plaćanja BP inicijalno prikazuje samo valjane vrste plaćanja BP

Gumb Razlike o odnosu na eVisitor - prikazuje se ako je vrijednost REC parametra 1179 manja od tekućeg (sistemskog) datuma. Odabirom gumba ispisuje se izvještaj o razlikama šifranika vrsta plaćanja boravišne pristojbe u MISH i u sustavu eVisitor. Detaljnije opisano u poglavlju eVisitor

Kartica Jezici – prijevod vrsta plaćanja BP na jezik. Ovdje upisan prijevod se ispisuje na računima

Zaglavlje – prepisuju se podaci o vrsti plaćanja odabranoj na kartici Vrste plaćanja

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv vrste plaćanja na jeziku

Kraći naziv - kraći naziv vrste plaćanja BP na jeziku

Opis - opis vrste plaćanja BP na jeziku


Vrste zakupa

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Vrste zakupa

 Return to chapter overview

Ažuriranje vrsta zakupa. Prema ažuriranim vrijednostima, predlažu se razdoblja vrsta zakupa, marketinški segment i usluga u Ugovorima o zakupu.

Vrste zakupa ažuriraju se na shemi centra. Podaci uneseni na centru repliciraju se na sheme objekta, pri čemu se podaci uneseni u polja Početak, Završetak i Usluga repliciraju samo kod prvog unosa, ne i kod izmjene. Ta se polja mogu ažurirati na shemi objekta, čime je omogućen unos različitih podataka za različite objekte

Elementi prozora VRSTE ZAKUPA:

Šifra – šifra vrste zakupa

Naziv – naziv vrste zakupa

Početak – početni datum zakupa

Završetak – završni datum zakupa

Usluga – šifra i naziv usluge zakupa

MS – šifra i naziv marketinškog segmenta

Ozn - oznaka da li se zakupljena SJ statistički smatra zauzetom ili ne. Ukoliko je za određenu vrstu zakupa oznaka postavljena na da, sve smještajne jedinice zakupljene tom vrstom zakupa u pregledu noćenja/ dolazaka i pokazateljima uspješnosti II voditi će se kao zauzete


Vrste APL dokumenata

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Vrste APL dokumenata

 Return to chapter overview

Ažuriranje vrsta aplikacijskih dokumenata.

Podaci se ažuriraju na shemi centra, osim podataka: Banka i Uplatni račun.

Elementi prozora VRSTE APL DOKUMENATA:

Aplikacija – šifra i naziv aplikacije u kojoj se dokument koristi

Šifra – šifra (oznaka) i opis vrste aplikacijskog dokumenta; mogućnosti: BI, BP, BV, GI, GP, IR, OB, PR, RP

Naziv – naziv vrste aplikacijskog dokumenta

Vrsta poreznih dokumenata – šifra i naziv vrste poreznih dokumenata

Vrsta dokumenata – šifra i naziv vrste dokumenata

Banka – šifra i naziv banke čiji se tečaj primjenjuje

Vrsta tečajeva – šifra i naziv vrste tečaja koji se primjenjuje

Uplatni račun – šifra uplatnog računa i IBAN

Banka – šifra i naziv banke kod koje je otvoren uplatni račun

Vrsta napomene – šifra i tekst vrste napomene koji se predlaže

Rok dospijeća (D) – rok dospijeća plaćanja računa za kupce u zemlji koji se predlaže prilikom izrade tog dokumenta

Rok dospijeća (S) – rok dospijeća plaćanja računa za kupce izvan zemlje koji se predlaže prilikom izrade tog dokumenta

Stopa zatezne kamate – stopa zatezne kamate koja se predlaže prilikom izrade tog dokumenta


Vrste telefonskih centrala

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Vrste telefonskih centrala

 Return to chapter overview

Ažuriranje vrsta telefonskih centrala prema protokolu pojedine vrste telefonskih centrala.

Elementi prozora VRSTE TELEFONSKIH CENTRALA:

Kartica Vrste TC:

Šifra – šifra vrste telefonske centrale

Naziv – naziv vrste telefonske centrale

Kartica Vrste poruka:

Zaglavlje – prepisuju se podaci o vrsti telefonske centrale odabranoj na kartici Vrste TC

Stavke:

Vrsta poruka – šifra (oznaka) i naziv vrste poruka

Šifra – šifra vrste poruka

Prioritet – prioritet vrste poruka

Kartica Klase telefona:

Zaglavlje – prepisuju se podaci o vrsti telefonske centrale odabranoj na kartici Vrste TC

Stavke:

Klasa telefona – šifra (oznaka) i naziv klase telefona

Šifra – šifra klase telefona

Kartica Uzroci odgovora:

Zaglavlje – prepisuju se podaci o vrsti telefonske centrale odabranoj na kartici Vrste TC

Stavke:

Uzrok odgovora – šifra (oznaka) i naziv uzroka odgovora

Šifra – šifra uzroka odgovora

Kartica Vrste odgovora:

Zaglavlje – prepisuju se podaci o vrsti telefonske centrale odabranoj na kartici Vrste TC

Stavke:

Vrste odgovora – šifra (oznaka) i naziv vrste odgovora

Šifra – šifra vrste odgovora

Kartica Servisi:

Zaglavlje – prepisuju se podaci o vrsti telefonske centrale odabranoj na kartici Vrste TC

Stavke:

Servis – šifra i naziv servisa

Oznaka 1 - oznaka statusa smještajne jedinice: pregledana, čista, čisti se, nespremljena ili prljava

Oznaka 2 - oznaka statusa smještajne jedinice: slobodna ili zauzeta

Šifra – šifra servisa prema notaciji promatrane vrste TC


Tarife telefonskih kompanija

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Tarife telefonskih kompanija

 Return to chapter overview

Ažuriranje matičnih podataka tarifa telefonskih kompanija prema protokolu pojedine vrste telefonskih centrala. Prema definiranim podacima moguće je pratiti telefonske razgovore koji se obračunavaju po obračunskoj jedinici u trajanju od jedne sekunde (ne više na temelju impulsa).

Provjeriti vrijednost ZMP parametra 0041 i 0042.

Elementi prozora TARIFE TELEFONSKIH KOMPANIJA:

Kartica Telefonske kompanije:

Šifra – šifra telefonske kompanije

Naziv – naziv telefonske kompanije

Kartica Tarifne zone:

Šifra – šifra tarifne zone

Naziv – naziv tarifne zone

Kartica Predbrojevi:

Telefonska kompanija - šifra i naziv telefonske kompanije

Predbroj – predbroj na temelju kojeg se definira pripadnost tarifnoj zoni

Tarifna zona – šifra i naziv tarifne zone

Gumbi:

- Kopiranje predbrojeva - omogućava kopiranje predbrojeva iz telefonske kompanije u telefonsku kompaniju. Odabirom gumba Kopiranje predbrojeva otvara se prozor Kopiranje predbrojeva u kojem je potrebno definirati iz koje telefonske kompanije u koju telefonsku kompaniju se kopiraju predbrojevi (kartica Predbrojevi).

Prije kopiranja u novu telefonsku kompaniju, potrebno je upisati šifru i naziv nove telefonske kompanije. Ukoliko se podaci kopiraju za telefonsku kompaniju za koju postoje podaci o predbrojevima, javiti će se poruka upozorenja: "Postoje predbrojevi za <KOMPANIJA>. Želite li brisati postojeće i nastaviti?" Ako se odabere:

da - brišu se postojeći predbrojevi za kompaniju u koju se kopira i kopiraju željeni podaci (predbrojevi kompanije iz koje se kopira)

ne - odustanak od kopiranja

- Punjenje predbrojeva iz Excel tablice - učitavanje podataka o predbrojevima iz Excel tablice

Kartica Grupe tarifa i tarife:

Tablica Grupe tarifa

Telefonska kompanija – šifra i naziv telefonske kompanije

Tarifna zona – šifra i naziv tarifne zone

Trajanje – trajanje obračunske jedinice u sekundama. Ukoliko se trajanje definira nulom (0) onda se telefonski razgovor obračunava po pozivu, a ne po trajanju

Cijena – cijena uspostave poziva

Tablica Tarife – tarife se odnose na Grupu tarifa odabranu u gornjoj tablici

Radni dan – oznakom √ cijene se odnose na radni dan. Ukoliko oznake √ nema, cijena se odnosi na neradni dan
· Sat poč. – vrijeme u danu od kojeg vrijedi cijena
· Sat zav. – vrijeme u danu do kojeg vrijedi cijena
· Cijena – cijena razgovora za obračunsku jedinicu

Gumb:

- Punjenje tarifa iz Excel tablice - učitavanje podataka o tarifama iz Excel tablice


Učitavanje podataka o predbrojevima iz Excel tablice

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI > Tarife telefonskih kompanija >

Učitavanje podataka o predbrojevima iz Excel tablice

 Return to chapter overview

Podatake o o predbrojevima moguće je učitati iz Excel tablice putem ikone [image] na kartici Predbrojevi.

Da bi se podaci tablice uspješno učitali, Excel tablica predbrojeva treba imati 5 stupaca u sljedećem poretku:

1 = šifra telefonske kompanije do 10 znakova; obvezan podatak

2 = naziv telefonske kompanije do 40 znakova

3 = predbroj do 30 znakova; obvezan podatak

4 = šifra tarifne zone do 10 znakova; obvezan podatak

5 = naziv tarifne zone do 40 znakova

Primjer Excel tablice predbrojeva sa zaglavljem

POSTUPAK PUNJENJA PREDBROJEVA IZ EXCEL TABLICE:

1. Pritisnuti <F8> za prikaz

2. Nakon pritiska na ikonu [image] otvara se prozor Punjenje podataka iz Excel tablice

Datoteka - potrebno upisati stazu na kojoj je smještena datoteka i točan naziv Excel datoteke s ekstenzijom (moguće odabrati putem ikone [image] Otvori datoteku)

Excel tablica ima zaglavlje - mogućnosti da/ne;

da = ukoliko Excel tablica ima zaglavlje, oznaku je potrebno postaviti na da; zaglavlje neće utjecati na učitavanje podataka

ne = ukoliko Excel tablica nema zaglavlje, oznaku je potrebno postaviti na ne

3. Gumb Potvrda - pokreće proces učitavanja datoteke. Nakon učitavanja javlja se poruka o završenom učitavanju s informacijom o broju učitanih redaka.

Ponovnim učitavanjem Excel datoteke u kojoj je nadodano novih redaka --> novi retci se učitavaju.

Ponovnim učitavanjem Excel datoteke u kojoj su već učitani podaci naknadno promijenjeni --> učitavaju se promijenjeni podaci u novom retku, a prethodno učitani redak se zadržava (npr. Excel tablica ima 6 redaka --> učitava se 6 redaka; u istoj Excel datoteci mijenja se podatak u 3 retku i tako izmijenjena datoteka se ponovo učitava --> promijenjeni redak učitava se kao novi, a stari se zadržava pa u modulu ima 7 redaka).


Učitavanje podataka o tarifama iz Excel tablice

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI > Tarife telefonskih kompanija >

Učitavanje podataka o tarifama iz Excel tablice

 Return to chapter overview

Podatke o tarifama moguće je učitati iz Excel tablice putem ikone [image] na kartici Grupe tarifa i tarife.

1 = šifra telefonske kompanije do 10 znakova; obvezan podatak

2 = naziv telefonske kompanije do 40 znakova

3 = šifra tarifne zone do 10 znakova; obvezan podatak

4 = naziv tarifne zone do 40 znakova

5 = trajanje obračunske jedinice u sekundama ili 0 za obračun po pozivu; obvezan podatak

6 = cijena uspostave poziva do 10 znakova; obvezan podatak

7 = oznaka za radni dan; 1 = da ili 0 = ne; obvezan podatak

8 = sat početni, oblik HH24:MI; obvezan podatak

9 = sat završni, oblik HH24:MI; obvezan podatak

10 = cijena razgovora za obračunsku jedinicu; obvezan podatak

Primjer Excel tablice tarifa sa zaglavljem

POSTUPAK PUNJENJA GRUPE TARIFA I TARIFE IZ EXCEL TABLICE:

1. Pritisnuti F8 za prikaz

2. Nakon pritiska na ikonu [image] otvara se prozor Punjenje podataka iz Excel tablice

Datoteka - potrebno upisati stazu na kojoj je smještena datoteka i točan naziv Excel datoteke s ekstenzijom (moguće odabrati putem ikone [image] Otvori datoteku)

Excel tablica ima zaglavlje - mogućnosti da/ne;

da = ukoliko Excel tablica ima zaglavlje, oznaku je potrebno postaviti na da; zaglavlje neće utjecati na učitavanje podataka

ne = ukoliko Excel tablica nema zaglavlje, oznaku je potrebno postaviti na ne

3. Gumb Potvrda - pokreće proces učitavanja datoteke. Nakon učitavanja javlja se poruka o završenom učitavanju s informacijom o broju učitanih redaka.

Ponovnim učitavanjem Excel datoteke u kojoj je nadodano novih redaka --> novi retci se učitavaju.

Ponovnim učitavanjem Excel datoteke u kojoj su već učitani podaci naknadno promijenjeni --> učitavaju se promijenjeni podaci u novom retku, a prethodno učitani redak se zadržava (npr. Excel tablica ima 6 redaka --> učitava se 6 redaka; u istoj Excel datoteci mijenja se podatak u 3 retku i tako izmijenjena datoteka se ponovo učitava --> promijenjeni redak učitava se kao novi, a stari se zadržava pa u modulu ima 7 redaka).

Prilikom brisanja kompanija (na kartici Telefonske kompanije), brišu se pripadajući vezani podaci (predbrojevi, grupe tarifa i tarife).


Vrste Pay-TV sustava

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Vrste Pay-TV sustava

 Return to chapter overview

Ažuriranje podataka o vrstama Pay-TV sustava i njihovim vezama s vrstama poruka, vrstama program i servisima. Podaci moraju biti usklađeni s protokolom odgovarajuće vrste Pay-TV sustava.

Elementi prozora VRSTE PAY-TV SUSTAVA:

Kartica Vrste sustava:

Šifra – šifra vrste sustava

Naziv – naziv vrste sustava

Kartica Vrste poruka:

Zaglavlje – prepisuju se podaci o vrsti sustava odabranom na kartici Vrste sustava

Stavke:

Vrsta poruka – šifra i naziv vrste poruka

Šifra – šifra vrste poruka Pay-TV sustava

Kartica Vrste programa:

Zaglavlje – prepisuju se podaci o vrsti sustava odabranom na kartici Vrste sustava

Stavke:

Vrsta programa – šifra i naziv vrste programa

Šifra – šifra vrste programa Pay-TV sustava

Kartica Servisi:

Zaglavlje – prepisuju se podaci o vrsti sustava odabranom na kartici Vrste sustava

Stavke:

Šifra – šifra servisa

Naziv - naziv servisa

Oznaka 1 - oznaka statusa smještajne jedinice: pregledana, čista, čisti se, nespremljena, prljava ili prazno

Oznaka 2 - oznaka statusa smještajne jedinice: slobodna, zauzeta ili prazno

NAPOMENA: Na kartici Servisi ažuriraju se podaci zbog potrebe praćenja statusa čistoće SJ iz Pay-TV sustava LOCATEL


Šifranici Key Card sustava

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SLOŽENI ŠIFRANICI >

Šifranici Key Card sustava

 Return to chapter overview

Ažuriranje šifranika Key Card sustava.

Elementi prozora ŠIFRANICI KEY CARD SUSTAVA:

Kartica Vrste poruka:

Šifra – šifra i opis vrste poruka Key Card sustava

Naziv – naziv vrste poruka Key Card sustava

Kartica Dopuštenja:

Šifra – šifra dopuštenja

Naziv – naziv dopuštenja

Kartica Vrste pogrešaka:

Šifra – šifra vrste pogrešaka

Naziv – naziv vrste pogrešaka

Kartica Vrste sustava:

Šifra – šifra vrste Key Card sustava; moguće vrijednosti jesu

ADRIA - ADRIA-electronic

I3PAYCARD - I3 Pay Card

ONITY - ONITY Connectivity HT24w/HT28 Smart

SIEMENS - SIEMENS HOTELGYR

TESA - TESA CONNECTIVITY HT24W/HT28 SMART

VINGCARD - VingCard VISION

Naziv – naziv vrste Key Card sustava

Kartica Vrste poruka +:

Zaglavlje – prepisuju se podaci o vrsti Key Card sustava odabranom na kartici Vrste sustava

Stavke:

· Vrsta poruka – šifra i naziv vrste poruka Key Card sustava
· Šifra – šifra vrste poruka prema notaciji promatrane vrste Key Card sustava

Kartica Dopuštenja +:

Zaglavlje – prepisuju se podaci o vrsti Key Card sustava odabranom na kartici Vrste sustava

Stavke:

· Dopuštenje – šifra i naziv dopuštenja Key Card sustava
· Šifra – šifra odnosno redni broj dopuštenja prema notaciji promatrane vrste Key Card sustava

Kartica Servisi:

Zaglavlje – prepisuju se podaci o vrsti Key Card sustava odabranom na kartici Vrste sustava

Stavke:

· Šifra - šifra servisa
· Naziv - naziv servisa
· Oznaka 1 - oznaka statusa smještajne jedinice: pregledana, čista, čisti se, nespremljena, prljava ili prazno
· Oznaka 2 - oznaka statusa smještajne jedinice: slobodna, zauzeta ili prazno
· Oznaka za TC - oznaka za TC: dopustiti vanjsku liniju ili zabraniti vanjsku liniju

Kartica Vrste parametara:

Zaglavlje – prepisuju se podaci o vrsti Key Card sustava odabranom na kartici Vrste sustava

Stavke:

· Šifra – šifra vrste parametara promatrane vrste Key Card sustava; ukoliko postoji više pisača upisati naziv pisaca (npr. PISAC2). Ako konkretan sustav ima samo jedan pisač nije potrebno dodati niti jedan od parametra PISAC1 ... PISAC3
· Opis – opis vrste parametara promatrane vrste Key Card sustava

Napomena: Ukoliko se u modulu Key Card sustavi ažurira vrsta Key Card sustava; postojeći parametri (kartica Parametri) koji nisu upisani na ovoj kartici za novi sustav se automatski dodaju


ŠIFRANICI PDV

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI >

ŠIFRANICI PDV

 Return to chapter overview


Vrste poreznih plaćanja

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ŠIFRANICI PDV >

Vrste poreznih plaćanja

 Return to chapter overview

Ažuriranje vrsta poreznih plaćanja.

Elementi prozora VRSTE POREZNIH PLAĆANJA:

Šifra – šifra vrste poreznih plaćanja

Naziv – naziv vrste poreznih plaćanja


Vrste poreznih obveznika

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ŠIFRANICI PDV >

Vrste poreznih obveznika

 Return to chapter overview

Ažuriranje vrsta poreznih obveznika prema Zakonu o PDV.

Ažurirati vrijednost ZMP parametra 0013 i PKA parametra 1014

Elementi prozora VRSTE POREZNIH OBVEZNIKA:

Šifra – šifra vrste poreznih obveznika

Naziv – naziv vrste poreznih obveznika

Oznaka RN – oznaka na računima; mogućnosti: R-1, R-2 ili prazno.

NAPOMENA: Obveznici poreza na dobit koji su u sustavu PDV-a, od 1. srpnja 2013. više nemaju obveze isticanja oznake R-1 na računu. Stoga se preporučuje da se ta oznaka ne prikazuje na izlaznim računima. Da se na računima ne bi predlagala oznaka R-1, obveznici poreza na dobit trebaju imati neispunjeno polje Oznaka R-1.


Vrste poreznih knjiga

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ŠIFRANICI PDV >

Vrste poreznih knjiga

 Return to chapter overview

Ažuriranje vrsta poreznih knjiga prema Zakonu o PDV.

Provjeriti vrijednost ZMP parametra 0022.

Elementi prozora VRSTE POREZNIH KNJIGA:

Šifra – šifra vrste poreznih knjiga

Naziv – naziv vrste poreznih knjiga

Oznaka – oznaka skupine poreznog dokumenta: U = ulazni, I = izlazni


Vrste poreznih dokumenata

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ŠIFRANICI PDV >

Vrste poreznih dokumenata

 Return to chapter overview

Ažuriranje vrsta poreznih dokumenata prema Zakonu o PDV.

Elementi prozora VRSTE POREZNIH DOKUMENATA:

Šifra – šifra vrste poreznih dokumenata

Naziv – naziv vrste poreznih dokumenata

Oznaka – oznaka skupine poreznih dokumenata: U = ulazni, I = izlazni

Vrsta poreznih knjiga – šifra i naziv vrste poreznih knjiga u koju «ulazi» vrsta poreznih dokumenata


Porezne isporuke

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ŠIFRANICI PDV >

Porezne isporuke

 Return to chapter overview

Ažuriranje poreznih isporuka (stupaca porezne knjige, skupina poreznih isporuka, vrsta završnih poreznih isporuka i vrsta početnih poreznih isporuka, te početna porezna isporuka za usluge) prema Zakonu o PDV.

Elementi prozora POREZNE ISPORUKE:

Kartica Stupci poreznih knjiga:

Šifra – šifra i značenje stupca poreznih knjiga

Naziv – naziv stupca poreznih knjiga (koji će se ispisivati u poreznim knjigama)

Kartica Skupine poreznih isporuka:

Šifra – šifra i značenje skupine poreznih isporuka

Naziv – naziv skupine poreznih isporuka

Stupac poreznih knjiga – šifra i naziv «glavnog» stupca poreznih knjiga u koji se zbraja skupina poreznih isporuka

Kartica Vrste završnih poreznih isporuka:

Šifra – šifra vrste završne porezne isporuke

Naziv – naziv vrste završne porezne isporuke (ispisuje se u rekapitulaciji poreza na računu)

Stopa – porezna stopa

Skupina poreznih isporuka – šifra i naziv skupine poreznih isporuka za koju se veže završna porezna isporuka

Valjano od – datum od kojeg nadalje je vrsta završnih poreznih isporuka valjana

Poništeno od – datum od kojeg nadalje je vrsta završnih poreznih isporuka poništena. U prometnim podacima LV na polje Vrste završnih poreznih isporuka inicijalno prikazuje samo valjane vrste završnih poreznih isporuka

Kartica Jezici – prijevod naziva vrste završne porezne isporuke na jezik (prevedene nazive moguće je dobiti na Računu)

Zaglavlje – prepisuju se podaci o vrsti završne porezne isporuke odabranoj na kartici Vrste završnih poreznih isporuka

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv vrste završne porezne isporuke na jeziku

Kartica Vrste početnih poreznih isporuka:

Šifra – šifra početne vrste poreznih isporuka

Naziv – naziv početne vrste poreznih isporuka

Stopa – porezna stopa

Vrsta završnih poreznih isporuka – šifra i naziv završnih vrste poreznih isporuka za koju se veže početna vrsta poreznih isporuka, te njena porezna stopa

Valjano od – datum od kojeg nadalje je vrsta početnih poreznih isporuka valjana

Poništeno od – datum od kojeg nadalje je vrsta početnih poreznih isporuka poništena. U prometnim podacima LV na polje Vrste početnih poreznih isporuka inicijalno prikazuje samo valjane vrste početnih poreznih isporuka

& Napomena: Svaka je usluga vezana za jednu od definiranih vrsta početnih poreznih isporuka.

Kartica Usluge – prikaz usluga vezanih na vrstu početnih poreznih isporuka odabranu na kartici Vrste početnih poreznih isporuka

Zaglavlje – prepisuju se podaci o vrsti početne porezne isporuke odabranoj na kartici Vrste početnih poreznih isporuka

Stavke:

Usluga – šifra i naziv usluge

Valjano od – datum od kojeg nadalje je podatak valjan odnosno datum od kojeg je usluga oporeziva po odabranoj poreznoj stopi

Poništeno od – datum od kojeg nadalje je podatak poništen odnosno datum od kojeg nadalje usluga NIJE više oporeziva po odabranoj poreznoj stopi

Gumb [image] Dodavanje usluga - omogućava dodavanje veze svih usluga i vrste početne porezne isporuke od određenog datuma

Vezu vrsta početnih poreznih isporuka i usluga moguće je ažurirati u dva modula:

o u ovom modulu na kartici Usluge (sve usluge odjednom)
o ili u modulu Usluge na kartici Vrste poreznih isporuka (pojedinačno)

PRIMJER: Ukoliko je unaprijed poznato da će sve usluge na određeni datum promijeniti stopu (npr 01.01.2017 će sa 13% preći na 24%), potrebno je:

1. Kartica Vrste početnih poreznih isporuka - odabrati (ili upisati ako ne postoji) novu vrstu početnih poreznih isporuka oporezivo 24%, a u datum Valjano od upisati 01.01.2017

2. Kliknuti na karticu Usluge. U zaglavlju se prikazuju podaci porezne isporuke odabrane na kartici Vrste početnih poreznih isporuka

3. Na kartici Usluge odabrati gumb Dodavanje usluga

4. Otvara se prozor Dodavanje usluga

5. Po otvaranju prozora Dodavanje usluga u polje
Ø Vrsta početnih poreznih isporuka (prethodna) --> treba upisati šifru porezne isporuke za 13%
Ø Vrsta početnih poreznih isporuka (sljedeća) --> predlaže se šifra porezne isporuke za 24% koja će vrijediti do 01.01.2017
Ø Pritisnuti gumb Potvrda

6. Javlja se poruka o uspješno promijenjenih i upisanih redaka

7. Potvrdom poruke sa OK, prikazuju se sve usluge koje će od 01.01.2017 biti oporezive stopom 24%

8. Uslugama koje pripadaju poreznoj stopi 13 popunilo se polje Poništeno od sa datumom 01.01.2017


Vrste poreznih događaja

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ŠIFRANICI PDV >

Vrste poreznih događaja

 Return to chapter overview

Ažuriranje vrsta poreznih događaja prema Zakonu o PDV.

Zakonom o PDV definirani su određeni slučajevi u kojima se «mijenja» porez za određenu uslugu (npr. plaćanja PDV-a oslobođene su isporuke dobara i obavljene usluge diplomatskim i konzularnim predstavništvima pod uvjetom uzajamnosti).

Takve «iznimke» unosimo kao vrste poreznih događaja.

Nakon definiranja vrste poreznog događaja, treba definirati i Veze vrsta početnih poreznih isporuka. Primjenom poreznog događaja na računu, porez će se ispravno obračunati. Također, ukoliko postoje pravila knjiženja računa, treba ih nadopuniti.

Uz vrstu poreznih događaja moguće je vezati i vrstu napomena, te će se ona ispisati na računu (REC i PKA), predračunu ili računu za predujam na kojem je primijenjen porezni događaj. Na POS blagajničkim računima ispisuje se kratki Naziv upisan u modulu Vrste napomena

Podatak o vrsti napomene se ažurira na shemi centra (i shemama podcentra) i replicira na objekte.

Elementi prozora VRSTE POREZNIH DOGAĐAJA:

Šifra – šifra vrste poreznih događaja

Naziv – naziv vrste poreznih događaja; prikazuje se u LV u MISH i POS blagajni, te je potrebno upisati korisnički razumljiv naziv

Vrsta napomena - šifra vrste napomena i tekst napomene

VATEX - šifra i naziv izuzeća od PDV-a po notaciji VATEX (VAT Exemption Reason Code)

Valjano od – datum od kojeg nadalje je vrsta poreznih događaja valjana

Poništeno od – datum od kojeg nadalje je vrsta poreznih događaja poništena. U prometnim podacima LV na polje Vrsta poreznog događaja inicijalno prikazuje samo valjane vrste poreznih događaja


Veze vrsta početnih poreznih isporuka

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ŠIFRANICI PDV >

Veze vrsta početnih poreznih isporuka

 Return to chapter overview

Ažuriranje veza vrsta početnih poreznih isporuka i vrsta poreznih događaja.

Za svaku unesenu vrstu poreznog događaja potrebno je napraviti i vezu vrsta početnih poreznih isporuka i vrsta poreznih događaja. Treba unijeti redak za svaku vrstu početnih poreznih isporuka koja primjenom poreznog događaja treba promijeniti vrstu završnih poreznih isporuka.

Definirana veza koristi se npr. prilikom izrade računa za Diplomate koji su oslobođeni plaćanja PDV. Prilikom izrade računa treba koristiti porezni događaj vezan za Diplomate (polje Vrsta poreznih događaja). U tom slučaju će se sve usluge koje su "normalno" oporezive stopom 22% i 10% (polje Vrsta početnih poreznih isporuka), obračunati stopom 0% (polje Vrsta završnih poreznih isporuka).

Elementi prozora VEZE VRSTA POČETNIH POREZNIH ISPORUKA:

Vrsta početnih poreznih isporuka – šifra i naziv vrste početnih poreznih isporuka te porezna stopa

Vrsta poreznih događaja – šifra i naziv vrste poreznih događaja. LV inicijalno prikazuje samo valjane vrste poreznih događaja

Vrsta završnih poreznih isporuka – šifra i naziv vrste završnih poreznih isporuka te porezna stopa


Klasifikacija proizvoda po djelatnostima

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ŠIFRANICI PDV >

Klasifikacija proizvoda po djelatnostima

 Return to chapter overview

Ažuriranje šifranika Klasifikacije proizvoda po djelatnostima (KPD).

Instalacijom MISH upisan je kompletan šifarnik KPD - 6 razina sa svim kategorijama i potkategorijama.

U modulu Usluge(ZMP) potrebno je svaku uslugu povezati sa potkategorijom najniže razine.

Na kartici Hijerarhijski pregled omogućen je pregled odabranih pot(kategorija) u hijerarhijskom obliku.


MATIČNI PODACI

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI >

MATIČNI PODACI

 Return to chapter overview


Grupe zemalja

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Grupe zemalja

 Return to chapter overview

Ažuriranje grupa zemalja, prema kojima se može pratiti booking i statistika.

Zemlje je moguće vezati uz Grupe zemalja.

Elementi prozora GRUPE ZEMALJA:

Šifra – šifra grupa zemalja

Naziv – naziv grupe zemalja


Grupe sastojaka

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Grupe sastojaka

 Return to chapter overview

Ažuriranje grupa sastojaka. Sastojci usluga se vezuju uz grupu sastojka.

Elementi prozora GRUPE SASTOJAKA:

Šifra – šifra grupe sastojaka

Naziv – naziv grupe sastojaka

Oznaka – oznaka obroka: da = sastojci iz te grupe su obroci, ne = sastojci iz te grupe nisu obroci

& Napomena: Sastojci usluga koji su vezani uz grupu sastojaka kojoj je oznaka postavljena na «da», prikazuju se u izvještaju za kuhinju.


Grupe stavaka žurnala

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Grupe stavaka žurnala

 Return to chapter overview

Ažuriranje grupa stavaka žurnala. Grupe stavaka žurnala moguće je vezati uz stavke žurnala, tako da u jednu grupu "ulazi" više stavaka žurnala. Na taj način se, zapravo, grupiraju prihodi na višem nivou.

Grupe stavaka žurnala koriste se za praćenje očekivanog prihoda u Pregledu prognoze i za praćenje ostvarenog prihoda u Pregledu žurnala II.

Ukoliko se unosi godišnji plan i prati prognoza , potrebno je ažurirati vrijednosti REC parametara: 1215, 1216 i 1217.

Elementi prozora GRUPE STAVAKA ŽURNALA:

Šifra – šifra grupe stavaka žurnala

Naziv – naziv grupe stavaka žurnala


Marketinški segmenti

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Marketinški segmenti

 Return to chapter overview

Ažuriranje marketinških segmenata prema kojima se prati poslovanje (booking, prihodi, statistika, prognoze,...).

Podaci na karticama:

· Marketinški segmenti ažuriraju se na shemi centra i repliciraju na sheme podcentra i objekte, osim oznaka 3, 4, 5 i 6 koje se ažuriraju na shemama objekta
· Jezici i VMS (SSO) ažuriraju se na shemi centra i repliciraju na sheme podcentra i objekte.
· Usluge i Cjenici ažuriraju se na shemi centra i na shemama podcentra (ukoliko postoje), te se repliciraju na objekte.

Kartica Marketinški segmenti:

Marketinški segment je obavezno potrebno vezati uz Vrstu MS, a moguće je i uz Grupu MS. Time je omogućeno praćenje podataka na razini vrste odnosno grupe MS.

Potrebno je podesiti oznake:

· Oznaka 1 – oznaka ugovora: da = ima ugovor, ne = nema ugovor
· Oznaka 2 – oznaka platitelja: da = gost, ne = agencija; ukoliko je oznaka 2 = da - gostu koji pripada tom MS predložiti će se gost kao platitelj usluga
· Oznaka 3 – oznaka za arhivu gostiju: podatke o svim odjavljenim gostima promatranog MS upisivati u Arhivu gostiju automatski (nakon izračuna statistike), ne = ne upisivati automatski podatke o gostima promatranog MS u arhivu gostiju; oznaka se ažurira na shemi objekta. Vrijednost polja Oznaka 3 se predlaže u modulu Knjiga gostiju u polju Dopušteno spremiti podatke u arhivu? gdje ju je moguće izmijeniti i time nadjačati postavku za MS
· Oznaka 4 – oznaka za rezervacije: da = kod izlaska iz polja prezime u modulu Rezervacije prikazati LV s podacima iz arhive gostiju kojima je prezime jednako ili slično unesenom prezimenu, ne = kod izlaska iz polja prezime u modulu Rezervacije LV se ne prikazuje; oznaka se ažurira na shemi objekta
· Oznaka 5 – oznaka za Check In: da = kod izlaska iz polja prezime u modulu Check In prikazati LV s podacima iz arhive gostiju kojima je prezime jednako ili slično unesenom prezimenu, ne = kod izlaska iz polja prezime u modulu Check In LV se ne prikazuje; oznaka se ažurira na shemi objekta
· Oznaka 6 – oznaka za Knjige gostiju: da = kod izlaska iz polja prezime u modulu Knjige gostiju prikazati LV s podacima iz arhive gostiju kojima je prezime jednako ili slično unesenom prezimenu, ne = kod izlaska iz polja prezime u modulu Knjige gostiju LV se ne prikazuje; oznaka se ažurira na shemi objekta
· Oznaka 7 - oznaka prema definiciji DZS - da - gost je turist, ne - gost nije turist. Ukoliko je oznaka postavljena na da, tada se gosti tog MS smatraju turistima i ulazi u sve izvještaje. Ukoliko je oznaka postavljena na ne, tada se gosti tog MS ne smatraju turistima (npr. djelatnici hotela) i ne pune izvještaj TU-11 za DZS, ali se pune sve druge izvještaje
· Oznaka 8 - gostima promatranog MS predlagati BAR (Best Available Rate): da ili ne (za korisnike sustava RMI Revenue Management Ideas, BAR se predlaže u polje Cjenik u modulima Rezervacije i Check in)
· Oznaka 9 - gosti promatranog MS mogu stjecati redovne bodove programa vjernosti: da ili ne

Popunjava se datum od kojeg nadalje je MS valjan (Valjano od), te ukoliko je MS poništen datum od kojeg je poništen (Poništeno od). U prometnim podacima LV na polje MS inicijalno prikazuje samo valjane MS.

Kartica Usluge – ažuriranje usluga koje se predlažu kod Rezervacija (odabirom gumba Predloži uslugu) i Check in-a (automatski)za određeni marketinški segment (npr. boravišna pristojba, prijava, osiguranje,…).

Kartica Jezici – prijevod naziva marketinških segmenata na jezik

Kartica VMS (SSO) - vezivanje skupine smještajnih objekata i vrste marketinških segmenata. Prema definiranim vezama, moguće je pratiti Stanje bookinga, Stanje bookinga II, Pregled dolazaka i noćenja turista, Pregled dolazaka noćenja turista II i Pregled prognoze

Kartica Cjenici – vezivanje cjenika koji se primjenjuju za određeni MS, te označavanje uobičajenog cjenika. Uobičajeni cjenik se predlaže u modulima Ponude i ugovori, Rezervacije, Check In i sl. Ukoliko cjenik nije vezan uz MS, tada se neće pojavljivati u LV npr. kod unosa Rezervacija. Cjenik ze može vezati uz MS i u modulu Cjenici - kartica Cjenici marketinških segmenata


Predlošci

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Predlošci

 Return to chapter overview

Ažuriranje podataka o predlošcima (Word Template).

Detaljni opis izrade predložaka i popis polja predložaka opisno je u poglavlju Izrada predložaka.

Nakon izrade predloška i spremanja na definirano mrežno mjesto, potrebno je ažurirati i podatke o predlošcima (unijeti naziv novog predloška i vezati ga za odgovarajuću vrstu predložaka).

Ovisno o vrsti predložaka, definirani predložak će se moći koristiti u modulima: Ponude i ugovori, Ugovori o zakupu, Rezervacije, Rezervacije prostora i opreme II, Pregled gostiju, Pregled noćenja po vrstama plaćanja BP (I).

Elementi prozora PREDLOŠCI:

Naziv – potpuni naziv predloška (sa nastavkom)

Vrsta – šifra i naziv vrste predloška; LV moguć. Predefinirane vrste predložaka:

o ponuda/ugovor - predložak za ispis ponuda/ugovora. Koristi se za ispis iz modula Ponude i Ugovori (gumb Ispis)
o ponuda/ugovor kongresi - predložak za ispis ponuda sa kongresnim elementima (kartica Aktivnosti). Koristi se za ispis iz modula Ponude i Ugovori (gumb Ispis)
o ugovor o zakupu - predložak za ispis ugovora o zakupu. Koristi se za ispis iz modula Ugovori o zakupu (gumb Ispiši ugovor)
o najava rezervacije - predložak za ispis najave rezervacije (gumb Ispis); rezervacija koja ima oznaku Najava = da, Fiksna najava = ne
o potvrda rezervacije - predložak za ispis potvrde rezervacije (gumb Ispis); rezervacija koja ima oznaku Najava = da, Fiksna najava = da
o registracijska kartica - ispis podataka (registracijska kartica). Koristi se za ispis iz modula Rezervacije i Pregled gostiju (gumb Kartice)
o hotelska kartica - ispis podataka (registracijska kartica). Koristi se za ispis iz modula Rezervacije i Pregled gostiju (gumb Kartice)
o rezervacija prostora - predložak za ispis potvrde rezervacije prostora iz modula Rezervacije prostora i opreme II (gumb Ispis)
o gost - predložak za ispis podataka o gostima (upitnika i sl.). Koristi se za ispis iz modula Pregled gostiju (gumb Ispis)
o izvještaj za turističku pristojbu - predložak za ispis izvještaja iz modula Pregled noćenja po vrstama plaćanja BP (I) (gumb Izvještaj nakon popunjavanja polja Predložak)
o ostalo

MS – šifra i naziv marketinškog segmenata (ukoliko polje ostane neispunjeno, određeni predložak se može aktivirati za bilo koji MS)

Jezik – šifra i naziv jezika

PD - oznaka prateći dokument; obaveza fiskalizacije pratećih dokumenata ukinuta je 01.09.2025

Valjano od – datum od kojeg nadalje je predložak valjan

Poništeno od – datum od kojeg nadalje je predložak poništen. U prometnim podacima LV na polje Predlošci inicijalno prikazuje samo valjane predloške


Vrste adresa

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Vrste adresa

 Return to chapter overview

Ažuriranje vrsta adresa.

Vrste adresa se koriste u Adresaru gdje je moguće svaku Adresu vezati uz Vrstu adrese.

Elementi prozora VRSTE ADRESA:

Šifra – šifra vrste adresa

Naziv – naziv vrste adresa


Vrste napomena

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Vrste napomena

 Return to chapter overview

Ažuriranje vrsta napomena koje je moguće ispisati na dokumentima. Napomenu je moguće unijeti u više redaka, do najviše 2.000 znakova.

Moguće je definirati vrstu napomena koja se:

o predlaže na svakom dokumentu određene vrste (npr. na BI računima). Potrebno je u modulu Vrste APL dokumenata za određenu vrstu dokumenta vezati vrstu napomena

o ispisuje samo na računima i predračunima koji sadrže uslugu tursitička pristojba (usluga upisana u polje Usluga u modulu Vrste plaćanja boravišne pristojbe). Šifru vrste napomene potrebno je upisati u vrijednost REC parametra 1169. Vidi detaljnije u poglavlju Napomena za boravišnu pristojbu

o predlaže kod primjene poreznog događaja na REC i PKA dokumentima. U modulu Vrste poreznih događaja moguće je uz određenu vrstu poreznih događaja vezati navedenu napomenu. Na MISH dokumentima ispisuje se napomena iz polja Napomena, a na POS blagajničkim računima napomena iz polja Naziv (kraća)

o predlaže na REC dokumentima ako se naplaćuju usluge sa oznakom za ispis cijene = ne ili usluge sa cijenom uključenom u cijenu druge usluge. Šifru vrste napomene potrebno je upisati u vrijednost REC parametra 1048

o ispisuje na Potvrdi o prijavi boravišta (vrijedi za laserske štampače). Na jednoj Potvrdi o prijavi boravišta moguće je ispisati do dvije napomene. Poželjno je tekst napomene prevesti na Jezik, pa se tekst napomene ispisispisuje na jeziku gosta. Šifre napomena koje će se ispisati na Potvrdi o prijavi boravišta potrebno je upisati u vrijednost REC parametra 1130. Napomena: Prilikom ispisa obrasca Potvrde o prijavi boravišta (na laserski štampač), ispisati će se napomena(e):
· na obrascu Bianco A4/3 - najviše 182 znaka u 2 reda
· na obrascu Bianco A4/2 - najviše 240 znakova u 3 reda

o ispisuje na pratećim dokumentima. Šifru vrste napomene potrebno je upisati u vrijednost PKA parametra 1088

o koristi kao predmet i tijelo e-poruka. Vrste napomena potrebno je povezati u modulu Vrste e-poruka. Detaljnije opisano u uputama Slanje e-poruka, u poglavljima Vrste napomena i Vrste e-poruka te u uputama Self-Check-in.

o prikazuje u modulu Self-Check-in (uvjeti korištenja).

Tekst vrste napomena moguće je prevesti na jezike (kartica Jezici). Ukoliko se ispisuje račun/predračun na jeziku, ispisati će se i napomena na jeziku. Ukoliko se račun/predračun ispisuje na jeziku za kojeg ne postoji prijevod, napomena će se ispisati na domaćem jeziku.

Elementi prozora VRSTE NAPOMENA:

Kartica Vrste napomena:

Šifra – šifra vrste napomena

Naziv – naziv vrste napomena; koristi se u modulu Ponude i ugovori (kartica Aktivnosti), te se ispisuje se na računima POS blagajne prilikom odabira poreznog događaja

Napomena – tekst napomene (najviše do 2.000 znakova)

Valjano od – datum od kojeg nadalje je vrsta napomena valjana

Poništeno od – datum od kojeg nadalje je vrsta napomena poništena. U prometnim podacima LV na polje Vrsta napomena inicijalno prikazuje samo valjane vrste napomena

Kartica Jezici:

Jezik – šifra jezika

Naziv – naziv vrste napomena na jeziku

Napomena - tekst napomene na jeziku (najviše do 2.000 znakova)


Napomena za boravišnu pristojbu

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI > Vrste napomena >

Napomena za boravišnu pristojbu

 Return to chapter overview

Prilikom ispisa računa/predračuna provjerava se sadrži li račun/predračun uslugu boravišna pristojba (usluga upisana u polje Usluga u modulu Vrste plaćanja boravišne pristojbe). Ukoliko takva usluga postoji, na računu/predračunu se ispisuje tekst napomene vezan na boravišnu pristojbu. Šifru takve napomene potrebno je upisati u vrijednost REC parametra 1169 i obrisati iz modula Vrste aplikacijskih dokumenata.

Ako račun/predračun ne sadrži uslugu BP, napomena iz REC parametra 1169 se ne ispisuje.

Ako je vrijednost REC parametra 1169 nebitno, provjera ne provodi.

Ovisno o vrsti računa koji se izrađuje, na svakom računu se ispisuje napomena upisana za Vrstu aplikacijskih dokumenata.

PREPORUKA:

Ako je ista šifra napomene upisana i u vrijednost REC parametra 1169 i u vrstama aplikacijskih dokumenata, preporuča se u Vrstama aplikacijskih dokumenta obrisati napomenu i polje ostaviti neispunjeno. U suprotnom će se napomena ispisati dva puta.

Ako u istoj napomeni postoji i tekst vezan za boravišnu pristojbu i tekst neke druge napomene (vidi primjer), tekst vezan za BP potrebno je odvojiti u posebnu napomenu (pod novom šifrom) i šifru te napomene upisati u REC parametar 1169.

Primjer:

1. Tekst napomene 01 koji se ispisuje na svakom predračunu glasi: Boravišna pristojba i porez na potrošnju ne podliježu oporezivanju temeljem članka 33. stavka 3. Zakona o PDV-u. Račun je valjan bez pečata i potpisa.

2. Napomene treba razdvojiti na dvije. U postojećoj šifri 01 treba ostati tekst " Račun je valjan bez pečata i potpisa. ". Otvoriti novu šifru napomene i unijeti tekst vezan za BP. Primjeri na slikama:

Prije izmjene:

Nakon izmjene:

3. U vrijednost REC parametra 1169 upisati 23 (šifra napomene vezane za BP)

4. Ispisom računa/predračuna koji ne sadrži usluge boravišne pristojbe:

v Ispisuje se tekst napomene 01 (Račun je valjan bez pečata i potpisa) - definirano u vrstama aplikacijskih dokumenata
v Tekst napomene 23 se ne ispisuje (Boravišna pristojba i porez na potrošnju ne podliježu oporezivanju temeljem članka 33. stavka 3. Zakona o PDV-u)

5. Ispisom računa/predračuna koji sadrži usluge boravišne pristojbe:

v Ispisuje se tekst napomene 01 (Račun je valjan bez pečata i potpisa) - definirano u vrstama aplikacijskih dokumenata
v Ispisuje se tekst napomene 23 (Boravišna pristojba i porez na potrošnju ne podliježu oporezivanju temeljem članka 33. stavka 3. Zakona o PDV-u) - definirano u REC parametru 1169


Vrste ponuda

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Vrste ponuda

 Return to chapter overview

Ažuriranje vrsta ponuda. Svaku je ponudu moguće vezati za vrstu ponude. Razradu ponuda po službama moguće je dobiti samo za ponude vezane za određenu vrstu ponuda.

Elementi prozora VRSTE PONUDA:

Šifra – šifra vrste ponuda

Naziv – naziv vrste napomena

Opis – opis vrste ponuda

Valjano od - datum od kojeg nadalje je podatak valjan

Poništeno od - datum od kojeg nadalje je podatak poništen. U prometnim podacima LV na polje Vrsta ponuda inicijalno prikazuje samo valjane vrste ponuda


Pošte (C)

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Pošte (C)

 Return to chapter overview

Ažuriranje podataka o poštama (poštanski brojevi i nazivi mjesta) po zemljama.

Modul se koristi i u izborniku REC (unutar područja Matični podaci).

Pošte se koriste u modulima: Komitenti, Agencije, Smještajni objekti, Arhiva gostiju, Rezervacije, Knjige gostiju i Adresar

Elementi prozora POŠTE:

Kartica Zemlje:

Zemlja – šifra i naziv zemlje (prikaz)

Kartica Pošte:

Zaglavlje - šifra i naziv zemlje odabrane na kartici Zemlje

Stavke:

Broj – poštanski broj

Naziv – naziv mjesta


Regije

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Regije

 Return to chapter overview

Ažuriranje podataka o regijama po zemljama. (npr. za zemlju Hrvatska, županije predstavljaju regije).

Elementi prozora REGIJE:

Kartica Zemlje:

Zemlja – šifra i naziv zemlje (prikaz)

Kartica Regije:

Zaglavlje - šifra i naziv zemlje odabrane na kartici Zemlje

Stavke:

Šifra – šifra regije

Naziv – naziv regije

Adresa – oznaka adrese: da = regija je sastavni dio adrese, ne = regija nije sastavni dio adrese


Titule i oznake za VIP

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Titule i oznake za VIP

 Return to chapter overview

Ažuriranje podatka o titulama i oznakama za VIP.

Na kartici Oznake za VIP moguće je definirati oznake za VIP i dodijeliti im boju. Ukoliko je u modulima Arhiva gostiju, Rezervacije, Check In, Front Office i Knjige gostiju unesena oznaka koja je navedena u ovom modulu i vezana za neku boju, onda će se tako obojiti polje VIP.

Elementi prozora TITULE I OZNAKE ZA VIP:

Kartica Titule:

Titula – titula

Redni broj – redni broj za poredak; ukoliko redni broj nije unesen, titule će se prikazivati abecednim redom

Kartica Jezici:

Zaglavlje – prepisuju se podaci o tituli odabranoj na kartici Titule

Stavke:

Jezik – šifra jezika

Titula – naziv titule na jeziku

Kartica Oznake za VIP:

Oznaka – oznaka VIP kojoj se može dodijeliti boja. Oznaka može biti slovna ili brojčana, jedan znak

Boja - VIP boja. Omogućeno je vezivanje oznake uz boju. Dvostrukim klikom u polje, otvara se paleta od 4 boje (bijela boja znači "bez boje") gdje je potrebno odabrati željenu. Više VIP oznaka može imati istu boju


Konta

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Konta

 Return to chapter overview

Kod korisnika koji imaju aplikaciju FIN2 i misH u replikaciji, omogućen prikaz konta definiranih u FIN2.

Kod korisnika koji nemaju aplikaciju FIN2, omogućeno ažuriranje konta

Unesena konta koriste se u Pravila knjiženja računa i Pravila knjiženja žurnala

Elementi prozora KONTA:

Konto – konto

Naziv – naziv konta


Pravila knjiženja računa

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Pravila knjiženja računa

 Return to chapter overview

Ažuriranje pravila knjiženja računa.

Za sve vrste dokumenata za koje se oznaka FIN u modulu Vrste dokumenata postavi na da, potrebno je ažurirati Pravila knjiženja računa i pri tome paziti da se unesu pravila za sve moguće kombinacije knjigovodstvenih grupa agencija i posrednika te vrsta poreznih događaja.

Prema ažuriranim pravilima knjiže se dokumenti u aplikaciju FIN2 ili se izrađuje datoteka prijepisa računa za financijsko.

Elementi prozora PRAVILA KNJIŽENJA RAČUNA:

Vrsta dokumenta – šifra i naziv vrste dokumenta

Knjigovodstvena grupa agencija – šifra i naziv knjigovodstvene grupe agencija ili prazno za npr. račune na gosta/adresu

Knjigovodstvena grupa posrednika – šifra i naziv knjigovodstvene grupe posrednika ili prazno za agencije bez posrednika

Vrsta poreznih događaja – šifra i naziv vrste poreznih događaja ili prazno (ukoliko se za tu vrstu dokumenta ne primjenjuje porezni događaj). LV inicijalno prikazuje samo valjane vrste poreznih događaja

Konto – konto za knjiženje u domaćoj valuti

Konto – konto za knjiženje u devizama

Oznaka – oznaka kupca, odnosno oznaka knjiženja: A= na agenciju, P = na agenciju posrednika

NAPOMENA: Ako se unose pravila knjiženja za vrstu dokumenta:

· BI - bezgotovinski račun za redovnu isporuku:
· unijeti pravila s upisanim knjigovodstvenim grupama agencija / posrednika (za račune agencije kupca)

· OB - obračun za kartičara:
· unijeti pravila s upisanim knjigovodstvenim grupama agencija / posrednika

· GI - gotovinski račun za redovnu isporuku:
· unijeti pravilo bez upisane knjigovodstvene grupe agencija / posrednika (za račune gosta/adrese)
· unijeti pravila s upisanim knjigovodstvenim grupama agencija / posrednika (za račune agencije kupca)

· BV - račun za vlastitu potrošnju:
· unijeti pravilo s upisanim knjigovodstvenim grupama agencija / posrednika

· GP - gotovinski račun za predujam:
· unijeti pravilo bez upisane knjigovodstvene grupe agencija / posrednika (za račune adrese)
· unijeti pravila s upisanim knjigovodstvenim grupama agencija / posrednika (za račune komitenta)

· BP - bezgotovinski račun za predujam:
· unijeti pravilo bez upisane knjigovodstvene grupe agencija / posrednika (za račune adrese)
· unijeti pravila s upisanim knjigovodstvenim grupama agencija / posrednika (za račune komitenta)


Pravila knjiženja stavaka izvještaja

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Pravila knjiženja stavaka izvještaja

 Return to chapter overview

Ažuriranje pravila za izradu temeljnice za knjiženje stavaka izvještaja PKA Dnevnika prometa. PKA Dnevnik prometa je izvještaj o prihodima od zaračunatih otpremnica, RNK i isporuka zaračunatih kroz modul PKA Računi (vidi PKA Računi).

Pregled temeljnice PKA Dnevnika prometa nalazi se u PKA modulu Pregled podataka za knjiženje u financijsko.

Prema definiranim pravilima moguće je izraditi Prijepis PKA Dnevnika prometa u financijsko.

Elementi prozora PRAVILA KNJIŽENJA STAVAKA IZVJEŠTAJA:

· Knjiga računa – šifra i naziv knjige računa
· Stavka izvještaja – šifra i naziv stavke izvještaja na koju će se knjižiti iznos. Minimalno je potrebno napraviti pravila za onoliko stavaka koje su upisane kao vrijednost ZMP parametara 0048, 0049, 0050, 0051, 0052, 0053, 0054, 0055, 0061, 0062, 0063, 0064 i 0065
· U/N – oznaka vrste prihoda: U = usluga; N = naplata
· OI – oznaka iznosa za knjiženje; mogućnosti su: 1 = prihod, 2 = PDV, 3 = odbici i Ppot. Da li će se knjižiti bruto ili neto prihod (u odnosu na PDV) te prihod umanjen za odbitke ili ne, ovisi o vrijednosti PKA parametara 1046 i 1047
· Konto – broj konta za knjiženje; moguće je unijeti ili odabrati samo onaj konto koji je definiran (Konta). Ukoliko postoji veza na aplikaciju FIN, u ZMP konta dolaze iz aplikacije FIN
· OJ knjiženja - šifra organizacijske jedinice (mjesta zaduženja) za knjiženje
· D/P – oznaka za knjiženje iznosa; mogućnosti: D (duguje), P (potražuje)
· +/- oznaka zbrajanja; mogućnosti: + (zbrajanje), - (oduzimanje)
· Broj - broj stavke za poredak. Ako je za isti konto, istu Knjigu računa, isto mjesto zaduženja (OJ knjiženja) i istu oznaku za knjiženje iznosa (D ili P) naveden isti broj, onda se iznosi u temeljnici zbrajaju (inače se stavke prikazuju odvojeno)

Gumb:

Kopiranje – otvara prozor KOPIRANJE i omogućava kopiranje pravila knjiženja stavaka izvještaja iz jedne Knjige računa u drugu. Može se navesti do četiri organizacijske jedinice knjiženja koje su navedene u pravilima prve knjige računa i trebaju se prilikom kopiranja izmijeniti u odgovarajuće OJ knjiženja u drugoj knjizi računa

Brisanje pravila knjiženja - omogućava brisanje svih pravila knjiženja stavaka izvještaja promatrane knjige računa


Šifranici sustava (C)

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > MATIČNI PODACI >

Šifranici sustava (C)

 Return to chapter overview

Povezivanje misH sustava i vanjskih sustava.

Elementi prozora ŠIFRANICI SUSTAVA:

Kartica Sustavi:

Šifra – šifra sustava

Naziv – naziv sustava

·

Kartica Smještajni objekti:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra smještajnog objekta prema notaciji notaciji promatranog sustava (iz zaglavlja)

Smještajni objekt – šifra i naziv smještajnog objekta

Kartica Cjenici:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra cjenika prema notaciji promatranog sustava (iz zaglavlja)

Cjenik – šifra, naziv i valuta cjenika

Kartica Vrste SJ:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra vrste SJ prema notaciji promatranog sustava (iz zaglavlja)

VSJ – šifra i naziv vrste SJ

VSJ(C) – šifra i naziv cjenovne vrste SJ

Kol – količina SJ koja će se upisati u MISH rezervaciju ukoliko se rezervira 1 SJ promatrane vrste u sustavu PHOBS. Npr. ako se u sustavu PHOBS rezervira 1 SJ vrste FAMILY, u MISH će se rezervirati 2 SJ vrste S2KB. Polje se popunjava samo za one VSJ gdje je je količina različita od 1 i koristi se isključivo za sustav PHOBS

Kartica Usluge:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra usluge prema notaciji promatranog sustava (iz zaglavlja)

Usluga – šifra i naziv usluge

Kartica Agencije:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra agencije prema notaciji promatranog sustava (iz zaglavlja)

Agencija – šifra i naziv agencije

MS - šifra i naziv marketinškog segmenta

Kartica Aranžmani:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra aranžmana prema notaciji promatranog sustava (iz zaglavlja)

Aranžman – šifra i naziv aranžmana

Kartica Vrste programa:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra vrste programa prema notaciji promatranog sustava (iz zaglavlja)

Vrsta programa – šifra i naziv vrste programa

Kartica Vrste plaćanja:

Zaglavlje:

Šifra – šifra sustava

Naziv – naziv sustava

Stavke:

Šifra – šifra vrste plaćanja prema notaciji promatranog sustava (iz zaglavlja)

Vrsta plaćanja – šifra i naziv vrste plaćanja

Valuta – šifra valute (troslovna ISO)

Potrebno je ažurirati vrsta plaćanja koje se mogu koristiti prilikom plaćanja predujma za PHOBS ili SYNEXYS rezervaciju (koristi se za automatski unos predujma za rezervacije iz vanjskih sustava (PHOBS ili SYNEXYS). Navedene vrste plaćanja trebaju postojati u pripadajućim OJ (knjiga računa) u Dopuštenim vrstama plaćanja.


SUBJEKTI

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI >

SUBJEKTI

 Return to chapter overview


Organizacijske jedinice

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Organizacijske jedinice

 Return to chapter overview

Kod korisnika koji imaju aplikaciju FIN2 i misH u replikaciji, omogućen prikaz OJ definiranih u FIN2.

Kod korisnika koji nemaju aplikaciju FIN2, omogućeno ažuriranje OJ.

Elementi prozora ORGANIZACIJSKE JEDINICE:

Kartica Organizacijske jedinice:

Šifra – šifra organizacijske jedinice

Naziv – naziv organizacijske jedinice

Nadređena OJ – šifra i naziv nadređene organizacijske jedinice

Valjano od – datum od kojeg je OJ valjana

Poništeno od – datum od kojeg je OJ poništena

Napomena:

· u modulima za unos podataka može se odabrati poništena OJ uz upozorenje "Provjerite valjanost podatka (Organizacijska jedinica)."
· u modulima tipa izvještaji (I), može se odabrati poništena OJ, bez upozorenja

Gumb:

Ispis - omogućava ispis organizacijskih jedinica u obliku hijerarhijske strukture

Pritiskom na gumb otvara se prozor Ispis hijerarhije:

Od OJ - početna šifra OJ za ispis hijerarhijskog stabla ili prazno za ispis hijerarhijskog stabla svih OJ

Valjane OJ na datum - datum na koji OJ treba biti valjana ili prazno za sve OJ (valjane i poništene)

o ako je upisan datum, ispisuju se OJ koje su valjane na upisani datum
o ako polje (datum) nije popunjeno, ispisuju se sve OJ (i valjane i poništene)

NAPOMENA: OJ koje su na tekući datum poništene, na izvještaju su precrtane

Broj razina - broj razina koje ispis obuhvaća ili prazno za ispis svih podređenih razina

Npr. ako je upisano 2 ispisuju se dvije razine

prva razina = početna OJ upisana u polju Od OJ

druga razina = podređena razina OJ u odnosu na početnu OJ

Na izvještaju se ispred šifre i naziva OJ ispisuje broj razine promatrane OJ

Kartica Hijerarhijski pregled - prikaz hijerarhije organizacijskih jedinica kao stabla


Knjige računa / Poslovni prostori

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Knjige računa / Poslovni prostori

 Return to chapter overview

Ažuriranje podataka o Knjigama računa / Poslovnim prostorima. Podaci se ažuriraju na shemi centra.

Prije početka fiskaliziranja računa u RH, OBAVEZNO je Poreznoj upravi (putem aplikacije ePorezna) prijaviti poslovni prostor. Također je potrebno dostaviti i svaku promjenu podataka o poslovnom prostoru, naplatnim uređajima (adresa, radno vrijeme i sl).

Šifra OJ (Knjige računa) ne smije se mijenjati nakon što je poslovni prostor prijavljen u PU.

Detalji o fiskalizaciji opisani u uputama Fiskalizacija računa.

Elementi prozora KNJIGE RAČUNA / POSLOVNI PROSTORI:

Kartica Knjige računa / Poslovni prostori:

OJ – šifra i naziv organizacijske jedinice

Direktor – ime i prezime direktora; ispisuje se na Obračunima i Računima za predujmove

Kontrolor – ime i prezime kontrolora; ispisuje se na Obračunima i Računima za predujmove

Telefon – broj telefona

Telefaks – broj telefaksa

Ulica – naziv ulice

Kućni broj - kućni broj i dodatak kućnom broju

Naselje - naziv naselja; popuniti isključivo za potrebe fiskalizacije u Republici Sloveniji

Mjesto – poštanski broj i naziv mjesta

Regija – šifra i naziv regije

Samo poslovni prostor? - mogućnosti da/ne; označiti je li OJ poslovni prostor ili nije. Detaljnije opisano u uputama Fiskalizacija, odlomak Samo poslovni prostor. Ako se definira poslovni prostor (koji nije knjiga računa):

Ø oznaka samo poslovni prostor treba biti postavljena na da
Ø poslovni prostor treba pripadati postojećoj Knjizi računa; nadređenoj u hijerarhiji OJ
Ø polja Čvor (REC, GAS) i Čvor (PKA) moraju biti nepopunjena (prazna)

Čvor (REC, PKA) – čvor na kojem se vode podaci za REC i PKA

Čvor (GAS) – čvor na kojem se vode podaci za GAS

Katastarska općina - broj katastarske općine; popuniti isključivo za potrebe fiskalizacije u Republici Sloveniji

Broj zgrade - broj zgrade; popuniti isključivo za potrebe fiskalizacije u Republici Sloveniji

Broj dijela zgrade - broj dijela zgrade; popuniti isključivo za potrebe fiskalizacije u Republici Sloveniji

Pokretni poslovni prostor - oznaka pokretnog poslovnog prostora: A, B ili C ili prazno ako se ne radi o pokretnom poslovnom prostoru; popuniti isključivo za potrebe fiskalizacije u Republici Sloveniji

Radno vrijeme - radno vrijeme (poslovnog prostora); moguće unijeti do 1.000 znakova

Početak primjene - datum početka primjene radnog vremena poslovnog prostora

Valjano od – datum od kojeg je podatak valjan

Poništeno od – datum od kojeg je podatak poništen. U prometnim podacima LV na polje Knjiga računa inicijalno prikazuje samo odgovarajuće valjane knjige računa

Napomena: Ukoliko u Knjizi računa nije definiran Čvor (REC, PKA), OJR se neće prikazati u POS manageru i neće biti moguće knjiženje internih POS računa na tu OJR.

Gumb Dostavi podatke - do 01. srpnja 2017. bilo je moguće dostaviti podatke o poslovnom prostoru (inicijalna prijava i izmjena podataka o poslovnom prostoru) u Poreznu upravu putem ovog gumba. Zapisi o dostavi podataka vidljivi su na kartici Pregled dostave podataka.

U Republici Slovenija ovaj gumb omogućava dostavu podataka o poslovnom prostoru u Poreznu upravu. Zapisi o dostavi podataka vidljivi su na kartici Pregled dostave podataka. Podaci se OBAVEZNO dostavljaju prije prvog računa koji se fiskalizira. Kod svake izmjene podataka o poslovnom prostoru (npr. adresa, radno vrijeme) treba se ponovo dostaviti podatke.

Napomena: Dopušteno je slanje podataka o poslovnom prostoru sa sheme objekta i to samo za vlastite poslovne prostore i samo tamo gdje poslovni prostori pripadaju različitim poduzećima (OIB vlasnika na objektu razlikuje se od OIB-a vlasnika na shemi centra)

Kartica Naplatni uređaji - prikaz podataka o naplatnim uređajima (blagajnama) i vrstama dokumenata koje se fiskaliziraju. Detaljnije opisano u uputama Fiskalizacija računa, poglavlje Knjiga računa

· Od 01.01.2026 fiskalizacija 1.0 obavezna je za sve račune izdane krajnjim potrošačima, neovisno o načinu plaćanja. Shodno tome fiskalizaciji 1.0 podliježu i bezgotovinski računi (BI i BP) izdani krajnjem potrošaču (fizičkoj osobi), te se u modulu Knjige računa na kartici Naplatni uređaji prikazuju kao naplatni uređaji
o GI - gotovinski RN za redovnu isporuku
o BI - bezgotovinski računi za redovne isporuke
o GP - gotovinski RN za primljeni predujam
o BP - bezgotovinski računi za primljeni predujam

Šifra naplatnog uređaja sastoji se od početne dvije šifre uređaja + dodatne dvije zadnje znamenke poslovne godine. Izmjena zadnje dvfije znamenke dešava se svake godine 01.01 u ponoć.

Primjer: šifra naplatnog uređaja za 10 za GI će u godini 2026 postati 1026, a u poslovnoj godini 2027 bila bi 1027

· Potrebno je provjeriti i ažurirati interni akt koji vrijedi od 01.01.2026. Podatke o naplatnim uređajima treba svake godine ažurirati u Internom aktu

Kartica Pregled dostave podataka - pregled dostave podataka u poreznu upravu (putem gumba Dostavi podatke na kartici Knjige računa). Detaljnije opisano u uputama Fiskalizacija računa, poglavlje Knjiga računa.


Hijerarhije OJ…

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Hijerarhije OJ…

 Return to chapter overview

Kod korisnika koji imaju aplikaciju FIN2 i misH u replikaciji, omogućen prikaz podataka o vrstama, razinama, vrstama odjeljenja i hijerarhijama organizacijskih jedinica definiranih u FIN2

Kod korisnika koji nemaju aplikaciju FIN2, omogućeno ažuriranje podataka o vrstama, razinama, vrstama odjeljenja i hijerarhijama organizacijskih jedinica

Hijerarhije organizacijskih jedinica služe za dodavanje organizacijskih jedinica kojih nema u stvarnoj hijerarhiji (npr. obračunske jedinice, punktovi) i za definiranje veza između organizacijskih jedinica različitih od veza u stvarnoj hijerarhiji.

Definirana hijerarhija koristi se za Dnevni izvještaj.

Elementi prozora VRSTE, RAZINE I HIJERARHIJE OJ:

Kartica Vrste OJ:

Šifra – šifra vrste organizacijskih jedinica

Naziv – naziv vrste organizacijskih jedinica

& Vrste OJ mogu biti npr. hotel, kamp, restoran, poduzeće…

Kartica Razine OJ:

Šifra – šifra razine organizacijskih jedinica

Naziv – naziv razine organizacijskih jedinica

& Razine OJ mogu biti npr. poduzeće, profitni centar, obračunska jedinica, punkt, mjesto troška…

Kartica Vrste odjeljenja OJ:

Šifra – šifra vrste odjeljenja

Naziv – naziv vrste odjeljenja

Kartica Hijerarhije OJ

Šifra – šifra hijerarhije organizacijskih jedinica

Naziv – naziv hijerarhije organizacijskih jedinica

Kartica Organizacijske jedinice:

Zaglavlje – šifra i naziv organizacijske jedinice odabrane na kartici Hijerarhije OJ

· Stavke:
· Izvorna OJ – šifra izvorne organizacijske jedinice. Polje može biti neispunjeno ukoliko izvorna (stvarna) OJ ne postoji u strukturi, ali se za nju žele pratiti izvještaji
· Šifra – šifra organizacijske jedinice u hijerarhiji; ukoliko je polje Izvorna OJ popunjeno, onda šifra organizacijske jedinice u hijerarhiji mora biti jednaka šifri izvorne OJ
· Naziv – naziv organizacijske jedinice u hijerarhiji; mora biti jednak nazivu izvorne OJ ako postoji veza
· Nadređena OJ – šifra nadređene organizacijske jedinice u hijerarhiji. Samo najviša OJ nema nadređenu OJ, ostale imaju
· Vrsta – šifra vrste organizacijskih jedinica unesenih na kartici Vrste OJ (LV)
· Razina – šifra razine organizacijskih jedinica unesenih na kartici Razine OJ (LV)
· Vrsta odjeljenja – šifra vrste odjeljenja unesenih na kartici Vrste odjeljenja (LV)
· Valjano od – datum od kojeg nadalje je podatak valjan
· Poništeno od – datum od kojeg nadalje je podatak poništen
· BHH - šifra koju OJ odabrane hijerarhije ima u sustavu BHH
· Podnožje:
· Izvorna OJ – naziv izvorne organizacijske jedinice
· Nadređena OJ – naziv nadređene organizacijske jedinice u hijerarhiji
· Vrsta OJ – naziv vrste organizacijskih jedinica
· Razina OJ – naziv razine organizacijskih jedinica
· Vrsta odjeljenja – naziv vrste odjeljenja

Gumb:

Kopiranje hijerarhije – otvara prozor Kopiranje i omogućava kopiranje hijerarhije

Elementi prozora KOPIRANJE:

· Iz hijerarhije – šifra i naziv hijerarhije organizacijskih jedinica ili prazno za kopiranje iz šifranika OJ
· U hijerarhiju – šifra i naziv hijerarhije organizacijskih jedinica
· Razina – šifra i naziv razine organizacijskih jedinica
·

Kartica Hijerarhijski pregled - prikaz hijerarhije organizacijskih jedinica (s kartice Organizacijske jedinice) kao stabla


Blagajne

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Blagajne

 Return to chapter overview

Ažuriranje podataka o blagajnama za potrebe rada misH aplikacija. Podaci o blagajnama se ažuriraju na shemi centra.

U fiskalizaciju su uključene samo POS blagajne. Zbog zahtjeva fiskalizacije, sve valjane POS blagajne trebaju imati šifru u obliku broja bez vodećih nula, a šifra blagajne ne smije biti jednaka šifri vrste dokumenta. Detaljnije opisano u uputama Fiskalizacija, poglavlja Knjige računa i Kase.

Elementi prozora BLAGAJNE:

Šifra – šifra blagajne; preporuča se šifriranje prema smještajnom objektu ili knjizi računa kojoj blagajna pripada i rednom broju blagajne (npr. šifra 14001 za blagajnu koja "pripada" smještajnom objektu 140, a 01 je redni broj blagajne)

Naziv – naziv blagajne. Za korisnike koji imaju više smještajnih objekata, zbog lakšeg snalaženja preporuka je da se u naziv blagajne upiše i naziv smještajnog objekta (npr. Restoran Hotel I3 gdje je Hotel I3 naziv smještajnog objekta)

Aplikacija – šifra i naziv aplikacije (POS = POS blagajnička kasa, PSM = mobilni POS, GAS = gastro blagajna)

& Izmjena aplikacije (npr. iz GAS u POS) moguća je samo ako nema prometnih podataka. Izmjena iz aplikacije KAG u POS moguća je uvijek.

Knjiga računa – šifra i naziv knjige računa kojoj blagajna pripada

Poslovni prostor - šifra i naziv poslovnog prostora kojem blagajna pripada. Ukoliko je blagajna poslovni prostor koji se nalazi na drugačijoj adresi od matične Knjige računa, potrebno je u polje Poslovni prostor upisati šifru poslovnog prostora definiranog u modulu Knjige računa/Poslovni prostori ili odabrati iz LV. Detaljnije opisano u uputama Fiskalizacija računa, poglavlja Kase i Knjige računa.

O1 – oznaka knjiženja internog POS računa: da = dopušteno je knjižiti interni POS račun na dan odlaska gosta platitelja, ne = nije dopušteno

& Npr. za blagajnu Minibar uobičajena oznaka knjiženja na dan odlaska gosta je da, a za blagajnu na udaljenom aperitiv baru ne, čime se onemogućuje da gost plati račun na recepciji i nakon toga mu se knjiže interni POS računi

O2 – oznaka predlaganja rednog broja: da = u redni broj internog POS računa predlaže se sljedeći redni broj (unutar poslovne godine i blagajne), ne = ne predlaže se redni broj internog POS računa. Oznaka da korisna je za predlaganje rednog broja računa kod ručnog unosa internih POS računa u modulu Interni POS računi

O3 – oznaka je li blagajna uključena u program vjernosti: mogućnosti: da ili ne. Oznaku ažuriraju samo korisnici licence Program vjernosti

O4 - oznaka online prijepisa računa u GAS: da = uključen, ne = prijepis nakon zatvaranja blagajne

Oznaka blagajne – oznaka blagajne. Za GAS blagajna moguće je odabrati oznaku: R - Gastro, M - Minibar, W - Wellness ili prazno, a za POS blagajnu moguće je odabrati oznaku: I - Interna blagajna, O - Off-line ili ostaviti polje prazno.

· Ako je oznaka blagajne M (Minibar), onda se oznaka knjiženja RNK (oznaka 01) i oznaka prijedloga rednog broja RNK (oznaka 02) postavljaju na vrijednost da. Oznaka se koristi za blagajne Minibar - knjiženje putem Pay TV sustava ili modula Računi s minibara.
· Ako je oznaka blagajne R (Gastro), onda se oznaka prijedloga rednog broja RNK (oznaka 02) postavlja na vrijednost da. Koristi se ručni unos računa kroz modul Račun u aplikaciji Gastronomija.
· Ako je odabrana vrijednost Interna blagajna, promet takve blagajne NE prepisuje se u aplikaciju Gastronomija

Zaglavlje računa - tekst koji se ispisuje u zaglavlju računa izdanih s PSM blagajni (Mobilni POS). Unosi se samo za blagajne koje pripadaju aplikaciji PSM = MOBILINI POS (POSm)

Podnožje računa - tekst koji se ispisuje u podnožju računa izdanih s PSM blagani (Mobilni POS). Unosi se samo za blagajne koje pripadaju aplikaciji PSM = MOBILINI POS (POSm)

SO - šifra i naziv smještajnog objekta na koji je vezana blagajna (koristi se za blagajne Minibar)

Valjano od – datum od kojeg je blagajna valjana

Poništeno od – datum od kojeg je blagajna poništena. U prometnim podacima LV na polje Blagajna inicijalno prikazuje samo valjane blagajne

NAPOMENA: Ukoliko se mijenja šifra POS blagajne, izmjenu treba napraviti nakon što su zatvorene blagajne i učitan promet u GAS, a prije izdavanja prvog sljedećeg računa. Nakon izmjene šifri blagajni potrebno je:

· u POSMANAGERU osvježiti blagajne (trebaju se prikazati šifre blagajni bez vodećih nula)
· učitati matične podatke za blagajne kojima su izmijenjene šifre


Prostori i oprema

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Prostori i oprema

 Return to chapter overview

Modul omogućava ažuriranje podataka o prostorima i opremi za koje je moguće ažurirati i pratiti rezervacije. Definirani podaci koriste se i za potrebe kongresnih aktivnosti u modulu Ponude i ugovori. Obratiti se ISTRA TECH za instalaciju ukoliko se aplikacija želi koristi za vođenje kongresnih aktivnosti.

Podaci se ažuriraju na shemi centra.

Elementi prozora PROSTORI I OPREMA:

Kartica Grupe prostora:

Šifra – šifra grupe prostora

Naziv – naziv grupe prostora

Trajanje – uobičajeno trajanje rezervacije u minutama; na temelju ovog podatka predlaže se rezervirani završni sat u modulu Rezervacije prostora i opreme II i izračunavaju se razdoblja po kojima se prati status grupe prostora u modulu Pregled rezervacija prostora i opreme II

Korisnik – oznaka √ označava da je korisnik rezervacije obavezan podatak

Kartica Grupe opreme:

Šifra – šifra grupe opreme

Naziv – naziv grupe opreme

Trajanje – uobičajeno trajanje rezervacije u minutama; na temelju ovog podatka predlaže se rezervirani završni sat u modulu Rezervacije prostora i opreme II; i izračunavaju se razdoblja po kojima se prati status grupe opreme u modulu Pregled rezervacija prostora i opreme II

Korisnik – oznaka √ označava da je korisnik rezervacije obavezan podatak

Kartica Vrste postava:

Šifra – šifra vrste postave

Naziv – naziv vrste postave

Skica – grafički prikaz postave dvorane. Skica je replikacijski podatak. Treba obratiti pozornost na veličinu slike koju je moguće učitati. Preporučena veličina bila bi do 8MB

Gumb:

Učitaj iz datoteke - omogućava učitavanje slike za odabranu postavu

Kartica Prostor – ažuriranje prostora koji se nalaze u određenoj OJ i pripadaju nekoj Grupi prostora

Zaglavlje

Grupa prostora - šifra i naziv Grupe prostora u kojoj se prostor nalazi i uobičajeno trajanje u minutama

Stavke

Šifra - šifra prostora

Naziv - naziv prostora

Knjiga računa - šifra i naziv knjige računa kojoj pripada Prostor

Radno vrijeme od - najmanji početni sat rezervacije

do - najveći završni sat rezervacije

Kapac - kapacitet prostora

Kol - broj istovrsnih prostora

Valjano od - datum od kojeg je prostor valjan

Poništeno od - datum od kojeg je prostor poništen

Napomena uz poništen prostor ili prostor koji još nije valjan:

1. prostor nije dopušteno ponuditi ako je poništen ili još nije valjan

2. prostor nije dopušteno rezervirati ako je poništen ili još nije valjan

3. nije dopušteno upisati zapis o održavanju prostora za prostor koji je poništen ili još nije valjan

4. prostor se ne može poništiti ako je ponuđen, rezerviran ili postoji zapis u održavanju

Podnožje

Vrsta postave - šifra i naziv vrste postave koju je moguće imati u prostoru odabranom u stavkama

Kapacitet - kapacitet postave

Opis - opis prostora

U prostoru - šifra i naziv prostora u kojem se prostor nalazi; npr. polivalentna dvorana može se podijeliti u više prostora (dvorana). U ovom polju upisala bi se šifra dvorane u kojem se njezin dio (manja dvorana) nalazi

Usluga - šifra i naziv usluge za knjiženje usluge prostora odabranog u stavkama

Gumb Pregled kapaciteta - omogućava pregled kapaciteta grupe prostora

Kartica Oprema – ažuriranje opreme koji se nalaze u određenoj knjizi računa i pripada nekoj Grupi opreme

Zaglavlje:

Grupa opreme - šifra i naziv Grupe opreme u kojoj se oprema nalazi i uobičajeno trajanje u minutama

Stavke

Šifra - šifra opreme; moguće predlaganje (prve slobodne) šifre odabirom tipke <F9> ukoliko je polje Šifra nepopunjeno. Da bi se šifra predložila, polje Knjiga računa treba biti popunjeno

Naziv - naziv opreme

Knjiga računa - šifra i naziv knjige računa kojoj pripada oprema

Radno vrijeme od - najmanji početni sat rezervacije

do - najveći završni sat rezervacije

Kol - količina istovrsne opreme

Valjano od - datum od kojeg je oprema valjana

Poništeno od - datum od kojeg je oprema poništena

Napomena uz poništenu opremu ili opremu koja još nije valjana:

1. opremu nije dopušteno nuditi ako je poništena ili još nije valjana

2. opremu nije dopušteno rezervirati ako je poništena ili još nije valjana

3. oprema se ne može poništiti ako je ponuđena ili rezervirana

Podnožje

Opis - opis opreme

U prostoru - šifra i naziv prostora u kojem se oprema nalazi

Usluga - šifra i naziv usluge za knjiženje usluge opreme odabrane u stavkama

OJ - šifra i naziv organizacijske jedinice (za potrebe točionika); LV prikazuje sve OJ podređene Knjizi računa na koju je vezana oprema

Gumb SLIKA-100000276 - omogućava promjenu grupe opreme za odabranu opremu (redak)

Kartica Radno vrijeme – ažuriranje podataka o radnom vremenu (za potrebe točionika)

Zaglavlje:

Knjiga računa - šifra i naziv Knjige računa za koju je oprema (točionici) vezana i prikaz datuma od kojeg je podatak poništen

Stavke

Oprema - šifra i naziv opreme

Organizacijska jedinica - šifra i naziv organizacijske jedinice; popunjava se prema vezi opreme (točionika) i OJ

Usluga - šifra i naziv usluge

Sastojak - dopušteni sastojak usluge

Ozn - oznaka

Od sata - početni sat

Do sata - završni sat

Podnožje

Grupa opreme - šifra i naziv grupe opreme kojoj oprema pripada

Kartica Pregled: - grafički prikaz unesenih podataka Prostora i Opreme. Prikaz je omogućen pomoću filtera (blok Filter)


Službe

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Službe

 Return to chapter overview

Modul omogućava ažuriranje podataka svih službi koje sudjeluju u kongresnom dijelu. Služba može i ne mora biti vezana na Knjigu računa kojoj pripada. Da bi se dobio izvještaj o aktivnostima koje Služba treba odraditi za organizaciju nekog skupa, potrebno ih je vezati uz Grupu prostora, Grupu opreme ili Uslugu.

Podaci se ažuriraju na shemi Centra.

Elementi prozora SLUŽBE:

Kartica Službe:

Šifra - šifra službe

Naziv - naziv službe

Odgovorna osoba - ime i prezime odgovorne osobe iz službe

E mail - e mail adresa službe (duljina polja = 50 znakova). Službi koja ima oznaku 2 postavljenu na DA i upisan podatak e-mail, šalje se e-mail poruka o isključivanju nedostupnih čvorova iz mreže putem gumba Isključi čvorove u modulu Tečajna lista

Valjano od - datum od kada je služba valjana

Poništeno od - datum od kada je služba poništena

1 - oznaka da li je služba Gastro služba (ukoliko je označena oznakom da, a na Ponudi/ugovoru se unose podaci na kartici Aktivnosti - podkartica Gastro proizvod, navedena služba dobivati će izvještaj Razrada ponuda po službama)

2 - oznaka da li služba na izvještaju Razrada ponuda po službama dobiva sve događaje (da/ne) te da li se službi šalje e-mail poruka o isključivanju čvorova iz mreže iz modula Tečajna lista.

Opis - opis službe

Kartica Službe po knjigama računa:

Zaglavlje - ispisuje se šifra i naziv Službe odabrane na kartici Službe za koju se odnosi Knjiga računa

Stavke:

Knjiga računa - šifra i naziv Knjige računa kojoj služba pripada

Odgovorna osoba - ime i prezime odgovorne osobe iz službe

E mail - e mail adresa službe

Valjano od - datum od kada je služba valjana

Poništeno od - datum od kada je služba poništena

Opis - opis službe

Kartica Razrada:

Zaglavlje - ispisuje se šifra i naziv Službe odabrane na kartici Službe za koju se odnosi razrada. Razrada označava da će navedena služba dobiti izvještaj ukoliko za vezanu grupu prostora, opreme ili usluge postoji aktivnost (u ponudama/ugovorima)

Stavke:

Grupa prostora - šifra i naziv grupe prostora

- dodavanje svih grupa prostora (odnosno vezivanje svih grupa prostora za Službu) ili brisanje svih grupa prostora (odnosno "odvezivanje" svih grupa prostora od Službe).

Grupa opreme - šifra i naziv grupe opreme

- dodavanje svih grupa opreme (odnosno vezivanje svih grupa opreme za Službu) ili brisanje svih grupa opreme (odnosno "odvezivanje" svih grupa opreme od Službe).

Usluga - šifra i naziv usluge

- dodavanje svih usluga (odnosno vezivanje svih usluga za Službu) ili brisanje svih usluga (odnosno "odvezivanje" svih usluga od Službe).

Kartica Pregled: - grafički prikaz Služba i njihovih razrada. Prikaz omogućen pomoću filtera


Pansionski restorani

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Pansionski restorani

 Return to chapter overview

Modul omogućava definiranje pansionskih restorana, povezivanje s mjestom troška, te povezivanje smještajnog objekta i pansionskog restorana. Povezivanje pansionskih restorana i smještajnih objekata moguće je i u modulu Smještajni objekti (kartica Grupe SJ, restorani).

Podaci o pansionskim restoranima se ažuriraju na shemi centar i repliciraju na sheme objekta.

Podatke je potrebno ažurirati ukoliko se koristi veza s aplikacijom (programom) Kontrola i evidencija obroka.

Elementi prozora PANSIONSKI RESTORANI:

Kartica Pansionski restorani:

Šifra - šifra pansionskog restorana

Naziv - naziv pansionskog restorana

Mjesto troška - šifra i naziv mjesta troška za koji je vezan pansionski restoran; moguć odabir iz LV

Valjano od - datum od kojeg nadalje je podatak valjan

Poništeno od - datum od kojeg nadalje je podatak poništen

Kartica Smještajni objekti:

Zaglavlje -prikaz podataka o pansionskom restoranu odabranom na kartici Pansionski restorani

Stavke:

Smještajni objekt - šifra i naziv smještajnog objekta

Br. restorana - broj restorana; broj restorana mora biti manji ili jednak ukupnom broju restorana smještajnog objekta (polje Broj pansionskih restorana u modulu Smještajni objekti (C))


Dopuštene vrste plaćanja

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Dopuštene vrste plaćanja

 Return to chapter overview

Ažuriranje dopuštenih vrsta plaćanja za određenu organizacijsku jedinicu.

Npr. ne moraju svi hoteli primati Visa kreditnu karticu kao sredstvo plaćanja. Putem ovog programa omogućeno je da se za svaku OJ odnosno knjigu računa pojedinačno definira koje vrste plaćanja su dopuštene, a koje nisu.

Potrebno je ažurirati i vrstu plaćanja iz ZMP parametra 0061 i to u svim valutama u kojima je moguće upisati primljeni (U) predujam. Ta vrsta plaćanja koristi se za račune za iskorišteni predujam (I).

Nije dopuštena izmjena vrste plaćanja i valute koja je korištena u prometnim podacima (npr. na računu).

Elementi prozora DOPUŠTENE VRSTE PLAĆANJA:

· Zaglavlje – prikaz šifre i naziva organizacijskih jedinica za koju se ažuriraju dopuštene vrste plaćanja, datum od kojeg nadalje je OJ valjana i datum od kojeg nadalje je OJ poništena te broj redaka dopuštenih vrsta plaćanja za promatranu OJ
· Stavke:
· Vrsta plaćanja – šifra i naziv vrste plaćanja
· Valuta – šifra valute
· Gumb:
· Kopiranje – kopiranje dopuštenih vrsta plaćanja iz organizacijske jedinice u organizacijsku jedinicu
·
· & Potrebno je definirati:
· dopuštene vrste plaćanja koje će se koristiti za plaćanje REC računa – odabrati šifru Knjiga računa koja je upisana u Smještajnom objektu u polju Knjiga računa
· dopuštene vrste plaćanja koje će se koristiti za plaćanje predujmova – odabrati šifru Knjige računa koja je upisana u Smještajnom objektu u polju Knjiga računa
· dopuštene vrste plaćanja koje će se koristiti za plaćanje internih POS računa – odabrati Knjigu računa na koju je vezana Blagajna
· dopuštene vrste plaćanja koje će se koristiti za plaćanje PKA računa - odabrati Knjigu računa na koju se unose PKA računi
· dopuštene vrste plaćanja koje se koriste na POS blagajni


Pravila knjiženja vrsta plaćanja

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Pravila knjiženja vrsta plaćanja

 Return to chapter overview

Ažuriranje pravila knjiženja vrsta plaćanja za knjiženje žurnala.

Elementi prozora PRAVILA KNJIŽENJA VRSTA PLAĆANJA:

· Zaglavlje – prikaz šifre i naziva organizacijskih jedinica za koju se ažuriraju pravila knjiženja vrsta plaćanja
· Stavke:
· Vrsta plaćanja – šifra i naziv vrste plaćanja
· Stavka žurnala – šifra i naziv stavke žurnala na koju se knjiži
· Provizija – stopa provizije


Stavke i vrste izvještaja

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Stavke i vrste izvještaja

 Return to chapter overview

Unos (ažuriranje) svih stavka izvještaja (koje se mogu nalaziti u bilo kojem izvještaju), vrsta izvještaja, te veza između stavaka izvještaja i vrsta izvještaja za Dnevni izvještaj.

Elementi prozora STAVKE I VRSTE IZVJEŠTAJA:

Kartica Stavke izvještaja – ažuriranje stavaka izvještaja koje se mogu nalaziti na bilo kojoj vrsti dnevnog izvještaja. Putem kartice Veze vrsta i stavaka vežu se željene stavke uz željenu vrstu izvještaja:

Šifra – šifra stavke izvještaja

Naziv – naziv stavke izvještaja

Isp - oznaka ispisa naziva stavke na izvještaju; mogućnosti da/ne; naziv stavke ispisati će se /neće se ispisati na Dnevnom izvještaju. U modulu Pregled dnevnog izvještaja, naziv se ispisuje neovisno o oznaci

Izv. – oznaka izvedenosti: da = stavka je izvedena, ne = stavka je izvorna (nije izvedena). Ukoliko je stavka izvedena, onda se njezina vrijednost dobiva putem pravila izračuna (pravila se ažuriraju na kartici Pravila izračuna). Ukoliko stavka nema oznaku da je izvedena (izvorna je), njezina vrijednost dobiva se iz prometnih podataka (npr. žurnal)

Izn. – oznaka da li stavka predstavlja iznos; mogućnosti da/ne

Dp – oznaka ispisa dnevni prosjek umjesto kumulativa: da ili ne

Ø da - u dnevnom izvještaju u stupcima kumulativ (mjesečno) i kumulativ (godišnje) za tekuću i usporednu godinu, ispisuje se prosjek na dan
Ø ne - ispisuju se kumulativne vrijednosti kao i do sada.

Detaljnije objašnjeno u poglavlju Ispis dnevnog prosjeka

Razina OJ – šifra i naziv razine organizacijskih jedinica na kojoj se stavka izvještaja prikazuje (npr. prihod hrane i pića za prodajno mjesto)

Podnožje:

Oblik – mogućnosti definiranja formata podatka na izvještaju

Boja – mogućnosti definiranja boje ispisa; moguć odabir iz LV

Jačina – mogućnosti definiranja jačine ispisa; moguć odabir iz LV

Stil – mogućnosti definiranja oblika podataka na izvještaju; moguć odabir iz LV

Valjano od – datum od kojeg nadalje je podatak valjan

Poništeno od – datum od kojeg nadalje je podatak poništen

Kartica Pravila izračuna – pravila se unose samo za izvedene stavke izvještaja (koje imaju oznaku Izvedena = da). Potrebno je na kartici Stavke izvještaja odabrati takvu stavku i za nju upisati pravila izračuna. Ukoliko je odabrana izvorna stavka javlja se poruka: «Pravila izračuna mogu se unositi samo za izvedene stavke izvještaja.»

· Zaglavlje – šifra i naziv izvedene stavke izvještaja odabrane na kartici Stavke izvještaja
· Stavke:
· Rbr – redoslijed u izračunu izvedene stavke izvještaja
· Op. – oznaka računske operacije (npr. +, -, /, *,…)
· Stavka izvještaja – šifra i naziv stavke izvještaja koja se koristi u izračunu izvedene stavke
· Vrijednost - vrijednost koja se koristi u izračunu. Pravilo izračuna mora biti vezano ili na izvornu stavku izvještaja ili na vrijednost
·
· & Primjer definiranja Pravila izračuna (formula) za stavku izvještaja Zauzetost SJ:
· Zauzetost SJ izračunava se na temelju formule = [image] Ukupno zauzete SJ / Raspoložive SJ * 100

Postupak:

1. Na kartici Stavke izvještaja kliknuti u stavku Zauzetost SJ (koja ima oznaku da je izvedena)
2. Odabrati karticu Pravila izračuna (u zaglavlju se ispisuje šifra i naziv odabrane stavke Zauzetost SJ)
3. U polje Rbr upisati broj 1
4. U polje Op. upisati znak + (zbrajanje)
5. U polju Stavka izvještaja upisati šifru stavke izvještaja (ili odabrati iz LV) Ukupno zauzete SJ
6. U polje Rbr upisati broj 2
7. U polje Op. upisati znak / (podijeljeno)
8. U polje Stavka izvještaja upisati šifru stavke izvještaja (ili odabrati iz LV) Raspoložive SJ
9. U polje Rbr upisati broj 3
10. U polje Op. upisati znak * (pomnoženo)
11. U polje Vrijednost upisati 100

Kartica Jezici – prijevod naziva stavki izvještaja na jezik: omogućava upis prijevoda naziva odabrane stavke izvještaja na željenim jezicima (stavka je odabrana na kartici Stavke izvještaja). Štampanjem Dnevnog izvještaja na željenom jeziku, stavke izvještaja ispisati će se na tom jeziku ako je napravljen prijevod. Ukoliko prijevod stavaka ne jezik nije napravljen, stavke će se u svim kombinacijama jezika uvijek ispisivati na hrvatskom jeziku

Zaglavlje – šifra i naziv stavke izvještaja odabrane na kartici Stavke izvještaja

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv stavke izvještaja na odabranom jeziku

Kartica Vrste izvještaja – ažuriranje podataka o vrstama izvještaja npr. hotel, svi hoteli, kamp, svi kampovi, profitni centar, poduzeće, …)

Šifra – šifra vrste izvještaja

Naziv – naziv vrste izvještaja

Oznaka - oznaka vrste izvještaja: 1 = za jednu OJ navedene vrste ili 2 = ukupno za sve OJ navedene vrste, 3 = izvedeni izvještaj iz već izračunatih izvještaja (tjedni), 0 = nebitno

Napomena: Za Vrste izvještaja koje u polju Oznaka imaju upisanu vrijednost 2 (npr. Hoteli Svi) omogućen je izračun izvještaja za sve OJ koje imaju definiranu razinu u ZMP parametru 0068.

Vrsta OJ - šifra vrste organizacijskih jedinica za koju se izrađuje izvještaj

Vrsta izvještaja - šifra i naziv vrste izvedenog izvještaja u koji ulaze stavke promatranog izvještaja; podatak se može popuniti ako je oznaka promatranog izvještaja jednaka 1 ili 2 (oznaka izvedenog mora biti jednaka 3)

Valjano od – datum od kojeg nadalje je podatak valjan

Poništeno od – datum od kojeg nadalje je podatak poništen

& Primjer: Ukoliko je Vrsta OJ = hotel, a oznaka =1, to znači da će se navedena vrsta izvještaja ispisati za svaki OJ. Ukoliko je oznaka =2, ispisati će se zbrojni izvještaj za sve hotele.

Kartica Veze vrsta i stavaka – ažuriranje veza između stavaka izvještaja i odabrane vrste izvještaja. Vrstu izvještaja potrebno je odabrati na kartici Vrste izvještaja, a u tabelarnom prikazu potrebno je ažurirati stavke koje su potrebne za taj izvještaj.

Zabranjeno je ažuriranje podataka za vrstu izvještaja koja nije valjana. Odabirom vrste izvještaja koja nije valjana, i prelaskom na ovu karticu, javlja se poruka upozorenja: "Provjerite valjanost podataka (Vrsta izvještaja)."

Zaglavlje – šifra i naziv vrste izvještaja odabranog na kartici Vrste izvještaja

Stavke:

Rbr1 – redoslijed ispisa/izračuna stavke izvještaja. Redni broj izvedene stavke izvještaja ne smije biti manji od rednog broja izvorne stavke iz kojih je izvedena nastala (npr. Ukupno smještaj treba imati veći Rbr1 od Smještaj individualci, Smještaj alotman, … iz kojih je Ukupno smještaj nastao)

Stavka izvještaja – šifra i naziv stavke izvještaja

Rbr2 – redni broj (ispisuje se na izvještaju). Stavke koje se ispisuju prema razini OJ uzrokuju povećanje rednog broja za onoliko koliko se stavaka ispisalo

Ispis - oznaka ispisa: da = stavka se ispisuje na izvještaju, ne = stavka se ne ispisuje na izvještaju

Gumbi:

Kopiranje stavaka izvještaja – otvara prozor Kopiranje i omogućava kopiranje stavaka izvještaja

Elementi prozora KOPIRANJE:

· Iz vrste – šifra i naziv vrste izvještaja ili prazno za kopiranje iz šifranika stavaka izvještaja
· Od stavke – šifra i naziv vrste izvještaja ili prazno za sve stavke
· Do stavke - šifra i naziv vrste izvještaja ili prazno za sve stavke
· U vrstu - šifra i naziv vrste izvještaja u koji se kopira

Pomicanje rednih brojeva [image] - omogućava pomicanje rednih brojeva (Rbr 1 i/ili Rbr 2) za više stavaka odjednom. Odabirom gumba otvara se prozor POMICANJE REDNIH BROJEVA:

Od Rbr 1 - početni Rbr 1 od kojeg će započeti renumeracija (početni rbr raspona za izmjenu)
do Rbr 1 - završni Rbr 1 do kojeg će se obaviti renumeracija (završni rbr raspona za izmjenu). Ukoliko je polje neispunjeno, renumeracija se obavlja do zadnjeg rbr izvještaja (do zadnje stavke)
Pomak Rbr 1 - unosi se broj za umanjenje ili uvećanje (pomak) Rbr 1. Npr. ukoliko se Rbr 1 želi uvećati za 5 brojeva, upisuje se 5. Za umanjenje Rbr 1 upisuje se negativan broj (npr. -5) ili prazno ukoliko Rbr 1 treba ostati nepromijenjen
Pomak Rbr 2 - unosi se broj za umanjenje ili uvećanje (pomak) Rbr 2. Npr. ukoliko se Rbr 2 stavki želi uvećati za 5 brojeva, upisuje se 5. Za umanjenje Rbr 2 upisuje se negativan broj (npr -5) ili prazno ukoliko Rbr 2 treba ostati nepromijenjen
Gumbi:
Potvrda – potvrda unosa
Opoziv – opoziv unosa


Ispis dnevnog prosjeka

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI > Stavke i vrste izvještaja >

Ispis dnevnog prosjeka

 Return to chapter overview

Oznaka Dp - ispisati dnevni prosjek umjesto kumulativa: da ili ne

Ø da - u dnevnom izvještaju u stupcima kumulativ (mjesečno) i kumulativ (godišnje) za tekuću i usporednu godinu, ispisuje se prosjek na dan
Ø ne - ispisuju se kumulativne vrijednosti kao i do sada

IZRAČUN PROSJEKA:

Ø mjesečnog kumulativa = iznos mjesečnog kumulativa dijeli sa rednim brojem dana u mjesecu u odnosu na datum izvještaja

Npr. datum izvještaja je 13/10/2017, a to je 13. dan u mjesecu, pa mjesečni kumulativ dijeli sa brojem 13

Ø godišnjeg kumulativa = iznos godišnjeg kumulativa dijeli sa rednim brojem dana od početka godine u odnosu na datum izvještaja

Npr. datum izvještaja je 13/10/2017, a to je 286. dan u godini, pa godišnji kumulativ dijeli sa brojem 286

Primjer:

1. Stavka izvještaja 0890 BROJ STALNIH ZAPOSLENIKA NA RADU u mjesečnom i godišnjem kumulativu ima sljedeće vrijednosti

2. Mjesečni kumulativ = 145 zaposlenika, a godišnji kumulativ = 198 zaposlenika

3. Za ispis dnevnog prosjeka, stavci je dodijeljena oznaka DP = da

4. U stupcima kumulativa ispisuju se prosječne dnevne vrijednosti

a) Dnevni prosjek mjesečnog kumulativa = 29
Ø Mjesečni kumulativ 145 podijeljen sa rednim brojem dana u mjesecu 5 (datum izvještaja = 05.03, a to je 5-ti dan u mjesecu) = 29

b) Dnevni prosjek godišnjeg kumulativa = 3,09

Ø Godišnji kumulativ ostvarenja 198 podijeljen sa rednim brojem dana u godini 64 (datum izvještaja = 05.03, a to je 64-ti dan u godini) = 3,09


Pravila knjiženja žurnala i sastojaka za izvještaj

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Pravila knjiženja žurnala i sastojaka za izvještaj

 Return to chapter overview

Ažuriranje pravila po kojima će se stavke žurnala i broj sastojaka knjižiti u Dnevnom izvještaju.

Pravila za prihode stavaka žurnala moguće je ažurirati i kroz modul Stavke žurnala. Ukoliko se unese na oba mjesta, iznos za knjiženje će se «udvostručiti».

Pravila za broj sastojaka moguće je ažurirati i kroz modul Sastojci usluga. Ukoliko se unese na oba mjesta, iznos za knjiženje će se «udvostručiti».

Elementi prozora PRAVILA KNJIŽENJA ŽURNALA I SASTOJAKA ZA IZVJEŠTAJ:

Kartica Stavke žurnala:

OJ – šifra organizacijske jedinice na koju je vezan smještajni objekt

Stavka žurnala – šifra, naziv i vrsta stavke žurnala za koju će se knjižiti iznos. Vrsta stavke žurnala se popunjava automatski, odabirom stavke žurnala, a može biti U ili N (usluga ili naplata)

Oznaka iznosa za izvještaj – oznaka iznosa za izvještaj. Mogućnosti:

Ukoliko je vrsta stavke žurnala U – usluga, onda oznaka za izvještaj može biti:

1 = prihod

2 = PDV

3 = odbici

Knjiženje prihoda i odbitaka ovisi o REC parametrima 1059 i 1060.

Ukoliko je vrsta stavke žurnala N – naplata, onda oznaka za izvještaj može biti:

1 = iznos

Stavka izvještaja – šifra i naziv stavke izvještaja na koju se veže stavka žurnala

OJ knjiženja - šifra organizacijske jedinice knjiženja

+/- - oznaka zbrajanja; mogućnosti: + (zbrajanje), - (oduzimanje)

Podnožje:

OJ – naziv organizacijske jedinice

OJ knjiženja – naziv organizacijske jedinice knjiženja

Gumb:

Kopiranje pravila knjiženja žurnala za izvještaj – otvara prozor Kopiranje i omogućava kopiranje iz pravila iz OJ u OJ. Moguće je navesti do četiri organizacijske jedinice knjiženja koje su navedene u pravilima za OJ i trebaju se prilikom kopiranja izmijeniti u odgovarajuće OJ knjiženja za OJ za koju se kopiraju. Ako za drugu OJ pravila postoje ta se pravila prije kopiranja brišu

Kartica Sastojci:

OJ – šifra organizacijske jedinice

Sastojak – šifra i naziv sastojka

Stavka izvještaja – šifra i naziv stavke izvještaja na koju se veže broj sastojaka

OJ knjiženja - šifra organizacijske jedinice knjiženja

+/- - oznaka zbrajanja; mogućnosti: + (zbrajanje), - (oduzimanje)

Podnožje:

OJ – naziv organizacijske jedinice

OJ knjiženja – naziv organizacijske jedinice knjiženja

Gumb:

Kopiranje pravila knjiženja sastojaka za izvještaj – otvara prozor Kopiranje i omogućava kopiranje pravila iz OJ u OJ. Moguće je navesti do četiri organizacijske jedinice knjiženja koje su navedene u pravilima za OJ i trebaju se prilikom kopiranja izmijeniti u odgovarajuće OJ knjiženja za OJ za koju se kopiraju. Ako za drugu OJ pravila postoje ta se pravila prije kopiranja brišu


Knjigovodstvene grupe agencija

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Knjigovodstvene grupe agencija

 Return to chapter overview

Ažuriranje knjigovodstvenih grupa agencija. Svakog komitenta (agenciju) potrebno je vezati uz jednu od definiranih knjigovodstvenih grupa. Prema vezi komitenta i knjigovodstvene grupe, te ovisno o unesenim pravilima knjiženja računa knjiže se računi i obračuni u FIN2.

Minimalno bi trebale biti definirane dvije knjigovodstvene grupe: kupci u zemlji i kupci izvan zemlje (da se razdvoji knjiženje «domaćih» i «stranih»).

Elementi prozora KNJIGOVODSTVENE GRUPE AGENCIJA:

Šifra – šifra knjigovodstvene grupe agencija

Naziv – naziv knjigovodstvene grupe agencija


Statističke grupe agencija

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Statističke grupe agencija

 Return to chapter overview

Ažuriranje statističkih grupa agencija. Svaku agenciju potrebno je vezati uz jednu od definiranih statističkih grupa.

Na temelju tih veza, moguće je pratiti podatke o bookingu, prognozi i statistici.

Elementi prozora STATISTIČKE GRUPE AGENCIJA:

Šifra – šifra statističke grupe agencija

Naziv – naziv statističke grupe agencija


Statusi platiša

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Statusi platiša

 Return to chapter overview

Ažuriranje statusa platiša.

Kod korisnika koji imaju aplikaciju FIN2 i misH u replikaciji, ažuriranje podataka o statusima platiša obavlja se u aplikaciji FIN2, osim podatka Boja koji se (za sada) ažurira u mish.

Svaku agenciju, odnosno komitenta, te gosta u arhivi je moguće vezati uz određeni status platiše, te se to vidi u radu s agencijama/gostima kao informacija.

Elementi prozora STATUSI PLATIŠA:

Šifra – šifra statusa platiša

Naziv – naziv statusa platiša

Boja - boja (dvostruki klik za izbor boje). Omogućeno je vezivanje statusa platiše uz boju. Dvostrukim klikom u polje, otvara se paleta od 5 boja (crvena, žuta, plava, crna i bijela) gdje se dvostrukim klikom može odabrati željena. Bijela boja znači "bez boje". Više statusa platiša može imati istu boju

Iznos – iznos dugovanja do kojeg komitent ima taj status platiša


Kategorije i ocjene

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Kategorije i ocjene

 Return to chapter overview

Modul omogućava unos šifranika kategorija i ocjena po grupama komitenata. Podaci se koriste za potrebe ocjenjivanja komitenata i njihovo kategoriziranje.

Grupe su unaprijed definirane i nije ih moguće mijenjati.

Definirana je grupa Dobavljači za koju je moguće unijeti kategorije i ocjene, te se na bazi tih ocjena (vrijednosti) izračunava prosječna ocjena dobavljača prema kojoj se vrši izbor dobavljača u okviru obrade zahtjevnica (aplikacija Nabava).


Komitenti

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Komitenti

 Return to chapter overview

Kod korisnika koji imaju aplikaciju FIN2 i misH u replikaciji, omogućen je prikaz podataka o komitentima (kupcima i dobavljačima) definiranih u FIN2.

Kod korisnika koji nemaju aplikaciju FIN2, omogućeno je ažuriranje podataka o komitentima (kupcima i dobavljačima).

Agencije je potrebno vezati za komitente. Kod korisnika koji imaju prijepis računa u financijsko, knjiženje računa vrši se prema šifri komitenta, odnosno vezi komitenta i agencije.

Provjeriti vrijednost ZMP parametra 0030.

Elementi prozora KOMITENTI:

Kartica Komitenti:

Šifra – šifra komitenta

Naziv – naziv komitenta

Dodatni naziv – dodatni naziv komitenta

Knjigovodstvena grupa – šifra i naziv knjigovodstvene grupe kojoj komitent pripada i prema kojoj će se knjižiti računi

Status platiša – šifra i naziv statusa platiša. Ukoliko je status platiša vezan uz boju, onda će polje šifra biti popunjeno i bojom

Vrsta poreznih obveznika – šifra i naziv vrste poreznih obveznika

OIB – osobni identifikacijski broj; ispisuje se na izlaznim dokumentima za domaće komitente. Kod izrade računa za predujmove i PKA računa, provjerava se da li je za komitenta platitelja iz Hrvatske popunjeno polje OIB. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Za komitente kojima je Zemlja = HR i imaju popunjen podatak OIB (nije obavezno popunjavanje polja), provjerava se ispravnost upisanog OIB-a, te nije moguće spremiti komitenta s neispravno upisanim OIB-om.

OIB se provjerava samo ako se komitenti ažuriraju u MISH (ne u aplikaciji POSSUS ili VIRGA). Ukoliko upisani OIB:

o ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."
o svi upisani znakovi nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."
o nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

OIB se provjerava i kod unosa i kod izmjene bilo kojeg podatka. Npr. ukoliko se za već postojećeg HR komitenta koja ima upisan neispravan OIB (upisan prije instalacije verzije 14.2) mijenja npr. broj telefona, podatak neće biti moguće spremiti jer će se javljati poruka greške o neispravnom OIB-u. Da bi se podatak spremio potrebno je ili ispraviti upisani OIB ili ga obrisati

Oznaka vrste fiskalizacije – oznaka vrste fiskalizacije; mogućnosti: F1 (B2C), F2 (B2B ili B2G) ili neispunjeno (ne podliježe fiskalizaciji)

Porezni broj – porezni broj; ispisuje se na izlaznim dokumentima za strane komitente. Kod izrade računa za predujmove i PKA računa, provjerava se da li je za komitenta platitelja iz EU (provjerava se oznaka EU iz modula Zemlje) popunjeno polje Porezni broj. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Oznaka identifikatora – oznaka identifiktora primatelja e-računa: OIB, GLN ili neispunjeno (za komitente/agencije kojima se ne ispostavlja eRačun). Ukoliko je odabrana oznaka identifikatora GLN, obavezno je popunjavanje polja GLN

GLN – globalni lokacijski broj (Global Location Number); kontrolira se da je upisan 13-znamenkasti broj

Banka – šifra i naziv banke komitenta

Račun – broj računa komitenta (IBAN)

IBAN - Unos IBAN za korisnike koji imaju vezu sa aplikacijom FIN, izvršava se u aplikaciji FIN. Replikacijom će se podatak upisati u Komitente na ZMP i u Agencije na REC

Odgovorna osoba – ime i prezime odgovorne osobe

Zemlja – šifra i naziv zemlje agencije

Regija – šifra i naziv regije

Pošta – poštanski broj i naziv mjesta sjedišta agencije

Ulica – naziv ulice; upisuju se podaci o sjedištu (adresi) komitenta na koji se šalju izlazni računi. Podatak o adresi je obavezan na izlazim dokumentima

Telefon – broj telefona

Telefaks – broj telefaksa

E-mail – e-mail adresa (duljina polja = 50 znakova)

www – adresa web stranice

Šifra PJ - šifra poslovne jedinice; koristi se za potrebe e-računa; najviše 30 znakova

o Ukoliko jedan komitent (poslovni partner) ima samo jednu poslovnu jedincu na koju se šalju e-računi, šifru te PJ potrebno je upisati na kartici Komitenti
o Ako postoji veza aplikacije financijsko tvrtke Login i MISH, svi podaci o komitentima ažuriraju se u aplikaciji financijsko, osim podatka (polja) Šifra PJ koji se ažurira u MISH i to na shemi centra

Uputnica - kontrola obveze upisa podataka o Uputnici u uslugama na BI računu; mogućnosti da ili ne

da = ne dopustiti izradu BI računa ako u uslugama nije upisana uputnica

ne = dopustiti izradu BI računa ako u računu nije upisan glavni račun

Glavni račun - kontrola obveze upisa podatka Glavni račun na BI računu; mogućnosti da ili ne:

da = ne dopustiti izradu BI računa ako u računu nije upisan glavni račun

ne = dopustiti izradu BI računa ako u računu nije upisan glavni račun

Napomena – napomena

Valjano od – datum od kojeg je komitent valjan

Poništeno od – datum od kojeg je komitent poništen. U prometnim podacima LV na polje Komitent inicijalno prikazuje samo valjane komitente

Kartica Dodatne adrese – dodatne adrese komitenata (koristi se u GAS kod izrade otpremnica i u REC kod ispisa Računa ili Predračuna)

Zaglavlje – šifra i naziv komitenta odabranog na kartici Komitenti

Stavke:

Šifra – šifra (dodatne adrese) komitenta; duljina može biti najviše četiri znaka

Naziv – naziv (dodatne adrese) komitenta

Dodatni naziv - dodatni naziv (dodatne adrese) komitenta

Zemlja – šifra i naziv zemlje agencije

Regija – šifra i naziv regije

Pošta – poštanski broj i naziv mjesta sjedišta agencije

Ulica – naziv ulice

IBAN - međunarodni broj bankovnog računa; podatak koristiti aplikacija POSSUS kod npr. plaćanja računa dobavljaču; u MISH je taj podatak samo kao dodatna informacija

GLN – globalni lokacijski broj (Global Location Number)

Odgovorna osoba – ime i prezime odgovorne osobe

Telefon – broj telefona

Telefaks – broj telefaksa

E-mail – e-mail adresa

Šifra PJ - šifra poslovne jedinice; koristi se za potrebe e-računa; najviše 30 znakova

o Ukoliko jedan komitent (poslovni partner) ima više poslovnih jedinica na koje se šalju e-računi, za sve dodatne šifre poslovnih jedinica potrebno je otvoriti dodatnu adresu i ažurirati Šifru PJ
o Ako postoji veza aplikacije financijsko tvrtke Login i MISH, podaci o dodatnim adresama ažuriraju se u aplikaciji financijsko, osim podatka (polja) Šifra PJ koji se ažurira u MISH i to na shemi centra

& Ukoliko postoji veza FIN2 i misH, podaci o dodatnim adresama se ažuriraju u aplikaciji FIN2, te se u ZMP vidi prikaz ažuriranih podataka, a ukoliko ne postoji, tada se dodatne adrese ažuriraju u ZMP.

Ako je Agencija povezana sa Komitentom u kojem su popunjeni podaci o Dodatnoj adresi (kartica Dodatna adresa), moguće je ispisati račun ili predračun koji u podacima primatelja ima podatke:

· naziv agencije (komitenta) koji je upisan na kartici Dodatne adrese
· dodatni naziv agencije/komitenta koji je upisan u polju Dodatni naziv na kartici Dodatna adresa (ovisno o vrijednosti REC parametra 1117)
· podaci o adresi sa kartice Dodatne adrese

Napomena: Ovakav sadržaj podataka primatelja ispisati će se ukoliko se prilikom ispisa Računa, odnosno na parametarskoj formi za ispis Predračuna, popuni polje Dodatna adresa


Banke

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Banke

 Return to chapter overview

Ažuriranje podataka o poslovnim bankama.

Kod korisnika koji imaju aplikaciju FIN2 i misH u replikaciji, ažuriranje podataka o bankama obavlja se u aplikaciji FIN2.

Provjeriti vrijednost REC parametra 1002 i PKA parametra 1002, te podatke u modulu Vrste APL dokumenata.

Elementi prozora BANKE:

Šifra – šifra banke

Naziv – naziv banke

Broj - vodeći broj depozitne institucije

SWIFT Code - SWIFT (Society Worldwide Interbank Financial Telecommunication) code. Ispisuje se na izlaznim dokumentima i predlošcima, te se koristi za potrebe učitavanja tečajnica sa Interneta

Valjano od – datum od kojeg je banka valjana

Poništeno od – datum od kojeg je banka poništena. U prometnim podacima LV na polje Banke inicijalno prikazuje samo valjane banke


Uplatni računi

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > SUBJEKTI >

Uplatni računi

 Return to chapter overview

Ažuriranje podataka o uplatnim računima. Na izlaznim dokumentima (REC Računi, Predračuni, PKA Računi i Računi za predujam) ispisuju se podaci o uplatnim računima, i to:

· IBAN - podatak upisan u polju IBAN u modulu Uplatni računi
· SWIFT (BIC) - podatak upisan u polju SWIFT Code u modulu Banke (za one koji imaju FIN2, podatak se ažurira u FIN2)
· Naziv banke - podatak upisan u polju Naziv u modulu Banke
· Adresa banke - ako postoji komitent sa istom šifrom i nazivom kao banka, ispisuju se podaci iz polja Ulica, Pošta (poštanski broj i naziv mjesta) i Zemlja (naziv zemlje) iz modula Komitenti. Ukoliko ne postoji komitent sa istom šifrom i nazivom, labela se ne ispisuje

Elementi prozora UPLATNI RAČUNI:

Šifra – šifra uplatnog računa

Broj – broj uplatnog računa

IBAN – IBAN (International Bank Account Number); ispisuje se na izlaznim dokumentima

Banka – šifra i naziv poslovne banke kod koje je otvoren uplatni račun

Valjano od – datum od kojeg nadalje je uplatni račun valjan

Poništeno od – datum od kojeg nadalje je uplatni račun poništen. U prometnim podacima LV na polje Uplatni računi inicijalno prikazuje samo valjane uplatne račune

SWIFT Code – SWIFT (Society for Worldwide Interbank Financial Telecommunication) code; ma izlaznim dokumentima se ispisuje SWIFT Code iz modula Banke

Napomena - za odabrani uplatni račun moguće upisati 240 znakova napomene (napomena vidljiva u LV)


ADMINISTRACIJA

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI >

ADMINISTRACIJA

 Return to chapter overview

U modulima područja Administracija definiraju se osnovni parametri aplikacije. Ažuriranje podataka dostupno je samo administratoru sustava, a ostali korisnici aplikacije mogu samo pregledati podatke (bez mogućnosti unosa, izmjene ili brisanja).


Korisnici

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Korisnici

 Return to chapter overview

Modul za pregled i ažuriranje korisnika.

Modul je različit za korisnike MISH Cloud/AS. U poglavlju Korisnici CLOUD opisan je modul za Cloud/AS varijantu.

MISH je moguće nadograditi modulom PASSPOL koji omogućuje definiranje i provedbu politike lozinka u MISH. Opcija je moguća po prihvatu ponude tvrtke ISTRA TECH d.o.o.

Funkcionalnost nije dostupna korisnicima MISH Cloud/AS.

Modul PASSPOL omogućuje definiranje i kontrolu na:

o najmanju duljinu lozinke
o znakove koji su dopušteni u lozinki (brojevi, mala slova, velika slova, specijalni znakovi)
o trajanje lozinke u danima
o broj promjena lozinki koje su potrebne prije nego što se ponovno može upotrijebiti već korištena lozinka
o dopušteni broj uzastopnih neuspješnih prijava prije nego se račun zaključa
o razdoblje nakon kojeg se račun automatski otključa.

Administratoru sustava dopušteno je ažuriranje navedenih postavki, pregled zaključanih računa i otključavanje istih, izmjena lozinke ili postavljanje lozinke na inicijalnu.

Modul korisnicima s administratorskim pravima (Admin = da) omogućuje ažuriranje korisnika za rad u aplikaciji, ažuriranje baznih uloga i uloga izbornika za korisnika, brisanje korisnika te izmjenu lozinke.

Korisnicima koji nemaju administratorska prava (Admin = ne) omogućena je samo izmjena vlastite lozinke za prijavu u aplikaciju MISH i jezika.

Ovisno o tome da li korisnik koji je prijavljen u aplikaciju ima administratorske ovlasti ili ne, otvaraju se različiti prozori koji nude više (korisniku administratoru) ili manje (korisniku ne-administratoru) mogućnosti.

Ukoliko postoji više aplikacijskih shema, podaci o korisnicima se ažuriraju na onoj shemi na kojoj će korisnici raditi (npr. ako treba definirati korisnika za rad na objektu, potrebno je prijaviti se na shemu objekta i tamo pokrenuti modul) ili je moguće prijaviti se na shemu centar i otvarati nove korisnike na željenim shemama pomoću modula Pregled korisnika.

Prozor KORISNICI koji se otvara korisniku koji nema administratorska prava oznaka Admin = ne):

Korisnik - prikaz korisničkog imena korisnika prijavljenog u aplikaciju; nije moguće izmijeniti

Stara lozinka - upisati staru (postojeću) lozinku za prijavu u aplikaciju

Grupa korisnika - prikaz naziva grupe korisnika kojoj prikazani korisnik pripada te prikaz oznake grupe

Jezik - polje je zasivljeno je ukoliko korisnik nema pravo ažuriranja tog podatka. Ukoliko je bijelo, upisom troslovne šifre jezika mijenja se jezik korisnika te se na tom jeziku prikazuju moduli i izvještaji (ako postoje prijevodi)

Nova lozinka - upis nove lozinke

Ponovljena nova lozinka - upis nove lozinke; mora biti jednaka lozinci upisanoj u polje Nova lozinka

Gumbi:

Spremi - spremanje izmjene; nakon uspješne promjene lozinke javlja se poruka: Lozinka je promijenjena. Pokrenut će se prijava s novom lozinkom. Obavlja se automatska odjava i prijava korisnika s novom lozinkom

Odustani - odustanak od promjene lozinke i zatvaranje prozora

Popis korisnika - gumb je aktivan samo ako je vrijednost ZMP parametra 0073 postavljena na da. Odabirom gumba, pokreće se izvještaj o korisnicima koji imaju upisan OIB (polje Šifra). Na izvještaju se ispisuju podaci: Korisnik (korisničko ime), Šifra (OIB) i Napomena (polje predviđeno za upis imena i prezimena).

Prozor KORISNCI koji se otvara korisniku s administratorskim pravima:

Kartica Korisnici:

Korisnik – naziv korisnika (korisničko ime)

Aplikacijska shema – naziv aplikacijske sheme na kojoj će korisnik raditi; mogućnosti:

· MISHSYS – korisnik misH i FIN2
· POSSUS – korisnik FIN2
· NAZIV SHEME – korisnik misH

Jezik – šifra jezika na kojem će se prikazivati podaci (moduli i izvještaji) za pojedinog korisnika ili prazno (za prikaz na domaćem jeziku)

Aktivan - omogućava označavanje korisnika neaktivnim, odnosno aktivnim. Korisnika je moguće označiti neaktivnim (npr sezonski djelatnik po završetku sezone), te ponovno aktivnim (prilikom ponovnog zapošljavanja iduće sezone)

o da - korisnik je aktivan; može se prijaviti u aplikaciju
o ne - korisnik nije aktivan; ne može se prijaviti u aplikaciju. Javlja se poruka o greški:

Uloge izbornika – aktivnost izbornika: da = aktivne su uloge izbornika odabrane na kartici Uloge, ne = nisu aktivne uloge izbornika odabrane na kartici Uloge i korisniku se otvara cijeli izbornik svih misH aplikacija (ZMP, REC, PKA i GAS)

Admin – oznaka administratora: da = korisnik je administrator (može ažurirati Korisnike), ne = korisnik nije administrator (ne može ažurirati Korisnike već samo samome sebi izmijeniti lozinku)

Lozinka – lozinka prijave u aplikaciju. Pravilo je da prvi znak lozinke mora biti slovo, te da se ne mogu se koristiti neke rezervirane riječi (kao npr. IF, ADD i slično) i neki znakovi (kao npr. ", =, &, <, >, +, -, *, @ i slično)

Ponovljena lozinka – ponovni upis nove lozinke prijave u aplikaciju

Napomena – napomena uz korisnika; polje je predviđeno za upis imena i prezimena korisnika. Na ispisu REC i PKA dokumenata moguće je ispisivati korisničko ime ili ime i prezime (iz ovog polja) osobe koja je izradila dokument.

· Za REC dokumente ispis korisničkog imena ili imena i prezimena (iz polja Napomena) ovisi o vrijednosti REC parametra 1162
· Za PKA dokumente ispis korisničkog imena ili imena i prezimena (iz polja Napomena) ovisi o vrijednosti PKA parametra 1063

OIB - OIB - osobni identifikacijski broj. OIB mora biti jedinstven na razini aplikacijske sheme. Obveznici fiskalizacije u HR u ovom polju upisuju OIB (broj duljine 11 znakova). Moguće je upisati OIB za sve korisnike sustava, ali je obavezno za one korisnike koji mogu naplatiti račune. Prilikom fiskalizacije gotovinskog prometa, u Poreznu Upravu šalje se OIB korisnika (operatera) koji je izradio račun.

Ukoliko korisnik koji izrađuje račun nema upisan OIB ili je upisan neispravno, račun se ne može fiskalizirati (neće se upisati JIR), već će se vratiti s greškom (nema OIB-a odnosno "Poruka nije u skladu s XML shemom … element … OibOper value … is not a valid instance of type … OibType").

Ako je vrijednost ZMP parametra 0002 (Šifra domaće zemlje.) = HR, provjerava se ispravnost upisanog OIB-a, te nije moguće spremiti korisnika s neispravno upisanim OIB-om.

Ukoliko upisani OIB:

o ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."
o svi upisani znakovi nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."
o nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

OIB se provjerava i kod unosa i kod izmjene bilo kojeg podatka. Npr. ukoliko se za već postojećeg korisnika koja ima upisan neispravan OIB (upisan prije instalacije verzije 14.2) mijenja neki podatak, izmjenu neće biti moguće spremiti jer se javlja poruka greške o neispravnom OIB-u. Da bi se podatak spremio potrebno je ili ispraviti upisani OIB ili ga obrisati

Oznaka OIB = koristiti OIB korisnika za fiskalizaciju (da ili ne)

o Za korisnike misH u HR
· postavljanjem oznake na vrijednost da (√) čita se OIB upisan uz uz tog korisnika. U slučaju da OIB korisnika nije popunjen, račun se ne fiskalizira (nema JIR). U odnosu na prethodnu verziju nema izmjene
· postavljanjem oznake na vrijednost ne (bez kvačice), račun se fiskalizira sa OIBom tvrtke. OIB tvrtke upisan je u ZMP modulu Vlasnik licence. Ako je OIB upisan uz korisničko ime, ipak se neće fiskalizirati sa osobnim OIBom korisnika. Ukoliko korisnik postavi oznaku OIB na vrijednost ne (bez kvačice), javlja se pitanje Želite li zaista da se računi tog korisnika fiskaliziraju sa OIB-om poduzeća?
· instalacijom verzije 22.1 svim korisnicima je oznaka OIB postavljena na vrijednost da (√)
o Za korisnike misH u SLO = nema izmjene
· Ako je vrijednost polja postavljena na ne, prilikom fiskalizacije (u SLO) šalje se oznaka da korisnik (koji je izradio račun) nema OIB u domaćoj zemlji

Gumbi:

Promjena lozinke - omogućava promjenu lozinke odabranom korisniku. Otvara prozor Promjena lozinke u kojem je potrebno upisati novu lozinku u polja Nova lozinka i Ponovljena nova lozinka te spremiti izmjenu odabirom gumba Spremi. Javlja se poruka da je lozinka promijenjenjena te da će se pokrenuti nova prijava s novom lozinkom. Ukoliko korisnik mijenja vlastitu lozinku, mora popuniti i polje Stara lozinka (upisati trenutnu lozinku koju mijenja). Osim toga, nakon uspješne promjene (vlastite) lozinke javlja se poruka: Lozinka je promijenjena. Pokrenut će se prijava s novom lozinkom. Obavlja se automatska odjava i prijava korisnika s novom lozinkom.

Kopiranje korisnika - omogućava kopiranje postojećeg korisnika u novog. Prilikom kopiranja potrebno je upisati korisničko ime novog korisnika i dva puta lozinku. Pritiskom na spremi, definira se novi korisnik koji ima bazne uloge i uloge izbornike kao korisnik iz kojeg je kopiran. Nakon kopiranja na ekranu se prikazuju podaci novog korisnika i podaci korisnika iz kojih je novi nastao

Popis korisnika - izvještaj o korisnicima koji imaju upisan OIB (polje OIB). Na izvještaju se ispisuju podaci: Korisnik (korisničko ime), Šifra (OIB) i Napomena (polje predviđeno za upis imena i prezimena). Izvještaj mogu pokrenuti svi korisnici - administratori (oznaka Admin postavljena na da). Korisnici koji nisu administratori mogu pokrenuti izvještaj samo ukoliko je vrijednost ZMP parametra 0073 postavljena na da

& Napomena: Korisnika je moguće obrisati tako da se na kartici Korisnici pozicioniramo na željenog korisnika i obrišemo ga odabirom gumba Briši redak ( [image]) u glavnoj alatnoj traci.

Kod brisanja korisnika, provjerava se postoje li nefiskalizirani računi koje je taj korisnik izradio. Ukoliko ima takvih (nefiskaliziranih) računa, korisnika nije moguće obrisati i javlja se poruka: "Postoje nefiskalizirani računi!" Prije brisanja korisnika, potrebno je fiskalizirati sve nefiskalizirane račune tog korisnika. Popis nefiskaliziranih računa moguće je dobiti u modulu Blagajnički izvještaj (I) postavljanjem oznake ispisati samo nefiskalizirane račune na da.

Kartica Uloge:

Zaglavlje – korisničko ime korisnika odabranog na kartici Korisnici

Stavke:

Bazne uloge – bazne uloge (role), odnosno, prava rada u aplikaciji (ukoliko bazna uloga ima oznaku √, znači da je dodijeljena korisniku)

Uloge izbornika – uloge izbornika. Ukoliko uloga izbornika ima oznaku √, znači da je dodijeljena korisniku

& Ukoliko korisnik ima oznaku Akt. izbornika postavljenu na «da» (kartica Korisnici), tada u aplikaciju vidi samo one module koji pripadaju ulogama izbornika koje su mu dodijeljene. Ukoliko korisnik ima oznaku Akt. izbornika postavljenu na «ne», tada u aplikaciji vidi cijeli izbornik (sve module), bez obzira koje su mu uloge izbornika dodijeljene.

Gumb:

Odustani – odustani od izmjena

Podnožje:

Prikaži sve uloge – prikaz svih postojećih baznih uloga; ukoliko opcija nije uključena prikazuju se samo odabrane (dodijeljene) bazne uloge (dvostrukim klikom u check box odabrati/izbaciti željene bazne uloge)

Prikaži sve uloge – prikaz svih postojećih uloga izbornika; ukoliko opcija nije uključena prikazuju se samo odabrane (dodijeljene) uloge izbornika (dvostrukim klikom u check box odabrati/izbaciti željene uloge izbornika)

& Izmjene se spremaju pritiskom na tipku <F10>.

Napomena: Ukoliko jednoj osobi treba korisničko ime na više shema, korisnička imena moraju biti definirana po standardima ISTRA TECH:

· ukoliko se shema centra i shema objekta nalaze na različitim serverima, korisničko ime i lozinka moraju biti isti i na shemi centra i na shemi objekta
· ukoliko se shema centra i shema objekta nalaze na istom serveru, korisničko ime na objektu mora biti jednako korisničkom imenu na centru s dodatkom podcrte (_) i naziva sheme objekta. Lozinke moraju biti jednake na obje sheme

Na taj način moći će se koristiti funkcionalnost nove prijave i izrada i pregled rezervacija nastalih iz ponuda/ugovora.

OBJAŠNJENJE ZNAČENJA OSNOVNIH BAZNIH ULOGA:

O REC – označava baznu ulogu koja se odnosi na aplikaciju REC
O PKA – označava baznu ulogu koja se odnosi na aplikaciju PKA
O ZMP - označava baznu ulogu koja se odnosi na aplikaciju ZMP

O ADM – ažuriranje svih podataka uključujući i administracijske podatke
O IUD – ažuriranje svih podataka OSIM administracijskih (insert, update, delete)
O S – pregled podataka, BEZ mogućnosti ažuriranja

O C – centar; korisniku koji radi na centru dodjeljuju se uloge s oznakom C
O P – podcentar; korisniku koji radi na podcentru dodjeljuju se uloge s oznakom P
O N – necentar, odnosno objekt; korisniku koji radi na objektu dodjeljuju se uloge s oznakom N

* Ako se radi o samostalnom objektu, tada se korisnicima na takvoj shemi dodjeljuju uloge s oznakom C

POSEBNE BAZNE ULOGE:

Za pregled/ ažuriranje pojedinih modula, potrebno je dodijeliti «posebne» bazne uloge:

O PKA_1_SFIN – Pregled PKA podataka za knjiženje
O PKA_1_S_DI – Pregled Dnevnog izvještaja
O PKA_1_IUD_DI_C - izračun i poništavanje Dnevnog izvještaja i izrada datoteke za BHH
O PKA_1_TEC – ažuriranje tečajnica (obavezno je dodijeliti na centru ili podcentru korisniku koja ažurira tečajnice)
O REC_1_IUD1_C – ažuriranje plana pokazatelja uspješnosti, plana prihoda i godišnjeg plana na shemama vrste podcentar ili centar
O REC_1_IUD2_C – ažuriranje podataka u modulu Arhiva gostiju na shemama vrste centar
O REC_1_SFIN – pregled žurnala, knjige izlaznih računa,…
O REC_1_SYNXIS – pregled i ažuriranje podataka (rezervacija) iz sustava Synxis u mish
O REC_1_IRS - pregled i ažuriranje podataka (rezervacija) iz sustava IRS u mish
O ZMP_1_IUD_PRI - ažuriranje prijevoda

NAPOMENA: Korisnik koji ima baznu ulogu ZMP_1_IUD_N može ažurirati oznaku "U mreži" za tekući čvor na objektima (iako se radi o području administracije)


Korisnici CLOUD

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA > Korisnici >

Korisnici CLOUD

 Return to chapter overview

U nastavku je opisan modul za korisnike MISH Cloud/AS.

Pravila za modul u Cloud/AS varijanti:

· Samo korisnik IT (ISTRA TECH) ima pravo unosa novih i brisanja postojećih korisnika
· Korisnici koji imaju baznu ulogu IT1_ADM mogu ažurirati postojeće korisnike, ali nemaju prava unosa novih i brisanja postojećih
o Korisnik s baznom ulogom IT1_ADM može izmijeniti lozinku bilo kojem korisniku (osim IT korisniku)
o Korisnicima koji imaju baznu ulogu IT1_IUD ili IT1_S omogućena je izmjena samo vlastite lozinke, te se njima otvara prozor Promjena lozinke gdje mogu izmijeniti vlastitu lozinku za prijavu u aplikaciju

Korisničko ime novog korisnika u nazivu treba imati dodatak @naziv_vlasnika. Npr. ako za osobu Ana Anić treba otvoriti korisničko ime za vlasnika ISTRATECH, tada se upisuje korisničko ime AANIC@ISTRATECH

Kod izrade novog korisnika, sustav automatski dodjeljuje inicijalnu lozinku i to dio korisničkog imena do znaka @ (velikim slovima). U gore navedenom primjeru, inicijalna lozinka je AANIC.

Svaki korisnik može sam sebi izmijeniti lozinku.

Elementi prozora PROMJENA LOZINKE koji se otvara korisnicima koji nisu administratori (imaju baznu ulogu IT1_IUD ili IT1_S):

Korisnicima koji nisu administratori, otvara se prozor u kojem mogu sami sebi izmijeniti lozinku.

Korisnik – naziv korisnika (korisničko ime); prikazuje se korisničko ime osobe prijavljene u aplikaciju; nije moguće izmijeniti

Stara lozinka – stara (postojeća) lozinka za prijavu u aplikaciju

Nova lozinka – nova lozinka za prijavu u aplikaciju

Ponovljena nova lozinka – nova lozinka za prijavu u aplikaciju (ponovljeni upis)

Gumbi:

Spremi – spremi promjene

Odustani – odustani

Elementi prozora KORISNIK koji se otvara korisnicima koji su administratori (imaju baznu ulogu IT1_ADM):

Korisnici koji imaju baznu ulogu IT1_ADM mogu ažurirati postojeće korisnike (bazna uloga,uloga izbornika lozinka, OIB...), ali nemaju prava unosa novih i brisanja postojećih.

Korisnik – naziv korisnika (korisničko ime); treba sadržavati dodatak @naziv_vlasnika (npr. aanic@istratech); ukoliko je u naziv korisnika unesen blank (razmak), briše se izlaskom iz polja

Bazna uloga - bazna uloga; mogućnosti:

o IT1_ADM - administracija, ažuriranje i pregled podataka
o IT1_IUD - ažuriranje i pregled podataka
o IT1_S - pregled podataka

Jezik - šifra jezika na kojem će se prikazivati labele i poruke modula i izvještaja

Aktivan - omogućava označavanje korisnika aktivnim, odnosno neaktivnim. Korisnika je moguće označiti neaktivnim (npr. sezonski djelatnik po završetku sezone), te ponovno aktivnim (prilikom ponovnog zapošljavanja iduće sezone)

o da - korisnik je aktivan; može se prijaviti u aplikaciju
o ne - korisnik nije aktivan; ne može se prijaviti u aplikaciju. Ukoliko korisnik nije aktivan, prilikom prijave u MISH javlja se poruka: "Neaktivan korisnik"

Uloge izbornika – aktivnost izbornika; mogućnosti:

o da = aktivne su odabrane Uloge izbornika; ako je odabrana ova opcija, korisniku je potrebno dodijeliti Uloge izbornika
o ne = nisu aktivne uloge izbornika i korisniku se otvara cijeli izbornik svih misH aplikacija (ZMP, REC, PKA i GAS)

OIB - koristiti OIB korisnika za fiskalizaciju (da ili ne)

o Za korisnike misH u HR:
· postavljanjem oznake na vrijednost da (√) čita se OIB upisan uz uz tog korisnika. U slučaju da OIB korisnika nije popunjen, račun se ne fiskalizira (nema JIR). U odnosu na prethodnu verziju nema izmjene
· postavljanjem oznake na vrijednost ne (bez kvačice), račun se fiskalizira sa OIBom tvrtke. OIB tvrtke upisan je u ZMP modulu Vlasnik licence. Ako je OIB upisan uz korisničko ime, ipak se neće fiskalizirati sa osobnim OIBom korisnika. Ukoliko korisnik postavi oznaku OIB na vrijednost ne (bez kvačice), javlja se pitanje Želite li zaista da se računi tog korisnika fiskaliziraju sa OIB-om poduzeća?
· instalacijom verzije 22.1 svim korisnicima je oznaka OIB postavljena na vrijednost da (√)
o Za korisnike misH u SLO = nema izmjene:
· Ako je vrijednost polja postavljena na ne, prilikom fiskalizacije (u SLO) šalje se oznaka da korisnik (koji je izradio račun) nema OIB u domaćoj zemlji

OIB - OIB odnosno osobni identifikacijski broj. Jedinstven na razini vlasnika, odnosno kontrolira se da dva korisnika ne mogu imati isti OIB. Obveznici fiskalizacije u HR u ovom polju upisuju OIB (broj duljine 11 znakova). Moguće je upisati OIB za sve korisnike sustava, a obavezno je za one korisnike koji mogu naplatiti račune (a vlasnik je u sustavu fiskalizacije). Prilikom fiskalizacije gotovinskog prometa, u Poreznu Upravu šalje se OIB korisnika (operatera) koji je izradio račun.

Ukoliko korisnik koji izrađuje račun nema upisan OIB, račun se ne može fiskalizirati (neće se upisati JIR), već će se u blok Dostava podataka modula Računi ili Računi za predujmove upisati greška (nema OIB-a odnosno "Poruka nije u skladu s XML shemom … element … OibOper value … is not a valid instance of type … OibType").

Ako je vrijednost ZMP parametra 0002 (Šifra domaće zemlje) = HR, provjerava se ispravnost upisanog OIB-a, te nije moguće spremiti korisnika s neispravno upisanim OIB-om.

Ukoliko upisani OIB:

o ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."
o svi upisani znakovi nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."
o nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

OIB se provjerava i kod unosa i kod izmjene bilo kojeg podatka.

Napomena – napomena uz korisnika; polje je predviđeno za upis imena i prezimena korisnika. Na ispisu REC i PKA dokumenata moguće je ispisivati korisničko ime ili ime i prezime (iz ovog polja) osobe koja je izradila dokument

· Za REC dokumente ispis korisničkog imena ili imena i prezimena (iz polja Napomena) ovisi o vrijednosti REC parametra 1162
· Za PKA dokumente ispis korisničkog imena ili imena i prezimena (iz polja Napomena) ovisi o vrijednosti PKA parametra 1063

Uloge izbornika – uloge izbornika; lista vrijednosti (F9) za odabir uloga.

& Ukoliko korisnik ima oznaku Uloge izbornika postavljenu na:

o da - vidljivi su mu samo oni moduli koji pripadaju ulogama izbornika koje su mu dodijeljene
o ne - vidljiv mu je cijeli izbornik (svi moduli), bez obzira na dodijeljene uloge izbornika.

Gumb Promjena lozinke – otvara prozor Promjena lozinke

Korisnik – korisničko ime osobe odabrane prije pokretanja gumba

Stara lozinka - polje je zasivljeno jer korisnik administrator ne mora znatu postojeću (staru) lozinku

Nova lozinka – nova lozinka

Ponovljena nova lozinka – ponovni upis nove lozinke prijave u aplikaciju

Gumbi:

Spremi – spremi promjene

Odustani – odustani

Snimka zaslona 2023-12-12 103141

& Napomena: Korisnika je moguće obrisati tako da se na kartici Korisnici pozicioniramo na željenog korisnika i obrišemo ga odabirom gumba Briši redak u glavnoj alatnoj traci.

· Prilikom brisanja korisnika, provjerava se postoje li nefiskalizirani računi koje je taj korisnik izradio. Ukoliko ima takvih (nefiskaliziranih) računa, korisnika nije moguće obrisati i javlja se poruka: "Postoje nefiskalizirani računi!" Prije brisanja korisnika, potrebno je fiskalizirati sve nefiskalizirane račune tog korisnika. Popis nefiskaliziranih računa moguće je dobiti u modulu Blagajnički izvještaj (I) postavljanjem oznake ispisati samo nefiskalizirane račune na vrijednost da.
· Pravo brisanja korisnika ima samo korisnik IT (ISTRA TECH)
· Ne može se brisati korisnik ako su mu dodijeljene uloge izbornika. Potrebno je prethodno obrisati uloge izbornika

& Izmjene se spremaju pritiskom na tipku <F10>.


Pregled korisnika

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Pregled korisnika

 Return to chapter overview

Modul omogućava prikupljanje i pregled podataka o MISH korisnicima, njima dodijeljenim pravima rada (bazne uloge) i ulogama izbornika.

Podatke o korisnicima moguće je ažurirati, te je moguće otvarati nove korisnika (na ciljanim shemama).

Modul nije dostupan Cloud/AS korisnicima. Pri pokušaju pokretanja, javlja se poruka (dolje lijevo): Not implemented.

- gumb Kopiranje korisnika omogućuje otvaranje novog korisnika na bilo kojoj shemi (osoba koja otvara novog korisnika treba imati administratorska prava na odredišnoj shemi)

- Gumb Kopiranje korisnika po objektima omogućuje kopiranje istog korisnika na više shema odjednom; gumb je aktivan samo na shemama Centar

Ukoliko se prikupljanje pokreće sa sheme Centar, moguće je dobiti podatke sa svih čvorova (shema) koje su u mreži.

Na shemi objekta dostupni su podaci o korisnicima te sheme.

Prilikom prikupljanja podataka moguće je zadati uvjete (filtere) prikupljanja.

Prozor je podijeljen u 3 dijela:

1. Zaglavlje --> prikupljanje podataka

2. Blok korisnici --> podaci o korisnicima

3. Blok prava rada --> podaci o baznim ulogama i ulogama izbornika

Modul je dostupan samo korisnicima s administratorskim pravima (oznaka Admin = da), pa se podaci prikupljaju samo sa onih shema gdje korisnik ima administratorska prava. Za sheme gdje korisnik koji prikuplja podatke nema administratorska prava, javlja se poruka:

POSTUPAK PRIKUPLJANJA PODATAKA O KORISNICIMA

1. U bloku Prikupljanje podataka (zaglavlje) moguće je upisati uvjete za prikupljanje ili ostaviti neispunjeno za prikupljanje podataka o svim korisnicima
2. Kliknuti u gumb prikupljanje podataka

3. Nakon završene obrade javlja se poruka o broju prikupljenih podataka (korisnika)

4. Za prikaz prikupljenih podataka u bloku Korisnici potrebno je pritisnuti F8 ili za dodatni upit: F7 --> uvjet --> F8

PREGLED PRIKUPLJENIH PODATAKA

1. U podnožju se za svakog korisnika prikazuju Bazne uloge i Uloge izbornika koje ima na promatranoj shemi

2. Podatke je moguće izvesti u MS Excel (sva polja ili samo odabrana uz pomoć ikona [image] )

Višestruki upit na prikupljene podatke

Ukoliko se u pregledu želi pozvati samo one korisnike koji na bilo kojoj shemi imaju dodijeljene određene Baznu uloge ili Uloge izbornika, potrebno je postaviti višestruki upit pritiskom na ikonu

Primjer pregleda podataka za korisnike koji na bilo kojoj shemi imaju dodijeljenu Ulogu izbornika = I3_REC i I3_USALI

1. Prikupiti podatke pritiskom na

2. Pritisnuti ikonu višestruki upit

3. Blokovi Bazne uloge i Uloge izbornika obojani su zelenom bojom i spremni za unos upita

4. Kliknuti u prvi redak bloka Uloge izbornika i upisati I3_REC ili pritisnuti F9 i odabrati istu

5. Kliknuti u drugi redak bloka Uloge izbornika i upisati I3_USALI ili pritisnuti F9 i odabrati istu

6. Ponovo pritisnuti ikonu [image] za rezultat višestrukog upita

7. Prikazuju se samo oni korisnici koji na bilo kojoj shemi imaju dodijeljene obje tražene Uloge izbornika

8. Podatke je moguće izvoziti u MS Excel (sva polja ili samo odabrana uz pomoć ikona [image] )

9. Izvoz u MS Excel samo odabranih polja

Detaljniji opis svih polja nalazi se u nastavku u odlomku Elementi prozora PREGLED KORISNIKA.

AŽURIRANJE PODATAKA POSTOJEĆEG KORISNIKA - BLOK KORISNICI

1. U bloku Korisnici pozicionirati se na redak sa podacima korisnika čije podatke treba ažurirati
2. Ažuriranje se omogućava isključivo na shemi na kojoj korisnik već postoji
3. Dvostrukim klikom na bilo koji podatak promatranog retka, otvara se modul Korisnici na odgovarajućoj shemi
4. Ažurirati i spremiti

Detaljniji opis svih polja opisan je u nastavku u odlomku Elementi prozora PREGLED KORISNIKA

Napomena:

Da bi se koristila funkcionalnost prelaska na drugu shemu dvostrukim klikom, korisničko ime osobe koja se prijavila za rad treba biti definirano po standardima MISH (korisničko ime i lozinka moraju biti isti), te treba imati administratorska prava i na ciljanoj shemi

UNOS NOVOG KORISNIKA - BLOK KORISNICI

1. U bloku Korisnici pozicionirati se na redak sa podacima korisnika:
Ø čije podatke treba kopirati na novu shemu

i/ili

Ø koji se koristi kao predložak za kreiranje novog korisnika
2. Pritisnuti gumb Kopiranje korisnika
3. Otvara se prozor Kopiranje korisnika u kojem je moguće kreirati novog korisnika na bilo kojoj shemi

Detaljniji opis svih polja opisan je u nastavku u odlomku Elementi prozora PREGLED KORISNIKA

Elementi prozora PREGLED KORISNIKA:

Blok prikupljanje podataka - postavljanje uvjeta za prikupljanje podataka i pokretanje prikupljanja (gumb):

Apl. shema - naziv aplikacijske sheme

OIB - OIB

Korisnik - naziv korisnika odnosno korisničko ime

Administrator - izbor korisnika po administratorskoj ovlasti; mogućnosti:

da - samo korisnici koji su administratori (imaju oznaku Admin postavljenu na da)

ne - samo korisnici koji nisu administratori (imaju oznaku Admin postavljenu na ne)

svi - svi; neovisno o oznaci Admin

Aktivan - izbor korisnika po aktivnosti; mogućnosti:

da - samo korisnici koji su aktivni (imaju oznaku Aktivan postavljenu na da)

ne - samo korisnici koji nisu aktivni (imaju oznaku Aktivan postavljenu na ne)

svi - svi; neovisno o oznaci Aktivan

Bazna uloga - bazna uloga; omogućen izbor iz LV

Uloga izbornika - uloga izbornika; omogućen izbor iz LV

- prikupljanje podataka po odabranim uvjetima. Odabirom ikone pokreće se prikupljanje podataka po zadanim uvjetima. Po završetku, javlja se poruka s brojem korisnika koji zadovoljavaju uvjete.

Blok korisnici (pregled prikupljenih podataka) -prikaz prikupljenih podataka (<F8>):

Korisnik -naziv korisnika odnosno korisničko ime

Aplikacijska shema - aplikacijska shema

Jezik - šifra jezika na kojem se aplikacija prikazuje korisniku

Akt - aktivnost korisnika: da = korisnik je aktivan i može se prijaviti u aplikaciju, ne = korisnik nije aktivan i ne može se prijaviti u aplikaciju

Izb - uloge izbornika: da = aktivne su odabrane uloge izbornika; ne = korisnik vidi potpuni izbornik

Adm - oznaka administratora: da = administrator; ne = nije administrator

OIB - OIB korisnika

OIB? - oznaka OIB-a u domaćoj zemlji: da = korisnik ima OIB u domaćoj zemlji; ne = korisnik nema OIB u domaćoj zemlji

Napomena - napomena (ime i prezime)

gumb [image] Kopiranje korisnika - omogućava kopiranje odabranog korisnika na bilo koju shemu. Odabirom gumba, otvara se prozor Kopiranje korisnika u kojem se s lijeve strane prikazuju podaci odabranog (postojećeg) korisnika, a s desne je potrebno popuniti podatke o novom korisniku

Elementi prozora Kopiranje korisnika:

Blok Postojeći - prikaz podataka odabranog korisnika (iz kojeg se kopira):

Shema - shema odabranog (postojećeg) korisnika

Korisnik - korisničko ime (postojećeg) korisnika

OIB - OIB (postojećeg) korisnika

Napomena - napomena (ime i prezime) (postojećeg) korisnika

Blok Novi -

Shema - shema novog korisnika

Korisnik - korisničko ime (novog) korisnika

Lozinka - lozinka novog korisnika

Ponovljena lozinka - ponovljena lozinka novog korisnika

Kopirati OIB - kopirati OIB postojećeg korisnika kod izrade novog korisnika; mogućnosti: da ili ne; na istoj shemi ne mogu postojati dva korisnika s istim OIB-om

Ako je odabrana opcija Kopirati OIB = da i ako je vrijednost ZMP parametra 0002 (Šifra domaće zemlje.) na tekućoj shemi (sa koje se kopira) = HR, provjerava se ispravnost OIB-a, te nije moguće kopirati korisnika s neispravno upisanim OIB-om.

Ukoliko upisani OIB:

o ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."
o svi upisani znakovi nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."
o nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

Provjera se obavlja prilikom odabira gumba Spremi.

Ukoliko je OIB korisnika kojeg se kopira neispravan, moguće je:

o na shemi s koje se kopira upisati ispravan OIB, spremiti, te onda kopirati (s opcijom Kopirati OIB = da)
o kopirati s opcijom Kopirati OIB = ne te naknadno ispraviti OIB izvornog korisnika i ažurirati OIB novog (kopiranog) korisnika

Napomena - kopirati napomenu (ime i prezime) postojećeg korisnika kod izrade novog korisnika; mogućnosti: da ili ne

NAPOMENA: Prilikom kopiranja korisnika ne kopira se oznaka Admin, već je za novog (kopiranog) korisnika uvijek postavljena na ne; moguće je izmijeniti oznaku nakon kopiranja

Gumbi:

Spremi - izrada korisnika prema upisanim podacima. Nakon uspješnog kopiranja javlja se poruka: "Novi korisnik kreiran je na shemi X. Želite li prikaz novog korisnika?"

Da - prikaz novog korisnika (modul Korisnici) na shemi na kojoj je kreiran

Ne - povratak na prozor Pregled korisnika

Osvježi podatke - povratak na prozor Pregled korisnika i osvježavanje prikaza (automatsko pokretanje prikupljanja podataka)

Odustani - odustanak od kopiranja i povratak na početni ekran

Bazne uloge - prikazuju se bazne uloge odabranog korisnika

Uloge izbornika - prikazuju se uloge izbornika odabranog korisnika

gumb [image] Višestruki upit - omogućava dodatni upit po baznim ulogama i ulogama izbornika; odabirom gumba polja Bazne uloge i Uloge izbornika postaju zelena i po njima je moguće pretraživati.

Prilikom upita bazne uloge i uloge izbornika moguće je odabrati iz LV

Moguće je npr. pretražiti koji od prikupljenih korisnika imaju odabrane bazne uloge i uloge izbornika (više u odlomku Višestruki upit na podatke)

Gumb [image] Kopiranje korisnika po objektima omogućuje kopiranje istog korisnika na više shema odjednom; gumb je aktivan samo na shemama Centar

Novog korisnika SANDRA moguće je unijeti samo na shemi prehotel. na ostalim shemama već postoji.

U polju Novo kor. ime predlaže se korisničko ime koje će Sandra na shemi prehotel dobiti.

Za unos novog korisnika potrebano je kliknuti u Spremi

Napomena: na sheme PODcentar nije moguće kopirati korisnika


Uloge izbornika

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Uloge izbornika

 Return to chapter overview

Ažuriranje uloga izbornika. Za svaku ulogu izbornika moguće je vezati određene ili sve module.

U modulu Korisnici (vidi Korisnici), korisniku se dodjeljuju definirane uloge izbornika (jedna ili više).

Time se definira kako će izgledati pojedina aplikacija kada se korisnik prijavi za rad, odnosno koje će module vidjeti, a koje ne.

& Ukoliko korisnik ima oznaku Akt. izbornika postavljenu na «da», tada u aplikaciji vidi samo one module koji pripadaju ulogama izbornika koje su mu dodijeljene.

Ukoliko korisnik ima oznaku Akt. izbornika postavljenu na «ne», tada u aplikaciji vidi cijeli izbornik (sve module), bez obzira koje su mu uloge izbornika dodijeljene.

Elementi prozora ULOGE IZBORNIKA:

Kartica Uloge izbornika:

Naziv – naziv uloge izbornika

Opis – opis uloge izbornika

Nepromjenjiva – oznaka da li je ulogu moguće naknadno mijenjati ili ne; oznaku postavlja ISTRA TECH

Izvještaj - pokretanje izvještaja na kojem se ispisuju sve uloge izbornika dodijeljene korisnicima, te moduli koje sadrži svaka uloga izbornika.

Izvještaj je moguće pokrenuti i na shemi centra i na shemi objekta. Ovisno o tome na kojoj je shemi pokrenut, prikazuje one uloge izbornika koje su dodijeljene korisnicima na shemi na kojoj se izvještaj pokreće. Uloge izbornika su na izvještaju poredane po nazivu.

Kartica Uređivanje izbornika:

Predložak – izbor uloge koja će služiti kao predložak. Predložak izbornik sadrži popis svih misH modula. Sadržaj odabranog predloška prikazuje se u donjoj tablici

Uloga za uređivanje – uloga odabrana na kartici Uloge izbornika i prikaz dodijeljenih modula iz izbornika (prikazuju se u donjoj tablici)

Gumbi:

- dodaj označene izbornike/ module ulozi

- dodaj sve izbornike/ module ulozi

- oduzmi ("izbaci") označene izbornike/ module ulozi

- oduzmi ("izbaci") sve izbornike/ module ulozi


Grupe korisnika i dopuštene OJ

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Grupe korisnika i dopuštene OJ

 Return to chapter overview

Ažuriranje grupa korisnika, pregled setova za grupe, te ažuriranje veze korisnika i grupe te veze korisnika i OJ.

Za grupu korisnika moguće je ažurirati setove parametara. Oni omogućuju spremanje vrijednosti koje se predlažu u modulima za izradu izvještaja.

Vezivanjem OJ za korisnika, ograničava se mogućnost ispisa nekih GAS izvještaja konkretnom korisniku. Korisnik može ispisati izvještaje samo za upisanu(e) OJ i one njoj podređene.

Podatke može ažurirati samo korisnik koji je administrator (u modulu Korisnici ima oznaku Admin postavljenu na da odnosno u Cloud/AS varijanti korisnik koji ima baznu ulogu IT1_ADM).

Kartica Grupe korisnika - ažuriranje grupa korisnika:

Grupa korisnika – naziv grupe korisnika

Nadrupa - naziv nadgrupe korisnika

Kartica Setovi za grupe - pregled podataka o setovima parametara za grupu korisnika:

Zaglavlje:

Grupa korisnika – naziv grupe korisnika odabrane na kartici Grupe Korisnika

Moduli - prikaz modula za koje su definirani setovi parametara za grupu korisnika iz zaglavlja:

Šifra modula – šifra modula

Naziv modula - naziv modula

Setovi parametara - prikaz setova parametara za grupu korisnika iz zaglavlja:

Naziv seta – naziv seta parametara

Oznaka - oznaka seta parametara

Kartica Grupa i OJ za korisnika - ažuriranje veze korisnika i grupe korisnika te korisnika i OJ:

Korisnik – naziv korisnika (korisničko ime)

Aplikacijska shema – naziv aplikacijske sheme kojoj korisnik pripada

Grupa korisnika - naziv grupe korisnika kojoj korisnik pripada (koristi se za setove parametara)

Ozn grupe - oznaka grupe korisnika; određuje da li korisnik može ažurirati setove parametara; mogućnosti: 0 - ne može; 1 - može za svoju grupu; 2 - može za sve grupe

Da bi korisnik mogao koristiti set parametara, treba biti vezan uz grupu korisnika i imati Oznaku grupe 0, 1 ili 2

Aktivan - aktivnost korisnika:

o da - korisnik je aktivan; može se prijaviti u aplikaciju
o ne - korisnik nije aktivan; ne može se prijaviti u aplikaciju

Organizacijska jedinica - šifra i naziv organizacijske jedinice. Definiranjem (vezivanjem) OJ za korisnika, korisnik u nekim GAS izvještajima (npr. Temeljnica, Gastro žurnal, Porezi i Liste za knjiženje) može ispisati izvještaje samo za upisanu OJ i one njoj podređene. Ukoliko korisnik nema vezanu niti jednu OJ, tada kontrole nema.


Slike

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Slike

 Return to chapter overview

Ažuriranje staze na kojoj je smještena slika koja će se ispisivati na izlaznim dokumentima.

Moguće je ispisati sliku (logo) u zaglavlju REC, PKA i/ili GAS dokumenata, te sliku potpisa direktora u podnožju REC i/ili PKA dokumenata.

Za ispis slika potrebno je:

1. spremiti slike na odgovarajuće mjesto vidljivo svim računalima sa kojih se ispisuju izlazni dokumenti (najbolje u mapu ShareDir na serveru)
2. ažurirati podatke u modulu Slike (stazu do mape gdje se nalaze slike, naziv slike te nastavak)
3. ažurirati vrijednost parametra sustava:
o REC parametar 1045 - za ispis slike (loga) na REC dokumentima
o PKA parametar 1012 - za ispis slike (loga) na PKA dokumentima
o REC parametar 1182 - za ispis potpisa direktora na REC dokumentima
o PKA parametar 1068 - za ispis potpisa direktora na REC dokumentima

Da bi se slike ispisale na dokumentima moraju biti odgovarajuće veličine:

· slika (logo) vlasnika (šifra 0001) može biti širine najviše 9,1 cm, i visine najviše 3,3 cm
· slika (logo) vlasnika (šifra 0002) i SO može biti širine najviše 18,5 cm i visine najviše 3,3 cm
· slika (logo) vlasnika (šifra 003) i OJ može biti širine najviše 18,5 cm i visine najviše 3,3 cm
· veličina slike potpisa direktora SO/PC (šifre 0005 i 0006) nije zadana. Prilikom ispisa komprimira se na veličinu: širina 0,9 cm i visina 3 cm

Elementi prozora SLIKE:

Šifra – šifra slike

Opis – opis korištenja slike u aplikaciji; predefinirane mogućnosti:

· slika (logo) vlasnika u zaglavlju dokumenata (šifra 0001) - odnosi se na:
o REC dokumente - račune i predračune te ponude individualcima; vrijednost REC parametra treba postaviti na 4, a za ponude individualcima na 4 ili 5
o PKA dokumente - obračune, račune za predujam, PKA račune; vrijednost PKA parametra 1012 treba biti postaviti na 1
· slika (logo) vlasnika i SO u zaglavlju REC dokumenata (šifra 0002) - odnosi se na račune i predračune; vrijednost REC parametra 1045 treba postaviti na 5
· slika (logo) vlasnika i OJ u zaglavlju PKA dokumenata (šifra 0003) - odnosi se na obračune, račune za predujam i PKA račune; vrijednost PKA parametra 1012 treba postaviti na 5
· slika (logo) vlasnika i OJ u zaglavlju GAS dokumenta (šifra 0004)
· slika potpisa direktora SO na REC dokumentima (šifra 0005) - odnosi se na račune (svi osim GI) i predračune; vrijednost REC parametra 1182 treba postaviti na da
· slika potpisa direktora PC na PKA dokumentima (šifra (0006) - odnosi se na račune za predujam i PKA račune; vrijednost PKA parametra 1068 treba postaviti na da

Staza – staza do mjesta na kojem je smještena slika za zaglavlje računa; slike je potrebno spremiti na mjesto vidljivo svim računalima sa kojih se ispisuju izlazni dokumenti (najbolje u mapu ShareDir na serveru)

Naziv – naziv slike

Nast. – format slike (npr. bmp, jpg i sl.)

Oznaka - uključiti šifru SO/OJ u naziv slike: da ili ne. Oznaka vrijedi samo za šifre slika: 0002 (samo za module Računi i Predračuni), 0005 i 0006.

Ako se na jednoj shemi vodi više smještajnih objekata, moguće je za svaki SO/OJ ispisati različit logo odnosno slika potpisa direktora. U tom slučaju potrebno je:

· polje Oznaka postaviti na da
· slike spremiti u mapu (vidi polje Staza) pod nazivom: naziv (upisan u polju Naziv) + _ (podcrta) + šifra SO/PC + .nastavak (upisan u polju Nast.)

Primjeri:

· šifra 0002 - slika vlasnika i SO u zaglavlju REC dokumenta

Na jednoj shemi vode se 2 SO: 100 i 200. Svaki SO ima vlastiti logo.

Sliku za SO 100 potrebno je spremiti pod nazivom: logoREC_100.jpg, a sliku za SO 200 pod nazivom logoREC_200.jpg. Polje Oznaka potrebno je postaviti na da.

Slika logoREC_100.jpg ispisivati će se na računima/predračunima za SO 100, a slika logoREC_200.jpg na računima/predračunima za SO 200

· šifra 0005 - slika potpisa direktora SO na REC dokumentima

Na jednoj shemi vode se 2 SO: 100 i 200 koji imaju različite direktore (potpisnike).

Sliku potpisa direktora SO 100 potrebno je spremiti pod nazivom: DirSO_100.jpg, a sliku potpisa direktora SO 200 pod nazivom DirSO_200.jpg. Polje Oznaka potrebno je postaviti na da.

Slika DirSO_100.jpg ispisivati će se na računima/predračunima za SO 100, a slika DirSO_200.jpg na računima/predračunima za SO 200

· šifra 0006 - potpis direktora PC na PKA dokumentima

Na jednoj shemi vode se 2 PC (Knjige računa): 010 i 020 koji imaju različite direktore (potpisnike).

Sliku potpisa direktora PC 010 potrebno je spremiti pod nazivom: DirPC_010.jpg, a sliku potpisa direktora PC 020 pod nazivom DirPC_020.jpg. Polje Oznaka potrebno je postaviti na da.

Slika DirPC_010.jpg ispisivati će se na PKA računima/računima za predujmove za PC (Knjigu računa) 010, a slika DirPC_020.jpg na PKA računima/računima za predujmove za PC (Knjigu računa) 020

Parametri sustava

& Ispis slike (logo) na REC dokumentima (računi i predračuni) ovisi o vrijednosti REC parametra 1045. Ukoliko je vrijednost REC parametra 1045:

· 1 = u zaglavlju REC dokumenta ispisati će se podaci o vlasniku (naziv vlasnika i OIB) i smještajnom objektu
· 2 = u zaglavlju REC dokumenta ispisati će se podaci o smještajnom objektu
· 3 = u zaglavlju REC dokumenta neće se ispisati ništa
· 4 = u zaglavlju REC dokumenta ispisati će se slika (logo) vlasnika (definirana pod šifrom 0001) i podaci o smještajnom objektu
· 5 = u zaglavlju REC dokumenta ispisati će se slika (logo) vlasnika i SO (definirana pod šifrom 0002)
· 6 = u zaglavlju REC dokumenta ispisati će se podaci o vlasniku (naziv vlasnika i OIB)

& Ispis slike (logo) na Ponudama individualcima ovisi o vrijednosti REC parametra 1045. Ukoliko je vrijednost REC parametra 1045:

· 1 - ispisuju se podaci o vlasniku (naziv vlasnika licence, OIB i Porezni broj), te podaci sa kartice Opis ZTD
· 2 - nema ispisa zaglavlja (prazno je); pretpostavka je da će se dokument ispisati na predštampanom obrascu npr. memorandumu
· 3 - nema ispisa zaglavlja (prazno je); pretpostavka je da će se dokument ispisati na predštampanom obrascu npr. memorandumu
· 4 - ispisuje se slika (logo) vlasnika (naziv slike treba biti popunjen u ZMP modulu Slike pod šifrom 0001)
· 5 - ispisuje se slika (logo) vlasnika (naziv slike treba biti popunjen u ZMP modulu Slike pod šifrom 0001)
· 6 - ispisuju se podaci o vlasniku (naziv vlasnika licence, OIB, Porezni broj), te podaci sa kartice Opis ZTD

& Ispis slike (logo) na PKA dokumentima (računi, obračuni i računi za predujmove) ovisi o vrijednosti PKA parametra 1012. Ukoliko je vrijednost PKA parametra 1012:

· 1 = u zaglavlju PKA dokumenta ispisati će se podaci o vlasniku i knjizi računa
· 2 = u zaglavlju PKA dokumenta ispisati će se podaci o knjizi računa
· 3 = u zaglavlju PKA dokumenta neće se ispisati ništa
· 4 = u zaglavlju PKA dokumenta ispisati će se slika (logo) vlasnika (definirana pod šifrom 0001) i podaci o knjizi računa
· 5 = u zaglavlju PKA dokumenta ispisati će se slika (logo) vlasnika i OJ (definirana pod šifrom 0003)
· 6 = u zaglavlju PKA dokumenta ispisati će se samo podaci o vlasniku

& Za ispis slike potpisa direktora SO (šifra slike 0005) na REC dokumentima (računi i predračuni) potrebno je vrijednost REC parametra 1182 (Na REC dokumentima ispisati sliku potpisa direktora SO: da ili ne.) postaviti na da

& Za ispis slike potpisa direktora PC (šifra slike 0006) na PKA dokumentima (PKA računi i računi za predujmove) potrebno je vrijednost PKA parametra 1068 (Na PKA dokumentima ispisati sliku potpisa direktora PC: da ili ne.) postaviti na da

Gumb Provjeri – provjera da li za promatrani redak postoji datoteka (slika) u promatranoj mapi

· ako je Oznaka postavljena na ne, provjerava da li u mapi definiranoj u polju Staza postoji slika pod nazivom upisanim u polju Naziv (+Nast.)

· ukoliko je Oznaka postavljena na da, otvara se prozor Provjera u kojoj se prikazuju mogući nazivi slika odnosno kombinacije naziva upisanog u polju Naziv, te šifre smještajnog objekta / organizacijske jedinice (knjige računa). Oznaka Postoji je postavljena na da ako takva slika (dokument) postoji. Ako ne postoji, oznaka Postoji je postavljena na ne

NAPOMENA:

· Ako je polje Oznaka postavljeno na da, tada moraju postojati slike za svaki SO/ OJ (Knjigu računa) na toj shemi, inače će se javljati greška kod ispisa dokumenta čija slika SO / OJ nedostaje
· Ako je polje Oznaka postavljeno na ne, tada mora postojati slika (jedna za sve SO / OJ na shemi), inače će se javljati greška kod ispisa dokumenta


AUTOMATSKE OBRADE

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

AUTOMATSKE OBRADE

 Return to chapter overview

Modul omogućava postavljanje automatskih obrada:

v izračun žurnala za sve objekte na shemi
v izračun statistike dolazaka i noćenja turista za sve objekte na shemi
v izračun Dnevnog izvještaja i ponavljanje izračuna Dnevnog izvještaja za jučerašnji dan
v upis tečajnica s interneta (detalji opisani u poglavlju Učitavanje tečajnica s interneta)
v prijepis računa odnosno priprema datoteke za prijepis računa
v slanje e-poruka gostima:
o za rezervacije po kojima je tražen, a nije uplaćen predujam (podsjetnik za uplatu predujma)
o na željeni broj dana prije dolaska gosta (npr. obavijest gostima o tjednom programu animacije u vrijeme njihovog boravka)
o na željeni broj dana nakon odlaska gosta (npr. odjavljenim gostima slati link na anketu o boravku)
o automatsko generiranje pristupnog koda za Self-Check-in (iz Rezervacije) i slanje e-poruka s pristupnim kodom gostu

Detaljnije opisano u poglavlju Slanje e-poruka

v slanja podataka u eVisitor; detaljnije opisano u poglavlju eVisitor
v izrade i slanja datoteke s podacima za Google Analytics (GA)
v obrada rođendana člana programa vjernosti; detaljnije opisano u poglavlju Program vjernosti
v ažuriranje statusa čistoće SJ
v izračun prognoze za sve objekte na shemi. Prognoza se izračunava samo ukoliko je vrijednost REC parametra 1128 (Automatski izračun prognoze: da ili ne.) postavljena na da. Za izračun se čitaju i vrijednosti REC parametara 1125, 1126 i 1127. Detaljno opisano u poglavlju Izračun prognoze

Automatske obrade moguće je pokrenuti na Oracle bazi: 11, 12 ili XE bazi.

Svaki korisnik može postaviti željeno vrijeme pokretanja pojedine automatske obrade, koje se upisuje se u polje Obrazac ponavljanja. Npr.:

§ za pokretanje upisa svakodnevno u 05 ujutro potrebno je upisati FREQ=DAILY; BYHOUR=5
§ za pokretanje upisa svakodnevno u 23:30 potrebno je upisati FREQ=DAILY; BYHOUR=23;BYMINUTE=30

Korisnik koji želi ažurirati podatke treba imati dodijeljenu rolu ZMP_0_ADMINISTRATOR (u modulu Korisnici na kartici Korisnici polje Admin treba imati oznaku DA (kvačica)).

Za neke obrade postoji mogućnost automatskog slanja e-poruke na definiranu e-adresu:

· za neuspjeli automatski izračun žurnala (e-poruka obavijesti šalje se samo za NEUSPJELI automatski izračun žurnala na e-adresu/e upisanu u vrijednost REC parametra 1207 i 1208). Vrijednost parametra podešava se na shemi objekta gdje se žurnal i izračunava.
· za neuspjeli automatski izračun statistike (e-poruka obavijesti šalje se samo za NEUSPJELI automatski izračun statistike na e-adresu/e upisanu u vrijednost REC parametra 1205 i 1206). Vrijednost parametra podešava se na shemi objekta gdje se statistika i izračunava.
· za neuspjeli automatski izračun dnevnog izvještaja ili ponavljanje izračuna dnevnog izvještaja (e-poruka obavijesti šalje se samo za NEUSPJELI automatski izračun dnevnog izvještaja na e-adresu/e upisanu u vrijednost PKA parametra 1205 i 1206). Vrijednost parametra podešava se na shemi centra gdje se dnevni izvještaj i izračunava.
· za slanje podataka u eVisitor (e-poruka obavijesti šalje se za SVAKU automatsku obradu (uspješnu ili neuspješnu) na e-adresu upisanu u vrijednost REC parametra 1191). Vrijednost parametra podešava se na shemi objekta; gdje se podaci šalju za eVisitor. Detaljnije opisano u poglavlju eVisitor
· za učitavanje tečajnica (e-poruka obavijesti šalje se za SVAKU automatsku obradu (uspješnu ili neuspješnu) na e-adresu upisanu u vrijednost PKA parametra 1067). Vrijednost parametra podešava se na shemi centra; gdje se tečajnica i upisuje. Detaljnije opisano u poglavlju Učitavanje tečajnica s interneta
· za neuspjeli izračun prognoze (e-poruka obavijesti šalje se samo za NEUSPJELI automatski izračun prognoze na e-adresu/e upisane u vrijednost REC parametra 1228). Vrijednost parametra podešava se na shemi objekta gdje se prognoza izračunava
· za slanje obavijesti prijepis računa - greška (e-poruka obavijesti šalje se na e-adresu/e upisane u vrijednost PKA parametra 1091 i 1092)

NAPOMENA: Da bi e-poruke pristizale na upisane e-adrese, potrebno je provjeriti (i po potrebi ažurirati) vrijednost postojećih ZMP parametara:

o 0069 - Adresa poslužitelja izlazne pošte (SMTP) npr. mail.istratech.hr
o 0070 - Port poslužitelja izlazne pošte (SMTP) npr. 25

E-poruka se šalje samo u slučaju kada je izračun pokrenut automatikom iz modula Automatski izračuni

Ukoliko mail server nije dostupan (ne radi), e-mail obavijesti ne stižu.

Elementi prozora AUTOMATSKE OBRADE

Zaglavlje:

Opis - opis automatske obrade npr. Izračun žurnala

Naziv - jedinstveni naziv automatske obrade (ne može postojati više automatskih obrada istog naziva)

Stanje - oznaka stanja automatske obrade; može biti SHEDULED = aktivno i/ili DISABLE = nije aktivno; može se mijenjati gumbom

Tip - tip automatske obrade: STORED_PROCEDURE ili PLSQL_BLOCK

Akcija - naziv bazne procedure koja pokreće obradu ili PL/SQL blok

Arg. - broj argumenata

Obrazac ponavljanja - pravilo pokretanja obrade (dinamika i vrijeme) koje korisnik određuje proizvoljno:

O ukoliko je to puni sat, upisuje se u obliku H (npr. za pokretanje obrade u 05 ujutro dovoljno je upisati 5 bez vodeće nule); npr FREQ=DAILY; BYHOUR=5
O BYHOUR=5, 9,11
O ukoliko je to sat sa minutama, npr u 10:15, u polje je potrebno upisati FREQ=DAILY; BYHOUR=10;BYMINUTE=15
· FREQ=DAILY označava dnevno pokretanje obrade
· BYHOUR=10 označava pokretanje obrade u 10:00 ujutro; ako se neka obrada želi pokretati više puta dnevno (npr u 05:00, pa ponoviti u 11:00) treba upisati sate odvojeno zarezom (npr BYHOUR=5, 11)
· BYMINUTE=15 označava pokretanje obrade u 15 minuta (u ovom primjeru svakodnevno u 10:15)

Ukoliko se neka obrada/i želi pokretati više puta dnevno (primjerice u 05:00 i ponoviti u 11:00)

Stavke obrade odabrane u zaglavlju:

Sljedeće pokretanje - predviđeni datum i vrijeme sljedećeg pokretanja obrade označene u zaglavlju

Vrijeme - vrijeme pokretanja obrade odabrane u zaglavlju

Operation - oznaka pokretanja obrade = RUN

Status - status obrade; može biti SUCCEEDED (uspješan) ili FAILED (neuspješan); dvostrukim klikom na status FAILED otvara se prozor s dodatnim informacijama

Gumbi:

Gumbi na alatnoj traci nisu aktivni, već se koriste gumbi sa forme:

- spremanje (ikona [image] sa alatne trake ili gumb F10 nisu aktivni); potrebno je spremiti svaki red pojedinačno

- brisanje retka (automatske obrade)

- aktiviranje/deaktiviranje automatske obrade; da bi se obrada pokrenula, u polju Stanje treba biti upisana oznaka SHEDULED koja označava da je automatska obrada aktivna; ukoliko je stanje DISABLE nije moguće izvršiti obradu; npr. DISABLE se koristi ukoliko bi se željela zaustaviti automatika obrade na neko vrijeme

- pokretanje automatske obrade; ukoliko se obrada želi pokrenuti iz ovog modula, a izvan vremena automatskog pokretanja (npr. ručno pokretanje izračuna žurnala za sve SO na shemi), pokreće se pritiskom na ovaj gumb. Ukoliko postoji npr. izračun žurnala javlja se poruka: Žurnal već postoji. Prethodno je potrebno poništiti izračun žurnala za sve SO na shemi

- zaustavljanje pokrenute automatske obrade

Korisnik koji želi ažurirati podatke treba imati dodijeljenu rolu ZMP_0_ADMINISTRATOR.

Ako korisnik nema odgovarajuću rolu, gumbi su nedostupni (zasivljeni).

U REC i PKA modulima Pregled statusa obrada i dalje su vidljivi datumi za koje postoje/ne postoje obrade. Ako je obrada pokrenuta automatski, u audit polju se ispisuje naziv vlasnika sheme (čvora) kao naziv korisnika koji je pokrenuo obradu

Neovisno o automatskoj obradi, moguće je ručno pokrenuti obradu npr. izračuna žurnala, izračun statistike dolazaka i noćenja turista, slanje podataka u eVisitor, izračun Dnevnog izvještaja i sl.

Napomene za izračun žurnala i dnevnog izvještaja:

O ukoliko se ručni izračun pokreće nakon obavljene automatske obrade, potrebno je poništiti izračun žurnala / dnevnog izvještaja i ponovo ga pokrenuti ručno; izračun statistike dolazaka i noćenja turista i slanje podataka u eVisitor može se ponovo pokrenuti bez prethodnih poništavanja
O ukoliko se ručni izračun pokreće prije automatskog izračuna (npr. automatika je postavljena u 10:00, a ručno se želi izračun napraviti prije, u 08:00), nakon ručnog izračuna u 08:00 svejedno će se ponovno pokrenuti automatska obrada u definirano vrijeme


Promjenjivi stupci

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Promjenjivi stupci

 Return to chapter overview

Ažuriranje definicije oblika i duljine stupaca u pojedinim (upisanim) tablicama. Ažurira ISTRA TECH.


Poruke

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Poruke

 Return to chapter overview

Ažuriranje aplikacijskih poruka. Ažurira ISTRA TECH.

Na kartici Jezici, moguće je unijeti prijevode (na jezicima) za odabranu poruku. Podaci uneseni na kartici, vidljivi su u modulu Poruke na jezicima i obratno.


Poruke na jezicima

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Poruke na jezicima

 Return to chapter overview

Ažuriranje aplikacijskih poruka na jezicima.

Poruke se mogu prevoditi i u modulu Poruke (kartica jezici). Podaci uneseni u ovom modulu vidljivi si u modulu Poruke (kartica Jezici) i obratno.

Tekst u porukama PKA0118, PKA0119, PKA0121, PKA0122, PKA0123 omogućava ispis promatrane i usporedne godine na labelama Dnevnog izvještaja

Tekst u porukama:

· PKA0227 – omogućava prijevod naziva stupca Dnevni plan na željenom jeziku. Naziv stupca Dnevni plan ispisuje se prilikom izvoza Dnevnog izvještaja u MS Excel kada je uključena opcija „ispisati stupac dnevni plan u MS Excel“
· PKA0229 – omogućava prijevod stupca Ukupni mjesečni plan na željenom jeziku. Naziv stupca Ukupni mjesečni plan ispisuje se prilikom izvoza Dnevnog izvještaja u MS Excel kada je uključena opcija „ispisati stupce mjesečno ukupno u MS Excel“
· PKA0230 – omogućava prijevod stupca Ukupno mjesečno (za usporednu godinu) na željenom jeziku. Naziv stupca Ukupno mjesečno ispisuje se prilikom izvoza Dnevnog izvještaja u MS Excel kada je uključena opcija „ispisati stupce mjesečno ukupno u MS Excel“

Tekst u porukama:

· REC1371 – omogućava prijevod poruke Plaća usluge (modul Front Office)
· REC1370 – omogućava prijevod poruke Koristi usluge (modul Front Office)

Poruke na izlazim dokumentima:

· REC1196 - OIB (koristi se na ispisu: REC računa, Predračuna, PKA računa, Računa za predujmove); ispis podataka o vlasniku
· III0100 - OIB / Porezni broj kupca (koristi se na ispisu: REC računa, Predračuna, PKA računa, Računa za predujmove)
· III0159 - Porezni broj (koristi se na ispisu: REC računa, Predračuna, PKA računa, Računa za predujmove); ispis podataka o vlasniku
· III0160 - Računi za predujam / Advance Payment Bills (koristi se na ispisu REC računa i PKA računa)
· III0161 - Datum / Date (koristi se na ispisu PKA računa, Računa za predujmove)
· III0162 - Valuta / Currency (koristi se na ispisu PKA računa, Računa za predujmove
· III0163 - Tečaj / Rate of Exchange (koristi se na ispisu PKA računa, Računa za predujmove


Prijevodi

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Prijevodi

 Return to chapter overview

Modul omogućava unos i ažuriranje teksta prijevoda na jezike. Opcionalan je i instalira se po prihvatu ponude ISTRA TECH d.o.o.

Ažuriranje podataka izvršava se na bazi Centra i ne replicira se. Podaci prijevoda se nalaze u posebnoj mapi za prijevode na Centru, a za potrebe Objekata treba ga kopirati (copy - paste) na objekte.

Smještaj direktorija sa prijevodima može biti na dva mjesta:

o na serveru gdje se nalaze standardni dokumenti npr. \\nazivservera\Sharedir\OraApl6i\prijevodi\

ili

o na stazi upisanoj u REC parametrima prijepisa pod šifrom PRIJEVODI

Osoba koja na Centru želi ažurirati prijevode mora imati dodijeljeno pravo (rolu) ZMP_1_IUD_PRI. Osobi sa ADM pravima podržana prava ažuriranja Prijevoda

Moguće je prevesti nazive modula, polja modula, nazive polja izvještaja...

Modul Prijevodi se sastoji od zaglavlja i stavki. U zaglavlju je potrebno odabrati modul čiji se tekst želi prevoditi. Prijevod se upisuje u stavkama, te se pokretanjem ikonice [image] generira prijevod u datoteku.

Nakon učitanog prijepisa, korisnik čije je korisničko ime vezano uz šifru jezika (npr. engleski), misH ima prezentiran na engleskom

Elementi prozora Prijevodi:

Zaglavlje:

Blok Modul - željeni modul poziva se upitom (pritiskom na F7, upisom šifre ili naziva, F8):

Šifra - šifra modula za kojeg se prevodi tekst na jezike. Za prevođenje izbornika potrebno je pozvati module ZMPA000, PKAA000, RECA000, GASA000, CRMA000

Naziv - naziv modula za kojeg se prevodi tekst na jezike

Jezik - šifra jezika za prijevode

Šifra aplikacije - šifra aplikacije koja sadrži željeni modul (može biti REC, PKA, ZMP ili GAS)

Vrsta modula - šifra vrste modula za upisanu aplikaciju; može biti FRM ili RDF; (FRM - odnosi se na obrazac; RDF - odnosi se na izvještaj modula); ukoliko je polje neispunjeno generirati će se prijevodi za sve vrste modula

- upisani prijevod određenog modula generira se u datoteku; nakon toga prevedeni tekst vidljiv je u aplikaciji misH

Blok Aplikacija

Šifra aplikacije - šifra aplikacije (za koju se generiraju prijevodi) koja sadrži sve module za upisanu aplikaciju (može biti REC, PKA, ZMP ili GAS); ukoliko je polje neispunjeno, generirati će se prijevodi za sve aplikacije; ukoliko je ispunjeno generirat će se prijevodi modula samo odabrane aplikacije

Vrsta modula - šifra vrste modula za upisanu aplikaciju; može biti FRM ili RDF; (FRM - odnosi se na obrazac; RDF - odnosi se na izvještaj modula); ukoliko je polje neispunjeno generirati će se prijevodi za sve vrste modula

- upisani prijevod generira se u datoteku; nakon toga prevedeni tekst vidljiv je u aplikaciji misH

Stavke:

Kartica Labele, Poruke i Domene - nalazi se tekst koji je preveden na željeni jezik. Ukoliko se prevedeni tekst želi izmijeniti, u polje Prijevod treba upisati izmijenjeni tekst, pritisnuti F10 za spremanje i generirati datoteku prijevoda pritiskom na ikonicu

Labele: nazivi prozora, kartica, polja, gumbova, upozorenja, radio gumba u obrascu; nazivi stupaca i redaka u izvještajima, polja izbornika

Primjer izgleda modula prije prijevoda labela i nakon prijevoda labela na engleski

Poruke: nazivi zaglavlja u izvještajima; poruke upozorenja koje se javljaju u obrascima

Primjer izgleda izvještaja prije prijevoda poruka i nakon prijevoda poruka na engleski

Domene: skupovi vrijednosti kojima se pune padajući popisi

Primjer izgleda padajućeg popisa iz modula Stanje bookinga prije prijevoda domene i nakon prijevoda domene na engleski

Blok NEPREVEDENO - nalazi se tekst za koji još ne postoji prijevod (tekst nije preveden). Pritiskom na plavu strelicu [image] , neprevedeni tekst seli se na lijevu stranu prozora, a polje Prijevod slobodno je za ažuriranje (unos teksta prijevoda). Nakon ažuriranja prijevoda za određeni modul, moguće je pritisnuti [image] , pa će se generirati datoteka prijevoda za taj modul. Ukoliko se odjednom želi generirati datoteka prijevoda za sve module, potrebno je pritisnuti ikonicu

Prijevod za konkretni modul - tekst prijevoda koji vrijedi samo za konkretni modul

Napomena: Ako nije navedeno u labelama, porukama ili domenama, postoji mogućnost da se neki dijelovi aplikacije trenutno ne mogu prevesti.


Sustavi i parametri

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Sustavi i parametri

 Return to chapter overview

Ažuriranje sustava i parametara aplikacije za aplikacijske cjeline (sustave): REC, ZMP i PKA.

Ukoliko postoji više aplikacijskih shema, vrijednosti parametara se ažuriraju na svakoj shemi posebno. Odnosno, moguće ih je definirati na centralnoj shemi, te replicirati na objekte pomoću gumba Kopiranje (gumb na kartici Parametri sustava).

Polje vrijednost je najveće duljine 240 znakova.

Elementi prozora SUSTAVI I PARAMETRI:

Kartica Sustavi – prikaz svih sustava aplikacije

Šifra – šifra sustava

Naziv – naziv sustava

Kartica Parametri sustava:

Zaglavlje – šifra i naziv sustava odabranog na kartici Sustavi

Stavke:

Šifra – šifra parametra

Naziv – naziv parametra

Vrijednost – vrijednost parametra

Gumb:

Kopiranje – kopiranje vrijednosti parametra na odabrane čvorove. Kopiranje je moguće samo sa sheme «centar», a na shemama «necentar» gumb nije aktivan. Odabirom gumba otvara se prozor KOPIRANJE RETKA NA ČVOROVE

Elementi prozora KOPIRANJE RETKA NA ČVOROVE:

· Šifra – šifra parametra
· Opis – opis parametra
· Vrijednost – vrijednost parametra
· Moguće – oznaka √ označava da je moguće napraviti kopiranje/izmjenu podataka istog retka na čvor
· Kopiraj – oznaka √ omogućava odabir čvora na kojeg se kopira parametar. Oznaku je moguće promijeniti samo ukoliko je polje Moguće
· označeno s √
· Kopiran – nakon odabira gumba Kopiraj, s √ je označen čvor na kojem je izvršeno kopiranje/izmjena
· Status – označava trenutni status čvora odabranog u gornjem dijelu prozora
· U mreži – oznaka da li je čvor u mreži

Dostupan – oznaka da li je čvor dostupan

Tekući – oznaka da li je čvor tekući

Centar - oznaka da li je čvor centar

· Gumb:

Kopiraj – kopiranje vrijednosti parametara na čvorove kojima je oznaka Kopiraj označena s √; αko korisnik nema dodijeljeno ADM pravo na ZMP, tada je gumb Kopiranje nedostupan

Izlaz - zatvaranje prozora u povratak u prozor SUSTAVI I PARAMETRI

Kartica Grupe parametara – definiranje grupa parametara i dodjeljivanje parametara grupi (radi lakšeg pronalaženja npr. svih parametara koji se odnose na ispis računa). Jedan parametar može biti vezan za više grupa:

Grupe parametara:

Šifra – šifra grupe parametara

Naziv – naziv grupe parametara

Nadređena grupa parametara – šifra i naziv nadređene grupe parametara

Parametri u grupi:

Sustav – šifra sustava

Parametar – šifra, opis i vrijednost parametra

Kartica Pregled – pregled svih parametara:

Parametar – šifra, opis i vrijednost parametra

Sustav – šifra sustava kojem parametar pripada

Grupa parametara – šifra i naziv grupe parametara kojoj parametar pripada

& Ukoliko jedan parametar spada u više grupa, prikazati će se za svaku grupu u jednom retku.

Parametri sustava REC:

Šifra | Opis
1001 | Šifra vrste tečajeva po kojoj se usluga knjiži u žurnal
1002 | Šifra banke čija se tečajna lista koristi kod izrade usluge
1003 | Poslovna godina
1004 | Oznaka za kontrolu overbookinga: 0 = nema kontrole, 1 = kontrola na razini ugovora, 2 = kontrola na razini SO.
1005 | Kodna stranica za prijepis u MUP: YUG7ASCII = 437, US7ASCII = 437 bez naših slova, EE8PC852 = 852, "nebitno" = konverzija nije potrebna.
1007 | * Rekapitulacija EUR: 0 = nikad, 1 = za valute EMU, 2 = za valute i zemlje EMU, 3 = za račune u HRK.
1008 | Početni datum za izračun datuma dospijeća: 1 = najmanji završetak usluge, 2 = najveći završetak usluge, 3 = najmanji datum odlaska, 4 = najveći datum odlaska, 5 = datum računa.
1014 | * Šifra jezika koja se predlaže kod ispisa REC dokumenta ako jezik platitelja nije definiran ili "nebitno" za predlaganje ispisa na domaćem jeziku.
1015 | Šifra stavke žurnala DONOS.
1016 | Šifra stavke žurnala UKUPNO USLUGE.
1017 | Šifra stavke žurnala UKUPNO NAPLATA.
1018 | Šifra stavke žurnala PRIJENOS.
1019 | Šifra cjenika za neugovorene usluge koja se predlaže u modulu REC2240 - Check In.
1020 | Najveći broj dana za koji može korisnik odjednom poništiti žurnal.
1021 | Automatsko ažuriranje usluga nakon promjene vrste plaćanja boravišne pristojbe u knjizi gostiju: 0 = ne, -1 = da.
1023 | Dopušteni iznos razlike između iznosa računa i iznosa po vrstama plaćanja (do 99,99 pisano sa decimalnim zarezom)
1024 | * Broj primjeraka pri ispisu računa
1025 | * Odredište gdje se ispisuju gotovinski računi: Screen (za potrebe testiranja) ili nebitno (kod korisnika).
1030 | Šifra strane putne isprave koja se predlaže u knjizi gostiju (ili "nebitno").
1031 | Šifra domaće putne isprave koja se predlaže u knjizi gostiju (ili "nebitno").
1033 | Instalacija radi: 1 = svi moduli sa svim SO, 2 = PRO moduli - ništa, REC moduli samo sa vlastitim SO, 3 = PRO moduli sa svim SO, REC moduli samo sa vlastitim SO
1034 | Razina OJ i oznaka za knjigu računa npr. 2R (m_so.ojr_id) ili 2 (m_so.oj_id).
1035 | Razina OJ i oznaka za POS blagajnu npr. 2R (m_so.ojr_id) ili 2 (m_so.oj_id).
1036 | Razina OJ i oznaka za telefonsku centralu npr. 2R (m_so.ojr_id) ili 2 (m_so.oj_id).
1037 | Račune s iste POS blagajne ispisivati u jednom retku: da ili ne.
1038 | * Ispis rekapitulacije poreza u valuti računa: da ili ne.
1039 | * Ispis međuzbrojeva na računima: U = po broju uputnice, K = po korisniku usluge, S = po SJ korisnika usluge, G = po broju uputnice s popisom korisnika usluge ili nebitno = nema međuzbrojeva.
1040 | Zabraniti izradu računa ako usluge pripadaju gostima koji nisu prijavljeni u knjigu gostiju ili ako je platitelj gost koji nije prijavljen u knjigu gostiju: da ili ne.
1041 | Šifra stavke žurnala na koju se knjiže razlike zbog zaokruživanja na strani usluga.
1042 | Šifra stavke žurnala na koju se knjiže razlike zbog zaokruživanja na strani naplate.
1043 | * Ispis naziva vrste plaćanja boravišne pristojbe na računu: da ili ne.
1044 | * Šifra vrste plaćanja boravišne pristojbe za koju se ne ispisuje obrazloženje jer se odnosi na osobe koje plaćaju puni iznos boravišne pristojbe.
1045 | * U zaglavlju REC dokumenta ispisati: 1 = i podatke o vlasniku i podatke o SO; 2 = samo podatke o SO; 3 = niti jedno niti drugo; 4 = sliku (logo) za vlasnika i podatke o SO; 5 = sliku (logo) za vlasnika i SO; 6 = samo podatke o vlasniku.
1046 | * Adresa platitelja na REC dokumentu ispisuje se: L = lijevo, D = desno.
1047 | Kodna stranica za prijepis u TZ: YUG7ASCII = 437, US7ASCII = 437 bez naših slova, EE8PC852 = 852, "nebitno" = konverzija nije potrebna.
1048 | Šifra napomene koja se predlaže na računu ako se naplaćuju usluge sa oznakom za ispis cijene = ne ili usluge sa cijenom uključenom u cijenu druge usluge (ili nebitno).
1049 | Ako je platitelj GI računa strani gost u valutu računa predložiti valutu cjenika iz ugovora po kojem je došao gost-platitelj ili valutu cjenika za neugovorene usluge ako gost-platitelj nije došao po ugovoru (da/ne).
1052 | Broj telefona za knjiženje razgovora sa nepostojećih telefona.
1053 | Generiranje poziva na broj (22 znaka) za BI, BV račune.nebitno=ne generira se, A=VDOK.SIFRA2N,B=RAC.GOD_POSL,C=SUBSTR(RAC.RBR,2,6),D=RAC.RBR,E=SUBSTR(AGEKUP_SIFRA,1,5),F=OJ.SIFRA,G=AGEKUP_SIFRA, H=SUBSTR(RAC.GOD_POSL, 4,1),ostalo prepisuje.
1057 | Broj mjeseci prije početka tekućeg mjeseca za donju granicu izračuna prosječnih cijena i sumarnog bookinga
1058 | Broj mjeseci nakon početka poslovne godine za gornju granicu izračuna prosječnih cijena i sumarnog bookinga
1059 | U iznos prihoda uračunati PDV (da/ne)
1060 | Iznos prihoda umanjiti za odbitke (da/ne)
1061 | Šifra stavke prihoda PDV.
1062 | Šifra stavke prihoda Odbici.
1063 | Šifra usluge za koju se, ako je parametar 1021 = -1, automatski mijenja stopa plaćanja nakon promjene vrste plaćanja BP prema stopi plaćanja BP (ili nebitno).
1064 | Oznaka vrste prijepisa za TZ: III, INTEGRATOR, FUTURA.
1065 | Maksimalan broj 'dodatnih - praznih' redaka u popisu rezervacija (od 0 do 5300).
1068 | Šifra posebnog cjenika ili nebitno.
1069 | Uplatni račun i rok dospijeća obvezni su podaci svake ponude/ugovora: da ili ne.
1070 | Prije izrade računa upozoriti ako datum odlaska gosta platitelja ili korisnika usluge nije jednak tekućem: da ili ne.
1071 | Knjižiti iznos prihoda/odbitaka sa uračunatim PDV (da/ne).
1072 | Knjižiti iznos prihoda umanjen za odbitke (da/ne).
1073 | Kod naplate računa zabraniti knjiženje internih POS računa na goste kojima je naplaćena barem jedna usluga ili interni POS račun: da = zabraniti, ne = tražiti dodatnu potvrdu ili nebitno.
1074 | Kod naplate računa promijeniti klasu telefona u SJ u kojima borave gosti kojima je naplaćena barem jedna usluga ili interni POS račun: da = promijeniti, ne = tražiti dodatnu potvrdu ili nebitno.
1075 | Kod izrade računa za neugovorene usluge, posrednika predlagati prema uobičajenom posredniku agencije: da ili ne.
1076 | Key Card; Duljina polja PIN: od 0 do 6.
1079 | Ispisati opis vrste SJ na računu: 1 = samo na gotovinskom računu, nebitno = ne ispisuje se opis.
1080 | Dopustiti ažuriranje polja "Po ugovoru" prilikom izrade usluge u modulu Ugovori o zakupu: da ili ne.
1081 | Ispis rekapitulacije poreza za sve račune (da/ne)
1082 | Aplikacija se koristi za vođenje marine (da/ne).
1083 | Kod izrade računa provjeriti je li agencija vezana na komitenta i postoji li odgovarajuće pravilo u ZMP0830 - Pravila knjiženja računa: da ili ne.
1085 | Tablo; Prikazivati status SJ spremljena/nespremljena: da ili ne
1086 | Key Card; Sadržaj polja PIN treba spremiti u obliku "MD5 hashes of data": da ili ne.
1087 | Key Card; Broj minuta koji se dodaje kod predlaganja početka razdoblja valjanosti kartice: od 0 do 60.
1088 | Key Card; Broj minuta koji se dodaje kod predlaganja završetka razdoblja valjanosti kartice: od 0 do 240.
1089 | Kod izračuna žurnala izračunati žurnal za skladište podataka (da/ne).
1091 | Najveći iznos donosa koji se može poništiti (do 999,99 pisano sa decimalnim zarezom).
1092 | Provjeriti da se plovilo može istovremeno nalaziti samo na jednom valjanom zakupljenom vezu. (da/ne)
1093 | Izračun povijesti bookinga (da/ne)
1094 | Oznake vremena izvršenja izračuna povijesti bookinga. 1=pon,2=uto,3=sri,4=čet,5=pet,6=sub,7=ned,P=početak mj.,S=15-og u mj.,K=kraj mj.,D=desetodnevno. (135K=pon+sri+pet+kraju svakog mj.)
1096 | Generiranje poziva na broj (22 znaka) za ponude/predrač.nebitno=ne generira se, A=VDOK.SIFRA2N,B=PON2.GOD_POSL,C=SUBSTR(PON2.RBR,2,6),D=PON2.RBR,E=SUBSTR(KUPAC_SIFRA,1,5),F=OJ.SIFRA,G=KUPAC_SIFRA,H=SUBSTR(PON2.GOD_POSL, 4,1),ost. prepisuje.
1099 | PI; Vrsta sustava za učitavanje putnih isprava: ASCAN = AdriaScan, ASCAN1WS = AdriaScan Cloud/AS, INTS = InterSoft, INTSWS = InterSoft Cloud/AS i MISH PI-Scan, ili nebitno.
1100 | PI; Učitavanje slika u putnim ispravama: 0 = bez slika, 1 = sa slikama ili 2 = samo slika lica.
1101 | Broj dana prije isteka opcije rezervacija na koje treba upozoriti ili nebitno.
1103 | Key Card zahtjevi; Broj dana koji se dodaje kod predlaganja završetka razdoblja valjanosti kartice.
1104 | Knjižiti žurnal: R-po realizaciji, Z-zaračunato.
1107 | * Predlaganje oznake prikaza telefonskog broja na računu: 1 = prikaži, 0 = ne prikaži.
1108 | Da li u žurnal prvog dana usluge knjižiti ukupnu cijenu ili umanjenu za priznanje za sastojke koji će se knjižiti zadnji dan: da = ukupna cijena (default), ne = cijena umanjena za priznanje za sastojke zadnjeg dana.
1109 | Broj dana za provjeru kapaciteta prodanih putem Internetskog rezervacijskog sustava: od 0 do 999.
1110 | Front Office; Predlaganje prikaza usluga: KO = Koristi usluge ili PL = Plaća usluge.
1114 | Najveći broj dana za koji korisnik može izračunati dolaske/noćenja unatrag ili nebitno.
1115 | Rezervacije; Kod provjere rezervacije na isto ime i boravak, treba uzimati u obzir i agenciju: da ili ne.
1116 | Ponude; Inicijalna oznaka za ponudu: * = u izradi, V = valjana.
1117 | * Ispis dodatnog naziv agencije u adresi REC računa ili predračuna: da ili ne.
1118 | * Ako REC dokument sadrži bar jednu uslugu iz aranžmana, predložiti ispis po aranžmanima: da ili ne.
1119 | Kod izračuna žurnala izračunati broj sastojaka i usluga: da ili ne
1121 | Prilikom automatskog upisa u arhivu gostiju smiju se upisati podaci: B = datum rođenja, C = zemlja i mjesto rođenja, D = oznaka VIP, E = o prebivalištu, F = o putnoj ispravi, G = vrsta plaćanja BP.
1122 | Predračuni; MS je obavezan podatak: da ili ne.
1123 | Predlaganje prezimena kod preuzimanja ugovora ili ponude u rezervaciji: 1 = predlagati naziv grupe ili naziv agencije, 2 = predlagati naziv grupe, 3 = nema prijedloga.
1124 | Vrsta rezervirane SJ može biti različita od rezervirane VSJ: da ili ne.
1125 | Izračun prognoze obuhvaća stupanj prodaje: 11 = prodano, 12 = prodano A, 13 = fiksno prodano, 18 = fiksno prodano A ili 1203 = prodano A + poslana ponuda.
1126 | Broj dana u prošlost za izračun prognoze.
1127 | Broj dana u budućnost za izračun prognoze.
1128 | Automatski izračun prognoze: da ili ne.
1129 | Najdulje razdoblje (u godinama) trajanja usluge.
1130 | Šifre vrste napomena na potvrdi o prijavi boravišta: nebitno ili do dvije šifre odijeljene zarezom; tekst napomene(a) ispisati će se na jeziku gosta upisanom u polju Jezik u Knjizi gostiju; ukoliko u Vrstama napomena ne postoji prijevod za upisani jezik, napomena će se ispisati na hrvatskom jeziku
1131 | Rezervacije; dopustiti kopiranje na drugi čvor: da ili ne.
1132 | Stopa traženog predujma koja se predlaže u Predračunima (do 100,00 pisano s decimalnim zarezom) ili nebitno.
1133 | Ispisati rekapitulaciju poreza na predračunima: da ili ne.
1134 | Naziv ico datoteke vanjskog sustava za održavanje i upravljanje kvalitetom (bez nastavka .ico) ili nebitno.
1135 | Šifre stavaka izvještaja na koje se knjiži plan noćenja (za vezu sa FIN): nebitno ili šifre odijeljene zarezom.
1136 | Šifra vanjskog rezervacijskog sustava ili nebitno..
1138 | Dopustiti unos rezervacije vezane na potvrđenu ponudu sa oznakom Najava=da i Fiksna najava=ne (u tom slučaju ne smije se koristiti izvedeni stupanj prodaje Fiksno prodano A).
1139 | Aut.ažur.arhive gostiju (slovo = podatak, oznaka = način ažur.): A = ime prezime, B = dat.rođenja, C = zem.i mje.rođenja, D = ozn.VIP, E = o preb., F = o put.isp., G = plaBP, X = ostalo, nebitno = ništa, 1 = neispun., 2 = svi. Npr B1G2X2.
1140 | Šifre marketinških segmenata za koje je u modulu Rezervacije dozvoljeno zaključavanje cijena ili nebitno.; u polje vrijednost potrebno upisati šifre željenih MS odijeljene zarezom i razmakom.
1141 | Broj sekundi čekanja na odgovor Tremol FP Servera: od 1 do 60 ili nebitno.
1142 | Dopustiti ažuriranje s objekta aneksa ugovora o fiksnom zakupu: da ili ne.
1143 | Dopustiti overbooking po ugovorima za fiksni zakup: da ili ne.
1144 | Dopustiti unos rezervirane SJ kod upisa gostiju u rezervaciji: da ili ne.
1145 | Ponude individualcima; šifra uobičajenog MS ili nebitno: da ili ne.
1146 | Ponude individualcima; šifra uobičajenog načina rezerviranja ili nebitno.
1147 | Ponude individualcima; šifra uobičajene vrste napomena ili nebitno.
1148 | Oznake vremena izvršenja izračuna povijesti prognoze. 1=pon,2=uto,3=sri,4=čet,5=pet,6=sub,7=ned,P=početak mj.,S=15-og u mj.,K=kraj mj.,D=desetodnevno. (135K=pon+sri+pet+kraju svakog mj.)
1149 | Automatski izračunati sumarni booking: da ili ne.
1150 | U Rezervacijama i Check Inu upozoriti ako vrsta programa nije upisana u ponudi/ugovoru: da ili ne.
1152 | Šifre marketinških segmenata za koje je u modulu Ponude/Ugovori dozvoljeno skupno stopiranje bookinga ili nebitno. (ukoliko je više MS može ih se upisati odvojeno zarezom)
1153 | Polje Spol u Knjizi gostiju obavezno je za unos: da ili ne.
1154 | Redni broj adrese na koju se knjiže i naplaćuju razgovori s telefonske govornice ili nebitno.
1155 | Šifra marketinškog segmenta na koji se knjiže i naplaćuju razgovori s telefonske govornice ili nebitno.
1156 | Šifra vrste plaćanja kojom se naplaćuje račun za razgovor s telefonske govornice ili nebitno.
1157 | Naziv pisača za ispis malih GI računa u REC ili nebitno.
1158 | Automatsko punjenje kartice O NoShow/Otkaza: da ili ne.
1159 | Šifre usluga kojima se naplaćuje NoShow (odvojene zarezom) ili nebitno.
1160 | Naziv korisnika koji može (osim administratora) listati tuđi Blagajnički izvještaj ili nebitno.
1161 | Automatsko ažuriranje usluga prema dodatnim pravilima za usluge nakon unosa odnosno promjene datuma rođenja u knjizi gostiju: da ili ne.
1162 | Ime osobe koja je izradila REC dokument ispisati kao: 0 - korisničko ime, 1 - ime i prezime (iz polja Napomena).
1163 | Predložiti ispis korisnika rezervacije u zaglavlju predračuna: da ili ne.
1164 | U predračunu, koji je vezan na rezervaciju, dopustiti izmjenu cjenika za usluge izvan ugovora/ponude: da ili ne.
1165 | Uobičajeno odredište za predračun: screen, mail, printer, file ili nebitno.
1166 | Tablo; Dopustiti promjenu statusa SJ sve zauzete u nespremljene: da ili ne.
1167 | Tablo; Dopustiti promjenu statusa SJ sve zauzete u nespremljene: da ili ne.
1168 | Isključiti _optim_peek_user_binds prije izračuna noćenja i dolazaka (uobičajeno ne, ažurira Istra tech): da ili ne.
1169 | Šifra napomene koja se ispisuje na REC dokumentu ako taj dokument sadrži boravišnu pristojbu (ili nebitno).
1170 | Knjiga gostiju za domaće i strane goste vodi se: 1 = zajedno ili 2 = odvojeno.
1171 | Šifra grupe stavaka žurnala Boravišna pristojba ili nebitno.
1172 | ORACLE parametri koje treba isključiti dok traje izračun prognoze (ažurira ISTRA TECH): _optim_peek_user_binds, _hash_join_enabled, _optimizer_sortmerge_join_enabled ili nebitno.
1173 | Šifra završne porezne isporuke agencijske provizije ili nebitno.
1174 | Šifra napomene za PDV agencijske provizije ili nebitno.
1175 | Oznaka sustava za slanje e-računa: 1 = Moj-eRačun, 3 = FINA, ili nebitno.
1176 | PI; Ako je vrijednost parametra 1099 postavljena na INTS / INTSWS / ASCAN1WS, onda nazivi datoteka za razmjenu odnosno oznake skenera (odvojene razmakom); inače, nebitno.
1177 | Prije izrade računa upozoriti ako postoje neplaćene usluge ili interni POS računi na ime/SJ jednako imenu/SJ gosta platitelja ili korisnika usluge: da ili ne.
1178 | eVisitor/eTurizem servis; timeout npr. 10 ili nebitno.
1179 | Datum početka slanja podataka u sustav eVisitor/eTurizem u obliku DD.MM.GGGG ili nebitno.
1181 | Spremati komunikaciju sa servisom eVisitor/eTurizem u tablicu logova: da ili ne.
1182 | Na REC dokumentima ispisati sliku potpisa direktora SO: da ili ne.
1183 | Šifre usluga kojima se naplaćuje otkaz rezervacije (odvojene zarezom) ili nebitno.
1184 | Uobičajeni sat dolaska od 0 do 24 ili nebitno.
1185 | Uobičajeni sat odlaska od 0 do 24 ili nebitno.
1186 | Uobičajeni sat dolaska za dnevni boravak od 0 do 24 ili nebitno.
1187 | Uobičajeni sat odlaska za dnevni boravak od 0 do 24 ili nebitno.
1188 | Rezervacije; Kod provjere rezervacije na isti broj uputnice i poslovne godine, treba uzimati u obzir: 0 = ništa, 1 = samo agenciju, 2 = samo SO, 3 = i agenciju i SO, nebitno = ne provjeravati.
1189 | Šifre marketinških segmenata za koje je u modulu Rezervacije obavezan unos Uputnice ili nebitno.
1190 | Dopušteni iznos razlike između iznosa računa i zbroja iznosa zaračunatih usluga (do 99,99 pisano s decimalnim zarezom)
1191 | Adresa elektronske pošte za izvještaje o automatskom slanju podataka u eVisitor/eTurizem ili nebitno.
1192 | * Predložiti ispis korekcije cijene: da ili ne.
1193 | Vezivanjem predujma za rezervaciju pod opcijom, briše se datum opcije i postavlja se oznaka Fiksna najava na "da": da ili ne.
1194 | Najmanji datum u pogledu na stanje bookinga: datum u obliku DD.MM.RRRR ili nebitno. Instalacijom je vrijednost postavljena na '01.01.2016'. Parametar se uzima u obzir kod pregleda podataka o bookingu (npr. moduli Stanje bookinga SO, Stanje bookinga, Pregled prodanih kapaciteta, Prijepis u tekstualnu datoteku i sl.) te nije moguće dobiti podatke za razdoblje manje od upisanog datuma (prikazuju se nule)
1195 | Na ispisu predračuna u stranoj valuti predložiti ispis iznosa i u domaćoj valuti: da ili ne.
1196 | Na ispisu predračuna s uputnicom predložiti ispis međuzbrojeva po uputnici: da ili ne.
1197 | Dopušteni iznos razlike između traženog i primljenog predujma u rezervacijama (u domaćoj valuti).
1198 | E-adresa (1.) za slanje podataka za Google Analytics ili nebitno.
1199 | E-adresa (2.) za slanje podataka za Google Analytics ili nebitno.
1200 | Osnovni iznos boravišne pristojbe u formatu 9.999,999 (isključivo za Sloveniju) ili nebitno.
1201 | Odobriti popust iz arhive gostiju kod knjiženja POS računa na gosta da ili ne.
1205 | E-adresa (1.) za slanje obavijesti Izračun statistike - greška ili nebitno.
1206 | E-adresa (2.) za slanje obavijesti Izračun statistike - greška ili nebitno.
1207 | E-adresa (1.) za slanje obavijesti Izračun žurnala - greška ili nebitno.
1208 | E-adresa (2.) za slanje obavijesti Izračun žurnala - greška ili nebitno.
1209 | Prilikom korištenja obroka, neiskorištena količina obroka se provjerava: 1 = na razini SJ, 2 = za gosta.
1214 | * Ako REC račun sadrži barem jednu uslugu čija valuta cijene nije domaća valuta niti valuta računa, predloži ispis tečaja te valute: 0 = ne predloži, 1 = predloži samo za gotovinske račune (GI), 2 = predloži samo za bezgotovinske račune (BI, BV, ...), 3 = predloži za sve račune.
1215 | Šifra grupe stavaka žurnala 1 za praćenje plana, prognoze i ostvarenja prihoda (uobičajeno Smještaj) ili nebitno.
1216 | Šifra grupe stavaka žurnala 2 za praćenje plana, prognoze i ostvarenja prihoda (uobičajeno Hrana) ili nebitno.
1217 | Šifra grupe stavaka žurnala 3 za praćenje plana, prognoze i ostvarenja prihoda (uobičajeno Piće) ili nebitno.
1218 | Kod ispisa fiskalizirati predračun vezan na agenciju: 1 = da, 2 = na upit ili 3 = ne.
1219 | Kod ispisa fiskalizirati predračun vezan na adresu: 1 = da, 2 = na upit ili 3 = ne.
1220 | Kod spremanja računa u pripremi zabraniti knjiženje internih POS računa na goste kojima je zaračunata barem jedna usluga ili interni POS račun: da = zabraniti, ne = tražiti dodatnu potvrdu ili nebitno.
1221 | Kod spremanja računa u pripremi promijeniti klasu telefona u SJ u kojima borave gosti kojima je zaračunata barem jedna usluga ili interni POS račun: da = promijeniti, ne = tražiti dodatnu potvrdu ili nebitno.
1226 | Broj dana koliko se čuvaju zapisi o slanju podataka u eVisitor/eTurizem: 1, 2, ... ili nebitno = ne brišu se.
1227 | * Kod ispisa GI računa kojima je platitelj gost predlagati: 1 = uobičajen račun ili 0 = poseban račun.
1228 | E-adrese (odvojene zarezom) za slanje obavijesti o neuspješnom izračunu prognoze ili nebitno.
1229 | Predračuni; Ispisati naziv vrste SJ: 1 = da ili 0 = ne.
1230 | Šifra stavke žurnala za knjiženje REC napojnica ili nebitno.
1231 | Šifra stavke žurnala za knjiženje POS napojnica ili nebitno.
1232 | Tablo; Šifre agencija (odvojene zarezom) čije rezervacije treba označiti posebnom bojom ili nebitno.
1233 | Check In; Nakon spremanja podataka automatski upisati podatke iz pretprijave (Pre-Check-in) u knjigu gostiju da ili ne.
1234 | Check In; Zabraniti prijavu gosta bez rezervacije u SJ u kojoj već borave gosti po rezervaciji da ili ne.
1235 | Naziv grupe korisnika kojima treba izraditi obavijest da je stigla rezervacija s dolaskom danas ili nebitno.
1235 | Naziv grupe korisnika kojima treba izraditi obavijest o overbookingu nakon seljenja ili nebitno.
1237 | Front Office; Obrazloženje brisanja ili promjene usluga je obvezan podatak da ili ne.
1238 | Računi; Obrazloženje poništavanja računa je obvezan podatak da ili ne.
1239 | Rezervacije; Kod promjene razdoblja boravka ponuditi ažuriranje podatka na kartici Cijene usluga da ili ne.
1240 | PCAM; Sat od kada se na datum dolaska gosta otvara rampa npr. 10 ili nebitno.
1241 | PCAM; Sat do kada se na datum odlaska gosta otvara rampa npr. 0 ili nebitno.
1242 | PCAM; Sat od kada se na datum dolaska gosta koji koristi dnevni odmor otvara rampa npr. 11 ili nebitno.
1243 | PCAM; Sat do kada se na datum odlaska gosta koji koristi dnevni odmor otvara rampa npr. 13 ili nebitno.
1244 | PCAM; Broj minuta koje treba dodati satu odjave gosta npr. 60 ili nebitno.

Parametri sustava ZMP:

Šifra | Opis
0001 | Šifra domaće valute.
0002 | Šifra domaće zemlje.
0003 | Da li je čvor centar mreže, tj. čvor koji ažurira replikacijske tablice: D/N. Napomena: samo jedan čvor može biti centar mreže
0004 | Poredak u listama vrijednosti: D = po šifri, N = po nazivu.
0005 | Šifra usluge "Telefon" za knjiženje razgovora na gosta
0006 | Međunarodni predbroj za uspostavljanje međunarodne telefonske veze npr. u HR je 00
0007 | Šifra vrste telefonskih centrala (ujedno i naziv dll datoteke). Vrste telefonskih centrala: SIEMENS, ALCATEL, DCS2000, SAE3000 ili ERICSSON.
0008 | Šifra klase telefona koja se postavlja kod prijave prvog gosta u SJ. Npr. 1 = Telefon ima vanjsku liniju i ima produženo biranje.
0009 | Šifra klase telefona koja se postavlja kod odjave zadnjeg gosta iz SJ. Npr. 4 = Telefon nema vanjsku liniju i nema produženo biranje.
0010 | Maksimalan broj negativnih odgovora na neki zahtjev (uspoređuje se sa ttco_zahtjevi.br_odgovora).
0011 | Maksimalan broj pokušaja slanja nekog zahtjeva (uspoređuje se sa ttco_zahtjevi.br_pokusaja).
0012 | Šifra najvažnije vrste telefona u SJ. Npr. 0001 = telefon u SJ.
0013 | Šifra vrste poreznih obveznika - izvan sustava.
0014 | Šifra domaćeg jezika.
0015 | Šifra vrste telefona "prenosivi telefon".
0018 | Naziv (pod)centralnog servera i DB linka. Npr. i3razvoj.
0019 | Naziv centralnog servera i DB linka. Npr. i3razvoj.
0022 | Šifra vrste poreznih knjiga "Knjiga IRA za primljene predujmove".
0023 | Šifra organizacijske jedinice - poduzeća kojem objekt pripada.
0026 | Šifra usluge "Pay-TV" za knjiženje na gosta
0027 | Šifra vrste tečajeva "KUPOVNI" (ili nebitno)
0028 | Šifra vrste tečajeva "SREDNJI" (ili nebitno)
0029 | Šifra vrste tečajeva "PRODAJNI" (ili nebitno)
0030 | Da li kod promjene podataka u komitentu automatski promijeniti odgovarajuće podatke u agenciji koja je vezana za tog komitenta. D = da, N = ne.
0031 | Da li se ažuriraju podaci u aplikaciji POSSUS. (D/N)
0032 | Da li je čvor podcentar mreže. (D/N)
0033 | Šifra vrste plaćanja za topli obrok
0034 | Šifra stavke izvještaja za ukupan broj sjedala u prodajnim mjestima hrane i pića
0035 | Šifra stavke izvještaja za fond sati ili nebitno.
0036 | Početni datum rada na aplikaciji (DD.MM.RRRR).
0041 | Šifra telefonske kompanije s kojom je povezana telefonska centrala.
0042 | Šifra tarifne zone za predbrojeve koji počinju sa nulom a ne nalaze se u tablici predbrojeva (mobiteli, strani razgovori,..)
0043 | Maksimizirati prozor za prikaz izvještaja. (D/N)
0045 | Prefiks broja kartice Key Card i/ili Pay Card sustava: do 5 znakova ili nebitno. Napomena: Prefiks treba biti jedinstven na razini svih čvorova u mreži.
0046 | Šifra kompanije prema notaciji TZ ili nebitno.
0047 | Šifra organizacijske jednice na koju se upisuje fond sati za Dnevni izvještaj (veza ZMP parametar 0035) ili nebitno.
0048 | Šifra uobičajene stavke izvještaja za knjiženje isporuka zaračunatih po PKA računima ili nebitno.
0049 | Šifra stavke izvještaja za knjiženje internih POS računa zaračunatih po PKA računima ili nebitno.
0050 | Šifra stavke izvještaja za knjiženje internih POS računa drugih OJ zaračunatih po PKA računima ili nebitno.
0051 | Šifra stavke izvještaja za knjiženje otpremnica zaračunatih po PKA računima ili nebitno.
0052 | Šifra stavke izvještaja za knjiženje razlike zbog zaokruživanja na strani usluga.
0053 | Šifra stavke izvještaja za knjiženje razlike zbog zaokruživanja na strani naplate.
0054 | Šifra stavke izvještaja PDV ili nebitno.
0055 | Šifra stavke izvještaja Odbici ili nebitno.
0060 | Šifra vrste plaćanja "provizija" ili nebitno.
0061 | Šifra vrste plaćanja "iskorišteni predujam".
0062 | Šifra vrste plaćanja "već obračunato (interni POS računi)".
0063 | Šifra vrste plaćanja "već obračunato (interni POS računi drugih OJ)".
0064 | Šifra vrste plaćanja "usluge drugih OJ".
0065 | Šifra vrste plaćanja "plaćeno u drugim OJ".
0067 | Vrsta dnevnog izvještaja iz koje se čitaju podaci za BHH ili nebitno.
0068 | Šifra razine za koju se dodatno trebaju izraditi dnevni izvještaji sa oznakom vrste izvještaja = 2.
0069 | Adresa poslužitelja izlazne pošte (SMTP) npr. mail.istratech.hr
0070 | Port poslužitelja izlazne pošte (SMTP) npr. 25
0071 | Kodna stranica (charset) e-poruke Windows-1250, ISO-8859-2 ili nebitno. (Vrijednost parametra 0071 može biti ISO-8859-2 (ako je charset baze EE8ISO8859P2) ili Windows-1250 (ako je charset baze EE8MSWIN1250).
0072 | Karakter set u kojem je pohranjen privitak (ex TZ 1012)
0073 | Dopustiti pokretanje izvještaja Popis korisnika korisnicima koji nisu administratori: da ili ne.
0074 | Šifra statističke grupe agencija koja označava ključne kupce ili nebitno. (Parametar vrijedi za KPP)
0075 | Vlasnik podatka u FIN (VIRGA) ili nebitno.
0076 | Šifra jezika za ispis dokumenata ili nebitno.
0077 | Šifre vrsta plaćanja koje se za GI i GP dokumente ne smiju koristiti u stranoj valuti ako je platitelj domaći ili nebitno.
0078 | Iznos razgovora: 1 = računa se po broju impulsa, 2 = računa se po trajanju, 3 = šalje telefonska centrala ili nebitno.
0079 | Timeout za TcApi servis ili nebitno.
0080 | Timeout za KcApi servis ili nebitno.
0081 | Izvoz izvještaja u EXCEL (da ili ne).
0082 | način rada reporta na poziv iz modula : Synchronous (ne) ili Asynchronous (da).
0083 | Naziv POSSUS sheme.
0084 | Naziv profila za kontrolu lozinke ili nebitno.
0085 | Najmanji broj znakova lozinke ili Default.
0086 | Inicijalna lozinka kod dodavanja korisnika ili nebitno.
0087 | Timeout za automatsko generiranje izvještaja (u sekundama) npr. 60.

Parametri sustava PKA:

Šifra | Opis
1001 | Šifra vrste tečajeva
1002 | Šifra banke
1003 | Stopa razlike između dva tečaja do koje nema upozorenja (do 99,99 pisano sa decimalnim zarezom).
1005 | Poslovna godina
1006 | POS blagajna upisuje stavke računa (isporuke): da ili ne.
1007 | Datum odlaska gosta - korisnika internog POS računa: da = mora biti veći od datuma internog POS računa ili ne = mora biti veći ili jednak datumu internog POS računa.
1008 | Dopušteni iznos razlike između iznosa računa i preračunatog iznosa po vrstama poreznih isporuka (do 99,99 pisano sa decimalnim zarezom).
1011 | Stopa poreza na potrošnju (do 99,99 pisano sa decimalnim zarezom).
1012 | U zaglavlju PKA dokumenta ispisati: 1 = i podatke o vlasniku i podatke o OJ; 2 = samo podatke o OJ; 3 = niti jedno niti drugo; 4 = sliku (logo) za vlasnika i podatke o OJ; 5 = sliku (logo) za vlasnika i OJ; 6 = samo podatke o vlasniku.
1013 | Adresa kupca na PKA dokumentu ispisuje se: L = lijevo, D = desno.
1014 | Šifra vrste poreznih obveznika vlasnika aplikacije.
1019 | Broj primjeraka pri ispisu računa.
1020 | Odredište gdje se ispisuju gotovinski računi: Screen (za potrebe testiranja) ili nebitno (kod korisnika).
1021 | Ispis rekapitulacije poreza i u valuti računa: da ili ne.
1022 | Rekapitulacija EUR: 0 = nikad, 1 = za valute EMU, 2 = za valute i zemlje EMU.
1026 | Dopušteni iznos razlike između iznosa računa i iznosa po vrstama plaćanja (do 99,99 pisano sa decimalnim zarezom).
1031 | Šifra hijerarhije za koju se kod izračuna izvještaja automatski kreiraju izvještaji za sve vrste izvještaja ili nebitno.
1032 | Šifra hijerarhije koja se koristi za ažuriranje plana ili nebitno.
1033 | Šifra hijerarhije koja se koristi za ažuriranje pokazatelja ili nebitno.
1034 | Bezgotovinski predujmovi se preuzimaju iz FIN: da ili ne.
1035 | Naziv tablice/view-a iz koje se u dnevni izvještaj preuzimaju pokazatelji iz aplikacije Kadrovi i plaće (ili nebitno).
1036 | Primam kartice drugih OJ: da ili ne.
1037 | Izdajem kartice koje se mogu koristiti u drugim OJ: da ili ne.
1038 | Duljina podatka PIN: 0 ili 4.
1039 | Uobičajeno razdoblje u kojem vrijedi kartica: broj (dana) od 1 do 731.
1040 | Redni broj adrese generira se automatski: da ili ne.
1041 | Poziv na broj za obračune: nebitno ili A=vdok_sifra2n, B=god_poslovna, C=substr(rbr,2,6), D=rbr, E=substr(kom_sifra,1,5), F=oj_sifra, G=kom_sifra, H=substr(god_poslovna,4,1), I=br_uredjaja, J=br_izvjestaja, ostalo prepisuje.
1042 | Poziv na broj za račune: nebitno ili A=vdok_sifra2n, B=god_poslovna, C=substr(rbr,2,6), D=rbr, E=substr(kom_sifra,1,5), F=oj_sifra, G=kom_sifra, H=substr(god_poslovna,4,1), ostalo prepisuje.
1043 | Najveći broj dana za koji može korisnik odjednom poništiti dnevnik prometa.
1044 | U iznos prihoda uračunati PDV (da/ne).
1045 | Iznos prihoda umanjiti za odbitke (da/ne).
1046 | Knjižiti iznos prihoda/odbitaka sa uračunatim PDV (da/ne).
1047 | Knjižiti iznos prihoda umanjen za odbitke (da/ne).
1048 | Stopa popusta koja se odobrava korisnicima Pay Card na POS blagajnama: do 99,99 pisano s decimalnim zarezom.
1049 | Vrste prijepisa računa u financijsko prema vrsti aplikacije FIN: I3, VIRGA2, LIBUSOFT, FINORA, POINT, GLAS, FINTETRA ili nebitno.
1050 | Uključiti PKA račune u temeljnicu za knjiženje REC žurnala (naplata): da ili ne.
1051 | Iznos razlike između GAS i PKA internog POS računa (PDV, PPOT) do koje nema upozorenja (do 99,99 pisano s decimalnim zarezom).
1052 | Kod ispisa internog POS računa na A4 ispisati potpunu adresu iz adresara: da ili ne.
1053 | Računi za primljene predujmove; dopustiti kopiranje na drugi čvor: da, ne, nebitno.
1054 | Najveći broj dana u prošlost za koji korisnik može izlistati Knjigu izlaznih računa.
1055 | i3fiskal servis; adresa servera npr. 10.168.2.42 ili nebitno.
1056 | i3fiskal servis; port npr. 8080 ili nebitno.
1057 | i3fiskal servis; timeout do 99 sekundi npr. 3 ili nebitno.
1058 | i3fiskal servis; spremi zahtjeve i odgovore u bazu: da ili ne.
1059 | Dnevni izvještaj; zaokružiti planirano: da ili ne.
1060 | Dopuštene kombinacije naplate na adresu: nebitno ili prva dva znaka rednog broja adrese i šifre vrste plaćanja (kombinacije odijeljene zarezom).
1061 | Najveći broj dana u prošlost za koje korisnik može dobiti popis računa na centru.
1062 | Najveći broj dana u prošlost za koji se mogu knjižiti računi u FIN.
1063 | Ime osobe koja je izradila PKA dokument ispisati kao: 0 - korisničko ime, 1 - ime i prezime (iz polja Napomena).
1064 | Dnevni izvještaj; šifra domaće valute podcentra ako je različita od domaće valute centra ili nebitno.
1065 | Najveći broj dana u prošlost za koji se mogu knjižiti žurnali u FIN.
1066 | Broj dana koliko se čuvaju zapisi o učitavanju tečajnica s interneta: 1, 2, ... ili nebitno = ne brišu se.
1067 | E-adrese (odvojene zarezom) za obavijesti o učitavanju tečajnica s interneta ili nebitno.
1068 | Na PKA dokumentima ispisati sliku potpisa direktora PC: da ili ne.
1069 | Datum od kojeg nadalje se prikazuju PKA predujmovi u PKA2140 Veze sa FIN dokumentima (npr. 01.01.2016).
1074 | Prepaid uplata; Redni broj adrese za kartice kojima je korisnik gost ili nebitno.
1075 | Broj Pay Card prikriti: da ili ne.
1076 | Replicirati tečajnice iz MISH u POSSUS: da, ne ili nebitno.
1077 | Spremati komunikaciju s čitačem NFC kartica u log datoteke: da ili ne.
1078 | NFC čitač; timeout u sekundama npr. 10 ili nebitno.
1079 | Šifre limitiranih načina potrošnje (odvojene zarezom) ili nebitno.
1080 | Iznos limita ili nebitno.
1081 | Šifra gastro temeljnice troškova.
1082 | Zabraniti poništavanje POS računa koji je već naplaćen u REC ili PKA: da ili ne.
1083 | Dopustiti poništavanje POS računa vezanog na odjavljenog gosta: da ili ne.
1084 | E-adresa (1.) za slanje obavijesti Izračun dnevnog izvještaja - greška, ponavljanje dnevnog izvještaja - greška ili nebitno.
1085 | E-adresa (2.) za slanje obavijesti Izračun dnevnog izvještaja - greška, ponavljanje dnevnog izvještaja - greška ili nebitno.
1086 | Anonimizacija; Godina odlaska gosta mora biti starija od: broj godina ili nebitno.
1087 | Datum do kojeg je dopušteno poništavanje dnevnog izvještaja (u obliku DD.MM.RRRR) ili nebitno.
1088 | Šifra vrste napomena "Ovo nije fiskalizirani račun" ili nebitno.
1089 | Broj dana koliko se čuvaju zapisi o komunikaciji s i3eftpos servisom: 1, 2, ... ili nebitno = ne brišu se.
1090 | Računi za predujmove; MS je obavezan podatak: da ili ne.
1091 | E-adresa (1.) za slanje obavijesti Prijepis računa - greška ili nebitno.
1092 | E-adresa (2.) za slanje obavijesti Prijepis računa - greška ili nebitno.
1093 | Ograničenje u poslovanju s gotovinom npr. 75.000,00 ili nebitno.
1094 | Ispisati PDF417 2D bar kod po HUB-3 standardu: A = na predračunu, B = na REC BI računu, C = na PKA BI računu ili 0 = nigdje.
1095 | Pay Card; Šifre načina potrošnje (odvojene zarezom) za koje treba provjeriti OIB povezanog društva ili nebitno.
1096 | Iznos oporezive neprenosive subvencije (mjesečno u domaćoj valuti) ili nebitno.

Parametri sustava KC - Key Card sustav:

1001 | Šifra vrste Key Card sustava "točionici" ili nebitno.
1003 | Predlagati šifru jedinice Key Card sustava u modulu Key Card: da ili ne.

Parametri sustava BOOKING_OUT - za slanje podataka o bookingu u vanjski sustav:

1001 | Spremati promjene u bookingu za slanje u vanjski sustav: da ili ne.
1002 | Staza za slanje promjena stanja bookinga u vanjski sustav ili nebitno.
1003 | Broj dana razdoblja od danas u budućnost za koje se šalje stanje bookinga u vanjski sustav: broj do 999 ili nebitno.
1004 | Šifra hotelskog lanca u vanjskom sustavu ili nebitno.
1005 | Šifra kontingenta u vanjskom sustavu ili nebitno.


Generiranje poziva na broj

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA > Sustavi i parametri >

Generiranje poziva na broj

 Return to chapter overview

Podatak Poziv na broj izračunava se kod izrade novog računa (BI, BV) predračuna ili obračuna i ispisuje se na dokumentu.

Za REC račune (BI, BV i IR) sadržaj poziva na broj izračunava se ovisno o vrijednosti REC parametra 1053.

Za PKA račune (BI, BV i IR) sadržaj poziva na broj izračunava se ovisno o vrijednosti PKA parametra 1042.

Za Predračune sadržaj poziva na broj izračunava se ovisno o vrijednosti REC parametra 1096.

Za Obračune sadržaj poziva na broj izračunava se ovisno o vrijednosti PKA parametra 1041.

Ako je vrijednost parametra = nebitno poziv na broj se ne izračunava.

Značenje slova u opisu REC parametara 1053 i 1096 i PKA parametra 1042:

A = dvobrojna šifra vrste dokumenata (polje "Šifra 2N" Vrste dokumenata)

B = poslovna godina dokumenta

C = zadnjih 5 znamenaka rednog broja dokumenta

D = redni broj dokumenta

E = prvih 5 znamenaka šifre agencije – saldakonti kupca

F = šifra organizacijske jedinice

G = šifra agencije – saldakonti kupca

H = četvrta znamenka poslovne godine dokumenta

Značenje slova u opisu PKA parametra 1041:

A = dvobrojna šifra vrste dokumenata (polje "Šifra 2N" Vrste dokumenata)

B = poslovna godina obračuna

C = zadnjih 5 znamenaka rednog broja obračuna

D = redni broj obračuna

E = prvih 5 znamenaka šifre agencije – saldakonti kupca

F = šifra organizacijske jedinice

G = šifra agencije – saldakonti kupca

H = četvrta znamenka poslovne godine obračuna

I = broj POS uređaja

J = broj POS izvještaja

Ostali znaci navedeni u parametru prepisuju se u poziv na broj (npr. -). Poziv na broj smije imati samo dvije crtice i ne smije biti dulji od 22 znaka računajući i te dvije crtice.

Primjer definiranja Poziva na broj na REC računu:

vrijednost parametra 1053 | poziv na broj | opis
AB-F-D | 112003-112-001234 | 11 = vrsta dokumenata, 2003 = poslovna godina, 112 = šifra OJ, 001234 = rbr računa
G-AHF-D | 005678-113112-001234 | 005678 = šifra kupca, 11 = vrsta dokumenata, 3 = zadnja znamenka poslovne godine 2003, 112 = šifra OJ, 001234 = rbr računa
BD-F-A | 2003001234-112-11 | 2023 = poslovna godina, 001234 = rbr računa, 112 = šifra OJ, 11 = šifra vrste dokumenta (šifra naplatnog uređaja)

Napomena: Kod REC i PKA računa ako nema posrednika, saldakonti kupac je agencija. Ako posrednik postoji, saldakonti kupac određuje se preko Pravila knjiženja računa. Ako posrednik postoji i nema pravila, saldakonti kupac je posrednik.


Vlasnik licence

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Vlasnik licence

 Return to chapter overview

Ažuriranje šifre i naziva vlasnika licence, broj licence, verzije aplikacije i šifre tekućeg čvora, te ostalih podataka o vlasniku licence.

Definira se vrsta fiskalnog sustava i datum početka primjene fiskalizacije. Taj podatak ažurira ISTRA TECH.

Opis ZTD ispisuje se u zaglavlju na svim računima, predračunima i ponudama individualcima nastalim u aplikaciji REC, ovisno o vrijednosti REC parametra 1045 te na svim računima i obračunima nastalim u aplikaciji PKA, ali ovisno o vrijednosti PKA parametra 1012.

Ukoliko je upisan i tekst dodatnog opisa ZTD, isti se ispisuje u podnožju REC Računa, Predračuna, Ponuda individualcima, PKA Računa i Računa za predujam neovisno o vrijednosti parametra.

Podaci se ažuriraju na svakoj shemi pojedinačno (na shemi centra i shemama objekta).

Elementi prozora VLASNIK LICENCE:

Šifra – šifra vlasnika

Naziv – naziv vlasnika (skraćena tvrtka iz trgovačkog registra)

Naziv licence – naziv licence; ispisuje se na izvještajima

Broj licence – broj licence

Verzija – tekuća verzija aplikacije; nije dopušteno ažuriranje polja; ažuriranje se obavlja instalacijom nove verzije

Šifra tekućeg čvora – šifra tekućeg čvora

OIB – OIB vlasnika licence; ispisuje se u zaglavlju izlaznih dokumenata (REC računi, Predračuni, PKA računi, računi za predujmove i obračuni)

Ako je vrijednost ZMP parametra 0002 (Šifra domaće zemlje.) = HR, provjerava se ispravnost upisanog OIB-a, te nije moguće spremiti podatak s neispravno upisanim OIB-om.

Ukoliko upisani OIB:

o ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."
o svi upisani znakovi nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."
o nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

Porezni broj – porezni broj vlasnika licence; ispisuje se u zaglavlju izlaznih dokumenata (REC računi, Predračuni, PKA računi, računi za predujmove i obračuni)

Podrazred NKD – podrazred Nacionalne klasifikacije djelatnosti

Vrsta fiskalnog sustava – ažurira ISTRA TECH d.o.o.; moguće opcije:

· fiskalni sustav u HR - za obveznike fiskalizacije u HR
· fiskalni sustav u SI - za obveznike fiskalizacije u SI
· Tremol FP Server u BA - za obveznike fiskalizacije u BA
· Tring.Fiscal.Server u BA - za obveznike fiskalizacije u BA
· prazno - za one koji nisu obveznici fiskalizacije

Početak primjene - datum početka primjene fiskalizacije; ažurira ISTRA TECH. Od upisanog datuma na dalje, računi se fiskaliziraju. Detaljnije opisano u uputama Fiskalizacija

Kartica Opis ZTD

Opis ZTD – podaci o vlasniku prema notaciji Zakona o trgovačkim društvima; ispisuje se u zaglavlju REC Računa, Predračuna, Ponuda individualcima, Računa za predujam, obračuna i PKA Računa

Kartica Dodatni opis ZTD

Dodatni opis ZTD - dodatni podaci o vlasniku licence prema notaciji Zakona o trgovačkim društvima (podnožje računa). Ukoliko je u polju upisan tekst, isti se ispisuje u podnožju REC Računa, Predračuna, Ponuda individualcima, Računa za predujam i PKA Računa

Kartica Evisitor - ažuriranje podataka za prijavu sustava MISH na sustav eVisitor (za slanje podataka o gostima)

Lozinka za Wallet – lozinka za Oracle Wallet (upisuje ISTRA TECH)

Korisničko ime – korisničko ime za eVisitor (zatražiti od TZ)

Lozinka – lozinka za eVisitor (zatražiti od TZ)

Napomena: Podaci u poljima Lozinka za Wallet i Lozinka vidljiva su samo korisnicima koji imaju pravo ZMP_1_ADM. Ukoliko se prijavi korisnik koji nema pravo ZMP_1_ADM, u poljima Lozinka za Wallet i Lozinka se prikazuju zvjezdice ********.


Aplikacije

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Aplikacije

 Return to chapter overview

Ažuriranje aplikacija. Ažurira ISTRA TECH.

Elementi prozora APLIKACIJE:

Kartica Aplikacije:

Šifra – šifra aplikacije

Naziv – naziv aplikacije

Kartica Instalacije:

Zaglavlje – šifra i naziv aplikacije odabrane na kartici Aplikacije

Stavke:

Čvor – šifra i naziv čvora

U mreži – oznaka da li je čvor u mreži: da = čvor je u mreži, ne = čvor nije u mreži


Čvorovi mreže

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Čvorovi mreže

 Return to chapter overview

Ažuriranje čvorova mreže.

Provjeriti vrijednost ZMP parametra 0003 i 0032.

Oznaku U mreži moguće je ažurirati i na shemi objekta za tekući čvor, što je bitno za korisnike programa vjernosti.

Elementi prozora ČVOROVI MREŽE:

Kartica Čvorovi mreže:

Šifra – šifra čvora mreže

Naziv – naziv čvora mreže

Rbr - redni broj čvora

Naziv - naziv čvora

U mreži – oznaka da li je čvor u mreži: da = čvor je u mreži, ne = čvor nije u mreži

Gumb:

- osvježenje veze sa serverima; priprema podataka za tekući čvor i sve čvorove koji su u mreži. Osvježenje veza sa serverima potrebno je napraviti ako su se mijenjali podaci o čvorovima, npr. nakon izbacivanja ili dodavanja čvorova odnosno oznake "u mreži"

Kartica Instalacije:

Zaglavlje – podaci o čvoru mreže odabranom na kartici Čvorovi mreže

Stavke:

Aplikacija – šifra i naziv aplikacije


Pregled statusa mreže

Navigation: ZMP - ZAJEDNIČKI MATIČNI PODACI > ADMINISTRACIJA >

Pregled statusa mreže

 Return to chapter overview

Pregled statusa mreže i provjera nefiskaliziranih računa (na shemi centar za sve sheme).

Elementi prozora PREGLED STATUSA MREŽE:

Šifra – šifra čvora

Naziv – naziv čvora

Nefiskalizirani

REC - broj nefiskaliziranih računa u aplikaciji REC na promatranom čvoru; ukoliko postoje nefiskalizirani REC računi na čvoru, broj je prikazan crvenom bojom

PKA - broj nefiskaliziranih računa u aplikaciji PKA na promatranom čvoru; ukoliko postoje nefiskalizirani PKA računi na čvoru, broj je prikazan crvenom bojom

Status – označava trenutni status čvora

· U mreži – oznaka da li je čvor u mreži
· Tekući – oznaka da li je čvor tekući
· Centar – oznaka da li je čvor centar
· Dostupan – oznaka da li je čvor dostupan

Gumbi:

· uputeX-000578 - Prikaži naziv i IP adresu klijenta
·
· U dnu prozora (desno) prikazuje se datum i vrijeme izvršenja upita


DODATNE UPUTE

Navigation: »No topics above this level«

DODATNE UPUTE

 Return to chapter overview


OPIS POSLOVA

Navigation: DODATNE UPUTE >

OPIS POSLOVA

 Return to chapter overview

OPIS POSLOVA


REZERVACIJE I PRAĆENJE BOOKINGA

Navigation: DODATNE UPUTE > OPIS POSLOVA >

REZERVACIJE I PRAĆENJE BOOKINGA

 Return to chapter overview

UNOS NOVIH REZERVACIJA

· Područje BOOKING ŕ REZERVACIJE
· Na kartici Rezervacije upisati podatke o rezervaciji (Dolazak, Odlazak, MS, Agencija, Ponuda, Cjenik, Ime, Prezime, Državljanstvo,....)
· Na kartici Usluge i vrste SJ upisati usluge koje će gost koristiti (moguće koristiti gumb Predloži uslugu) te vrstu i količinu smještajne(ih) jedinica i br. osoba. Pri unosu voditi računa o cjenovnoj vrsti smještajnih jedinica
· Moguć upis broja SJ (polje SJ)
· Odabrati gumb Spremi ili s <F10> spremiti rezervaciju
· Nakon spremanja, moguć upis cijena samo za tu rezervaciju na kartici Cijene usluga; pregled moguć na kartici Pregled cijena

AŽURIRANJE POSTOJEĆIH REZERVACIJA (npr. promjena datuma dolaska)

· Područje BOOKING ŕ REZERVACIJE
· Pronaći rezervaciju (<F7>, upisati uvjet npr. broj rezervacije ili prezime, <F8>)
· Kliknuti u polje Dolazak i izmijeniti podatak
· Odabrati gumb Spremi ili sa <F10> spremiti izmjene

PREGLED REZERVACIJA

· Područje BOOKING ŕ PREGLED REZERVACIJA
· U zaglavlju upisati uvjete za prikupljanje rezervacija (popuniti željena polja)
· Kliknuti u gumb Prikupljanje podataka
· Javlja se poruka o uspješnom završetku prikupljanja s brojem prikupljenih rezervacija
· Nakon potvrde poruke, pritisnuti <F8> za prikaz podataka
· Dvostrukim klikom na bilo koji podatak poziva se konkretna rezervacija koju je moguće i ažurirati
· Omogućen izvoz u Excel samo odabranih polja. Odabirom ikone Izvoz u Excel odabranih polja aktivira se izbor; potrebno je kliknuti u ona polja koja želimo izvesti u MS Excel. Odabrana polja mijenjaju boju. Izvoz u Excel pokreće se gumbom Izvoz u Excel.

POPIS REZERVACIJA ZA TEKUĆI DATUM

· Područje BOOKING ŕ POPIS REZERVACIJA (I) ŕ Kartica Popis I
· U polja Razdoblje od do upisati datum dolaska
· Pokrenuti izvještaj

PONIŠTAVANJE NEISKORIŠTENIH REZERVACIJA

ISPIS POPISA REZERVACIJA NA JUČERAŠNJI DAN

· Područje BOOKING ŕ POPIS REZERVACIJA (I) ŕ Kartica Popis I
· U polje Razdoblje od – do upisati jučerašnji datum
· Pokrenuti izvještaj
· Na izvještaju se prikazuju sve valjane neiskorištene rezervacije! Ne prikazuju se poništene i djelomično poništene rezervacije.

PONIŠTAVANJE POJEDINAČNE REZERVACIJE

· Područje BOOKING ŕ REZERVACIJE
· Pronaći rezervaciju koja nije iskorištena (<F7>, upisati uvjet npr. broj rezervacije, <F8>)
· Odabrati gumb Poništavanje; otvara se prozor s upozorenjem PONIŠTAVANJE REZERVACIJE gdje je moguće odabrati Obrazloženje poništenja. Po potrebi izmijeniti predloženi Datum poništavanja
· Odabrati gumb Potvrda
· Ukoliko je rezervacija u potpunosti neiskorištena, oznaka će se promijeniti u poništen, a ukoliko je djelomično iskorištena, oznaka će ostati valjan. Podatak Obrazloženje će se popuniti
· Poništena rezervacija ne može se mijenjati!

PONIŠTAVANJE SVIH NEISKORIŠTENIH REZERVACIJA

· Sve neiskorištene rezervacije (u potpunosti ili djelomično) je moguće poništiti i odabirom gumba No Show kojim se otvara prozor No Show gdje treba provjeriti predložene vrijednosti (za polja Smještajni objekt, Za dolaske do i MS), pa odabrati gumb Potvrda. Moguće odabrati umanjivanje kapaciteta u ponudi za upisani ili sve MS. Nakon toga pojaviti će se poruka gdje se traži dodatna potvrda
· No show poništava sve rezervacije (u potpunosti neiskorištene ili djelomično neiskorištene) kojima je datum dolaska manji ili jednak datumu upisanom u polju Za dolaske do)

PONIŠTAVANJE REZERVACIJA KOJE SU NA OPCIJI

· Sve rezervacije kojima je istekla opcija moguće je poništiti pojedinačno ili odabirom gumba Opcije; otvara se prozor Poništavanje rezervacija pod opcijom gdje treba provjeriti predložene vrijednosti (za polja Smještajni objekt, Za opcije do i MS), pa odabrati gumb Potvrda.
· Izvještaj o rezervacijama kojima je istekla opcija moguće je dobiti kroz izvještaj Popis rezervacija (I) kartica Popis I

DODJELJIVANJE SOBA

DODJELJIVANJE SOBA GOSTIMA U DOLASKU

· Moguće je prema popisu rezervacija za tekući datum i prema popisu slobodnih smještajnih jedinica
· Brža dodjela moguća je putem modula BOOKING ŕ PREGLED REZERVIRANIH SJ
· provjeriti datume u poljima Dolazak od do; prijedlog datuma je za dolaske sutra
· odabrati opciju Samo bez SJ (da)
· pozicionirati se u tablični prikaz i pritisnuti <F8> za prikaz
· dvostrukim klikom na redak otvoriti rezervaciju i dodijeliti SJ
· Ukoliko se broj SJ želi upisati u Rezervaciju, moguće ga je upisati u polje SJ:
· na kartici Usluge i vrste SJ ili
· na kartici Smještajne jedinice ili
· na kartici Osobe i usluge

KONTROLA IMAJU LI SVE REZERVACIJE UPISAN BROJ SJ

· Područje BOOKING ŕ POPIS REZERVACIJA (I)
· Kartica Bez SJ
· U polje Razdoblje upisati željeno razdoblje za kontrolu
· Pokrenuti izvještaj

PREGLEDI / POPISI SLOBODNIH SMJEŠTAJNIH JEDINICA

Postoji više modula koji prikazuju slobodne SJ. U nastavku opisano nekoliko:

1. Područje BOOKING ŕ STATUSI SMJEŠTAJNIH JEDINICA (I)

· Kartica Statusi SJ
· U polje Datum upisati datum dolaska, u polje Dana upisati 1 ili 15
· Polje Status SJ najjači pustiti prazno, otvara se polje ili u koje treba upisati S
· Pokrenuti izvještaj

2. Područje BOOKING ŕ STATUSI SMJEŠTAJNIH JEDINICA (I)

· Kartica Slobodne SJ
· Upisati razdoblje
· Pokrenuti izvještaj

3. Područje BOOKING ŕ PREGLED SLOBODNIH SJ

· Upisati datum dolaska i odlaska gosta
· Kliknuti u tablični prikaz za dobivanje rezultata

4. Područje BOOKING ŕ STATUSI SMJEŠTAJNIH JEDINICA

· U polje Datum upisati današnji datum
· Odabrati gumb Prikaži

5. Područje OSTALO ŕ TABLO

· Odabrati gumb Automatski prikaz statusa (Knjiga dolje u dnu ekrana lijevo)
· Slobodne SJ prikazane su bijelom bojom
·


PRIJAVA GOSTIJU I NAPLATA RAČUNA

Navigation: DODATNE UPUTE > OPIS POSLOVA >

PRIJAVA GOSTIJU I NAPLATA RAČUNA

 Return to chapter overview

POPIS REZERVACIJA ZA TEKUĆI DATUM (LISTA DOLAZAKA)

· Područje BOOKING ŕ POPIS REZERVACIJA (I) ŕ Kartica Popis I
· U polja Razdoblje od do upisati datum dolaska
· Pokrenuti izvještaj

CHECK IN

· Područje CHECK IN/OUT ŕ CHECK IN
· Ako se radi o dolasku po rezervaciji, u polju Rezervacija upisati broj rezervacije ili odabirom tipke <F9> otvara se lista dopuštenih vrijednosti Rezervacije gdje treba pronaći traženu rezervaciju; moguće je i upisati prvih par slova nositelja rezervacije prije odabira <F9> za lakšu pretragu. Odabrati željenu rezervaciju iz LV i odabrati gumb Rasporedi rezervaciju. Podaci iz rezervacije se prenose u modul Check in. Ako neki obavezni (podcrtani) podaci nedostaju, popuniti ih. Nakon toga, pritiskom na tipku <F10> spremiti unesene podatke

NAPOMENA: Ukoliko je došlo više ili manje osoba nego što je upisano u rezervaciji, prije spremanja potrebno je uskladiti: dodati osobu ili obrisati. Prilikom brisanja, paziti da se ne briše prva osoba (nositelj)

· Ako se radi o dolasku bez rezervacije, polje Rezervacija pustiti prazno, u polje Odlazak upisati datum odlaska, te redom popuniti obavezna polja
· U području Gosti upisati podatke o svakom gostu, a u području Usluge za gosta upisati usluge koje gost koristi (za svakog gosta)
· Nakon toga, pritiskom na tipku <F10> spremiti unesene podatke

PRIJAVA U KNJIGU GOSTIJU

· Područje CHECK IN/OUT ŕ KNJIGE GOSTIJU
· U polje Broj SJ upisati broj smještajne jedinice gosta. Pritiskom na <TAB> otvara se prozor u kojem se prikazuju svi gosti koji borave u toj smještajnoj jedinici. Preuzeti gosta koji nema prijavu u knjizi gostiju i dopuniti i/ili izmijeniti predložene podatke
· Popuniti podatak Spol; s dokumenta gosta prepisati datum rođenja, upisati šifru i broj putne isprave
· Ako se radi o domaćem gostu podaci o prebivalištu su obavezni (polja Zemlja, Mjesto i Mjesto prebivališta)
· Sa <F10> se sprema podatak te gost dobiva broj u Knjizi gostiju
· Napomene: Prijava u Knjigu gostiju može se izvršiti i iz modula Front Office. Potrebno je odabrati željenog gosta i pokrenuti dvostruki klik u polju RBK (Redni broj u knjizi gostiju).
· Moguće je skeniranje putnih isprava i povezivanje skenera dokumenata s MISH.

NAPLATA GI RAČUNA

· Područje CHECK IN/OUT ŕ FRONT OFFICE
· Pronaći gosta/goste kojima treba naplatiti račun (upisati broj SJ i odabrati gumb uputeX-000290) te ih odabrati (gumb [image])
· U bloku Usluge promijeniti naslov na Plaća usluge (gumb uputeX-000291) ako već nije na tom naslovu
· Odabrati gumb [image] Odaberi sve za odabir svih usluga i internih POS računa
· Odabrati gumb [image] Izrada računa za odabrane usluge
· Otvara se modul Račun gdje treba provjeriti podatke i eventualno ažurirati (npr. popuste i sl.)
· Na kartici Plaćanja unijeti šifru vrste plaćanja (ili odabrati iz LV). Ukoliko postoji uplaćen predujam, prije ovog koraka na kartici Predujmovi preuzeti predujam (<F9>) i upisati iznos koji se iskorištava na računu
· Na kartici Napomene moguće je unijeti napomene koje će se prikazati na računu, a na kartici Ispis izmijeniti predložene postavke ispisa računa
· Pritiskom na tipku <F10>, račun je spremljen te on dobiva redni broj i automatski se ispisuje
· NAPOMENA: Ako se nakon odabira gumba Izrada računa za odabrane usluge otvori prozor Odabir platitelja, znači da su odabrane usluge različitih platitelja. Ako je za odabrane usluge potrebno izraditi jedan račun, treba se vratiti u Front Office te napraviti izmjenu odabranih usluga (platitelja).

IZRADA GOTOVINSKOG RAČUNA KOJI GLASI NA TVRTKU (R-1)

· Područje CHECK IN/OUT ŕ FRONT OFFICE
· Odabrati gosta/e i njihove usluge
· Odabrati gumb [image] Izmjena odabranih usluga, otvoriti će se prozor Izmjena usluga gdje treba odabrati opciju Platitelj, u polju Vrsta platitelja treba odabrati Adresa, u polje Šifra platitelja treba upisati redni broj adrese (ili odabrati iz LV)

Ako u Adresaru ne postoji Adresa, odabrati gumb Izrada adrese; otvara se modul ADRESAR u koji je potrebno upisati podatke o platitelju (Adresi) i spremiti (<F10>)

· Odabrati gumb Potvrda i javiti će se poruka Usluge izmijenjene, koju treba potvrditi (ok)
· Odabrati sve (željene) usluge; ukoliko nisu vidljive, promijeniti naslov na Koristi usluge
· Odabrati gumb [image] Izrada računa za odabrane usluge
· Otvara se modul Račun gdje treba provjeriti sve upisane podatke
· Na Kartici Plaćanja unijeti šifru vrste plaćanja (ili odabrati iz LV)
· Na kartici Napomene moguće je unijeti napomene koje će se prikazati na računu
· Spremiti račun sa <F10> te kada je spremljen račun dobiva redni broj i ispisuje se automatski

ODJAVA GOSTIJU

· Područje CHECK IN/OUT ŕ FRONT OFFICE
· Pronaći gosta kojeg treba odjaviti i odabrati ga. Moguće odabrati više gostiju (npr. cijela grupa) za zajedničku odjavu
· Odabrati gumb [image] Check out (nacrtana vrata)
· Javlja se poruka Želite li zaista odjaviti odabrane goste?
· Odgovoriti potvrdno
· Gosti su precrtani, što znači da su odjavljeni
· Napomena: Ako je gost platitelj neke neplaćene usluge ili internog POS računa, prije odjave javiti će se poruka upozorenja s informacijama o gostu i neplaćenom iznosu i pitanje “Želite li odjaviti goste bez obzira na neplaćene usluge i interne POS račune?”
· Nakon odjave više nije moguće mijenjati podatke o gostu (podaci koji se prikazuju na desnoj strani modula Front Office npr. ime gosta, MS, agencija, boravak gosta, …) osim podatka o uputnici. Odjavljenim gostima moguće je dodavati i/ili mijenjati, te naplaćivati usluge

IZRADA DODATNOG RAČUNA

· Područje CHECK IN/OUT ŕ FRONT OFFICE
· Promijeniti naslov u Adrese (gumb [image] Promijeni naslov, zatim gumb [image] Prikaži po navedenim uvjetima)
· Pronaći željenu adresu i odabrati je
· Odabrati gumb [image] Dodavanje novih usluga
· Otvara se modul Dodavanje usluga
· U polje MS upisati marketinški segment npr. individualci (ili odabrati iz LV)
· U polje Usluga upisati šifru željene usluge (ili odabrati iz LV)
· Upisati datum u polja Početak i Završetak
· Upisati cijenu u polje Cijena
· Odabrati gumb Potvrda
· Usluga je dodana te treba izraditi gotovinski račun


IZVJEŠTAJI, PRIJEPISI I IZRAČUNI

IZVJEŠTAJI i prijepisI

Navigation: DODATNE UPUTE > OPIS POSLOVA >

IZVJEŠTAJI i prijepisI

 Return to chapter overview

BLAGAJNIČKI IZVJEŠTAJ

· Područje CHECK IN/OUT ŕ BLAGAJNIČKI IZVJEŠTAJ (I)
· U polju Recepcioner
· oznaku postaviti na vrijednost da (√) - izvještaja za sve recepcionere (zbirni) ILI
· otklikati oznaku tj. postaviti na ne (prazno) te u sljedeće polje Šifra recepcionera upisati svoje korisničko ime - izvještaj za recepcionera čije je korisničko ime upisano
· Pokrenuti izvještaj
· Uz Blagajnički izvještaj, prilažu se kopije svih naplaćenih računa

NAPOMENA: Ako ima nefiskaliziranih računa, u dnu prozora javlja se poruka upozorenja "Postoje nefiskalizirani računi". Popis nefiskaliziranih računa moguće je dobiti odabirom opcije ispisati samo nefiskalizirane račune = da.

Račune je moguće naknadno fiskalizirati. Potrebno je pronaći nefiskalizirani račun te na kartici Dostava podataka odabrati gumb Dostavi podatke.

IZVJEŠTAJ ZA DOMAĆICU

· Područje OSTALO ŕ IZVJEŠTAJ ZA DOMAĆICU (I) ŕ Kartica GOSTI
· U polju Datum predlaže se današnji datum
· Odabrati poredak po grupama SJ
· Odabrati opciju ispisati dolaske po rezervacijama i opciju ispisati napomenu
· Upisati broj dana za promjenu posteljine (Posteljina) i/ili ručnika (Ručnici) ako je potrebno
· Pokrenuti izvještaj
· NAPOMENA: Ako na shemi postoji više smještajnih objekata postavljanjem oznake Za svaki SO na ü (da), ispisati će se jedan izvještaj za svaki SO pojedinačno na novoj stranici)
· Znak * uz broj SJ na izvještaju znači da na datum izvještaja iz te SJ odlazi barem jedan gost, a ** znači da iz te SJ odlaze svi gosti

POPIS ODLAZAKA

· Područje CHECK IN/OUT ŕ POPIS GOSTIJU (I)
· U polje Datum upisati datum; u polju Za odabrati odlazak, u polju Gosti odabrati svi, u polju Osnovni podaci odabrati svakog gosta
· Pokrenuti izvještaj
· NAPOMENA: Uz ime gosta koji je platitelj neke neplaćene usluge ispisati će se znak * (zvjezdica)

IZVJEŠTAJ ZA KUHINJU

· Područje CHECK IN/OUT ŕ IZVJEŠTAJ ZA KUHINJU (I)
· U polje Datum upisati datum
· Pokrenuti izvještaj
· NAPOMENA: Ako na shemi postoji više smještajnih objekata postavljanjem oznake Za svaki SO na ü (da), ispisati će se jedan izvještaj za svaki SO pojedinačno

PRIJEPIS ZA TZ (eVisitor)

· Moguće je podesiti automatsko slanje podataka u eVisitor više puta dnevno. U tom slučaju treba pratiti mail poruke u kojima se šalje obavijest o uspješnosti prijepisa i greškama; ukoliko ima grešaka - rješavaju se u što kraćem roku
· Moguće je i ručno poslati podatke u eVisitor; područje CHECK IN/OUT ŕ PRIJEPIS ZA TZ
· Provjeriti predloženi podatak u polju Knjiga i izmijeniti po potrebi
· Odabrati gumb Pošalji podatke
· Provjeriti da je u polju Broj redaka odgovora servisa eVisitor (druga kućica) upisana nula. Ako je broj veći od nula, dvostruki klik otvara detalje o pogreškama koje treba ispraviti (dvostruki klik na redak otvara konkretan zapis o gostu u Knjizi gostiju). Nakon ispravljanja grešaka, potrebno je ponoviti slanje podataka da bi se ispravljeni podaci poslali

PROVJERA PODATAKA O PRIJAVLJENIM GOSTIMA

PROVJERA POSTOJE LI GOSTI NEPRIJAVLJENI U KNJIGU GOSTIJU

· Područje CHECK IN/OUT ŕ POPIS GOSTIJU (I)
· U polje Datum upisati jučerašnji datum; u polju Za odabrati dolazak, u polju Gosti odabrati svi, u polju Osnovni podaci odabrati za svakog gosta; polja SJ od do pustiti prazna
· Pokrenuti izvještaj
· Potrebno je provjeriti da li svi gosti imaju upisane usluge (osnovnu uslugu, boravišnu pristojbu, prijavu, osiguranje) i da li su svi gosti prijavljeni u Knjigu gostiju.

· Eventualne nepravilnosti ispraviti kroz program:
a) FRONT OFFICE (nalazi se u području CHECK IN/OUT) odabirom gosta i promjenom neispravnih podataka
b) KNJIGE GOSTIJU (nalazi se u području CHECK IN/OUT) traženjem gosta (<F7>, uvjet, <F8>), promjenom neispravnih podataka (nakon izvršene promjene, podatke je potrebno spremiti sa <F10>)

NAPOMENA: Izmjena podataka u knjizi gostiju može se izvršiti i iz modula Front Office. Potrebno je odabrati željenog gosta i pokrenuti dvostruki klik u polju RBK (Redni broj u knjizi gostiju), te se otvara Knjiga gostiju s podacima odabranog gosta.

BRZA PROVJERA POSTOJE LI GOSTI NEPRIJAVLJENI U KNJIGU GOSTIJU

· Područje CHECK IN/OUT ŕ FRONT OFFICE
· Odabrati gumb [image] Postavljanje dodatnih uvjeta (lampa) i otvoriti će se prozor Uvjeti za odabir gosta gdje treba odabrati Prisutan Da i U knjizi Ne, te kliknuti na gumb Potvrda
· U slučaju da postoje gosti koji nisu prijavljeni u Knjigu gostiju, obavijestiti recepciju
· NAPOMENA: Jesu li gosti prijavljeni u Knjigu gostiju može se provjeriti i prema izvještaju Popis gostiju. Ako je gost prijavljen u Knjigu gostiju, na izvještaju se u koloni God. ispisuju godine gosta i šifra vrste plaćanja BP; ako podatak ne postoji znači da gost nije prijavljen u Knjigu gostiju

PROVJERA POSTOJE LI NEODJAVLJENI GOSTI ZA JUČERAŠNJI DATUM ODLASKA

· Područje CHECK IN/OUT ŕ POPIS GOSTIJU (I)
· U polje Datum upisati jučerašnji datum; u polju Za odabrati odlazak, u polju Gosti odabrati prisutni, u polju Osnovni podaci odabrati za svakog gosta; polja SJ od do pustiti prazna
· Pokrenuti izvještaj

ILI

· Područje CHECK IN/OUT ŕ FRONT OFFICE
· Odabrati gumb [image] Postavljanje dodatnih uvjeta (lampa)
· U polje Datum odlaska upisati jučerašnji datum, u polju Prisutan odabrati Da
· Odabrati gumb Potvrda

PROVJERA POSTOJE LI NENAPLAĆENE USLUGE ODJAVLJENIH GOSTIJU

· Područje CHECK IN/OUT ŕ FRONT OFFICE
· Odabrati polje [image] Postavljanje dodatnih uvjeta (lampa)
· U polje Datum odlaska upisati jučerašnji datum, u polju Prisutan odabrati Ne, polje Gost ima nezaračunatih usluga kao platitelj odabrati Da
· Odabrati gumb Potvrda

ILI

· Područje CHECK IN/OUT ŕ POPIS NEPLAĆENIH USLUGA (I)
· U polju Platitelj odabrati gost
· U polje Datum odlaska upisati jučerašnji datum
· Pokrenuti izvještaj


STATISTIKA, ŽURNAL I DNEVNOG IZVJEŠTAJA

Navigation: DODATNE UPUTE > OPIS POSLOVA >

STATISTIKA, ŽURNAL I DNEVNOG IZVJEŠTAJA

 Return to chapter overview

STATISTIKA (DOLASCI / NOĆENJA)

IZRAČUN DOLAZAKA/NOĆENJA TURISTA

· Moguće je podesiti automatski izračun statistike dolazaka i noćenja turista; u slučaju neuspješnog automatskog izračuna, moguće je primanje obavijesti mailom
· Ako je postavljena automatika, izračun NE pokretati ručno osim u slučaju ponavljanja izračuna (npr. naknadno prijavljeni gosti na datum za koji izračun već postoji)
· Ručni izračun pokreće se iz modula IZRAČUN DOLAZAKA/NOĆENJA TURISTA (područje STATISTIKA)
· Odabrati odgovarajući smještajni objekt i označiti polje Izračun (polje s desne strane naziva odabranog smještajnog objekta)
· Provjeriti datume u poljima Za razdoblje od do i po potrebi izmijeniti; statistika se izračunava za proteklo razdoblje
· Odabrati gumb [image] Izračun; Javlja se poruka potvrde; potvrditi (da)
· Po završetku izračuna, javlja se poruka u polju Status

PREGLED DOLAZAKA/NOĆENJA TURISTA (I)

· Područje STATISTIKA ŕ PREGLED DOLAZAKA/ NOĆENJA TURISTA (I) ŕ Kartica Za DZS
· Polje Smještajni objekt ukupno
· postaviti na vrijednost da (√) - zbirni izvještaj za sve SO ILI
· pustiti prazno i u sljedećem polju upisati šifru smještajnog objekta (ili odabrati iz LV) - izvještaj za odabrani SO
· U polja Od dana i Do dana upisati razdoblje za koje je prethodno izračunata statistika
· Pokrenuti izvještaj
· Moguće je koristiti izvještaje s drugih kartica

PREGLED DOLAZAKA/NOĆENJA TURISTA II

· Područje STATISTIKA ŕ PREGLED DOLAZAKA/ NOĆENJA TURISTA II
· U polju Periodika odabrati željenu periodiku prikaza
· U polju Podatak odabrati željeni podatak
· U polju Grupirano po odabrati željenu grupaciju podataka
· U polje Razdoblje od do upisati razdoblje za koje je prethodno izračunata statistika
· Moguće je upisati i Usporednu godinu te dodatno filtrirati podatke (npr. odabir jednog SO za prikaz podataka samo odabranog SO)
· Pozicionirati se u tablični prikaz za prikaz podataka
· Moguć je izvoz podataka u Excel

RECEPCIJSKI ŽURNAL

IZRAČUN ŽURNALA

· Moguće je podesiti automatski izračun žurnala; u slučaju neuspješnog automatskog izračuna, moguće je primanje obavijesti mailom
· Ako je postavljena automatika, izračun NE pokretati ručno
· Ručni izračun pokreće se modula IZRAČUN ŽURNALA (područje PRIHODI)
· Odabrati odgovarajući smještajni objekt i označiti polje Izračun (polje s desne strane naziva odabranog smještajnog objekta)
· Provjeriti datume u poljima Za razdoblje od do i po potrebi izmijeniti; žurnal se izračunava za proteklo razdoblje
· Odabrati gumb [image] Izračun; Javlja se poruka potvrde; potvrditi (da)
· Po završetku izračuna, javlja se poruka u polju Status

ISPIS ŽURNALA

· Područje PRIHODI ŕ ŽURNAL (I)
· U polje Organizacijska jedinica unijeti šifru organizacijske jedinice (ili odabrati iz LV)
· Ako treba ispisati bruto iznose onda treba označiti polje Bruto (ne/da)
· U polje Razdoblje od do upisati datum prethodno izračunatog žurnala
· Pokrenuti izvještaj
· Iznos stavke Prijenos mora biti jedan iznosu prijenosa u izvještaju Usluge u prijenos

Napomena: Detaljniji pregled prihoda omogućen je u modulu Pregled žurnala II

PROVJERA PRIJENOSA ZA IZRAČUNATI ŽURNAL

· Područje PRIHODI ŕ OSTALI PRILOZI ŽURNALA (Kartica Usluge u prijenosu)
· U polje Datum upisati datum prethodno izračunatog žurnala
· Pokrenuti izvještaj
· Ukupni prijenos (koji se pojavljuje na kraju izvještaja) treba odgovarati stavci Prijenos u izvještaju Žurnal (za isti datum)

DNEVNI IZVJEŠTAJ

IZRAČUN DNEVNOG IZVJEŠATAJA

· Moguće je podesiti automatski izračun dnevnog izvještaja; u slučaju neuspješnog automatskog izračuna, moguće je primanje obavijesti mailom
· Ako je postavljena automatika, izračun NE pokretati ručno
· Ručni izračun pokreće se modula IZRAČUN IZVJEŠTAJA (C) (izbornik PKA ŕ područje DNEVNI IZVJEŠTAJ)
· Provjeriti datume u poljima Od datuma i Do datuma i po potrebi izmijeniti; izračunava se za proteklo razdoblje za koje postoji izračun žurnala, statistike i prikupljeni su podaci u GAS
· Odabrati gumb Izračunaj

ISPIS DNEVNOG IZVJEŠTAJA

· Izbornik PKA ŕ područje DNEVNI IZVJEŠTAJ ŕ DNEVNI IZVJEŠTAJ (I)
· Provjeriti i po potrebi izmijeniti predloženi Datum
· Provjeriti oznake pokraj Vrsta izvještaja; po potrebi označiti / odznačiti
· Pokrenuti izvještaj


RAČUNI ZA PREDUJMOVE

Navigation: DODATNE UPUTE > OPIS POSLOVA >

RAČUNI ZA PREDUJMOVE

 Return to chapter overview

IZRADA RAČUNA ZA PRIMLJENE PREDUJMOVE

· Područje PKA ŕ PROMETNI PODACI ŕ RAČUNI ZA PREDUJMOVE
· U polju Knjiga računa predlaže se šifra knjige računa, izmijeniti po potrebi (ili odabrati iz LV)
· U polje Vrsta upisati šifru vrste dokumenta (ili odabrati iz LV)
· U polje Komitent upisati šifru komitenta (ili odabrati iz LV) ili u polje Adresa unijeti redni broj adrese (ili odabrati iz LV)
· U polje Valuta upisati šifru valute predujma (ili odabrati iz LV)
· Podaci u poljima Tečaj i Iznos tečaja predlažu se (ovisno o vrsti dokumenta i datumu računa)
· U poljima Datum i Datum nastanka obveze predlaže se tekući datum
· Po potrebi popuniti ostala polja zaglavlja
· Na kartici ISPORUKE:
o u polje Rbr upisati redni broj isporuke (1)
o u polje Vrsta poreznih isporuka upisati šifru vrste poreznih isporuka (ili odabrati iz LV-a)
o u polje Naziv upisati naziv isporuke (ili odabrati iz LV)
o u polje Količina upisati količinu isporuke
o u polje Cijena upisati cijenu isporuke
· Na kartici NAPLATA u polje Vrsta plaćanja upisati šifru vrste plaćanja (ili odabrati iz LV-a)
· Sa <F10> se sprema podatak
· Potvrđeni račun za predujam moguće je štampati odabirom ikone Ispiši na glavnoj alatnoj traci

NAPOMENE:

o Ukoliko se unosi predujam za agenciju, ona mora biti komitent, a u šifraniku agencija mora postojati veza između agencije i komitenta
o Ukoliko se unosi predujam za individualnog gosta, treba unijeti osnovne podatke o tom gostu kao adresu (područje MATIČNI PODACI ŕ ADRESAR)
o Ukoliko je račun vrste gotovinski (GP - gotovinski predujam), takav račun se fiskalizira (dobiva ZKI i JIR) i šalje u poreznu upravu. Oznaka računa za primljeni predujam je U (uplaćeni)
o Ako je predujam iskorišten na računu za isporuku, oznaka takvog računa je I (iskorišteni predujam)

Napomena: Račun za primljeni (uplaćeni) predujam može se izraditi i iz modula Rezervacije, kartica Predujmovi i Predračuni; blok Predujmovi.

Dvoklikom na prazno Predujmovi otvara se modul Računi za predujmove gdje se većina podataka predlaže (poznato iz rezervacije), obavezno popunjavanje polja za koja nema prijedloga: Vrsta, Cijena i Vrsta plaćanja.

Nakon spremanja i zatvaranja modula, povratkom u modul Rezervacije, potrebno je spremiti vezu računa za predujam i rezervacije (<F10>).


PROVJERA NEPLAĆENIH USLUGA ZA AGENCIJE I IZRADA BI RAČUNA

Navigation: DODATNE UPUTE > OPIS POSLOVA >

PROVJERA NEPLAĆENIH USLUGA ZA AGENCIJE I IZRADA BI RAČUNA

 Return to chapter overview

PROVJERA POSTOJE LI NENAPLAĆENE USLUGE ZA AGENCIJE NA TEKUĆI DATUM

· Područje CHECK IN/OUT ŕ POPIS NEPLAĆENIH USLUGA (I)
· U polju Platitelj odabrati agencija
· U polje Datum odlaska upisati datum
· Pokrenuti izvještaj

IZRADA BEZGOTOVINSKIH RAČUNA (BI i BV)

· Područje CHECK IN/OUT ŕ FRONT OFFICE
· Promijeniti naslov na Agencije (gumb uputeX-000291 )
· Pronaći Agenciju kojima treba naplatiti račun (npr. upisati početak naziva agencije u polje Agencija, znak % i odabrati gumb uputeX-000290) te odabrati agenciju (gumb [image])
· U bloku Usluge promijeniti naslov na Plaća usluge (gumb uputeX-000291) ako već nije na tom naslovu
· Odabrati gumb [image] Odaberi sve za odabir svih usluga i internih POS računa ili odabrati željene
· Odabrati gumb [image] Izrada računa za odabrane usluge
· Otvara se modul Račun gdje treba provjeriti podatke i eventualno ažurirati (npr. popuste i sl.)
· Na kartici Plaćanja unijeti šifru vrste plaćanja (ili odabrati iz LV); ukoliko postoji uplaćen predujam, prije ovog koraka na kartici Predujmovi preuzeti predujam (<F9>) i upisati iznos koji se iskorištava na računu
· Na kartici Napomene moguće je unijeti napomene koje će se prikazati na računu
· Pritiskom na tipku <F10>, račun je spremljen te dobiva redni broj
· Ispis se pokreće odabirom gumba Ispiši u glavnoj alatnoj traci; prethodno je moguće na kartici Ispis izmijeniti predložene postavke ispisa


IZVJEŠTAJI ZA RAČUNOVODSTVO

Navigation: DODATNE UPUTE > OPIS POSLOVA >

IZVJEŠTAJI ZA RAČUNOVODSTVO

 Return to chapter overview

Računovodstvo definira koji su izvještaji potrebni i kojom dinamikom se šalju i knjiže.

U nastavku su opisani izvještaji koji se najčešće šalju, ali je moguće s računovodstvom dogovoriti drugačije opcije ispisa i dinamiku slanja.

ŽURNAL

· Područje PRIHODI ŕ ŽURNAL (I)
· U polje Organizacijska jedinica unijeti šifru organizacijske jedinice (ili odabrati iz LV)
· Ako se ispisuje zbirni žurnal za sve SO označiti polje Ukupno SO
· Polje Bruto (ne/da) postaviti na Ne
· U polja Razdoblje od do upisati razdoblje prethodno izračunatog žurnala (npr. 01.01.2025 do 31.01.2025 ako se dostavlja mjesečni žurnal)
· Pokrenuti izvještaj
· Iznos stavke Prijenos mora biti jedan iznosu prijenosa u izvještaju Usluge u prijenos

KNJIGA IZLAZNIH RAČUNA ZA REDOVNE ISPORUKE

· Područje PKA ŕ IZVJEŠTAJI ŕ KNJIGA IZLAZNIH RAČUNA
· U polju Knjiga računa predlaže se šifra knjige računa, izmijeniti po potrebi (ili odabrati iz LV)
· U polja Razdoblje od do upisati željeno razdoblje (npr. 01.01.2025 do 31.01.2025)
· U polju Vrsta poreznih knjiga odabrati "Knjiga IRA za redovne isporuke"
· Opciju Prikazati predujmove postaviti na Ne (ako je potrebno odvojeno ispisati predujmove)
· U polju Početni redni broj upisati 1
· Pokrenuti izvještaj

NAPOMENA: Ako je potrebno prikazati svaki gotovinski račun pojedinačno, opciju Gotovinski računi postaviti na pojedinačno

KNJIGA IZLAZNIH RAČUNA ZA PREDUJMOVE

· Područje PKA ŕ IZVJEŠTAJI ŕ KNJIGA IZLAZNIH RAČUNA
· U polju Knjiga računa predlaže se šifra knjige računa, izmijeniti po potrebi (ili odabrati iz LV)
· U polja Razdoblje od do upisati željeno razdoblje (npr. 01.01.2025 do 31.01.2025)
· U polju Vrsta poreznih knjiga odabrati "Knjiga IRA za predujmove"
· U polju Početni redni broj upisati 1
· Pokrenuti izvještaj

NAPOMENA: Ako je potrebno prikazati svaki gotovinski račun za predujam pojedinačno, opciju Gotovinski računi postaviti na pojedinačno

KNJIGA IZLAZNIH RAČUNA ZA VLASTITU POTROŠNJU

· Područje PKA ŕ IZVJEŠTAJI ŕ KNJIGA IZLAZNIH RAČUNA
· U polju Knjiga računa predlaže se šifra knjige računa, izmijeniti po potrebi (ili odabrati iz LV)
· U polja Razdoblje od do upisati željeno razdoblje (npr. 01.01.2025 do 31.01.2025)
· U polju Vrsta poreznih knjiga odabrati "Knjiga IRA za vlastitu potrošnju"
· Opciju Prikazati predujmove postaviti na Ne
· U polju Početni redni broj upisati 1
· Pokrenuti izvještaj

BLAGAJNIČKI IZVJEŠTAJ

· Područje CHECK IN/OUT ŕ BLAGAJNIČKI IZVJEŠTAJ (I)
· U polja Razdoblje od do upisati željeno razdoblje (npr. 01.01.2025 do 31.01.2025)
· U polju Recepcioner oznaku postaviti na vrijednost da (√) - izvještaja za sve recepcionere (zbirni)
· Pokrenuti izvještaj

NAPOMENA: Ako je potrebno ispisati zasebno blagajnički za REC račune (BI i GI), a zasebno za PKA račune (GP i BP) tada se ispisuju dva izvještaja, te je dodatno potrebno postaviti opcije:

o ispisati REC račune postaviti na da, a ispisati PKA račune na ne (izvještaj samo za REC račune)
o ispisati REC račune postaviti na ne, a ispisati PKA račune na da (izvještaj samo za PKA račune)

POPIS ISKORIŠTENIH PREDUJMOVA

· Područje PRIHODI ŕ POPIS ISKORIŠTENIH PREDUJMOVA
· U polju Organizacijska jedinica predlaže se šifra organizacijske jedinice, izmijeniti po potrebi (ili odabrati iz LV)
· U polja Razdoblje od do upisati željeno razdoblje (npr. 01.01.2025 do 31.01.2025)
· Pokrenuti izvještaj

POPIS ODBITAKA

· Područje PRIHODI ŕ POPIS ODBITAKA
· U polju Organizacijska jedinica predlaže se šifra organizacijske jedinice, izmijeniti po potrebi (ili odabrati iz LV)
· U polja Razdoblje od do upisati željeno razdoblje (npr. 01.01.2025 do 31.01.2025)
· Opciju Ispisati opise popusta postaviti na Da
· Pokrenuti izvještaj

POPIS RAČUNA

· Područje PRIHODI ŕ POPIS RAČUNA
· U polju Knjiga računa predlaže se šifra knjige računa, izmijeniti po potrebi (ili odabrati iz LV)
· U polja Razdoblje od do upisati željeno razdoblje (npr. 01.01.2025 do 31.01.2025)
· Pokrenuti izvještaj

POPIS NEISKORIŠTENIH PREDUJMOVA

· Područje PKA ŕ IZVJEŠTAJI ŕ POPIS NEISKORIŠTENIH PREDUJMOVA
· U polju Knjiga računa predlaže se šifra knjige računa, izmijeniti po potrebi (ili odabrati iz LV)
· U polje Neiskorišteno do upistati željeni datum (završni datum razdoblja za koji se kontrolira)
· Pokrenuti izvještaj


PRED

IZRADA PREDLOŽAKA

Navigation: DODATNE UPUTE >

IZRADA PREDLOŽAKA

 Return to chapter overview

IZRADA PREDLOŽAKA


Upute

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA >

Upute

 Return to chapter overview

Predlošci su MS Word dokumenti koji imaju ekstenziju .dot odnosno dotx.

U daljnjem tekstu opisan je način izrade MS word predložaka, spremanja istih, te definiranje u aplikaciji misH.

Postoji više vrsta predložaka, a svaka vrsta predložaka ima predefinirane nazive polja knjižnih oznaka (vidi upute popis polja):

· ponuda/ugovor
· ponuda/ugovor kongresi
· ugovor o zakupu
· najava rezervacije
· potvrda rezervacije
· hotelska i registracijska kartica
· rezervacija prostora
· gost
· izvještaj za tursitičku pristojbu

Pojedine vrste predložaka imaju neke specifičnosti npr. broj tablica koje predložak mora imati (vidi upute popis polja).

Na svakom računalu sa kojeg se pokreće ispis u predložak potrebno je:

1. Podesiti registar - ključ III_COMMAND_WORD (grana HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE).

U vrijednost ključa upisuje se putanja do mjesta odakle se pokreće MS Word (npr. za MS Word 10 - C:\Program Files\Microsoft Office\Office14\WINWORD.EXE).

2. U postavkama MS Word-a potrebno je podesiti putanju do mjesta gdje su spremljeni predlošci radne grupe. Uobičajeno se predlošci spremaju na server i to na Sharedir\OraApl6i\Predlosci\.

Podešavanje mjesta datoteka u MS Wordu 2000 (ili XP ili 2003):

· Otvoriti novi Word dokument
· U glavnom izborniku Alati odabrati Mogućnosti
· Odabrati karticu Mjesta datoteka
· Kliknuti (dvostruko) na Predlošci radne grupe
· Otvara se prozor Izmjena mjesta
· U polje Naziv mape upisati put do mape odakle se čitaju predlošci (npr. ako su predlošci spremljeni na SERVER/ShareDir/Predlošci to se i upisuje)
· Na ekranu Izmjene mjesta odabrati gumb U redu
· Na ekranu Mogućnosti odabrat gumb U redu

Podešavanje mjesta datoteka u MS Wordu 2010 (ili 2007):

· Otvoriti novi Word dokument
· Na kartici Datoteka odabrati Mogućnosti
· Otvara se prozor Mogućnosti programa Word
· Odabrati opciju Napredno nakon čega će se s desne strane prikazati napredne mogućnosti za rad s programom Word
· U bloku Općenito odabrati gumb Mjesta datoteka nakon čega se otvara prozor Mjesta datoteka
· Kliknuti (dvostruko) na Predlošci radne grupe
· Otvara se prozor Izmjena mjesta
· U polje Naziv mape upisati put do mape odakle se čitaju predlošci (npr. ako su predlošci spremljeni na SERVER/ShareDir/Predlošci to se i upisuje)
· Na ekranu Izmjene mjesta odabrati gumb U redu
· Na ekranu Mogućnosti odabrat gumb U redu


IZRADA PREDLOŽAKA

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA >

IZRADA PREDLOŽAKA

 Return to chapter overview

Pisanje fiksnog dijela teksta

· Otvoriti novi Word dokument. Napisati fiksni dio teksta.

Izrada tablica

· Ovisno o vrsti predložaka (Ponuda, Ponuda - kongresi, Ugovor o zakupu, Potvrda rezervacije, Najava rezervacije, Gost, Hotelska i/ili Registracijska kartica, Rezervacija prostora, izvještaj za BP), provjeriti u tekstu uputa za izradu te vrste predložaka koliko tablica treba umetnuti i na koja mjesta

· Tablice je moguće umetnuti tako da se na kartici Umetanje odabere Tablica, a zatim u padajućem izborniku Umetni tablicu ili na grafičkom prikazu odabrati željeni broj redaka i stupaca

· Za korisnike Word 2000: Tablice je moguće umetnuti tako da se u glavnom izborniku Tablica odabere Umetni ŕ Tablicu

· Otvara se prozor UMETANJE TABLICE

Sakrivanje tablica

· U tekstu uputa provjeriti koja se polja ispisuju u pojedinoj tablici. Ako polja nije potrebno ispisati u tablici već unutar teksta, tablicu je poželjno sakriti (da ne bude vidljiva na ispisanom predlošku). To znači da joj treba sakriti obrube i podesiti željenu visinu retka.

· Bez obruba:

o Označiti tablicu ŕ
o pritisnuti desnu tipku miša unutar tablice. Otvara se padajući izbornik na kojem treba odabrati opciju Obrubi i sjenčanje. Otvara se prozor Obrubi i sjenčanje na kojem treba odabrati Postavka: Ništa i gumb U redu

ILI

o na kartici Dizajn odabrati Obrubi, a zatim u padajućem izborniku Bez obruba.

o Za korisnike Word 2000: Označiti tablicu ŕ U glavnom izborniku Oblikovanje odabrati Obrubi i sjenčanje ŕ Postavka: Ništa ŕ odabrati gumb U redu

· Visina retka:

o Označiti tablicu ŕ na kartici Raspored odabrati Svojstva.
o pritisnuti desnu tipku miša unutar tablice. Otvara se padajući izbornik na kojem treba odabrati opciju Svojstva tablice. Otvara se prozor Svojstva tablice u kojem je potrebno na kartici Redak u checkbox kliknuti da (√) Odredi visinu. Upisati npr. 0,1 cm, a u polju Visina retka odabrati Točno. Odabrati gumb U redu

ILI

o na kartici Raspored odabrati Svojstva. Otvara se prozor Svojstva tablice u kojem je potrebno na kartici Redak u checkbox kliknuti da (√) Odredi visinu. Upisati npr. 0,1 cm, a u polju Visina retka odabrati Točno. Odabrati gumb U redu

NAPOMENA: One redove tablice u kojima su upisani opisi stupaca (a najčešće je to prvi redak tablice) treba označiti da su ponavljajući redovi naslova. Potrebno je označiti redak naslova, te u prozoru Svojstva tablice (kartica Redak) oznaku Ponavljaj kao redak zaglavlja na vrhu svake stranice postaviti na da

o Za korisnike Word 2000: Označiti tablicu ŕ U glavnom izborniku Tablica odabrati Svojstva tablice

Umetanje tekstnih polja obrasca

· Polja koja se pune iz aplikacije REC moraju biti vrste Tekstno polje obrasca. Na mjestima u tekstu gdje želimo da se tekst "puni" iz REC aplikacije treba umetnuti tekstno polje obrasca.
· Novo tekstno polje obrasca dodaje se tako da se u tekstu pozicionira na mjesto gdje se želi umetnuti polje. Na kartici Razvoj, u bloku Kontrole odabrati gumb Naslijeđeni alati. Otvara se prozor u kojem treba odabrati gumb [image] - Tekstno polje (kontrola obrasca). Gumb [image] je moguće postaviti na glavnu alatnu traku radi lakšeg rada (vidi odlomak Postavljanje gumba na glavnu alatnu traku).

· Za korisnike Word 2000: U glavnom izborniku Pogled odabrati Alatne trake ŕ Obrasci, te se otvara ekran Obrasci

· Odabirom gumba [image] - Tekstno polje (kontrola obrasca) umetnuti će se tekstno polje.

· Kliknuti dvaput na umetnuto tekstno polje
· Otvara se ekran MOGUĆNOSTI TEKSTUALNOG POLJA OBRASCA
· U polje Knjižna oznaka upisati Naziv polja (iz tablica u uputama) iz kojega želimo da se puni tekstno polje

Npr. Na slici je u polju Knjižna oznaka upisano REZ_RBR, što znači da će se prilikom ispisa ugovora na tom mjestu ispisati Redni broj rezervacije.

· Odabrati gumb U redu
· Na isti način definirati sva Tekstna polja
· Polja koja se ponavljaju npr. šifra valute moraju biti vrste Polje jer nije moguće imati dva tekstna polja obrasca s istim nazivom knjižne oznake. Novo Polje kreira se pomoću <Ctrl-F9>. Unutar vitičastih zagrada upiše se naziv knjižne oznake npr. VAL_SIFRA_3A

Postavljanje gumba na glavnu alatnu traku

Ukoliko u glavnom izborniku ne postoji gumb Tekstno polje (kontrola obrasca), moguće ga je postaviti na alatnu traku:

· Odabrati gumb Prilagodi alatnu traku za brzi pristup - [image] , te opciju Više naredbi koja otvara prozor Mogućnosti programa Word.
· Odabrati opciju Alatna traka za brzi pristup
· U polju Odaberite naredbu iz odabrati Sve naredbe, te pronaći naredbu Tekstno polje (kontrola obrasca) i pomoću gumba Dodaj prebaciti u neku od alatnih traka za brzi pristup

Spremanje predloška

· Gotov predložak treba spremiti u direktorij Predlošci (najbolje na server, npr. "SERVER\ShareDir\Predlošci\") kao .dot dokument
· Na kartici Datoteka odabrati Spremi kao
· Otvara se ekran SPREMANJE U OBLIKU

· U polju Spremi u pronaći datoteku predlošci (najbolje na serveru)
· U polje Naziv datoteke upisati naziv_predloška.dot (npr. Ponuda01.dot)
· U polje Spremi u obliku odabrati Predložak dokumenta (*.dotx ili *.dot)
· Odabrati gumb Spremi

Umetanje prijeloma

· Prilikom izrade predloška vrste Ponuda potrebno je posebno označiti početak i kraj sekcije gdje se nalaze polja koja se odnose na podatke jednog smještajnog objekta.
· Prema notaciji modula Ponude i ugovori to su svi podaci od stranice Smještajni objekti nadalje, odnosno to su polja od SO_SIFRA do VSJ_CIJENA_USLUGE20.
· Prijelom sekcije dodaje se tako da se na kartici Izgled stranice odabere Prekidi i u padajućem izborniku opciju Neprekinuto.

· Za korisnike Word 2000: Iz glavnog izbornika Umetanje odabrati Prijeloma, a u formi PRIJELOM odabrati vrstu prijeloma sekcije Neprekinuto, te potvrditi pritiskom na gumb U redu.

Definiranje predloška u misH

· Predložak se definira na shemi centra u aplikaciji ZMP - modul Predlošci
o u polje Naziv upisati točan naziv predloška
o u polju Vrsta odabrati šifru vrste predložaka (moguć odabir iz LV)
o u polju MS odabrati šifru marketinškog segmenta za koji će se taj predložak primjenjivati (moguć odabir iz LV) ili ostaviti prazno za sve
o u polju Jezik odabrati šifru jezika predloška (moguć odabir iz LV)


POPIS POLJA

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA >

POPIS POLJA

 Return to chapter overview

Popis naziva polja (knjižnih oznaka) za izradu predložaka vrste:

· ponuda/ugovor
· ponuda/ugovor kongresi
· ugovor o zakupu
· najava rezervacije
· potvrda rezervacije
· hotelska i registracijska kartica
· gosti
· izvještaj za turističku pristojbu


Predložak vrste ponuda/ugovor

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA > POPIS POLJA >

Predložak vrste ponuda/ugovor

 Return to chapter overview

Predložak vrste ponuda moguće je ispisati iz modula Ponude i ugovori odabirom gumba Ispiši.

Predložak mora imati pet Word tablica:

· Prva tablica namijenjena je štampanju osnovnih podataka o tome kome se šalje ponuda/ugovor npr. polja kao što su AGEP_BR_TELEFAKSA, AGEP_NAZIV, AGEP_IMEP_OSOBEODG
· Druga tablica namijenjena je štampanju podataka o ponuđenim vrstama smještajnih jedinica i uslugama vezanim za ponuđene vrste smještajnih jedinica (polja od VSJ_SIFRA do VSJ_CIJENA_USLUGE20)
· Treća tablica namijenjena je štampanju podataka o ponuđenim uslugama (polja od USL_SIFRA do USL_DAT_ZAV te polja od SEZONA1 do CIJENA_USLUGE20)
· Četvrta tablica namijenjena je štampanju podataka o ponuđenim vrstama smještajnih jedinica (polja od VSJ_SIFRA1 do USL_CIJENA1). Morala bi se koristiti kod ispisa ponuda/ugovora gdje se nude različite količine SJ u različitim razdobljima (unutar iste ponude/ugovora za isti smještajni objekt)
· Peta tablica namijenjena je štampanju podataka o aneksu (polja od VSJA_VSJ_SIFRA do VSJA_BRP)

Ako navedena polja ne želite ispisivati u Word tablici jer npr. nudite samo jednu uslugu i jednu vrstu SJ onda polja smjestite u predložak gdje želite i sakrijte tablicu.

Predložak za ispis ponuda/ugovora mora imati posebno označen početak i kraj sekcije gdje su polja koja se odnose na podatke jednog smještajnog objekta. Prema notaciji modula Ponude i ugovori to su svi podaci od stranice Smještajni objekti na dalje odnosno to su polja od SO_SIFRA do VSJA_BRP. Oznaka za sekciju dodaje se tako da se iz izbornika Umetanje odabere Prijeloma, a u formi Prijelom odabere vrsta prijeloma sekcije Neprekinuto.

Popis polja (knjižnih oznaka) za predložak vrste ponuda:

Naziv polja (Knjižna oznaka) | Opis polja
AGEP_SIFRA | Šifra posrednika – agencije nositelja
AGEP_NAZIV | Naziv posrednika – agencije nositelja
AGEP_NAZ_DODATNI | Dodatni naziv posrednika – agencije nositelja
AGEP_NAZIV_UK | Naziv i dodatni naziv posrednika
AGEP_BR_POREZNI | Porezni broj agencije – posrednika (za strane) ili OIB broj agencije – posrednika (za domaće)
AGEP_BR_RACUNA | Uplatni račun posrednika
AGEP_IMEP_OSOBEODG | Ime i prezime odgovorne osobe
AGEP_BR_TELEFONA | Broj telefona posrednika – agencije nositelja
AGEP_BR_TELEFAKSA | Broj telefaksa
AGEP_EMAIL | E-mail
AGEP_NAZ_ULICE | Ulica
AGEP_POS_BROJ | Poštanski broj
AGEP_POS_NAZIV | Naziv mjesta
AGEP_REG_SIFRA | Šifra regije
AGEP_REG_NAZIV | Naziv regije
AGEP_ZEM_SIFRA_2A | Šifra zemlje
AGEP_ZEM_NAZIV | Naziv zemlje
AGE_SIFRA | Šifra agencije – korisnika
AGE_NAZIV | Naziv agencije – korisnika
AGE_NAZ_DODATNI | Dodatni naziv agencije – korisnika
AGE_NAZIV_UK | Naziv i dodatni naziv agencije – korisnika
AGE_BR_POREZNI | Porezni broj agencije – korisnika (za strane) ili OIB broj agencije – korisnika (za domaće)
AGE_BR_RACUNA | Uplatni račun agencije – korisnika
AGE_IMEP_OSOBEODG | Ime i prezime odgovorne osobe
AGE_BR_TELEFONA | Broj telefona agencije – korisnika
AGE_BR_TELEFAKSA | Broj telefaksa
AGE_EMAIL | E-mail
AGE_NAZ_ULICE | Ulica
AGE_POS_BROJ | Poštanski broj
AGE_POS_NAZIV | Naziv mjesta
AGE_REG_SIFRA | Šifra regije
AGE_REG_NAZIV | Naziv regije
AGE_ZEM_SIFRA_2A | Šifra zemlje
AGE_ZEM_NAZIV | Naziv zemlje
IMEP_OSOBEKON | Ime osobe kontakt
IMEP_OSOBEPOT | Ime osobe potpisnik
CJE_SIFRA | Šifra cjenika
CJE_NAZIV | Naziv cjenika
CJE_VAL_SIFRA_3A | Šifra valute
MS_SIFRA | Šifra marketinškog segmenta
MS_NAZIV | Naziv marketinškog segmenta
MSJEZ_NAZIV | Naziv marketinškog segmenta na jeziku predloška
RECVPRO_SIFRA | Šifra vrste programa
RECVPRO_NAZIV | Naziv vrste programa
DAT_VPRO_REZ | Datum vrste programa za rezervaciju
PRE_NAZIV | Naziv predloška
VAL_SIFRA_3A | Šifra valute traženog predujma
URAC_IBAN | IBAN
BAN_SWIFT | SWIFT code (upisan u modulu Banke)
BAN_NAZIV | Naziv banke
BAN_BROJ | Vodeći broj depozitne institucije
GOD_POSLOVNA | Poslovna godina
RBR | Redni broj ponude/ugovora
OZNAKA | Ispisati "Poništena" ako je oznaka = P, inače ništa
DATUM | Datum ponude/ugovora
DAT_POC | Početak ponude/ugovora
DAT_ZAV | Završetak ponude/ugovora
DAT_DOL_MIN | Datum dolaska najmanji
DAT_DOL_MAX | Datum dolaska najveći
DAT_OPCIJE | Datum opcije
DAT_DOSPIJECA | Datum dospijeća traženog predujma
STOPA_POPUSTA | Stopa popusta 1
STOPA_POPUSTA4 | Stopa popusta 4
STOPA_PROVIZIJE | Stopa provizije
STOPA_POPUSTA_POS | Popust POS
NAC_SIFRA | Šifra načina potrošnje
NAC_NAZIV | Naziv načina potrošnje
BR_ZASMJESTA | Broj gostiju za slobodna mjesta
BR_SMJESTA | Broj slobodnih mjesta
CIJENA_SMJESTA | Cijena slobodnog mjesta
ROK_DOSPIJECA | Rok dospijeća plaćanja
BR_OSOBA | Broj osoba
BR_OSOBAMIN | Minimalni broj osoba za koji vrijedi ponuda/ugovor
DAT_STATUSA | Datum kada je dokument poništen, inače ništa
OZN_BOOK | Oznaka bookinga
DAT_OZN_BOOK | Datum oznake bookinga
ZMPVPON_SIFRA | Šifra vrste ponuda
ZMPVPON_NAZIV | Naziv vrste ponuda
NAZ_GRUPE | Naziv grupe
DAT_DOSPPOPISA | Datum dospijeća popisa gostiju
ROK_DOSPPOPISA | Rok dospijeća popisa gostiju (u danima)
NAPOMENA | Napomena
SO_SIFRA | Šifra smještajnog objekta
SO_NAZIV | Naziv smještajnog objekta
SO_POS_NAZIV | Naziv mjesta smještajnog objekta
SO_BR_TELEFONA | Broj telefona smještajnog objekta
SO_BR_TELEFAKSA | Broj telefaksa smještajnog objekta
DAT_OTVARANJA | Datum otvaranja SO u godini početka ponude/ugovora
DAT_ZATVARANJA | Datum zatvaranja SO u godini početka ponude/ugovora.
STI_SIFRA | Šifra seta usluga
STI_NAZIV | Naziv seta usluga
STIJEZ_NAZIV | Naziv seta usluga na jeziku predloška
SO_DAT_POC | Početak ponude/ugovora
SO_DAT_ZAV | Završetak ponude/ugovora
SO_IZN_PREDUJMA | Iznos traženog predujma
UK_IZN_PREDUJMA | Ukupni iznos predujma
SO_NAPOMENA | Napomena 1
NAPOMENA2 | Napomena 2
VSJ_SIFRA | Šifra vrste SJ
VSJ_NAZIV | Naziv vrste SJ
VSJ_BR_POSTELJA | Broj postelja
VSJ_JEZ_NAZIV | Naziv vrste SJ na jeziku predloška
KOL_SJ | Ponuđena količina SJ. Ispisuje se ako je razdoblje cjenovne vrste SJ jednako razdoblju u kojem se nudi SO
BR_POSTELJA | Ponuđeni broj postelja. Ispisuje se ako je razdoblje cjenovne vrste SJ jednako razdoblju u kojem se nudi SO
VSJ_UK_POSTELJA | Ukupan broj ponuđenih postelja (na razini SO). Odnosi se samo na one cjenovne vrste SJ koje se nude u jednakom razdoblju kao i SO
VSJ_SVEUK_POSTELJA | Sveukupan ponuđenih broj postelja. Odnosi se samo na one cjenovne vrste SJ koje se nude u jednakom razdoblju kao i SO
VSJ_USL_SIFRA | Šifra usluge
VSJ_USL_NAZIV | Naziv usluge
VSJ_USL_OBR_OSOBA | Oznaka usluge: + ako se cijena usluge računa po osobi
VSJ_USLJEZ_NAZIV | Naziv usluge na jeziku predloška
VSJ_DAT_POC | Najmanji početni datum razdoblja u kojima se nudi usluga odnosno vrsta SJ
VSJ_DAT_ZAV | Najveći završni datum razdoblja u kojima se nudi usluga odnosno vrsta SJ
VSJ_SEZONA1 | Prva sezona ponuđenog cjenika
 | Druga, treća, …, devetnaesta sezona ponuđenog cjenika
VSJ_SEZONA20 | Dvadeseta sezona ponuđenog cjenika
VSJ_CIJENA_USLUGE1 | Cijena ponuđene usluge u prvoj sezoni
… | Cijena ponuđene usluge u drugoj, trećoj, …, devetnaestoj sezoni
VSJ_CIJENA_USLUGE20 | Cijena ponuđene usluge u dvadesetoj sezoni
USL_SIFRA | Šifra usluge
USL_NAZIV | Naziv usluge
USL_OBR_OSOBA | Oznaka usluge: + ako se cijena usluge računa po osobi
USLJEZ_NAZIV | Naziv usluge na jeziku predloška
USL_DAT_POC | Najmanji početni datum razdoblja u kojima se nudi usluga
USL_DAT_ZAV | Najveći završni datum razdoblja u kojima se nudi usluga
SEZONA1 | Prva sezona ponuđenog cjenika
… | Druga, treća, …, devetnaesta sezona ponuđenog cjenika
SEZONA20 | Dvadeseta sezona ponuđenog cjenika
CIJENA_USLUGE1 | Cijena ponuđene usluge u prvoj sezoni
… | Cijena ponuđene usluge u drugoj, trećoj, …, devetnaestoj sezoni
CIJENA_USLUGE20 | Cijena ponuđene usluge u dvadesetoj sezoni
BP_CJE_VAL_SIFRA_3A | Šifra valute cjenika za boravišnu pristojbu
BP_USL_SIFRA | Šifra usluge
BP_USL_NAZIV | Naziv usluge
BP_USL_OBR_OSOBA | Oznaka usluge: + ako se cijena usluge računa po osobi
BP_USLJEZ_NAZIV | Naziv usluge na jeziku predloška
BP_USL_DAT_POC | Najmanji početak usluge
BP_USL_DAT_ZAV | Najveći završetak usluge
BP_SEZONA1 | Prva sezona cjenika za boravišnu pristojbu
… | Druga, treća, …, devetnaesta sezona cjenika za boravišnu pristojbu
BP_SEZONA20 | Dvadeseta sezona cjenika za boravišnu pristojbu
BP_CIJENA_USLUGE1 | Cijena boravišne pristojbe u prvoj sezoni
… | Cijena boravišne pristojbe u drugoj, trećoj, …, devetnaestoj sezoni
BP_CIJENA_USLUGE20 | Cijena boravišne pristojbe u dvadesetoj sezoni
VSJ_SIFRA1 | Šifra ponuđene cjenovne vrste SJ
VSJ_NAZIV1 | Naziv ponuđene cjenovne vrste SJ
VSJJEZ_NAZIV1 | Naziv ponuđene cjenovne vrste SJ na jeziku predloška
VSJ_DAT_POC1 | Početni datum ponuđenog razdoblja cjenovne vrste SJ
VSJ_DAT_ZAV1 | Završni datum ponuđenog razdoblja cjenovne vrste SJ.
VSJ_KOL_SJ1 | Ponuđena količina SJ u promatranom razdoblju
VSJ_BR_POSTELJA1 | Ponuđeni broj postelja u promatranom razdoblju
BR_POSTELJA1 | Broj postelja (standardni)
USL_SIFRA1 | Šifra prve ponuđene usluge
USL_NAZIV1 | Naziv prve ponuđene usluge
USL_OBR_OSOBA1 | Oznaka prve ponuđene usluge: + ako se cijena usluge računa po osobi
USLJEZ_NAZIV1 | Naziv prve ponuđene usluge na jeziku predloška
USL_CIJENA1 | Prva cijena prve ponuđene usluge
USL_KCIJENA1 | Prva cijena prve ponuđene usluge preračunata po fiksnom tečaju konverzije
VSJA_VSJ_SIFRA | Šifra vrste smještajnih jedinica na koji se redak aneksa odnosi
VSJA_VSJ_NAZIV | Naziv vrste smještajnih jedinica na koji se redak aneksa odnosi
VSJA_VSJ_NAZJEZ | Naziv (na jeziku) vrste smještajnih jedinica na koji se redak aneksa odnosi
VSJA_VSJC_SIFRA | Šifra cjenovne vrste smještajnih jedinica na koji se redak aneksa odnosi
VSJA_VSJC_NAZIV | Naziv cjenovne vrste smještajnih jedinica na koji se redak aneksa odnosi
VSJA_VSJC_NAZJEZ | Naziv (na jeziku) cjenovne vrste smještajnih jedinica na koji se redak aneksa odnosi
VSJA_DAT_POC | Početni datum za redak aneksa
VSJA_DAT_ZAV | Završni datum za redak aneksa
VSJA_KOLSJ | Količina smještajnih jedinica za redak aneksa
VSJA_BRP | Broj postelja za redak aneksa


Predložak vrste ponuda/ugovor kongresi

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA > POPIS POLJA >

Predložak vrste ponuda/ugovor kongresi

 Return to chapter overview

Predložak vrste ponuda kongresi moguće je ispisati iz modula Ponude i ugovori odabirom gumba Ispiši.

Za razliku od predloška vrste ponuda, na ovom je predlošku moguće ispisati i podatke iz ponude/ugovora sa kartice Aktivnosti (događaji, prostori, oprema, gastro proizvodi i napomene).

Kod izrade predložaka potrebno je paziti na definiranu konstrukciju predložaka. Predložak u kojem se ispisuju aktivnosti mora imati devet Word tablica:

o Prva tablica namijenjena je ispisu osnovnih podataka o tome kome se šalje ponuda/ugovor
o Druga tablica namijenjena je ispisu podataka o ponuđenim vrstama smještajnih jedinica i uslugama vezanim za ponuđene vrste smještajnih jedinica
o Treća tablica namijenjena je ispisu podataka o ponuđenim uslugama čija se cijena NE obračunava po posebnom cjeniku
o Četvrta tablica namijenjena je ispisu podataka o ponuđenim vrstama smještajnih jedinica. Trebala bi se koristiti kod ispisa ponuda/ugovora u kojima se nude različite količine SJ u različitim razdobljima (unutar iste ponude/ugovora za isti smještajni objekt)
o Peta tablica namijenjena je ispisu podataka o događajima
o Šesta tablica namijenjena je ispisu podataka o prostorima
o Sedma tablica namijenjena je ispisu podataka o opremi
o Osma tablica namijenjena je ispisu podataka o gastro proizvodima
o Deveta tablica namijenjena je ispisu podataka o napomenama

Ako navedena polja ne želite ispisivati u Word tablici jer npr. nudite samo jednu uslugu i jednu vrstu SJ onda polja smjestite u predložak gdje želite i sakrijte tablicu.

Ukoliko neke od podataka nije potrebno ispisivati, tablice je moguće sakriti. Prema notaciji modula Ponude i ugovori predložak mora imati posebno označene početak i kraj sekcije:

o Prvi - u kojem se nalazi prva tablica
o Drugi - u kojem se nalaze druga, treća i četvrta tablica
o Treći - u kojem se nalaze šesta, sedma, osma i deveta tablica

Oznaka za sekciju dodaje se tako da se iz izbornika Umetanje odabere Prijeloma, a u formi Prijelom odabere vrsta prijeloma sekcije Neprekinuto.

Popis polja (knjižnih oznaka) za predložak vrste ponuda kongresi:

Naziv polja (Knjižna oznaka) | Opis polja
AGEP_SIFRA | Šifra posrednika – agencije nositelja
AGEP_NAZIV | Naziv posrednika – agencije nositelja
AGEP_NAZ_DODATNI | Dodatni naziv posrednika – agencije nositelja
AGEP_NAZIV_UK | Naziv i dodatni naziv posrednika
AGEP_BR_POREZNI | Porezni broj agencije – posrednika (za strane) ili OIB broj agencije – posrednika (za domaće)
AGEP_BR_RACUNA | Uplatni račun posrednika
AGEP_IMEP_OSOBEODG | Ime i prezime odgovorne osobe
AGEP_BR_TELEFONA | Broj telefona posrednika – agencije nositelja
AGEP_BR_TELEFAKSA | Broj telefaksa
AGEP_EMAIL | E-mail
AGEP_NAZ_ULICE | Ulica
AGEP_POS_BROJ | Poštanski broj
AGEP_POS_NAZIV | Naziv mjesta
AGEP_REG_SIFRA | Šifra regije
AGEP_REG_NAZIV | Naziv regije
AGEP_ZEM_SIFRA_2A | Šifra zemlje
AGEP_ZEM_NAZIV | Naziv zemlje
AGE_SIFRA | Šifra agencije – korisnika
AGE_NAZIV | Naziv agencije – korisnika
AGE_NAZ_DODATNI | Dodatni naziv agencije – korisnika
AGE_NAZIV_UK | Naziv i dodatni naziv agencije – korisnika
AGE_BR_POREZNI | Porezni broj agencije – korisnika (za strane) ili OIB broj agencije – korisnika (za domaće)
AGE_BR_RACUNA | Uplatni račun agencije – korisnika
AGE_IMEP_OSOBEODG | Ime i prezime odgovorne osobe
AGE_BR_TELEFONA | Broj telefona agencije – korisnika
AGE_BR_TELEFAKSA | Broj telefaksa
AGE_EMAIL | E-mail
AGE_NAZ_ULICE | Ulica
AGE_POS_BROJ | Poštanski broj
AGE_POS_NAZIV | Naziv mjesta
AGE_REG_SIFRA | Šifra regije
AGE_REG_NAZIV | Naziv regije
AGE_ZEM_SIFRA_2A | Šifra zemlje
AGE_ZEM_NAZIV | Naziv zemlje
IMEP_OSOBEKON | Ime osobe kontakt
IMEP_OSOBEPOT | Ime osobe potpisnik
CJE_SIFRA | Šifra cjenika
CJE_NAZIV | Naziv cjenika
CJE_VAL_SIFRA_3A | Šifra valute
MS_SIFRA | Šifra marketinškog segmenta
MS_NAZIV | Naziv marketinškog segmenta
MSJEZ_NAZIV | Naziv marketinškog segmenta na jeziku predloška
RECVPRO_SIFRA | Šifra vrste programa
RECVPRO_NAZIV | Naziv vrste programa
DAT_VPRO_REZ | Datum vrste programa za rezervaciju
PRE_NAZIV | Naziv predloška
VAL_SIFRA_3A | Šifra valute traženog predujma
URAC_IBAN | IBAN
BAN_SWIFT | SWIFT code (upisan u modulu Banke)
BAN_NAZIV | Naziv banke
BAN_BROJ | Vodeći broj depozitne institucije
GOD_POSLOVNA | Poslovna godina
RBR | Redni broj ponude/ugovora
OZNAKA | Ispisati "Poništena" ako je oznaka = P, inače ništa
DATUM | Datum ponude/ugovora
DAT_POC | Početak ponude/ugovora
DAT_ZAV | Završetak ponude/ugovora
DAT_DOL_MIN | Datum dolaska najmanji
DAT_DOL_MAX | datum dolaska najveći
DAT_OPCIJE | Datum opcije
DAT_DOSPIJECA | Datum dospijeća traženog predujma
STOPA_POPUSTA | Stopa popusta 1
STOPA_POPUSTA4 | Stopa popusta 4
STOPA_PROVIZIJE | Stopa provizije
STOPA_POPUSTA_POS | Popust POS
NAC_SIFRA | Šifra načina potrošnje
NAC_NAZIV | Naziv načina potrošnje
BR_ZASMJESTA | Broj gostiju za slobodna mjesta
BR_SMJESTA | Broj slobodnih mjesta
CIJENA_SMJESTA | Cijena slobodnog mjesta
ROK_DOSPIJECA | Rok dospijeća plaćanja
BR_OSOBA | Broj osoba
BR_OSOBAMIN | Minimalni broj osoba za koji vrijedi ponuda/ugovor
DAT_STATUSA | Datum kada je dokument poništen, inače ništa
OZN_BOOK | Oznaka bookinga
DAT_OZN_BOOK | Datum oznake bookinga
ZMPVPON_SIFRA | Šifra vrste ponuda
ZMPVPON_NAZIV | Naziv vrste ponuda
NAZ_GRUPE | Naziv grupe
DAT_DOSPPOPISA | Datum dospijeća popisa gostiju
ROK_DOSPPOPISA | Rok dospijeća popisa gostiju (u danima)
NAPOMENA | Napomena
SO_SIFRA | Šifra smještajnog objekta
SO_NAZIV | Naziv smještajnog objekta
SO_POS_NAZIV | Naziv mjesta smještajnog objekta
SO_BR_TELEFONA | Broj telefona smještajnog objekta
SO_BR_TELEFAKSA | Broj telefaksa smještajnog objekta
DAT_OTVARANJA | Datum otvaranja SO u godini početka ponude/ugovora
DAT_ZATVARANJA | Datum zatvaranja SO u godini početka ponude/ugovora
STI_SIFRA | Šifra seta usluga
STI_NAZIV | Naziv seta usluga
STIJEZ_NAZIV | Naziv seta usluga na jeziku predloška
SO_DAT_POC | Početak ponude/ugovora
SO_DAT_ZAV | Završetak ponude/ugovora
SO_IZN_PREDUJMA | Iznos traženog predujma
UK_IZN_PREDUJMA | Ukupni iznos predujma
SO_NAPOMENA | Napomena 1
NAPOMENA2 | Napomena 2
VSJ_SIFRA | Šifra vrste SJ
VSJ_NAZIV | Naziv vrste SJ
VSJ_BR_POSTELJA | Broj postelja
VSJ_JEZ_NAZIV | Naziv vrste SJ na jeziku predloška
KOL_SJ | Ponuđena količina SJ. Ispisuje se ako je razdoblje cjenovne vrste SJ jednako razdoblju u kojem se nudi SO
BR_POSTELJA | Ponuđeni broj postelja. Ispisuje se ako je razdoblje cjenovne vrste SJ jednako razdoblju u kojem se nudi SO
VSJ_UK_POSTELJA | Ukupan broj ponuđenih postelja (na razini SO). Odnosi se samo na one cjenovne vrste SJ koje se nude u jednakom razdoblju kao i SO
VSJ_SVEUK_POSTELJA | Sveukupan ponuđenih broj postelja. Odnosi se samo na one cjenovne vrste SJ koje se nude u jednakom razdoblju kao i SO
VSJ_USL_SIFRA | Šifra usluge
VSJ_USL_NAZIV | Naziv usluge
VSJ_USL_OBR_OSOBA | Oznaka usluge: + ako se cijena usluge računa po osobi
VSJ_USLJEZ_NAZIV | Naziv usluge na jeziku predloška
VSJ_DAT_POC | Najmanji početni datum razdoblja u kojima se nudi usluga odnosno vrsta SJ
VSJ_DAT_ZAV | Najveći završni datum razdoblja u kojima se nudi usluga odnosno vrsta SJ
VSJ_SEZONA1 | Prva sezona ponuđenog cjenika
 | Druga, treća, …, devetnaesta sezona ponuđenog cjenika
VSJ_SEZONA20 | Dvadeseta sezona ponuđenog cjenika
VSJ_CIJENA_USLUGE1 | Cijena ponuđene usluge u prvoj sezoni
… | Cijena ponuđene usluge u drugoj, trećoj, …, devetnaestoj sezoni
VSJ_CIJENA_USLUGE20 | Cijena ponuđene usluge u dvadesetoj sezoni
USL_SIFRA | Šifra usluge
USL_NAZIV | Naziv usluge
USL_OBR_OSOBA | Oznaka usluge: + ako se cijena usluge računa po osobi
USLJEZ_NAZIV | Naziv usluge na jeziku predloška
USL_DAT_POC | Najmanji početni datum razdoblja u kojima se nudi usluga
USL_DAT_ZAV | Najveći završni datum razdoblja u kojima se nudi usluga
SEZONA1 | Prva sezona ponuđenog cjenika
… | Druga, treća, …, devetnaesta sezona ponuđenog cjenika
SEZONA20 | Dvadeseta sezona ponuđenog cjenika
CIJENA_USLUGE1 | Cijena ponuđene usluge u prvoj sezoni
… | Cijena ponuđene usluge u drugoj, trećoj, …, devetnaestoj sezoni
CIJENA_USLUGE20 | Cijena ponuđene usluge u dvadesetoj sezoni
BP_CJE_VAL_SIFRA_3A | Šifra valute cjenika za boravišnu pristojbu
BP_USL_SIFRA | Šifra usluge
BP_USL_NAZIV | Naziv usluge
BP_USL_OBR_OSOBA | Oznaka usluge: + ako se cijena usluge računa po osobi
BP_USLJEZ_NAZIV | Naziv usluge na jeziku predloška
BP_USL_DAT_POC | Najmanji početak usluge
BP_USL_DAT_ZAV | Najveći završetak usluge
BP_SEZONA1 | Prva sezona cjenika za boravišnu pristojbu
… | Druga, treća, …, devetnaesta sezona cjenika za boravišnu pristojbu
BP_SEZONA20 | Dvadeseta sezona cjenika za boravišnu pristojbu
BP_CIJENA_USLUGE1 | Cijena boravišne pristojbe u prvoj sezoni
… | Cijena boravišne pristojbe u drugoj, trećoj, …, devetnaestoj sezoni
BP_CIJENA_USLUGE20 | Cijena boravišne pristojbe u dvadesetoj sezoni
VSJ_SIFRA1 | Šifra ponuđene cjenovne vrste SJ
VSJ_NAZIV1 | Naziv ponuđene cjenovne vrste SJ
VSJJEZ_NAZIV1 | Naziv ponuđene cjenovne vrste SJ na jeziku predloška
VSJ_DAT_POC1 | Početni datum ponuđenog razdoblja cjenovne vrste SJ
VSJ_DAT_ZAV1 | Završni datum ponuđenog razdoblja cjenovne vrste SJ
VSJ_KOL_SJ1 | Ponuđena količina SJ u promatranom razdoblju
VSJ_BR_POSTELJA1 | Ponuđeni broj postelja u promatranom razdoblju
BR_POSTELJA1 | Broj postelja (standardni)
USL_SIFRA1 | Šifra prve ponuđene usluge
USL_NAZIV1 | Naziv prve ponuđene usluge
USL_OBR_OSOBA1 | Oznaka prve ponuđene usluge: + ako se cijena usluge računa po osobi
USLJEZ_NAZIV1 | Naziv prve ponuđene usluge na jeziku predloška
USL_CIJENA1 | Prva cijena prve ponuđene usluge
DOG_NAZIV | Naziv događaja
DOG_SAT_POC | Početak događaja
DOG_SAT_ZAV | Završetak događaja
DOG_NAPOMENA | Napomena uz događaj
DOG_BR_OSOBA | Broj osoba za događaj
DOG_USL | Događaj - usluga
DOG_KOLICINA | Događaj - količina usluge
DOG_CIJENA_USL | Događaj - cijena usluge
DOG_VALUTA | Događaj - valuta cijene usluge
PROS_NAZIV | Naziv prostora
PROS_SAT_POC | Prostor - početak
PROS_SAT_ZAV | Prostor - završetak
PROS_NAPOMENA | Prostor - napomena
PROS_KOLICINA | Prostor - količina
PROS_BR_OSOBA | Prostor - broj osoba
PROS_POSTAVA | Prostor - naziv vrste postava
PROS_USL | Prostor - usluga
PROS_CIJENA_USL | Prostor - cijena usluge
PROS_CIJENA_UKUPNA | Prostor - cijena ukupna
PROS_VALUTA | Prostor - valuta cijene usluge
OPR_NAZIV | Naziv opreme
OPR_SAT_POC | Oprema - početak
OPR_SAT_ZAV | Oprema - završetak
OPR_NAPOMENA | Oprema - napomena
OPR_KOLICINA | Oprema - količina
OPR_USL | Oprema - usluga
OPR_CIJENA_USL | Oprema - cijena usluge
OPR_CIJENA_UKUPNA | Oprema - cijena ukupna
OPR_VALUTA | Oprema - valuta cijene usluge
PROI_NAZIV | Gastro proizvod - naziv
PROI_SAT_POC | Gastro proizvod - početak
PROI_SAT_ZAV | Gastro proizvod - završetak
PROI_NAPOMENA | Gastro proizvod - napomena
PROI_BR_OSOBA | Gastro proizvod - broj osoba
PROI_CIJENA_USL | Gastro proizvod - cijena
PROI_VALUTA | Gastro proizvod - valuta
NAP_NAZIV | Napomena - naziv
NAP_NAPOMENA | Napomena - tekst napomene


Predložak vrste ugovor o zakupu

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA > POPIS POLJA >

Predložak vrste ugovor o zakupu

 Return to chapter overview

Predložak vrste ugovor moguće je ispisati iz modula Ugovor o zakupu odabirom gumba Ispiši ugovor.

Predložak mora imati četiri tablice.

· Prva tablica mora biti tablica za štampanje ugovorenih usluga
· Druga tablica mora biti tablica za štampanje ugovorenih smještajnih jedinica
· Treća tablica mora biti tablica za štampanje ugovorenih kamp jedinica
· Četvrta tablica mora biti tablica za štampanje korisnika zakupa

Ako navedena polja (npr. broj ugovorene smještajne jedinice) ne želite ispisivati u Word tablici, onda polja smjestite u predložak gdje želite i sakrijte tablicu.

Popis polja (knjižnih oznaka) za predložak vrste potvrda ugovor o zakupu:

Naziv polja (Knjižna oznaka) | Opis polja
SO_SIFRA | Šifra smještajnog objekta
SO_NAZIV | Naziv smještajnog objekta
SO_POS_BROJ | Poštanski broj
SO_POS_NAZIV | Naziv mjesta
SO_REG_SIFRA | Šifra regije
SO_REG_NAZIV | Naziv regije
SO_ZEM_SIFRA_2A | Šifra zemlje
SO_ZEMJEZ_NAZIV | Naziv zemlje na jeziku predloška
SO_NAZ_ULICE | Naziv ulice
SO_IMEP_ZASTUPNIKA | Ime i prezime zastupnika
SO_IMEP_DIREKTORA | Ime i prezime direktora
SO_IMEP_SEFAREC | Ime i prezime šefa recepcije
SO_BR_TELEFONA | Broj telefona
SO_BR_TELEFAKSA | Broj telefaksa
VZAK_SIFRA | Šifra vrste zakupa
VZAK_NAZIV | Naziv vrste zakupa
VZAK_DAT_POC | Početni datum
VZAK_DAT_ZAV | Završni datum
MS_SIFRA | Šifra marketinškog segmenta
MSJEZ_NAZIV | Naziv marketinškog segmenta
ZAK_SIFRA | Redni broj adrese
ZAK_NAZIV | Titula
ZAK_NAZIV | Ime
ZAK_NAZIV | Prezime
ZAK_POS_BROJ | Poštanski broj
ZAK_POS_NAZIV | Naziv mjesta
ZAK_REG_SIFRA | Šifra regije
ZAK_REG_NAZIV | Naziv regije
ZAK_ZEM_SIFRA_2A | Šifra zemlje
ZAK_ZEMJEZ_NAZIV | Naziv zemlje
ZAK_NAZ_ULICE | Naziv ulice
ZAK_BR_TELEFONA | Broj telefona
ZAK_EMAIL | E-mail adresa zakupca
ZAK_BR_POREZNI | Porezni broj zakupca (za strane agencije/adrese) ili OIB zakupca (za domaće agencije/adrese)
ZAK_BR_PISPRAVE | Broj putne isprave
ZAK_NAZ_PISPRAVE | Vrsta putne isprave
ZAK_SIFRA | Šifra agencije
ZAK_NAZIV | Naziv agencije
ZAK_NAZ_DODATNI | Dodatni naziv agencije
ZAK_POS_BROJ | Poštanski broj
ZAK_POS_NAZIV | Naziv mjesta
ZAK_REG_SIFRA | Šifra regije
ZAK_REG_NAZIV | Naziv regije
ZAK_ZEM_SIFRA_2A | Šifra zemlje
ZAK_ZEMJEZ_NAZIV | Naziv zemlje
ZAK_NAZ_ULICE | Naziv ulice
ZAK_IMEP_OSOBEODG | Ime i prezime odgovorne osobe
ZAK_BR_TELEFONA | Broj telefona
ZAK_BR_TELEFAKSA | Broj telefaksa
ZAK_BR_POREZNI | Porezni broj zakupca (za strane agencije/adrese) ili OIB zakupca (za domaće agencije/adrese)
VAL_SIFRA_3A | Šifra valute
URAC_SIFRA | Šifra uplatnog računa
URAC_IBAN | IBAN
BAN_SWIFT | SWIFT Code (upisan u modulu Banke)
BAN_SIFRA | Šifra banke
BAN_NAZIV | Naziv banke
BAN_BROJ | Vodeći broj depozitne institucije
PRE_NAZIV | Naziv predloška
ZAK_GOD_POSLOVNA | Poslovna godina
ZAK_RBR | Redni broj ugovora
ZAK_OZNAKA | Oznaka ugovora. Ako je ugovor poništen ispisati će se "Poništeno" i datum kada je ugovor poništen
ZAK_DATUM | Datum ugovora
ZAK_DAT_POC | Početni datum ugovora
ZAK_DAT_ZAV | Završni datum ugovora
ZAK_KOLICINA | Količina kamp jedinica
ZAK_IZNOS | Ugovoreni iznos
CONVERSION_NOTE | Ispis poruke na jeziku PKA0349 (preračun po fiksnom tečaju konverzije) - dvojno iskazivanje.
ZAK_IZN_PREDUJMA | Iznos predujma
ZAK_DAT_PREDUJMA | Datum dospijeća predujma
ZAK_STOPA_PLACANJA | Stopa plaćanja odnosno udio ugovorenog iznosa koji treba platiti do ugovorenog datuma dospijeća
ZAK_DAT_DOSPIJECA | Datum dospijeća plaćanja
ZAK_STOPA_ZKAMATE | Stopa zatezne kamate
ZAK_STOPA_POPUSTA | Stopa popusta
ZAK_NAPOMENA | Napomena
ZAK_PRISTUPNI_KOD | Pristupni kod
USL_SIFRA | Šifra ugovorene usluge
USLJEZ_NAZIV | Naziv ugovorene usluge
ZAKUSL_KOLICINA | Količina ugovorene usluge
ZAKUSL_CIJENA | Cijena ugovorene usluge (u ugovorenoj valuti)
ZAKUSL_IZNOS | Iznos ugovorene usluge (u ugovorenoj valuti)
SJ_BROJ | Broj smještajne jedinice
VSJ_SIFRA | Šifra vrste smještajnih jedinica
VSJJEZ_NAZIV | Naziv vrste smještajnih jedinica
ZAKKJ_ZEM_SIFRA_2A | Šifra zemlje (gdje je kamp jedinica registrirana)
ZAKKJ_ZEMJEZ_NAZIV | Naziv zemlje
ZAKKJ_NAZ_VRSTE | Naziv vrste kamp jedinice
ZAKKJ_NAZ_MARKE | Naziv marke kamp jedinice
ZAKKJ_BROJ | Broj kamp jedinice (npr. registarski ili serijski broj)
ZAKKJ_BR_EVIDENCIJE | Broj evidencije o smještaju kamp jedinica privremeno uvezenih sukladno Aneksu C Konvencije o privremenom uvozu
ZAKKJ_OPIS | Opis kamp jedinice (npr. duljina x širina x visina)
ZAKKOR_TITULA | Titula korisnika ugovora
ZAKKOR_IME | Ime korisnika ugovora
ZAKKOR_PREZIME | Prezime korisnika ugovora
BR_DOK_ZAKUP | ZAKUP VEZA – Broj dokumenta
DAT_DOLASKA | ZAKUP VEZA – Datum dolaska
VRIJEDNOST_PLOVILA | ZAKUP VEZA – Vrijednost plovila
OSIGURANJE1 | ZAKUP VEZA – Osiguranje 1
OSIGURANJE2 | ZAKUP VEZA – Osiguranje 2
OSIGURANJE3 | ZAKUP VEZA – Osiguranje 3
OSIGURANJE4 | ZAKUP VEZA – Osiguranje 4
OZN_SUHI_VEZ | ZAKUP VEZA – Oznaka suhi vez ( Da , Ne )
OZN_ABC | ZAKUP VEZA – Oznaka ABC
NAPOMENA_ZAKUP | ZAKUP VEZA – Napomena u podacima zakupa
SIFRA_ZEMLJE_ZASTAVA | PLOVILO – Šifra zemlje zastave
NAZIV_ZEMLJE_ZASTAVA | PLOVILO – Naziv zemlje zastave
SIFRA_PLOVILA | PLOVILO – Šifra plovila
IME_PLOVILA | PLOVILO – Ime plovila
OZNAKA_PLOVILA | PLOVILO – Oznaka plovila
VRSTA_PLOVILA | PLOVILO – Motorna jahta(1), Jahta na jedra(2), Ostalo(3)
LUKA_UPISA | PLOVILO – Luka upisa
DULJINA | PLOVILO – Duljina
SIRINA | PLOVILO – Širina
VISINA | PLOVILO – Visina
GAZ | PLOVILO – Gaz
TEZINA | PLOVILO – Težina
MATERIJAL | PLOVILO – Materijal
MATERIJAL2 | PLOVILO – Materijal 2
GODINA_PROIZVODNJE | PLOVILO – Godina proizvodnje
VRSTA_MOTORA | PLOVILO – Vrsta motora
SNAGA_MOTORA | PLOVILO – Snaga motora
BROJ_MOTORA | PLOVILO – Broj motora
BROJ_MOTORA2 | PLOVILO – Broj motora 2
BR_DOK_PLO | PLOVILO – Broj dokumenta
NAPOMENA_PLOVILO | PLOVILO – Napomena u podacima plovila
PLO_SIFRA | VLASNIK PLOVILA – Redni broj adrese
PLO_NAZIV | VLASNIK PLOVILA – Titula
PLO_NAZIV | VLASNIK PLOVILA – Ime
PLO_NAZIV | VLASNIK PLOVILA – Prezime
PLO_POS_BROJ | VLASNIK PLOVILA – Poštanski broj
PLO_POS_NAZIV | VLASNIK PLOVILA – Naziv mjesta
PLO_REG_SIFRA | VLASNIK PLOVILA – Šifra regije
PLO_REG_NAZIV | VLASNIK PLOVILA – Naziv regije
PLO_ZEM_SIFRA_2A | VLASNIK PLOVILA – Šifra zemlje
PLO_ZEMJEZ_NAZIV | VLASNIK PLOVILA – Naziv zemlje
PLO_NAZ_ULICE | VLASNIK PLOVILA – Naziv ulice
PLO_BR_TELEFONA | VLASNIK PLOVILA – Broj telefona
PLO _SIFRA | VLASNIK PLOVILA – Šifra agencije
PLO _NAZIV | VLASNIK PLOVILA – Naziv agencije
PLO _NAZ_DODATNI | VLASNIK PLOVILA – Dodatni naziv agencije
PLO _POS_BROJ | VLASNIK PLOVILA – Poštanski broj
PLO _POS_NAZIV | VLASNIK PLOVILA – Naziv mjesta
PLO _REG_SIFRA | VLASNIK PLOVILA – Šifra regije
PLO _REG_NAZIV | VLASNIK PLOVILA – Naziv regije
PLO _ZEM_SIFRA_2A | VLASNIK PLOVILA – Šifra zemlje
PLO _ZEMJEZ_NAZIV | VLASNIK PLOVILA – Naziv zemlje
PLO _NAZ_ULICE | VLASNIK PLOVILA – Naziv ulice
PLO _IMEP_OSOBEODG | VLASNIK PLOVILA – Ime i prezime odgovorne osobe
PLO _BR_TELEFONA | VLASNIK PLOVILA – Broj telefona
PLO _BR_TELEFAKSA | VLASNIK PLOVILA – Broj telefaksa


Predložak vrste potvrda rezervacije i najava rezervacije

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA > POPIS POLJA >

Predložak vrste potvrda rezervacije i najava rezervacije

 Return to chapter overview

Predložak vrste potvrda rezervacije moguće je ispisati iz modula Rezervacije odabirom gumba Ispis za sve valjane rezervacije s oznakom Fiksna najava = da.

Predložak vrste najava rezervacije moguće je ispisati iz modula Rezervacije odabirom gumba Ispis za sve valjane rezervacije s oznakom Fiksna najava = ne i Najava = da.

Predložak mora imati tri Word tablice:

· Prva tablica namijenjena je štampanju podataka o gostima (polja od REZGOST_TITULA do REZGOST_DAT_ROD)
· Druga tablica namijenjena je štampanju podataka o rezerviranim vrstama smještajnih jedinica (polja od VSJ_SIFRA do USL_CIJENA)
· Treća tablica namijenjena je štampanju podataka o rezerviranim uslugama (polja od USL_SIFRA do REZUSL_DAT_ZAV)

Ako navedena polja ne želite ispisivati u Word tablici, onda polja smjestite u predložak gdje želite i sakrijte tablicu.

Popis polja (knjižnih oznaka) za predložak vrste potvrda rezervacije i najava rezervacije:

Naziv polja (Knjižna oznaka) | Opis
SO_SIFRA | Šifra smještajnog objekta
SO_NAZIV | Naziv smještajnog objekta.
SO_POS_BROJ | Poštanski broj.
SO_POS_NAZIV | Naziv mjesta.
SO_REG_SIFRA | Šifra regije.
SO_REG_NAZIV | Naziv regije.
SO_ZEM_SIFRA_2A | Šifra zemlje.
SO_ZEMJEZ_NAZIV | Naziv zemlje.
SO_NAZ_ULICE | Naziv ulice.
SO_IMEP_ZASTUPNIKA | Ime i prezime zastupnika.
SO_IMEP_DIREKTORA | Ime i prezime direktora.
SO_BR_TELEFONA | Broj telefona.
SO_BR_TELEFAKSA | Broj telefaksa.
MS_SIFRA | Šifra marketinškog segmenta.
MSJEZ_NAZIV | Naziv marketinškog segmenta.
RECVPRO_SIFRA | Šifra vrste programa.
RECVPRO_NAZIV | Naziv vrste programa na jeziku predloška.
REZ_TITULA | Titula.
REZ_IME | Ime.
REZ_PREZIME | Prezime.
REZ_SIFRA_DRZ | Šifra zemlje državljanstva gosta.
REZ_NAZIV_DRZ | Naziv zemlje državljanstva gosta.
REZ_POS_BROJ | Poštanski broj.
REZ_POS_NAZIV | Naziv mjesta.
REZ_REG_SIFRA | Šifra regije.
REZ_REG_NAZIV | Naziv regije.
REZ_ZEM_SIFRA_2A | Šifra zemlje.
REZ_ZEMJEZ_NAZIV | Naziv zemlje.
REZ_NAZ_ULICE | Naziv ulice.
REZ_BR_TELEFONA | Broj telefona.
REZ_EMAIL | E-mail.
REZ_PRISTUPNI_KOD | Pristupni kod.
VAL_SIFRA_3A | Šifra valute traženog predujma.
REZ_IZN_PREDUJMA | Iznos traženog predujma.
URAC_SIFRA | Šifra uplatnog računa.
URAC_IBAN | IBAN.
BAN_SWIFT | SWIFT Code (upisan u modulu Banke).
BAN_SIFRA | Šifra banke.
BAN_NAZIV | Naziv banke.
BAN_BROJ | Vodeći broj depozitne institucije.
REZPRED_IZNOS | Iznos primljenog predujma.
VALP_SIFRA_3A | Šifra valute primljenog predujma.
PRE_NAZIV | Naziv predloška.
AGE_SIFRA | Šifra agencije.
AGE_NAZIV | Naziv agencije.
UGO_RBR | Redni broj ugovora.
UGO_GOD_POSLOVNA | Poslovna godina ugovora.
UGO_SO_SIFRA | Šifra smještajnog objekta ugovora.
UGO_AGEP_SIFRA | Šifra posrednika iz ugovora.
UGO_AGEP_NAZIV | Naziv posrednika iz ugovora.
REZ_GOD_POSLOVNA | Poslovna godina.
REZ_RBR | Redni broj rezervacije.
REZ_DATUM | Datum rezervacije.
REZ_DAT_DOLASKA | Datum dolaska.
REZ_SAT_DOLASKA | Vrijeme dolaska.
REZ_DAT_ODLASKA | Datum odlaska.
REZ_DAT_OPCIJE | Datum opcije.
REZ_BR_UPUTNICE | Broj uputnice.
REZ_STOPA_POPUSTA | Stopa popusta.
RECNREZ_SIFRA | Šifra načina rezerviranja.
RECNREZ_NAZIV | Naziv načina rezerviranja.
REZ_BR_OSOBA1 | Broj osoba 1.
REZ_BR_OSOBA2 | Broj osoba 2.
REZ_OPIS_REZ_MJESTA | Opis rezervacije mjesta.
REZ_IZNOS | Iznos rezervacije (upisan na kartici Ostalo).
VALR_SIFRA_3A | Valuta iznosa rezervacije (upisana na kartici Ostalo).
REZK_IZNOS | Izračunati iznos rezervacije (s podnožja rezervacije).
VALRK_SIFRA_3A | Valuta izračunatog iznosa rezervacije (s podnožja rezervacije).
CONVERSION_NOTE | Ispis poruke na jeziku PKA0349 (preračun po fiksnom tečaju konverzije) - dvojno iskazivanje.
REZ_NAPOMENA | Napomena.
REZ_UNOS_KORISNIK | Korisnik koji je unio rezervaciju.
REZ_UNOS_DAT | Datum unosa.
REZ_IZMJENA_KORISNIK | Korisnik koji je izmijenio rezervaciju.
REZ_IZMJENA_DAT | Datum izmjene.
REZGOST_TITULA | Titula gosta.
REZGOST_IME | Ime gosta.
REZGOST_PREZIME | Prezime gosta.
REZGOST_SRODSTVO | Srodstvo gosta s nositeljem rezervacije.
REZGOST_DAT_ROD | Datum rođenja gosta.
REZGOST_DOB | Dob gosta u godinama.
VSJ_SIFRA | Šifra vrste smještajnih jedinica.
VSJJEZ_NAZIV | Naziv vrste smještajnih jedinica.
VSJC_SIFRA | Šifra cjenovne vrste smještajnih jedinica.
VSJJEZC_NAZIV | Naziv cjenovne vrste smještajnih jedinica.
SJ_BROJ | Broj smještajne jedinice.
REZVSJ_KOL_SJ | Količina smještajnih jedinica.
REZVSJ_BR_OSOBA | Broj osoba.
DAT_POC_SEZ | Datum od kojeg vrijedi cijena najvažnije usluge.
USL_CIJ | Cijena najvažnije usluge. Usluga čija se cijena ispisuje mora biti definirana kao osnovna usluga (vidi Usluge oznaka 12), unesena na kartici Usluge i vrste SJ i ne smije biti uključena u cijenu druge usluge. Ispisuje se samo ako su usluge unesene na kartici Osobe i usluge.
USL_SIFRA | Šifra usluge.
USLJEZ_NAZIV | Naziv usluge.
REZUSL_ZVJEZDICA | Oznaka * ako je usluga uključena u cijenu osnovne usluge. Ispisuje se samo ako je odabrana opcija detaljno.
SAS_SIFRA | Šifra sastojka. Ispisuje se samo ako nije odabrana opcija detaljno.
SASJEZ_NAZIV | Naziv sastojka. Ispisuje se samo ako nije odabrana opcija detaljno.
REZUSL_DAT_POC | Početni datum.
REZUSL_DAT_ZAV | Završni datum.
REZUSL_BR_DANA | Broj dana pružanja usluge. Ispisuje se samo ako je odabrana opcija ispisa usluga detaljno.
REZUSL_BR_OSOBA | Broj osoba. Ispisuje se samo ako je odabrana opcija ispisa usluga detaljno.
REZUSL_KOLICINA | Količina (odnosno broj dana pružanja usluge * količina). Ispisuje se samo ako je odabrana opcija ispisa usluga detaljno.
REZUSL_STOPA_PLA | Stopa plaćanja usluge. Ispisuje se samo ako nije odabrana opcija detaljno.
REZUSL_CIJENA | Cijena usluge. Ispisuje se samo ako je odabrana opcija ispisa usluga detaljno, te se cijena umanjuje za stopu plaćanja.
REZUSL_IZNOS | Iznos rezervirane usluge (količina * cijena). Ispisuje se samo ako je odabrana opcija ispisa usluga detaljno.
PD_BROJ | Broj pratećeg dokumenta,
PD_DATUM | Datum pratećeg dokumenta
PD_ZKI | ZKI pratećeg dokumenta
PD_JIR | JIR pratećeg dokumenta
Napomena | Naomena pratećeg dokumenta (vrsta napomena definirana PKA parametromr 1088)


Predložak vrste gost

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA > POPIS POLJA >

Predložak vrste gost

 Return to chapter overview

Predložak vrste gost moguće je ispisati iz modula Pregled gostiju odabirom gumba Ispis.

Predložak mora imati posebno označen početak i kraj sekcije. Oznaka za sekciju dodaje se tako da se iz izbornika Umetanje odabere Prijeloma, a u formi Prijelom odabere vrsta prijeloma sekcije Neprekinuto.

Popis polja (knjižnih oznaka) za predložak vrste gost:

Naziv polja (Knjižna oznaka) | Opis polja
SO_SIFRA | Šifra smještajnog objekta.
SO_NAZIV | Naziv smještajnog objekta.
SJ_BROJ | Broj smještajne jedinice.
VSJ_SIFRA | Šifra vrste smještajnih jedinica.
VSJ_NAZIV | Naziv vrste smještajnih jedinica.
VSJC_SIFRA | Šifra cjenovne vrste smještajnih jedinica.
VSJC_NAZIV | Naziv cjenovne vrste smještajnih jedinica.
GOST_RBR | Redni broj gosta.
GOST_GOD_POSLOVNA | Poslovna godina gosta.
GOST_OZN_PRISUTNOSTI | Oznaka prisutnosti: P = prisutan, O = odjavljen.
GOST_BARCODE | Bar kod dokumenta gosta.
GOST_TITULA | Titula gosta.
GOST_OZN_VIP | oznaka VIP.
GOST_IME | Ime gosta.
GOST_PREZIME | Prezime gosta.
GOST_DAT_DOLASKA | Datum dolaska gosta.
GOST_DAT_ODLASKA | Datum odlaska gosta.
KGOST_DAT_RODJENJA | Datum rođenja.
KGOST_OZN_SPOLA | Oznaka spola.
RECGDGOST_SIFRA | Šifra dobne grupe gostiju.
GOST_BR_UPUTNICE | Broj uputnice.
JEZ_SIFRA_3A | Šifra jezika.
GOST_OZN_GRATIS | Oznaka gosta: D(a) = slobodno mjesto, N(e) = nije slobodno mjesto.
GOST_OZN_RNK | Oznaka knjiženja internih POS računa na gosta: D(a) = dopušteno je, N(e) = nije dopušteno.
GOST_NAPOMENA | Napomena.
MS_SIFRA | Šifra marketinškog segmenta.
MS_NAZIV | Naziv marketinškog segmenta.
RECVPRO_SIFRA | Šifra vrste programa.
RECVPRO_NAZIV | Naziv vrste programa.
GOST_OZN_PLATITELJ | Oznaka gosta: D(a) = gost je platitelj, N(e) = gost nije platitelj.
REZ_RBR | Redni broj rezervacije.
REZ_GOD_POSLOVNA | Poslovna godina rezervacije.
REZ_PREZIME | Prezime nositelja rezervacije.
RECAGOST_RBR | Redni broj gosta iz arhive gostiju.
RECAGOST_OZNAKA | Oznaka zapisa u arhivi gostiju: V (valjan) ili P (poništen).
RECAGOST_PREZIME | Prezime gosta iz arhive gostiju.
RECAGOST_STPLA_SIFRA | Šifra statusa platiša (iz arhive gostiju).
BR_LOY_KARTICE | Broj kartice programa vjernosti.
RECAGOST_OZN_VIP | Oznaka VIP gosta iz arhive gostiju.
RECAGOST_ZANIMANJE | Zanimanje gosta iz arhive gostiju.
CJE_SIFRA | Šifra cjenika.
CJE_NAZIV | Naziv cjenika.
VAL_SIFRA_3A | Šifra valute cjenika.
AGE_SIFRA | Šifra agencije.
AGE_NAZIV | Naziv agencije.
UGO_RBR | Redni broj ugovora.
UGO_GOD_POSLOVNA | Poslovna godina ugovora.
UGOSO_SIFRA | Šifra ugovorenog smještajnog objekta.
UGOSO_NAZIV | Naziv ugovorenog smještajnog objekta.
UGOCJE_SIFRA | Šifra ugovorenog cjenika.
UGOCJE_NAZIV | Naziv ugovorenog cjenika.
UGOVAL_SIFRA_3A | Šifra valute ugovorenog cjenika.
PON_RBR | Redni broj ponude/ugovora.
PON_GOD_POSLOVNA | Poslovna godina ponude/ugovora.
PON_OZN_BOOK | Oznaka ponude/ugovora.
PONSO_SIFRA | Šifra ponuđenog smještajnog objekta.
PONSO_NAZIV | Naziv ponuđenog smještajnog objekta.
PONCJE_SIFRA | Šifra ponuđenog cjenika.
PONCJE_NAZIV | Naziv ponuđenog cjenika.
PONVAL_SIFRA_3A | Šifra valute ponuđenog cjenika.
KNJM_SIFRA | Šifra knjige gostiju.
KNJM_NAZIV | Naziv knjige gostiju.
VPISP_SIFRA | Šifra vrste putnih isprava.
VPISP_NAZIV | Naziv vrste putnih isprava.
KGOST_RBR | Redni broj gosta u knjizi gostiju.
KGOST_GOD_POSLOVNA | Poslovna godina knjige gostiju.
KGOST_OZN_VKNJIGA | Oznaka vrste knjiga: 0 = knjiga stranih gostiju, 1 = knjiga domaćih gostiju.
KGOST_BR_PISPRAVE | Broj putne isprave.
ZEMD_SIFRA_2A | Šifra zemlje (državljanstvo gosta).
ZEMD_NAZIV | Naziv zemlje (državljanstvo gosta).
KGOST_REG_VOZILA | Registarska oznaka vozila.
POSR_BROJ | Poštanski broj mjesta rođenja.
POSR_NAZIV | Naziv mjesta rođenja.
KGOST_NAZ_MJRODJ | Naziv mjesta rođenja.
ZEMR_SIFRA_2A | Šifra zemlje rođenja.
ZEMR_NAZIV | Naziv zemlje rođenja.
VPLABP_SIFRA | Šifra vrste plaćanja boravišne pristojbe.
VPLABP_NAZIV | Naziv vrste plaćanja boravišne pristojbe.
GPRI_SIFRA | Šifra graničnog prijelaza.
GPRI_NAZIV | Naziv graničnog prijelaza.
KGOST_NAZ_ULICE | Naziv ulice i kućni broj (adresa gosta).
POS_BROJ | Poštanski broj (adresa gosta).
POS_NAZIV | Naziv mjesta (adresa gosta).
KGOST_NAZ_MJESTA | Naziv mjesta (adresa gosta).
REG_SIFRA | Šifra regije.
REG_NAZIV | Naziv regije.
REG_OZN_ADRESE | Oznaka regije: D(a) = regija je sastavni dio adrese, N(e) = regija nije sastavni dio adrese.
KGOST_NAZ_REGIJE | Naziv regije (adresa gosta).
ZEM_SIFRA_2A | Šifra zemlje (adresa gosta).
ZEM_NAZIV | Naziv zemlje (adresa gosta).
KGOST_BR_TELEFONA | Broj telefona.
KGOST_BR_TELEFAKSA | Broj telefaksa.
KGOST_EMAIL | E-mail adresa.
KGOST_WWW | www adresa.
KGOST_NAZ_PODUZECA | Naziv poduzeća.
KGOST_OZN_KONTAKT | Dopuštenje za kontakt.


Predložak vrste hotelska kartica i registracijska kartica

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA > POPIS POLJA >

Predložak vrste hotelska kartica i registracijska kartica

 Return to chapter overview

Predložak vrste hotelska kartica ili registracijska kartica moguće je ispisati iz modula Rezervacije i Pregled gostiju odabirom gumba Kartice.

Predložak mora imati jednu tablicu i sva polja u tablici moraju biti unutar jednog retka.

Popis polja (knjižnih oznaka) za predložak vrste hotelska kartica ili registracijska kartica:

Naziv polja (Knjižna oznaka) | Opis polja
SO_NAZIV | Naziv smještajnog objekta.
SJ_BROJ | Broj smještajne jedinice.
PREZIME | Prezime gosta.
IME | Ime gosta.
DOLAZAK | Datum dolaska.
ODLAZAK | Datum odlaska.
AGE_NAZIV | Naziv agencije.
USL_SIFRA | Šifra osnovne usluge (usluga koja ima oznaku 12 postavljenu na da) gosta koja nije uključena u cijenu druge usluge.
USL_NAZIV | Naziv osnovne usluge.
ZEM_NAZIV | Naziv zemlje (adresa).
NAZIV ULICE | Naziv ulice (adresa).
POS_BROJ | Poštanski broj mjesta (adresa).
POS_NAZIV | Naziv mjesta (adresa).
EMAIL | E-adresa.
TELEFON | Broj telefona.
PISP_VRSTA | Naziv vrste putne isprave.
PUSP_BROJ | Broj putne isprave.
ZEMD_NAZIV | Naziv zemlje državljanstva.
DAT_RODJENJA | Datum rođenja.


Predložak vrste rezervacija prostora

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA > POPIS POLJA >

Predložak vrste rezervacija prostora

 Return to chapter overview

Predložak vrste rezervacija prostora moguće je ispisati iz modula Rezervacije prostora i opreme II - kartica Prostori odabirom gumba Kartice.

Popis polja (knjižnih oznaka) za predložak vrste rezervacija prostora:

Naziv polja (Knjižna oznaka) | Opis polja
KNJR_SIFRA | Knjiga računa (šifra).
KNJR_NAZIV | Knjiga računa (naziv).
RBR | Redni broj rezervacije.
GOD_POSLOVNA | Poslovna godina.
POC_DAT | Početak rezervacije (datum).
POC_SAT | Početak rezervacije (sat).
ZAV_DAT | Završetak rezervacije (datum).
ZAV_SAT | Završetak rezervacije (sat).
GPROS_SIFRA | Grupa prostora (šifra).
GPROS_NAZIV | Grupa prostora (naziv).
PROS_SIFRA | Prostor (šifra).
PROS_NAZIV | Prostor (naziv).
KOLICINA | Količina.
KOR_NAZIV | Korisnik (naziv).
DJE_SIFRA | Djelatnik (šifra).
DJE_IME | Djelatnik (ime).
VPOST_NAZIV | Vrsta postave.
BR_OSOBA | Broj osoba.
SO_SIFRA | Smještajni objekt (šifra).
SO_NAZIV | Smještajni objekt (naziv).
CJE_SIFRA | Cjenik (šifra).
CJE_NAZIV | Cjenik (naziv).
USL_SIFRA | Usluga (šifra).
USL_NAZIV | Usluga (naziv).
CIJENA | Cijena.
CJE_VALUTA | Cijena (valuta cijene).
IZNOS | Iznos.
VAL_SIFRA_3A | Valuta iznosa.
NAPOMENA | Napomena.
PRE_NAZIV | Predložak (naziv predloška).
CONVERSION_NOTE | Ispis poruke na jeziku PKA0349 (preračun po fiksnom tečaju konverzije) - dvojno iskazivanje.


Predložak vrste izvještaj za turističku pristojbu

Navigation: DODATNE UPUTE > IZRADA PREDLOŽAKA > POPIS POLJA >

Predložak vrste izvještaj za turističku pristojbu

 Return to chapter overview

Predložak izvještaj za turističku pristojbu moguće je ispisati iz modula Pregled noćenja po vrstama plaćanja BP (I) upisom ili odabirom predloška u polju Predložak.

Popis polja (knjižnih oznaka) za predložak vrste izvještaj za turističku pristojbu:

Naziv polja (Knjižna oznaka) | Opis polja
VLAS_NAZIV | Naziv vlasnika sheme
SO_ADRESA | Adresa (ulica, mjesto) smještajnog objekta
VLAS_OIB | OIB vlasnika
MJESEC_GODINA | Mjesec i godina za koji se priprema izvještaj
SO_NAZIVI | Nazivi smještajnih objekata za koje se priprema izvještaj
BR_SOBA | Ukupan broj soba (prema polju Oznaka = soba u modulu Skupine smještajnih jedinica)
BR_APARTMANA | Ukupan broj apartmana (prema polju Oznaka = apartman u modulu Skupine smještajnih jedinica)
BR_KAMP_MJESTA | Ukupan broj kamp mjesta (prema polju Oznaka = mjesto za kampiranje u modulu Skupine smještajnih jedinica)
BR_POSTELJA | Ukupan broj postelja
BR_DOLAZAKA_DOM | Ukupan broj dolazaka domaćih gostiju (iz izračuna statistike)
BR_DOLAZAKA_STR | Ukupan broj dolazaka stranih gostiju (iz izračuna statistike)
BR_DOLAZAKA_UK | Ukupan broj dolazaka gostiju (iz izračuna statistike)
BR_NOCENJA_DOM | Ukupan broj noćenja domaćih gostiju (iz izračuna statistike)
BR_NOCENJA_STR | Ukupan broj noćenja stranih gostiju (iz izračuna statistike)
BR_NOCENJA_UK | Ukupan broj noćenja gostiju (iz izračuna statistike)
BR_NOCENJA_0 | Ukupan broj noćenja gostiju koji plaćaju turističku pristojbu po stopi 0%
BR_NOCENJA_50 | Ukupan broj noćenja gostiju koji plaćaju turističku pristojbu po stopi 50%
IZNOS_BP | Iznos naplaćene turističku pristojbe prema žurnalu (potrebno je podesiti vrijednost REC parametra 1171)
IMEP_SEFAREC | Ime i prezime Šefa recepcije
SO_BR_TELEFONA | Broj telefona smještajnog objekta


FISKALIZACIJA

Navigation: DODATNE UPUTE >

FISKALIZACIJA

 Return to chapter overview

Obveznici koji obavljaju djelatnost pružanja smještaja, te pripreme i usluživanja hrane dužni su od 01.01.2013. primjenjivati Zakon o fiskalizaciji u prometu gotovinom.

U nastavku se nalaze upute za ažuriranje i provjeru matičnih podataka te opis modula iz kojih se izrađuju fiskalizirani računi.

Zakon je predvidio programsko rješenje, pa se postupak fiskalizacije sastoji u tome da se prilikom izdavanja računa za promet u gotovini, isti potpisuje elektronički i prosljeđuje serveru Porezne uprave putem internetske veze.

Porezna uprava provjerava jesu li dostavljeni svi propisani elementi računa i jesu li potpisani ispravnim FINA aplikacijskim certifikatom.

Ukoliko su ispunjeni svi uvjeti, sustav u Poreznoj upravi dostavljenom računu određuje Jedinstveni identifikator računa (JIR) i vraća ga putem internetske veze, kako bi se ispisao na računu obveznika. Predviđeno je da se ova razmjena izvršava on-line, te da je potrebno samo nekoliko dodatnih sekundi da račun bude ispisan sa JIR-om, što je znak da je račun odobren od strane Porezne uprave (fiskaliziran).

Prema Pravilniku o izmjenama i dopunama Pravilnika o fiskalizaciji u prometu gotovinom (NN 70/2020), na fiskaliziranim računima ispisuje se i QR kod s podacima o fiskalizaciji.

Fiskaliziraju se sljedeće vrste dokumenata:

v REC GI gotovinski račun za redovnu isporuku
v PKA GI gotovinski račun za redovnu isporuku
v PKA GP gotovinski račun za predujam

Potrebno je ažurirati / provjeriti matične podatke u aplikaciji ZMP - Zajednički matični podaci (na shemi centra i objekta)

Prije fiskalizacije prvog računa potrebno je:

o Proslijediti fiskalni certifikat (datoteka) i lozinku u ISTRA TECH d.o.o.
o Prijaviti poslovni prostor u PU (putem portala e-porezna)
o Izraditi interni akt (naplatni uređaji za poslovni prostor vidljivi su u modulu Knjige računa, kartica Naplatni uređaji)


AŽURIRANJE MATIČNIH PODATAKA

Navigation: DODATNE UPUTE > FISKALIZACIJA >

AŽURIRANJE MATIČNIH PODATAKA

 Return to chapter overview

Ažuriranje i provjera matičnih podataka u ZMP obuhvaća sljedeće module:

1. Vrste poreznih plaćanja
2. Vrste plaćanja
3. Blagajne
4. Knjige računa / Poslovni prostori (na shemi centar)
5. Vlasnik licence (na svakoj shemi)
6. Korisnici (na svakoj shemi)
7. Sustavi i parametri (na svakoj shemi)


Vrste poreznih plaćanja

Navigation: DODATNE UPUTE > FISKALIZACIJA > AŽURIRANJE MATIČNIH PODATAKA >

Vrste poreznih plaćanja

 Return to chapter overview

Svaka vrsta plaćanja vezuje se uz jednu vrstu poreznih plaćanja, te se prilikom fiskalizacije konzultira veza vrste plaćanja i vrste poreznih plaćanja.

Vrste poreznih plaćanja trebaju biti definirane ovako:

· G = gotovina (ili novčanice)
· K = kartice
· O = ostalo
· T = transakcijski račun
· X = ne podliježe fiskalizaciji


Vrste plaćanja

Navigation: DODATNE UPUTE > FISKALIZACIJA > AŽURIRANJE MATIČNIH PODATAKA >

Vrste plaćanja

 Return to chapter overview

Provjeriti veze vrsta plaćanja s vrstom poreznih plaćanja.

Fiskaliziraju se svi gotovinski računi (GI, GP) pri čemu sve vrste plaćanja koje se koriste na takvim računima trebaju biti vezane na vrstu poreznih plaćanja ili G (gotovina) ili K (kartica) ili O (ostalo).

Vrsta plaćanja koja je vezana na vrstu poreznih plaćanja X (Ne podliježe fiskalizaciji) ne bi se smjela koristiti na GI i/ili GP računu.

Primjer vrsta plaćanja:

Kontrola ispravnosti povezivanja vrste plaćanja sa vrstom poreznih plaćanja:

1. Pritisnuti F7 (žuto)
2. u polja 1, 3, 6 i 9 postaviti oznaku na DA (kvačica)

3. Pritisnuti F8 za prikaz podataka

4. U polju Vrste poreznih plaćanja smiju biti upisane vrijednosti G, K ili O

Napomene:

· Vrste plaćanja IRN na račun gosta/adrese/agencije treba vezati na vrstu poreznih plaćanja X = Ne podliježe fiskalizaciji
· Vrste plaćanja transakcisjki račun treba vezati na vrstu poreznih plaćanja T = Transakcijski račun
· Vrste plaćanja npr. razni bonovi i kuponi treba vezati na vrstu poreznih plaćanja O = Ostalo


Blagajne

Navigation: DODATNE UPUTE > FISKALIZACIJA > AŽURIRANJE MATIČNIH PODATAKA >

Blagajne

 Return to chapter overview

Šifra blagajne (kase) je za potrebe fiskalizacije šifra naplatnog uređaja.

Svim valjanim POS blagajnama (kasama) šifra treba biti broj bez vodećih nula i ne smije se preklapati sa šiframa vrste dokumenata. U fiskalizaciju su uključene samo POS blagajne (kase).

Šifru je potrebno izmijeniti za sve blagajne (kase) kojima je u modulu Knjige računa (kartica Naplatni uređaji) vrijednost postavljena na NE.

Ukoliko se mijenja, šifru POS blagajne (kase) treba promijeniti nakon što su zatvorene blagajne i učitan promet u GAS a prije izdavanja prvog sljedećeg računa.

Nakon izmjene šifri kasa potrebno je:

Ø u POSMANAGERU osvježiti blagajne (kase); trebaju se prikazati šifre kasa bez vodećih nula
Ø učitati matične podatke za blagajne (kase) kojima su izmijenjene šifre


Knjige računa / Poslovni prostori

Navigation: DODATNE UPUTE > FISKALIZACIJA > AŽURIRANJE MATIČNIH PODATAKA >

Knjige računa / Poslovni prostori

 Return to chapter overview

Prije izdavanja prvog računa koji se fiskalizira (prije početka fiskalizacije), OBAVEZNO je prijaviti poslovni prostor Poreznoj Upravi putem portala ePorezna.

Šifra Poslovnog prostora koju treba prijaviti u Poreznu upravu = šifra upisana u polju OJ (na slici u nastavku to je šifra = 011).

Tom Poslovnom prostoru pripadaju svi naplatni uređaji recepcije i blagajne.

Iznimno, ako se blagajna nalazi na drugoj adresi u odnosu na adresu Poslovnog prostora, moguće je definirati poseban Poslovni prostor. Detaljnije opisano u odlomku Samo poslovni prostor.

Šifra poslovnog prostora je sastavni dio broja računa.

Podaci o Knjizi računa ažuriraju se na shemi centra.

Šifra knjige računa / poslovnog prostora (polje OJ) ne smije se mijenjati nakon što je izrađen prvi račun, već se mora poništiti i otvoriti nova.

Kartica Knjige računa / Poslovni prostori:

Kartica Naplatni uređaji:

Prikazuje podatke o naplatnim uređajima: blagajnama i vrstama dokumenata unutar poslovnog prostora.

Podaci prikazani u ovoj kartici temelj su za izradu Internog akta jer su prikazani svi naplatni uređaji:

o u gornjem bloku prikazane su sve valjane POS blagajne koje pripadaju odabranoj knjizi računa/poslovnom prostoru (podaci iz modula Blagajne)
o u donjem bloku prikazane su vrste dokumenata odnosno naplatni uređaji: GI, GP, BI i BP. Polje Vrsta dokumenta prikazuje šifru naplatnog uređaja u duljini 4 znaka, a sastavljena je od: šifre dokumenta (2 znamenke) i zadnje dvije znamenke poslovne godine (2 znamenke). Prve dvije znamenke su nepromjenive, a druge dvije ovise o poslovnoj godini (gleda se sistemski datum).

Oznaka slijednosti računa je na razini blagajne/kase i vrste dokumenata (svaka blagajna i vrsta dokumenata ima vlastite brojače koji počinju brojem 1 unutar poslovne godine i poslovnog prostora).

Za REC vrste dokumenta šifra (zadnje dvije znamenke) se mijenjaju svake kalendarske godine na 01.01.

NAPOMENA: Šifre blagajni i vrste dokumenata moraju biti broj bez vodećih nula i moraju biti jedinstvene na razini knjige računa.

Vrijednost DA (pored svake blagajne/kase i vrste dokumenata) označava da šifra blagajne/kase i/ili vrste dokumenata slijedi to pravilo.

Ukoliko je vrijednost postavljena na NE potrebno je promijeniti šifru blagajne.


Samo poslovni prostor

Navigation: DODATNE UPUTE > FISKALIZACIJA > AŽURIRANJE MATIČNIH PODATAKA > Knjige računa / Poslovni prostori >

Samo poslovni prostor

 Return to chapter overview

Ako se naplatni uređaj blagajne (kase) nalazi na drugoj adresi (ulica, mjesto, regija) u odnosu na adresu Knjige računa (OJ) kojoj pripada, tada se za takav naplatni uređaj treba definirati još jedna knjiga računa s adresom blagajne. Za tu knjigu računa potrebno je oznaku Samo poslovni prostor postaviti na DA (kvačica).

Poslovni prostor treba pripadati postojećoj Knjizi računa; nadređenoj u hijerarhiji OJ. Polja Čvor (REC, GAS) i Čvor (PKA) moraju biti nepopunjena (prazna).

Pri tome svi računi izdani na naplatnom uređaju - blagajni (kasi) koja je označena poslovnim prostorom i dalje ulaze u nadređenu Knjigu računa.

Primjer:

· Recepcija i blagajne (kase) vezane su na knjigu računa (poslovni prostor) 011
· Za potrebe nove blagajne (kase) koja je na drugoj fizičkoj adresi, otvoren je novi poslovni prostor s drugačijom fizičkom adresom (OJ 1130)

OJ - poslovni prostor blagajne (kase) (u primjeru 1130) mora biti nadređena OJ Knjige računa za koju je blagajna (kasa) vezana (u primjeru OJ 011).

Blagajnu (kasu) je potrebno vezati za Knjigu računa 100, ali i za poseban poslovni prostor 2105. Tako će se na računu ispravno ispisati podaci o poslovnom prostoru.


Vlasnik licence

Navigation: DODATNE UPUTE > FISKALIZACIJA > AŽURIRANJE MATIČNIH PODATAKA >

Vlasnik licence

 Return to chapter overview

Provjeriti polja Vrsta fiskalnog sustava i Početak primjene. U slučaju da polja treba ažurirati, potrebno je javiti se u ISTRA TECH d.o.o.

Podaci se ažuriraju na svakoj shemi pojedinačno (ne repliciraju se sa sheme centar).

Vrsta fiskalnog sustava - predložene mogućnosti su:

o fiskalni sustav u HR --> odabiru korisnici fiskalizacije u HR
o fiskalni sustav u AT --> odabiru korisnici fiskalizacije u AT (Austrija)
o fiskalni sustav u SI --> odabiru korisnici fiskalizacije u SI (Slovenija)
o Tremol FP Server u BA --> odabiru korisnici fiskalizacije u BA (Bosna i Hercegovina)
o Tring.Fiscal.Server u BA --> odabiru korisnici fiskalizacije u BA (Bosna i Hercegovina)
o prazno --> odabiru korisnici koji nisu obveznici fiskalizacije

Početak primjene - datum početka primjene fiskalizacije. Od upisanog datuma na dalje računi se fiskaliziraju


Korisnici

Navigation: DODATNE UPUTE > FISKALIZACIJA > AŽURIRANJE MATIČNIH PODATAKA >

Korisnici

 Return to chapter overview

Za svakog korisnika MISH moguće je upisati OIB, a obavezno ga je upisati za one korisnike koji naplaćuju račune koji se fiskaliziraju.

Prilikom fiskalizacije gotovinskog prometa, u Poreznu Upravu šalje se OIB korisnika (operatera) koji je izradio račun.

OIB mora biti jedinstven na razini aplikacijske sheme i duljine 11 znakova; isključivo brojevi.

Provjerava se ispravnost upisanog OIB prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) te nije moguće spremiti korisnika s neispravno upisanim podatkom OIB.

Ukoliko upisani OIB:

o ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."
o nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."
o nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

OIB se provjerava kod unosa i izmjene bilo kojeg podatka. Npr. ukoliko se za već postojećeg korisnika koja ima upisan neispravan OIB (upisan prije instalacije verzije 14.2 u kojoj je ugrađena ova kontrola) mijenja neki podatak, izmjenu nije moguće spremiti jer se javlja poruka greške o neispravnom OIB-u. Da bi se podatak spremio potrebno je ili ispraviti upisani OIB ili ga obrisati.

Ukoliko korisnik koji izrađuje račun nema upisan OIB ili je upisan neispravno, račun se neće fiskalizirati (neće se upisati JIR), već će se vratiti s greškom (nema OIB-a odnosno "Poruka nije u skladu s XML shemom … element … OibOper value … is not a valid instance of type … OibType")

Takve nefiskalizirane račune moguće je dodatno fiskalizirati nakon ispravnog upisa OIB-a korisnika koji je naplatio račun.

Oznaka operatera na računima i računima za predujam:

Na računu i računu za predujam moguće je ispisivati korisničko ime (šifru) ili puno ime i prezime osobe koji je izradio račun, ovisno o vrijednosti:

o PKA parametra 1063 - Ime osobe koja je izradila PKA dokument ispisati kao: 0 = korisničko ime ili 1 = ime i prezime (iz polja Napomena).
o REC parametra 1162 - Ime osobe koja je izradila REC dokument ispisati kao: 0 = korisničko ime ili 1 = ime i prezime (iz polja Napomena).

Ako je vrijednost parametara postavljena na:

o 0 - ispisuje se korisničko ime osobe koja je izradila račun za predujam
o 1 - ispisuje se podatak iz polja Napomena u modulu Korisnici za korisnika koji je izradio račun. Ako polje Napomena nepopunjeno, ispisuje se korisničko ime (polje Korisnik)


Sustavi i parametri

Navigation: DODATNE UPUTE > FISKALIZACIJA > AŽURIRANJE MATIČNIH PODATAKA >

Sustavi i parametri

 Return to chapter overview

Potrebno je provjeriti i ažurirati vrijednost sljedećih parametara sustava PKA:

Šifra | Opis | Objašnjenje
1055 | i3fiskal servis; adresa servera npr. 10.168.2.42 ili nebitno. | Naziv ili adresa servera na kojem je instaliran I3 fiskal servis.
1056 | 3fiskal servis; port npr. 8080 ili nebitno | Port i3fiskal servisa.
1057 | i3fiskal servis; timeout do 99 sekundi npr. 3 ili nebitno. | Preporuka je da vrijednost ne bude manja od 5
1058 | i3fiskal servis; spremi zahtjeve i odgovore u bazu: da ili ne. | Prilikom testiranja sustava u vrijednost se upisuje da, čime se zahtjevi i odgovori spremaju u bazu te su vidljivi u modulu Pregled logova. Preporuka je da se nakon testnog rada vrijednost parametra postavi na vrijednost NE
1014 | Šifra vrste poreznih obveznika vlasnika aplikacije. | Prema vrijednosti parametra dostavlja se informacija da li je korisnik u sustavu PDV (u Poreznu upravu). Za vrijednost 01 (obveznik poreza na dobit) i 02 (obveznik poreza na dohodak) šalje se DA jer te vrste poreznih obveznika imaju u polju Oznaka upisano R-1 ili R-2, a za 03 (izvan sustava) NE (gdje se šalje - doraditi) jer je polje Oznaka za tu vrstu poreznih obveznika neispunjeno.

Vrijednosti parametara treba ažurirati i na shemi centra i na shemama objekta.

Moguće je izmijeniti vrijednost na shemi centra te pomoću gumba Kopiranje kopirati na sve sheme (objekta). Pri tome treba voditi računa o tome da je preporučeno i3fiskal servis instalirati na sve servere, pa će vrijednost parametra 1055 biti različita po shemama i ne bi se trebala kopirati sa centra u poduzećima gdje ima više servera.

Provjera dostupnosti fiskalnog servisa

U glavnoj alatnoj traci (ispod glavnog izbornika) nalazi se ikona [image] - Provjera dostupnosti fiskalnog servisa. Klikom na ikonu provjerava se dostupnost i komunikacija sa fiskalnim servisom.

Prilikom provjere čitaju se vrijednosti definirane u parametrima sustava PKA 1055, 1056, 1057 i 1058.

Nakon provjere dostupnosti javlja se odgovarajuća poruka: " Fiskalni servis je dostupan." ili "Fiskalni servis nije dostupan."

Ukoliko poruka glasi "Fiskalni servis nije dostupan" obratiti se informatičkoj službi vlastitog poduzeća.


FISKALIZACIJA RAČUNA

Navigation: DODATNE UPUTE > FISKALIZACIJA >

FISKALIZACIJA RAČUNA

 Return to chapter overview

Fiskalizira se više vrsta račun, što u MISH obuhvaća:

o REC GI - gotovinske račune za redovnu isporuku (REC modul Računi)
o REC BI - bezgotovinski računi za redovnu isporuku kod kojih je kupac Agencija oznake = F1
o PKA GI - gotovinski računi za redovnu isporuku (PKA modul Računi)
o PKA BI - bezgotovinski računi za redovnu isporuku kod kojih je kupac Agencija oznake = F1
o PKA GP - gotovinski račun za primljeni predujam (PKA modul Računi za predujmove)
o PKA BP - bezgotovinski račun za primljeni predujam kod kojih je kupac Komitent oznake = F1

ZNAČAJKE RAČUNA VEZANO ZA FISKALIZACIJU

· Prilikom izrade računa nije moguće promijeniti datum GI računa na različit od tekućeg (sistemskog). Na računu se osim datuma izdavanja računa ispisuje i sat i minuta izdavanja
· Za poslovnu godina računa uzima se godina iz polja Datum računa (ne čita se iz vrijednosti REC parametra 1003 odnosno PKA parametra 1005)
· Numeracija računa je na razini naplatnog uređaja unutar kalendarske godine
· Od 01.01.2026 se naplatnim uređajaima: BI, BP, GI i GP uz dosadašnji broj naplatnog uređaja dodaju zadnje dvije znamenke poslovne godine. Iz tog razloga potrebno je provjeriti i ažurirati interni akt svake godine

· Na ispisu redni broj računa sastoji se od:
o rednog broja računa bez vodećih nula (na ekranu se prikazuje s vodećim nulama)
o šifra knjige računa - predstavlja šifru poslovnog prostora
o šifra vrste dokumenata – predstavlja šifru naplatnog uređaja
· Računi koji se fiskaliziraju sadrže:
o Zaštitni kod izdavatelja - ZKI
o Jedinstveni identifikator računa - JIR
o QR kod s podacima o fiskalizaciji na ipisanom dokumentu

· Poništavanjem računa izrađuje se negativan račun (N) koji se također fiskalizira i dobiva JIR i ZKI

· U slučaju kada ne radi naplatni uređaj (kvar, nestanak struje ili slično), računi se izrađuju ručno. Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerenu u Poreznoj upravi (paragon blok). Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u REC. Prilikom unosa u REC, prije potvrde računa sa F10, u polje Polje Paragon upisuje se broj paragon računa. Takvi se računi unose na sistemski (tekući) datum neovisno o tome kada je račun na paragon bloku izrađen za gosta. Račun se fiskalizira, dobiva JIR i ZKI te se na ispisu računa ispisuje i podatak o upisanom broju paragon računa

PROCES FISKALIZACIJE

Proces fiskalizacije započinje naplatom odnosno spremanjem (F10) računa (GI ili GP).

Proces:

o MISH priprema XML zapis i šalje ga i3fiskal servisu
o i3fiskal servis dodaje Id poruke, Zaštitni kod izdavatelja (ZKI) u XML, potpisuje XML zapis i prosljeđuje ga putem internetske veze na server Porezne uprave (PU)
o PU vraća i3fiskal servisu Jedinstveni identifikator računa (JIR) koji ovaj zajedno sa ZKI i Id poruke vraća u MISH
o račun se sprema sa vraćenim ZKI i JIR, te se ispisuje, a vraćeni Id poruke sprema se u log tablicu zapisa o dostavi računa u PU (podaci na kartici Dostava podataka)

ŠTO AKO NEMA JIR-a?

Ukoliko se iz PU ne vrati JIR, račun se ispisuje bez JIR-a (ZKI se ispisuje).

Na kartici Dostava podataka u polju Opis greške ispisan je razlog zbog kojeg JIR nije dostavljen.

Nakon otklanjanja greške (kvara), tako nefiskalizirani račun može se naknadno dostaviti u PU putem gumba Dostavi podatke (na istoj kartici).

Upozorenje da postoje nefiskalizirani računi, te popis nefiskaliziranih računa nalazi se na izvještaju Blagajnički izvještaj, a količina nefiskaliziranih računa prikazana je u modulu Pregled statusa mreže.

ŠTO AKO NEMA ZKI-a?

Ukoliko se ne vrati ZKI znači da i3fiskal servis ne radi, odnosno da se radi o internom tehničkom problemu i račun se neće ispisati.

Na kartici Dostava podataka u polju Opis greške ispisan je razlog zbog kojeg ZKI nije dostavljen.

Dostupnost i3fiskal servisa može se provjeriti putem ikone Provjera dostupnosti fiskalnog servisa.

Nakon otklanjanja greške (kvara), račun se ponovo šalje na fiskalizaciju (gumb Dostava podataka) kada će dobiti i ZKI i JIR i moguće ga je ispisati.

Prema uputi Porezne uprave, nefiskalizirani računi trebaju se naknadno fiskalizirati u roku od 2 dana.

Popis naknadno fiskaliziranih te nefiskaliziranih računa moguće je dobiti u modulu Popis računa.


REC Računi

Navigation: DODATNE UPUTE > FISKALIZACIJA > FISKALIZACIJA RAČUNA >

REC Računi

 Return to chapter overview

· Primjer broja računa gdje se ispisao broj 21-100-1026

21 = redni broj GI računa koji ide u nizu od broja 1 do broja n unutar kalendarske godine

100 = šifra knjige računa (poslovni prostor) na koju je vezan SO (polje Knjiga računa u modulu Smještajni objekti)

1026 = šifra vrste dokumenata gotovinski račun za redovnu isporuku + zadnje dvije znamenke poslovne godine

Ekranski prikaz: Ispis računa:

· U podnožju računa ispisuju se podaci: ZKI - zaštitni kod izdavatelja računa i JIR - jedinstveni identifikator računa i QR kod

Ekranski prikaz:

Ispis računa:

· Na kartici Dostava podataka prikazani su podaci o dostavi u PU (fiskalizacija računa i napojnica) i omogućena je naknadna fiskalizacija putem gubma Dostavi podatke

Prateći dokument - obaveza fiskalizacije pratećih dokumenata ukinuta je 01.09.2025

Gumb Dostavi podatke - ako se iz nekog razloga račun ili napojnica nisu fiskalizirali, gumb omogućava naknadnu dostavu podataka za fiskalizaciju

· U slučaju kada nije moguće fiskalizirati račune (npr. kvar ili nestanak struje), računi se izrađuju ručno. Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerenu u Poreznoj upravi (paragon blok). Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u REC.
· Prilikom unosa u REC, prije potvrde računa sa F10, u polje Paragon (na kartici Napomene) upisuje se broj paragon računa. Takvi se računi unose na sistemski (tekući) datum neovisno o tome kada je račun na paragon bloku izrađen za gosta. Račun se fiskalizira, dobiva JIR i ZKI

ISKORIŠTENJE PREDUJMA NA RAČUNU:

· Iskorištavanjem predujma na računu za isporuku, automatski se izrađuje račun za iskorišteni predujam (tzv. storno račun). Račun za iskorišteni predujam moguće je pronaći u PKA modulu Računi za predujmove. Takav račun ma oznaku I = iskorišteni predujam.
o Ako je račun za iskorišteni predujam vrste GP ili je vrste BP na Komitenta F1 i/ili Adresu = automatski se fiskalizira te dobiva ZKI i JIR
o Ako je račun za iskorišteni predujam vrste BP i glasi na Komitenta F2 = automatski se šalje kao eRačun zajedno sa BI računom na kojem je iskorišten.
§ Ako se izrađuje gotovinski račun za redovnu isporuku (GI), a iskorištava se BP za Komitenta F2, tada se eRačun ne izrađuje i ne šalje se automatski. Potrebno ga je poslati iz PKA pritiskom na gumb Pošalji
§ Ako se izrađuje BI za redovnu isporuku za Agenciju "neispunjeno" a iskorištava BP za Komitenta F2 = potrebno je iskorišteni BP poslati iz PKA pritiskom na gumb Pošalji
· Račun za iskorišteni predujam moguće je ispisati i iz modula Računi. Na kartici Predujmovi potrebno se pozicionirati na željeni redak i pritisnuti ikonu za ispis [image] Ispiši račun za iskorišteni predujam. Ako je na REC računu iskorišteno više predujmova (više redaka), potrebno je ispisati svaki redak posebno jer je za svaki redak izrađen jedan račun za iskorišteni predujam.


PKA Računi

Navigation: DODATNE UPUTE > FISKALIZACIJA > FISKALIZACIJA RAČUNA >

PKA Računi

 Return to chapter overview

· Primjer broja računa gdje se ispisao broj 34-100-10

34 = redni broj GI računa koji ide u nizu od broja 1 do broja n unutar kalendarske godine

100 = šifra knjige računa (poslovni prostor) na koju je vezan SO (polje Knjiga računa u modulu Smještajni objekti)

10 = šifra vrste dokumenata gotovinski račun za redovnu isporuku

Ekranski prikaz: Ispis računa:

· U podnožju računa ispisuju se podaci: ZKI - zaštitni kod izdavatelja računa i JIR - jedinstveni identifikator računa

Ekranski prikaz:

Ispis računa:

· Na kartici Dostava podataka prikazani su podaci o dostavi u PU (fiskalizacija računa) i omogućena je naknadna fiskalizacija putem gubma Dostavi podatke

U tabličnom prikazu nalaze se podaci o dostavi podataka u PU i odgovori PU

Gumb Dostavi podatke - ako se iz nekog razloga račun nije fiskalizirao, gumb omogućava naknadnu dostavu podataka za fiskalizaciju

· U slučaju kada nije moguće fiskalizirati račune (npr. kvar ili nestanak struje), računi se izrađuju ručno. Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerenu u Poreznoj upravi (paragon blok). Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u REC.
· Prilikom unosa u MISH, prije potvrde računa sa F10, u polje Paragon (na kartici Opisi i napomene) upisuje se broj paragon računa. Takvi se računi unose na sistemski (tekući) datum neovisno o tome kada je račun na paragon bloku izrađen za gosta. Račun se fiskalizira, dobiva JIR i ZKI

ISKORIŠTENJE PREDUJMA NA RAČUNU:

· Iskorištavanjem predujma na računu za isporuku, automatski se izrađuje račun za iskorišteni predujam. Račun za iskorišteni predujam moguće je pronaći u PKA modulu Računi za predujmove. Takav račun ma oznaku I = iskorišteni predujam. Ako je račun za iskorišteni predujam vrste GP, automatski se fiskalizira te dobiva ZKI i JIR
· Račun za iskorišteni predujam moguće je ispisati i iz modula Računi. Na kartici Predujmovi potrebno se pozicionirati na željeni redak i pritisnuti ikonu za ispis [image] Ispiši račun za iskorišteni predujam. Ako je na REC računu iskorišteno više predujmova (više redaka), potrebno je ispisati svaki redak posebno jer je za svaki redak izrađen jedan račun za iskorišteni predujam.


Računi za predujmove

Navigation: DODATNE UPUTE > FISKALIZACIJA > FISKALIZACIJA RAČUNA >

Računi za predujmove

 Return to chapter overview

· Primjer broja računa gdje se ispisao broj 21-100-12

21 = redni broj GI računa koji ide u nizu od broja 1 do broja n unutar kalendarske godine

100 = šifra knjige računa (poslovni prostor) na koju je vezan SO (polje Knjiga računa u modulu Smještajni objekti)

12 = šifra vrste dokumenata gotovinski račun za redovnu isporuku

Ekranski prikaz: Ispis računa:

· U zaglavlju računa za predujam polje Oznaka vrste predujma: U - uplaćeni predujam ili I - iskorišteni predujam
o Svi računi za primljeni predujam imaju oznaku U - uplaćeni, neovisno o tome da li se evidentira nova uplata predujma (novi račun) ili se račun poništava / djelomično poništava.
o Kod iskorištenja predujma na računu za redovnu isporuku (BI ili GI), automatski se za iskorišteni iznos predujma, izrađuje račun za iskorišteni predujam (novi račun oznake I = iskorišteni predujam, sa svojim rednim brojem). Takav se račun automatski fiskalizira. Račune za iskorišteni predujam (I račune) nije moguće unijeti ručno niti poništiti
o Na kartici Računi prikazuju se računi za redovnu isporuku na kojima je predujam iskorišten, te podaci o automatski izrađenom računu za iskorišteni predujam (na slici 2025 GP 00006)

· Dokument vrste GP (gotovinski račun za primljeni predujam) nije dopušteno prebaciti na drugu knjigu računa

· U podnožju računa ispisuju se podaci: ZKI - zaštitni kod izdavatelja računa i JIR - jedinstveni identifikator računa

Ekranski prikaz:

Ispis računa:

· Na kartici Dostava podataka prikazani su podaci o dostavi u PU (fiskalizacija računa) i omogućena je naknadna fiskalizacija putem gubma Dostavi podatke

Prateći dokument - obaveza fiskalizacije pratećih dokumenata ukinuta je 01.09.2025

U tabličnom prikazu nalaze se podaci o dostavi podataka u PU i odgovori PU

Gumb Dostavi podatke - ako se iz nekog razloga račun nije fiskalizirao, gumb omogućava naknadnu dostavu podataka za fiskalizaciju

· U slučaju kada nije moguće fiskalizirati račune (npr. kvar ili nestanak struje), računi se izrađuju ručno. Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerenu u Poreznoj upravi (paragon blok). Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u REC.
· Prilikom unosa u MISH, prije potvrde računa sa F10, u polje Paragon upisuje se broj paragon računa. Takvi se računi unose na sistemski (tekući) datum neovisno o tome kada je račun na paragon bloku izrađen za gosta. Račun se fiskalizira, dobiva JIR i ZKI

SADRŽAJ RAČUNA ZA ISKORIŠTENI PREDUJAM:

1. vrsta računa (GP ili BP) je ista kao i kod izvornog računa za primljeni predujam na kojeg se I odnosi
2. oznaka vrste predujma je I = iskorišteni predujam
3. ispod broja računa ispisuje se Vrsta računa, Redni broj i Poslovna godina računa za primljeni predujam na kojeg se I račun odnosi (Koristi)
4. valuta i tečaj prepisuju se s U računa za primljeni predujam na kojeg se I račun odnosi
5. datum I računa jednak je datumu REC ili PKA računa za isporuku na kojem je predujam iskorišten
6. iznos računa je negativan iznos (onaj koji se iskoristio na računu za isporuku

7. Na kartici Isporuke, Količina je -1, s iznosom iskorištenog predujma

8. Na kartici Naplata upisuje se vrsta plaćanja upisana u vrijednosti ZMP parametra 0061 u valuti računa za predujam
9. Ako je I račun vrste GP, automatski se fiskalizira izradom (iskorištavanjem na REC ili PKA računu)

10. Na kartici Računi ispisuju se podaci o računu za isporuku na temelju kojega je I račun nastao


Blagajnički izvještaj (I)

Navigation: DODATNE UPUTE > FISKALIZACIJA > FISKALIZACIJA RAČUNA >

Blagajnički izvještaj (I)

 Return to chapter overview

Ulaskom u modul Blagajnički izvještaj (PKA ili REC), ukoliko postoje nefiskalizirani GI i/ili GP računi (s datumom većim ili jednakim datumu početka primjene fiskalnog sustava), u dnu prozora crvenim fontom ispisuje se poruka Postoje nefiskalizirani računi!

Omogućen je i ispis nefiskaliziranih računa:

Ø ispisati samo nefiskalizirane račune (da/ne) - oznakom √ ispisuju se računi koji nisu fiskalizirani za upisano razdoblje (u REC modulu Blagajnički izvještaj potrebno je odabrati opcije ispisati REC račune = da i ispisati PKA račune = da)
Ø samo račune bez ZKI (da/ne) - oznakom √ ispisuju se samo računi bez ZKI

Na REC modulu Blagajnički izvještaj treba pripaziti na postavku opcije Predujmovi:

Ø Primljeni - samo računi za primljene (uplaćene) predujmove - oznaka U
Ø Iskorišteni - samo računi za iskorištene predujmove - oznaka I
Ø Svi - svi računi za predujmove (i U i I)

Ovu je opciju moguće odabrati samo ukoliko je opcija ispisati PKA račune (da/ne) postavljena na da.


Popis računa (I)

Navigation: DODATNE UPUTE > FISKALIZACIJA > FISKALIZACIJA RAČUNA >

Popis računa (I)

 Return to chapter overview

Kartica Dostava podataka

Izvještaj o računima koji se šalju u Poreznu upravu odnosno fiskaliziraju (GI i GP).

Izvještaj se pokreće na shemi objekta za odabranu (pripadajuću) knjigu računa i upisano razdoblje.

Moguće je odabrati opciju ispisa:

o svih računa (fiskaliziranih i nefiskaliziranih)
o naknadno fiskaliziranih računa (računi kod kojih postoji barem jedan o zapis o greški na kartici Dostava podataka)
o nefiskaliziranih računa (računi koji nemaju JIR)

Napomena: Ukoliko postoje računi bez ZKI (a time i bez JIR), takvi se na izvještaju ne ispisuju. Računi bez ZKI nisu nikada slani prema Poreznoj upravi na fiskalizaciju

Na izvještaju se prikazuju podaci:

Broj - broj računa (redni broj računa-šifra poslovnog prostora-šifra naplatnog uređaja)

Datum - datum računa

Iznos - iznos računa

ZKI - zaštitni kod izdavatelja

Dat. fiskal. - datum fiskalizacije

JIR - jedinstveni identifikator računa

Ako je opcija ispisati detalje dostave postavljena na da, za svaki se račun prikazuju podaci s kartice Dostava podataka

Računi su grupirani po vrsti aplikacijskog dokumenta (GI ili GP).

Uz ispis vrste aplikacijskog dokumentna "Gotovinski račun za redovnu isporuku" ispisuje se i šifra aplikacije u kojoj je račun izrađen. Time su odvojeni gotovinski računi za redovne isporuke napravljeni u aplikaciji REC (REC2250) i u aplikaciji PKA (PKA2050).


Pregled statusa mreže

Navigation: DODATNE UPUTE > FISKALIZACIJA > FISKALIZACIJA RAČUNA >

Pregled statusa mreže

 Return to chapter overview

U poljima Nefiskalizirani REC i PKA prikazuje se količina nefiskaliziranih REC i PKA računa za svaki čvor mreže.


Pregled logova

Navigation: DODATNE UPUTE > FISKALIZACIJA > FISKALIZACIJA RAČUNA >

Pregled logova

 Return to chapter overview

Ukoliko je vrijednost PKA parametra 1058 postavljena na da datoteke zahtjeva i odgovora i3fiskal servisa spremaju se u bazu.

Moguć je pregled i preuzimanje spremljenih datoteka.


PRIJELAZ U NOVU POSLOVNU GODINU

Navigation: DODATNE UPUTE >

PRIJELAZ U NOVU POSLOVNU GODINU

 Return to chapter overview

PRIJELAZ U NOVU POSLOVNU GODINU


Postupak prijelaza u novu poslovnu godinu

Navigation: DODATNE UPUTE > PRIJELAZ U NOVU POSLOVNU GODINU >

Postupak prijelaza u novu poslovnu godinu

 Return to chapter overview

· Za prijelaz u novu poslovnu godinu, osoba s administracijskim pravima treba na svim shemama (shemi centra i shemi svakog objekta) napraviti izmjene opisane u nastavku

· Postupak ažuriranja vrijednosti parametara na shemama objekta moguće je ubrzati tako da se promijenjena vrijednost parametra na shemi centra pomoću gumba Kopiranje kopira na Objekt

· Preporuka: Promjenu parametara poslovne godine napraviti nakon 01.01. Brojači računa mijenjaju se automatski u ponoć, neovisno o promjeni parametara (opisano u nastavku)

NAPOMENA: Nakon izmjene poslovne godine, potrebno je da se svi korisnici odjave i ponovno prijave u aplikaciju MISH za daljnji rad!

Postupak:

ZMP ŕ Administracija ŕ Sustavi i parametri --> pritisnuti F8 za prikaz:

Pronaći šifru REC i kliknuti u karticu Parametri sustava:

· Izmijeniti vrijednost parametra 1003 sa "stare godine" na "novu godinu" (2018 u 2019) i spremiti sa F10; izmjenom će brojači prijepisa za TZ, brojači gostiju, brojači knjige gostiju, … započeti rednim brojem 1 u novoj poslovnoj godini. Isto tako, navedena poslovna godina predlagat će se u modulima koji sadrže polje Poslovna godina npr. Rezervacije, Ponude/Ugovori, Predračun, ...
· Brojači računa mijenjaju se automatski u ponoć, neovisno o promjeni parametra. Poslovna godina ne čita se iz vrijednosti REC parametra 1003, već iz datuma računa. Prvi račun izdan nakon 31.12 kreće s brojem 00001 i novom poslovnom godinom, neovisno o vrijednosti REC parametra 1003

Pronaći šifru PKA i kliknuti u karticu Parametri sustava:

· Izmijeniti vrijednost parametra 1005 sa "stare godine" na "novu godinu" (2018 u 2019) i spremiti sa F10; navedena poslovna godina predlagat će se u modulima koji sadrže polje Poslovna godina npr. Interni POS računi, Ugovori s kartičarima, Obračuni, ...
· Brojači PKA računa mijenjaju se automatski u ponoć, neovisno o promjeni parametra. Poslovna godina ne čita se iz vrijednosti PKA parametra 1005, već iz datuma računa. Prvi račun izdan nakon 31.12 kreće s brojem 00001 i novom poslovnom godinom, neovisno o vrijednosti PKA parametra 1005.

REC – Matični podaci --> Smještajni objekti (C) --> F8 za prikaz

· Pronaći podatke za smještajni objekt i kliknuti u karticu Razdoblja poslovanja; upisati očekivano razdoblje poslovanja za poslovnu godinu

GAS – Gastronomija

· Izmijeniti vrijednost parametra 1005 sa "stare godine" na "novu godinu" (npr. 2018 u 2019)

Detaljniji opis prijelaza u novu poslovnu godinu za aplikacije GAS (Gastronomija), GAT (Gastro trgovina) i POS (Blagajnička kasa) opisan u uputama za GASTRONOMIJU.


eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA

Navigation: DODATNE UPUTE >

eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA

 Return to chapter overview

Obveznici koji obavljaju djelatnost pružanja usluge noćenja u smještajnom objektu u kojem se obavlja ugostiteljska djelatnost, dužni su od 01/01/2016 obavljati prijavu i odjavu turista putem sustava eVisitor (NN broj 152/08., 59/09. – isp. i 30/14. "Pravilnik o načinu vođenja popisa turista te o obliku i sadržaju obrasca prijave turista turističkoj zajednici").

Iz MISH je omogućeno je slanje podataka o prijavama, odjavama i izmjenama gostiju. Podaci se automatski učitavaju u sustav eVisitor. Na temelju učitanih podataka TZ obračunava zaduženja za boravišnu pristojbu.

Sustav eVisitor šalje podatke u MUP, pa se datoteka za MUP više ne izrađuje i ne šalje iz MISH.

Pristupne podatke za eVisitor dodjeljuje mjesno nadležna turistička zajednica, uključuju korisničko ime, lozinku i TAN listu.

Sustav se poziva upisom adrese http://www.evisitor.hr/evisitor

Za prijavu, potrebno je upisati korisničko ime i lozinku. Iste podatke treba unijeti u MISH u modul Vlasnik licence.

Nakon uspješne prijave potrebno je upisati TAN iz TAN liste koju je dostavila TZ.

Za sve detalje sa radom u sustavu eVisitor potrebno se obratiti pripadajućoj TZ kao što je u Članku 8. Pravilnika predviđeno: Turistička zajednica je na području svoga djelovanja dužna izvijestiti osobe iz članka 4. stavka 1. ovoga Pravilnika o načinima prijave i odjave turista, osigurati svim obveznicima prijave i odjave turista edukaciju i stručnu pomoć vezanu uz korištenje sustava eVisitor te im izdati korisničke upute.

U nastavku uputa opisano je:

o Što treba podesiti ili provjeriti prije prvog slanja u eVisitor?
o Unos podataka o gostima i slanje u eVisitor


Što treba podesiti prije prvog slanja u eVisitor?

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA >

Što treba podesiti prije prvog slanja u eVisitor?

 Return to chapter overview

Prije prvog slanja u sustav eVisitor potrebno je podesiti matične podatke u modulima:

1. Vlasnik licence (ZMP - Administracija) - popuniti karticu eVisitor podacima za prijavu na sustav eVisitor (Korisničko ime i Lozinka)
2. Knjige gostiju (REC - Matični podaci) - popuniti karticu Smještajni objekti po notaciji TZ
3. Smještajni objekti (REC - Matični podaci) - povezati smještajni objekt/ smještajnu jedinicu s odgovarajućom šifrom SO po notaciji TZ

Podaci koji su popunjeni instalacijom:

1. Sustavi i parametri (ZMP - Administracija)
2. Parametri prijepisa (REC - Administracija)

MISH šifranici trebaju biti usklađeni s šifranicima eVisitor. Ti su podaci također popunjeni instalacijom:

1. Vrste putnih isprava (ZMP - Jednostavni šifranici)
2. Vrste plaćanja boravišne pristojbe (ZMP - Složeni šifranici)
3. Zemlje (ZMP - Složeni šifranici)


Vlasnik licence

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Što treba podesiti prije prvog slanja u eVisitor? >

Vlasnik licence

 Return to chapter overview

Kartica eVisitor

Potrebno je ažurirati podatke za prijavu na eVisitor sustav:

o Lozinka za Wallet - lozinka za Oracle Wallet; polje ažurira Istra tech d.o.o. prilikom instalacije ukoliko je potrebno i korisnik ga ne smije mijenjati
o Korisničko ime - korisničko ime za eVisitor (zatražiti od TZ)
o Lozinka - lozinka za eVisitor (zatražiti od TZ)

NAPOMENA: Polja lozinka su vidljiva samo korisnicima koji imaju pravo ZMP_1_ADM. Ukoliko se prijavi korisnik koji nema pravo ZMP_1_ADM, u poljima Lozinka za Wallet i Lozinka prikazuju se zvjezdice ********.

Podaci su potrebni za prijavu sustava MISH na sustav eVisitor (za slanje podataka o gostima).

Podaci se ažuriraju na shemi (svakog) objekta.


Knjige gostiju (C)

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Što treba podesiti prije prvog slanja u eVisitor? >

Knjige gostiju (C)

 Return to chapter overview

Kartica Smještajni objekti po notaciji TZ

Na kartici Smještajni objekti po notaciji TZ potrebno je unijeti šifre svih objekta iz sustava eVisitor po notaciji TZ. Navedene šifre se u modulu Smještajni objekt povezuju s odgovarajućim SO, odnosno pripadajućom smještajnom jedinicom.

Podatak se ažurira na shemi centra.

Oznaku objekta u sustavu eVisitor moguće je dobiti na sljedeći način:

o prijaviti se u web aplikaciju eVisitor
o iz izbornika odabrati Objekti
o sa stranice Objekti preuzeti podatak Oznaka (u odlomku Objekt)
o taj se podatak upisuje u MISH modul Knjige gostiju (C) na kartici Smještajni objekti po notaciji TZ (polje Šifra)
o NAPOMENA: U sustavu eVisitor potrebno je za svaki objekt opciju Automatska odjava gostiju postaviti na vrijednost ne. Odjava gostiju se šalje automatski iz MISH.


Smještajni objekti (C)

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Što treba podesiti prije prvog slanja u eVisitor? >

Smještajni objekti (C)

 Return to chapter overview

Kartica Smještajni objekti

Ažurirati polje Šifra TZ - šifra smještajnog objekta po notaciji TZ (eVisitor). Dostupan LV (F9); moguće odabrati odgovarajuću šifru unesenu u modulu Knjige gostiju na kartici Smještajni objekti po notaciji TZ. Ako polje nije popunjeno, prijepis za TZ (eVisitor) neće se izraditi.

Ukoliko postoji više SO vezanih na istu šifru Knjige gostiju, svaki SO u polju Šifra TZ treba biti popunjeno istom šifrom eVisitor.

Podatak se ažurira na shemi centra.

Kartica Smještajne jedinice

U slučaju kada unutar jednog SO dio SJ pripada drugoj šifri eVisitor, povezivanje takvih SJ sa odgovarajućom šifrom omogućeno na kartici Smještajne jedinice.

Ako je na kartici Smještajne jedinice polje Šifra TZ popunjeno, nadjačava podatak upisan na kartici Smještajni objekti.

U primjeru sa slike smještajni objekt 440 CAMP WOLF je u zaglavlju na kartici Smještajni objekti povezan sa šifrom TZ (eVisitor) = 0007081.

Smještajne jedinice broj 0081 do 0085 su sastavni dio smještajnog objekta 440, ali su u sustavu eVisitor notirana drugačijom šifrom = 0009691.

Prijepisom u TZ podaci za goste iz SJ od 0081 do 0085 upisuju se pod šifrom objekta 0009691, a za ostale goste pod šifrom objekta 0007081.


Sustavi i parametri

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Što treba podesiti prije prvog slanja u eVisitor? >

Sustavi i parametri

 Return to chapter overview

REC parametri koji se odnose na eVisitor:

ŠIFRA | OPIS | VRIJEDNOST
1153 | Polje Spol u Knjizi gostiju obavezno je za unos: da ili ne. | da
1170 | Knjiga gostiju za domaće i strane goste vodi se: 1 = zajedno ili 2 = odvojeno. | 1
1178 | eVisitor/eTurizem servis; timeout npr. 10 ili nebitno. | 10
1179 | Datum početka slanja podataka u sustav eVisitor/eTurizem u obliku DD.MM.GGGG ili nebitno. | 01.01.2016
1181 | Spremati komunikaciju sa servisom eVisitor/eTurizem u tablicu logova: da ili ne. | da
1184 | Uobičajeni sat dolaska od 0 do 24 ili nebitno. | 14
1185 | Uobičajeni sat odlaska od 0 do 24 ili nebitno. | 10
1186 | Uobičajeni sat dolaska za dnevni boravak od 0 do 24 ili nebitno. | 10
1187 | Uobičajeni sat odlaska za dnevni boravak od 0 do 24 ili nebitno. | 17
1226 | Broj dana koliko se čuvaju zapisi o slanju podataka u eVisitor/eTurizem: 1, 2, ... ili nebitno = ne brišu se | 60

ZMP i REC parametri koji trebaju biti popunjeni ukoliko se izvršava automatsko slanje podataka u eVisitor:

o ZMP 0069 - Adresa poslužitelja izlazne pošte (SMTP) npr. mail.istratech.hr
o ZMP 0070 - Port poslužitelja izlazne pošte (SMTP) npr. 25
o REC 1191 - Adresa elektronske pošte za izvještaje o automatskom slanju podataka u eVisitor ili nebitno.


Parametri prijepisa

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Što treba podesiti prije prvog slanja u eVisitor? >

Parametri prijepisa

 Return to chapter overview

Za potrebe sustava eVisitor trebaju biti popunjeni odgovarajući parametri prijepisa. Parametre ažurira ISTRA TECH d.o.o.

o TZ2_AUTH - URI REST servisa za prijavu na eVisitor
§ http://server:port/eVisitorRhetos_API/Resources/AspNetFormsAuth/Authentication/

Server je naziv servera gdje je instaliran (I3)Proxy servis, a port je port na kojem (I3)Proxy servis sluša zahtjeve za prosljeđivanje serveru https://www.evisitor.hr

o TZ2_REST - URI REST servisa za prijavu i odjavu turista
§ https://www.evisitor.hr/eVisitorRhetos_API/Rest/Htz

Server je naziv servera gdje je instaliran (I3)Proxy servis, a port je port na kojem (I3)Proxy servis sluša zahtjeve za proslijeđivanje serveru https://www.evisitor.hr

o WALLET - mapa za Oracle Wallet; ne koristi se kada je instaliran (I3)Proxy servis


Vrste putnih isprava

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Što treba podesiti prije prvog slanja u eVisitor? >

Vrste putnih isprava

 Return to chapter overview

U eVisitor se šalju podaci o putnim ispravama gostiju, odnosno šalje se šifra putne isprave. Da bi se podaci nesmetano i ispravno slali, šifranici putnih isprava u sustavu MISH i eVisitor trebaju biti usklađeni.

Omogućena je izrada izvještaja o razlikama šifranika putnih isprava u MISH i u sustavu eVisitor - gumb Razlike u odnosu na eVisitor.

Gumb se prikazuje ako je vrijednost REC parametra 1179 (Datum početka slanja podataka u sustav eVisitor u obliku DD.MM.GGGG ili nebitno.) manja od tekućeg (sistemskog) datuma. Dobiveni izvještaj se koristi za usporedbu (i usklađivanje) šifranika MISH i eVisitor. Primjer izvještaja:

o na izvještaju se prikazuju sve vrste putnih isprava koje imaju različite podatke u MISH šifraniku i eVisitor šifraniku
o u prvom retku se ispisuju podaci iz sustava MISH: Šifra, Naziv vrste putne isprave i Poništena od
o u drugom retku se ispisuju podaci iz sustava eVisitor: Šifra, Naziv vrste putne isprave i Aktivna
o ukoliko vrsta putnih isprava ne postoji u jednom sustavu, tada se u poljima Šifra i Naziv vrste putne isprave ispisuju tri crtice (---), i to u retku u kojem se prikazuju podaci iz tog sustava
o podaci Poništena od odnosno Aktivna ispisuju se samo ako su različiti u MISH i eVisitor (npr. vrsta putnih isprava je valjana u eVisitor, a poništena ili ne postoji u MISH)
o ako je vrsta putnih isprava poništena / neaktivna u jednom sustavu, a u drugom ne postoji (nije definirana), podaci o toj vrsti putne isprave neće se prikazati na izvještaju


Vrste plaćanja boravišne pristojbe

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Što treba podesiti prije prvog slanja u eVisitor? >

Vrste plaćanja boravišne pristojbe

 Return to chapter overview

U eVisitor se šalju podaci o vrsti plaćanja BP. Da bi se podaci nesmetano i ispravno slali, šifranici vrsta plaćanja boravišne pristojbe u sustavu MISH i eVisitor trebaju biti usklađeni.

NAPOMENA: Šifre vrsta plaćanja BP u MISH se uparuju s vrstama plaćanja iz sustava eVisitor tako da se u polje eVisitor upiše šifra iz sustava eVisitor (npr. vrsta plaćanja BP "Djeca do 12 godina starosti" - šifra A u polju eVisitor ima upisano "1" što znači da je uparena s vrstom plaćanja BP koja u eVisitor ima šifru 1).

Instalacijom se pune vrijednosti za šifre plaćanja BP: A, B, C, G, J, L, N, Q i W.

Povezane su one šifre vrste plaćanja BP za koje je eVisitor pripremio šifru. Ukoliko je potrebno goste prijaviti pod "Osobe koje uslugu noćenja koriste u okviru ostvarivanja programa socijalne skrbi.", a za takvu vrstu nema eVisitor šifre, javiti se u nadležnu TZ

Ispis izvještaja o razlikama šifranika vrsta plaćanja boravišne pristojbe u MISH i u sustavu eVisitor pokreće se odabirom gumba Razlike u odnosu na eVisitor

Gumb se prikazuje ako je vrijednost REC parametra 1179 (Datum početka slanja podataka u sustav eVisitor u obliku DD.MM.GGGG ili nebitno.) manja od tekućeg (sistemskog) datuma

Odabirom gumba dohvaćaju se podaci šifranika vrste plaćanja boravišne pristojbe u sustavu eVisitor i u MISH i uspoređuju. Ukoliko razlike postoje, ispisuju se

Izvještaj se korisiti za usporedbu (i usklađivanje) šifranika MISH i eVisitor. Izgled izvještaja:

o na izvještaju se prikazuju sve vrste plaćanja boravišne pristojbe koje imaju različite podatke u MISH šifraniku i eVisitor šifraniku
o u prvom retku se ispisuju podaci iz sustava MISH: Šifra eVisitor, Šifra (MISH), Naziv vrste plaćanja BP i Opis vrste plaćanja BP i Poništena od
o u drugom retku se ispisuju podaci iz sustava eVisitor: Šifra eVisitor, Naziv vrste plaćanja BP i Aktivna
o ukoliko vrsta plaćanja BP ne postoji u jednom sustavu, tada se u poljima Šifra eVisitor, Šifra (MISH) Naziv/opis vrste plaćanja ispisuju tri crtice (---) i to u retku u kojem se prikazuju podaci tog sustava
o podaci Poništena od odnosno Aktivna ispisuju se samo ako su različiti u MISH i eVisitor (npr. vrsta plaćanja BP je valjana u eVisitor, a poništena u MISH)
o ako je vrsta plaćanja poništena / neaktivna u jednom sustavu, a u drugom ne postoji (nije definirana), podaci o toj vrsti plaćanja BP se ne prikazuju na izvještaju

Napomena: Gosti koji su u Knjizi gostiju vezani na šifru vrste plaćanja BP 9 ne šalju se u eVisitor. Šifra Vrste plaćanja BP 9 rezervirana je za goste (nautičare) koji spadaju pod članak 150 Zakona o strancima i ne smije se koristiti u druge svrhe. Nautičari su prijavljeni i naplaćena im je boravišna u lučkoj kapetaniji. Vidi Pravilnik o načinu plaćanja paušalnog iznosa boravišne pristojbe za nautičare. Ako noće u nekom SO (a ne na plovilu) onda budu prijavljeni i u knjigu gostiju prema Čl. 150. Zakona o strancima, i ti podaci se ne šalju u eVisitor.

U nastavku je izvadak iz obavijesti Ministarstva unutarnjih poslova o promjeni načina prijave stranaca, a odnosi se na prijavu MUP za nautičare.

Izvadak iz uputa MUP:

Do prilagodbe sustava eVisitor za prihvat podatka gostiju sa charter plovila, unos podataka vršiti će se slanjem datoteke posredstvom aplikacije ili direktnim upisom podataka u web aplikaciju MUP-a, za koju ćete dobiti sve potrebne pristupne podatke slanjem mail-a s naznakom predmeta : PRIJAVA STRANACA-CHARTER PLOVILA na adresu elektroničke pošte pbs@mup.hr.

Radi otklanjanja nesporazuma prilikom kontrole plovila preporučujemo da se vrši unos podatka – 'datum do korištenja najma plovila'. Datum se upisuje u polje 'adresa' na prvom mjestu, prije podatka o adresi, kako se ne bi morala mijenjati struktura podataka u datoteci.

Radi obostranog interesa i bolje suradnje molimo Vas slijedeće:

1. pravovremeno ažurirajte svoje e-mail adrese kako bismo Vam mogli slati potrebne obavijesti.

2. datoteke koje šaljete neka sadrže samo nove prijave i ispravljene prijave.


Zemlje

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Što treba podesiti prije prvog slanja u eVisitor? >

Zemlje

 Return to chapter overview

U eVisitor se šalju podaci o zemlji gosta. Da bi se podaci nesmetano i ispravno slali, šifranici putnih isprava u sustavu MISH i eVisitor trebaju biti usklađeni.

Usklađivanje šifranika eVisitor mjesta

Usklađivanje šifranika eVisitor mjesta pokreće se odabirom gumba Usklađivanje šifranika eVisitor mjesta. Pokreće na shemi centra; na shemi objekta gumb nije vidljiv.

U pozadini se učitava šifranik mjesta (naselja) iz sustava eVisitor i usklađuje s postojećim šifranikom eVisitor mjesta (naselja) u MISH. Pri završetku, javlja se poruka: Učitavanje je završeno.

Šifranik eVisitor mjesta (naselja) vidljiv je isključivo u Knjizi gostiju - lista vrijednosti (<F9>) na polje Mjesto prebivališta

Razlike u odnosu na eVisitor

U eVisitor se šalju podaci o zemljama gostiju, odnosno šalje se šifra zemlje (Šifra 3A). Da bi se podaci nesmetano i ispravno slali, šifre zemalja (Šifra 3A) u sustavu MISH i eVisitor trebaju biti usklađeni. Ispis izvještaja o razlikama šifranika zemalja MISH i eVisitor pokreće. se odabirom gumba Razlike u odnosu na eVisitor

Gumb se prikazuje ako je vrijednost REC parametra 1179 (Datum početka slanja podataka u sustav eVisitor u obliku DD.MM.GGGG ili nebitno.) manja od tekućeg (sistemskog) datuma.

Pokretanjem gumba otvara se prozor Ispis razlika u odnosu na eVisitor u kojem je moguće odabrati opciju:

o samo šifre - uspoređuje se šifranik zemalja MISH i šifranik eVisitor, i to podaci: šifra 3A i valjanost podataka
o svi podaci - uspoređuje se šifranik zemalja MISH i šifranik eVisitor, i to svi podaci

Izvještaj se koristi za usporedbu (i usklađivanje) šifranika MISH i eVisitor. Izgled izvještaja:

o na izvještaju se prikazuju sve zemlje koje imaju različite podatke u MISH šifraniku i eVisitor šifraniku
o u prvom retku se ispisuju podaci iz sustava MISH: Šifra 3A, Naziv zemlje, Šifra 2A i Poništena od
o u drugom retku se ispisuju podaci iz sustava eVisitor: Šifra 3A, Naziv zemlje, Šifra 2A, Aktivna
o ukoliko zemlja ne postoji u jednom sustavu, tada se u poljima Šifra 3A i Naziv zemlje ispisuju tri crtice (---), i to u retku u kojem se prikazuju podaci iz tog sustava
o podaci Poništena od odnosno Aktivna ispisuju se samo ako su različiti u MISH i eVisitor (npr. zemlja je valjana u eVisitor, a poništena ili ne postoji u MISH)
o ako je zemlja poništena / neaktivna u jednom sustavu, a u drugom ne postoji (nije definirana), podaci o toj zemlji neće se prikazati na izvještaju

NAPOMENA: Prilikom slanja podataka u eVisitor, šalje se šifra 3A zemlje. Bitno je uskladiti šifru 3A u misH i eVisitor (opcija izvještaja: samo šifre). Nazivi zemalja NE trebaju biti usklađeni u ova dva sustava


Slanje podataka u eVisitor

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA >

Slanje podataka u eVisitor

 Return to chapter overview

Na temelju podataka o gostima unesenih u Knjizi gostiju omogućeno je slanje podataka o prijavama, odjavama i izmjenama gostiju iz MISH u sustav eVisitor.

Moguće je podesiti automatsko slanje podataka u eVisitor. Detaljnije opisano u poglavlju Automatske obrade.

Praćenje detalja o slanju podataka u eVisitor omogućeno je u REC i PKA modulima Pregled statusa obrada.

U modulu Pregled promjena vidljiv je zapis prekida veze prilikom slanja podataka (ukoliko dođe do takve situacije).

Logovi komunikacije dostupni su u modulu Pregled logova.


Knjige gostiju

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Slanje podataka u eVisitor >

Knjige gostiju

 Return to chapter overview

U eVisitor se šalju podaci za gosta upisani u Knjigu gostiju.

1) Uz redni broj gosta prikazuje se oznaka prisutnosti gosta: O = odjavljen ili P = prisutan. Za prisutne goste šalje se Prijava i Izmjena (ukoliko je izmijenjen neki od podataka), a za odjavljene se šalje Odjava

2) Sat dolaska i sat odlaska - obavezni podaci za eVisitor. Prilikom unosa podataka o gostu, sat dolaska i odlaska se predlažu iz REC parametara:

· 1184 - Uobičajeni sat dolaska od 0 do 24 ili nebitno. --> instalacijom upisana vrijednost 14
· 1185 - Uobičajeni sat odlaska od 0 do 24 ili nebitno. --> instalacijom upisana vrijednost 10
· 1186 - Uobičajeni sat dolaska za dnevni boravak od 0 do 24 ili nebitno. --> instalacijom upisana vrijednost 10
· 1187 - Uobičajeni sat odlaska za dnevni boravak od 0 do 24 ili nebitno --> instalacijom upisana vrijednost 17

Ako je gostu promijenjen datum odlaska na datum dolaska (dnevni boravak), tada se u Knjizi gostiju sat odlaska mijenja u vrijednost iz REC parametra 1187 (Uobičajeni sat odlaska za dnevni boravak od 0 do 24 ili nebitno.)

Ako je sat dolaska gosta koji je upisan u Knjizi gostiju veći od tekućeg sata, prijava se ne šalje u eVisitor dok se ne dostigne upisani sat dolaska.

Ako je sat odlaska gosta koji je upisan u Knjigu gostiju veći od tekućeg, odjava se ne šalje u eVisitor dok ne dostigne upisani sat odlaska.

Vrijednost parametara je moguće promijeniti, ali je potrebno voditi brigu o tome kako eVisitor obračunava noćenja gostiju i goste na DNEVNOM ODMORU. U nastavku je izvadak sa stranica eVisitor https://www.evisitor.hr//eVisitorWiki/Javno.eVisitor-Cesto-postavljana-pitanja.ashx

Kako se računa dnevni odmor, a kako noćenje?

· osoba dolazi u hotel 1.1. u 12h, odlazi 2.1. u 12h, to je 1 noćenje (odnosi se na 1.1 - 2.1.)
· osoba dolazi u hotel 1.1. u 10h i odlazi 1.1. u 17h, to je 0 noćenje (boravak između 6h i 18h, kraći od 8h, nije noćenje)
· osoba dolazi u hotel 1.1. u 12h i odlazi 1.1. u 23h, to je 1 noćenje (odlazak nakon 18h, odnosi se na 1.1. - 2.1.)
· osoba dolazi u hotel 1.1. u 8h i odlazi 1.1. u 17h, to je 1 noćenje (boravak između 6h i 18h, dulji od 8h, odnosi se na 1.1. - 2.1.)
· osoba dolazi u hotel 1.1. u 17h i odlazi 1.1. u 20h, to je 1 noćenje (boravak nakon 18h, odnosi se na 1.1. - 2.1.)
· osoba dolazi u hotel 1.1. u 1h i odlazi 1.1. u 23h, to su 2 noćenja (boravak je započeo prije 6h, i taj se odnosi na 31.12 - 1.1., a drugi je bio nakon 18h, i odnosi se na 1.1. - 2.1.)

3) Obavezan unos spola - instalacijom je vrijednost REC parametra 1153 = da

4) Podaci o prebivalištu

Zemlja prebivališta je obavezan podatak i za domaće i za strane goste (predlaže se iz zemlje državljanstva).

Za domaće goste (HR) upisuje se naziv mjesta prebivališta. LV prikazuje mjesta (naselja) po notaciji e-Visitor. Upisom naziva naselja koje postoji u navedenoj tablici i izlaskom iz polja, nadopunjuje se naziv naselja sa pripadajućim gradom. Ukoliko postoji više naselja koja se isto zovu, ali su vezani uz različiti grad, izlaskom iz polja predlože se naziv prvog mjesta odnosno naselja iz šifranika. Usklađivanje šifranika e-visitor mjesta moguće je iz modula Zemlje.

Za goste državljanstva HR polje Ulica nije obavezno za unos (blok Prebivalište).

5) Kartica Prijepis TZ, ostalo

Prikaz podataka o rednom broju, datumu i godini prijepisa u kojem su slani podaci o gostu i to: Prijava, Izmjena i Odjava.

Polje Izmjena puni se podacima o prijepisu u kojem se nalaze zadnji podaci o izmjeni za gosta (prilikom prijave gosta, pune se polja Izmjene sa istim podacima kao i Prijava).

Dvostruki klik otvara prozor Odgovori servisa eVisitor u kojem je moguće provjeriti odgovore na poslane podatke (npr. poruke greške koje je vratio eVisitor)

Uz svako navedeno polje nalazi se gumb [image] i/ili

o Ako je polje Prijava popunjeno, zeleni plusić je nedostupan. Ako je nepopunjeno, pritiskom na zeleni plusić ono se popunjava i time zaustavlja slanje Prijave u eVisitor. Koristi se npr. u slučaju kada je gost u eVisitor upisan ručno
o Ako je polje Izmjene popunjeno, gumb ima crveni iksić; pritiskom na gumb polje se prazni a izmjena se u sljedećem prijepisu šalje u eVisitor. Ako je polje nepopunjeno, pritiskom na zeleni plusić ono se popunjava i time zaustavlja slanje izmjene u eVisitor
o Ako je polje Odjava popunjeno, zeleni plusić je nedostupan. Ako je polje nepopunjeno, pritiskom na zeleni plusić, ono se popunjava i time zaustavlja slanje Odjave u eVisitor

Npr. ako je u eVisitoru postoji gost odjavljen, a MISH ga nije odjavio, tada se javljala greška: :"Ne postoji prijava sa zadanim ID-jem ili je već odjavljena ili poništena". U knjizi gostiju moguće je označiti da je odjava već poslana (pritiskom na zeleni plusić uz polje Odjava), pa se navedena greška neće više prikazivati. Polje Odjava napunit će se rednim brojem i datumom zadnjeg prijepisa koji je poslan u eVisitor

Iznos turističke pristojbe - prikazuje iznos turističke pristojbe u domaćoj valuti i to:

Ø ako je zaračunata, podatak čita sa računa
Ø ako nije zaračunata, podatak čita iz modula Front Office

Ukoliko je valuta različita od domaće, tada iznos preračunava u domaću valutu i to:

Ø ako je zaračunata, po tečaju računa
Ø ako nije zaračunata, onda po pravilu upisanom u modulu Vrste APL dokumenta za aplikaciju REC i vrstu dokumenta GI

Napomena: ukoliko je turistička pristojba u cijeni neke druge usluge, u FO se ukupan iznos prikazuje kao nula (0,00). U knjizi gostiju prikazuje se ukupan iznos usluge

Ukoliko se podaci iz knjige gostiju izvoze u MS Excel, u stupcima BX i BY nalaze se podaci o iznosu turističke pristojbe i valuti.

Izmjena podataka u Knjizi gostiju

Dopuštena je izmjena podataka za odjavljene goste i to:

o Ako je gost u MISH odjavljen, a odjava nije poslana u eVisitor, dopušteno je mijenjati podatke koji se šalju u eVisitor (npr. datum rođenja, spol, vrsta i broj putne isprave, podaci o prebivališt)
o Ponovnim prijepisom izmijenjeni podaci upisuju se u eVisitor

Napomena za Vrstu plaćanja BP 9 (nautičari): Gosti koji su u Knjizi gostiju vezani na šifru vrste plaćanja BP 9 ne šalju se u eVisitor. Šifra Vrste plaćanja BP 9 rezervirana je za goste (nautičare) koji spadaju pod članak 150 Zakona o strancima i ne smije se koristiti u druge svrhe. Nautičari su prijavljeni i naplaćena im je boravišna u lučkoj kapetaniji. Vidi Pravilnik o načinu plaćanja paušalnog iznosa boravišne pristojbe za nautičare. Ako noće u nekom SO (a ne na plovilu) onda budu prijavljeni i u knjigu gostiju prema Čl. 150. Zakona o strancima, i ti podaci se ne šalju u eVisitor.


Front Office

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Slanje podataka u eVisitor >

Front Office

 Return to chapter overview

Oznaka pogrešnog unosa

Prijepis za eVisitor ne obuhvaća one goste koji u Front Office imaju oznaku POGREŠNOG UNOSA postavljenu na da. Oznaku pogrešnog unosa moguće je dodijeliti samo onim gostima kojima je datum dolaska jednak datumu odlaska (npr. duplo checkiran gost ili gost koji se predomislio i odustao od boravka i sl...).

Dodavanjem oznake pogrešnog unosa zaustavlja se slanje u eVisitor.

Ako je gost već upisan u Knjigu gostiju javlja se pitanje "Dodavanjem oznake pogrešnog upisa poništit će se zapis u Knjizi gostiju ako postoji. Želite li nastaviti?".

Odgovorom DA, zapis u knjizi gostiju se poništava i time zaustavlja slanje u eVisitor.

Ako je za gosta prijava u eVisitor već poslana, onda se novim prijepisom u TZ podatak o gostu u eVisitoru briše.


Prijepis za TZ

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Slanje podataka u eVisitor >

Prijepis za TZ

 Return to chapter overview

Modul omogućava slanje podataka u sustav eVisitor.

Da bi se podaci mogli poslati u sustav eVisitor potrebno je podesiti matične podatke.

Prijepis za TZ može se obaviti automatikom ili ručno. Ako je prijepis za TZ pokrenut automatikom, informacija o uspješno/neuspješno obavljenom prijepisu stiže na email adresu upisanu u vrijednost REC parametra 1191.

Prijepis se izrađuje za svaku knjigu gostiju posebno.

Ukoliko se priprema prijepis za knjigu gostiju koja ima više šifri eVisitor, prijepis će podatke upisati u odgovarajuću šifru objekta u sustav eVisitor.

Ukoliko prilikom slanja podataka dođe do prekida komunikacije (Time out), stvara se zapis u modulu Pregled promjena. Prilikom slanja sljedećeg prijepisa podaci se povezuju.

NAPOMENE:

Ako je sat dolaska gosta koji je upisan u Knjizi gostiju veći od tekućeg sata, prijava se ne šalje u eVisitor dok ne dostigne upisani sat dolaska. Primjer:

Ø Gost je checkiran u 12:00 i upisan u Knjigu gostiju
Ø U Knjizi gostiju upisan je sat dolaska = 14:00 (uz polje Datum dolaska; prijedlog vrijednosti REC parametra 1184)
Ø Pokrenut je prijepis za TZ u 12:10
Ø Prijepis ne obuhvaća tog gosta
Ø U prvom prijepisu koji bude napravljen nakon 14:00 biti će poslani podaci o dolasku gosta
Ø Ukoliko se podaci o gostu žele dostaviti prije 14:00 potrebno je sat dolaska gosta u knjizi gostiju promijeniti na manje od tekućeg (npr na 12:05)

Ako je sat odlaska gosta koji je upisan u Knjigu gostiju veći od tekućeg, odjava se ne šalje u eVisitor dok ne dostigne upisani sat odlaska. Primjer:

Ø Gost je odjavljen u 08:00 ujutro
Ø U Knjizi gostiju upisan je sat odlaska = 10:00 (uz polje Datum odlaska; prijedlog vrijednosti REC parametra 1185)
Ø Pokrenut je prijepis za TZ u 08:10
Ø Prijepis ne obuhvaća tog gosta
Ø U prvom prijepisu koji bude napravljen nakon 10:00 biti će poslani podaci o odlasku gosta
Ø Ukoliko se podaci o odjavi žele dostaviti prije 10:00 potrebno je sat odlaska gosta u knjizi gostiju promijeniti na manje od tekućeg (npr. na 08:05)

Postupak slanja podataka:

1. predlaže se najniža knjiga gostiju; izmijeniti po potrebi

2. predlaže se vrsta prijepisa eVisitor

3. U polju Do dana predlaže se tekući (sistemski) datum. Poželjno je prijepis izrađivati više puta dnevno i ne mijenjati predloženi datum

4. Kliknuti u gumb Pošalji podatke

5. Podaci se šalju i učitavaju u sustav eVisitor

Nakon što je slanje podataka prošlo, popunjava se Rbr prijepisa. U poljima Broj redaka prikazuje se:

Ø prvo polje - broj redaka u prijepisu, odnosno broj učitanih redaka u sustav eVisitor. Dvostruki klik otvara modul Knjige gostiju s prikazom onih gostiju čiji podaci su prepisani u eVisitor (u primjeru sa slike ispravno su se učitali podaci za 17 gostiju)
Ø drugo polje - broj redaka odgovora servisa eVisitor; odnosno broj redaka pogrešaka koje je vratio sustav eVisitor. U primjeru sa slike postoje 2 retka za koje je vraćen odgovor greške. Dvostruki klik otvara detalje o pogreškama: prezime i ime gosta na kojeg se pogreška odnosi, te opis greške

Nakon popravka svih pogrešaka i slanja u eVisitor u polju Broj redaka (drugo polje) treba pisati = 0 (nula)

Napomena: Sve pogreške koje se ne otklone prenose se u sljedeći dan.

Mogući zapisi o pogreškama:

· Nije dopušten unos datuma boravka od koji ne zadovoljava definirana prava. --> javiti se u TZ
o (izvadak iz uputa eVisitor: Sustav dopušta upis prijave unatrag samo limitirani broj dana. Ukoliko želite unijeti prijavu turista za preveliki period retroaktivno, molimo obratite se TZ-u. )

· Nije dopušten unos datuma odjave koji ne zadovoljava definirana prava. --> javiti se u TZ
o (izvadak iz uputa eVisitor: Turiste možete odjaviti samo ograničeni broj dana retroaktivno. Ako želite odjaviti turiste preveliki broj dana unatrag, molimo obratite se TZ-u.


Pregled promjena

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Slanje podataka u eVisitor >

Pregled promjena

 Return to chapter overview

Ukoliko je prilikom slanja podataka u TZ došlo do prekida komunikacije sa sustavom eVisitor (Time out), javlja se pogreška jer je gost u sustavu eVisitor odjavljen, a u Knjizi gostiju u MISH nije zabilježena odjava. Stvara se zapis u modulu Pregled promjena pod vrstom promjena 0033 - Slanje odjave u eVisitor. U polju Opis nalaze se podaci o gostu za kojeg nije primljen odgovor o odjavi.

Prilikom slanja sljedećeg prijepisa podaci se povezuju.

Zapis se briše onda kada se podaci o navedenom gostu povežu u sljedećem prijepisu.

Ako se prekid komunikacije dogodi prilikom:

o automatskog slanja - obavijest stiže na e-mail adresu upisanu u vrijednost REC parametra 1191
o ručnog slanja u modulu prijepis za TZ - javlja se poruka

Primjer e-poruke:

Primjer greške koja se javlja prilikom ručnog slanja:


Automatske obrade

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Slanje podataka u eVisitor >

Automatske obrade

 Return to chapter overview

Omogućeno je automatsko slanje podataka u eVisitor. Postavljenje automatskog slanja priprema se na svakoj shemi na sa koje se šalju podaci u eVisitor.

Redak koji se odnosi na automatsko slanje podataka u eVisitor nosi naziv Slanje podataka u eVisitor.

Inicijalno je postavljeno pokretanje automatske obrade svaki dan u 11 i 18 sati (Obrazac ponavljanja); moguće je izmijeniti.

Da bi se automatska obrada pokretala u definirano vrijeme, potrebno ju je aktivirati, odnosno u polju Stanje treba biti postavljeno na Scheduled.

Postupak aktiviranja automatskog slanja podataka u eVisitor:

1. Provjera postavljenog vremena u polju Obrazac ponavljanja. Instalacijom je upisano 11 i 18; izmijeniti po potrebi i spremiti (gumb Spremi)
2. Aktivirati automatsku obradu pomoću gumba Aktiviraj job. U polju Stanje mijenja se vrijednost iz Disable u Scheduled
3. Spremiti (gumb Spremi)

Ako je automatska obrada za slanje podataka u eVisitor postavljena (Stanje = Scheduled) tada se u upisano vrijeme (Obrazac ponavljanja), automatski šalju podaci u eVisitor za sve knjige gostiju na shemi za koje su popunjeni podaci za slanje u eVisitor (koje imaju valjane SO s popunjenim podatkom Šifra TZ).

Obavijest o poslanim podacima (redni broj prijepisa/poslovna godina, sat i minuta slanja, te broj pogrešaka) za svaku knjigu gostiju šalje se na e-mail adresu upisanu u vrijednost REC parametra1191 - Adresa elektronske pošte za izvještaje o automatskom slanju podataka u eVisitor ili nebitno.

Dodatno je potrebno provjeriti (i po potrebi ažurirati) vrijednosti slijedećih ZMP parametara:

· 0069 - Adresa poslužitelja izlazne pošte (SMTP) npr. mail.istratech.hr
· 0070 - Port poslužitelja izlazne pošte (SMTP) npr. 25

E-mail poruka se šalje samo u slučaju kada je prijepis pokrenut automatikom iz modula Automatske obrade. U slučaju kada korisnik sam šalje podatke putem modula Prijepis za TZ, e-mail poruka se ne šalje.

Na svakoj shemi može biti upisana različita e-mail adresa; moguće upisati više e-mail adresa i pri tome ih odvojiti točka zarezom (;); maksimalna duljina liste e-mail adresa = 40 znakova

Ako je vrijednost parametra postavljena na nebitno, tada se obavijest ne šalje.

Podsjetnik:

· automatske obrade moguće je pokrenuti samo na Oracle bazi 11 ili XE
· podatke može ažurirati samo korisnik koji je administrator (cloud korisnik koji ima baznu ulogu IT1_ADM odnosno on-premise korisnik koji ima oznaku Admin postavljenu na da u modulu Korisnici )


Pregled statusa obrada

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Slanje podataka u eVisitor >

Pregled statusa obrada

 Return to chapter overview

Putem REC (REC 4250) i PKA (PKA 4030) modula Pregled statusa obrada moguće je pratiti status vrste obrada: prijepis za TZ (sustav eVisitor/eTurizem).

Ako se klikne mišem u datum za koji postoji obrada (zelene boje), u gornjem desnom kutu prikazuju se osnovni podaci o obradi (prijepisu):

o Datum - datum obrade (prijepisa u sustav eVisitor)
o Početni rbr - početni redni broj prijepisa za promatrani datum
o Završni rbr - završni redni broj prijepisa za promatrani datum
o Broj redaka - broj ispravnih redaka u prijepisu
o Broj redaka (neuspješnih) - broj redaka u prijepisu za koji je eVisitor vratio grešku

U audit poljima prikazuje se korisničko ime i vrijeme slanja podataka u eVisitor. Ako je slanje podataka pokrenuto Automatskom obradom, tada se prikazuje korisničko ime sustava (vlasnika sheme) koji je pokrenuo prijepis.

Pregled statusa obrada putem REC modula

Pregled statusa obrada putem PKA modula


Pregled logova

Navigation: DODATNE UPUTE > eVisitor – INFORMACIJSKI SUSTAV ZA PRIJAVU I ODJAVU TURISTA > Slanje podataka u eVisitor >

Pregled logova

 Return to chapter overview

Modul omogućava pregled logova komunikacije s eVisitor spremljenih u bazu.

Logovi su vidljivi pod oznakom EVISITOR.

Naziv datoteke loga eVisitor: tekst rec2eVisitor datum u obliku poslovna godina - mjesec - dan - šifra knjige gostiju (npr. rec2eVisitor2019-09-19-100.log).

Moguće je preuzeti log datoteku i spremiti je na željenu lokaciju (gumb Spremi u datoteku).

Spremanje logova ovisi o vrijednosti REC parametra 1181. Koliko dana unatrag se čuvaju log datoteke određuje vrijednost REC parametra 1226.


SASTAVLJENE (FAMILY) SOBE

Navigation: DODATNE UPUTE >

SASTAVLJENE (FAMILY) SOBE

 Return to chapter overview
· Omogućeno je povezivanje dvije ili više soba u jednu nadređenu, odnosno označavanje i prodavanje sastavljenih (family) soba
· U matičnim podacima je potrebno:
o definirati nadređenu vrstu SJ i njen sastav (modul Vrste smještajnih jedinica)
o povezati konkretne SJ u nadređenu (family) sobu (modul Smještajni objekti); time se kapacitet SO ne mijenja (ostaje isti)
· U Stanju bookinga SO prati se booking po jednostavnim VSJ, ali je omogućen i prikaz stanja bookinga za sastavljene VSJ (family sobe)
· Moguće je izraditi rezervaciju za nadređenu (family) sobu. Time se rezerviraju sve VSJ (SJ) koje su u sastavu nadređene VSJ (SJ)
· Prije checkina OBAVEZNO je raspoređivanje osoba i usluga i upis broja SJ u rezervaciji. U protivnom checkin nije moguć


Vrste smještajnih jedinica

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Vrste smještajnih jedinica

 Return to chapter overview

· Omogućeno je označavanje onih VSJ koje se sastoje od više VSJ (SJ). Primjer takvih VSJ su povezane sobe (npr. family sobe) u čijem sastavu može biti više istih ili različitih VSJ
· Najčešći primjer sastava family sobe je 1/2 + 1/1 ili 2/2 i slično
· Podatke o sastavu family sobe potrebno je upisati na kartici Sastav. Upisom sastava popunjavaju se 2 polja (oznake) na kartici Vrste SJ:
§ Broj SJ u sastavu
§ Sastav završen

· Da bi se su stanju bookinga VSJ koje su u sastavu povezanih soba mogle razlikovati, preporuka je da ih se vodi pod posebnom VSJ. Npr. za S2 koja je u sastavu FR3, otvorena je posebna vrsta S2F3

Postupak unosa VSJ Family sobe

Primjer za family sobu FR3 koja u sastavu ima 1/1 (S1F3) i 1/2 (S2F3)

Kartica Vrste SJ i kartica Sastav

· Potrebno je unijeti nove šifre VSJ

1. Unijeti novu VSJ FR3 Family room za 3 osobe --> predstavlja nadređenu VSJ u koju se povezuju sastavne
2. Unijeti novu VSJ S1F3 ako već ne postoji
3. Unijeti novu VSJ S2F3 ako već ne postoji

Nova polja Broj SJ u sastavu i Sastav završen su nepopunjena. Ažurirat će se (popuniti) nakon upisa podataka na kartici Sastav

· Kliknuti u redak nadređene VSJ = FR3 i prijeći na karticu Sastav

1. Upisati VSJ i količinu VSJ iz koji se FR3 sastoji (S1F3 - količina 1 i S2F3 - količina 1)

2. Označiti da je Sastav završen

3. Nakon spremanja podataka, na kartici Vrste SJ, za FR3 se popunjavaju polja Broj SJ u sastavu (2) i oznaka Sastav završen

Samo one VSJ koje imaju oznaku Sastav završen postavljenu na vrijednost da (√) mogu biti vezane uz broj SJ u polju nadređene VSJ u modulu Smještajni objekti

4. Povezivanje brojeva SJ u nadređenu SJ (family sobu) moguće je u modulu Smještajni objekti

NAPOMENA ZA KORISNIKE KOJI IMAJU AUTOMATSKO UČITAVANJE REZERVACIJA IZ SUSTAVA PHOBS:

· Da bi se rezervacije za family sobe upisivale na novootvorenu (nadređenu) VSJ, potrebno je ažurirati podatke u modulu Šifranici sustava na kartici Vrste SJ (za sustav PHOBS)
· Ovaj korak je potrebno napraviti nakon ažuriranja matičnih podataka za family sobe (modul Vrste smještajnih jedinica i Smještajni objekti)
· Potrebno je šifru (code) VSJ koji u PHOBS označava family sobu prevezati na novootvorenu sastavljenu vrstu i obrisati podatak u polju Kol

Primjer:

· U verziji 14.1 je u modulu Šifranici sustava bilo upisano da se PHOBS šifra ROOM1039 u MISH se upisuje kao 2 SJ vrste S2F4

· U rezervaciju se upisuju 2 SJ vrste S2F4

· U verziji 14.2 (NOVA VERZIJA) otvorena je nadređena VSJ FR4 koja se sastoji od 2 SJ vrste S2F4
· Šifru S2F4 potrebno je prevezati na novu sastavljenu VSJ FR4 i obrisati podatak iz polja Kol

· U rezervaciju se upisuje 1 SJ vrste FR4 (nadređena)


Smještajni objekti (C)

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Smještajni objekti (C)

 Return to chapter overview

Kartica Smještajne jedinice

· U dnu prozora nalaze se polja u kojima je omogućeno povezati 2 ili više soba u jednu, odnosno označiti sastavljene (family) sobe
· Za povezivanje više SJ u jednu koristi se polje Nadređena VSJ. Nadređena VSJ treba biti upisana u šifranik Vrsta smještajnih jedinica a za nju treba biti definiran i završen sastav

· Povezivanjem dvije ili više SJ u nadređenu, kapacitet SO se ne mijenja, odnosno kapacitet ostaje isti neovisno o povezivanju više SJ u jednu
· Stanje bookinga se prati kao i do sada po jednostavnim (osnovnim) VSJ (npr. S2M, S2F3...), ali je omogućen i prikaz stanja bookinga za nadređene VSJ odnosno sastavljene VSJ (npr. FR3)

· Blok podataka Sastavljena SJ - podaci se odnose na odabranu SJ (u primjeru sa slike na SJ broj 0502)
o Nadređena VSJ - šifra i naziv nadređene VSJ u koju se povezuje više SJ; (VSJ smještajne jedinice koja se povezuje u nadređenu treba biti u sastavu nadređene VSJ)
o Broj nadređene SJ - zajednički broj SJ za sve SJ koje su povezane u nadređenu (family sobu)
o Povezana SJ - broj SJ s kojom je promatrana SJ povezana

Postupak povezivanja 2 SJ u jednu zajedničku

Primjer:

· SJ broj 0502 i 0602 čine Family sobu kojoj je zajednički broj F502
· SJ 0502 = 1/2 soba vrste S2F3
· SJ 0602 = 1/1 soba vrste S1F3

1. U modulu Vrste Smještajnih jedinica definirati šifru nadređene VSJ (npr. FR3) i njen sastav (npr. iz S1F3 i S2F3)
2. U modulu Smještajni objekti, na kartici Smještajne jedinice pronaći broj prve SJ 0502 koja je u sastavu family sobe
a. Provjeriti da li je vezana na VSJ S2F3 koja je u sastavu FR3

*** ako nije ili pregaziti sa novom VSJ S2F3 ili navedenu SJ poništiti i upisati ponovo sa novom VSJ S2F3

b. U polje Nadređena VSJ upisati šifru Nadređene VSJ FR3 (LV), a polje Broj nadređene SJ popuniti kasnije; vidi sliku

c. Spremiti <F10>

· Odabrati broj druge SJ 0602 koja je u sastavu family sobe
d. Provjeriti da li je vezana na VSJ S1F3 koja je u sastavu FR3

*** ako nije ili pregaziti sa novom VSJ S1F3 ili navedenu SJ poništiti i upisati ponovo sa novom VSJ S1F3

e. U polje Povezana SJ upisati broj 0502 s kojom je 0602 povezana

f. Spremiti <F10>

3. Vratiti se u redak prve SJ broj 0502 i u polje Broj nadređene SJ upisati zajednički broj SJ za obje sobe, npr. F502

4. Spremiti <F10>

Važno:

· Prilikom upisa rezervacije za VSJ FR3, u Stanju bookinga se vrste S1F3 i S2F3 vode kao "prodano"
· Ukoliko se u navedenu rezervaciju unosi broj SJ, tada se upisuje nadređeni broj F502
· Upisom broja F502 u statusima se SJ 0502 i 0602 vode kao rezervirane

Kartica SJS

· Omogućava pregled nadređenih (sastavljenih) SJ i SJ u sastavu
· Prikazuje se podaci:
o nadređene (sastavljene) SJ - šifra i naziv vrste sastavljene SJ i broj
o SJ koje su u sastavu nadređene - brojevi SJ u sastavu, VSJ te podaci o valjanosti


Smještajni objekti (I)

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Smještajni objekti (I)

 Return to chapter overview

Izvještaj o osnovnim podacima i kapacitetu smještajnog objekta uključivši i kapacitet sastavljenih SJ.

· Ako je opcija Ispisati podatke o sastavljenim SJ postavljena na da, u izvještaju se dodatno ispisuju podaci o sastavljenim SJ
· U odlomku Kapacitet SO, ispisuju se podaci o kapacitetu sastavljenih SJ

o u odlomku Sastavljene SJ ispisuju se podaci o sastavljenim SJ poredani po broju nadređene SJ

Nadređena SJ - broj nadređene SJ

Nadređena VSJ - šifra i naziv nadređene VSJ

Broj SJ - broj SJ koje su u sastavu

VSJ - šifra i naziv VSJ u sastavu

OP - broj osnovnih postelja

PP - broj pomoćnih postelja


Cjenici i Predcjenici

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Cjenici i Predcjenici

 Return to chapter overview

· Omogućen unos cijena za nadređene VSJ
· LV na polje VSJ (REC8380 - Vrste smještajnih jedinica) prikazuje i nadređene VSJ (ako postoje u SO za koji se ažuriraju cijene)


Stope plaćanja za djecu

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Stope plaćanja za djecu

 Return to chapter overview

LV na polje VSJ (REC8380 - Vrste smještajnih jedinica) prikazuje i nadređene VSJ (ako postoje u SO za koji se ažuriraju podaci). Time je omogućen unos pravila za nadređenu VSJ.


Rezervacije

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Rezervacije

 Return to chapter overview

· Moguće je izraditi rezervaciju za nadređenu (family) sobu i time rezervirati VSJ (SJ) koje su u sastavu nadređene VSJ (SJ)

· Prethodno je potrebno unijeti matične podatke:
o definirati nadređene vrste smještajnih jedinica
o povezati više SJ u nadređenu SJ (VSJ) u modulu Smještajni objekti

Postupak unosa rezervacije za Family sobe:

a) Kartica Rezervacije - popuniti potrebne podatke

b) Kartica Usluge i vrste SJ

o U bloku Vrste SJ upisati nadređenu VSJ, broj osoba, cjenovnu VSJ i broj nadređene SJ
o Broj nadređene SJ moguće je upisati naknadno, ali obvezno prije checkina gostiju

1. LV na polje Vrsta SJ, prikazuje sve VSJ smještajnog objekta, pa tako i nadređene VSJ

2. Ukoliko se rezervira nadređena VSJ, tada se polju Kol SJ popunjava s količinom 1; podatak nije moguće izmijeniti

3. U polju Broj osoba predlaže se broj postelja nadređene VSJ; moguće je izmijeniti

4. U polju Vrsta SJ (C) predlaže se definirana cjenovna vrsta nadređene VSJ; moguće je izmijeniti

o LV za polje SJ prikazuje samo slobodne nadređene SJ koji pripadaju rezerviranoj nadređenoj vrsti
o Ako je rezerviran dio nadređene SJ, ta se SJ ne smatra slobodnom
o Nije moguće upisati broj nadređene SJ čija je VSJ različita od rezervirane (neovisno o vrijednosti REC parametra 1124 - Vrsta rezervirane SJ može biti različita od rezervirane VSJ: da ili ne. )

o Popunjavanjem broja nadređene SJ na kartici Usluge i vrste SJ (u primjeru = broj sobe F502; na slici označeno brojem 1)
§ na kartici Osobe i usluge automatski se raspoređuju Osobe i pripadajuće im usluge. Uz svaku osobu popunjen je broj SJ od kojih se Family SJ sastoji (na slici označeno brojem 2)
§ na kartici Smještajne jedinice automatski se upisuju brojevi SJ koje su u sastavu (u primjeru SJ 0502 i 0602; na slici označeno brojem 3)

o Broj nadređene SJ treba biti upisan prije checkina gostiju; nije moguće checkirati goste po rezervaciji ukoliko broj nadređene SJ nije upisan

Napomena:

Ako se radi o rezervaciji family SJ kod koje je broj osoba = 1, moguće je rasporediti Osobe i usluge bez prethodnog upisa broja nadređene SJ

c) Kartica Smještajne jedinice

o Podaci na ovoj kartici popunjavaju se isključivo upisom broja nadređene SJ na kartici Usluge i vrste SJ i nije ih moguće izmijeniti
o Raspored broja osoba po (broju) SJ ovisi o broju osnovnih postelja rezervirane sastavljene VSJ
o Npr. ako je ukupan broj osnovnih postelja 3, a rezervacija je za 4 osobe, prilikom raspoređivanja po broju SJ prvo se popunjavaju osnovne postelje, a višak (u našem slučaju jedna osoba) se upisuje za SJ koja ima veći broj osnovnih postelja
o Brisanjem broja nadređene SJ na kartici Usluge i vrste SJ, brišu se i podaci s kartice Smještajne jedinice (brojevi SJ u sastavu nadređene SJ)

d) Kartica Osobe i usluge

o Osobe i usluge raspoređuju se automatski onda kad je na kartici Usluge i vrste SJ upisan nadređeni broj SJ
o Ako se radi o rezervaciji family SJ kod koje je broj osoba = 1, moguće je rasporediti Osobe i usluga bez prethodnog upisa broja nadređene SJ

VAŽNO: Nije moguće checkirati goste po rezervaciji za family sobu ukoliko nisu raspoređene osobe i usluge i ako im nije dodijeljen broj SJ

o Za sastavljenu VSJ broj SJ nije moguće upisati na kartici Osobe i usluge ako nije popunjena kartica SJ (neovisno o vrijednosti REC parametra 1144 - Dopustiti unos rezervirane SJ kod upisa gostiju u rezervaciji: da ili ne.)
o Izmjena broja nadređene SJ (kartica Usluge i vrste SJ) briše podatke s kartice Smještajne jedinice, te broj SJ s kartice Osobe i usluge
o Upis novog broja nadređene SJ (kartica Usluge i vrste SJ) ažurira brojeve sastavljenih SJ na kartici Smještajne jedinice, ali ne upisuje broj SJ na karticu Osobe i usluge
o Usluge se raspoređuju po principu jedne SJ (nadređene); uzima se u obzir broj osnovnih postelja nadređene VSJ i prema tome raspoređuju osobe na osnovne i pomoćne postelje

Rezervacija sastavljene (family) sobe s fiktivnim gostom

o U slučaju rezervacije sastavljene (family) sobe za manji broj osoba od količine SJ u sastavu (npr. 1 osoba rezervira cijelu family sobu vrste FR3 koja u sastavu ima 2 SJ), na kartici Smještajne jedinice upisuju se oba broja SJ u sastavu (702 i 701) i pri tome se u SJ koja ima manji broj osnovnih postelja upisuje broj osoba = 0 (u primjeru SJ 701 = 1/1)

o Raspoređivanjem osoba i usluga na kartici Osobe i usluge upisuju se dva retka:
o prvi redak je stvarni gost; smješta se u SJ s većim brojem osnovnih postelja (u ovom slučaju SJ 0702 koja je vrste S2F3)
o drugi redak predstavlja "fiktivnog gosta" u drugoj SJ (u ovom slučaju SJ 0701 koja je vrste S1F3); oznaka Fikt postavljena na da


Stanje bookinga SO

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Stanje bookinga SO

 Return to chapter overview

· Moguće je prikazati stanje bookinga za Nadređene VSJ (family sobe) ukoliko je opcija Od danas postavljena na vrijednost da (√)

· Nadređene VSJ prikazuju se ispod VSJ i odijeljene su crtom
· Ukupan kapacitet SO (količina VSJ) nije uvećan za nadređene VSJ, odnosno kapacitet SO ne čine nadređene VSJ

Prikaz stanja bookinga kod prodaje sastavljenih (family) soba

1. Izrađena je rezervacija za family sobu na nadređenu VSJ = FR3 (sastav FR3 = S1F3 i S2F3)

2. Stanje prodanih kapaciteta po toj rezervaciji prikazuje prodane VSJ iz sastava (S1F3 i S2F3) + prodanu nadređenu VSJ (FR3)

Stanje slobodnih kapaciteta umanjuje se za 1 prodanu VSJ iz sastava (S1F3 i S2F3) + prodanu nadređenu VSJ (FR3)

Prikaz stanja bookinga kod prodaje jedne SJ iz sastava Family soba

1. Izrađena je rezervacija za VSJ S2F3 koja je u sastavu nadređene VSJ = FR3 (sastav FR3 = S1F3 i S2F3). Druga VSJ iz sastava (S1F3 nije rezervirana)

2. Stanje prodanih kapaciteta po toj rezervaciji prikazuje prodanu VSJ iz sastava (S2F3).

Prodano za nadređenu VSJ (FR3) je 0 (nula) jer nije prodana sastavljena soba (samo dio).

Stanje slobodnih kapaciteta umanjuje se za 1 prodanu VSJ iz sastava (S2F3).

Stanje slobodnih kapaciteta umanjuje se za 1 sastavljenu VSJ (FR3); prodan je dio sastavljene SJ što znači da nije moguća prodaja cijele sastavljene SJ.


Check In

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Check In

 Return to chapter overview

Postupak checkina po rezervaciji za sastavljenu (family) sobu:

· LV Rezervirane vrste SJ (LV na polje Rezervacija)
o u polju Vrsta SJ prikazuje se rezervirana nadređena vrsta
o u polju SJ prikazuje se broj nadređene SJ
o dvostruki klik na broj nadređene SJ, otvara LV SJ po rezervaciji u kojem se prikazuju rezervirane SJ, odnosno SJ u sastavu nadređene SJ

· Nije moguće checkirati goste po rezervaciji za sastavljenu SJ u kojoj nisu raspoređene osobe i usluge te upisan broj SJ. Javlja se poruka zabrane. Savjet: u rezervaciju upisati nadređeni broj SJ pri čemu će se automatikom rasporediti Osobe i usluge

· Prilikom checkina nije moguće izmijeniti broj rezervirane SJ

Napomena za platitelja:

· Spremanjem (<F10>) oznaku platitelj dobiva svaki prvi gost svake SJ
· U primjeru na slici prvi gost je platitelj za usluge SJ 0502, a treći gost za usluge SJ 0602
· Ukoliko jedna osoba plaća sve, potrebno je izmijeniti platitelja u Front Office


Pregled slobodnih SJ

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Pregled slobodnih SJ

 Return to chapter overview

· VSJ - moguće je odabrati sastavljenu vrstu SJ za prikaz slobodnih sastavljenih (family) soba odabrane vrste
· Ukoliko je odabrana sastavljena vrsta, u pregledu se prikazuju samo one sastavljene (family) sobe koje su u zadanom razdoblju slobodne

NAPOMENA: Sastavljena soba je u zadanom razdoblju slobodna samo ako su slobodne sve SJ u njenom sastavu


Pregled prognoze

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Pregled prognoze

 Return to chapter overview

· Podaci za family room računaju se i prikazuju za VSJ iz sastava (jednostavne VSJ)

· Primjer: Rezervirana je VSJ FR3 koja u sastavu ima S2F3 i S1F3.

· Podaci Količina SJ i Broj osoba prikazuju za svaku VSJ iz sastava

· Izračun i prikaz podataka: Prihod, Cijena po SJ i Cijena po osobi ovisi o tome da li su u rezervaciji raspoređene osobe i usluge i upisani brojevi SJ na kartici Osobe i usluge:

o ako u rezervaciji nisu raspoređene osobe i usluge i upisani brojevi SJ na kartici Osobe i usluge, ukupan prihod se vodi na VSJ iz sastava koja ima više postelja (u ovom slučaju S2F3)
o prosječne cijene se također računaju i prikazuju za VSJ iz sastava koja ima više postelja

o ako su u rezervaciji raspoređene osobe i usluge i upisani brojevi SJ na kartici Osobe i usluge, ukupan prihod se prikazuje za svaku VSJ iz sastava u odgovarajućem udjelu
o prosječne cijene se također računaju i prikazuju za svaku VSJ iz sastava


Popis rezervacija

Navigation: DODATNE UPUTE > SASTAVLJENE (FAMILY) SOBE >

Popis rezervacija

 Return to chapter overview

Kartica Popis I

Ako je rezervirana sastavljena (family) soba, a odabrana je opcija:

a) Svaka SJ = ne --> na izvještaju se u polju Broj SJ ispisuje broj sastavljene (nadređene) SJ

b) Svaka SJ = da --> na izvještaju se u polju Broj SJ ispisuju brojevi SJ u sastavu

c) Popis gostiju = da --> na izvještaju se u polju Broj SJ ispisuje broj nadređene SJ, a u popisu gostiju se ispisuju brojevi SJ u sastavu

Kartica Popis SJ

Ako je rezervirana sastavljena soba, na izvještaju se u polju Broj SJ ispisuje broj sastavljene (nadređene) SJ


FIKTIVNI GOST

Navigation: DODATNE UPUTE >

FIKTIVNI GOST

 Return to chapter overview

Omogućeno je zauzimanje SJ bez gosta (fiktivni gost) npr. u SJ se čuvaju stvari gosta ili se odlaže se oprema za kongrese i sl.

Fiktivnog gosta je moguće označiti u rezervaciji ili prilikom checkina.

SJ u kojoj je smješten fiktivni gost smatra se zauzetom (nije slobodna za prodaju), ali se za fiktivnog gosta ne računa dolazak, noćenja i odlazak.

Fiktivni gost u Front Office ima posebnu oznaku (#) i nije ga moguće prijaviti u knjigu gostiju (njegovi podaci se ne šalju u eVisitor).


Rezervacije

Navigation: DODATNE UPUTE > FIKTIVNI GOST >

Rezervacije

 Return to chapter overview

Fiktivni gost označava zauzimanje SJ bez stvarnog gosta u boravku (npr. u SJ se čuvaju stvari gosta ili je odložena oprema za kongrese i sl.).

Oznaku fiktivnog gosta moguće je dodijeliti:

o u rezervaciji - ukoliko je unaprijed poznato da će se soba zauzeti bez gostiju
o prilikom checkina - ukoliko podatak unaprijed nije poznat.

U Stanju bookinga takva SJ se smatra prodanom (nije slobodna), ali se za fiktivnog gosta ne računaju dolazak, noćenja i odlazak

Unos rezervacije za fiktivnog gosta (zauzeće SJ bez gosta u boravku)

a) Kartica Rezervacije - popuniti potrebne podatke

b) Kartica Usluge i vrste SJ

o U bloku Usluge moguće je unijeti uslugu koja će se naplatiti
o U bloku Vrste SJ upisani Broj osoba treba biti 0 (nula)

c) Kartica Osobe i usluge

o Potrebno je rasporediti Osobe i usluge
o Raspoređivanjem osoba i usluga, za VSJ u kojoj je Količina SJ = 1, a Broj osoba = 0 upisati će se jedna osoba (gost) s oznakom Fikt = da
o Oznaka se predlaže prilikom checkina po rezervaciji
o Moguće je imati samo jednog fiktivnog gosta u SJ


Check In

Navigation: DODATNE UPUTE > FIKTIVNI GOST >

Check In

 Return to chapter overview

U bloku Gosti oznaka Fkt omogućava označavanje fiktivnog gosta: da = gost je fiktivan ili ne = gost nije fiktivan

Ako se radi o checkinu:

o po rezervaciji - oznaka se predlaže iz rezervacije; moguće je izmijeniti
o bez rezervacije - moguće je označiti fiktivnog gosta

U bloku Usluge za gosta predlažu se usluge iz MS; moguće ih je obrisati te upisati drugu uslugu (ukoliko je potrebno)

a) Checkin fiktivnog gosta po rezervaciji:

b) Checkin fiktivnog gosta bez rezervacije:

NAPOMENE:

· U SJ nije moguće smjestiti više od jednog fiktivnog gosta (za isto razdoblje boravka)
· Nije moguće checkirati (stvarnog) gosta u SJ u kojoj je smješten fiktivni gost (za isto razdoblje boravka)


Front Office

Navigation: DODATNE UPUTE > FIKTIVNI GOST >

Front Office

 Return to chapter overview

Fiktivni gost ima oznaku # pored datuma dolaska.

Za fiktivnog gosta nije moguće unijeti podatke u Knjigu gostiju (podaci o fiktivnom gostu se ne šalju u eVisitor).

Za fiktivnog gosta se ne prenosi veza na gosta iz arhive.

Potrebno je voditi računa da se fiktivni gosti uredno odjavljuju; mogu imati nenaplaćenih usluga (npr. naplata čuvanja stvari u SJ).

Napomene:

· Fiktivnog gosta nije moguće seliti.

· Razdoblja boravka fiktivnog i stvarnog gosta u (istoj) SJ ne mogu se preklapati
· Ukoliko se pokuša npr. preseliti (stvarnog) gosta u SJ u kojoj je fiktivni gost u boravku, javlja se poruka greške:

Prikaz fiktivnih gostiju

· Opcija Prikaži po navedenim uvjetima ( [image]) - NE prikazuje fiktivne goste

· U prozoru Uvjeti za odabir gostiju dodan novi uvjet, odnosno novo polje Fiktivni - opcije:

da - prikaz samo fiktivnih gostiju

ne - prikaz samo gostiju koji NISU fiktivni

ništa - prikaz svih gostiju (i fiktivni i oni koji nisu fiktivni)

· Opcija je inicijalno postavljena na ne


Pregled dolazaka / noćenja turista

Navigation: DODATNE UPUTE > FIKTIVNI GOST >

Pregled dolazaka / noćenja turista

 Return to chapter overview

Iako se SJ u koju je smješten fiktivni gost smatra zauzetom (umanjuje slobodni kapacitet za prodaju), za fiktivnog gosta se ne računaju dolazak, noćenja i odlazak.


SLANJE E-PORUKA

Navigation: DODATNE UPUTE >

SLANJE E-PORUKA

 Return to chapter overview

Omogućeno je definiranje i slanje e-poruka. Neke vrste e-poruka šalju se automatski, a neke odabirom gumba za slanje.

Poruke mogu biti individualizirane odnosno sadržavati osobne podatke (npr. ime i prezime gosta) te mogu sadržavati do dva priloga.

Poruke se mogu prevesti na željene jezike.

Tijelo poruke može biti HTML predložak.

Vrste e-poruka koje je moguće pripremiti i slati iz MISH:

1. rođendanska čestitka članu programa vjernosti - izvor je Arhiva gostiju. Ove poruke mogu koristiti samo oni koji imaju licencu Program vjernosti
2. poruka (na određeni broj dana) prije dolaska gosta - izvor podataka su rezervacije. E-poruka može sadržavati i prilog, npr. pdf datoteku obavijesti gostima o tjednom programu animacije
3. poruka (na određeni broj dana) nakon odlaska gosta - izvor podataka je Front Office/Knjiga gostiju. Primjer: odjavljenim gostima šalje se link za popunjavanje ankete o zadovoljstvu boravkom
4. poruka po isteku opcije rezervacije ili po isteku roka za plaćanje predujma - izvor podataka su rezervacije po kojima je tražen, a nije uplaćen predujam. Primjer: po isteku opcije ili roka plaćanja, šalje se podsjetnik za uplatu predujma
5. slanje pristupnog koda za Self-Check-in iz Ugovora o zakupu; samo za korisnike modula Self-Check-in
6. slanje pristupnog koda za Self-Check-in iz Rezervacije; samo za korisnike modula Self-Check-in
7. slanje ponude gostu - izvor su rezervacije u najavi (rezervacije s oznakom Fiksna najava = ne)
8. slanje potvrde rezervacije gostu - izvor su potvrđene rezervacije (rezervacije s oznakom Fiksna najava = da)
9. poništavanje valjanih rezervacija kojima je istekla opcija prije x dana (x = broj dana definiran u vrsti e-poruka), te slanje obavijesti o poništenju na e-adresu iz rezervacije

Automatsko slanje e-poruka omogućeno je za prve četiri vrste e-poruka putem modula Automatske obrade.

Moguće je i automatsko generiranje pristupnog koda za Self-Check-in (iz Rezervacije) i slanje e-poruka s pristupnim kodom gostu. Detaljnije opisano u poglavlju Rezervacije - pristupni kod.

Preostale e-poruke šalju se iz modula Rezervacije ili Ugovori o zakupu, odabirom gumba za slanje e-poruke.

Na svakoj shemi moguće je postaviti željeno vrijeme pokretanja slanja e-poruka.

Podatke potrebne za stvaranje e-poruke (pošiljatelj, predmet, tijelo, staza do datoteke i naziv datoteke priloga) treba definirati u modul Vrste e-poruka i to za svaku vrstu e-poruka posebno.

Podaci se pripremaju na svakoj shemi sa koje se šalju e-poruke.

Prilozi koji se šalju u e-poruci moraju biti vidljivi bazi, odnosno smješteni u mapu na serveru gdje je i baza (npr. Sharedir\veporuka).

Kod korisnika koji imaju MISH Cloud/AS verziju programa, prilozi i HTML predlošci poruka učitavaju se u bazu.

Za slanje e-poruka Potrebno je pripremiti podatke u sljedećim modulima:

1. Vrste napomena (na shemi centar)
2. Vrste e-poruka (na svakoj shemi)
3. Prijevodi poruka na jezike (na shemi centar)
4. Sustavi i parametri (na svakoj shemi)
5. Automatske obrade (na svakoj shemi)

Detaljnija razrada slanja e-poruka za svaku vrstu e-poruka:

1. Rođendanske čestitke - detaljnije opisano u cjelini Program vjernosti
2. Rezervacije - dolazak - automatsko slanje e-poruka (na određeni broj dana) prije dolaska gosta
3. Knjige gostiju - odlazak - automatsko slanje e-poruka na željeni broj dana nakon odlaska gosta
4. Rezervacije - neplaćeni predujmovi - automatsko slanje e-poruka po isteku opcije rezervacije ili po isteku roka za plaćanje predujma
5. Ugovori o zakupu - pristupni kod - slanje pristupnog koda za Self-Check-in
6. Rezervacije - slanje pristupni kod - slanje pristupnog koda za Self-Check-in
7. Rezervacije - ponuda - slanje ponude gostu
8. Rezervacije - potvrda - slanje potvrde rezervacije gostu
9. Rezervacije - istekle opcije - poništavanje rezervacija kojima je istekla opcija te slanje obavijesti gostu


Vrste napomena

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Vrste napomena

 Return to chapter overview

Modul omogućava unos teksta predmeta i tijela e-poruka.

Podaci se unose na shemi centra.

Za svaku vrstu e-poruka potrebno je unijeti barem jednu vrstu napomena i njene prijevode na željene jezike (kartica Jezici). Ta vrsta napomene odnosi se na tekst predmeta e-poruke.

Može se unijeti i druga vrsta napomena koja se odnosi na tekst Tijela e-poruke.

Tijelo e-poruke može biti i HTML predložak; u tom slučaju se ne unosi tekst tijela kao vrsta napomena.

Ukoliko je potrebno da zadani jezik na kojem se šalju e-poruke bude npr. engleski, tada se tekst napomene (kartica Napomene) unosi na engleskom jeziku, a na kartici Jezici prevodi na sve ostale jezike (npr. hrvatski, talijanski...).

Unesene napomene treba povezati u modulu Vrste e-poruka.

Poruke mogu biti individualizirane. Popis varijabli za svaku vrstu e-poruka nalazi se u poglavlju Popis varijabli.

Postupak unosa teksta predmeta e-poruke:

Unijeti novu vrstu napomena. U polju Napomena upisati tekst koji će se prikazati u predmetu e-poruke npr. Anketa.

Šifra napomene povezuje se u modulu Vrste e-poruka u polju Predmet e-poruke.

Prijevode teksta napomene treba upisati na kartici Jezici.

Postupak unosa teksta tijela e-poruke:

Unijeti novu vrstu napomena, a u polju Napomena upisati tekst koji će se prikazati u tijelu e-poruke.

Šifra napomene povezuje se u modulu Vrste e-poruka u polju Tijelo e-poruke.

Prijevode teksta napomene upisati na kartici Jezici.

Ukoliko je za tijelo poruke pripremljen HTML predložak, tada nije potrebno unijeti unijeti vrstu napomene za tijelo e-poruke.


Vrste e-poruka

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Vrste e-poruka

 Return to chapter overview

Modul omogućava definiranje sadržaja i parametara e-poruka (npr. predefinirani tekst predmeta i tijela e-poruke, privitak, željeni dan automatskog slanja, ...). Podaci se trebaju popuniti na svakoj shemi sa koje se šalju e-poruke.

Za slanje e-poruke (čestitke) članovima programa vjernosti, podatke je potrebno popuniti na shemi centra.

Neke e-poruke šalju se automatski u definirano vrijeme, a neke se šalju ručno (odabirom gumba u modulu).

Vrste e-poruka koje se mogu slati:

Ø 10 = članovi programa vjernosti - rođendan
Ø 20 = rezervacije - dolazak
Ø 30 = gosti - odlazak
Ø 40 = rezervacije - neplaćeni predujmovi
Ø 50 = ugovori o zakupu - pristupni kod
Ø 60 = rezervacije - pristupni kod
Ø 70 = rezervacije - ponuda
Ø 80 = rezervacije - potvrda
Ø 90 = rezervacije - istekle opcije

Poruke mogu biti individualizirane. Naime, u predmetu i tijelu poruke mogu postojati varijable. Varijable se kod slanja e-poruke mijenjaju podacima iz rezervacije, knjige gostiju ili ugovora o zakupu. Popis varijabli nalazi se u poglavlju Popis varijabli.

Tekst e-poruke koja se šalje gostu za vrstu poruka u kojima se šalje pristupni kod može sadržavati poveznicu (link) kojom se gost može prijaviti i Self-Check-in modul bez upisivanja pristupnog koda. Poveznica treba biti oblika:

www.tvrtka.hr/ords/f?p=SC:LOGIN_DESKTOP:::::P9900_CODE:$AccessCode$ gdje je www.tvrtka.hr naziv domene.

Ta se poveznica dodaje u vrstu napomene koja se definira kao Tijelo e-poruke za vrste e-poruka: 60 - rezervacije - pristupni kod i 50 - ugovori o zakup - pristupni kod ili u HTML predložak (ako je tijelo e-poruke definirano kao HTML predložak).

Elementi prozora Vrste e-poruka:

Kartica Vrste e-poruka:

Šifra - šifra vrste e-poruka

Naziv - naziv vrste e-poruka

Jezik - šifra i naziv jezika na kojem će se ispisati prijevodi matičnih podataka (npr. naziva usluga i vrsta smještajnih jedinica), te prijevodi poruka (labela tablica rezerviranih usluga i rezerviranih vrsta SJ) ako ne postoji prijevod na jeziku gosta ili jezik gosta nije poznat. Ukoliko polje nije popunjeno, čita se jezik iz ZMP parametra 014 (Šifra domaćeg jezika).

Za korisnike MISH Cloud/AS polje Jezik mora biti popunjeno; ako ne postoji prijevod na jeziku gosta ili jezik gosta nije poznat, na definiranom jeziku se:

o ispisuju prijevodi matičnih podataka (npr. naziva usluga i vrsta smještajnih jedinica)
o ispisuju prijevodi poruka (labela tablica rezerviranih usluga i rezerviranih vrsta SJ)
o šalje se tijelo HTML poruke i prilozi vezani na definirani jezik (vidi kartica Jezici)

Oznaka - oznaka izvora podataka; može biti

o 10 = članovi programa vjernosti - rođendan
o 20 = rezervacije - dolazak
o 30 = gosti - odlazak
o 40 = rezervacije - neplaćeni predujmovi
o 50 = ugovori o zakupu - pristupni kod
o 60 = rezervacije - pristupni kod
o 70 = rezervacije - ponuda
o 80 = rezervacije - potvrda
o 90 = rezervacije - istekle opcije

Broj dana - broj dana slanja e-poruke; popunjava se samo za neke vrste e-poruka:

a) za oznaku izvora 20 - rezervacija dolazak - broj dana prije dolaska gosta za slanje e-poruke

b) za oznaku izvora 30 - gosti - odlazak - broj dana nakon odlaska gosta za slanje e-poruke

c) za oznaku izvora 40 = rezervacije - neplaćeni predujmovi - broj dana nakon unosa rezervacije (ako nije upisan datum opcije) za slanje e-poruke

d) za oznaku izvora 60 - rezervacije - pristupni kod - broj dana prije dolaska gosta za slanje e-poruke. Npr. ako je upisana vrijednost 3, to znači da se 3 dana prije dolaska gosta generira pristupni kod i šalje e-poruka s pristupnim kodom na adresu upisanu u polju E-mail (kartica Adresa). Odnosi se na automatsku izradu i slanje pristupnog koda

e) za oznaku izvora 90 = rezervacije - istekle opcije - broj dana nakon datuma opcije za poništavanje rezervacije i slanje e-poruke

Za ostale vrste e-poruka se automatski popunjava nula (0), te nije moguće ažurirati.

Primjer za oznaku izvora 20:

Ø Datum dolaska gosta u valjanoj rezervaciji = 10.09.2016
Ø Broj dana prije dolaska gosta za slanje e-poruke = 7
Ø Na datum 03.09.2016 automatski će se poslati e-poruka Oznake 20 u vrijeme definirano u modulu Automatske obrade

Napomena: U rezervaciji treba biti upisana e-mail adresa primatelja (gosta)

E-adresa pošiljatelja - e-adresa pošiljatelja e-poruke (npr. marketing@hotel.hr)

Naziv pošiljatelja - naziv pošiljatelja e-poruke (npr. Marketing)

E-adresa skrivenog primatelja - e-adresa skrivenog primatelja e-poruke (npr. prodaja@hotel.hr)

Provjerava se e-adresa pošiljatelja i skrivenog primatelja; javlja se poruka greške ako e-adresa:

o sadrži nedopušteni znak npr. š
o ne sadrži znak @
o ne sadrži točku (.) nakon znaka @

Gumb [image] - pritiskom na gumb šalje se testna e-poruka na adresu skrivenog primatelja

Predmet e-poruke - šifra vrste napomena čiji tekst se prikazuje u Predmetu e-poruke

Tijelo e-poruke - šifra vrste napomena čiji tekst se prikazuje u Tijelu e-poruke. Ukoliko je za tijelo poruke pripremljen HTML predložak, polje nije potrebno popunjavati

HTML tijelo e-poruke - naziv datoteke HTML tijela e-poruke (bez nastavka)

Ukoliko, osim osnovne, postoje i datoteke na jezicima, tada u nazivu takve datoteke treba postojati i šifra jezika.

Primjer: Ako je polju HTML tijelo e-poruke upisano Cijenjeni gosti i postoje prijevodi na talijanski i engleski, onda u mapi upisanoj u polju Staza trebaju postojati datoteke:

Ø Cijenjeni gosti.html
Ø Cijenjeni gosti_ita.html
Ø Cijenjeni gosti_eng.html

Prilikom slanja poruke, ako postoji HTML datoteka na jeziku gosta, tada se ona šalje gostu. Ako ne postoji, šalje se osnovna HMTL datoteka (ona s nazivom upisanim u polju HTML tijelo e-poruke).

Napomena: Svaka vrsta e-poruka mora imati popunjen podatak Tijelo e-poruke ili HTML tijelo e-poruke. Ukoliko su za istu vrstu e-poruke popunjena oba polja (Tijelo e-poruke i HTML tijelo e-poruke) onda se:

Ø u tijelu nalazi tekst iz HTML tijelo e-poruke
Ø u privitku nalazi tekst iz šifre napomene upisane u polju Tijelo e-poruke

Korisnici MISH Cloud/AS u ovo polje upisuju tekst: none, te HTML predloške učitavaju na kartici Jezici.

Staza - staza do html datoteke ili priloga e-poruke. Korisnici MISH Cloud/AS u ovo polje upisuju tekst: none, te priloge učitavaju na kartici Jezici.

Prilog 1 - naziv datoteke priloga 1 (bez nastavka)

Nastavak - nastavak datoteke priloga 1 npr. pdf, png, ...

Prilog 2 - naziv datoteke priloga 2 (bez nastavka)

Nastavak - nastavak datoteke priloga 2 npr. pdf, png, ...

NAPOMENA: Korisnici MISH Cloud/AS, osim što u polja HTML tijelo e-poruke i Staza upisuju none, ne popunjavaju polja Prilog 1, Nastavak, Prilog 2 i Nastavak. Oni trebaju popuniti karticu Jezici ovog modula (opisano u nastavku)

Valjan od - datum od kojeg nadalje je podatak valjan; predlaže se sutrašnji datum jer je pretpostavka da će svi elementi poruke biti spremni i testirani na dan unosa; ukoliko je potrebno više vremena za izradu elemenata poruke (priloga, prijevoda) predloženi datum treba promijeniti na kasniji datum

Poništen od - datum od kojeg nadalje je podatak poništen; vrstu e-poruka treba poništiti ako više nije potrebno gostima slati tu vrstu poruka

Slika objašnjava specifičnosti kod korisnika Cloud/AS verzije MISH:

Kartica Jezici - karticu vide samo korisnici MISH Cloud/AS:

Korisnici MISH Cloud/AS trebaju popuniti karticu Jezici na kojoj je omogućeno učitavanje HTML predložaka (na različitim jezicima), te priloga u bazu.

Jezik - šifra i naziv jezika; obavezno je imati popunjen redak bar za jedan jezik, i to onaj koji je naveden na prvoj kartici

Tijelo - naziv HTML tijela poruke; HTML tijelo e-poruke potrebno je učitati u bazu. Za učitavanje se koristi gumb Učitaj iz datoteke - SLIKA-100000389 . Odabirom gumba, otvara se prozor u kojem je potrebno pronaći željenu HTML datoteku i odabrati pomoću gumba Open. Prethodno je potrebno pozicionirati se u polje Tijelo

Prilog 1 - naziv priloga 1; prilog je potrebno učitati u bazu. Za učitavanje se koristi gumb SLIKA-100000389; postupak je isti kao i za učitavanje HTML tijela poruke

Prilog 2 - naziv priloga 2; prilog je potrebno učitati u bazu. Za učitavanje se koristi gumb SLIKA-100000389 ; postupak je isti kao i za učitavanje HTML tijela poruke

NAPOMENE:

· Ukoliko je učitanu datoteku potrebno izbrisati iz baze (npr. učitana je pogrešna datoteka), to je moguće pomoću gumba Briši učitano - SLIKA-100000392. Prethodno je potrebno pozicionirati se u polje u kojem je upisan naziv datoteke koja se briše (Tijelo, Prilog 1 ili Prilog 2)
· Ako se radi izmjena u HTML datoteci, istu je potrebno ponovno učitati da bi se u bazu spremila izmijenjena datoteka
· Dvostruki klik u popunjena polja (učitane dokumente) Tijelo, Prilog 1 ili Prilog 2 otvara prikaz konkretnih dokumenata


Popis varijabli

Navigation: DODATNE UPUTE > SLANJE E-PORUKA > Vrste e-poruka >

Popis varijabli

 Return to chapter overview

Poruke mogu biti individualizirane. Naime, u predmetu i tijelu poruke mogu postojati varijable. Varijable se kod slanja e-poruke mijenjaju podacima iz rezervacije, knjige gostiju ili ugovora o zakupu.

Varijable trebaju biti označene znakom dolar npr. $FirstName$.

Primjer tijela poruke - vrsta napomene:

Primjer HTML tijela poruke:

POPIS VARIJABLI:

Popis varijabli koje se mogu koristiti za vrste poruka: 10 = Članovi programa vjernosti - rođendan:

VARIJABLA | PODATAK (POLJE)
$FirstName$ | ime gosta
$LastName$ | prezime gosta
$Quantity$ | količina darovanih bodova

Popis varijabli koje se mogu koristiti za vrste poruka: 20 = rezervacije - dolazak i 30 = gosti - odlazak:

VARIJABLA | PODATAK (POLJE)
$FirstName$ | ime nositelja rezervacije (Ime)
$LastName$ | prezime nositelja rezervacije (Prezime)
$UnitCode1$ | rezervirani broj SJ; ako je rezervirano više SJ, prva poredano po broju

Popis varijabli koje se mogu koristiti za vrste poruka: 40 = rezervacije - neplaćeni predujmovi i 90 = rezervacije - istekle opcije:

VARIJABLA | PODATAK (POLJE)
$FirstName$ | ime nositelja rezervacije (Ime)
$LastName$ | prezime nositelja rezervacije (Prezime)
$ReservationNumber$ | redni broj rezervacije (Rbr)
$ReservationBusinessYear$ | poslovna godina rezervacije (Godina)
$PropertyCode$ | šifra rezerviranog smještajnog objekta (SO)
$PropertyName$ | naziv rezerviranog smještajnog objekta (SO)
$ArrivalDate$ | rezervirani datum dolaska (Dolazak)
$DepartureDate$ | rezervirani datum odlaska (Odlazak)
$AdvancePaymentAmount$ | iznos traženog predujma (Traženi predujam)
$CurrencyCode$ | valuta traženog predujma (Traženi predujam)
$OptionDate$ | datum opcije (Opcija)

Popis varijabli koje se mogu koristiti za vrste poruka: 50 = ugovori o zakupu - pristupni kod i 60 = rezervacije - pristupni kod:

VARIJABLA

PODATAK (POLJE)

$FirstName$

ime nositelja zakupa / rezervacije

$LastName$

prezime nositelja zakupa / rezervacije

$AccessCode$

pristupni kod

$ArrivalDate$

datum dolaska (rezervacije) odnosno početni datum (ugovora o zakupu)

$DepartureDate$

datum odlaska (rezervacije) odnosno završni datum (ugovora o zakupu)

$Check-inTime$

vrijednost SC parametra 1003 (Početni sat prijave u obliku HH24 (npr. 14) ili nebitno.)

$UnitCode1$

rezervirani broj SJ - samo za vrstu e-poruka 60 = rezervacije - pristupni kod;

· ako je rezervirano više SJ, prva poredano po broju;
· ako se e-poruka vrste 60 rezervacije - pristupni kod šalje iz modula Rezervacije s kartice Osobe i usluge - Detalji, tada se čita:
o SJ iz bloka Osobe
o ako u bloku Osobe nije upisana SJ, čita se SJ iz bloka Vrste SJ
o ako u bloku Vrste SJ nije upisana SJ, čita se SJ s kartice Smještajne jedinice

Popis varijabli koje se mogu koristiti za vrste poruka: 70 = rezervacije - ponuda i 80 = rezervacije - potvrda:

VARIJABLE (OZNAKE) | PODATAK (POLJE)
$FirstName$ | ime nositelja rezervacije (modul Rezervacije, Ime)
$LastName$ | prezime nositelja rezervacije (modul Rezervacije, Prezime)
$ReservationNumber$ | redni broj rezervacije (modul Rezervacije, Rbr)
$ReservationBusinessYear$ | poslovna godina rezervacije (modul Rezervacije, Godina)
$PropertyCode$ | šifra rezerviranog smještajnog objekta (modul Rezervacije, SO, šifra)
$PropertySettlementName$ | mjesto / naselje smještajnog objekta
$PropertyName$ | naziv rezerviranog smještajnog objekta (modul Rezervacije, SO, naziv)
$PropertyEmail$ | e-adresa smještajnog objekta (modul Smještajni objekti, E-mail)
$PropertyPlaceName$ | naziv mjesta smještajnog objekta (modul Smještajni objekti, Mjesto)
$ArrivalDate$ | rezervirani datum dolaska (modul Rezervacije, Dolazak)
$DepartureDate$ | rezervirani datum odlaska (modul Rezervacije, Odlazak)
$AdvancePaymentAmount$ | iznos traženog predujma (modul Rezervacije, Traženi predujam, iznos)
$CurrencyCode$ | valuta traženog predujma (modul Rezervacije, Traženi predujam, valuta)
$OptionDate$ | datum opcije (modul Rezervacije, Opcija)
$Email$ | e-adresa nositelja rezervacije (modul Rezervacije, E-mail)
$ReservationNote$ | napomena iz rezervacije (modul Rezervacije, Napomena)
$ReservationAmount$ | ukupan iznos rezervacije (modul Rezervacije, Iznos rezervacije)
$ReservationCurrencyCode$ | valuta u kojoj je izračunat ukupan iznos rezervacije (modul Rezervacije, valuta traženog predujma, a ako traženi predujam nije upisan, valuta cjenika)
$ConversionNote$ | Ispis poruke na jeziku - PKA0349 (preračun po fiksnom tečaju konverzije) - dvojno iskazivanje.
$AccessCode$ | pristupni kod modulu Self-Check-in (modul Rezervacije, Pristupni kod)

$ReservationUnits2$

tablica u koju se ispisuju podaci o rezerviranim vrstama SJ:

· VSJ - prijevod naziva rezervirane cjenovne vrste SJ;

ako nema prijevoda na jeziku gosta ili nije upisan jezik gosta, ispisuje se prijevod na jeziku definiranom u vrsti e-poruka;

ako nema prijevoda i nije definiran jezik u vrsti e-poruka, ispisuje se naziv VSJ

· SJ - rezervirani broj SJ (samo ako je upisan na kartici Usluge i vrste SJ)
· Količina SJ - količina rezerviranih SJ navedene vrste
· Broj osoba - rezervirani broj osoba za navedenu vrstu
· Napomena - napomena za VSJ (C); ispisuje se tekst upisan u modulu Smještajni objekti na kartici Jezici (opis VSJ na jeziku gosta) za rezerviranu VSJ(C);

ako nema prijevoda na jeziku gosta ili nije upisan jezik gosta, ispisuje se opis VSJ na jeziku definiranom u vrsti e-poruka

ako nema prijevoda i nije definiran jezik u vrsti e-poruka, ispisuje se opis sa kartice VSJ

$ReservationServices2$

tablica u koju se ispisuju podaci o rezerviranim uslugama:

· Usluga - prijevod naziva usluge / aranžmana

ako nema prijevoda na jeziku gosta ili nije upisan jezik gosta, ispisuje se prijevod na jeziku definiranom u vrsti e-poruka

ako nema prijevoda i nije definiran jezik u vrsti e-poruka, ispisuje se naziv usluge / aranžmana

* Kod usluga vezanih za aranžman, sve usluge koje u aranžmanu imaju oznaku Sum postavljenu da, ispisuju se pod nazivom aranžmana

· Razdoblje - razdoblje pružanja usluge
· Količina - količina; broj osoba * dana
· Cijena - jedinična cijena usluge
· Iznos - iznos; cijena * količina

* Cijena i iznos su prikazani u valuti traženog predujma. Ako traženi predujam nije upisan, tada su prikazani u valuti cjenika

* Ako je usluga uključena u cijenu druge usluge, njena cijena se ispisuje ovisno o oznaci 19 u modulu Usluge. Ako je oznaka postavljena na:

o da - cijena i iznos se ispisuju, a ispred naziva usluge ispisuje se zvjezdica (*)
o ne - cijena i iznos usluge se ne ispisuju, ispisuje se crtica (-)

* Ako je u rezervaciji Ispiši cijene postavljeno na ne, u poljima Cijena i Iznos ispisuju se crtice (-)

$AccompanyingDocumentData$

podaci o pratećem dokumentu: OIB, Broj, Datum, Iznos, ZKI, JIR i Napomena

NAPOMENA: Ako se tijelo e-poruke definira putem teksta napomene, moguće je koristiti sve navedene varijable, osim tablica (tablica VSJ $ReservationUnits2$ i tablica usluga $ReservationServices2$).


Poruke na jezicima

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Poruke na jezicima

 Return to chapter overview

U HTML predlošku e-poruka vrste rezervacija - ponuda i rezervacija - potvrda moguće je koristiti tablice za ispis rezerviranih vrsta SJ ($ReservationUnits2$) i usluga ($ReservationServices2$), te ispis podataka o pratećem dokumentu ($AccompanyingDocumentData$). Nazivi stupaca navedenih tablica definirani su kao poruke. Te je poruke potrebno prevesti na sve jezike na kojima se e-poruke šalju.

Poruke značajne za ispis ponude i potvrde rezervacije jesu:

o PKA0274 - Napomena
o PKA0328 - Količina
o PKA0329 - Cijena
o PKA0330 - Iznos
o REC0404 - Vrsta SJ
o REC0407 - Usluga
o REC0409 - Osoba
o REC0440 - SJ
o III0168 - Period
o REC1196 OIB
o PKA0157 Broj (pratećeg dokumenta)
o III0067 Datum (pratećeg dokumenta)
o PKA0335 ZKI (pratećeg dokumenta)
o PKA0336 JIR (pratećeg dokumenta)
o PKA0274 Napomena (pratećeg dokumenta) - ispisuje se tekst napomene čija je šifra upisana u vrijednost PKA parametra 1088 (Šifra vrste napomena "Ovo nije fiskalizirani račun" ili nebitno.). Ne ispisuje se prijevod napomene na jezike
o PKA0349 - SVEUKUPNO #0 EUR PO FIKSNOM TEČAJU KONVERZIJE 1 EUR = #1 HRK (napomena konverzije)

U napomeni poruka je tekst "potvrda rezervacije".

Prijevodi poruka ažuriraju se na shemi centra.

Potrebno je pronaći svaku poruku, te na kartici Jezici unijeti prijevod za svaki željeni jezik.

Obavezno je unijeti prijevod za jezik upisan u vrsti e-poruka; jezik na kojem se ispisuju labele ako nema prijevoda na jeziku gosta ili je jezik gosta nepoznat.


Sustavi i parametri

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Sustavi i parametri

 Return to chapter overview

Potrebno je definirati vrijednost parametara na svakoj shemi sa koje se žele slati e-poruke:

o ZMP 0069 = Adresa poslužitelja izlazne pošte (SMTP) npr. mail.istratech.hr
o ZMP 0070 = Port poslužitelja izlazne pošte (SMTP) npr. 25
o ZMP 0071 = Kodna stranica (charset) e-poruke Windows-1250, ISO-8859-2 ili nebitno.
Ø (Vrijednost treba biti: ISO-8859-2 ako je charset baze EE8ISO8859P2 ili Windows-1250 ako je charset baze EE8MSWIN1250 ili UTF8 ako je charset baze UTF8)

Za slanje e-poruka vrste 40 = rezervacije - neplaćeni predujmovi, potrebno je definirati vrijednost REC parametra 1197 - Dopušteni iznos razlike između traženog i primljenog predujma u rezervacijama (u domaćoj valuti).

Da bi se poslala e-poruka, razlika između traženog i primljenog predujma u rezervaciji (iskazana u domaćoj valuti) mora biti veća od vrijednosti definirane u ovom parametru. Vrijednost parametra ne smije biti nebitno. Npr. ako je vrijednost parametra postavljena na 10:

Ø za rezervaciju po kojoj je traženi predujam 760 HRK, a primljeni 740 HRK, e-poruka se šalje jer je iznos razlike (20 HRK) veći od dopuštenog po parametru (10 HRK)
Ø za rezervaciju po kojoj je traženi predujam 745 HRK, a primljeni 740 (HRK), e-poruka se NE šalje jer je iznos razlike (5 HRK) manji od dopuštenog po parametru (10 HRK)

Za automatsko generiranje pristupnog koda i slanje e-poruka s pristupnim kodom (iz rezervacija) potrebno je ažurirati vrijednost ZMP parametra 0088 - Šifre vrsta MS za čije rezervacije se pristupni kod generira i šalje automatski (odijeljene zarezom) ili nebitno.

Potrebno je upisati šifru(e) vrste MS za koju(e) se automatski generira i šalje pristupni kod iz modula Rezervacije. U primjeru na slici upisane su vrste MS 3 (individualci) i 9 (OTA).


Automatske obrade

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Automatske obrade

 Return to chapter overview

Za određene vrste e-poruka moguće je postaviti automatsko slanje u predefinirano vrijeme u modulu Automatske obrade. To su:

1. Rođendanske čestitke - detaljnije opisano u poglavlju Program vjernosti
2. Rezervacije - dolazak - automatsko slanje e-poruka (na određeni broj dana) prije dolaska gosta
3. Knjige gostiju - odlazak - automatsko slanje e-poruka na željeni broj dana nakon odlaska gosta
4. Rezervacije - neplaćeni predujmovi - automatsko slanje e-poruka po isteku opcije rezervacije ili po isteku roka za plaćanje predujma. Prethodno je potrebno podesiti vrijednost REC parametra 1197
5. Rezervacije - pristupni kod - automatsko generiranje pristupnog koda za Self-Check-in i iz Rezervacije. Prethodno je potrebno podesiti vrijednost ZMP parametra 0088
6. Rezervacije - istekle opcije - automatsko poništavanje valjanih rezervacije kojima je istekla opcija prije x dana (x = broj dana definiran u vrsti e-poruka), te slanje obavijesti o poništenju na e-adresu iz rezervacije

Opis automatske obrade = Slanje e-poruka / Sending emails

Vrijeme pokretanja slanja e-poruka (sat i minuta) korisnik može odrediti proizvoljno, a upisuje se u polju Obrazac ponavljanja

Instalacijom verzije, obrazac ponavljanja je postavljen na FREQ=DAILY; BYHOUR=9. To znači da se slanje e-poruka pokreće svakodnevno u 09:00. Nakon instalacije verzije automatsko slanje treba aktivirati (gumb SLIKA-100000540). Automatska obrada ne šalje e-poruke za vrste e-poruka koje nisu valjane.

Podsjetnik: polje Obrazac ponavljanja - svaki korisnik može postaviti željeno vrijeme pokretanja slanja e-poruka. Npr.:

§ za pokretanje slanja e-poruka svakodnevno u 17:00 potrebno je upisati FREQ=DAILY; BYHOUR=17
§ za pokretanje slanja e-poruka svakodnevno u 09:30 potrebno je upisati FREQ=DAILY; BYHOUR=9;BYMINUTE=30

Napomena: Ukoliko se iz nekog razloga ručno ponavlja automatska obrada slanja e-poruka, ponovnim pokretanjem ne šalje se ponovno poruka koja je tog dana već poslana za konkretnu rezervaciju/gosta istu e-adresu.

Omogućen pregled loga slanja e-poruka.


Pregled loga slanja e-poruka

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Pregled loga slanja e-poruka

 Return to chapter overview

Pregled loga slanja e-poruka za sve ručno ili automatski poslane e-poruke.

U zaglavlju je potrebno upisati željeno razdoblje za koje se traži pregled podataka.

Prikazuju se podaci:

· Vrsta e-poruka na temelju koje se e-poruka poslala
· E-adresa na koju je poslana poruka
· Izvor podataka: C = ugovor o zakupu, R = rezervacija, RP = osoba u rezervaciji, G = gost ili A = arhiva gostiju, te podaci o izvoru podataka (redni broj, poslovna godina, šifra vrste zakupa i smještajni objekt).

Dvostruki klik na polja oznaka ili redni broj izvora podataka otvara odgovarajući modul i prikazuje promatrani podatak

· Prezime i ime nositelja zakupa, rezervacije, osobe u rezervaciji, gosta ili osobe u arhivi gostiju
· Datum dolaska i odlaska gosta ili početni i završni datum ugovorenog razdoblja. Ukoliko se u rezervaciji izmijeni npr. datum dolaska, pregled prikazuje novi datum, a ne onaj koji je bio aktualan u trenutku slanja e-poruke


Rezervacije - dolazak

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Rezervacije - dolazak

 Return to chapter overview

Rezervacije su izvor podataka za automatsko slanje e-poruka na željeni broj dana prije dolaska gosta.

E-poruka može sadržavati prilog, npr. pdf datoteku u kojoj je obavijest gostima o tjednom programu animacije.

Prethodno je potrebno pripremiti podatke u sljedećim modulima:

1. Vrste napomena (na shemi centar)
2. Vrste e-poruka (na svakoj shemi)
3. Sustavi i parametri (na svakoj shemi)
4. Automatske obrade (na svakoj shemi)

Da bi se e-poruke za vrstu 20 = rezervacije – dolazak slale automatski trebaju biti zadovoljeni sljedeći preduvjeti:

· Rezervacija treba biti valjana, a obrazloženje poništavanja rezervacije treba biti nepopunjeno
· Na kartici Adresa treba biti popunjeno polje e-mail

Primjer:

1. Rezervacija na ime FLAVIO BORGESE je valjana, polje Obrazloženje je nepopunjeno
2. Datum dolaska gosta je 06.09.2016

3. Na kartici Adresa upisana je e-mail adresa gosta = borgese@gmail.com

4. U postavkama Oznake e-poruke 20 upisano je automatsko slanje 7 dana prije dolaska gosta

5. U automatskim obradama postavljen je početak slanja e-poruka svakodnevno u 09:00

6. Shodno navedenom, 30.08.2016 (7 dana prije dolaska gosta) u 09:00 automatski je poslana e-poruka svim gostima koji u rezervaciji imaju upisanu e-mail adresu, a datum dolaska im je 06.09.2016


Knjige gostiju - odlazak

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Knjige gostiju - odlazak

 Return to chapter overview

Knjiga gostiju izvor je podataka za automatsko slanje e-poruka na željeni broj dana nakon odlaska gosta.

Prethodno je potrebno pripremiti podatke u sljedećim modulima:

1. Vrste napomena (na shemi centar)
2. Vrste e-poruka (na svakoj shemi)
3. Sustavi i parametri (na svakoj shemi)
4. Automatske obrade (na svakoj shemi)

Da bi se e-poruke za vrstu 30 = odlazak gostiju slale automatski trebaju biti zadovoljeni sljedeći preduvjeti:

· Gosti trebaju biti upisani u Knjigu gostiju
· Zapis u knjizi gostiju treba biti valjan
· Na kartici Kontakt treba biti popunjeno polje E-mail
· Gost treba biti odjavljen

Primjer:

1. U knjigu gostiju upisan je gost BORIS BRNAČIĆ, zapis je valjan
2. Datum odlaska gosta je 27.08.2016, a oznaka prisutnosti gosta = O (odjavljen)

3. Na kartici Kontakt upisana je e-mail adresa gosta =boris.brnacic@iii.hr

4. U postavkama Oznake e-poruke 30 upisano je automatsko slanje 4 dana nakon odlaska gosta

5. U automatskim obradama postavljen je početak slanja e-poruka svakodnevno u 09:00

6. Shodno navedenom, dana 31.08.2016 (4 dana nakon odlaska gosta) u 09:00 sati automatski je poslana e-poruka svim gostima koji u knjizi gostiju imaju upisanu e-mail adresu, a datum odlaska im je 27.08.2016


Rezervacije - neplaćeni predujmovi

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Rezervacije - neplaćeni predujmovi

 Return to chapter overview

Rezervacije su izvor podataka za automatsko slanje e-poruka po isteku opcije rezervacije ili po isteku roka za plaćanje predujma. Izvor podataka su rezervacije po kojima je tražen, a nije uplaćen predujam.

Prethodno je potrebno pripremiti podatke u sljedećim modulima:

1. Vrste napomena (na shemi centar)
2. Vrste e-poruka (na svakoj shemi)
3. Sustavi i parametri (na svakoj shemi)
4. Automatske obrade (na svakoj shemi)

Da bi se e-poruke za vrstu 40 = rezervacije – neplaćeni predujmovi slale automatski trebaju biti zadovoljeni sljedeći preduvjeti:

1. Rezervacija treba biti valjana, a obrazloženje poništavanja nepopunjeno

2. Polja Traženi predujam i Valuta traženog predujma trebaju biti popunjena

3. Razlika između traženog i primljenog predujma (preračunata u domaću valutu) treba biti veća od vrijednosti REC parametra 1197 - Dopušteni iznos razlike između traženog i primljenog predujma u rezervacijama (u domaćoj valuti)

4. Na kartici Adresa treba biti popunjeno polje E-mail

Za rezervaciju koja ima ispunjene sve prethodno navedene uvjete, e-poruka se šalje:

· na datum opcije ako je upisan (u primjeru na slici e-poruka se šalje na datum opcije odnosno 27.02.2018.)

· ako nije upisan datum opcije, šalje se na datum isteka roka plaćanja tj. datum unosa uvećava se za broj dana definiran u Vrstama e-poruka.
U primjeru na slici datum unosa je 22.02.2018, a broj dana za vrstu e-poruke rezervacije - neplaćeni predujmovi je 4, pa se automatska e-poruka šalje na dan 26.02.2018

PRIMJER 1:

1. Rezervacija na ime SASCHA HOUSE je valjana
2. Po rezervaciji je tražen predujam
3. Razlika između traženog predujma (150 EUR) i primljenog predujma (0 EUR) preračunata u HRK je veća od vrijednosti REC parametra 1197

4. Na kartici Adresa upisana je e-mail adresa gosta = sascha@gmail.com

5. Upisan je datum opcije 27.02.2018. Na upisani datum opcije, šalje se podsjetnik za plaćanje predujma

6. U automatskim obradama postavljen je početak slanja e-poruka svakodnevno u 09:00

7. Shodno navedenom, 27.02.2018 (na dan isteka opcije) u 09:00 automatski je poslana e-poruka

PRIMJER 2:

1. Rezervacija na ime MAJDA RAVNIĆ je valjana
2. Po rezervaciji je tražen predujam
3. Razlika između traženog predujma (700 HRK) i primljenog predujma (0 EUR) preračunata u HRK je veća od vrijednosti REC parametra 1197

4. Na kartici Adresa upisana je e-mail adresa gosta = mravnic@yahoo.com

5. Nije upisan datum opcije, pa se gleda datum unosa (20.02.2018) + broj dana za plaćanje predujma po rezervacijama (8). Na datum 28.02.2018 šalje se automatska e-poruka

6. U automatskim izračunima postavljen je početak slanja e-poruka svakodnevno u 09:00

7. Shodno navedenom, 28.02.2018 u 09:00 automatski je poslana e-poruka


Ugovori o zakupu - pristupni kod

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Ugovori o zakupu - pristupni kod

 Return to chapter overview

Omogućena je izrada i slanje pristupnog koda nositelju ugovora o zakupu. Taj pristupni kod zakupac koristi za potrebu prijave (modul Self-Check-in).

MISH Self-Check-in omogućava gostima da se samostalno checkiraju u smještajni objekt ukoliko su zadovoljeni određeni preduvjeti. Time se rasterećuje posao recepcionera, smanjuju gužve na recepcijama, dobiva veća protočnost recepcije i zadovoljniji gosti.

Izvor za slanje e-poruka su ugovori o zakupu.

Prethodno je potrebno pripremiti podatke u sljedećim modulima:

1. Vrste napomena (na shemi centar)
2. Vrste e-poruka (na svakoj shemi)
3. Sustavi i parametri (na svakoj shemi)

Da bi se e-poruke vrste 50 = ugovori o zakupu - pristupni kod mogle poslati, trebaju biti zadovoljeni sljedeći preduvjeti:

· Ugovor treba biti valjan
· Slanje e-poruka moguće je samo za ugovore vezane na Adresu (ne i Agenciju)
· Polje E-mail treba biti popunjeno; predlaže se iz Adrese

POSTUPAK SLANJA PRISTUPNOG KODA:

1. Nakon što je spremljen Ugovor o zakupu, potrebno je odabrati gumb SLIKA-100000043 - Izradi novi pristupni kod i pošalji e-poruku. Odabirom gumba, javlja se poruka: Želite li zaista izraditi pristupni kod?

2. Potvrdnim odgovorom, izrađuje se pristupni kod koji se prikazuje u polju Pristupni kod, te se šalje e-poruka (definirana u modulu Vrste e-poruka) nositelju ugovora na e-adresu prikazanu u polju E-mail. Ukoliko je e-poruka uspješno poslana, javlja se poruka informacije: Poruka je poslana.

NAPOMENE:

· Ukoliko je e-adresa nepoznata (polje E-mail je nepopunjeno), javlja se poruka upozorenja: Poruka nije poslana.
· Gumb je moguće odabrati više puta, te se svaki put generira novi pristupni kod i šalje e-poruka nositelju ugovora o zakupu (ako je poznat podatak E-mail)

E-poruka s pristupnim kodom šalje se na jeziku zakupca (polje jezik uz podatke o nositelju zakupa - Adresi). Ukoliko ne postoji prijevod e-poruke na tom jeziku, šalje se na izvornom jeziku.

Primjer e-poruke koja sadrži pristupni kod za Self-Check-in:

PONOVNO SLANJE PRISTUPNOG KODA

1. Ukoliko je potrebno ponovno poslati već generirani pristupni kod (polje Pristupni kod je popunjeno), to je moguće odabirom gumba SLIKA-100000044 - Pošalji e-poruku s pristupnim kodom.
2. Pritiskom na gumb, šalje se e-poruka (definirana u modulu Vrste e-poruka) nositelju ugovora na e-adresu prikazanu u polju E-mail. Da bi se e-poruka poslala, polje Pristupni kod mora biti popunjeno.

NAPOMENA: Ukoliko se odabere gumb, a polje E-mail nije popunjeno, javlja se poruka: Podatak (E-mail) je obavezan!


Rezervacije - pristupni kod

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Rezervacije - pristupni kod

 Return to chapter overview

Omogućena je izrada i slanje pristupnog koda iz rezervacije.

Pristupni kod izrađuje se i šalje ILI:

o na razini rezervacije (kartica Rezervacije) - taj pristupni kod vrijedi za SVE goste (sve SJ) po toj konkretnoj rezervaciji
o na razini svake osobe (kartica Osobe i usluge) - pristupni kod vrijedi samo za tu konkretnu osobu

Nije moguće izraditi pristupni kod i za rezervaciju i za osobu(e) u rezervaciji.

Moguće je postaviti automatsko generiranje pristupnog koda i slanje e-poruka s pristupnim kodom.

Pristupni se kod koristi za potrebu prijave (i pretprijave) po rezervaciji (modul Self-Check-in).

MISH Self-Check-in omogućava gostima da se samostalno checkiraju u smještajni objekt ukoliko su zadovoljeni određeni preduvjeti. Time se rasterećuje posao recepcionera, smanjuju gužve na recepcijama, dobiva veća protočnost recepcije i zadovoljniji gosti.

Izvor za slanje e-poruka su rezervacije.

Prethodno je potrebno pripremiti podatke u sljedećim modulima:

1. Vrste napomena (na shemi centar)
2. Vrste e-poruka (na svakoj shemi)
3. Sustavi i parametri (na svakoj shemi)

Da bi se e-poruke vrste 60 = rezervacije - pristupni kod mogle poslati, trebaju biti zadovoljeni sljedeći preduvjeti:

· Rezervacija treba biti valjana
· Polje E-mail treba biti popunjeno

U nastavku je opisano detaljnije:

o postupak izrade i slanja pristupnog koda na razini rezervacije
o postupak izrade i slanja pristupnog koda na razini svake osobe u rezervaciji
o automatska izrade i slanje pristupnog koda


Postupak izrade i slanja pristupnog koda na razini rezervacije

Navigation: DODATNE UPUTE > SLANJE E-PORUKA > Rezervacije - pristupni kod >

Postupak izrade i slanja pristupnog koda na razini rezervacije

 Return to chapter overview

POSTUPAK IZRADE I SLANJA PRISTUPNOG KODA NA RAZINI REZERVACIJE:

1. Nakon što je rezervacija spremljena, potrebno je odabrati gumb SLIKA-100000043 - Izradi novi pristupni kod i pošalji e-poruku (na kartici Adresa). Odabirom gumba, javlja se poruka: Želite li zaista izraditi pristupni kod?

2. Potvrdnim odgovorom, izrađuje se pristupni kod koji se prikazuje u polju Pristupni kod, te se šalje e-poruka (definirana u modulu Vrste e-poruka) na e-adresu prikazanu u polju E-mail. Ukoliko je e-poruka uspješno poslana, javlja se poruka informacije: Poruka je poslana.

NAPOMENE:

· Prilikom izrade pristupnog koda, javlja se poruka upozorenja ukoliko nisu raspoređene sve osobe u rezervaciji (na kartici Osobe i usluge). Poruka sadrži informaciju o broju osoba koje nisu raspoređene.
· Ukoliko je e-adresa nepoznata (polje E-mail je nepopunjeno), javlja se poruka upozorenja: Poruka nije poslana.
· Gumb je moguće odabrati više puta, te se svaki put generira novi pristupni kod i šalje e-poruka nositelju rezervacije (ako je poznat podatak E-mail).

E-poruka s pristupnim kodom šalje se na jeziku nositelja rezervacije (polje Jezik na kartici Adresa). Ukoliko ne postoji prijevod e-poruke na tom jeziku, šalje se na izvornom jeziku.

Primjer e-poruke koja sadrži pristupni kod za Self-Check-in:

PONOVNO SLANJE PRISTUPNOG KODA

1. Ukoliko je potrebno ponovno poslati već generirani pristupni kod (polje Pristupni kod je popunjeno), to je moguće odabirom gumba SLIKA-100000044 - Pošalji e-poruku s pristupnim kodom.
2. Pritiskom na gumb, šalje se e-poruka (definirana u modulu Vrste e-poruka) nositelju rezervacije na e-adresu prikazanu u polju E-mail. Da bi se e-poruka poslala, polje Pristupni kod mora biti popunjeno.

NAPOMENA: Ukoliko se odabere gumb, a polje E-mail nije popunjeno, javlja se poruka: Podatak (E-mail) je obavezan!


Postupak izrade i slanja pristupnog koda na razini svake osobe u rezervaciji

Navigation: DODATNE UPUTE > SLANJE E-PORUKA > Rezervacije - pristupni kod >

Postupak izrade i slanja pristupnog koda na razini svake osobe u rezervaciji

 Return to chapter overview

POSTUPAK IZRADE I SLANJA PRISTUPNOG KODA NA RAZINI SVAKE OSOBE U REZERVACIJI:

1. Nakon što je rezervacija spremljena, potrebno je rasporediti osobe na kartici Osobe i usluge.

Gumb Rasporedi osobe omogućava raspoređivanje osoba (ne i usluga) za sve rezervirane SJ. Raspoređivanje je moguće i ako je upisana količina rezerviranih SJ veća od 1. Time se stvara po jedan redak za svaku osobu, te je moguće izraditi i poslati pristupni kod za Self-Check-in svakoj osobi.

Odabirom tog gumba ne raspoređuju se i usluge, već ostaju na kartici Usluge i vrste SJ.

2. Moguće su dvije opcije:
· Za izradu i slanje pristupnih kodova za sve osobe iz rezervacije za odabranu VSJ koristi se gumb uputeX-000003 Izradi pristupne kodove i pošalji e-poruke. Odabirom gumba javlja se poruka: Želite li zaista izraditi pristupne kodove?
o Da, samo novima - izrada i slanje pristupnog koda samo novim osobama (osobe koje nemaju generiran pristupni kod)
o Da, svima - izrada i slanje pristupnog koda svim osobama. Ukoliko neka osoba već ima izrađen pristupni kod, generira se novi
o Ne - odustanak

· Za izradu i slanje pristupnih kodova za promatranu osobu iz rezervacije koristi se gumb uputeX-000003 Izradi pristupni kod i pošalji e-poruku na kartici Detalji. Odabirom gumba javlja se poruka: Želite li zaista izraditi pristupni kod?

3. Potvrdnim odgovorom, izrađuju se pristupi kod(ovi) koji se prikazuju u polju Pristupni kod na kartici Detalji (za svaku osobu), te se šalje e-poruka (definirana u modulu Vrste e-poruka). Javlja se poruka u kojoj je vidljivo koliko je poruka poslano.

Pristupni kod šalje se na adresu upisanu u polju E-mail na kartici Detalji.

Ukoliko polje nije popunjeno, šalje se na adresu upisanu u polju E-mail na kartici Adresa (pod karticom Rezervacije). Ako je u zaglavlju rezervacije (kartica Adresa) upisana e-adresa voditelja grupe, a nisu upisane e-adrese osoba koje dolaze, pristupni kodovi se šalju na e-adresu voditelja grupe.

E-poruka se šalje na jeziku upisanom u polju Jezik na kartici Detalji (ukoliko postoji prijevod). Ukoliko nije popunjeno, šalje se na jeziku upisanom u polju Jezik na kartici Adresa (prva kartica - Rezervacije)

PONOVNO SLANJE PRISTUPNOG KODA

1. Ukoliko je potrebno ponovno poslati već generirane pristupne kodove (polje Pristupni kod je popunjeno), to je moguće odabirom gumba SLIKA-100000044 - Pošalji e-poruku s pristupnim kodom:
o u bloku Osobe - slanje e-poruke s pristupnim kodom svim osobama za odabranu VSJ. Da bi se e-poruka poslala, polja Pristupni kod i E-mail moraju biti popunjena (za svaku osobu u promatranoj VSJ)
o na kartici Detalji - slanje e-poruke s pristupnim kodom za promatranu osobu. Da bi se e-poruka poslala, polja Pristupni kod i E-mail trebaju biti popunjena

2. Pritiskom na gumb, šalje se e-poruka (definirana u modulu Vrste e-poruka) na adresu upisanu u polju E-mail na kartici Detalji. Ukoliko polje nije popunjeno, šalje se na adresu upisanu u polju E-mail na kartici Adresa (pod karticom Rezervacije).

NAPOMENA: Ukoliko se odabere gumb, a polje E-mail nije popunjeno, javlja se poruka: Podatak (E-mail) je obavezan!

· Novi gumb uputeX-000008 Pošalji e-poruke s pristupnim kodom - slanje e-poruke s pristupnim kodom svim osobama za odabranu VSJ. Da bi se e-poruka poslala, polja Pristupni kod i E-mail moraju biti popunjena (za svaku osobu u promatranoj VSJ)
· Pristupni kod šalje se na adresu upisanu u polju E-mail na kartici Detalji
· Ukoliko polje nije popunjeno, šalje se na adresu upisanu u polju E-mail na kartici Adresa (pod karticom Rezervacije)
· Poruka se šalje na jeziku upisanom u polju Jezik na kartici Detalji (ukoliko postoji prijevod). Ukoliko nije popunjeno, šalje se na jeziku upisanom u polju Jezik na kartici Adresa (prva kartica - Rezervacije)


Automatska izrada i slanje pristupnog koda

Navigation: DODATNE UPUTE > SLANJE E-PORUKA > Rezervacije - pristupni kod >

Automatska izrada i slanje pristupnog koda

 Return to chapter overview

Moguća je automatska izrada pristupnog koda i slanje e-poruka s pristupnim kodom (iz rezervacija).

Prethodno je potrebno ažurirati matične podatke:

1. U modulu Parametri sustava (ZMP --> Administracija) ažurirati vrijednost SC parametra 1017 - Šifre vrsta MS za čije rezervacije se pristupni kod generira i šalje automatski (odijeljene zarezom) ili nebitno.

Potrebno je upisati šifru(e) vrste MS za koju(e) se automatski generira i šalje pristupni kod iz modula Rezervacije. U primjeru na slici upisane su vrste MS 3 (individualci) i 9 (OTA)

2. U modulu Vrste e poruka (PKA --> Matični podaci) za vrstu e-poruka s oznakom 60 - rezervacije - pristupni kod popuniti polje Broj dana - broj dana prije dolaska gosta za slanje e-poruke.

Ukoliko se upiše vrijednost 3, to znači da će se 3 dana prije dolaska gosta generirati pristupni kod i poslati e-poruka s pristupnim kodom na adresu upisanu u polju E-mail (kartica Adresa)

3. U modulu Automatske obrade (ZMP --> Administracija) provjeriti da li je za obradu Slanje e-poruka / Sending emails stanje postavljeno na Scheduled te provjeriti vrijeme slanja e-poruka u polju Obrazac ponavljanja

U primjeru na slici, e-poruke se automatski šalju svaki dan (FREQ=DAILY) u 9 sati ujutro (BYHOUR=9).

Ukoliko obrada nije aktivna (Stanje = SCHEDULED), aktivira se putem gumba uputeX-000018 Aktiviraj/deaktiviraj job.

· NAPOMENA: Izmjene se rade na svakoj shemi. Vrijednost ZMP parametra moguće je izmijeniti na shemi centra, te kopirati na sheme objekta

Da bi se e-poruke za vrstu 60 = rezervacije – dolazak slale automatski trebaju biti zadovoljeni sljedeći preduvjeti:

· Rezervacija treba biti valjana, a obrazloženje poništavanja rezervacije treba biti nepopunjeno
· Na kartici Adresa treba biti popunjeno polje E-mail
· Rezervacija ne smije imati već popunjen Pristupni kod
· MS gosta treba pripadati vrsti MS koja je navedena u vrijednosti SC parametra 1017

NAPOMENA: Prilikom automatskog generiranja i slanja pristupnog koda za Self-Check-in ne provjerava se jesu li raspoređene osobe (preduvjet da bi se izvršila pretprijava i/ili prijava) ili upisan broj SJ u rezervaciji (preduvjet za prijavu). Poruke koje se šalju automatski, šalju se isključivo na razini rezervacije (jedan pristupni kod za sve osobe)


Rezervacije - ponuda

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Rezervacije - ponuda

 Return to chapter overview

Omogućeno je slanje ponude gostu putem e-poruka.

Izvor za slanje e-poruka su rezervacije.

Potrebno je pripremiti podatke u sljedećim modulima:

1. Vrste napomena (na shemi centar)
2. Vrste e-poruka (na svakoj shemi)
3. Prijevodi poruka na jezike (na shemi centar)
4. Sustavi i parametri (na svakoj shemi)

Da bi se e-poruke vrste 70 = rezervacije - ponuda mogle slati, trebaju biti zadovoljeni sljedeći preduvjeti:

· Rezervacija treba biti valjana
· Polje E-mail treba biti popunjeno
· Oznaka Fiksna najava treba biti postavljena na ne

Slanje e-poruke moguće je iz modula Rezervacije, kartica Adresa, Slanje ponude/potvrde.

POSTUPAK SLANJA E-PORUKE:

1. Prije odabira gumba za slanje, potrebno je odabrati da li se na ponudi ispisuju cijene ili ne u polju Ispiši cijene - ispis cijena usluga: da ili ne.

Ukoliko je odabrana opcija Ispiši cijene:

· ne (isključena) - u e-poruci se NE ispisuju podaci o cijenama niti o pratećem dokumentu (neovisno je li rezervacija fiskalizirana kao prateći dokument ili nije)
· da (uključena) - u e-poruci se ispisuju podaci o cijenama, te podaci o pratećem dokumentu ukoliko je rezervacija fiskalizirana kao PD (ima popunjen ZKI). Ukoliko rezervacija nije fiskalizirana, javlja se poruka: Rezervacija nije fiskalizirana kao prateći dokument. Želite li nastaviti? Odgovorom:
o da - šalje e-poruku bez podataka o pratećem dokumenu. Ukoliko se žele poslati podaci PD, prethodno je potrebno fiskalizirati rezervaciju (gumb Fiskalizacija PD)
o ne - zatvara prozor poruke

Detalji o fiskalizaciji pratećih dokumenata opisani su u uputama Fiskalizacija.

2. Odabirom gumba SLIKA-100000044 - pošalji e-poruku ponudu/potvrdu rezervacije šalje se e-poruka na e-adresu upisanu u polje E-mail

3. Javlja se poruka:

Ukoliko se odabere gumb, a polje E-mail nije popunjeno, javlja se poruka: Podatak (E-mail) je obavezan!

Poruka se šalje na jeziku gosta ukoliko je upisan, ili na jeziku definiranom u Vrstama e-poruka ukoliko jezik gosta nije definiran ili ne postoje prijevodi i prilozi na jeziku gosta.

Primjer e-poruke:


Rezervacije - potvrda

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Rezervacije - potvrda

 Return to chapter overview

Omogućeno je slanje potvrde rezervacije gostu putem e-poruka.

Izvor za slanje e-poruka su rezervacije.

Potrebno je pripremiti podatke u sljedećim modulima:

1. Vrste napomena (na shemi centar)
2. Vrste e-poruka (na svakoj shemi)
3. Prijevodi poruka na jezike (na shemi centar)
4. Sustavi i parametri (na svakoj shemi)

Da bi se e-poruke vrste 80 = rezervacije - potvrda mogle slati, trebaju biti zadovoljeni sljedeći preduvjeti:

· Rezervacija treba biti valjana
· Polje E-mail treba biti popunjeno
· Oznaka Fiksna najava treba biti postavljena na da

Slanje e-poruke moguće je iz modula Rezervacije, kartica Adresa, Slanje ponude/potvrde.

POSTUPAK SLANJA E-PORUKE:

1. Prije odabira gumba za slanje, potrebno je odabrati da li se na ponudi ispisuju cijene ili ne u polju Ispiši cijene - ispis cijena usluga: da ili ne.

Ukoliko je odabrana opcija Ispiši cijene:

· ne (isključena) - u e-poruci se NE ispisuju podaci o cijenama niti o pratećem dokumentu (neovisno je li rezervacija fiskalizirana kao prateći dokument ili nije)
· da (uključena) - u e-poruci se ispisuju podaci o cijenama, te podaci o pratećem dokumentu ukoliko je rezervacija fiskalizirana kao PD (ima popunjen ZKI). Ukoliko rezervacija nije fiskalizirana, javlja se poruka: Rezervacija nije fiskalizirana kao prateći dokument. Želite li nastaviti? Odgovorom:
o da - šalje e-poruku bez podataka o pratećem dokumenu. Ukoliko se žele poslati podaci PD, prethodno je potrebno fiskalizirati rezervaciju (gumb Fiskalizacija PD)
o ne - zatvara prozor poruke

2. Odabirom gumba SLIKA-100000044 - pošalji e-poruku ponudu/potvrdu rezervacije šalje se e-poruka na e-adresu upisanu u polje E-mail

3. Javlja se poruka:

Ukoliko se odabere gumb, a polje E-mail nije popunjeno, javlja se poruka: Podatak (E-mail) je obavezan!

Poruka se šalje na jeziku gosta ukoliko je upisan, ili na jeziku definiranom u Vrstama e-poruka ukoliko jezik gosta nije definiran ili ne postoje prijevodi i prilozi na jeziku gosta.

Primjer e-poruke:


Rezervacije - istekle opcije

Navigation: DODATNE UPUTE > SLANJE E-PORUKA >

Rezervacije - istekle opcije

 Return to chapter overview

Rezervacije su izvor podataka za automatsko poništavanje rezervacija kojima je istekla opcija te slanje e-poruke gostu.

Izvor podataka su rezervacije s upisanim datumom opcije i popunjenom e-adresom.

Prethodno je potrebno pripremiti podatke u sljedećim modulima:

1. Vrste napomena (na shemi centar)
2. Vrste e-poruka (na svakoj shemi)
3. Sustavi i parametri (na svakoj shemi)
4. Automatske obrade (na svakoj shemi)

Za automatsko poništavanje rezervacije pod opcijom i slanje e-poruke, trebaju biti zadovoljeni sljedeći preduvjeti:

1. Rezervacija treba biti valjana, a obrazloženje poništavanja nepopunjeno

2. Na kartici Adresa treba biti popunjeno polje E-mail

3. Treba biti popunjen datum opcije i Fiksna najava postavljena na ne. Upisani datum opcije uvećava se za Broj dana definiran u vrsti e-poruke, te ako je dobiveni datum jednak tekućem datumu, rezervacija se poništava i šalje se e-poruka gostu

Upisani datum opcije uvećan za Broj dana u vrsti e-poruka treba biti jednak tekućem datumu

PRIMJER:

1. Rezervacija na ime MARCUS ROSS je valjana
2. Upisani datum opcije (06.01.2022) uvećan za broj dana definiran u vrsti e-poruke (2) jednak je tekućem datumu (08.01.2022). Fiksna najava je postavljena na ne

3. Na kartici Adresa upisana je e-mail adresa gosta

4. U automatskim obradama postavljen je početak slanja e-poruka svakodnevno u 09:00

5. Shodno navedenom, 08.01.2022 (na dan isteka opcije) u 09:00 automatski je poništena rezervacija i poslana e-poruka

NAPOMENA: Ne kontrolira se je li po rezervaciji uplaćen predujam.


SKENIRANJE PUTNIH ISPRAVA - MISH PI-SCAN I INTS Intersoft

Navigation: DODATNE UPUTE >

SKENIRANJE PUTNIH ISPRAVA - MISH PI-SCAN I INTS Intersoft

 Return to chapter overview


OPĆENITO

Navigation: DODATNE UPUTE > SKENIRANJE PUTNIH ISPRAVA - MISH PI-SCAN I INTS Intersoft >

OPĆENITO

 Return to chapter overview

Omogućeno je učitavanje podataka iz skeniranih putnih isprava (skener tvrtke MISH i tvrtke Intersoft).

Moguće je skenirati osobne iskaznice i putovnice.

Učitani podaci koriste se u modulima Check in i Knjige gostiju.

Učitavanje putnih isprava je dodatni modul kojeg instalira ISTRA TECH d.o.o. nakon prihvata ponude.

Potrebno je podesiti sljedeće matične podatke:

Aplikacija ZMP ŕ Sustavi i parametri

· 1099 - PI; Vrsta sustava za učitavanje putnih isprava: ASCAN = AdriaScan, ASCAN1WS = AdriaScan Cloud/AS, INTS = InterSoft, INTSWS = InterSoft Cloud/AS i MISH PI-Scan, ili nebitno.
Ukoliko je vrijednost parametra postavljena na "nebitno", moduli i polja vezani za putne isprave se ne vide u aplikaciji. Potrebno je vrijednost postaviti na INTS ili INTSWS
· 1100 - PI; Učitavanje slika u putnim ispravama: 0 = bez slika, 1 = sa slikama ili 2 = samo slika lica.
Vrijednost postaviti na 0.
· 1176 - PI; Ako je vrijednost parametra 1099 postavljena na INTS / INTSWS / ASCAN1WS, onda nazivi datoteka za razmjenu odnosno oznake skenera (odvojene razmakom); inače, nebitno.
Ako je vrijednost REC parametra 1099:
o INTSWS tada u vrijednost parametra treba upisati oznaku skenera odnosno ints i vrijednost ZMP parametra 0019 (npr. intsrazvoj ili skener)
o INTS tada u vrijednost parametra treba upisati ime datoteke/a (xml) iz koje/ih se čitaju skenirani podaci odnosno Gost.xml (ukoliko postoji samo jedan skener) ili Gost1.xml Gost2.xml (ukoliko postoje dva skenera)
· Ukoliko postoji više skenera (za istu shemu), u postavkama svakog skenera potrebno je definirati datoteku u koju skener zapisuje. Za pomoć oko definiranja na samim skenerima, obratiti se djelatnicima tvrtke Intersoft
· Stazu na kojoj je smještena datoteka/datoteke postavlja ISTRA TECH d.o.o. instalacijom (i to samo ako je vrijednost REC parametra 1099 postavljena na INTS). Ukoliko ima više datoteka, sve trebaju biti smještene unutar iste mape.

Postupak rada:

1. Skenirati putnu ispravu na skeneru putnih isprava i spremiti skenirane podatke. Ukoliko je sve podešeno, skenirani podaci
2. Učitavanje podataka u MISH moguće je u modulima:
a. Check in ŕ prilikom prijave gosta na dolasku
b. Knjige gostiju ŕ nakon prijave gosta

NAPOMENA (više skenera na istoj shemi):

Ukoliko postoji više skenera, prilikom povezivanja gosta s putnom ispravom (moduli Check in i Knjige gostiju), LV Putne isprave prikazuje podatke iz svih datoteka/skenera čiji je naziv upisan u vrijednost REC parametra 1176.

On-premise korisnici koji koriste skener tvrtke Intersoft (komunikacija putem datoteka) na svakom računalu mogu dodatno podesiti da prikazuje podatke samo iz jedne (određene) datoteke.

Npr. računalo REC1 ima spojen skener 1 koji zapisuje podatke u datoteku Gost1.xml, a računalo REC2 skener 2 koji zapisuje podatke u datoteku Gost2.xml.

Ukoliko je potrebno da se na računalu REC1 u MISH čitaju podaci samo iz datoteke Gost1.xml, treba podesiti registar - ključ DATOTEKA_PI, grana HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE.

U vrijednost ključa upisuje se naziv datoteke za razmjenu; u ovom slučaju Gost1.xml.

Ukoliko je vrijednost registar ključa DATOTEKA_PI nepopunjena, čitaju se podaci iz svih datoteka upisanih u vrijednosti REC parametra 1176


CHECK IN

Navigation: DODATNE UPUTE > SKENIRANJE PUTNIH ISPRAVA - MISH PI-SCAN I INTS Intersoft >

CHECK IN

 Return to chapter overview

Prilikom checkina gosta, moguće je povezati gosta i njegovu prethodno skeniranu putnu ispravu.

Povezivanje se obavlja pritiskom na gumb sa strelicom [image] (koji se nalazi iznad polja Prezime gosta).

LV sadrži sve nepovezane skenirane putne isprave.

Gumb sa strelicom [image] otvara LV u kojem su popisane sve skenirane putne isprave sa sljedećim podacima:

v Ime gosta
v Prezime gosta
v Broj SJ (opcionalno)
v Broj isprave
v Šifra vrste isprave
v Datum rođenja gosta
v Zemlja državljanstva gosta

Odabirom željenog retka pune se odgovarajući podaci u bloku Gosti: Prezime, Ime i šifra zemlje gosta, te Broj SJ ukoliko je popunjen (opisano detaljnije u nastavku). Šifra zemlje gosta prikazuje se podebljanim fontom (bold), što označava da je gost vezan na skeniranu putnu ispravu.

Potrebno je nadopuniti podatke i spremiti sa F10.

Ostali podaci upisuju se putem modula Knjige gostiju.

Napomene:

· LV Putne isprave prazni se za one putne isprave koje su povezane s gostom. Ukoliko se dogodi da je putna isprava gosta skenirana a nikad povezana s gostom (npr. gost je u Knjigu gostiju upisan ručno), takav zapis je moguće izbrisati iz LV. Na retku koji treba brisati potrebno je pristisnuti desnu tipku miša i odabrati opciju Obriši podatke. On-premise korisnici koji koriste skener tvrtke Intersoft mogu zapis izbrisati u aplikaciji IDR u modulu Guest editor.
· Ako spremanje veze između gosta i skenirane putne isprave nije uspješno prošlo, šifra zemlje gosta obojana je crvenim fontom
· Za raskidanje veze gosta i putne isprave, potrebno je pozicionirati se u promatrani redak (npr. u polje Prezime gosta), kliknuti u strelicu [image] za poziv LV Putne isprave i kliknuti u gumb za razvezivanje [image]. Nakon razvezivanja, šifra zemlje gosta nije prikazana podebljano (bold)

BROJ SJ

Prilikom skeniranja putnih isprava, u aplikaciji skenera moguće je upisati broj SJ, te se u tom slučaju broj SJ prikazuje u LV (polje Broj SJ).

Preuzimanjem retka putne isprave iz liste vrijednosti, broj SJ se prenosi u polje Broj SJ .

LV sadrži checkbox sve SJ:

· Pozivom LV Putne isprave ( SLIKA-100000228), ukoliko je u retku gosta:
o nepopunjen Broj SJ, checkbox sve SJ je postavljen na da i zasivljen te se prikazuju sve nepovezane putne isprave

o popunjen Broj SJ, checkbox sve SJ je postavljen na ne te LV prikazuje samo nepovezane putne isprave za upisanu SJ ili bez upisane SJ. Moguće je opciju postaviti na da, pa se prikazuju sve nepovezane putne isprave (za sve SJ i bez upisane SJ)

NAPOMENE:

o Ukoliko je npr. iz rezervacije predložena SJ, a gosta se poveže s putnom ispravom u kojoj je upisan drugi broj SJ, broj SJ iz putne isprave pregaziti će predloženi broj SJ iz rezervacije.
o Ako je u putnoj ispravi upisan broj SJ koji ne postoji, neće se prenijeti u Check In.
o U editor skeniranih putnih isprava moguće je upisati samo broj SJ, ne i podatak o SO. Ako se na jednoj shemi vodi više SO, te imaju SJ istog broja, moguće je da se u LV prikaže i putne isprave gosta drugog objekta


KNJIGE GOSTIJU

Navigation: DODATNE UPUTE > SKENIRANJE PUTNIH ISPRAVA - MISH PI-SCAN I INTS Intersoft >

KNJIGE GOSTIJU

 Return to chapter overview

Nakon checkiranja, gosta je potrebno povezati sa skeniranom putnom ispravom u modulu Knjige gostiju.

Omogućeno je povezivanje na 2 načina, ovisno o tome je li gost u modulu Check in već povezan ili nije povezan sa skeniranom putnom ispravom.

1. Ako je gost u modulu Check in već povezan sa skeniranom ispravom:

· u polju Putna isprava prikazuje se redni broj putne isprave, prezime i ime gosta
· potrebno je potvrditi podatke sa F10 ili nadopuniti ukoliko neki podatak nedostaje

2. Ako gost u modulu Check in nije povezan sa skeniranom ispravom:

· polje Putna isprava je nepopunjeno
· potrebno je kliknuti u gumb [image] te se otvara LV Putne isprave
· LV prikazuje podatke skeniranih isprava koje još nisu povezane sa gostom
o LV inicijalno prikazuje samo nepovezane putne isprave za upisanu SJ ili bez upisane SJ (opcija sve SJ postavljena je na ne)
o Ukoliko se opcija sve SJ postavi na da, prikazuju se sve nepovezane putne isprave (za sve SJ i bez upisane SJ)
· odabrati željeni zapis
· podaci su upisuju u Knjigu gostiju
· pritisnuti <F10> za spremanje podataka

Neispravno povezan gost s putnom ispravom

Ukoliko je prilikom checkiranja gosta neispravno povezan gost s putnom ispravom, potrebno je kliknuti u gumb sa skeniranje [image], te iz LV odabrati željenu putnu ispravu.

Podaci iz putne isprave upisat će se u odgovarajuća polja modula Knjige gostiju.

Ako u LV ne postoji odgovarajuća putna isprava, podatke u Knjizi gostiju treba ažurirati ručno.

Napomena: LV Putne isprave prazni se za one putne isprave koje su povezane s gostom. Ukoliko se dogodi da je putna isprava gosta skenirana a nikad povezana s gostom (npr. gost je u Knjigu gostiju upisan ručno), takav zapis je moguće izbrisati iz LV. Na retku koji treba brisati potrebno je pristisnuti desnu tipku miša i odabrati opciju Obriši podatke. On-premise korisnici koji koriste skener tvrtke Intersoft mogu zapis izbrisati u aplikaciji IDR u modulu Guest editor.

Podsjetnik: Spremanjem podataka pune se i obavezna polja Zemlja rođenja (prema podatku u polju Državljanstvo), Vrsta plaćanja BP (prema podatku Datum rođenja) i Zemlja prebivališta (prema podatku u polju Državljanstvo)


SKENIRANJE PUTNIH ISPRAVA - Adria Scan

Navigation: DODATNE UPUTE >

SKENIRANJE PUTNIH ISPRAVA - Adria Scan

 Return to chapter overview

SKENIRANJE PUTNIH ISPRAVA


UVOD

Navigation: DODATNE UPUTE > SKENIRANJE PUTNIH ISPRAVA - Adria Scan >

UVOD

 Return to chapter overview

Omogućen je prihvat podataka iz skeniranih putnih isprava (putovnica ili osobna iskaznica) ukoliko se posjeduje specijalizirani skener za skeniranje putnih isprava (firme Adria Scan). Učitani podaci koriste se u modulu Knjige gostiju.

Instalira se na zahtjev korisnika (potrebno je uputiti pismeni zahtjev u ISTRA TECH d.o.o.).

Na svim računalima na kojima se modul pokreće i učitavaju se skenirani podaci, treba biti pokrenut servis (postavljaju ga djelatnici firme Adria Scan).

Nakon instaliranja modula od strane ISTRA TECH, potrebno je ažurirati vrijednosti REC parametara:

· 1099 - PI; Vrsta sustava za učitavanje putnih isprava: ASCAN = AdriaScan, ASCAN1WS = AdriaScan Cloud/AS, INTS = InterSoft, INTSWS = InterSoft Cloud/AS i MISH PI-Scan, ili nebitno.
o ukoliko je vrijednost parametra postavljena na "nebitno", moduli i polja vezani za putne isprave se ne vide u aplikaciji.
· 1100 - PI; Učitavanje slike u putnim ispravama: 0 = bez slike, 1 = sa slikama, 2 = samo slika lica.
· 1176 - PI; Ako je vrijednost parametra 1099 postavljena na INTS / INTSWS / ASCAN1WS, upisati nazive datoteka za razmjenu odnosno oznake skenera (odvojene razmakom); inače, nebitno.
o ukoliko se radi o jednom skeneru na recepciji, tada je naziv datoteke standardni = adriascan

Omogućena su 2 načina rada:

· Prvi način rada omogućava skeniranje dokumenta prilikom dolaska gosta na recepciju i povrat dokumenta gostu. Nakon checkiranja, gosta je potrebno povezati sa skeniranim dokumentom u Knjizi gostiju. Kod ovakvog načina rada omogućeno je skeniranje dokumenata sa slikom (ovisno o vrijednosti REC parametra 1100). Skeniranje se pokreće iz modula Putne isprave
· Drugi način rada omogućava skeniranje dokumenta direktno u Knjizi gostiju. Pritiskom na ikonu [image] učitavaju se podaci iz dokumenta gosta. Kod ovog načina rada nije moguće skeniranje dokumenta sa slikom gosta


PUTNE ISPRAVE

Navigation: DODATNE UPUTE > SKENIRANJE PUTNIH ISPRAVA - Adria Scan >

PUTNE ISPRAVE

 Return to chapter overview

Modul omogućava prihvat podataka iz skeniranih putnih isprava (putovnica ili osobna iskaznica) ukoliko se posjeduje specijalizirani skener za skeniranje putnih isprava (firme Adria Scan DDT). Učitani podaci koriste u modulu Knjige gostiju

Modul nije vidljiv u izborniku ukoliko je vrijednost REC parametra 1099 postavljena na «nebitno».

Skenirane dokumente moguće je učitati sa slikom ili bez, ovisno o vrijednosti parametra 1100.

Elementi prozora PUTNE ISPRAVE:

Zaglavlje:

Rbr - redni broj putne isprave

Gost - redni broj i poslovna godina gosta; polja su nepopunjena

Knjiga - šifra knjige gostiju, redni broj i poslovna godina u knjizi gostiju; prikazuje se ukoliko je putna isprava vezana za gosta koji je prijavljen u Knjigu gostiju

Blok Učitavanje - prikazuju se podaci učitani s dokumenta i nije ih moguće mijenjati:

Ime - ime

Prezime - prezime

Datum rođenja - datum rođenja

Spol - spol: M, Ž ili prazno (nepoznato ili neučitano)

Mjesto rođenja - mjesto rođenja

Državljanstvo - šifra i naziv zemlje državljanstva

Prebivalište ulica - naziv ulice prebivališta

Prebivalište mjesto - naziv mjesta prebivališta

Vrsta put. isprava - šifra i naziv vrste putnih isprava

Broj - broj putne isprave

Mjesto izdavanja - mjesto izdavanja putne isprave

Učitavanje slika - predlaže se ovisno o vrijednosti REC parametra 1100:

Sa slikama – prikazuje se slika

Bez slika – ne prikazuje se slika

Samo slika lica

Gumb [image] - prihvat skeniranih podataka

Blok Podaci - prikazuju se podaci kako su učitani s dokumenta i te ih je moguće izmijeniti ukoliko je potrebno:

Ime - ime

Prezime - prezime

Datum rođenja - datum rođenja

Spol - spol: M, Ž ili prazno (nepoznato ili neučitano)

Mjesto rođenja - mjesto rođenja

Državljanstvo - šifra i naziv zemlje državljanstva

Prebivalište ulica - naziv ulice prebivališta

Prebivalište mjesto - naziv mjesta prebivališta

Vrsta put. isprava - šifra i naziv vrste putnih isprava

Broj - broj putne isprave

Mjesto izdavanja - mjesto izdavanja putne isprave; kopira se samo za domaće dokumente (goste)

Blok Dodatni podaci - dodatni podaci koje je moguće iskoristiti prilikom checkina gosta:

Datum dolaska – datum dolaska; predlaže se tekući datum

Datum odlaska – datum odlaska

SO – šifra i naziv smještajnog objekta u kojeg se smješta gost

Broj SJ – broj SJ i šifra vrste SJ u koju se smješta gost; prikazuju se samo SJ slobodne u razdoblju boravka gosta

Key Card – broj Key Card; omogućuje vezivanje gosta uz određenu Key Card karticu

Datum ulaska - datum ulaska u zemlju (za strane goste)

Granični prijelaz – šifra i naziv graničnog prijelaza (za strane goste)

Napomena – napomena

Blok Slike - prikaz slike sa skeniranog dokumenta ukoliko je odabrana opcija Sa slikom. Prikazuju se:

· slika lica
· prednja strana dokumenta
· stražnja strana dokumenta


KNJIGE GOSTIJU

Navigation: DODATNE UPUTE > SKENIRANJE PUTNIH ISPRAVA - Adria Scan >

KNJIGE GOSTIJU

 Return to chapter overview

Ukoliko je vrijednost REC parametra 1099 «nebitno», nije moguće skeniranje dokumenata, pa se ikonica za skeniranje ( [image]) ne prikazuje, a polje Putna isprava je zasivljeno i ne može se ažurirati. Ukoliko je vrijednost parametra ASCAN ili ASCAN1WS, ikonica se prikazuje i polje Putna isprava se može ažurirati.

Ukoliko se dokument skenira direktno u Knjizi gostiju, nakon odabira gosta, pritiskom na ikonu [image], popunjavaju se podaci iz dokumenta koji se nalazi u skeneru.

Ukoliko je dokument skeniran ranije (modul Putne isprave), odabirom tipke <F9> u polju Putna isprava otvara se lista vrijednosti u kojoj se prikazuju sve skenirane putne isprave koje imaju upisan isti broj SJ kao i gost čiji se podaci popunjavaju u Knjizi gostiju.

· opcija za odabranu SJ - mogućnosti da/ne;
o da = prikazuje podatke prethodno skeniranog dokumenta za isti broj SJ kao i gost čiji se podaci popunjavaju u Knjizi gostiju
o ne = prikazuje podatke svih prethodno skeniranih dokumenta koji nisu povezani u Knjizi gostiju
· opcija na dan dolaska - mogućnosti da/ne;
o da= prikazuje podatke prethodno skeniranih dokumenata, a datum dolaska upisan u putnoj ispravi je jednak datumu dolaska iz checkina
o ne = prikazuje podatke prethodno skeniranih dokumenata na bilo koji datum dolaska, a koji nisu povezani u Knjizi gostiju

Odabirom skenirane putne isprave popunjavaju se svi poznati podaci. Podatke je moguće izmijeniti. Spremanjem podataka pune se i obavezna polja Zemlja rođenja (prema podatku u polju Državljanstvo), Vrsta plaćanja BP (prema podatku Datum rođenja) i Zemlja prebivališta (prema podatku u polju Državljanstvo).


REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2

REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA

Navigation: DODATNE UPUTE >

REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA

 Return to chapter overview


OPĆENITO

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 >

OPĆENITO

 Return to chapter overview

Omogućena kontrola ulaza i izlaza na rampama (npr. u kampovima) pomoću video kamera koje očitavaju registarsku oznaku vozila. Registarska oznaka vozila gosta treba biti zapisana u knjizi gostiju, a upisuje se bez razmaka i crtica, odnosno, u polje Registarska oznaka vozila dopušteno je upisati samo brojeve i slova.

Moguće je prolaz kroz rampu dopustiti prije prijave gosta upisom registarske oznake vozila putem modula Key Card

Registarske oznake vozila mogu se upisivati/ažurirati u više modula:

o Rezervacije - u zaglavlju rezervacije na kartici Adresa i/ ili na kartici Osobe i usluge (kartica Detalji)
o Ugovori o zakupu - na kartici Korisnici zakupa
o Knjige gostiju - na kartici Ostalo
o Key Card

Detaljniji opis

Sustav kontrole ulaska vozila u kamp putem video kamere i registarskih tablica vozila sastoji se od:

· sustava SPARK VIDEO ACCESS tj. video kamera sa odgovarajućim softverom i elektronikom koja se montira uz rampu na ulazu u kamp i koja se povezuje sa uređajem za podizanje rampe i LAN mrežom
· programskog modula MISH koji kameri osigurava podatke o registarskim tablicama vozila gostiju

Princip rada:

Korisnik sustava kroz aplikaciju SPARK u bazu podatka kamere unosi registarske oznake vozila kojima želi omogućiti ulaz u kamp, a koje se ne odnose na vozila gostiju kampa (npr. vozila zaposlenika, poslovnih partnera, dobavljača, lokalnog stanovništva i sl.).

Sa druge strane se u MISH unose podaci o registarskim tablicama vozila gostiju kojima se želi omogućiti ulaz u kamp. Registarska oznaka vozila gosta može se unijeti u rezervaciju, knjigu gostiju, u ugovor o zakupu i u zapise o Key Card. Key Card odnosno zapis o kartici upisuje se onda ako se gostu želi omogućiti ulaz prije prijave u knjigu gostiju. Na temelju unesenih podataka, MISH priprema sustavu SPARK podatke o registarskim oznakama koje imaju pravo ulaska u kamp. Zakupci mogu imati pravo ulaska u razdoblju trajanja ugovora o zakupu, a ostali gosti imaju pravo ulaska samo u razdoblju boravka tj. vremena važenja iz zapisa o kartici.

Prilikom dolaska vozila pred rampu, kamera očitava registarsku tablicu vozila i provjerava da li je za tu registarsku tablicu dopušten ulaz u kamp. U slučaju da je dopušten, otvara rampu (tj. šalje rampi signal za otvaranje). U slučaju da vozilo nije propušteno (ne postoji u bazi kamere ili MISH, sustav nije prepoznao tablicu, došlo je do kvara ili greške u sustavu i sl.) a želi ga se propustiti u kamp, to je moguće unosom podatka u sustav SPARK ili MISH ili ručnim podizanjem rampe.

Korisnik na monitoru računala može vidjeti logirane podatke o propuštenim vozilima (oznaka reg. tablice, datum i vrijeme, slika, ...) te onima kojima je zabranjen ulaz. Aplikaciji SPARK pristupa se putem osobnog računala sa web browserom koje ima pristup sustavu SPARK. Kontrola i razina prava pristupa moguća je putem korisničkog imena i lozinke koje korisnik sam postavlja.

Napomena:

Pretpostavlja se kako u REC postoji sustav Key Card vrste PCAM odnosno PENTA SPARK VIDEO ACCESS ili neke druge vrste. Matični podaci o sustavima Key Card ažuriraju se putem modula Key Card sustavi.

Sustav vrste PCAM mora imati sljedeće postavke:

Oznaka 1 (priprema nove kartice poništava stare kartice) = ne

Oznaka 2 (poruke vrste 75 "Promijenjen status SJ" mijenjaju klasu telefona u SJ) = ne

Oznaka 3 (poruke vrste 75 "Promijenjen status SJ" mijenjaju status SJ) = ne

Oznaka 4 (unos podataka o gostu mijenja korisnika nevezane kartice) = da

Oznaka 5 (razdoblje u kojem vrijedi kartica obvezan je podatak ) = da

Oznaka 6 (postoji komunikacijski modul s Key Card sustavom) = ne

Oznaka 7 (za svaku Key Card koju koristi gost automatski izraditi Pay Card) = ne

Detaljniji opis ažuriranja matičnih podataka o Key card upisan je u uputama koje su integrirane u aplikaciju.


REC

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 >

REC

 Return to chapter overview


UGOVARANJE

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC >

UGOVARANJE

 Return to chapter overview


Ugovori o zakupu

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC > UGOVARANJE >

Ugovori o zakupu

 Return to chapter overview

Kartica Korisnici zakupa:

Registarska oznaka vozila - novo polje; podatak se predlaže kod unosa u modulima Key Card i Knjige gostiju


BOOKING

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC >

BOOKING

 Return to chapter overview


Rezervacije

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC > BOOKING >

Rezervacije

 Return to chapter overview

Kartica Adresa:

Registarska oznaka vozila - novo polje; upisani podaci o Registarskoj oznaci vozila predlažu se prilikom unosa podataka u modul Knjige gostiju i to:

o ako je rezervacija upisana za svaku SJ u svom retku, onda se Registarska oznaka vozila predlaže svakom prvoprijavljenom gostu svake SJ po toj rezervaciji. U primjeru sa slike predlaže se prvom gostu iz SJ 0800 i 0801. Ostalim gostima se ne predlaže

o ako je rezervacija upisana za više SJ u jednom retku, onda se Registarska oznaka vozila predlaže prvoprijavljenom gostu one SJ koja je prva prijavljena po toj rezervaciji. U primjeru sa slike gosti su prijavljeni u SJ 802, 804, 805 i 806; prvo su prijavljeni gosti u SJ 802; registarska oznaka vozila predložila se prvom gostu SJ 802, a svim ostalim gostima (7 osoba) se ne predlaže

Gumb Kopiranje:

· Ako je uključena opcija Kopirati podatke o osobama --> u novu rezervaciju kopira se Registarska oznaka vozila sa kartice Osobe
· Ako je uključena opcija Kopirati podatke s kartice Adresa --> u novu rezervaciju kopira se Registarska oznaka vozila sa kartice Adresa

Kartica Osobe i usluge:

Blok Usluge:

Kartica Detalji:

Registarska oznaka vozila - novo polje; podatak se predlaže prilikom prijave gosta u modul Knjige gostiju


CHECK IN/OUT

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC >

CHECK IN/OUT

 Return to chapter overview


Knjige gostiju

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC > CHECK IN/OUT >

Knjige gostiju

 Return to chapter overview

Ako je MISH povezan sa aplikacijom SPARK VIDEO ACCESS, onda kamera očitava registarsku oznaku vozila i omogućava kontrolu ulaska/izlaska u kamp (rampe).

U tom slučaju, u knjizi gostiju treba biti zapisana registarska oznaka vozila.

U slučaju da se prolaz vozilu želi dopustiti prije prijave gosta, onda podatak o registarskoj oznaci vozila treba upisati u modul Key Card.

Registarska oznaka vozila nalazi se na kartici Prijepis TZ, ostalo.

Kartica Prijepis TZ, ostalo:

Registarska oznaka vozila - prilikom upisa gosta u knjigu gostiju Registarska oznaka vozila predlaže se iz rezervacije, ugovora o zakupu ili kartice; predloženi podatak moguće je izmijeniti


Vanjski sustavi

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC > CHECK IN/OUT >

Vanjski sustavi

 Return to chapter overview


Key Card

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC > CHECK IN/OUT > Vanjski sustavi >

Key Card

 Return to chapter overview

Omogućen upis registarske oznake vozila prije prijave gosta.

Tako pripremljen zapis povezuje se s gostom nakon prijave u SJ i predlaže kod prijave u knjigu gostiju.

Registarska oznaka vozila - novo polje; predlaže se iz rezervacije ili ugovora o zakupu; predloženi podatak moguće je izmijeniti

Razdoblje do - završni datum i sat razdoblja u kojem vrijedi kartica

o Završni datum predlaže se iz vrijednosti REC parametra 1103
o Završni sat razdoblja predlaže se iz vrijednosti REC parametra 1088
o ako je u rezervaciji upisan broj SJ, onda se prilikom izrade kartice predlaže datum odlaska iz rezervacije


Pregled Key Card

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC > CHECK IN/OUT > Vanjski sustavi >

Pregled Key Card

 Return to chapter overview

Kartica Registarske oznake vozila omogućava pregled podataka dostupnih sustavu SPARK VIDEO ACCESS na tekući datum (datum u zaglavlju automatski se postavlja na tekući)

Podaci o registarskim oznakama vozila čitaju se iz više izvora:

o iz gosta (odnosno iz knjige gostiju ili iz zaglavlja rezervacije ili iz osobe po rezervaciji ili iz kartice)
o iz ugovora o zakupu odnosno korisnika ugovora
o iz kartica nevezanih za goste

Elementi kartice Registarska oznaka vozila:

Ime – ime gosta

Prezime – prezime gosta

Zem.– oznaka zemlje

Telefon – telefon

E-mail – e-mail

SO - SJ – šifra smještajnog objekta i broj smještajne jedinice

OJ – Prostor - šifra organizacijske jedinice i šifra prostora

Registarska oznaka vozila – registarska oznaka vozila

Key Card Pay Card – broj Key Card ili Pay Card za one goste kojima je u MISH upisana registarska oznaka vozila. Ako gost ima karticu i nema upisanu registarsku oznaku, neće biti u prikazu. Ako gost ima upisanu registarsku oznaku vozila, pojavljuje se u prikazu i kada nema karticu

Od dana – početni datum valjanosti;

o Za status RESERVED sat dolaska čita se iz vrijednosti REC parametra 1240, odnosno iz vrijednosti REC parametara 1242 ako se radi o dnevnom boravku (isti dan dolaska i odlaska).

Ako je vrijednost navedenih parametara nebitno, sat dolaska čita se iz vrijednosti REC parametra 1184, odnosno REC parametra 1186.

o Za status CHECKED IN sat dolaska čita se iz vrijednosti REC parametra 1240, odnosno iz vrijednosti REC parametara 1242 ako se radi o dnevnom boravku.

Ako je vrijednost REC parametara 1240 postavljena na nebitno, čita se sat dolaska iz Knjige gostiju.

Za goste koji su se prijavili putem modula Self-Check-in, ako je sat dolaska manji od vrijednosti parametra, čita se vrijednost parametra.

Do dana – završni datum valjanosti

o za status RESERVED odlaska čita se iz vrijednosti REC parametra 1241, odnosno iz vrijednosti REC parametara 1243 ako se radi o dnevnom boravku (isti dan dolaska i odlaska).

Ako je vrijednost navedenih parametara nebitno, sat dolaska čita se iz vrijednosti REC parametra 1185, odnosno REC parametra 1187.

o Za status CHECKED IN sat odlaska čita se iz vrijednosti REC parametra 1241, odnosno iz vrijednosti REC parametara 1243 ako se radi o dnevnom boravku (isti dan dolaska i odlaska).

Ako je vrijednost REC parametara 1241 postavljena na nebitno, čita se sat odlaska iz Knjige gostiju.

Za status CHECKED OUT (odjavljeni gosti) sat odlaska je vrijeme odjave gosta u aplikaciji uvećano za broj minuta iz vrijednosti REC parametara 1244.

Ako je vrijednost REC parametra 1244 postavljena na nebitno, sat odlaska čita se iz REC parametra 1241, odnosno iz Knjige gostiju ako je vrijednost tog parametra postavljena na nebitno.

Opis – opis statusa registracijske oznake vozila

CHECKED IN - gost je prijavljen

CHECKED OUT - gost je odjavljen

KEY CARD IN - izrađena je kartica

KEY CARD OUT - kartica nije valjana

RENTED - gost vezan na ugovor o zakupu

RESERVED - postoji rezervacija s upisanom registarskom oznakom vozila. Ako u rezervaciji nije upisan broj SJ, u polju SO - SJ prikazuje se šifra SO i tekst <not specified>. Ako je broj SJ upisan, u polju SO - SJ prikazuje se šifra SO i broj rezervirane SJ

Ime - ime gosta

Prezime - prezime gosta

Zem.- oznaka zemlje

Telefon - telefon

E-mail - e-mail

SO - SJ - šifra smještajnog objekta i broj smještajne jedinice

OJ - Prostor - šifra organizacijske jedinice i šifra prostora

Registarska oznaka vozila - registarska oznaka vozila

Od dana - početni datum valjanosti

Do dana - završni datum valjanosti

Opis - opis statusa registracijske oznake vozila

v CHECKED IN - gost je prijavljen
v CHECKED OUT - gost je odjavljen
v KEY CARD IN - izrađena je kartica
v KEY CARD OUT - kartica nije valjana
v RENTED - gost vezan na ugovor o zakupu
v RESERVED - postoji rezervacija s upisanom registarskom oznakom vozila. Ako u rezervaciji nije upisan broj SJ, u polju SO - SJ prikazuje se šifra SO i tekst <not specified>. Ako je broj SJ upisan, u polju SO - SJ prikazuje se šifra SO i broj rezervirane SJ


STATISTIKA

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC >

STATISTIKA

 Return to chapter overview


Pregled gostiju

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > REC > STATISTIKA >

Pregled gostiju

 Return to chapter overview

Registarska oznaka vozila – registarska oznaka vozila upisana u modulu Knjiga gostiju


ZMP

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 >

ZMP

 Return to chapter overview


ADMINISTRACIJA

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > ZMP >

ADMINISTRACIJA

 Return to chapter overview


Sustavi i parametri

Navigation: DODATNE UPUTE > REGISTARSKA OZNAKA VOZILA ZA KONTROLU PROLAZA NA RAMPAMA_2 > ZMP > ADMINISTRACIJA >

Sustavi i parametri

 Return to chapter overview

Potrebno je provjeriti i po potrebi ažurirati vrijednosti parametara sustava REC:

Šifra | Opis
1087 | Key Card; Broj minuta koji se dodaje kod predlaganja početka razdoblja valjanosti kartice: od 0 do 60.
1088 | Key Card; Broj minuta koji se dodaje kod predlaganja završetka razdoblja valjanosti kartice: od 0 do 240.
1103 | Key Card zahtjevi; Broj dana koji se dodaje kod predlaganja završetka razdoblja valjanosti kartice.
1184 | Uobičajeni sat dolaska od 0 do 24 ili nebitno.
1185 | Uobičajeni sat odlaska od 0 do 24 ili nebitno.
1186 | Uobičajeni sat dolaska za dnevni boravak od 0 do 24 ili nebitno.
1187 | Uobičajeni sat odlaska za dnevni boravak od 0 do 24 ili nebitno.
1240 | PCAM; Sat od kada se na datum dolaska gosta otvara rampa npr. 10 ili nebitno.
1241 | PCAM; Sat do kada se na datum odlaska gosta otvara rampa npr. 0 ili nebitno.
1242 | PCAM; Sat od kada se na datum dolaska gosta koji koristi dnevni odmor otvara rampa npr. 11 ili nebitno.
1243 | PCAM; Sat do kada se na datum odlaska gosta koji koristi dnevni odmor otvara rampa npr. 13 ili nebitno.
1244 | PCAM; Broj minuta koje treba dodati satu odjave gosta npr. 60 ili nebitno.


EFT POS

Navigation: DODATNE UPUTE >

EFT POS

 Return to chapter overview


OPĆENITO

Navigation: DODATNE UPUTE > EFT POS >

OPĆENITO

 Return to chapter overview

Modul se instalira po prihvatu ponude ISTRA TECH d.o.o.

Omogućava komunikaciju između MISH aplikacije i EFT POS uređaja (uređaji za autorizaciju i naplatu kreditnim / debitnim karticama).

Prije početka rada, potrebno je definirati matične podatke u modulu EFT POS uređaji i REC modulu Šifranici sustava za PKA.


KOMUNIKACIJA S EFT POS

Navigation: DODATNE UPUTE > EFT POS >

KOMUNIKACIJA S EFT POS

 Return to chapter overview

U modulima Rezervacije, Front Office, REC Računi, Računi za predujam i PKA Računi dodan gumb [image] - Komunikacija s EFT POS uređajima. Odabirom gumba otvara se prozor Komunikacija s EFT POS u kojem je moguće odabrati Izradu zahtjeva, Pregled zahtjeva ili Pregled zahtjeva (+).


Izrada zahtjeva

Navigation: DODATNE UPUTE > EFT POS > KOMUNIKACIJA S EFT POS >

Izrada zahtjeva

 Return to chapter overview

Odabirom izrade zahtjeva otvara se prozor Komunikacija s EFT POS uređajima (izrada zahtjeva).

U gornjem dijelu prozora u obliku gumba prikazani su EFT POS uređaji (do 6 uređaja). Podebljanim slovima i podcrtano crvenom bojom označen je uređaj koji je odabran (u našem primjeru odabran je uređaj PBZ).

Prikazane su sve vrste transakcija, a aktivne su samo one koje su definirane za odabrani uređaj i koje je moguće izraditi iz modula iz kojega je modul Izrada zahtjeva pozvan.

Iz modula Rezervacije i Front Office moguće je izraditi transakcije vrste: Autorizacija i Poništavanje transakcije.

Iz modula REC Računi, Računi za predujam i PKA Računi moguće je izraditi transakcije vrste: Kupovina, Obročna otplata, Povrat, Kompletiranje autorizacije i Poništavanje transakcije.

Vrsta transakcija KUPOVINA

Odabirom vrste transakcija Kupovina, u desnom dijelu prozora, u polju Iznos predlaže se iznos plaćanja s retka na kojem smo pozicionirani.

Predloženi iznos može se izmijeniti na manji. Iznos uspješne transakcije prepisat će se u polje Iznos (plaćanja) u modul iz kojega je izrada zahtjeva pozvana (npr. račun).

· ako je na kartici Naplata upisan iznos npr. 1.500,00 EUR, a na komunikaciji sa EFT POS uređajem taj je iznos promijenjen u 800,00 EUR = nakon uspješne transakcije naplate u misH se iznos mijenja u 800,00 EUR (onoliko koliko je naplaćeno na EFT POS uređaju). – vrijedi za nespremljen račun

Nakon provlačenja kartice na EFT POS uređaju, javlja se poruka o uspješno obrađenoj ili odbijenoj transakciji, te broj transakcije.

Moguće je jedan račun naplatiti sa dvije ili više istovrsnih kartica.

PRIMJER:

Potrebno je naplatiti iznos od 500,00 EUR sa dvije VISA kreditne kartica: jedna na 300,00 EUR i druga na 200,00 EUR

a) Na računu se upisuju dva retka naplate, oba sa vrstom plaćanja Visa (prvi redak 300,00 EUR, drugi 200,00 EUR).

1. Za svaki redak provlači se EFT POS transakcija

b) Na račun se upisuje jedan redak naplate VISA 500,00 EUR.

1. Pokrenemo Komunikacija sa EFT POS uređajem i evidentiramo prvu transakciju od 300,00 EUR te provučemo karticu
2. Kada je transakcija uspješno provedena, pokrenemo još jednom Komunikaciju sa EFT POS uređajem te za preostalih 200,00 EUR razlike provučemo drugu karticu na EFT POS uređaju

Na pregledu transakcija prikazuju se obje transakcije

Vrsta transakcija POVRAT

Odabirom vrste transakcija Povrat, u desnom dijelu prozora, u polju Iznos predlaže se iznos plaćanja s retka na kojem smo pozicionirani.

Potvrdom se šalje nalog za provođenje transakcije na EFT POS uređaj.

Nakon provlačenja kartice na EFT POS uređaju, javlja se poruka o uspješno obrađenoj ili odbijenoj transakciji, te broj transakcije.

Vrsta transakcija PONIŠTAVANJE TRANSAKCIJE

Odabirom vrste transakcija Poništavanje transakcije, otvara se prozor za upis broja transakcije koju se poništava.

Potvrdom se šalje nalog za provođenje transakcije na EFT POS uređaj.

· Moguće je poništavanje samo zadnje transakcije.Odabirom opcije Poništavanje transakcije, predlažu se podaci zadnje transakcije sa tog EFT POS uređaja sa iznosom. Ukoliko se upišu podaci transakcije koja nije zadnja, javlja se poruka: NEISPRAVAN BROJ POTVRDE
· Nije moguće poništiti već poništenu transakciju.
· Poništena transakcija prikazuje se na Blagajničkom izvještaju (ima negativni predznak)


Pregled zahtjeva

Navigation: DODATNE UPUTE > EFT POS > KOMUNIKACIJA S EFT POS >

Pregled zahtjeva

 Return to chapter overview

Odabirom pregleda zahtjeva otvara se prozor Komunikacija s EFT POS uređajima (pregled zahtjeva) u kojem je moguće pregledati zahtjeve vezane za redak iz kojega je pregled pozvan (račun, rezervacija i sl.).

Prikazan je zadnji zahtjev; Podatke je moguće izvesti u MS Excel.

Elementi prozora Komunikacija s EFT POS uređajima (pregled zahtjeva):

EFT POS uređaj - šifra i naziv EFT POS uređaja

Vrsta transakcija - oznaka i značenje oznake vrste transakcija I3 EFT POS servisa

Iznos - iznos transakcije

Broj obroka - broj obroka (broj rata)

Broj autorizacije - broj EFT POS autorizacije (koja se kompletira)

Broj transakcije - broj EFT POS transakcije (koja se poništava)

UUID zahtjeva - UUID (Universally unique identifier) zahtjeva I3 EFT POS servisa

Oznaka odgovora - oznaka odgovora I3 EFT POS servisa

Šifra odgovora - šifra odgovora I3 EFT POS servisa

Tekst odgovora - tekst odgovora I3 EFT POS servisa

Izdavatelj kartice - naziv izdavatelja kartice

Broj autorizacije - broj EFT POS autorizacije

Broj transakcije - broj EFT POS transakcije


Pregled zahtjeva (+)

Navigation: DODATNE UPUTE > EFT POS > KOMUNIKACIJA S EFT POS >

Pregled zahtjeva (+)

 Return to chapter overview

Odabirom pregleda zahtjeva otvara se prozor Komunikacija s EFT POS uređajima (pregled zahtjeva (+)) u kojem je moguće pregledati sve zahtjeve.

Prikazan je zadnji zahtjev, a strelicom za dolje ili gore na tastaturi moguće je pregledavati zahtjeve. Omogućen je i upit (F7).

Podatke je moguće izvesti u MS Excel.


REC

Navigation: DODATNE UPUTE > EFT POS >

REC

 Return to chapter overview


BOOKING

Navigation: DODATNE UPUTE > EFT POS > REC >

BOOKING

 Return to chapter overview


Rezervacije

Navigation: DODATNE UPUTE > EFT POS > REC > BOOKING >

Rezervacije

 Return to chapter overview

Kartica Ostalo: --> vrijedi za ZABA

Dodan novi gumb [image] - Komunikacija s EFT POS uređajima. Odabirom gumba otvara se prozor Komunikacija s EFT POS u kojem je moguće odabrati izradu zahtjeva, pregled zahtjeva ili pregled zahtjeva (+).

Iz modula Rezervacije moguće je izraditi transakcije vrste Autorizacija i Poništavanje transakcije (ako su dopuštene za odabrani EFT POS uređaj).

Nakon uspješne obrade zahtjeva:

· na kartici Ostalo popunjava se podatak o kartici, odnosno u polje Opis 2 upisuje se naziv vrste kartice i zadnje 4 znamenke broja kartice.

· Na kartici Boravak u polju Napomena upisuje se "Autorizacija" te autorizirani iznos i valuta. Napomena se prenosi u Check In i Front Office


CHECK IN/OUT

Navigation: DODATNE UPUTE > EFT POS > REC >

CHECK IN/OUT

 Return to chapter overview


Front Office

Navigation: DODATNE UPUTE > EFT POS > REC > CHECK IN/OUT >

Front Office

 Return to chapter overview

Odabirom gumba [image] - Komunikacija s EFT POS uređajima moguće je iz modula Front Office izraditi transakcije vrste Autorizacija i Poništavanje transakcije (ako su dopuštene za odabrani EFT POS uređaj).

Prije odabira gumba potrebno je odabrati gosta.


Računi

Navigation: DODATNE UPUTE > EFT POS > REC > CHECK IN/OUT >

Računi

 Return to chapter overview

Iz modula Računi moguće je izraditi transakcije vrste Kupovina, Obročna otplata, Povrat, Kompletiranje autorizacije i Poništavanje transakcije (ako su dopuštene za odabrani EFT POS uređaj).

Kartica Plaćanja:

Na kartici Plaćanja (1) nalazi se gumb (2) [image] - Komunikacija s EFT POS uređajima.

Postupak:

· potrebno je upisati vrstu plaćanja "kartica"
· račun može i ne treba biti spremljen sa F10 (vidi broj 1 na slici) da bi se pokrenula komunikacija sa EFT POS uređajem
· gumb (vidi broj 2 na slici) otvara prozor Komunikacija s EFT POS u kojem je defaultno predložena transakcija Kupovina (vidi broj 3 na slici).

Uspješnom potvrdom naplate (obradom zahtjeva), broj kreditne kartice (zadnje 4 znamenke) upisuje se u polje Opis 2.

Napomena:

· ako je na kartici Plaćanja upisana vrsta plaćanja npr Diners, a na EFT POS uređaju se provlači VISA kartica = nakon uspješne transakcije naplate, u misH se vrsta plaćanja Diners mijenja u VISA (u onu kojom je naplaćeno na EFT POS uređaju)
· Iznos kupovine moguće je smanjiti od predložene vrijednosti. Iznos kupovine nije moguće povećati od predložene vrijednosti.
· ako je na kartici Plaćanja upisan iznos npr. 1,500.00 EUR, a na komunikaciji sa EFT POS uređajem taj je iznos promijenjen u 800.00 EUR = nakon uspješne transakcije naplate u misH se iznos mijenja u 800.00 EUR (onoliko koliko je naplaćeno na EFT POS uređaju). – vrijedi za nespremljen račun

Na računu na kojem je već naplaćeno EFT POS uređajem (1) (obrađen je zahtjev), pritisak na gumb [image] Komunikacija s EFT POS uređajima (2), otvara prozor (3) za Izradu/Pregled zahtjeva

NAPLATA RAČUNA SA DVIJE ILI VIŠE ISTOVRSNIH KARTICA

Moguće je jedan račun naplatiti sa dvije ili više istovrsnih kartica.

PRIMJER:

Potrebno je naplatiti iznos od 500,00 EUR sa dvije VISA kreditne kartica: jedna na 300,00 EUR i druga na 200,00 EUR

a) Na račun se upisuju dva retka naplate, oba sa vrstom plaćanja Visa (prvi redak 300,00 EUR, drugi 200,00 EUR).

1. Za svaki redak provlači se EFT POS transakcija

b) Na račun se upisuje jedan redak naplate VISA 500,00 EUR.

2. Pokrenemo Komunikacija sa EFT POS uređajem i evidentiramo prvu transakciju od 300,00 EUR te provučemo karticu
3. Kada je transakcija uspješno provedena, pokrenemo još jednom Komunikaciju sa EFT POS uređajem te za preostalih 200,00 EUR razlike provučemo drugu karticu na EFT POS uređaju

Na pregledu transakcija prikazuju se obje transakcije


Blagajnički izvještaj (I)

Navigation: DODATNE UPUTE > EFT POS > REC > CHECK IN/OUT >

Blagajnički izvještaj (I)

 Return to chapter overview

Opcija ispisati EFT POS transakcije = ukoliko je opcija postavljena na DA, na blagajničkom izvještaju, nakon ispisa računa i rekapitulacije po vrstama plaćanja, ispisuju se i podaci o uspješnim EFT POS transakcijama po karticama i vrstama transakcija (za zadano razdoblje). Ako broj transakcije nije vezan uz broj računa, znači da je transakcija nastala na nespremljenom računhu (prije misH naplate).


PKA

Navigation: DODATNE UPUTE > EFT POS >

PKA

 Return to chapter overview


PROMETNI PODACI

Navigation: DODATNE UPUTE > EFT POS > PKA >

PROMETNI PODACI

 Return to chapter overview


Računi za predujmove

Navigation: DODATNE UPUTE > EFT POS > PKA > PROMETNI PODACI >

Računi za predujmove

 Return to chapter overview

Iz modula Računi za predujmove moguće je izraditi transakcije vrste: Kupovina, Obročna otplata, Povrat, Kompletiranje autorizacije i Poništavanje transakcije (ako su dopuštene za odabrani EFT POS uređaj).

Kartica Naplata:

Na kartici Naplata (1) nalazi se gumb [image] - Komunikacija s EFT POS uređajima (2).

Postupak:

1. potrebno je upisati vrstu plaćanja "kartica"

2. račun za predujam može i ne treba biti spremljen sa F10 (1) da bi se pokrenula komunikacija sa EFT POS uređajem

3. gumb (2) otvara prozor Komunikacija s EFT POS u kojem je defaultno predložena transakcija Kupovina (3).

Uspješnom potvrdom naplate (obradom zahtjeva), broj kreditne kartice (zadnje 4 znamenke) upisuje se u polje Broj kreditne kartice.

Napomena:

· ako je na kartici Naplata upisana vrsta plaćanja npr Diners, a na EFT POS uređaju se provlači VISA kartica = nakon uspješne transakcije naplate, u misH se vrsta plaćanja Diners mijenja u VISA (u onu vrstu kartice kojom je naplaćeno na EFT POS uređaju)
· Iznos kupovine moguće je smanjiti od predložene vrijednosti. Iznos kupovine nije moguće povećati od predložene vrijednosti.
· ako je na kartici Naplata upisan iznos npr. 1.500,00 EUR, a na komunikaciji sa EFT POS uređajem taj je iznos promijenjen u 800,00 EUR = nakon uspješne transakcije naplate u misH se iznos mijenja u 800,00 EUR (onoliko koliko je naplaćeno na EFT POS uređaju). – vrijedi za nespremljen račun

Na računu na kojem je već naplaćeno EFT POS uređajem (1) (obrađen je zahtjev), pritisak na gumb [image] Komunikacija s EFT POS uređajima (2), otvara prozor (3) za Izradu/Pregled zahtjeva

NAPLATA RAČUNA SA DVIJE ILI VIŠE ISTOVRSNIH KARTICA

Moguće je jedan račun naplatiti sa dvije ili više istovrsnih kartica.

PRIMJER:

Potrebno je naplatiti iznos od 500,00 EUR sa dvije VISA kreditne kartica: jedna na 300,00 EUR i druga na 200,00 EUR

a) Na račun se upisuju dva retka naplate, oba sa vrstom plaćanja Visa (prvi redak 300,00 EUR, drugi 200,00 EUR).

1. Za svaki redak provlači se EFT POS transakcija

b) Na račun se upisuje jedan redak naplate VISA 500,00 EUR.

1. Pokrenemo Komunikacija sa EFT POS uređajem i evidentiramo prvu transakciju od 300,00 EUR te provučemo karticu
2. Kada je transakcija uspješno provedena, pokrenemo još jednom Komunikaciju sa EFT POS uređajem te za preostalih 200,00 EUR razlike provučemo drugu karticu na EFT POS uređaju

Na pregledu transakcija prikazuju se obje transakcije


Računi

Navigation: DODATNE UPUTE > EFT POS > PKA > PROMETNI PODACI >

Računi

 Return to chapter overview

Iz modula Računi moguće je izraditi transakcije vrste: Kupovina, Obročna otplata, Povrat, Kompletiranje autorizacije i Poništavanje transakcije (ako su dopuštene za odabrani EFT POS uređaj).

Kartica Plaćanja:

Na kartici Plaćanja (1) nalazi se gumb [image] - Komunikacija s EFT POS uređajima (2).

Postupak:

1. u polju Vrsta plaćanja potrebno je upisati vrstu plaćanja "kartica"

2. račun za predujam može i ne treba biti spremljen sa F10 (1) da bi se pokrenula komunikacija sa EFT POS uređajem

3. gumb (2) otvara prozor Komunikacija s EFT POS u kojem je defaultno predložena transakcija Kupovina (3).

Uspješnom potvrdom naplate (obradom zahtjeva), broj kreditne kartice (zadnje 4 znamenke) upisuje se u polje Opis 2.

Napomena:

· ako je na kartici Plaćanja upisana vrsta plaćanja npr Diners, a na EFT POS uređaju se provlači VISA kartica = nakon uspješne transakcije naplate, u misH se vrsta plaćanja mijenja u VISA (u ovom primjeru u onu vrstu kartice kojom je naplaćeno na EFT POS uređaju)
· Iznos kupovine moguće je smanjiti od predložene vrijednosti. Iznos kupovine nije moguće povećati od predložene vrijednosti.
· ako je na kartici Naplata upisan iznos npr. 1.500,00 EUR, a na komunikaciji sa EFT POS uređajem taj je iznos promijenjen u 800,00 EUR = nakon uspješne transakcije naplate u misH se iznos mijenja u 800,00 EUR (onoliko koliko je naplaćeno na EFT POS uređaju). – vrijedi za nespremljen račun

Na računu na kojem je već naplaćeno EFT POS uređajem (1) (obrađen je zahtjev), pritisak na gumb [image] Komunikacija s EFT POS uređajima (2), otvara prozor (3) za Izradu/Pregled zahtjeva

NAPLATA RAČUNA SA DVIJE ILI VIŠE ISTOVRSNIH KARTICA

Moguće je jedan račun naplatiti sa dvije ili više istovrsnih kartica.

PRIMJER:

Potrebno je naplatiti iznos od 500,00 EUR sa dvije VISA kreditne kartica: jedna na 300,00 EUR i druga na 200,00 EUR

a) Na račun se upisuju dva retka naplate, oba sa vrstom plaćanja Visa (prvi redak 300,00 EUR, drugi 200,00 EUR).

1. Za svaki redak provlači se EFT POS transakcija

b) Na račun se upisuje jedan redak naplate VISA 500,00 EUR.

1. Pokrenemo Komunikacija sa EFT POS uređajem i evidentiramo prvu transakciju od 300,00 EUR te provučemo karticu
2. Kada je transakcija uspješno provedena, pokrenemo još jednom Komunikaciju sa EFT POS uređajem te za preostalih 200,00 EUR razlike provučemo drugu karticu na EFT POS uređaju

Na pregledu transakcija prikazuju se obje transakcije


MATIČNI PODACI

Navigation: DODATNE UPUTE > EFT POS > PKA >

MATIČNI PODACI

 Return to chapter overview


EFT POS uređaji

Navigation: DODATNE UPUTE > EFT POS > PKA > MATIČNI PODACI >

EFT POS uređaji

 Return to chapter overview

Ažuriranje podataka o EFT POS uređajima.

Podaci se ažuriraju na shemi (svakog) objekta.

Elementi prozora EFT POS UREĐAJI:

Zaglavlje:

Šifra - šifra EFT POS uređaja

Naziv - naziv EFT POS uređaja

Broj - broj EFT POS uređaja (terminal ID prema notaciji banke)

Adresa servisa - adresa MISH EFT POS komunikacijskog servisa odnosno IP adresa ili serijski port računala na kojem se nalazi EFT POS uređaj; popunjava ISTRA TECH d.o.o.

Pružatelj usluge - pružatelj usluge

Konekcija - mogućnosti TCP/IP ili Serial

o ako je TCP/IP, onda je moguće s bilo kojeg mrežnog računala poslati zahtjev na naplatu na taj jedan EFT POS uređaj
o ako je Serial, onda je veza 1 na 1, odnosno samo sa tog računala na koje je EFT POS uređaj spojen, moguće je poslati zahtjev za naplatu

Valjan od - datum od kojeg nadalje je podatak valjan

Poništen od - datum od kojeg nadalje je podatak poništen

Blok Vrste transakcija - ažuriranje dopuštenih vrsta transakcija za EFT POS uređaj odabran u zaglavlju:

Vrsta transakcije - oznaka i značenje oznake dopuštene vrste transakcija EFT POS servisa

Blok Parametar - popunjava ISTRA TECH d.o.o


Šifranici sustava PKA

Navigation: DODATNE UPUTE > EFT POS > PKA > MATIČNI PODACI >

Šifranici sustava PKA

 Return to chapter overview

Ažuriranje podataka o vrstama plaćanja za EFT POS uređaj.

Podaci se ažuriraju na shemi Centar.

Blok Vrste plaćanja - ažuriranje dopuštenih vrsta plaćanja za EFT POS

Vrsta plaćanja - šifra i naziv dopuštene vrste plaćanja

Naziv - naziv vrste plaćanja po notaciji EFT POS uređaja


USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT

Navigation: DODATNE UPUTE >

USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT

Return to chapter overview

USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT


UVOD

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT >

UVOD

 Return to chapter overview

Dnevna izvješća su sastavni dio integriranog sustava praćenja rezultata poslovanja u usporedbi s planom i usporednom godinom. Ona sadrže osnovne financijske (prihodovne) i statističke podatke poslovanja smještajnih objekata. Izvješća su namijenjena managementu u svrhu kontinuiranog praćenja rezultata poslovanja na svim razinama u poduzeću.

Pod Dnevnim izvještajima se zapravo smatra nekoliko vrsta posebnih dnevnih izvještaja kao npr.:

· Dnevni hotel
· Dnevni kamp
· Dnevni svi hoteli
· Dnevni svi kampovi
· Dnevni profitni centar
· Dnevni poduzeće, …

a izvješćivanje je podržano odgovarajućim aplikativnim (software) rješenjima.

Primjer Dnevnog Usali izvještaja za poduzeće:

Podaci o planiranim prihodima, ostvarenim prihodima i statističkim pokazateljima dobivaju se iz aplikacija REC i GAS.

Ukoliko izvještaj prati i podatke čiji se pokazatelji ne mogu dobiti iz navedenih aplikacija, omogućen je direktan unos takvih pokazatelja (ostvarenih i planiranih).

Da bi se podaci «Ostvareno» prikazali na Izvještaju, potrebno je da u aplikacijama REC i GAS postoje:

REC

· Izračun žurnala
· Izračun statistike noćenja i dolazaka

GAS

· Prijepis prometa s kasa

Izračun (kreiranje) Dnevnog izvješća pokreće se iz aplikacije PKA.

Postupak sastavljanja sadržaja (stavki) Dnevnih izvješća sastoji se od:

1. Definiranja Matičnih podataka (ZMP, REC i GAS)

ZMP

· Vrste, razine i hijerarhije OJ (ako postoji veza s aplikacijom POSSUS podaci se ne unose nego se repliciraju)
· Stavke i vrste izvještaja
· Pravila knjiženja žurnala za izvještaj ili Stavke žurnala (korisnik odabire modul kroz koji će unositi podatke – ukoliko ih unosi u oba dva modula, podaci će se udvostručiti)

REC

· Stavke pokazatelja uspješnosti

GAS

· Mjesto troška
· Pravila knjiženja

2. Unos planskih pokazatelja (PKA)
· Plan II

Napomena: Ukoliko postoji više baza, matični i planski podaci se unose na bazi centra.


ZAJEDNIČKI MATIČNI PODACI

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT >

ZAJEDNIČKI MATIČNI PODACI

 Return to chapter overview

Provjeriti i ažurirati vrijednost sljedećih ZMP parametra:

· 0034 - Šifra stavke izvještaja za ukupan broj sjedala u prodajnim mjestima hrane i pića - nakon što je definirana stavka izvještaja «Ukupan broj sjedala HiP» njezinu šifru upisati u polje Vrijednost

· 0035 - Šifra stavke izvještaja za fond sati ili nebitno – ukoliko postoji veza s aplikacijom DES (dnevna evidencija sati), vrijednost će upisati onaj tko podešava vezu


Subjekti

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI >

Subjekti

 Return to chapter overview


Vrste i razine OJ, vrste odjeljenja, hijerarhije OJ

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI > Subjekti >

Vrste i razine OJ, vrste odjeljenja, hijerarhije OJ

 Return to chapter overview

Modul služi za unos podataka o vrstama, razinama, vrstama odjeljenja i hijerarhijama OJ. Putem ovog modula omogućeno je definiranje organizacijske strukture poduzeća koja će se primjenjivati kod Usali izvješća.

Kod korisnika koji imaju aplikaciju FIN2 i misH u replikaciji, omogućen prikaz podataka o vrstama, razinama, vrstama odjeljenja i hijerarhijama organizacijskih jedinica definiranih u FIN2

Kod korisnika koji nemaju aplikaciju FIN2, omogućeno ažuriranje podataka o vrstama, razinama, vrstama odjeljenja i hijerarhijama organizacijskih jedinica

Na kartici Organizacijske jedinice moguće je dodavanje organizacijskih jedinica kojih nema u stvarnoj hijerarhiji (npr. obračunske jedinice, punktovi). Time se definira veza između OJ različitih od veza u stvarnoj hijerarhiji.

Elementi prozora VRSTE I RAZINE OJ, VRSTE ODJELJENJA, HIJERARHIJE OJ:

Kartica Vrste OJ - Vrste OJ mogu biti npr. hotel, kamp, restoran, poduzeće…(trebaju biti zastupljene one OJ za koje želimo izvještaj – npr. ako nema vrste Hotel – onda nije moguće dobiti dnevno izvješće za Hotel, ako nema vrste HIP – nije moguće dobiti dnevno izvješće za HIP)

Šifra – šifra vrste organizacijskih jedinica

Naziv – naziv vrste organizacijskih jedinica

Kartica Razine OJ - Razine OJ mogu biti npr. poduzeće, profitni centar, hotel, kamp, naselje, odjel, punkt, mjesto troška…(to su zapravo detaljnije vrste OJ – npr. tu se dodaje punkt i mjesto troška)

Šifra – šifra razine organizacijskih jedinica

Naziv – naziv razine organizacijskih jedinica

Kartica Vrste odjeljenja OJ:

Šifra – šifra vrste odjeljenja

Naziv – naziv vrste odjeljenja

Kartica Hijerarhije OJ

· Šifra – šifra hijerarhije organizacijskih jedinica
· Naziv – naziv hijerarhije organizacijskih jedinica
·

Kartica Organizacijske jedinice – definiraju se organizacijske jedinice koje pripadaju hijerarhiji odabranoj na kartici Hijerarhije OJ

Zaglavlje – šifra i naziv organizacijske jedinice odabrane na kartici Hijerarhije OJ

Stavke:

Izvorna OJ – šifra izvorne organizacijske jedinice. Polje može biti neispunjeno ukoliko izvorna (stvarna) OJ ne postoji u strukturi, ali se za nju žele pratiti izvještaji

Šifra – šifra organizacijske jedinice u hijerarhiji; ukoliko je polje Izvorna OJ popunjeno, onda šifra organizacijske jedinice u hijerarhiji mora biti jednaka šifri izvorne OJ

Naziv – naziv organizacijske jedinice u hijerarhiji; mora biti jednak nazivu izvorne OJ ako postoji veza

Nadređena OJ – šifra nadređene organizacijske jedinice u hijerarhiji. Samo najviša OJ nema nadređenu OJ, ostale imaju

Vrsta – šifra vrste organizacijskih jedinica unesenih na kartici Vrste OJ (LV)

Razina – šifra razine organizacijskih jedinica unesenih na kartici Razine OJ (LV)

Vrsta odjeljenja – šifra vrste odjeljenja unesenih na kartici Vrste odjeljenja (LV)

Valjano od – datum od kojeg nadalje je podatak valjan

Poništeno od – datum od kojeg nadalje je podatak poništen

Podnožje:

Izvorna OJ – naziv izvorne organizacijske jedinice

Nadređena OJ – naziv nadređene organizacijske jedinice u hijerarhiji

Vrsta OJ – naziv vrste organizacijskih jedinica

Razina OJ – naziv razine organizacijskih jedinica

Vrsta odjeljenja – naziv vrste odjeljenja

Gumb:

· Kopiranje hijerarhije – otvara prozor Kopiranje i omogućuje kopiranje hijerarhije

Elementi prozora KOPIRANJE:

· Iz hijerarhije – šifra i naziv hijerarhije organizacijskih jedinica ili prazno za kopiranje iz šifranika OJ
· U hijerarhiju – šifra i naziv hijerarhije organizacijskih jedinica
· Razina – šifra i naziv razine organizacijskih jedinica

Kartica Hijerarhijski pregled – prikaz hijerarhije organizacijskih jedinica (s kartice Organizacijske jedinice) kao stabla


Stavke i vrste izvještaja

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI > Subjekti >

Stavke i vrste izvještaja

 Return to chapter overview

Modul služi za ažuriranje stavka svih vrsta izvještaja, vrsta izvještaja, te veza između stavaka izvještaja i vrsta izvještaja.

Elementi prozora STAVKE IZVJEŠTAJA:

Kartica Stavke izvještaja – omogućava ažuriranje stavaka izvještaja koje se mogu nalaziti na bilo kojoj vrsti izvještaja. Putem kartice Veze vrsta i stavaka vežu se željene stavke uz željenu vrstu izvještaja

Šifra – šifra stavke izvještaja

Naziv – naziv stavke izvještaja

Isp - oznaka ispisa naziva stavke na izvještaju; mogućnosti da/ne; naziv stavke ispisati će se /neće se ispisati na Dnevnom izvještaju. U modulu Pregled dnevnog izvještaja, naziv se ispisuje neovisno o oznaci

Izvedena - oznaka da (√) ili ne ( ). Ukoliko je stavka izvedena, onda se njezina vrijednost dobiva putem pravila izračuna (pravila se ažuriraju na kartici Pravila izračuna). Ukoliko stavka nema oznaku da je izvedena (izvorna je), njezina vrijednost dobiva se iz prometnih podataka (npr. žurnal)

Valjano od – datum od kojeg nadalje je podatak valjan

Poništeno od – datum od kojeg nadalje je podatak poništen

Oblik, boja, jačina, stil – mogućnosti definiranja oblika podataka u izvještaju

Razina OJ – šifra i naziv razine organizacijskih jedinica na kojoj se stavka izvještaja prikazuje (npr. prihod hrane i pića za prodajno mjesto)

·

Kartica Pravila izračuna – pravila se unose samo za izvedene stavke izvještaja (koje imaju oznaku Izvedena √). Potrebno je na kartici Stavke izvještaja odabrati takvu stavku i za nju upisati pravila izračuna. Ukoliko je odabrana izvorna stavka javlja se poruka: Pravila izračuna mogu se unositi samo za izvedene stavke izvještaja.

Zaglavlje:

Šifra – šifra izvedene stavke izvještaja odabrane na kartici Stavke izvještaja

Naziv – naziv izvedene stavke izvještaja odabrane na kartici Stavke izvještaja

Stavke:

Rbr – redoslijed u izračunu izvedene stavke izvještaja

Op. – oznaka računske operacije (npr. +, -, /, *,…)

Stavka izvještaja – šifra i naziv stavke izvještaja koja se koristi u izračunu izvedene stavke

Vrijednost - vrijednost koja se koristi u izračunu. Pravilo izračuna mora biti vezano ili na izvornu stavku izvještaja ili na vrijednost

Primjer definiranja Pravila izračuna (formula) za stavku izvještaja Zauzetost SJ:

Zauzetost SJ izračunava se na temelju formule = [image] Ukupno zauzete SJ / Raspoložive SJ * 100

Postupak:

1. Na kartici Stavke izvještaja kliknuti u stavku Zauzetost SJ (koja ima oznaku da je izvedena)
2. Kliknuti u karticu Pravila izračuna (u zaglavlju se ispisuje šifra i naziv odabrane stavke Zauzetost SJ)
3. U polje Rbr upisati broj 1
4. U polje Op. upisati znak + (zbrajanje)
5. U polju Stavka izvještaja upisati šifru stavke izvještaja (ili odabrati iz LV) Ukupno zauzete SJ
6. U polje Rbr upisati broj 2
7. U polje Op. upisati znak / (podijeljeno)
8. U polje Stavka izvještaja upisati šifru stavke izvještaja (ili odabrati iz LV) Raspoložive SJ
9. U polje Rbr upisati broj 3
10. U polje Op. upisati znak * (pomnoženo)
11. U polje Vrijednost upisati 100

Kartica Jezici – omogućuje ažuriranje prijevoda naziva odabrane stavke izvještaja na željenim jezicima (stavka je odabrana na kartici Stavke izvještaja). Štampanjem Dnevnog izvještaja na željenom jeziku, stavke izvještaja ispisati će se na tom jeziku ako je napravljen prijevod. Ukoliko prijevod stavaka ne jezik nije napravljen, stavke će se u svim kombinacijama jezika uvijek ispisivati na hrvatskom jeziku

Zaglavlje:

Šifra – šifra stavke izvještaja

Naziv – naziv stavke izvještaja

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv stavke izvještaja na odabranom jeziku

·

Kartica Vrste izvještaja – omogućava ažuriranje podataka o vrstama izvještaja npr. dnevni poduzeće, dnevni profitni centar, svi hoteli, dnevni hotel, svi kampovi, dnevni kamp, …)

Šifra – šifra vrste izvještaja

Naziv – naziv vrste izvještaja

Oznaka - oznaka vrste izvještaja: 1 = za jednu OJ navedene vrste ili 2 = ukupno za sve OJ navedene vrste, 3 = izvedeni izvještaj iz već izračunatih izvještaja (tjedni), 0 = nebitno

Napomena: Za Vrste izvještaja koje u polju Oznaka imaju upisanu vrijednost 2 (npr. Hoteli Svi) omogućen je izračun izvještaja za sve OJ koje imaju definiranu razinu u ZMP parametru 0068.

Vrsta OJ - šifra vrste organizacijskih jedinica za koju se izrađuje izvještaj

Vrsta izvještaja - šifra vrste izvedenog izvještaja u koji ulaze stavke promatranog izvještaja; podatak se može popuniti ako je oznaka promatranog izvještaja jednaka 1 ili 2 (oznaka izvedenog mora biti jednaka 3)

Valjano od – datum od kojeg nadalje je podatak valjan

Poništeno od – datum od kojeg nadalje je podatak poništen

Primjer: Ukoliko je Vrsta OJ = hotel, a oznaka =1, to znači da će se navedena vrsta izvještaja ispisati za svaki OJ. Ukoliko je oznaka =2, ispisati će se zbrojni izvještaj za sve hotele

Kartica Veze vrsta i stavaka – omogućava ažuriranje veza između stavaka izvještaja i odabrane vrste izvještaja. Vrstu izvještaja potrebno je odabrati na kartici Vrste izvještaja, a u tabelarnom prikazu unijeti stavke koje su potrebne za taj izvještaj.

Zabranjeno je ažuriranje podataka za vrstu izvještaja koja nije valjana. Odabirom vrste izvještaja koja nije valjana, i prelaskom na ovu karticu, javlja se poruka upozorenja: "Provjerite valjanost podataka (Vrsta izvještaja)."

Zaglavlje:

Šifra – šifra vrste izvještaja odabrane na kartici Vrste izvještaja

Naziv – naziv vrste izvještaja odabrane na kartici Vrste izvještaja

Stavke:

Rbr1 – redoslijed ispisa/izračuna stavke izvještaja. Redni broj izvedene stavke izvještaja ne smije biti manji od rednog broja izvorne stavke iz kojih je izvedena nastala (npr. Ukupno smještaj treba imati veći Rbr1 od Smještaj individualci, Smještaj alotman, … iz kojih je Ukupno smještaj nastao)

Stavka izvještaja – šifra i naziv stavke izvještaja

Rbr2 – redni broj (ispisuje se na izvještaju). Stavke koje se ispisuju prema razini OJ uzrokuju povećanje rednog broja za onoliko koliko se stavaka ispisalo

Ispis - oznaka da (√) ili ne ( ). Na izvještaju se ispisuju stavke sa oznakom da

Gumbi:

Kopiranje stavaka izvještaja – otvara prozor Kopiranje i omogućava kopiranje stavaka izvještaja.

Elementi prozora KOPIRANJE:

· Iz vrste – šifra i naziv vrste izvještaja ili prazno za kopiranje iz šifranika stavaka izvještaja
· Od stavke – šifra i naziv vrste izvještaja ili prazno za sve stavke
· Do stavke - šifra i naziv vrste izvještaja ili prazno za sve stavke
· U vrstu - šifra i naziv vrste izvještaja

Pomicanje rednih brojeva [image] - omogućava pomicanje rednih brojeva (Rbr 1 i/ili Rbr 2) za više stavaka odjednom. Odabirom gumba otvara se prozor POMICANJE REDNIH BROJEVA:

Od Rbr 1 - početni Rbr 1 od kojeg će započeti renumeriranje (početni rbr raspona za izmjenu)
do Rbr 1 - završni Rbr 1 do kojeg će se obaviti renumeriranje (završni rbr raspona za izmjenu). Ukoliko je polje neispunjeno, renumeracija se obavlja do zadnjeg rbr izvještaja (do zadnje stavke)
Pomak Rbr 1 - unosi se broj za umanjenje ili uvećanje (pomak) Rbr 1. Npr. ukoliko se Rbr 1 želi uvećati za 5 brojeva, upisuje se 5. Za umanjenje Rbr 1 upisuje se negativan broj (npr. -5) ili prazno ukoliko Rbr 1 treba ostati nepromijenjen
Pomak Rbr 2 - unosi se broj za umanjenje ili uvećanje (pomak) Rbr 2. Npr. ukoliko se Rbr 2 stavki želi uvećati za 5 brojeva, upisuje se 5. Za umanjenje Rbr 2 upisuje se negativan broj (npr. -5) ili prazno ukoliko Rbr 2 treba ostati nepromijenjen
Gumbi:
Potvrda – potvrda unosa
Opoziv – opoziv unosa


Pravila knjiženja žurnala i sastojaka za izvještaj

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI > Subjekti >

Pravila knjiženja žurnala i sastojaka za izvještaj

 Return to chapter overview

Program omogućava definiranje pravila po kojima će se stavke žurnala prikazivati u izvještajima.

Pravila za prihode stavaka žurnala moguće je ažurirati i kroz modul Stavke žurnala. Ukoliko se unese na oba mjesta, iznos za knjiženje će se «udvostručiti».

Pravila za broj sastojaka moguće je ažurirati i kroz modul Sastojci usluga. Ukoliko se unese na oba mjesta, iznos za knjiženje će se «udvostručiti».

Elementi prozora PRAVILA KNJIŽENJA ŽURNALA I SASTOJAKA ZA IZVJEŠTAJ:

OJ – šifra i naziv organizacijske jedinice na koju je vezan smještajni objekt.

Stavka žurnala – šifra, naziv i vrsta stavke žurnala za koju će se knjižiti iznos. Vrsta stavke žurnala se popunjava automatski, odabirom stavke žurnala, a može biti U ili N (usluga ili naplata)

Oznaka iznosa za izvještaj – oznaka iznosa za izvještaj. Mogućnosti:

Ukoliko je vrsta stavke žurnala U – usluga, onda oznaka za izvještaj može biti:

1 = prihod

2 = PDV

3 = odbici

Knjiženje prihoda i odbitaka ovisi o REC parametrima 1059 i 1060.

Ukoliko je vrsta stavke žurnala N – naplata, onda oznaka za izvještaj može biti:

1 = iznos

Stavka izvještaja – šifra i naziv stavke izvještaja na koju se veže stavka žurnala

OJ knjiženja - šifra organizacijske jedinice knjiženja

+/- - oznaka zbrajanja; mogućnosti: + (zbrajanje), - (oduzimanje)

Podnožje:

OJ – naziv organizacijske jedinice

OJ knjiženja – naziv organizacijske jedinice knjiženja

Gumb:

Kopiranje pravila knjiženja žurnala za izvještaj – otvara prozor Kopiranje i omogućava kopiranje iz pravila za OJ u pravila za OJ. Moguće je navesti do četiri organizacijske jedinice knjiženja koje su navedene u pravilima za OJ i trebaju se prilikom kopiranja izmijeniti u odgovarajuće OJ knjiženja za OJ za koju se kopiraju. Ako za drugu OJ pravila postoje ta se pravila prije kopiranja brišu.

Kartica Sastojci:

OJ – šifra organizacijske jedinice

Sastojak – šifra i naziv sastojka

Stavka izvještaja – šifra i naziv stavke izvještaja na koju se veže broj sastojaka

OJ knjiženja - šifra organizacijske jedinice knjiženja

+/- - oznaka zbrajanja; mogućnosti: + (zbrajanje), - (oduzimanje)

Podnožje:

OJ – naziv organizacijske jedinice

OJ knjiženja – naziv organizacijske jedinice knjiženja

Gumb:

Kopiranje pravila knjiženja sastojaka za izvještaj – otvara prozor Kopiranje i omogućava kopiranje pravila iz OJ u OJ. Moguće je navesti do četiri organizacijske jedinice knjiženja koje su navedene u pravilima za OJ i trebaju se prilikom kopiranja izmijeniti u odgovarajuće OJ knjiženja za OJ za koju se kopiraju. Ako za drugu OJ pravila postoje ta se pravila prije kopiranja brišu


PRODAJA I RECEPCIJSKO POSLOVANJE

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT >

PRODAJA I RECEPCIJSKO POSLOVANJE

 Return to chapter overview

Provjeriti i ažurirati vrijednost sljedećih REC parametara:

1059 - U iznos prihoda uračunati PDV (da/ne)

da – u dnevnom izvještaju prihodi su bruto (sa PDV-om)

ne – u dnevnom izvještaju prihodi su neto (bez PDV-a)

1060 - Iznos prihoda umanjiti za odbitke (da/ne)

da - u dnevnom izvještaju prihodi su umanjeni za iznos odbitaka (popusta)

ne - u dnevnom izvještaju prihodi nisu umanjeni za iznos odbitaka (popusta)


Matični podaci

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE >

Matični podaci

 Return to chapter overview


Stavke pokazatelja uspješnosti

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Matični podaci >

Stavke pokazatelja uspješnosti

 Return to chapter overview

Modul služi za ažuriranje podataka o stavkama pokazatelja uspješnosti, te pravilima po kojima će se pokazatelji knjižiti i izračunavati. Pregled prometnih podataka po ovim definicijama vidi se u Pregledu pokazatelja uspješnosti II (nakon obavljenog izračuna dolazaka/noćenja turista).

Elementi prozora STAVKE POKAZATELJA USPJEŠNOSTI:

Kartica Stavke pokazatelja uspješnosti – definiraju se svi pokazatelji uspješnosti poslovanja

Šifra – šifra i značenje stavke pokazatelja uspješnosti (LV). Šifre su predefinirane i nije ih moguće mijenjati. Ispisuje se predefinirani naziv. Šifra pokazatelja uspješnosti je govoreća:
· Prve tri znamenke su redni broj
· Četvrta znamenka može imati oznaku 0 ili 1;
· nula (0) - stavka pokazatelja je izvorna
· jedan (1) - stavka pokazatelja je izvedena
· Peta znamenka može imati oznaku 0 ili 1;
· nula (0) - stavka pokazatelja ne računa se po MS (marketinškim segmentima)
· jedan (1) - stavka pokazatelja računa se po MS (marketinškim segmentima)

Naziv – naziv stavke pokazatelja uspješnosti; predlaže se značenje; može se mijenjati

Rbr – redni broj stavke pokazatelja uspješnosti

·

Kartica Pravila knjiženja – pravila se unose samo za one stavke pokazatelja koje su izvorne (četvrta znamenka šifre je 0). Potrebno je na kartici Stavke pokazatelja uspješnosti odabrati takvu stavku i za nju upisati pravila knjiženja. Ukoliko je odabrana izvedena stavka pokazatelja javlja se poruka: Pravila knjiženja ne mogu se unositi za izvedene stavke pokazatelja uspješnosti.

Zaglavlje:

Šifra – šifra izvorne stavke pokazatelja odabrane na kartici Stavke pokazatelja uspješnosti

Naziv – naziv izvorne stavke pokazatelja odabrane na kartici Stavke pokazatelja uspješnosti

Stavke:

MS – šifra i naziv marketinškog segmenta. LV je moguća samo ukoliko je odabrana stavka pokazatelja kojoj je peta znamenka 1 (po MS). Ukoliko je odabrana stavka kojoj šifra pete znamenke ima oznaku 0 – LV je prazna

Stavka izvještaja – šifra i naziv stavke izvještaja (LV)

Gumb:

Kopiranje pravila knjiženja – otvara prozor Kopiranje i omogućuje kopiranje pravila knjiženja.

Kartica Dodatna pravila knjiženja – dodatna pravila knjiženja (za skupinu smještajnih objekata). Pravila se unose samo za one stavke pokazatelja koje su izvorne (četvrta znamenka šifre je 0). Potrebno je na kartici Stavke pokazatelja uspješnosti odabrati takvu stavku i za nju upisati pravila knjiženja. Ukoliko je odabrana izvedena stavka pokazatelja javlja se poruka: "Pravila knjiženja ne mogu se unositi za izvedene stavke pokazatelja uspješnosti. "

Ukoliko je upisano dodatno pravilo knjiženja, izračun se ravna prema dodatnom pravilu, a ukoliko nije, ravna se prema pravilu knjiženja.

Zaglavlje:

· Šifra – šifra izvorne stavke pokazatelja odabrane na kartici Stavke pokazatelja uspješnosti
· Naziv – naziv izvorne stavke pokazatelja odabrane na kartici Stavke pokazatelja uspješnosti

Stavke:

· SSO – šifra i naziv skupine smještajnih objekata
· MS – šifra i naziv marketinškog segmenta. LV je moguća samo ukoliko je odabrana stavka pokazatelja kojoj je peta znamenka 1 (po MS). Ukoliko je odabrana stavka kojoj šifra pete znamenke ima oznaku 0 – LV je prazna
· Stavka izvještaja – šifra i naziv stavke izvještaja (LV)
·

Kartica Pravila izračuna – pravila se unose samo za one stavke pokazatelja uspješnosti koje su vrste «prihod». Potrebno je na kartici Stavke pokazatelja uspješnosti odabrati takvu stavku i za nju upisati pravila izračuna. Ukoliko nije odabrana stavka pokazatelja vrste prihod javlja se poruka: Pravila izračuna mogu se unositi samo za stavke pokazatelja uspješnosti vrste «prihod»

Zaglavlje:

Šifra – šifra stavke pokazatelja uspješnosti odabrane na kartici Stavke pokazatelja uspješnosti

Naziv – naziv stavke pokazatelja odabrane na kartici Stavke pokazatelja uspješnosti

Stavke:

MS – šifra i naziv marketinškog segmenta (LV)

Stavka žurnala – šifra i naziv stavke žurnala (LV)


GASTRONOMIJA

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT >

GASTRONOMIJA

 Return to chapter overview


Matični podaci

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > GASTRONOMIJA >

Matični podaci

 Return to chapter overview


Razdoblje poslovanja MT i dodatni kapaciteti

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > GASTRONOMIJA > Matični podaci >

Razdoblje poslovanja MT i dodatni kapaciteti

 Return to chapter overview

Modul služi za ažuriranje broja sjedala na nivou mjesta troška a za potrebe USALI izvještaja.

Za praćenje statistike HIP-a potrebno je za ona MT koja imaju sjedala upisati količinu sjedala.

Napomena: Ako punkt ima više MT broj sjedala se unose samo za jedno MT, za ostala MT koja pripadaju punktu upisuje se broj sjedala 0.

Npr. Restoran Park ima tri MT:

41312 Šank restoran PARK 200 sjedala

41311 Kuhinju restoran PARK 0 sjedala

41313 Trgovačka roba restoran PARK 0 sjedala

Osim broja sjedala po MT potrebno je unijeti i razdoblje poslovanja za MT.

Broj sjedala koji je dodijeljen MT važi za razdoblje poslovanja MT.

Unutar razdoblja poslovanja za MT moguće je unijeti i dodatni kapacitet za određeno razdoblje.

Na karticu Dodatni kapacitet upisuje se razdoblje trajanja dodatnog kapaciteta koje može biti pozitivno i negativno.

Nakon što se u modulu Stavke i vrste izvještaja unese stavka koja se odnosi na «Ukupan broj sjedala u prodajnim mjestima HiP-a», potrebno je ažurirati vrijednost ZMP parametra 0034 - Šifra stavke izvještaja za ukupan broj sjedala u prodajnim mjestima hrane i pića. U vrijednost se upisuje šifra stavke izvještaja.


Administracija

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > GASTRONOMIJA >

Administracija

 Return to chapter overview


Pravila USALI

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > GASTRONOMIJA > Administracija >

Pravila USALI

 Return to chapter overview

Modul služi za unos pravila knjiženja za potrebe dnevnih izvještaja (USALI). Potrebno je unijeti 3 osnovna pravila knjiženja s pripadajućim kombinacijama.

Osim za dnevno izvješćivanje (USALI), modul služi da definiranje pravila knjiženja prihoda i troškova u računovodstvo.

3 osnovna pravila knjiženja jesu:

· Prihodi neto za sve vrste MT koja pratimo (za sve kombinacije knjigovodstvenih grupa i načina potrošnje po MT)
· OJ PDV
· OJ PPOT

Elementi prozora Pravila knjiženja:

Zaglavlje

Rbr – redni broj ispisa pravila

Opis knjiženja – šifra i naziv opis knjiženja. Dostupan LV na opise knjiženja

Vrsta MT – vrsta MT za koje se pravilo knjiženja unosi

Knjig. grupa – šifra i naziv knjigovodstvene grupe

Grupa načina potrošnje - šifra i naziv grupe načina potrošnje

USALI 1 – šifra i naziv stavke izvještaja na koju želimo da se knjiži odabrana stavka pravila knjiženja

USALI 2 – šifra i naziv stavke izvještaja na koju želimo da se knjiži odabrana stavka pravila knjiženja (za punkt – Hip)

Podnožje:

Konto 1 – za potrebe usali ne treba unijeti konto (budući da je obavezan podatak, potrebno ga je unijeti)

Dug/Pot – ne unosi se za USALI

Predznak - ne unosi se za USALI

Konto 2 - ne unosi se za USALI

Dug/Pot – ne unosi se za USALI

Predznak - ne unosi se za USALI

Prihod/Trošak – upisuje se P – prihod

OJ za knjiženje - ne unosi se za USALI

Gumb:

Prijepis pravila USALI u pravila knjiženja – ne koristi se za USALI


Prikupljanje prometa sa kase - USALI (C)

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > GASTRONOMIJA > Administracija >

Prikupljanje prometa sa kase - USALI (C)

 Return to chapter overview

Prikupljanje prometa sa kasa radi se na centru, nakon što je po objektima prepisan u GAS promet blagajni.

Koristi se za dnevna izvješća (USALI).

Elementi prozora PRIKUPLJANJE PROMETA SA KASA - USALI:

Objekt - šifra i naziv objekta ili prazno ukoliko se prikuplja promet sa svih objekata

Datum - datum od kojega se preuzima promet ili prazno za prikupljanje samo novog (neprikupljenog) prometa

Gumb:

Prikupi promet – prikupljanje prometa po zadanim uvjetima


POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT >

POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA

 Return to chapter overview

Provjeriti i ažurirati vrijednost sljedećih PKA parametara:

· 1031 - Šifra hijerarhije za koju se kod izračuna izvještaja automatski kreiraju izvještaji za sve vrste izvještaja ili nebitno.– upisati šifru Hijerarhije unesenu u ZMP na kartici Hijerarhije OJ
· 1032 - Šifra hijerarhije koja se koristi za ažuriranje plana ili nebitno. – upisati šifru Hijerarhije unesenu u ZMP na kartici Hijerarhije OJ
· 1033 - Šifra hijerarhije koja se koristi za ažuriranje pokazatelja ili nebitno. – upisati šifru Hijerarhije unesenu u ZMP na kartici Hijerarhije OJ


Prometni podaci

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA >

Prometni podaci

 Return to chapter overview


Plan (C)

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Prometni podaci >

Plan (C)

 Return to chapter overview

Modul služi za ažuriranje plana po stavkama izvještaja. Putem ovog programa unose se svi planski pokazatelji za sve stavke izvještaja (prihodovni i statistički).

Plan prihoda unosi se za svaku OJ posebno.

Plan Hip mjesta troška unosi se na njegovu OJ i to za dvije stavke izvještaja.

Mjesečni plan može se unositi na prvi datumu mjesecu npr. 01.01.2004; 01.02.2004; 01.03.2004, ….

Prilikom izračunavanja Dnevnog izvještaja, iznos plana upisanog na početni datum u mjesecu, prikazuje se kao iznos mjesečnog plana u stupcu 5 = Mjesečni plan

Isto tako, plan se može unositi dnevno za svaki dan u mjesecu npr. 01.01.2004; 02.01.2004; 03.01.2004; itd...

Prilikom izračunavanja Dnevnog izvještaja, iznos plana po datumima, prikazuje se kao iznos mjesečnog plana u stupcu 5 = Mjesečni plan.

Ukoliko je dnevni plan unesen do kraja mjeseca i za završni datum u mjesecu npr. 30.01.2004, moguće je izraditi Izračun plana unaprijed do kraja mjeseca. Ukupni mjesečni plan vidljiv je kod ispisa Dnevnog izvještaja ukoliko je opcija ispisati stupce mjesečno ukupno u MS Excel - postavljena na vrijednost DA (prikazuje u stupcu G (5a) Ukupni mjesečni plan).

Moguće je učitavanje plana iz Excel datoteke i to na mjesečnom i na dnevnom nivou; Učitavanje se pokreće putem ikone [image] - Učitavanje datoteke

Ukoliko se pokreće učitavanje plana za datum za koji u MISH već postoje upisane stavke, stavke plana će se nadopuniti onima iz Excel datoteke. Redak Excel datoteke kojem su sva polja jednaka nekom retku u Planu, se preskače (ne upisuje se u Plan).

Elementi prozora PLAN (C):

Zaglavlje

Datum – datum plana

Stavke plana:

Organizacijska jedinica – šifra i naziv organizacijske jedinice

Stavka izvještaja – šifra i naziv stavke izvještaja, moguće je upisati ili odabrati samo stavke izvještaja koje su izvorne i koje su valjane za datum za koji se unosi plan

Planirano – planirani iznos

Gumbi:

Kopiranje plana [image] – otvara prozor Kopiranje i omogućuje kopiranje plana

· Elementi prozora Kopiranje:
· Iz plana za datum – datum plana koji se kopira
· Organizacijska jedinica – šifra i naziv organizacijske jedinice iz koje se kopira
· U plan za razdoblje od do – početni i završni datum razdoblja za koje se kopira odabrani plan
· Organizacijska jedinica – šifra i naziv organizacijske jedinice za koju se kopira odabrani plan

Učitavanje datoteke [image] – otvara prozor Učitavanje datoteke i omogućuje učitavanje plana iz Excel datoteke i to na mjesečnoj i na dnevnoj razini

Napomena:

Da bi se plan uspješno učitao, podaci u Excel tablici trebaju biti organizirani u 4 stupca:

v U 1. stupac upisuje se datum
v U 2. stupac upisuje se šifra OJ (izvorne)
v U 3. stupac upisuje se šifra stavke izvještaja
v U 4. stupac upisuje se planirani iznos

Nakon ta četiri stupca mogu se dodavati pomoćni stupci (nazivi, ostvareni iznosi i sl.) i oni ne utječu na učitavanje Plana.

Podaci se unose počevši s 2. retkom; 1. redak služi za naslove stupaca i ne utječe na učitavanje Plana.

Prilikom upisa podataka u Excel tablicu potrebno je voditi računa o formatu ćelije i to:

v Datumi trebaju biti upisani u formatu "dd.mm.yyyy" npr.

v Šifre OJ izvorne i šifre stavki izvještaja trebaju biti formatirane kao "tekst" sa onoliko vodećih nula koliko ih imaju u MISH

v Iznosi trebaju biti upisani u formatu "broj" gdje postoji razdjelnik za tisućice i bez decimalnog mjesta

POSTUPAK UČITAVANJA DATOTEKE PLANA:

· Nakon pritiska na ikonu Učitavanje plana otvara se prozor Učitavanje datoteke:

Datoteka - staza i naziv datoteke koju treba učitati. Potrebno je upisati stazu na kojoj je smještena datoteka i točan naziv Excel datoteke s ekstenzijom. Moguće ju je odabrati putem ikone [image] Pronađi datoteku, gdje će se pritiskom na ikonicu pozicionirati na stazu upisanu pod šifrom PLAN u modulu Parametri prijepisa

Rasporedi - mogućnosti da/ne;

ne = učitava plan na datum upisan u Excel datoteci

da = učitava mjesečni plan po danima. Planske vrijednosti dijeli sa brojem dana kojeg ima mjesec iz datuma Excel datoteke (npr. ukoliko je za datum 01.06.2011 unesen planski iznos od 90.000 knEUR a kod učitavanja plana se polje Rasporedi označilo sa da, onda će se u MISH učitati plan za 30 dana, 01.06., 02.06., 03.06., ... Planski iznos od 90.000 EUR podijeliti će se sa brojem dana za lipanj (30) i dnevni planirani iznos za stavku izvještaja biti će 3.000 EUR). U tom slučaju, u Excel datoteci ne smije postojati više datuma istog mjeseca za istu OJ i istu stavku

Gumb Potvrda - pokreće proces učitavanja datoteke. Nakon učitavanja javlja se poruka Učitavanje je završeno

Nakon završetka učitavanja, potrebno je provjeriti podatke koji su se upisali.

Otvoriti modul Plan, pritisnuti <F7> i u polje datum upisati datum za kojeg je plan učitan, te pritisnuti <F8> za prikaz.

Moguće greške u podacima, zbog kojih se možda neki redak nije učitao, moguće je vidjeti u modulu Pregled promjena pod šifrom vrste promjena PKA 0002.

Ako nakon ispravljanja pogreške treba ponovno učitati plan, potrebno je obrisati prethodno uspješno upisane podatke.


Pregled plana

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Prometni podaci >

Pregled plana

 Return to chapter overview

Prikaz planiranih prihoda i pokazatelja uspješnosti ažuriranih putem modula Plan (C).

Elementi prozora PREGLED PLANA:

Zaglavlje:

Organizacijska jedinica – šifra i naziv organizacijske jedinice za koju se prikazuju podaci

Grupirano po – odabir grupacije pregleda podataka; moguće vrijednosti jesu: danima ili mjesecima

Datum – početni datum pregleda; predlaže se tekući datum

Gumb:

Prikaži – nalog za prikaz podataka. Omogućuje pregled plana prema zadanim uvjetima

– prikaz plana u prethodnom razdoblju

– prikaz plana u sljedećem razdoblju

Stavke:

Stavka izvještaja – šifra i naziv stavke izvještaja

Ostvareno – ostvareno po stavci izvještaja promatranog dana odnosno mjeseca


Pokazatelji uspješnosti (C)

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Prometni podaci >

Pokazatelji uspješnosti (C)

 Return to chapter overview

Ukoliko postoje stavke izvještaja koje se ne pune automatikom, onda se ostvarenje pokazatelja unosi putem ovog modula (npr. Statistika zaposlenika – aplikacija DES nije automatikom povezana sa dnevnim izvješćima, pa se ostvarenost unosi «ručno»).

Modul služi za ažuriranje pokazatelja uspješnosti

Elementi prozora POKAZATELJI USPJEŠNOSTI (C):

Zaglavlje

Datum – datum pokazatelja

Stavke plana:

· Organizacijska jedinica – šifra i naziv organizacijske jedinice
· Stavka izvještaja – šifra i naziv stavke izvještaja; moguće je upisati ili odabrati samo stavke izvještaja koje su izvorne i koje su valjane za datum za koji se unose pokazatelji uspješnosti
· Ostvareno – ostvareni iznos

Gumb:

Kopiranje pokazatelja uspješnosti – otvara prozor Kopiranje i omogućuje kopiranje pokazatelja uspješnosti

Elementi prozora Kopiranje:

· Iz pokazatelja za datum – datum iz kojeg se kopira
· Organizacijska jedinica – šifra i naziv organizacijske jedinice koju se kopira ili prazno za sve
· U plan za razdoblje od do – početni i završni datum razdoblja u koje se kopira
· Organizacijska jedinica – šifra i naziv organizacijske jedinice u koju se kopira ili prazno za sve


Pregled pokazatelja uspješnosti

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Prometni podaci >

Pregled pokazatelja uspješnosti

 Return to chapter overview

Prikaz pokazatelja uspješnosti ažuriranih putem modula Pokazatelji uspješnosti.

Elementi prozora PREGLED POKAZATELJA USPJEŠNOSTI:

Zaglavlje:

Organizacijska jedinica – šifra i naziv organizacijske jedinice za koju se prikazuju podaci

Grupirano po – odabir grupacije pregleda podataka; moguće vrijednosti jesu: danima ili mjesecima

Datum – početni datum pregleda; predlaže se tekući datum umanjen za 8 dana

Gumb:

Prikaži – nalog za prikaz podataka. Omogućuje pregled prema zadanim uvjetima

– prikaz pokazatelja uspješnosti za prethodno razdoblje

– prikaz pokazatelja uspješnosti za sljedeće razdoblje

Stavke:

Stavka izvještaja – šifra i naziv stavke izvještaja

Ostvareno – ostvareno po stavci izvještaja promatranog dana odnosno mjeseca


Dnevni izvještaj

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA >

Dnevni izvještaj

 Return to chapter overview


Izračun izvještaja (C)

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Dnevni izvještaj >

Izračun izvještaja (C)

 Return to chapter overview

Modul služi za izračun dnevnih izvješća za management i kopiranje istih na objekte. Izračun i kopiranje se uvijek pokreću na shemi centar.

Moguće je podesiti automatski izračun Dnevnog izvještaja i ponavljanje izračuna Dnevnog izvještaja za jučer. Detaljnije opisano u modulu Automatski izračun Dnevnog izvještaja.

Izračun obrađuje podatke dobivene sa shema objekta, a to su:

aplikacija REC:

· izračun žurnala
· izračun dolazaka i noćenja turista

aplikacija GAS:

· prijepis prometa sa kasa

aplikacija DES:

· evidencija sati rada

Za vrste izvještaja koje u polju Oznaka imaju upisanu vrijednost 2 (npr. Hoteli Svi) omogućen je izračun izvještaja za sve OJ koje imaju definiranu razinu u ZMP parametru 0068.

Prilikom izračuna Dnevnog izvještaja, iznos planiranog se zaokružuje ili ne (na cijeli broj), ovisno o vrijednosti PKA parametra 1059.

Pregled izračunatih podataka moguće je dobiti u modulu Dnevni izvještaj (I) i u Pregledu dnevnog izvještaja.

Elementi prozora IZRAČUN IZVJEŠTAJA:

Kartica Izračun:

Datum zadnjeg izvještaja – prikaz datuma zadnjeg izvještaja (za bilo koju hijerarhiju)

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan (za bilo koju hijerarhiju)

Za hijerarhiju – šifra hijerarhije organizacijskih jedinica i datum zadnjeg izvještaja za važeću hijerarhiju

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan (za važeću hijerarhiju)

Od datuma – početni datum za izračun izvještaja

Do datuma – završni datum za izračun izvještaja

Samo planirano - mogućnosti da/ne;

· da = omogućava izračun samo plana; plan može biti za buduće razdoblje
· ne = izračunavaju se isključivo ostvareni i planirani podaci do najviše tekućeg datuma (ne izračunava se plan za buduće razdoblje)

Napomena: Kod pokretanja izračuna za Samo planirano, u poljima Od datuma i Do datuma predlaže se datum za jedan veći od zadnje izračunatog plana.

Ukupni mjesečni plan vidljiv je kod ispisa Dnevnog izvještaja ukoliko je opcija ispisati stupce mjesečno ukupno u MS Excel - postavljena na vrijednost DA

Gumb:

Izračunaj – izračun podataka za upisano razdoblje

Kartica Kopiranje na objekte:

Datum zadnjeg izvještaja – prikaz datuma zadnjeg izvještaja (za bilo koju hijerarhiju)

Za hijerarhiju – šifra hijerarhije organizacijskih jedinica i datum zadnjeg izvještaja za važeću hijerarhiju

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan (za važeću hijerarhiju)

Datum zadnjeg kopiranog izv. - prikaz datuma zadnjeg kopiranog izvještaja na objekte za ostvareno

Za planirano - prikaz datuma zadnjeg izvještaja za koji je kopiran plan na objekte

Od datuma – početni datum za kopiranje izvještaja

Do datuma – završni datum za kopiranje izvještaja

Gumb:

Kopiraj na objekte – kopiranje dnevnih izvještaja na objekte za upisano razdoblje (svaki objekt dobiva samo svoj izvještaj)


Automatski izračun Dnevnog izvještaja_2

Automatski izračun Dnevnog izvještaja

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Dnevni izvještaj > Izračun izvještaja (C) >

Automatski izračun Dnevnog izvještaja

 Return to chapter overview

· Dodani novi retci za automatske izračune

Dnevni izvještaj

· Omogućeno postavljanje automatskog izračuna Dnevnog izvještaja
· oznaka stanja treba biti SCHEDULED što označava da je automatska obrada aktivna; aktivira se pomoću gumba

· Obrazac ponavljanja (željeno vrijeme pokretanja) instalacijom je postavljen na FREQ=DAILY; BYHOUR=9, što znači da se automatski pokreće svakodnevno u 09:00 sati
o moguće je izmijeniti željeno vrijeme pokretanja automatske obrade i uskladiti sa vremenom kada se računi s kasa prepisuju u GAS, izračunom statistike i izračunom žurnala
· Instalacijom je postavljena kontrola postoji li izračun Dnevnih izvještaja za prethodna 3 dana (upisano u polje Value = 3). To znači da će automatski izračun prije pokretanja jučerašnjeg dana provjeriti postoji li izračun Dnevnog izvještaja za 3 dana unatrag. Ako postoje rupe u ta 3 dana, pokrenuti će se izračun i za one dane za koje nema izračuna. Ukoliko je rupa u izračunu veća od 3 dana, automatski izračun neće se pokrenuti za niti jedan dan. Potrebno ga je pokrenuti ručno iz modulaIzračun izvještaja.

Dnevni izvještaj ponavljanje

· Omogućeno postavljanje automatskog ponavljanja izračuna Dnevnog izvještaja za jučer
· Kod ponavljanja izračuna, izračunavaju se samo podaci ostvarenja (ne i plana)

· Obrazac ponavljanja (željeno vrijeme pokretanja) instalacijom je postavljen na FREQ=DAILY; BYHOUR=11, što znači da se automatski pokreće svakodnevno u 11:00 sati; moguće promijeniti

Napomena: Ukoliko nedostaje izračun za jučer, ponovni izračun će se ipak pokrenuti (samo za jučer). Ukoliko izračun za jučer i prekjučer ne postoji, neće se pokrenuti ponovni izračun za jučer


Poništavanje izvještaja (C)

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Dnevni izvještaj >

Poništavanje izvještaja (C)

 Return to chapter overview

Modul služi za poništavanje izračunatih izvještaja za ostvarenje ili poništavanje samo plana.

Elementi prozora PONIŠTAVANJE IZVJEŠTAJA:

Datum zadnjeg izvještaja – prikaz datuma zadnjeg izvještaja (za bilo koju hijerarhiju)

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan (za bilo koju hijerarhiju)

Za hijerarhiju – šifra hijerarhije organizacijskih jedinica i datum zadnjeg izvještaja za važeću hijerarhiju

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan (za važeću hijerarhiju)

Do datuma – datum do kojeg se poništavaju izračunati izvještaji

Samo ostvareno - mogućnosti da/ne;

· da = poništava izračun dnevnog izvještaja do upisanog datuma samo za ostvarene podatke
· ne = poništava izračun dnevnog izvještaja za plan do upisanog datuma (ne poništava ostvarene podatke)

Gumb:

Poništi – poništavanje izračuna do upisanog datuma


Dnevni izvještaj (I)

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Dnevni izvještaj >

Dnevni izvještaj (I)

 Return to chapter overview

Štampanje dnevnog izvještaja. Da bi se odštampao Dnevni izvještaj za određeni datum, on mora biti prethodno izračunat.

Omogućen je automatski izračun Dnevnog izvještaja. Detaljnije opisano u poglavlju Automatski izračuni

Moguće je:

· automatski izraditi MS Excel datoteku --> detaljnije opisano u poglavlje Automatski izradi MS Excel
· automatsko pokretanje izvještaja u definirano vrijeme i slanje na definirane e-adrese ili na štampač ili spremanje u definiranu mapu. Detaljnije opisano u poglavlju Setovi parametara - Dnevni izvještaj.

Elementi prozora DNEVNI IZVJEŠTAJ:

Zaglavlje:

Datum – datum dnevnog izvještaja; predlaže se zadnji datum izračuna za ostvareno. Ukoliko se upiše datum u budućnosti, a za navedeni datum postoji izračun plana, izraditi će se izvještaj sa planskim podacima (bez ostvarenog). Ukoliko je na upisani datum neka Vrsta izvještaja poništena, neće se naći u popisu za izradu izvještaja

Usporedna godina – usporedna godina; ukoliko je u polju Datum upisan 28.02. bilo koje godine, a u polju Usporedna godina bilo koja prijestupna godina, prikazuje se polje Izaberite datum: 28.02. ili 29.02. Time je Omogućen izbor dana u veljači za usporednu godinu koja je prijestupna

Hijerarhija – šifra i naziv hijerarhije organizacijskih jedinica za koju se izrađuje dnevni izvještaj

Za planirano - prikaz datuma zadnjeg izvještaja za koji je izračunat plan unaprijed(za važeću hijerarhiju)

U MS Excel ispisati stupce:

dnevni plan - ukoliko je opcija odabrana, izvještaj u MS Excelu će imati dva dodatna stupca: Dnevni plan i % Dnevni plan / Dnevno ostvarenje (za korisnike koji unose plan na dnevnoj razini). Stupci se ispisuju samo u MS Excelu (ne i na izvještaju) (vidi Ispis izvještaja)

mjesečno ukupno - ukoliko je opcija odabrana, izvozom u MS Excel ispisuju se tri dodatna stupca:

O stupac G (5a) = Ukupni mjesečni plan
O stupac I (6a) = % Ukupni mjesečni plan / Mjesečno ostvarenje
O stupac K (7a) = Ukupno mjesečno usporedne godine:

Stupci se ispisuju samo u MS Excelu (ne i na izvještaju.pdf) i moguće ih je prevesti na jezik

godišnji plan - ukoliko je opcija odabrana, izvozom u MS Excel ispisuju se stupci Godišnji plan (ukupni godišnji plan do zadnjeg dana izvještajnog mjeseca) i % Godišnji kumulativ ostvarenja / Godišnji plan

NAPOMENA: Stupci se ispisuju samo u MS Excelu (ne i na izvještaju) (vidi Ispis izvještaja).

Tabelarni prikaz:

Vrsta izvještaja – šifra i naziv vrste izvještaja; ukoliko je na upisani datum izvještaja neka Vrsta izvještaja poništena, neće se naći u popisu za izradu izvještaja; ukoliko se upiše datum u budućnosti, a za navedeni datum postoji izračun plana, izraditi će se izvještaj sa planskim podacima (bez ostvarenog)

Primjer: Vrsta izvještaja poništena je s datumom 01.01.2012

Ukoliko se pokreće Dnevni izvještaj za datum veći od 01.01.2012, u popisu se ne nalazi poništena Vrsta izvještaja

Ukoliko se pokreće Dnevni izvještaj za datum manji od 01.01.2012, u popisu se nalazi poništena Vrsta izvještaja jer je u to vrijeme bila valjana

Oznaka da/ ne – oznaka 10 omogućava odabir prikaza vrste izvještaja

- uključivanje/ isključivanje svih vrsta izvještaja

za OJ

· svaka – oznakom √ omogućava se izrada dnevnog izvještaja za svaku OJ
· ili – ukoliko polje svaka nije , šifra i naziv OJ za koju se izrađuje dnevni izvještaj

- uključivanje/ isključivanje svih OJ za sve vrste izvještaja

Polje za OJ sve:

§ ukoliko je oznaka postavljena na da (√) - ispisuje se odabrani izvještaj, ali i dodatni izvještaj za razinu OJ koja je upisana u ZMP parametru 0068 (npr. ispisati će se izvještaj Hoteli svi + izvještaj po razini). U nazivu izvještaja po razini ispisuje se šifra OJ, a ne naziv (duljina polja je ograničena)
§ ukoliko je oznaka postavljena na ne i nije upisana šifra OJ (polje nije popunjeno) - ispisuje se odabrani izvještaj
§ ukoliko je oznaka postavljena na ne i upisana je šifra OJ - ispisuje se izvještaj za upisanu OJ
§ LV na polje za OJ sve prikazuje samo one OJ koje imaju razinu jednaku onoj upisanoj u vrijednosti ZMP parametra 0068

Gumb:

Izvještaj – izrada izvještaja po unesenim uvjetima. U zaglavlju izvještaja nalazi se ikona za izvoz u Excel

Ispis IZVJEŠTAJA:

· ukoliko je uključena opcija „U MS Excel ispisati stupce dnevni plan“, izvozom u MS Excel ispisuje se stupac Dnevni plan. Naziv stupca moguće je prevesti u modulu Poruke na jezicima. Prijevod se unosi za aplikaciju PKA na željenom jeziku. Šifra poruke je PKA0227

· ukoliko je uključena opcija „U MS Excel ispisati stupce mjesečno ukupno“, izvozom u MS Excel ispisuju se tri dodatna stupca:
O stupac G (5a) = Ukupni mjesečni plan
O stupac I (6a) = % Ukupni mjesečni plan / Mjesečno ostvarenje
O stupac K (7a) = Ukupno mjesečno usporedne godine

Stupci se ispisuju samo u MS Excelu (ne i na izvještaju.pdf) i njihov naziv moguće je prevesti na jezik. Naziv stupaca moguće je prevesti u modulu Poruke na jezicima. Prijevod se unosi za aplikaciju PKA na željenom jeziku. Šifra poruke za prijevod stupca Ukupni mjesečni plan (5a) je PKA0229, a za stupac Ukupno mjesečno (7a) je PKA0230.

Stupac Ukupni mjesečni plan puni se iz podataka plana koji su uneseni na dnevnom nivou.

Npr. Ukoliko je plan unesen za dnevno (po danima za cijeli mjesec), izračunom DI za datum 15.11.2012:

u stupcu F (5) Mjesečni plan = prikazuje se zbrojeni iznos plana za 15 dana. Ukoliko se izračunao plan unaprijed npr. do 20.11.2012, tada se prikazuju podaci plana do 20.11.2012. Izračunom plana unaprijed do kraja mjeseca, napuniti će se i stupac Ukupni mjesečni plan

u stupcu G (5a) Ukupni mjesečni plan = prikazuje se zbrojeni iznos plana za mjesec. Mjesečni plan treba biti izračunat za cijeli mjesec, odnosno i za zadnji dan u mjesecu. Ukoliko nije izračunat za sve dane, neće se u MS Excel izvještaju stupac napuniti podacima

· ukoliko je uključena opcija „U MS Excel ispisati stupce godišnji plan“, izvještaj u MS Excelu ima dva dodatna stupca:
O stupac N (10a) = Godišnji plan do zadnjeg dana izvještajnog mjeseca. Ispisuje se ukupni godišnji plan do zadnjeg dana izvještajnog mjeseca (ako je datum izvještaja 26.11., ispisuje se ukupni plan do 30.11.)
O stupac P (11a) = % indeks stupaca 9 (Godišnji kumulativ ostvarenja) i novog stupca 10a (Ukupni godišnji plan do zadnjeg dana izvještajnog mjeseca).

Stupci se ispisuju samo u MS Excelu (ne i na pdf izvještaju) i njihov naziv moguće je prevesti na jezik.

Naziv stupca Godišnji plan moguće je prevesti u ZMP modulu Poruke na jezicima. Prijevod se unosi za aplikaciju PKA na željenom jeziku. Šifra poruke za prijevod stupca Godišnji plan je PKA0242.


Automatski izradi MS Excel_2

Automatski izradi MS Excel

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Dnevni izvještaj > Dnevni izvještaj (I) >

Automatski izradi MS Excel

 Return to chapter overview

Polje automatski MS Excel (da ili ne) omogućava automatsku izradu MS Excel datoteke.

Ukoliko je opcija postavljena na da, odabirom odredišta na parametarskoj formi za izradu izvještaja:

o Mail - otvara se poruka e-pošte, a u prilogu (attachment) sprema se Dnevni izvještaj u MS Excel
· ukoliko je zadani mail klijent Outlook, tada se u prilogu e-poruke sprema dnevni izvještaj u MS Excel, a ako je zadani mail klijent Thunderbird, spremaju se dva izvještaja: MS Excel i pdf
· ako je u parametarskoj formi u polju Ime odredišta moguće je upisati e-adresu primatelja, ista se predlaže u e-poruci u polju Primatelj
· datoteka nosi naziv DI_datum (godina, mjesec i dan izrade) - (sat, minuta i sekunda izrade maila)

Napomena: ukoliko se dana 07.06.2018 šalju mailom Dnevni izvještaji za 05.06, a nakon toga za 06.06.2018, naziv datoteke u oba maila je DI_20180607 (nije datum dnevnog izvještaja koji se šalje, nego datum slanja maila). U nastavku je sat, minuta i sekunda koji ih razlikuje

o File - izvještaj se sprema kao MS Excel datoteka, ali i kao PDF datoteka na definiranu stazu
· u Ime odredišta potrebno je upisati stazu za smještaj i naziv pod kojim će se datoteka spremiti. U primjeru na slici izvještaj se sprema pod nazivom DI-2018-06-02 i to u mapu tmp (C:\tmp\)
· u polju Format potrebno je ostaviti predloženu vrijednost (pdf)

o Printer - izvještaj se ispisuje na štampač (kao pdf), ali se paralelno otvara MS Excel datoteka

Napomena:

Ukoliko je na parametarskoj formi odabrano odredište

o Screen - neovisno o tome je li nova opcija automatski MS Excel označena sa da ili ne, promjena nema. (Podsjetnik: u zaglavlju izvještaja smještena je ikona MS Excel. Pritiskom na ikonu, izvještaj se izvozi u MS Excel)
o Preview - neovisno o tome je li nova opcija automatski MS Excel označena sa da ili ne, promjena nema. (Podsjetnik: u zaglavlju izvještaja smještena je ikona MS Excel. Pritiskom na ikonu, izvještaj se izvozi u MS Excel)


Setovi parametara - Dnevni izvještaj_2

Setovi parametara - Dnevni izvještaj

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Dnevni izvještaj > Dnevni izvještaj (I) >

Setovi parametara - Dnevni izvještaj

 Return to chapter overview

Definiranjem i postavljanjem setova parametara za Dnevni izvještaj omogućen je:

o prijedlog definiranih postavki izvještaja za grupu korisnika
o automatsko pokretanje izvještaja u definirano vrijeme i slanje na definirane e-adrese ili na štampač ili spremanje u definiranu mapu

Setovi parametara za izvještaj detaljno su opisani u uvodnom dijelu uputa.

Za automatsko slanje Dnevnog izvještaja potrebno je:

1. Definirati grupu korisnika (ako nisu definirane)

2. Vezati korisnike uz grupu korisnika

3. Spremiti set za izvještaj

4. Postaviti automatsko pokretanje izvještaja po definiranim parametrima (npr. kojeg dana, u koliko sati, na koju mail adresu)

Postupak izrade seta i definiranje automatskog pokretanja:

1. Definiranje grupe korisnika
o Setovi izvještaja vežu se za grupe korisnika, a svaki korisnik može pripadati nekoj grupi
o Grupe korisnika definiraju se na kartici Grupe korisnika u modulu Korisnici

2. Vezivanje korisnika uz grupu korisnika

o Da bi korisnik izradio set parametara, treba biti vezan uz grupu korisnika i imati Oznaku grupe 1 ili 2 (polje Ozn grupe)
o U modulu Korisnici potrebno je postojećeg korisnika:

a) vezati uz grupu

b) postaviti mu Oznaku grupe čime se označavaju prava ažuriranja setova parametara:

0 – korisnik nema dopuštenje izrade (ažuriranja) setova parametara

1 – korisnik ima dopuštenje izrade (ažuriranja) setova parametra samo za grupu korisnika kojoj i sam pripada

2 – korisnik ima dopuštenje izrade (ažuriranja) setova parametara za sve grupe korisnika

3. Izrada seta za Dnevni izvještaj

o Otvoriti modul Dnevni izvještaj (I) i unijeti željene parametre

o Nakon popunjavanja, potrebno je spremiti set. Spremanje seta poziva se kroz izbornik Akcije -> Redak podataka -> Parametri -> Spremanje seta

o Otvara se prozor Setovi parametara - spremanje; potrebno je set vezati uz grupu korisnika, upisati naziv i oznaku te spremiti

NAPOMENA: Ukoliko je set definiran oznakom A, vrijednosti će se predložiti pripadajućoj grupi korisnika prilikom otvaranja tog modula. Ako postoji više A setova, predložiti će se prvi definiran. Ako setu nije upisana Oznaka ABC, neće se predložiti kod otvaranja modula

NAPOMENA: Pregled setova za definirane grupe korisnika moguć je u modulu Korisnici - kartica Setovi za grupe

4. Postavljanje automatskog pokretanja izvještaja

o Otvoriti modul Dnevni izvještaj (I). Ako postoji set s oznakom A, predložiti će se. Ukoliko ne postoji, treba pozvati Izbor seta kroz izbornik Akcije -> Redak podataka -> Parametri -> Izbor seta, te odabrati željeni set

o odabrati Automatsko pokretanje izvještaja kroz izbornik Akcije -> Redak podataka -> Parametri -> Automatsko pokretanje izvještaja

o Definirati postavke automatskog pokretanja izvještaja i spremiti.

Datum – omogućen upis datuma pokretanja izvještaja. Pritiskom na [image] otvara se kalendarska traka u kojoj je moguće odabrati više datuma za pokretanje izvještaja.

Periodika – označava vremenski izvadak pokretanja izvještaja. Ukoliko je popunjeno polje Datum, Periodiku nije moguće unositi (zasivljena je)

od – početni datum razdoblja u kojem će se pokretati izvještaj

do – završni datum razdoblja u kojem će se pokretati izvještaj

Vrijeme – vrijeme (sat) u kojem će se pokrenuti izvještaj; uskladiti s vremenom izračuna; npr. ukoliko se Dnevni izvještaj izračunava automatski u 10:40, postaviti nakon tog vremena, npr. 11:00

Način – odabir načina isporuke izvještaja

Ispiši na pisač

Spremi u datoteku – ukoliko je računalo na koje se šalje izvještaj isključeno, datoteka se neće generirati. Osim staze obavezno je upisati naziv datoteke s nastavkom .pdf

Pošalji kao e-mail

Odredište – ovisno o odabranom Načinu, potrebno je upisati odredište izvještaja koji može biti Staza do pisača, Staza do datoteke ili e-mail adresa/e

NAPOMENA:

· Za automatsko pokretanje izvještaja, potrebno je instalirati servis koji to omogućava
· Ukoliko je oznaka automatski MS Excel postavljena na da, a definirano je automatsko slanje izvještaja e-poštom, šalju se dva izvještaja: pdf i xls


Pregled dnevnog izvještaja

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Dnevni izvještaj >

Pregled dnevnog izvještaja

 Return to chapter overview

Modul omogućava pregled dnevnog izvještaja za dan ili razdoblje i pregled željene stavke Dnevnog izvještaja.

Elementi prozora PREGLED DNEVNOG IZVJEŠTAJA:

Kartica Pregled DI - potrebno upisati Vrstu izvještaja, OJ i datum dnevnog izvještaja. U tablici se prikazuju Stavke izvještaja sa pripadajućim podacima ostvarenog i Planiranog. Dvostrukim klikom na stavku, otvara se modul Pregled stavke dnevnog izvještaja

Zaglavlje:

Vrsta izvještaja – šifra i naziv vrste izvještaja; LV inicijalno prikazuje samo valjane vrste izvještaja u odnosu na datum upisan u polju Datum (kartica Pregled DI) ili u odnosu na današnji datum (kartica Razdoblje u DI). Ukoliko se oznaka samo valjane vrste izvještaja postavi na ne, prikazuju se i poništene vrste izvještaja.

Odabirom ili upisom šifre nevažeće vrste izvještaja, javlja se poruka upozorenja («Provjerite valjanost podataka (Vrsta izvještaja)«).

Organizacijska jedinica – šifra i naziv organizacijske jedinice u hijerarhiji

Hijerarhija – prikaz šifre i naziva hijerarhije organizacijskih jedinica za koju se gleda dnevni izvještaj

Datum – datum dnevnog izvještaja

Za planirano – prikazuje se datum zadnjeg izvještaja za planirano za važeću hijerarhiju

Tabelarni prikaz:

Ispis – oznaka da li se stavka ispisuje na izvještaju ili ne

Rbr – redni broj ispisa stavke na izvještaju

Šifra – šifra stavke dnevnog izvještaja

Naziv – naziv stavke dnevnog izvještaja

Ostvareno – iznos ostvareno

Planirano – iznos planirano

Kartica Razdoblje u DI - omogućava pregled vrste izvještaja za određeno razdoblje

Za dnevnu periodiku razdoblje može biti najviše 31 dan, a za mjesečnu najviše 12 mjeseci. Može se birati prikaz ostvarenog ili planiranog iznosa. Ako za neki datum DI nije izračunat, polje (cijeli stupac) je prazno

Napomena: ukoliko je odabrano planirano, prikazuju se podaci plana iz izračuna za važeću hijerarhiju (ne prikazuju se podaci plana koji je izračunat unaprijed)

Zaglavlje:

Vrsta izvještaja – šifra i naziv vrste izvještaja; LV inicijalno prikazuje samo valjane vrste izvještaja u odnosu na današnji datum. Ukoliko se oznaka samo valjane vrste izvještaja postavi na ne, prikazati će se i poništene vrste izvještaja.

Odabirom ili upisom šifre nevažeće vrste izvještaja, javlja se poruka upozorenja («Provjerite valjanost podataka (Vrsta izvještaja)«).

Organizacijska jedinica – šifra i naziv organizacijske jedinice u hijerarhiji

Hijerarhija – prikaz šifre i naziva hijerarhije organizacijskih jedinica za koju se gleda dnevni izvještaj

Periodika po - mogućnosti danima ili mjesecima; za dnevnu periodiku razdoblje može biti najviše 31 dan, a za mjesečnu najviše 12 mjeseci

Datum od do – početni i završni datum dnevnog izvještaja

Vrijednost - mogućnosti ostvareno ili planirano

Tabelarni prikaz:

Stavka – šifra i naziv stavke dnevnog izvještaja

Prikaz ostvarenih ili planiranih vrijednosti za razdoblje upisano u zaglavlju

Kartica Pregled stavaka DI - omogućava pregled ostvarenih i planiranih vrijednosti za određenu stavku izvještaja u nekom razdoblju. Pregled je omogućen za određenu OJ i njezine podređene OJ

Zaglavlje:

Datum od do – početni i završni datum dnevnog izvještaja

Organizacijska jedinica – šifra i naziv izvorne organizacijske jedinice

Podređene OJ ? - mogućnosti da ili ne; uključiti ili ne prikaz prometa za podređene OJ

Stavka izvještaja – šifra i naziv stavke izvještaja

Tabelarni prikaz:

Datum – datum

Organizacijska jedinica – šifra i naziv izvorne organizacijske jedinice

Stavka – šifra i naziv stavke izvještaja

Ostvareno – iznos ostvareno

Planirano – iznos planirano


Pregled stavke dnevnog izvještaja

Navigation: DODATNE UPUTE > USALI - DNEVNA IZVJEŠĆA ZA MANAGEMENT > POGONSKO KNJIGOVODSTVO I ADMINISTRACIJA > Dnevni izvještaj >

Pregled stavke dnevnog izvještaja

 Return to chapter overview

Modul omogućava pregled podataka koji su «napunili» u pojedinu stavku dnevnog izvještaja.

Nije ga moguće odabrati iz glavnog izbornika, već se poziva iz modula Pregled dnevnog izvještaja dvostrukim klikom na željenu stavku.

Elementi prozora PREGLED STAVKE DNEVNOG IZVJEŠTAJA:

Zaglavlje:

Vrsta izvještaja – šifra i naziv vrste izvještaja

Organizacijska jedinica – šifra i naziv organizacijske jedinice

Stavka dnevnog izvještaja - šifra i naziv stavke dnevnog izvještaja

Hijerarhija – prikaz šifre i naziva hijerarhije organizacijskih jedinica za koju se gleda dnevni izvještaj

Datum – datum dnevnog izvještaja

Ostvareno - ostvareni iznos za stavku izvještaja

Tabelarni prikaz:

Pravilo – pravilo izračuna stavke izvještaja. Pojedine stavke "pune" podaci iz žurnala, druge "pune" REC pokazatelji, pojedine stavke su izvedene (izračunate) i sl.

SO šifra – šifra smještajnog objekta

OJ izvorna – šifra izvorne organizacijske jedinice

OJK – šifra organizacijske jedinice za knjiženje

Šifra izvor 1 – šifra - izvor 1

Naziv izvor 1 - naziv - izvor 1

Šifra izvor 2 – šifra - izvor 2

Šifra izvor 3 – šifra - izvor 3

Opis knjiženja - opis knjiženja

Ostvareno - iznos ostvarenja

Podnožje:

Naziv smještajnog objekta – naziv smještajnog objekta

Naziv org. jedinice – naziv izvorne organizacijske jedinice

Naziv org. jedinice za knjiženje – naziv organizacijske jedinice za knjiženje

Naziv izvor 1 - naziv - izvor 1

Naziv izvor 2 – naziv - izvor 2

Naziv izvor 3 – naziv - izvor 3

Oznaka zbrajanja - oznaka zbrajanja


PROGRAM VJERNOSTI

Navigation: DODATNE UPUTE >

PROGRAM VJERNOSTI

 Return to chapter overview


UVOD

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI >

UVOD

 Return to chapter overview

Program vjernosti odnosno program nagrađivanja vjernosti gostiju namijenjen je praćenju vjernosti gostiju s krajnjim ciljem pridobivanja novih i zadržavanja/nagrađivanja postojećih gostiju te povećanja prihoda od njih.

Program vjernosti prati isključivo goste kao privatne osobe (ne prati pravne osobe npr. agencije, tour-operatori i sl.)

Program vjernosti je opcionalan i instalira se po prihvatu ponude ISTRA TECH d.o.o.

Razlikujemo dvije vrste članova programa vjernosti:

· redovni članovi - prikupljaju bodove i iskorištavaju ih za umanjenje iznosa računa (u arhivi gostiju imaju popunjen podatak Kartica programa vjernosti)
· članovi s popustom - imaju odobrenu stopu popusta koju mogu koristiti pri plaćanju računa (u arhivi gostiju imaju popunjen podatak Šifra i Popust %)

Gost koji je redovan član programa vjernosti, plaćanjem određenih usluga i/ili računa sa kasa stječe bodove. Kada stekne minimalno potreban broj bodova može ih upotrijebiti za umanjenje iznosa računa.

Gost koji je član programa vjernosti s popustom ima odobrenu stopu popusta koju može iskoristiti pri plaćanju računa.

Omogućeno je:

· proglašavanje gostiju članovima programa vjernosti
· definiranje pravila po kojima korisnici programa vjernosti stječu bodove
· definiranje pravila trajanja bodova
· definiranje pravila po kojima korisnik programa vjernosti kartice može koristiti bodove
· definiranje kasa koje su uključene u program vjernosti

U program nagrađivanja vjernosti gostiju spadaju svi gosti koji:

· pripadaju MS označenom za stjecanje redovnih bodova programa vjernosti
· upisani su u arhivu gostiju i imaju dodijeljenu karticu programa vjernosti (redovni članovi) ili šifru prema notaciji drugih sustava i stopu popusta

Redovni član programa vjernosti može imati više kartica programa vjernosti

Moguće je definirati dopuštene kombinacije skupina SO u kojima se prikupljaju i iskorištavaju bodovi (npr. za potrebe odvajanja prikupljanja i iskorištavanja bodova u čvrstim objektima od prikupljanja i iskorištavanja bodova u kampovima)

Za korištenje programa vjernosti potrebno je ažurirati:

· matične podatke u aplikaciji ZMP (na bazi centra)
· parametre sustava LOY u aplikaciji ZMP (na bazi centra)
· matične podatke u aplikaciji REC (na bazi centra)

Na internetske stranice poduzeća moguće je ugraditi poziv provjere stanja bodova programa vjernosti upisom broja kartice (za redovne članove) ili provjere stope popusta upisom šifre (za članove s popustom).

Moguće je podesiti da se uz upis rođendanskih bodova šalje čestitka na e-adresu gosta.


ZAJEDNIČKI MATIČNI PODACI

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI >

ZAJEDNIČKI MATIČNI PODACI

 Return to chapter overview

Ažuriranje matičnih podataka u aplikaciji ZMP za program vjernosti obuhvaća:

· ažuriranje postavki programa vjernosti za skupine smještajnih objekata (na bazi centra)
· označavanje usluga na koje se obračunavaju redovni bodovi programa vjernosti (na bazi centra)
· označavanje kasa koje pripadaju programu vjernosti (na bazi centra)
· označavanje marketinškog segmenta čiji gosti mogu stjecati bodove programa vjernosti (na bazi centra)
· ažuriranje parametara sustava LOY (na bazi centra)


Složeni šifranici

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI >

Složeni šifranici

 Return to chapter overview


Skupine smještajnih objekata

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI > Složeni šifranici >

Skupine smještajnih objekata

 Return to chapter overview

Modul omogućava unos postavki po kojima će se iskorištavati bodovi programa vjernosti i definiranje minimalnog boravka za iskorištavanje popusta na računu (za članove s popustom).

Postavke programa vjernosti mogu biti različite po skupinama smještajnih objekata kako bi se članove programa vjernosti moglo potaknuti na korištenje bodova u onoj skupini gdje je iskorištavanje bodova povoljnije.

Omogućeno je i definiranje dopuštenih kombinacija skupina SO u kojima se prikupljaju i iskorištavaju bodovi (blok Dopuštene kombinacije).

Time je moguće npr. odvojiti prikupljanje i iskorištavanje bodova u čvrstim objektima od prikupljanja i iskorištavanja bodova u kampovima.

Primjer: Gost koja je učlanjen u program vjernosti u čvrstom objektu (npr. hotelu), može prikupljati i iskoristiti bodove programa vjernosti samo u čvrstim objektima. Isto tako, gost koji je učlanjen u program vjernosti u kampu, može prikupljati i iskoristiti bodove programa vjernosti samo u kampovima

Kartica Postavke programa vjernosti:

Skupina smještajnih objekata - šifra i naziv skupine smještajnih objekata

Nadskupina smještajnih objekata - šifra i naziv nadskupine smještajnih objekata kojima pripada SSO

Količina - količina bodova programa vjernosti koja se treba prikupiti za zadani Iznos; npr. ako je Količina bodova 20 a Iznos 1 EUR, prilikom iskorištavanja bodova na REC računu, za 20 bodova sa kartice vjernosti obračunati će se 1 EUR popusta na računu (za 1 EUR iznosa računa iskoristiti će se 20 bodova sa kartice vjernosti). Na REC računu se može koristiti samo višekratnik upisane količine

Iznos - iznos u valuti iz LOY parametra 1001; predstavlja iznos koji se može iskoristiti ako se prikupi zadana Količina bodova programa vjernosti

Min. kol - najmanja količina bodova programa vjernosti koje treba prikupiti da bi se moglo početi koristiti bodove

Min. boravak - najkraći boravak za predlaganje popusta iz arhive gostiju (za članove s popustom) na računu. Ako je minimalni boravak upisan, popust se predlaže (automatski ili odabirom gumba Predloži popust iz arhive gostiju) samo ako je boravak gosta (člana) veći ili jednak upisanom minimalnom boravku. U protivnom se ne predlaže

Model - uobičajeni model izračuna redovnih bodova programa vjernosti; mogućnosti:

po korisniku - svaki član dobiva bodove za usluge koje koristi

po platitelju - jedan član (platitelj računa ili drugi odabrani član korisnik zaračunate usluge) dobiva bodove za sve usluge na računu koje koriste gosti MS-a uključenog u program vjernosti

Odabrani model se predlaže prilikom naplate računa i naknadnog izračuna bodova programa vjernosti. Prijedlog je moguće izmijeniti

Dod. bod. - obračunati dodatne bodove za godine boravka: da ili ne

Blok Dopuštene kombinacije - dopuštene kombinacije skupina SO u kojima se prikupljaju i iskorištavaju bodovi:

Skupina smještajnih objekata (učlanjenja) - šifra i naziv skupine smještajnih objekata učlanjenja

Primjer (slika): U skupini SO Hoteli bodove mogu prikupljati i iskorištavati članovi kojima SO učlanjenja skupini SO Hoteli i skupini SO Apartmani. Bodove NE mogu prikupljati niti iskorištavati članovi kojima SO učlanjenja pripada skupini SO Kampovi.

Kartica SO po skupinama - prikaz podataka o SO po skupinama SO:


Usluge

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI > Složeni šifranici >

Usluge

 Return to chapter overview

Prikupljanje bodova

Potrebno je definirati Usluge na koje se obračunavaju redovni bodovi programa vjernosti.

Moguće je označiti jednu ili više usluga. Redovni bodovi obračunavaju se kod naplate REC računa ako račun sadrži tako označenu uslugu. Podaci o prikupljenim bodovima prikazuju se u arhivi gostiju na kartici Program vjernosti i ispisuju se u prilogu računa.

Oznaka 20 - na uslugu se obračunavaju redovni bodovi programa vjernosti: da ili ne. Ako je oznaka 20 postavljena na vrijednost NE, prilikom naplate računa za takvu uslugu se neće prikupljati novi bodovi.

Bodove mogu stjecati samo redovni članovi programa vjernosti.

Detaljnije o prikupljanju bodova opisano je u poglavlju Prikupljanje bodova.

Iskorištavanje bodova

Prilikom iskorištavanja bodova, iznos vrijednosti bodova u valuti računa upisuje se u polje Popust 4.

Oznaka 8 - na uslugu se primjenjuje popust 4: da ili ne. Ako je oznaka 8 (Popust 4) postavljena na vrijednost NE, prilikom naplate računa za uslugu se neće moći iskoristiti prethodno prikupljeni bodovi (za redovne članove).

Detaljnije o iskorištavanju bodova opisano je u poglavlju Iskorištavanje bodova.

Odobravanje popusta

Za članove programa vjernosti s popustom, iznos popusta se upisuje u polje Popust 1.

Oznaka 5 - na uslugu se primjenjuje popust 1. Ako je oznaka 5 (Popust 1) postavljena na vrijednost NE, prilikom naplate računa na uslugu se neće odobriti popust (za članove s popustom).

Detaljnije o odobravanju popusta na računu za članove programa vjernosti s popustom opisano je u poglavlju Iskorištavanje popusta na računu.


Matični podaci

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI >

Matični podaci

 Return to chapter overview


Marketinški segmenti

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI > Matični podaci >

Marketinški segmenti

 Return to chapter overview

Omogućava označavanje marketinškog segmenta čiji gosti mogu stjecati i iskorištavati bodove programa vjernosti.

oznaka 9 - Gosti promatranog MS mogu stjecati redovne bodove programa vjernosti: da ili ne

Ukoliko je neki gost s karticom programa vjernosti došao putem MS Alotman, a u matičnim podacima za MS Alotman oznaka 9 postavljena je na vrijednost NE, tada gost za takav boravak neće stjecati bodove niti će ih moći iskorištavati.


Vrste napomena

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI > Matični podaci >

Vrste napomena

 Return to chapter overview

Modul omogućava upis šifre i teksta napomene koja će se ispisati na prilogu REC računa, ispod specifikacije podataka o bodovima.

Šifru vrste napomena potrebno je upisati u vrijednost LOY parametra 1008.

U napomeni je moguće ispisati udio iznosa od prikupljenih bodova u iznosu računa. Tako izračunata stopa ispisat će se u napomeni ako tekst napomene sadrži ključnu oznaku <stopa>

Primjer: Gost je po računu prikupio 319 bodova. Prema postavkama: 20 bodova = 1 EUR, odnosno 319 bodova = 15 EUR popusta. Iznos računa (umanjen za popuste) po kojem je prikupio bodove je 348 EUR. Udio iznosa od prikupljenih bodova (15 EUR) u iznosu računa (348 EUR) je 4,31%. Na računu gosta, ispod specifikacije podataka o bodovima ispisati će se: "* Na temelju ovog boravka uštedjeli ste 4,31% iznosa za Vaš sljedeći odmor!"


Subjekti

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI >

Subjekti

 Return to chapter overview


Kase

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI > Subjekti >

Kase

 Return to chapter overview

Oznaka O3 označava je li kasa uključena u program vjernosti ili ne.

Oznaku mogu ažurirati samo korisnici licence Program vjernosti po prihvatu ponude ISTRA TECH d.o.o.

Ako je oznaka postavljena na da, to znači da je kasa uključena u program vjernosti, te da se po računima s promatrane kase izračunavaju redovni bodovi programa vjernosti.

Bodovi programa vjernosti se izračunavaju za RNK izdane na kasi koja ima oznaku 3 postavljenu na da, i to za:

· RNK koji se naplaćuju na recepcijskom računu člana programa vjernosti (kasa ih je naplatila npr. kao IRN na gosta)
· RNK koje je član platio na kasi (gotovina / kartice), a na računu je upisan broj kartice programa vjernosti
· po RNK plaćenim gotovinski na kasi bodovi se upisuju jednom dnevno automatskom obradom
· automatska obrada uzima podatke iz GAS, pa je potrebno učitati promet sa kasa u GAS prije pokretanja obrade
· obrađuju se RNK za onoliko dana unatrag koliko je definirano LOY parametrom 1007
· ne kontrolira se da član boravi u objektu, odnosno član može prikupiti bodove po RNK i izvan boravka u smještajnom objektu
· prilikom naknadnog izračuna redovnih bodova, izračunavaju se bodovi za RNK samo po računima sa kasa s datumom većim ili jednakim datumu upisanom u vrijednost LOY parametra 1010


Administracija

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI >

Administracija

 Return to chapter overview


Korisnici

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI > Administracija >

Korisnici

 Return to chapter overview

Korisnik koji ima (minimalno) baznu ulogu ZMP_1_IUD_N može ažuriranje oznake "U mreži" za tekući čvor na objektima (iako se radi o području administracije)


Slike

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI > Administracija >

Slike

 Return to chapter overview

U zaglavlju Potvrde o prijenosu bodova ispisuje se slika (logo) vlasnika definirana u modulu Slike pod šifrom 0001.

Potrebno je provjeriti i po potrebi ažurirati podatke (Staza, Naziv, Nast.) za sliku pod šifrom 0001, te spremiti sliku na definirano mjesto.

Slika može biti širine najviše 9,1 cm i visine najviše 3,3 cm.


Sustavi i parametri

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI > Administracija >

Sustavi i parametri

 Return to chapter overview

Za sustav LOY (Program vjernosti) definirati vrijednost parametara.

· 1001 - Šifra valute ili nebitno.

Šifra valute programa vjernosti. Koristi se kod preračunavanja bodova za iskorištavanje ili prikupljanje

· 1002 - Najveća stopa plaćanja računa bodovima ili nebitno.

Prilikom plaćanja REC računa bodovima, moguće je iskoristiti najveću stopu plaćanja iz Vrijednosti ovog parametra

· 1003 - Početni broj godina gosta ili nebitno

za gosta koji ima manje od upisanih broja godina u polju Vrijednost, ne obračunavaju se bodovi vjernosti

· 1004 - Član programa vjernosti ima pravo na popust: da ili ne.

Ukoliko je vrijednost parametra postavljena na ne, gostu iz arhive koji je član programa vjernosti (ima popunjeno polje Kartica programa vjernosti) nije moguće dodijeliti popust.

Ukoliko je vrijednost parametra postavljena na da, gostu iz arhive koji je član programa vjernosti moguće je dodijeliti popust.

· 1005 - Svakom članu svoj popust: da ili ne.

Ukoliko je vrijednost parametra postavljena na ne, na računu se predlaže popust iz arhive samo za gosta platitelja računa i obračunava se za sve usluge na računu koje imaju oznaku za obračun popusta 1 postavljenu na da.

Ukoliko je vrijednost parametra postavljena na da, na računu je odabirom gumba Predloži popust iz arhive gostiju moguće za svakog gosta člana programa vjernosti odobriti popust (iz arhive) na njegove usluge (popust se obračunava na usluge koje imaju oznaku za obračun popusta 1 postavljenu na da).

· 1006 - Broj kartice programa vjernosti provjeriti pomoću Luhn-ovog algoritma: da ili ne.

Ukoliko je vrijednost parametra postavljena na ne, nema kontrole broja kartice programa vjernosti.

Ukoliko je vrijednost parametra postavljena na da, broj kartice programa vjernosti (u modulu Arhiva gostiju) kontrolira se pomoću Luhn-ovog algoritma.

· 1007 - Broj dana u prošlost za obradu POS računa ili nebitno.

Parametrom se definira za koliko dana unatrag se uzimaju u obradu RNK kod izračuna bodova po RNK plaćenim gotovinom ili karticom izravno na kasi.

· 1008 - Šifra vrste napomena uz račun ili nebitno.

Šifra vrste napomene koja se ispisuje na računima na kojima se prikupljaju/iskorištavaju bodovi programa vjernosti ili nebitno ako nije potrebno ispisati napomenu.

· 1009 - Šifre popusta za drugu, treću i desetu godinu dolaska odijeljene zarezom ili nebitno.

Šifre popusta koje će se predlagati u rezervaciji za drugu, treću i desetu godinu boravka. Parametar se ne odnosi na redovni program vjernosti.

· 1010 - Najmanji datum POS računa po kojem se izračunavaju redovni bodovi (DD.MM.RRRR) ili nebitno.

Prilikom naknadnog izračuna redovnih bodova, izračunavaju se bodovi za RNK samo po računima sa kasa s datumom većim ili jednakim datumu upisanom u vrijednosti parametra.

· 1017 - Oznaka vrste programa vjernosti: IT (Istra tech), LIS (LoyaltyInSky) ili nebitno.

· 1018 - LIS servis; timeout npr. 10 ili nebitno.

· 1019 - LIS servis; timeout za naknadni izračun npr. 20 ili nebitno.

· 1020 - LIS servis; URL (npr. http://10.10.1.22:86/api) ili nebitno.


Čvorovi mreže

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > ZAJEDNIČKI MATIČNI PODACI > Administracija >

Čvorovi mreže

 Return to chapter overview

Ukoliko je veza prema centralnom serveru u prekidu, nije moguće prilikom naplate računa iskoristiti bodove programa vjernosti. Da bi sustav funkcionirao kako treba, potrebno je tekući čvor isključiti iz mreže, odnosno oznaku U mreži (na shemi objekta koji nema vezu prema centru) postaviti na vrijednost ne.

Nakon što se riješi problem s mrežom, čvor je potrebno uključiti u mrežu, odnosno oznaku U mreži postaviti na vrijednost da, te obavezno osvježiti veze sa serverima (gumb).

Uspostavom veze i osvježavanjem veze sa serverom, bodovi koji su bili prikupljeni dok je čvor bio izvan mreže će se ažurirati (upis bodova za valjane račune, te brisanje bodova za poništene račune).

Ažuriranje oznake U mreži za tekući čvor na objektima, omogućeno je onim korisnicima koji imaju (minimalno) dodijeljenu baznu ulogu ZMP_1_IUD_N


PRODAJA I RECEPCIJSKO POSLOVANJE

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI >

PRODAJA I RECEPCIJSKO POSLOVANJE

 Return to chapter overview

Ažuriranje podataka u aplikaciji REC za LOY obuhvaća:

· učlanjenje gosta u program vjernosti
· ažuriranje vrsta i grupa bodova programa vjernosti, odnosno pravila stjecanja bodova i grupa bodova i popusta
· pregled podataka programa vjernosti


Booking

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE >

Booking

 Return to chapter overview


Arhiva gostiju (C)

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Booking >

Arhiva gostiju (C)

 Return to chapter overview

Samo gosti koji su upisani u arhivu gostiju mogu postati članovi programa vjernosti.

Razlikujemo dvije vrste članova programa vjernosti:

· redovni članovi - prikupljaju bodove i iskorištavaju ih za umanjenje iznosa računa (u arhivi gostiju imaju popunjen podatak Kartica).
· članovi s popustom - imaju odobrenu stopu popusta koju mogu koristiti pri plaćanju računa (u arhivi gostiju imaju popunjen podatak Šifra i Popust %)

Nije moguće poništiti podatak o gostu u arhivi gostiju ukoliko je popunjen podatak Šifra prema notaciji drugih sustava. Prilikom pokušaja, javlja se odgovarajuća poruka zabrane. Ukoliko je podatak o takvom gostu u arhivi gostiju potrebno poništiti, prethodno treba obrisati podatak u polju Šifra i spremiti izmjene.

Slika: Primjer redovnog člana programa vjernosti

Slika: Primjer člana programa vjernosti s popustom

Kartica Gosti:

Popust % - stopa popusta koja se odobrava gostu na računu.

· Ukoliko je vrijednost LOY parametra 1005 postavljena na ne, prilikom naplate računa u polju Popust 1 predložiti će se ovdje upisana stopa popusta. Popust se predlaže samo za gosta platitelja računa, a obračunava se na usluge svih gostiju na računu. Da bi se popust predložio, gost ne smije biti vezan na ugovor ili ponudu.
· Ukoliko je vrijednost LOY parametra 1005 postavljena na da, na računu je moguće odabrati gumb Predloži popust iz arhive gostiju te se svakom gostu odobrava ovdje upisani popust na njegove usluge. Da bi se popust predložio i obračunao, gost u arhivi mora, osim upisane stope popusta, imati upisan i podatak u polju Šifra

Moguće je definirati i najkraći boravak za predlaganje popusta. U tom slučaju, ukoliko je boravak gosta kraći od definiranog minimalnog boravaka, popust se neće predložiti (automatski niti odabirom gumba Predloži popust iz arhive gostiju).

· Ukoliko je vrijednost LOY parametra 1004 postavljena na ne, gostu iz arhive koji je član programa vjernosti (ima popunjeno polje Kartica programa vjernosti) nije moguće dodijeliti popust.
· Ukoliko je vrijednost spomenutog parametra postavljena na da, gostu iz arhive koji je član programa vjernosti moguće je dodijeliti popust

Šifra - šifra prema notaciji drugih sustava; članovi programa vjernosti, osim stope popusta koja im se odobrava na računu, moraju imati upisan i ovaj podatak

Kartica programa vjernosti - jedinstveni broj (šifra) kartice programa vjernosti. Podatak se unosi na kartici Program vjernosti

o Ukoliko gost ima više kartica Programa vjernosti, prikazuje se podatak o kartici s najmanjim datumom učlanjenja (Valjano od)
o Moguća je pretraga po broju bilo koje kartice člana (ne samo prikazanom)
o Ukoliko se radi po LoyaltyInSky sustavu, broj kartice prikazuje se u MISH modulima(Rezervacije, Front Office, Knjige gostiju, ...) i onda ako je kartica aktivirana prije datuma odlaska gosta jer u LoyaltyInSky kartica vrijedi i za boravak u kojem je aktivirana.

Učlanjen od - datum učlanjenja u program vjernosti. Upisom podataka o kartici ili šifri programa vjernosti, u polju se predlaže tekući datum. Podatak se koristi za potrebe izvještaja

Smještajni objekt - šifra i naziv smještajnog objekta učlanjenja u program vjernosti. Podatak se koristi za potrebe izvještaja. LV prikazuje sve smještajne objekte (ukoliko postoje sheme podcentra, prikazati će se i SO koje se "vode" na podcentrima).

Polja Učlanjen od i Smještajni objekt ažuriraju se samo za članove s popustom (članovi koji imaju popunjeno polje Šifra i Popust %). Za redovne članove, podaci se ažuriraju na kartici Program vjernosti

Bodova - količina bodova programa vjernosti koja se može iskoristiti na tekući datum u skupini SO vezanoj za prikazanu karticu programa vjernosti (polje Kartica)

NAPOMENE:

· Ako se gostu članu briše oznaka spola, a vrijednost LOY parametra 1011 nije nebitno, javlja se poruka zabrane: "Za člana programa vjernosti podatak (Spol) je obvezan."
· Ako se gostu članu briše e-mail, traži se potvrda: "Želite li zaista brisati e-adresu člana programa vjernosti?"

- premještanje stavaka boravka; omogućava premještanje stavaka boravka i podataka programa vjernosti s jednog gosta na drugoga. Opcija je korisna u slučaju da postoje dva retka u Arhivi za istoga gosta, pa se sve želi prebaciti na jednog gosta u arhivi, s ciljem da se drugi gost poništi. Pažnja: Premještaju se kartice programa vjernosti i SVI bodovi, pa tako i bodovi dobrodošlice (jer su možda iskorišteni).

Otvara se prozor PREMJEŠTANJE STAVAKA BORAVAKA. U polje Gost (arh.) potrebno je upisati redni broj gosta iz arhive (ili odabrati iz LV) na kojeg će se premjestiti stavke boravka.

· Opcija Premjestiti podatke programa vjernosti? omogućava seljenje (ili ne) i podataka programa vjernosti. Inicijalno je postavljena na da ako se premještaju stavke boravka gosta člana programa vjernosti (redovni član). Odabirom opcije, osim podataka o bodovima, premještaju se i kartice programa vjernosti. Ukoliko se premještaju stavke boravka gosta koji nije redovni član programa vjernosti, polje je zasivljeno.

· Ako je opcija Poništiti polazni zapis (rbr gosta iz arhive)? postavljena na da, nakon premještanja stavaka boravka, poništava se gost u arhivi čiji su boravci prebačeni na drugog gosta (polazni zapis). Opciju nije moguće koristiti (zasivljena je) ako je gost u arhivi čiji se boravci premještaju:
o već poništen
o nadređen (nositelj domaćinstva) ili
o ako ima popunjeno polje Šifra. Prije poništavanja podataka o gostu koji ima popunjeno polje Šifra, potrebno je obrisati podatak (Šifra)
· Nakon premještanja stavaka boravka, polje Veza se automatski "puni" podacima o gostu na kojega su stavke boravka prebačene
· Dopušteno je premještanje stavaka boravka i podataka programa vjernosti poništenog gosta u arhivi

- spajanje duplih zapisa. Otvara prozor SPAJANJE ZAPISA U ARHIVI.

Kartica Boravci:

Omogućava pregled boravaka gosta iz arhive. Ukoliko je oznaka Centar postavljena na ne, prikazuju se samo boravci ostvareni u objektima koji se vode na tekućem čvoru. Postavljanjem oznake na da, čitaju se podaci sa centra, te će se prikazati i boravci ostvareni u svim objektima (i onima koji se ne vode na tekućem čvoru). Na shemi centra se, bez obzira kako je oznaka postavljena, uvijek vide svi boravci (svih objekata)

Kartica Program vjernosti:

Omogućava ažuriranje podataka o članstvu u programu vjernosti i pregled prikupljenih i iskorištenih bodova, te stanja bodova redovnih članova programa vjernosti.

Član programa vjernosti može imati više kartica (npr. jednu poništenu jer je izgubljena i jednu novu valjanu ili jednu za prikupljanje/iskorištavanje bodova u čvrstim objektima, a drugu za prikupljanje/iskorištavanje bodova u kampovima).

Zaglavlje:

Titula - titula gosta

Ime - ime gosta

Prezime - prezime gosta

Rbr - redni broj gosta u arhivi gostiju i oznaka valjanosti podatka

Centar - uključi podatke sa centra da/ne. Na shemi centra se uvijek vide svi boravci (svih objekata) bez obzira kako je oznaka postavljena. Na shemi objekta, ukoliko je oznaka postavljena na ne (inicijalno predložena vrijednost), NE prikazuju se bodovi programa vjernosti. Postavljanjem oznake na da, čitaju se podaci sa centra, te će se prikazati svi prikupljeni i iskorišteni bodovi (po svim shemama)

Blok Kartice programa vjernosti - pregled prikupljenih bodova i ažuriranje dodatnih bodova:

Broj - broj kartice programa vjernosti. Ako je polje popunjeno, obavezno je popuniti i polja Učlanjen od i Valjano od. Upisom broja kartice programa vjernosti gost može dobiti bodove dobrodošlice (onoliko bodova koliko je definirano u vrstama bodova za oznaku 21 - učlanjenje u program)

Ukoliko je vrijednost LOY parametra 1006 postavljena na da, broj kartice programa vjernosti provjerava se pomoću Luhn-ovog algoritma. Ukoliko broj nije u skladu s izračunatim, javlja se poruka: Greška: Pogrešan broj kartice programa vjernosti.

Upisana vrijednost mora biti u skladu s definicijom stupca BR_LOY_KARTICE (u modulu Promjenjivi stupci).

Pritiskom na tipku <F9>, u polju Kartica programa vjernosti predlaže se slijedeći broj kartice programa vjernosti:

o Ukoliko je vrijednost LOY parametra 1006 postavljena na ne, predlaže se najveći broj kartice programa vjernosti + 1 (npr. ukoliko je najveći broj kartice programa vjernosti 100, predlaže se 101). Funkcionalnost bi se mogla koristiti tamo gdje broj kartice nije predštampan na kartici, nego se upisuje na karticu (ručno) nakon upisa člana u arhivu
o Ukoliko je vrijednost LOY parametra 1006 postavljena na da, predlaže se najveći broj kartice programa vrijednosti bez zadnje znamenke + 1 i kao zadnja znamenka dodaje se kontrolni broj prema Luhn-ovom algoritmu (npr. ukoliko je najveći broj kartice programa vjernosti 109, predlaže se 117, odnosno broju 100 skida se zadnja znamenka --> 10, dodaje se 1 --> 11 i na to se dodaje kontrolna znamenka, izračunata pomoću Luhn-ovog algoritma, u ovom slučaju 7 --> 117)

Smještajni objekt - šifra i naziv smještajnog objekta učlanjenja u program vjernosti

Valjano od - datum od kojeg nadalje je podatak valjan odnosno datum učlanjenja

Poništeno od - datum od kojeg nadalje je podatak poništen

Prikaz bodova programa vjernosti - prikazuju se bodovi za skupinu SO (ovisno o odabranoj kartici) i datumu

Skupina SO - naziv skupine SO učlanjenja gosta

Za iskoristiti - količina bodova koja se može iskoristiti na promatrani datum u promatranoj skupini SO

Datum - datum; ovisno o upisanom datumu, mijenja se podatak u polju Za iskoristiti

- datum prethodne promjene

- tekući datum

- datum sljedeće promjene

Blok Prikupljeni bodovi - pregled prikupljenih bodova po svim karticama i ažuriranje dodatnih bodova:

Datum - datum upisa bodova

Oznaka zapisa - V= valjan ili P = poništen

Vrsta bodova - šifra i naziv vrste bodova programa vjernosti

Smještajni objekt - šifra i naziv smještajnog objekta gdje su bodovi prikupljeni

Dokument - poslovna godina dokumenta (računa ili potvrde o prijenosu bodova), šifra OJ (odnosno knjige računa), oznaka vrste dokumenata (GI, BI, BV) i redni broj dokumenta (REC računa, RNK ili potvrde o prijenosu bodova); podaci se ispisuju za vrste bodova:

· redovni bodovi (11) koji se prikupljaju naplatom REC računa i RNK
· prijenos bodova (48) koji su primljeni dokumentom Prijenos bodova programa vjernosti

Valjano od - datum od kojeg nadalje je podatak valjan odnosno datum od kojeg nadalje se bodovi mogu početi koristiti (računa se ovisno o upisanom Broju dana za određenu vrstu bodova).

Poništeno od - datum od kojeg nadalje je podatak poništen; izračunava se prema datumu upisanom u polje Valjano od i pravilima upisanim u modulu Vrste i grupe bodova programa vjernosti - polje Trajanje. Prilikom dodavanja bodova dobrodošlice datum do kojeg bodovi vrijede (Poništeno od) računa se kao datum od kojeg bodovi vrijede (Valjano od) uvećan za broj dana trajanja

Količina - količina bodova

Sveukupno - sveukupna količina prikupljenih bodova

Napomena: Za vrstu bodova redovni bodovi (11), učlanjenje u program (21),rođendan u vrijeme boravka (22), rođendan (23) i prijenos bodova (48) podatke nije moguće ažurirati. Odnosno, dopušteno je unositi samo one vrste bodova programa vjernosti s oznakom većom od 50 (LV).

Blok Iskorišteni bodovi - pregled iskorištenih bodova i računa na kojima su iskorišteni:

Datum - datum iskorištenja bodova (datum REC računa odnosno datum dokumenta o prijenosu bodova)

Oznaka zapisa - V= valjan ili P = poništen

Smještajni objekt - šifra i naziv smještajnog objekta gdje su bodovi iskorišteni

Dokument - poslovna godina dokumenta (računa ili potvrde o prijenosu bodova), šifra OJ (odnosno knjige računa), oznaka vrste dokumenata (GI, BI, BV) i redni broj dokumenta (REC računa, RNK ili potvrde o prijenosu bodova); podaci se ispisuju za vrste bodova:

· redovni bodovi (11) koji se iskorištavaju naplatom REC računa
· prijenos bodova (48) koji su dani dokumentom Prijenos bodova programa vjernosti

Osnovica u valuti programa vjernosti - iznos osnovice za izračun bodova za iskorištavanje u valuti programa vjernosti

Iznos bodova u valuti programa vjernosti - iznos vrijednosti bodova u valuti programa vjernosti

Tečaj - iznos tečaja za valutu programa vjernosti (valuta iz LOY parametra 1001) ; ovisno o vrsti računa, vrsta tečaja i banka čitaju se iz vrste APL dokumenata

Iznos HRK - iznos vrijednosti bodova u domaćoj valuti

Količina - količina bodova

Sveukupno - sveukupna količina iskorištenih bodova

NAPOMENA: Ažuriranje blokova Kartica programa vjernosti i Prikupljeni bodovi nije dopušteno ako je:

o zapis poništen
o datum rođenja neispunjen, a vrijednost LOY parametra 1003 nije nebitno
o oznaka spola neispunjena, a vrijednost LOY parametra 1011 nije nebitno

NAPOMENA: U tom slučaju (kada je zabranjeno ažuriranje) nazivi blokova su sivi.


Spajanje zapisa u arhivi

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Booking > Arhiva gostiju (C) >

Spajanje zapisa u arhivi

 Return to chapter overview

Spajanje zapisa u arhivi omogućava brži pronalazak dvostrukih zapisa o gostima u arhivi te spajanje zapisa u jedan.

Odabirom gumba [image] - Spajanje zapisa otvara se prozor Spajanje zapisa u arhivi gostiju u kojem se prikazuju zapisi o gostima s jednakim imenom, prezimenom, zemljom i datumom rođenja. Omogućeno je prepoznavanje dijakritičkih znakova (č, ž, š, ...) i konverzija. Npr. gost je u arhivu upisan 2 puta: jednom kao RUŽJAK, a drugi put kao RUZJAK

· blok Izvorni zapisi - svi valjani zapisi u arhivi gostiju koji imaju moguće dvostruke ili višestruke zapise
· blok Prijedlozi za spajanje - prijedlozi se odnose na podatke o gostu odabranom u bloku Izvorni zapisi i njegovim mogućim dvostrukim ili višestrukim zapisima; prikazuju se svi valjani zapisi iz arhive gostiju s jednakim imenom, prezimenom, zemljom i datumom rođenja (ako je oznaka Samo zapisi s jednakim datumom rođenja postavljena na da) kao izvorni zapis, a redni broj u arhivi im je veći od izvornog zapisa

U bloku Prijedlozi za spajanje, gdje se prikazuju dvostruki ili višestruki zapisi, podaci koji su različiti u odnosu na izvorni zapis prikazani su podebljano i tamno ljubičastom bojom (npr. na slici podatak Ulica u prijedlogu za spajanje nije jednak podatku u izvornom zapisu). Dvostruki klik u polje npr. Ulica u bloku Prijedlozi za spajanje kopira podatak u polje Ulica u bloku Izvorni zapisi. Na taj način moguće je kopirati samo u one izvorne podatke za koje je izmjena dopuštena (polja su bijele boje). Podatke u sivim poljima nije dopušteno kopirati (npr. Kartica vjernosti). Ako je izvorni podatak promijenjen (dvostrukim klikom ili uobičajenim unosom), tada ga prije spajanja treba spremiti (npr. <F10>).

NAPOMENA: Izmjena se, osim naredbom spremi (npr.<F10>), sprema i prelaskom u novi red (novi zapis).

Zapise iz bloka koje treba spojiti s izvornim zapisom potrebno je označiti (postaviti oznaku Spoji na da) te odabrati gumb [image] - Spoji označene zapise. Ako se odabere gumb Spoji označene zapise, a prethodno nije odabran niti jedan zapis za spajanje (postavljanjem oznake Spoji na da), javlja se poruka upozorenja: "Spajanje nije obavljeno jer niti jedan prijedlog nije označen."

Postupkom spajanja:

§ premještaju se stavke boravka s dvostrukog zapisa na izvorni zapis
§ premještaju se valjane kartice programa vjernosti s dvostrukog zapisa na izvorni zapis
§ premještaju se prikupljeni i iskorišteni bodovi s dvostrukog zapisa na izvorni zapis
§ premještaju se članovi domaćinstva s dvostrukog zapisa na izvorni zapis
§ dvostrukom zapisu se upisuje veza na izvorni zapis (polje Veza)
§ poništava se dvostruki zapis

Nakon spajanja, osvježavaju se zapisi u bloku Prijedlozi za spajanje odnosno spojeni zapisi se više ne prikazuju

Dvostruki klik u polju Rbr poziva modul Arhiva gostiju i prikazuje zapis pod tim rednim brojem.

Preporuka: Provjeriti vrijednost REC parametra 1121 i REC parametra 1139. Detaljnije u poglavlju Ažuriranje arhive gostiju - parametri.

Postupak spajanja zapisa u arhivi gostiju

1. Pozvati prozor Spajanje zapisa u arhivi gostiju - gumb [image] - Spajanje zapisa
2. Prikazati sve podatke (<F8>) ili željene (<F7> - upis uvjeta - <F8>)
3. Pozicionirati se na željeni zapis u bloku Izvorni zapisi

4. Provjeriti radi li se o istom gostu. Nejednaki podaci (izvornog i dvostrukog zapisa) prikazani su podebljano i tamno ljubičastom bojom. Ako je potrebno podatak iz dvostrukog zapisa (npr. Ulica) kopirati u izvorni zapis, to je moguće napraviti dvostrukim klikom na željeni podatak u bloku Prijedlozi za spajanje (u ovom slučaju Ulica). Izmjenu je potrebno spremiti (npr. <F10>)

5. Zapise koje treba spojiti (npr. zapis pod Rbr 00001707) potrebno je označiti odnosno postaviti oznaku Spoji na da

6. Odabrati gumb [image] - Spoji označene zapise
7. Nakon spajanja, osvježavaju se zapisi u bloku Prijedlozi za spajanje te se spojeni zapis više ne prikazuje
8. Podaci zapisa pod rednim brojem 00001707 u arhivi premješteni su na zapis pod rednim brojem 00001694 (boravci, prikupljeni i iskorišteni bodovi, članovi domaćinstva)
9. Zapis pod rednim brojem 00001707 je poništen, te mu je upisana veza na izvorni zapis


Prijenos bodova programa vjernosti

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Booking >

Prijenos bodova programa vjernosti

 Return to chapter overview

Modul omogućuje prijenos bodova programa vjernosti s jednog ili više članova na drugog člana programa vjernosti.

Prije izrade prvog prijenosa, potrebno je definirati vrstu bodova prijenos bodova.

Podatke o prijenosu bodova moguće je ažurirati na shemi centra i na shemi objekta ako je veza sa shemom centra aktivna.

Potvrda o prijenosu bodova sprema se na shemi centar, a prikazuje se na svim objektima (ako je veza sa shemom centar aktivna).

Zaglavlje:

Datum - datum potvrde

Rbr - redni broj i poslovna godina potvrde

Član primatelj - redni broj (u arhivi gostiju) i prezime i ime člana programa vjernosti (primatelja bodova)

Kartica - broj kartice programa vjernosti člana primatelja; ako član ima više kartica predlaže se kartica s najmanjim datumom učlanjenja. Lista vrijednosti inicijalno prikazuje sve valjane kartice odabranog člana primatelja, te je moguće odabrati odgovarajuću

Stavke:

Član davatelj - redni broj (u arhivi gostiju) i prezime i ime člana programa vjernosti (davatelja bodova)

Kartica - broj kartice programa vjernosti člana davatelja; ako član ima više kartica prikazuje se ona koja odgovara (valjana je i pripada odgovarajućoj skupini SO)

Količina - količina prenesenih bodova

Ukupno - ukupna količina prenesenih bodova

NAPOMENA: Prilikom prijenosa bodova programa vjernosti, kontroliraju se dopuštene kombinacije. Npr. ako je u dopuštenim kombinacijama definirano da gost koji je učlanjen u SSO kampovi može prikupljati/iskorištavati bodove samo u SSO kampovi, iz toga slijedi da se bodovi s kartice koja vrijedi za SSO kampove ne mogu prenositi na karticu koja vrijedi za neku drugu SSO (npr. hoteli). Poruka koja se javlja: Greška: Članovima skupine SO Kampovi nije dopušteno prenositi bodove članovima skupine Hoteli.

Postupak prijenosa:

1. U zaglavlju je potrebno odabrati člana primatelja bodova. Odabir člana moguć je iz LV ili upisom broja kartice programa vjernosti
2. U donjem dijelu prozora odabiru se članovi davatelji bodova te se u polju Količina upisuje količina bodova koja se prenosi
3. Spremanjem podataka (<F10>), dokument Potvrda o prijenosu bodova dobiva broj i ispisuje se
4. Potvrda o prijenosu bodova sprema se na shemi centar, a prikazuje se na svim objektima ako je veza sa shemom centar aktivna

5. U Arhivi gostiju:
· za člana primatelja bodova, primljeni bodovi prikazani su na kartici Program vjernosti - blok Prikupljeni bodovi. U polju Dokument prikazuje se poslovna godina i redni broj potvrde o prijenosu

· za člana davatelja bodova, dani bodovi prikazani su na kartici Program vjernosti - blok Iskorišteni bodovi. U polju Dokument prikazuje se poslovna godina i redni broj potvrde o prijenosu

Potvrda o prijenosu bodova ispisuje se spremanjem podataka o prijenosu. Naknadno ju je moguće ispisati odabirom gumba Ispiši u glavnoj alatnoj traci.

U zaglavlju se ispisuje slika (logo) vlasnika definirana u modulu Slike.


Rezervacije

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Booking >

Rezervacije

 Return to chapter overview

LV na polje Gost (arh) i Prezime sadrži polje Kartica vjernosti, koje je popunjeno ukoliko je gost redovni član programa vjernosti i polje Šifra koje je popunjeno ukoliko je gost član programa vjernosti s popustom

U polju Gost (arh) ukoliko je gost član programa vjernosti, uz redni broj i prezime i ime gosta iz arhive gostiju prikazuje se broj kartice programa vjernosti.


Check In/Out

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE >

Check In/Out

 Return to chapter overview


Check In

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out >

Check In

 Return to chapter overview

LV na polje Prezime sadrži polje Kartica vjernosti, koje je popunjeno ukoliko je gost redovni član programa vjernosti i polje Šifra koje je popunjeno ukoliko je gost član programa vjernosti s popustom.

U polju Kartica vjernosti prikazan je broj kartice programa vjernosti ili šifra gosta iz arhive za gosta povezanog s gostom iz arhive gostiju koji je član programa vjernosti. Moguće je povezati gosta člana programa vjernosti sa gostom iz arhive gostiju, upisom broja kartice programa vjernosti (za redovnog člana programa vjernosti) ili šifre iz arhive gostiju (za člana programa vjernosti s popustom).


Front Office

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out >

Front Office

 Return to chapter overview

Redovni član programa vjernosti:

Kartica programa vjernosti - ako je gost član programa vjernosti u polju se ispisuje broj kartice programa vjernosti

Odabirom gosta (u bloku Gosti) koji je redovni član programa vjernosti, naziv polja Kartica programa vjernosti se prikazuje plavom bojom.

Odabirom gosta (u bloku Gosti) koji je vezan za gosta iz arhive, podaci u poljima Ime i Prezime (u bloku Podaci o gostu) biti će prikazani zelenom bojom.

Član programa vjernosti s popustom:

Šifra gosta iz arhive - ako je gost član programa vjernosti s popustom u polju se ispisuje šifra gosta iz arhive

Odabirom gosta (u bloku Gosti) koji je vezan za gosta iz arhive koji je član programa vjernosti s popustom (ima popunjen podatak Šifra u arhivi), podaci u poljima Ime i Prezime (u bloku Podaci o gostu) biti će prikazani zelenom bojom i podebljanim fontom (bold).


Knjige gostiju

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out >

Knjige gostiju

 Return to chapter overview

LV na polje Gost (arh) i Prezime sadrži polje Kartica vjernosti, koje je popunjeno ukoliko je gost redovni član programa vjernosti i polje Šifra koje je popunjeno ukoliko je gost član programa vjernosti s popustom.

Gost (arh) - ako je gost član programa vjernosti, uz redni broj i prezime i ime gosta iz arhive gostiju prikazuje se broj kartice programa vjernosti ili šifra gosta iz arhive.

Moguće je povezati gosta člana programa vjernosti sa gostom iz arhive gostiju, upisom broja kartice programa vjernosti (za redovnog člana programa vjernosti) ili šifre iz arhive gostiju (za člana programa vjernosti s popustom).

Moguće je gosta upisati u Arhivu gostiju pomoću gumba Puni Arhivu (kartica Kontakt). Odabirom gumba, otvara se prozor Program vjernosti u kojem je moguće upisati:

Broj kartice - broj kartice programa vjernosti

SO učlanjenja - ukoliko je upisan broj kartice, predlaže se SO boravka gosta

Datum učlanjenja - ukoliko je upisan broj kartice, predlaže se datum dolaska gosta

Ako se u Program vjernosti pokuša učlaniti gosta koji je mlađi od početnog broja godina gosta za sustav Programa vjernosti (LOY parametar 1003).

U tom slučaju, javlja se poruka zabrane.


Računi

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out >

Računi

 Return to chapter overview

Gost koji je redovan član programa vjernosti može prikupljati redovne bodove plaćanjem računa, te ih koristiti prilikom plaćanja računa na način da se preračunaju u popust.

Više je opisano u poglavlju Prikupljanje i iskorištavanje bodova.

Gost koji je član programa vjernosti s popustom može koristiti odobreni popust prilikom plaćanja računa, i to na usluge svih gostiju na računu ili samo na svoje usluge (ovisno o vrijednosti LOY parametra 1005).

Više je opisano u poglavlju Iskorištavanje popusta na računu.

Prije izrade računa, omogućena je provjera da je član programa vjernosti platitelj odabranih usluga i RNK. Detaljnije opisano u poglavlju Provjeri platitelja odabranih usluga.


Prikupljanje bodova

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out > Računi >

Prikupljanje bodova

 Return to chapter overview

Gost koji je redovan član programa vjernosti, plaćanjem određenih usluga stječe bodove. Kada stekne minimalno potreban broj bodova može ih upotrijebiti za umanjenje iznosa računa.

Gost povezan s arhivom gostiju koji je redovni član programa vjernosti može prikupljati redovne bodove plaćanjem računa.

Ukoliko gost nije povezan s arhivom gostiju, ne može prikupljati bodove.

Prikupljanje i iskorištavanje bodova programa vjernosti provjerava dopuštene kombinacije (kod provjere se gleda SO računa i SO učlanjenja). Detaljnije opisano u poglavlju Dopuštene kombinacije.

STJECANJE REDOVNIH BODOVA PRILIKOM NAPLATE RAČUNA

Naplatom računa stječu se novi bodovi na naplaćene:

· usluge uključene u program vjernosti (oznaka 20 usluge postavljena na vrijednost DA) koje koristi gost koji pripada MS uključenom u program vjernosti
· RNK sa kase koja je uključena u program vjernosti (oznaka 3 kase postavljena je na vrijednost DA) koje koristi gost koji pripada MS uključenom u program vjernosti.

Iznos naplaćene usluge/RNK pretvara se u bodove na temelju pravila upisanih u modulu Vrste i grupe bodova programa vjernosti.

Bodove mogu stjecati samo redovni članovi programa vjernosti.

Primjer:

Ukoliko je za uslugu Polupansion s večerom oznaka 8 (popust 4) i oznaka 20 postavljena na vrijednost DA, a omjer je 10 EUR jednako 1 bod, onda će se nakon plaćanja računa na kojem ima 740 EUR polupansiona s večerom, gostu na karticu vjernosti upisati 74 boda.

Bodovi se izračunavaju prema predloženom/odabranom modelu. Mogućnosti:

· po korisniku - svaki član programa vjernosti dobiva bodove za usluge koje koristi
· po platitelju - jedan član (platitelj računa ili drugi odabrani član korisnik zaračunate usluge) dobiva bodove za usluge koje koriste gosti MS-a uključenog u program vjernosti

Na računu se predlaže uobičajeni model za skupinu smještajnih objekata kojoj pripada SO; moguće je izmijeniti

Odabirom gumba [image] - Ažuriraj model izračuna redovnih bodova programa vjernosti otvara se prozor Model izračuna redovnih bodova programa vjernosti u kojem je moguće provjeriti po kojem modelu se izračunavaju redovni bodovi programa vjernosti te po potrebi izmijeniti prije ažuriranja popusta i naplate računa

· U polju Model - predlaže se uobičajeni model za skupinu smještajnih objekata kojoj pripada SO; moguće je izmijeniti. Moguće vrijednosti: po korisniku ili po platitelju
· U polju Član - broj kartice programa vjernosti, prezime i ime člana programa vjernosti kojem će se upisati bodovi po računu
· ako je odabran model po korisniku, polje ne treba popuniti
· ako je odabran model po platitelju, predlaže se član programa vjernosti koji je platitelj računa ili ako platitelj nije član, prvi član poredano po broju kartice (najmanji broj kartice programa vjernosti). Predloženu vrijednost moguće je izmijeniti. Upisani član mora biti korisnik usluge koja se zaračunava na računu. LV prikazuje samo članove koji mogu prikupiti bodove po računu, odnosno članove korisnike (barem jedne) zaračunate usluge.

PRIKUPLJANJE BODOVA PO USLUGAMA

model izračuna Po korisniku

· za usluge "po osobi" (usluga ima oznaku 3 - množi se sa broj osoba postavljenu na vrijednost DA i oznaku 18 - cijena usluge je za SJ postavljenu na vrijednost NE) svakom gostu članu programa vjernosti izračunavaju se bodovi za usluge koje koristi.

Npr. Usluga noćenje s doručkom ima cijenu 100 EUR po osobi. U SJ borave 3 osobe od čega su dvije osobe članovi programa vjernosti.

Naplatom računa, gostima članovima programa vjernosti preračunati će se 100 EUR u bodove programa vjernosti. Treći gost koji nije član neće dobiti bodove, niti će gosti članovi dobiti bodove za njegove usluge.

· za usluge "po SJ" (usluga ima oznaku 3 - množi se sa broj osoba postavljenu na vrijednost NE ili oznaku 18 - cijena usluge je za SJ postavljenu na vrijednost DA), ukupan iznos usluge se dijeli na broj odraslih osoba u SJ i svakom se gostu članu programa vjernosti izračunavaju bodovi za udio u usluzi.

Npr. Usluga najam ima cijenu 300 EUR po SJ. U SJ borave 3 odrasle osobe od čega su dvije osobe članovi programa vjernosti. Udio svakog člana u usluzi je 100 EUR.

Naplatom računa, gostima članovima programa vjernosti preračunati će se 100 EUR u bodove programa vjernosti. Treći gost koji nije član neće dobiti bodove, niti će gosti članovi dobiti bodove za njegov udio.

Primjer 2: Gost A, član programa vjernosti, korisnik je usluge najam po cijeni 90 EUR i 02.05. prijavljen je u SJ 101 s još dvije osobe. Jedna od te dvije osobe je član programa vjernosti (gost B), a gost C je dijete.

Dana 03.05. u SJ 101 prijavljen gost D koji je član programa vjernosti.

Izračun: 90 EUR podijeljeno na 2 osobe (gost A i gost B) iznosi 45 EUR po osobi.

Članovi programa vjernosti (gost A i gost B) će dobiti svaki po 45 EUR pretvoreno u bodove na karticu vjernosti.

Gost D (koji je došao u SJ naknadno) nije ušao u izračun za dobivanje osnovice, niti je dobio bodove jer je njegov datum dolaska u SJ veći od datuma dolaska korisnika usluge.

Ukoliko je potrebno da svi članovi u SJ prikupe bodove od usluge najam, u ovom primjeru, korisnik usluge najam treba biti gost D. U tom slučaju bi svaki član (gost A, gost B i gost D dobili po 30 EUR pretvoreno u bodove na karticu vjernosti.

Napomena: Za usluge kojima je korisnik adresa ili agencija nije moguće stjecati bodove (npr. ugovor o zakupu)

model izračuna Po platitelju

· nema razlike u izračunu za usluge "po SJ" ili "po osobi"
o Primjer 1. Platitelj računa je član programa vjernosti. Plaća račun za uslugu noćenje s doručkom po cijeni 100 EUR po osobi. U SJ uz člana borave još 2 osobe i sve tri osobe pripadaju MS uključenom u program vjernosti.

Naplatom računa, odabranom članu programa vjernosti preračunati će se 300 EUR (100 EUR * 3 osobe) u bodove programa vjernosti.

o Primjer 2. Platitelj računa je član programa vjernosti. Plaća račun za uslugu najam po cijeni 300 EUR po SJ. U SJ borave 3 odrasle osobe, a korisnik usluge najam je gost koji pripada MS uključenom u program vjernosti.

Naplatom računa, odabranom članu programa vjernosti preračunati će se 300 EUR u bodove programa vjernosti.

PRIKUPLJANJE BODOVA PO RNK

· Ako su na REC računu zaračunati interni POS računi blagajne koja je uključena u program vjernosti (oznaka 3 modula Blagajne postavljena je na da), a korisnik internog POS računa pripada MS uključenom u program vjernosti, po takvim internom POS računu će se također obračunati bodovi programa vjernosti
· Iznos interng POS računa preračunava se u valutu programa vjernosti po tečaju na datum REC računa (banka i vrsta tečajeva čitaju se iz vrste dokumenta kojoj pripada REC račun)
· Ako je odabran model izračuna po korisniku svaki član programa vjernosti prikuplja bodove za vlastite RNK
· Ako je odabran model izračuna po platitelju, bodove po internom POS računu prikuplja predloženi/odabrani član (vidi Model izračuna redovnih bodova programa vjernosti)


Iskorištavanje bodova

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out > Računi >

Iskorištavanje bodova

 Return to chapter overview

Redovni član programa vjernosti može koristiti prikupljene bodove prilikom plaćanja računa i time umanjiti iznos računa za plaćanje.

Gost mora imati prikupljenu barem minimalnu količinu bodova da bi ih mogao koristiti.

Prikupljanje i iskorištavanje bodova programa vjernosti provjerava dopuštene kombinacije (kod provjere se gleda SO računa i SO učlanjenja). Detaljnije opisano u poglavlju Dopuštene kombinacije.

ISKORIŠTAVANJE BODOVA I PRIJEDLOG POPUSTA PRILIKOM NAPLATE RAČUNA

Ukoliko je gost redovni član programa vjernosti, prikupljene bodove može iskoristiti za umanjenje iznosa računa (popust).

Pravila za iskorištavanja bodova upisana su u modulu Skupine smještajnih objekata.

Za iskorištavanje prikupljenih bodova na računu koristi se ikona Predloži popust od bodova programa vjernosti. Ikona se nalazi u bloku Popusti.

Prije korištenja ikone potrebno je upisati sve podatke iz bloka Popusti, bloka Dokument i iz bloka Uvjeti plaćanja. Promjena podataka iz navedenih blokova nakon upisa Popusta 4 (bodovi programa vjernosti) neće biti moguća

Pritiskom na ikonu otvara se prozor ISKORIŠTAVANJE BODOVA PROGRAMA VJERNOSTI:

Blok Članovi programa vjernosti:

Kartica - broj kartice programa vjernosti

Ime - ime

Prezime - prezime

Rbr - redni broj gosta u arhivi gostiju i oznaka valjanosti

Količina - količina bodova koja će se iskoristiti na računu

Iznos EUR - iznos vrijednosti bodova u valuti programa vjernosti koja će se iskoristiti na računu

Sveukupno - sveukupna količina i iznos bodova svih gostiju koja će se iskoristiti na računu

Blok Prikupljeni bodovi - podaci se odnose na gosta odabranog u bloku Članovi programa vjernosti:

Vrsta bodova - šifra i naziv vrste bodova programa vjernosti

Datum - datum upisa bodova

Količina- količina prikupljenih bodova

Valjano od - datum od kojeg nadalje je podatak valja, odnosno datum od kojeg nadalje se mogu početi koristiti

Poništeno od - datum od kojeg nadalje je podatak poništen

Količina - količina bodova (promatranog retka) koja se može iskoristiti na računu. Predložena količina može se promijeniti ako gost želi iskoristiti manje od predložene. Količina bodova za iskorištavanje ne može biti veća od prikupljene količine bodova

Ukupno - ukupna količina bodova za iskorištavanje na računu

Gumbi:

Potvrda - sveukupna vrijednost bodova u valuti računa upisuje se u polje Iznos popusta 4. U polju Opis popusta ispisuje se Program vjernosti / Loyalty program, vrijednost REC poruke REC1154.

Opoziv - odustajanje od mogućnosti iskorištavanja bodova i povratak na naplatu računa

Napomena:

· Prilikom naplate računa za više gostiju, u bloku gosti prikazati će se imena samo onih gostiju koji su članovi programa vjernosti. Ukoliko gost ne želi koristiti svoje bodove potrebno ga je pritiskom na ikonicu opis1001 obrisati
· Ukoliko gost prilikom naplate računa ne želi iskoristiti sve bodove, potrebno je u donjem bloku (bloku Prikupljeni bodovi) umanjiti predloženu količinu bodova
· Ukoliko je za iskorištavanje upisana količina bodova tolika da je iznos bodova veći od najvećeg mogućeg (gledajući najveću stopu plaćanja računa definiranu LOY parametrom 1002), javiti će se poruka "Količina bodova ne može biti veća od X"


Provjeri platitelja odabranih troškova

Provjeri platitelja odabranih usluga

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out > Računi >

Provjeri platitelja odabranih usluga

 Return to chapter overview

Prije naplate računa, u modulu Front Office (blok Usluge) moguća je provjera da je član programa vjernosti platitelj odabranih usluga i internih POS računa. Provjera je moguća pomoću gumba Provjeri platitelja odabranih usluga - SLIKA-100000241 .

Osim što omogućava provjeru, omogućava i bržu promjenu platitelja (svih odabranih usluga/Internih POS računa) u gosta člana programa vjernosti.

Potrebno je odabrati sve usluge koje se naplaćuju (označi sve), te odabrati gumb SLIKA-100000241 .

o Ako je samo jedan korisnik odabranih usluga član programa vjernosti, a postoje usluge kojima platitelj nije član programa vjernosti, javlja se poruka: Postoje troškovi/RNK (<broj usluga i RNK>) kojima platitelj nije član programa vjernosti. Želite li promijeniti platitelja tih troškova u <ime i prezime gosta člana programa vjernosti>? Odgovor Da, mijenja platitelja odabranih usluga u predloženog gosta člana programa vjernosti

o Ako ima više korisnika – članova programa vjernosti, prikazuje se prozor Odabir platitelja u kojem je potrebno odabrati željenog platitelja.

Klik mišem ili odabir strelicama na tastaturi i <Enter> mijenja platitelja u odabranog (bez dodatne potvrde).

o Ako postoji samo jedan korisnik odabranih usluga – član programa vjernosti koji je ujedno i platitelj usluga, javlja se poruka: Platitelj odabranih troškova/RNK je <ime i prezime gosta člana programa vjernosti>.
o Ako postoji više korisnika odabranih usluga članova programa vjernosti koji su ujedno i platitelji usluga, javlja se poruka: Platitelji odabranih troškova/RNK jesu članovi programa vjernosti.
o Ako platitelj odabranih usluga nije gost, javlja se poruka: Platitelji troškova/RNK odabranih za provjeru trebaju biti gosti.
o Ako niti jedan korisnik odabranih usluga nije član programa vjernosti, javlja se poruka: Niti jedan korisnik odabranih troškova/RNK nije član programa vjernosti.


Dopuštene kombinacije

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out > Računi >

Dopuštene kombinacije

 Return to chapter overview

Prikupljanje i iskorištavanje bodova programa vjernosti provjerava dopuštene kombinacije (kod provjere se gleda SO računa i SO učlanjenja).

Ako se izrađuje račun za SO iz skupine hoteli, a u dopuštenim kombinacijama nije dopuštena kombinacija hoteli i kampovi, nije moguće iskoristiti niti prikupiti bodove po kartici za kampove.

Primjer

Naplaćuju se usluge gostiju koji su boravili u skupini SO hoteli. Oba gosta čije su usluge na računu članovi su programa vjernosti.

o Gost Malik Jadranka ima dvije valjane kartice programa vjernosti (10051613 - za SSO kampovi i 10051647 - za SSO hoteli)
o Gost Malik Ivan ima jednu valjanu karticu programa vjernosti (10051654 - za SSO kampovi)

Prilikom iskorištavanja bodova programa vjernosti, predložiti će se samo bodovi kartice 10051647 (član Malik Jadranka) i samo bodove prikupljene po toj kartici je moguće iskoristiti.

Bodove je također moguće prikupiti samo na karticu 10051647 (član Malik Jadranka).

Na prilogu računu, ispisati će se podaci o kartici koja se može koristiti u SO računa.


Ispis računa

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out > Računi >

Ispis računa

 Return to chapter overview

Naplatom računa članu programa vjernosti uz račun ispisuje se i prilog.

U prilogu se nalaze podaci o prikupljenim bodovima i datum od kojeg se mogu koristiti, iskorištenim bodovima na računu i novom stanju bodova (u bodovima i u valuti programa vjernosti) na dan.

Naknadnim ispisom računa, prilog može sadržavati drugačije podatke ukoliko je bilo promjena po bodovima programa vjernosti toga dana za te članove.

Ispod specifikacije podataka o bodovima, moguće je ispisati napomenu. Za ispis napomene, tekst napomene je potrebno unijeti u modul Vrste napomena, te šifru vrste napomena upisati u vrijednost LOY parametra 1008.

U napomeni je moguće ispisati udio iznosa od prikupljenih bodova u iznosu računa. Tako izračunata stopa ispisat će se u napomeni ako tekst napomene sadrži ključnu oznaku <stopa>.

U primjeru na slici gost je po računu prikupio 319 bodova. Prema postavkama: 20 bodova = 1 EUR, odnosno 319 bodova = 15 EUR popusta.

o Iznos računa (umanjen za popuste) po kojem je prikupio bodove je 348 EUR.
o Udio iznosa od prikupljenih bodova (15 EUR) u iznosu računa (348 EUR) je 4,31%.

Ako se bodovi izračunavaju po platitelju, a odabrano je da će bodove po računu prikupiti član programa vjernosti koji nije platitelj računa, ispisati će se i Potvrda o prijenosu bodova (ispod specifikacije o bodovima i napomene).


Iskorištavanje popusta na računu

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out > Računi >

Iskorištavanje popusta na računu

 Return to chapter overview

Gost koji je član programa vjernosti s popustom može koristiti odobreni popust prilikom plaćanja računa, i to na usluge svih gostiju na računu ili samo na svoje usluge (ovisno o vrijednosti LOY parametra 1005).

POPUST GOSTA PLATITELJA ZA SVE USLUGE NA RAČUNU (LOY parametar 1005 = ne)

Ukoliko je vrijednost novog LOY parametra 1005 postavljena na ne, prilikom naplate računa u polju Popust 1 predložiti će se stopa popusta iz arhive gostiju za gosta platitelja računa.

Upisani popust obračunava se na sve usluge (na računu) koje imaju oznaku za obračun popusta 1 postavljenu na da. Ukoliko je definiran podatak o minimalnom boravku za primjenu popusta, popust se predlaže samo ukoliko je boravak gosta (platitelja) veći ili jednak upisanom minimalnom boravku. Da bi se popust predložio, gost ne smije biti vezan na ugovor ili ponudu.

SVAKOM GOSTU POPUST NA NJEGOVE USLUGE (LOY parametar 1005 = da)

Ukoliko je vrijednost novog LOY parametra 1005 postavljena na da, što omogućava da se svakom gostu odobri popust na njegove usluge, popust se ne predlaže automatski, već je potrebno odabrati gumb Predloži popust iz arhive gostiju.

Odabirom gumba [image] otvara se prozor Iskorištavanje popusta programa vjernosti u kojem se prikazuju podaci o svim gostima (iz arhive) i popustu (stopi i iznosu) koji je moguće odobriti na računu. Iznosi su prikazani u valuti računa.

Odabirom gumba Potvrda, popust će se upisati u apsolutnom iznosu (u polje Iznos popusta 1), a kao opis popusta ispisati će se "Program vjernosti / Loyalty program". Prije iskorištavanja popusta programa vjernosti potrebno je ažurirati podatke iz bloka Dokument i bloka Uvjeti plaćanja. Promjena podataka iz navedenih blokova nakon iskorištavanja popusta programa vjernosti neće biti moguća.

Nakon odobravanja Popusta od bodova programa vjernosti, nije moguće odobriti popust iz arhive, pa ukoliko je potrebno odobriti oba popusta, treba to napraviti redom: prvo popust (1) iz arhive gostiju, a zatim popust (4) od bodova programa vjernosti

· Uvjeti za predlaganje popusta iz arhive gostiju (svakom gostu popust na svoje usluge):
· korisnik usluga (gost) mora biti povezan s arhivom
· gost u arhivi mora imati popunjena polja Šifra i Popust %
· gost mora pripadati MS koji ima pravo stjecanja bodova programa vjernosti (oznaka 9 u modulu Marketinški segmenti)
· boravak gosta mora biti jednak ili dulji od minimalnog (ako je definiran) za promatranu skupinu SO

Popust se obračunava na sve usluge gosta koje imaju oznaku za obračun popusta 1 postavljenu na da (oznaka 5 u modulu Usluge) ukoliko nisu uključene u cijenu druge usluge.

Za usluge vrste najam (usluge kojima je u modulu Usluge oznaka 3 - množiti s brojem osoba postavljena na ne ili oznaka 18 - cijena usluge je za SJ postavljena na da) prihod se dijeli sa brojem odraslih osoba koje su boravile u SJ korisnika usluga na dan dolaska korisnika usluga i dobiva se osnovica (po osobi) na koju se obračunava popust. Odrasle osobe su sve osobe kojima je broj godina veći ili jednak onome definiranom u LOY parametru 1003. Gosti koji nisu prijavljeni u knjigu gostiju odnosno nije im poznat datum rođenja, računaju se kao odrasli.

· Primjer:

Gost korisnik usluge najam po cijeni 90 EUR, prijavljen je u SJ 101 s još dvije odrasle osobe na datum 02.05.

Osnovica za svaku osobu je 90 / 3 = 30 i na osnovicu se primjenjuje stopa popusta programa vjernosti.

Ukoliko su u SJ 101 dva gosta članovi programa vjernosti, i to jedan sa stopom popusta 10%, a drugi sa stopom 20%, ukupan iznos popusta će se izračunati na sljedeći način:

(30 * 10 / 100) + (30 * 20 / 100) = 3 + 6 = 9

Treća osoba nije član i na njen dio najma popust se neće odobriti.


Što ako je veza prema centralnom serveru u prekidu?

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out > Računi >

Što ako je veza prema centralnom serveru u prekidu?

Return to chapter overview

U slučaju da ne radi veza prema centralnom serveru, potrebno je isključiti čvor iz mreže.

U tom slučaju, korištenjem gumba Predloži popust od bodova programa vjernosti, javiti će se poruka: Veza prema centralnom serveru nije aktivna, iskorištavanje bodova programa vjernosti nije moguće.

Ukoliko se gostu ipak želi odobriti popust programa vjernosti moguće ga je dodijeliti ručno, odnosno upisati u polje Iznos popusta 4, te u polje Opis popusta 4 upisati opis. Na kartici Napomena moguće unijeti napomenu o kakvom se popustu radi, te da je ručno unesen. Informaciju o popustu moguće je npr. dobiti od osobe iz centralne prodaje telefonskim putem.

Dok ne radi veza prema centralnom serveru, uz račun se ne ispisuje i prilog s podacima o bodovima programa vjernosti jer se ti podaci "čitaju" sa centra, odnosno prikupljeni bodovi se ne upisuju u arhivu gostiju.

Nakon uspostavljanja veze sa centralnim serverom, sve račune na kojima je „ručno“ dodijeljen popust 4 programa vjernosti, potrebno je poništiti i ponovno izraditi korištenjem gumba Predloži popust od bodova programa vjernosti. U suprotnom, iskorišteni bodovi neće biti ažurirani. Prilikom izrade računa javlja se poruka:

Osvježenje veze sa serverima (gumb) se pokreće u modulu Čvorovi mreže.

Uspostavom veze i osvježavanjem veze sa serverom, prikupljeni bodovi će se ažurirati (upis bodova za valjane račune, te brisanje bodova za poništene račune).

NAPOMENE:

· Ispad jednog ili više servera iz mreže nema negativnog utjecaja na izradu računa na ostalim serverima. Svi objekti koji imaju vezu sa centrom mogu i dalje nesmetano prikupljati i iskorištavati bodove
· Ukoliko ne radi veza prema centralnom serveru, nije moguće poništiti račun programa vjernosti kojem je datum manji od tekućeg


Naknadni izračun redovnih bodova

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out >

Naknadni izračun redovnih bodova

 Return to chapter overview

Modul omogućava povezivanje odnosno promjenu veze odjavljenog (ili prisutnog) gosta s arhivom gostiju i naknadni izračun bodova programa vjernosti.

Pokreće se na shemi objekta.

Modul se sastoji od 2 kartice. Korisnici koji imaju licencu Program vjernosti (LOY) vide obje kartice, a oni koji nemaju licencu vide samo prvu karticu.

o Promjena veze - povezivanje odnosno promjena veze odjavljenog (ili prisutnog) gosta s arhivom gostiju; pokreće se na shemi objekta
o Izračun bodova - naknadni izračun bodova programa vjernosti; pokreće se na shemi objekta

Kartica Promjena veze - povezivanje odnosno promjena veze odjavljenog (ili prisutnog) gosta s arhivom gostiju

Gost - poslovna godina, redni broj, prezime i ime gosta te oznaka prisutnosti: P = prisutan ili O = odjavljen

Boravak - šifra smještajnog objekta, smještajne jedinice te datum dolaska i odlaska gosta

Postojeća veza - redni broj, prezime i ime gosta iz arhive (postojeća veza), broj kartice programa vjernosti i oznaka zapisa (V = valjan ili P = poništen) ili prazno ukoliko gost nije povezan na zapis u arhivi.

Upisom rbr gosta (prisutnog ili odjavljenog) ili odabirom iz LV prikazuju se podaci boravka i podaci postojeće veze sa arhivom gostiju (ako postoji)

Nova veza - redni broj, prezime i ime gosta iz arhive, broj kartice programa vjernosti i oznaka zapisa (V = valjan ili P = poništen)

Gumbi:

Potvrda - povezivanje odabranog gosta s odabranim zapisom iz arhive

Opoziv - opoziv

Upisom rbr gosta iz arhive gostiju (Nova veza) i potvrdom stvara se nova veza pri čemu se

o briše se redak boravka iz stare veze (ako postoji)
o upisuje se boravak u Arhivu gostiju za novopovezani redak

Ako je gost prisutan, veza se može promijeniti u modulu Knjiga gostiju.

NAPOMENA: Ako se radi o prevezivanju gosta koji je član Programa vjernosti i ima naplaćen račun u boravku za koji se mijenja veza, bodovi po naplaćenom računu se neće automatski upisati, već je na kartici Izračun bodova potrebno pokrenuti izračun za konkretan račun.

Primjer:

Gost je odjavljen i nije povezan s arhivom (polje Postojeća veza je neispunjeno).

Gosta je moguće povezati s arhivom pomoću funkcije Promjena veze.

Nakon odabira gumba Potvrda, javlja se poruka:

Boravak gosta je povezan sa željenim zapisom (gostom) iz arhive. Veza je vidljiva u modulu Knjiga gostiju.

U Arhivi gostiju se automatski upisuje boravak gosta (u ovom slučaju za gosta u arhivi pod rednim brojem 00001988).

Kartica Izračun bodova - naknadni izračun i upis redovnih bodova programa vjernosti po plaćenom računu. Izračun se pokreće na shemi objekta na kojem je račun naplaćen

Smještajni objekt - šifra i naziv smještajnog objekta (računa)

Vrsta dokumenata - oznaka i naziv vrste dokumenata. Bodovi programa vjernosti se obračunavaju samo po GI i BI računima

Račun - poslovna godina, redni broj, oznaka valjanosti i datum računa. Ukoliko se odabere poništen ili negativan račun, javlja se poruka upozorenja

Platitelj - podaci o platitelju računa: vrsta platitelja (gost, agencija ili adresa), šifra i naziv (ime) platitelja

Model - model izračuna redovnih bodova programa vjernosti: po korisniku ili po platitelju. Predlaže se model definiran u postavkama programa vjernosti za skupinu smještajnih objekata. Prema odabranom modelu, izračunavaju se bodovi programa vjernosti

Član - prezime i ime člana programa vjernosti kojem će se upisati bodovi po računu

· ako je odabran model po korisniku, polje ne treba popuniti; sivo je
· ako je odabran model po platitelju, predlaže se član programa vjernosti koji je platitelj računa ili ako platitelj nije član, prvi član poredano po broju kartice (najmanji broj kartice programa vjernosti). Predloženu vrijednost moguće je izmijeniti. Upisani član mora biti korisnik usluge koja se zaračunava na računu. LV prikazuje samo članove koji mogu prikupiti bodove po računu, odnosno članove korisnike (barem jedne) zaračunate usluge.

Ako se odabere član koji nema valjanu karticu za SSO, javlja se poruka: Vrijednost ne postoji (Kartica programa vjernosti).

Kartica - broj kartice programa vjernosti; ako član ima više kartica predlaže se valjana kartica s najmanjim datumom učlanjenja po kojoj je moguće prikupiti bodove u SO računa

Gumbi:

Potvrda - izračun i upis bodova po odabranom računu

Opoziv - opoziv

Potvrdom izračuna bodova za upisani (odabrani) račun, izračunavaju se i upisuju bodovi programa vjernosti (modul Arhiva gostiju - kartica Program vjernosti).

NAPOMENA: Prilikom naknadnog izračuna redovnih bodova, izračunavaju se bodovi za RNK samo po računima sa kasa s datumom većim ili jednakim datumu upisanom u vrijednosti LOY parametra 1010.


Statistika

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE >

Statistika

 Return to chapter overview


Pregled podataka programa vjernosti (I)

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Statistika >

Pregled podataka programa vjernosti (I)

 Return to chapter overview

Izvještaji za korisnike licence LOY (program vjernosti).

Kartica Članovi

Usporedba broja članova programa vjernosti na dva datuma (Datum i Usporedni datum) po smještajnim objektima, zemljama, dobnim grupama ili dobi.

Izvještaj je moguće dobiti na shemi centra za sve članove.

Omogućeno prebacivanje izvještaja u MS Excel:

· pokretanjem izvještaja s opcijom Screen, te pokretanjem ikone MS Excel u zaglavlju izvještaja
· za Cloud/AS korisnike - postavljanjem opcije automatski MS Excel na da prije pokretanja izvještaja

Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel.

Opcija vrijedi samo za izvještaje na karticama Članovi i Dolasci/Noćenja.

Razlikujemo dvije vrste članova programa vjernosti:

· redovni članovi - prikupljaju bodove i iskorištavaju ih za umanjenje iznosa računa (u arhivi gostiju imaju popunjen podatak Kartica programa vjernosti)
· članovi s popustom - imaju odobrenu stopu popusta koju mogu koristiti pri plaćanju računa (u arhivi gostiju imaju popunjen podatak Šifra i Popust %)

Kao datum učlanjenja u program vjernosti uzima se podatak upisan u modulu Arhiva gostiju (polje Učlanjen od). Ukoliko podatak Učlanjen od (za gosta u arhivi) nije popunjen, kao datum učlanjenja u program vjernosti uzima se datum unosa podataka u arhivu.

Podaci se uspoređuju na dva datuma (datum i usporedni datum), pri čemu je usporedni datum manji od datuma. Osim broja članova (po smještajnim objektima, zemljama, dobnim grupama ili dobi), na izvještaju se prikazuje i udio članova po prikazanoj grupi u ukupnom broju članova. Prikazuje se i razlika u broju članova na dva datuma, te indeks (broj članova na datum / broj članova na usporedni datum *100).

Podatke je moguće grupirati po:

· SO - podaci o članovima su grupirani po smještajnom objektu učlanjenja (podatak Smještajni objekt učlanjenja u program vjernosti u modulu Arhiva gostiju), kategorijama smještajnih objekata, skupinama smještajnih objekata i nadskupinama smještanih objekata. Članovi koji nemaju popunjen podatak, ulaze u negrupirano (na izvještaju označeno kao "---"). Podaci na izvještaju su poredani su po kategoriji objekta po šifri padajuće

· zemljama - podaci o članovima su grupirani prema podatku o zemlji državljanstva iz arhive gostiju ili zemlji adrese (ako zemlja državljanstava nije upisana)

· dobnim grupama - podaci o članovima su grupirani po definiranim dobnim grupama prema godinama starosti izračunatim kao razlika između datuma stanja i datuma rođenja. Članovi za koje datum rođenja nije poznat, ulaze u "negrupirano" (na izvještaju označeno kao "---").

Napomena: Kao datum stanja uzima se datum (za podatke o članovima na datum) i usporedni datum (za podatke o članovima na usporedni datum), pa je moguće da neki član pripada različitim dobnim grupama u prikazu za datum i usporedni datum.

Npr. Na izvještaju za datum 01.01.2011 i usporedni datum 01.01.2010, član rođen 15.06.2004. će u podacima na datum 01.01.2010 ući u dobnu grupu "0-5 godina" (jer je na taj datum imao 5 godina), a u podacima na usporedni datum 01.01.2011 u dobnu grupu "5-10 godina" (jer je na taj datum imao 6 godina)

· dobi - podaci o članovima su grupirani po dobi (godinama života) izračunatim kao razlika između datuma stanja i datuma rođenja. Prikazuje se i međuzbroj za svaku definiranu dobnu grupu

Napomene:

· Izvještaj uzima u obzir samo valjane podatke iz arhive gostiju
· Ukoliko je odabrana opcija Grupirano po SO i postoje članovi koji imaju više kartica (u različitim SO), njihovi se podaci prikazuju u svakom SO u kojem imaju karticu

Kartica Bodovi/Popusti

Izvještaj o iskorištenim bodovima ili popustima za željeno razdoblje.

Ukoliko je odabran podatak bodovi, izvještaj će prikazati broj članova koji su ostvarili popust iskorištavanjem bodova. Podaci su grupirani po smještajnim objektima (kategorijama SO, skupinama i nadskupinama SO) i grupama bodova za upisano razdoblje. Prikazuje se i ukupan iznos iskorištenih bodova u valuti i prosječan iznos po članu u valuti (ukupno iskorišteno/ broj članova).

Izvještaj o iskorištenim bodovima moguće je dobiti na shemi centra.

Ukoliko je odabran podatak popust, izvještaj će prikazati broj članova koji su ostvarili popust. Podaci su grupirani po SO (kategorijama SO, skupinama i nadskupinama SO) i grupama popusta za upisano razdoblje. Prikazuje se i ukupan iznos popusta u valuti i prosječan iznos popusta po članu u valuti.

Izvještaj o iskorištenim popustima moguće dobiti na shemi objekta SAMO za objekte na toj shemi ili na shemi centra za sve objekte.

Iznosi mogu biti prikazani u valuti programa vjernosti ili u domaćoj valuti, ovisno o opciji Ispisati iznos u domaćoj valuti. U zaglavlju izvještaja (desno), prikazuje se odabrana valuta. Preračunavanje iz jedne valute u drugu uzima u obzir tečaj spremljen u trenutku izrade računa. Iznosi su zaokruženi na cijeli broj.

Kartica Dolasci/Noćenja

Izvještaj o dolascima/noćenjima članova programa vjernosti unutar dva razdoblja (Razdoblje i Usporedno razdoblje) s mogućnošću grupiranja podataka po: smještajnim objektima, zemljama, dobnim grupama ili po dobi.

Izvor podataka je statistika dolazaka / noćenja turista.

Na izvještaju se prikazuju podaci o dolascima / noćenjima u upisanom razdoblju i usporednom razdoblju i to posebno za članove s popustom i redovne članove te ukupno. Prikazuje se i udio (%) dolazaka/noćenja po prikazanoj grupi u ukupnom broju dolazaka/noćenja članova.

Pokretanjem izvještaja s opcijom Screen, u zaglavlju izvještaja prikazuje se ikona MS Excel. Pritiskom na ikonu, izvještaj se izvozi u MS Excel. Detaljnije opisano u poglavlju Izvoz izvještaja u MS Excel.

NAPOMENA: Tekst labele "S popustom" koja se ispisuje na izvještajima moguće je izmijeniti u modulu Poruke na jezicima (poruka pod šifrom REC1408)

Kartica Razmjena bodova

Izvještaj o razmjeni bodova.

Ako je opcija Bodovi prikupljeni u vlastitim SO postavljena na:

o da - izvještaj prikazuje bodove prikupljene u vlastitim SO, a iskorištene izvan vlastitih SO
o ne - izvještaj prikazuje bodove iskorištene u vlastitim SO, a prikupljene izvan vlastitih SO


Matični podaci

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE >

Matični podaci

 Return to chapter overview


Grupe gostiju (C)

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Matični podaci >

Grupe gostiju (C)

 Return to chapter overview

Prema podacima definiranim na kartici Dobne grupe gostiju moguće je dobiti usporedbu broja članova programa vjernosti na dva datuma (Datum i Usporedni datum) po dobnim grupama (vidi Pregled podataka programa vjernosti - kartica Članovi).

Podaci se ažuriraju na shemi centra (i shemama podcentra ukoliko postoje).


Vrste i grupe bodova programa vjernosti

Vrste i grupe bodova programa vjernosti (C)

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Matični podaci >

Vrste i grupe bodova programa vjernosti (C)

 Return to chapter overview

Modul namijenjen ažuriranju vrsta bodova programa vjernosti, odnosno pravila stjecanja bodova, te definiranju grupa bodova i grupa popusta.

Podaci se ažuriraju na shemi Centra.

Kartica Vrste bodova:

Bodovi se mogu stjecati i upisivati na karticu vjernosti automatski ili se mogu dodavati ručno pojedinom gostu ili svim gostima odjednom.

Automatski:

Sve vrste bodova čija je oznaka manja od 50 su programirane (unaprijed predviđene vrste bodova) i automatski se upisuju. To su:

11 - redovni - bodovi se stječu prilikom naplate REC računa i RNK sa kasa koje su uključene u program vjernosti. Bodove stječe gost korisnik koji:

o pripada MS označenom za stjecanje redovnih bodova programa vjernosti
o upisan je u arhivu gostiju i ima dodijeljenu karticu programa vjernosti
o koristi/plaća usluge na koje se obračunavaju redovni bodovi programa vjernosti

Napomena: stečeni bodovi upisuju se na karticu vjernosti nakon naplate računa, a mogu se koristiti ovisno o vrijednosti polja Broj dana

21 - učlanjenje u program - bodovi se stječu prilikom učlanjenja u program, odnosno prilikom upisa broja kartice programa vjernosti u arhivu gostiju

22- rođendan u vrijeme boravka - bodovi se stječu ukoliko gost za vrijeme boravka u smještajnom objektu ima rođendan (upisan je u arhivu gostiju i ima dodijeljenu karticu programa vjernosti); upisuju se na datum odlaska nakon izračuna statistike

23 - rođendan - bodove stječu članovi koji imaju rođendan (bez obzira da li borave u objektu ili ne). Za razliku od vrste bodova 22 rođendan u vrijeme boravka, ove će bodove član prikupiti i ako u vrijeme rođendana ne boravi nekom od objekata. Bodovi se upisuju jednom dnevno automatski.

Moguće je, uz upis bodova, automatski poslati čestitku na e-mail člana. Podešavanje automatskog slanja čestitke (uz upis bodova) detaljnije je opisano u poglavlju Automatsko upisivanje rođendanskih bodova i slanje čestitke.

48 - prijenos bodova - koristi se za prijenos bodova programa vjernosti (vidi Prijenos bodova programa vjernosti). Za ovu vrstu bodova nije potrebno popuniti podatke Količina, Trajanje i Broj dana. Vrstu bodova je potrebno definirati prije izrade prvog prijenosa bodova

Ručno:

Oznaka vrste bodova 51 - posebni koristi se kada se unose nove vrste bodova po želji korisnika. Bodovi se ne upisuju automatski i treba ih ručno ažurirati (dodavati) pojedinom gostu ili svim gostima. Omogućeno unošenje više vrsta bodova oznake 51

Za svaku vrstu bodova unose se pravila po kojima se ponašaju u sustavu i to:

Šifra - šifra vrste bodova

Naziv - naziv vrste bodova

Oznaka - oznaka vrste bodova; može biti 11 - redovni; 21 - učlanjenje u program; 22 - rođendan u vrijeme boravka, 23 - rođendan, 48 - prijenos bodova ili 51 - posebni

Napomena: Prilikom unosa nove vrste bodova, preporuča se koristiti oznaku 51. Ukoliko se nova vrsta bodova veže uz oznaku 11, 21, 22, 23 ili 48 bodovi će se ažurirati automatikom

Iznos - iznos usluge za koji vrijedi 1 bod; omjer stjecanje redovnih bodova; npr. ako je za uslugu Pansion postavljeno da 10 EUR donosi 1 bod, onda će nakon plaćanja računa na kojem ima 1.248,00 EUR pansiona, gost dobiti 124 boda

Za vrstu bodova oznake 11 - redovni, polje Iznos je obavezno; za vrste bodova ostalih oznaka polje Iznos je zaštićeno za unos

Količina - broj (količina) bodova koja se dobiva; polje nije obavezno za unos

Trajanje - trajanje bodova u mjesecima (do kada će se prikupljeni bodovi moći koristiti); neispunjeno znači da je trajanje neograničeno

Broj dana - broj dana koji mora proteći od datuma odlaska gosta (odnosno od upisa bodova) da bi se prikupljeni bodovi mogli koristiti; neispunjeno znači da se bodovi mogu početi koristiti istog dana kada su i upisani.

Primjer:

Ukoliko je za vrstu bodova oznake 11 (redovni bodovi koje gost prikuplja naplatom računa), u polju Broj dana upisano 1, to znači da mora proći barem 1 dan od datuma odlaska gosta da bi u sljedećem boravku gost prikupljene bodove mogao koristiti.

Ukoliko je polje Broj dana neispunjeno, stečeni bodovi u tekućem boravku mogu se koristiti odmah (npr. gost boravi 2 tjedna i tjedno podmiruje račun; bodovi prikupljeni za plaćanje računa prvog tjedna boravka mogu se koristiti prilikom naplate drugog tjedna boravka)

Kartica Jezici - omogućen prijevod naziva vrste bodova na željeni jezik:

Jezik - šifra jezika

Naziv - naziv vrste bodova na jeziku

Kartica Grupe bodova:

Prema podacima unesenim na ovoj kartici, moguće je dobiti izvještaj Pregled podataka programa vjernosti

Šifra - šifra grupe bodova

Naziv - naziv grupe bodova

Od bodova - početna količina bodova (od 1 do 9.999.999)

Kartica Grupe popusta:

Prema podacima unesenim na ovoj kartici, moguće je dobiti izvještaj Pregled podataka programa vjernosti

Šifra - šifra grupe popusta

Naziv - naziv grupe popusta

Od popusta - početna stopa popusta (od 0,00 do 100,00)


Administracija

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE >

Administracija

 Return to chapter overview


Dodatni bodovi programa vjernosti

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > PRODAJA I RECEPCIJSKO POSLOVANJE > Administracija >

Dodatni bodovi programa vjernosti

 Return to chapter overview

Administriranje podataka arhive gostiju. Podaci se ažuriraju na shemi centra.

Podatke može ažurirati korisnik koji ima administracijska prava (REC_1_ADM). Korisniku koji nema REC administracijska prava, zasivljen je gumb Potvrda.

Modul se sastoji od 2 kartice:

o Dodavanje bodova (C) - dodavanje (dodatnih) bodova svim članovima programa vjernosti odjednom
o Poništavanje bodova (C) - poništavanje bodova za odabranog člana programa vjernosti ili "masovno" poništavanje bodova

Kartica Dodavanje bodova (C) - dodavanje bodova programa vjernosti svim članovima odjednom.

Datum - datum upisa bodova

Vrsta bodova - šifra i naziv vrste bodova (moguće je dodati samo dodatne bodove - oznaka vrste bodova 51)

Valjano od - datum od kojeg nadalje je podatak valjan odnosno datum od kojeg nadalje se bodovi mogu početi koristiti

Poništeno od - datum od kojeg nadalje je podatak poništen

Količina - količina bodova koji se dodaju

Gumbi:

Potvrda - dodavanje bodova svim članovima. Nakon potvrde, javlja se poruka: "Želite li zaista dodati bodove programa vjernosti (broj redaka koji će se dodati je X)?". Potvrdnim odgovorom, bodovi se dodaju, a negativnim odgovorom se odustaje od akcije

Opoziv - opoziv

NAPOMENA: Prilikom dodavanja bodova, ako član programa vjernosti ima više kartica programa vjernosti, bodovi se dodaju na prvu valjanu karticu s najmanjim datumom učlanjenja

Kartica Poništavanje bodova (C) - poništavanje bodova programa vjernosti za odabranog gosta iz arhive ili za sve goste čiji je zadnji datum dolaska (kartica Boravci) manji od upisanog datuma ili nemaju upisanih boravaka.

Gost (arh.) - redni broj, prezime i ime gosta iz arhive čiji se bodovi poništavaju; LV prikazuje sve valjane zapise iz Arhive gostiju koji imaju popunjen podatak Kartica programa vjernosti

Datum dolaska - datum dolaska; potvrdom se poništavaju bodovi svim gostima kojima je zadnji datum dolaska (sa kartice Boravci) manji od upisanog ili nemaju upisanih boravaka

Gumbi:

Potvrda - poništavanje bodova. Nakon potvrde, javlja se poruka: "Želite li zaista poništiti bodove programa vjernosti (broj redaka koji će se poništiti je X)?". Potvrdnim odgovorom, bodovi se poništavaju, a negativnim odgovorom se odustaje od akcije

Opoziv - opoziv

Primjer poništavanja (Datum dolaska):

Za upisani Datum dolaska 01.01.2010, potvrdom će se poništiti bodovi svih gostiju članova programa vjernosti kojima je zadnji datum dolaska (na kartici Boravci) manji od 01.01.2010.

Nakon potvrde, ažurirati će se polje Poništeno od u bloku Prikupljeni bodovi. Za sve bodove kojima je podatak u polju Poništeno od neispunjeno ili veće od tekućeg datuma upisat će se sutrašnji datum (tekući datum + 1).

Neće se poništiti bodovi koji još ne vrijede, odnosno bodovi kojima je datum Valjano od veće od tekućeg datuma.

NAPOMENE:

· Bodovi bi se trebali poništavati kada su objekti zatvoreni. U protivnom bi se mogli poništiti bodovi gostima koji su u boravku (tekući boravak im nije upisan u arhivu).
· Nije moguće poništiti bodove za kartice tuđih SO


LOY_cestitka

Automatsko upisivanje rođendaNsnkih bodova i slanje čestitke

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI >

Automatsko upisivanje rođendaNsnkih bodova i slanje čestitke

 Return to chapter overview

U modulu Vrste i grupe bodova programa vjernosti treba postojati redak za vrstu bodova oznake 23 - rođendanski bodovi.

Pokretanje upisa rođendanskih bodova i slanja e-poruke čestitke obavlja se automatski putem modula Automatske obrade. Prethodno je potrebno podesiti postavke (željeno vrijeme pokretanja upisa bodova i slanja e-poruke) u modulu Automatske obrade.

Slanje poruka obavlja se automatski zajedno s upisom rođendanskih bodova.

E-poruka rođendanske čestitke šalje se svim članovima programa vjernosti kojima su dodijeljeni rođendanski bodovi i imaju u Arhivi gostiju upisanu e-mail adresu.

E-poruka čestitke šalje se na jeziku gosta, a ukoliko ne postoji prijevod na jezik gosta, šalje se na domaćem jeziku.

Za slanje čestitke, potrebno je definirati matične podatke (na shemi centra) u sljedećim modulima:

1. Vrste napomena (na shemi centar)
2. Vrste e-poruka (na shemi centar)
3. Sustavi i parametri (na shemi centar)
4. Automatske obrade (na shemi centar)


LOY_Vrste napomena

Vrste napomena

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > Automatsko upisivanje rođendanskih bodova i slanje čestitke >

Vrste napomena

 Return to chapter overview

Tekst predmeta i tijela e-poruke čestitke unosi se u modulu Vrste napomena.

Potrebno je unijeti barem jednu vrstu napomena i njene prijevode na željene jezike (kartica Jezici). Ta vrsta napomene odnosi se na tekst Predmeta e-poruke.

Osim te vrste napomena može se unijeti i druga vrsta napomena (i njeni prijevodi) koja se odnosi na tekst Tijela e-poruke.

Unesene napomene treba povezati u modulu Vrste e-poruka

Predmet e-poruke:

Unijeti novu vrstu napomena, a u polju Napomena upisati tekst koji će se prikazati u predmetu e-poruke npr. Sretan rođendan. Prijevode teksta napomene upisati na kartici Jezici. Šifra napomene koristi se u modulu Vrste e-poruka u polju Predmet e-poruke

Tijelo e-poruke:

Unijeti novu vrstu napomene, a u polju Napomena upisati tekst koji će se prikazati u tijelu e-poruke. Prijevode teksta napomene upisati na kartici Jezici. Šifra napomene koristi se u modulu Vrste e-poruka u polju Tijelo e-poruke

NAPOMENA: Poruke mogu biti individualizirane. U tijelu e-poruke moguće je ispisati ime i prezime gosta, te količinu rođendanskih bodova koji su mu darovani. U tom slučaju napomena treba sadržavati ključne oznake na mjestima gdje se podaci trebaju ispisati:

VARIJABLA | PODATAK (POLJE)
$FirstName$ | ime gosta
$LastName$ | prezime gosta
$Quantity$ | količina darovanih bodova

Varijable je moguće koristiti i u HTML tijelu poruke.


LOY Vrste e-poruka

Vrste e-poruka

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > Automatsko upisivanje rođendanskih bodova i slanje čestitke >

Vrste e-poruka

 Return to chapter overview

Modul omogućava definiranje sadržaja i parametara slanja e-poruka (npr. tekst predmeta i tijela e-poruke, privitak i slično).

Za slanje e-poruka rođendanske čestitke članovima programa vjernosti, potrebno je na shemi centra definirati vrstu e-poruka koja je vezana za oznaku izvora podataka 10 - članovi programa vjernosti - rođendan.

Elementi prozora Vrste e-poruka:

Šifra - šifra vrste e-poruka

Naziv - naziv vrste e-poruka

Oznaka - oznaka izvora podataka; odabrati 10 = članovi programa vjernosti - rođendan

Broj dana - broj dana slanja e-poruke prije rođendana; ako je odabran izvor 10, u polju se predlaže 0 i nije ga moguće ažurirati što znači da se čestitke uvijek šalju na dan rođendana

E-adresa pošiljatelja - e-adresa pošiljatelja e-poruke (npr. info@hotel.hr)

Naziv pošiljatelja - naziv pošiljatelja e-poruke (npr. HOTELI ISTRA TECH)

E-adresa skrivenog primatelja - e-adresa skrivenog primatelja e-poruke

- pritiskom na ikonu šalje se testna e-poruka na adresu skrivenog primatelja

Predmet e-poruke - šifra, naziv i tekst vrste napomena čiji tekst se prikazuje u predmetu e-poruke

Tijelo e-poruke - šifra, naziv i tekst vrste napomena čiji tekst se prikazuje u tijelu e-poruke

HTML tijelo e-poruke - naziv datoteke HTML tijela e-poruke (bez nastavka). Ukoliko postoje datoteke na jezicima, tada u nazivu takve datoteke treba postojati i šifra jezika.

Primjer: Ako je polju HTML tijelo e-poruke upisano Cestitka i postoje prijevodi na talijanski i engleski, onda u mapi upisanoj u polju Staza trebaju postojati datoteke:

Ø Cestitka.html
Ø Cestitka_ita.html
Ø Cestitka_eng.html

Staza - staza do html datoteke ili priloga e-poruke

Prilog 1 - naziv datoteke priloga 1 e-poruke (bez nastavka)

Nastavak - nastavak datoteke priloga 1 e-poruke npr. pdf, png, ...

Prilog 2 - naziv datoteke priloga 2 e-poruke (bez nastavka)

Nastavak - nastavak datoteke priloga 2 e-poruke npr. pdf, png, ...

NAPOMENA: Prilozi koji se šalju u e-poruci moraju biti vidljivi bazi, odnosno smješteni u mapu na serveru gdje je i baza (npr. Sharedir\veporuka).

Valjan od - datum od kojeg nadalje je podatak valjan; predlaže se sutrašnji datum jer je pretpostavka da će svi elementi poruke biti spremni i testirani na dan unosa; ukoliko je potrebno više vremena za izradu elemenata poruke (priloga, prijevoda) predloženi datum treba promijeniti na kasniji datum

Poništen od - datum od kojeg nadalje je podatak poništen; vrstu e-poruka treba poništiti ako više nije potrebno gostima slati tu vrstu poruka

Napomena: Svaka vrsta e-poruka mora imati popunjen podatak Tijelo e-poruke ili HTML tijelo e-poruke. Ukoliko su za istu vrstu e-poruke popunjena oba polja (Tijelo e-poruke i HTML tijelo e-poruke) onda se:

o u tijelu nalazi tekst iz HTML tijelo e-poruke
o u privitku nalazi tekst iz šifre napomene upisane u polju Tijelo e-poruke


LOY_Sustavi i parametri

Sustavi i parametri

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > Automatsko upisivanje rođendanskih bodova i slanje čestitke >

Sustavi i parametri

 Return to chapter overview

Potrebno je definirati vrijednost parametara na shemi centra.

Vrijednost određenih parametara mogu ažurirati samo djelatnici ISTRA TECH d.o.o. (potrebno poslati upit), a ZMP parametre 0069, 0070 i 0071 treba ažurirati korisnik sam

ZMP 0069 = Adresa poslužitelja izlazne pošte (SMTP) npr. mail.istratech.hr

ZMP 0070 = Port poslužitelja izlazne pošte (SMTP) npr. 25

ZMP 0071 = Kodna stranica (charset) e-poruke Windows-1250, ISO-8859-2 ili nebitno.

Ø Vrijednost parametra 0071 može biti ISO-8859-2 (ako je charset baze EE8ISO8859P2) ili Windows-1250 (ako je charset baze EE8MSWIN1250).


Automatske obrade

Navigation: DODATNE UPUTE > PROGRAM VJERNOSTI > Automatsko upisivanje rođendanskih bodova i slanje čestitke >

Automatske obrade

 Return to chapter overview

Modul omogućava postavljanje automatske obrade odnosno upisa bodova i slanja e-poruke (rođendanske čestitke) članovima programa vjernosti koji imaju rođendan na dan obrade.

Opis automatske obrade = Obrada rođendana člana programa vjernosti

Vrijeme pokretanja slanja e-poruka (sat i minuta) korisnik može odrediti proizvoljno, a upisuje se u polju Obrazac ponavljanja

· Instalacijom verzije, obrazac ponavljanja biti će postavljen na FREQ=DAILY; BYHOUR=9. To znači da će se slanje e-poruka pokretati svakodnevno u 09:00. Nakon instalacije verzije automatsku obradu treba aktivirati. Automatskom obradom neće se slati e-poruke za one vrste e-poruka koje nisu valjane.

Podsjetnik: polje Obrazac ponavljanja - svaki korisnik može postaviti željeno vrijeme pokretanja slanja e-poruka. Npr:

§ za pokretanje slanja e-poruka svakodnevno u 17:00 potrebno je upisati FREQ=DAILY; BYHOUR=17
§ za pokretanje slanja e-poruka svakodnevno u 09:30 potrebno je upisati FREQ=DAILY; BYHOUR=9;BYMINUTE=30


REVENUE MANAGEMENT

Navigation: DODATNE UPUTE >

REVENUE MANAGEMENT

 Return to chapter overview


UVOD

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT >

UVOD

 Return to chapter overview

Moduli za sustav Revenue Management obuhvaćaju izračun, pregled i prihvat podataka.

Izračunom Revenue managementa (na bazi objekta) izračunati će se podaci koje je moguće vidjeti u modulu Revenue management - pregled.

Izraditi će se datoteke za prihvat u sustav Revenue management tvrtke Ideas, koji prihvaćene podatke dalje obrađuje i na temelju njih preporuča BAR ovisno o datumu dolaska i broju dana boravka gosta. Preporučeni BAR predlaže se u polje Cjenik u modulima Rezervacije i Check In za odabrane MS.

Moduli su opcionalni i instaliraju se po prihvatu ponude.

RM u pravilu se, na bazama objekata, izračunava u 01:00 svake noći, te se tretira kao RM za prethodni dan, a obuhvaća razdoblje upisano u vrijednost RM parametara 1002 i 1003. Izračun RM može se pokretati automatikom na temelju vrijednosti RM parametra 1008 ili ručno. Podaci se izračunavaju za stupanj prodaje upisan u RM parametru 1007.

Prilikom izračuna RM kreiraju se sljedeći pokazatelji:

· Količina SJ:
o Kapacitet
o Izvan upotrebe
o Prodano
o Za dolaske
o Za odlaske
o Otkazano
o No show
· Prihod smještaja
· Prihod hrane
· Prihod (za sve stavke žurnala vezane na Grupu stavaka žurnala)

U svrhu dobivanja RM podataka, potrebno je ažurirati:

· matične podatke u aplikaciji ZMP (na bazi centra)
· parametre sustava RM u aplikaciji ZMP (na bazi centra)
· šifranike sustava u aplikaciji REC ( na bazi centra)
· parametre prijepisa u aplikaciji REC (na bazi objekta)


ZAJEDNIČKI MATIČNI PODACI

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT >

ZAJEDNIČKI MATIČNI PODACI

 Return to chapter overview

Ažuriranje matičnih podataka u aplikaciji ZMP za RM obuhvaća:

· ažuriranje grupa stavaka žurnala (na bazi centra)
· povezivanja stavaka žurnala sa Grupama stavaka žurnala (na bazi centra)
· ažuriranje parametara sustava RM (na bazi centra)


Složeni šifranici

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI >

Složeni šifranici

 Return to chapter overview


Stavke žurnala

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI > Složeni šifranici >

Stavke žurnala

Return to chapter overview

· Potrebno je povezati stavke žurnala sa Grupom stavaka žurnala. Veza se uspostavlja u polju Grupa stavaka žurnala

Napomena: Veza se ne smije raditi sa zbirnim stavkama žurnala.

Prihod svih stavaka žurnala povezanih sa Grupom stavaka žurnala Smještaj, u RM pregledu prikazuje se u stupcu Prihod smještaja

Prihod svih stavaka žurnala povezanih sa Grupom stavaka žurnala Hrana, u RM pregledu prikazuje se u stupcu Prihod hrane

Prihod svih stavaka žurnala povezanih sa bilo kojom (svakom) Grupom stavaka žurnala, u RM pregledu prikazuje se u stupcu Prihod


Matični podaci

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI >

Matični podaci

 Return to chapter overview


Grupe stavaka žurnala

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI > Matični podaci >

Grupe stavaka žurnala

Return to chapter overview

Definirati grupe stavaka žurnala:

· Smještaj
· Hrana

Šifre grupa stavaka žurnala upisati u vrijednost RM parametra 1005 i 1006

Napomena: Grupe stavaka žurnala potrebno je vezati uz stavke žurnala (ne smiju se koristiti zbirne stavke žurnala)

& Osim obaveznih GSŽ Smještaj i Hrana, moguće je unijeti i ostale GSŽ čiji će se prihod zajedno sa prihodom GSŽ Smještaj i Hrana prikazivati u pregledu RM u stupcu Prihod


Marketnški segmenti

Marketinški segmenti

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI > Matični podaci >

Marketinški segmenti

Return to chapter overview

o oznaka 8 - gostima promatranog MS predlagati BAR (Best Available Rate): da ili ne (za korisnike sustava RMI Revenue Management Ideas). BAR se predlaže u polju Cjenik u modulima Rezervacije i Check in, te u polju BAR u Rezervacijama


Administracija

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI >

Administracija

Return to chapter overview


Sustavi i parametri

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > ZAJEDNIČKI MATIČNI PODACI > Administracija >

Sustavi i parametri

 Return to chapter overview

Za sustav RM (Revenue management) definirati vrijednost parametara.

Vrijednosti parametara definiraju se na bazi centra, a replikacijom se kopiraju na podcentre. Podcentri vrijednosti mogu promijeniti sami i kopirati na vlastite objekte

· 1001 Šifra valute prihoda za Revenue Management.

u modulu RM - pregled podaci će biti prikazani u valuti upisanoj u vrijednosti ovog parametra

· 1002 Broj dana u prošlost za izračun podataka za Revenue Management

u modulu RM izračun predložiti će se početni datum izračuna na temelju broja dana upisanih u vrijednosti ovog parametra

· 1003 Broj dana u budućnost za izračun podataka za Revenue Management

u modulu RM izračun predložiti će se završni datum izračuna na temelju broja dana upisanih u vrijednosti ovog parametra

· 1004 Broj dana nakon kojeg se brišu izračunati pokazatelji RM

u modulima RM izračun i RM pregled obrisati će se izračuni stariji od broja dana upisanih u vrijednosti ovog parametra

· 1005 Šifra grupe stavaka žurnala = Smještaj

potrebno upisati šifru grupe stavaka žurnala Smještaj upisanu u modulu Grupe stavaka žurnala

· 1006 Šifra grupe stavaka žurnala = Hrana

potrebno upisati šifru grupe stavaka žurnala Hrana upisanu u modulu Grupe stavaka žurnala

· 1007 Izračun obuhvaća stupanj prodaje: 11-prodano, 12-prodano A, 13-fiksno prodano, 18 -fiksno prodano A.

potrebno upisati šifru stupnja prodaje koja će se primijeniti prilikom Izračuna RM

· 1008 Automatski izračun pokazatelja: da ili ne.

potrebno upisati da za automatski Izračun RM. Automatski izračun pokreće se na bazama centra u 18,00 sati, a na bazama objekta u 01,00 sati


PRODAJA I RECEPCIJSKO POSLOVANJE

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT >

PRODAJA I RECEPCIJSKO POSLOVANJE

 Return to chapter overview

Ažuriranje matičnih podataka u aplikaciji REC za RM obuhvaća:

· ažuriranje Šifranika sustava RM (na bazi centra)
· ažuriranje Parametara prijepisa (na bazi objekta)


Ugovaranje

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE >

Ugovaranje

 Return to chapter overview


Predcjenici (C)

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Ugovaranje >

Predcjenici (C)

 Return to chapter overview

U Predcjenicima je moguće ažurirati polje rBAR - redni broj BAR za cjenike koji se ažuriraju u modulu Šifranici sustava. Kopiranjem predcjenika u (novi) cjenik, kopirati će se i rBAR. Kopiranjem u postojeći cjenik, podatak se neće kopirati.

rBAR 'rangira' BAR cjenike. Viši rbr bi trebao označavati više cijene (npr. cjenik čiji je rBAR 1 ima više cijene od cjenika čiji je rBAR 5).

Prilikom unosa rezervacija za MS sa odgovarajućom oznakom (oznaka 8 u MS) predlaže se BAR, a LV prikazuje cjenike sa višim rBAR. BAR se predlaže ovisno o datumu dolaska i duljini boravka


Cjenici (C)

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Ugovaranje >

Cjenici (C)

 Return to chapter overview

Kartica Cijene usluga:

Ažurirati polje rBAR za cjenike koji se ažuriraju u modulu Šifranici sustava. rBAR 'rangira' BAR cjenike. Viši rbr bi trebao označavati više cijene (npr. cjenik čiji je rBAR 1 ima više cijene od cjenika čiji je rBAR 5).

Prilikom unosa rezervacija za MS sa odgovarajućom oznakom (oznaka 8 u MS) predlaže se BAR, a LV prikazuje cjenike sa višim rBAR. BAR se predlaže ovisno o datumu dolaska i duljini boravka

Kartica LRV - koristi se za ažuriranje cijena za usporedbu s LRV (Last room value). Unosi se cijena smještaja (umanjena za PDV) za VSJ (po SO):

Zaglavlje:

Šifra – šifra cjenika

Naziv – naziv cjenika

Stavke:

Smještajni objekt – šifra i naziv smještajnog objekta

Vrsta SJ – šifra i naziv vrste smještajnih jedinica

Aranžman - šifra i naziv aranžmana

Datum - datum

Cijena - cijena smještaja (umanjena za PDV)


Booking

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE >

Booking

 Return to chapter overview


Rezervacije

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Booking >

Rezervacije

 Return to chapter overview

Cjenik - prilikom unosa rezervacije za one MS kojima je oznaka 8 postavljena na vrijednost DA, predlaže se najpovoljniji cjenik - BAR.

Moguća je izmjena predloženog cjenika. Pritiskom na F9, LV sadrži predloženi BAR i BAR gdje je rBAR veći od predloženog. Ukoliko se u LV vrijednost polja samo Otvoreni BAR postavi na NE, prikazati će se i BAR manji od predloženog i drugi odgovarajući cjenici

BAR - šifra i valuta predloženog cjenika (BAR). Prilikom unosa rezervacije, nakon popunjavanja polja Dolazak, Odlazak, SO i MS, ukoliko MS za koji se unosi rezervacija ima oznaku predlaganja BAR postavljenu na da, te ukoliko postoji, BAR će se predložiti u polje Cjenik, te se prikazati u polju BAR. Ukoliko se mijenja jedno od prethodno navedenih polja i time se mijenja i vrijednost prijedloga BAR, u polju BAR će se obrisati podaci, a novi BAR se neće predložiti u polje Cjenik jer je ono već popunjeno

Kartica Usluge i vrste SJ:

Kod javljanja poruke o overbookingu, prikazuju se polja Kapacitet+ i Kapacitet VSJ+ koji se za korisnike RM ispunjavaju podacima iz Revenue managementa - prihvat (kartica Overbooking).


Check In/Out

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE >

Check In/Out

 Return to chapter overview


Check In

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out >

Check In

 Return to chapter overview

Prilikom checkiranja gostiju bez rezervacije, za one MS kojima je oznaka 8 postavljena na vrijednost DA, predlaže se najpovoljniji cjenik - BAR.

Moguća je izmjena predloženog cjenika. Pritiskom na F9, LV sadrži predloženi BAR i BAR gdje je rBAR veći od predloženog. Ukoliko se u LV vrijednost polja samo Otvoreni BAR postavi na NE, prikazati će se i BAR manji od predloženog i drugi odgovarajući cjenici


Vanjski sustavi

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out >

Vanjski sustavi

Return to chapter overview


Revenue management - izračun

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out > Vanjski sustavi >

Revenue management - izračun

 Return to chapter overview

Izračun RM može se pokretati automatikom na temelju vrijednosti RM parametra 1008, ili ručno iz ovog modula.

Izračunava se za stupanj prodaje upisan u RM parametru 1007.

Objašnjenje stupnjeva prodaje:

· Prodano = najava + fiksna najava + ostvareno + fiksno zakupljeno
· Prodano A = ponuda A (prihvaćena) + fiksno zakupljeno + najava + fiksna najava + ostvareno
· Fiksno prodano = fiksna najava + ostvareno
· Fiksno prodano A = fiksno prodano + ponuda A (prihvaćena) + fiksno zakupljeno

Ukoliko se podaci za RM izračunavaju automatski, onda se izračun pokreće na bazama objekata u 01:00 iza ponoći (za prethodni dan).

Izračunom se kreiraju datoteke za prihvat u sustav Revenue management tvrtke Ideas, koji prihvaćene podatke dalje obrađuje.

Ukoliko postoji potreba da se RM ponovo izračuna, potrebno je kliknuti u gumb Pokreni izračun.

Izračunati RM pokazatelji brišu se nakon prolaska broja dana koji su upisani u vrijednost RM parametra 1004

Elementi prozora Izračun RM:

Zaglavlje:

Šifra objekta RM - popis šifri objekata RM

Stavke: - odnose se na šifru objekta RM odabranog u zaglavlju. Prikazuju popis izračunatih RM za odabrani objekt RM

Datum - datum za koji se izračun odnosi

Sat početka - datum i sat početka izvršavanja izračuna

Početak - početni datum koji je obuhvaćen izračunom

Završetak - završni datum koji je obuhvaćen izračunom

Sat završetka - datum i sat završetka izvršavanja izračuna; ako je polje neispunjeno onda izračun još nije gotov ili nije valjan

- za odabrani izračun izrađuje datoteke za prihvat u sustav Revenue management tvrtke Ideas (izračunom RM izrađuju se datoteke; gumb [image] se upotrebljava ukoliko se za postojeći (odabrani) izračun želi ponovo kreirati samo datoteka)

Stupanj prodaje - šifra i naziv stupnja prodaje za koji je izračunat RM. Šifra stupnja prodaje upisana je u vrijednosti RM parametra 1007

Gumb:

Pokreni izračun - otvara prozor Pokretanje izračuna

Elementi prozora Pokretanje izračuna RM:

Šifra objekta RM - šifra SO u sustavu RM; predlaže se Šifra objekta RM odabrana u prozoru Izračun RM; ukoliko je polje neispunjeno izračun će se izvršiti za sve SO u sustavu RM

Datum - datum na koji se odnosi izračun; datum ne može biti današnji ili veći od današnjeg

Početak - predložen je početni datum za izračun; prijedlog je definiran RM parametrom 1002 (Broj dana u prošlost za izračun podataka za Revenue Management); datum je moguće promijeniti

Završetak - predložen je završni datum koji će biti obuhvaćen izračunom; prijedlog je definiran RM parametrom 1003 (Broj dana u budućnost za izračun podataka za Revenue Management); datum je moguće promijeniti


Revenue management - pregled

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out > Vanjski sustavi >

Revenue management - pregled

 Return to chapter overview

Omogućava pregled RM pokazatelja izračunatih u modulu Revenue management - izračun.

U zaglavlju pregleda nalazi se popis izračuna RM. Odabirom određenog izračuna, u stavkama se prikazuju pokazatelji tog izračuna

Izračunati RM brišu se protekom onoliko dana koliko je upisano u vrijednost RM parametra 1004.

Pregled obuhvaća dvije vrste pokazatelja: Količina SJ i Prihodi

v Količina SJ - pokazatelji Količine SJ za prošlost dobivaju se iz Izračuna Pokazatelja uspješnosti. Ukoliko takav izračun ne postoji, RM ih računa sam. Pokazatelje za budućnost, RM izračunava sam

v Prihodi - iskazani u neto iznosu (umanjeni za odbitke i PDV). Izračunavaju se iz Rezervacija, Gostiju, Agencija i Adresa. Valuta prihoda upisana je u vrijednosti RM parametra 1001. Ukoliko se prihodi preračunavaju u valutu (npr. cijena usluge je u EUR, a pregled RM u HRK - preračunava se po vrsti tečaja upisanoj u vrijednost REC parametra 1001 za poslovnu banku upisanu u vrijednost REC parametra 1002)

Elementi prozora Revenue management - pregled:

Zaglavlje:

Smještajni objekt RM - popis šifri objekata za koje postoji izračun RM

Datum - datum za koji se pregled odnosi

Sat početka - datum i sat početka izvršavanja izračuna

Početak - početni datum koji je obuhvaćen izračunom

Završetak - završni datum koji je obuhvaćen izračunom

Sat završetka - datum i sat završetka izvršavanja izračuna; ako je polje neispunjeno onda izračun još nije gotov ili nije valjan

Valuta - šifra valute prihoda

Stupanj prodaje - šifra i naziv stupnja prodaje obuhvaćenog izračunom

Stavke:

Datum - datum za koji se pregled odnosi

SO - šifra misH smještajnog objekta za koji se pregled odnosi

MS - šifra marketinškog segmenta za koji se pregled odnosi; oznaka * odnosi se na sve MS, odnosno na podatke Smještajnog objekta

Količina SJ - pokazatelji kapaciteta bazirani na SJ

o Kapacitet - kapacitet Smještajnog objekta umanjen za poništene SJ (SJ se poništavaju u modulu Smještajni objekt --> kartica Smještajne jedinice --> polje Poništeno od)
o Izvan upotrebe - količina SJ izvan upotrebe (SJ se proglašavaju izvan upotrebe u modulu Odražavanje smještajnih jedinica)
o Prodano - prodane SJ su zauzete SJ plus valjane neiskorištene rezervacije stupnja prodaje Fiksna najava. (u Stanju bookinga stupanj FIKSNO PRODANO)
R Podaci Prodano dobivaju se iz Izračuna Pokazatelja uspješnosti (pokazatelj 14101 Količina zauzetih SJ); ako izračuna pokazatelja nema, uzima se podatak iz stanja bookinga za stupanj prodaje Fiksno prodano
R Napomena: ne uzimaju se u obzir rezervacije sa stupnjem prodaje samo Najava, količine SJ upisane u modul Najava i količine SJ iz Ugovora o zakupu. Izuzetno je važno redovito provjeravati No show
o Za dolaske - količina SJ u valjanim neiskorištenim rezervacijama označenim stupnjem prodaje Fiksna najava za datum dolaska (ne obuhvaća rezervacije označene samo stupnjem prodaja Najava), odnosno količina SJ u kojima su bili checkirani gosti za datum dolaska
o Za odlaske - količina SJ u valjanim neiskorištenim rezervacijama označenim stupnjem prodaje Fiksna najava za datum odlaska i količina SJ u iz kojih će na taj datum svi gosti otići (ne obuhvaća rezervacije označene samo stupnjem prodaja Najava)
o Otkazano - količina SJ iz rezervacija kod kojih je obrazloženje poništenja rezervacije: otkazano, nepotvrđeno ili bez obrazloženja (odnosi se na količinu SJ koja nije iskorištena)
o No show - količina SJ iz rezervacija kod kojih je obrazloženje poništenja rezervacije: No show (odnosi se na količinu SJ koja nije iskorištena)

Prihodi: neto prihod u valuti RM. Prihod je umanjen za odbitke i PDV. Prihod se izračunava iz rezervacija, iz usluga checkiranih gostiju i iz usluga Agencija i Adresa (Front office). Ukoliko su usluge u Front Offiice naplaćene, onda u prihod ulaze iznosi naplaćenih usluga umanjenih za PDV. Ako usluge nisu naplaćene, iznos prihoda čine nenaplaćene usluge umanjene za odbitke (npr. popusti i stope plaćanja) i PDV

Prihod smještaja - prihod usluga čije su stavke žurnala vezane na Grupu stavaka žurnala Smještaj. Iznosi su umanjeni za priznanje sastojaka (modul Pravila knjiženja usluga i sastojaka --> kartica Pravila za sastojke).

Prihod se izračunava iz rezervacija za goste koji će doći; umanjeni su za stopu Popusta upisanu u polju Popust (kartica Rezervacije); za stopu plaćanja upisanu u polju %1, %2 i %3 (kartica Usluge i vrste SJ) i za popuste upisane u Ponudi/Ugovoru na koje je rezervacija vezana

Prihod se izračunava i iz Front Office za usluge Gostiju, Agencija i Adresa

- dvostruki klik na iznos prihoda Smještaja, otvara prozor RM - pregled usluga sa specifikacijom usluga iz kojih se prihod Smještaja sastoji (prikazuju se usluge vezane na stavke žurnala koje su povezane sa GSŽ Smještaj)

Prihod hrane - prihod usluga čije su stavke žurnala vezane na Grupu stavaka žurnala Hrana. Priznanje sastojka zadnjeg dana boravka gosta nalazi se u prihodu prvoga dana

- dvostruki klik na iznos prihoda Hrane, otvara prozor RM - pregled usluga sa specifikacijom usluga iz kojih se prihod Hrane sastoji (prikazuju se usluge vezane na stavke žurnala koje su povezane sa GSŽ Hrana)

Prihod - ukupan prihod svih stavaka žurnala koje nisu vezane na bilo koju Grupu stavaka žurnala

- dvostruki klik na iznos Prihoda, otvara prozor RM - pregled usluga sa specifikacijom usluga iz kojih se ukupan Prihod sastoji. Prikazuje se ukupan promet svih usluga za promatrani datum, SO i MS neovisno o tome da li su stavke žurnala vezane na Grupu stavaka žurnala

Elementi prozora Revenue management - pregled usluga:

Zaglavlje: prikazuju se podaci odabrani na prethodnom prozoru

Datum - datum za koji se pregled usluga odnosi

SO - šifra misH smještajnog objekta za koji se pregled usluga odnosi

MS - šifra marketinškog segmenta za koji se pregled odnosi; oznaka * odnosi se na sve MS, odnosno na podatke Smještajnog objekta

Prihod - iznos prihoda Smještaja, Hrane ili ukupno (odabrano na prethodnom prozoru)

Stavke:

VSJ - šifra VSJ na koju se prihod odnosi

Stavka žurnala - šifra stavke žurnala na kojoj se nalazi prihod usluge

Usluga - šifra usluge

Oznaka - oznaka usluge; mogućnosti: 0 = redak se odnosi na uslugu, 1 = redak se odnosi na uslugu u čiju cijenu je usluga uključena (Usl(C))

Prihod - bruto prihod

PDV - bruto PDV

Odbitak - bruto odbitak

Odbitak PDV - bruto PDV odbitak

Vrsta izvora - može biti: Adresa, Agencija, Gost, Ponuda, Rezervacija ili prazno

Izvor - poslovna godina i šifra ili redni broj izvora

& Kontrola iznosa Prihoda = Prihod + PDV + Odbitak - Odbitak PDV

Podnožje:

Stavka žurnala - naziv stavke žurnala

Grupa stavaka žurnala - naziv grupe stavaka žurnala

Usluga - naziv usluge


Revenue management - prihvat

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In/Out > Vanjski sustavi >

Revenue management - prihvat

 Return to chapter overview

Pregled prihvaćenih podataka.

Siva polja označavaju prihvaćene podatke koji se ne mogu mijenjati. U bijelim poljima se prikazuju prihvaćene vrijednosti koje se predlažu, a koje je moguće izmijeniti.

Prihvaćeni podaci nalaze se na karticama BAR, LOV, Overbooking, Booking i Prihvati

Elementi prozora Revenue management - prihvat:

Kartica BAR:

Pregled prihvaćenih podataka za BAR.

Podaci u prikazu su valjani, a pregledi poništenih (arhiviranih) prihvata više ne postoje.

Moguće je ručno unijeti podatak (cijelog retka). Ukoliko je redak unesen ručno, podaci u poljima o prihvatu su neispunjeni.

Siva polja označavaju prihvaćene podatke (nije ih moguće ažurirati), a u bijelim poljima se ispisuju prihvaćene vrijednosti koje se mogu mijenjati i koje se koriste.

Zaglavlje:

SO - šifra smještajnog objekta

Datum dolaska - datum dolaska

Min boravak - minimalni broj dana boravka

Cjenik - šifra cjenika; omogućeno je ažuriranje polja

Val - šifra valute cjenika

Cjenik prihv. - šifra cjenika iz prihvata

Val - šifra valute cjenika iz prihvata

Cjenik RM - šifra cjenika prema notaciji sustava RM

Cijena - cijena

Podnožje:

Naziv SO - naziv smještajnog objekta

Naziv cjenika - naziv cjenika

Naziv prihvaćenog cjenika - naziv cjenika iz prihvata

Prihvat - datum prihvata i datum i sat početka prihvata

Gumb Poništi omogućava poništavanje podataka za uneseno razdoblje. Poništavanjem se prazni vrijednost polja Cjenik.

Napomena: Ukoliko prihvat nije uspješno učitan, moguće je da se u modulima Rezervacije i Check In neće predlagati BAR.

Kartica LRV:

Pregled prihvaćenih podataka za LRV.

Zaglavlje:

SO - šifra smještajnog objekta

Datum - datum

Vrsta SJ - šifra vrste smještajnih jedinica

LRV - LRV vrijednost i LRV vrijednost iz prihvata

Delta - delta vrijednost i delta vrijednost iz prihvata

Celing - celing vrijednost i celing vrijednost iz prihvata

Maxsolds - maxolds vrijednost i maxolds vrijednost iz prihvata

Podnožje:

Naziv SO - naziv smještajnog objekta

Naziv VSJ - naziv vrste smještajnih jedinica

Prihvat - datum prihvata i datum i sat početka prihvata

Gumb Poništi omogućava poništavanje podataka za uneseno razdoblje. Poništavanjem se prazni vrijednost polja LRV, Delta, Ceiling i Maxsolds

Kartica Overbooking:

Pregled prihvaćenih podataka za Overbooking.

Zaglavlje:

SO - šifra smještajnog objekta

Datum - datum

Vrsta SJ - šifra vrste smještajnih jedinica ili prazno za podatke na razini SO. Ukoliko je polje VSJ upisano redak se odnosi na overbooking za upisanu VSJ, a ukoliko nije na overbooking za SO

Količina SJ - količina SJ u overbookingu

Količina SJ prih - količina SJ u overbookingu iz prihvata

Kapacitet. - kapacitet s overbookingom

Br. osoba - broj osoba u overbookingu

Podnožje:

Naziv SO - naziv smještajnog objekta

Naziv VSJ - naziv vrste smještajnih jedinica

Prihvat - datum prihvata i datum i sat početka prihvata

Gumb Poništi omogućava poništavanje podataka za uneseno razdoblje. Poništavanjem se prazni vrijednost polja Količina SJ i Broj osoba

Napomena: Kod ažuriranja Rezervacija, u poruci za Overbooking dodana su nova polja Kapacitet+ i Kapac. VSJ+ koja se pune iz ovdje prihvaćenih podataka.

Kartica Booking:

Pregled prihvaćenih podataka za Booking.

Zaglavlje:

SO - šifra smještajnog objekta

Datum - datum

Vrsta SJ - šifra vrste smještajnih jedinica

Kol SJ - količina SJ

Podnožje:

Naziv SO - naziv smještajnog objekta

Naziv VSJ - naziv vrste smještajnih jedinica

Prihvat - datum prihvata i datum i sat početka prihvata

Kartica Prihvati:

Pregled podataka o Prihvatima.

Zaglavlje:

Smještajni objekt - šifra i naziv smještajnog objekta, te šifra smještajnog objekta prema notaciji sustava RM

Datum prihvata - datum prihvata

Sat prihvata - datum i sat početka prihvata

R - oznaka razlika: 0 = IsDifferential false, -1 = IsDifferential true

G - oznaka prihvata: 0 = prihvat bez greške, -1 = prihvat s greškom

Stupanj prodaje -šifra i naziv stupnja prodaje

Podnožje:

Naziv datoteke - naziv datoteke prihvata


Matični podaci

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE >

Matični podaci

 Return to chapter overview


Šifranici sustava (C)

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Matični podaci >

Šifranici sustava (C)

 Return to chapter overview

Kartica Smještajni objekti:

Ažuriranje podataka o smještajnim objektima uključenim u RM. Podaci se ažuriraju na Podcentrima i odnose se na Smještajne objekte vlastite destinacije.

Napomena: više misH Smještajnih objekata može pripadati u isti RM, pa se u polje Šifra upisuje ista šifra sustava RM

Kartica Cjenici:

Ažuriranje podataka o vezi između cjenika sustava RMI i misH.

U pravilu, ovdje se upisuju šifra misH cjenika koje imaju upisan rBAR i šifra pod kojom se isti ti cjenici vode u RMI (uparivanje)

PREPORUKA: Zbog lakšeg snalaženja u podacima poželjno je otvoriti iste šifre cjenika u oba sustava


Administracija

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE >

Administracija

 Return to chapter overview


Parametri prijepisa

Navigation: DODATNE UPUTE > REVENUE MANAGEMENT > PRODAJA I RECEPCIJSKO POSLOVANJE > Administracija >

Parametri prijepisa

 Return to chapter overview

Šifra RM - u polje "Staza" treba upisati stazu na kojoj će se kreirati datoteka za prijepis (naziv staze ovisi o operativnom sustavu servera)


DODATAK ZA MARINE

Navigation: DODATNE UPUTE >

DODATAK ZA MARINE

 Return to chapter overview

DODATAK ZA MARINE


UVOD

Navigation: DODATNE UPUTE > DODATAK ZA MARINE >

UVOD

 Return to chapter overview

Ukoliko se aplikacija koristi za vođenje marina, potrebno je ažurirati matične podatke u aplikaciji ZMP i postaviti vrijednost REC parametara 1019, 1082 i 1092.

1019 - Šifra cjenika za neugovorene usluge koja se predlaže u modulu REC2240 - Check In. --> prilikom Checkina plovila, cijena usluge čita se iz upisane šifre cjenika

1082 - Aplikacija se koristi za vođenje marine: da ili ne. --> postavljanjem parametra 1082 na vrijednost da, u aplikaciji postaju vidljivi sljedeći moduli, kartice, gumbi i polja:

v Ugovori o zakupu - Kartica Plovila
v Popis ugovora o zakupu - Kartica Plovila
v Check In - gumb Plovila
v Check in Plovila
v Front Office - polje Plovilo, uvjet: Plovilo: da, ne, ništa
v Knjiga plovila (I)
v Pregled dolazaka i noćenja plovila (I)
v Plovila

· 1092 - Provjeriti da se plovilo može istovremeno nalaziti samo na jednom valjanom zakupljenom vezu. (da/ne) --> ako se isto plovilo želi vezati za više valjanih ugovora o zakupljenom vezu (u istom razdoblju), vrijednost treba biti da


ZAJEDNIČKI MATIČNI PODACI

Navigation: DODATNE UPUTE > DODATAK ZA MARINE >

ZAJEDNIČKI MATIČNI PODACI

 Return to chapter overview

Ažuriranje matičnih podataka u ZMP za vođenje marina obuhvaća:

· ažuriranje duljina plovila
· ažuriranje zemalja prema notaciji DZS (za popunjavanje obrasca TU-18)
· ažuriranje veze zemalja i zemalja prema notaciji DZS (za popunjavanje obrasca TU-18)
· ažuriranje usluga i stavaka žurnala
· ažuriranje marketinških segmenata
· ažuriranje vrsta zakupa veza
· ažuriranje Vrsta SJ
· ažuriranje Vrsta predložaka


Duljine plovila

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > ZAJEDNIČKI MATIČNI PODACI >

Duljine plovila

 Return to chapter overview

· Ažuriranje matičnih podataka o duljini plovila za potrebe izvještaja o kapacitetu i prometu luka nautičkog turizma – TU-18.
· Potrebno je unijeti šifru, naziv duljine plovila i početnu duljinu


Zemlje (DZS)

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > ZAJEDNIČKI MATIČNI PODACI >

Zemlje (DZS)

 Return to chapter overview

· Za poslovanje marina, potrebno je ažurirati podatke na kartici TU-18: Šifra (trobrojna) i Naziv zemlje prema notaciji Državnog zavoda za statistiku; podaci potrebno za popunjavanje obrasca TU-18
· U modulu Zemlje, svaku je zemlju potrebno vezati uz definirane vrijednosti
· Prema upisanim podacima, izračunava se statistika, te je moguće dobiti Izvještaj o kapacitetu i prometu luka nautičkog turizma - TU-18


Zemlje

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > ZAJEDNIČKI MATIČNI PODACI >

Zemlje

 Return to chapter overview

· Svaku zemlju potrebno je vezati uz prethodno definirane Zemlje (DZS) prema TU-18 (polje DZS18)

· Prema definiranim podacima, izračunava se statistika, te je moguće dobiti Izvještaj o kapacitetu i prometu luka nautičkog turizma - TU-18


Usluge i stavke žurnala

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > ZAJEDNIČKI MATIČNI PODACI >

Usluge i stavke žurnala

 Return to chapter overview

Unijeti usluge i vezati uz stavke žurnala


Marketinški segmenti

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > ZAJEDNIČKI MATIČNI PODACI >

Marketinški segmenti

 Return to chapter overview

Otvoriti marketinške segmente i vezati uz grupu MS


Vrste zakupa

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > ZAJEDNIČKI MATIČNI PODACI >

Vrste zakupa

 Return to chapter overview

Ako se koriste Ugovori o zakupu veza za plovilo, može se odrediti i posebna vrsta takvog zakupa. Vrsta zakupa veza najčešće ovisi o vremenskom trajanju zakupa. Ponekad je dovoljno imati jednu vrstu zakupa veza, a ponekad se vrste zakupa prate detaljnije i u tom slučaju treba definirati više vrsta zakupa (npr. mjesečni, godišnji, ...).

Vrsta zakupa obavezan je podatak u ugovoru o zakupu.

Primjer više vrsta zakupa veza:

Primjer jedne vrste zakupa veza:


Sustavi i parametri

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > ZAJEDNIČKI MATIČNI PODACI >

Sustavi i parametri

 Return to chapter overview

Parametri sustava REC:

1019 - Šifra cjenika za neugovorene usluge koja se predlaže u modulu REC2240 - Check In. --> prilikom Checkina plovila, cijena usluge čita se iz upisane šifre cjenika

1082 - Aplikacija se koristi za vođenje marine (da/ne). --> za potrebe vođenja marina, vrijednost treba biti postavljena na da

1092 - Provjeriti da se plovilo može istovremeno nalaziti samo na jednom valjanom zakupljenom vezu. (da/ne) --> ako se isto plovilo želi vezati za više valjanih ugovora o zakupljenom vezu (u istom razdoblju), vrijednost treba biti da


PRODAJA I RECEPCIJSKO POSLOVANJE

Navigation: DODATNE UPUTE > DODATAK ZA MARINE >

PRODAJA I RECEPCIJSKO POSLOVANJE

 Return to chapter overview

Ažuriranje matičnih podataka o plovilima, ugovori o zakupu (veza), checkin plovila, praćenje plovila na vezu i statistički pokazatelji.


Ugovaranje

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE >

Ugovaranje

 Return to chapter overview

Ažuriranje ugovora o zakupu veza, te izvještaj - popis ugovora o zakupu.


Ugovori o zakupu

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Ugovaranje >

Ugovori o zakupu

 Return to chapter overview

Modul omogućava ažuriranje i štampanje ugovora o zakupu. Ugovori o zakupu se štampaju u MS Word dokument koristeći unaprijed pripremljeni predložak (MS Word Template).

Stanje ugovorenih kapaciteta može se pratiti putem modula Stanje bookinga SO, Stanje bookinga i Stanje bookinga II, te izvještaja Pregled prodanih kapaciteta (I). Ovisno o oznakama Najavljeno i Ugovoreno, valjani ugovor ažurira booking (ako je oznaka Najavljeno = da, ažurira stupanj prodaje Najava; ako je oznaka Ugovoreno = da, ažurira stupanj prodaje Ugovor).

Broj zakupljenog prikazan je zelenom bojom u modulu TABLO.

Elementi prozora UGOVORI O ZAKUPU:

Kartica Ugovori

Godina – poslovna godina; predlaže se iz parametara aplikacije

Datum – datum ugovora; predlaže se tekući datum

Rbr – redni broj i oznaka dokumenta; redni broj se generira automatski od 1 na dalje za svaki smještajni objekt i svaku vrstu zakupa unutar iste poslovne godine, a oznaka dokumenta može biti: V (valjan) ili P (poništen)

Smještajni objekt – šifra i naziv smještajnog objekta

Vrsta zakupa – šifra i naziv vrste zakupa, te šifra usluge vezane za vrstu zakupa

MS – šifra i naziv marketinškog segmenta

Adresa – redni broj adrese, prezime i ime zakupca. LV inicijalno prikazuje samo valjane adrese. Upisom adrese, a u adresi postoji veza sa Gost (arh), popuniti će se polje Gost (arh). Dvostruki klik na bilo koje polje Adresa otvara modul Adresar i prikazuje podatke promatrane adrese

Gost (arh.) – redni broj, prezime i ime gosta iz arhive, šifra statusa platiša iz arhive, broj kartice Programa vjernosti ukoliko je gost član, te oznaka VIP iz arhive; popunjeno je ukoliko je Adresa povezana sa gostom iz arhive gostiju. Naknadnim povezivanjem adrese sa gostom iz arhive, u Ugovoru o zakupu popuniti će se polje Gost (arh). Dvostruki klik na bilo koje polje Gost (arh.) otvara modul Arhiva gostiju i prikazuje podatke promatranog gosta na tekućoj shemi

Agencija – šifra i naziv agencije zakupca, te šifra statusa platiše i šifra zemlje za agenciju; LV inicijalno prikazuje samo valjane agencije

E-mail - prikaz e-mail agencije ili adrese nositelja ugovora o zakupu

Telefon - prikaz broj telefona agencije ili adrese nositelja ugovora o zakupu

Od dana na temelju unesene vrste zakupa, predlaže se početni datum zakupa koji je moguće mijenjati

Do dana – na temelju unesene vrste zakupa, predlaže se završni datum zakupa koji je moguće mijenjati

Ugovoreno – oznaka stupnja prodaje Ugovoreno na temelju koje se ažurira booking za stupanj prodaje Ugovoreno

Najavljeno – oznaka stupnja prodaje Najava na temelju koje se ažurira booking za stupanj prodaje Najava

Status SJ - oznaka da li se ažurira status SJ: da = ažurira se, ne = ne ažurira se. Statuse SJ je moguće pratiti u modulima: Tablo i Statusi smještajnih jedinica te na izvještaju Statusi smještajnih jedinica.

Predložak – naziv predloška vrste Zakup. LV inicijalno prikazuje samo valjane predloške

Vrsta PD – šifra i naziv vrste poreznog događaja; unesena šifra predlaže se na računu vezanom za ugovor o zakupu; prema unesenoj šifri izračunava se i "ugovoreni" PDV na izvještaju Knjiga ugovora o zakupu kamp prostora I (vidi Popis ugovora o zakupu (I) – kartica Knjiga I). LV inicijalno prikazuje samo valjane vrste poreznih događaja

ABC - interna oznaka važnosti ugovora o zakupu (npr. A - izuzetno važan, B - važan, ...) ili dodatna oznaka ugovora o zakupu po kojoj je moguće pretraživati. Oznaka je vidljiva u modulu Pregled ugovora o zakupu

Valuta – šifra valute ugovorene cijene (troslovna ISO)

Tečaj – iznos tečaja; zabranjena je promjena tečaja domaće valute. Također, zabranjena je izmjena tečaja strane valute ako je za ugovor vezani valjani račun

Popust – stopa popusta; predlaže se kod izrade računa za račun vezan za ugovor o zakupu

Ugovoreno – ukupan iznos ugovorenih usluga; izračunava se na temelju umnoška cijene i količine ugovorenih usluga (upisano na kartici Usluge)

Zaračunato – ukupan iznos zaračunatih usluga (puni se iznosom naplaćenih usluga vezanih za zakup, pri čemu račun treba biti vezan za konkretan ugovor o zakupu, a naplaćena usluga treba imati isti MS, valutu i uslugu kao na Ugovoru) (vidi karticu Računi)

Dug – iznos duga (razlika između ugovorenog iznosa i zaračunatog iznosa)

Predujam – iznos traženog predujma

% plaćanja – stopa plaćanja ugovorenog iznosa na dan potpisivanja ugovora

Dospijeće – datum dospijeća predujma; predlaže se početni datum zakupa; moguće mijenjati

Uplatni račun – šifra i IBAN. LV inicijalno prikazuje samo valjane uplatne račune

Banka – šifra i naziv poslovne banke kod koje je otvoren račun

Dospijeće – datum dospijeća plaćanja ugovorenog iznosa

% zatezne kamate – stopa zatezne kamate pri zakašnjelom plaćanju

Napomena – napomena

Podnožje:

· Broj SJ – prikaz broja zakupljenog veza (vidi kartica Zakupljene SJ)

Gumbi:

· Ispiši ugovor – spaja elemente ugovora o zakupu i predložak u MS Word dokument. Ako je oznaka ugovora P (poništen), javlja se poruka upozorenja: "Ugovor je poništen. Želite li nastaviti?"
· Poništi ugovor – poništava ugovor. Nije dopuštena izmjena poništenog ugovora niti je dopušteno poništavanje ugovora za kojeg je vezan valjani račun; ukoliko se takav ugovor želi poništiti, prethodno je potrebno poništiti i račune vezane za njega
· Kopiranje – omogućeno kopiranje Ugovora o zakupu iz jedne u drugu poslovnu godinu. Odabirom gumba, otvara se prozor Kopiranje ugovora o zakupu, predložene vrijednosti je moguće izmijeniti.
§ Kod kopiranja ugovora o zakupu (gumb Kopiranje), ako je izračunati početni datum (početni datum ugovora iz kojeg se kopira + 1 godina) manji od predložene poslovne godine (iz REC parametra 1003), u poljima Od dana, Do dana, Dospijeće i Dospijeće predujma neće biti prijedloga.
§ Odabirom gumba Potvrda ugovor se kopira te se javlja poruka: «Novi ugovor o zakupu upisan je pod brojem x. Želite li ga prikazati?»

Kartica Usluge

Zaglavlje – prikazuje elemente kartice Ugovori:

Stavke:

Usluga – šifra i naziv ugovorene usluge

Količina – količina usluge

Cijena – cijena usluge u valuti ugovora

Ugovoreno – ugovoreni iznos u valuti ugovora (cijena * količina)

Zaračunato – zaračunati iznos usluge u valuti ugovora

Dug – nezaračunati iznos usluge u valuti ugovora; razlika između ugovorenog i zaračunatog iznosa

Gumb:

Izrada usluge – otvara prozor Izrada usluge i omogućava izradu usluge za zakupca na kojeg je vezan ugovor o zakupu prema odabranim uvjetima

· Elementi prozora IZRADA USLUGE:

Po ugovoru – oznaka: da = predloži ugovoreno razdoblje i ugovoreni iznos; ne = predloži "tekuće" razdoblje i iznos duga; ako se usluga izrađuje za razdoblje trajanja ugovora, oznaka usluge zakupa trebala bi biti definirana tako da se zadnji dan ne računa i da se usluga otvara na dan

Iznos duga – iznos duga po ugovoru

Nezaračunati iznos 1 – iznos nezaračunatih usluga zakupa za zakupca u ugovorenom razdoblju

Nezaračunati iznos 2 – iznos nezaračunatih usluga zakupa za zakupca izvan ugovorenog razdoblja

Iznos usluge – iznos usluge koja se treba izraditi

Od dana – početni datum usluge

Do dana – završni datum usluge

Iznos razlike – iznos razlike; iznos duga umanjen za nezaračunati iznos i iznos usluge

Preporuka: prilikom unosa ugovora o zakupu, potrebno je izraditi uslugu i poslati ju u Front Office.

Iz Pregleda ugovora o zakupu moguće je dobiti podatak o ugovoru čia usluga nije prebačena u Front Office (u tom slučaju se prihod od zakupa ne knjiži u žurnal)

Gumbi:

Potvrda – izrada usluge za zakupca. Ako je odabrana opcija Po ugovoru = ne, kreirati će se usluga čiji su početni i završni datum jednaki (ako je definirano da se zadnji dan usluge računa), a količina i cijena jednake unesenome u ugovor. Ako je odabrana opcija Po ugovoru = da, kreirati će se usluga čije je trajanje jednako trajanju ugovora o zakupu, a cijena usluge (dnevna) je jednaka zadanom iznosu podijeljenom sa brojem dana. Za eventualnu razliku nastalu zbog zaokruživanja izraditi će se još jedna usluga (na završni datum usluge) čija je cijena jednaka iznosu razlike zbog zaokruživanja.

Npr. ako je zadani iznos 1.640,00 EUR, a zadano razdoblje od 01.05.2004.-01.10.2004; izraditi će se jedna usluga za razdoblje 01.05.2004.-01.10.2004. (153 dana) po cijeni od 10,72 EUR i jedan za razdoblje 30.09.2004.-01.10.2004. (1 dan) po cijeni od –0,16 EUR.

Opoziv – opoziv izrade usluge i povratak na početni prozor

Pozovi Front Office - odabirom gumba poziva se modul Front Office s prikazom agencije odnosno adrese na koju glasi Ugovor o zakupu.

· Ako je nositelj ugovora Adresa, u modulu Front Office pretražuje se po prezimenu adrese. Ukoliko polje Prezime u matičnom podatku o Adresi nije popunjeno, pretražuje se po nazivu poduzeća (polje Poduzeće). Ukoliko ima više Adresa s istim nazivom (npr. Prezime), u prikazu će se pojaviti sve one koje odgovaraju upisanom uvjetu, te je potrebno odabrati željenu.
· Ako je nositelj ugovora Agencija, u modulu Front Office pretražuje se agencija po nazivu

Kartica Zakupljene SJ

Zaglavlje – prikazuje elemente kartice Ugovori:

Stavke:

Broj SJ – broj zakupljene smještajne jedinice; LV prikazuje slobodne SJ; moguće upisati SJ koja je izvan upotrebe (javlja se upozorenje)

Vrsta SJ – šifra i naziv vrste smještajnih jedinica

Korisnik – prezime i ime korisnika zakupa

Ukoliko je SJ koja se zakupljuje zauzeta, rezervirana, ugovorena drugim ugovorom o zakupu ili izvan upotrebe, javlja se poruka upozorenja

Kartica Kamp jedinice - ne koristi se za potrebe marina

Kartica Plovila

Zaglavlje – prikazuje elemente kartice Ugovori i kartice Zakupljene :

Stavke – odnose se na SJ iz zaglavlja:

Šifra plovila – šifra plovila iz modula Plovila

Broj dokumenta – broj dokumenta

Datum dolaska – datum dolaska

Suhi vez – oznaka suhog veza; mogućnosti: da ili ne

Oznaka ABC – oznaka ABC; interna oznaka plovila

Vrijednost – vrijednost plovila

Oznaka – oznaka plovila iz modula Plovila

Vrsta plovila – šifra i naziv vrste plovila iz modula Plovila

Duljina - duljina plovila

Osiguranje – podaci o osiguranju

Napomena – napomena

Ovisno o vrijednosti REC parametra 1092, moguće je isto plovilo vezati za više valjanih ugovora o zakupljenom vezu (u istom razdoblju).

Kartica Korisnici zakupa

Zaglavlje – prikazuje elemente kartice Ugovori i kartice Zakupljene SJ:

Stavke - odnose se na SJ iz zaglavlja:

Titula – titula

Ime – ime osobe koja može boraviti na zakupljenom vezu

Prezime – prezime osobe koja može boraviti na zakupljenom vezu

Kartica Računi

Zaglavlje – prikazuje elemente kartice Ugovori:

Stavke:

- Dvostrukim klikom na podatak o računu (bilo koje polje), otvara se promatrani račun

Godina – poslovna godina računa

OJ – šifra organizacijske jedinice

Vrsta – oznaka vrste dokumenata (računa)

Rbr – redni broj i oznaka valjanosti računa

Datum – datum računa

Iznos usluga – iznos zaračunatih usluga za ugovorene usluge u ugovorenoj valuti

Napomena: U Vrsti zakupa moguće je definirati da se za određenu vrstu zakupa zakupljena SJ statistički smatra zauzetom. Zakupljene prazne smještajne jedinice zakupljene takvom vrstom zakupa u statistici i pokazateljima uspješnosti II vode se kao zauzete. Ukoliko je cijena zakupa = 0 smatraju se gratis. Ako je SJ zauzeta (u njoj borave gosti) onda cijena zakupa ne utječe na gratis.


Pregled ugovora o zakupu

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Ugovaranje >

Pregled ugovora o zakupu

 Return to chapter overview

Modul omogućava prikaz podataka o Ugovorima o zakupu.

Ovisno o oznaci samo prva SJ (da/ne) prikazuje se jedan redak za ugovor ili jedan redak za svaku ugovorenu SJ.

Dvostrukim klikom na bilo koji podatak poziva se konkretni ugovor o zakupu [image] .

Omogućen je izvoz u Excel samo odabranih polja. Odabirom ikone Izvoz u Excel odabranih polja [image] aktivira se izbor, te je potrebno kliknuti u željena polja. Odabrana polja mijenjaju boju i samo se ona izvoze u MS Excel odabirom gumba Izvoz u Excel [image] .

Elementi prozora PREGLED UGOVORA O ZAKUPU:

Godina - poslovna godina ugovora o zakupu

Rbr - redni broj ugovora o zakupu

Vrsta - šifra vrste zakupa

SO - šifra smještajnog objekta

Ozn - oznaka ugovora o zakupu: V = valjan ili P = poništen

Od dana - početni datum zakupa

Do dana - završni datum zakupa

MS - šifra marketinškog segmenta

SJ - broj zakupljene smještajne jedinice

VSJ - šifra vrste smještajnih jedinica

Agencija - šifra agencije zakupca

Adresa - redni broj adrese zakupca

Kol SJ - ugovorena količina smještajnih jedinica

Valuta - šifra valute (troslovna ISO)

Ugovoreno - ugovoreni iznos

Popust - stopa popusta iz ugovora o zakupu

Prvi račun - datum prvog računa izrađenog s vezom na ugovor o zakupu. Prikazuje se datum prvog računa neovisno je li valjan ili poništen

Zaračunato - ukupno zaračunati iznos ugovorenih usluga

Iznos popusta - ukupan iznos popusta odobren na računima za ugovorene usluge (u valuti ugovora o zakupu)

Usluga - šifra ugovorene usluge. Ako je po ugovoru o zakupu ugovoreno više usluga:

· prikazuje se usluga koja je vezana za vrstu zakupa
· ako niti jedna ugovorena usluga nije vezana za vrstu zakupa, prikazuje se osnovna usluga (oznaka 12 = da)
· ako nema takvih usluga ili ih ima više, prikazuje se usluga koja ima "najnižu" oznaku ABC
· ako ima više usluga s istom oznakom ABC, prikazuje se usluga koja je prva unesena u ugovor o zakupu

Tro. - da/ne; označava je li izrađena usluga iz ugovora o zakupu. Oznaka se odnosi samo na valjane troškove izađene izravno iz ugovora o zakupu (gumb Izrada usluge). Ukoliko je usluga dodana u modulu Front Office (gumb Dodavanje novih usluga), onda usluga neće utjecati na ovu oznaku. Ukoliko je usluga izrađena iz ugovora o zakupu obrisana (gumb Briši odabrane usluge u modulu Front Office), smatra se da usluga ne postoji (oznaka je postavljena na ne)

Podnožje:

Vrsta - naziv vrste zakupa

SO - naziv smještajnog objekta

MS - naziv marketinškog segmenta

Ugovoreni tečaj - tečaj iz ugovora o zakupu

VSJ - naziv vrste smještajnih jedinica

Agencija - naziv agencije zakupca

Adresa - naziv adrese zakupca

ABC - interna oznaka važnosti ugovora o zakupu (npr. A - izuzetno važan, B - važan, ...) ili dodatna oznaka ugovora o zakupu po kojoj je moguće pretraživati

samo prva SJ - da = prikazati samo prvu ugovorenu smještajnu jedinicu, ne = prikazati sve ugovorene smještajne jedinice. Ukoliko je po nekom ugovoru ugovoreno (zakupljeno) više od jedne SJ, a oznaka Samo prva SJ je postavljena na:

· da - u pregledu se prikazuje jedan redak za ugovor, a u polju SJ broj prvoupisane SJ
· ne - u pregledu se prikazuje po jedan redak za svaku ugovorenu SJ. U polju Kol SJ prikazuje se ukupno ugovorena količina SJ po ugovoru, a u poljima Ugovoreno i Zaračunato ukupno ugovoreni i zaračunati iznos (po ugovoru, ne po SJ)


Popis ugovora o zakupu (I)

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Ugovaranje >

Popis ugovora o zakupu (I)

 Return to chapter overview

Popis plovila na zakupljenim vezovima (Kartica Plovila).

Elementi prozora POPIS UGOVORA O ZAKUPU:

Kartica Stanje/Dug

Smještajni objekt – šifra i naziv smještajnog objekta

Razdoblje od - do – datumi unutar ugovorenog razdoblja; dovoljno je da u jednom od polja bude unesen datum unutar kojeg postoji ugovor, izvještaj će se ispisati (ako je bilo koji datum iz upisanog razdoblja unutar ugovorenog razdoblja)

Detaljno – oznaka √ omogućava pripremu detaljnijeg izvještaja odnosno izvještaja koji uključuje podatke o ugovorenim smještajnim jedinicama, ugovorenim kamp jedinicama, korisnicima zakupa i računima vezanim za ugovor

Poredak po

ugovoru – podaci na izvještaju biti će poredani po brojevima ugovora

zakupcu – podaci na izvještaju biti će poredani po nazivima zakupaca

SJ – podaci na izvještaju biti će poredani po brojevima smještajnih jedinica

KJ – podaci na izvještaju biti će poredani po brojevima kamp jedinica

· & Podaci na izvještaju biti će grupirani po vrstama zakupa, a unutar svake grupe poredani po odabranom poretku

Zakupac

svi – za sve zakupce (adrese i agencije)

agencija – za agencije

adresa – za adrese

Podatak

iznos stanja – ispisati iznos stanja odnosno ugovoreni iznos

iznos duga – ispisati iznos duga odnosno ugovoreni iznos umanjen za plaćeni iznos; na izvještaju se svaki iznos duga zaokružuje na dvije decimale, a SVEUKUPNO je zbroj već zaokruženih pojedinačnih iznosa

Kartica Plovila - omogućava popis plovila na zakupljenim vezovima

Smještajni objekt – šifra i naziv smještajnog objekta

Datum – datum

Zastava

· sve – oznaka ü omogućava ispis plovila svih zemalja (zastava)
· ili – šifra i naziv zemlje (zastave) plovila ili prazno za plovila stranih zemalja (zastava)

ABC – oznaka ABC; omogućava ispis samo onih plovila koja su na ugovoru označena upisanom (internom) oznakom

Suhi vez – izrada izvještaja za plovila koja na ugovoru imaju oznaku suhog veza

Vez u moru – izrada izvještaja za plovila koja na ugovoru nemaju oznaku suhog veza

Svi – izrada izvještaja za sva plovila

Gumb:

· Izvještaj – izrada izvještaja po unesenim uvjetima

Kartica Popis

Smještajni objekt – šifra i naziv smještajnog objekta ili prazno za sve objekte na čvoru

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Valuta - šifra valute

Ugovori

svi – svi (valjani i poništeni)

valjani – samo valjani ugovori

poništeni – samo poništeni ugovori

Napomena: Na izvještaju se ispisuju sljedeći podaci: šifra vrste zakupa, poslovna godina i broj ugovora o zakupu, razdoblje ugovora, šifra i naziv zakupca, popust, ugovoreno, zaračunato, razlika, datum prvog računa, iznos popusta i valuta; u slučaju kada se izvještaj pokreće bez upisane valute ugovora, redak Ukupno i novi redak Sveukupno prikazuju iznose u domaćoj valuti

Gumb:

Izvještaj – izrada izvještaja po unesenim uvjetima


Check In / Check Out

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE >

Check In / Check Out

 Return to chapter overview

Checkin plovila, praćenje plovila na vezu, te izrada knjige plovila.


Check In Plovila

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In / Check Out >

Check In Plovila

 Return to chapter overview

Modul Check in Plovila poziva se iz modula Check In, pritiskom na gumb Plovila (ne postoji u glavnom izborniku).

Odabirom gumba Plovila, poziva se modul Check in Plovila, gdje je moguće checkirati plovilo.

· Ukoliko je plovilo na Stalnom vezu, potrebno ga je povezati s brojem ugovora o zakupu (polje Zakup).
· Ukoliko se radi o checkinu tranzitnog plovila, potrebno je upisati matične podatke plovila na tranzitu i vlasnika, te ih prenijeti u checkin

Nakon potvrde unosa (pritiskom na <F10>), u ovom modulu se mogu mijenjati samo podaci vezani za Knjigu plovila. Svi ostali podaci mijenjaju se u modulu Front Office.

Izmjena podataka dopuštena je samo za plovila kojima je oznaka Prisutno = P.

Elementi prozora CHECK IN PLOVILA:

SO – šifra i naziv smještajnog objekta

Knjiga – šifra i naziv Knjige gostiju na koju je vezan smještajni objekt

Dolazak – datum dolaska

Odlazak – datum odlaska

Godina – poslovna godina

RBK – redni broj u Knjizi plovila

RBG – redni broj plovila

Zakup – poslovna godina, vrsta i redni broj ugovora o zakupu; Ukoliko je plovilo na Stalnom vezu, potrebno ga je povezati s ugovorom o zakupu, te će se svi podaci potrebni za Checin prepisati iz Ugovora; polje Usluga postaje nedostupno za upis (zasivljeno)

Usluga - omogućava upis šifre usluge s kojom se plovilo prijavljuje; spremanjem Check in plovila (<F10>), usluga se upisuje u modul Front Office. Šifra usluge upisuje se samo ako se radi o tranzitnom plovilu. Ako je check in plovila povezan na ugovor o zakupu, tada je polje Usluga nedostupno (nije moguće upisati uslugu)

Plovilo – šifra plovila; ukoliko je plovilo uneseno u modul Plovila, moguće ga je odabrati iz liste vrijednosti <F9> ili upisati šifru; izlaskom iz polja, prepisuju se svi poznati podaci; ako matični podaci o plovilu ne postoje, dvostrukim klikom na prazno polje moguće ih je unijeti. Podaci o plovilu se spremaju i Check in se veže na šifru novog Plovila. Pri tome se u polje Šifra predlaže sljedeća šifra plovila (opcionalno)

Ime – ime plovila

Oznaka – oznaka plovila

Vez (Broj SJ) – broj veza, odnosno smještajne jedinice; ako je odabrana SJ u kvaru ili izvan upotrebe javlja se odgovarajuća poruka (Vez (SJ) je u kvaru / izvan upotrebe u razdoblju od # do# )

MS – šifra i naziv marketinškog segmenta

Knjiga plovila – podaci potrebni za Knjigu plovila:

Vrsta plovila – šifra i naziv vrste plovila

Zastava – šifra i naziv zemlje plovila

Duljina – duljina plovila

Vlasnik – vlasnik plovila

Broj dokumenta – broj dokumenta

Suhi vez – oznaka suhi vez; mogućnosti: da = plovilo je na suhom vezu, ne = nije na suhom vezu

Napomena – napomena (za knjigu plovila)

Ostali podaci:

Vrsta programa – šifra i naziv vrste programa

Agencija – šifra i naziv agencije

Cjenik – šifra i naziv cjenika po kojem se knjiže usluge; ako je cijena usluge upisana u cjenik, u modulu Front Office upisuje se usluga s odgovarajućom cijenom

o cijena se čita iz cjenika predloženog u polju Cjenik (prijedlog šifre cjenika iz vrijednosti REC parametra 1019 --> Šifra cjenika za neugovorene usluge koja se predlaže u modulu REC2240 - Check In.); moguće je upisati šifru drugog cjenika

o ukoliko u cjeniku ne postoji cijena za uslugu, u modul Front Office upisuje se usluga s cijenom nula (crvene boje)

VSJ (C) – šifra i naziv cjenovne vrste smještajnih jedinica

Uputnica – broj uputnice (vouchera)

Gratis – oznaka plovila; mogućnosti: da = gratis; ne = nije gratis

Napomena - napomena

CHECK IN TRANZITNIH PLOVILA

Za Check in tranzitnih plovila potrebno je imati upisane matične podatke:

v Plovila
v Vlasnika plovila (Adresar)

Ako navedeni matični podaci ne postoje, moguće ih je unijeti tijekom procesa Check in-a i time ubrzati prijavu plovila u marinu.

Postupak:

1. Upisati datum dolaska i odlaska
2. Preskočiti polje Zakup
3. Upisati šifru usluge ili odabrati iz LV (F9)
4. Upisati šifru plovila - ukoliko su podaci o plovilu uneseni u modul Plovila, moguće ga je odabrati iz liste vrijednosti <F9> ili upisati šifru; izlaskom iz polja, prepisuju se svi poznati podaci. Ako Plovilo nije upisano u matične podatke, dvostruki klik na prazno polje Plovilo poziva i otvara modul Plovila; moguće je upisati matične podatke o novom plovilu i spremiti (<F10>). Podaci o plovilu se spremaju i Check in se veže na šifru novog Plovila. Pri tome se u polje Šifra predlaže sljedeća šifra plovila (opcionalno)

5. Upisati broj veza
6. Upisati MS

CHECK IN PLOVILA VEZANIH NA UGOVOR O ZAKUPU

Za Check in stalnih plovila potrebno je imati upisan Ugovor o zakupu

Postupak:

1. Upisati datum dolaska i odlaska
2. Popuniti polje Zakup - svi podaci potrebni za Checin prepisuju se iz Ugovora
3. Spremiti Checkin sa F10


Front Office

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In / Check Out >

Front Office

 Return to chapter overview

U prikazu gostiju, osim checkiranih gostiju, prikazuju se i checkirana plovila. U prikazu se plovila razlikuju jer se između broja SJ i naziva plovila nalazi vijugava crtica (~), a između broja SJ i imena gosta crtica (-).

U bloku Podaci o gostu za plovila se umjesto podataka o Rezervaciji ispisuju podaci iz Knjige plovila, i to: šifra plovila, naziv vlasnika i duljina plovila.

Podatke o plovilu moguće je izmijeniti na isti način kao i podatke o gostu. Izmjena podataka dopuštena je samo za plovila kojima je oznaka Prisutno = P.

U uvjetima za odabir gosta [image] postoji mogućnost prikaza samo plovila, samo gostiju ili i plovila i gostiju. Na taj način je omogućeno da se u prikazu izdvoje plovila od gostiju (ukoliko je to potrebno).

Izrada računa

Prilikom izrade računa za usluge iz Ugovora o zakupu račun je u polju RN za zakup vezan na poslovnu godinu ugovora, šifru vrste zakupa i redni broj ugovora o zakupu. Na taj način se ažurirati dug po Ugovoru.


Knjiga Plovila (I)

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Check In / Check Out >

Knjiga Plovila (I)

 Return to chapter overview

Ispis knjige plovila.

Elementi prozora KNJIGA PLOVILA:

Knjiga – šifra i naziv knjige plovila

Datum dolaska

od – početni datum dolaska

do – završni datum dolaska

Zastava –

· sve – oznaka ü omogućava ispis plovila svih zemalja (zastava)
· ili – šifra i naziv zemlje (zastave) plovila ili prazno za plovila stranih zemalja (zastava)

Vrsta veza – vrsta veza; mogućnosti:

Sve – tranzitna plovila i plovila na stalnom vezu

Tranzit – samo tranzitna plovila

Stalni vez – samo plovila na stalnom vezu

Gumb:

Izvještaj – izrada izvještaja po unesenim uvjetima

Na izvještaju se ispisuju sljedeći podaci:


Statistika

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE >

Statistika

 Return to chapter overview

Izračun i prikaz statističkih podataka o plovilima.


Izračun dolazaka/noćenja

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Statistika >

Izračun dolazaka/noćenja

 Return to chapter overview

Modul omogućava Izračun statističkih podataka o dolascima i noćenjima turista te o plovilima za određeni dan/razdoblje.

Na Oracle bazi 11 moguće je postaviti automatski izračun dolazaka/noćenja.

Ukoliko izračun nije postavljen automatikom, onda ga je potrebno pokretati ručno svakodnevno za jučer.

Prikaz izračunatih podataka o dolascima i boravku plovila može se dobiti u modulu Pregled dolazaka i noćenja plovila, a izvještaj u modulu Pregled dolazaka i noćenja plovila (I).

U slučaju izmjene podataka o gostima / plovilima "unazad" (za datum manji od tekućeg), preporučljivo je ponoviti izračun statistike.

Pokretanjem izračuna noćenja/dolazaka, izračunavaju se i pokazatelji uspješnosti II, bez obzira da li je za zadano razdoblje izračunat žurnal.

Izračun pokazatelja radi kao izračun noćenja: najprije briše sve izračune za SO i razdoblje na objektu i centru, nakon toga računa dan za dan i kopira na centar.

Ukoliko se žurnal izračunava nakon izračuna dolazaka/noćenja, tada se stavke pokazatelja uspješnosti II koje ovise o žurnalu naknadno «pune» podacima iz žurnala, ali samo ako postoje pravila za izračun navedenih stavaka.


Pregled dolazaka/noćenja plovila

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Statistika >

Pregled dolazaka/noćenja plovila

 Return to chapter overview

Pregled dolazaka/noćenja i odlazaka plovila te zauzetih vezova za odabrane uvjete (npr. za vrste ugostiteljskih objekata marine) i za odabrano razdoblje po odabranim subjektima (npr. po vrstama marketinških segmenata) i vremenskim izvadcima (npr. po mjesecima).

Prikazane podatke moguće je kopirati u MS Excel ili izraditi grafički prikaz.

Elementi prozora PREGLED DOLAZAKA/NOĆENJA PLOVILA:

Zaglavlje:

Vrsta UO – šifra i naziv vrste ugostiteljskih objekata ili prazno za sve

Vrsta MS – šifra i naziv vrste marketinških segmenata ili prazno za sve

Grupa zemalja – šifra i naziv grupe zemalja ili prazno za sve

Grupa agencija – šifra i naziv statističke grupe agencija ili prazno za sve

Zemlja agencije – šifra i naziv zemlje agencije ili prazno za sve

SO – šifra i naziv smještajnog objekta ili prazno za sve

MS – šifra i naziv marketinškog segmenta ili prazno za sve

Zemlja – šifra i naziv zemlje ili prazno za sve

Agencija – šifra i naziv agencije ili prazno za sve

Duljina – šifra i naziv duljine plovila

Vrsta SJ – šifra i naziv vrste smještajnih jedinica ili prazno za sve

Skupina SJ – šifra i naziv skupine smještajnih jedinica ili prazno za sve

Vrsta plovila – šifra i naziv vrste plovila

Vrsta veza – šifra i naziv vrste veza

Suhi vez – suhi vez; mogućnosti: 0 – vez u moru / suhi vez; 1 – suhi vez

Grupirano po – moguće vrijednosti: Vrsta UO, Vrsta MS, Grupa zemalja, Grupa agencija, Zemlja agencije, SO, MS Zemlja, Agencija, Vrsta SJ, Skupina SJ, Vrsta veza, Vrsta plovila, Suhi vez ili Duljina plovila

Ispis šifre – oznakom ü prikazat će se šifra odabranog subjekta

Ispis naziva – oznakom ü prikazat će se naziv odabranog subjekta

Periodika – vremenski izvadak; mogućnosti: Dnevno, Tjedno, Polumjesečno, Mjesečno, Kvartalno, Polugodišnje ili Godišnje

Razdoblje – početni i završni datum željenog pregleda

Gumbi:

- prikaz grafa; dobivanje grafičkog prikaza iz podataka u tabličnom prikazu. Pritiskom na ikonu, prikazuje se prozor s gumbima:

· Samo podaci – odabirom ovog gumba kreira se graf koji prikazuje samo podatke tabličnog prikaza (bez Ukupno)
· Ukupno – odabirom ovog gumba kreira se graf koji prikazuje samo prvi stupac tabličnog prikaza (Ukupno)
· Sve – odabirom gumba, kreira se graf koji prikazuje cijeli tablični prikaz

– pokreni tabelarni prikaz

Tabelarni prikaz:

Redovi – podaci odabranog subjekta ispisa

Stupci – podaci za razdoblje odabrane periodike

Dolasci – prikazuje podatke o dolascima plovila

Noćenja – prikazuje podatke o noćenjima plovila

Odlasci - prikazuje podatke o odlascima plovila

Zauzete SJ – prikazuje podatke o zauzetim SJ

& Da bi dobili pregled za određeno razdoblje, za to razdoblje treba prethodno izračunati statističke podatke o dolascima i noćenjima plovila.


Pregled statusa obrada

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Statistika >

Pregled statusa obrada

 Return to chapter overview

Pregled statusa obrada odabrane vrste za odabranu godinu po danima.

Između ostalog, moguće je pratiti status za vrstu obrade "Izračunati dolasci i noćenja plovila".

U zaglavlju je potrebno odabrati vrstu obrada Izračun dolazaka /noćenja plovila, željenu poslovnu godinu i smještajni objekt i odabrati gumb Prikaz.

U donjem dijelu se u redovima prikazuju mjeseci odabrane godine, a u stupcima datumi od 01. do 31. u mjesecu.

Zelenom bojom označeni su datumi za koje postoji obrada, a crvenom bojom oni datumi za koje ne postoji obrada odabrane vrste.

Oznakom S označene su subote, a N nedjelje.

Kada se klikne mišem u željeni dan na kalendaru za koji postoji obrada (označeno zelenom bojom), u podnožju prozora prikazuje se šifra korisnika koji je obradu napravio, te datum i sat kada je obrada napravljena.

Iznimno, ako je izračun žurnala ili izračun dolazaka i noćenja turista/plovila pokrenut automatikom, u audit polju ispisuje se korisničko ime naziv vlasnika sheme (Čvora).

Za vrstu obrada Izračun dolazaka/noćenja plovila prikazuju se podaci: Datum dolaska/noćenja, Dolazaka domaći, Dolazaka strani, Noćenja domaći i Noćenja strani. Ako promatranog dana u SO nije bilo dolazaka/noćenja plovila, prikazuje se samo podatak o datumu.


Pregled dolazaka/noćenja plovila (I)

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Statistika >

Pregled dolazaka/noćenja plovila (I)

 Return to chapter overview

Izvještaj o broju plovila i korištenju vezova u luci nautičkog turizma. Podaci u izvještaju su usklađeni za popunjavanje izvještaja TU-18.

Elementi prozora PREGLED DOLAZAKA / NOĆENJA PLOVILA:

Smještajni objekt – šifra i naziv smještajnog objekta

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Broj plovila u luci nautičkog turizma (točka 2. izvještaja TU-18) ispisuje se:

· za plovila na stalnom vezu - na temelju ugovorenih plovila
· za tranzitna plovila - na temelju checkina plovila

Korištenje vezova u moru po mjesecima (točka 3. izvještaja TU-18) ispisuje se:

· Stalni vezovi; ukupan broj dana boravka - na temelju checkina plovila


Matični podaci

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE >

Matični podaci

 Return to chapter overview

Ažuriranje plovila i adresa (za adresu je moguće vezati ugovor o zakupu).


Adresar

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Matični podaci >

Adresar

 Return to chapter overview

Ažuriranje adresara. Ovdje se, prije svega, za potrebe poslovanja Marina unose podaci o Zakupcu veza i podaci o Vlasniku plovila

Svaki ugovor o zakupu potrebno je vezati za Adresu (polje Osoba – zakupac veza) ili Agenciju (polje Agencija).

Svako plovilo potrebno je vezati za Adresu (Vlasnik plovila) ili Agenciju (polje Agencija).

Napomena: omogućen je unos nove Adrese i vezivanje uz Plovilo, na način da se modul Adresar može pozvati tijekom procesa upisa matičnih podataka o plovilu

Elementi prozora ADRESAR:

Kartica Adrese:

Zaglavlje:

Rbr – redni broj adrese; broj se generira automatski od 1 nadalje nakon spremanja <F10>

Titula – titula

Ime – ime

Prezime – prezime

Poduzeće – naziv poduzeća adrese

Oznaka – oznaka adrese može biti poslovna, osobna ili prazno. Ako je oznaka adrese poslovna, prilikom izrade računa, računa za predujam ili PKA računa provjerava se je li upisan OIB (za adrese iz HR) odnosno porezni broj (za adrese iz zemalja EU)

Vrsta PO – šifra i naziv vrste poreznih obveznika

OIB – OIB - osobni identifikacijski broj; ispisuje se na izlaznim dokumentima za domaće adrese. Ako je oznaka adrese poslovna, prilikom izrade računa, računa za predujam ili PKA računa provjerava se da li je za adresu iz Hrvatske popunjeno polje OIB. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Za adrese kojima je Zemlja = HR i imaju popunjen podatak OIB (nije obavezno popunjavanje polja), provjerava se ispravnost upisanog OIB-a i nije moguće spremiti Adresu s neispravnim OIB-om.

Ukoliko upisani OIB:

o ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."
o svi upisani znakovi nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."
o nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

OIB se provjerava i kod unosa i kod izmjene bilo kojeg podatka. Npr. ukoliko se za već postojeću HR adresu koja ima upisan neispravan OIB (upisan prije instalacije verzije 14.2) mijenja npr. broj telefona, podatak neće biti moguće spremiti jer će se javljati poruka greške o neispravnom OIB-u. Da bi se podatak spremio potrebno je ili ispraviti upisani OIB ili ga obrisati.

Porezni broj – porezni broj; ispisuje se na izlaznim dokumentima za strane adrese. Ako je oznaka adrese poslovna, kod izrade računa, računa za predujam ili PKA računa provjerava se da li je za adresu iz EU (provjerava se oznaka EU iz modula Zemlje) popunjeno polje Porezni broj. Ukoliko nije, javlja se poruka upozorenja (ne i zabrana): "Provjerite OIB/Porezni broj platitelja.".

Zemlja – šifra i naziv zemlje adrese

Regija – šifra i naziv regije adrese

ili – naziv regije adrese

Mjesto – poštanski broj i naziv mjesta adrese

ili – naziv mjesta adrese

Ulica – naziv ulice i kućni broj

Telefon – telefonski broj

Telefaks – broj telefaksa

E-mail – adresa elektronske pošte (duljina polja = 50 znakova)

www – adresa web stranice

Državljanstvo – šifra i naziv državljanstva

Vrsta isprava – šifra i naziv vrste putnih isprava

Putna isprava – broj putne isprave

Izdana – naziv i sjedište uprave gdje je putna isprava izdana

Napomena – prostor za unos napomene uz adresu

Poništeno od - datum od kojeg nadalje je podatak poništen; LV na Adrese inicijalno prikazuje samo valjane adrese. Ukoliko se oznaka samo valjane postavi na ne, osim valjanih, prikazuju se i poništene

Podnožje:

Vrsta adresa – prikaz šifre i naziva vrste adresa odabrane na kartici Vrste Adresa

Kartica Vrste adresa:

Zaglavlje - prikazuje elemente adrese odabrane na kartici Adrese

Vrsta – šifra i naziv vrste adrese kojoj adresa pripada

Napomena: Nije moguće obrisati Adresu za koju su vezani prometni podaci.

Ukoliko je PKA parametar 1052 postavljen na da, kod ispisa RNK na A4 uz ime i prezime odnosno poduzeće iz adresara, ispisuju se i podaci o regiji, mjestu i ulici.


Plovila

Navigation: DODATNE UPUTE > DODATAK ZA MARINE > PRODAJA I RECEPCIJSKO POSLOVANJE > Matični podaci >

Plovila

 Return to chapter overview

Ažuriranje podataka o plovilima.

Uneseni podaci koriste se kod Ugovora o zakupu – kartica Plovila i kod checkina plovila .

Elementi prozora PLOVILA:

Šifra – šifra plovila

o Otvaranjem modula, u polju Šifra predlaže se sljedeća šifra novog plovila
o Uvjet za to je da postojećim podacima, šifre plovila trebaju biti upisane kao broj
§ Ukoliko je smo jedno plovilo bilo šifrirano drugačije (npr. samo slovima i kombinacijom brojeva i slova), tada prijedlog sljedeće šifre ne postoji. U tom slučaju potrebno je (kao i do sada) unijeti željenu šifru novog plovila

Ime – ime plovila

Oznaka – oznaka plovila

Vrsta – vrsta plovila; mogućnosti: motorne jahte, jahte na jedra ili ostalo

Adresa – redni broj i naziv adrese vlasnika plovila; omogućen je unos nove Adrese i vezivanje uz Plovilo, na način da se modul Adresar može pozvati tijekom procesa upisa matičnih podataka o plovilu.

§ Ukoliko je dvostruki klik pokrenut na:
o nepopunjeno polje (plovilo nije povezano na Adresu) - otvara se modul Adresar i moguće je unijeti novu Adresu. Ukoliko u Adresaru već postoji adresa koja se upravo unosi, javlja se poruka upozorenja. Spremanjem podataka nove adrese (<F10>) i zatvaranjem modula, popunjava se polje Adresa (plovilo je povezano)

o popunjeno polje (šifra na koju je plovilo je povezano) - otvara se modul Adresar s prikazom podataka o adresi. Moguće je promijeniti podatke i spremiti (<F10>

Agencija – šifra i naziv agencije vlasnika plovila

Zastava – šifra i naziv zemlje plovila

Luka upisa – luka upisa plovila

Duljina – duljina plovila

Širina – širina plovila

Visina – visina plovila

Gaz – gaz plovila

Težina – težina plovila

Proizvedeno – godina proizvodnje plovila

Materijal – materijal

Materijal 2 – materijal

Vrsta motora – vrsta motora

Snaga motora – snaga motora

Broj motora – broj motora

Broj motora 2 – broj pomoćnog motora

Broj dokumenta – broj dokumenta

Napomena - napomena


SELF-CHECK-IN

Navigation: »No topics above this level«

SELF-CHECK-IN

 Return to chapter overview

Općenito o modulu:

Modul Self-Check-in je opcionalan i instalira se po prihvatu ponude ISTRA TECH d.o.o.

Modul Self-Check-in (SC) omogućava samostalnu prijavu (i odjavu) gosta u smještajni objekt ukoliko su zadovoljeni određeni preduvjeti. Time se rasterećuje posao recepcionera, smanjuju gužve na recepcijama, dobiva veća protočnost recepcije i zadovoljniji gosti.

Self-Check-in je moguć samo za goste s rezervacijom ili za korisnike ugovora o zakupu. Tim gostima šalje se link s pristupnim kodom putem kojeg se prijavljuju u modul SC.

Pristupni kod šalje se na e-adresu gosta. Omogućena je automatika slanja mailova po utvrđenim i upisanim pravilima.

o Gosti s rezervacijom mogu se pretprijaviti nekoliko dana prije dolaska, prijaviti (samostalno checkirati) na dan dolaska, dodavati usluge koje će koristiti tijekom boravka i odjaviti. Hotelijer odlučuje želi li da sve ove funkcionalnosti gosti koriste u modulu Self-Check-in ili ne (postavljanjem parametara).
·
o Korisnici ugovora o zakupu mogu se prijaviti, izmijeniti boravak, dodavati usluge koje će koristiti tijekom boravka i odjaviti. (funkcionalnosti se dopuštaju parametrom)

Prije početka korištenja modula Self-Check-in potrebno je ažurirati matične podatke.


New item

Navigation: »No topics above this level«

New item

 Return to chapter overview

Enter topic text here.