Izmjene i novosti u GAS 23.1

Izmjene i novosti u GAS 23.1 PO MODULIMA

Navigation: »No topics above this level«

Izmjene i novosti u GAS 23.1 PO MODULIMA

 Return to chapter overview

1. Ulaz/Izlaz

·U GAS2010->Ulaz artikala i ambalaže uvedena je kontrola na polju "Broj" (broj ulaznog dokumenta po dokumentu dobavljača)

GAS2010 Ulaz artikala i ambalaže (kontrola na polju broj)

GAS2010_Ulaz artikala i ambalaze_kontrola polje broj_2023-10-06 11_07_22-AD2 23.1

Artikli koji u GAS->Matični podaci->Sirovine, Namirnice, Proizvodi imaju ažuriran datum poništavanja vizualno su označeni u svim GAS dokumentima:

Popis GAS dokumenata u kojima su poništeni artikli vidljivi vizualno (precrtana šfira artikla) :

·GAS2100 Plan potrošnje artikala

·GAS2130 Interne narudžbe

·GAS2010 Ulaz artikala i ambalaže

·GAS2020 Prijelaz artikala i ambalaže

·GAS2030 Izlaz artikala

·GAS2040 Otpis artikala

·GAS2050 Zamjena supstitucija artikala

·GAS2120 Otpremnice

·GAS2060 Inventura artikala

GAS2010 Ulaz artikala i ambalaže (primjer poništenog artikla u dokumentu primke)

Ponisteni artikli_vizalno oznaceno u doc_2023-10-05 07_31_39-AD2 23.1

2. Kasa

Asortiman MT (jedinica zaokruživanja)

·U GAS->Kasa->Asortiman MT kao zadana vrijednost jedinice zaokruživanja prodajne cijene prikazuje se jedinica zaokruživanja "Prva decimala"

GAS1250 Asortiman mjesta troška - jedinica zaokruživanja

Asortiman MT_zaokruzivanje pc_2023-10-05 07_31_39-AD2 23.1

·U GAS->Kasa->Promet sa kase (I) izmjenjen izgled parametarske forme za ispis izvještaja

GAS5330 Promet sa kase (I)

GAS5330_Promet sa kase (I)_2023-10-10 10_21_24-AD2 23.1 [HOTELI VLASNIK 2 d.o.o., Hotel PARK (vlasnik 2) ZMP2002]

Konobari (I)

U GAS->Kasa->Konobari(I), kartica Konobari i NP, klikom na funkciju "Kreiranje veza konobara i NP", a ovisno o vrijednosti GAS parametra 1067: "Šifre načina potrošnje (odvojene zarezom) koje se ne pridružuju konobarima automatskim procesom kreiranje veza konobara i NP ili nebitno" kreira se veza konobara i NP na sljedeći način:

·Ako je vrijednost GAS parametra 1067 nebitno : pokretanjem funkcije "Kreiranje veza konobara i NP pridružuju svi načini potrošnje

·Ako je u polje vrijednost GAS parametra 1067 upisana šifra ili šifre NP odvojene zarezom : pokretanjem funkcije "Kreiranje veza konobara i NP", načini potrošnje upisani u vrijednost ovog parametra neće se pridružiti konobaru

NAPOMENA: za primjenu parametra 1067 čija vrijednost nije "nebitno" potrebno je konobarima prethodno izbrisati pridružene NP

ZMPOA10 Parametri sustava->GAS parametar 1067 / GAS1340 Konobari i dozvole konobara / Konobari i NP

ZMP_parametarGAS1067_2023-10-10 16_31_01-AD2 23.1 [HOTELI VLASNIK 2 d.o.o., Hotel PARK (vlasnik 2) ZMP2002]

3. Obrade i izvještaji

·U GAS->Obrade/Izvještaji(I)->Liste za knjiženje (I)->Kumulativ dokumenata za trgovačku robu, na parametarskoj formi za odabir kriterija ispisa dodana mogućnost ispisa liste s MPC bez uključene povratne naknade, te u samom izvještaju stupac s iznosom povratne naknade po vrstama dokumenta

GAS5750 Liste za knjiženje (I)

GAS5750_Kumulativ trgovacke robe_2023-10-10 10_21_24-AD2 23.1 [HOTELI VLASNIK 2 d.o.o., Hotel PARK (vlasnik 2) ZMP2002]

GAS5680K Kumulativ trgovačke robe (MPC bez povratne naknade)

GAS5680_K_Kumulativ trgovacke robea_2023-10-05 07_31_39-AD2 23.1

4. Inventure

·U GAS->Inventure->Izvještaji (I)->Inventurne razlike za sva mjesta troška dodan subtotal

GAS 5494 Inventurne razlike za sva mjesta troška

Inventurne razlike za sva mt_2023-10-05 07_31_39-AD2 23.1

·U GAS->Inventure->Inventurne artikala vizualno su označeni poništeni artikli

GAS2060 Inventura artikala - poništeni artikli (primjer)

GAS2030 iNVENTURA ARTIKALA_vizualno oznaceni art_2023-10-10 10_21_24-AD2 23.1 [HOTELI VLASNIK 2 d.o.o., Hotel PARK (vlasnik 2) ZMP2002]

5. Matični podaci

Artikli i ambalaža (I)->Namirnice (I)

U GAS->Matični podaci->Artikli i ambalaža (I)->GAS5040 Namirnice (I), na parametarskoj formi za odabir kriterija ispisa lista dodane nove mogućnosti ispisa lista:

·U GAS5040 Namirnice (I)->Namirnice (osnovni podaci): ispis samo valjanih namirnica

·U GAS5042 Namirnice (I)->Namirnice u rastavu: ispis samo valjanih namirnica i izvoz u excel

·U GAS5043 Namirnice (I)->Namirnice u sastavu : ispis samo valjanih namirnica

Za ispis samo valjanih namirnica u GAS->Matični podaci->GAS1120 Namirnice treba biti ažurirano polje "Poništeno od"

GAS5040 Namirnice (I) - Namirnice u rastavu

GAS5040_Namirnice u rastavu_2023-10-06 11_07_22-AD2 23.1

Namirnice u rastavu - izvoz u excel

GAS5040_namirnice u rastavu_izvoz2023-10-12 23_27_28-Window

Artikli i ambalaža (I)-> Proizvodi (I)

U GAS->Matični podaci->Artikli i ambalaža (I)->GAS5050 Proizvodi (I), na parametarskoj formi za odabir kriterija ispisa lista dodane nove mogućnosti ispisa lista:

·U GAS5050 Proizvodi (I)->Proizvodi - osnovni podaci : ispis samo valjanih namirnica

·U GAS5052 Proizvodi (I)->Sastav proizvoda - normativi: ispis samo valjanih namirnica i izvoz u excel

GAS5050 Proizvodi (I)

GAS5050_1_2023-10-10 00_34_43-AD2 23.1 [HOTELI VLASNIK 2 d.o.o., Hotel PARK (vlasnik 2) ZMP2002]

Sastav proizvoda_normativi - izvoz u excel

GAS5050_SASTAV PROIZVODA_EXCEL_2023-10-13 00_15_18-Window

6. Gas administracija

·U GAS->Administracija->Opisi knjiženja, dodan je opis 0132 OTPREMNICE - IZLAZ koji ažuriranjem pravila knjiženja omogućuje knjiženje troškova po komitentima

GAS1400 Opis knjiženja (knjiženje troškova po komitentima)

GAS1400 Opis knjizenja_2023-10-10 10_21_24-AD2 23.1 [HOTELI VLASNIK 2 d.o.o., Hotel PARK (vlasnik 2) ZMP2002]

·U GAS->Administracija->Pravila USALI/Pravila knjiženja (C) dodana nova kartica Pravila komitenti za ažuriranje pravila knjiženja troškova po komitentima primjenom opisa knjiženja 0132

GAS1410 Pravila USALI/Pravila knjiženja (C) - kartica Pravila - komitenti

GAS1410 Pravila usali_Pravila komitenti_Opis knjizenja0132_2023-10-10 10_21_24-AD2 23.1 [HOTELI VLASNIK 2 d.o.o., Hotel PARK (vlasnik 2) ZMP2002]

·U GAS->Administracija->Naknadno slanje primki/prijelaznica, u kartici Primka - zaglavlja u polju "Greška" prikazuje se broj sirovina u primci koje nemaju rastav

GAS4010 Naknadno slanje primki/prijelaznica (C)

GAS4010_Naknadno slanje primki_2023-10-13 08_04_23-Window

·U GAS->Administracija->Naknadno slanje primki/prijelaznica, u kartici Primke - stavke, dvoklikom na lupu omogućen je pregled i ažuriranje sirovine u matičnim podacima

GAS4010 Naknadno slanje primki/prijelaznica (C) - Primke - stavke


Izmjene i novosti u POS 23.1

Navigation: »No topics above this level«

Izmjene i novosti u POS 23.1

 Return to chapter overview

POS I POSMANAGER

1. POS KONFIGURACIJA KASE - PC NAČIN RADA

·U Funkcije-> Konfiguracija kase->Koraci->1.Odabir kase dodan je parametar kojim se omogućuje postavljanje POS aplikacije u PC način rada. Aktivacijom ovog parametra moguće su sve kontrole windows prozora na POSU (minimiziranje, promjena veličine prozora …)

PC NAČIN RADA

POS_konf_korak1_PC Mode_2023-10-14 23_35_09-Window

·U Funkcije-> Konfiguracija kase->Koraci->5.Čitači kartica – dodana mogućnost da se broj kartice s uređaja za daljinsko naručivanje (POSt-a) konvertira u decimalni zapis neovisno o čitaču na POSU

KONFIGURACIJA KASE - ČITAČI KARTICA

2. PSO NARUDŽBE

U POSMANAGER->RAD S KASOM->Konfiguracija kase->Koraci->9.Parametri vanjskih sustava dodani parametri:

·Omogući naknadnu izmjenu narudžbe: dopušta se ili zabranjuje naknadna izmjena narudžbe preuzete iz PSO sustava (naknadno dodavanje ili uklanjanje stavaka, promjena količina …). Izuzetak su dodavanje prepaid iskorištenja i napojnice

·Omogući prihvat više narudžbi odjednom

KONFIGURACIJA KASE- PARAMETRI VANJSKIH SUSTAVA - PSO NARUDŽBE

POSMANAGER_konfiguracija kase_korak9_izmjena narudzbe_2023-10-14 23_35_09-Window

·Omogućeno evidentiranje trenutka naplate PSO narudžbe u MISH GAS

·Omogućeno preuzimanje cijene artikala iz PSO narudžbe

·U slučaju kada servis za notifikacije ne postoji ili nije dostupan, nove PSO narudžbe se provjeravaju u vremenskim intervalima. Ako postoje nove PSO narudžbe koje je moguće preuzeti, na kasi se prikazuje poruka uz zvučni signal.

·Kao alternativu notifikacijama na kasi moguće je i slanje notifikacija o novim PSO narudžbama na unaprijed definirane e-mail adrese

3. PRVO OTVARANJE BLAGAJNE

·Ako blagajna nema evidentiran promet za određeni dan, moguće je na POSU (ponovno) otvoriti blagajnu: Funkcije->Otvaranje blagajne

POS OTVARANJE BLAGAJNE

4. ODGOĐENI ISPIS STAVAKA

·U POSMANAGER->RAD S KASOM->Konfiguracija kase->Koraci->3.Parametri rada na kasi, omogućen je odgođeni ispis stavaka na mjestima troška

· Stavka koja se kod dodavanja na narudžbu označi kao HOLD neće se odmah ispisati na printerima mjesta troška bez obzira na promjenu konteksta ili poziv funkcije „Ispis narudžbe“. Da bi se takva stavka ispisala potrebno je najprije ukloniti oznaku HOLD. Uklanjanje oznake HOLD moguće je na razini trenutno odabrane stavke, svih stavki unutar jednog slijeda ili svih stavki narudžbe.

·U konfiguraciji kase POSMANAGERA dodani su parametri kojima je moguće uključiti / isključiti mogućnost odgođenog ispisa stavki kao i parametar za automatski odgođeni ispis stavaka gdje se novokreirana narudžba automatski postavlja u HOLD način rada.

KONFIGURACIJA KASE - ODGOĐENI ISPIS STAVAKA

POSMANAGER_konfiguracija kase_korak3_odgoda ispisa stavki_2023-10-14 23_35_09-Window

POS_hold stavke_odgodjen ispis._2023-10-14

5. RAD SA STOLICAMA

·Stavke narudžbe moguće je vezati za stolicu (odnosno gosta). Time se omogućuje dodatna „pomoć“ kod razdvajanje narudžbe gdje je moguće automatski preuzeti stavke vezane za stolicu na novu narudžbu.

STAVKE NARUDŽBE PO STOLICI / RAZDVAJANJE NARUDŽBI PO STOLICAMA

POS_dodavanje stavki stolici_narudzba_2023-10-14 POS_razdvajanje stavki po stolici_nove narudzba_2023-10-14

NOVA NARUDŽBA (PRIMJER RAZDVOJENO PO STOLICI BROJ 1)

POS_razdvajanje stavki po stolici_nove narudzba_nova n._2023-10-14

6. PREPAID NAPLATA

·U POSMANAGER->RAD S KASOM->Konfiguracija kase->->Koraci>7.Parametri paycard-a nadograđena funkcija s mogućnošću plaćanja prepaid karticom. Ako je kartica tipa prepaid, na narudžbu se automatski dodaje artikl tipa „prepaid iskorištenje“ s iznosom koji pokriva iznos računa (do maksimalnog iznosa na kartici).

PARAMETRI PAYCARD-A

POSMANAGER_konfiguracija kase_korak7._Parametri paycard_kontrola naplate_UKLJUCEN_2023-10-14 23_35_09

PREPAID ISKORIŠTENJE -STAVKA NA POS RAČUNU

· Ukoliko iznos na kartici nije dovoljan, javlja se poruka o nedovoljnom iznosu na kartici nakon čega je moguće ostatak iznosa platiti nekom od dostupnih vrsti plaćanja. Poruka se javlja nakon što se uračunaju eventualni popusti odnosno povlašteni cjenici vezani za prepaid karticu gosta.

NAPLATA POS-NEDOVOLJNO SREDSTAVA

·U POSMANAGER dodan parametar kojim se može odabrati željena vrsta plaćanja kojom će se naplatiti takav račun. Ako parametar nije upisan koristi se trenutna zadana vrsta plaćanja na POS-u

7. PANEL NAPLATE

·Maknuta funkcija „Dodatak“.

PANEL NAPLATE

8. DIGITALNI RAČUN

·U POSMANAGER->RAD S KASOM->Konfiguracija kase->->Koraci>8.Parametri vanjskih sustava, kod slanja računa mail-om moguće je u POSMANAGERU definirati naziv mail template-a na razini kase. Ako ovaj parametar nije upisan koristi se zadani mail template za objekt.

PARAMETRI VANJSKIH SUSTAVA - TEMPLATE

POSMANAGER_konfiguracija kase_korak 9._Parametri vanjskih sustava_2023-10-14 23_35_09

·Pregled svih (digitalnih) naplaćenih računa za korisnika kartice

9.PARAMETRI NARUDŽBE - PANSIONSKI PROIZVODI

·U POSMANAGER->RAD S KASOM->Konfiguracija kase->Koraci->8.Parametri narudžbe, dodan je parametar gdje je moguće definirati artikle koji će se samo ispisivati na mjestima troška (kuhinja, šank…) ali neće biti uključeni u naplati računa. Takvi proizvodi se razdužuju na neki drugi način, npr. preko izlaza pansiona.

PARAMETRI NARUDŽBE

POSMANAGER_konfiguracija kase_korak8_parametri narudžbe_2023-10-14 23_35_09

POS NARUDŽBA - PANSIONSKI PROIZVOD - ISPIS RAČUNA

10. POSMANAGER - Konfiguracija kase

·U POSMANAGER->RAD S KASOM->Konfiguracija kase->Koraci->6.Parametri cjenika i naplate, olakšan način definiranja redoslijeda vrsti plaćanja koje se prikazuju u panelu naplate

PARAMETRI CJENIKA I NAPLATE

POSMANAGER_konfiguracija kase_korak6._Parametri cjenika i naplate_2023-10-14 23_35_09

11. POST

·Omogućeno pokretanje POSt aplikacije kao zadane android aplikacije (launcher)

·Omogućeno očitavanje kartice korisnika kod prijenosa narudžbi na drugog korisnika

·Implementacija funkcije „Odgođeni ispis stavaka“


Novi izvještaj: Ispis predračuna

Navigation: »No topics above this level«

Novi izvještaj: Ispis predračuna

 Return to chapter overview