Popis izmjena u verziji 24.1 (novosti)

Navigation: »No topics above this level«

Popis izmjena u verziji 24.1 (novosti)

 Return to chapter overview

NAPOJNICE

· Na GI REC računima omogućena je naplata REC napojnica i napojnica s internih POS računa (u nastavku POS napojnice)

· POS napojnica je napojnica upisana na internom POS računu (naplata: IRN na gosta, agenciju ili adresu)
· U modulu Vrste plaćanja dodana je oznaka 13 (oznaka plaćanja napojnica) koja se koristi za POS blagajne. Instalacijom je oznaka postavljena na da samo za gotovinu i kartice. Za korištenje napojnice na internim POS računima, potrebno je postaviti oznaku na da i za te vrste plaćanja
· POS napojnica se knjiži automatski s POS (ISTRA TECH) blagajni i nije moguć ručni unos računa s napojnicom niti izmjena napojnice na računu koji je automatski knjižen
· Ako se interni POS račun s napojnicom naplaćuje na računu koji nije GI (npr. BI i/ili BV), napojnicu nije moguće naplatiti; ne predlaže se na računu koji nije GI

· U Front office iznosi internih POS računa nisu uvećani za napojnice; iznos napojnice prikazuje se tek na računu

· Iznos REC napojnice moguće je upisati prije spremanja računa ili naknadno za već naplaćeni račun (dodan je gumb za unos napojnice na spremljeni račun)
· Ako je račun spremljen (naplaćen), naknadni unos napojnice moguć je isključivo putem gumba i to za GI račune naplaćene na tekući datum po kojima nije već naplaćena REC napojnica
· Na ispisu računa, iznos napojnica pribrojen je iznosu plaćanja, a u Napomeni računa dodan je tekst u kojem se ispisuje ukupan iznos napojnica na računu: "U iznos plaćanja je uključena napojnica u iznosu od X EUR."
· Ukoliko se ispisuje račun u pripremi koji sadrži interne POS račune s napojnicom, u prikazani iznosi ne sadrže napojnicu, već se u dnu računa ispisuje napomena: "Prilikom naplate gotovinskog računa dodatno će se obračunati napojnica zabilježena na POS računima u iznosu X EUR."

· Iznos naplaćenih napojnica automatski se šalje u Poreznu upravu i fiskalizira u odvojenom zapisu od fiskalizacije GI računa
· U računu, na kartici Dostava podataka bilježe se informacije o fiskalizaciji napojnica, te je dodano polje Oznaka; ukoliko je polje:
§ nepopunjeno (prazno) - zapis se odnosi na fiskalizaciju računa
§ popunjeno oznakom 1 - zapis se odnosi na fiskalizaciju samo POS napojnice
§ popunjeno oznakom 2 - zapis se odnosi na fiskalizaciju REC (i POS) napojnice
· Ukoliko napojnica nije fiskalizirana, moguće ju je fiskalizirati naknadno (u roku od 48 sati od izrade i fiskalizacije računa na koji je vezana) pomoću gumba Dostavi podatke na kartici Dostava podataka
· Nakon 48 sati nije moguća fiskalizacija napojnice; Porezna Uprava vraća grešku

· U Blagajničkom izvještaju
§ na prvoj stranici dodan je stupac Napojnica za ispis napojnice po svakom računu
§ na drugoj stranici u rekapitulaciji po vrstama plaćanja uključen je i iznos napojnice, a u dnu se ispisuje rekapitulacija: POS napojnice i REC napojnice

· Izvještaj s kartice Blagajnički izvještaj II (PKA Blagajnički izvještaj) u prikazanim iznosima ima pribrojen i iznos naplaćenih napojnica

· U REC žurnalu omogućen je prikaz naplaćenih napojnica.
Nakon instalacije verzije potrebno je:
o definirati nove naplatne stavke žurnala (*REC napojnice i *POS napojnice)
o ažurirati vrijednost REC parametara:

1230 - Šifra stavke žurnala za knjiženje REC napojnica ili nebitno. - u vrijednost upisati šifru naplatne stavke žurnala na koju će se knjižiti naplata REC napojnica

1231 - Šifra stavke žurnala za knjiženje POS napojnica ili nebitno. - u vrijednost upisati šifru naplatne stavke žurnala na koju će se knjižiti naplata POS napojnica (naplaćenih na REC računu)

Napomena: Ukoliko se ne napravi gore navedeno, a naplaćuju se napojnice, prijenos u žurnalu neće se ispravno izračunavati.

· Na izvještaju Popis računa dodana je kartica S napojnicom; omogućen popis REC računa s napojnicama u zadanom razdoblju. Ukoliko je odabrana opcija Napojnice:
o sve – izvještaj prikazuje sve račune s napojnicom
o fiskalizirane – izvještaj prikazuje račune s fiskaliziranom napojnicom
o za fiskalizirati – izvještaj prikazuje račune s nefiskaliziranom napojnicom koju je moguće fiskalizirati (nije prošlo 48 sati od izdavanja računa)
o nefiskalizirane –izvještaj prikazuje račune s nefiskaliziranom napojnicom koju nije moguće fiskalizirati (prošlo je 48 sati od izdavanja računa)

· Novi izvještaj Popis napojnica (PKA) prikazuje fiskalizirane napojnice u zadanom razdoblju (naplaćene na POS računima i REC GI računima)
· Napojnice su grupirane po operaterima (recepcioneri / konobari), te se ispisuje total za svakog operatera. Moguće je dobiti izvještaj samo za jednog operatera upisom OIB-a operatera
· Ukoliko je napojnica odobrena na internom POS računu, a naplaćena i fiskalizirana na REC računu, takva napojnica bit će u ovom izvještaju prikazana pod operaterom koji je unio POS račun, ali pod datumom REC računa odnosno fiskalizacije napojnice
· Izvještaj se pokreće na shemi objekta za pripadajuće objekte
· Moguć je izvoz izvještaja u MS Excel (bez ispisa popisa računa)

· Omogućena izrada obračuna za napojnice odobrene na REC i POS računima

POVRATNA NAKNADA NA INTERNIM POS RAČUNIMA

· Za korisnike koji iskazuju povratnu naknadu na POS računima, POS račune s povratnom naknadom do sada je bilo moguće naplatiti isključivo na POS blagajnama i to samo gotovinom i/ili karticama
· Od ove verzije omogućena naplata i na internom POS računu (na gosta, agenciju ili adresu)
· Omogućen je prihvat internih POS računa koji sadrže povratnu naknadu, odnosno naplata na REC (ili PKA) računu; U modulu Interni POS računi dodano polje Povratna naknada
· Zaračunata povratna naknada na REC i PKA računu za isporuku je u rekapitulaciji poreza prikazana pod stavkom "povratna naknada"
· U modulima i na izvještajima povratna naknada je iskazana zbrojeno s porezom na potrošnju, te su stoga mijenjani nazivi polja u sljedećim modulima i izvještajima:
o Dnevnik prometa (I)
o Pregled podataka za knjiženje u financijsko
o Pregled statusa obrada
o Popis internih POS računa
o Knjiga izlaznih računa

OSTALO

Vrste ugostiteljskih objekata

· Omogućena izrada izvještaja za sve objekte koji pripadaju odabranoj vrsti ugostiteljskih objekata
· Dodano polje Vrsta UO na izvještaje:
o Pregled prodanih kapaciteta - kartice: Za stupanj prodaje, Za vrstu MS, Za razdoblje, Rezervirano
o Popis rezervacija - kartica Popis I
o Popis gostiju - kartica SJ
o Izvještaj za kuhinju - sve kartice

Predračuni

· Ako je vrijednost novog REC parametra 1229 (Predračuni; Ispisati naziv vrste SJ: 1 = da ili 0 = ne.) postavljena na 1, uz šifru VSJ ispisuje se i naziv VSJ
· 2D bar kod sadržava iznos:
o traženog predujma (ako je upisan)
o iznos predračuna umanjen za uplaćeni predujam

Arhiva gostiju

· Omogućen je izvoz u Excel samo odabranih polja (s prve kartice). Odabirom ikone Izvoz u Excel odabranih polja aktivira se izbor i potrebno je kliknuti u željena polja. Odabrana polja mijenjaju boju i samo se ona izvoze u Excel odabirom gumba Izvoz u Excel

Rezervacije

· Prilikom poništavanja pojedinačne rezervacije (gumb Poništi), ukoliko postoje Rezervacije prostora i opreme II vezane za rezervaciju, javlja se poruka: "Postoje povezane rezervacije prostora i opreme. Želite li ih poništiti?". Potvrdnim odgovorom, poništavaju se rezervacije prostora i opreme II vezane za rezervaciju koja se poništava.
· Izradom adrese iz Rezervacije (dvostruki klik u polje Adresa ili gumb Izrada Adrese na kartici Adresa) ukoliko postoji slična adresa (isto ime, prezime, zemlja i e-adresa), javlja se poruka upozorenja te pitanje: "Želite li nastaviti s unosom nove adrese (Da) ili prikazati postojeću sličnu (Ne)? "
o potvrdim odgovorom (Da), otvara se modul Adresar s prijedlogom poznatih podataka za izradu Adrese; potrebno je nadopuniti i spremiti
o negativnim odgovorom (Ne), otvara se predložena slična adresa te je odabirom gumba Proslijedi podatak i zatvori prozor zatvara se modul Adresar, te se odabrana adresa upisuje u rezervaciju
· Ukoliko postoje upisane usluge na kartici Osobe i usluge, unosom usluga na kartici Usluge i vrste SJ javlja se poruka upozorenja

Pregled rezerviranih SJ

· Dvostruki klik na bilo koji podatak u tabličnom prikazu poziva promatranu rezervaciju, te se kursor pozicionira na kartici Usluge i vrste SJ na konkretnom retku (VSJ) iz kojega je pozvan
· U dnu ekrana dodan prikaz podataka: Najava i Fiksna najava; moguć upit po poljima

Pregled slobodnih SJ

· Omogućen pregled samo za odabranu Skupinu SJ

Stanje bookinga II

· Stupac Ukupno prikazuje zbroj prikazanih podataka

Stanje bookinga (I)

· Novi izvještaj o stanju bookinga za željeno razdoblje ili godinu (365 dana); omogućena je automatska izrada izvještaja u MS Excel, te izrada CSV datoteke; izvještaj sadrži iste podatke kao i Stanje bookinga II, a xls i csv datoteke sadrže i odabrane podatke po VSJ
· Ukoliko se izvještaj pdf šalje putem setova parametara na željenu mail adresu, subject (naziv) maila je = naziv seta

Front Office

· Dvostruki klik na polje RBG otvara modul Pregled gostiju s prikazom podataka odabranog gosta
· Dodano polje Zakup; dvostruki klik otvara Ugovor o zakupu s prikazom konkretnog ugovora o zakupu po kojem je prijavljen gost

Računi s minibara

· Dodano polje SJ (R) u zaglavlju i stavkama; broj smještajne jedinice POS računa

Pregled Key Card

Kartica Registarske oznake vozila:

o za status RESERVED:
· sat dolaska se čita iz vrijednosti REC parametra 1184, odnosno iz vrijednosti REC parametara 1186 ako se radi o dnevnom boravku (isti dan dolaska i odlaska)
· sat odlaska se čita iz vrijednosti REC parametra 1185, odnosno iz vrijednosti REC parametara 1187 ako se radi o dnevnom boravku (isti dan dolaska i odlaska)
o za status CHECKED IN sat dolaska i odlaska se čitaju iz Knjige gostiju; osim za goste prijavljene preko aplikacije Self-Check-in za koje se čita iz gore navedenih parametara

Pravila knjiženja žurnala

· Omogućen je upis nadjačanih pravila knjiženje žurnala za željeno razdoblje (npr. u određenom razdoblju će se prihod stavke žurnala knjižiti na neku drugu OJ)
· U modulu Pregled podataka za knjiženje u FIN se nadjačana pravila knjiženja (OJ) prikazuju za izvornu OJ

Aranžmani

· Kod unosa novog aranžmana, ako postoji samo jedan SO, isti se automatski upisuje na karticu Smještajni objekti

Pay Card

· U zaglavlje dodana polja: Godišnji limit, Stanje i OJ izvorna
· Na karticu Narudžbe/ POS računi dodano polje Blagajna (N)
· Na karticu Dodatne kartice dodan stupac Šifra

Korisnici

· U cloud varijanti kartica Promjena lozinke je obrisana, te je promjena lozinka moguća pokretanjem novog gumba Promjena lozinke
· Ukoliko je u naziv korisnika unesen blank (razmak), briše se izlaskom iz polja

Automatske obrade

· Dvostruki klik na status FAILED otvara prozor s dodatnim informacijama