UVOD

Navigation: »No topics above this level«

UVOD

 Return to chapter overview

UVOD

NAPOMENA

Ovaj dokument u cijelosti je zaštićen od prava kopiranja (Copyright). Sva prava su pridržana. Niti jedan dio ovog dokumenta ne smije se fotokopirati ili na bilo koji drugi način reproducirati, te prevoditi na druge jezike bez prethodnog pisanog dopuštenja poduzeća ISTRA TECH d.o.o.

Informacije sadržane u ovom dokumentu predmet su izmjena bez prethodne obavijesti.

Izdavač i autor ovog dokumenta ne snose nikakve posljedice uzrokovane upotrebom ovog dokumenta, niti su odgovorni za bilo kakvu štetu ili gubitak uzrokovan izravno ili neizravno ovim dokumentom.

ZAŠTITNI ZNAKOVI (Trademark)

Svi zaštitni znakovi (Trademark TM) i registrirana imena (®) vlasništvo su odgovarajućih poduzeća.


Pokretanje aplikacije

Navigation: UVOD >

Pokretanje aplikacije

 Return to chapter overview

Aplikacija je razvijena u operativnom sustavu Windows. Prije pokretanja aplikacije, potrebno je prijaviti se u Windows operativni sustav.

Nakon prijave u operativni sustav, na radnoj plohi (desktopu) potrebno je pronaći ikonu misH.

Lijevom tipkom miša dvostruko kliknuti u ikonu ili jedanput kliknuti i pritisnuti <ENTER> na tipkovnici.

Otvara se prozor PRIJAVA.

Elementi prozora PRIJAVA:

Korisničko ime – korisničko ime korisnika koji se prijavljuje za rad na aplikaciji; u pravilu prvo slovo imena i prezime (npr. Andrea Matić ima korisničko ime AMATIC).

Lozinka – lozinka korisnika koji se prijavljuje za rad na aplikaciji.

Baza – naziv baze (odnosno sheme) na koju se korisnik prijavljuje.

Gumbi:

Uspostavi vezu – prijava za rad u aplikaciji. Ako su elementi prozora PRIJAVA ispravno popunjeni, otvara se aplikacija misH

Odustani – opoziv prijave i povratak na radnu plohu (desktop)


Rad u aplikaciji

Navigation: UVOD >

Rad u aplikaciji

 Return to chapter overview

Nakon prijave, otvara se aplikacija misH (modularni informacijski sustav Hotelijerstva i ugostiteljstva).

Na gornjoj plavoj liniji prikazuje se naziv sheme na koju smo prijavljeni i korisničko ime, broj verzije (6.4) te naziv vlasnika licence, naziv licence i broj licence.

U redu ispod nalazi se glavni izbornik, a ispod izbornika i glavna alatna traka.

Automatski se prikazuje aplikacija REC (Prodaja i recepcijsko poslovanje) i njen glavni izbornik, a iz jedne u drugu aplikaciju (ZMP, PKA ili GAS) može se doći odabirom gumba s nazivom aplikacije u glavnoj alatnoj traci.

Ukoliko je odabrana aplikacija GAS – Gastronomije, područja izbornika jesu: Plan, Ulaz/Izlaz, Kasa, Obrade/izvještaji (I), Inventure, Analize, Matični podaci, Administracija, Prozor i Pomoć.

Odabirom željenog područja izbornika otvara se padajući izbornik s popisom pripadajućih modula. Svaki modul može se preuzeti mišem ili tipkovnicom.

Ispod glavnog izbornika s padajućim izbornicima nalaze se ikone glavnog izbornika:

- spremi podatke u bazu; <F10>

- očisti obrazac; <SHIFT + F7>

- ispiši; <SHIFT + F8>

- pozovi editor; <CTRL+E>

- pozovi listu vrijednosti (LV); omogućavanje odabira podataka iz liste vrijednosti; <F9>

- upit; <F7> unos upita; Polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit; <F8> izvođenje upita; izvodi upit prema unesenom uvjetu i prikazuje podatke (ako ih ima)

- razvrstaj uzlazno

- razvrstaj silazno

- izvoz u Excel; otvara se padajući izbornik Izvoz u Excel; predlaže se izvoz vidljivih (podataka tekućeg bloka) sa naslovom i nazivima polja

- dodaj novi redak; <F6> omogućava unos novog retka

- briši redak iz baze (uz dodatnu potvrdu); <SHIFT + F6>

- očisti redak; <SHIFT + F4>

- prilozi retku

- setovi parametara

- pomoć; <F1>

- provjera dostupnosti fiskalnog servisa


Najčešće korištene tipke

Navigation: UVOD >

Najčešće korištene tipke

 Return to chapter overview

NAJČEŠĆE KORIŠTENE TIPKE

Tipka | Funkcija
<TAB> | slijedeće polje; postavlja pokazivač (kursor) u slijedeće polje
<SHIFT + TAB> | prethodno polje; postavlja pokazivač (kursor) u prethodno polje
<CTRL + PAGE DOWN> | slijedeći blok ili kartica; postavlja pokazivač (kursor) u slijedeći blok ili karticu
<CTRL + PAGE UP> | prethodni blok; postavlja pokazivač (kursor) u prethodni blok
<F3> | kopiraj polje; kopira podatke iz istoimenog polja prethodnog retka u polje tekućeg retka
<F4> | kopiraj redak; kopiranje podataka iz prethodnog retka u novi redak
<F6> | dodaj novi red; dodavanje novog retka; unos novih podataka
<F7> | postavi upit; polja po kojima je moguće pretraživati obojit će u žuto, te se u ta polja mogu unijeti uvjeti za upit
<F8> | izvedi upit; izvođenje upita prema unesenom uvjetu i prikaz podataka (ako ih ima)
<F9> | lista vrijednosti; pokazuje listu vrijednosti, odnosno omogućuje odabir podataka iz liste vrijednosti
<F10> | spremi; sprema podatke u bazu
<SHIFT + F6> | briši redak; brisanje retka uz dodatnu potvrdu
<CTRL + U> | očisti polje
<SHIFT + F4> | očisti redak
<SHIFT + F5> | očisti blok
<SHIFT + F7> | očisti obrazac
<SHIFT + F8> | ispiši
<CTRL + Q> | zatvori modul; izlaz iz modula

Popis svih tipaka može se dobiti pokretanjem modula Tipke u području Pomoć.


Ažuriranje podataka

Navigation: UVOD >

Ažuriranje podataka

 Return to chapter overview

Ažuriranje podataka označava unos, pregled, izmjenu i brisanje podataka.

Unos podataka

Prvo treba odabrati (preuzeti) odgovarajući modul iz izbornika aplikacije. Ako je modul namijenjen ažuriranju podataka, onda je spreman za unos novih podataka odmah po otvaranju (preuzimanju iz izbornika). Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti. U pretposljednjem retku prozora aplikacije prikazan je dodatni opis tekućeg polja (polja u kojem se nalazi pokazivač – kursor). Od polja do polja kreće se tipkom <TAB>.

Uneseni podaci mogu se spremiti na više načina:

·pritiskom na tipku <F10> ili

·klikom na ikonu Spremi.

Nakon spremanja, za unos novog retka treba pritisnuti tipku <F6> ili kliknuti na ikonu Dodaj novi redak; a za unos novog dokumenta (zaglavlja i stavaka) treba pritisnuti tipku <SHIFT + F7> ili kliknuti na ikonu Očisti obrazac.

Od unosa je moguće odustati na jedan od slijedećih načina:

·brisanjem unesenih podataka tipkama <SHIFT + F6> ili klikom na ikonu Briši redak uz dodatnu potvrdu

·čišćenjem obrasca tipkama <SHIFT + F7> ili klikom na ikonu Čisti obrazac.

Prije zatvaranja modula s ne spremljenim podacima pojaviti će se prozor s pitanjem "Želite li spremiti učinjene izmjene?" i gumbima:

·Da – sprema podatke i zatvara modul,

·Ne – ne sprema podatke i zatvara modul,

·Opoziv – ne sprema podatke i ne zatvara modul.

Treba li odustati od unosa zbog toga što se započelo unositi zabunom, a trebalo je zapravo unijeti uvjet za upit, može se pritisnuti tipka <F7> i na pitanje "Želite li spremiti učinjene izmjene?" odgovoriti sa Ne.

Pregled podataka

Nakon preuzimanja modula iz glavnog izbornika, za pregled svih podataka potrebno je pritisnuti tipku <F8>. U modulima za ažuriranje matičnih podatka prikazani podaci biti će poredani po šifri rastući (od najmanje prema najvećoj), a u modulima za ažuriranje prometnih podataka po rednom broju opadajući (od najvećeg prema najmanjem). Za pregled sljedećeg retka podataka dovoljno je pritisnuti tipku <STRELICA DOLJE> odnosno <PAGE DOWN>, a za prikaz prethodnog retka tipku <STRELICA GORE> odnosno <PAGE UP>.

Da bi se ograničio broj dobivenih redaka podataka samo na one koji zadovoljavaju određeni(e) uvjete, potrebno je unijeti uvjet za upit. Uvjet za upit unosi se tako da se pritisne tipka <F7>. Nakon toga, polja po kojima je moguće pretraživati postati će žuto. U tako "žuta polja" potrebno je unijeti uvjet za upit. Npr. ako je potrebno dobiti prikaz svih proizvoda u čijem je naziv "JUHA", potrebno je:

·preuzeti modul Proizvodi (iz područja Matični podaci),

·pritisnuti tipku <F7>,

·nakon što su polja požutila, potrebno je u polje Naziv upisati %JUHA%. Postotak zamjenjuje dio naziva koji je nebitan (može biti bilo što) ili koji nije poznat,

·nakon upisivanja uvjeta, pritiskom na tipku <F8>, izvodi se upit prema unesenom uvjetu/uvjetima i prikazuju se podaci (ako ih ima),

·ako redaka ima više, prelazak s jednog na drugi izvodi se pritiskom na tipku <STRELICA DOLJE> odnosno <PAGE DOWN>. U donjem lijevom rubu prozora ispisuje se "Slog 1/?" (što označava da je prikazan prvi redak koji zadovoljava uvjet, ali da ih ima više) ili "Slog 1/1" (što označava da je prikazan prvi i jedini redak koji zadovoljava uvjet) ili "Na postavljeni upit nije dobiven nijedan slog. Ponovite unos." (što znači da ne postoji podatak koji zadovoljava upisani uvjet).

Napomena: Za prikaz konkretnog podatka, najbolje je kao uvjet odabrati RBR ili neku drugu vrijednost koja je jedinstvena.

Izmjena podataka

Da bi se određeni podatak izmijenio, potrebno ga je prvo pronaći. Dakle, potrebno je pritisnuti tipku <F7>, upisati uvjet pretrage u žuta polja, te pritisnuti tipku <F8> za prikaz. Ako je na postavljeni upit dobiveno više redaka podataka, tipkama <PAGE UP> i/ili <PAGE DOWN> potrebno je pronaći željeni redak.

Nakon toga, potrebno je pokazivač (kursor) postaviti u polje u kojem treba izmijeniti podatak, te izvesti izmjenu (izmijeniti, obrisati ili dodati podatak u odabrano polje). Izmjenu je obavezno potvrditi da bi ona ostala zapamćena u bazi. Potvrda odnosno spremanje se izvodi pritiskom na tipku <F10> ili odabirom gumba Spremi. U slučaju odustajanja od izmjene, dovoljno je očistiti obrazac ili započeti novo pretraživanje tipkom <F7> i na pitanje Želite li spremiti načinjene izmjene? odgovoriti sa Ne, te se izmjena neće "zapamtiti" u bazi, a podaci će ostati neizmijenjeni.

Brisanje podataka

Da bi se određeni podatak izbrisao, potrebno ga je prvo pronaći. Dakle, potrebno je pritisnuti tipku <F7>, upisati uvjet pretrage u žuta polja, te pritisnuti tipku <F8> za prikaz. Ako je na postavljeni upit dobiveno više podataka, tipkama <PAGE UP> i/ili <PAGE DOWN> potrebno je pronaći željeni podatak.

Nakon toga, potrebno je pokazivač (kursor) postaviti u redak koji je potrebno obrisati i pritisnuti tipku <SHIFT + F6> ili odabrati ikonu Briši redak. Javlja se poruka: "Jeste li sigurni da želite brisati red?" te je za potvrdu brisanja potrebno odabrati gumb Da.

Ako je za podatak koji treba brisati vezan prometni podatak (npr. proizvod koji treba brisati ima prometne podatke sa kase ili pansiona), tada brisanje nije dopušteno i javlja se odgovarajuća poruka.

Ako je za podatak koji treba brisati vezan podatak koji nije prometni (npr. Sirovina koju treba brisati vezana je za namirnicu – na kartici Rastav), također se javlja odgovarajuća poruka (u ovom slučaju: "Greška: Ne mogu brisati roditelja (Sirovina) dok postoje djeca (Rastav sirovine)". Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak u ovom slučaju Sirovinu.


Izrada izvještaja

Navigation: UVOD >

Izrada izvještaja

 Return to chapter overview

Da bi se izradio izvještaj, potrebno je pokrenuti željeni modul (koji uz naziv ima oznaku (I) ili modul koji se nalazi u području Izvještaji), upisati željene parametre i odabrati gumb Izvještaj. Ovisno o upisanim parametrima, moguće je obuhvatiti različite (odabrane) podatke, a negdje je moguće odabrati i poredak podataka na izvještaju.

Nakon pokretanja gumba Izvještaj, otvara se prozor s nazivom pokrenutog izvještaja:

Elementi prozora:

Odredište – odredište na kojem će se prikazati, ispisati ili spremiti izvještaj; moguć odabir:

·Screen – pregled izvještaja na ekranu,

·File – pohranjivanje izvještaja,

·Printer – štampanje izvještaja,

·Mail – slanje izvještaja elektronskom poštom (e-mail),

·Preview – pregled ispisa izvještaja na ekranu,

Ime odredište – ime odredišta (npr. ako je kao odredište odabran Printer, naziv štampača (printera) na kojem će se izvještaj štampati, a ako je odabrano odredište File, staza za smještaj datoteke i naziv datoteke).

Format – format izvještaja; značajno kod odabira odredišta File, a označava format u kojem će se, spremiti izvještaj (npr: .pdf, .rtf i dr.).

Nakon odabira parametara, za dobivanje izvještaja potrebno je pritisnuti <ENTER> ili kliknuti na ikonu [image] Pokreni izvještaj.

Za odustajanje od izvještaja, potrebno je kliknuti na ikonu [image] Obustavi izvođenje, nakon čega se javlja poruka:

gdje je dovoljno odabrati gumb U redu.

Ovisno o vrijednosti ZMP parametra 0043, izvještaji se mogu otvarati maksimizirano ili ne.

NAPOMENA: Moguće je da se nakon slanja izvještaja mailom ne može pokrenuti niti jedan izvještaj. U tom slučaju potrebno je zatvoriti Report Background Engine (koji je minimiziran) i nastaviti s radom.


Izvoz u Excel

Navigation: UVOD >

Izvoz u Excel

 Return to chapter overview

Svi podaci iz aplikacije mogu se izvesti odnosno "kopirati" u Excel.

Potrebno je pronaći željene podatke, postaviti pokazivač (kursor) u odgovarajuće polje i odabrati ikonu [image] - Izvoz u Excel s glavne alatne trake.

Otvara se padajući izbornik koji pruža mogućnost odabira:

·izvezi vidljive - kopiranje "vidljivih" podataka odabranoga bloka

·izvezi dohvaćene – kopiranje dohvaćenih podataka odabranoga bloka (u pravilu, par redaka više od opcije izvezi vidljive)

·izvezi sve – kopiranje svih podataka odabranoga bloka

Odabirom jedne od mogućnosti, otvara se Excel radni list gdje se podaci automatski kopiraju.

Izvezene podatke moguće je uređivati po vlastitim potrebama (izbaciti nepotrebno, zbrojiti istovrsne podatke i slično), te je moguće izraditi odgovarajući tablični i grafički prikaz podataka.

Ova mogućnost je korisna kod prezentiranja podataka.

Izvoz u Excel moguć je i putem > Akcije > Blok podataka >Izvoz u Excel:


Izrada grafičkih prikaza

Navigation: UVOD >

Izrada grafičkih prikaza

 Return to chapter overview

Za sljedeće module omogućena je izrada grafova bez izvoza podataka u Excel:

·Pregled gastro žurnala

·Pregled analize prometa sa kase

Da bi se grafovi mogli izraditi potrebno je da na radnoj stanici bude instalirana JAVA RUN TIME ili JRE 1,5 UPDATE 9. Instalacija se može skinuti s Javnih službenih stranica:http://java.com/en/download/index.jsp

Treba pronaći Java SE Run time Environment (JRE) (verzija) Update (verzija popravka) i pokrenuti skidanje sa stranica. Datoteku koju se dobije (jre-6u11-windows-i586-p.exe) potrebno je pokrenuti i završiti postupak instalacije.

Trenutno je aktualna verzija Java SE Run time Environment (JRE) 6 Update 11 ili JRE 1.6 iako grafovi rade i s manjim verzijama, od 1.3 na dalje.

Nakon prikaza željenih podataka, pokretanjem ikone za izradu grafa, korisnik može odabrati koje podatke tabličnoga prikaza želi u grafu (opisan u uputama).

Nakon toga prikazuje se prozor:

Pritiskom na Ne – graf se priprema

Pritiskom na Da – odustajanje od pripreme grafa

Svaki graf korisnik može izmijeniti po vlastitoj želji (naslovi, podnaslovi, fusnote, legende, boje, …).

Uređen graf može se spremiti (save) u .jpg formatu.

Prilikom ispisa grafa ne ispisuje se i tablica.


Slanje izvještaja e-mailom

Navigation: UVOD >

Slanje izvještaja e-mailom

 Return to chapter overview

Ubrzan postupak slanja izvještaja e-mailom.

Prilikom izrade izvještaja, u polju Format predlaže se pdf.

Za slanje izvještaja e-mailom, dovoljno je u polju Odredište odabrati Mail.

Pritiskom na gumb Pokreni izvještaj (semafor) ili pritiskom na tipku <ENTER>, otvara se e-mail poruka koja u privitku (attachmentu) sadrži izvještaj u pdf formatu. Potrebno upisati e-mail adresu primatelja maila

& NAPOMENA:

Moguće je da se nakon slanja izvještaja mailom, ne može ponovno pokrenuti bilo koji izvještaj. U tom slučaju potrebno je zatvoriti prozor Reports Background Engine (koji je minimiziran) i nastaviti s radom.


Kalendar

Navigation: UVOD >

Kalendar

 Return to chapter overview

U svim modulima omogućen je odabir datuma iz kalendara. Kalendar je moguće dobiti pritiskom na tipku <F9> ili odabirom ikone [image] na glavnoj alatnoj traci.

Polje datum podrazumijeva sva polja u kojima se unosi datum (bez vremena).

U nekim poljima je moguće dobiti kalendar i pritiskom na Gumb [image].

Po kalendaru je moguće kretati se strelicama na tastaturi (↑ { →).

Odabir željenog datuma izvršava se dvostrukim klikom, ili klikom na željeni datum i odabirom sa [image] ili tipkom <ENTER>.


Dvostruki klik za detalje

Navigation: UVOD >

Dvostruki klik za detalje

 Return to chapter overview

U modulima u kojima je moguće dvostrukim klikom dobiti prikaz detalja, postavljena je oznaka «lupa s plavim plusićem» [image].

Ovisno o tome koji modul se otvara nakon dvostrukog klika, oznaka je prikazana:

·Uz naziv svakog polja – ako dvostruki klik otvara modul specifičan za polje iz kojeg je pozvan.

·Uz naziv polja na početku reda – ako dvostruki klik iz bilo kojeg polja otvara isti modul.


Lista vrijednosti za mjesta troška

Navigation: UVOD >

Lista vrijednosti za mjesta troška

 Return to chapter overview

Pokretanje liste vrijednosti gdje je parametar za listu vrijednosti mjesto troška otvara pomoćni ekran za odabir mjesta troška. U listi vrijednosti prikazuju se sva mjesta troška definirana u Mjesta troška (izbor iz OJ) kao gastro mjesta troška a koja pripadaju vlasniku.

Elementi prozora - Mjesta troška

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Valjano od – datum početka valjanosti mjesta troška.

Poništeno od – datum završetka valjanosti mjesta troška.

Samo valjan mjesta troška da/ne – odabirom da prikazuju se samo valjana mjesta troška. Odabirom ne prikazuju se sva MT valjana i poništena.

Vrsta MT – u padajućem nizu otvaraju se vrste MT za prikaz ili prazno za prikaz svih vrsta MT.


GAS - GASTRONOMIJA

Navigation: »No topics above this level«

GAS - GASTRONOMIJA

 Return to chapter overview

GAS - GASTRONOMIJA

Aplikacija GASTRONOMIJA omogućava planiranje, praćenje i kontrolu prolaza hrane i pića kroz gastro mjesta troška (kuhinje i šankovi) slijedeći tehnološku transformaciju materijala u novac, planiranje i evidenciju troškova i prihoda, te izradu raznih statističkih, financijskih i drugih izvještaja namijenjenih operativnoj i menadžerskoj razini.

Glavni izbornik sastoji se od sljedećih područja:

·Plan – planiranje materijala potrebnog za određenu količinu obroka po normativu

·Ulaz/Izlaz – materijalno-financijsko praćenje ulaza, prijelaza i izlaza

·Kasa – izrada asortimana i financijsko praćenje izlaza putem kasa

·Obrade/Izvještaji (I) – obračun svih dokumenata sa ažuriranjem zaliha i kreiranjem podataka o troškovima i prihodima

·Inventure – unos, obrada i listanje inventure artikala i ambalaže

·Analize – izračun i analiza prodajnih cijena

·Matični podaci – definiranje matičnih podataka potrebnih za rad aplikacije Gastronomija

·Administracija – definiranje vlasnika, pravila knjiženja za dnevni usali, pravila knjiženja prihoda i troškova


AKCIJE

Navigation: GAS - GASTRONOMIJA >

AKCIJE

 Return to chapter overview

Menu Akcije:


Nova prijava

Navigation: GAS - GASTRONOMIJA > AKCIJE >

Nova prijava

 Return to chapter overview

U glavnom izborniku, Akcije dodana je nova funkcionalnost Nova prijava koja omogućava prijavu iz polazišne GAS sheme u GAS shemu drugog objekta koja se nalazi na drugom čvoru mreže.

Da bi se koristila funkcionalnost nove prijave, potrebno je imati otvoreno korisničko ime na polazišnom i na odredišnom čvoru mreže i to definirano po standardu.

Podsjetnik - standard za definiranje korisničkih imena:

·ukoliko se sheme nalaze na različitim serverima, korisničko ime i lozinka moraju bite jednake

·ukoliko se sheme nalaze na istom serveru, korisničko ime na objektu mora biti jednako korisničkom imenom na centru s dodatkom podcrte (_) i naziva sheme objekta. Lozinke moraju biti jednake na obje sheme.

Napomena: Funkcionalnost nije dostupna u cloud varijanti.

Postupak nove prijave:

·GAS > Akcije > Nova prijava,

·Otvara se ekran ZMP8880 Čvorovi mreže gdje je potrebno pozicionirati se na željeni redak - čvor,

·Ukoliko korisnik ima istu lozinku na shemama - enterom ili klikom na [image] izravno se otvara početni MISH-a menu nove sheme,

·Ukoliko korisnik ima različite lozinke javiti će se poruka: "ORA-01017:invalid username/password; logon denied" gdje je potrebno klikom na U redu otvoriti ekran Prijave za prijavu u novoj shemi sa odgovarajućom lozinkom.

Ukoliko je Nova prijava pokrenuta iz početnog MISH-a ekrana -> otvoriti će se početni MISH-a menu (REC):

Ukoliko je Nova prijava pokrenuta, a pri tome je otvoren neki gas modul - nova gas shema, otvorena novom prijavom, otvoriti će u prikazu istog gas modula.

Npr. ako je u vrijeme pokretanja Nove prijave otvoren modulu Ažuriranje PC namirnica i nova shema će se otvoriti s prikazom istog modula Ažuriranje PC namirnica:


PLAN

Navigation: GAS - GASTRONOMIJA >

PLAN

 Return to chapter overview

Plan sadrži grupu programa u kojima se unaprijed može odrediti materijalno-financijski efekt pojedinog načina potrošnje. Temeljem poznatih podataka o broju gostiju i odabranih menija moguće je dobiti liste potrebnih artikala uz podatak o prosječnim troškovima pojedinih obroka.

Rezultati (liste) plana olakšavaju svakodnevni rad:

Kuhinji :

·Kontrola utroška po normativima

·Kontrola normativa (podloga za prijedlog izmjene normativa)

·Olakšana naručivanje zbog točnijih podataka što i koliko artikala nedostaje

·Kontrola količine priručnih zaliha u odnosu na potrebne zalihe

Skladištu :

·Usporedbom zalihe s listom potrebnih artikala utvrđuje se manjak zaliha pojedinih artikala

Nabavi :

·Nabava potrebnih artikala na vrijeme i u potrebnim količinama

Gastro knjigovodstvu :

·Kontrola planiranih troškova usporedbom s priznanjem za pojedine obroke

·Olakšana izrada stvarnog izlaza temeljem stavaka plana

Gastro tehnologiji :

·Informacija o troškovima pojedinih jela, kao podloga za izmjenu menija

·Informacija o troškovima kao podloga za izmjenu normativa

Gastro management :

·Pravovremene informacije o planiranim troškovima i prihodima određenih NP, kao podloga za donošenje odluka o izmjeni priznanja (prihod kuhinje), utvrđivanju prodajne cijene nestandardnih proizvoda i sl.


Plan potrošnje artikala

Navigation: GAS - GASTRONOMIJA > PLAN >

Plan potrošnje artikala

 Return to chapter overview

Program omogućava unos i ažuriranje plana potrošnje artikala za mjesto troška i način potrošnje, temeljem planiranoga broja gostiju i normativa. Za izradu planove moguće je koristiti sva tri oblika artikla: sirovine, namirnice i proizvode. Planiranje je moguće za način potrošnje koji u matičnim podacima imaju veza na mjesto troška. Planiraju se:

·planovi za pansion (npr. pansion ručak, pansion večera i sl.). Temeljem podataka o najavljenom broju gostiju od strane recepcije i odabranih menija, program izračunava potrebnu količinu pojedinih artikala za svako od jela u meniju i prosječnu nabavnu cijenu po gostu

Planovi za obroke pansionskog tipa su neobavezni. Izlaz takvih obroka moguće je napraviti i direktno kroz GAS2030 Izlaz artikala.

·planovi za nestandardne proizvode A'la carte (npr. svečana večera, cocktail party i sl.). Temeljem podataka o planiranom broju gostiju i odabranih menija, program izračunava potrebnu količinu pojedinih artikala za svako od jela u meniju i prosječnu nabavnu cijenu po gostu. Unosom podataka o marži program izračunava najnižu prodajnu cijenu kojom se željena marža ostvaruje.

Automatski popis i otvaranje Plana potrošnje nestand. proizvoda

Planovi za nestandardne proizvode su OBAVEZNI. Izlaz takvih obroka nije moguće napraviti direktno u GAS2030 Izlazu artikala. U planovima koji se rade za A'la carte načine potrošnje kao obavezan podatak javlja se nestandardni proizvod.

Elementi prozora: GAS2100 Plan potrošnje artikala - PANSION

Zaglavlje:

Datum – datum plana

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>)

Nestandardni proizvod – ne unosi se za pansionske planove

Grupa poreza – šifra porezne grupe dodijeljena u GAS1320 Način potrošnje. Za pansionske načine potrošnje moguće je izmijeniti poreznu grupu unosom druge šifre porezne grupe ili odabirom iz liste vrijednosti (<F9>).

Pdv – stopa PDV-a iz grupe poreza

Ppot – stopa PPOT-a iz grupe poreza

Planirani broj gostiju – broja gostiju, dobiva se od recepcije (pansionska lista), liste vrijednosti (<F9>) REC8720 Izvještaj za kuhinju

Broj gostiju izlaza – unosi se u GAS2030 Izlazu artikala

Planska marža – postotaka željene marže temeljem kojeg se izračunava prodajna cijena. U pravilu se marža unosi za planiranje nestandardnih proizvoda

Izračunata marža – Priznanje / Izračunata PC X 100 - 100

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Godina – kreira se iz datuma

Izračunata PC – Pros. NC po gostu + marža + PDV

Priznanje – unosi se u matičnim podacima – GAS1320 Način potrošnje – priznanje za pansionski obrok

Opis i Duži opis – nisu obavezni podaci, unose se po potrebi a odnosi se na trenutni dokument plana

Računi sa kase – ne koristi se za pansionske načine potrošnje

Stavke:

– oznaka za dvostruki klik, dvostruki klik na polje artikal:

vrsta artikla S – sirovina dvostruki klik pokreče GAS1160 Sirovine

vrsta artikla N – namirnica dvostruki klik pokreče GAS1220 Namirnice

vrsta artikla P – proizvod dvostruki klik pokreče GAS1170 Proizvodi

Artikal – vrsta (S-sirovina, N-namirnica, P-proizvod) određuje tehnološki oblik artikla. Šifra artikla (ovisno o odabranoj vrsti), unos ili odabir iz liste vrijednosti (<F9>)

Artikal – naziv artikla

JM – oznaka jedinice mjere artikla

Planska količina – planirani broj obroka

Povrat – broj obroka povrata, ukoliko je plan realiziran

Izdana količina – izdana količina, ukoliko je plan realiziran

Zadnja nab. cijena – zadnja nabavna cijena artikla

Iznos – iznos artikla kao umnožak planirane količine i zadnje nabavne cijene

Ukupno – ukupan iznos svih artikala

Pros. NC po gostu – prosječna nabavna cijena po gostu kao rezultat dijeljenja ukupnog iznosa i planiranoga broja gostiju

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj plan – kopiranje postojećeg plana u novi plan za datum sa svim podacima plana iz kojeg se kopira

& Napomena:

Zabrana unosa vanjskog mjesta troška u Plan potrošnje artikala. Unosom vanjskog mjesta troška u dokument Plan potrošnje artikala javlja se poruka: Nije dozvoljen unos za vanjsko mjesto troška.

Plan potrošnje artikala - veza na REC sastojke

Kod unosa plana potrošnje artikala za pansionske obroke koji imaju postavljenu vezu na REC sastojke omogućena je lista vrijednosti na broj gostiju plana. Lista vrijednosti otvara pomoćni ekran REC8720 Izvještaj za kuhinju koji prikazuje očekivani broj gostiju za odabrani pansionski obrok po smještajnim objektima koji pripadaju knjizi računa kojoj pripada i gastro MT.

Elementi prozora: REC8720 Izvještaj za kuhinju

SO – šifra i naziv smještajnog objekta

Sastojak – šifra i naziv REC sastojka

Količina – količina obroka

Iznos priznanja – iznos priznanja REC sastojka

& Napomena:

Da bi se u aplikaciji GAS prikazivali REC pansionski sastojci potrebno je vrijednost parametra REC 1119 Kod izračuna žurnala izračunati broj sastojaka: da ili ne - postaviti na "da"

U listama vrijednosti (<F9>), za sva tri oblika artikla (S, N, P) dodana ZNC:

·GAS8070 Sirovine – šifra i naziv sirovine, JM dobavljača, i ZNC sirovine za JM dobavljača

·GAS8080 Namirnice – šifra i naziv namirnice, JM i ZNC namirnice koja se izračunava na nivou Mish-a sheme

·GAS8060 Proizvodi – šifra i naziv proizvoda, JM i ZNC namirnice koja se izračunava na nivou Mish-a sheme

Postupak unosa plana za Pansionske načine potrošnje:

1.Otvaranjem modula Plan potrošnje artikala, spreman je za unos. Podaci se unose u bijela polja, podcrtani podaci su obavezni

2.Unos podataka iz zaglavlja plana za pansionske načine potrošnje (datum, mjesto troška, način potrošnje, broj gostiju plana). Unosom načina potrošnje puni se polje grupa poreza koja mu je dodijeljena u GAS1320 Način potrošnje. Za načine potrošnje pansionskog tipa moguće je izmijeniti grupu poreza, izmjena se odnosi samo na plan koji se unosi

3.Unos artikala plana (S-sirovina, N-namirnica i/ili P-proizvod, planska količina). Aplikacija predlaže onu vrstu artikla koju korisnik zadnju koristi. Ako se kod unosa odabere N-namirnica i slijedeća se predlaže namirnica

4.Nakon unosa svih artikla i planske količine plan se sprema pritiskom na tipku <F10> ili klikom na gumb <Spremi>. Spremanjem, plan dobiva svoj redni broj i polje mjesto troška postane sivo. Ako plan ne želimo spremiti, klikom na gumb <Poništi> pojavljuje se potvrda: Želite li zaista poništiti promjene DA/NE, odabirom DA poništava se plan

5.Ispis plana, pritiskom na ikonu printer otvara se modul Ispis dokumenata. Moguće je odabrati željeni dokument za ispis: Plan, Plan namirnica po proizvodima/sirovinama, Ukupno potrebne namirnice

& Napomena:

Planovi za pansionske načine potrošnje nisu obavezni ali olakšavaju rad kod unosa utroška u GAS2030 Izlaza artikala. Planovi omogućavaju planiranje budućih troškova pojedinih pansionskih načina potrošnje te planiranje nabave potrebnih artikala u odnosu na stanje zalihe. Sam plan ne utječu na zalihu.

Elementi prozora: GAS2100 Plan potrošnje artikala - NESTANDARDNI PROIZVODI

Zaglavlje:

Datum – datum plana

Mjesto troška – šifra i naziv mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje – šifra i naziv načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>)

Nestandardni proizvod – šifra i naziv nestandardnog proizvoda za koji se izrađuje plan, unos ili odabir iz liste vrijednosti (<F9>). Obavezan je podatak kod načina potrošnje A'la carte tipa. U GAS1320 Načinu potrošnje mora postojati oznaka DA za Mora li izlaz biti vezan na nestandardni proizvod?

Grupa poreza – šifra porezne grupe dodijeljena GAS1180 Nestandardnom proizvodu

Porez:

Pdv – stopa PDV-a iz grupe poreza

Ppot – stopa PPOT-a iz grupe poreza

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Godina – kreira se iz datuma

Priznanje – prodajna cijena nestandardnog proizvoda

Izračunata PC – Pros. NC po gostu + marža + PDV

Marža:

Marža – postotaka željene marže temeljem kojeg se izračunava prodajna cijena. U pravilu se marža unosi za planiranje nestandardnih proizvoda

Izračunata marža – Priznanje / Izračunata PC X 100 - 100

Broj gostiju:

Broj gostiju – plan – broja gostiju za koji se izrađuje plan. Kod nestandardnih proizvoda u pravilu se broj gostiju plana unosi i u skladu sa količinom artikala po računima sa kase

Broj gostiju – izlaz – pokretanjem dnevnog obračuna puni se broj gostiju izlaza u GAS2030 Izlaz artikala, na temelju količine artikla po računima sa kase

Opis i Duži opis – nisu obavezni podaci, unose se po potrebi a odnosi se na trenutni dokument plana

Računi sa kase – kod izrade plana za nestandardne proizvode prikazuju se podaci o računima sa kase, po kojem je naplaćen nestandardni proizvod, ako je učitan promet sa kasa

– dvostrukim klikom u redak otvara se GAS2080 Prikaz prometa sa kase

Šifra – šifra kase naplate računa

Naziv kase – naziv kase naplate računa

RBR – redni broj računa

Količina – količina blokiranih nestandardnih proizvoda po računu

Cijena – jedinična cijena nestandardnog proizvoda po račun

Stavke:

Artikal – vrsta (S-sirovina, N-namirnica, P-proizvod) određuje tehnološki oblik artikla. Ovisno o odabranoj vrsti unosi se šifra artikla ili odabir iz liste vrijednosti (<F9>)

Artikal – naziv artikla

JM – oznaka jedinice mjere artikla

Planska količina – planirani broj obroka

Povrat – broj obroka povrata, ukoliko je plan realiziran

Izdana količina – izdana količina, ukoliko je plan realiziran

Zadnja nab. cijena – zadnja nabavna cijena artikla

Iznos – iznos artikla kao umnožak planirane količine i zadnje nabavne cijene

Ukupno – ukupan iznos svih artikala

Pros. NC po gostu – prosječna nabavna cijena po gostu kao rezultat dijeljenja ukupnog iznosa i planiranoga broja gostiju

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj plan – kopiranje postojećeg plana u novi plan za datum sa svim podacima plana iz kojeg se kopira

Postupak unosa plana za A'la carte načine potrošnje - Nestandardni proizvodi:

1.Otvaranjem modula Plan potrošnje artikala, spreman je za unos. Podaci se unose u bijela polja, podcrtani podaci su obavezni

2.Unos podataka iz zaglavlja plana za načine potrošnje a'la carte tipa (datum, mjesto troška, način potrošnje, nestandardni proizvod, broj gostiju plana). U prikazu računa sa kase prikazuje se količina blokiranih nestandardnih proizvoda po računima. Unosom načina potrošnje puni se grupa poreza koja mu je dodijeljena u GAS1320 Način potrošnje. Unosom nestandardnog proizvoda grupa poreza se mijenja i puni se poreznom grupom koja mu je dodijeljena u GAS1180 Nestandardnom proizvodu i ne može se mijenjati

3.Unos artikala plana (S-sirovina, N-namirnica i/ili P-proizvod, planska količina). Aplikacija predlaže onu vrstu artikla koju korisnik zadnju koristi. Ako se kod unosa odabere N-namirnica i slijedeća se predlaže namirnica

4.Nakon unosa svih artikla i planske količine plan se sprema pritiskom na tipku <F10> ili klikom na gumb <Spremi>. Spremanjem, plan dobiva svoj redni broj i polje mjesto troška postane sivo. Ako plan ne želimo spremiti, klikom na gumb <Poništi> pojavljuje se potvrda: Želite li zaista poništiti promjene DA/NE, odabirom DA poništava se plan

5.Ispis plana, pritiskom na ikonu printer otvara se modul Ispis dokumenta. Moguće je odabrati dokument ili dokumente za ispis: Plan, Plan namirnica po proizvodima/sirovinama, Ukupno potrebne namirnice

& Napomena:

Planovi za načine potrošnje A'la carte tipa, nestandardne proizvode, obavezni su. Za nestandardne proizvode ne unosi se Izlaz artikala, već se pokretanjem dnevnog obračuna popunjavaju podaci o izdanim količinama na temelju količina unesenih u plan i učitanih računa sa kase.

Planovi za nestandardne proizvode mogu se raditi unaprijed (zbog kalkulacije prodajnih cijena za nestandardni proizvod ili zbog planiranja nabave), nakon realizacije plana, blokiranjem na kasi, potrebno je uskladiti planirane količine sa stvarno utrošenim.

Ako je na kasi naplaćen nestandardni proizvod a nije napravljen plan prilikom pokretanja obračuna javlja se upozorenje. Potrebno je unijeti plan prikazan u GAS3030 Obračunu.

Ako se izrađuju planovi za nestandardne proizvode a nisu naplaćeni putem kasa ne utječu na zalihu.

Postupak izmjene – brisanja plana:

1.Nakon spremanja plan nije ga moguće brisati, javlja se upozorenje: Ne možete brisati spremljeni dokument

2.Mogu se napraviti izmjene po svi podacima koji su nakon spremanja ostali u bijelim poljima (mjesto troška koje nakon spremanja postaje sivo nije moguće mijenjati)

3.Ako je napravljen dnevni obračun za datum plana nije moguće napraviti izmjene javlja se poruka: Polje je zaštićeno od obnavljanja

4.Unesen plan za krivo mjesto troška nije potrebno brisati. Zaglavlje plana neće smetati pri izradi drugih planova a unesene stavke ne utječu na zalihu

5.Krivo uneseni plan može se kopirati i izmijeniti prije spremanja

Postupak kopiranja plana:

1.Ako se neki plan tj. njegov sastav često ponavlja (npr. pansion doručak ili plan za neke nestandardne proizvode svadbe itd.) moguće ga je kopirati. Kopiranje plana skraćuje postupak unosa planova

2.Odabrati plan koji se želi kopirati. Pritiskom na gumb <Kopiraj plan> javlja se poruka:

Potvrda kopiranja

3.DA/NE. Odabirom DA plan se kopira u tekući datum

4.Na novom planu moguće napraviti izmjene mjesta troška prije spremanja plana, a nakon spremanja plana izmjene su moguće na svim poljima koja su ostala bijela

5.Prije spremanja plana moguće je plan poništiti, pritiskom na gumb <Poništi> javlja se poruka: Želite zaista poništiti promjene?. Odabirom DA plan se poništava

& Napomena:

U dokumentu Plana potrošnje artikala nije dozvoljen unos mjesta troška vrste gastro trgovine. Trgovačka roba se ne smije nalaziti u pansionu kao niti u sastavu nestandardnog proizvoda. Pokušajem unosa u plan za mjesto troška vrste "U" javlja se poruka: Greška: Nije dopušten unos mjesta troška vrste TRGOVINA.

Zabrana unosa vanjskog mjesta troška u Plan potrošnje artikala, unosom vanjskog mjesta troška u dokument javlja se poruka: Nije dozvoljen unos za vanjsko mjesto troška.

Ispisa dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku, koji otvara pomoćni prozor za Ispis dokumenata

·Dokumenti za ispis su: GAS5262 Plan, koji je moguće ispisati i u GAS5260 Plan artikala (I), te GAS5450 Potrebne namirnice po proizvodima/sirovinama i GAS5440 Ukupno potrebne namirnice, koje je moguće ispisati i u GAS5050 Plan namirnica (I)

·Četvrti ispis koji se pokreće je GAS5263 HACCP ako su definirane GAS1520 Kontrolnih kritičnih točaka - KKT za artikle plana

Elementi prozora: Ispis dokumenta

Odabir ispisa:

Ispis plana

Plan namirnica po proizvodima/sirovinama

Plan namirnica

HACCP – za ovaj izvještaj omogućen je odabir ispisa GAS1520 Kontrolnih kritičnih točaka - KKT, sve ili određene

Gumb:

Ispis – pokreće ispis odabranoga izvještaja

Opoziv – odustaje se od ispisa odabranoga izvještaja


Pripremnica - 14-dnevni menu

Navigation: GAS - GASTRONOMIJA > PLAN > Plan potrošnje artikala >

Pripremnica - 14-dnevni menu

 Return to chapter overview

Plan se unosi na shemi PRIPREMNICE. Omogućeno je unošenje planova za vanjska mjesta troška samo na shemama koje imaju PRIPREMNICE.

·Gastro knjigovođa odabire prethodno uneseni meni i kopira ga u plan za određeni dan

·U planu unosi potrebne količine artikala

·Iz plana kreiraju se Interne narudžbe

Plan potrošnje artikala

Postupak kopiranja plana

·Plan je moguće kopirati u prvi slobodni datum veći ili jednak sistemskom datumu odnosno za jedan veći od zadnjeg spremljenog datuma (ako je datum veći od sistemskog). Potvrda i poruka kod kopiranja:

Potvrda kopiranja


Kreiranje stavak iz prijelaznice

Navigation: GAS - GASTRONOMIJA > PLAN > Plan potrošnje artikala >

Kreiranje stavak iz prijelaznice

 Return to chapter overview

U GAS2100 Plan potrošnje artikala dodan je novi gumb: Kreiraj stavke iz prijelaznica. Koristi se za prijepis dokumenata prijelaza koji imaju definiran način potrošnje u planove za nestandardne proizvode.

·Ako na shemi objekta nema unijetog plana potrošnje artikala za datum, mjesto troška, način potrošnje i nestandardni proizvod. Potrebno je unijeti zaglavlje Plana potrošnje artikala: (Datum, Mjesto troška, Način potrošnje, Nestandardni proizvod, Broj gostiju – Plan)

·Spremiti unos zaglavlja Plana potrošnje artikala

·Ako na shemi objekta postoji plana potrošnje artikala za: (Datum, Mjesto troška, Način potrošnje, Nestandardni proizvod). Potrebno ga je potražiti:

GAS2100 Plan potrošnje artikala - nestandardni proizvodi

Gumb:

Kreiraj stavke iz prijelaznica – traži potvrdu prijepisa stavki svih prijelaznica koje su usklađene sa podacima zaglavlja dokumenta Izlaza artikala.

Potvrda - kreiranje stavaka iz prijelaza

Potvrda - kreiranje stavaka iz prijelaza

DA – pokreće se prijepis artikala iz dokumenata prijelaza u stavke Plan artikala. U dokumente prijelaza upisuje se dodatak uz način potrošnje u Opis duži: PREPISANO U PLAN

NE – odustaje se od prijepisa artikala iz dokumenata Prijelaz artikala i ambalaže u dokument Izlaz artikala

GAS2100 Plan potrošnje artikala - nakon prijelaza artikala iz pripremnice.


Plan artikala (I)

Navigation: GAS - GASTRONOMIJA > PLAN >

Plan artikala (I)

 Return to chapter overview

Program omogućava listanje plana za mjesta troška i razdoblje, u obliku popisa dokumenata ili ispisa dokumenta plana.

GAS5260 Plan artikala(I)

Izvještaj: GAS5260 Popis plana po mjestu troška i razdoblju

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis planova po svim mjestima troška u odabranom razdoblju. Popis plana za određeno mjesto troška unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podataka posloži po: datumu, šifri MT/načina potrošnje, rednom broju ili nazivu MT/načina potrošnje

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5261 Popis plana po načinu potrošnje i razdoblju

Način potrošnje – nije obavezan podatak, ostavi li se polje prazno dobiva se popis po svim načinima potrošnje u odabranom razdoblju. Popis plana za određeni način potrošnje unosi se način potrošnje od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podataka posloži po: datumu, šifri MT/načina potrošnje, rednom broju ili nazivu MT/načina potrošnje

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5262 Plan

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis po svim mjestima troška u odabranom razdoblju. Popis plana za određeno mjesto troška unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Redni broj od – do – redni broja dokumenta koji se lista

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5262 Plan


Plan namirnica (I)

Navigation: GAS - GASTRONOMIJA > PLAN >

Plan namirnica (I)

 Return to chapter overview

Omogućavaju listanje izvještaja vezanih za plan potrebnih namirnica po proizvodima i plan ukupno potrebnih namirnica.

GAS5450 Plan namirnica (I)

Izvještaj: GAS5450 Potrebne namirnice po proizvodima/sirovinama

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se plan namirnica po proizvodima za sva mjesta troška u odabranom razdoblju. Popis plana za određeno mjesto troška unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Način potrošnje – nije obavezan podatak, ostavi li se polje prazno dobiva se plan namirnica po proizvodima za sve načine potrošnje u odabranom razdoblju. Popis plana za određeni način potrošnje, unosi se način potrošnje od – do unosom šifre ili odabirom iz liste vrijednosti

Nestandardni proizvod – nije obavezan podatak, ostavi li se polje prazno dobiva se plan namirnica po proizvodima za sve nestandardne proizvode u odabranom razdoblju. Za određeni nestandardni proizvod unosi se šifra ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podataka posloži po: šifri namirnice ili nazivu namirnice

Parametar ispisa:

Ispisati sastav poluproizvoda? – ispis sastava poluproizvoda koji se nalazi u sastavu proizvoda do prve razine

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5450 Potrebne namirnice po proizvodima/sirovinama

Izvještaj: GAS5440 Ukupno potrebne namirnice

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se plan namirnica po proizvodima za sva mjesta troška u odabranom razdoblju. Popis plana za određeno mjesto troška unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Način potrošnje – nije obavezan podatak, ostavi li se polje prazno dobiva se plan namirnica po proizvodima za sve načine potrošnje u odabranom razdoblju. Popis plana za određeni način potrošnje, unosi se način potrošnje od – do unosom šifre ili odabirom iz liste vrijednosti

Nestandardni proizvod – nije obavezan podatak, ostavi li se polje prazno dobiva se plan namirnica po proizvodima za sve nestandardne proizvode u odabranom razdoblju. Za određeni nestandardni proizvod unosi se šifra ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podataka posloži po: šifri namirnice ili nazivu namirnice

Parametar ispisa:

Ispisati rekapitulaciju? – osim ukupno potrebnih namirnica po načinima potrošnje omogućava i ispis sveukupno potrebnih namirnica za odabrana mjesta troška i načine potrošnje u razdoblju

Gumb:

Izvještaj – pokreće se izrada izvještaja


Gastro razrada ponuda

Navigation: GAS - GASTRONOMIJA > PLAN >

Gastro razrada ponuda

 Return to chapter overview

U aplikaciji GAS omogućen je pregled Ponuda ako su ugovoreni Gastro proizvodi (proizvodi i nestandardni proizvodi). Moguća je njihova daljnja razrada na načine potrošnje i mjesta troška.

Elementi prozora: GAS2160 Razrada gastro proizvoda

Zaglavlje:

Godina – godina ponude

Datum – datum ponude

Rbr – redni broj ponude

Od datuma – početni datum ponude

Do datuma – završni datuma ponude

Naziv – naziv ponude (npr. naziv kongresa)

Agencija – šifra i naziv agencije

Knjiga računa – šifra i naziv knjige računa za koje je izrađena ponuda

Gastro proizvodi:

Proizvod – šifra na kasi i naziv za proizvod ili nestandardni proizvod

Napomena – proizvod - napomena koja se odnosi na proizvod

Od dana – početni datum korištenja proizvoda

od – početni sat korištenja proizvoda

Do dana – završni datum korištenja proizvoda

do – završni sat korištenja proizvoda

Osoba – količina (broj osoba)

Cijena – prodajna cijena proizvoda u valuti. Ako je Ponudi definirano GAS cjenik u domaćoj valuti?, NE

Valuta – kratica valute cjenika

Cijena – prodajna cijena proizvoda u kunama. Ako je Ponudi definirano GAS cjenik u domaćoj valuti?, DA

Valuta – kratica valute cjenika

Događaj – naziv događaja ako je vezan uz proizvod

Napomena – događaj - napomena vezana uz događaj

Prostor – šifra i naziv prostora vezanih uz događaj

Gumb:

Formiranje razrade – otvara pomoćni ekran Parametri za razradu odabranoga proizvoda/nestandardnog proizvoda u razdoblju za mjesto troška i način potrošnje

Razrada proizvoda:

Količina – količine (broj osoba)

Datum – datuma korištenja proizvoda

Od – sat početka korištenja proizvoda (iz ponude). Može se izmijeniti

Do – sat završetka korištenja proizvoda (iz ponude). Može se izmijeniti

Način potrošnje – načina potrošnje po kojem se koristi proizvod

Mjesto troška – mjesta troška koje će izdati proizvod

Napomena – napomene koja je vezana na razradu proizvoda

Formiranje razrade: Parametri

Od dana – početni datum za razradu odabranoga proizvoda

Do dana – završni datuma za razradu odabranoga proizvoda

Vrijeme trajanja – početni i završni sat korištenja odabranoga proizvoda po danima u razdoblju

Količina – količina odabranoga proizvoda za razradu

Mjesto troška – šifra i naziv mjesta troška koje će izdati proizvod, unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje – šifra i naziv načina potrošnje po kojem se koristi proizvod, unos ili odabir iz liste vrijednosti (<F9>)

Gumb:

Razrada – pokreće razradu proizvoda po definiranim parametrima

Opoziv – odustaje se od razrade proizvoda

Postupak unosa Gastro razrade ponuda:

1.Nakon što se u REC2030 Ponuda definiraju gastro proizvodi, te ponuda proglasi "Valjanom" ista se replicira se na objekte na temelju knjige računa. U objektima se u GAS2160 Gastro razrada ponuda, prikazuju podaci iz ponude koji se odnose na dio gastronomije, zaglavlje i gastro proizvodi

2.Gastro proizvodi definirani su REC2030 Ponuda a temelje se na GAS1510 Asortimanu kongresa, koji se definira na centru po knjigama računa. Proizvodi iz asortimana kongresa imaju definiranu prodajnu cijenu ali se ona može izmijeniti u trenutku definiranja ponude. Prodajna cijena koja je definirana u ponudi ne može se naknadno mijenjati u Gastro razradi ponuda

3.Svaki proizvod ima definiran početni i završni datum korištenja, početni i završni sat korištenja, broj osoba i PC, te napomenu koja se odnosi na proizvod. Osim navedenih osnovnih podataka vezanih uz proizvod ispisuje se i događaj te njegova napomena ako je vezan uz proizvod, te prostori u kojima se održava događaj

4.Razrada proizvoda definira se na objektima (potrebna su prava GAS_1_KNJIGO ili GAS_1_KNJIGO_NABAVA). Za svaki proizvod definira se količina (Broj osoba) koji može biti isti kao u ponudi, ali može biti i veći ili manji od ponude. Unosom veće ili manje količine javlja se: Upozorenje: Količina nije u skladu sa brojem osoba iz ponude., ali se izmijenjena količina može spremiti.

Postupak ispisa dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisuju se svi podaci koji se nalaze u GAS2160 Gastro razrada ponuda koji olakšavaju pripremu i realizaciju gastro proizvoda


Interne narudžbe

Navigation: GAS - GASTRONOMIJA > PLAN >

Interne narudžbe

 Return to chapter overview

Interno naručivanje između mjesta troška i centralne kuhinje, pripremnice, pekare.

Elementi prozora: GAS2130 Interne narudžbe

Zaglavlje:

Datum – datum narudžbe

MT davatelja – šifra i naziv mjesta troška davatelja, unos ili odabir iz liste vrijednosti (<F9>)

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Godina – kreira se iz datuma

MT primatelja – šifra i naziv mjesta troška primatelja, unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje – šifra i naziv načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>)

Obrada:

Oznaka – oznaka obrade D/N

RBR – broj obrade po kojoj je interna narudžba obrađena

Opis i Duži opis – nisu obavezni podaci, upisuje se opis dokumenta

Gumb:

Kopiraj narudžbu – pokreće kopiranje odabrane narudžbe u novu narudžbu za tekući (sistemski) datum. Nakon kopiranja moguće su izmjene na novoj narudžbi

Kreiranje stavaka iz plana (14-dnevni menu) – traži potvrdu kreiranja Interne narudžbe iz Plana potrošnje artikala

Stavke:

Artikl – vrsta artikla (S-sirovina, N-namirnica, P-proizvod) ovisno u kojem obliku se nalazi artikl koji se naručuje, na nivou aplikacije dozvoljena su sva tri oblika. Ovisno o vrsti unosi se šifra artikla ili odabirom iz liste vrijednosti (<F9>). Postoji kontrola na unos duplih šifri koja javlja poruku: Greška: Postoji redak s tom vrijednosti (Šifrom)

Namirnica – kvazi namirnica koja je vezana na proizvod. U podnožju stavaka prikazuje se kvazi namirnica s njenim nazivom i JM

Naziv artikla – naziv artikla

JM – oznaka jedinice mjere artikla

Količina – količina artikla koja se naručuje od davatelja

Dodatni opis – upisuje se dodatni opis vezan uz artikal

Kvazi namirnica – prikazuje se šifra i naziv kvazi namirnice koja je vezana uz proizvod

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Postupak izrade Interne narudžbe:

1.Primatelj se prijavljuje na shemu davatelja.

2.Otvaranje modula GAS2130 Interne narudžbe isti je spremna je za unos. Podaci se unose u bijela polja, podcrtani podaci su obavezni

3.Unos podataka iz zaglavlja (datum, mjesto troška davatelj, mjesto troška primatelj, način potrošnje)

4.Moguće je naručiti sva tri tipa artikla: sirovine, namirnice i proizvode. Za svaki artikal moguće je unijeti i dodatni opis

5.Ispis unesene i spremljene interne narudžbe, pozicionirati se u zaglavlje narudžbe, pritiskom na ikonu printer ispisuje se dokumenata GAS5253 Narudžba

Postupak kopiranja Interne narudžbe:

1.Odabrati Internu narudžbu za kopiranje. Pritiskom na gumb: "Kopiraj narudžbu", narudžba se kopira u novu narudžbu u tekući (sistemski) datum

2.Prije spremanja moguće je napraviti izmjene u zaglavlju i stavkama dokumenta

3.Nakon spremanja moguće je napraviti izmjene u zaglavlju (datum, način potrošnje, opis i duži opis) i u stavkama dokumenta

& Napomena:

Narudžba ne utječe na stanje zaliha. Narudžba koja je obrađena ne može se mijenjati.

Postupak ispisa dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisuju se svi podaci koji se nalaze u odabranoj narudžbi, GAS5253 Narudžba

Kreiranja Interne narudžbe iz stavaka plana:

·Izmijenjena forma GAS2130 Interne narudžbe i dodana mogućnost kreiranja internih narudžbi iz Plana potrošnje artikala

·Interne narudžbe mogu se kao i do sada ručno unositi ali se mogu kreirati iz unesenih Planova za načine potrošnje. Nakon kreiranja internih narudžbi iz Plana potrošnje artikala ista se može dalje mijenjati

Postupak kreiranja interne narudžbe iz plana potrošnje artikala:

·Unos zaglavlja Interne narudžbe:

Datum – datum plana potrošnje artikala

MT davatelja – MT pripremnica

MT primatelja – MT za koji je unesen plan potrošnje

Način potrošnje – način potrošnje iz plana

·Spremiti unos zaglavlja Interne narudžbe

Interna narudžba - unos iz plana artikala

·Nakon spremanja zaglavlja Interne narudžbe pokreće se:

Gumb:

Kreiranje stavaka iz plana (14-dnevni menu) – koji traži Potvrdu kreiranja Interne narudžbe iz plana potrošnje artikala

Potvrda:

DA – kreira se Interna narudžba iz plana artikala

NE – odustaje se od kreiranja Interna narudžba iz plana artikala

Interna narudžba - iz plana artikala

& Napomena:

Program bi onda kreirao stavke interne narudžbe po ovoj logici:

·Ako je u stavci plana sirovina ili namirnica, traži se u asortimanu pripremnice tog MT-a (za koji je uneseno zaglavlje). Ako postoji, upisuje se u narudžbu

·Ako je u stavci plana proizvod, traži se u asortimanu pripremnice. Ako postoji, upisuje se u narudžbu. Ako proizvod ne postoji u asortimanu pripremnice, gleda se njegova prva razina sastava (direktno ono što piše u sastavu) i onda se namirnica ili poluproizvod iz sastava traži u asortimanu

·Ako namirnica ili poluproizvod iz sastava proizvoda postoje u asortimanu, upisuju se u narudžbu - poluproizvod se dalje ne rastavlja


Radni nalog

Navigation: GAS - GASTRONOMIJA > PLAN >

Radni nalog

 Return to chapter overview

Radni nalog prikazuje internih i eksternih narudžbi.

Elementi prozora: GAS2140 Radni nalog

Zaglavlje:

Datum – datum narudžbe

Pripremnica – šifra i naziv pripremnice na koju se odnosi radni nalog

RBR – redni broj radnog naloga kreira se kod spremanja dokumenta

Godina – puni se iz datuma

Mjesto troška – šifra i naziv mjesta troška na kojeg se odnosi radni nalog

Obrada – broj obrade po kojoj je kreiran radni nalog

Opis / Duži opis – komentar na dokument

Stavke:

Artikl – vrsta artikla (S-sirovina, N-namirnica, P-proizvod) ovisno u kojem obliku se nalazi artikl koji se naručuje, na nivou aplikacije dozvoljena su sva tri oblika Ovisno o vrsti unosi se šifra artikla ili odabirom iz liste vrijednosti (<F9>)

JM – oznaka jedinice mjere artikla

Količina – količina artikla koja se naručuje od davatelja

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

& Napomena:

Nakon što je radni nalog kreiran iz interne ili eksterne narudžbe moguće ga je mijenjati te nadopuniti s novim artiklima ili neke artikle brisati.

Postupak ispisa dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisuju se svi podaci koji se nalaze u odabranom radnom nalogu, GAS5200 Radni nalog


Radni nalozi (I)

Navigation: GAS - GASTRONOMIJA > PLAN >

Radni nalozi (I)

 Return to chapter overview

Obrađuje interne i eksterne narudžbe, kreira prijelaznice i radne naloge i omogućava ispis raznih izvještaja.

Elementi prozora: GAS5790 Radni nalozi (I)

Obrada narudžbi, kreiranje RN i prijelaznice:

MT davatelj – šifra i naziv mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Datum – datuma za koji se pokreće obrada ili listaju izvještaji

Gumb:

Obrada – pokreće se obrada svih zaprimljenih narudžbi, te se kreiraju radni nalozi i prijelaznice

Poništavanje – pokreće se poništavanje zadnje obrade radnih naloga, poništavaju se radni nalozi a kod prijelaznica se brišu stavke dokumenta dok zaglavlje ostaje

Ispis:

RBR obrade – redni broj obrade

Odabir

GAS5790 Popis narudžbi

GAS5795 Dostavnice

GAS5794 Radni nalozi

GAS5791 Potrebne namirnice - Davatelj/Primatelj

GAS5792 Prijelaznice

Gumb:

Izvještaj – pokreće se izrada izvještaja

Obrada i poništavanje radnog naloga:

1.Pokretanjem obrade radnog naloga za mjesto troška i datum, kreiraju se radni nalozi po pripremnicama s odgovarajućim izvještajima i dokumenti prijelaza

2.Pokretanjem dnevnog obračuna na shemi Pripremnice, prijelaznice se repliciraju na objekte

3.Poništavanje obrade radnog naloga moguće je ako ne postoji dnevni obračun za datum poništavanja. Poništavanjem se brišu radni nalozi i dokumenti prijelaza

4.Ako se poništava radni nalog, prije pokretanja dnevnog obračuna, prijelaznice se nalaze samo na shemi Pripremnica i tu se brišu stavke prijelaznica

5.Ako je već napravljen dnevni obračuna na shemi Pripremnica prijelaznice su replicirane na ostale objekte. Poništavanjem dnevnog obračuna na shemi "Pripremnica" omogućava se poništavanje radnih naloga, koji briše stavke prijelaznica na shemi Pripremnica ali i na objektima. Ponovnom obradom radnog naloga kreiraju se novi radni nalozi i prijelaznice. Pokretanjem dnevnog obračuna na shemi Pripremnica repliciraju se na objekte novi dokumenti prijelaznica i brišu se stavke prijelaznica koje su replicirane u prvom koraku


ULAZ / IZLAZ

Navigation: GAS - GASTRONOMIJA >

ULAZ / IZLAZ

 Return to chapter overview

Ulaz/izlaz artikala i ambalaže je grupa programa koji se upotrebljavaju u svakodnevnom radu gastro knjigovodstva. Sastoji se od programa ažuriranja materijalno-financijskoga stanja kroz dokumente i programa za listanje popisa dokumenata ili ispis pojedinih dokumenata.


Ulaz artikala i ambalaže

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Ulaz artikala i ambalaže

 Return to chapter overview

Program omogućava unos i ažuriranje materijalno - financijskog ulaza artikala i ambalaže za mjesta troška kroz vrste dokumenata:

·Primka,

·Povrat dobavljaču,

·Početno stanje.

U stavke se unose šifre i količine primljenih sirovina, uz podatak o postotku rabata po pojedinom artiklu i nabavnoj cijeni za jedinicu mjere dobavljača za artikl. Program preračunava ukupnu financijsku vrijednost ulaza, te iznos zaduženja po odbitku rabata.

Podaci ulaza unose se u tehnološkom obliku Sirovina. Izuzetno, ako je to parametrom na nivou aplikacije dozvoljeno, ulaziti mogu i namirnice.

Za artikle koje prati ambalaža program daje mogućnost automatskog izračuna ulaza ambalaže, ukoliko je u matičnim podacima unesena veza između pojedinog artikla i ambalaže (v. Sirovine).

Izračunate podatke moguće je ispraviti prije spremanja dokumenta.

Dokument "Primka" moguće je stornirati pomoću gumba Poništi u datumu izrade dokumenta i u budućem razdoblju dok postoje dnevni obračuni.

Elementi prozora: GAS2010 Ulaz artikala i ambalaže - dokument Primka

Zaglavlje:

Datum – datum ulaznog dokumenta. Aplikacija predlaže tekući datum. Kontrola na unos datuma većeg od tekućeg datuma, javlja poruku: Datum je veći od tekućeg datuma

Vrsta dokumenta – početno stanje, primka ili povrat komitentu. Aplikacija predlaže primku

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Komitent – šifra komitenta, unos ili odabir iz liste vrijednosti (<F9>)

Opis i Duži opis – nisu obavezni podaci, upisuju se napomene vezane za dokument i robu

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Godina – puni se iz datuma

Broj – broja dokumenta (broj primke, dostavnice)

% Rabata – podatak koji se prepisuje iz dokumenta ili ugovora s komitentom a odnosi se na cijeli dokument

Gumb:

Poništi – poništava primku. Gumb Poništi aktivan je kod korisnika koji nemaju MAT

Kartica - Artikli:

Artikal – vrsta artikla S-sirovina, osim u slučaju ako je to parametrom na nivou aplikacije dozvoljeno, ulaziti mogu i N-namirnica (koristi se kod unosa početnog stanja).

Unos šifre artikla (ovisno o odabranoj vrsti) ili odabir iz liste vrijednosti (<F9>)

JM – oznaka jedinice mjere artikla. Puni se odabirom artikla

Količina – podatak se unosi sa dokumenta. Postoji kontrola kod unosa količine za odabranu vrstu dokumenta

(Primke - količina može biti samo pozitivna, Povrat komitentu - količina može biti samo negativna)

% Rabata – podatak se unosi sa dokumenta ili ugovora s komitentom, a odnosi se na artikal kojem je dodijeljen. % Rabata se izračunava na jediničnu nabavnu cijenu.

Nabavna cijena – podatak se unosi sa dokumenta (ako se unosi artikl koji je već ranije zapriman, predlože se zadnja nabavna cijena)

P. naknada – povratna naknada (nije aktivno u gastro aplikaciji)

Iznos p. naknade – iznos povratne naknade (nije aktivno u gastro aplikaciji)

Iznos bruto – iznos artikla kao umnožak količine i nabavne cijene

Iznos zaduženja – iznos artikla kao umnožak količine i nabavne cijene umanjene za rabat

Ukupno:

Iznos bruto

Iznosu zaduženja

Iznos komitenta – unosi se neto iznos sa dokumenta (dostavnice/računa) komitenta

Iznos korekcije – prikazuje se iznos korekcije kao razlika između ukupnog iznosa zaduženja i iznosa komitenta na dostavnici/računu

Ukupno povratna naknada – ukupan iznos povratne naknade (nije aktivno u gas)

Ukupno ambalaža – ukupan iznos ambalaže

Sveukupno – ukupan iznos zaduženja artikala + ukupan iznos povratne naknade + ukupan iznos ambalaže

Prikaz rastava sirovina:

Šifra namirnice – šifra namirnice iz rastava sirovine na koju je sirovina smještena na zalihe

Naziv namirnice – naziv namirnice iz rastava sirovine na kojoj je sirovina smještena na zalihe

JM – JM namirnice

Količina – količina namirnice koja će biti zadužena na temelju količine unesene sirovine te postavljne vlastite JM.

Gumb:

Izračunaj ambalažu – pokretanje izračuna ambalaže prema matičnim podacima veze između artikala (sirovina) i GAS1150 Ambalaže

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

& Napomena:

Razlika zbog zaokruživanja po primkama knjiži se opisom knjiženja 0032 KOMITENTI - KOREKCIJA.

Za artikle koje prati ambalaža program daje mogućnost automatskog izračuna ulaza ambalaže, ukoliko je u matičnim podacima unesena veza sirovina i GAS1150 Ambalaže.

Elementi prozora: GAS2010 Ulaz artikala i ambalaže - Kartice: Ambalaža

Gumb:

Izračunaj ambalažu – pokretanje izračuna ambalaže prema matičnim podacima veze između artikala (sirovina) i GAS1150 Ambalaža

Kartica - Ambalaža:

Ambalaža – šifra i naziv ambalaže

Količina – količina ambalaže

Nab. cijena – cijena ambalaže s dokumenta komitenta

Iznos – iznos ambalaže (količina * nab. Cijena)

Ukupno – ukupan iznos ambalaže

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Postupak izrade dokumenta:

1.Otvaranjem modula GAS2010 Ulaz artikala i ambalaže, spreman je za unos. Podaci se unose u bijela polja, podcrtani podaci su obavezni

2.Unos podataka iz zaglavlja primke (datum, mjesto troška, vrsta dokumenta, komitent, broj dokumenta), za početno stanje(datum, mjesto troška, vrsta dokumenta, broj dokumenta), ta povrat komitentu (datum, mjesto troška, vrsta dokumenta, komitent, broj dokumenta)

3.Artikli za unos Primke – sirovine, količine, rabata po pojedinom artiklu i nabavne cijene za jedinicu mjere dobavljača artikla. Kod unosa sirovina prikazuje se namirnicu iz rastava i njena količinu koja će biti na zalihi po obradi dnevnog obračuna, šifra i naziv namirnice, JM i količina zaduženja namirnice. Unosom sirovine koja nema definiran rastav javlja se poruka i zaustavlja unos.

4.Artikli za unos Početno stanja – sirovine ili namirnice, količine, rabata po pojedinom artiklu i nabavne cijene za jedinicu mjere artikla.

5.Artikli za unos Povrat komitentu – sirovine, količine u minus, rabata po pojedinom artiklu i nabavne cijene za jedinicu mjere dobavljača artikla.

6.Izračunava se bruto financijska vrijednost ulaza i iznos zaduženja po odbitku rabata.

7.Spremanjem, dokument dobiva svoj redni broj i polje "mjesto troška" postaje sivo.

8.Ako dokument ne želimo spremiti, klikom na gumb <Poništi> javlja se potvrda: Želite li zaista poništiti promjene DA/NE, odabirom DA poništava se dokument

9.Ispis dokumenta, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer otvara se modul Ispis dokumenata

10.Pokretanjem izračuna ambalaže izračunava se količina odgovarajuće ambalaže ako postoji veza sirovina – GAS1150 Ambalaža. Ako se ambalaža prati financijski potrebno je unijeti nabavnu cijenu ambalaže

Kontrola na unos količine prema vrsti dokumenata:

·Primke – količina može biti samo pozitivna

·Povrat komitentu – količina može biti samo negativna

Unosom krivog podatka o količini javlja se poruka s greškom: Pogrešna vrijednost (Povrat komitentu mora biti unesen sa negativnom količinom, primka i početno stanje sa pozitivnom količinom. Provjeriti podatke!

Postupak izmjene dokumenta:

1.Nakon spremanja dokumenta ulaza, mogu se napraviti izmjene na podacima u zaglavlju koji su nakon spremanja ostali u bijelim poljima

2.Mogu se izmijeniti ili brisati svi podaci u stavkama, do pokretanja dnevnog obračuna. Ako se pokuša izmijeniti dokument za koji je već napravljen dnevni obračun pojavit će se poruka: Polje je zaštićeno od obnavljanja

3.Ako je dokument unutar poslovnog razdoblja koje je otvoreno, poništavanjem dnevnog obračuna omogućava se izmjena u stavkama dokumenta

Postupak poništavanja (storniranja) dokumenta:

1.Odabrati dokument za poništavanje. Pritiskom na gumb <Poništi> kreira se storno dokumenta, na tekući datum

2.Prije spremanja dokumenta moguće je napraviti izmjenu na stavkama dokumenta storno i izmjene datuma. Nakon spremanja dokumenta nije moguće vršiti izmjene na dokumentu koji je poništen niti na poništenom dokumentu

3.Poništeni dokument dobiva podatak Poništio i broja dokumenta (primke, početnog stanja) kojeg je poništio (npr. Poništio 2007-000008). Stavke dokumenta su negativne. Dokument koji je poništen dobiva podatak Poništen i broj dokumenta koji ga je poništio (npr. Poništen 2007-000009)

Ulazni dokumenti za MT gastro trgovine:

1.Postupak unosa je kao i kod dokumenata za gastro mjesta troška

2.Za ulazne dokumente moguće je dobiti pregled i ispis kalkulacije, ako postoji dnevni obračun.

Elementi prozora: GAS2010 Ulaz artikala i ambalaže - Kartica: Kalkulacija

Kartica - Kalkulacije:

Artikal – vrsta artikla N-namirnica, šifra i naziv namirnice koja se nalazi u rastavu sirovine iz ulaznog dokumenta

Količina – izračunata količina iz sirovine (odnos JM dobavljača i vlastite JM)

JM – oznaka jedinice mjere artikla. Puni se odabirom artikla

Nabavna cijena – izračunata prosječna nabavna cijena iz ulaznog dokumenta

Prosječna cijena – prosječna nabavna cijena zalihe namirnica

% PDV – stopa PDV-a definirana u proizvodu

Br. kalk – brok kalkulacije

%RUC – postorak razlike u cijeni proizvoda

MPC – maloprodajna cijena namirnice dobiva se iz asortimana mjesta troška

Iznos zaduženja – količina x maloprodajna cijena namirnice

Ukupno – ukupan iznos po MPC

Postupak izmjene dokumenta – Primka za mjesta troška vrste GAT:

1.Dokument Primka za mjesta troška vrste "U" gastro trgovina moguće je izmijeniti ako nije pokrenut dnevni obračun

2.Poništavanjem dnevnog obračuna dozvoljava se izmjena na stavkama dokumenta trgovačke robe ili

3.Pomoću gumba "Poništi" - storniranje primke

Ispisa ulaznog dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku, koji otvara pomoćni prozor za Ispis dokumenata

·Prvi ispis koji se pokreće je gastro dokumenta GAS5232 Primaka, koju je moguće ispisati i u Ulaz artikala i ambalaže (I)

·Drugi ispis koji se pokreće (ako postoji dnevni obračun) je kalkulacije GAS5610 Primaka dobavljača, koju je moguće ispisati i u Ispis dokumenata (I)

Elementi prozora: Ispis dokumenta

Odabir ispisa:

Ispis primke

Ispis barkod naljepnica – vrsta ispisa barkod naljepnica definira se u parametru GAS:1023

Ispis podataka za police

HACCP – za ovaj izvještaj omogućen je odabir ispisa GAS1520 Kontrolnih kritičnih točaka - KKT, sve ili određene

Gumb:

Ispis – pokreće ispis odabranoga izvještaja

Opoziv – odustaje se od ispisa odabranoga izvještaja

& Napomena:

Ispis barkod naljepnica i ispis podataka za police, ova dva ispisa trenutno se ne koriste, parametar GAS:1026 postavljen je na "ne". Pokretanja ispisa otvara Ispis dokumenata kod kojeg su ova dva ispisa disable.

Elementi prozora: Ispis dokumenata

Odabir ispisa:

Ispis primke

HACCP – za ovaj izvještaj omogućen je odabir ispisa GAS1520 Kontrolnih kritičnih točaka - KKT, sve ili određene

Gumb:

Ispis – pokreće ispis odabranoga izvještaja

Opoziv – odustaje se od ispisa odabranoga izvještaja


Povrat dobavljaču.

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Ulaz artikala i ambalaže >

Povrat dobavljaču

 Return to chapter overview

Izada dokumenta "Povrat dobavljaču" koristi se za povrat robe određenom dobavljaču/komitentu.

Dokument razdužuje mjesto troška za robu koja se vraća dobavljaču.

U dokument "Povrat dobavljaču" potrebno je unijeti stavke s minus količinom (program ne dozvoljava unos pozitivne količine).

Na dokumentu "Povrat dobavljaču" potrebno je koristiti tehnološki oblik Sirovine (program ne dozvoljava unos drugih teh. oblika osim ako je na nivou aplikacije drugačije postavljeno).

Stavke dokumenta "Povrat dobavljaču" mogu se mijenjati u tekućem datumu ili poništavanjem dnevnih obračuna do datuma izrade dokumenta.

Dokument "Povrat dobavljaču" moguće je stornirati pomoću gumba Poništi u datumu izrade dokumenta i u budućem razdoblju dok postoje dnevni obračuni.

Primjer dokumenta "Povrat dobavljaču":


Početno stanje

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Ulaz artikala i ambalaže >

Početno stanje

Return to chapter overview

Izrada dokumenta "Početno stanje" za gastro MT hrane i pića koristi se kod unosa postojećih zaliha pri uvođenju gastro aplikacije.

Izrađuje se ručnim unosom stavki na GAS2010 "Ulaz artikala i ambalaže", vrsta dokumenta "Početno stanje".

Stavke dokumenta "Početno stanje" mogu se mijenjati u tekućem datumu ili poništavanjem dnevnih obračuna do datuma izrade dokumenta.


Ulaz artikala i ambalaže (I)

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Ulaz artikala i ambalaže (I)

 Return to chapter overview

Listanje podataka o ulazu artikala i ambalaže za mjesto troška i razdoblje. Popisa dokumenata ili ispis dokumenata.

GAS5230 Ulaz artikala i ambalaže (I)

Izvještaj: GAS5230 Popis ulaznih dokumenata po mjestu troška i razdoblju

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis po svim mjestima troška u odabranom razdoblju. Popis za određeno mjesto troška, unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Parametar ispisa:

Rabat? – rabata na dokumentima DA/NE

Poredak po: – podataka složi po: datumu, rednom broju ili broju dokumenata komitenta

Vrsta dokumenata – ispis izvještaja po vrstama dokumenata (Primka, Povrat komitentu, Početno stanje) ili svi dokumenti

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5230 popis ulaznih dokumenata po mjestu troška i razdoblju

Izvještaj: GAS5231 Popis ulaznih dokumenata po komitentu i razdoblju

Komitent od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis po svim komitentima u odabranom razdoblju. Popis za određenog komitenta, unosi se komitent od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Parametar ispisa:

Rabat? – rabata na dokumentima DA/NE

Poredak po: – podataka složi po: datumu, rednom broju ili broju dokumenata komitenta

Vrsta dokumenata – ispis izvještaja po vrstama dokumenata (Primka, Povrat komitentu, Početno stanje) ili svi dokumenti

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5231 Popis ulaznih dokumenata po komitentima i razdoblju

Izvještaj: GAS5232 Primka

Poslovna godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis po svim mjestima troška u odabranom razdoblju. Popis za određeno mjesto troška, unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj

Parametar ispisa:

Rabat? – rabata na dokumentima DA/NE

Vrsta dokumenata – ispis izvještaja po vrstama dokumenata (Primka, Povrat komitentu, Početno stanje) ili svi dokumenti

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5232 Primka


Prijelaz artikala i ambalaže

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Prijelaz artikala i ambalaže

 Return to chapter overview

Program omogućava unos i ažuriranje materijalno–financijskog prijelaza artikala i ambalaže između mjesta troška.

U dokumentima prijelaza mogu se javiti svi tehnološki oblici artikla (sirovine, namirnice i proizvodi), ovisno o tome koji tehnološki oblik prelazi s mjesta troška na mjesto troška.

Za artikle koje prati ambalaža program daje mogućnost automatskog izračuna prijelaza ambalaže, ukoliko je u matičnim podacima unesena veza između pojedinog artikla i ambalaže.

Izračunate podatke moguće je ispraviti prije spremanja dokumenta.

Unos i ažuriranje materijalno-financijskoga prijelaza artikala i ambalaže za mjesto troška.

Elementi prozora: GAS2020 Prijelaz artikala i ambalaže

Zaglavlje:

Datum – datum dokumenta prijelaza. Aplikacija predlaže tekući datum. Onemogućen unos datuma većeg od tekućeg datuma, javlja poruku: Datum je veći od tekućeg datuma

MT davatelj – šifra mjesta troška koji daje, unos ili odabir iz liste vrijednosti (<F9>)

RBR – redni broj dokumenta davatelja kreira se spremanjem dokumenta

Godina – puni se iz datuma

MT primatelj – šifra mjesta troška primatelja, unos ili odabir iz liste vrijednosti (<F9>)

RBR – redni broj dokumenta primatelja kreira se spremanjem dokumenta

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Obavezan podatak ako mjesto troška davatelj ostvaruje interni prihod

Opis i Duži opis – nisu obavezni podaci, upisuje se opis dokumenta

Obrada – broj obrade internih narudžbi

Kartica - Artikli:

Artikl – vrsta artikla (S-sirovina, N-namirnica, P-proizvod), ovisno o obliku u kojem se nalazi artikl koji se prenosi, na nivou aplikacije dozvoljena su sva tri oblika. Ovisno o vrsti unosi se šifra artikla ili odabire iz liste vrijednosti (<F9>)

Namirnica – šifra kvazi namirnice koja je vezana na proizvod

JM – oznaka jedinice mjere artikla

Količina – količina artikla u prijelazu

PC – prodajna cijene proizvoda (definira se u asortimanu mjesta troška), ako mjesto troška davatelja ostvaruje interni prihod

Nabavna cijena – prosječna nabavna cijena artikla

Iznos PC – iznos artikla kao umnožak količine i PC

Iznos – iznos artikla kao umnožak količine i prosječne nabavne cijene

Ukupno – ukupan iznos svih artikala

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Gumb:

Prikaz kalkulacija – pokretanje prikaza kalkulacije dokumenta prijelaza za mjesta troška GAT, ako je napravljen dnevni obračun

Izračunaj ambalažu – pokretanje izračuna ambalaže prema matičnim podacima veze između artikala i ambalaže

& Napomena:

Za artikle koje prati ambalaža moguć je automatski izračun prijelaza ambalaže, ukoliko je artikl koji prelazi sirovina. Ako je artikl u prijelazu namirnica ili proizvod ambalaža se unosi.

Elementi prozora: GAS2020 Prijelaz artikala i ambalaže - Kartica: Ambalaža

Kartice - Ambalaža:

Ambalaža – šifra ambalaže, unos ili odabir iz liste vrijednosti (<F9>). Ako je artikl u prijelazu S-sirovina onda se ambalaža izračunava na temelju postavljenih parametara u matičnim podacima

Količina – količina ambalaže koja se prenosi

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Prijelaz artikala između MT koji pripadaju istoj OJ (šank, kuhinja, mini bar):

·Ako je gastro na centru radi se prijelaz između svih gastro mjesta troška bez obzira kojem profitnom centru pripadaju

·Ako je gastro po profitnim centrima, radi se prijelaz između svih mjesta troška koja pripadaju tom profitnom centru

·U dokumentima prijelaza mogu se javiti svi tehnološki oblici artikala S-sirovine, N-namirnice i P-proizvodi, ovisno o tome koji tehnološki oblik prelazi

Postupak izrade dokumenta prijelaza artikala i ambalaže:

1.Unos zaglavlja dokumenta (datum, MT davatelj, MT primatelj)

2.Prijelaz u S-sirovinama, unos šifre i naziv sirovine, količina artikala (pakiranje komitenta), nabavna cijena (iz sirovine kreira sa zadnjom obradom). Ako na sirovini postoji podatak o vezanoj ambalaži pomoću gumba <Izračunaj ambalažu> program će izračunati i odgovarajuću (evidentnu) ambalažu za prijelaz

3.Prijelaz u N-namirnicama unos šifre i naziv namirnice, količina artikala (u vlastitim jedinicama mjere) neto količina (umanjena za kala obrade i odmrzavanja), nabavna cijena (iz namirnice ažurirana sa zadnjom obradom). Ako treba napraviti i prijelaz (evidentne) ambalaže treba ga ručno unijeti u kartici Ambalaža

4.Prijelaz u P-proizvodima unos šifre i naziv proizvoda, količina artikla (u jedinici mjere proizvoda), nabavna cijena (iz proizvoda ažurirana sa zadnjom obradom). Ako treba napraviti i prijelaz (evidentne) ambalaže treba ga ručno unijeti u kartici Ambalaža

5.Osim prijelaza proizvoda moguće je koristiti i kombinaciju proizvod – namirnica. Davatelj se razdužuje za proizvod (normativ) a primatelj se zadužuje za namirnicu (kvazi namirnicu)

6.Ispisa dokumenta Prijelaza artikala i ambalaže sa forme. Nakon spremanja dokumenta, klikom na ikonu printer pokreće se ispis dokumenta

& Napomena:

Pokretanjem dnevne obrade kreiraju se i nabavne cijene u dokumentima prijelaza.

Postupak izmjene dokumenta prijelaza artikala i ambalaže:

1.Nakon spremanja dokumenta prijelaza moguće je napraviti izmjene u podacima zaglavlja koji su nakon spremanja ostali u bijelim poljima. Mjesto troška davatelja i primatelja su nakon spremanja postala siva i više se ne mogu mijenjati

2.Mogu se izmijeniti ili brisati svi podaci u stavkama sve do pokretanja dnevnog obračuna. Npr. ako je unesen prijelaz za kriva mjesta troška, a nije napravljen dnevni obračun mogu se izbrisati stavke dokumenta prijelaza, te spremiti dokument koji će imati samo zaglavlje

3.Ako se pokuša izmijeniti dokument za koji je već napravljen dnevni obračun, pojavit će se greška: Polje je zaštićeno od obnavljanja. U tom slučaju potrebno je napraviti isti dokument u minus te unijeti novi dokument prijelaza sa pravim mjestima troška

4.Ako je dokument unutar poslovnog razdoblja koje je otvoreno, poništavanjem dnevnog obračuna omogućava se izmjena u stavkama dokumenta

Ispisa dokumenta prijelaza sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Prvi ispis koji se pokreće je gastro dokumenta GAS5252 Prijelaznica, koju je moguće ispisati i u Prijelaz artikala i ambalaže (I)

·Drugi ispis koji se pokreće (ako postoji dnevni obračun) za MT vrste "U" je kalkulacije GAS5620 Prijelaznica, koju je moguće ispisati i u Ispis dokumenata (I)

& Napomena:

Ispis barkod naljepnica i Ispis podataka za police. Pokreće se samo ako je mjesto troška primatelja vrste "U".

Elementi prozora: Ispis dokumenata

Odabir ispisa:

Ispis prijelaza

Gumb:

Ispis – pokreće se ispis odabranoga izvještaja

Opoziv – odustaje se od pokretanja ispisa izvještaja

GAS5252 Prijelaznica


Prijelaz između MT različitih OJ

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Prijelaz artikala i ambalaže >

Prijelaz između MT različitih OJ

 Return to chapter overview

Prijelaz artikala između MT koji pripadaju različitoj OJ (šank, kuhinja)

1.Dokumente prijelaz radi objekt čije je mjesto troška davatelj

2.Dokument prijelaza moguće je napraviti u sva tri tehnološka oblika artikala S-sirovine, N-namirnice i P-proizvodi

3.Prijelaz u S-sirovinama, unos šifre i naziva sirovine, količina artikala (pakiranje komitenta), nabavna cijena (iz sirovine kreiraju sa zadnjom obradom). Ako postoji podatak o vezanoj ambalaži pomoću gumba <Izračunaj ambalažu> program će izračunati i odgovarajuću (evidentnu) ambalažu za prijelaz

4.Prijelaz u N-namirnicama unos šifre i naziva namirnice, količina artikala (u vlastitim jedinicama mjere) neto količina (umanjena za kala obrade i odmrzavanja), nabavna cijena (iz namirnice ažurirana sa zadnjom obradom). Prijelaz ambalaže treba ručno unijeti u kartici Ambalaža

5.Prijelaz za vanjsko mjesto troška u P-proizvodima. Proizvod mora biti vezan na kvazi namirnicu koja se unosi na nivou proizvoda. Unese li se proizvod koji nema vezanu kvazi namirnicu javlja: Za vanjsko mjesto troška obavezan je unos kvazi namirnice. Davatelj se razdužuje za proizvod (normativ), a primatelj se zadužuje za odgovarajuću kvazi namirnicu

6.Unosom ili odabirom proizvoda, ispisuje se i šifru i naziv kvazi namirnice (koja je dodijeljena proizvodu u matičnim podacima), količina artikla (u jedinici mjere proizvoda), nabavna cijena (iz proizvoda ažurirana sa zadnjom obradom)

7.Ako treba napraviti i prijelaz ambalaže treba ga ručno unijeti u kartici Ambalaža

& Napomena:

Prilikom spremanja dokument prijelaza za koje je mjesto troška primatelj vanjsko, pokreće se replikacija na drugi objekt, pri čemu se provjerava da li u objektu primatelja postoji dnevni obračun. Ako dnevnog obračuna nema dokument se prenosi. Ako dnevni obračun postoji dokument završava na centar u: GAS4010 Naknadno slanje primki-prijelaznica. Ako pokretanjem dnevnog obračuna kod mjesta troška davatelja dođe do promjene prosječne nabavne cijene ponovno se pokreće replikacija na objekt primatelja.

Primjer:

Kuhinja radi kolače koji imaju normativ, prenosi ih na šank koji zadužuje i koji će kolače prodavati (P-Kolač od trešanja = N-Kolači gotovi). Kuhinja se razdužuje po normativu (za namirnice koje je utrošila brašno, trešnje itd.), a šank se zaduži za namirnicu (kolač gotov). Takva se namirnica veže u matičnim podacima na novi P-proizvod koji će je razduživati.

Ovaj slučaj može se koristiti u svim situacijama i kod vanjskih i kod unutarnjih prijelaza.

& Napomena:

Za prijelaznice sa vanjskog mjesta troška vidljiv je proizvod i kvazi namirnica kako i kod davatelja. Mjesto troška primatelja zadužuje se za kvazi namirnicu.

Postupak izmjene dokumenta prijelaza:

1.Svaka izmjena na dokumentu prijelaza kod davatelja prilikom spremanja replicira se na objekt čiji je mjesto troška primatelj


Prijelaz između MT koji ostvaruju interni prihod

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Prijelaz artikala i ambalaže >

Prijelaz između MT koji ostvaruju interni prihod

 Return to chapter overview

Kod mjesta troška koja ostvaruju interni prihod omogućeno je da dokument prijelaza mogu raditi po PNC i po PC.

Prijelaz artikala između MT koji ostvaruju interni prihod (pekara, …)

·Mjesto troška davatelja treba imati čekirano polje <Da li mjesto troška ostvaruje interni prihod>

GAS1300 Mjesto troška koje ostvaruje interni prihod

U dokumentu GAS2020 Prijelaz artikala i ambalaže uz mjesto troška davatelja dodana je polje <Ako je polje čekirano tada mjesto troška isporučuje proizvode po prodajnim cijenama, inače radi po prosječnim nabavnim cijenama>. Ako je polje čekirano prijelaz je po PC, ako polje nije čekirano prijelaz je po PNC.

Unos dokumenta prijelaza za MT koje ostvaruje interni prihod po PC

GAS2020 Prijelaz artikala i ambalaže - MT koji ostvaruje interni prihod po PC

·Čekiranjem polja <da> kod MT davatelja obavezan podatak postaje i način potrošnje. Što znači da treba definirati asortiman mjesta troška davatelja za način potrošnje u prijelazu dokumenta

·U dokumentu prijelaza mogu se koristiti samo proizvodi iz asortimana mjesta troška

GAS1250 Asortiman mjesta troška

Unos dokumenta prijelaza za MT koje ostvaruje interni prihod po PNC

·Ako se polje kod MT davatelja koje ostvaruje interni prihod ne čekira, dokument prijelaza je po PNC i način potrošnje nije obvezan podatak

·U dokumentu prijelaza mogu se koristi sva tri oblika artikla sirovine, namirnice i proizvodi

GAS2020 Prijelaz artikala i ambalaže - MT koji ostvaruje interni prihod po PNC

& Napomena:

Kod mjesta troška davatelja koja ne ostvaruju interni prihod čekiranje polja javlja poruka: <Polje je zaštićeno od obnavljanja>


Prijelaz između GAT MT

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Prijelaz artikala i ambalaže >

Prijelaz između GAT MT

 Return to chapter overview

Prijelaz između mjesta troška gastro trgovine.

Elementi prozora: GAS2020 Prijelaz artikala i ambalaže

Zaglavlje:

Datum – datum dokumenta prijelaza. Aplikacija predlaže tekući datum. Onemogućen unos datuma većeg od tekućeg datuma, javlja poruku: Datum je veći od tekućeg datuma.

MT davatelj – šifra mjesta troška koji daje, unos ili odabir iz liste vrijednosti (<F9>)

RBR – redni broj dokumenta davatelja kreira se spremanjem dokumenta

Godina – puni se iz datuma

MT primatelj – šifra mjesta troška primatelja, unos ili odabir iz liste vrijednosti (<F9>)

RBR – redni broj dokumenta primatelja kreira se spremanjem dokumenta

Način potrošnje – šifra i način načina potrošnje ili odabir iz liste vrijednosti. Obavezan podatak ako mjesto troška davatelj ostvaruje interni prihod

Opis i Duži opis – nisu obavezni podaci, upisuje se opis dokumenta

Obrada – broj obrade internih narudžbi

Kartica - Artikli:

Artikl – vrsta artikla (S-sirovina, N-namirnica, P-proizvod), ovisno o obliku u kojem se nalazi artikl koji se prenosi, na nivou aplikacije dozvoljena su sva tri oblika. Ovisno o vrsti unosi se šifra artikla ili odabire iz liste vrijednosti (<F9>)

JM – oznaka jedinice mjere artikla

Količina – količina artikla u prijelazu

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Gumb:

Prikaz kalkulacija – pokretanje prikaza kalkulacije dokumenta prijelaza, ako je napravljen dnevni obračun

Izračunaj ambalažu – pokretanje izračuna ambalaže prema matičnim podacima veze između artikala i ambalaže

Za dokumente prijelaza moguće je dobiti pregled i ispis kalkulacije, ako postoji dnevni obračuna. Pokretanjem gumba <Prikaz Kalkulacije> otvara se kartica Kalkulacije.

Elementi prozora: GAS2020 Prijelaz artikala i ambalaže - Kartica: Kalkulacije

Kartica - Kalkulacije:

Artikal – vrsta artikla N-namirnica, prikazuje se šifra i naziv namirnice, (ako je prijelaz u sirovinama prikazuje se namirnica koja se nalazi u rastavu sirovine, ako je prijelaz u proizvodima prikazuje se namirnica iz sastava proizvoda)

JM – oznaka jedinice mjere artikla. Puni se odabirom artikla

Količina – izračunata količina iz sirovine (odnos JM dobavljača i vlastite JM)

Nabavna cijena – izračunata prosječna nabavna cijena iz ulaznog dokumenta

Malopr. cijena

Iznos P NC/MPC

Davaoc NC/MPC

Iznos D NC/MPC

Podnožje:

PRIMAOC: Br, kalk – broj kalkulacije primaoca

pros. cijena – prosječna nabavna cijena zalihe

% RUC – postotak RUC-a

% PDV – postotak PDV-a

Ukupno primaoc – ukupan iznos primaoca količina x maloprodajna cijena

Postupak izrade dokumenta prijelaza za MT GAT:

1.Unos zaglavlja dokumenta (datum, MT davatelj, MT primatelj)

2.Prijelaz u S-sirovinama, unos šifre i naziv sirovine, količina artikala (pakiranje komitenta), prijelaz u N-namirnicama unos šifre i naziv namirnice, količina artikala (u vlastitim jedinicama mjere), prijelaz u P-proizvodima unos šifre i naziv proizvoda, količina artikla (u jedinici mjere proizvoda)

3.Ispisa dokumenta Prijelaza artikala i ambalaže sa forme. Nakon spremanja dokumenta, klikom na ikonu printer pokreće se ispis dokumenta

Postupak izmjene dokumenta prijelaza za MT GAT:

1.Dokument prijelaza za mjesta troška vrste "U" gastro trgovina moguće je izmijeniti ako nije pokrenut dnevni obračun

2.Poništavanjem dnevnog obračuna omogućava se izmjenu na stavkama dokumenta prijelaza trgovačke robe

Ispisa dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Prvi ispis koji se pokreće je gastro dokumenta GAS5252 Prijelaznica, koju je moguće ispisati i u Prijelaz artikala i ambalaže (I)

·Drugi ispis koji se pokreće (ako postoji dnevni obračun) je kalkulacije GAS5620 Prijelaznica, koju je moguće ispisati i u Ispis dokumenata (I)

& Napomena:

Ispis barkod naljepnica i Ispis podataka za police. Pokreće se samo ako je mjesto troška primatelja vrste "U".

Elementi prozora: Ispis dokumenata

Odabir ispisa:

Ispis prijelaza

Ispis barkod naljepnica – vrsta bar kod naljepnica definira se u parametru GAS:1023, gdje definirano 5 vrsta naljepnica

Ispis podataka za police

Gumb:

Ispis – pokreće se ispis odabranoga izvještaja

Opoziv – odustaje se od pokretanja ispisa izvještaja

& Napomena:

Ispis barkod naljepnica i ispis podataka, ova dva ispisa trenutno se ne koriste, parametar GAS:1026 postavljen je na "ne". Tako da se kod pokretanja ispisa otvara Ispis dokumenata kod kojeg su ova dva ispisa disable.


Prijelaz - pripremnica - 14-dnevni menu

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Prijelaz artikala i ambalaže >

Prijelaz - pripremnica - 14-dnevni menu

 Return to chapter overview

Na shemama objekata dobivaju se dokumenti Prijelaza iz Pripremnica (centralnih kuhinja itd.).

Dokumenti prijelaza koji se dobivaju iz pripremnica a nastali su iz Internih narudžba koje su kreiranje iz Planova potrošnje artikala, u sebi imaju podatak načina potrošnje. Taj način potrošnje upisuje se automatikom u dokumentu prijelaza (Način potrošnje) a u polje Opis duži puni se naziv Načina potrošnje.

Prijelaz artikala i ambalaže - Pripremnica

Nakon izrade Izlaza artikla iz dokumenata prijelaza artikala, dokument prijelaza dobiva u polju Opis duži: dodataka PREPISANO U IZLAZ.

Prijelaz artikala i ambalaže - Prepisana u Izlaz artikala


Kreiranje stavak iz prijelaznice - Plan

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Prijelaz artikala i ambalaže >

Kreiranje stavak iz prijelaznice - Plan

 Return to chapter overview

Prijelaz artikala i ambalaže moguće je prepisati i u Plan artikala.

Na shemama objekata dobivaju se dokumenti prijelaza iz "Pripremnica" (centralnih kuhinja itd.). Dokumenti prijelaza koji se dobivaju iz pripremnica a nastali su iz Internih narudžba, u sebi imaju podatak Načina potrošnje. Taj način potrošnje upisuje se automatikom u dokumentu prijelaza (Način potrošnje) a u polje Opis duži puni se naziv Načina potrošnje.

Dobiven dokument prijelaza iz centralne kuhinje ili ručno unesena dokument prijelaza mora biti vezana na odgovarajući način potrošnje.

GAS2020 Prijelaz artikala i ambalaže (prijelaz centralna kuhinja iz interne narudžbe)

Nakon izrade Plana artikala iz dokumenata prijelaza artikala, dokument prijelaza dobiva u polju Opis duži: A'LA CARTE PREPISANO U PLAN.

GAS2020 Prijelaz artikala i ambalaže - nakon prijepisa u Plan artikala


Prijelaz - prometa sa kase

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Prijelaz artikala i ambalaže >

Prijelaz - prometa sa kase

 Return to chapter overview

Kreiranje dokumenta prijelaz artikla na temelju prometa sa kase.

Na temeljnu prometa sa kase za mjesto troška primatelj moguće je kreirati dokument prijelaz pritiskom na gumb: Kreiraj stavke iz prometa MT primatelja.

GAS2020 Prijelaz artikala i ambalaže


Prijelaz u proizvodnju

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Prijelaz u proizvodnju

 Return to chapter overview

Program Prijelaz u proizvodnju omogućava kreiranje zalihe gotovih proizvoda za proizvode koji se unaprijed pripremaju.

Elementi prozora: GAS2025 Prijelaz u proizvodnju

Zaglavlje:

Datum – datum dokumenta prijelaz u proizvodnju. Aplikacija predlaže tekući datum. Onemogućen unos datuma većeg od tekućeg datuma, javlja poruku: Datum je veći od tekućeg datuma

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

RBR – redni broj dokumenta davatelja kreira se spremanjem dokumenta

Godina – puni se iz datuma

Opis i Duži opis – nisu obavezni podaci, upisuje se opis dokumenta

Kartica - Artikli:

Artikl – vrsta artikla (P-proizvod), unosi se šifra artikla ili odabire iz liste vrijednosti (<F9>). Nije moguće unijeti proizvod koji nema vezu na kvazi namirnicu

Namirnica – kvazi namirnica koja je vezana na proizvod

Naziv artikla – naziv odabrnaog artikla

JM – oznaka jedinice mjere artikla

Količina – količina artikla

Nabavna cijena – nabavna cijena artikla

PC – prodajna cijena artikla

Iznos – iznos artikla kao umnožak količine i nabavne cijene

Iznos PC – iznos artikla kao umnožak količine i prodajne cijene

Namirnica – šifra, naziv i Jm namirnice (kvazi namirnice)

Ukupno – ukupan iznos svih artikala

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Postupak izrade dokumenta - Prijelaz u proizvodnju:

1.Unos zaglavlja dokumenta (datum, mjesto troška)

2.Prijelaz u P-proizvodima unos šifre i naziv proizvoda, količina artikla (u jedinici mjere proizvoda), nabavna cijena (iz proizvoda ažurirana sa zadnjom obradom). U dokument proizvodnje nije moguće unijeti proizvod koji nema vezu na kvazi namirnicu

3.Ispis dokumenta, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer pokreće se ispis GAS5254 Prijelaz u proizvodnju

Ispisa dokumenta prijelaza u proizvodnju sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispis koji se pokreće je gastro dokumenta GAS5254 Prijelaz u proizvodnju, koju je moguće ispisati i u GAS5250 Prijelaz artikala i ambalaže (I)


Prijelaz artikala i ambalaže (I)

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Prijelaz artikala i ambalaže (I)

 Return to chapter overview

Program omogućava listanje podataka o prijelazu artikala i ambalaže za mjesto troška i razdoblje u obliku popisa dokumenata ili listanje pojedinačnih dokumenata prijelaza, te prijelaz proizvoda u proizvodnju.

GAS5250 Prijelaz artikala i ambalaže (I)

Izbor dokumenta - Prijelaznice

Izvještaj: GAS5250 Popis prijelaznica po mjestu troška davatelja i razdoblju

Mjesto troška od – do – postao je neobavezan podatak, ostavi li se polje prazno dobiva se popis prijelaznica po svim mjestima troška davatelja u odabranom razdoblju. Popis prijelaznica za određeno mjesto troška unosi se mjesto troška od – do

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podataka posloži po: datumu, rbr. davatelja, rbr. Primatelja, šifri MT/davatelj/primatelj ili nazivu MT/davatelj/primatelj

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5250 Popis prijelaznica po mjestu troška davatelja i razdoblju

Izvještaj: GAS5251 Popis prijelaznica po mjestu troška primatelja i razdoblju

Mjesto troška od – do – postao je neobavezan podatak, ostavi li se polje prazno dobiva se popis prijelaznica po svim mjestima troška primatelja u odabranom razdoblju. Popis prijelaznica za određeno mjesto troška unosi se mjesto troška od – do

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podataka posloži po: datumu, rbr. davatelja, rbr. Primatelja, šifri MT/davatelj/primatelj ili nazivu MT/davatelj/primatelj

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5251 Popis prijelaznica po mjestu troška primatelja i razdoblju

Izvještaj: GAS5252 Prijelaznica - Ispis prijelaznica (artikli i ambalaže)

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis prijelaznica po svim mjestima troška u odabranom razdoblju ili rednom broju. Popis prijelaza za određeno mjesto troška unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj

Razdoblje od – do – početni i završni datum izvještaja

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5252 Prijelaznica - Ispis prijelaznica (artikli i ambalaže)

GAS5620 Prijelaznica - kalkulacija prijelaza za MT vrste "U"

Izbor dokumenta - Prijelaz u proizvodnju

Izvještaj: GAS5250 Popis prijelaza u proizvodnju

Mjesto troška – nije obavezan podatak, ostavi li se polje prazno dobiva se popis prijelaza u proizvodnju po svim mjestima troška u odabranom razdoblju. Popis prijelaza u proizvodnju za određeno mjesto troška unosi se mjesto troška unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podataka posloži po: datumu, rbr. davatelja, rbr. Primatelja, šifri MT/davatelj/primatelj ili nazivu MT/davatelj/primatelj

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5250 Popis prijelaza u proizvodnju

Izvještaj: GAS5254 Prijelaza u proizvodnju - Ispis prijelaznica u proizvodnju

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis prijelaza u proizvodnju po svim mjestima troška u odabranom razdoblju. Ispis prijelaza u proizvodnju za određeno mjesto troška unosi se mjesto troška unosom šifre ili odabirom iz liste vrijednosti

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj

Razdoblje od – do – početni i završni datum izvještaja

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5254 Prijelaza u proizvodnju - Ispis prijelaznica u proizvodnju


Izlaz artikala

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Izlaz artikala

 Return to chapter overview

Program omogućava unos i ažuriranje materijalno - financijskoga izlaza artikala za mjesto troška.

Izlaz artikala se izrađuje za načine potrošnje za koje je u matičnim podacima napravljena veza s mjestom troška. U pravilu su to:

·načini potrošnje pansionskog tipa (npr. pansion doručak, pansion ručak i pansion večera i sl.). Temeljem podataka o broju gostiju i količini izlaza program razdužuje kuhinju za normativnu količinu artikala u izdanim jelima, računa ukupne troškove po pojedinom načinu potrošnje i gostu

Za način potrošnje pansionskog tipa izlaz se može raditi bez plana, a ako postoji napravljen plan podaci se prikazuju na ekranu u koloni planska količina i olakšava se unos podataka izlaza.

·nestandardni proizvodi A'la carte tipa (npr. svadbena večera, cocktail party i sl.). Temeljem podataka o planiranom broju gostiju i odabranih menija, te prodanoj količini artikala kroz prepisani promet gastro-kasa program razdužuje kuhinju za normativnu količinu artikala u izdanim jelima, računa ukupne troškove po pojedinom načinu potrošnje i gostu. Ukoliko se planski broj gostiju (planska količina) razlikuje od broja gostiju izlaza (prodana količina), razduženje se vrši proporcionalno u odnosu na te dvije količine

Za nestandardne proizvode izlaz se NE MOŽE raditi bez plana. Planski podaci se prikazuju na ekranu u koloni planska količina. Kolona izdana količina automatski se puni iz prijepisa prometa gastro kase u kojem se nalazi podatak o prodanom nestandardnom proizvodu nakon dnevnog obračuna za taj dan.

Izlaz je moguće ažurirati u sva tri oblika artikla (S-sirovine, N-namirnice i P-proizvodi).

Elementi prozora: GAS2030 Izlaz artikala - PANSION

Zaglavlje:

Datum – datum izlaza artikala. Aplikacija predlaže tekući datum. Onemogućen unos datuma većeg od tekućeg datuma, javlja poruku: Datum je veći od tekućeg datuma

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>)

Nestandardni proizvod – za pansionske obroke ne upisuje se

Grupa poreza – puni se iz načina potrošnje

Pdv – stopa PDV-a iz grupe poreza

Ppot – stopa poreza na potrošnju iz grupe poreza

Broj gostiju izlaza – broj gostiju izlaza, dobiva se od recepcije, liste vrijednosti (<F9>) REC8710 Ostali prilozi žurnala - sastojci usluga

Planirani broj gostiju – podatak upisan u planu

Marža – podatak upisan u planu

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Godina – puni se iz datuma

Priznanje – iznosa priznanja koji se definira u matičnim podacima načini potrošnje

Opis i Opis duži – nisu obavezni podaci po želji upisuje se napomena

Računi sa kase – ne koristi se za pansionske načine potrošnje

Stavke:

– oznaka za dvostruki klik, dvostruki klik na polje artikal:

vrsta artikla S – sirovina dvostruki klik pokreče GAS1160 Sirovine

vrsta artikla N – namirnica dvostruki klik pokreče GAS1220 Namirnice

vrsta artikla P – proizvod dvostruki klik pokreče GAS1170 Proizvodi

Artikal – vrsta (S-sirovine, N-namirnica, P-proizvod) određuje tehnološki oblik artikla. Ovisno o odabranoj vrsti artikla unosi se šifra artikla ili odabirom iz liste vrijednosti (<F9>)

Artikal – naziv artikla

Planska količina – podatak unesen u planu.

Povrat – podatak o količini povrata ili naknadnog izlaza u odnosu na plan. Unosi se ako postoji plan

Izdana količina – izdana količina artikala

JM – oznaka jedinice mjere artikla

Zadnja nabavna cijena – zadnja nabavna cijena artikla

Iznos po ZNC – iznos artikla kao umnožak izdane količine i zadnje nabavne cijene

Ukupno po ZNC – ukupan iznos svih artikala po ZNC

Po gostu po ZNC – prosječna nabavna cijena po gostu kao rezultat dijeljenja ukupnog iznosa i izlaznog broja gostiju

Prosječna nabavna cijena – izračunava se dnevnim obradama

Iznos po PNC – iznos artikla kao umnožak izdane količine i prosječne nabavne cijene

Ukupno po PNC – ukupan iznos svih artikala po PNC

Po gostu po PNC – prosječna nabavna cijena po gostu kao rezultat dijeljenja ukupnog iznosa i izlaznog broja gostiju

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Razduži – puni izdanu količinu planskim količinama

Razduži namirnice – puni izdanu količinu u namirnicama koje su u sastavu proizvoda u planu

Izlaz artikala - veza na REC sastojke

Kod unosa izlaza artikala za pansionske obroke koji imaju postavljenu vezu na REC sastojke omogućena je lista vrijednosti na broj gostiju izlaza. Lista vrijednosti otvara pomoćni ekran REC8710 Ostali prilozi žurnala - sastojci usluga koji prikazuje obračunati broj gostiju za odabrani pansionski obrok po smještajnim objektima koji pripadaju knjizi računa kojoj pripada i gastro MT. Podaci o obračunatim sastojcima (pansionskim obrocima) dobivaju se nakon izračuna REC3020 Izračun žurnala.

Elementi prozora: REC8710 Ostali prilozi žurnala - sastojci usluga

SO – šifra i naziv smještajnog objekta

Sastojak – šifra i naziv REC sastojka

Kol. danas – količina obroka na datum obračuna

Kol. ispravci – količina ispravaka po obračunatim obrocima iz prethodnog razdoblja (može biti pozitivna i negativna količina)

Kol. ukupno – ukupna količina obračunatih obroka na datum obračuna podataka

Iznos priznanja – iznos priznanja REC sastojka

& Napomena:

Da bi se u aplikaciji GAS prikazivali REC pansionski sastojci potrebno je vrijednost parametra REC 1119 Kod izračuna žurnala izračunati broj sastojaka: da ili ne - postaviti na "da"

U listama vrijednosti (<F9>), za sva tri oblika artikla (S, N, P) dodana ZNC:

·GAS8070 Sirovine – šifra i naziv sirovine, JM dobavljača, vlastita JM i ZNC sirovine koja se izračunava na nivou Mish-a sheme

·GAS8080 Namirnice – šifra i naziv namirnice, JM i ZNC namirnice koja se izračunava na nivou Mish-a sheme

·GAS8060 Proizvodi – šifra i naziv proizvoda, JM i ZNC namirnice koja se izračunava na nivou Mish-a sheme

& Napomena:

Za nestandardne proizvode izlaz se puni na temelju računa sa kase pokretanjem dnevnog obračuna. Sve izmjene za razduženje nestandardnih proizvoda radi se u GAS2100 Plan za nestandardne proizvode.

Unosom vanjskog mjesta troška u GAS2030 Izlaza artikala javlja se poruka: Nije dozvoljen unos za vanjsko mjesto troška.

Postupak unosa izlaza artikala ako nije napravljen plan:

1.Otvaranje modula GAS2030 Izlaz artikala spremna je za unos. Podaci se unose u bijela polja, podcrtani podaci su obavezni

2.Unos podataka iz zaglavlja za pansionske načine potrošnje (datum, mjesto troška, način potrošnje, broj gostiju izlaz). Unosom načina potrošnje puni se polje Grupa poreza koja mu je dodijeljena u Načini potrošnje. Za načine potrošnje pansionskog tipa moguće je izmijeniti grupu poreza, izmjena se odnosi samo na izlaz artikala koji se unosi

3.Unos artikala izlaza (S-sirovine, N-namirnica i/ili P-proizvod, izdana količina). Aplikacija predlaže onu vrstu artikla koju korisnik zadnju koristi. Ako se kod unosa odabere N-namirnica i slijedeća se predlaže namirnica

4.Nakon unosa svih artikla i izdane količine, izlaz se sprema pritiskom na tipku <F10> ili klikom na gumb <Spremi>. Spremanjem, izlaz artikala dobiva svoj redni broj i polje mjesto troška postane sivo

5.Ako izlaz ne želimo spremiti, klikom na gumb <Poništi>, pojavljuje se potvrda: Želite li zaista poništiti promjene DA/NE, odabirom DA poništava se izlaz artikala.

6.Ispis izlaza, pozicionirati se u zaglavlje dokumenta te pritiskom na ikonu printer ispisuje se GAS5262 Izlaz

Postupak izmjene izlaza artikala:

1.Nakon što je spremljen dokument izlaza moguće je izmijeniti u zaglavlju sve podatke koji su nakon spremanja ostali u bijelom polju

2.Izmjene na stavkama izlaza moguće je brisati, mijenjati i dodavati nove

3.Ako je napravljen izlaz za krivo mjesto troška ne može se brisati niti mijenjati šifra mjesta troška. Prije dnevno obračuna dovoljno je brisati stavke te spremiti dokument koji će imati samo zaglavlje

4.Ako se pokuša izmijeniti dokument za koji je već napravljen dnevni obračun, pojavit će se greška: "Polje je zaštićeno od obnavljanja". U tom slučaju potrebno je napraviti isti dokument u minus te unijeti novi dokument prijelaza sa pravim mjestima troška

5.Ako je dokument unutar poslovnog razdoblja koje je otvoreno, poništavanjem dnevnog obračuna omogućava se izmjena u stavkama dokumenta

& Napomena:

U modulu GAS2030 Izlaz artikala nije dozvoljen unos mjesta troška vrste gastro trgovine trgovačka roba se ne smije nalaziti u pansionu kao niti u sastavu nestandardnog proizvoda. Ako bi probali unijeti izlaz za mjesta troška vrste "U" javlja: "Greška: Nije dozvoljen unos mjesta troška vrste GASTRO TRGOVINA."

Elementi prozora: GAS2030 Izlaz artikala - NESTANDARDNI PROIZVOD

Napomena: Dokument izlaza za nestandardne proizvode omogućava samo pregled podataka. Sve izmjene koje se odnose na artikle unose se kroz Plan potrošnje artikala. Izdana količina puni se na temelju planskih količina i odnosa broja gostiju plana i izlaza.

U aplikaciji GAS za nestandardne proizvode koji imaju iste podatke o: datumu, mjestu troška, načinu potrošnje i nestandardnom proizvodu kreira se jedan dokument Izlaz artikala. Na POS blagajničkoj kasi za isti nestandardni proizvod moguće je primijeniti različite PC.

U Izlazu artikala kod unosa Priznanja (PC), iz nestandardnih proizvoda na kasi kreira se prosječna PC nestandardnog proizvoda.

Postupak unosa izlaza artikala ako je napravljen plan - Ručni unos izlaza:

ZMP - Administracija - Sustavi i parametri - GAS:

·parametar GAS:1020 - ne - gumb <Razduži> neaktivan

·parametar GAS:1022 - ne - gumb <Razduži> namirnice neaktivan

1.Postaviti upit da za preuzimanje plana. Nakon preuzimanja plana veći dio podataka izlaza je popunjen (mjesto troška, grupa poreza, način potrošnje, datum, planski broj gostiju i artikli s planskim količinama)

2.Potrebno je popuniti podatak o broj gostiju izlaza i izlazne količine artikala (proizvoda ili namirnica)

3.Ako neki proizvod koji je unesen u planu nije izdan nije ga potrebno brisati, već je izdana količina nula

4.Ako je izdan neki proizvod ili namirnicu kojeg nema u planu isti se unosi

5.Ispis dokumenta Izlaza artikala sa forme. Nakon spremanja dokumenta, klikom na ikonu printer pokreće se ispis dokumenta

Postupak unosa izlaza artikala ako je napravljen plan - Gumb Razduži:

& Napomena:

Da bi se mogao koristiti gumb <Razduži> mora postojati plan.

ZMP - Administracija - Sustavi i parametri - GAS:

·parametar GAS:1020 - da - gumb <Razduži> aktivan, automatikom puni izdanu količinu (s količinom plana) i povrat s nulom (korisnik može mijenjati obje kolone)

·parametar GAS:1022 - ne - gumb <Razduži> namirnice neaktivan

1.Postaviti upit za preuzimanje plana. Nakon preuzimanja plana veći dio podataka izlaza je popunjen (mjesto troška, grupa poreza, način potrošnje, datum, planski broj gostiju i artikli s planskim količinama)

2.Pritiskom na gumb <Razduži>, automatikom se puni:

Øu zaglavlju broj gostiju izlaza na temelju broja gostiju plana, može se izmijeniti

Øu stavkama izdana količina, količinama koje su planirane, stupac Povrat puni se nulom

3.Ako neki proizvod koji je unesen u planu nije izdan, nije ga potrebno brisati. U polje količina upisuje se nula, u tom slučaju količina povrata puni se planiranom količinom

4.Isto tako moguće je promjene u odnosu na plan upisati u polje povrat ako je nešto vraćeno u odnosu na plan upisuje se količina u plus, za upisnu količinu smanjuje se izlaz u odnosu na plan

5.Ako se izdalo više od plana onda se u polje povrat upisuje količina u minus, za upisanu negativnu količinu povećava se izlaz u odnosu na plan

6.Ako je izdan neki proizvod ili namirnicu kojeg nema u planu isti se unosi i puni samo polje Izdana količina

7.Ispisa dokumenta Izlaza artikala sa forme. Nakon što se unese i spremi dokument (ili pronađe već postojeći), klikom na ikonu printer pokreće se ispis dokumenta

Postupak unosa izlaza artikala ako je napravljen plan - Gumb Razduži namirnice:

& Napomena:

Da bi se mogao koristiti gumb <Razduži> namirnice mora postojati plan.

ZMP - Administracija - Sustavi i parametri - GAS:

·parametar GAS:1020 - ne - gumb <Razduži> neaktivan

·parametar GAS:1022 - da - gumb <Razduži> namirnice aktivan, automatikom pretvara izlaz u namirnice, kolona povrat je siva

1.Postaviti upit za preuzimanje plana. Nakon preuzimanja plana veći dio podataka izlaza je popunjen (mjesto troška, grupa poreza, način potrošnje, datum, planski broj gostiju i artikli s planskim količinama)

2.Potrebni je popuniti podatak o broj gostiju izlaza

3.Pritiskom na gumb <Razduži> namirnice automatikom se puni:

Øu zaglavlju broj gostiju izlaza na temelju broja gostiju plana, može se izmijeniti

Øu stavkama izdana količina namirnicama koje su u sastavu proizvoda (koji se nalazi u planu). Proizvodi uneseni u planu dobivaju Izdana količina nula

4.Nakon dobivenih količina izlaza namirnica može se mijenjati Izdana količina. Ako je izdana neka namirnicu koje nema u planu ista se unosi, i puni samo polje Izdana količina

5.Nakon što se unese i spremi dokument (ili pronađe već postojeći), klikom na ikonu printer pokreće se ispis dokumenta

Postupak unosa izlaza artikala ako je napravljen plan - Korisnik bira način popunjavanja izlaza:

ZMP - Administracija - Sustavi i parametri - GAS:

·parametar GAS:1020 - da - gumb <Razduži> aktivan automatikom puni izdanu količinu (s količinom plana) i povrat s nulom (korisnik može mijenjati obje kolone)

·parametar GAS:1022 - da - gumb <Razduži> namirnice aktivan automatikom pretvara izlaz u namirnice, kolona povrat je siva

1.Postaviti upit za preuzimanje plana. Nakon preuzimanja plana veći dio podataka izlaza je popunjen (mjesto troška, grupa poreza, način potrošnje, datum, planski broj gostiju i artikli s planskim količinama)

2.Potrebni je popuniti podatak o broj gostiju izlaza

3.Korisnik može odabrati različite načine izlaza: Ručni unos izlaza, pomoću gumba <Razduži> ili pomoću gumba <Razduži namirnice>

Ispisa dokumenta izlaza sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisa koji se pokreće je GAS5262 Izlaz, koji je moguće ispisati u Izlaz artikala (I)

Izlaz artikala - Kreiraj stavke iz prijelaznica:

U modulu GAS2030 Izlaz artikala dodan je novi gumb <Kreiraj stavke iz prijelaznica>. Koristi se za prijepis dokumenata prijelaza koji imaju definiran način potrošnje (14-dnevni menu).

Postupak:

1.Ako na shemi objekta nema unijetog plana potrošnje artikala za datum, MT i način potrošnje. Potrebno je unijeti zaglavlje modula GAS2030 Izlaza artikala:

Datum

Mjesto troška

Način potrošnje

Broj gostiju - Izlaz

2. Potrebno je spremiti unos zaglavlja Izlaza artikala.

Ako na shemi objekta postoji plana potrošnje artikala za datum, MT i način potrošnje. Potrebno ga je potražiti:

GAS2030 Izlaz artikala

Gumb:

Kreiraj stavke iz prijelaznica – traži potvrdu prijepisa stavki svih prijelaznica koje su usklađene sa podacima zaglavlja dokumenta Izlaza artikala

Potvrda - kreiranje stavaka iz prijelaza

DA – pokreće se prijepis artikala iz dokumenata prijelaza u stavke izlaza artikala. U dokumente prijelaza upisuje se u Opis duži: PREPISANO U IZLAZ

NE – odustaje se od prijepisa artikala sa dokumenata prijelaza u dokument izlaz artikala

Ugrađena je zabrana izmjene datuma na dokumentu GAS2030 "Izlaz artikala" pansionskih obroka nakon što je dokument "Izlaz artikala" spremljen.

Prilikom pokušaja izmjene datuma javlja se greška: "Polje je zaštićeno od obnavljanja."

Primjer "Izlaza artikala" pansionskog obroka s pogrešnim datumom, pokušajem izmjene datuma i porukom koju program javlja -

u ovom primjeru dokument "Izlaz artikala" trebao je biti spremljen na datum 05.03.2019:

Za dokument "Izlaz artikala" pansionskog obroka koji je potrebno unijeti na drugom, točnom datumu - potrebno je otvoriti novi dokument "Izlaz artikala", spremiti zaglavlje s točnim datumom i unijeti utrošak.

Na dokumentu "Izlaz artikla" s netočno spremljenim datumom u zaglavlju potrebno je u "Broj gostiju izlaza" unijeti količinu nula i izbrisati sve stavke utroška.

Takav dokument "Izlaza artikala" potrebno je iskoristiti za datum na kojem je "Izlaz artikala" spremljen ili ako nema pansionskih "Izlaza" za taj datum (npr. hotel se zatvorio 05.03. nakon doručka) - ostaviti spremljeni dokument "Izlaz artikala" s količinom nula u "Broj gostiju izlaza" i praznih stavki utroška.


Izlaza artikala (I)

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Izlaza artikala (I)

 Return to chapter overview

Program omogućava listanje izlaza za mjesto troška i razdoblje, u obliku popisa dokumenata ili listanja pojedinog dokumenta izlaza.

GAS5540 Izlaz artikala (I)

Izvještaj: GAS5260 Popis izlaza po mjestu troška i razdoblju

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se plan namirnica po proizvodima za sva mjesta troška u odabranom razdoblju Popis plana za određeno mjesto troška unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podatak posloži po: datumu, šifri MT/načina potrošnje, rednom broju ili nazivu MT/načina potrošnje

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5260 Popis izlaza po mjestu troška i razdoblju

Izvještaj: GAS5261 Popis izlaza po načinu potrošnje i razdoblju

Način potrošnje – nije obavezan podatak, ostavi li se polje prazno dobiva se popis po svim načinima potrošnje u odabranom razdoblju. Popis plana za određeni način potrošnje unosi se način potrošnje od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podatak posloži po: datumu, šifri mjesto troška/načina potrošnje, rednom broju ili nazivu mjesto troška/načina potrošnje

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5261 Popis izlaza po načinu potrošnje i razdoblju

Izvještaj: GAS5262 Izlaz - Ispis izlaza

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis po svim mjestima troška u odabranom razdoblju. Popis plana za određeno mjesto troška unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5262 Izlaz


Izlaz namirnica (I)

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Izlaz namirnica (I)

 Return to chapter overview

Omogućavaju listanje izvještaja vezanih za izlaz potrebnih namirnica po proizvodima i izlaz ukupno potrebnih namirnica.

GAS5550 Izlaz namirnica (I)

Izvještaj: GAS5450 Utrošene namirnica po proizvodima/sirovinama

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se izlaz namirnica po proizvodima za sva mjesta troška u odabranom razdoblju. Popis izlaza za određeno mjesto troška, unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Način potrošnje – nije obavezan podatak, ostavi li se polje prazno dobiva se izlaz namirnica po proizvodima za sve načine potrošnje u odabranom razdoblju. Popis izlaza za određeni način potrošnje, unosi se način potrošnje od – do unosom šifre ili odabirom iz liste vrijednosti

Nestandardni proizvod – nije obavezan podatak, ostavi li se polje prazno dobiva se izlaz namirnica po proizvodima za sve nestandardne proizvode u odabranom razdoblju. Za određeni nestandardni proizvod unosi se šifra ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podatke posloži po: šifri namirnice ili nazivu namirnice

Parametar ispisa:

Ispisati sastav poluproizvoda? – omogućava ispis sastava poluproizvoda koji se nalazi u sastavu proizvoda do prve razine

Odabir – izlaz

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5450 Utrošene namirnica po proizvodima/sirovinama

Izvještaj: GAS5440 Ukupno utrošene namirnice

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se izlaz namirnica po proizvodima za sva mjesta troška u odabranom razdoblju. Popis izlaza za određeno mjesto troška, unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Način potrošnje – nije obavezan podatak, ostavi li se polje prazno dobiva se izlaz namirnica po proizvodima za sve načine potrošnje u odabranom razdoblju. Popis izlaza za određeni način potrošnje, unosi se način potrošnje od – do unosom šifre ili odabirom iz liste vrijednosti

Nestandardni proizvod – nije obavezan podatak, ostavi li se polje prazno dobiva se izlaz namirnica po proizvodima za sve nestandardne proizvode u odabranom razdoblju. Za određeni nestandardni proizvod unosi se šifra ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaj

Poredak po – podatke posloži po: šifri namirnice ili nazivu namirnice

Parametar ispisa:

Listanje rekapitulacije – osim ukupno utrošenih namirnica po načinima potrošnje omogućava i ispis sveukupno utrošenih namirnica za odabrana mjesta troška i načine potrošnje u razdoblju

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5440 Ukupno utrošene namirnice


Otpis artikala

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Otpis artikala

 Return to chapter overview

Program omogućava unos i ažuriranje materijalno - financijskog otpisa artikala za mjesto troška. U otpisu artikala mogu se javiti svi tehnološki oblici artikla (sirovine, namirnice i proizvodi).

Pri izradi dokumenta GAS2040 "Otpis artikala" potrebno je odabrati vrstu dokumenta ovisno o tome o kakvom se otpisu radi: porezno priznatom otpisu ili porezno nepriznatom otpisu.

Na taj način je omogućeno automatsko knjiženje PDV-a kod otpisa tj. razdvajanje na porezno priznat i porezno nepriznat otpis.

Napomena: Za porezno priznat otpis nužno je posjedovanje vjerodostojne dokumentacije.

Npr.: ako se radi o provali, krađi i sl. potrebno je imati zapisnik policije; ako se radi o robi kojoj je istekao rok trajanja potrebno je imati zapisnik Porezne uprave i sl.).

Elementi prozora: GAS2040 Otpis artikala

Zaglavlje:

Datum – datum otpisa. Aplikacija predlaže tekući datum. Onemogućen unos datuma većeg od tekućeg datuma, javlja poruku: Datum je veći od tekućeg datuma

Vrsta dokumenta - odabira vrste dokumenta ovisno o tome o kojem se otpisu radi: porezno priznatom otpisu ili porezno nepriznatom otpisu

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>)

Opis i Opis duži – nisu obavezni podaci

Godina – puni se iz datuma

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Kartica - Artikli:

Artikl – vrsta artikla (S-sirovina, N – namirnica, P – proizvod) ovisno o odabranoj vrsti artikla unosi se šifra artikla ili odabirom iz liste vrijednosti (<F9>)

Količina – količine otpisa

JM – oznaka jedinice mjere artikla

Prosječna NC – prosječna nabavna cijena artikla

Iznos – iznos artikla kao umnožak količine otpisa i prosječne nabavne cijene

Ukupno – iznos dokumenta

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

& Postupak unosa dokumenta otpisa artikala:

1.Unos zaglavlja dokumenta (datum, mjesto troška, način potrošnje), opis i duži opis nisu obvezni

2.Otpis je moguć u sva tri tehnološka oblika artikla (S-sirovine, N-namirnice i P-proizvodi)

3.Otpis je moguće raditi dnevno ili ako se otpis evidentira kod popisa inventura, dokument otpisa unosi se na datum inventure

4.Nakon unosa i spremanja dokumenta, klikom na ikonu printer pokreće se ispis dokumenta

& Postupak izmjene dokumenta otpisa artikala:

1.Nakon spremanja dokumenta otpisa moguće je napraviti izmjene u podacima zaglavlja koji su nakon spremanja ostali u bijelim poljima. Mjesto troška nakon spremanja postaje sivo i ne može se mijenjati

2.Mogu se izmijeniti ili brisati svi podaci u stavkama sve do pokretanja dnevnog obračuna

3.Ako je napravljen otpis za krivo mjesto troška, a nije napravljen dnevni obračun mogu se izbrisati stavke dokumenta, te spremiti dokument koji će imati samo zaglavlje

4.Ako se pokuša izmijeniti dokument za koji je već napravljen dnevni obračun, pojavit će se greška: Polje je zaštićeno od obnavljanja. U tom slučaju potrebno je napraviti isti dokument u minus te unijeti novi dokument prijelaza sa pravim mjestima troška

5. Ako je dokument unutar poslovnog razdoblja koje je otvoreno, poništavanjem dnevnog obračuna omogućava se izmjena u stavkama dokumenta

& Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Prvi ispis koji se pokreće je gastro dokumenta GAS5242 Otpis artikala, koji je moguće ispisati i u Otpis (I)

·Drugi ispis koji se pokreće (ako postoji dnevni obračun) za MT vrste "U" je kalkulacija GAS5640 Zapisnik o otpisu, koji je moguće ispisati i u Ispis dokumenata (I)

& Otpis artikala - za MT gastro trgovine:

1.Postupak unosa je kao i kod dokumenata za gastro mjesta troška

2.Za dokumente otpisa artikala moguće je dobiti pregled i ispis kalkulacije, ako postoji dnevni obračun

3.Pokretanjem gumba <Prikaz Kalkulacije> otvara se kartica Kalkulacije

Elementi prozora - GAS2040 Otpis artikala - Kartice: Kalkulacija

Kartica - Kalkulacije:

Artikal – vrsta artikla N-namirnica, prikazuje se šifra i naziv namirnice

Količina – količina otpisa

JM – oznaka jedinice mjere artikla. Puni se odabirom artikla

Nabavna cijena – izračunata prosječna nabavna cijena iz ulaznog dokumenta

Prosječna cijena – prosječna cijena zalihe

% PDV – postotak PDV-a

Br. kalk – broj kalkulacije

% RUC – postotak RUC-a

Mal. Cijena – maloprodajna cijena namirnice dobiva se iz asortimana mjesta troška

Iznos zaduženja – količina x maloprodajna cijena namirnice

Ukupan iznos zaduženja

& Postupak izmjene dokumenta otpisa za MT vrste GAT:

1.Dokument otpisa za mjesta troška vrste "U" gastro trgovina moguće je izmijeniti ako nije pokrenut dnevni obračun

2.Poništavanjem dnevnog obračuna omogućava se izmjena na stavkama dokumenta trgovačke robe


Poništavanje dokumenta otpis artikala

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Otpis artikala >

Poništavanje dokumenta otpis artikala

 Return to chapter overview

Poništavanje dokumenta radi se pomoću gumba <Poništi>, dokument se poništava na sistemski datum (SYSDATE). Poništavanje je omogućeno samo za gastro mjesta troška. MT vrste gastro trgovine ne mogu se poništavati.

GAS2040 Otpis artikala

·Poništavanjem dokument dobiva informaciju po kojem je dokumentu poništen npr. Poništen 2012-000002

·Prosječne nabavne cijene artikala u dokumentu otpisa kreira se dnevnim obračunom

GAS2040 Poništeni dokument Otpisa artikala

·Poništavanjem kreira se novi dokument otpisa artikala koji ima informaciju koji je dokument poništio npr. Poništio-2012-000001

·Datum dokumenta puni se sistemskim datumom i može se mijenjati (ovisno o datumu dnevnog obračuna). Količina artikala u dokumentu otpisa je negativna, a prosječne nabavne cijene kreiraju se dnevnim obračunom. Mogu biti različite od izvornog dokumenta kojeg poništavaju.

GAS2040 Dokument otpisa koji je poništio otpis artikala


Otpis artikala (I)

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Otpis artikala (I)

 Return to chapter overview

Listanje otpisa artikala za mjesto troška i razdoblje. Popisa dokumenata ili ispis dokumenta otpisa artikala.

GAS5240 Otpis artikala (I)

Izvještaj: GAS5240 Popis otpisa po mjestu troška i razdoblju

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis otpisa za sva mjesta troška u odabranom razdoblju. Popis otpisa za određeno mjesto troška, unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podatke posloži po: datumu, rednom broju, šifri MT/načina potrošnje ili nazivu MT/načinu potrošnje

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5240 Popis otpisa artikala po mjestu troška i razdoblju

Izvještaj: GAS5241 Popis otpisa dokumenata po načinu potrošnje i razdoblju

Način potrošnje – nije obavezan podatak, ostavi li se polje prazno dobiva se otpis za sve načine potrošnje u odabranom razdoblju. Popis otpisa za određeni način potrošnje, unosi se način potrošnje od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podatke posloži po: datumu, rednom broju, šifri MT/načina potrošnje ili nazivu MT/načinu potrošnje

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5241 Popis otpisa artikala po načinu potrošnje i razdoblju

Izvještaj: GAS5242 Otpis artikala - Ispis otpisa (artikli)

Godina – predlaže se poslovna godina iz parametra GAS:1005

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis otpisa za sva mjesta troška u odabranom razdoblju. Ispis otpisa za određeno mjesto troška, unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5242 Dokument Otpisa artikala - Poništen

GAS5242 Dokument Otpisa artikala - Poništio

GAS5640 Zapisnik o otpisu


Otpis ambalaže

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Otpis ambalaže

 Return to chapter overview

Unos i ažuriranje materijalnoga otpisa ambalaže za mjesto troška.

Elementi prozora: GAS2090 Otpis ambalaže

Zaglavlje:

Datum – datum dokument otpis ambalaže. Aplikacija predlaže tekući datum. Onemogućen unos datuma većeg od tekućeg datuma, javlja poruku: Datum je veći od tekućeg datuma

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Godina – puni se iz datuma

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Opis i Opis duži – nisu obavezni podaci ali po potrebi unosi se napomena

Stavke:

Ambalaža – šifra ambalaže, unos ili odabir iz liste vrijednosti (<F9>)

Količina – količina ambalaže za otpis

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Postupak unosa dokumenta otpisa ambalaže:

1.Unos zaglavlja dokumenta (datum, mjesto troška). Otpis se radi dnevno

2.Ako se otpis evidentira kod popisa inventura, dokument otpisa unosi se na datum inventure

3.Nakon unosa i spremanja dokumenta, klikom na ikonu printer pokreće se ispis dokumenta

Postupak izmjene dokumenta otpisa ambalaže:

1.Nakon spremanja dokument otpisa ambalaže moguće je napraviti izmijene na svim podacima koji su nakon spremanja ostali u bijelom polju

2.Ako je napravljena otpis ambalaže za krivo mjesto troška, potrebno je obrisati stavke dokumenta, zaglavlje ostaje

3.Ako je napravljen dnevni obračun potrebno ga je poništiti, te izmijeniti dokument otpisa ambalaže

Ispisa dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Prvi ispis koji se pokreće je gastro dokumenta GAS5281 Otpis ambalaže, koji je moguće ispisati i u Otpis ambalaže (I)


Otpis ambalaže (I)

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Otpis ambalaže (I)

 Return to chapter overview

Program omogućava listanje otpisa ambalaže za mjesto troška i razdoblje, u obliku popisa dokumenata ili listanja dokumenta otpisa ambalaže.

GAS5280 Otpis ambalaže (I)

Izvještaj: GAS5280 Popis otpisa ambalaže

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis otpisa ambalaže za sva mjesta troška u odabranom razdoblju. Popis otpisa ambalaže za određeno mjesto troška, unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni redni broj dokumenta za izvještaj

Poredak po – podatke posloži po: rednom broju, datumu, šifri mjesta troška ili nazivu mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5281 Otpis ambalaže - Ispis otpisa (ambalaže)

Godina – predlaže se poslovna godina iz parametra GAS:1005

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis otpisa ambalaže za sva mjesta troška u odabranom razdoblju. Ispis otpisa ambalaže za određeno mjesto troška, unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja


Zamjena (supstitucija) artikala

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Zamjena (supstitucija) artikala

 Return to chapter overview

Program omogućava unos i ažuriranje materijalno financijske zamjene artikala za mjesto troška i način potrošnje.

Dokument zamjene izrađuje se za svako odstupanje u normativu za način potrošnje u kojem se dogodilo odstupanje, te ima funkciju jednokratne korekcije normativa ili izlaza pojedinog načina potrošnje.

Ukoliko se dokumenti zamjene pojavljuju redovito za korekcije istog normativa (što znači da se kuhinja ne može pridržavati definiranih normativa, bilo zbog nemogućnosti nabave pojedinog artikla u sastavu normativa ili drugačijeg načina pripremanja jela), gastro knjigovodstvo može predložiti izmjenu normativa ili izradu novog.

Elementi prozora: GAS2050 Zamjena (supstitucija) artikala

Zaglavlje:

Datum – datuma dokumenta zamjene (supstitucije) artikala. Aplikacija predlaže tekući datum. Onemogućen unos datuma većeg od tekućeg datuma, javlja poruku: Datum je veći od tekućeg datuma

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Godina – puni se iz datuma

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>)

Opis i Opis duži – nisu obavezni podaci ali po potrebi unosi se napomena

Kartica - Artikli:

Artikala i supstitut:

Artikl/Supstitut – vrsta artikla (N-namirnica, P-proizvod) ovisno o vrsti unosi se šifra artikla ili odabirom iz liste vrijednosti (<F9>)

JM artikl – otvara se odabirom artikla

Količina – količina artikla

Po prodajnoj cijeni:

Cijena – prodajna cijena odabranoga artikla, potrebno ju je upisati

Iznos – količina x PC

Razlika – razlika po prodajnoj cijeni

Po prosječnoj cijeni:

Cijena – prosječna nabavna cijena odabranoga artikla, puni se iz prosječne nabavne cijene koju ima odabrani artikal po dnevnom obračunu

Iznos – količina x PNC

Razlika – razlika po prosječnoj nabavnoj cijeni

Ukupno po prodajnoj cijeni:

Ukupno Artikli

Ukupno Supstituti

Ukupno Razlika

Ukupno po prosječnoj cijeni:

Ukupno Artikli

Ukupno Supstituti

Ukupno Razlika

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Postupak unosa dokumenta zamjene (supstitucije) artikala:

Zaglavlje:

1.Unos zaglavlja dokumenta (mjesto troška i način potrošnje, opis i duži opis nisu obvezni podaci). Unosom datuma puni se poslovna godina dokumenta i redni broj dokumenta

2.Unos mjesta troška za koje se izrađuje dokument zamjene

3.Unos načina potrošnje za dokument zamjene

Stavke:

4.Unos artikala (N-namirnica, P-proizvod), unosi se artikal koji je utrošen po normativima (vraća se na zalihu)

5.Unos količine artikala, i PC (PC se u pravilu unosi za dokumente zamjene koji se odnosi na A'la carte načine potrošnje)

6.Unos artikala supstituta (N-namirnica, P-proizvod), koji je potrebno utrošiti (skida se s zalihe)

7.Unos količine supstituta, PC (PC se u pravilu unosi za dokumente zamjene koji se odnosi na A'la carte načine potrošnje)

8.Nakon unosa i spremanja dokumenta, klikom na ikonu printer pokreće se ispis dokumenta

& Napomena:

Moguće je napraviti zamjenu između slijedećih vrsta artikala:

·Namirnica -> Namirnica

·Proizvod -> Namirnica

·Namirnica -> Proizvod

·Nije moguće napraviti zamjenu Proizvod -> Proizvod

Postupak izmjene dokumenta zamjene (supstitucije) artikala:

1.Nakon spremanja dokumenta zamjene moguće je napraviti izmjene u podacima zaglavlja koji su nakon spremanja ostali u bijelim poljima. Mjesto troška je nakon spremanja postaje sivo i više se ne može mijenjati

2.Mogu se izmijeniti ili brisati svi podaci u stavkama sve do pokretanja dnevnog obračuna

3.Ako je unesena zamjena za krivo mjesta troška, a nije napravljen dnevni obračun mogu se izbrisati stavke dokumenta, te spremiti dokument koji će imati samo zaglavlje

4.Ako se pokuša izmijeniti dokument za koji je već napravljen dnevni obračun, pojavit će se greška: Polje je zaštićeno od obnavljanja. U tom slučaju potrebno je napraviti isti dokument u minus te unijeti novi dokument zamjene sa pravim mjestima troška

5.Ili ako je dokument unutar poslovnog razdoblja koje je otvoreno moguće je poništiti dnevni obračun i obrisati ili izmijeniti stavke dokumenta

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Prvi ispis koji se pokreće je gastro dokumenta GAS5272 Zamjena artikala, koju je moguće ispisati i u Zamjena (supstitucija) artikala (I)

·Drugi ispis koji se pokreće (ako postoji dnevni obračun) za MT vrste "U" je kalkulacija GAS5640 Zapisnik o zamjenama, koju je moguće ispisati i u Ispis dokumenata (I)

Elementi prozora: GAS2050 Zamjena (supstitucija) artikala - GAT

Zaglavlje:

Datum – datuma dokument zamjene (supstitucije) artikala. Aplikacija predlaže tekući datum. Onemogućen unos datuma većeg od tekućeg datuma, javlja poruku: Datum je veći od tekućeg datuma

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Godina – puni se iz datuma

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>)

Opis i Opis duži – nisu obavezni podaci ali po potrebi unosi se napomena

Stavke:

Artikala i supstitut:

Artikl – vrsta artikla (N-namirnica, P-proizvod) ovisno o vrsti unosi se šifra artikla ili odabire iz liste vrijednosti (<F9>)

Količina – količina artikla

JM artikl – otvara se odabirom artikla

Supstitut – vrsta artikla (N-namirnica) ovisno o vrsti unosi se šifra artikla (supstituta) ili odabire iz liste vrijednosti (<F9>)

Količina – količina supstituta

JM artikl – otvara se odabirom supstituta

Po prodajnoj cijeni:

Cijena – prodajna cijena odabranoga artikla, potrebno ju je upisati

Iznos – količina x PC

Razlika – razlika po prodajnoj cijeni

Po prosječnoj cijeni:

Cijena – prosječna nabavna cijena odabranoga artikla, puni se iz prosječne nabavne cijene koju ima odabrani artikal po dnevnom obračunu

Iznos – količina x PNC

Razlika – razlika po prosječnoj nabavnoj cijeni

Ukupno po prodajnoj cijeni:

Ukupno Artikli

Ukupno Supstituti

Ukupno Razlika

Ukupno po prosječnoj cijeni:

Ukupno Artikli

Ukupno Supstituti

Ukupno Razlika

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Postupak unosa dokumenta zamjene (supstitucije) artikala - za MT GAT:

1.Postupak unosa zaglavlja je kao i kod dokumenata za gastro mjesta troška

2.Unos artikala (N-namirnica, P-proizvod), unosi se artikal koji je utrošen po normativima (vraća se na zalihu), unosi se samo količina artikala

3.Unos artikala supstituta (N-namirnica, P-proizvod), koji je potrebno utrošiti (skida se s zalihe), unosi se samo količina artikala

4.Nakon unosa i spremanja dokumenta, klikom na ikonu printer pokreće se ispis dokumenta

5.Za dokumente zamjene artikala moguće je dobiti pregled i ispis kalkulacije, ako postoji dnevni obračun. Pokretanjem gumba <Prikaz Kalkulacije> otvara se kartica Kalkulacije

Postupak izmjene dokumenta zamjene (supstitucije) artikala za MT vrste GAT:

1.Dokument GAS2050 Zamjena (supstitucije) artikala za mjesta troška vrste "U" gastro trgovina moguće je izmijeniti ako nije pokrenut dnevni obračun

2.Poništavanjem dnevnog obračuna omogućava se izmjena na stavkama dokumenta trgovačke robe

Elementi prozora: GAS2050 Zamjena (supstitucija) artikala - Kartica: Kalkulacije

Kartica - Kalkulacije:

Artikal – vrsta artikla N-namirnica, šifra i naziv namirnice

Količina – količina artikla

JM – oznaka jedinice mjere artikla. Puni se odabirom artikla

Nabavna cijena – izračunata prosječna nabavna cijena iz ulaznog dokumenta

Br. kalk – broj kalkulacije

Prosječna cijena – prosječna cijena zalihe

MPC – maloprodajna cijena namirnice dobiva se iz asortimana mjesta troška

% RUC – postotak RUC-a

% PDV – postotak PDV-a

Iznos – količina x maloprodajna cijena namirnice

Ukupan iznos zaduženja.


Automatska zamjena

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Zamjena (supstitucija) artikala >

Automatska zamjena

 Return to chapter overview

GAS2050 Zamjene (supstitucije) artikala omogućava kreiranja automatskog dokumenta zamjene na temelju inventure artikala. Dokument zamjene kreira se iz liste GAS5491 Namirnice za zamjenu.

Da bi se mogao kreirati dokument zamjene na temelju inventure iz namirnica za zamjenu potrebno je:

·poništiti obračun inventure

·poništiti zadnji dnevni obračun

Dokument: Zamjene (supstitucije) artikala

Potrebno je unijeti:

·datum dokumenta, mjesto troška i način potrošnje

·pritiskom na gumb <Zamjena po inventuri> javlja se poruka: Želite li automatsku zamjenu po inventuri DA/NE. Odabirom DA kreira se dokument zamjene na temelju inventurnih izvještaja GAS5491 Namirnice za zamjenu

U polje Opis duži automatikom se upisuje poruka o vrsti dokumenta sistemski datum i vrijeme kreiranja dokumenta. Npr.: Automatska zamjena po inventuri 13.11.2012-08:38:45

& Napomena:

Ako je potrebno iz nekog razloga brisati stavke dokumenta zamjene dodan je novi gumb <Brisanje stavaka>. Pokretanjem gumba <Brisanje stavaka> brišu se stavke dokumenta ali zaglavlje ostaje.

Elementi prozora: GAS2050 Zamjena (supstitucija) artikala

Elementi prozora: GAS5272 Zamjena artikala


Automatska zamjena za MT vrste Ostalo

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Zamjena (supstitucija) artikala >

Automatska zamjena za MT vrste Ostalo

 Return to chapter overview

Omogućena je GAS2050 "Automatska zamjena artikla" po inventuri za mjesta troška vrste Ostalo.

Da bi se Proizvodi usluga vrste MT Ostalo mogli razduživati preko normativa potrebno je promijeniti na GAS1170 Proizvodi vrstu proizvoda Usluga u vrstu proizvoda Proizvod te unijeti normativ.

Ovdje je najčešće riječ o Wellness tretmanima, masažama i sl. gdje se želi razne materijale npr. kreme, ulja i sl. razduživati kroz normative proizvoda na način da se naplaćuje usluga/proizvod, a radužuje materijal potreban da se usluga realizira.

Primjer izmjene "Vrste proizvoda" iz "Usluga" u "Proizvod":

Za GAS2050 "Automatsku zamjenu artikala" po inventuri za MT vrste Ostalo - namirnice trebaju ispunjavati sljedeće uvjete:

·pripadati istoj tehnološkoj grupi,

·imati istu jedinicu mjere,

·imati iste prodajne cijene usluga/proizvoda kroz koje se namirnice razdužuju (automatski se uzimaju najveće PC iz svih načina potrošnje unutar iste kategorije).

Stavke automatske zamjene po inventuri mogu se mijenjati.

Primjer GAS2050 "Automatska zamjene artikala" po inventuri za mjesta troška vrste Ostalo:


Zamjena (supstitucija) artikala (I)

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Zamjena (supstitucija) artikala (I)

 Return to chapter overview

Listanje zamjene za mjesto troška i razdoblje. Popisa dokumenata ili ispis dokumenta zamjene.

GAS5270 Zamjena (supstitucija) artikala (I)

Izvještaj: GAS5270 Popis zamjene po mjestu troška i razdoblju

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis zamjene za sva mjesta troška u odabranom razdoblju. Popis zamjene za određeno mjesto troška, unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podatke posloži po: datumu, rednom broju, šifri MT/načina potrošnje ili nazivu MT/načinu potrošnje

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5270 Popis zamjene po mjestu troška i razdoblju

Izvještaj: GAS5271 Popis dokumenata po načinu potrošnje i razdoblju

Način potrošnje – nije obavezan podatak, ostavi li se polje prazno dobiva se zamjena za sve načine potrošnje u odabranom razdoblju. Popis zamjene za određeni način potrošnje, unosi se način potrošnje od – do unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – do – početni i završni datum izvještaja

Poredak po – podatke posloži po: datumu, rednom broju, šifri MT/načina potrošnje ili nazivu MT/načinu potrošnje

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5271 Popis dokumenata po načinu potrošnje i razdoblju

Izvještaj: GAS5272 Ispis zamjene (artikli)

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis dokumenta zamjene za sva mjesta troška u odabranom razdoblju. Ispis dokumenta zamjene za određeno mjesto troška, unosi se mjesto troška od – do unosom šifre ili odabirom iz liste vrijednosti

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5272 Ispis zamjene

GAS5640 Zapisnik o zamjenama


Cjenik

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Cjenik

 Return to chapter overview

Unos cjenika za potrebe izrade eksternih narudžbi i otpremnica.

Elementi prozora: GAS1440 Cjenik - Kartica: Vrste cjenika

Kartica - Vrste cjenika

Šifra – šifra cjenika

Naziv – naziv cjenika

MT – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Naziv – ispisuje se naziv odabranoga mjesta troška

NP – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>)

Naziv – ispisuje se naziv odabranoga načina potrošnje

Gumb:

Kopiranje – kopiranje vrste cjenika u novu vrstu cjenika

Brisanje – brisanje odabrane vrste cjenika

Elementi prozora: GAS1440 Cjenik - Kartica: Cjenici

Kartica - Cjenici - Zaglavlje:

Šifra – šifra cjenika

Naziv – naziv cjenika

Način potrošnje – šifra i naziv načina potrošnje za koji se izrađuje cjenik

Mjesto troška – šifra i naziv mjesta troška za koje se izrađuje cjenik

Od datuma – početni datum važenja cjenika

Do datuma – prazno cjenik važi do zatvaranja važenja cjenika, upisom datuma definira se završni datum važenja cjenika

Gumb:

Kopiranje – kopiranje odabranoga razdoblja cjenika u novo razdoblje

Brisanje – brisanje cjenika za odabrano razdoblje

Stavke:

Šifra proizvoda – šifra proizvoda, unos ili preuzimanje iz liste vrijednosti (<F9>)

Naziv – naziv odabranoga proizvoda

Porezna grupa – šifra porezne grupe koja je dodijeljena odabranom proizvodu

Naziv – naziv porezne grupe

Prodajne cijena – prodajna neto cijena proizvoda (cijena bez PDV-a i PPOT-a)

Elementi prozora: GAS1440 Cjenik - Kartica: Cjenici komitenata

Kartica - Cjenici komitenta - Zaglavlje:

Šifra – šifra cjenika

Naziv – naziv cjenika

Način potrošnje – šifra i naziv načina potrošnje za koji se izrađuje cjenik

Mjesto troška – šifra i naziv mjesta troška za koje se izrađuje cjenik

Komitent – šifre kupca (komitenta), unos ili odabirom iz liste vrijednosti (<F9>)

Naziv – naziv odabranoga komitenta

Rabat – postotak rabata koji se odobrava komitentu

Opis – nije obavezan podatak upisuje se komentar uz komitenta

Postupak kopiranja vrste cjenika:

1.Odabrati cjenik koji se želi kopirati

2.Pritiskom na gumb Kopiranje otvara se pomoćni ekran za Kopiranje vrste cjenika

Elementi prozora: Kopiranje vrste cjenika

Iz mjesta troška – šifra i naziv mjesta troška iz kojeg se kopira

Iz načina potrošnje – šifra i naziv načina potrošnje iz kojeg se kopira

Šifra i naziv vrste cjenika – šifra i naziv nove vrste cjenika

U mjesto troška – šifra i naziv mjesta troška u koji se kopira cjenik

U način potrošnje – šifra i naziv načina potrošnje u koji se kopira cjenik

Parametar odabira:

Iskopirati cjenik s postojećim cijenama? – kopiraju se postojeće cijene u novi cjenik

Iskopirati cjenik uz promjenu cijena? – omogućava formiranje novog cjenika uz povećanje ili smanjenje cijene za određeni postotak u odnosu na cjenik iz kojeg se kopira

Formiranje nove cijene: postotak povećanja / smanjenja cijene

od -99 do +999 – unosi se postotak povećanja ili smanjenja cijene

Jedinica zaokruživanja – omogućava zaokruživanje kopiranih cijena na: tisućice, stotice, desetice, cijeli broj, prva decimala ili druga decimala

Kopirati cjenike komitenata? – kopiraju se veze na komitente

Izbor cjenika za kopiranje – odabir razdoblja cjenika koji se želi kopirati

Postupak kopiranja cjenika:

1.Odabrati razdoblje cjenika koji se želi kopirati

2.Pritiskom na gumb Kopiranje otvara se pomoćni ekran za Kopiranje cjenika

Elementi prozora: Kopiranje cjenika

Mjesto troška – šifra i naziv mjesta troška cjenika koji se kopira

Način potrošnje – šifra i naziv načina potrošnje cjenika koji se kopira

Formiranje nove cijene: postotak povećanja / smanjenja cijene

od -99 do +999 – unosi se postotak povećanja ili smanjenja cijene.

Jedinica zaokruživanja – omogućava zaokruživanje kopiranih cijena na: tisućice, stotice, desetice, cijeli broj, prva decimala ili druga decimala

Formiranje cjenika za razdoblje

Od datuma – početni datum novog cjenika

Do datuma – završni datum novog cjenika ili se ostavlja prazno ako cjenik nema ograničeni vijek trajanja

Opis – nije obavezan podatak unosi se komentar uz cjenik

Gumb:

Kopiraj – pokreće se kopiranje cjenika. Javlja se poruka: "Želite li formirati cjenik po odabranim parametrima da/ne"

Opoziv – odustaje se od kopiranja cjenika.

Postupak brisanja vrste cjenika:

1.Odabrati cjenik koji se želi brisati

2.Pritiskom na gumb <Brisanje> otvara se pomoćni prozor za potvrdu

3.Odabirom DA briše se cjenik. Uz poruku: "Cjenik je uspješno izbrisan"

4.Odabirom NE odustaje se od brisanja

Elementi prozora: Poruka

Postupak brisanja cjenika:

1.Odabrati razdoblje cjenika koje se želi brisati

2.Pritiskom na gumb <Brisanje> otvara se Potvrda: "Želite li obrisati cjenik od: početni datum cjenika"

3.Odabirom DA briše se cjenik. Uz poruku: "Cjenik je uspješno izbrisan"

4.Odabirom NE odustaje se od brisanja


Eksterne narudžbe

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Eksterne narudžbe

 Return to chapter overview

Eksterne narudžbe koriste se za izradu narudžbi komitenata iz kojih je moguće kreiranje otpremnica.

Elementi prozora: GAS2150 Eksterne narudžbe

Zaglavlje:

Datum – datum dokumenta eksterne narudžbe

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Komitent – šifra komitenta, unos ili odabir iz liste vrijednosti (<F9>)

Dostava – šifra mjesta dostave ako je definirana za odabranoga komitenta, u ZMP1270 Komitenti. Unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Unosom šifre načina potrošnje ispisuje se i šifra i naziv cjenika

Opis – nije obavezan podatak, po potrebi unosi se komentar uz dokument

Napomena – napomena za ispis na dokumentu eksterne narudžbe

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Godina – puni se iz datuma

Oznaka i RBR obrade – oznaka obrade i redni broj obrade za radni nalog

Status – V-valjan, N-negativan, P-poništen

Gumb:

Poništi narudžbu – poništavanje odabrane narudžbe uz Potvrdu: "Želite li poništiti narudžbu?" da/ne

Formiraj otpremu – pokreće se formiranje otpremnice iz odabrane narudžbe uz potvrdu: "Želite li kreirati otpremnicu po ovoj narudžbi?" da/ne. Odabirom da dobiva se Informacija: "Otpremnica je uspješno formirana"

Stavke:

Artikli – šifra proizvoda, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje proizvode koji su uneseni u cjenik za odabrano mjesto troška i način potrošnje

JM – ispisuje se odabirom artikla

Količina – količina artikla

Cijena – prodajna cijena odabranoga artikla upisana u cjeniku

Rabat – postotka rabata ili se puni iz veze Vrsta cjenika i Cjenici komitenata

Neto cijena – umanjena jedinična cijena za postotak rabata

Iznos – količina x cijena s rabatom

Iznos PDV-a

Iznos PPOT-a

Porezna grupa – šifra, naziv, stopa PDV-a i PPOT-a koje su dodijeljene odabranom proizvodu

Ukupno – ukupan iznos eksterne narudžbe, ukupan iznos PDV-a i ukupan iznos PPOT-a

Sveukupno – ukupno iznos + ukupno PDV + ukupno PPOT

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Unos Eksterne narudžbe:

1.Prvi podatak za unos je datum, iz kojeg se puni poslovna godina dokumenta i redni broj dokumenta

2.Unos mjesta troška za koje se izrađuje dokument, komitent i mjesto dostave (neobavezan podataka). Način potrošnje za koji treba postojati definirani cjenik s pripadajućim artiklima i prodajnim cijenama bez PDV-a i PPOT-a

3.Unos artikala P-proizvod i koji mora postojati u cjeniku za odabrano mjesto troška i odabrani način potrošnje

4.Spremanjem dokumenta eksterna narudžba postaje V - valjana

5.Ispis dokumenta sa forme. Nakon što se unese i spremi dokument (ili pronađe već postojeći), klikom na ikonu printer pokreće se ispis dokumenta

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispis koji se pokreće je gastro dokumenta GAS5802 Eksterna narudžba, koju je moguće ispisati i u Eksterne narudžbe (I)

Postupak formiranja otpremnice iz Eksterne narudžbe:

1.Odabrati eksternu narudžbu

2.Pritiskom na gumb <Formiraj otpremu> pokreće se formiranje otpremnice iz odabrane narudžbe uz potvrdu: "Želite li kreirati otpremnicu po ovoj narudžbi?" da/ne

3.Odabirom da dobiva se informacija: "Otpremnica je uspješno formirana"

4.Odabirom ne odustaje se od formiranja otpremnice

5.Eksterna narudžba dobiva opis: Otp: 000006 (broj otpremnice) od 11.04.2017. (datum otpremnice)

Elementi prozora: GAS2150 Eksterne narudžbe - Formirana Otpremnica

Postupak poništavanja Eksterne narudžbe:

1.Odabrati eksternu narudžbu

2.Pritiskom na gumb <Poništi narudžbu> pokreće se poništavanje odabrane narudžbe uz potvrdu: "Želite li poništiti narudžbu?" da/ne

3.Odabirom da stornira se narudžba i kreira novi dokument u minus na tekući datum

4.Odabirom ne odustaje se od poništavanja narudžbe

5.Eksterna narudžba koja je poništena dobiva opis: Poništen-2017-000003, broj dokumenta koji je poništio eksternu narudžbu

6.Novi dokument storna ima količine u minus i u opisu: Poništio-2017-000002, broj dokumenta kojeg je poništio

& Napomena:

Eksterna narudžba koja je obrađena, ima status obrade D, ne može se poništiti. Eksterna narudžba iz koje je formirana otpremnica ne može se poništiti.

Elementi prozora: GAS2150 Eksterne narudžbe - Poništena Eksterna narudžba

Postupak ispisa loga na dokumentima:

Za eksterne narudžbe omogućen je ispis loga na dokumentu.

·Potrebno je definirati stazu za prikaz slike i naziv slike u ZMP - ADMINISTRACIJA - SLIKE

·Potrebno je definirati parametar GAS: 1021 za ispis slike

Ažuriranje staze na kojoj je smještena slika koja će se ispisivati u zaglavlju dokumenata.

Sliku treba spremiti na odgovarajuće mjesto (najbolje na «ShareDir» na serveru).

Da bi se slike ispisale na dokumentima moraju biti odgovarajuće veličine:

·slika (logo) vlasnika može biti maksimalne širine 9,1 cm, i maksimalne visine 3,3 cm

·slika (logo) vlasnika i SO može biti maksimalne širine 18,5 cm i maksimalne visine 3,3 cm

& Napomena:

Za ispis slika na otpremnici eksternoj narudžbi definira se, Slika (logo) vlasnika u zaglavlju dokumenata i Slika (logo) vlasnika i OJ u zaglavlju GAS dokumenata. Format slike može biti npr. bmp, jpg.

Ispis slike na GAS dokumentima (Eksterne narudžbe i Otpremnice) ovisi o vrijednosti parametar GAS: 1021:

·1 = u zaglavlju GAS dokumenta ispisati će se podaci o vlasniku i o OJ

·2 = u zaglavlju GAS dokumenta ispisati će se podatak o OJ

·3 = u zaglavlju GAS dokumenta neće se ispisati ništa

·4 = u zaglavlju GAS dokumenta ispisati će se slika (logo) za vlasnika (definirana pod šifrom 0001) i podatak o OJ

·5 = u zaglavlju GAS dokumenta ispisati će se slika (logo) za vlasnika (definirana pod šifrom 0001) i slika za OJ (definirana pod šifrom 0004)

·6 = u zaglavlju GAS dokumenta ispisati će se samo podaci o vlasniku


Obračun PDV-a iz načina potrošnje

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Eksterne narudžbe >

Obračun PDV-a iz načina potrošnje

 Return to chapter overview

Za iste proizvode mogu vežiti različite stope PDV-a ovisno da li je ugostiteljstvo ili ne.

Za potrebe eksternih narudžbi i otpremnica uveli smo parametar GAS: 1002: Obračun poreza po poreznoj grupi (PDV i PPOT) iz načina potrošnje u dokumentu otpremnica: da ili ne. Pomoću ovog parametra definira se način obračuna PDV-a u dokumentima eksterne narudžbe i otpremnice.

Primjer:

·Imamo definiran proizvod kojem je dodijeljena stopa PDV-a 10%

GAS1170 Proizvodi

·Parametar GAS:1002 "Obračun poreza po poreznoj grupi (PDV i PPOT) iz načina potrošnje u dokumentu otpremnica: da ili ne". Postavljen je na "da".

·Način potrošnje koji se koristi u eksternoj narudžbi ima dodijeljenu poreznu grupu koja ima stopu PDV-a 25%.

·Izradom dokumenta Eksterna narudžba primjenjuje se stopa PDV-a iz načina potrošnje a ne iz proizvoda.

GAS2150 Eksterna narudžba

Izvještaj: GAS5802 Eksterna narudžba

& Napomena:

Ako je parametar GAS: 1002: "Obračun poreza po poreznoj grupi (PDV i PPOT) iz načina potrošnje u dokumentu otpremnica: da ili ne", postavljen je na "ne" u dokumentu eksterna narudžba proizvod vuče vlastitu stopu PDV-a.


Eksterne narudžbe (I)

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Eksterne narudžbe (I)

 Return to chapter overview

Program omogućava listanje eksternih narudžbi za mjesto troška i razdoblje, u obliku popisa dokumenata ili listanja dokumenta.

GAS5810 Eksterne narudžbe (I)

Izvještaj: GAS5810 Popis eksternih narudžbi

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška – nije obavezan podatak, ostavi li se polje prazno dobiva se popis eksternih narudžbi za sva mjesta troška u odabranom razdoblju. Popis eksternih narudžbi za određeno mjesto troška, unosi se mjesto troška unosom šifre ili odabirom iz liste vrijednosti

Komitent – nije obavezan podatak, ostavi li se polje prazno dobiva se popis eksternih narudžbi za sva komitente u odabranom razdoblju. Popis eksternih narudžbi za određenog komitenta, unosi se komitent unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – od – početni i završni datum izvještaja

Ispis:

Grupirano po – grupiranje podataka po komitentu ili po mjestu troška

Poredak po – poredak podataka po datumu ili rednom broju

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5802 Ispis eksternih narudžbi

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis eksternih narudžbi za sva mjesta troška u odabranom razdoblju. Ispis eksternih narudžbi za određeno mjesto troška, unosi se mjesto troška unosom šifre ili odabirom iz liste vrijednosti

Komitent – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis eksternih narudžbi za sva komitente u odabranom razdoblju. Ispis eksternih narudžbi za određenog komitenta, unosi se komitent unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – od – početni i završni datum izvještaja

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja


Otpremnice

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Otpremnice

 Return to chapter overview

Program omogućava materijalno-financijski izlaz artikala s mjesta troška vanjskim korisnicima (komitentima), uz ostvarivanje prihoda.

Elementi prozora: GAS2120 Otpremnice

Zaglavlje:

Datum – datum dokumenta otpremnica

Dokument – odabir vrste dokumenta: Otpremnica, Povrat

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Komitent – šifra komitenta, unos ili odabir iz liste vrijednosti (<F9>)

Dostava – šifra mjesta dostave ako je definirana za odabranoga komitenta, u ZMP1270 Komitenti. Unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Unosom šifre načina potrošnje ispisuje se šifra i naziv cjenika

Opis – nije obavezan podatak, po potrebi unosi se komentar uz dokument

Napomena – napomena za ispis na dokumentu eksterne narudžbe

RBR – redni broj dokumenta kreira se kod spremanja dokumenta

Godina – puni se iz datuma

Status – V-valjan, N-negativan, P-poništen

Gumb:

Poništi otpremnicu – poništavanje odabrane otpremnice uz potvrdu: "Želite li poništiti otpremnicu?" da/ne

Stavke - Kartica Artikli:

Artikli – šifra proizvoda, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje proizvode koji su uneseni u cjenik za odabrano mjesto troška i način potrošnje

JM – ispisuje se odabirom artikla

Količina – količine artikla

Cijena – prodajna cijena odabranoga artikla upisana u cjeniku

Rabat – postotka rabata ili se puni iz veze Vrsta cjenika i Cjenici komitenata

Cijena s rabatom – umanjena jedinična cijena za postotak rabata

Iznos – količina x cijena s rabatom

Iznos PDV-a

Iznos PPOT-a

Porezna grupa – šifra, naziv, stopa PDV-a i PPOT-a koje su dodijeljene odabranom proizvodu

Ukupno – ukupan iznos, ukupan iznos PDV-a i ukupan iznos PPOT-a

Iznos artikli – ukupan iznos artikala = ukupan iznos + ukupan iznos PDV-a + ukupan iznos PPOT-a

Iznos ambalaže – ukupan iznos ambalaže (kartica ambalaža)

Sveukupno – iznos artikala + iznos ambalaže

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Elementi prozora: GAS2120 Otpremnice - Kartica: Ambalaža

Stavke - Kartica Ambalaža:

Ambalaža – šifra ambalaže, unos ili odabir iz liste vrijednosti (<F9>)

Količina – količine ambalaže

Cijena – prodajna cijena ambalaže

Iznos – količina x cijena

Iznos ambalaže – ukupan iznos ambalaže

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Postupak pregleda/izmjene dokumenta otpremnice koja je nastala iz eksterne narudžbe:

1.Ako je otpremnica nastala iz eksterne narudžbe treba je pronaći putem upita

2.Moguće je izmijeniti količinu artikala, rabat, cijena (ako je parametar GAS: 1024 "da"), dodavati nove artikle (koji mora postojati u cjeniku za odabrano mjesto troška i odabrani način potrošnje) ili brisati unesene artikle

3.Ispis dokumenta sa forme. Nakon što se unese i spremi dokument (ili pronađe već postojeći), klikom na ikonu printer pokreće se ispis dokumenta

Postupak unosa dokumenta otpremnice:

1.Ako otpremnica nije nastala iz eksterne narudžbe može se unijeti

2.Prvi podatak za unos je datum, iz kojeg se puni poslovna godina dokumenta i redni broj dokumenta

3.Unos vrste dokumenta i mjesta troška za koje se izrađuje dokument, unos komitenta

4.Unos artikala P-proizvod i koji mora postojati u cjeniku za odabrano mjesto troška i odabrani način potrošnje

5.Ispis dokumenta sa forme. Nakon što se unese i spremi dokument (ili pronađe već postojeći), klikom na ikonu printer pokreće se ispis dokumenta

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispis koji se pokreće je gastro dokumenta GAS5801 Otpremnica, koju je moguće ispisati i u Otpremnice (I)

& Napomena:

Prihod i naplata po otpremnicama dobiva se u gastro žurnalu. Potrebno je definirati novu vrstu plaćanja (npr. IRN - Otpremnice) u ZMP Vrste plaćanja, nakon definiranje nove vrste plaćanja potrebno ju je unijeti u parametru GAS: 1008

Za unos artikala u otpremnicu treba biti definiran cjenik s artiklima. Parametarski omogućiti izmjene prodajne cijene na otpremnicama, uvjet da proizvod mora biti u cjeniku i dalje ostaje. Veza parametar GAS: 1024 "Moguća promjena cijene na otpremnici : da ili ne"

Postupak poništavanja otpremnice:

1.Odabrati otpremnicu za poništavanje

2.Pritiskom na gumb <Poništi otpremnicu> pokreće se poništavanje odabrane otpremnice uz potvrdu: "Želite li poništiti otpremnicu?" da/ne

3.Odabirom da stornira se otpremnica i kreira novi dokument u minus na tekući datum

4.Odabirom ne odustaje se od poništavanja otpremnice

5.Otpremnica koja je poništena dobiva opis: Poništen-2008-000005, broj dokumenta koji je poništio otpremnicu

6.Novi dokument storna ima količine u minus i u opisu: Poništio-2008-000004, broj dokumenta kojeg je poništio

& Napomena:

Otpremnica koja je zaračunata ne može se poništiti. Poništavanjem računa po kojem je zaračunata otpremnica omogućava se poništavanje otpremnice.

Elementi prozora: GAS2120 Otpremnice - Poništena otpremnica

Postupak fakturiranja otpremnice:

1.Fakturiranje otpremnica radi se u PKA2050 Računi

2.Fakturirana otpremnica dobiva opis Zaračunato 20009-41001-000003

Elementi prozora: GAS2120 Otpremnice - Zaračunata otpremnica

Postupak ispisa loga na dokumentima:

Za otpremnice omogućen je ispis loga na dokumentu.

·Potrebno je definirati stazu za prikaz slike i naziv slike u ZMP - ADMINISTRACIJA - SLIKE

·Potrebno je definirati parametar GAS: 1021 za ispis slike

Ažuriranje staze na kojoj je smještena slika koja će se ispisivati u zaglavlju dokumenata.

Sliku treba spremiti na odgovarajuće mjesto (najbolje na «ShareDir» na serveru).

Da bi se slike ispisale na dokumentima moraju biti odgovarajuće veličine:

·slika (logo) vlasnika može biti maksimalne širine 9,1 cm, i maksimalne visine 3,3 cm

·slika (logo) vlasnika i SO može biti maksimalne širine 18,5 cm i maksimalne visine 3,3 cm

& Napomena:

Za ispis slika na otpremnici, eksternoj narudžbi definira se, Slika (logo) vlasnika u zaglavlju dokumenata i Slika (logo) vlasnika i OJ u zaglavlju GAS dokumenata. Format slike može biti npr. bmp, jpg.

Ispis slike na GAS dokumentima (Eksterne narudžbe i Otpremnice) ovisi o vrijednosti parametar GAS: 1021:

·1 = u zaglavlju GAS dokumenta ispisati će se podaci o vlasniku i o OJ

·2 = u zaglavlju GAS dokumenta ispisati će se podatak o OJ

·3 = u zaglavlju GAS dokumenta neće se ispisati ništa

·4 = u zaglavlju GAS dokumenta ispisati će se slika (logo) za vlasnika (definirana pod šifrom 0001) i podatak o OJ

·5 = u zaglavlju GAS dokumenta ispisati će se slika (logo) za vlasnika (definirana pod šifrom 0001) i slika za OJ (definirana pod šifrom 0004)

·6 = u zaglavlju GAS dokumenta ispisati će se samo podaci o vlasniku


Obračun PDV-a iz načina potrošnje

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ > Otpremnice >

Obračun PDV-a iz načina potrošnje

 Return to chapter overview

Za iste proizvode mogu vežiti različite stope PDV-a ovisno da li je ugostiteljstvo ili ne.

Za potrebe eksternih narudžbi i otpremnica uveli smo parametar GAS 1002: "Obračun poreza po poreznoj grupi (PDV i PPOT) iz načina potrošnje u dokumentu otpremnica: da ili ne". Pomoću ovog parametra definira se način obračuna PDV-a u dokumentima eksterne narudžbe i otpremnice.

Primjer:

·Imamo definiran proizvod kojem je dodijeljena stopa PDV-a 10%

GAS1170 Proizvodi

·Parametar GAS: 1002 "Obračun poreza po poreznoj grupi (PDV i PPOT) iz načina potrošnje u dokumentu otpremnica: da ili ne". Postavljen je na "da"

·Način potrošnje koji se koristi u otpremnici ima dodijeljenu poreznu grupu koja ima stopu PDV-a 25%

·Izradom dokumenta Otpremnica primjenjuje se stopa PDV-a iz načina potrošnje a ne iz proizvoda

GAS2120 Otpremnica

Izvještaj: GAS5801 Otpremnica

& Napomena:

Ako je parametar GAS:1002: "Obračun poreza po poreznoj grupi (PDV i PPOT) iz načina potrošnje u dokumentu otpremnica: da ili ne", postavljen je na "ne" u dokumentu eksterna narudžba proizvod vuče vlastitu stopu PDV-a.


Otpremnice (I)

Navigation: GAS - GASTRONOMIJA > ULAZ / IZLAZ >

Otpremnice (I)

 Return to chapter overview

Program omogućava listanje otpremnica za mjesto troška i razdoblje, u obliku popisa dokumenata ili listanja dokumenta.

GAS5800 Otpremnice (I)

Izvještaj: GAS5800 Popis otpremnica

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška – nije obavezan podatak, ostavi li se polje prazno dobiva se popis otpremnica za sva mjesta troška u odabranom razdoblju. Popis otpremnica za određeno mjesto troška, unosi se mjesto troška unosom šifre ili odabirom iz liste vrijednosti

Komitent – nije obavezan podatak, ostavi li se polje prazno dobiva se popis otpremnica za sva komitente u odabranom razdoblju. Popis otpremnica za određenog komitenta, unosi se komitent unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – od – početni i završni datum izvještaja

Parametri ispisa:

Zaračunato – zaračunate otpremnice po odabranim parametrima

Ne zaračunato – ne zaračunate otpremnice po odabranim parametrima

Grupirano po – grupiranje podataka po komitentu ili po mjestu troška

Poredak po – poredak podataka po datumu ili rednom broju

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5801 Ispis otpremnica

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška – nije obavezan podatak, ostavi li se polje prazno dobiva se popis otpremnica za sva mjesta troška u odabranom razdoblju. Popis otpremnica za određeno mjesto troška, unosi se mjesto troška unosom šifre ili odabirom iz liste vrijednosti

Komitent – nije obavezan podatak, ostavi li se polje prazno dobiva se popis otpremnica za sva komitente u odabranom razdoblju. Popis otpremnica za određenog komitenta, unosi se komitent unosom šifre ili odabirom iz liste vrijednosti

Razdoblje od – od – početni i završni datum izvještaja

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja


KASA

Navigation: GAS - GASTRONOMIJA >

KASA

 Return to chapter overview

Poseban dio programa u kojem se nalazi prijepis, pregled i liste prometnih podataka učitanih u aplikaciju s blagajničkih kasa.


Prijepis prometa sa kase

Navigation: GAS - GASTRONOMIJA > KASA >

Prijepis prometa sa kase

 Return to chapter overview

Prijepis prometa u GAS sa MICROS kasa i prijepis matičnih i prometnih za POSm kase. Datoteka za prijepis definira se u Vlasniku u direktorij (na serveru) na koji kase upisuju datoteke prometa.

GAS3100 Prijepis za POSm kase - Učitavanje prometa

Datum prijepisa – datum prijepisa prometa. Program predlaže tekući datum

Gumb:

Prepiši – pokreće se učitavanje prometnih podataka iz datoteke

Prikaži greške – prikaz grešaka koje su se pojavile. Ako postoji greška kod prijepisa javi se UPOZORENJE "Greška na kasi 01 – GASTRO nema matičnih podataka ili nema proizvoda u asortimanu". Gumb <Prikaži greške> otvara modul GAS3110 Greške pri prijepisu. Polje u kojem se pojavila greška označeno je crvenom bojom. Potrebno je ažurirati podatak koji je označen te ponoviti prijepis prometa

GAS3110 Greška pri prijepisu - Kartica: Računi

Datoteka prijepisa – ispisuje se naziv datoteke u kojoj se pojavljuje greška

Kartica - Računi

Kasa – šifra kase

Račun – broj računa

Datum – datum računa

Vrijeme – vrijeme izdavanja računa

Konobar – šifra konobara

Vrsta plaćanja – šifra vrste plaćanja

Način potrošnje – način potrošnje računa

% popusta – koji je odobren na računu

Kartica - Stavke:

Kasa – šifra kase.

Račun – broj računa

RBR – redni broj stavke na računu

Proizvod – šifra proizvoda

Mjesto troška – šifra mjesta troška

Količina – količina proizvoda

Cijena – cijena proizvoda

% PDV – stopa PDV-a

% PPOT – stopa PPOT-a

Prijepis za POSm kase - Prijepis matičnih

GAS3100 Prijepis za POSm kase - Prijepis matičnih

Gumb:

Prepiši – prijepis matičnih podataka traži dodatnu potvrdu

Potvrda prijepisa matičnih podataka

Odabirom "Da" – pokreće se prijepis matičnih podataka koji kreira 4 datoteke u prethodno definiranom direktoriju iz Vlasnika. Datoteke prijepisa se kreiraju iz šifre kase i naziva datoteke:

11026_ASO.TXT (asortiman kase)

11026_KASA.TXT (podaci o kasi i broju zadnjeg učitanog računa u GAS za kasu)

11026_KON.TXT (konobari)

11026_VLA.TXT (vlasnik)

11026_VPL.TXT (vrste plaćanja)

Odabirom "Ne" – odustaje se od prijepisa matičnih podataka

& Napomena:

Kod definiranja matičnih podataka za POSm kase potrebno je voditi računa o pravilima za POSm kase:

·Artikli koji se prodaju putem POSm kase moraju imati definiran naziv za orderman. Ako naziv za orderman nije definiran kod artikala koji su u asortimanu kase POSm prilikom prijepisa matičnih javlja se greška koja zaustavlja prijepis. Nakon ispravka podataka ponoviti prijepis matičnih podataka

Greška kod prijepisa matičnih:

·POSm kasa može imati dodijeljen samo jedan način potrošnje. Ako kasa ima dodijeljeno više načina potrošnje prilikom prijepisa matičnih javlja se greška koja zaustavlja prijepis. Nakon ispravka podataka ponoviti prijepis matičnih podataka

Greška kod prijepisa matičnih:


Račun

Navigation: GAS - GASTRONOMIJA > KASA >

Račun

 Return to chapter overview

Omogućava ručni unos računa s kase.

Prije početka korištenja računa potrebno je u:

ZMP

·ZMP Kase - definirati kasu za ručni unos (ne smije se upotrijebiti kasa koja se već koristi). U polje Aplikacija takva kasa dobiva oznaku <GAS> i oznaku kase ručna kasa

·ZMP0520 Vrste plaćanja - dodan je novi stupac "Oznaka plaćanja računa za gastro blagajnu (ručni unos): Da = može se koristiti, Ne = ne može". Za vrste plaćanja koje će koristi GAS2081 Račun (ručni unos) trebaju dobiti oznaku DA. Račun ne bi smio koristiti gotovinske naplate i naplate na PKA. Odnosno može se koristiti naplata npr. Obustava iz plaće

GAS

·GAS1320 Načini potrošnje – načinu potrošnje dodijeliti novu kasu i mjesta troška te vrstu plaćanja za ručni unos

·GAS1310 Kase – odabrati kasu te uz načine potrošnje dodati i mjesta troška

Elementi prozora: GAS2081 Račun

Zaglavlje:

Datum – datum računa. Aplikacija predlaže tekući datum. Onemogućen unos datuma većeg od tekućeg datuma, javlja poruku: "Datum je veći od tekućeg datuma"

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje samo kase koje imaju oznaku <GAS>

Način potrošnje – šifra načina potrošnje za izradu računa, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje samo načine potrošnje koji su vezani na odabranu kasu

Vrsta plaćanja – šifra vrste plaćanja, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje samo naplate koje se definiraju u ZMP Vrste plaćanja i imaju oznaku "Oznaka plaćanja računa za gastro blagajnu (ručni unos): Da = može se koristiti"

Konobar – šifra konobara, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje samo konobare koji su vezani za odabranu kasu

Popust – iznos postotka koji se odobrava na računu. Npr. 10% popust, -10% bonus

Opis – napomena

RBR – redni broj kreira se spremanjem računa

Godina – puni se iz datuma

Stavke:

RBR – redni broj stavke na računu. Predlaže se ali se može i mijenjati

Oznaka artikla – P-proizvod, R-nestandardni proizvod

MT – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje samo mjesta troška vezana za odabranu kasu

Proizvod – šifra proizvoda/nestandardnog proizvoda, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje samo proizvode/nestandardne proizvode koji su uneseni u asortiman kase za odabrano mjesto troška i način potrošnje

Količina – količina proizvoda/nestandardnog proizvoda

Cijena – jedinična cijena proizvoda/nestandardnog proizvoda puni se iz asortimana kase. Izmjena cijene proizvoda moguća je samo u asortimanu kase, izmjenu cijene nestandardnog proizvoda moguće je direktno u Računu i važi samo za taj račun

PDV – %PDV-a dodijeljen proizvodu/nestandardnom proizvodu

PPOT – %PPOT-a dodijeljen proizvodu/nestandardnom proizvodu

Iznos – iznos stavke računa

Porezna grupa – šifra i naziv porezne grupe dodijeljena proizvodu/nestandardnom proizvodu

Završna porezna isporuka – šifra i naziv završne porezne isporuke

Ukupno – ukupni iznos računa

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

& Napomena:

Postavljena kontrola načina potrošnje i vrste plaćanje. Lista vrijednosti na polje šifra vrste plaćanja otvara pomoćni ekran GAS8351 Vrste plaćanja, koji prikazuje samo vrste plaćanja vezane uz odabrani način potrošnje i koje imaju u ZMP0520 Vrste plaćanje postavljenu oznaku 11 (oznaka plaćanja računa za gastro blagajnu (ručni unos): da = može se koristiti, ne = ne može se koristiti) na da.

GAS2081 Račun -> Vrste plaćanja

Postupak izrade - Računa

1.Otvaranje forme GAS2081 Računa spreman je za unos. Podaci se unose u bijela polja, podcrtani podaci su obavezni

2.Unos podataka iz zaglavlja računa (datum, kasa, način potrošnje, vrsta plaćanja, konobar, popust)

3.Unos podataka stavke računa (oznaka artikla P-proizvod, R-nestandardni proizvod, mjesto troška, artikala, količina)

4.Spremanjem, račun dobiva svoj redni broj

5.Ako račun ne želimo spremiti, klikom na gumb <Poništi> javlja se potvrda "Želite li zaista poništiti promjene DA/NE", odabirom DA poništava se račun

6.Ispis dokumenta, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer otvara se modul <Ispis dokumenata>

& Napomena:

Izradom računa za prepaid uplatu u PKA kreira se automatikom GAS2081 Računa. Jednom kreirani račun nije moguće mijenjati javlja se poruka: Nije dopušteno unositi ili mijenjati račun koji sadrži proizvod vrste prepaid.

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispis koji se pokreće je gastro dokumenta GAS5830 Račun


Pregled računa sa kasa

Navigation: GAS - GASTRONOMIJA > KASA >

Pregled računa sa kasa

 Return to chapter overview

Omogućava se pregled i ispis računa sa kase za učitani promet.

Elementi prozora: GAS2080 Prikaz prometa sa kase

Zaglavlje:

Kasa – šifra i naziv kase

Datum – datum i vrijeme (sat) izdavanja računa. U polju datum dodana je kontrola na obrade dokumenta (dnevni obračun). Ako je polje datum crveno, napravljen je obračun za taj datum

RBR – broj računa

– pokraj RBR pojavljuje se oznaka za dvostruki klik ako se radi o računima koji su naplaćeni u PKA. Dvostrukim klikom možemo pregledati PKA2030 Računi sa kasa. Ako naplata nije vezana na PKA oznaka za dvostruki klik se ne prikazuje

Godina – godina izdavanja računa

Knjiga računa: – šifra i naziv knjige računa (knjiga računa naplate)

Način potrošnje – šifra i naziv načina potrošnje po kojem je napravljen račun

Vrsta plaćanja – šifra i naziv vrste plaćanja kojom je naplaćen račun

Konobar – šifra i ime i prezime konobara koji je izradio račun

Porezni događaj – šifra i naziv poreznog događaja

Opis – mogućnost izmjene polja opis. Ako je dnevni obračun napravljen polje opis je sivo i ne može se mijenjati. Ako nije napravljen obračun tada je polje opis bijelo i može se unijeti napomena vezana uz račun ili storno račun. Napomene koje kreira POS kasa prepisuju se u GAS2080 Pregled računa sa kasa i ne mogu se mijenjati (sivo polje)

Agencija – šifra i naziv agencije na koju je naplaćen račun

Broj SJ – broj smještajne jedinice na koju je naplaćen račun, te šifra i naziv smjštajnog objekta kojem pripada SJ

Adresa – račun naplaćen na adresu DA/NE (ne ispisuje se adresa jer nije replikacijski podatak)

Broj gostiju – broj gostiju automatikom se upisuje 1 ako konobar nije drukčije unio na računa

Popust – postotak popusta/bonusa koji je odobren na računu

ZKI – Zaštitni kod

JIR – Jedinstveni identifikator računa

Paragon – broj paragon bloka

Ukupno – ukupan iznos računa, koji omogućava pretraživanje po iznosu računa. Postavljanjem upita <F7> u polju <Ukupno> može se unijeti iznos računa kao uvjet za pretraživanje podataka

Stavke:

RBR – redni broj stavke na računu

MT – šifra i naziv mjesta troška

Proizvod – šifra i naziv proizvoda/nestandardnog proizvoda. Dvostruki klik na proizvod otvara GAS1170 Proizvodi. Dvostruki klik na nestandardni proizvod otvara GAS2030 Izlaz artikala

Količina – količina proizvoda

Cijena – jedinična cijena proizvoda

% popusta – stopa popusta po stavci računa

PDV – % PDV-a

Iznos PDV-a – iznos PDV-a po stavci računa

PPOT – % PPOT-a

Iznos PPOT-a – iznos PPOT-a po stavci računa

Iznos – iznos stavke računa

Podnožje:

Knjigovodstvena grupa – šifra i naziv knjigovodstvene grupe za odabranu stavku računa

Porezna grupa – šifra i naziv porezne grupe za odabranu stavku računa

Završna porezna isporuka – šifra i naziv završne porezne isporuke

Ukupno – ukupni iznos stupaca PDV, PPOT i ukupni bruto iznos računa

GAS2080 Prikaz računa sa kasa - dvostruki klik i obrada

1.Oznaka obrade dokumenta (dnevni obračun). Ako je polje datum crveno, napravljen je obračun za datum

2.Ako je račun naplaćen u PKA kraj RBR postoji oznaka za dvostruki klik pomoću kojeg možemo pregledati PKA2030 Računi sa kasa. Ako naplata nije vezana na PKA oznaka za dvostruki klik se ne prikazuje

GAS2080 Prikaz računa sa kasa

GAS2080 Prikaz računa sa kasa - polja za unos upita za pregled računa sa kasa

Postavljanjem upita <F7> prikazuju se sva polja zaglavlja prikaza računa sa kase po kojima je moguće pretraživanje. U polju <Ukupno> može se unijeti iznos računa kao uvjet za pretraživanje podataka (Ukupan iznos računa nakon postavljanja upita prikazuje se u podnožju računa u polju <Ukupno>.

GAS2080 Prikaz računa sa kasa

& Napomena:

Osim pregleda računa sa kase moguć je ispis odabranoga računa. Pritiskom na ikonu printer otvara se modul Ispis dokumenata.

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku, koji otvara Ispis

·Prvi ispis koji se pokreće je GAS5830 Podaci o računu, kopija računa s kase

·Drugi ispis koji se pokreće je GAS5831 Podaci o računu - detalji računa, kopija računa s detaljnim podacima o troškovima i marži po stavkama računa ako postoji dnevni obračun

Elementi prozora: Ispis

Izvještaj: Ispis podataka o računu

Ispisuje se kopija odabranoga računa sa svim elementima (zaglavlje i stavke). Dodan je ispis:

·Ako je naplata IRN - na agenciju - ispisuje se šifre i naziva agencije

·Ako je naplata IRN - na gosta - ispisuje se Broj SJ te ime i prezime gosta

·Ako je na računu korišten porezni događaj - ispisuje se šifra i naziv poreznog događaja koji je primijenjen na računu

GAS5830 Podaci o računu

Izvještaj: Ispis svih detalja računa

GAS5831 Podaci o računu - detalji računa:

·Ispisuju se svi elementi zaglavlja kopije računa

·Ako je napravljen dnevni obračun za datum računa ispisuju se i podaci o: trošku i marži po stavkama računa

GAS5831 Podaci o računu - detalji računa

Napomene storno POS računa:

Izmjena prijepisa napomene u GAS2080 Prikaz prometa sa kase.

Na formi GAS2080 Prikaz prometa sa kase u polje <Opis> prepisuju se napomene kod storno računa sa kase. Napomena se unos ili kreira ovisno o vrsti storno računa.

Načini storniranja naplaćenih računa:

·Ručni storno

·Ispravak računa

·Promjena vrste plaćanja

·Storno Pay Card

GAS2080: Opis: napomena storna


Naknadni uvoz JIR-a

Navigation: GAS - GASTRONOMIJA > KASA > Pregled računa sa kasa >

Naknadni uvoz JIR-a

 Return to chapter overview

Omogućen je naknadni uvoz JIR-a u gastro, u GAS2080 "Pregled računa sa kasa" bez poništavanja dnevnih obračuna.

Prijepis JIR-a u gastro odrađuje se iz Posmanagera, Kalendar prometa - funkcijom Prijepis JIR-a.

KALENDAR PROMETA

Kasa, GAS2080 "Pregled računa sa kase" s naknadno uvezenim podatkom JIR:


Promet sa kase (I)

Navigation: GAS - GASTRONOMIJA > KASA >

Promet sa kase (I)

Return to chapter overview

Listanje prometa artikala za kasu grupirano po pripadajućim mjestima troška, listanje prometa artikala za mjesto troška i popise računa.

GAS5330 Promet sa kase (I) - izvještaji:

Popis izvještaja:

Izvještaj: GAS5331 Promet artikl za kasu

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Poredak po – podatke posloži po: šifri proizvoda, šifri na kasi ili nazivu proizvoda

Parametar ispisa:

Ispisati rekapitulaciju kase? – DA/NE odabirom da uz popis prodanih artikala po mjestima troška ispisuju se i svi prodani artikli neovisno o mjestu troška kojem pripadaju

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5330 Promet artikala za organizacijsku jedinicu

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unosili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Poredak po – podatke posloži po: šifri proizvoda, šifri na kasi ili nazivu proizvoda

Gumb:

Izvještaj – pokreće se izrada izvještaja

Novi izvještaj: GAS5335 "Promet artikla organizacijsku jedinicu i kasu" (mjesto troška)

Organizacijska jedinica/mjesto troška: šifra organizacijske jedinice/mjesta troška, unosili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do: početni i završni datum za izvještaj

Poredak po: podatke posloži po šifri proizvoda, šifri na kasi ili nazivu proizvoda

Gumb Izvještaj: pokreće se izrada izvještaja

Izvještaj: GAS5314 Popis računa – razdoblje

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Vrsta plaćanja - šifra vrste plaćanja za specifikaciju, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve vrste plaćanja.

Poredak po – podatke posloži po: broju računa, datumu ili vrsti plaćanja

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5314 Popis računa – od do rednoga broja

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>).

Redni broj od – do – početni i završni datum za izvještaji

Poredak po – podatke posloži po: broju računa, datumu ili vrsti plaćanja

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5327 Popis storniranih računa

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5327 Popis storniranih računa

Izvještaj: GAS5316 Kumulativ po vrstama plaćanja

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Poredak po – podatke posloži po: šifri plaćanja ili nazivu plaćanja

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5315 Specifikacija računa po vrstama plaćanja

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Vrsta plaćanja – šifra vrste plaćanja za specifikaciju, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve vrste plaćanja

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5317 Promet konobara po mjestima troška

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5316 Promet konobara po kasama

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Gumb:

Izvještaj – pokreće se izrada izvještaj

Izvještaj: GAS5326 Promet konobara po kasama i vrstama plaćanja

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5318 Popis računa po knjigama računa (organizacijska jedinica naplate)

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). OJ izdavanja računa odnosno OJ na koju je vezana kasa u ZMP1280 Kase

Razdoblje od – do – početni i završni datum za izvještaji

Naplata - knjiga računa:

Druge – popis računa izdanih za naplatu u drugoj organizacijskoj jedinici (IRN - na gosta)

Vlastite – popis računa izdanih za naplatu u vlastitoj organizacijskoj jedinici. Vrste plaćanja koje se vezuju na knjigu računa vlastiti (IRN - na gosta, IRN - na agenciju, IRN - na adresu, Kartice) i vrste plaćanja koje nemaju vezu na knjigu računa ali pripadaju knjizi računa kojoj pripada kasa (Gotovina, Iz plaće, IRN - ručno knjiženje)

Sve – popis svih računa

Knjiga računa – šifra knjige računa naplate, unos ili odabir iz liste vrijednosti (<F9>), ispisuje samo račune za odabranu knjigu računa naplate ili prazno za sve račune po svim knjigama računa naplate

Odabir ispisa:

popis računa – specifikacija popisa izdanih računa po knjigama računa naplate

rekapitulacija – rekapitulacija izdanih računa po knjigama računa naplate

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5319 Promet po mjestima troška u razdoblju

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5328 Popis računa sa popustom

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). OJ izdavanja računa odnosno OJ na koju je vezana kasa u ZMP1280 Kase

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve kase

Razdoblje od – do – početni i završni datum za izvještaji

Korisnik – prazno za sve korisnike

Gost – odabirom "Gost" ispisuju se svi računi naplaćeni na goste, koji imaju popust ili bonus, grupirano po platitelju ili kasi. Unosom ili odabirom iz liste vrijednosti određenog gosta, ispisuju se svi njegovi račune koji imaju odobren popust ili bonus grupirano po platitelju ili kasi

Agencija – odabirom "Agencija" ispisuju se svi računi naplaćeni na agencije, koji imaju popust ili bonus, grupirano po platitelju ili kasi. Unosom ili odabir iz liste vrijednosti određene agencije, ispisuje se svi njezini račune koji imaju odobren popust ili bonus grupirano po platitelju ili kasi

Adresa – odabirom "Adresa" ispisuju se svi računi naplaćeni na adrese, koji imaju popust ili bonus, grupirano po platitelju ili kasi. Unosom ili odabir iz liste vrijednosti određene adrese, ispisuje se svi njezini račune koji imaju odobren popust ili bonus grupirano po platitelju ili kasi

Vrsta plaćanja – šifra vrste plaćanja za specifikaciju, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve vrste plaćanja

Grupirano po:

platitelj

kasa

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5324 Popis subvencioniranih računa

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). OJ izdavanja računa odnosno OJ na koju je vezana kasa u ZMP1280 Kase

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve kase

Razdoblje od – do – početni i završni datum za izvještaj

Korisnik – prazno za sve korisnike

Gost – odabirom "Gost" ispisuju se svi računi naplaćeni na goste, koji imaju popust ili bonus, grupirano po platitelju ili kasi. Unosom ili odabirom iz liste vrijednosti određenog gosta, ispisuju se svi njegovi računi koji imaju odobren popust ili bonus grupirano po platitelju ili kasi

Agencija – odabirom "Agencija" ispisuju se svi računi naplaćeni na agencije, koji imaju popust ili bonus, grupirano po platitelju ili kasi. Unosom ili odabir iz liste vrijednosti određene agencije, ispisuju se svi njezini računi koji imaju odobren popust ili bonus grupirano po platitelju ili kasi

Adresa – odabirom "Adresa" ispisuju se svi računi naplaćeni na adrese, koji imaju popust ili bonus, grupirano po platitelju ili kasi. Unosom ili odabir iz liste vrijednosti određene adrese, ispisuju se svi njezini računi koji imaju odobren popust ili bonus grupirano po platitelju ili kasi

Vrsta plaćanja – šifra vrste plaćanja za specifikaciju, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve vrste plaćanja

Parametar ispisa:

ispis rekapitulacije

Grupirano po:

platitelj

kasa

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5324 Popis računa - iskorištenje odobrene subvencije

Izvještaj: GAS5324 Rekapitulacija iskorištenih odobrenih subvencija

Izvještaj: GAS5329 Popis nefiskaliziranih računa

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5329 Popis nefiskaliziranih računa

& Napomena:

Da bi se u GAS učitao JIR za račune koji su naknadno fiskalizirani potrebno je ponoviti prijepis prometa sa kase u GAS. prijepis je moguće napraviti kroz POSMANAGER pomoću funkcije Izvoz prometnih podataka sa uključenim parametrom ponovi prijepis ako već postoji:

Izvještaj: Prepaid uplate i korištenje

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: Paycard promet po korisnicima

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaji

Gumb:

Izvještaj – pokreće se izrada izvještaja


Kase

Navigation: GAS - GASTRONOMIJA > KASA >

Kase

 Return to chapter overview

Matični podaci kasa u aplikaciji GAS potrebni su za komunikaciju s blagajničkim kasama. Trostrana veza Kasa - Mjesto troška - Način potrošnje, omogućava da kasa vrši naplatu u korist određenih mjesta troška za sve pripadajuće načine potrošnje, a prema artiklima i cijenama iz asortimana.

Za kase aplikacije POS omogućeno je ažuriranje datuma sinkronizacije podataka GAS - POS. Postavke za definiranje sinkronizacije GAS-POS definiraju se na shemama centra.

Parametar GAS 1003: Da li POS kase učitavaju matične podatke automatski, na temelju datuma i oznake sinkronizacije u programu GAS1310 (da ili ne), definira da li se sinkronizacija provjerava ili ne:

·Ako je parametar GAS 1003 postavljen na <da> tada se u GAS1310 Kase definiraju postavke za sinkronizaciju: datum sinkronizacije i oznaka sinkronizacije.

·Ako je parametar GAS 1003 postavljen na <ne> tada se u GAS1310 Kase ne definiraju postavke za sinkronizaciju: datum sinkronizacije i oznaka za sinkronizaciju. Ako su postavke ipak unesene kasa ih ne provjerava.

·POS blagajnička kasa kontrolira upisane parametre i po zadanoj sinkronizaciji učitava matične podatke prilikom otvaranja blagajne. Nakon uspješno odrađene sinkronizacije vraća informaciju na sheme objekt.

GAS1310 Kase

Zaglavlje:

Šifra – šifra kase (definirana u ZMP1280 Kase). Lista vrijednosti GAS8310 Kase (<F9>) prikazuje samo valjane kase ukoliko je odabrana opcija samo valjane kase = da; ukoliko je odabrana opcija samo valjane kase = ne, tada se prikazuju i valjane i poništene kase

Naziv – naziv kase

Aplikacija – oznaka aplikacije kase (POS, GAS, PSM)

Knjiga računa – šifra i naziv knjige računa kojoj kasa pripada. Lista vrijednosti ZMP8A80 Knjiga računa (<F9>) prikazuje samo valjane knjige računa ukoliko je odabrana opcija samo valjane knjige računa = da; ukoliko je odabrana opcija samo valjane kase = ne, tada se prikazuju i valjanje i poništene knjige računa.

Datum sinkronizacije – unos datuma za sinkronizaciju podataka GAS - POS

Ozn. sinkronizacije – oznaka da/ne, postavljanje oznake sinkronizacije na shemi centar na <da> šalje se signal POS blagajničkoj kasi da treba učitati matične podatke. Ako je oznaka sinkronizacije na shemi centar na <ne> POS blagajnička kasa neće provjeravati podatke (neovisno što je datum sinkronizacije ažuriran).

Valjano od – datum od kojeg je kasa valjana

Poništeno od – datum od kojeg je kasa poništena

Kartica - Načini potrošnje

Način potrošnje – šifre načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>) GAS8180 Načini potrošnje

Priznanje – odabirom načina potrošnje ispisuje se priznanje ako je definirano

Elementi prozora: GAS1310 Kase - Kartica: Mjesta troška

Kartica - Mjesta troška

Mjesta troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti GAS8160 Mjesta troška prikazuje samo valjana mjesta troška ukoliko je odabrana opcija samo valjana mjesta troška = da; ukoliko je odabrana opcija valjana mjesta troška = ne, tada se prikazuju i valjane i poništena mjesta troška. Dodatna mogućnost prikaza mjesta troška po vrstama mjesta troška

Kategorija – odabirom mjesta troška ispisuje se njegova kategorija

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Postupak:

·Odabrati kasu, na shemi centar, za koju se postavlja sinkronizacija. Unijeti Datum sinkronizacije i postaviti Ozn. sinkronizacije na <da>

GAS1310 Kase - Postavljanje sinkronizacije na shemi centar

·Nakon što POS blagajnička kasa uspješno odradi sinkronizaciju podataka vrača obavijest na shemu objekta, Ozn. sinkronizacije postavlja se na <ne>

GAS1310 Kase - Pregleda sinkronizacije na shemi objekta

& Napomena:

Ozn. sinkronizacije na shemi centar se ne ažurira po obavljenoj sinkronizaciji na POS blagajničkoj kasi, ažuriranje ozn. sinkronizacije vidljivo je isključivo na shemama objekata.

Novo postavljanje sinkronizacije ažurira se na shemi centra upisom datuma i spremanjem izmjena.


Kase (I)

Navigation: GAS - GASTRONOMIJA > KASA >

Kase (I)

 Return to chapter overview

Ispis omogućava listanje popisa kasa od – do uz odabir parametara ispisa.

Elementi prozora - GAS5520 Kase (I)

Kasa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis svih kasa po odabranim parametrima ispisa. Popis određene kase po odabranim parametrima, unosi se kasa od - do, unosom šifre ili odabirom iz liste vrijednosti

Parametri ispisa:

Ispisati samo kase koje pripadaju vlasniku? – ispisuju se kase koje pripadaju knjigama računa ispod Vlasnika sheme

Ispisati mjesta troška? – DA/NE. Odabirom DA ispisuju se pripadajuća mjesta troška za kasu

Ispisati načine potrošnje? – DA/NE. Odabirom DA ispisuju se pripadajući načini potrošnje za kasu

Ispisati konobare? – DA/NE. Odabirom DA ispisuju se konobari koji su vezani uz kasu

Poredak po – podatke posloži po: šifri kase ili nazivu kase

Gumb:

Izvještaj – pokreće se izrada izvještaja


Konobari

Navigation: GAS - GASTRONOMIJA > KASA >

Konobari

 Return to chapter overview

Unos i ažuriranje konobara (korisnika) i njihova veza na kase definira se centralno, na shemi centra, za sve objekte. Omogućeno je definiranje grupe dozvola za rad konobara te njihova veza na kase i konobare. Ovisno o parametru GAS 1016: Prava konobara se definiraju u MISH: da ili ne. Prava se mogu ažurirati na shemi centar i učitavati u POS shemu (POSMANAGER) ili se i dalje ažuriraju u POS shemi (POSMANAGER-u) kao i do sada.

Ako se vrijednost parametra GAS1016 postavi na "da" tada se prava konobara (korisnika) ažuriraju na shemi <centar> i učitavaju u shemu POS. Ako se vrijednost parametra GAS1016 postavi na "ne" tada se prava konobara (korisnika) ažuriraju u shemi POS (POSMANAGER).

Ako se prava korisnika definiraju u GAS tada se definira i način veze konobara i načina potrošnje, veza se definira kroz parametar GAS 1028: Veza između konobara i načina potrošnje (NP) definira se: 1. za NP ukupno (5.tab u programu Konobari), 2. za svaku kasu (6.tab u Konobari): 1 ili 2.

& Napomena:

Prijavom u POSMANAGER potrebno je pokrenuti <Osvježi kase> da bi se učitala vrijednost parametra GAS 1016 kojom se definira način rada i definiranja dozvola konobara.

Elementi prozora: Konobari i dozvole

Konobari i dozvole

Šifra – šifra konobara

Ime i prezime – ime i prezime konobara ispisuje se na računima sa kase

Lozinka – lozinka konobara. Najčešće se u polje lozinka upisuje šifra konobara, prava lozinka za rad dodaje se konobaru na kasi (šifra, kartica, ključ)

Opis – napomena koja se želi evidentirati (nije obavezan podatak)

Adresa – adresa konobara (nije obavezan podatak). Kontrola na unos istih adresa, u slučaju unosa iste adrese različitim konobarima javlja se Greška: Postoji redak s tom vrijednosti (Adresa)

OIB – OIB konobara podatak koji se koristi za fiskalizaciju. Podatak se ne ispisuje na računu ali se šalje u poreznu službu. Ugrađena provjera ispravnosti OIB-a

Aktivan? – DA/NE, odabirom da konobar je aktivan i prikazivat će se prilikom prihvata konobara na kase. Odabirom NE konobar postaje neaktivan i neće se prepisivati na kase

Gumb:

Kreiranje veza konobara i kasa – kreiranje veza konobara i kasa na temelju odabrane OJ, te veze konobara i kasa na temelju odabrane OJ i grupe dozvola konobara.

Kase i grupe dozvola

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>). Kasa na kojoj konobar ima pravo rada

Grupa dozvola – šifra grupe dozvola, unos ili odabir iz liste vrijednosti (<F9>). Unosi se za svaku kasu koja je dodijeljena konobaru za rad

& Napomena:

OIB se sastoji od 11 znamenaka. Posljednja 11. znamenka je kontrolna znamenka dobivena izračunom iz prethodnih 10 znamenaka po međunarodnoj normi ISO 7064 (MOD 11,10)

Dodana je provjera ispravnosti upisanog OIB-a prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf).

Ukoliko upisani OIB:

·ima manje od 11 znakova, javlja se poruka: "Podatak OIB treba imati 11 znakova."

·svi upisani znakovi nisu brojke, javlja se poruka: "Svi uneseni znakovi podatka OIB moraju biti brojke."

·nije ispravan prema algoritmu (http://www.regos.hr/UserDocsImages/%20OIB-a.pdf) javlja se poruka: "Neispravan OIB."

Radi se o porukama greške. Nije moguće spremanje s neispravnim OIB

Podsjetnik: Prilikom fiskalizacije gotovinskog prometa, u Poreznu Upravu šalje se OIB korisnika (operatera) koji je izradio račun

Pretraživanje konobara:

·Postavljanjem uvjeta za pregled konobara otvara se mogućnost izbora za prikaz: Svi, Neaktivni, Aktivni. Ovisno o odabranom parametru izvodi se upit

Elementi prozora: GAS1340 Konobari - Pregleda konobara


Kartica: Konobari, kase i dozvole

Navigation: GAS - GASTRONOMIJA > KASA > Konobari >

Kartica: Konobari, kase i dozvole

 Return to chapter overview

Kreiranje veza konobara i kasa:

Ako se vrijednost parametra GAS1016 postavi na "ne" tada se prava konobara (korisnika) ažuriraju u shemi POS (POSMANAGER).

Na shemi centra definiraju se konobari s njihovim obveznim podacima (šifra, ime i prezime, lozinka, OIB i oznaka da je konobar aktivan) te njihova veza na kase.

Postupak:

·Odabrati konobara za postavljanje veze na kase

GAS1340 Kartica: Konobari, kase i dozvole -definiranje veze konobar i kase

·Pritiskom na gumb <Kreiranje veze konobara i kasa> otvara se pomoćni ekran <Kreiranje veze konobara i kasa (koje pripadaju odabranoj OJ)>

GAS1340 Pomoćni ekran: Kreiranje veze konobar i kasa (koje pripadaju odabranoj OJ)

Elementi prozora:

OJ (koje imaju aktivne kase) – unos šifre OJ ili odabir iz LV

Grupa dozvola – unos šifre grupe dozvola ili odabir iz LV

Gumb:

Potvrda kreiranja (prethodne veze se brišu) – potvrđuje se i kreira odabrana veza

Opoziv kreiranja – odustaje se od kreiranja odabrane veze

·Unosom ili odabirom OJ i unosom ili odabirom grupe dozvola spremaju se podaci za kreiranje veze konobar - kase (za odabranu OJ)

·Pokretanjem gumba <Potvrda kreiranja (prethodne veze se brišu)> pokreće se kreiranje postavljenih veza na način da se brišu postojeće veze za odabrane parametre i kreiraju nove

GAS1340 Kartica: Konobari i dozvole konobara

Kreiranje veza konobara, kasa i grupa dozvola:

Ako se vrijednost parametra GAS1016 postavi na "da" tada se prava konobara (korisnika) ažuriraju na shemi <centar> i učitavaju u shemu POS.

Na shemi centra definiraju se konobari s njihovim obveznim podacima (šifra, ime i prezime, lozinka, OIB i oznaka da je konobar aktivan) te njihova veza na kase.

Da bi konobarima uz postavljanje veze na <Kase> postavili i vezu na <Grupe dozvola> potrebno je najprije odraditi definiranje grupa dozvola na kartici <Grupe dozvola - ažuriranje>.

Postupak:

·Odabrati konobara za postavljanje veze na kase i dozvole

GAS1340 Kartica: Konobari, kase i dozvole - definiranje veze konobar, kase i dozvole

·Pritiskom na gumb <Kreiranje veze konobara i kasa> otvara se pomoćni ekran <Kreiranje veze konobara i kasa (koje pripadaju odabranoj OJ)>

GAS1340 Pomoćni ekran: Kreiranje veze konobar i kasa (koje pripadaju odabranoj OJ)

·Unosom ili odabirom OJ i unosom ili odabirom grupe dozvola spremaju se podaci za kreiranje veze konobar - kase (za odabranu OJ)

·Pokretanjem gumba <Potvrda kreiranja (prethodne veze se brišu)> pokreće se kreiranje postavljenih veza na način da se brišu postojeće veze za odabrane parametre i kreiraju nove

GAS1340 Kartica: Konobari, kase i dozvole - definiranje veze konobar, kase i dozvole


Kartica: Kase, konobari i dozvole

Navigation: GAS - GASTRONOMIJA > KASA > Konobari >

Kartica: Kase, konobari i dozvole

 Return to chapter overview

Pregled ili ažuriranje veza kasa i konobar:

Ako se vrijednost parametra GAS1016 postavi na "ne" tada se prava konobara (korisnika) ažuriraju u shemi POS (POSMANAGER).

Na shemi centra definiraju se konobari s njihovim obveznim podacima (šifra, ime i prezime, lozinka, OIB i oznaka da je konobar aktivan) te njihova veza na kase.

Kartica: Kase, konobari i dozvole omogućava:

·Pregled kasa pripadajućih konobara

·Ažuriranje (dodavanje ili brisanje) aktivnih konobara za odabranu kasu

Postupak:

·Odabir kase za pregled ili ažuriranje u donjem djelu ekrana prikazuju se konobari koji su dodijeljeni kasi

·Ažuriranje omogućava brisanje pridruženih konobara (briši redak) ili dodavanje novog konobara unosom šifre konobara ili odabirom iz liste vrijednosti (<F9>)

GAS1340 Kartica: Kase, konobari i dozvole - veza kasa i konobari

Kasa:

Kasa – šifra i naziv kase

Ozn.kase – oznaka kase (za apl. POS: I - Interna kasa, O - Off-line kasa a za apl. GAS: M - Minibar, R - Gastro, W - Wellness)

Apl – šifra i naziv aplikacije (POS = POS blagajnička kasa, PSM = mobilni POS, GAS = gastro kasa)

OJR – knjiga računa kojoj kasa pripada

Konobari i grupe dozvola:

Ime i prezime – ime i prezime konobara ispisuje se na računima sa kase

Grupa dozvola – šifra grupe dozvola, unos ili odabir iz liste vrijednosti (<F9>). Unosi se za svaku kasu koja je dodijeljena konobaru za rad

Pregled ili ažuriranje veza kasa, konobar i grupa dozvola:

Ako se vrijednost parametra GAS1016 postavi na "da" tada se prava konobara (korisnika) ažuriraju na shemi <centar> i učitavaju u shemu POS.

Na shemi centra definiraju se konobari s njihovim obveznim podacima (šifra, ime i prezime, lozinka, OIB i oznaka da je konobar aktivan) te njihova veza na kase.

Da bi konobarima uz postavljanje veze na <Kase> postavili i vezu na <Grupe dozvola> potrebno je najprije odraditi definiranje grupa dozvola na kartici <Grupe dozvola - ažuriranje>.

Kartica: Kase, konobari i dozvole omogućava:

·Pregled kasa i pripadajućih konobara sa njihovim grupama dozvola

·Ažuriranje konobara i grupa dozvola

Postupak:

·Odabir kase za pregled ili ažuriranje u donjem djelu ekrana prikazuju se konobari koji su dodijeljeni kasi i njihova grupa dozvola

·Ažuriranje omogućava brisanje pridruženih konobara (briši redak) ili dodavanje novog konobara unosom šifre konobara ili odabirom iz liste vrijednosti (<F9>)

·Ažuriranje omogućava dodavanje, brisanje ili mijenjanje grupa dozvola konobarima za odabranu kasu

GAS1340 Kartica: Kase, konobari i dozvole - veza kasa, konobari i grupe dozvola


Kartica: Grupe dozvola - ažuriranje

Navigation: GAS - GASTRONOMIJA > KASA > Konobari >

Kartica: Grupe dozvola - ažuriranje

 Return to chapter overview

Pregled ili ažuriranje grupa dozvola:

Ako se vrijednost parametra GAS1016 postavi na "da" tada se prava konobara (korisnika) ažuriraju na shemi <centar> i učitavaju u shemu POS.

Na shemi centra definiraju se konobari s njihovim obveznim podacima (šifra, ime i prezime, lozinka, OIB i oznaka da je konobar aktivan) te njihova veza na kase.

Da bi konobarima uz postavljanje veze na <Kase> postavili i vezu na <Grupe dozvola> potrebno je najprije odraditi definiranje grupa dozvola sa pripadajućim dozvolama (pravima) za rad na POS blagajničkim kasama.

GAS1340 Kartica: Grupe dozvola - unos dozvola

Grupe dozvola:

Šifra grupe dozvola – unosi se šifra grupe dozvola

Naziv – unosi se naziv grupe dozvola

Gumb:

Prijepis svih standardnih dozvola u grupe dozvola – prepisuje sve postojeće dozvole koje nakon prijepisa treba ažurirati (brisati) ovisno o dozvoljenim pravima za otvorenu grupu

Dozvole:

Dozvola – naziv dozvole (prava) za rad na POS blagajničkoj kasi

Kreiranje grupe dozvola i ažuriranje pripadajućih dozvola:

·Unos šifre i naziva grupe dozvola

Kartica - Grupa dozvola - ažuriranje

·Pritiskom na gumb Prijepis svih standardnih dozvola u grupe dozvola otvara se pomoćni prozor <Prijepis svih standardnih dozvola konobara u odabranu grupu dozvola>.

·Gumb: Potvrda prijepisa (prethodne dozvole u grupi se brišu!) pokreće prijepis svih dozvola (prava) u odabranu grupu dozvola. Ako u odabranoj grupi dozvola već postoje dozvole (prava) iste će biti pregažene i kopirane sve postojeće dozvole

·Gumb: Opoziv prijepisa odustaje se od prijepisa dozvola (prava) u odabranu grupu dozvola

Kartica - Grupa dozvola - ažuriranje

·Nakon prijepisa svih dozvola (prava) u odabranu grupu potrebno je ažurirati istu. Brisanje prava koja ne pripadaju odabranoj grupi dozvola, odabrati dozvolu i obrisati sa gumbom u meniju [image] - briši redak

·Ako je potrebno dodati novu dozvolu (pravo) u odabranu grupu, dodaje se u novi redak odabirom iz liste vrijednosti (<F9>). Lista vrijednosti otvara pomoćni ekran GAS8510 Dozvole konobara

Lista vrijednosti: GAS8510 Dozvole konobara


Kartica: Grupe dozvola - pregled

Navigation: GAS - GASTRONOMIJA > KASA > Konobari >

Kartica: Grupe dozvola - pregled

 Return to chapter overview

<Grupe dozvola - pregled> omogućava pregled kasa i konobara za odabranu grupu dozvola.

GAS1340 Kartica: Grupe dozvole - pregled kasa i konobara

Grupe dozvola:

Grupa dozvola – šifra i naziv grupe dozvola

Kasa i Konobar:

Kasa – šifra i naziv kase kojoj je dodijeljena odabranu grupu dozvola

Konobar – ime i prezime konobara kojem je dodijeljena odabran grupa dozvola


Kartica: Konobari - NP

Navigation: GAS - GASTRONOMIJA > KASA > Konobari >

Kartica: Konobari - NP

 Return to chapter overview

Ako se vrijednost parametra GAS1016 postavi na "da" tada se prava konobara (korisnika) ažuriraju na shemi <centar> i učitavaju u shemu POS.

Na shemi centra definiraju se konobari s njihovim obveznim podacima (šifra, ime i prezime, lozinka, OIB i oznaka da je konobar aktivan), njihova veza na kase i grupe dozvola.

Ovisno o parametru GAS 1028: Veza između konobara i načina potrošnje (NP) definira se: 1. za NP ukupno (5.tab u programu Konobari), 2. za svaku kasu (6.tab u Konobari): 1 ili 2. Podešava se i vezan na načine potrošnje s kojima korisnik može raditi na POS blagajničkoj kasi.

Ako je parametar GAS 1028 (Veza između konobara i načina potrošnje (NP) definira se: 1. za NP ukupno (5.tab u programu Konobari)) postavljen na <1> tada se ažurira veza Konobar i NP (način potrošnja).

& Napomena:

Instaliranjem verzije 14.2 napuniti će se veza <Konobar i načini potrošnje>. Veza Konobar-NP puni se na temeljnu veze Konobar-Kase-Načini potrošnje.

Svako daljnje ažuriranje veza Konobar-NP radi korisnik na shemi centara. Vezu Konobar-NP moguće je napraviti i u GAS1320 Načini potrošnje kartica <Konobari>.

GAS1340 Kartica: Konobari - NP (načini potrošnje)

Konobari

Šifra – šifra konobara

Ime i prezime – ime i prezime konobara ispisuje se na računima sa kase

Lozinka – lozinka konobara. Najčešće se u polje lozinka upisuje šifra konobara, prava lozinka za rad dodaje se konobaru na kasi (šifra, kartica, ključ)

Opis – napomena koja se želi evidentirati (nije obavezan podatak)

Adresa – adresa konobara (nije obavezan podatak). Kontrola na unos istih adresa, u slučaju unosa iste adrese različitim konobarima javlja se Greška: Postoji redak s tom vrijednosti (Adresa)

OIB – OIB konobara podatak koji se koristi za fiskalizaciju. Podatak se ne ispisuje na računu ali se šalje u poreznu službu. Ugrađena provjera ispravnosti OIB-a

Aktivan? – DA/NE, odabirom da konobar je aktivan i prikazivat će se prilikom prihvata konobara na kase. Odabirom NE konobar postaje neaktivan i neće se prepisivati na kase

Gumb

Kreiranje veza konobara i NP – kreiranje veza konobara i NP na temelju veze: Konobar - Kasa i Kasa - Način potrošnje

Način potrošnje

Način potrošnje – šifra i naziv načina potrošnje

& Napomena:

Ako se vrijednost parametra GAS1016 postavi na "ne" tada se prava konobara (korisnika) ažuriraju u shemi POS (POSMANAGER).

Na shemi centra ne definira se veza konobara i načina potrošnje.

Instaliranjem verzije 14.2 napuniti će se veza <Konobar i načini potrošnje> neovisno o tome što se konobari ne vode centralno. Veza konobar-NP puni se na temeljnu veze konobar-kase-načini potrošnje.

Pregled i ažuriranje veze: Konobar - NP:

·Odabir konobara za pregled ili ažuriranje veze na načine potrošnje

·Postojeći načini potrošnje koji su dodijeljeni konobaru mogu se pregledati, brisati ili dodavati novi

·Ažuriranje omogućava brisanje pridruženih načina potrošnje (briši redak) ili dodavanje novog načina potrošnje unosom šifre načina potrošnje ili odabirom iz liste vrijednosti (<F9>)

Kartica: Konobari i NP

·Pokretanje gumba <Kreiranje veza konobara i NP> otvara pomoćni prozor <Kreiranje veze odabranog konobara i svih načina potrošnje koji su vezani na kase koje su vezane s tim konobarom>

·Gumb: <Potvrda kreiranja (prethodne veze se brišu!)> pokreće kreiranje veza Konobar - NP. Ako već postoje kreirane veze Konobar - NP iste se brišu i kreiraju nove

·Gumb: <Opoziv kreiranja> odustaje se od kreiranja veze Konobar - NP

Kartica: Konobari i NP

·POSMANAGER - <Prijenosom matičnih podataka> ili <Prijenosom korisnika> za kasu, učitavaju se i veze Kasa - Konobar - Način potrošnje


Kartica: Konobari - NP po kasama

Navigation: GAS - GASTRONOMIJA > KASA > Konobari >

Kartica: Konobari - NP po kasama

 Return to chapter overview

Ako se vrijednost parametra GAS1016 postavi na "da" tada se prava konobara (korisnika) ažuriraju na shemi <centar> i učitavaju u shemu POS.

Na shemi centra definiraju se konobari s njihovim obveznim podacima (šifra, ime i prezime, lozinka, OIB i oznaka da je konobar aktivan), njihova veza na kase i grupe dozvola.

Ovisno o parametru GAS 1028: Veza između konobara i načina potrošnje (NP) definira se: 1. za NP ukupno (5.tab u programu Konobari), 2. za svaku kasu (6.tab u Konobari): 1 ili 2. Podešava se i veza na načine potrošnje s kojima korisnik može raditi na POS blagajničkoj kasi.

Ako je parametar GAS 1028 (Veza između konobara i načina potrošnje (NP) definira se: 2. za svaku kasu (6.tab u Konobari)) postavljen na <2> tada se ažurira veza Konobari i NP po kasama.

& Napomena:

Instaliranjem verzije 14.2 neće se napuniti veza <Konobar i NP po kasama>.

GAS1340 Kartica: Konobari - NP po kasama

Konobari

Šifra – šifra konobara

Ime i prezime – ime i prezime konobara ispisuje se na računima sa kase

Lozinka – lozinka konobara. Najčešće se u polje lozinka upisuje šifra konobara, prava lozinka za rad dodaje se konobaru na kasi (šifra, kartica, ključ)

Opis – napomena koja se želi evidentirati (nije obavezan podatak)

Adresa – adresa konobara (nije obavezan podatak). Kontrola na unos istih adresa, u slučaju unosa iste adrese različitim konobarima javlja se Greška: Postoji redak s tom vrijednosti (Adresa)

OIB – OIB konobara podatak koji se koristi za fiskalizaciju. Podatak se ne ispisuje na računu ali se šalje u poreznu službu. Ugrađena provjera ispravnosti OIB-a

Aktivan? – DA/NE, odabirom da konobar je aktivan i prikazivat će se prilikom prihvata konobara na kase. Odabirom NE konobar postaje neaktivan i neće se prepisivati na kase

Gumb

Kreiranje veza konobara i NP po kasama– kreiranje veza konobara i NP po kasama na temelju veze: Konobar - Kasa - Način potrošnje

Kase

Kase – prikaz šifra i naziv svih kasa vezanih uz konobara

Način potrošnje

Način potrošnje – šifra i naziv načina potrošnje

Pregled i ažuriranje veze: Konobar i NP po kasama:

·Odabir konobara za pregled ili ažuriranje veze na načine potrošnje po kasama

·Ažuriranje omogućava brisanje pridruženih načina potrošnje (briši redak) ili dodavanje novog načina potrošnje unosom šifre načina potrošnje ili odabirom iz liste vrijednosti (<F9>)

Kartica: Konobari i NP po kasama

·Pokretanje gumba <Kreiranje veza konobara i NP po kasama>, otvara pomoćni prozor <Kreiranje veze odabranog konobara i svih načina potrošnje koji su vezani na kase koje su vezane s tim konobarom>.

·Gumb: <Potvrda kreiranja (prethodne veze se brišu!)> pokreće kreiranje veza Konobar i NP po kasama. Ako već postoje kreirane veze Konobar i NP po kasama iste se brišu i kreiraju nove

·Gumb: <Opoziv kreiranja> odustaje se od kreiranja veze Konobar i NP po kasama

Kartica: Konobari i NP po kasama

·POSMANAGER - <Prijenosom matičnih podataka> ili <Prijenosom korisnika> za kasu, učitavaju se i veze Kasa - Konobar - Način potrošnje (GAS1340 Konobari - Kartica: Konobar i NP po kasama)


Dozvole

Navigation: GAS - GASTRONOMIJA > KASA > Konobari >

Dozvole

Return to chapter overview

Popis dozvola za rad koje korisnik može dobiti:

Arhiviranje OFFLINE baze – omogućava pokretanje arhiviranja offline baze ako arhiviranje offline baze nije napravljeno automatikom pri zatvaranju blagajne.

Ažuriranje kupaca – omogućava unos R1 kupaca potrebnih za izradu R-1 računa.

BiH FIS - Ispis duplikat Fisk. računa

BiH FIS - Ispis periodičkog izvještaja

BiH FIS - Reset artikala iz Fisk. računa

BiH FIS - Učitaj podatke za Fisk. račun

BiH FIS - X izvještaj na Fisk. printer

BiH FIS - Z izvještaj na Fisk. printer

GART - Obriši prekoračenje narukvice – omogućava brisanje stavaka na narukvici.

GART - Resetiranje narukvice – omogućava resetiranje narukvice.

Gašenje aplikacije – omogućava izlaz iz aplikacije POS ali i fizičko gašenje kase/računala ako se tako definira na nivou kase (dozvola odnosno funkcija "Konfiguracija kase").

Ispis bezgotovinskih računa – omogućava ispis izvještaja bezgotovinskih računa trenutno prijavljenog korisnika. Izvještaj sadrži račune naplaćene u PKA koji imaju oznaku IRN računa.

Izvještaj je moguće pokrenuti ako ne postoje otvoreni računi (stavke koje nisu naplaćene).

Ako postoje otvorene narudžbe javlja se poruka: "Korisnik "ime i prezime" ima otvorene račune!". Potrebno je naplatiti otvorene narudžbe i tada ponoviti ispis izvještaja.

Ispis bezgotovinskih računa dok postoje otvoreni računi – omogućava ispis izvještaja bezgotovinskih računa trenutno prijavljenog korisnika.

Izvještaj sadrži račune naplaćene u PKA koji imaju oznaku IRN računa. Izvještaj je moguće pokrenuti i kad postoje otvoreni računi (narudžbe) stavke koje nisu naplaćene.

Ispis blagajničkog izvještaja – omogućava ispis blagajničkog izvještaja trenutno prijavljenog korisnika, kojeg su obavezni predati na kraju radnog vremena (sadržava rekapitulaciju po sredstvima naplate) pod uvjetom da ne postoje otvoreni računi (stavke koje nisu naplaćene). Ako isti postoje, kod pokušaja ispisa pojavljuje se slijedeća poruka:

Ispis blagajničkog izvještaja dok postoje otvoreni računi – omogućava ispis blagajničkog izvještaja trenutno prijavljenog korisnika i ako postoje otvoreni računi, blagajnički izvještaj se predaje na kraju radnog vremena (sadržava rekapitulaciju po sredstvima naplate).

Ispis duplikata računa – moguće je unaprijed (automatikom) odrediti koliki će se broj duplikata (kopija) ispisati po vrstama naplate (na račun gosta, na agenciju…) što se određuje u ZMP - Vrste plaćanja, međutim ponekad se ukaže potreba da moramo i "ručno" ispisati određeni račun (npr. nestanak papira). U zaglavlju računa jasno stoji da je to "Duplikat" ali i broj ispisa. Dozvoljeni broj ispisa računa definira se u parametrima računa i postavljen je na 9, po potrebi može mijenjati.

Ispis duplikata storno računa – ponekad se ukaže potreba da moramo i "ručno" ispisati određeni račun (npr. nestanak papira). U zaglavlju računa jasno stoji da je to "Duplikat" ali i broj ispisa. Dozvoljeni broj ispisa računa definira se u parametrima računa i postavljen je na 9, po potrebi može mijenjati.

Ispis izvještaja – omogućava ispis raznih izvještaja financijskih i materijalnih, postoje i kontrolni izvještaji (storno računi, višestruko štampani računi …).

Ispis konzumacije – konzumaciju nam predstavlja ispis narudžbe (otvorenog računa) sa totalom, odnosno zbrojem svih stavaka.

Ispis poruke – poruka može ubrzati kolanje upita ili informacija, naročito ako postoje udaljeni printeri za ispis narudžbi po mjestima troška (šank, kuhinja).

Ispis prometa po mjestu troška – dozvola omogućava ispis izvještaja preko funkcije <Izvještaj po mjestu troška>.

IT - Kreiranje internet ticketa za gosta – omogućava kreiranje internet tiketa na temelju postavljenih parametara.

IT - Omogući internet ticketing – omogućava pokretanjem funkcije <IT - Omogući / onemogući internet ticketing> koja otvara se pomoćni ekran Internet ticketing sa parametrom "Omogući izdavanje internet ticketa" da/ne odabirom <da> ispisuje se free internet ticket na POS blagajničkoj kasi, odabirom <ne> ne ispisuje se free internet ticket na POS blagajničkoj kasi.

Izbacivanje ladice printera – otvaranje ladice pomoću funkcije <Izbaci ladicu>.

Izmjena cijene stavke – omogućava izmjenu cijena samo nestandardnim proizvodima, odnosno onim proizvodima iza kojih ne stoji normativ ( svadbene večere, topli obroci …)

Izmjena popusta – iznos popusta ili bonusa program izračunava na osnovu unesenog popusta, ali je moguće za iste unijeti i određeni iznos na temelju kojih program izračunava postotak.

Izrada računa – onemogućava otvaranje narudžbe, a shodno tome i izradu (naplatu) vlastitih računa. Međutim ako korisnik ima pravo "Rad sa računima svih korisnika" može naplatiti

tuđe otvorene račune (narudžbe).

Izvoz prometnih podataka – ako se promet izvozi automatikom preko aktivnog parametra na nivou kase "Prijepis prometa pri zatvaranju blagajne" ili pomoću funkcije "Izvoz prometnih podataka kase", ova dozvola nije potrebna. Međutim ako kasa ima "lokalnu bazu", a ima je jedino u slučaju ako nije povezana u mrežu (LAN) ili mreža ima malu brzinu, onda je ta dozvola neophodna.

Ispis predračuna - daje dozvolu ispisa predračuna/narudžbe s totalom u svrhu pregleda računa prije naplate.

Konfiguracija kase – ovdje se podrazumijeva konfiguracija kase na sistemskom nivou, gdje primjerice određujemo da li kasa ima programabilnu tipkovnicu ili Touch screen, vršimo pridruživanje pisača i dr. Ovu dozvolu moraju imati stručne osobe jer se može poremetiti rad kase.

LOY - Ručni unos člana programa vjernosti – omogućava se ručni unos šifre kartice vrijednosti.

Minimiziraj kasu - omogućava minimiziranja pos blagajničke kase.

Naplata – korisnik koji nema dodijeljenu ovu dozvolu ne može naplatiti narudžbu (može otvoriti novu narudžbu kao i dodavati stavke na narudžbu).

Odabir poreznog događaja – omogućava odabir i primjenu drugih poreznih stopa, poreznog događaja (koje se razlikuju od standardnih PDV-a), koje se odobrava na računu. Odabire se prije naplate računa.

Otvaranje blagajne – pravo koje je usko povezano sa dozvolom "Zatvaranje blagajne". Korisnik koji ima dozvolu zatvaranja blagajne, poželjno je da ima i dozvolu otvaranja blagajne kako bi kasa bila spremna za rad.

Paycard obavezna naplata na gosta - korisnik koji ima dodijeljenu ovu dozvolu ne može naplaćivati vrstu naplate "na račun sobe".

Pokreni kasu – omogućava nam da pokrenemo drugu kasu unutar iste "fizičke" kase odnosno aplikacije. Primarna kasa može biti "caffe-bar", dok se povremeno pokreće npr. kasa "mini-bar".

Pregled naplaćenih računa – ova dozvola je potrebna kod rada s naplaćenim računima, najčešće kod promjena vrste plaćanja iz gotovine u neki bezgotovinski tip naplate ili kod storniranja računa.

Pregled poništenih narudžbi – pravo koje je usko povezano sa dozvolom "Storno narudžbe", odnosno ako korisnik ima dozvolu storniranja narudžbe može imati prava i u njihov uvid (nije uvjet).

Pregled storniranih računa – pravo koje je usko povezano sa dozvolom "Storno računa", odnosno ako korisnik ima dozvolu storniranja računa može imati prava i u njihov uvid (nije uvjet).

Prihvat matičnih podataka – dozvola omogućava izvršavanje funkcije koja je istovjetna funkciji <Prijenos matičnih podataka na kase>.

Prijepis tečaja – ako je aktivan parametar na nivou kase "Prikaz protuvrijednosti u valuti", prilikom ispisa računa pored domaće valute ispisivat će se total i u stranoj valuti (npr. EUR ).

Tada je potrebno ažurno voditi tečaj, a upravo ova dozvola omogućava automatski prijepis tečaja iz PKA, pod uvjetom da je kasa povezana u mrežu (LAN).

Promjena lozinke korisnika – dozvola omogućava promjenu lozinke svim korisnicima i to (po potrebi) na svim kasama istovremeno koje se nalaze u istoj POS shemi (uglavnom na nivou jednog objekta).

Korisnici koji imaju ovu dozvolu ne mogu saznati postojeću lozinku određenog korisnika ali je mogu "pregaziti" sa novom lozinkom.

Promjena tečaja – za razliku od (automatskog) "Prijepisa tečaja" ova dozvola nam omogućava "ručnu" promjenu tečaja.

Promjena vlastite lozinke – korisnik koji ima ovu dozvolu može ne POS blagajničkoj kasi promijeniti vlastitu lozinku.

Promjena vrste plaćanja – ova dozvola omogućava nam promjenu vrste plaćanja iz gotovinskog u bilo koji tip bezgotovinskog načina plaćanja (kreditne kartice, na račun sobe…).

Promjena zadanog cjenika – svaki korisnik ima dozvolu promijeniti cjenik na nivou jednog (otvorenog) računa ako mu je isti "dozvoljen". Međutim, ova dozvola trajno mijenja cjenik (do ponovne promjene). Ovo je pogodno ako primjerice u određeno doba dana imamo neku "akciju" kada je aktualni drugi cjenik (cake party, beer party …).

Rad na kasi – bez ove dozvole nemoguće se je prijaviti odnosno autorizirati za rad sa kasom. Kod pokušaja prijave takvog korisnika pojavljuje se poruka "Neuspješna autorizacija".

Rad s računima svih korisnika – ova dozvola omogućava uvid i rad sa otvorenim narudžbama i naplaćenim računima svih korisnika.

Ako je potrebno iz nekog razloga stornirati račun, a konobar nema dozvolu storniranja računa, onda će to učiniti posebno ovlaštena osoba pomoću ove dozvole (isto vrijedi i za storno narudžbe).

Ručni unos negativne količine – u iznimnim situacijama ne postoji mogućnost "klasičnoga" storniranja računa. Primjerice, kasa je izdala račun koji je proknjižen na hotelski račun gosta ali je gost već platio hotelski račun i napustio hotel. Kod rješavanje takvih i sličnih problema kad je greška kasno uočena, pomaže nam ova dozvola koja nam omogućava ručni unos negativne količine.

Storno narudžbe – narudžbu ili pojedine stavke moguće je stornirati sve do trenutka ispisa na printer. Nakon ispisa za storniranje iste potrebno je imati dozvolu.

Storno računa – nije moguće korigirati naplaćeni račun, osim prije spomenute dozvole "Promjena vrste plaćanja" kada se smije promijeniti sredstvo plaćanja iz gotovinskog u bilo koji tip bezgotovinskog načina plaćanja (kreditne kartice, na račun sobe…). Nakon uočene greške potrebno je stornirati račun i izraditi novi (postoji funkcija <Ispravak računa> u radu sa kasom koja nam olakšava unos novog računa, kada se istovremeno stornira račun i formira nova narudžba sa istovjetnim stavkama).

Storno računa Opera PayCard – omogućava storniranje PayCard računa korisnicima sustava Opera.

Storno računa PayCard - Korisnik koji radi s naplatom Pay card da bi mogao izvršiti <Promjenu vrste plaćanja>, mora imati dozvolu "Storno računa" i dozvolu "Storno računa PayCard".

Uredi pos meni – uređivanje menija sa POS blagajničke kase preko funkcija <Uredi grupe pos menija> i <Uredi pos meni>

Zatvaranje blagajne – na kraju radnog dana obaveza je izvršiti zatvaranje blagajne, budući da je to preduvjet radnji koja nam omogućava izvoz prometa u gastro. Ova dozvola omogućava zatvaranje blagajne ali tek nakon promjene sistemskog datuma (nakon "ponoći"), odnosno kad je sistemski datum veći od datuma kase.

Zatvaranje blagajne u tekućem danu - ova dozvola u kombinaciji sa prethodnom omogućava nam zatvaranje blagajne i u tekućem danu, odnosno kad su sistemski datum i datum blagajne jednaki. Nakon zatvaranja blagajne u tekućem danu istu nije moguće otvoriti za isti dan (datum blagajne) bez dodatne intervencije ovlaštene osobe koja ima pristup POSMANAGER-u.


Konobari (I)

Navigation: GAS - GASTRONOMIJA > KASA >

Konobari (I)

 Return to chapter overview

Ispis omogućava listanje popisa konobara od – do uz odabir parametara. Inicijalno se prikazuju/ispisuju samo aktivni konobari.

GAS5530 Konobari (I)

Konobar od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis svih konobara po odabranim parametrima ispisa. Popis određenog konobara po odabranim parametrima, unosi se konobar od - do, unosom šifre ili odabirom iz liste vrijednosti

Parametri ispisa:

Ispisati kase? – DA/NE. Odabirom DA ispisuju se pripadajuće kase za odabrane konobare

Ispis OIB konobara? – DA/NE. Odabirom DA ispisuju se OIB uz ime i prezime konobara

Aktivni/Neaktivni

Aktivni – ispis samo aktivnih konobara po odabranim parametrima ispisa

Neaktivni – ispis samo neaktivnih konobara po odabranim parametrima ispisa

Svi – ispis svih konobara aktivnih i neaktivnih po odabranim parametrima ispisa

Poredak po

šifri – podatke prikazuje složene po šifri konobara

imenu i prezimenu – podatke prikazuje složene po imenu i prezimenu konobara

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaji: GAS5530 Šifranik konobara

Ispisati kase? – DA

Ispisati OIB konobara? – DA

Izvještaji: GAS5530 Šifranik konobara

Ispisati kase? – NE

Ispisati OIB konobara? – DA


Asortiman grupe mjesta troška

Navigation: GAS - GASTRONOMIJA > KASA >

Asortiman grupe mjesta troška

 Return to chapter overview

Asortiman grupe mjesta troška je najviši nivo asortimana, koji olakšava rad u slučajevima kad postoji više mjesta troška koji pripadaju istoj grupi i imaju isti ili sličan asortiman npr. šankovi, aperitiv barovi, šankovi restoran, kavane, kuhinje restoran, kuhinje plaža i sl.

Ažuriranje PC proizvoda moguće je definirati na temelju kategorija mjesta troška (kategorije 1-10) ili na temelju Grupa mjesta troška.

Definiranje ovisi o parametru GAS: 1014 Način definiranja prodajnih cijena namirnica i standardnih prodajnih cijena proizvoda: 1-kategorija mjesta troška, 2-grupa mjesta troška.

Unos PC proizvoda: PC - kategorija MT

·Ako je parametar GAS: 1014 1-kategorija mjesta troška

·Unosom proizvoda u asortimana (grupe MT, mjesta troška, kase) predlaže se PC iz kategorije MT kojoj pripada mjesto troška

·Ažuriranje PC proizvod po kategorijama MT moguće je kroz GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - kategorija MT i kroz GAS1170 Proizvodi

GAS1240 Asortiman grupe MT - PC - kategorije MT

Zaglavlje:

Grupa MT – šifra i naziv grupe MT (mjesta troška) za koji se unosi asortiman

Način potrošnje – šifra i naziv načina potrošnje za koji se unosi asortiman

Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra na kasi – unos ili odabir iz liste vrijednosti (<F9>). Šifra na kase dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra i naziv proizvoda

PC1 – PC 10 – prodajne cijene proizvoda po kategorijama mjesta troška

Gumb:

Prijepis iz kombinacije grupa MT – NP – pokretanje prijepisa iz druge kombinacije grupe mjesta troška-način potrošnje

Brisanje asortimana – pokretanje brisanja asortimana za grupu MT

Unos PC proizvoda: PC - grupa MT

·Ako je parametar GAS: 1014 2-grupa mjesta troška

·Unosom proizvoda u asortimana (grupe MT, mjesta troška, kase) predlaže se PC iz grupe MT kojoj pripada mjesto troška

·Ažuriranje PC proizvod po grupama MT moguće je kroz GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - grupe MT i kroz GAS1170 Proizvodi - Kartica: PC -grupe MT

GAS1240 Asortiman grupe MT - PC - grupe MT

Zaglavlje:

Grupa MT – šifra i naziv grupe MT (mjesta troška) za koji se unosi asortiman

Način potrošnje – šifra i naziv načina potrošnje za koji se unosi asortiman

Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra na kasi – unos ili odabir iz liste vrijednosti (<F9>). Šifra na kase dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra i naziv proizvoda

PC grupe MT – prodajne cijene proizvoda po grupi mjesta troška

Gumb:

Prijepis iz kombinacije grupa MT – NP – pokretanje prijepisa iz druge kombinacije grupe mjesta troška-način potrošnje

Brisanje asortimana – pokretanje brisanja asortimana za grupu MT

& Napomena:

U asortiman grupe mjesta troška postoji veza, grupa MT– Način potrošnje (definira se u Matičnim podacima Grupa – Grupe Mjesta troška). Moguće je prepisati asortiman iz jedne grupe MT u drugu grupu MT ili izbrisati asortiman. Dvostruki klik na redak otvara karticu Proizvod.

Postupak unosa asortimana grupe MT:

1.Odabrati grupu MT i način potrošnje za koji se izrađuje asortiman

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koji otvara pomoćni ekran GAS8050 Proizvodi na kasi

3.Unosom ili odabirom popunjavaju se podaci o šifri i nazivu proizvoda

4.Potrebno je popuniti prodajnu cijenu proizvoda PC1 – PC10 (moguće je unijeti deset kategorija PC za jedan proizvod) ili prodajnu cijenu grupe MT

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10"

6.Ispis asortimana, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer otvara se modul <Ispis dokumenata>

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisuju se svi podaci koji se nalaze u odabranoj GAS5130 Asortiman grupe mjesta troška, izvještaj je moguće pokrenuti i u Asortiman grupe MT (I)

Elementima prozora: GAS8050 Proizvodi na kasi

Šifra na kasi – dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra proizvoda

Naziv – naziv proizvoda

JM – jedinica mjere proizvoda

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke

Razvrstaj uzlazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava uzlazno

Razvrstaj silazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava silazno

Odustani – odustajanje od odabira podataka iz pomoćnog programa

Postupak prijepisa iz kombinacije grupa MT - NP:

1.Odabrati asortiman grupe MT i način potrošnje za koji se izrađuje asortiman

2.Pritiskom na gumb "Prijepis iz kombinacije grupa MT-NP" otvara se pomoćni ekran Kombinacije grupa MT – način potrošnje za prijepis asortimana

3.Kartica Prijepis omogućava odabir željene kombinacije za prijepis asortimana grupe MT uz uvećanje ili smanjenje cijene za određeni postotak i uz zaokruživanje cijena

4.Kartica odabir artikala omogućava odabir pojedinih proizvoda za prijepis ili proizvoda koji pripadaju određenoj tehnološkoj grupi

Elementi prozora: Kombinacija grupa MT-način potrošnje za prijepis asortimana

Kartica: Prijepis

Prijepis na asortiman:

Grupa MT – šira i naziv grupe MT za koji se puni asortiman

Način potrošnje – šifra i naziv način potrošnje za koji se puni asortiman

Prijepis sa asortimana:

Grupa mjesta troška – šifra i naziv grupe mjesta troška

Način potrošnje – šifra i naziv načina potrošnje

Formiranje nove cijene postotak povećanja/smanjenja cijene:

od -99 do +999 – postotak povećanja ili smanjenja PC ili prazno (prepisuje se ista PC)

Jedinica zaokruživanja – zaokruživanje cijena nakon kopiranja moguće je na: cijeli broj, prvu decimalu ili drugu decimalu

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabrane grupe mjesta troška

Opoziv prijepisa – odustajanje od prijepisa

& Napomena:

Kartica odabir artikala omogućava odabir određenih artikala za prijepis, pojedinačno ili po pripadnosti tehnološkoj grupi.

Elementi prozora: Kombinacija grupa MT-način potrošnje za prijepis asortimana

Kartica: Odabir artikala

Zaglavlje:

Grupa MT – šifra i naziv grupe MT za koji se puni asortiman

Način potrošnje – šifra i naziv način potrošnje za koji se puni asortiman

Tehnološka grupa – šifra tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>). odabirom jedne tehnološke grupe prikazuju se samo njeni proizvodi koji su spremni za kopiranje. Lista vrijednosti daje samo tehnološke grupe proizvoda koji se nalaze u asortimanu grupe MT iz koje se prepisuje

Gumb:

Prikaži – pokreće prikaz proizvoda koji pripadaju odabranoj tehnološkoj grupi a nalaze se u asortimanu Grupe MT iz koje se kopira

Zaglavlje:

– Označi/odznači proizvode.

Odabir proizvoda – DA/NE

Šifra na kasi – dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra proizvoda

Naziv proizvoda – naziv proizvoda

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabrane grupe mjesta troška

Opoziv prijepisa – odustajanje od prijepisa

Postupak izmjene i brisanje asortimana grupe MT:

1.Odabrati grupu MT i način potrošnje na kojem je potrebno napraviti izmjene, brisati stavke ili izbrisati cijeli asortiman

Izmjena PC

1.Odabrati stavku za izmjenu, upisati novu prodajnu cijenu i spremiti pritiskom na tipku "F10" ili prelaskom u novi red

2.Izmjene napravljene na asortimanu grupe MT ne odražavaju se na ostale asortimane u koje je isti prepisan

Brisanje artikla iz asortimana grupe MT

1.Odabrati stavku za brisanje, pritiskom na gumb Briši redak (crveni X) javlja se poruka "Jeste li sigurni da želite brisati red DA/NE" odabirom DA izbrisat će se odabrana stavka

2.Brisanje stavaka na asortimanu grupe MT ne odražavaju se na ostale asortimane u koje je isti prepisan

3.Da bi se izmjene, brisanje stavaka odrazile na ostale nivoe asortimana potrebno je iz istih ponoviti prijepis

Brisanje asortimana grupe MT

1.Nakon odabira asortimana grupe MT pritiskom na gumb <brisanje asortimana> pojavljuje se poruka: Želite li obrisati asortiman odabrane grupe mjesta troška DA/NE

2.odabirom DA izbrisat će se odabrani asortiman grupe mjesta troška stavk

3.odabirom NE odustaje se od brisanja asortiman mjesta troška

4.Brisanje asortimana grupe MT ne odražavaju se na ostale asortimane u koje je isti prepisan


Asortiman mjesta troška

Navigation: GAS - GASTRONOMIJA > KASA >

Asortiman mjesta troška

 Return to chapter overview

Asortiman mjesta troška je obavezan za vrste mjesta troška gastro trgovina (U), a poželjno je da postoji za sva mjesta troška i za sve načine potrošnje koje prate mjesta troška. Mjesto troška ima vezu na grupu MT i na način potrošnje.

Elementi prozora: GAS1250 Asortiman mjesta troška

Zaglavlje:

MT – šifre i naziva mjesta troška. Lista vrijednosti za mjesta troška (<F9>)

Grupa MT – šifra i naziv grupe MT na koju mjesto troška ima vezu

Način potrošnje [image] – način potrošnje koji je dodijeljen mjesto troška i za koji se izrađuje asortiman. Dvostruki klik na otvara načine potrošnje. Lista vrijednosti za načine potrošnje (<F9>)

Kategorija – kategorija MT koja je dodijeljena mjestu troška

Datum arhiviranja – datum do kojeg se želi arhivirati podatke odabranoga asortimana mjesta troška

Gumb:

Arhiviranje – pokretanje arhiviranja podataka odabranoga asortimana

Stavke:

oznaka za dvostruki klik. – Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra na kasi – unos ili odabir iz liste vrijednosti (<F9>). Šifra na kasi dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra proizvoda

Naziv proizvoda – naziv proizvoda

PC – prodajna cijena proizvoda

NC – nabavna cijena proizvoda

% Marža – postotak marže na proizvodu. Za načine potrošnje kod kojih se obračunava samo PPOT, ne uzima se u izračun PDV

Kalkulacija – prikaz PC po kojoj je napravljena kalkulacija

PC arhiva – arhivirana PC proizvoda, zadnje arhive ako postoji

PDV – stopa PDV-a dodijeljena proizvodu

PPOT – stopa PPOT-a dodijeljena proizvodu

Gumb:

Prijepis iz kombinacije MT – NP – pokretanje prijepisa iz ostalih kombinacija MT-NP

Prijepis iz grupe MT – pokretanje prijepisa iz asortimana grupe MT na koju mjesto troška ima vezu

Prijepis iz grupe MT sa izborom NP – pokretanje prijepisa iz asortimana grupe MT na koju mjesto troška ima vezu uz mogućnost odabira različitog načina potrošnje

Prijepis na objekt – pokretanje prijepisa asortimana na objekte. Prepisuje se asortiman mjesta troška iz kojeg se pokreće prijepis na objekt

Brisanje asortimana – pokretanje brisanja asortimana za MT

Arhiva asortimana:

Gumb:

Brisanje iz arhive – brisanje arhiviranog asortimana moguće je samo za ona razdoblja za koja ne postoji denvni obračun

Kopiranje iz arhive – pokretanje kopiranja PC iz odabrane arhive asortimana

oznaka za dvostruki klik. – dvostruki klik na datum otvara pomoćni ekran ARHIVA asortimana mjesta troška, koji omogućava pregled proizvoda i prodajnih cijena prija kopiranja asortimana iz arhive

Datum od – do – početni i završni datum arhiviranog asortimana

Označi odznači asortimana DA/NE – označeni asortiman spreman je za kopiranje

Postupak unosa asortimana mjesta troška:

1.Odabrati mjesto troška i način potrošnje za koji se izrađuje asortiman

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koja otvara pomoćni ekran GAS8050 Proizvodi na kasi

3.Unosom ili odabirom popunjavaju se podaci o šifri i nazivu proizvoda

4.Potrebno je popuniti prodajnu cijenu proizvoda

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10"

6.Ispis asortimana, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer otvara se modul <Ispis dokumenata> i pokreće ispis GAS5140 Asortiman mjesta troška

Prodajne cijene proizvoda:

Unosom proizvoda u asortiman mjesta troška predlaže se prodajna cijena ovisno o parametru GAS: 1014: Način definiranja prodajnih cijena namirnica i standardnih prodajnih cijena proizvoda: 1-kategorija mjesta troška, 2-grupa mjesta troška.

·Ako je parametar GAS: 1014 1-kategorija mjesta troška

·PC proizvoda predlaže se iz GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - kategorija MT odnosno GAS1170 Proizvodi

·Ako je parametar GAS: 1014 2-grupa mjesta troška

·PC proizvoda predlaže se iz GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - grupe MT i kroz GAS1170 Proizvodi - Kartica: PC -grupe MT

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisuju se svi podaci koji se nalaze u odabranoj GAS5140 Asortiman mjesta troška, izvještaj je moguće pokrenuti i u Asortiman mjesta troška (I)

& Napomena:

Dodana upozorenja koja se mogu pojaviti kod unosa asortimana mjesta troška.

·Unosom proizvoda koji nemaju definirano pravilo za USALI ili pravilo knjiženja javlja poruku: Ne postoji pravilo USALI za kombinaciju: grupa načina potrošnje - NAZIV NAČINA POTROŠNJE, knjigovodstvena grupa - NAZIV KNJIGOVODSTVENE GRUPE i vrsta mjesta troška NAZIV VRSTE MJESTA TROŠKA.

Kod asortimana za mjesta troška vrste "U":

·Unosom proizvoda bez sastava u asortiman mjesta troška javlja se upozorenje: Ne postoji sastav za proizvod i ne dozvoljava unos

·Unosom proizvoda u asortiman koji u svom sastavu ima više od jedne namirnice, javlja se upozorenje Proizvod koji se koristi kao trgovačka roba mora u sastavu imati samo 1 namirnicu, i ne dozvoljava unos

·Izmjena PC kod mjesta troška gastro trgovine javlja upozorenje: Provjerite da li je arhiviran asortiman MT prije promjene cijene!. Ako je asortiman arhiviran potvrdite promjenu cijene sa DA, ako asortiman nije arhiviran odaberite NE i pokrenite postupak arhiviranja asortimana

Kalkulacija PC za mjesta troška gastro trgovine:

Ukidanjem parametara trgovine izmijenjen je i način definiranja PC za izradu kalkulacije namirnica. Za kalkulaciju potrebno je da postoji definirana PC namirnice (proizvoda) ali bez ograničenja na jedan način potrošnje.

Ako za jedno mjesto troška imamo dva načina potrošnje koji koriste iste namirnice (proizvode) ali različite PC, kalkulacija se radi po najvećoj PC za namirnicu. Prodajom proizvoda po različitoj PC u odnosu na kalkulaciju, radi se nivelacija.

Promjena prodajne cijene na mjestima troška gastro trgovine:

Ako za mjesta troška gastro trgovine postoji arhiva prodajnih cijena za datum dnevnog obračuna, a postoji negativna zaliha za ta ista mjesta troška, dnevni obračun se zaustavlja sa porukom: Radi promjene cijene potrebno je napraviti inventuru jer postoji negativna zaliha na mjestima troška: XXXX.

Potrebno je provjeriti negativnu zalihu za navedena mjesta troška, pregledati da li su svi ulazni dokumenti uredno uneseni i prometi uredno učitani. Nakon toga treba riješiti negativnu zalihu inventurom ili dokumentom zamjene.

Elementima prozora: GAS8050 Proizvodi na kasi

Šifra na kasi – dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra proizvoda

Naziv – naziv proizvoda

JM – jedinica mjere proizvoda

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke

Razvrstaj uzlazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava uzlazno

Razvrstaj silazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava silazno

Odustani – odustajanje od odabira podataka iz pomoćnog programa

Postupak prijepisa asortimana mjesta troška na objekte:

1.Ako se asortimani mjesta troška izrađuju na centru potrebno ih je prepisati na objekte

2.Odabrati asortiman mjesta troška za prijepis

3.Pritiskom na gumb <Prijepis na objekt> javlja se potvrda: Želite li prepisati asortiman odabrane kase na objekt? DA/NE

4.Odabirom DA prepisati će se asortiman na objekt

5.Odabirom NE odustaje se od prijepisa

Postupak izmjene i brisanja asortimana mjesta troška:

1.Odabrati asortiman mjesta troška i način potrošnje za koji je potrebno napraviti izmjene, brisati stavke ili izbrisati cijeli asortiman.

Izmjena PC

1.Odabrati stavku za izmjenu, upisati novu prodajnu cijenu i spremiti pritiskom na tipku F10 ili prelaskom u novi red

2.Izmjene napravljene na asortimanu mjesta troška ne odražavaju se na ostale asortimane na koje je isti vezan

Brisanje artikla iz asortimana mjesta troška

1.Odabrati stavku za brisanje, pritiskom na gumb <Briši redak> (crveni X) javlja se poruka: Jeste li sigurni da želite brisati red DA/NE, odabirom DA izbrisat će se odabrana stavka, odabirom NE odustaje se od brisanja odabrane stavke

2.Brisanje stavaka u asortimanu mjesta troška i načinu potrošnje ne odražavaju se na ostale asortimane na koje je isti vezan

Brisanje asortimana mjesta troška

1.Nakon odabira asortimana mjesta troška i načina potrošnje pritiskom na gumb <Brisanje asortimana> pojavljuje se poruka: Želite li obrisati asortiman odabrane mjesta troška i načina potrošnje DA/NA

2.Odabirom DA izbrisat će se odabrani asortiman mjesta troška i načina potrošnje

3.Odabirom NE odustaje se od brisanja asortiman mjesta troška

4.Brisanje asortimana mjesta troška i načina potrošnje ne odražavaju se na ostale asortimane na koje je isti vezan

Da bi se navedene izmjena u asortimanu mjesta troška odrazila na ostale asortimane potrebno je napraviti prijepis navedenih izmjena u:

·u asortimanu kase ili više kasa (koja prate mjesto troška za koji su napravljene izmjene)pokrenuti prijepis iz MT

·u asortiman mjesta troška za drugi način potrošnje pokrenuti kopiranje iz kombinacije MT-NP

·ili ručno unijeti izmjene u vezane asortimane mjesta troška i asortimane kase

Asortiman mjesta troška vrste gastro trgovina:

Za mjesta troška vrste 'U' = GASTRO TRGOVINA obavezan je asortiman mjesta troška. Sve promjene prodajnih cijena artikala (nove cijene <> upisanih cijena) rezultiraju nakon dnevnog obračuna, promjenom prodajne vrijednosti zaliha mjesta troška (kreira se zapisnik o promjeni cijena sa novim kalkulacijama i evidentira u knjizi popisa ukoliko je zaliha <> 0) , odnosno svaki ulazni dokument koristi prodajnu cijenu iz asortimana mjesta troška za kalkulaciju i izračun zaduženja mjesta troška koji se upisuje u knjigu popisa


Prijepis iz kombinacije MT-NP

Navigation: GAS - GASTRONOMIJA > KASA > Asortiman mjesta troška >

Prijepis iz kombinacije MT-NP

 Return to chapter overview

Postupak unosa asortimana mjesta troška pomoću Prijepisom iz kombinacije MT-NP:

1.Ako postoje već uneseni asortimani mjesta troška, moguće je napraviti prijepis iz takvog asortimana. Odabrati mjesto troška i način potrošnje za koji se izrađuje asortiman

2.Pritiskom na gumb <Prijepis iz kombinacije MT-NP> otvara se pomoćni ekran: Kombinacija MT način potrošnje za prijepis asortimana

3.Kartica <Prijepis> omogućava odabir željene kombinacije za prijepis asortimana mjesta troška

Postotak povećanja/smanjenja prodajne cijene (od -99 do +999) – PC se povećava ili smanjuje za uneseni postotak za jedinicu zaokruživanja: Cijeli broj, Prva decimala, Druga decimala ili prazno (prepisuje se ista PC).

% marže – PC se kreira na temelju ZNC i postotka unesene marže za jedinicu zaokruživanja: Cijeli broj, Prva decimala, Druga decimala ili prazno (prepisuje se ista PC)

4.Nakon odabira željenog parametra izmjene PC, pritiskom na gumb <Provjera prijepisa>, aplikacija provjerava da li svi proizvodi odgovaraju odabranim parametrima. Ako postoje proizvodi koji ne odgovaraju odabranim parametrima ispiše se poruka npr.: Broj proizvoda koji nemaju nabavnu cijenu i neće se prebaciti u asortiman: X

5.Na kartici <Odabir artikala>, odabrani su svi artikli koji se nalaze u asortimanu iz kojeg se vrši kopiranje i koji odgovaraju odabranim parametrima

6.Pritiskom na gumb <Potvrda prijepisa> javlja se poruka: Želite li prije kopiranja izbrisati sve iz asortimana DA/NE/OPOZIV

7.Odabirom DA izbrisat će se sve što postoji već uneseno u asortimanu mjesta troška i prepisati nove podatke. Odabirom NE neće izbrisati već uneseno u asortimanu mjesta troška, već će prepisati izmjene. Odabirom OPOZIV odustaje se od prijepisa

Postotak povećanja/smanjenja PC:

Elementi prozora: Kombinacija mjesta troška - način potrošnje za prijepis asortimana

Kartica: Prijepis - Prodajna cijena iz asortimana

Prijepis na asortiman:

MT – šifra i naziv mjesta troška za koji se unosi asortiman

Način potrošnje – šifra i naziv načina potrošnje za koji se unosi asortiman

Prijepis sa asortimana:

Mjesto troška – šifra i naziv mjesta troška iz kojeg se prepisuje asortiman

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuje asortiman

Parametri promjene prodajnih cijena - uvećanjem ili smanjenjem PC za određeni postotak:

Postotak povećanja/smanjenja prodajne cijene (od -99 do +999) – PC se povećava ili smanjuje za uneseni postotak za jedinicu zaokruživanja: Cijeli broj, Prva decimala, Druga decimala ili prazno (prepisuje se ista PC)

% marže – PC se kreira na temelju ZNC i postotka unesene marže za jedinicu zaokruživanja: Cijeli broj, Prva decimala, Druga decimala ili prazno (prepisuje se ista PC)

Jedinica zaokruživanja – zaokruživanje cijena nakon kopiranja. Cijeli broj, Prva decimala ili Druga decimala

Gumb:

Provjera prijepisa – provjera da li svi proizvodi odgovaraju odabranim parametrima za prijepis

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana

Opoziv prijepisa – odustajanje od prijepisa

& Napomena:

Kartica odabir artikala omogućava odabir određenih artikala za prijepis, pojedinačno ili po pripadnosti tehnološkoj grupi.

Elementi prozora: Kombinacija mjesta troška - način potrošnje za prijepis asortimana

Kartica: Odabir artikala

Zaglavlje:

Mjesto troška – šifra i naziv mjesta troška iz koje se prepisuju artikli

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuju artikli

Tehnološka grupa – šifre tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz proizvoda koji se kopiraju. Lista vrijednosti daje samo tehnološke grupe proizvoda koji se nalaze u asortimanu mjesta troška iz kojeg se prepisuje

Gumb:

Prikaži – pokreće prikaz proizvoda koji pripadaju odabranoj tehnološkoj grupi a nalaze se u asortimanu mjesta troška iz kojeg se prepisuje

Prikaz odabranih parametara:

Postotak povećanja/smanjenja prodajne cijene (od -99 do +999) – PC se povećava ili smanjuje za uneseni postotak za jedinicu zaokruživanja: Cijeli broj, Prva decimala, Druga decimala ili prazno (prepisuje se ista PC)

% marže – PC se kreira na temelju ZNC i postotka unesene marže za jedinicu zaokruživanja: Cijeli broj, Prva decimala, Druga decimala ili prazno (prepisuje se ista PC)

Stavke:

– Označi/odznači proizvode.

Odabir proizvoda – DA/NE. Odznačeni su proizvodi koji ne zadovoljavaju uvjete kopiranja

Šifra na kasi – dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra proizvoda

Naziv proizvoda – naziv proizvoda

PC – prodajna cijena proizvoda u asortimanu iz kojeg se kopira

NC – nabavna cijena proizvoda u asortimanu iz kojeg se kopira

Nova PC – prodajna cijena proizvoda koja se kreira na temelju odabranih parametara prijepisa

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana

Opoziv prijepisa – odustajanje od prijepisa

% marže na zadnje nabavne cijene:

Elementi prozora: Kombinacija mjesta troška - način potrošnje za prijepis asortimana

Kartica: Prijepis - % marže na zadnju nabavnu cijenu

Prijepis na asortiman:

MT – šifra i naziv mjesta troška za koji se unosi asortiman

Način potrošnje – šifra i naziv načina potrošnje za koji se unosi asortiman

Prijepis sa asortimana:

Mjesto troška – šifra i naziv mjesta troška iz kojeg se prepisuje asortiman

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuje asortiman

Parametri promjene prodajnih cijena - uvećanjem ili smanjenjem PC za određeni postotak:

Postotak povećanja/smanjenja prodajne cijene (od -99 do +999) – PC se povećava ili smanjuje za uneseni postotak za jedinicu zaokruživanja: Cijeli broj, Prva decimala, Druga decimala ili prazno (prepisuje se ista PC)

% marže – PC se kreira na temelju ZNC i postotka unesene marže za jedinicu zaokruživanja: Cijeli broj, Prva decimala, Druga decimala ili prazno (prepisuje se ista PC)

Jedinica zaokruživanja – zaokruživanje cijena nakon kopiranja. Cijeli broj, Prva decimala ili Druga decimala

Gumb:

Provjera prijepisa – provjera da li svi proizvodi odgovaraju odabranim parametrima za prijepis

Poruka – ako postoje proizvodi čija je PC nula javlja se poruka: Broj proizvoda koji nemaju nabavnu cijenu i neće se prebaciti u asortiman: X. U kartici <odabir artikala> proizvodi su odznačeni i neće se kopirati u novi asortiman

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana

Opoziv prijepisa – odustajanje od prijepisa

& Napomena:

Kartica odabir artikala omogućava odabir određenih artikala za prijepis, pojedinačno ili po pripadnosti tehnološkoj grupi.

Elementi prozora: Kombinacija mjesta troška - način potrošnje za prijepis asortimana

Kartica: Odabir artikala

Zaglavlje:

Mjesto troška – šifra i naziv mjesta troška iz koje se prepisuju artikli

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuju artikli

Tehnološka grupa – šifre tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz proizvoda koji se kopiraju. Lista vrijednosti daje samo tehnološke grupe proizvoda koji se nalaze u asortimanu mjesta troška iz kojeg se prepisuje

Gumb:

Prikaži – pokreće prikaz proizvoda koji pripadaju odabranoj tehnološkoj grupi a nalaze se u asortimanu mjesta troška iz kojeg se prepisuje

Prikaz odabranih parametara:

Postotak povećanja/smanjenja prodajne cijene (od -99 do +999) – PC se povećava ili smanjuje za uneseni postotak za jedinicu zaokruživanja: Cijeli broj, Prva decimala, Druga decimala ili prazno (prepisuje se ista PC)

% marže – PC se kreira na temelju ZNC i postotka unesene marže za jedinicu zaokruživanja: Cijeli broj, Prva decimala, Druga decimala ili prazno (prepisuje se ista PC)

Stavke:

– Označi/odznači proizvode

Odabir proizvoda – DA/NE

Šifra na kasi – dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra proizvoda

Naziv proizvoda – naziv proizvoda

PC – prodajna cijena proizvoda u asortimanu iz kojeg se kopira

NC – nabavna cijena proizvoda u asortimanu iz kojeg se kopira

Nova PC – prodajna cijena proizvoda koja se kreira na temelju odabranih parametara prijepisa

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana

Opoziv prijepisa – odustajanje od prijepisa

& Napomena:

Proizvod koji nema ZNC ostaje odznačen i neće se prepisati u asortiman.

Kod kreiranja PC sa postotkom marže treba obratiti pažnju na novo-kreirane PC. Ako se odabere jedinica zaokruživanja Cijeli broj može se dobiti negativna marža.

& Napomena za MT gastro trgovine:

Kontrola kopiranja asortimana MT kod Prijepisa iz kombinacije MT-NP. Kopiranje asortimana iz mjesta troška koja nisu gastro trgovina javlja grešku: Nije moguće napraviti prijepis asortimana iz MT koji nisu gastro trgovina!


Prijepis iz grupe MT

Navigation: GAS - GASTRONOMIJA > KASA > Asortiman mjesta troška >

Prijepis iz grupe MT

 Return to chapter overview

Postupak unosa asortimana mjesta troška Prijepisom iz grupe MT:

1.Ako postoje već uneseni asortimani grupe MT, moguće je napraviti prijepis iz takvog asortimana

2.Odabrati mjesto troška i način potrošnje za koji se izrađuje asortiman

3.Pritiskom na gumb <Prijepis iz grupe MT> pokreće se prijepis iz asortimana grupe MT. Kategorija mjesta troška kontrolira PC za prijepis


Prijepis iz grupe MT sa izborom NP

Navigation: GAS - GASTRONOMIJA > KASA > Asortiman mjesta troška >

Prijepis iz grupe MT sa izborom NP

 Return to chapter overview

Postupak unosa asortimana mjesta troška Prijepisom iz grupe MT sa izborom NP:

1.Ako postoje već uneseni asortimani grupe MT, moguće je napraviti prijepis iz takvog asortimana

2.Odabrati mjesto troška i način potrošnje za koji se izrađuje asortiman

3.Pritiskom na gumb <Prijepis iz grupe MT> se pomoćni ekran: Način potrošnje za prijepis asortimana

4.Moguće je odabrati načina potrošnje za prijepis uz uvećanje ili smanjenje PC. Kategorija mjesta troška kontrolira PC za prijepis

Elementi prozora: Način potrošnje za prijepis asortimana

Način potrošnje – šifra i naziv načina potrošnje za koje postoji asortiman grupe MT

Postotak povećanja/smanjenja cijene (od -99 do +999) – postotak povećanja ili smanjenja PC ili prazno (prepisuje se ista PC)

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabrane grupe mjesta troška

Opoziv prijepisa – odustajanje od prijepisa


Arhiviranje asortimana

Navigation: GAS - GASTRONOMIJA > KASA > Asortiman mjesta troška >

Arhiviranje asortimana

 Return to chapter overview

Postupak arhiviranja asortimana mjesta troška:

1.Odabir asortimana mjesta troška i načina potrošnje koji se želi arhivirati

2.U polje "Datum arhiviranja" unosi se datuma do kojeg se žele arhivirati podaci asortimana mjesta troška

3.Pokretanjem gumba <Arhiviranje> javlja se poruka: Želite li arhivirati asortiman odabranoga mjesta troška i načina potrošnje? DA/NE

4.Odabirom DA arhivira se asortiman mjesta troška (upisuje se razdoblje asortimana u Arhiva asortimana). Odabirom NE odustaje se od arhiviranja asortimana.

5.Nakon arhiviranja asortimana moguće je mijenjati PC proizvoda. U stupcu PC arhiva prikazuju se PC proizvoda iz zadnje arhive (usporedni podaci)

Elementi prozora: GAS1250 Asortiman mjesta troška

Postupak kopiranja asortimana iz arhive:

1.U Arhivi asortimana označiti razdoblje koje se želi kopirati u aktivni asortiman

2.Pokretanjem gumba <Kopiranje iz arhive> javlja se poruka: Želite li kopirati asortiman iz arhive za odabrano mjesto troška i način potrošnje? DA/NE

3.Odabirom DA pokreće kopiranje označenoga asortimana

4.Odabirom NE odustaje se od kopiranja

Pregleda arhiviranog asortimana - ARHIVA asortimana mjesta troška i njegovo kopiranje:

1. – Dvostruki klik na datum otvara pomoćni ekran ARHIVA asortimana mjesta troška, koji omogućava pregled proizvoda i prodajnih cijena

2.Pokretanjem gumba <Kopiranje u asortiman MT> javlja se poruka: Želite li kopirati asortiman iz arhive za odabrano mjesto troška i način potrošnje? DA/NE

3.Odabirom DA pokreće kopiranje označenoga asortimana

4.Odabirom NE odustaje se od kopiranja

Elementi prozora: GAS1251 ARHIVA asortimana mjesta troška:

Zaglavlje:

Cjenik od – do – razdoblje važenja cjenika

MT – šifra i naziv mjesta troška

Grupa MT – šifra i naziv grupe MT na koju mjesto troška ima vezu

Način potrošnje – način potrošnje koji je dodijeljen mjesto troška i za koji se izrađuje asortiman

Oznaka asortimana – D

Stavke:

oznaka za dvostruki klik. – Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra na kasi – dodijeljena proizvodu, putem kojeg gastro kasa prepoznaje artikl

Šifra – šifra proizvoda i naziv proizvoda

PC – arhivirana prodajna cijena proizvoda

PC zadnja – prodajna cijena proizvoda u važećem asortimanu mjesta troška

Razlika – razlika između PC arhiviranog asortimana i PC trenutačno važećeg asortimana

Gumb:

Kopiranje u asortiman MT – pokretanje kopiranja arhiviranog asortimana u trenutno važeći asortiman mjesta troška

Postupak brisanja arhiviranog asortimana mjesta troška:

·Odabir asortimana mjesta troška i načina potrošnje

·U dijelu <Arhiva asortimana> nalaze se arhivirani asortimani sa datumima važenja

·Odabrati arhivirani asortiman i pokrenuti gumb <Brisanje iz arhive> javlja se upozorenje: Želite li brisati asortiman iz arhive za odabrano mjesta troška i način potrošnje?, odabirom <Da> briše se arhivirani asortiman odabirom <Ne> odustaje se od brisanja arhiviranog asortimana

·Ako za razdoblje valjanja arhiviranog asortimana mjesta troška postoji dnevni obračuna, brisanje nije dozvoljeno javlja se upozorenje: Nije dozvoljeno brisanje asortimana za razdoblje za koje postoji dnevni obračun!


Kontrola nearhivirane prodajne cijene za TRG. MT

Navigation: GAS - GASTRONOMIJA > KASA > Asortiman mjesta troška > Arhiviranje asortimana >

Kontrola nearhivirane prodajne cijene za TRG. MT

 Return to chapter overview

Za trgovačku robu pravilo je da se prije svake promjene prodajne cijene u asortimanu mjesta troška - arhivira asortiman mjesta troška i tek potom mijenja prodajna cijena proizvoda.

Dodana je kontrola za trgovačku robu za NEarhiviranu prodajnu cijenu u asortimanima mjesta troška na način: ako postoji NEarhivirana prodajna cijena u AMT obustavlja se dnevni obračun i javlja se poruka - informacija "... Nije napravljena arhiva asortimana ...".

Potrebno je arhivirati AMT u kojem se nalazi nearhivirana MPC.

Primjer obustavljenog dnevnog obračuna i poruke koju javlja:


Asortiman kase

Navigation: GAS - GASTRONOMIJA > KASA >

Asortiman kase

 Return to chapter overview

Asortiman kase je zadnji korak u veza sa blagajničkim kasama. Kase su vezane na načine potrošnje a mogu pratiti više mjesta troška.

Elementi prozora: GAS1270 Asortiman kase - Kartica: Proizvodi

Zaglavlje:

Kasa – šifra i naziv kase. Lista vrijednosti (<F9>) na šifru kase

NP – šifra i naziv način potrošnje. Lista vrijednosti (<F9>) na šifru načina potrošnje

Kartica Proizvodi - Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra na kasi – unos ili odabir iz liste vrijednosti (<F9>). Šifra na kase dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra proizvoda

Naziv proizvoda – naziv proizvoda

Mjesto troška – šifra mjesta troška na koji se vezuje proizvod

PC – prodajna cijena proizvoda

Porezna grupa – šifra porezne grupe kojoj proizvod pripada

Knjigovodstvena grupa – šifra knjigovodstvene grupe kojoj proizvod pripada

Tehnološka grupa – šifra tehnološke grupe kojoj proizvod pripada

NC – nabavna cijena proizvoda

% Marža – postotak marže na proizvodu. Za načine potrošnje kod kojih se obračunava samo PPOT, ne uzima se u izračun PDV

Gumb:

Prijepis iz kombinacije kasa – NP – pokretanje prijepisa iz kombinacije kasa – NP

Prijepis iz MT – pokretanje prijepisa iz asortimana mjesta troška

Prijepis na objekt – pokretanje prijepisa asortimana na objekte. Prepisuje se asortiman iz kojeg se pokreće prijepis na objekt

Por. grupa – naziv porezne grupe

PDV – stopa PDV-a dodijeljena proizvodu

PPOT – stopa PPOT-a dodijeljena proizvodu

Knjig. grupa – naziv knjigovodstvene grupe

Tehn. grupa – naziv tehnološke grupe

Gumb:

Brisanje asortimana – pokretanje brisanja asortimana kase

& Napomena:

Potrebno je pronaći kasu za koju se izrađuje asortiman. Izrada asortimana moguća je na dva načina unosom ili prijepisom iz kombinacije kasa-NP (mora postojati bar jedan asortiman kase) ili prijepisom iz MT.

Postupak unosa asortimana kase:

1.Odabrati kasu i način potrošnje za koji se izrađuje asortiman

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koji otvara pomoćni ekran GAS8050 Proizvodi na kasi

3.Unosom ili odabirom popunjavaju se podaci o šifri i nazivu proizvoda.

4.Potrebno je popuniti:

- mjesto troška koje proizvod razdužuje, unos šifre ili odabir iz liste vrijednosti

- unos prodajne cijene proizvoda

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10"

6.Ispis asortimana, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer otvara se modul <Ispis dokumenata> i pokreće ispis GAS5160 Asortiman kase

Prodajne cijene proizvoda:

Unosom proizvoda u asortiman mjesta troška predlaže se prodajna cijena ovisno o parametru GAS: 1014: Način definiranja prodajnih cijena namirnica i standardnih prodajnih cijena proizvoda: 1-kategorija mjesta troška, 2-grupa mjesta troška

·Ako je parametar GAS: 1014 1-kategorija mjesta troška

·PC proizvoda predlaže se iz GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - kategorija MT odnosno GAS1170 Proizvodi

·Ako je parametar GAS: 1014 2-grupa mjesta troška

·PC proizvoda predlaže se iz GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - grupe MT i kroz GAS1170 Proizvodi - Kartica: PC -grupe MT

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisuju se svi podaci koji se nalaze u odabranoj GAS5160 Asortiman kase, izvještaj je moguće pokrenuti i u Asortiman kase (I)

Elementima prozora: GAS8050 Proizvodi na kasi

Šifra na kasi – dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra proizvoda

Naziv – naziv proizvoda

JM – jedinica mjere proizvoda

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke

Razvrstaj uzlazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava uzlazno

Razvrstaj silazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava silazno

Odustani – odustajanje od odabira podataka iz pomoćnog programa

Elementi prozora: GAS1270 Asortiman kase - Kartica: Nestandardni proizvodi

Zaglavlje:

Kasa – šifra i naziv kase

NP – šifra i naziv način potrošnje

Kartica Nestandardni proizvodi - Stavke:

Šifra na kasi – dodijeljena nestandardnom proizvodu

Naziv nestandardnog proizvoda

Mjesto troška – šifra mjesta troška na koji se vezuje nestandardni proizvod

PC – prodajna cijena nestandardnog proizvoda. Nestandardnim proizvodima je moguće izmijeniti PC na blagajničkim kasama

Porezna grupa – šifra porezne grupe dodijeljena nestandardnom proizvodu

Knjigovodstvena grupa – šifra knjigovodstvene grupe dodijeljena nestandardnom proizvodu

Tehnološka grupa – šifra tehnološke grupe dodijeljena nestandardnom proizvodu

PDV – stopa PDV-a dodijeljena nestandardnom proizvodu

PPOT – stopa PPOT-a dodijeljena nestandardnom proizvodu

Por. grupa – naziv porezne grupe

Knjig. grupa – naziv knjigovodstvene grupe

Tehn. grupa – naziv tehnološke grupe

Postupak unosa nestandardnih proizvoda:

1.Osim proizvoda (iza kojih postoji normativ) u asortimanu kase moguće je unijeti i nestandardne proizvode

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koja otvara pomoćni ekran GAS8040 Nestandardni proizvodi

3.Odabirom šifre na kasi popunjavaju se podaci o šifri i nazivu nestandardnog proizvoda

4.Potrebno je unijeti mjesto troška koje će nestandardni proizvod razduživati i PC

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10"

& Napomena:

PC nestandardnih proizvoda može se ažurirati direktno na blagajničkim kasama.

Elementima prozora: GAS8040 Nestandardni proizvodi

Šifra – šifra koja je dodijeljena nestandardnom proizvodu

Naziv – naziv nestandardnog proizvoda

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke

Razvrstaj uzlazno – ovisno o polju koje se odabere (šifra, naziv) podatke razvrstava uzlazno

Razvrstaj silazno – ovisno o polju koje se odabere (šifra, naziv) podatke razvrstava silazno

Odustani – odustajanje od odabira podataka iz pomoćnog programa

Postupak prijepisa asortimana kase na objekte:

1.Kad se asortimani kasa izrađuju na centru potrebno ih je prepisati na objekte

2.Odabrati asortiman kase za prijepis

3.Pritiskom na gumb <Prijepis na objekt> javlja se potvrda: Želite li prepisati asortiman odabrane kase na objekt? DA/NE

4.Odabirom DA prepisati će se asortiman na objekt

5.Odabirom NE odustaje se od prijepisa

Postupak izmjene i brisanja asortimana kase:

1.Odabrati asortiman kase i način potrošnje za koji je potrebno napraviti izmjene, brisati stavke ili izbrisati cijeli asortiman

Izmjena PC

1.Odabrati stavku za izmjenu, upisati novu prodajnu cijenu i spremiti pritiskom na tipku F10 ili prelaskom u novi red

2.Izmjene napravljene na asortimanu kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU

Brisanje artikla iz asortimana kase

1.Odabrati stavku za brisanje, pritiskom na gumb <Briši redak> (crveni X) javlja se poruka: Jeste li sigurni da želite brisati red DA/NE, odabirom DA izbrisat će se odabrana stavka, odabirom NE odustaje se od brisanja

2.Brisanje stavaka na asortimanu kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU

Brisanje asortimana kase

1.Nakon odabira asortimana kase i načina potrošnje pritiskom na gumb <Brisanje asortimana> pojavljuje se poruka: Želite li obrisati asortiman odabrane mjesta troška i načina potrošnje DA/NA

2.Odabirom DA izbrisat će se odabrani asortiman mjesta troška i načina potrošnje. Odabirom NE odustaje se od brisanja asortiman mjesta troška

3.Brisanje asortimana kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU

Asortiman kase za mjesta troška vrste gastro trgovina

1.Asortiman kase za mjesta troška vrste 'U' puni se iz asortimana mjesta troška. U asortimanu kase nije predviđena mogućnost upisivanja novih cijena ili proizvoda koji ne postoje u asortimanu mjesta troška

2.Kod pripreme podataka za kase, ukoliko se prodajne cijene po asortimanima razlikuju, program će upozoriti na različite cijene

3.Uspoređuju se uvijek asortimani vezani za način potrošnje definiran u parametrima za mjesto troška


Prijepis iz kombinacije kasa-NP

Navigation: GAS - GASTRONOMIJA > KASA > Asortiman kase >

Prijepis iz kombinacije kasa-NP

 Return to chapter overview

Postupak unosa asortimana kase Prijepis iz kombinacije kasa-NP:

1.Ako postoje već uneseni bar jedan asortimani kase i načina potrošnje, moguće je napraviti prijepis iz takvog asortimana

2.Odabrati kasu i način potrošnje za koji se izrađuje asortiman

3.Pritiskom na gumb <Prijepis iz kombinacije kasa-NP> otvara se pomoćni ekran: Kombinacija kasa - način potrošnje za prijepis asortimana

4.Odabirati kombinacije kasa-NP iz kojeg se želi napraviti prijepis. Uz mogućnost povećanja i smanjenja cijena za odgovarajući postotak. Povećanje cijene u odnosu na cijenu koja se kopira je do +999 % a smanjenje cijene u odnosu na cijenu koja se kopira je –99 %. Kod formiranja cijene moguće je zaokružiti iznos na cijeli broj, prvu decimalu ili drugu decimalu

5.Pritiskom na gumb <Potvrda prijepisa> javlja se poruka: Prije pokretanja akcije prijepisa potrebno je označiti proizvode za prijepis!

6.Potrebno je na kartici <Odabir artikala>, odabrati sve ili određene artikle za prijepis

7.Pritiskom na gumb <Potvrda prijepisa> javlja se poruka: Želite li prije kopiranja izbrisati sve iz asortimana DA/NE/OPOZIV. Odabirom DA izbrisat će se sve što postoji već uneseno u asortimanu kase. Odabirom NE neće nam izbrisati što postoji već uneseno u asortimanu kase već će se prepisati izmjene. Odabirom OPOZIV odustaje se od prijepisa

8.Pritiskom na gumb <Opoziv prijepisa> odustaje od prijepisa odabranoga asortimana

& Napomena:

Nakon prijepisa asortimana iz kombinacije kasa-način potrošnje mogu se napraviti izmjene, brisanje i dodavanje novih stavki.

Ako se prepisuje asortiman iz kase koja ima drukčija mjesta troška od kase u koju se asortiman prepisuje, potrebno je osim izmjena prodajnih cijena i dodavanja odnosno brisanja proizvoda obratiti pažnju na mjesta troška koje su prepisana te po potrebi iste izmijeniti.

Elementi prozora: Kombinacija kasa-način potrošnje za prijepis asortimana

Kartica: Prijepis

Prijepis na asortiman:

Kasa – šifra i naziv kase za koji se unosi asortiman

Način potrošnje – šifra i naziv načina potrošnje za koji se unosi asortiman

Prijepis sa asortimana:

Kasa – šifra i naziv kase

Način potrošnje – šifra i naziv načina potrošnje

Formiranje nove cijene postotak povećanja/smanjenja cijene:

od -99 do +999 – postotak povećanja ili smanjenja PC ili prazno (prepisuje se ista PC)

Jedinica zaokruživanja – zaokruživanje cijena nakon kopiranja

Cijeli broj, Prva decimala ili Druga decimala

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabrane grupe mjesta troška

Opoziv prijepisa – odustajanje od prijepisa

& Napomena:

Kartica odabir artikala omogućava odabir određenih artikala za prijepis, pojedinačno ili po pripadnosti tehnološkoj grupi.

Elementi prozora: Kombinacija kasa-način potrošnje za prijepis asortimana

Kartica: Odabir artikala

Zaglavlje:

Kasa – šifra i naziv mjesta troška iz koje se prepisuju artikli

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuju artikli

Odabir:

Tehnološka grupa – šifra tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz proizvoda koji se kopiraju. Lista vrijednosti daje samo tehnološke grupe proizvoda koji se nalaze u asortimanu mjesta troška iz kojeg se prepisuje

Mjesto troška – šifra mjesta troška za prikaz podataka, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti daje samo mjesta troška koja se nalaze u asortimanu kase iz koje se prepisuje

Gumb:

Prikaži – pokreće prikaz proizvoda koji pripadaju odabranoj tehnološkoj grupi a nalaze se u asortimanu kase iz koje se kopira

Zaglavlje:

Proizvodi:

– Označi/odznači proizvode

Odabir proizvoda – DA/NE

Šifra na kasi – dodijeljena proizvodu putem kojeg blagajnička kasa prepoznaje proizvod

Šifra – šifra proizvoda

Naziv proizvoda – naziv proizvoda

Mjesto troška – šifra i naziv mjesta troška

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana

Opoziv prijepisa – odustajanje od prijepisa

Nestandardni proizvod:

– Označi/odznači proizvode

Odabir proizvoda – DA/NE

Šifra na kasi – dodijeljena nestandardnom proizvodu

Naziv nestandardnog proizvoda – naziv nestandardnog proizvoda

Mjesto troška – šifra i naziv mjesta troška

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana

Opoziv prijepisa – odustajanje od prijepisa

Kontrola na mjesta troška

U asortimanu kase uvedena je kontrola na mjesta troška.

Ako mjesto troška nije vezano na Kasu ručni unos nije dozvoljen i javlja grešku: Mjesto troška mora biti vezano na kasu.

Kod kopiranja asortimana kase "Prijepis iz kombinacije kasa-NP" javlja se poruka da ne postoji veza kase i mjesta troška:

Potvrdom kopiranja podaci se kopiraju u asortiman ali je mjesto troška koje nije vezano uz kasu postalo crveno polje. Potrebno je tako označene podatke ispraviti ili brisati iz asortimana kase.

U GAS1310 Kase definira se veza kase, mjesta troška i načina potrošnje. Podaci se unose na shemi centar a vidljiv je i na shemama objekata.

GAS1270 Asortiman kase


Prijepis iz MT

Navigation: GAS - GASTRONOMIJA > KASA > Asortiman kase >

Prijepis iz MT

 Return to chapter overview

Postupak unosa asortimana kase Prijepisom iz MT:

1.Ako postoji asortiman mjesta troška i načina potrošnje, moguće je napraviti prijepis iz takvog asortimana

2.Odabrati kasu i način potrošnje za koji se izrađuje asortiman

3.Pritiskom na gumb <Prijepis iz MT> otvara se pomoćni ekran <Mjesta troška (vezana za kasu) za prijepis asortimana>

4.Odabirati mjesto troška za prijepis

5.Pritiskom na gumb <Potvrda prijepisa> javlja se poruka: Želite li prije kopiranja izbrisati sve iz asortimana DA/NE/OPOZIV. Odabirom DA izbrisat će se sve što postoji već uneseno u asortimanu mjesta troška. Odabirom NE neće nam izbrisati što postoji već uneseno u asortimanu mjesta troška već će se prepisati izmjene. Odabirom OPOZIV odustaje se od prijepisa

6.Pritiskom na gumb <Opoziv prijepisa> odustaje od prijepisa odabranoga asortimana

& Napomena:

Nakon prijepisa asortimana iz asortimana MT mogu se napraviti izmjene, brisanje i dodavanje novih stavki.

Elementi prozora: Mjesta troška (vezana za kasu) za prijepis asortimana

Šifra – šifra mjesta troška

Naziv – naziv mjesta troška

Dodatni naziv – dodatni naziv mjesta troška, za mjesto troška koje je označeno (plavom bojom)

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabranoga mjesta troška

Opoziv prijepisa – odustajanje od prijepisa


Asortiman grupe mjesta troška (I)

Navigation: GAS - GASTRONOMIJA > KASA >

Asortiman grupe mjesta troška (I)

 Return to chapter overview

Program omogućava listanje Asortimana grupe MT po odabranim načinima potrošnje.

GAS5130 Asortimana grupa MT (I)

Grupa MT – šifra grupe MT, unos ili odabir iz liste vrijednosti (<F)>). Nije obavezan podatak, ostavi li se polje prazno dobiva se popis grupa MT po odabranom poretku

Način potrošnje od–do – početna i završna šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F)>). Nije obavezan podatak, ostavi li se polje prazno dobiva se popis načina potrošnje za odabranu grupu MT po odabranom poretku

Poredak po – poredak podataka po: šifri proizvoda ili nazivu proizvoda

Gumb:

Izvještaj – pokreće se izrada izvještaja


Asortiman mjesta troška (I)

Navigation: GAS - GASTRONOMIJA > KASA >

Asortiman mjesta troška (I)

 Return to chapter overview

Program omogućava listanje Asortimana MT po načinima potrošnje, po odabranom poretku. Te listanje normativa za proizvode u asortimanu mjesta troška.

Elementi prozora: GAS5140 Asortiman mjesta troška (I)

GAS5140 Asortiman mjesta troška (I)

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje od – do – početna i završna šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Nije obavezan podatak, ostavi li se polje prazno dobiva se popis načina potrošnje za odabrano mjesto troška po odabranom poretku

Poredak po – poredak podataka po: šifri proizvoda, šifri na kasi ili nazivu proizvoda

Parametri ispisa:

Ispisati normative? – DA/NE. Odabirom "DA" ispisuju se normativi za proizvode koji se nalaze u asortimanu mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5140 Asortiman mjesta troška

Izvještaj: GAS5140 Asortiman mjesta troška - Ispis normativa


Asortiman kase (I)

Navigation: GAS - GASTRONOMIJA > KASA >

Asortiman kase (I)

 Return to chapter overview

Program omogućava listanje Asortimana kase odabranom poretku.

Elementi prozora: GAS5160 Asortiman kase

GAS5160 Asortimana kase

Šifra kase – šifre kase, unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje od – do – početna i završna šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Nije obavezan podatak, ostavi li se polje prazno dobiva se popis načina potrošnje za odabranu kasu po odabranom poretku

Poredak po – poredak podataka po: šifri proizvoda, šifri na kasi ili nazivu proizvoda

Parametar ispisa:

Ispisati normative? – DA/NE. Odabirom "DA" ispisuju se normativi proizvoda koji se nalaze u asortimanu kase

Ispis alergena/nutritiva? – pokreće se ispis alergene, nutritiva ili alergena i nutritiva za proizvode iz asortimana kase

Padajući niz:

Alergeni

Nutritivi

Prazno za ispis Alergena i Nutritiva

Poredak po:

šifri proizvoda

šifri na kasi

nazivu proizvoda

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5160 Asortimana kase

Izvještaj: GAS5160 Asortimana kase - Ispis normativa

Izvještaj: GAS5160 Asortimana kase - Ispis nutritiva i alergena

Izvještaj: GAS5160 Asortimana kase - Ispis normativa - Ispis nutritiva i alergena

GAS5161 Asortiman kase - za knjigu uvezanih računa

GAS5161 Asortiman kase - za knjigu uvezanih računa, omogućava ispis asortimana kase za odabranu kasu i način potrošnje ili sve načine potrošnje sa podacima koji su potrebni za ispunjavanje ručnih knjiga uvezanih računa (paragon blok)

Šifra kase – šifre kase, unos ili odabir iz liste vrijednosti (<F9>)

Način potrošnje od – do – početna i završna šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Nije obavezan podatak, ostavi li se polje prazno dobiva se popis načina potrošnje za odabranu kasu po odabranom poretku

Poredak po – poredak podataka po: šifri proizvoda, šifri na kasi ili nazivu proizvoda

Poredak po:

šifri proizvoda

šifri na kasi

nazivu proizvoda

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5160 Asortimana kase - za knjigu uvezanih računa


Gastro žurnal (I)

Navigation: GAS - GASTRONOMIJA > KASA >

Gastro žurnal (I)

 Return to chapter overview

Gastro žurnal omogućava listanje prometa s kasa u nekoliko oblika. Daje podatke o ostvarenom prometu po mjestima troška i specifikaciju naplate za odabrano razdoblje.

Elementi prozora: GAS5410 Gastro žurnal (I)

Izvještaj: GAS5410 Po grupama načina potrošnje i knjigovodstvenim grupama

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum izvještaja

Parametar ispisa:

Prikazati detaljne iznose? – DA/NE. Odabirom <DA> naplatna strana gastro žurnala prikazuje podatke po vrstama plaćanja: Neto, PDV, PPOT, Iznos. Odabirom "NE" ispisuje se Iznos po vrstama plaćanja

Gumb:

Izvještaj – pokreće se izrada izvještaja

Gastro žurnal: Grupa načina potrošnje i knjigovodstvena grupa

Izvještaj: GAS5410 Po grupama načina potrošnje i knjigovodstvenim grupama - Gotovinske i konačne vrste plaćanja na POS-u

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum izvještaja

Parametar ispisa:

Prikazati detaljne iznose? – DA/NE. Odabirom <DA> naplatna strana gastro žurnala prikazuje podatke po vrstama plaćanja: Neto, PDV, PPOT, Iznos. Odabirom "NE" ispisuje se Iznos po vrstama plaćanja

Gumb:

Izvještaj – pokreće se izrada izvještaja

Gastro žurnal: Grupa načina potrošnje i knjigovodstvena grupa - Gotovinske i konačne vrste plaćanja sa POS-a

Daje prihode po organizacijskim jedinicama sa konačnom vrstom plaćanja, vrstama plaćanja (bez IRN naplata za koje je konačna naplata u aplikaciji REC)

Gastro žurnal: Grupa načina potrošnje i knjigovodstvena grupa - Gotovinske i konačne vrste plaćanja sa POS-a

Izvještaj: GAS5410 Po načinima potrošnje i knjigovodstvenim grupama

Organizacijska jedinica – šifra organizacijske jedinice, iznos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum izvještaja

Parametar ispisa:

Prikazati detaljne iznose? – DA/NE. Odabirom <DA> naplatna strana gastro žurnala prikazuje podatke po vrstama plaćanja: Neto, PDV, PPOT, Iznos. Odabirom "NE" ispisuje se Iznos po vrstama plaćanja

Ispisati odgovorne osobe? – odabirom <DA> ispisuju se polja za potpis odgovornih osoba

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5410 Po grupama načina potrošnje

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum izvještaja

Parametar ispisa:

Prikazati detaljne iznose? – DA/NE. Odabirom <DA> naplatna strana gastro žurnala prikazuje podatke po vrstama plaćanja: Neto, PDV, PPOT, Iznos. Odabirom "NE" ispisuje se Iznos po vrstama plaćanja

Ispisati odgovorne osobe? – odabirom <DA> ispisuju se polja za potpis odgovornih osoba

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5411 Po danima i vrstama plaćanja

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum izvještaja

Parametar odabira:

Za organizacijska jedinica – prometa po vrstama plaćanja sveukupno za organizacijsku jedinicu u odabranom razdoblju

Po mjestima troška – prometa za mjesto troška, po vrstama plaćanja u odabranom razdoblju

Parametar ispisa:

Prikazati detaljne iznose? – DA/NE

Ispisati odgovorne osobe? – odabirom <DA> ispisuju se polja za potpis odgovornih osoba

Gumb:

Izvještaj – pokreće se izrada izvještaja

Parametar GAS 1017: Vrsta kase(stupac aplikacija iz modula ZMP1280) za koju se ne knjiže prihodi iz gastra.

Upisom vrste kase u parametar npr. POS (ZMP1280 Kase - Aplikacija), ista se ne uzima kod knjiženja prihoda iz aplikacije GAS-gastronomije.

Prihodi tih kasa se ne prikazuju u:

·GAS5410 Gastro žurnal - po grupama načina potrošnje i knjigovodstvenim grupama

·GAS5430 Gastro temeljnica - PRIHODI

GAS5410 Gastro žurnal - po grupama načina potrošnje i knjigovodstvenim grupama, moguće je ispisati i za sve vrste kasa ako se uključi parametar "Sve kase" - da


Gastro žurnal (I) - promet za izračun koncesijske naknade

Navigation: GAS - GASTRONOMIJA > KASA > Gastro žurnal (I) >

Gastro žurnal (I) - promet za izračun koncesijske naknade

 Return to chapter overview

Izrađeni su izvještaji u gastro žurnalu za plaćanje koncesijske naknade, prema prometu, za koncesiju na pomorsko dobro.

Izvještaje je moguće dobiti za: OJ i po MT.

Moguće je dobiti izvještaje za cjelokupan promet kase ili za djelomičan promet kase po jednoj izabranoj tehnološkoj grupi proizvoda.

To su izvještaji GAS5416:

·PROMET ZA IZRAČUN KONCESIJSKE NAKNADE - NA CJELOKUPNI PROMET ili

·PROMET ZA IZRAČUN KONCESIJSKE NAKNADE - NA DJELOMIČNI PROMET

Izvještaji GAS5416 nalaze na GAS5410 Gastro žurnal:

2019-02-08pomorsko dobro izvještajjpg

Za realizaciju GAS5416 Izvještaja "PROMET ZA IZRAČUN KONCESIJSKE NAKNADE /CJELOKUPNI PROMET/" potrebno je:

u REC, Matični podaci, Širarnici sustava (C), POMORSKO_DOBRO, na kartici Kase upisati šifre kasa za koje je potrebno dobiti izvještaj o cjelokupnom prometu kase za izračun koncesijske naknade.

2019-02-08pomorsko dobro cijeli promet

Primjer kartica Kase:

Primjer izvještaja GAS5416 "PROMET ZA IZRAČUN KONCESIJSKE NAKNADE - CJELOKUPNI PROMET":

Za realizaciju GAS5416 Izvještaja "PROMET ZA IZRAČUN KONCESIJSKE NAKNADE /DJELOMIČNI PROMET/" potrebno je:

u ZMP, Administracija, Sustavi i parametri, GAS Parametri sustava, u parametar GAS1031 "Šifra tehnološke grupe proizvoda za plaćanje koncesijske naknade" upisati šifru tehnološke grupe proizvoda koju treba sadržavati Izvještaj djelomičnog prometa kase za izračun koncesijske naknade.

Kartica: Parametri sustava GAS, parametar 1031:

2019-02-08pomorsko d.djel.promet zadnji korak

Primjer Izvještaja GAS5416 "PROMET ZA IZRAČUN KONCESIJSKE NAKNADE - DJELOMIČNI PROMET"


Gastro žurnal (I) - otpremnice

Navigation: GAS - GASTRONOMIJA > KASA > Gastro žurnal (I) >

Gastro žurnal (I) - otpremnice

 Return to chapter overview

U izvještaje i preglede gastro žurnala dodane su otpremnice.

Otpremnice će se prikazivati u izvještajima gastro žurnala ako je u gas parametar 1008 "Šifra vrste plaćanja za otpremnice u dnevnim izvještajima" upisana šifra vrste plaćanja za otpremnice, u koloni Vrijednost.

1. korak:

Potrebno je otvoriti posebnu vrste plaćanja za otpremnice u ZMP, Složeni šifrarnici, Vrste plaćanja.

Primjer vrste plaćanja za otpremnice:

2. korak:

Unijeti vrstu plaćanja za otpremnice u gas parametar 1008, u kolonu Vrijednost.

(Napomena za nove korisnike: gas parametari se nalaze u ZMP, Administracija, Sustavi i parametri, GAS -na kartici Parametri sustava.)

Primjer unesene vrste plaćanja za otpremnice u gas parametar 1008:

Primjer izvještaja GAS5410 "Gastro žurnal" sa uključenim otpremnicama:


Pregled gastro žurnala

Navigation: GAS - GASTRONOMIJA > KASA >

Pregled gastro žurnala

 Return to chapter overview

Pregled gastro žurnala omogućava pregled prometa i naplate po odabranim parametrima za određeni dan i/ili razdoblje. Ispis odabranoga pregleda te grafički prikaz odabranih podataka.

Elementi prozora: GAS4030 Pregled gastro žurnala

Zaglavlje:

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje – početni i završni datum pregleda prometa (gastro žurnala)

Izbor prikaza polja – način potrošnje ili grupa načina potrošnje. Ovisno o odabiru prikazuju se podaci u kartici <Promet>

Gumb:

Prikaži – pokreće prikaz prometa (gastro žurnala) po odabranim uvjetima

Kartica Promet - Stavke:

– oznaka za dvostruki klik. Dvostruki klik u redak promet otvara <Pregled proizvoda> od kojih je nastao promet

Datum – datum prometa

Mjesto troška – šifra i naziv mjesta troška

Način potrošnje/Grupa načina potrošnje – ovisno o izboru prikaza polja ispisuje se šifra i naziv načina potrošnje ili grupe načina potrošnje

Knjigovodstvena grupa – šifra i naziv knjigovodstvene grupe

PPOT – iznos PPOT-a

PDV – iznos PDV-a

Iznos – iznos prometa

Podnožje:

Ukupno – ukupan iznos PPOT-a, PDV-a i ukupan iznos prometa

Elementi prozora: GAS4030 Pregled gastro žurnala - Kartica: Naplata

Kartica Naplata - Stavke:

Datum – datum prometa

Mjesto troška – šifra i naziv mjesta troška

Vrsta plaćanja – šifra i naziv vrste plaćanja

Iznos – iznos prometa

Ukupno – ukupan iznos prometa

Kartica: Dodatni parametri

Promet:

Vrsta mjesta troška – odabir vrste mjesta troška za prikaz podataka, prazno sve vrste mjesta troška

Knjigovodstvena grupa – šifra knjigovodstvene grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz podataka, prazno sve knjigovodstvene grupe

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>), za prikaz podataka, prazno svi načini potrošnje

Grupa nač. potrošnje – šifra grupe načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>), za ispis podataka, prazno sve grupe načina potrošnje

Naplata:

Vrsta plaćanja – šifra vrste plaćanja, unos ili odabir iz liste vrijednosti (<F9>), prazno sve vrste plaćanja

Kartica: Ispis

Kartica - Ispis

Izbor ispisa:

Kumulativ

Analitika

Parametri ispisa:

Ispisati promet? – DA/NE

Grupirati podatke – grupirati podatke za ispis prometa po:

datumu

mjestu troška

načinu potrošnje

knjigovodstvenoj grupi

grupi načina potrošnje

Ispisati naplatu? – DA/NE

Grupirati podatke – grupirati podatke za ispis naplate po:

datumu

mjestu troška

vrsti plaćanja

Ispisati rek. plaćanja? – DA/NE

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Na ispis podataka utječu i dodatni parametri.

Kartica: Tjedna analiza

Izbor iznosa

Osnovica – za odabranu grupu podataka

PDV – iznos PDV-a za odabranu grupu podataka

PPOT – iznos PPOT-a za odabranu grupu podataka

Iznos – Iznos za odabranu grupu podataka

Grupirati podatke:

Mjesto troška

Način potrošnje

Knjigovodstvena grupa

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: Gastro žurnal za razdoblje

Za organizacijsku jedinicu, iznos po mjestima troška

Kartica: Graf

Odabir:

Prikaz prometa:

Grupirati po – načinu potrošnje ili knjigovodstvenim grupama

– pokreće Detaljni izbor grupiranih podataka

Prikazati – prikazati podatke o realizaciji, PDV ili PPOT

Prikaz naplate:

Grupirati po – vrsta plaćanja

– pokreće Detaljni izbor grupiranih podataka

Prikazati – prikazati podatke iznosu po vrstama plaćanja

– pokreće izradu grafa po odabranim parametrima

Detaljni izbor: grupiranih podataka Npr. Način potrošnje:

Odabir – DA/NE, omogućava odabir načina potrošnje za prikaz u grafu

Način potrošnje – šifra i naziv načina potrošnje

Označi/odznači sve – DA/NE

Gumb:

Potvrda – potvrda odabranih podataka

Opoziv – odustajanje od odabranih podataka

Prikaz grafa


Pregled proizvoda

Navigation: GAS - GASTRONOMIJA > KASA > Pregled gastro žurnala >

Pregled proizvoda

 Return to chapter overview

& Napomena:

Dvostruki klik u redak promet otvara "Pregled proizvoda" od kojih je nastao promet.

Elementi prozora: GAS4033 Pregled proizvoda - Način potrošnje

Zaglavlje:

Datum – datum prometa

Mjesto troška – šifra i naziv mjesta troška

Način potrošnje – šifra i naziv načina potrošnje

Knjigovodstvena grupa – šifra i naziv knjigovodstvene grupe

Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Ozn – oznaka dokumenta koji je izvora podataka R - račun, O - otpremnica

Šifra artikla – šifra proizvoda/nestandardnog proizvoda

Naziv artikla – naziv proizvoda/nestandardnog proizvoda

PPOT – iznos PPOT-a po proizvodu/nestandardnom proizvodu

PDV – iznos PDV-a po proizvodu/nestandardnom proizvodu

Iznos – bruto iznos po proizvodu/nestandardnom proizvodu

Podnožje:

Ukupno – ukupan iznos PPOT-a, PDV-a i ukupan iznos prometa

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisuju se 4033 Pregled proizvoda

Elementi prozora: GAS4033 Pregled proizvoda - Grupa načina potrošnje

Zaglavlje:

Datum – datum prometa

Mjesto troška – šifra i naziv mjesta troška

Grupa načina potrošnje – šifra i naziv grupe načina potrošnje

Knjigovodstvena grupa – šifra i naziv knjigovodstvene grupe

Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Ozn – oznaka dokumenta koji je izvora podataka R - račun, O - otpremnica

Šifra artikla – šifra proizvoda/nestandardnog proizvoda

Naziv artikla – naziv proizvoda/nestandardnog proizvoda

Način potrošnje – šifra i naziv načina potrošnje (načini potrošnje koji pripadaju grupi načina potrošnje iz zaglavlja) po kojem je izdan proizvod/nestandardni proizvod

PPOT – iznos PPOT-a po proizvodu/nestandardnom proizvodu

PDV – iznos PDV-a po proizvodu/nestandardnom proizvodu

Iznos – bruto iznos po proizvodu/nestandardnom proizvodu

Podnožje:

Ukupno – ukupan iznos PPOT-a, PDV-a i ukupan iznos prometa

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisuju se GAS4033 Pregled proizvoda

& Napomena:

Dvostruki klik u redak Pregledu proizvoda otvara "Pregled računa" po kojima je naplaćen odabrani proizvod.


Pregled računa

Navigation: GAS - GASTRONOMIJA > KASA > Pregled gastro žurnala >

Pregled računa

 Return to chapter overview

& Napomena:

Dvostruki klik u redak Pregledu proizvoda otvara "Pregled računa" po kojima je naplaćen odabrani proizvod.

Elementi prozora: GAS4034 Pregled računa - Kasa

Zaglavlje:

Datum – datum prometa

Mjesto troška – šifra i naziv mjesta troška

Način potrošnje – šifra i naziv načina potrošnje

Šifra proizvoda – šifra i naziv proizvoda/nestandardnog proizvoda za koji se gledaju računi

Stavke:

Šifra kase – šifra kase

Naziv kase – naziv kase

Rbr – redni broj računa

Vrsta plać. – šifra vrste plaćanja kojom je naplaćen odabrani račun

Količina – količina prodanih proizvodu/nestandardnom proizvodu po računu

Cijena – jedinična cijena proizvodu/nestandardnom proizvodu

Popust – odobreni popust ili bonus na računu

PPOT – iznos PPOT-a po proizvodu/nestandardnom proizvodu

PDV – iznos PDV-a po proizvodu/nestandardnom proizvodu

Iznos – iznos po proizvodu/nestandardnom proizvodu

Podnožje:

Vrsta plaćanje – naziv vrste plaćanja odabranoga retka

Ukupno – ukupan iznos PPOT-a, PDV-a i ukupan iznos prometa

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisuje se GAS40342 Pregled računa kase

& Napomena:

Dvostruki klik u redak Pregledu računa otvara Prikaz prometa sa kase - prikaz računa po kojem je naplaćen odabrani proizvod.

Elementi prozora - GAS4034 Pregled računa - Otpremnice

Zaglavlje:

Datum – datum prometa

Mjesto troška – šifra i naziv mjesta troška

Način potrošnje – šifra i naziv načina potrošnje

Šifra proizvoda – šifra i naziv proizvoda/nestandardnog proizvoda za koji se gledaju računi

Stavke:

Šifra komitenta – šifra komitenta

Naziv komitenta – naziv komitenta

Rbr – redni broj otpremnice

Vrsta plać. – šifra vrste plaćanja za otpremnicu

Količina – količina prodanih proizvoda po otpremnici

Cijena – jedinična cijena proizvoda

Popust – odobreni popust ili bonus na otpremnici

PPOT – iznos PPOT-a po proizvodu

PDV – iznos PDV-a po proizvodu

Iznos – iznos po proizvodu

Podnožje:

Vrsta plaćanje – naziv vrste plaćanja odabranoga retka

Ukupno – ukupan iznos PPOT-a, PDV-a i ukupan iznos prometa

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispisuje se GAS40341 Pregled računa - Otpremnice

& Napomena:

Dvostruki klik u redak Pregledu računa otvara Prikaz otpremnica.


Promet prodaje

Navigation: GAS - GASTRONOMIJA > KASA >

Promet prodaje

 Return to chapter overview

Pregled prodaje omogućava preglede prodaje za mjesto troška ili organizacijsku jedinicu po odabranim parametrima.

Elementi prozora: GAS4035 Promet prodaje

Zaglavlje:

Org. jedinica – šifra mjesta troška /organizacijska jedinica, unos ili odabir iz liste vrijednosti (<F9>)

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve kase

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve načine potrošnje

Konobar – šifra konobara, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve konobare

Tehnološka grupa – šifra tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve tehnološke grupe

Grupa nač. potrošnje – šifra grupe načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve grupe načine potrošnje

Knjig. grupa – šifra knjigovodstvene grupe, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve knjigovodstvene grupe

Vrsta plaćanja – šifra vrste plaćanja, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve vrste plaćanja

Razdoblje od - do – početni i završni datum pregleda podataka

Gumb:

Prikaži – pokreće prikaz proizvoda/nestandardnih proizvoda po odabranim parametrima

Dodatni parametri - prikaza podataka:

Izbor proizvoda:

Standardni

Nestandardni

Gumb:

Izbor artikala – pokreće prozor za detaljni izbor artikala

Izabrani artikli: ispisuju se šifre izabranih artikala za pregled.

Grupirati podatke po:

Proizvod

Mjesto troška

Konobar

tehnološka grupa

Način potrošnje

Knjigovodstvena grupa

Grupa način potrošnje

Poredak po:

Rastući – prikaz prodaje u rastućem nizu po bruto iznosu

Padajući – prikaz prodaje u padajućem nizu po bruto iznosu

Izbor ispisa:

Kumulativ

Analitika po kasama

Detaljni ispis proizvoda? - DA/NE

& Napomena:

Ispis podataka moguć je za kombinaciju Grupiranih podataka po i Izboru ispisa.

Elementi prozora: Detaljni izbor

Šifra – šifra proizvoda/nestandardnog proizvoda, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti ispisuje podatke iz prikaza

Naziv – naziv odabranoga proizvoda/nestandardnog proizvoda

Gumb:

Obriši parametre – briše odabrane proizvoda/nestandardnog proizvoda iz detaljnog izbora

Potvrda – potvrda odabranih proizvoda/nestandardnog proizvoda, za prikaz ili ispis

Opoziv – odustaje se od odabira proizvoda/nestandardnog proizvoda


Porezi (I)

Navigation: GAS - GASTRONOMIJA > KASA >

Porezi (I)

 Return to chapter overview

U GAS5420 Porezi (I) omogućen je pregled PDV-a i PPOT-a po nekoliko kriterija svi pregledi popračeni su i odgovarajućim izvještajima.

GAS5420 Porezi (I) - PDV

Zaglavlje:

Organizacijska jedinica – šifra i naziv organizacijske jedinice za koji se pokreće izvještaj/pregled

Razdoblje od/do – razdoblje od/do za koji se pokreće izvještaj/pregled

Kasa – mogućnost unosa odabrane kase za pregled i/ili ispis podataka o PPOT-u

Parametar ispisa:

Pansion (dokument izlaza) da/ne – odabirom <DA> na prikazu i izvještaju za PDV ispisat će se i redak "Neobračunato" - Iznosu PDV-a za pansionske obroke za koje se PDV plača sa strane REC. Odabirom <NE> na prikazu i izvještaju za PDV ne ispisuje se redak "Neobračunato"

Grupirano po:

Vrsta plaćanja – pregled i izvještaj PDV-ai PPOT-a po vrstama plaćanja

Redovna/vlastita isporuka – ako korisnik želi odvojiti izvještaj na redovnu isporuku i vlastitu potrošnju tada za vlastitu potrošnju treba popuniti parametar GAS: 1036 i parametar GAS: 1037

Završna porezna isporuka – pregled i izvještaj po poreznim stopama

Porezna grupa – pregled i izvještaj po poreznim grupama (GAS porezne grupe)

Izbora prikaza/ispisa:

PDV - porez na dodatnu vrijednost – prikaz podataka i izvještaje za PDV moguće je dobiti za OJ i/ili MT u odabranom razdoblju, za odabranu kasu ili sve kase sa uključenim ili ne pansionskim izlazima, grupirano po odabranom parametru

PPOT - porez na potrošnju – prikaz podataka i izvještaje za PPOT moguće je dobiti za OJ i/ili MT u odabranom razdoblju, za odabranu kasu ili sve kase

Gumb:

Prikaži – pokreće se pregled podataka po odabranoj grupaciji

Izvještaj – pokreće se ispis izvještaja po odabranoj grupaciji

Stavke:

Vrsta plaćanja - Redovna/vlastita isporuka - Završna porezna isporuka - Porezna grupa – ovisno o odabranoj grupi podataka prikazuju se odgovarajuća šifra i naziv

Oznaka obračuna – naziv oznake obračuna: Neobračunato, Obračunato ili Samo PPOT

PPOT – stopa PPOT-a

PDV – stopa PDV-a

Realizacija – ukupni iznos reapliazije za odabrni podatak

Neto osnovica – neto osnovica zbrojena po računima sa kase

Osnovica – osnovica dobivena preračunom iz realizacije

Iznos PPOT-a

Iznos PDV-a

& Napomena:

Ovisno o vrijednosti parametra ZMP 0002: Šifra domaće zemlje mijenja se i Oznaka obračuna iz <Samo PPOT> u <Neobračunato>.


Vrsta plaćanja

Navigation: GAS - GASTRONOMIJA > KASA > Porezi (I) >

Vrsta plaćanja

 Return to chapter overview

Pregled grupiran po vrstama plaćanja prikazuje šifru i naziv vrste plaćanja po oznakama obračuna i po kombinacijama PPOT-a i PDV-a.

Grupiranje podataka po: Vrsta plaćanja - PDV

Prikazuju se podaci za organizacijsku jedinicu u razdoblju, po vrstama plaćanja i kombinacijama PPOT i PDV za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

GAS5420 Porezi (I) - Grupirano po: Vrsta plaćanja - PDV

Ispisuju se podaci za organizacijsku jedinicu u razdoblju, po vrstama plaćanja, završnim poreznim isporukama i oznakama obračuna (Neobračunato, Obračunato ili Samo PPOT).

Izvještaj: GAS5420 Obračun poreza - PDV - Vrste plaćanja

Grupiranje podataka po: Vrsta plaćanja - PPOT

Prikazuju se podaci za organizacijsku jedinicu u razdoblju, po vrstama plaćanja i kombinacijama PPOT i PDV za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

Ali samo kombinacije PPOT i PDV za koje je PPOT veći od 0,00%.

GAS5420 Porezi (I) - Grupirano po: Vrsta plaćanja - PPOT

Ispisuju se samo podaci koji imaju PPOT veći od 0,00% posloženi po vrstama plaćanja i oznakama obračuna.

Izvještaj: GAS5420 Obračun poreza - PPOT - Vrste plaćanja


Redovna/vlastita isporuka

Navigation: GAS - GASTRONOMIJA > KASA > Porezi (I) >

Redovna/vlastita isporuka

 Return to chapter overview

Pregled grupiran redovnoj isporuci i vlastitoj potrošnji prikazuje podatke po oznakama obračuna i po kombinacijama PPOT-a i PDV-a. Za dobivanje ovakvog prikaza i/ili izvještaja potrebno je da korisnik ima definirane parametre: GAS: 1036 Šifre načina potrošnje koji se knjiže kao reprezentacija ili nebitno. Napomena: knjiženje na nivou objekta i/ili GAS: 1037 Šifre načina potrošnje koji se knjiže kao reprezentacija ili nebitno. Napomena: knjiženje na nivou mjesta troška.

Grupiranje podataka po: Redovna/vlastita isporuka - PDV

Prikazuju se podaci za organizacijsku jedinicu u razdoblju, za redovnu isporuku i vlastitu potrošnju za sve kombinacije PPOT i PDV i za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

GAS5420 Porezi (I) - Grupirano po: Redovna/vlastita isporuka - PDV

Ispisuju se podaci za organizacijsku jedinicu u razdoblju, za redovnu isporuku i vlastitu potrošnju za sve kombinacije PPOT i PDV i za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

Izvještaj: GAS5420 Obračun poreza - PDV - Redovna/vlastita isporuka

Grupiranje podataka po: Redovna/vlastita isporuka - PPOT

Prikazuju se podaci za organizacijsku jedinicu u razdoblju, za redovnu isporuku i vlastitu potrošnju za kombinacije PPOT i PDV i za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

Ali samo kombinacije PPOT i PDV za koje je PPOT veći od 0,00%.

GAS5420 Porezi (I) - Grupirano po: Redovna/vlastita isporuka - PPOT

Ispisuju se samo podaci koji imaju PPOT veći od 0,00% posloženi po vrstama isporuke i oznakama obračuna.

Izvještaj: GAS5420 Obračun poreza - PPOT - Redovna/vlastita isporuka


Završna porezna isporuka

Navigation: GAS - GASTRONOMIJA > KASA > Porezi (I) >

Završna porezna isporuka

 Return to chapter overview

Pregled grupiran po završnim poreznim isporukama, prikazuje šifru i naziv završne porezne isporuke po oznakama obračuna i po kombinacijama PPOT-a i PDV-a.

Grupiranje podataka po: Završna porezna isporuka - PDV

Prikazuju se podaci za organizacijsku jedinicu u razdoblju, po završnim poreznim isporkama za sve kombinacije PPOT i PDV i za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

GAS5420 Porezi (I) - Grupirano po: Završna porezna isporuka - PDV

Ispisuju se podaci za organizacijsku jedinicu u razdoblju, po završnim poreznim isporukama, za sve kombinacije PPOT i PDV i za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

Izvještaj: GAS5420 Obračun poreza - PDV - Završna porezna isporuka

Grupiranje podataka po: Završna porezna isporuka - PPOT

Prikazuju se podaci za organizacijsku jedinicu u razdoblju, po završnoj poreznoj isporuci i kombinacijama PPOT i PDV za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

Ali samo kombinacije PPOT i PDV za koje je PPOT veći od 0,00%.

GAS5420 Porezi (I) - Grupirano po: Završna porezna isporuka - PPOT

Ispisuju se samo podaci koji imaju PPOT veći od 0,00% posloženi po završnim poreznim isporukama i oznakama obračuna.

Izvještaj: GAS5420 Obračun poreza - PPOT - Završna porezna isporuka


Porezna grupa

Navigation: GAS - GASTRONOMIJA > KASA > Porezi (I) >

Porezna grupa

 Return to chapter overview

Pregled grupiran po poreznim grupama (GAS), prikazuje se šifra i naziv porezne grupe, po oznakama obračuna i po kombinacijama PPOT-a i PDV-a.

Grupiranje podataka po: Porezna grupa (GAS) - PDV

Prikazuju se podaci za organizacijsku jedinicu u razdoblju, po poreznim grupama (GAS) za sve kombinacije PPOT i PDV i za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

GAS5420 Porezi (I) - Grupirano po: Porezna grupa - PDV

Ispisuju se podaci za organizacijsku jedinicu u razdoblju, poreznim grupama (GAS), za sve kombinacije PPOT i PDV i za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

Izvještaj: GAS5420 Obračun poreza - PDV - Porezna grupa

Grupiranje podataka po: Porezna grupa (GAS) - PPOT

Prikazuju se podaci za organizacijsku jedinicu u razdoblju, po poreznim grupama (GAS) i kombinacijama PPOT i PDV za sve oznake obračuna (Neobračunato, Obračunato ili Samo PPOT).

Ali samo kombinacije PPOT i PDV za koje je PPOT veći od 0,00%.

GAS5420 Porezi (I) - Grupirano po: Porezna grupa - PPOT

Ispisuju se samo podaci koji imaju PPOT veći od 0,00% posloženi po poreznim grupama i oznakama obračuna.

Izvještaj: GAS5420 Obračun poreza - PDV - Porezna grupa


Porezi - pojašnjenja knjiženja

Navigation: GAS - GASTRONOMIJA > KASA > Porezi (I) >

Porezi - pojašnjenja knjiženja

 Return to chapter overview

Na Izvještaju GAS5420 "Obračun poreza" dodana je legenda koja obrazlaže OZNAKE OBRAČUNA POREZA, a u svrhu izbjegavanja dupliranja porezne obveze (misli se na dio koji dolazi iz REC).

Legenda se ispisuje na zadnjoj stranici izvještaja.

Primjer Izvještaja GAS5420 "OBRAČUN POREZA - PDV:


OBRADE / IZVJEŠTAJI (I)

Navigation: GAS - GASTRONOMIJA >

OBRADE / IZVJEŠTAJI (I)

 Return to chapter overview

Programi dnevnog obračuna preračunavaju ulazne nabavne cijene artikala u prosječne ponderirane nabavne cijene kojima se obračunavaju dokumenti izlaza. Istovremeno se materijalno-financijski zadužuju i razdužuju mjesta troška za sve ulaze, prijelaze, izlaze i otpise po izrađenim dokumentima, zaključno sa zadnjim datumom dnevnog obračuna.


Obračun

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Obračun

 Return to chapter overview

Dnevni obračun je proces koji za određeni datum na temelju svih dokumenata izračunava zalihu namirnica i prosječnu nabavnu cijenu na nivou mjesta troška.

Dnevni obračuni mogu se pokretati za jedan dan ili za razdoblje.

Jednom pokrenut dnevni obračun moguće je poništiti. Poništavanje se može pokrenuti za jedan dan ili za razdoblje.

& Napomena:

Prelaskom iz jedne u drugu karticu osvježavaju se podaci o datumima i može se nastaviti s pokretanjem obračuna ili poništavanjem obračuna. Ukoliko osvježavanje prelaskom iz jedne u drugu karticu nije uspješno potrebno je zatvoriti i iznova pokrenuti GAS3030 Obračun.

Osvježavanje podataka "Plan potrošnje za nestandardne proizvode" je automatsko nakon svakog otvorenog plana.

Osvješavanje "Inventura" potrebno je pokrenuti grumb <Osvježi>.

Elementi prozora: GAS3030 Obračun - Kartica: Obračun

Zaglavlje:

Datum zadnjeg obračuna – datum zadnjeg izračunatoga obračuna

Početni datum obračuna – početni datum za izračun dnevnog obračuna. Aplikacija predlaže prvi slijedeći

Završni datum obračuna – završni datum za izračun dnevnog obračuna. Obračun za jedan dan početni i završni datum su isti

U bijelom polju – javljaju se poruke: Obračun u toku!, kad je obračun završen javi se poruka: Obračun završen! ili Obračun završen, postoje negativne zalihe za MT: 2102, 2310

Gumb:

Lista negativnih zaliha – omogućava ispis negativnih zaliha ako je definiran parametar GAS: 1001, Vrsta MT za koje nije dozvoljena negativna zaliha

Kontrolni izvještaj

Početni datum – predlaže se datum zadnje obrađene temeljnice + 1

Završni datum – predlaže se datum zadnjeg obračuna

Ispis korekcije sa iznosom > – omogućava ispis korekcija na kontrolnom izvještaju većih od upisanog iznosa (pozitivna i negativna korekcija)

Start – pokretanje dnevnog obračuna

Osvježi – osvježavanje podataka iz prikaza Plan potrošnje i Inventura

Stavke:

Plan potrošnje – prikazuje nestandardne proizvode po prometu s kasa i oznaku plana DA/NE

Datum – datum za unos plana

Mjesto troška – šifra i naziv mjesta troška za unos plana

Način potrošnje – šifra i naziv načina potrošnje za unos plana.

Nestandardni proizvod – šifra i naziv nestandardnog proizvoda za unos plana

Plan – postoji plan za nestandardne proizvode DA/NE. Ako je unesen plan oznaka je <DA>. Ako nije unesen plan oznaka je <NE> i crvene je boje, prije pokretanja dnevnog obračuna potrebno je unijeti plan po navedenim parametrima iz prikaza

Inventura – prikazuje unesene inventure artikala i ambalaže te oznaku obrade DA/NE

Datum – datum inventure

Mjesto troška – šifra i naziv mjesta troška za koje je unesena inventura

Vrsta inventure – naziv vrste unesene inventure: artikli, ambalaža

Obrađena inventura – oznaka obrade inventure DA/NE. Ako je inventura obrađena oznaka je <DA>. Ako inventura nije obrađena oznaka je <NE> i polje je crveno Prije pokretanja dnevnog obračuna potrebno je obraditi inventuru

Postupak pokretanja dnevnog obračuna:

1.Otvaranje forme prikazuje se <Datum zadnjeg obračuna>

2.<Početni datum obračuna> unosi se prvi slijedeći datum za koji se pokreće dnevni obračun

3.<Završni datum obračuna> unosi se zadnji datum za koji se pokreće obračun. Obračun za jedan dan početni i završni datum su isti.

4.Ako se pokreće obračun za više dana onda u polje <Završni datum obračuna> upisati željeni datum

5.Pritiskom na gumb <Start> javlja se potvrda Želite li pokrenuti obradu? DA/NE

6.Odabirom <NE> odustaje se od dnevnog obračuna

7.Odabirom <DA> pokreče se obračun. U bijelom polju ispod datuma obračuna stoji poruka Obračun u toku!, kad je obračun završen javi se poruka: Obračun završen! ili Obračun završen, postoje negativne zalihe za MT: 2102, 2310

& Napomena:

Za vrste mjesta troška moguće je definirati da nije dozvoljena negativna zaliha, upisuje se veliko slovo vrste mjesta troška ako ih je više odvajaju se sa zarezom (S, K), ukoliko se želi maknuti zabrana negativne zalihe za sva mjesta troška tada se u parametar upisuje nebitno. Parametar GAS: 1001 "Vrsta MT za koje nije dozvoljena negativna zaliha S-Šank, U-gastro trgovina, B–mini bar, K-kuhinja (K, U)".

U trenutku aktiviranja ovog parametra pri pokretanju dnevnog obračuna neće dozvoliti obradu dok postoje negativne zalihe.

Ako se na mjestima troška kojim se dodjeljuje zabrana negativne zalihe, pojavi negativna zaliha aplikacija će prilikom pokretanja dnevnog obračuna kreirati izvještaj sa negativnim zalihama, koje je potrebno riješiti prije nastavka sa radom.

Bilo bi poželjno da se prije aktiviranja ovog parametra za te vrste mjesta troška napravi inventura, te da se krene bez negativnih zaliha.

Kontrola pravila knjiženja i pravila USALI:

·Parametar GAS: 1009 omogućava postavljanje kontrole postojanja pravila knjiženja i pravila USALI. Odnosno ako je parametar da a pojavi se nepostojeća kombinacija zaustavlja se dnevni obračun s prikazom greške

Elementi prozora: GAS3030 Obračun - Kartica: Poništavanje obračuna

Zaglavlje:

Datum zadnjeg obračuna – datum zadnjeg obračuna

Poništi do datuma – završni datum za poništavanje dnevnog obračuna

U bijelom polju – javljaju se poruke npr: Poništavanje u toku!, kad je obračun završen javi se poruka: Poništavanje završeno!

Gumb:

Start – pokretanje poništavanja dnevnog obračuna

Osvježi – osvježavanje podataka iz prikaza Inventura

Stavke:

Inventura – prikazuje unesene inventure artikala i ambalaže te oznaku obrade da/ne

Datum – datum inventure

Mjesto troška – šifra i naziv mjesta troška za koje je unesena inventura

Vrsta inventure – naziv vrste unesene inventure: artikli, ambalaža

Obrađena inventura – oznaka obrade inventure da/ne. Ako je inventura obrađena oznaka je da. Ako inventura nije obrađena oznaka je ne i polje je crveno. Prije pokretanja poništavanja dnevnog obračuna potrebno je poništiti inventuru

Postupak poništavanja dnevnog obračuna:

1.Otvaranje modula <Poništavanje obračuna> dobiva se informacija o <Datumu zadnjeg obračuna>

2.Potrebno je popuniti datum <Poništi do dana>. Moguće je poništavanje obračuna za jedan ili više dana

3.Pritiskom na gumb <Start> pokreće se poništavanja dnevnog obračuna javlja se potvrda Želite li pokrenuti obradu? DA/NE

4.Odabirom <NE> odustaje se od poništavanja dnevnog obračuna

5.Odabirom <DA> pokreće se poništavanje dnevnog obračuna

6.U bijelom polju ispod datuma zadnjeg obračuna stoji poruka: Poništavanje u toku!, kad je obračun završen javi se poruka: Poništavanje završeno!

& Napomena:

Poništavanjem dnevnog obračuna poništavaju se obrade gastra i obrade trgovačke robe.

Zabrana poništavanja dnevnog obračuna:

1.Parametar GAS: 1007: Da li je uključena zabrana poništavanja dnevnih obračuna DA/NE

2.Ako je parametar definiran <DA> kod poništavanja dnevnih obračuna može se pojaviti poruka: nije dozvoljeno poništavanje, poslovanje je zaključano do datuma xx.xx.xxxx

3.Ako postoji potreba poništavanja unazad (zaključano razdoblje) moguće je ažurirati datum u Poslovna razdoblja


Obrada mjesta troška vrste GAT

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Obračun >

Obrada mjesta troška vrste GAT

 Return to chapter overview

OBRADA TRGOVAČKE ROBE

1.Obrada trgovačke robe ide paralelno sa dnevnim obračunom

2.Poništavanjem dnevnog obračuna poništava se i obračun gastro trgovine

3.Zaliha mjesta troška vrste 'U' vodi se po namirnici po MPC

4.Obrada prijelaza ako je ZNC = 0 nije moguća jer bi to značilo da nikad nije bilo ulaza, pa je nemoguća izrada kalkulacije - program traži i omogućava izradu početne, nulte kalkulacije

5.Sve promjene koje su nastale u gastro aplikaciji na dokumentima ulaza, prijelaza, otpisa, zamjene, inventure, asortimana mjesta troška i asortimana kase evidentiraju se i ovdje kao za HiP, samo se u slučaju da se odnose na mjesta troška vrste 'U' dodatno kontroliraju opisana postavljena pravila (sastav, rastav, porez…)

Zapisnik o privremenom zaduženju za mjesta troška vrste GAT

Kreira se automatski kroz dnevni obračun ukoliko se pojavi negativna zaliha na mjestu troška. Količine koje se dodaju na zalihu i evidentiraju putem zapisnika o privremenom zaduženju, automatski se kroz dnevni obračun i storniraju kada stanje zaliha to dozvoljava. Dokument se upisuje u knjigu popisa kao zaduženje/storno zaduženja. U slučaju da stanje zaliha ne dozvoljava storniranje, tako dodane količine ostaju u zaduženju (kao i inventurni višak)

Kalkulacija PC za mjesta troška gastro trgovine:

Ako za jedno mjesto troška imamo dva načina potrošnje koji koriste iste namirnice (proizvode) ali različite PC, kalkulacija se radi po najvećoj PC za namirnicu. Prodajom proizvoda po različitoj PC u odnosu na kalkulaciju, radi se nivelacija.

Promjena prodajne cijene na mjestima troška gastro trgovine:

Ako za mjesta troška gastro trgovine postoji arhiva prodajnih cijena za datum dnevnog obračuna, a postoji negativna zaliha za ta ista mjesta troška, dnevni obračun se zaustavlja sa porukom: Radi promjene cijene potrebno je napraviti inventuru jer postoji negativna zaliha na mjestima troška: XXXX.

Potrebno je provjeriti negativnu zalihu za navedena mjesta troška, pregledati da li su svi ulazni dokumenti uredno uneseni i prometi uredno učitani. Nakon toga treba riješiti negativnu zalihu inventurom ili dokumentom zamjene.

Namirnica nema kalkulaciju

Namirnica nema kalkulaciju u poslovnoj godini - Promet sa kase

Ako se na kasi izradi račun za proizvod za koji nema ulaza odnosno ne postoji kalkulacija u poslovnoj godini javlja se slijedeće upozorenja:

Informacija: Promet sa kase

Korisnik treba provjeriti navedenu namirnicu i prodani proizvod, da li postoji dokument zaduženja (primka ili prijelaznica) odnosno da li su matični podaci ispravno definirani.

Ako je sve ispravno definirano i nema ulaznih dokumenata, tada kroz GAS5670 Kalkulacija namirnica (I) kreirati početnu kalkulaciju za navedenu namirnicu.

Namirnica nema kalkulaciju u poslovnoj godini - Zamjena (supstitucija) artikala

Ako u dokumentu zamjene (supstitucije) artikala upotrijebimo namirnicu za koju ne postoji kalkulacija u poslovnoj godini, javlja se slijedeće upozorenja:

Informacija: Zamjena (supstitucija) artikala

Korisnik treba provjeriti navedenu namirnicu te njenu vezu na sirovine i proizvode. Provjeriti dokument zamjene (supstitucije) artikala.

Ako je sve ispravno definirano i nema greške u dokumentu zamjene (supstitucije) artikala, tada kroz GAS5670 Kalkulacija namirnica (I) kreirati početnu kalkulaciju za navedenu namirnicu.

Namirnica nema kalkulaciju u poslovnoj godini - Otpis

Ako u dokumentu otpisa artikala upotrijebimo namirnicu za koju ne postoji kalkulacija u poslovnoj godini, javlja se slijedeće upozorenja:

Informacija: Otpis artikala

Korisnik treba provjeriti navedenu namirnicu te njenu vezu na sirovine i proizvode. Provjeriti dokument otpisa.

Ako je sve ispravno definirano i nema greške u dokumentu otpisa, tada kroz GAS5670 Kalkulacija namirnica (I) kreirati početnu kalkulaciju za navedenu namirnicu.

Namirnica nema kalkulaciju u poslovnoj godini - Prijelaz artikala i ambalaže

Prijelaz za MT davatelja - namirnica za koju ne postoji kalkulacija. MT primatelja nema proizvod za navedenu namirnicu u asortimanu MT.

GAS2020 Prijelaz artikala i ambalaže

Obračun javlja upozorenje da MT primatelja nema definiran proizvod za namirnicu u asortimanu MT:

Informacija

Omogućeno je da se storniranjem primke izbjegne, do sada, obavezano otvaranje i unos proizvoda u trgovački AMT (iz poruke koju javlja obustavljeni dnevni obračun) ako je zaliha na trgovačkom mjestu troška nastala greškom te je iz tog razloga primka i stornirana.

Npr. zaliha na trgovačkom MT može nastati greškom zbog izrade primke na trgovačkom mjestu troška umjesto na mjestu troška šank/kuhinja i sl.

Napomena:

Ukoliko se primka knjiži izravno u gas dovoljno je umjesto storniranja/poništavanja primke obrisati stavke primke.

Korisnik treba provjeriti navedenu namirnicu te njenu vezu na sirovine i proizvode. Provjeriti dokument prijelaza artikala.

Ako je sve ispravno definirano i nema greške u dokumentu prijelaza artikala, tada unijeti proizvod navedene namirnice u GAS1250 Asortiman mjesta troška.

Nakon unese proizvod u asortiman MT primatelja, dnevni obračun može javiti slijedeće upozorenja:

Informacija

Ako je sve ispravno definirano i nema greške u dokumentu prijelaza artikala, tada kroz GAS5670 Kalkulacija namirnica (I) kreirati početnu kalkulaciju za navedenu namirnicu i MT davatelja.

& Napomena:

Kod promjene poreza i promjene PC za mjesta troška gastro trgovine provjeravaju se samo unutarnja mjesta troška (mjesta troška ispod vlasnika sheme).

Ako mjesta troška vrste U-gastro trgovina pratimo kao negativnu zalihu moguće je da se obračunom za 31.12. kreira dokument početnog stanja sa negativnim količinama. U tom slučaju potrebno je napraviti inventuru artikala za takva mjesta troška. Ako korisnik ne napravi inventuru na 31.12. dnevni obračun za 01.01. javiti će upozorenje i zaustaviti obradu.


Kontrolni izvještaj

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Obračun >

Kontrolni izvještaj

 Return to chapter overview

U dnevni obračun dodana mogućnost listanja kontrolnog izvještaja za razdoblje. Kontrolni izvještaj namijenjen je za ispis PNC 0,00 po vrstama dokumenata te negativne zalihe po mjestima troška. Izvještaj je zamišljen kao pomoć pri kontroli podataka prije mjesečnih knjiženje. Poželjno je kontrolne liste pokretati dnevno da bi se lakše ispravile nelogičnosti.

GAS3030 Obračun: Kontrolni izvješaj

Kontrolni izvještaj

Početni datum – predlaže se datum zadnje obrađene temeljnice + 1

Završni datum – predlaže se datum zadnjeg obračuna

Ispis korekcije sa iznosom > – omogućava ispis korekcija na kontrolnom izvještaju većih od upisanog iznosa (pozitivna i negativna korekcija)

Gumb

Kontrolni izvještaj – kontrolni izvještaj omogućava pregleda artikala (sirovina, namirnica i proizvoda) sa prosječnom cijenom 0,00 po dokumentima. Te podatke o zalihi na dan: negativna zaliha, zaliha sa prosječnom cijenom nula i privremeno zaduženje kod trgovačkih mjesta troška

Izvještaj: GAS5334 Kontrolni izvještaj

Dokumenti:

PRIJELAZI - sirovine, namirnice i proizvodi sa PNC 0 – podaci se ispisuju po datumu nastanka. Mjesto troška davatelja, datum, rbr davatelja, mjesto troška primatelja, rbr. primatelja. Artikala (S, N, P) šifra i naziv artikla te količina artikla

PANSIONSKI IZLAZI - sirovine, namirnice i proizvodi sa PNC 0 – podaci se ispisuju po datumu nastanka. Mjesto troška, datum, rbr. način potrošnje. Artikal (S, N, P) šifra i naziv artikla te količina artikla

RAČUNI SA KASE - nerazduženi nestandardni proizvodi – podaci se ispisuju za MT datum, RBR način potrošnje i nestandardni proizvod sa napomenom koja je upisana u polje <Opis> ili automatskom napomenom ako je polje <Opis> prazno

RAČUNI SA KASE - proizvodi sa PNC 0 – podaci se ispisuju po datumu nastanka. Mjesto troška, datum, rbr, kasa. Artikala (P) šifra i naziv artikla te količina artikla

OTPIS - sirovine, namirnice i proizvodi sa PNC 0 – podaci se ispisuju po datumu nastanka. Mjesto troška, datum, rbr. Artikala (S, N, P) šifra i naziv artikla te količina artikla

ZAMJENA - namirnice i proizvodi sa PNC 0 – podaci se ispisuju po datumu nastanka. Mjesto troška, datum, rbr., način potrošnje. Artikala (N, P) šifra i naziv artikla te količina artikla

INVENTURE - namirnice sa PNC 0 – podaci se ispisuju po datumu nastanka. Mjesto troška, datum. Artikala (N) šifra i naziv artikla te količina artikla

ZALIHA NA DATUM - namirnice sa PNC 0 – podaci se ispisuju za datumu zadnjeg dnevnog obračuna. Mjesto troška, datum. Artikala (N) šifra i naziv artikla te količina artikla

NEGATIVNA ZALIHA – podaci se ispisuju za datumu zadnjeg dnevnog obračuna. Mjesto troška, datum. Artikala (N) šifra i naziv artikla te količina artikla

KOREKCIJA za iznose -

PRIVREMENA ZADUŽENJA (trgovačka roba bez ulaznog zaduženja) – podaci se ispisuju za datumu zadnjeg dnevnog obračuna. Mjesto troška, datum. Artikala (N) šifra i naziv artikla te količina artikla.

NEGATIVNA RAZLIKA U CIJENI TRGOVAČKE ROBE – podaci se ispisuju po datumu nastanka. Mjesto troška, datum, rbr, komitent, namirnica (šifra i naziv) te količina

NEGATIVNA RAZLIKA U CIJENI UGOSTITELJSKE ROBE – PRIHOD GASTRO – prikazan samo najmanji datum računa po kasi – prikazuje razliku u cijeni ugostiteljske robe za koju se u aplikaciji GAS obračunava PDV (računi sa POS blagajničke kase, otpremnice)

NEGATIVNA RAZLIKA U CIJENI UGOSTITELJSKE ROBE – PRIHOD RECEPCIJA – prikazan samo najmanji datum računa po kasi – prikazuje razliku u cijeni ugostiteljske robe za koju se u aplikaciji GAS obračunava samo PPOT, a PDV i prihodi su plaćeni u dijelu REC.

PONIŠTENI PROIZVODI U ASORTIMANIMA - podaci se ispisuju po datumu nastanka i dalje dok se poništeni proizvod nalazi u AMT/AK.

VEĆE ODSTUPANJE PROSJEČNE CIJENE OD NABAVNE CIJENE - podaci se ispisuju ako je ZNC veća 40% od PNC i samo na prvom danu nastanka odstupanja. Podaci se ispisuju i ako je datum nastanka u okviru razdoblja za koje je postavljen upit. Pregled ili ispis ovog dijela kontrolnog izvještaja je opcionalan.

& Napomena:

Ne ispisuju se poništena mjesta troška ako su poništena izvan razdoblja gledanja izvještaja. Ako je poništeno mjesto troška bilo važeće unutar razdoblja pokretanja izvještaja tada se ispisuju i podaci za to MT.


Plan potrošnje za nestand. proizvoda

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Obračun >

Plan potrošnje za nestand. proizvoda

 Return to chapter overview

U modulu GAS3030 "Obračun" omogućeno je:

·Automatsko kreiranje, iz prometnih podataka, popisa "Planova potrošnje za nestandardne proizvode": za datum, po mjestima troška, po načinima potrošnje, šifri, nazivu i količini nestandardnih proizvoda; "Plan" - osvježavanje informacija;

Za cjelovit popis nestandardnih proizvoda uvjet su prikupljeni svi prometi u gastru.

·Dvoklikom [image] na svaki redak otvaranje zaglavlja "Plana potrošnje artikala" nestandardnog proizvoda (spremiti svaki dvoklikom otvoreni plan F10).

Primjer automatski kreiranog popisa "Planova potrošnje za nestandardne proizvode" na GAS3030 "Obračun":

Dvoklikom [image] na redak "Plana potrošnje za nestandardne proizvode" automatski se otvara zaglavlje plana GAS2100 "Plan potrošnje artikala". Potrebno je spremiti otvoreni plan.

U novootvorenom "Planu potrošnje artikala za nestandarden proizvode" automatski su se, iz prometnih podataka, popunili svi obvezni podaci zaglavlja Plana potrošnje artikala:

·Datum,

·Mjesto troška,

·Način potrošnje,

·Nestandardni proizvod - šifra i naziv,

·Planirani broj gostiju (puni se blokirana količina - iz kase, iz prometnih podataka).

Primjer GAS2100 "Plan potrošnje artikala": dvoklikom [image] otvoreno zaglavlje plana i ručno spremljeno:

Zatvaranjem tj. izlazom iz spremljenog dokumenta GAS2100 "Plan potrošnje artikala", program se vraća na modul GAS3030 "Obračun" gdje su automatski osvježene/ažurirane i označene 2019-01-31KVAČICA BOX PLAN informacije o otvorenim i spremljenim zaglavljima "Plana potrošnje artikala" sa popisa.

Nakon svakog osvježavanja/ažuriranja informacija za redak bez kvačice 2019-01-31KVAČICA BOX NEOTVORENOG PLANA potrebno je otvoriti zaglavlje "Plana potrošnje artikala".

Važno: Osvježavanje/ažuriranje informacija odnosi se samo na informaciju o otvorenim zaglavljima "Plana potrošnje artikala", ne odnosi se na informaciju o unesenom ili neunesenom utrošku.

Primjer osvježenog popisa nestanardnih proizvoda na GAS3030 "Obračun": označena otvorena 2019-01-31KVAČICA BOX PLAN i neotvorena 2019-01-31KVAČICA BOX NEOTVORENOG PLANA zaglavlja "Plana potrošnje artikala":


Zaliha namirnica (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Zaliha namirnica (I)

 Return to chapter overview

Lista daje podatke o trenutnim zalihama namirnica ili zalihama namirnica na određeni datum po mjestima troška ili namirnicama.

GAS5310 Zaliha namirnica (I)

Izvještaji: GAS5312 Zaliha mjesta troška na dan

Datum obračuna – datum zadnjeg dnevnog obračuna

Datum – program predlaže datum zadnjeg obračuna. Unosi se datum za koji se lista izvještaj (datum zadnjeg dnevnog obračuna ili datum manji od zadnjeg dnevnog obračuna)

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Tehnološka grupa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu tehnološku grupu: Unos ili odabir tehnološke grupe iz liste vrijednosti (<F9>), puni namirnicu od (najmanja šifra unutar odabrane tehnološke grupe). Unos ili odabir tehnološke grupe iz liste vrijednosti (<F9>), puni namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Parametri odabira:

Prikaz samo negativne zalihe – DA/NE odabirom DA prikazuju se samo negativne zalihe za odabrana mjesta troška i odabrane namirnice

Prikazati samo gotove proizvode? – DA/NE, odabirom DA prikazuje se samo zaliha gotovih proizvoda za odabrano mjesto troška. Dobivenih dokumentom prijelaz u proizvodnju

Prikazati po tehnološkim grupama? – DA/NE, odabirom <DA> ispisuju se tehnološke grupe namirnica. Odabirom <NE> ispisuje se samo zaliha namirnice

Poredak po – omogućava da tražene podatke posloži po: šifri namirnice/mjesta troška ili nazivu namirnice/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena 1:

Omogućen ispis "Zaliha mjesta troška na određeni dan" bez stupaca ZNC i Iznos ZNC. Odabir ispisa regulira se parametrom GAS 1032, Vidljivost stupca ZNC i Iznos ZNC: da ili ne. Zadan je: da.

Ispis zalihe namirnica i za mjesta troška gastro trgovine. Zaliha za mjesta troška gastro trgovine prikazuje se na način kao i gastro mjesta troška po prosječnim nabavnim cijenama i zadnjim nabavnim cijenama po zadnjoj kalkulaciji.

Kod ispisa zalihe namirnica za više mjesta troška svako slijedeće mjesto troška ispisuje se na novu stranicu.

GAS5312 Zaliha mjesta troška na dan

Izvještaj: GAS5313 Zaliha namirnica na dan

Datum obračuna – datum zadnjeg dnevnog obračuna

Datum – program predlaže datum zadnjeg obračuna. Unosi se datum za koji se lista izvještaj (datum zadnjeg dnevnog obračuna ili datum manji od zadnjeg dnevnog obračuna)

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Tehnološka grupa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu tehnološku grupu : Unos ili odabir tehnološke grupe od iz liste vrijednosti (<F9>), puni namirnicu od (najmanja šifra unutar odabrane tehnološke grupe). Unos ili odabir tehnološke grupe do iz liste vrijednosti (<F9>), puni namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Parametri odabira:

Prikaz samo negativne zalihe – DA/NE odabirom DA prikazuju se samo negativne zalihe za odabrana mjesta troška i odabrane namirnice

Prikazati samo gotove proizvode? – DA/NE, odabirom da prikazuje se samo zaliha gotovih proizvoda za odabrano mjesto troška. Dobivenih dokumentom prijelaz u proizvodnju

Prikazati po tehnološkim grupama? – DA/NE, odabirom <DA> ispisuju se tehnološke grupe namirnica. Odabirom <NE> ispisuje se samo zaliha namirnice

Poredak po – omogućava da tražene podatke posloži po: šifri namirnice/mjesta troška ili nazivu namirnice/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Ispis zalihe namirnica i za mjesta troška gastro trgovine. Zaliha za mjesta troška gastro trgovine prikazuje se na način kao i gastro mjesta troška po prosječnim nabavnim cijenama i zadnjim nabavnim cijenama.

GAS5313 Zaliha namirnica na dan

Izvještaj: GAS5354 Zaliha namirnica za trgovačka mjesta troška po PC

Datum obračuna – datum zadnjeg dnevnog obračuna

Datum – program predlaže datum zadnjeg obračuna. Unosi se datum za koji se lista izvještaj (datum zadnjeg dnevnog obračuna ili datum manji od zadnjeg dnevnog obračuna)

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Tehnološka grupa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu tehnološku grupu : Unos ili odabir tehnološke grupe od iz liste vrijednosti (<F9>), predlaže namirnicu od (najmanja šifra unutar odabrane tehnološke grupe). Unos ili odabir tehnološke grupe do iz liste vrijednosti (<F9>), predlaže namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Parametri odabira:

Prikaz samo negativne zalihe – DA/NE odabirom DA prikazuju se samo negativne zalihe za odabrana mjesta troška i odabrane namirnice

Prikazati po tehnološkim grupama? – DA/NE, odabirom <DA> ispisuju se tehnološke grupe namirnica. Odabirom <NE> ispisuje se samo zaliha namirnice

Poredak po – omogućava da tražene podatke posloži po: šifri namirnice/mjesta troška ili nazivu namirnice/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

·Ispis zalihe namirnica po prodajnim cijenama može se pokrenuti za jedno ili više mjesta troška

·Izvještaj ispisuje podatke samo za mjesta troška Gastro trgovina ako je aktivan modul GAT, ako nije aktivan modul GAT onda je ovaj ispis neaktivan

Izvještaj: GAS5354 Zaliha namirnica za trgovačka mjesta troška po PC

Izvještaj: GAS5321 Minimalna zaliha

Datum obračuna – datum zadnjeg dnevnog obračuna

Datum – program predlaže datum zadnjeg obračuna. Unosi se datum za koji se lista izvještaj (datum zadnjeg dnevnog obračuna ili datum manji od zadnjeg dnevnog obračuna)

Tehnološka grupa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu tehnološku grupu unos ili odabire tehnološka grupa od - do iz liste vrijednosti (<F9>)

Parametri odabira:

Prikazati po tehnološkim grupama? – DA/NE, odabirom <DA> ispisuju se tehnološke grupe namirnica. Odabirom <NE> ispisuje se samo zaliha namirnice

Poredak po – omogućava da tražene podatke posloži po: šifri namirnice/mjesta troška ili nazivu namirnice/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: Kartica - prijepis u Excel

Datum obračuna – datum zadnjeg dnevnog obračuna

Početni datum – unosi se početni datum za pregled podataka

Završni datum – program predlaže datum zadnjeg obračuna. Unosi se datum za koji se lista izvještaj (datum zadnjeg dnevnog obračuna ili datum manji od zadnjeg dnevnog obračuna)

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Tehnološka grupa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu tehnološku grupu : Unos ili odabir tehnološke grupe od iz liste vrijednosti (<F9>), predlaže namirnicu od (najmanja šifra unutar odabrane tehnološke grupe). Unos ili odabir tehnološke grupe do iz liste vrijednosti (<F9>), predlaže namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

·Izvještaj kreira podatke o ulazu/izlazu namirnica za sva mjesta troška.

·Ako ne postoji definiran parametar za prijepis kod pokretanja izvještaja javlja se upozorenje: <Nije upisana staza prijepisa (u REC/Parametri prijepisa) za šifru (KARTICA).>

·Dodana mogućnost odabira mjesta troška od do za ispis podataka

U REC - Administracija - Parametri prijepisa potrebno je unijeti:

Šifra – KARTICA

Stazu – stazu prema datoteci gdje će se spremati izvještaji

Opis – nije obavezan podatak

Elementi ekrana: REC0080 Parametri prijepisa

Ako je kreirana staza prijepisa, pokretanje izvještaja kreira izvještaj u navedenoj datoteci i javlja poruku npr.:

U datoteku C:\ShareDir\Kartica GAS ulaz izlaz\ 01.01.2014_03.11.2014__kartica.csv je upisano 86 redova!

Izvještaj: Kartica - prijepis u Excel


Kartica namirnica (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Kartica namirnica (I)

 Return to chapter overview

Kartica namirnica omogućava pregled i ispis kartice artikala.

Elementi prozora: GAS5350 Ispis i pregled kartice namirnica - gastro

Zaglavlje:

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za pregled ili ispis. Predlaže se završni datum iz dnevnog obračuna

Datum obračuna – datum dnevnog obračuna ujedno i maksimalni datum za pregled podatka

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se pregled/ispis svih namirnica za odabrana mjesta troška u razdoblju. Pregled/ispis određene namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Prikaz namirnica sa promjenama – prikaz i/ili ispis samo onih namirnice na kojima postoje promjene u odabranom razdoblju

Prikaz svih namirnica – prikaz i/ili ispis svih namirnice neovisno o promjenama u odabranom razdoblju

Gumb:

Prikaži – pokreće prikaz odabranih podataka

Prikaz namirnice:

Šifra –šifra namirnice

Naziv namirnice – naziv namirnice

JM – JM zalihe za namirnicu

Zaliha – količina zalihe za prikazanu namirnicu

Odabir ispisa:

Kartica namirnica – ispis kartice odabranih namirnica u razdoblju

Kartica namirnica – rekapitulacija – ispis rekapitulacije promjena za odabrane namirnice u razdoblju

Kartica namirnica – analitika – ispis analitičke kartica odabranih namirnica u razdoblju

Zalihe namirnica – ispis zalihe odabranih namirnica na datum do

Kartica gastro - Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz svakog polja – ako dvostruki klik otvara modul specifičan za polje iz kojeg je pozvan

Datum – datum promjene za odabranu namirnicu

Vrsta artikal – S-sirovina, N-namirnica, P-proizvod

Artikal – šifra i naziv artikla. Dvostrukim klikom na šifru artikla otvara se, ovisno o vrsti artikala, Sirovine, Namirnice, Proizvodi

ZNC – zadnja nabavna cijena

PNC – prosječna nabavna cijena. Polje PNC može biti crvene boje ako je razlika između ZNC i PNC veća/manja od 30%

Ulaz – količina i iznos ulaza. Dvostrukim klikom na količinu otvara se Prikaz dokumenata ULAZ, dvostrukim klikom u red dokumenta otvara se Primka

Interni ulaz – količina i iznos internog ulaza. Dvostrukim klikom na količinu otvara se Prikaz dokumenata ULAZ INTERNI, dvostrukim klikom u red dokumenta otvara se Prijelaznica

Interni izlaz – količina i iznos internog izlaza. Dvostrukim klikom na količinu otvara se Prikaz dokumenata IZLAZ INTERNI, dvostrukim klikom u red dokumenta otvara se Prijelaznica

Izlaz – prikazuje se količina i iznos izlaza. Dvostrukim klikom na količinu otvara se Prikaz dokumenata KASA, PANSION, OTPREMNICE, dvostrukim klikom u red dokumenta otvara se: za Pansion Izlaz artikala, za Otpremnice Otpremnica i povrati i za Kasu pokreće se izvještaj Promet artikala za kasu.

Zamjena – prikazuje se količina i iznos zamjene. Dvostrukim klikom na količinu otvara se Prikaz dokumenata ZAMJENA, dvostrukim klikom u red dokumenta otvara se Zamjena (supstitucija) artikala

Otpis – prikazuje se količina i iznos otpisa. Dvostrukim klikom na količinu otvara se Prikaz dokumenata OTPIS, dvostrukim klikom u red dokumenta otvara se Otpis artikala

Inventurna razlika – prikazuje se količina inventurnog viška/manjka. Dvostrukim klikom na količinu otvara se Prikaz dokumenata INVENTURNI VIŠAK/INVENTURNI MANJAK dvostrukim klikom u red dokumenta otvara se izvještaj Inventurne razlike. Inventurni manjak označen je crvenom bojom, inventurni višak označen je zelenom bojom

Zaliha – količina zalihe. Polje zaliha označeno je crvenom boje ako je zaliha negativna

& Napomena:

Kartica namirnica prikazuje podatke koji su obrađeni dnevnim obračunom. Dokumente koji se otvaraju dvostrukim klikom na stavki pregleda, nije moguće ažurirati.

Kartica: Prikaz dokumenata

Artikal – prikaz šifre i naziva artikla

Dokument – vrsta dokumenta: ulaz, interni ulaz, interni izlaz, izlaz, zamjena, otpis, inventurne razlike. Dvostrukim klikom u redak dokumenta otvara se Ulaz artikala

Način potrošnje – šifra i naziv načina potrošnje. Način potrošnje prikazuje se kod prijelaza za mjesto troška koja ostvaruju interni prihod, Izlaz pansionski načini potrošnje, izlaz kasa, zamjena

RBR ili kasa – redni broj dokumenta ili šifra i naziv kase

Količina – količina artikla

Cijena – cijena artikla

Postupak pregleda namirnica:

1.Unos šifre mjesta troška i razdoblja za prikaz podataka. Početni datum se unosi, aplikacija predlaže završni datum iz dnevnog obračuna (datum može biti manji od dnevnog obračuna)

2.Pregled podataka moguć je za sve namirnice za odabrano mjesto troška i razdoblje ili za određenu namirnicu

3.U prikazu namirnica ispisuju se sve namirnice (šifra, naziv i JM). Kretanje prikazom namirnica moguće je strelicom gore dolje. Trenutno odabran redak plave je boje

4.Unutar prikaza namirnica moguće je podatke sortirati po šifri, nazivu i jedinici mjere. Moguće je postavljati upit u svim poljima pregleda namirnica

5.U kartici stavke prikazuje se analitika promjena po odabranoj namirnici u odabranom razdoblju

Izvještaj: GAS5350 Kartica namirnica

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis svih namirnica za odabrana mjesta troška u razdoblju. Ispis određene namirnice, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5350 Kartica namirnica

Izvještaj: GAS5353 Kartica namirnica - rekapitulacija

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis svih namirnica za odabrana mjesta troška u razdoblju. Ispis određene namirnice, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Kartica namirnica – razdoblje

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5350 Kartica namirnica - rekapitulacija

Izvještaj: GAS5351 Kartica namirnica - analitika

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis svih namirnica za odabrana mjesta troška u razdoblju. Ispis određene namirnice, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5351 Kartica namirnica - analitika

Izvještaji: GAS5312 Zaliha mjesta troška na dan

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis svih namirnica za odabrana mjesta troška u razdoblju. Ispis određene namirnice, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5312 Zaliha mjesta troška na dan


Kartica namirnica - TRGOVINA

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Kartica namirnica (I) >

Kartica namirnica - TRGOVINA

 Return to chapter overview

Kartica namirnica omogućava pregled i ispis kartice artikala za mjesta troška gastro trgovina.

Elementi prozora: GAS Kartica namirnica (I) - gastro trgovina

Zaglavlje:

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za pregled ili ispis. Predlaže se završni datum iz dnevnog obračuna

Datum obračuna – datum dnevnog obračuna ujedno i maksimalni datum za pregled podatka

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se pregled/ispis svih namirnica za odabrana mjesta troška u razdoblju. Pregled/ispis određene namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Prikaz namirnica sa promjenama – prikaz i/ili ispis samo onih namirnice na kojima postoje promjene u odabranom razdoblju

Prikaz svih namirnica – prikaz i/ili ispis svih namirnice neovisno o promjenama u odabranom razdoblju

Gumb:

Prikaži – pokreće prikaz odabranih podataka

Prikaz namirnice:

Šifra – šifra namirnice

Naziv namirnice – naziv namirnice

JM – JM zalihe za namirnicu

Zaliha – količina zalihe za prikazanu namirnicu

Odabir ispisa:

Kartica namirnica – ispis kartice odabranih namirnica u razdoblju

Kartica namirnica – rekapitulacija – ispis rekapitulacije promjena za odabrane namirnice u razdoblju

Kartica namirnica – analitika – ispis analitičke kartica odabranih namirnica u razdoblju

Ispis zalihe namirnica – ispis zalihe odabranih namirnica na datum do

Kartica trgovina - Stavke:

KP – ispisuje se redni broj upisa u Knjigu Popisa. Dvostrukim klikom na redni broj KP pokreće se ispis stranice Knjige popisa po rednom broju

Datum – datum promjene za odabranu namirnicu

Vrsta artikal – N-namirnica

Artikal – šifra, naziv artikla i jedinica mjere artikla. Dvostrukim klikom na šifru artikla otvaraju se Namirnice

Dokument – naziv i redni broj dokumenta kojim se je evidentirala promjena. Dvostrukim klikom u red dokumenta kreira se ispis dokumenta Početno stanje, promet kase, promjena cijena, nedozvoljeni popust na kasi

Dok – oznaka + za prikaz. Dvostrukim klikom se otvara Prikaz dokumenata gastro trgovine, dvostrukim klikom u red dokumenta otvara se Primka, Prijelaznica, Zamjena (supstitucija) artikala, Otpis artikala, Inventura artikala (zavisno od naziva dokumenta)

Kalk – redni broj kalkulacije. Dvostruki klik na broj kalkulacije pokreće pomoćni ekran <Prikaz kalkulacije>

MPC – maloprodajna cijena po kalkulaciji

Količina – količina artikla po dokumentu

Iznos – maloprodajna vrijednost promjene artikla po dokumentu

Zaliha – količina zalihe. Polje zaliha može biti crvene boje ako je zaliha negativna

Kartica – dokumenata gastro trgovine

& Napomena:

Za mjesta troška gastro trgovina pregled podataka moguć je unutar kalendarske godine. Upisom razdoblja koje je izvan jedne kalendarske godine javlja se upozorenje:

"Početni i završni datum moraju biti unutar iste kalendarske godine!"

Elementi prozora: Prikaz kalkulacije

Zaglavlje:

Namirnica - šifra, naziv i JM odabranog artikla

Poslovna godina

Stavke - izmijenjeni nazivi stupaca:

Datum – datum promjene kalkulacije po odabranoj namirnici

Br. kalk. – broj kalkulacije

Dokumenta – vrsta dokumenta po kojem je nastala kalkulacija

ZNC – zadnja nabavna cijena

PNC – prosječna nabavna cijena

% Ruc – %RUC-a, ispravljen prikaz podataka o RUC-u

% PDV – %PDV-a

MPC – maloprodajna cijena

Gumb:

Izvještaj – pokreće se izrada izvještaja GAS5673 Kalkulacija namirnica

Izvještaj: GAS5671 Kartica namirnica za mjesta troška gastro trgovina

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis svih namirnica za odabrana mjesta troška u razdoblju. Ispis određene namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5671 Kartica namirnica za mjesta troška gastro trgovina

Izvještaj: GAS5674 Kartica namirnica - analitika za mjesta troška gastro trgovina

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis svih namirnica za odabrana mjesta troška u razdoblju. Ispis određene namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5674 Kartica namirnica - analitika za mjesta troška gastro trgovina

Izvještaj: GAS5684 Ispis zaliha namirnica za mjesta troška gastro trgovina

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis svih namirnica za odabrana mjesta troška u razdoblju. Ispis određene namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5684 Ispis zaliha namirnica za mjesta troška gastro trgovina


Ulaz/izlaz artikala (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Ulaz/izlaz artikala (I)

 Return to chapter overview

Program omogućava listanje i pregled ulaza/izlaza sirovina, namirnica i proizvoda u određenom razdoblju po stavkama, dokumentima i ukupno. Program omogućava listanje i pregled svih artikala (namirnice, sirovine, proizvodi) po svim dokumentima sa proizvoljnim odabirom artikala, jednog dokumenta ili grupe dokumenata. Za ugostiteljsku robu pregled i ispis su neovisni o dnevnom obračunu izuzev dokumenta: inventurni viškovi i manjkovi.

Elementi prozora: GAS5380 Ispis i pregled ulaza/izlaza artikala - Kartica: Parametri ispisa i pregleda

Kartica - Parametri ispis i pregleda

Organizacijska jedinica – šifre organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za ispis/pregled artikala

Komitent – šifra komitenta, unos ili odabir iz liste vrijednosti (<F9>). Komitent se unosi za ispis izvještaja

Izbor artikla:

Svi – sve vrste artikala (sirovine, namirnice, proizvodi) za OJ/MT u odabranom razdoblju

Određeni – odabir određene vrste artikala

Sirovine

Namirnice

Proizvodi

Artikal od – do – nije obavezan podatak, unos šifre odabrane vrste artikala (sirovine, namirnice, proizvodi) ili odabir iz liste vrijednosti (<F9>)

Vrste dokumenata:

– uključi/isključi, oznake svih dokumenata DA/NE. Uključi odabir svih dokumenata odabrane vrste

GASTRO ULAZ – dokumenti ulaza:

ULAZ

POVRAT

POCETNO_STANJE

ULAZ_INT/EXT

GASTRO IZLAZ – dokumenti izlaza:

KASA

PANSION

OTPREMNICE

IZLAZ_INT/EXT

GASTRO OSTALO – ostali dokumenti gastronomije:

ZAMJENA

INVENTURNI MANJAK

INVENTURNI VIŠAK

OTPIS

PROIZVODNJA

TRGOVINA ULAZ – dokumenti ulaza gastro trgovine:

PRIMKA

POVRAT

ULAZ_INT/EXT

GASTRO TRGOVINA IZLAZ – dokumenti izlaza gastro trgovine:

PROMET KASE

IZLAZ_INT/EXT

GASTRO TRGOVINA OSTALO – ostali dokumenti gastro trgovine:

POČETNO STANJE

ZAMJENA

PRIVREMENO ZADUŽENJE

INVENTURNI MANJAK

INVENTURNI VIŠAK

OTPIS

PROMJENA CIJENE

PROMJENA POREZA

Mogućnost izbora prijelaza na:

svi ulazi/izlazi

ulazi/izlazi eksterni

ulazi/izlazi interni

Izbor lista:

·GAS5381 Kumulativ dokumenata

oprikaz po komitentima/mjestima troška

·Popis artikala – po dokumentima:

oGAS5382 kumulativ

oGAS5380 analitika

·GAS5382 Popis artikala – mjesto troška – omogućava listanje po grupama vrste dokumenata (ULAZ, IZLAZ, OSTALO)

·GAS5383 Popis artikala – komitent/mjesto troška:

okomitent

odostava

oartikal

Gumb

Izvještaj – pokreće se izrada izvještaja

Gumb:

Ulaz/izlaz po trgovačkim dokumentima - otvara pomoćnu modul GAS5680 Ulaz/izlaz po dokumentima (I)

Elementi prozora: GAS5680 Ulaz/izlaz po dokumentima (I)

Izbor lista:

·GAS5680 Ulaz/izlaz po dokumentu

·GAS5682 Ulaz/izlaz po grupi dokumenta

·GAS5684 Zaliha: količina <> 0


Pregled artikala - analitika

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Ulaz/izlaz artikala (I) >

Pregled artikala - analitika

 Return to chapter overview

Pregled daje prikaz artikala na nivou stavke dokumenata za tražene parametre. Podatke u stavkama pregleda moguće je sortirati po svim poljima. Moguće je postavljati upit u svim poljima pregleda.

& Napomena:

Ako je unesena organizacijska jedinica u kartici Parametri ispisa i pregleda, kartica Pregled artikala – stavke je disable (neaktivna).

Elementi prozora: GAS5380 Ispis i pregled ulaza/izlaza artikala - Kartica: Pregled artikala - stavke

Zaglavlje:

Mjesta troška – šifre i naziva mjesta troška

Razdoblje – početni i završni datum za pregled

Dokumenti – vrsta dokumenata za pregled

Artikli – šifre i naziv odabranog artikla ili rasoid artikala (namirnica, sirovina, proizvod)

Komitent – šifra i naziv odabranog komitenta za pregled podataka

Gumb:

Prikaži – pokreće prikaz podataka

Stavke:

Dokument – vrsta dokumenta.

Dvostrukim klikom u polje dokument otvara se odabrani dokument ili ispis odabranoga dokumenta

GASTRO ULAZ – dokumenti ulaza:

ULAZ – GAS2010 Ulaz artikala i ambalaže - Vrste dokumenta: Primka

POVRAT – GAS2010 Ulaz artikala i ambalaže - Vrste dokumenta: Povrat komitentu

POCETNO_STANJE – GAS2010 Ulaz artikala i ambalaže - Vrste dokumenta: Početno stanje

ULAZ_INT/EXT – GAS2020 Prijelaz artikala i ambalaže

GASTRO IZLAZ – dokumenti izlaza:

KASA – gas5352 Popis računa za artikal

PANSION – GAS2030 Izlaz artikala

OTPREMNICE – GAS2120 Otpremnice

IZLAZ_INT/EXT – GAS2020 Prijelaz artikala i ambalaže

GASTRO OSTALO – ostali dokumenti gastronomije:

ZAMJENA – GAS2050 Zamjena (supstitucija) artikala

INVENTURNI MANJAK – gas5492 Inventurne razlike (inventurni manjkovi)

INVENTURNI VIŠAK – gas5492 Inventurne razlike (inventurni viškovi)

OTPIS – GAS2040 Otpis

PROIZVODNJA – GAS2025 Prijelaz u proizvodnju

TRGOVINA ULAZ – dokumenti ulaza gastro trgovine:

PRIMKA – GAS2010 Ulaz artikala i ambalaže - Vrste dokumenta: Primka

POVRAT – GAS2010 Ulaz artikala i ambalaže - Vrste dokumenta: Povrat komitentu

ULAZ_INT/EXT – GAS2020 Prijelaz artikala i ambalaže

GASTRO TRGOVINA IZLAZ – dokumenti izlaza gastro trgovine:

PROMET KASE – gas5352 Popis računa za artikal, gas5630 Kasa (kalkulacija prometa sa kase za artikal)

IZLAZ_INT/EXT – GAS2020 Prijelaz artikala i ambalaže

GASTRO TRGOVINA OSTALO – ostali dokumenti gastro trgovine:

POČETNO STANJE – gas5640 Zapisnik o početnom stanju

ZAMJENA – GAS2050 Zamjena (supstitucija) artikala

PRIVREMENO ZADUŽENJE – gas5640 zapisnik o privremenom zaduženju

INVENTURNI MANJAK – gas5642 Zapisnik o inventurnom manjku

INVENTURNI VIŠAK – gas5640 Zapisnik o inventurnom višku

OTPIS – GAS2040 Otpis

PROMJENA CIJENE – gas5650 Zapisnik o promjeni cijene

PROMJENA POREZA – gas5660 Zapisnik o promjeni poreza

Datum – datum dokumenta

RBR – redni broj dokumenta (kod vrste dokumenta KASA ne prikazuje se RBR jer se radi o popisnoj listi računa)

Šifra artikla – šifra artikala.

Dvostrukim klikom u polje šifra artikla otvara se pregled artikla: GAS1160 Sirovine, GAS1120 Namirnice, GAS1170 Proizvodi

Naziv artikla – naziv artikla

JM – JM koja je dodijeljena artiklu

Količina – količina artikla (npr. količina ulaza po odabranom dokumentu). Crvenom bojom ispisuje se negativna količina

PNC – prsječna nabavna cijena artikla ili nabavna cijena artikla (kod ulaznih dokumentar)

PC – prodajna cijena artikla (ovisno o vrsti artikla i vrsti dokumenta)

Iznos PNC – količina x PNC. Crvenom bojom ispisuje se ako je NC ili PNC = 0,00 kn

Iznos PC – količina x PC

Podnožje:

Ukupno PNC Ulaz – ukupan iznos po prosječnim nabavnim cijenama artikala za grupu dokumenata

Ukupno PC Ulaz – ukupan iznos po prodajnim cijenama artikala za grupu dokumenata

Ukupno PNC Izlaz – ukupan iznos po prosječnim nabavnim cijenama artikala za grupu dokumenata

Ukupno PC Izlaz – ukupan iznos po prodajnim cijenama artikala za grupu dokumenata

Ukupno PNC Ostalo – ukupan iznos po prosječnim nabavnim cijenama artikala za grupu dokumenata

Ukupno PC Ostalo – ukupan iznos po prodajnim cijenama artikala za grupu dokumenata

Ukupno PNC – sveukupan iznos stupca po PNC

Ukupno PC – sveukupan iznos stupca po PC


Pregled artikala - dokumenti

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Ulaz/izlaz artikala (I) >

Pregled artikala - dokumenti

 Return to chapter overview

Pregled daje prikaz svih artikala zbrojno na nivou dokumenata za tražene parametre. Podatke je moguće sortirati po svim poljima. Moguće je postavljati upit u svim poljima pregleda.

Elementi prozora: GAS5380 Ispis i pregled ulaza/izlaza artikala - Kartica: Pregled artikala - dokumenti

Zaglavlje:

Mjesta troška – šifre i naziva mjesta troška

Razdoblje – početni i završni datum za pregled

Dokumenti – vrsta dokumenata za pregled

Artikli – šifre i naziv odabranog artikla ili rasoid artikala (namirnica, sirovina, proizvod)

Komitent – šifra i naziv odabranog komitenta za pregled podataka

Gumb:

Prikaži – pokreće prikaz podataka

Stavke:

Dokument – vrsta dokumenta

Šifra artikla – šifra artikala

Dvostrukim klikom u polje šifra artikla otvara se pregled artikla: GAS1160 Sirovine, GAS1120 Namirnice, GAS1170 Proizvodi

Naziv artikla – naziv artikla

JM – JM koja je dodijeljena artiklu

Iznos PNC – iznos artikala po vrsti dokumenta po PNC. Crvenom bojom ispisuje ako je NC ili PNC = 0,00 kn

Iznos PC – iznos artikala po vrsti dokumenta po PC

Podnožje:

Ukupno ulaz – ukupni iznos dokumenata ulaza po izvornim cijenama dokumenata mogu biti PNC i PC

·ULAZ - NC

·POVRAT - PNC ili NC

·POCETNO_STANJE - NC

·ULAZ_INT/EXT - PNC i PC (ako mjesto troška davatelja ostvaruje interni prihod na temeljnu PC proizvoda)

Ukupno izlaz – ukupni iznos dokumenata izlaza po izvornim cijenama dokumenata mogu biti PNC i PC

·KASA - PC proizvoda

·PANSION - PNC

·OTPREMNICE - PC proizvoda

·IZLAZ_INT/EXT - PNC i PC (ako mjesto troška ostvaruje interni prihod na temeljnu PC proizvoda)

Ukupno ostalo – ukupni iznos ostalih dokumenata po izvornim cijenama dokumenata mogu biti PNC i PC

·ZAMJENE - PNC

·INVENTURNI MANJAK - PC namirnica

·INVENTURNI VIŠAK - PC namirnica

·OTPIS - PNC

·PROIZVODNJA - PNC

Ukupno PNC – sveukupan iznos stupca po PNC

Ukupno PC – sveukupan iznos stupca po PC


Pregled artikala - ukupno

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Ulaz/izlaz artikala (I) >

Pregled artikala - ukupno

 Return to chapter overview

Pregled daje prikaz svih artikala zbrojno na nivou artikla za tražene parametre. Podatke je moguće sortirati po svim poljima. Moguće je postavljati upit u svim poljima pregleda.

Elementi prozora: GAS5380 Ispis i pregled ulaza/izlaza artikala - Kartica: Pregled artikala - ukupno

Zaglavlje:

Mjesta troška – šifre i naziva mjesta troška

Razdoblje – početni i završni datum za pregled

Dokumenti – vrsta dokumenata za pregled

Artikli – šifre i naziv odabranog artikla ili rasoid artikala (namirnica, sirovina, proizvod)

Komitent – šifra i naziv odabranog komitenta za pregled podataka

Gumb:

Prikaži – pokreće prikaz podataka

Stavke:

Šifra artikla

Dvostrukim klikom u polje šifra artikla otvara se pregled artikla: GAS1160 Sirovine, GAS1120 Namirnice, GAS1170 Proizvodi

Naziv artikla

JM – JM koja je dodijeljena artiklu

Količina – količina artikla (npr. količina ulaza po odabranom dokumentu). Crvenom bojom ispisuje se negativna količina

PNC – prosječna nabavna cijena artikla

PC – prosječna prodajna cijena artikla

Iznos PNC – ukupan iznos artikala po PNC. Crvenom bojom ispisuje ako je NC ili PNC = 0,00 kn

Iznos PC – ukupan iznos artikala po PC.

Podnožje:

Ukupno PNC – sveukupan iznos stupca po PNC

Ukupno PC – sveukupan iznos stupca po PC


Izvještaji GAS

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Ulaz/izlaz artikala (I) >

Izvještaji GAS

 Return to chapter overview

GAS5381 Kumulativ dokumenata

Popis odabranih vrsta dokumenata za mjesto troška ili za mjesta troška koja pripadaju odabranoj organizacijskoj jedinici.

Izvještaj daje podatke o:

·Mjestima troška po vrsti dokumenata

·Iznos PNC

·Iznos PC (ako se radi o dokumentima koji imaju PC). Vrste dokumenata kod kojih postoji PC:

oINVENTURNI MANJAK (PC namirnica)

oINVENTURNI VIŠAK (PC namirnica)

oIZLAZ_INT/EXT (ako mjesto troška ostvaruje interni prihod na temeljnu PC proizvoda)

oKASA (PC proizvoda)

oOTPREMNICE (PC proizvoda)

oULAZ_INT/EXT (ako mjesto troška davatelja ostvaruje interni prihod na temeljnu PC proizvoda)

·% učešća mjesta troška unutar odabrane OJ po PNC

Izvještaj je moguće dobiti za:

·određanu vrstu dokumenta

·više odabranih vrsta dokumenata

·odabranu grupu gastro dokumenata

·sve grupe gastro dokumenta

GAS5381 Kumulativ dokumenata - po komitentima/mjestima troška

Popis odabranih vrsta dokumenata za mjesto troška ili za mjesta troška koja pripadaju odabranoj organizacijskoj jedinici.

Izvještaj daje podatke o:

·Mjestima troška po vrsti dokumenata

·Iznos PNC

·Iznos PC (ako se radi o dokumentima koji imaju PC)

·% učešća mjesta troška unutar odabrane OJ po PNC

·Specifikacija komitenta ili mjesta troška ovisno o odabranoj vrsti dokumenata:

oKomitent: POVRAT, ULAZ, OTPREMNICA

oMjesto troška: ULAZ_INT/EXT, IZLAZ_INT/EXT, PROIZVODNJA

Izvještaj je moguće dobiti za:

·određanu vrstu dokumenta

·više odabranih vrsta dokumenata

·odabranu grupu gastro dokumenata

·sve grupe gastro dokumenta

GAS5382 Popis artikala - kumulativ

Popis artikala po odabranim vrstama dokumenata za mjesto troška ili za mjesta troška koja pripadaju odabranoj organizacijskoj jedinici.

Izvještaj daje podatke o:

·Mjesto troška

·Vrsta dokumenta

·JM (artikla)

·PNC

·PC (ako se radi o dokumentima koji imaju PC)

·Iznos PNC

·Iznos PC

Izvještaj je moguće dobiti za:

·određanu vrstu dokumenta

·više odabranih vrsta dokumenata

·odabranu grupu gastro dokumenata

·sve grupe gastro dokumenta

GAS5380 Popis artikala - kumulativ

Popis artikala po odabranim vrstama dokumenata za mjesto troška ili za mjesta troška koja pripadaju odabranoj organizacijskoj jedinici.

Izvještaj daje podatke po:

·Mjesto troška

·Vrsta dokumenta

·RBR dokumenta

·Datum dokumenta

·Artikala (šifra i naziv)

·JM (artikla)

·Količina

·Cijena -> PNC ili PC (ako se radi o dokumentima koji imaju PC)

·Iznos

Izvještaj je moguće dobiti za:

·određanu vrstu dokumenta

·više odabranih vrsta dokumenata

·odabranu grupu gastro dokumenata

·sve grupe gastro dokumenta

GAS5382 Popis artikala - mjesto troška

Popis artikala za sve odabrane vrste dokumenata za mjesto troška ili za mjesta troška koja pripadaju odabranoj organizacijskoj jedinici.

Izvještaj daje podatke o:

·Mjesto troška

·Artikal (šifra i naziv)

·JM (artikla)

·PNC

·PC (ako se radi o dokumentima koji imaju PC)

·Iznos PNC

·Iznos PC

Izvještaj je moguće dobiti za:

·određanu vrstu dokumenta

·više odabranih vrsta dokumenata ali koja pripadaju istog grupi dokumenata

·odabranu grupu gastro dokumenata

GAS5383 Popis artikala - po komitentima

Popis artikala za odabrane vrste dokumenata za mjesto troška ili za mjesta troška koja pripadaju odabranoj organizacijskoj jedinici.

Izvještaj daje podatke o:

·Mjesto troška

·Komitenta ili mjesta troška ovisno o odabranoj vrsti dokumenata:

oKomitent: POVRAT, ULAZ, OTPREMNICA

oMjesto troška: ULAZ_INT/EXT, IZLAZ_INT/EXT, PROIZVODNJA

·Artikal (šifra i naziv)

·JM (artikla)

·Količina

·Cijena - prosječna cijena po cijeni iz odabranih dokumenata (moguć prosjek PNC i PC za isti artikal)

·Iznos

Izvještaj je moguće dobiti za:

·određanu vrstu dokumenta

·više odabranih vrsta dokumenata

GAS5383 Popis artikala - dostava

Popis artikala za odabrane vrste dokumenata za mjesto troška ili za mjesta troška koja pripadaju odabranoj organizacijskoj jedinici.

Izvještaj daje podatke o:

·Mjesto troška

·Mjesto dostave ako za komitenta postoji navedeni podataka koristi se za dokument OTPREMNICE

·Artikal (šifra i naziv)

·JM (artikla)

·Količina

·Cijena (PC proizvoda)

·Iznos

Izvještaj je moguće dobiti za:

·određanu vrstu dokumenta

·više odabranih vrsta dokumenata

GAS5383 Popis artikala - artikli

Popis artikala za odabrane vrste dokumenata za mjesto troška ili za mjesta troška koja pripadaju odabranoj organizacijskoj jedinici.

Izvještaj daje podatke o:

·Mjesto troška

·Komitenta ili mjesta troška ovisno o odabranoj vrsti dokumenata:

oKomitent: POVRAT, ULAZ, OTPREMNICA

oMjesto troška: ULAZ_INT/EXT, IZLAZ_INT/EXT, PROIZVODNJA

·Artikal (šifra i naziv)

·JM (artikla)

·Količina

·Cijena - prosječna cijena po cijeni iz odabranih dokumenata (moguć prosjek PNC i PC za isti artikal)

·Iznos

Izvještaj je moguće dobiti za:

·određanu vrstu dokumenta

·više odabranih vrsta dokumenata

t here.


Izvještaji GAT

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Ulaz/izlaz artikala (I) >

Izvještaji GAT

 Return to chapter overview

Kumulativ dokumenata za trgovačku robu


Zaliha ambalaže (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Zaliha ambalaže (I)

 Return to chapter overview

Lista daje podatke o trenutnim zalihama ambalaže po komitentu ili mjestu troška, zalihama ambalaže na određeni datum po mjestu troška ili ambalaži.

Elementi prozora: GAS5370 Zaliha ambalaže (I)

Izvještaj: GAS5370 Zaliha ambalaže po komitentu

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Ambalaža od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha sve ambalaže za odabranoga komitenta ili za sve komitenta. Zaliha za određenu ambalažu, unosi se ambalaža od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Komitent od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha ambalaže za sve komitente. Zaliha za određenog komitenta, unosi se komitent od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Poredak po – podatke posloži po: šifri ambalaže/mjesta troška ili nazivu ambalaže/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5371 Zaliha ambalaže po mjestima troška

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Ambalaža od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha ambalaže za odabrano mjesto troška ili za sva mjesta troška. Zaliha za određenu ambalažu, unosi se ambalaža od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Poredak po – podatke posloži po: šifri ambalaže/mjesta troška ili nazivu ambalaže/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5372 Zaliha ambalaže na određeni dan - mjesta troška i ambalaža

Datum – predlaže se datum zadnjeg dnevnog obračuna, upisuje se datuma za koji se radi izvještaj (datum manji od zadnjeg dnevnog obračuna)

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Ambalaža od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha ambalaže za odabrano mjesto troška ili za sva mjesta troška. Zaliha za određenu ambalažu, unosi se ambalaža od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Poredak po – podatke posloži po: šifri ambalaže/mjesta troška ili nazivu ambalaže/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5373 Zaliha ambalaže na određeni dan – ambalaža i mjesto troška

Datum – predlaže se datum zadnjeg dnevnog obračuna, upisuje se datuma za koji se radi izvještaj (datum manji od zadnjeg dnevnog obračuna)

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Ambalaža od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha ambalaže za odabrano mjesto troška ili za sva mjesta troška. Zaliha za određenu ambalažu, unosi se ambalaža od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Poredak po – podatke posloži po: šifri ambalaže/mjesta troška ili nazivu ambalaže/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja


Kartica ambalaže za komitenta (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Kartica ambalaže za komitenta (I)

 Return to chapter overview

Ispis kartice ambalaže za komitenta.

GAS5340 Kartica ambalaže za komitenta (I)

Izvještaj: GAS5340 Kartica ambalaže za komitenta

Komitent od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se kartica ambalaže, za sve komitente u odabranom razdoblju. Zaliha za određenog komitenta, unosi se komitentom od – do unosom šifre ili preuzimanjem iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj - pokreće se izrada izvještaja


Ulaz/izlaz ambalaže (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Ulaz/izlaz ambalaže (I)

 Return to chapter overview

Preuzme se modul GAS5360 Lista ulaza/izlaza ambalaže.

GAS5360 Ulaz/izlaz ambalaže (I)

Izvještaj: GAS5360 Ulaz/izlaz ambalaže

Mjesto troška od – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Ambalaža od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ulaz/izlaz ambalaže za odabrano mjesto troška u odabranom razdoblju. Ulaz/izlaz određene ambalaže, unosi se ambalaža od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja


Liste za knjiženje (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Liste za knjiženje (I)

 Return to chapter overview

Izvještaja za knjiženje ulaza/izlaza, internog ulaza/izlaza, otpisa, realizacije, poreza i troška te liste prijelaza za mjesto troška i organizacijsku jedinicu.

Elementi prozora: GAS5750 Liste za knjiženje (I)

Izvještaj: GAS5750 Ulaz/izlaz - kumulativ

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Izvještaj daje podatke samo za unutarnja mjesta troška (vlastita mjesta troška ispod Vlasnik).

Ne ispisuju se podaci o mjestima troška vrste "U" ako je aktivan modul GAT.

Ispisuju se samo podaci za mjesta troška kojima je početni i/ili završni datum valjanosti unutar razdoblja pokretanja izvještaja.

Izvještaj: GAS5751 Ulaz/izlaz - analitika

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Način ispisa:

Po mjestima troška

Ukupno

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Izvještaj daje podatke samo za unutarnja mjesta troška (vlastita mjesta troška ispod Vlasnik).

Ne ispisuju se podaci o mjestima troška vrste "U" ako je aktivan modul GAT.

Ispisuju se samo podaci za mjesta troška kojima je početni i/ili završni datum valjanosti unutar razdoblja pokretanja izvještaja.

Izvještaj: GAS5759 Kumulativ prijelaza

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednost (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

GAS5759 Kumulativ prijelaza - u novi stupac izdvojena vrsta mjesta troška T – Administracija. Mjesta troška T - Administracija dodjeljuju se Mjestima troška kao što su animacija, administracija i slično kojima se prijelazom mogu dostaviti artikli.

Izlaz za gastro MT knjiži se preko Opisa knjiženja 0220 GAS-OSTALI za Vrstu MT T - Administracija i prelazni konto preko Opisa knjiženja 0230 OJ GAS-OSTALO za vrstu MT Objekt.

Izvještaj: GAS5780 Izlaz po načinima potrošnje i knjig. grupama

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5781 Izlaz po grupi NP, načinima potrošnje i knjig. grupama

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5758 Financijski obračun (bruto prihod, porezi, neto prihod, trošak i marža)

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

U troškove uključiti:

Zamjenu – uključuje dokument zamjene u obračunskom razdoblju

Otpis – uključuje dokumente otpisa artikala u obračunskom razdoblju

Korekciju – uključuje iznos korekcije u obračunskom razdoblju

Inventuru – uključuje inventurne razlike (viškove i manjkove) po obrađenim inventurama u obračunskom razdoblju

Prikazati realizaciju i poreze za načine potrošnje koji se ne obračunavaju u GAS – Prikazuje načine potrošnje za koje se u aplikaciji GAS obračunava samo PPOT

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5680K Kumulativ dokumenata za trgovačku robu

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja


Ulaz/izlaz - kumulativ

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Liste za knjiženje (I) >

Ulaz/izlaz - kumulativ

 Return to chapter overview

Izvještaj: GAS5750 Ulaz/izlaz - kumulativ

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Izvještaj daje podatke samo za unutarnja mjesta troška (vlastita mjesta troška ispod Vlasnik).

Izvještaj: GAS5750 Ulaz/izlaz namirnica - kumulativ

Podaci se na izvještaju prikazuju za odabrano razdoblje poredani po MT

Mjesto troška – šifra i naziv mjesta troška za koji se prikazuju podaci

Prethodno stanje – iznos po knjigovodstvenim grupama namirnica (završno stanje prethodnog razdoblja ujedno je i prethodno stanje tekućeg razdoblja izvještaja).

Ulaz – ulaz po knjigovodstvenim grupama namirnica (Primke)

Interni ulaz – interni ulaz po knjigovodstvenim grupama namirnica (Prijelaz artikla i ambalaže)

Interni izlaz – interni izlaz po knjigovodstvenim grupama namirnica (Prijelaz artikala i ambalaže)

Izlaz – izlaz po knjigovodstvenim gripama namirnica. Izlaz = izlaz pansionskih načina potrošnje + izlaz po računima sa kase + supstitucija + otpremnice

Inventurni višak – iznos viška po knjigovodstvenim grupama namirnica (Inventura artikala)

Inventurni manjak – iznos manjka po knjigovodstvenim grupama namirnica (Inventura artikala)

Otpis – iznos otpisa po knjigovodstvenim grupama namirnica (Otpis artikala)

Korekcija – iznos korekcije koji nastaje u poslovnim razdoblju po knjigovodstvenim grupama. Korekcija može biti pozitivna i negativna. Pozitivna korekcija umanjuje Izlaz (trošak), negativna korekcija povećava Izlaz (trošak)

Završno stanje – iznos završnog stanja odabranoga obračunskog razdoblje po knjigovodstvenim grupama namirnica

Korekcija: Korekcija bi trebala biti posljedica matematičkih operacija (zaokruživanja) u obračunskom razdoblju. Korekcija može biti pozitivna i negativna. Pozitivna korekcija umanjuje Izlaz (trošak), negativna korekcija povećava Izlaz (trošak). Formula za izračun:

Korekcija = iznos završnog stanje - iznos početnog stanje - iznos ulaz - iznos interni ulaz + iznos interni izlaz + iznos izlaz - iznos inventurni višak + iznos inventurni manjak + iznos otpis

Ako je korekcija obračunskog razdoblje veća, ona prikazuje nepravilnosti u radu. U tom slučaju trebalo bi analizirati iz kojih je razloga došlo do takvih korekcija.

Npr. Na izvještaju GAS5750 Ulaz/izlaz namirnica - kumulativ, u obračunskom razdoblju došlo je do većeg iznosa korekcija (Slika 1)

Slika 1: GAS5750 Ulaz/izlaz namirnica - kumulativ

Navedene korekcije (Slika 1) moguće je provjeriti pomoću izvještaja GAS5751 Ulaz/izlaz namirnica - analitika (Slika 2). Odnosno pronaći namirnice na kojima se u obračunskom razdoblju pojavila korekcija.

Slika 2: GAS5751 Ulaz/izlaz namirnica - analitika

Daljnja analiza namirnice 272079 (Slika 2) moguće je pomoću GAS5350 Kartica namirnica (I) kao pregled podataka ili jedan od izvještaja. GAS5351 Kartica namirnica analitika (Slika 3).

Za navedenu namirnicu u obračunskom razdoblju došlo je do slijedećih promjena:

Prethodno stanje: 30 kom = 882,97 (PNC 29,43)

Izlaz 20.09.2012: 165 kom = 4856,34 (PNC 29,43)

Ulaz 30.09.2012: 300 kom = 8547,00 (ZNC 28,49)

Korekcija = iznos završnog stanje - iznos početnog stanje - iznos ulaz - iznos interni ulaz + iznos interni izlaz + iznos izlaz - iznos inventurni višak + iznos inventurni manjak + iznos otpis

127,22 = 4700,85 - 882,97 - 8547,00 - 0,00 + 0,00 + 4856,34 - 0,00 + 0,00 + 0,00

Slika 3: GAS5351 Kartica namirnica -analitika


Ulaz/izlaz - analitika

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Liste za knjiženje (I) >

Ulaz/izlaz - analitika

 Return to chapter overview

Izvještaj: GAS5751 Ulaz/izlaz - analitika

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Način ispisa:

Po mjestima troška

Ukupno

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Izvještaj daje podatke samo za unutarnja mjesta troška (vlastita mjesta troška ispod Vlasnik) i samo za namirnice koje imaju podatke unutar traženog razdoblja.

Izvještaj: GAS5751 Ulaz/izlaz namirnica - analitika

Podaci se na izvještaju prikazuju za odabrano razdoblje i organizacijsku jedinicu/mjesto troška posloženi po namirnicama

Namirnica – šifra i naziv namirnice za koji se prikazuju podaci

Prethodno stanje – financijski iznos namirnica u prvom retku i količinsko stanje namirnica u drugom retku (završno stanje prethodnog razdoblja ujedno je i prethodno stanje tekućeg razdoblja izvještaja)

Ulaz – ulaz namirnica (Primke)

Interni ulaz – interni ulaz namirnica (Prijelaz artikla i ambalaže)

Interni izlaz – interni izlaz namirnica (Prijelaz artikala i ambalaže)

Izlaz – izlaz namirnica. Izlaz = izlaz pansionskih načina potrošnje + izlaz po računima sa kase + supstitucija + otpremnice

Inventurni višak – iznos viška namirnica (Inventura artikala)

Inventurni manjak – iznos manjka namirnica (Inventura artikala)

Otpis – iznos otpisa namirnica (Otpis artikala

Korekcija – iznos korekcije koji nastaje u poslovnim razdoblju. Korekcija može biti pozitivna i negativna. Pozitivna korekcija umanjuje Izlaz (trošak), negativna korekcija povećava Izlaz (trošak)

Završno stanje – iznos završnog stanja odabranoga obračunskog razdoblje po namirnica


Kumulativ prijelaza

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Liste za knjiženje (I) >

Kumulativ prijelaza

 Return to chapter overview

Kumulativ prijelaza omogućava listanje prijelaz ukupno za OJ (organizacijsku jedinicu) ili detaljno po MT (mjestima troška).

Izvještaj ovisi o parametru GAS: 1015: Način prikaza prijelaza u temeljnici i izvještaju kumulativ prijelaza: 1 - interno, eksterno, skladište i administracija, 2 - interno (na gas, trgo i ostalo), eksterno (na gas, trgo i ostalo), skladište i administracija.

Ovisno o definiciji parametra GAS: 1015, vrši se knjiženje troškova.

Elementi prozora: GAS5750 Liste za knjiženje (I) - Kumulativ prijelaza

Izvještaj: GAS5759 Kumulativ prijelaza

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednost (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

GAS5759 Kumulativ prijelaza - mjesta troška T - Administracija dodjeljuju se Mjestima troška kao što su animacija, administracija i slično kojima se prijelazom mogu dostaviti artikli. Prijelaznice za mjesta troška vrste Administracija ne idu u replikaciju.


Kumulativ prijelaza - 1

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Liste za knjiženje (I) > Kumulativ prijelaza >

Kumulativ prijelaza - 1

 Return to chapter overview

Način prikaza prijelaza u temeljnici i izvještaju kumulativ prijelaza

Ako je parametar GAS: 1015: 1 - interno, eksterno, skladište i administracija

Izvještaj: Kumulativ prijelaza - Ukupno

Izvještaj: Kumulativ prijelaza - Mjesta troška


Kumulativ prijelaza - 2

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Liste za knjiženje (I) > Kumulativ prijelaza >

Kumulativ prijelaza - 2

 Return to chapter overview

Način prikaza prijelaza u temeljnici i izvještaju kumulativ prijelaza

Ako je parametar GAS: 1015: 2 - interno (na gas, trgo i ostalo), eksterno (na gas, trgo i ostalo), skladište i administracija.

Izvještaj: Kumulativ prijelaza - Ukupno

Izvještaj: Kumulativ prijelaza - Mjesta troška


Izlaz po načinima potrošnje i knjig. grupama

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Liste za knjiženje (I) >

Izlaz po načinima potrošnje i knjig. grupama

 Return to chapter overview

Izvještaj: GAS5780 Izlaz po načinima potrošnje i knjig. grupama

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja


Izlaz po grupi NP, načinima potrošnje i knjig. grupama

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Liste za knjiženje (I) >

Izlaz po grupi NP, načinima potrošnje i knjig. grupama

 Return to chapter overview

Izvještaj: GAS5781 Izlaz po grupi NP, načinima potrošnje i knjig. grupama

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja


Financijski obračun

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Liste za knjiženje (I) >

Financijski obračun

 Return to chapter overview

GAS5758 Financijski obračun (bruto prihod, porezi, neto prihod, trošak i marža). Izvještaj je nastao iz izvještaja koji su se nalazili u dijelu Marže (I) koji se u verziji 11.1 ukidaju.

Elementi prozora: GAS5758 Financijski obračun (bruto prihod, porezi, neto prihod, trošak i marža)

Izvještaj: GAS5758 Financijski obračun (bruto prihod, porezi, neto prihod, trošak i marža)

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

U troškove uključiti:

Zamjenu – uključuje dokument zamjene u obračunskom razdoblju

Otpis – uključuje dokumente otpisa artikala u obračunskom razdoblju

Korekciju – uključuje iznos korekcije u obračunskom razdoblju

Inventuru – uključuje inventurne razlike (viškove i manjkove) po obrađenim inventurama u obračunskom razdoblju

Prikazati realizaciju i poreze za načine potrošnje koji se ne obračunavaju u GAS – Prikazuje načine potrošnje za koje se u aplikaciji GAS obračunava samo PPOT

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5758 Financijski obračun (bruto prihod, porezi, neto prihod, trošak i marža) - sa svim uključenim troškovima

Izvještaj: GAS5758 Financijski obračun (bruto prihod, porezi, neto prihod, trošak i marža) - bez uključenih troškova


Kumulativ dokumenata za trgovačku robu

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) > Liste za knjiženje (I) >

Kumulativ dokumenata za trgovačku robu

 Return to chapter overview

U GAS5750 Liste za knjiženje (I) dodan je izvještaj GAS5680K kumulativ dokumenata za trgovačku robu. Izvještaj GAS5680K je u prethodnoj verziji bio u modulu GAS5380 Ulaz/izlaz artikala (I).

Elementi prozora: GAS5750 Liste za knjiženje (I)

Izvještaj: GAS5680K Kumulativ dokumenata za trgovačku robu

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5680K Kumulativ dokumenata za trgovačku robu


Lista za statistiku (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Lista za statistiku (I)

 Return to chapter overview

Program omogućava listanje podataka na nivou statističkih izvještajnih grupa. Da bi mogli dobiti ovaj izvještaj moraju biti definirane statističke grupe i kao takve moraju biti dodijeljene namirnicama.

GAS5370 Lista za statistiku (I)

Izvještaj: GAS5730 Lista za statistiku

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Vrsta mjesta troška – prikaz podataka za: S-Šankovi, K-Kuhinje, B-Mini bar, U-Gastro trgovina ili P-Maloprodaja vl. proizvoda

Gumb:

Izvještaj – pokreće se izrada izvještaja


Troškovi po obrocima (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Troškovi po obrocima (I)

 Return to chapter overview

Omogućava listanje podataka o realizaciji i troškovima pansionskih obroka za mjesto troška i razdoblje, po obrocima i danima.

GAS5740 Troškovi po obrocima (I)

Izvještaj: GAS5740 Troškovi po obrocima

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Odabir ispisa:

Pansionski izlaz – troškovi po obrocima za pansionske načine potrošnje

Izlaz – zamjene – DA/NE, odabirom da u troškove se uključuju dokumenti zamjene

Izlaz nestandardnih proizvoda – troškovi po obrocima za nestandardne proizvode

Popis nestandardnih proizvoda – detaljni prikaz troškova po nestandardnim proizvodima

Rekapitulacija – rekapitulacija troškova po za sve nestandardne proizvode

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5741 Troškovi po danima

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Odabir ispisa:

Pansionski izlaz – troškovi po danima za pansionske načine potrošnje

Izlaz – zamjene – DA/NE, odabirom da u troškove se uključuju dokumenti zamjene

Izlaz nestandardnih proizvoda – troškovi po danima za nestandardne proizvode

Popis nestandardnih proizvoda – detaljni prikaz troškova po nestandardnim proizvodima

Rekapitulacija – rekapitulacija troškova po za sve nestandardne proizvode

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5741 Troškovi po obrocima - prijenos na pomoćne kuhinje

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Odabir ispisa:

Pansionski izlaz – troškovi po danima za pansionske načine potrošnje

Izlaz – zamjene – DA/NE, odabirom da u troškove se uključuju dokumenti zamjene

Izlaz nestandardnih proizvoda – troškovi po danima za nestandardne proizvode

Popis nestandardnih proizvoda – detaljni prikaz troškova po nestandardnim proizvodima

Rekapitulacija – rekapitulacija troškova po za sve nestandardne proizvode

Gumb:

Izvještaj – pokreće se izrada izvještaja

Troškovi po obrocima preraspodijeljeni na pomoćnu kuhinju na temelju broja gostiju smještajnog objekta i troškova po osobi proknjiženog na glavnoj kuhinji.


Knjige popisa (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Knjige popisa (I)

 Return to chapter overview

Omogućava pregled i ispis Knjige popisa za mjesto troška.

Elementi prozora: GAS5601 Knjiga popisa (I)

Zaglavlje:

Mjesto troška – šifra mjesta troška vrste gastro trgovina, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od - do – početni i završni datum prikaza knjige popisa

Dokument – vrste dokumenta za prikaz ili prazno za sve dokumente

Šifra dokumenta – šifra dokumenta, unos ili odabir iz liste vrijednosti (<F9>)

Gumb:

Prikaži knjigu popisa – pokreće prikaz knjige popisa po odabranim parametrima

Prikaži dokumente – pokreće prikaz dokumenata po odabranim parametrima

Izvještaj – pokreće pomoćni ekran <Ispis dokumenata>

Kartica – Knjiga popisa

Datum upisa – datum upisa u knjigu popisa

Rbr KP – redni broj upisa u knjigu popisa

Dokument – naziv, broj i datum dokumenta. Dvostruki klik pokreće ispis ili pregled odabranoga dokumenta

MPC ulaza – maloprodajni iznos zaduženja (ulaza)

MPC izlaza – maloprodajni iznos razduženja (izlaza)

PDV ulaz – iznos PDV-a ulaza

PDV izlaz – iznos PDV-a izlaza

Ukupno – ukupan iznos: MPC ulaza, MPC izlaza, PDV ulaz, PDV izlaz

Vrste dokumenata:

Ulaz:

Primka dobavljača – dvostruki klik pokreće GAS2010 Ulaz artikala i ambalaže iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5610 Primka dobavljača

Povrat dobavljaču – dvostruki klik pokreće GAS2010 Ulaz artikala i ambalaže iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5610 Povrat dobavljaču

Interni Ulaz / Izlaz:

Eksterni ulaz – dvostruki klik pokreće GAS2020 Prijelaz artikala i ambalaže iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5620 Prijelaznica. Prijelaz između MT gastro trgovine i gastro MT

Prijelaznica – dvostruki klik pokreće GAS2020 Prijelaz artikala i ambalaže iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5620 Prijelaznica. Prijelaz između MT gastro trgovine

Eksterni izlaz – dvostruki klik pokreće GAS2020 Prijelaz artikala i ambalaže iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5620 Prijelaznica. Prijelaz između MT gastro trgovine i gastro MT

Interni Ulaz / Izlaz:

Zapisnik o početnom stanju – dvostruki klik pokreće ispis kalkulacije GAS5640 Zapisnik o početnom stanju

Zapisnik o zamjenama – dvostruki klik pokreće GAS2050 Zamjena (supstitucija) artikala iz koje je moguće pregledati kalkulaciju i ispisati GAS5640 Zapisnik o zamjenama

Zapisnik o privremenom zaduženju – dvostruki klik pokreće ispis kalkulacije GAS5640 Zapisnik o privremenom zaduženju

Zapisnik o inventurnom manjku – dvostruki klik pokreće ispis kalkulacije GAS5642 Zapisnik o inventurnom manjku

Zapisnik o inventurnom višku – dvostruki klik pokreće ispis kalkulacije GAS5640 Zapisnik o inventurnom višku

Zapisnik o nedozvoljenom popustu na kasi – dvostruki klik pokreće ispis kalkulacije GAS5640 Zapisnik o nedozvoljenom popustu na kasi

Zapisnik o otpisu – dvostruki klik pokreće GAS2040 Otpis iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5640 Zapisnik o otpisu

Zapisnik o promjeni cijena – dvostruki klik pokreće kalkulaciju GAS5650 Zapisnik o promjeni cijene

Zapisnik o promjeni poreza – dvostruki klik pokreće ispis kalkulacije GAS5660 Zapisnik o promjeni poreza

Zapisnik o usklađenju zalihe - dvostruki klik pokreće ispis kalkulacije GAS5640 Zapisnik o usklađenju zalihe

Promet:

Promet kase – dvostruki klik pokreće ispis kalkulacije GAS5630 Promet kase

Elementi prozora: GAS5601 Knjiga popisa (I) - Kartica: Dokumenti za knjiženje

Šifra – šifra dokumenta

Naziv dokumenta – naziv dokumenta

MPC ulaz/izlaz – promet za odabrani dokument, u 1. redu za dokumente ulaza, internog ulaza / izlaza i zapisnika, u 2. za dokument prometa

PDV iznos – iznos PDV-a za odabrani dokument, u 1. redu za dokumente ulaza, internog ulaza / izlaza i zapisnika, u 2. za dokument prometa

RUC iznos – iznos RUC-a za odabrani dokument, u 1. redu za dokumente ulaza, internog ulaza / izlaza i zapisnika, u 2. za dokument prometa

Iznos nabave – iznos nabavne vrijednosti za odabrani dokument, u 1. redu za dokumente ulaza, internog ulaza / izlaza i zapisnika, u 2. za dokument prometa

Iznos korekcije – iznos korekcije za odabrani dokument

Iznos dobavljač – iznos obveze prema dobavljaču za odabrani dokument

Ukupno ulaz – ukupan iznos ulaza, PDV-a, RUC-a i nabavne vrijednosti po ulaznim dokumentima

Izlaz – ukupan iznos izlaza, PDV-a, RUC-a i nabavne vrijednosti po dokumentima prometa

Zaliha – ukupan vrijednost zalihe, PDV-a, RUC-a i nabavne vrijednosti

Gumb:

Izvještaj – pokreće pomoćni ekran <GAS5600 Knjiga popisa (I)>

Elementi prozora: GAS5600 Knjiga popisa (I) - Ispis knjige popisa

GAS5601 Knjiga popisa

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Knjiga popisa može se ispisati za mjesto troška od-do

Razdoblje od – do – početni i završni datum za ispis

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5601 Knjiga popisa

Elementi prozora: GAS5600 Knjiga popisa (I) - Dokumenti

GAS5602 Knjiga popisa - zbirno po dokumentima

Odabir ispisa – MPC i PDV. Maloprodajna vrijednost i iznos PDV-a po dokumentima

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Knjiga popisa može se ispisati za više mjesta troška odjednom

Razdoblje od – do – početni i završni datum za ispis

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5602 Knjiga popisa zbirno po dokumentima (MPC i PDV)

Elementi prozora: GAS5600 Knjiga popisa (I) - Dokumenti

GAS5603 Knjiga popisa - zbirno po dokumentima

Odabir ispisa – MPC i PDV. Maloprodajna vrijednost i iznos PDV-a po dokumentima

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Knjiga popisa može se ispisati za više mjesta troška odjednom

Razdoblje od – do – početni i završni datum za ispis

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5603 Knjiga popisa zbirno po dokumentima (MPC, PDV, RUCi NC)


Ispis dokumenata (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Ispis dokumenata (I)

 Return to chapter overview

Omogućava ispis i popis dokumenata po vrstama dokumenata, dokumentu, mjestima troška, razdoblju i rednom broju.

GAS5610 Ispis dokumenata (I)

Izvještaj: GAS5610 Ispis dokumenata

Vrsti dokumenta – odabir vrste dokumenta Ulaz, Interni ulaz/izlaz, Zapisnici i Promet

Dokument – ovisno o odabranoj vrsti

Mjesto troška od – do – početna i završna šifre MT vrste GAT, unos ili odabir iz liste vrijednosti (<F9>)

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj

Razdoblje od – do – početni i završni datum za izvještaj

Poslovna godina – poslovne godine za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5611 Popis dokumenata

Vrsti dokumenta – odabir vrste dokumenta Ulaz, Interni ulaz/izlaz, Zapisnici i Promet

Dokument – ovisno o odabranoj vrsti

Mjesto troška od – do – početna i završne šifre MT vrste GAT, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Poslovna godina – poslovne godine za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5610 Primka

Izvještaj: GAS5610 Povrat dobavljaču

GAS5630 Promet sa kase

GAS5640 Inventurne razlike (manjak, višak)

GAS5660 Zapisnik o promjeni poreza

GAS5620 Prijelaznica

GAS5621 Interni/externi ulaz

GAS5622 Interni/externi izlaz

GAS5650 Promjena cijene

GAS5640 Zamjena

GAS5640 Otpis


Kalkulacija artikala (I)

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Kalkulacija artikala (I)

 Return to chapter overview

Kalkulacija je izračun MPC.

Kalkulacija artikala omogućava pregled i ispis kalkulacija za odabrani artikala (namirnicu) u razdoblju.

Elementi prozora: GAS5670 Kalkulacija artikala (I)

Zaglavlje:

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti otvara pomoćni ekran NST8160 Mjesta troška, prikazuju se samo mjesta troška vrste "U" gastro trgovina

Razdoblje od – do – početni i završni datum za pregled kalkulacija namirnice. Razdoblje nije ograničeno kalendarskom godinom

Namirnica [image] – prikaz svih namirnica koje imaju kalkulaciju za odabrano mjesto troška u razdoblju (šifra namirnice, naziv namirnice, JM namirnice). Dvostrukim klikom otvara se prozor <Namirnice>

Gumb:

Prikaži – pokreće prikaz odabranih podataka

Izvještaj – pokreće se ispis kalkulacije odabrane namirnice (namirnica na koju ima tekst plave boje u zaglavlju pregleda) za mjesto troška i razdoblje GAS5673 Kalkulacija namirnica

Kreiranje kalkulacije – koristi se za kreiranje početne nulte kalkulacije za namirnice koje nemaju ulaza (kalkulacije) a promet je nastao putem POS blagajničke kase, unosom inventure artikala ili nekog drugog dokumenta

Parametar odabira za ispis:

Za sve namirnice – ispis kalkulacije svih namirnica za odabrano mjesto troška i razdoblje GAS5673 Kalkulacija namirnica - za sve namirnice

Stavke:

Datum – datum kalkulacije

Rbr. kalk – redni broj kalkulacije

Dokument – naziv dokumenta kalkulacija, dvostrukim klikom pokreće se ispis odabrane kalkulacije

Nabavna cijena – nabavna cijena namirnice po dokumentu

Prosječna cijena – prosječna nabavna cijena namirnice

Povratna naknada – iznos povratne naknade namirnice

%RUC-a – postotak razlike u cijeni za namirnicu

Iznos RUC-a – iznos razlike u cijeni za namirnicu po kalkulaciji

Stopa PDV-a – stopa PDV-a namirnice

Iznos PDV-a – iznos PDV-a za namirnicu po kalkulaciji

MPC – maloprodajna cijena namirnice (proizvoda)

Elementi prozora: GAS5670 Kalkulacija namirnica (I) - namirnica sa negativnom kalkulacijom

Gumb: Izvještaj – pokreće se ispis kalkulacije odabrane namirnice (namirnica na koju ima tekst plave boje u zaglavlju pregleda) za mjesto troška i razdoblje

Izvještaj: GAS5673 Kalkulacije namirnica

Gumb: Izvještaj - Za sve namirnice – pokreće se ispis kalkulacije svih namirnica za odabrano mjesto troška i razdoblje

Izvještaj: GAS5673 Kalkulacije namirnica - za sve namirnice

Kreiranje kalkulacije namirnica - koristi se za kreiranje početne nulte kalkulacije za namirnice koje nemaju ulaza (kalkulacije) a promet je nastao putem POS blagajničke kase, unosom inventure artikala ili nekog drugog dokumenta. Informaciju o namirnicama bez početne kalkulacije javlja GAS3030 Obračun.

Kalkulacija namirnica - Kreiranje kalkulacije

Nakon što obračun javi poruku o namirnici za koju ne postoji kalkulacija potrebno je:

·GAS5670 Kalkulacija namirnica za MT i razdoblje

·Gumb: <Kreiranje kalkulacije> otvara pomoćni ekran <Kreiranje kalkulacije usklađenja>

·Upisuje se šifra namirnice za izradu nulte kalkulacije (ne postoji lista vrijednosti na šifru namirnica)

·Gumb <Potvrda> pokreće kreiranje nulte kalkulacije namirnice i ispisuje poruku "Kalkulacija uspješno kreirana."

Kreiranje kalkulacije

Elementi:

Namirnica – unos šifre namirnice iz obavijesti koju javlja dnevni obračun

Gumb:

Potvrda – pokreće kreiranje nulte kalkulacije za namirnicu

Opoziv – odustaje se od pokretanja kalkulacije i izlazi iz pomoćne forme <Kreiranje kalkulacije usklađenja>

Kalkulacija namirnica - Nulta kalkulacija

Kreiranje nulte kalkulacije:

·Ručno kreirane kalkulacije kreira dokument "kalkulacija usklađenje" na datum 01.01. u poslovnoj godini

·Prodajna cijena ručno kreirane kalkulacije je 0,00 ako nema PC u asortimanu mjesta troška

& Napomena:

Postoje kontrole kod kreiranja ručne kalkulacije.

·Ako se upiše šifra namirnice za koju već postoji kalkulacija u poslovnoj godini javlja se upozorenje:

·Ako se upiše šifra namirnice koja nije u sastavu niti jednog proizvoda javlja:


Promjena poreznih stopa

Navigation: GAS - GASTRONOMIJA > OBRADE / IZVJEŠTAJI (I) >

Promjena poreznih stopa

 Return to chapter overview

Promjena poreznih stopa za namirnice trgovačke robe pokreće se kroz modul GAS5840 Promjena poreza, promjenu treba pokrenuti na shemama koje imaju aktivan modul GAT.

& Napomena:

Pokretanjem modula Promjena poreznih stopa javlja se poruka "Ne postoji obrađena promjena poreznih stopa na datum 01.01.2010!", ako je datum u parametru GAS 1031 za 1 veći od datuma obračuna u Parametrima trgovine.

Elementi prozora: GAS5840 Promjena poreza

Datum – datum za promjenu porezne stope upisan u parametru GAS:1031

Stara porezna stopa – šifra porezne grupe GAT, unos ili odabir iz liste vrijednosti (<F9>)

Nova porezna stopa – šifra porezne grupe GAT, unos ili odabir iz liste vrijednosti (<F9>)

Parametar odabira:

Sve namirnice – promjena porezne stope primjenjuje se na sve namirnice za koje postoji vezana stara porezna stopa

Dio namirnica – omogućava odabir određenih namirnica za izmjenu porezne stope

Gumb:

Promjena poreza – pokreće odabranu promjenu poreznih stopa i kreira zapisnik

Brisanje poreza – pokreće se brisanje promjene poreznih stopa. Brisanje promjene poreznih stopa može se pokrenuti ručno preko gumba:

Datum – dvostruki klik na datum pokreće GAS5660 Zapisnik o promjeni poreza

Mjesto troška – dvostruki klik na mjesto troška pokreće pregled NST2040 Zapisnik o promjeni poreza

Priprema za promjene poreznih stopa:

1.Parametar GAS: 1031 -> datum za promjenu poreznih stopa mora biti unesen u parametar GAS: 1031. Parametri se unose na shemi centra i kopiraju na sheme objekata, moguće je parametar ažurirati direktno na shemi objekta

2.Porezne grupe GAT -> unos i izmjene poreznih grupa GAT ažurira se u modulu: GAS1540 Porezne grupe trgovačke robe, podaci se ažuriraju na shemi centar i repliciraju na sheme objekata

3.Porezne grupe GAS -> unos i izmjena poreznih grupa GAS ažurira se u modulu: GAS1030 Porezne grupe, podaci se ažuriraju na shemi centar i repliciraju na sheme objekata

Postupak promjene poreznih stopa:

4.Promjena poreznih stopa GAT -> pokreće se na shemama objekata koji imaju aktivan modul GAT kroz modul: GAS5840 Promjena poreznih stopa

5.Stara porezna stopa – unos stare šifre porezne grupe GAT ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti otvara modul: NST8020 Porezne grupe

6.Nova porezna stopa – unos nove šifre porezne grupe GAT ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti otvara modul: NST8020 Porezne grupe

Elementi prozora: NST8020 Porezne grupe

Sve namirnice:

7.Parametar odabira: <Sve namirnice> izmjena PDV-a za sve namirnice trgovačke robe imaju odabranu staru poreznu stopu

8.Gumb: <Promjena poreza> javlja poruku: Želite li pokrenuti obradu? da/ne, odabirom <da> pokreće se promjena poreza te se otvara pregled: NST2040 Zapisnik o promjeni poreza, odabirom <ne> odustaje se od promjene poreza

9.Iz pregleda NST2040 Zapisnik o promjeni poreza moguće je pokrenuti ispis GAS5660 Zapisnik o promjeni poreza pomoću ikone [image] u glavnom izborniku

Dio namirnica:

10. Parametar odabira: <Dio namirnica> izmjena PDV-a za dio namirnica trgovačke robe

11. Gumb: <Promjena poreza> javlja poruku: Želite li pokrenuti obradu? da/ne, odabirom <da> otvara se pomoćni ekran: Izbor namirnica za odabir namirnica za promjenu PDV-a, odabirom <ne> odustaje se od promjene poreza

12. U pomoćnom ekranu Izbor namirnica prikazuju se sve namirnice koje imaju staru poreznu grupu, mogu se odabrati sve ili određene namirnice za promjenu PDV-a. Nakon odabira namirnica moguće je: potvrditi promjenu poreznih stopa ili odustati od promjene poreznih stopa

13.Gumb: <Potvrda promjene poreznih stopa> javlja poruku: Želite li pokrenuti obradu? da/ne, odabirom <da> pokreće se promjena poreza za odabrane namirnice, odabirom <ne> odustaje se od promjene poreza

14. Gumb: <Opoziv promjene poreznih stopa> odustaje se od promjene poreznih stopa i vraća na početni ekran: GAS5840 promjena poreza

Elementi prozora: Izbor namirnica

Namirnica – šifra i naziv namirnice

JM – jedinica mjere namirnice

Stopa PDV-a – stara stopa PDV-a za namirnicu

Označi/odznači namirnice – odabir namirnica za promjenu poreza

Gumb:

Potvrda promjene poreznih stopa – pokreće promjenu porezne stope za označene namirnice

Prikaži namirnice – odustaje od odabira namirnica za promjenu porezne stope

Elementi prozora: NST2040 Zapisnik o promjeni poreza - pregled

Zaglavlje:

Datum – datum promjene poreza

Mjesto troška – šifra i naziv mjesta troška za koji se prikazuju podaci

RBR – redni broj zapisnika o promjeni poreza

Stavke:

Namirnica – šifra i naziv namirnice

JM – jedinica mjere namirnice

Količina – količina zalihe za namirnicu

Nab cijena – nabavna cijena za namirnicu

% PDV-a – stara stopa PDV-a za namirnicu

% PDV-a – nova stopa PDV-a za namirnicu

Br. kalk – broj kalkulacije

% RUC-a – postotak korekcije RUC-a nakon promjene poreza

MPC – maloprodajna vrijednost namirnice

GAS5660 Zapisnik o promjeni poreza


INVENTURE

Navigation: GAS - GASTRONOMIJA >

INVENTURE

 Return to chapter overview

Programi obračuna inventure artikala izvršavaju preračunavanje podataka, svodeći sve podatke na namirnice. Preračunavanje se vrši prema podacima o rastavu sirovina (ako je podatak u unosu inventure izražen u sirovinama) ili prema podacima o sastavu proizvoda (ako je podatak u unosu inventure izražen u proizvodima). Istovremeno se vrši izračun inventurnih razlika.

Jednom pokrenut obračun inventure moguće je poništiti.


Popis artikala za inventuru (I)

Navigation: GAS - GASTRONOMIJA > INVENTURE >

Popis artikala za inventuru (I)

 Return to chapter overview

Program daje mogućnost odabira listi za popis inventure.

Elementi prozora: GAS5720 Popis artikala za inventuru (I)

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Oznaka smještaja – popisna liste poredak po oznaci smještaja

Poslovna godina – koristi se i puni za mjesta troška vrste "U"

Izbor liste:

namirnice iz asortimana

sirovine

prema zadnjoj inventuri MT

namirnice iz zalihe

Izbor ispisa:

sve – ispisuje sve artikla

količine > 0 – ispisuje samo artikle koji imaju količinu zalihe veću od nula

Prikaz namirnice:

Da – ispisuju se i namirnice

Ne – ne ispisuju se namirnice

Parametar ispisa:

Prikaz po tehnološkim grupama? – za odabranu listu omogućava poredak podataka po tehnološkim grupama pripadnosti

Teh. grupa od – do – početna i završna šifra tehnološke grupe od - do, unos ili odabir iz liste vrijednosti (<F9>), za ispis popisnih listi

Poredak po – poredak artikala po:

Šifri – popisne liste poredak po šifri

Nazivu – popisne liste poredak po nazivu (abeceda)

Oznaci smještaja – popisne liste poredak po oznaci smještaja

Izvještaj: GAS5720 Namirnice iz asortimana

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Oznaka smještaja – unos oznake smještaja ili odabir iz liste vrijednosti (<F9>), prazno za sve oznake smještaja

Prikaz po tehnološkim grupama? – poredak podataka po tehnološkim grupama pripadnosti

Teh. grupa od – do – početna i završna šifra tehnološke grupe od - do, unos ili odabir iz liste vrijednosti (<F9>), za ispis popisnih listi

Poredak po – omogućava poredak artikala po:

Šifri – popisne liste poredak po šifri

Nazivu – popisne liste poredak po nazivu (abeceda)

Oznaci smještaja – popisne liste poredak po oznaci smještaja

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Ispis svih namirnica koje se nalaze u sastavu proizvoda koji su u asortimanima vezanim uz odabrano mjesto troška.

Izvještaj: GAS5721 Sirovine

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Oznaka smještaja – oznaka smještaja, unos ili odabir iz liste vrijednosti (<F9>), prazno za sve oznake smještaja

Prikaz namirnica – odabir prikaza namirnica na listama:

da – ispis namirnica iz asortimana i prikaz sirovina koje su ušle u razdoblju od prethodne inventure

ne – ispis sirovina koje su ušle od prethodne inventure

Izbor ispisa – odabir ispisa:

Sve – ispis svih artikala

Količina > 0 – prikaz samo artikala čija je količina veća od nula

Poredak po – poredak artikala po:

Šifri – ispisa popisne liste poredak po šifri

Nazivu – ispis popisne liste poredak po nazivu (abeceda)

Oznaci smještaja – ispis popisne liste poredak po oznaci smještaja

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Ispis svih namirnica koje su se pojavile na zalihi odabranog mjesta troška (bez obzira da li ih ima na stanju zalihe).

Izvještaj: GAS5722 Prema zadnjoj inventuri MT

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Poredak po – poredak artikala po:

Šifri – popisne liste poredak po šifri

Nazivu – popisne liste poredak po nazivu (abeceda)

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Ispis artikala prema zadnjem unosu inventure. Ispis artikala u onom obrilu u kojem je unesena prethodna inventura S, N i/ili P).

Izvještaj: GAS5723 Namirnice iz zalihe

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Oznaka smještaja – oznaka smještaja, unos ili odabir iz liste vrijednosti (<F9>), prazno za sve oznake smještaja

Poslovna godina – koristi se i puni za mjesta troška vrste "U"

Izbor ispisa:

sve – ispisuje sve artikla

količine > 0 – ispisuje samo artikle koji imaju količinu zalihe veću od nula

Parametar ispisa:

Prikaz po tehnološkim grupama? – poredak podataka po tehnološkim grupama pripadnosti

Teh. grupa od – do – početna i završna šifra tehnološke grupe od - do, unos ili odabir iz liste vrijednosti (<F9>), za ispis popisnih listi

Poredak po – poredak artikala po:

Šifri – popisne liste poredak po šifri

Nazivu – popisne liste poredak po nazivu (abeceda)


Inventura artikala

Navigation: GAS - GASTRONOMIJA > INVENTURE >

Inventura artikala

 Return to chapter overview

Program omogućava unos inventure artikala na dva načina:

·Prijepisom zaliha artikala u stavke inventure, uz mogućnost izmjene podataka prema popisnim listama. Kod prijepisa zaliha u stavke inventure, prepisuju se samo stavke zalihe kojima je količina zalije > 0

·Pojedinačni unos stavaka s popisnih listi

U dokument je moguće unijeti artikle svih tehnoloških oblika (S, N, P). Pri unosu inventure artikala potrebno je obratiti pažnju na tehnološki oblik artikla koji je pronađen na inventuri, posebno kada su u pitanju artikli koji u obliku sirovine imaju kalo. Obračun inventure vrši preračunavanje sirovina na namirnice na način da umanji unesenu količinu za kala odmrzavanja i obrade upisana u matičnom podatku sirovine, što kod neispravnog unosa tehnološkoga oblika rezultira inventurnim razlikama.

& Napomena:

Kod ručnog unosa artikala u inventuru zadana vrijednost postavljena je na N - namirnica. Unosom vrste artikla zadana vrijednost se mijenja, odnosno predlaže na temeljnu prethodno upisane vrijednosti (kao što je slučaj u dokumentima GAS2100 Plan potrošnje artikala ili GAS2030 Izlaz artikala).

Elementi prozora: GAS2060 Inventura artikala

Zaglavlje:

Datum – datum inventure artikala

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Godina – puni se iz datuma

Opis i Opis duži – nisu obavezni podaci, po potrebi upisati napomenu

Podaci o korisniku – korisničko ime, datum i vrijeme unosa podataka i/ili izmjene podataka

Kartica "Inventurno stanje":

Artikl – vrsta artikla (S, N, P) ovisno o odabranoj vrsti artikla, unos šifre artikla ili odabir iz liste vrijednosti (<F9>)

JM – oznaka jedinice mjere artikla

Količina inventure – inventurna količina artikla

Kartica "Razrada inventurnog manjka"

Namirnica - šifra, naziv, JM, PC, PNC

Količine: ukupno manjak, tolerancija, na teret poduzeća, odgovorna osoba

Iznosi: ukupno manjak, tolerancija, na teret poduzeća, odgovorna osoba

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Brisanje inventure – pokreće se brisanje inventure odabrane inventure, ako je parametar GAS: 1010 definiran <da>

Prijepis zaliha u stavke – prijepis stanja na zalihama u inventurno stanje

Postupak unosa i brisanja inventure:

Unos:

1.Unos Inventura artikala zaglavlje datum inventure, mjesto troška

2.Unos šifre odabrane vrste artikala ili odabir iz liste vrijednosti. Unosi se inventurna količina odabranoga artikla s popisnih listi

3.Unos inventure pomoću gumba <Prijepis zaliha> u stavke. Nakon unosa zaglavlja inventure ulazi se u stavke, pritiskom na gumb <Prijepis zaliha u stavke> pokreće se prijepis zaliha za mjesto troška po zadnjem dnevnom obračunu, negativna zaliha svodi se na nulu

4.Nakon dobivenih namirnica moguće je napraviti izmjene po stavkama inventure i dodati nove stavke

Brisanje:

5.Moguće je brisanje inventure ako je parametar GAS: 1010 definiran <da>

6.Postoje pravila brisanja inventura. Inventura mora biti poništena, moguće je brisati zadnju inventuru za odabrano mjesto troška (najveći RBR)

& Napomena:

Prijepisom zaliha u stavke inventure prepisuje se zaliha na 8 decimalnih mjesta. Korisnik i dalje može u inventurne količinu unijeti samo 3 decimalna mjesta.

Prijepisom zaliha u stavke inventure sa prijepisom svih decimalnih mjesta izbjegava se financijska razlika po inventuri koja nastaje kad su količine razlike manje od treće decimale ali je financijska razlika veća od 0,01 lipe.

Unosom u inventuru artikla za trgovačko mjesto troška namirnicu koja nema definiran proizvod javlja se poruka:

Poruka

& Napomena za inventure svih vrsta mjesta troška (ne odnosi se na inventure ambalaže GAS2070):

Moguće je brisanje inventure za sve vrste mjesta troška ako je parametar GAS: 1010 Da li je dozvoljeno brisanje inventure: da ili ne, definiran kao "da".

Ukoliko nije dozvoljeno "brisanje inventure", a iz nekog razloga je potrebno pogrešnu inventuru eliminirati - spremljeno zaglavlje potpuno praznih stavki/artikala imat će potrebnan učinak - inventure nije obrisana ali dokumenti invenure neće se kreirati.

Ispisa dokumenta inventure artikala sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispis koji se pokreće je gastro dokumenta GAS5291 Inventura artikala, koju je moguće ispisati i u Dokumenti inventure artikala (I)


Razrada inventurnog manjka

Navigation: GAS - GASTRONOMIJA > INVENTURE > Inventura artikala >

Razrada inventurnog manjka

 Return to chapter overview

Nova kartica "Razrada inventurnog manjka" na GAS2060 "Inventura artikala" omogućava raspoređivanje inventurnog manjka u svrhu obračuna, naplate i knjiženja istog.

Inventurni manjak moguće je na kartici "Razrada" rasporediti:

·Na teret poduzetnika/poduzeća,

·Na teret odgovorne osobe i

·Na količine dozvoljene tolerancije.

Tolerancija i razrada inventurnog manjka nisu obavezni.

Ukoliko se ne koristi ni jedna kombinacija raspoređivanja inventurnih manjkova (tolerancija i poduzetnik/poduzeće; tolerancija i osoba; tolerancija i poduzetnik/poduzeće i osoba; poduzetnik/poduzeće i osoba bez tolerancije) - cjelokupan inventurni manjak automatski se raspoređuje na teret poduzetnika/poduzeća.

Za mogućnost automatskog raspoređivanja dijela inventurnog manjka na "količine dozvoljene tolerancije" potrebno je definirati i unijeti dozvoljene količne tolerancije na GAS1370 "Ažuriranje PC namirnica" (na centru).

Primjer:

Ukoliko su definirani iznosi tolerancije - po obračunu inventure ukupan inventurni manjak automatski se raspoređuje na:

·Inventurni manjak unutar dozvoljene tolerancije koji se knjiži na teret poduzetnika/poduzeća i

·Preostali dio manjka iznad dozvoljene torerancije.

Preostali dio inventurnog manjka iznad dozvoljene tolerancije može se ručno rasporediti:

· Na teret poduzetnika/poduzeća i

· Na teret odgovorne osobe.

Raspoređivanje preostalog dijela inventurnog manjka iznad dozvoljne tolerancije na teret poduzetnika/poduzeća ili na teret odgovorne osobe odrađuje se na GAS2060 "Inventura artikala", na novoj kartici "Razrada inventurnog manjka" na način da se za ručno unesene količine u koloni "Odgovorna osoba" automatski umanjuju količine u koloni "Na teret poduzetnika/poduzeća".

Raspoređivanje preostalog dijela inventurnog manjka iznad dozvoljene tolerancije odrađuje se na na datum obračuna inventure.

Inventura mora biti obračunata (u suprotnom nema podataka na kartici "Razrada") ali ne smije biti napravljen dnevni obračun za datum nakon inventure. Ako je dnevni obračun ipak napravljen - potrebno ga je poništiti.

Napomena: U slučaju poništavanja dnevnih obračuna ispod datuma inventure (i u sklopu toga poništavanja obračuna inventure) - brišu se podaci ručno raspoređenog inventurnog manjka na kartici "Razrada".

U dijelu razrade "Iznosi" - raspoređeni inventurni manjkovi automatski se obračunavaju na način:

·Ako je inventurni manjak na teret odgovorne osobe - obračunava se po prodajnim cijenama;

·Ako je inventurni manjak na teret poduzetnika/poduzeća - obračunava se po prosječnim nabavnim cijenama.

Na temelju vrijednosti u "Razradi inventurnog manjka" kreira se izvještaj GAS5499 "Inventurne razlike - razrada" koji daje cjelovit izvještaj o obračunu, naplati i knjiženju inventurnih manjkova.

Ovisno o razradi inventurnog manjka mijenja se sadržaj izvještaja "Inventurne razlike - razrada " (ne mijenjaju se iznosi tolerancije već ostali podaci izvještaja ovisno o razradi).

Primjer "Razrada inventurnog manjka" na GAS2060 "Inventura artikala":


Dokument inventure artikala (I)

Navigation: GAS - GASTRONOMIJA > INVENTURE >

Dokument inventure artikala (I)

 Return to chapter overview

Listanje popisa i ispis inventure artikala.

GAS5290 Dokument inventure artikala (I)

Izvještaj: GAS5290 Popis inventure artikala

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno ispisuje se popis inventure artikala za sva mjesta troška u odabranom razdoblju. Popis inventura artikala za određeno mjesto troška, unos šifre mjesta troška ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Poredak po – podatke posloži po: rednom broju, datumu, šifri mjesta troška ili nazivu mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5291 Ispis inventure artikala

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno ispisuje se inventure artikala za sva mjesta troška po rednom broju. Ispis inventura artikala za određeno mjesto troška, unos šifre mjesta troška ili odabir iz liste vrijednosti (<F9>)

Redni broj od – do – početni i završni redni broj za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja


Obračun i poništavanje inventure artikala

Navigation: GAS - GASTRONOMIJA > INVENTURE >

Obračun i poništavanje inventure artikala

 Return to chapter overview

Program obračun inventure artikala preračunava podatke unesene u inventuru artikala svodeći ih na namirnice. Preračunavanje se vrši prema podacima o rastavu sirovina (ako je podatak u unosu inventure izražen u sirovinama) ili prema podacima o sastavu proizvoda (ako je podatak u unosu inventure izražen u proizvodima). Istovremeno se vrši izračun inventurnih razlika.

& Napomena:

Prelaskom iz jedne u drugu karticu osvježavaju se podaci o datumima i može se nastaviti sa pokretanjem obračuna inventure artikala ili poništavanjem obračuna inventure artikala.

Obračun inventure artikala - Kartica: Obračun inventure

GAS3050 Obračun inventure artikala - Kartica: Obračun inventure

Datum zadnjeg obračuna – datum zadnje obrađene inventure

Datum obračuna – datuma za koji se obrađuje inventura (datum unosa inventure artikala). Ako je datum dnevnog obračuna isti kao i datum unosa inventure artikala, tada se u obračunu inventure artikala predlaže datum obračuna

Gumb:

Obračun – pokretanje obračuna inventure artikala

Postupak pokretanja obračuna inventure:

1.Otvaranje forme GAS3050 Obračun inventure artikala, dobiva se informacija o datumu zadnjeg obračuna

2.Unos datuma za obračun inventure (datum unosa inventure artikala). Pokretanje obračuna javlja poruku: POTVRDA Želite li pokrenuti obradu? DA/NE

3.Odabirom NE odustaje se od obračuna inventure

4.Odabirom DA pokreće se obrada inventure. U bijelom polju ispod datuma obračuna javlja se poruka Obračun u toku!, kad je obračun završen javlja se poruka Obračun završen!

& Napomena:

Izmjena obračuna inventure artikala za mjesta troška gastro trgovine ovisno o parametar GAS 1006: Način obrade trgovačke robe: dokument privremenog zaduženje (1) ili negativna zaliha (2)

Ako je parametar GAS 1006 postavljen na 1 (dokument privremenog zaduženja) kod pokretanja obračuna inventure za mjesta troška gastro trgovina može se pojaviti upozorenje ukoliko postoje zapisnici o privremenom zaduženju Postoji količina na Zapisniku o privremenom zaduženju za MT 1111, namirnicu 290001! Želite li nastaviti?. Obračun inventure može se nastaviti ali se ne preporuča. Poželjno je provjeriti i riješiti privremena zaduženja da se zaliha uskladi.

Ako se u inventuri artikala pojavi namirnica za koju ne postoji kalkulacija u tekućoj poslovnoj godini javlja se slijedeća poruka: Greška: Ne postoji kalkulacija za namirnicu XXXXXX na mjestu troška XXXX.

Da bi mogli nastaviti sa obračunom inventure artikala potrebno je kreirati nultu kalkulaciju za navedenu namirnicu i mjesto troška kroz GAS5670 Kalkulacija namirnica (I)

Obračun inventure artikala - Kartica: Poništavanje

Jednom pokrenut obračun inventure moguće je poništiti.

GAS3050 Obračun inventure artikala - Kartica: Poništavanje

Datum zadnjeg obračuna – predlaže se datum zadnje obrađene inventure

Gumb:

Poništi – pokretanje poništavanja obračuna inventure

Postupak poništavanja obračuna inventure:

1.Otvaranje forme GAS3060 Poništavanje obračuna inventure, dobiva se informacija o datumu zadnjeg obračuna

2.Pokretanja poništavanja obračuna inventure pritiskom na gumb <Poništi> javlja se potvrda Želite li pokrenuti obradu? DA/NE

3.Odabirom NE odustaje se od poništavanja obračuna inventure

4.Odabirom DA pokreće se poništavanje obračuna inventure. U bijelom polju ispod datuma zadnjeg obračuna prikazuje se poruka Poništavanje u toku!, kad je obračun završen javi se poruka Poništavanje završeno!


Zabrana poništavanja obračuna inventure artikala

Navigation: GAS - GASTRONOMIJA > INVENTURE > Obračun i poništavanje inventure artikala >

Zabrana poništavanja obračuna inventure artikala

 Return to chapter overview

Zabrana poništavanja obračuna inventure artikala:

1.Parametar GAS: 1007: Da li je uključena zabrana poništavanja dnevnih obračuna DA/NE

2.Ako je parametar definiran <da> kod poništavanja obračuna inventure artikala javlja se poruka: nije dozvoljeno poništavanje, poslovanje je zaključano do datuma xx.xx.xxxx

3.Ako postoji potreba poništavanja unazad (zaključano razdoblje) moguće je ažurirati datum u poslovna razdoblja

& Napomena:

Kod poništavanja inventure provjerava se da li je napravljena obrada temeljnice. Ako je napravljena obrada temeljnice javlja se: Greška: Nije dozvoljeno poništavanje, poslovanje je zaključano do datuma xx.xx.xxxx.

Da bi se moglo poništiti obračun inventure artikala potrebno je u dogovoru sa financijama otvoriti zatvoreno poslovno razdoblje.

Omogućena je dodatna i nadređena zabrana brisanja inventure u GAS1080 "Poslovna razdoblja" i ako je parametar 1010 postavljen na "da".

Ova mogućnost namijenjena je prvenstveno korisnicima koji imaju organizaciju rada "Centar i objekti ispod centra" jer je zabrana potpuno kontrolirana: postavlja se na Centru i ne može se mijenjati na Objektu.

Ovu mogućnost postavljanja zabrane poništavanja u GAS1080 "Poslovna razdoblja" mogu koristiti i ostali korisnici.

Zabrana poništavanja inventura u GAS1080 "Poslovna razdoblja" postavlja se u:

GAS, Administracija, Poslovna razdoblja, kartica Inventura - gdje je potrebno unijeti šifru mjesta troška i datum inventure za koju se unosi zabrana poništavanja.

Napomena: ako je inventuru ipak potrebno poništiti u "Poslovna razdoblja" - potrebno je poništiti sve zabrane koje se odnose na taj datum (brisanjem redaka sa [image] ).

Primjer unesene zabrane poništavanja inventure u GAS1080 "Poslovna razdoblja":

2019-02-20zabrana poništavanja inventura

Nakon postavljanja zabrane poništavanja inventure u GAS1080 "Poslovna razdoblja" i pokušaja poništavanja inventure program javlja Grešku: "Nije dozvoljeno poništavanje inventure, inventurno stanje je proknjiženo".


Izvještaji (I)

Navigation: GAS - GASTRONOMIJA > INVENTURE >

Izvještaji (I)

 Return to chapter overview

Skup programa koji nam omogućava listanje preračunatog inventurnog stanja, inventurne razlike, ulaze i izlaze inventure analitika i kumulativ te lista obračuna poreza na manjkove i otpise.

GAS5490 Izvještaji (I)

Izvještaj: GAS5490 Preračunato inventurno stanje

Datum inventure – datum inventure, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje sve datume obračunatih inventura po mjestima troška

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Ako je datum odabran iz liste vrijednosti pune se i šifra i naziv mjesto troška

Parametar ispisa

Ispis odgovorne osobe? – DA/NE

Poredak po – podatke posloži po: šifri namirnice, nazivu namirnice

Gumb:

Izvještaj – pokreće se izrada izvještaja.

& Izvještaj daje podatke o preračunatom inventurnom stanju u namirnicama: Šifra i naziv namirnice, JM, Količina, Prosječna nabavna cijena i Iznos.

Izvještaj: GAS5491 Namirnice za zamjenu Namirnice za zamjenu

Datum inventure – datum inventure, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje sve datume obračunatih inventura po mjestima troška

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Ako je datum odabran iz liste vrijednosti pune se i šifra i naziv mjesto troška

Parametar ispisa

Ispis odgovorne osobe? – DA/NE

Poredak po – podatke posloži po: šifri namirnice, nazivu namirnice

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5492 Inventurne razlike - analitika

Datum inventure – datum inventure, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje sve datume obračunatih inventura po mjestima troška

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Ako je datum odabran iz liste vrijednosti pune se i šifra i naziv mjesto troška

Količina – količina viška/manjka koja se NE ISPISUJE na izvještaju

Parametar ispisa

Ispis odgovorne osobe? – DA/NE

Poredak po – podatke posloži po: šifri namirnice, nazivu namirnice

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5493 Inventurne razlike – kumulativ

Datum inventure – datum inventure, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje sve datume obračunatih inventura po mjestima troška

Parametar ispisa

Ispis odgovorne osobe? – DA/NE

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5496 Ulaz/izlaz inventure – analitika

Datum inventure – datum inventure, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje sve datume obračunatih inventura po mjestima troška

Grupirati:

Tehnološka grupa

Oznaka smještaja

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Ako je datum odabran iz liste vrijednosti pune se i šifra i naziv mjesto troška

Količina – količina viška/manjka koja se NE ISPISUJE na izvještaju

Parametar ispisa

Ispis odgovorne osobe? – DA/NE

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Izvještaj daje analitičke podatke po namirnicama između dvije inventure i to: prethodnom stanju inventure, ulaz, Interni ulaz, Interni izlaz, Izlaz, Inventurni višak, Inventurni manjak, Otpis, Korekcija, Završno stanje i Trošak po inventuri (Izlaz - Inventurni višak + Inventurni manjak).

Izvještaj: GAS5497 Ulaz/izlaz inventure – kumulativ

Datum inventure – datum inventure, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje sve datume obračunatih inventura po mjestima troška

Parametar ispisa

Ispis odgovorne osobe? – DA/NE

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Izvještaj daje kumulativne podatke po Mjestima troška i knjigovodstvenim grupama između dvije inventure i to: prethodnom stanju inventure, ulaz, Interni ulaz, Interni izlaz, Izlaz, Inventurni višak, Inventurni manjak, Otpis, Korekcija, Završno stanje i Trošak po inventuri (Izlaz - Inventurni višak + Inventurni manjak).

Izvještaj: GAS5498 Obračun poreza na manjkove i otpise

Datum inventure – datum inventure, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje sve datume obračunatih inventura po mjestima troška

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Ako je datum odabran iz liste vrijednosti pune se i šifra i naziv mjesto troška

Parametar ispisa

Ispis odgovorne osobe? – DA/NE

Poredak po – podatke posloži po: šifri namirnice, nazivu namirnice

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5499 Inventurne razlike - razrada Razrada inventurnog manjka

Datum inventure – datum inventure, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti prikazuje sve datume obračunatih inventura po mjestima troška

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Ako je datum odabran iz liste vrijednosti pune se i šifra i naziv mjesto troška

Parametar ispisa

Ispis odgovorne osobe? – DA/NE

Poredak po – podatke posloži po: šifri namirnice, nazivu namirnice

Gumb:

Izvještaj – pokreće se izrada izvještaja


Izvještaj "Namirnice za zamjenu"

Navigation: GAS - GASTRONOMIJA > INVENTURE > Izvještaji (I) >

Izvještaj "Namirnice za zamjenu"

 Return to chapter overview

GAS5491 Namirnice za zamjenu – pomoću kojeg se predlažu artikli zamjene ili supstitucije na temeljnu viška i manjka po inventuri.

·Za mjesta troška vrste Šank i Mini bar namirnice u zamjeni moraju imati istu PC namirnica i pripadati istoj tehnološkoj grupi

·Za mjesta troška vrste Kuhinja namirnice u zamjeni moraju pripadati istoj tehnološkoj grupi

·Za mjesta troška vrste Gastro trgovina namirnice u zamjeni moraju imati istu PC namirnica zadnje kalkulacije

GAS5491 Namirnice za zamjenu - MT vrste Šank

Za MT vrste Šank namirnice za zamjenu predlažu se po tehnološkoj grupi a unutar tehnološke grupe po PC namirnica koje se mogu definirati po kategoriji mjesta troška ili po grupi mjesta troška ovisno o parametru GAS: 1014.

·Ako je parametar GAS: 1014 Način definiranja prodajnih cijena namirnica: 1-kategorija mjesta troška, tada se PC namirnica uzimaju iz PC - kategorija mjesta troška

·Ako je parametar GAS: 1014 Način definiranja prodajnih cijena namirnica: 2-grupa mjesta troška, tada se PC namirnica uzimaju iz PC - grupa MT. Ako nema definirane PC - grupa MT za namirnicu tada se uzima PC - kategorije, neovisno o parametru GAS 1014

GAS5491 Namirnice za zamjenu - MT vrste Kuhinja

Za MT vrste Kuhinja namirnice za zamjenu predlažu se po tehnološkoj grupi pripadnosti.

GAS5491 Namirnice za zamjenu - MT vrste Gastro trgovina

Za MT vrste Gastro trgovina namirnice za zamjenu predlažu se po tehnološkoj grupi pripadnosti i moraju imati isti PC zadnje kalkulacije.


Izvještaj "Inventurne razlike - razrada"

Navigation: GAS - GASTRONOMIJA > INVENTURE > Izvještaji (I) >

Izvještaj "Inventurne razlike - razrada"

 Return to chapter overview

Izrađen je novi izvještaj na modulu GAS5499 "Inventurne razlike – razrada" koji daje cjelovit izvještaj o obračunu, naplati i knjiženju inventurnih manjkova.

Izvještaj se kreira na temelju vrijednosti raspoređenih u razradi inventurnih manjkova na GAS2060 "Inventura artikala".

Ovisno o raspoređenim vrijednostima u "Razradi" mijenja se sadžaj izvještaja "Inventurne razlike - razrada".

Napomena: U slučaju poništavanja dnevnih obračuna ispod datuma inventure (i u sklopu toga poništavanja obračuna inventure) - brišu se podaci ručno raspoređenog inventurnog manjka na kartici "Razrada" pa tako i podaci na izvještaju.

Inventure, GAS5490 Izvještaji (I) - Izvještaj "Inventurne razlike - razrada":

Primjer izvještaja GAS5499 "Inventurne razlike – razrada":


Popis ambalaže za inventuru (I)

Navigation: GAS - GASTRONOMIJA > INVENTURE >

Popis ambalaže za inventuru (I)

 Return to chapter overview

Program omogućava listanje popisne liste za inventuru artikala.

GAS5470 Popis ambalaže za inventuru (I)

Izvještaj: GAS5470 Popis ambalaže za inventuru

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Poredak po – podatke posloži po: šifri ambalaže, nazivu ambalaže

Gumb:

Izvještaj – pokreće se izrada izvještaja


Ažuriranje inventure ambalaže

Navigation: GAS - GASTRONOMIJA > INVENTURE >

Ažuriranje inventure ambalaže

 Return to chapter overview

Program omogućava unos inventure ambalaže na dva načina:

·Prijepisom zaliha ambalaže u stavke inventure, uz mogućnost izmjene podataka prema popisnim listama

·Pojedinačni unos stavaka popisa

Izmjena dokumenta inventure ambalaže moguća je do obračuna inventure ambalaže.

Inventuru ambalaže GAS2070 nije moguće potpuno obrisati. Zaglavlje ostaje i potrebno je raditi obračun ili poništavanje inventure ambalaže, ovisno da li se radi dnevni obračun ili poništava dnevni obračun.

Stavke inventure mogu se obrisati.

Elementi prozora: GAS2070 Inventura ambalaže

Zaglavlje:

Datum – datum inventure ambalaže

RBR – redni broj dokumenta kreira se spremanjem dokumenta

Godina – puni se iz datuma

Mjesto troška – šifra mjesto troška, unos ili odabir iz liste vrijednosti (<F9>)

Opis i Opis duži – nisu obavezni podaci ali po potrebi upisuje se napomena

Podaci o korisniku – ime korisnika, datum i vrijeme unosa podataka i/ili izmjene podataka

Stavke:

Ambalaža – šifra ambalaže, unos ili odabir iz liste vrijednosti (<F9>)

Količina inventure – inventurna količina ambalaže

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Prijepis zaliha u stavke – omogućava prijepis stanja na zalihama u inventurno stanje

Postupak unosa inventure ambalaže:

1.Unos Inventura ambalaže zaglavlje: datum inventure, mjesto troška

2.Unos šifre ambalaže ili odabir iz liste vrijednosti. Unosi se inventurna količina s popisnih listi

3.Unos inventure pomoću gumba <Prijepis zaliha u stavke>. Nakon unosa zaglavlja inventure ulazi se u stavke, pritiskom na gumb <Prijepis zaliha u stavke> pokreće se prijepis zalihe ambalaže za mjesto troška po zadnjem dnevnom obračunu, negativna zaliha svodi se na nulu

4.Nakon prijepisa zalihe moguće je napraviti izmjene po stavkama inventure i dodati nove stavke

Ispisa dokumenta inventure artikala sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku

·Ispis koji se pokreće je gastro dokumenta GAS5301 Inventura ambalaže, koju je moguće ispisati i u Dokument inventure ambalaže (I)


Dokument inventure ambalaže (I)

Navigation: GAS - GASTRONOMIJA > INVENTURE >

Dokument inventure ambalaže (I)

 Return to chapter overview

Listanje popisa i ispis inventure ambalaže.

GAS5300 Dokument inventure ambalaže (I)

Izvještaj: GAS5300 Popis inventure ambalaže

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno ispisuju popis inventure ambalaže za sva mjesta troška u odabranom razdoblju. Popis inventura ambalaže za određeno mjesto troška, unos šifre mjesta troška ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Poredak po – podatke posloži po: rednom broju, datumu, šifri mjesta troška ili nazivu mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5301 Ispis inventure ambalaže

Godina – predlaže se poslovna godina iz parametra GAS: 1005

Mjesto troška od – do – nije obavezan podatak, ostavi li se polje prazno ispisuju se inventure ambalaže za sva mjesta troška po rednom broju. Ispis inventura ambalaže za određeno mjesto troška, unos šifre mjesta troška ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Redni broj od – do – početni i završni redni broj za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja


Obračun inventure ambalaže

Navigation: GAS - GASTRONOMIJA > INVENTURE >

Obračun inventure ambalaže

 Return to chapter overview

Program obračunava inventuru ambalaže unesene u inventuru ambalaže. Istovremeno se vrši izračun inventurnih razlika.

& Napomena:

Prelaskom iz jedne u drugu karticu osvježavaju se podaci o datumima i može se nastaviti sa pokretanjem obračuna inventure ambalaže ili poništavanjem obračuna inventure ambalaže.

Obračun inventure ambalaže - Kartica: Obračun

GAS3050 Obračun inventure ambalaže - Kartica: Obračun

Datum zadnjeg obračuna – datum zadnje obrađene inventura ambalaže

Datum obračuna – datum za obračun inventure ambalaže (datum unosa inventure ambalaže)

Gumb:

Obračun – pokretanje obračuna inventure ambalaže

Postupak pokretanja obračuna inventure:

1.Otvaranje forme <GAS3070 Obračun inventure ambalaže>, dobiva se informacija o datumu zadnjeg obračuna

2.Unos datuma za obračun inventure (datum unosa inventure artikala). Pokretanje obračuna javlja poruku: POTVRDA Želite li pokrenuti obradu? DA/NE

3.Odabirom NE odustaje se od obračuna inventure

4.Odabirom DA pokreće se obrada inventure. U bijelom polju ispod datuma obračuna javlja se poruka Obračun u toku!, kad je obračun završen javlja se poruka Obračun završen!

Obračun inventure ambalaže - Kartica: Poništavanje

Jednom pokrenut obračun inventure ambalaže moguće je poništiti.

GAS3050 Obračun inventure ambalaže - Kartica: Poništavanje

Datum zadnjeg obračuna – predlaže se datum zadnje obrađene inventure

Gumb:

Poništi – pokretanje poništavanja obračuna inventure

Postupak poništavanja obračuna inventure:

1.Otvaranje forme GAS3080 Poništavanje obračuna inventure ambalaže, dobiva se informacija o datumu zadnjeg obračuna

2.Pokretanja poništavanja obračuna inventure pritiskom na gumb <Poništi> javlja se potvrda: Želite li pokrenuti obradu? DA/NE

3.Odabirom NE odustaje se od poništavanja obračuna inventure

4.Odabirom DA pokreće se poništavanje obračuna inventure. U bijelom polju ispod datuma zadnjeg obračuna ispisuje se poruka Poništavanje u toku!, kad je obračun završen javi se poruka: Poništavanje završeno!

Inventuru ambalaže nije moguće potpuno obrisati kao što je moguće obrisati inventuru MT hrane, pića ili inventuru trgovačkog MT.

Za inventuru ambalaže na GAS2070 Inventura ambalaže dovoljno je potpuno obrisati stavke inventure (zaglavlje ostaje).


Inventura ambalaže (I)

Navigation: GAS - GASTRONOMIJA > INVENTURE >

Inventura ambalaže (I)

 Return to chapter overview

Skup programa koji nam omogućava listanje inventurnog stanja ambalaže i inventurnih razlika ambalaže.

GAS5460 Inventura ambalaže (I)

Izvještaj: GAS5460 Inventurno stanje ambalaže

Datum inventure – datum inventure ambalaže

Mjesto troška – nije obavezan podataka, ostavi li se polje prazno dobiva se inventurno stanje ambalaže za sva mjesta troška za odabrani datum inventure Inventurno stanje ambalaže za određeno mjesto troška, unos šifre mjesta troška ili odabire iz liste vrijednosti (<F9>)

Poredak po – podatke posloži po: šifri ambalaže, nazivu ambalaže

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5461 Inventurne razlike ambalaže

Datum inventure – datum inventure ambalaže

Mjesto troška – nije obavezan podataka, ostavi li se polje prazno dobivaju se inventurne razlike ambalaže za sva mjesta troška za odabrani datum inventure. Inventurne razlike ambalaže za određeno mjesto troška, unos šifre mjesta troška ili odabire iz liste vrijednosti (<F9>)

Poredak po – podatke posloži po: šifri ambalaže, nazivu ambalaže

Gumb:

Izvještaj – pokreće se izrada izvještaja


ANALIZE

Navigation: GAS - GASTRONOMIJA >

ANALIZE

 Return to chapter overview

Skup programa koji omogućava ažuriranje standardnih prodajnih cijena, izračun ZNC i standardnih PC, analize PC i analize prometa sa kasa.


Ažuriranje standardnih prodajnih cijena

Navigation: GAS - GASTRONOMIJA > ANALIZE >

Ažuriranje standardnih prodajnih cijena

 Return to chapter overview

Ažuriranje PC proizvoda moguće je definirati na temelju kategorija mjesta troška (kategorije 1-10) ili na temelju Grupa mjesta troška.

Definiranje ovisi o parametru GAS: 1014: Način definiranja prodajnih cijena namirnica i standardnih prodajnih cijena proizvoda: 1-kategorija mjesta troška, 2-grupa mjesta troška.

Ažuriranje je moguće kroz dvije forme GAS1380 Ažuriranje standardnih PC proizvoda ili kroz formu GAS1170 Proizvodi.


PC - kategorija MT

Navigation: GAS - GASTRONOMIJA > ANALIZE > Ažuriranje standardnih prodajnih cijena >

PC - kategorija MT

 Return to chapter overview

GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - kategorija MT

Ako je parametar GAS: 1014: 1-kategorija mjesta troška

Unosom proizvoda u asortimana (grupe MT, mjesta troška, kase) predlaže se PC iz kategorije kojoj pripada mjesto troška.

Ažuriranje PC proizvod po kategorijama MT moguće je i kroz GAS1170 Proizvodi.

Elementi prozora: GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - kategorija MT

Šifra – šifra proizvoda

Šifra na kasi – šifra proizvoda na kasi

Naziv – naziv proizvoda

Kalk. grupa – kalkulativna grupa kojoj pripada proizvod

Oznaka kalkulacije

PC 1 – PC 10 (HRK) – standardna prodajna cijena za mjesto troška po kategorijama u kunama

PC 1 – PC 10 (EURO) – standardna prodajna cijena za mjesto troška po kategorijama u eurima

Gumb:

Prijepis standardnih PC na objekte – pokreće prijepis s centar na objekte

& Napomena: Ako se PC proizvoda unosi na temelju kategorija mjesta troška tada se ne bi smio pokretati izračun Izračunom ZNC i standardnih PC. Pokretanjem izračuna Izračunom ZNC i standardnih PC pregaziti će se unesene PC proizvoda po kategorijama MT.

Ako je parametar GAS: 1014: 1-kategorija mjesta troška. Moguće je u kartici PC - grupa MT, pregledati PC proizvoda po grupama MT ako je PC za odabrani proizvod definirana. Nije moguće ažurirati (siva polja).

GAS1380 Pregled PC proizvoda - Kartica: PC - grupe MT


PC - grupe MT

Navigation: GAS - GASTRONOMIJA > ANALIZE > Ažuriranje standardnih prodajnih cijena >

PC - grupe MT

 Return to chapter overview

GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - grupe MT

Ako je parametar GAS: 1014: 2-grupa mjesta troška

Unosom proizvoda u asortimana (grupe MT, mjesta troška, kase) predlaže se PC iz grupe MT kojoj pripada mjesto troška.

Ažuriranje PC proizvod po grupama MT moguće je i kroz GAS1170 Proizvodi - Kartica: PC - grupe MT.

Elementi prozora: GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - grupe MT

Grupa mjesta troška – šifra i naziv grupe MT.

Proizvod – šifra i naziv proizvoda

JM – jedinica mjere proizvoda

Naziv – naziv proizvoda

PC – prodajna cijena proizvoda za grupu MT

Gumb:

Prijepis standardnih PC na objekte – pokreće prijepis s centar na objekte

Kartica: PC - grupe MT

– oznaka za dvostruki klik. Dvostruki klik na polje Grupa mjesta troška otvara pomoćni ekran GAS4060 Mjesta troška (mjesta troška koja pripadaju odabranoj grupi mjesta troška)

Grupe mjesta troška – šifra i naziv grupe mjesta troška, lista vrijednosti GAS8300 Grupe mjesta troška

– oznaka za dvostruki klik. Dvostruki klik na polje Proizvoda otvara pomoćni ekran GAS1170 Proizvodi

Proizvoda – šifra i naziv proizvoda, lista vrijednosti GAS8060 Proizvodi

JM – jedinica mjere proizvoda

PC – prodajna cijena proizvoda

GAS8300 Grupe mjesta troška

GAS8300 Grupe mjesta troška:

Šifra – šifra grupe mjesta troška

Naziv – naziv grupe mjesta troška

GAS1170 Proizvodi

GAS1170 Proizvodi:

Šifra – šifra proizvoda

Naziv – naziv proizvoda

JM – jedinica mjere proizvoda

Zadnja NC – zadnja nabavna cijena proizvoda

Ako je parametar GAS: 1014: 2-grupa mjesta troška. Moguće je u kartici PC - kategorije MT, pregledati PC proizvoda po kategorijama MT ako su PC za odabrani proizvod definirana. Nije moguće ažurirati (siva polja).

GAS1380 Pregled PC proizvoda - Kartica: PC - kategorije MT


Izračun ZNC i standardnih PC proizvod

Navigation: GAS - GASTRONOMIJA > ANALIZE >

Izračun ZNC i standardnih PC proizvod

 Return to chapter overview

Modul služi za izračun zadnjih nabavnih cijena i PC proizvoda te za izračun PC linearno.

Elementi prozora: GAS3090 Izračun ZNC i standardnih PC proizvod

Parametri izračuna:

Želite li, uz ZNC, izračunati i standardne PC proizvoda (DA/NE)?

Želite li standardne PC proizvoda računati linearno (DA/NE)?

U bijelom polju – kod pokretanja izračuna, ispisuje se status izračuna: Izračun u toku!, kad je obračun završen javi se poruka: Izračun završen!

Gumb:

Izračunaj – pokretanje izračuna po odabranim parametrima. Kod pokretanja izračuna pojavljuje se POTVRDA Želite li pokrenuti izračun? DA/NE. Odabirom NE odustaje se od pokretanja izračuna. Odabirom DA pokreće se izračun

& Napomena:

Izračunu ZNC i standardnih PC proizvoda:

U izračun cijena proizvoda uzima se i kvazi-namirnice

Na shemi centra izračunava alergene i nutritive (na shemama objekata izračun alergena i nutritiva pokreće dnevni obračun)


Analiza prodajnih cijena (I)

Navigation: GAS - GASTRONOMIJA > ANALIZE >

Analiza prodajnih cijena (I)

 Return to chapter overview

Modul služi za analizu prodajnih cijena proizvoda po kalkulativnim grupama za određenu kategoriju.

Elementi prozora: GAS5500 Analiza prodajnih cijena

Šifra kalkulativne grupe od – do – šifra kalkulativne grupe, unos ili odabir iz liste vrijednosti (<F9>)

Kategorija – kategorija za koju se analizira prodajna cijena

(kategorija 1 – 10)

Parametar odabira:

Samo proizvodi koji imaju zadnju nabavnu cijenu? – DA/NE

Tečaj ta 100 EURA – unosi se tečaj koji omogućava preračunavanje i analizu prodajnih cijena u EUR-ima

Gumb:

Izvještaj – pokreće se izrada izvještaj

Izvještaj: GAS5500 Analiza prodajnih cijena

Daje podatke za analizu prodajnih cijena po kalkulativnim grupama i kategoriji te mogućnost analize PC u eurima.

Lista daje podatke o kalkulativnoj grupi (šifra i naziv) unutar grupe po proizvodima (šifra i naziv), ZNC, PC standardna, marža prema PC standardna, marža standardna, PC prema marži standard, % povećanja, PC EURO, PC po tečaju, % povećanja.


Analiza PC svih kategorija (I)

Navigation: GAS - GASTRONOMIJA > ANALIZE >

Analiza PC svih kategorija (I)

 Return to chapter overview

Modul služi za analizu prodajnih cijena proizvoda po kategorijama.

Elementi prozora: GAS5510 Analiza PC svih kategorija (I)

Proizvod od – do – šifra proizvoda, unos ili odabir iz liste vrijednosti (<F9>)

Parametar odabira:

Samo proizvodi koji imaju zadnju nabavnu cijenu? – DA/NE

Poredak po – podatke posloži po: šifri ili nazivu

Gumb:

Izvještaj – pokreće se izrada izvještaj

Izvještaj: GAS5510 Analiza prodajnih cijena

Daje podatke za analizu prodajnih cijena proizvoda po kategorijama i odabranom poretku.

Lista daje podatke o proizvodima šifra, šifra kase i naziv, kalkulativna grupa (šifra), ZNC, PC1, marža 1, PC2, marža 2, PC3, marža 3, PC4, marža 4, PC5, marža 5.


Prikupljanje podataka - USALI (C)

Navigation: GAS - GASTRONOMIJA > ANALIZE >

Prikupljanje podataka - USALI (C)

 Return to chapter overview

Pokreće se na centru s služi za dnevne izvještaje (USALI). Omogućeno prikupljanje podataka, prihoda, troškova i broj gostiju.

Postavljena dodatna kontrola na objektima gumb start je disble (neaktivan).

Prikupljanje podataka za - USALI prikuplja na sheme centar:

·Promet sa kasa

·Zaliha mjesta troška

·Otpremnice

·Pansionski promet

Na taj način omogućeno je pokretanje raznih izvještaja i analiza podataka direktno na shema centra.

Npr.: Gastro žurnal (I), Porezi (I), Prikaz prometa sa kase i drugi izvještaji mogu se dobiti direktno na shemi centra nakon prikupljanja podataka.

Kod GAS4032 Pregleda analize prometa sa kasa podaci se sada čitaju sa sheme centar. Prikaz marže i troškova ovisi da li je u trenutku prikupljanja podataka na objektu postojao dnevni obračun ili ne.

Elementi prozora: GAS3140 Prikupljanje podataka - USALI

Objekt – prazno prikupljane prometa sa kasa svih objekata. Određeni objekt upisom šifre ili odabirom iz liste vrijednosti

Datum – datum prikupljanje podataka na centar

Gumb:

Prikupi promet – pokreće se na centru

& Napomena:

Pokretanjem prikupljanja bez upisa datuma, provjeravaju se zadnji prikupljeni podaci te se pokreće prikupljanje novih podataka do tekućeg datuma.

Upisom datuma za prihvat omogućava se ponovno prikupljanje podataka, od upisanog datuma pa do tekućeg datuma. Brišu se svi prikupljeni podaci sa centra i ponovo prikupljaju.

Nakon prihvata podataka na centar potrebno je provjeriti Gastro žurnali (prihodi) i Izlaz po grupi NP, načinima potrošnje i knjig. grupama (troškovi). Ako je došlo do promjena u podacima potrebno je za prikupljeno razdoblje poništiti Dnevni izvještaj i ponovo ga izračunati.


Analiza prometa sa kasa

Navigation: GAS - GASTRONOMIJA > ANALIZE >

Analiza prometa sa kasa

 Return to chapter overview

Pregled analiza prometa sa kasa, omogućava pregled prometa i naplate po odabranim parametrima za određeni dan i/ili razdoblje. Ispis odabranoga pregleda te grafički prikaz odabranih podataka.

Elementi prozora: GAS4032 Analiza prometa sa kasa

Org. jedinica – šifra mjesta troška/organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>), za ispis ili pregled podataka

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>), za ispis ili pregled podataka. Prazno za sve kase koje pripadaju mjestu troška/organizacijskoj jedinici.

Vrsta MT – odabir vrste mjesta troška za ispis ili pregled podataka

Kategorija – kategorija mjesta troška (1 – 10) za ispis ili pregled podataka

Period:

Od sata – do sata – odabir vremenskog perioda za ispis ili pregled podataka. Odabirom sata ispisuje se odabrani vremenski period

Razdoblje od – do – početni i završni datum za ispis ili pregled podataka

Gumb:

Prikaži – pokreće prikaz podataka po odabranim uvjetima

Dodatni parametri - prikaza podataka:

Grupirati podatke po:

Način potrošnje

Tehnološka grupa

Konobar

Vremenski period

Grupa načina potrošnje

Knjigovodstvena grupa

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>), za prikaz podataka, prazno svi načini potrošnje

Grupa nač. pot. – šifra grupe načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>), za prikaz podataka, prazno sve grupe načini potrošnje

Teh. grupa – šifra tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz podataka, prazno sve tehnološke grupe

Knjig. grupa – šifra knjigovodstvene grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz podataka, prazno sve knjigovodstvene grupe

Konobar – šifra konobara, unos ili odabir iz liste vrijednosti (<F9>), za prikaz podataka, prazno svi konobari

Kartica Promet - Stavke:

Način potrošnje/Tehnološka grupa/Konobar/Vremenski period/Grupa načina potrošnje/Knjigovodstvena grupa – šifra i naziv odabrane vrste podataka za prikaz

Porez – iznos poreza

Trošak – iznos troška

Učešće troška – učešće troška

Marža – iznos marže

% Marže – postotak marže

Promet – iznos prometa

Podnožje:

Ukupno – ukupan iznos poreza, troška, marže i prometa

Elementi prozora: GAS4032 Analiza prometa sa kasa - Kartica: Proizvodi

Zaglavlje:

Pregled proizvoda za odabrani način potrošnje – šifra i naziva načina potrošnje, porez, troška, učešće troška, marže, % marže i prometa

Stavke:

Proizvod – šifra i naziv proizvoda

Količina – količina prodanih proizvoda

Porez – iznos poreza

Trošak – iznos troška

Učešće troška – učešće troška

Marža – iznos marže

% Marže – postotak marže

Promet – iznos prometa

& Napomena:

Ako se pokreće pregled za organizacijsku jedinicu otvara e kartica Mjesto troška.

Elementi prozora: GAS4032 Analiza prometa sa kasa - Kartica: Mjesta troška

Zaglavlje:

Pregled po mjestima troška koji pripadaju organizacijskoj jedinici – šifra i naziv mjesta troška, porez, trošak, učešće troška, marža, % marže i promet

Stavke:

Način potrošnje – šifra i naziv načina potrošnje

Porez – iznos poreza

Trošak – iznos troška

Učešće troška – učešće troška

Marža – iznos marže

% Marže – postotak marže

Promet – iznos prometa

Elementi prozora: GAS4032 Analiza prometa sa kasa - Kartica: Ispis

GAS5541 Analiza prometa sa kase

Izbor ispisa:

Kumulativ

Analitika po MT

Parametri ispisa:

Ispisati proizvod? – DA/NE

Ispisati rekapitulaciju po mjestima troška? – DA/NE

Gumb:

Izvještaj – pokreće ispis izvještaja

Elementi prozora: GAS4032 Analiza prometa sa kasa - Kartica: Dodatni ispis

Izbor ispisa: GAS5544 Proizvod

Proizvod – odabir vrste proizvoda P - proizvod, R - nestandardni proizvod. Unos šifre proizvoda/nestandardnog proizvoda ili odabir iz liste vrijednosti (<F9>)

Grupirati podatke po:

Datum

Mjesto troška

Gumb:

Izvještaj – pokreće ispis izvještaj

Elementi prozora: GAS4032 Analiza prometa sa kasa - Kartica: Dodatni ispis

Izbor ispisa: GAS5545 Broj gostiju

Grupirati podatke po:

Datum

Kasa

Način potrošnje

Konobar

Gumb:

Izvještaj – pokreće ispis izvještaja

Elementi prozora: GAS4032 Pregled analiza prometa sa kasa - Kartica: Graf

Odabir:

Prikaz prometa po grupi:

Grupirano po – načinu potrošnje, tehnološkim grupama, konobarima ili vremenskom periodu (odabir u Dodatni parametri)

– pokreće Detaljni izbor grupiranih podataka

Prikazati – prikazati podatke o prometu, porez, trošak ili marža

Prikaz po mjestima troška:

Grupirati po – mjestima troška

– pokreće Detaljni izbor grupiranih podataka

Prikazati – prikazati podatke o prometu, porez, trošak ili marža

– pokreće izradu grafa po odabranim parametrima

Elementi prozora: Detaljni izbor - grupiranih podataka Npr. Tehnološka grupa:

Odabir – DA/NE, omogućava odabir načina potrošnje za prikaz u grafu

Način potrošnje – šifra i naziv načina potrošnje

Označi/odznači sve – DA/NE

Gumb:

U redu – potvrda odabranih podataka

Prekid – odustajanje od odabranih podataka

Prikaz grafa


Analiza troškova

Navigation: GAS - GASTRONOMIJA > ANALIZE >

Analiza troškova

 Return to chapter overview

Analiza troškova omogućava pregled troškova po odabranim parametrima u razdoblju uz prikaz namirnica. Te ispis izvještaja sa podacima koji su prikazani na kartici <Zbirno>.

Elementi prozora: GAS4090 Analiza troškova

Zaglavlje:

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška za pregled podataka, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od - do – početni i završni datuma za pregled podataka

Grupa načina potrošnje – šifra grupe načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Unosi se za pregleda podataka, određene grupe načina potrošnje

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Unosi se za pregleda podataka, određenog načina potrošnje

Knjigovodstvena grupa – šifra knjigovodstvene grupe, unos ili odabir iz liste vrijednosti (<F9>). Unosi se za pregleda podataka, određene knjigovodstvene grupe

Tehnološka grupa – šifra tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>). Unosi se za pregleda podataka, određenu tehnološku grupu

Vrsta mjesta troška – odabir vrste mjesta troška ili prazno za sve vrste mjesta troška

Gumb:

Prikaži – pokreće prikaz podataka po odabranim uvjetima

Parametri - Grupirati podatke po:

Mjesta troška

Grupa načina potrošnje

Način potrošnje

Knjigovodstvena grupa

Tehnološka grupa

Gumb:

Izvještaj – pokreće ispis izvještaja

Kartica Zbirno – ovisno o odabranim podacima i redoslijedu odabira prikazuju se podaci za pregled troškova

Mjesto troška – šifra i naziv

Grupa načina potrošnje – šifra i naziv

Način potrošnje – šifra i naziv

Knjigovodstvena grupa – šifra i naziv

Tehnološka grupa – šifra i naziv

Iznos – iznos troškova

Ukupno – ukupan iznos troškova

Elementi prozora: GAS4090 Analiza troškova - Kartica: Namirnice

Zaglavlje:

Mjesto troška – šifra i naziv

Grupa načina potrošnje – šifra i naziv

Način potrošnje – šifra i naziv

Knjigovodstvena grupa – šifra i naziv

Tehnološka grupa – šifra i naziv

Iznos – iznos troškova

Stavke:

Šifra – šifra namirnice

Naziv namirnice – naziv namirnice

JM – JM namirnice

Količina – utrošena količina namirnice

PNC – prosječna nabavna cijena namirnice

Iznos – količina x PNC

Broj gostiju – za pansion broj izlaza, za promet sa kasa broj osoba po računu

Prosječna količina – količina / broj gostiju

Ukupno – ukupan iznos troškova

Kartica - Ispis:

Ispis namirnica? – parametar "ne" ispisuje podatke sa kartice Zbirno po odabranim parametrima. Parametar "da" ispisuje podatke sa kartice Zbirno + karticu Namirnice

Izvještaj: GAS4090 Analiza troškova - Ispis namirnica? "ne"

Izvještaj: GAS4090 Analiza troškova - Ispis namirnica? "da"


Zaliha (C)

Navigation: GAS - GASTRONOMIJA > ANALIZE >

Zaliha (C)

 Return to chapter overview

Zaliha (C) izračunava se na centru za sve objekte. Obrađuje se zadnja zaliha i prosječna zaliha.

Elementi prozora: GAS5700 Zaliha (I)

Obrada zalihe:

Obrada zadnje zalihe

Obrada prosječne zalihe

Gumb:

Obradi – pokreće obračun po odabranim parametrima

Ispis zalihe:

GAS5700 Zadnja zaliha – prikuplja podatke po objektima sa zadnjim datumom dnevnog obračuna

GAS5700 Prosječna zaliha za razdoblje – prikazuje podatke o prosječnoj zalihi po namirnicama i objektima u odabranom razdoblju

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica. Zaliha za određenu namirnicu, unosi se namirnica od – do unosom šifre ili preuzimanjem iz liste vrijednosti (<F9>)

Tehnološka grupa – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih tehnoloških grupa. Zaliha za određenu tehnološku grupu, unosi se tehnološka grupa unosom šifre ili preuzimanjem iz liste vrijednosti (<F9>)

Gumb:

Izvještaj – pokreće se izrada izvještaj


Kreiranje skupnog prometa sa kasa

Navigation: GAS - GASTRONOMIJA > ANALIZE >

Kreiranje skupnog prometa sa kasa

 Return to chapter overview

Kreiranje skupnog prometa je prikupljanje podataka o prometu sa kasa na objektu (za sve kase u OJ) ili na centru za sve OJ.

Da bi se skupni promet mogao prihvatiti na centru potrebno je da postoji dnevni obračun za dan ili razdoblje za koje se podaci promatraju.

Elementi prozora: GAS3510 Kreiranje skupnog prometa sa kasa

Početni datum – početni datum za kreiranje skupnog prometa

Završni datum – završni datum za kreiranje skupnog prometa

U bijelom polju – status kreiranja skupnog prometa: Kreiranje u toku!, kad je obračun završen javi se poruka: Kreiranje završeno!

Gumb:

Kreiraj – pokreće se kreiranje skupnog prometa. Javlja se POTVRDA Želite li pokrenuti kreiranje skupnog prometa? DA/NE. Odabirom NE odustaje se od pokretanja izračuna. Odabirom DA pokreće se izračun

Nakon kreiranja prometa sa kasa dobiva se mogućnost analiziranje prometa na razini mjesta troška i objekta.


Analiza prometa sa kasa (I)

Navigation: GAS - GASTRONOMIJA > ANALIZE >

Analiza prometa sa kasa (I)

 Return to chapter overview

Analiza prometa za mjesto troška u određenom razdoblju po odabranom prikaz i poretku.

Analiza prometa za organizacijsku jedinicu u određenom razdoblju po odabranom prikaz i poretku.

Analiza prometa za organizacijsku jedinicu u određenom razdoblju po odabranom prikaz i poretku.

GAS5480 Analiza prometa sa kasa (I)

Izvještaj: GAS5480 Analiza prometa za određeno mjesto troška

Mjesto troška – šifra mjesto troška, unos ili odabir iz liste vrijednosti (<F9>)

Vrsta – vrsta mjesta troška koja je dodijeljena odabranom mjestu troška

Kategorija – kategorija koja je dodijeljena odabranom mjestu troška

Razdoblje od – do – početni i završni datum za analizu prometa

Prikaz po – prikaza podataka po:

Načinima potrošnje – analiza prometa po načinima potrošnje (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po načinima potrošnje i sveukupno za mjesto troška

Načinima potrošnje i proizvodima – analiza prometa po načinima potrošnje (šifra i naziv) i po proizvodima (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po načinima potrošnje i sveukupno za mjesto troška

Tehnološkim grupama – analiza prometa po tehnološkim grupama (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po tehnološkim grupama i sveukupno za mjesto troška

Tehnološkim grupama i proizvodima – analiza prometa po tehnološkim grupama (šifra i naziv) i po proizvodima (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po tehnološkim grupama i sveukupno za mjesto troška

Poredak po – poredak podataka po: šifri, prometu, marži ili % marže

Gumb:

Izvještaj – pokreće se izrada izvještaj

Izvještaj: GAS5480 Analiza prometa za sva MT koja pripadaju organizacijskoj jedinici

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Vrsta – vrsta MT za koju se analizira promet. Ostavi li se polje prazno dobiva se analiza prometa za sve vrste mjesta troška koja pripadaju odabranoj organizacijskoj jedinici

Kategorija – kategorija mjesta troška za koju se analizira promet. Ostavi li se polje prazno dobiva se analiza prometa za sve kategorije mjesta troška koje pripadaju odabranoj organizacijskoj jedinici

Razdoblje od – do – početni i završni datum za analizu prometa

Prikaz po – prikaza podataka po:

Načinima potrošnje – analiza prometa po mjestima troška (šifra i naziv) i po načinima potrošnje (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po načinima potrošnje, ukupno po mjestima troška i sveukupno za organizacijsku jedinicu

Načinima potrošnje i proizvodima – analiza prometa po mjestima troška (šifra i naziv), po načinima potrošnje (šifra i naziv) i po proizvodima (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po načinima potrošnje, ukupno po mjestu troška i sveukupno za organizacijsku jedinicu

Tehnološkim grupama – analiza prometa po mjestima troška (šifra i naziv) i tehnološkim grupama (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po tehnološkim grupama, ukupno po mjestima troška i sveukupno za organizacijsku jedinicu

Tehnološkim grupama i proizvodima – analiza prometa po mjestima troška (šifra i naziv), po tehnološkim grupama (šifra i naziv) i po proizvodima (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po tehnološkim grupama, ukupno po mjestima troška i sveukupno za organizacijsku jedinicu

GAS5820 Tehnološkim grupama i mjestima troška – analiza prometa po tehnološkim grupama (šifra i naziv) za mjesta troška (šifra i naziv) koji pripadaju odabranoj OJ, po proizvodima (šifra i naziv), količina, promet, trošak, porez, marža i % marže. Ukupno po mjestima troška, ukupno za tehnološkim grupama (sveukupno mjesta troška)

Prikaz po – prikaza podataka po: načinima potrošnje, načinima potrošnje i proizvodima, tehnološkim grupama ili tehnološkim grupama i proizvodima

Poredak po – poredak podataka po: šifri, prometu, marži ili % marže

Gumb:

Izvještaj – pokreće se izrada izvještaj

Izvještaj: GAS5480 Analiza prometa ukupno za organizacijsku jedinicu

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>)

Vrsta – vrsta MT za koju se analizira promet. Ostavi li se polje prazno dobiva se analiza prometa za sve vrste mjesta troška koja pripadaju odabranoj organizacijskoj jedinici

Kategorija – kategorija mjesta troška za koju se analizira promet. Ostavi li se polje prazno dobiva se analiza prometa za sve kategorije mjesta troška koje pripadaju odabranoj organizacijskoj jedinici

Razdoblje od – do – početni i završni datum za analizu prometa

Prikaz po – prikaza podataka po:

Načinima potrošnje – analiza prometa po načinima potrošnje (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po načinima potrošnje i sveukupno za organizacijsku jedinicu

Načinima potrošnje i proizvodima – analiza prometa po načinima potrošnje (šifra i naziv) i po proizvodima (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po načinima potrošnje i sveukupno za organizacijsku jedinicu

Tehnološkim grupama – analiza prometa po tehnološkim grupama (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po tehnološkim grupama i sveukupno za organizacijsku jedinicu

Tehnološkim grupama i proizvodima – analiza prometa po tehnološkim grupama (šifra i naziv) i po proizvodima (šifra i naziv) promet, trošak, porez, marža i % marže. Ukupno po tehnološkim grupama i sveukupno za organizacijsku jedinicu

Poredak po – poredak podataka po: šifri, prometu, marži ili % marže

Gumb:

Izvještaj – pokreće se izrada izvještaj


MATIČNI PODACI

Navigation: GAS - GASTRONOMIJA >

MATIČNI PODACI

 Return to chapter overview

Skup programa koji omogućavaju ažuriranje matičnih podataka potrebnih za rad u aplikaciji GASTRONOMIJA.


Matični podaci – grupe

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Matični podaci – grupe

 Return to chapter overview

Programi omogućavaju unos matičnih podataka o grupama artikala. Artikli se grupiraju na tehnološkoj, knjigovodstvenoj, poreznoj, kalkulativnoj i drugim osnovama.

Grupiranje je način na koji se u aplikaciji postavljaju temelji za dobivanje raznih ciljanih materijalno - financijskih izvještaja (internih izvještaja za operativu, managers izvještaja, eksternih poreznih i statističkih izvještaja).


Tehnološke grupe sirovina

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Tehnološke grupe sirovina

 Return to chapter overview

Grupiranje sirovina unutar određenih grupa pripadnosti (npr. meso, riba). Šifre koje određuju tehnološku grupu sirovina ujedno određuju jedinstveni šifranik za sve sirovine koje pripadaju određenoj tehnološkoj grupi sirovina.

Elementi prozora: GAS1110 Tehnološke grupe sirovina

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra tehnološke grupe sirovina

Naziv – naziv tehnološke grupe sirovina

Dodatni naziv – dodatni naziv tehnološke grupe sirovina

Vrsta – vrsta pripadnosti tehnološke grupe (piće, hrana ili ostalo)

Nad grupa – nadređena tehnološka grupa sirovina

Postupak unosa tehnoloških grupa sirovina:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra tehnološke grupe sirovina može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 3 znamenke i to počevši sa 1 (jedinicom) npr. 100, 101,105 ...

Postupak izmijene i brisanja tehnoloških grupa sirovina:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

·Nakon što se naprave izmjena na tehnološkoj grupi potrebno ih je spremiti prelaskom u novi red ili pritiskom na tipku <F10>

·Pregled artikala nije moguće pokrenuti ako izmjene na tehnološkoj grupi nisu spremljene. Javlja se poruka Morate spremiti ili poništiti promjene

Brisanje:

·Odabrati tehnološku grupu sirovina koja se želi brisati (plave je boje), klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Tehnološke grupe sirovina) dok postoje djeca (Sirovine). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga moguće je obrisati tehnološku grupu sirovina

Postupak pregleda podataka vezanih na tehnološku grupu sirovina:

·Dvostrukim klikom u polju tehnološka grupa otvara se pomoćni prozor Pregled podataka koji prikazuje sirovine kojima je dodijeljena odabrana tehnološka grupa

·Dvostrukim klikom u polje sirovina otvara se prozor Sirovine. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS4040 Pregled podataka

– oznaka za dvostruki klik

Šifra – šifra sirovine

Naziv – naziv sirovine

Dobavljačem JM – jedinica mjere dobavljača (pakiranje u kojem dobavljač dostavljah određenu sirovinu)

Vlastita JM – vlastita jedinica mjere u kojoj se zaprima sirovina na zalihu namirnica


Tehnološke grupe namirnica

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Tehnološke grupe namirnica

 Return to chapter overview

Grupiranje namirnica unutar određenih grupa pripadnosti (npr. Meso teleće, meso juneće).

Šifre koje određuju tehnološku grupu namirnica ujedno određuju jedinstveni šifranik za sve namirnice koje pripadaju određenoj tehnološkoj grupi namirnica.

Elementi prozora: GAS1120 Tehnološke grupe namirnica

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra tehnološke grupe namirnica

Naziv – naziv tehnološke grupe namirnica

Dodatni naziv – dodatni naziv tehnološke grupe namirnica

Vrsta – vrsta pripadnosti tehnološke grupe (piće, hrana ili ostalo)

Nad grupa – nadređena tehnološka grupa namirnica

% otpisa – postotak otpisa namirnice unutar tehnološke grupe

Postupak unosa tehnoloških grupa namirnica:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra tehnološke grupe namirnica može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 3 znamenke i to počevši sa 2 (dvojkom) ili 3 (trojkom) npr. 200, 201, 205... ili 300, 301, 305...

Postupak izmijene i brisanja tehnoloških grupa namirnica:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

·Nakon što se naprave izmjena na tehnološkoj grupi potrebno ih je spremiti prelaskom u novi red ili pritiskom na tipku <F10>

·Pregled artikala nije moguće pokrenuti ako izmjene na tehnološkoj grupi nisu spremljene. Javlja se poruka Morate spremiti ili poništiti promjene

Brisanje:

·Odabrati tehnološku grupu namirnica koja se želi brisati (plave je boje),klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Tehnološke grupe namirnica) dok postoje djeca (Namirnica). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga moguće je brisati željenu tehnološku grupu namirnica

Postupak pregleda podataka vezanih na tehnološku grupu namirnice:

·Dvostrukim klikom u polju tehnološka grupa otvara se pomoćni prozor Pregled podataka koji prikazuje namirnice kojima je dodijeljena odabrana tehnološka grupa

·Dvostrukim klikom u polje namirnica otvara se prozor Namirnice. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS4040 Pregled podataka

– oznaka za dvostruki klik

Šifra – šifra namirnice

Naziv – naziv namirnice

JM – jedinica mjere namirnice u kojoj se vodi zaliha


Tehnološke grupe proizvoda

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Tehnološke grupe proizvoda

 Return to chapter overview

Grupiranje proizvoda unutar određenih grupa pripadnosti (npr. Hladna predjela, Juhe itd.).

Šifre koje određuju tehnološku grupu proizvoda ujedno određuju jedinstveni šifranik za sve proizvode koji pripadaju određenoj tehnološkoj grupi proizvoda.

Elementi prozora: GAS1130 Tehnološke grupe proizvoda

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra tehnološke grupe proizvoda

Naziv – naziv tehnološke grupe proizvoda

Dodatni naziv – dodatni naziv tehnološke grupe proizvoda

Vrsta – vrsta pripadnosti tehnološke grupe (piće, hrana ili ostalo

Nad grupa – nadređena tehnološka grupa proizvoda

Postupak unosa tehnoloških grupa proizvoda:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra tehnološke grupe proizvoda može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 3 znamenke i to počevši sa 4 (četvorke) za poluproizvode i temeljce 400, 410, 420..., 5 (petice) za pansionske normative 500, 510, 520 ..., 6 (šestica) za A'la carte normative 600, 610, 620 ..., 7 (sedmica) za piće 700, 710, 720 ...

Postupak izmjene i brisanja tehnoloških grupa proizvoda:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

·Nakon što se naprave izmjena na tehnološkoj grupi potrebno ih je spremiti prelaskom u novi red ili pritiskom na tipku <F10>

·Pregled artikala nije moguće pokrenuti ako izmjene na tehnološkoj grupi nisu spremljene. Javlja se poruka Morate spremiti ili poništiti promjene

Brisanje:

·Odabrati tehnološku grupu proizvoda koja se želi brisati (plave je boje), klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Tehnološke grupe proizvoda) dok postoje djeca (Proizvodi). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga moguće je obrisati željenu tehnološku grupu proizvoda

Postupak pregleda podataka vezanih na tehnološku grupu proizvoda - Proizvodi, Nestandardni proizvodi:

·Dvostrukim klikom u polju tehnološka grupa otvara se pomoćni prozor Pregled podataka koji prikazuje proizvode i nestandardne proizvode kojima je dodijeljena odabrana tehnološka grupa

·Dvostrukim klikom u polje proizvod otvara se prozor Proizvodi. Dvostrukim klikom u polje nestandardni proizvod otvara se prozor Nestandardni proizvodi. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS4040 Pregled podataka

Kartica - proizvodi

– oznaka za dvostruki klik

Šifra – šifra proizvoda

Naziv – naziv proizvoda

JM – jedinica mjere proizvoda

Kartica - Nestandardni proizvodi

– oznaka za dvostruki klik

Šifra – šifra nestandardnog proizvoda

Naziv – naziv nestandardnog proizvoda


Grupe tretmana (proizvoda)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Grupe tretmana (proizvoda)

 Return to chapter overview

Grupa tretmana (proizvoda) namijenjena Wellnesu.

Elementi prozora: GAS1550 Grupe tretmana (proizvoda)

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra grupe tretmana (proizvoda)

Naziv – naziv grupe tretmana (proizvoda)

Boja – boja dodijeljena grupi tretmana (proizvoda)

Dodatni naziv – dodatni naziv tehnološke grupe sirovina

Dodavanje boje grupi tretmana:

Dvostruki klik u polje <Boja> uz grupu tretmana (proizvoda), otvara se pomoćni ekran za odabir boja

Dvostruki klik na boju dodaje odabranu boju grupi tretmana (proizvoda)

Elementi prozora: Boja


Statističke grupe

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Statističke grupe

 Return to chapter overview

Definiranjem statističke grupe i dodjelom istih namirnicama omogućava se izrada statističkih izvještaja koji su potrebni za popunjavanje obrasca UG (tromjesečni izvještaj ugostiteljstva).

Elementi prozora: GAS1010 Statističke grupe

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra statističke grupe

Naziv – naziv statističke grupe

Dodatni naziv – dodatni naziv statističke grupe

JM – jedinica mjere u kojoj se prati statistička grupa

Postupak unosa statističkih grupa:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra statističke grupe može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 2 znamenke npr. 01, 02, 03...

Postupak izmjene i brisanja statističkih grupa :

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

·Nakon što se naprave izmjena na statističkoj grupi potrebno ih je spremiti prelaskom u novi red ili pritiskom na tipku <F10>

·Pregled artikala nije moguće pokrenuti ako izmjene na statističkoj grupi nisu spremljene. Javlja se poruka Morate spremiti ili poništiti promjene

Brisanje:

·Odabrati statističku grupu koja se želi brisati (plave je boje), klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Statističku grupe) dok postoje djeca (Namirnice). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga moguće je obrisati željenu statističku grupu

Postupak pregleda podataka vezanih na statističku grupu:

·Dvostrukim klikom u polju statistička grupa otvara se pomoćni prozor Pregled podataka koji prikazuje namirnice kojima je dodijeljena odabrana statistička grupa

·Dvostrukim klikom u polje namirnice otvara se prozor Namirnice. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS4040 Pregled podataka

– oznaka za dvostruki klik

Šifra – šifra namirnice

Naziv – naziv namirnice

JM – jedinica mjere namirnice u kojoj se vodi zaliha


Knjigovodstvene grupe

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Knjigovodstvene grupe

 Return to chapter overview

Definiranjem knjigovodstvenih grupa i dodjelom istih namirnicama omogućava se izrada temeljnica za knjiženje prihoda o rashoda, praćenje inventurnih razlika, ulaza i izlaza i sl.

Elementi prozora: GAS1020 Knjigovodstvene grupe

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra knjigovodstvene grupe

Naziv – naziv knjigovodstvene grupe

Dodatni naziv – dodatni naziv knjigovodstvene grupe

Postupak unosa knjigovodstvenih grupa :

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra knjigovodstvene grupe može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 2 znamenke npr. 01, 02, 03...

Postupak izmjene i brisanja knjigovodstvenih grupa:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabrati knjigovodstvenu grupu koja se želi brisati (plave je boje), klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Knjigovodstvene grupe) dok postoje djeca (Namirnice) i/ili poruka: Greška: Ne mogu brisati roditelja (Knjigovodstvene grupe) dok postoje djeca (Proizvodi). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga moguće je obrisati željenu knjigovodstvenu grupu

Postupak pregleda podataka vezanih na knjigovodstvenu grupu - Namirnice - Proizvodi - Nestandardni proizvodi:

·Dvostrukim klikom u polju knjigovodstvena grupa otvara se pomoćni prozor <Pregled podataka> koji prikazuje namirnice, proizvode i nestandardne proizvode kojima je dodijeljena odabrana knjigovodstvena grupa

·Dvostrukim klikom u polje namirnica otvara se prozor Namirnice. Dvostrukim klikom u polje proizvod otvara se prozor Proizvodi. Dvostrukim klikom u polje nestandardni proizvod otvara se prozor Nestandardni proizvodi. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS4040 Pregled podataka

Kartica - Namirnica:

– oznaka za dvostruki klik

Šifra – šifra namirnice

Naziv – naziv namirnice

JM – jedinica mjere namirnice u kojoj se vodi zaliha

Kartica - Proizvodi:

– oznaka za dvostruki klik

Šifra – šifra proizvoda

Naziv – naziv proizvoda

JM – jedinica mjere proizvoda

Kartica - Nestandardni proizvodi:

– oznaka za dvostruki klik

Šifra – šifra nestandardnog proizvoda

Naziv – naziv nestandardnog proizvoda


Porezne grupe

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Porezne grupe

 Return to chapter overview

Definiranjem poreznih grupa s pripadajućim PDV-om i PPOT-om te dodjela istih proizvodima dobivamo izvještaje za obračun i plaćanje istih.

Elementi prozora: GAS1030 Porezne grupe

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra porezne grupe

Naziv – naziv porezne grupe

Dodatni naziv – dodatni naziv porezne grupe

PPOT – stope poreza na potrošnju

Vrsta početne porezne isporuke – šifra i naziv vrste početne porezne isporuke, unos ili odabir iz liste vrijednosti (<F9>) koja otvaraju se ZMP8410 Vrste početnih poreznih isporuka

PDV – stopa poreza na dodanu vrijednost (ne unosi već se preuzima iz ZMP8410 Vrste početnih poreznih isporuka)

Razdoblja poreznih isporuka PDV-a

Valjanost porezne isporuke PDV-a definira se za svaku poreznu grupu pojedinačno.

Elementi prozora: GAS1030 Porezne grupe - Razdoblja poreznih isporuka PDV-a

Vrsta početne porezne isporuke – šifra i naziv vrste početne porezne isporuke, unos ili odabir iz liste vrijednosti (<F9>) koja otvaraju se ZMP8410 Vrste početnih poreznih isporuka

PDV – stopa poreza na dodanu vrijednost (ne unosi već se preuzima iz ZMP8410 Vrste početnih poreznih isporuka)

Valjano od – početni datum primjene vrste početne porezne isporuke PDV-a

Poništeno od – završni datum primjene vrste početne porezne isporuke PDV-a

Postupak unosa poreznih grupa:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra porezne grupe može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 2 znamenke npr. 01, 02, 03...

·Na kartici <Razdoblja poreznih isporuka PDV-a>, unosi se vrste početne porezne isporuke ili odabire iz liste vrijednosti (<F9>) i datum početka važenje

Postupak izmjene i brisanja poreznih grupa:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

·Prestanak važenja za pojednu vrstu početne porezne isporuke unosi se datumom poništeno od (zadnji datum važenje)

·Unosi se nova vrsta početne porezne isporuke darum valjano od (prvi dan primjene)

Brisanje:

·Odabrati poreznu grupu koja se želi brisati (plave je boje), klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Porezne grupe) dok postoje djeca (Namirnice) i/ili poruka: Greška: Ne mogu brisati roditelja (Knjigovodstvene grupe) dok postoje djeca (Proizvodi). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga moguće je obrisati željenu poreznu grupu

Postupak pregleda podataka vezanih na porezne grupu - Namirnice - Proizvodi - Nestandardni proizvodi:

·Dvostrukim klikom u polju porezna grupa otvara se pomoćni prozor <Pregled podataka> koji prikazuje namirnice, proizvode i nestandardne proizvode kojima je dodijeljena odabrana porezna grupa

·Dvostrukim klikom u polje namirnica otvara se prozor Namirnice. Dvostrukim klikom u polje proizvod otvara se prozor Proizvodi. Dvostrukim klikom u polje nestandardni proizvod otvara se prozor Nestandardni proizvodi. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS4040 Pregled podataka

Kartica - Namirnica:

– oznaka za dvostruki klik

Šifra – šifra namirnice

Naziv – naziv namirnice

JM – jedinica mjere namirnice u kojoj se vodi zaliha

Kartica - Proizvodi:

– oznaka za dvostruki klik

Šifra – šifra proizvoda

Naziv – naziv proizvoda

JM – jedinica mjere proizvoda

Kartica - Nestandardni proizvodi:

– oznaka za dvostruki klik

Šifra – šifra nestandardnog proizvoda

Naziv – naziv nestandardnog proizvoda


Kalkulativne grupe

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Kalkulativne grupe

 Return to chapter overview

Definiranjem kalkulativnih grupa.

Elementi prozora: GAS1040 Kalkulativne grupe

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra kalkulativne grupe

Naziv – naziv kalkulativne grupe

Dodatni naziv – dodatni naziv kalkulativne grupe

Marža 1 – 10 – definirana marža proizvoda za mjesta troška za 10 kategorija

Stopa – jedinstvena kalkulativna stopa

Postupak unosa kalkulativnih grupa:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra kalkulativne grupe može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi kalkulativne grupe su iste kao i tehnološke grupe proizvoda

Postupak izmjene i brisanja kalkulativnih grupa:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabrati kalkulativnu grupu koja se želi brisati (plave je boje), klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Kalkulativne grupe) dok postoje djeca (Proizvodi). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga moguće je obrisati željenu kalkulativnu grupu

Postupak pregleda podataka vezanih na kalkulativnu grupu:

·Dvostrukim klikom u polju kalkulativna grupa otvara se pomoćni prozor <Pregled podataka> koji prikazuje proizvode kojima je dodijeljena odabrana kalkulativna grupa

·Dvostrukim klikom u polje proizvod otvara se prozor Proizvodi. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS4040 Pregled podataka

– oznaka za dvostruki klik

Šifra – šifra proizvoda

Naziv – naziv proizvoda

JM – jedinica mjere proizvoda


Grupe ambalaže

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Grupe ambalaže

 Return to chapter overview

Grupiranje ambalaže unutar određenih grupa pripadnosti, određuju jedinstveni šifranik za svu ambalažu koja pripada određenoj tehnološkoj grupi ambalaže.

Elementi prozora: GAS1050 Grupe ambalaže

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra grupe ambalaže

Naziv – naziv grupe ambalaže

Dodatni naziv – dodatni naziv grupe ambalaže

Postupak unosa grupa ambalaže:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra grupe ambalaže može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće je na 3 (tri) znamenke

Postupak izmjene i brisanja grupa ambalaže:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabrati grupu ambalaže koja se želi brisati (plave je boje), klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Grupe ambalaže) dok postoje djeca (Ambalaža). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak

Postupak pregleda podataka vezanih na grupu ambalaže:

·Dvostrukim klikom u polju grupa ambalaže otvara se pomoćni prozor Ambalaža koji prikazuje ambalažu kojima je dodijeljena odabrana grupa ambalaže

·Dvostrukim klikom u polje ambalaža otvara se prozor Ambalaža. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS4050 Ambalaža

– oznaka za dvostruki klik

Šifra – šifra ambalaže

Naziv – naziv ambalaže


Grupe mjesta troška

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Grupe mjesta troška

 Return to chapter overview

Grupiranje mjesta troška prema pripadnosti potrebno nam je kod definiranja mjesto troška i kod izrade asortimana grupe MT koji nam olakšavaju rad u slučaju kada imamo više mjesta troška koji imaju iste karakteristike, isti ili djelomično isti asortiman.

Elementi prozora: GAS1060 Grupe mjesta troška

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra grupe mjesta troška

Naziv – naziv grupe mjesta troška

Dodatni naziv – dodatni naziv grupe mjesta troška

Dozvoljeni način potrošnje za grupu MT:

Šifra – šifra načina potrošnje

Naziv – naziv načina potrošnje

Postupak unosa grupa mjesta troška:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra grupe MT može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 2 znamenke npr. 01, 02, 03...

·Uz grupu mjesta troška vezuje se i dozvoljeni načini potrošnje za koji je moguće izraditi asortiman grupe MT

Postupak izmjene i brisanja grupa mjesta troška:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabrati grupu mjesta troška koja se želi brisati (plave je boje), klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Grupe mjesta troška) dok postoje djeca (Asortiman grupe mjesta troška). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak

Postupak pregleda podataka vezanih na grupe mjesta troška:

·Dvostrukim klikom u polju grupa mjesta troška otvara se pomoćni prozor Mjesta troška koji prikazuje mjesta troška kojima je dodijeljena odabrana grupa mjesta troška

·Dvostrukim klikom u polje mjesto troška otvara se prozor Mjesta troška. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS4060 Mjesta troška

– oznaka za dvostruki klik

Šifra – šifra mjesta troška

Naziv – naziv mjesta troška

Vrsta mjesta troška – pripadajuća vrsta mjesta troška


Grupe načina potrošnje

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Grupe načina potrošnje

 Return to chapter overview

Potrebne su kod definiranja načina potrošnje, te kod definiranja pravila knjiženja za financijsko i USALI. Omogućava preglede prihoda i troškova.

Elementi prozora: GAS1140 Grupe načina potrošnje

Šifra – šifra grupe načina potrošnje

Naziv – naziv grupe načina potrošnje

Dodatni naziv – dodatni naziv grupe načina potrošnje

Nad grupa – nadređena tehnološka grupa načina potrošnje

Načini potrošnje (koji pripadaju odabranoj grupi načina potrošnje):

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra načina potrošnje

Naziv – naziv načina potrošnje

Dodatni naziv – dodatni naziv načina potrošnje

Mjesta troška (koja pripadaju odabranom načinu potrošnje):

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra mjesta troška

Naziv – naziv mjesta troška

Postupak unosa grupa načina potrošnje:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra grupe načina potrošnje može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 1 znamenu npr. 1, 2, 3...

·Grupa načina potrošnje u kombinaciji s knjigovodstvenom grupom nam je bitna za knjiženje u financijsko

Postupak izmjene i brisanja grupa načina potrošnje:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabrati grupu načina potrošnje koja se želi brisati (plave je boje), klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Grupe načina potrošnje) dok postoje djeca (Načini potrošnje) i/ili Greška: Ne mogu brisati roditelja (Grupe načina potrošnje) dok postoje djeca (Proizvodi). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak


Grupe prihoda

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Matični podaci – grupe >

Grupe prihoda

 Return to chapter overview

Potrebne su kod definiranja načina potrošnje.

Elementi prozora: GAS1070 Grupe prihoda

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra grupe prihoda

Naziv – naziv grupe prihoda

Dodatni naziv – dodatni naziv grupe prihoda

Postupak unosa grupa prihoda:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti

·Šifra grupe prihoda može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 2 znamenke npr. 01, 02, 03...

Postupak izmjene i brisanja grupa prihoda:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabrati grupu prihoda koja se želi brisati (plave je boje), klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Grupe prihoda) dok postoje djeca (Načini potrošnje). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak

Postupak pregleda podataka vezanih na grupe mjesta troška:

·Dvostrukim klikom u polju grupa prihoda otvara se pomoćni prozor Načini potrošnje koji prikazuje načine potrošnje kojima je dodijeljena odabrana grupa prihoda

·Dvostrukim klikom u polje način potrošnje otvara se prozor Načini potrošnje. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS4070 Načini potrošnje

– oznaka za dvostruki klik

Šifra – šifra načina potrošnje

Naziv – naziv načina potrošnje


Matični podaci – grupe (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Matični podaci – grupe (I)

 Return to chapter overview

Program nam omogućava listanje šifranika matičnih podataka i to matičnih podataka – grupe.

Elementi prozora: GAS5010 Matični podaci - grupe (I)

Izvještaj: GAS5014 Tehnološke grupe sirovina

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5015 Tehnološke grupe namirnica

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5014 Tehnološke grupe proizvoda

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5013 Statističke grupe

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5010 Knjigovodstvene grupe

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5012 Porezne grupe

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaj

Izvještaj: GAS5011 Kalkulativne grupe

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5010 Grupe ambalaže

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5010 Grupe mjesta troška

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5010 Grupe načina potrošnje

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5010 Grupe prihoda

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe

Gumb:

Izvještaj – pokreće se izrada izvještaja


Sirovine

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Sirovine

 Return to chapter overview

Sirovine su artikli u onom obliku u kojem se "roba" (hrana, piće i trgovačka roba) nabavlja na tržištu i ulazi u gastro - u obliku, pakiranju i jedinici mjere dobavljača/komitenta, a na temelju dokumenata dobavljača/komitenta koji prate robu ili iz internog skladišta. Dokumenti ulaza koji prate robu tj. dokumenti dobabavljača/komitenta mogu imati razne nazive npr. dostavnica, otpremnica, izdatnica, račun i sl.

Matični podatak sirovina otvara se u JM dobavljača za koju je istaknuta nabavna cijena na dokumentu ulaza, a smješta se na zalihu/namirnicu u vlastitoj JM i omjeru.

Sirovina je tehnološki oblik koji se koristi pri knjiženju nabavljene robe/artikala izradom dokumenta Primka gdje je važno, pri knjiženju, koristiti sirovinu koja je definirana za JM dobavljača za koju je istaknuta nabavna cijena na dostavnici, a ako takva sirovina ne postoji u sustavu - potrebno je otvoriti novu odgovarajuću sirovinu.

Tehnološki oblik sirovina koristiti se i u drugim gastro dokumentima.

Program automatski, dnevnim obračunom, preračunava nabavnu cijenu za vlastitu jedinicu mjere (ako je u rastavu jedna namirnica postoji podatak, a ako je u rastavu više namirnica ne postoji podatak o NC za vlastitu JM).

Primjer pakiranja u JM dobavljača prema kojima se otvaraju pojedine sirovine i knjiže ulazni dokumentni i primjer vlastitog omjera i JM prema kojima se kreiraju namirnice/zalihe:

·grašak svježi u kilogramima - na ulaznom dokumentu istaknuta je nabavna cijena za 1KG = na zalihe 1 KG

·grašak konzerva komad 4200/1 - na ulaznom dokumentu istaknuta je nabavna cijena za 1KOM od 4,2/1 = na zalihe 4,2 KG

·grašak konzerva komad 860 G - na ulaznom dokumentu istaknuta je nabavna cijena za 1KOM od 860 G = na zalihe 0,860 KG

·grašak smrznuti pakiranje komad od 10KG/1 - na ulaznom dokumentu istaknuta je nabavna cijena za cijelo pakiranje 1KOM od 10KG = na zalihe 10 KG

·grašak smrznuti 10KG/1 - na ulaznom dokumentu istaknuta je, za razliku od prethodnog dobavljača, nabavna cijena za 1KG = na zalihe 10 KG

·grašak smrznuti komad 500 G - na ulaznom dokumentu istaknuta je nabavna cijena za 1KOM od 500 G = na zalihe 0,500 KG

·grašak sušeni rinfuzo - na ulaznom dokumentu istaknuta je nabavna cijena za 1KG = na zalihe 1 KG i sl.

Sirovine kao matični podatak sadrže nekoliko bitnih elemenata koji mogu utjecati na (ne)ispravnost materijalno - financijskih pokazatelja Gastra:

·Odnos između dobavljačeve JM i vlastite JM

·Kalo odmrzavanja i kalo obrade

·Ekvivalent i udio kod rastava sirovine

·Ambalaža

Odnos između dobavljačeve JM i vlastite JM bitan je za ispravno materijalno i financijsko zaduženje mjesto troška.

Od dobavljača stižu pakiranja artikala u različitim jedinicama mjere, a zadužuju se kao artikli u vlastitoj jedinici mjere putem vlastite JM i omjera.

Vlastita jedinica mjere je u pravilu kilogram, litra ili komad, a može biti i pakiranje, par, vrećica, gram i sl.

Za artikle koji se prodaju u nepromijenjenom obliku vlastita jedinica mjere je najčešće komad.

Primjer:

Artikl | JM dobavljača | JM vlastita | Omjer JMD - JMV
Brašno kukuruzno 2/1 | KOM | KG | 1 KOM = 2 KG
Ulje sjemensko 25/1 | KOM | LIT | 1 KOM = 25 LIT
Pecivo ugostiteljsko 0,05 gr | KOM | KOM | 1 KOM = 1 KOM
Vrhnje slatko 0,50 | KOM | LIT | 1 KOM = 0,5 LIT
Voda mineralna 0,25 | KOM | KOM | 1 KOM = 1 KOM
Čaj šipak kutija 20/1 | KOM | KES | 1 KOM = 20 KES
Brandy domaći 1/1 | KOM | LIT | 1 KOM = 1 LIT

Omjerom se preračunava materijalno i financijsko zaduženje.

U slučaju pogrešnog omjera neće biti ispravne zalihe, ispravni podaci o zadnjoj nabavnoj cijeni, a time ni podaci o prosječnoj cijeni, što u konačnosti znači neispravan podatak o troškovima i vrijednosti zalihe.

Kalo odmrzavanja i kalo obrade su podaci koji umanjuju materijalno zaduženje i proporicionalno uvećavaju nabavnu cijenu za postotake iskazane u ovim poljima tj.utječu na izračun korigirane zadnje nabavne cijene, a preko nje na prosječne cijene i podatke o troškovima i vrijednosti zalihe.

Neispravno iskazan podatak o kalu čest je uzrok inventurnih razlika. Jednom određene podatke kala potrebno je povremeno kontrolirati stvarnim mjerenjem u kuhinji, posebno kod promjene proizvođača ili dobavljača svježeg voća i povrća, mesa, ribe i sličnih artikala.

Ekvivalent i udio kod rastava sirovine utječu na ispravno materijalno i financijsko zaduženje mjesta troška. Kod sirovina koji se vezuju na namirnice na način da je jedna sirovina zadužuje samo jednu namirnicu, udio namirnice u sirovini je uvijek 100% (što znači da se ukupna ulazna količina sirovine umanjene za kalo materijalno zadužuje na vezanu namirnicu).

Ekvivalent je uvijek 1 što znači da se korigirana zadnja nabavna vrijednost financijski u cjelini zadužuje na vezanu namirnicu.

(Ekvivalent je broj na Namirnici koji pokazuje financijski odnos pojedine namirnice prema ostalim namirnicama u istom rastavu sirovine.)

Dio sirovina koje se nabavljaju na tržištu sadrže u sebi tehnološki i financijski različite kategorije zbog čega je potrebno jednu sirovinu rastaviti na više namirnica (v. Kartici RASTAV u nastavku).

Npr. "pršut s kostima": želi se kosti pršuta i pršut čisto meso voditi na odvojenim zalihama u omjeru npr. kosti 45% na namirnicu "pršut kosti", a čisto meso 55% na namirnicu "pršut čisto meso".

Kod sirovina koje se vezuju na namirnice na način da jedna sirovina zadužuje više od jedne namirnice, svaka namirnica u rastavu ima svoj udio i ekvivalent.

Udio predstavlja postotak namirnice u sirovini. Ukupan iznos svih % udjela namirnica u jednoj sirovini uvijek mora iznositi 100%.

& Napomena: Ekvivalent je podatak koji se unosi u GAS1220 Namirnice, a prikazuje se nakon odabira namirnice u kartici <RASTAV>.

Elementi prozora: GAS1160 Sirovine - Kartica: Sirovine

Šifra – šifra sirovine

Naziv – naziv sirovine

Dodatni naziv – dodatni naziva sirovine

JM dobavljača = JM vlastita – odnos koji služi za financijsko-materijalno preračunavanje ulazne cijene i količine artikla u količinu i cijenu zaduženja. Količina i JM dobavljača -> unosi se količina i JM u kojoj dobavljač dostavlja sirovinu. Količina i vlastita JM: unosi se količina zalihe i vlastita JM. Vlastita JM mora biti usklađena s JM namirnice koja je u rastavu sirovine

Tehnološka grupa – šifra tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>)

Kalo obrade – postotak umanjenja materijalnoga zaduženja artikla po osnovu gubitaka u obradi (otpadaka) i istovremenog proporcionalnog uvećavanja nabavne cijene (korigirana nabavna cijena)

Kalo odmrzavanja – postotak umanjenja materijalnoga zaduženja artikla po osnovu kala odmrzavanja duboko smrznutih artikala i istovremenog proporcionalnog uvećavanja nabavne cijene (korigirana nabavna cijena)

Oznaka smještaja

EAN – šifra za barkod puni se automatikom iz šifre sirovine, može se mijenjati

EAN naziv – naziv za barkod naljepnice

Ispis ean-koda:

Ne – ne ispisuje se ean-kod za odabranu sirovinu

Da – ispisuje se ean-kod za odabranu sirovinu

Zadnja NC – definira se unosom dokumenata odnosom dnevnim obradama na nivou Mish-a sheme

Korigirana ZNC – zadnja nabavna cijena korigirana za postotak odmrzavanja i obrade

Datum ažuriranja NC – datum zadnjeg ulaza s ažuriranim cijenama na nivou Mish-a sheme

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj sirovinu – pokretanje kopiranja sirovine u novu sirovinu u istoj tehnološkoj grupi koji se nakon kopiranja može izmijeniti i spremiti

Postupak unosa sirovina:

·Podaci se unose u bijela polja. Tehnološka grupa diktira jedinstveni šifranik što znači da su prva tri broja šifre svake sirovine ista kao šifra tehnološke grupe kojoj sirovina pripada. Ako je sirovina prva u svojoj tehnološkoj grupi npr. TG 100, tada je prva šifra, prvog proizvoda 100001. Ako već postoje sirovine unutar tehnološke grupe potrebno je unijeti prvu slobodnu šifru. Ako se pri otvaranju nove sirovine koristi "kopiranje sirovine" iz odgovarajuće TG - program će automatski ponuditi sljedeći slobodnu šifru TG u okviru koje se sirovina kopira.

& Napomena: Kopiranje sirovina moguće je ako ne postoji aplikacija MAT.

·Naziv sirovine u pravilu se unosi/prepisuje iz dokumenta dobavljača/komitenta ali je potrebno pridržavati se vlastitih naziva za istu "robu" bez obzira na razne nazive koje dobavljači koriste za tu istu robu. Npr. riga, rikula, rokula su nazivi za istu vrstu salate ali je nužno za vlastite matične podatke izabrati jedan od raznih naziva pod kojim će se voditi svaka pojedina roba u cijeloj gastro aplikaciji kako bi LV - lista vrijednosti bila kvalitetna i učinkovita i uvijek davala informacije za sve postojeće otvorene šifre za pakiranja iste određene vrste robe - sirovina npr. rokula 1/1; rokula 500 G; rokula 250 G ... Na taj način će se izbjeći dupliranje šifri za istu vrste robe/sirovinu istog pakiranja. Prva riječ sirovine uvijek bi trebala biti ključna riječ npr. Grašak smrznuti, a ne Smrznuti grašak.

·JM dobavljača je JM u kojoj dobavljač isporučuju sirovinu, a naša je obaveza definirati vlastitu JM (JM u kojoj pratimo zalihu).

·Tehnološka grupa kojoj sirovina pripada.

·Kalo obrade i kalo odmrzavanja su podaci koji umanjuju materijalno zaduženje za postotke iskazane u ovim poljima i istovremeno proporcionalno uvećavaju nabavnu vrijednost sirovine (korigirana nabavna cijena).

·Nakon što su uneseni osnovni podaci na kartici sirovine potrebno je unijeti i rastav sirovine. Ako se sirovina dijeli na više namirnica zbroj udjela mora biti 100. U suprotnom nije moguće spremiti sirovinu.

·Za sirovine koje prati ambalaža, a želi se samo količinski/materijalno pratiti ambalaža - potrebno je na kartici ambalaža unijeti ambalažu koja je prethodno definirana u matičnim podacima ambalaže.

Međutim, kako dobavljači/komitenti na dokumentima ulaza (dostavnica i sl.) osim količine ambalaže fakturiraju i financijsku vrijednost ambalaže - potrebno je ambalažu voditi na isti način kao hranu i piće što znači da karticu Ambalaža na sirovinama za samo količinski/materijalni način praćenja nije potrebno ispunjavati.

Postupak izmjena i brisanja sirovina:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju.

Brisanje:

·Odabir sirovine koja se želi brisati, klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako podatak koji želimo brisati nije vezan ili nema prometni podatak bit će izbrisan

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Sirovina) dok postoje djeca (Rastav sirovine). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak

·Ako se radi o sirovini kojoj je dodijeljena ambalaža javit će se poruka: Greška: Ne mogu brisati roditelja (Sirovina) dok postoje djeca (Artikli i ambalaža). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak

·Ako se radi o sirovini koja ima prometne podatke bez obzira što je obrisan rastav sirovine i ambalaža neće se moći brisati.

Javit će se poruka: Greška: Ne mogu brisati roditelja (Sirovina) dok postoje djeca (Ulaz artikala i ambalaže). Sirovine koje imaju prometne podatke ne smije se brisati

Sirovine kao trgovačka roba:

·Kod sirovina koje se odnose na trgovačku robu treba voditi brigu o rastavu.

·Sirovine moraju zadovoljavati pravilo rastava trgovačke robe 1 sirovina = 1 namirnica u rastavu.

·Dozvoljeno je da više sirovina ima u rastavu istu namirnicu (istovrsne sirovine koje se ne razlikuju po pakovanju, pripadaju istoj poreznoj grupi i trebaju se prodavati po istoj prodajnoj cijeni).


Kartica: Rastav

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Sirovine >

Kartica: Rastav

 Return to chapter overview

Veza sirovine i pripadajućeg rastava namirnice.

Elementi prozora: GAS1160 Sirovine - Kartica: Rastav

Zaglavlje:

Šifra – šifra sirovine

Naziv – naziv sirovine

JM – vlastita JM

Stavke:

Namirnica – šifra namirnice, unos ili odabir iz liste vrijednosti (<F9>)

JM – jedinica mjere namirnice u rastavu

Ekvivalent – ekvivalentni broj za raspored financijske vrijednosti sirovine na pojedinu namirnicu

Udio – postotni broj za raspored količine sirovine na pojedinu namirnicu

Ekvivalent X udio – produkt ekvivalenta i udjela

ZNC sirovine – izračunata zadnja nabavna cijena iz ove sirovine = 100 X korigirana ZNC X ekvivalent X udio / suma ekvivalent X udio

ZNC namirnice – zadnja nabavna cijena namirnice

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu


Kartica: Ambalaža

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Sirovine >

Kartica: Ambalaža

 Return to chapter overview

Veza sirovine i pripadajuće ambalaže. Veza sirovine i pripadajuće ambalaže moguće je i kroz modul GAS1150 Ambalaža.

Elementi prozora: GAS1160 Sirovine - Kartica: Ambalaža

Zaglavlje:

Šifra – šifra sirovine

Naziv – naziv sirovine

JM – vlastita JM

Stavke:

Ambalaža – šifra ambalaže, unos ili odabir iz liste vrijednosti (<F9>)

Količina – količine artikala koju sadrži jedinica ambalaže

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu


Namirnice

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Namirnice

 Return to chapter overview

Namirnica je prijelazni tehnološki oblik, u pravilu u kilogramima, litrama ili komadima, na koju se vezuju sirovine istovrsne tehnološke i financijske kategorije prema omjeru za svaku sirovinu pojedinačno, uz materijalno umanjivanje zaduženja za kalo svake sirovine pojedinačno (naprijed navedeni primjeri sirovina grašaka - vezuje se na jednu namirnicu grašak u kilogramima).

Namirnice su tehnološki oblik artikla u kojem se vode zaduženja, razduženja, zalihe i ostvareni troškovi.

Bitni elementi u matičnim podacima namirnica:

·Jedinica mjere

·Ekvivalent

·Prodajna cijena (1-10)

Jedinica mjere je jedinica u kojoj se vode zaduženja i razduženja artikala, proizlazi iz omjera Sirovine.

Vlastita jedinica mjere je u pravilu kilogram, litra ili komad. Za artikle koji se prodaju u nepromijenjenom obliku vlastita jedinica mjere je komad.

Ekvivalent je broj koji pokazuje financijski odnos pojedine namirnice prema ostalim namirnicama u istom rastavu sirovine.

Prodajna cijena namirnice može se unositi i ažurirati za svaku namirnicu posebno na GAS1220 Namirnice ili na Ažuriranje PC namirnica, a služi za izračun određenih izvještaja i dokumentata na inventurama: "Obraču poreza na manjkove i otpise", "Inventurne razlike - analitika" i "Namirnice za zamjenu" i "Automatska zamjena po inventuri".

Program automatski izračunava prodajnu cijenu namirnice samo u slučaju ako postoji ispunjen uvjet "1 namirica u sastavu/normativu 1 proizvoda". Program izračunava najvišu cijenu iz svih načina potrošnje u okviru iste kategorije.

Elementi prozora: GAS1220 Namirnice - Kartica: Namirnice

Šifra – šifra namirnice

Naziv – naziv namirnice

Dodatni naziv – dodatni naziv namirnice

JM – jedinica mjere namirnice, unos ili odabir iz liste vrijednosti (<F9>)

% otpisa – postotak otpisa namirnice

Ekvivalent – ekvivalentni broj kojim namirnica dobiva nabavnu cijenu iz financijske vrijednosti sirovine u čijem se rastavu nalazi

Ozn. smještaja

Tehnološka grupa – šifra tehnološke grupe kojoj namirnica pripada, unos ili odabir iz liste vrijednosti (<F9>)

Porezna grupa – šifra porezne grupe kojoj namirnica pripada, unos ili odabir iz liste vrijednosti (<F9>). Unosom ili odabirom porezne grupe prikazuje se: naziv i stope PDV-a i PPOT-a

Knjigovodstvene grupa – šifra knjigovodstvene grupe kojoj namirnica pripada, unos ili odabir iz liste vrijednosti (<F9>)

Statistička grupa – šifra statističke grupe kojoj namirnica pripada, unos ili odabir iz liste vrijednosti (<F9>)

Omjer statistički – omjer po kojem se namirnica pretvara u potreban podatak kod izrade statističkih izvještaja

Supstitut – šifra, naziv i JM artikla s kojim se namirnica, u slučaju potrebe, može zamijeniti

Omjer zamjene – omjer u kojem se namirnica zamjenjuje supstitutom

Minimalna zaliha – Otvaranje novih namirnica na shemi centar može se ažurirati i polje <Minimalna zaliha>, spremanjem nove namirnice u replikaciju ide i taj podatak. Naknadne izmjene <Minimalna zaliha> radi se isključivo na shemama objekata, na shemi centar mogu se raditi i naknadne izmjene ali ne idu u replikaciju. Za ažuriranje minimalne zalihe na objektima potrebno je da korisnik ima Baznu ulogu GAS_1_KNJIGO (za korisnike bez MAT) ili GAS_1_KNJIGO_NABAVA (za korisnike koji imaju MAT)

Zaliha – trenutna zaliha namirnice

Zadnja NC – zadnja nabavna cijena namirnice

Datum ažuriranja NC – datum zadnjeg ulaza namirnice za koji je napravljen dnevni obračun

PC – kategorije MT – PC namirnica po kategorijama mjesta troška 10 kategorija mjesta troška. PC namirnica potrebe su za obračun manjkova po inventuri i/ili kreiranje dokumenta zamjena namirnica po inventuri. Unosi se ovisno o parametru GAS: 1014, a može se ažurirati i kroz formu GAS1370 Ažuriranje PC namirnica. Dvostruki klik na podatke u stupcu PC otvara pomoćni ekran GAS1390 Mjesta troška (izbor iz OJ) u kojem se prikazuju sva mjesta troška koje imaju dodijeljenu kategoriju MT odabranog stupca.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj namirnicu – pokretanje kopiranja namirnice u novu namirnicu u istoj tehnološkoj grupi koji se nakon kopiranja može izmijeniti i spremiti

Postupak unosa namirnica:

·Podaci se unose u bijelo polje.

·Tehnološka grupa diktira jedinstveni šifranik što znači da su prva tri broja šifre svake pojedine namirnice ista kao šifra tehnološke grupe. Ako je namirnica prva koja se otvara u tehnološkoj grupi npr. u TG 200 - onda je prva šifra prve pripadajuće namirnice 200001). Ako već postoje namirnice unutar tehnološke grupe - unijeti prvu slobodnu šifru unutar odgovarajuće TG. Ukoliko se za kreiranje nove namirnice koristi "kopiranje namirnice" iz odgovarajuće TG program će automatski ponuditi sljedeću slobodnu šifru TG u okviru koje se kopira namirnica.

·Naziv i JM (u kojoj pratimo zalihu) namirnice, % otpisa namirnice, ekvivalent. Tehnološka grupa, statistička grupa i omjer da bi se mogla izračunati lista za statistiku potrebna za ispunjavanje UG – 11, knjigovodstvena i porezna grupa

·Minimalna zaliha nije obavezan podatak.

· PC 1 – 10 mogu se unijeti na nivou namirnice ali isto tako može se unositi i kroz ažuriranje PC namirnica (v. 8.2.3 ažuriranje PC namirnica)

·U tabu rastav dobiva se prikaz sirovina iz kojih se dobiva namirnica. U tabu sastav dobiva se prikaz proizvoda u čijem je sastavu namirnica.

Postupak izmjena i brisanja namirnica:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabir namirnice koja se želi brisati, klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako podatak koji želimo brisati nije vezani ili prometni podatak bit će izbrisan

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Namirnice) dok postoje djeca (??)

·"Djeca" kod namirnica mogu biti razni podaci kao što su npr.: sirovine (iz kojih je dobivena), proizvod (u čijem je sastavu), dokumenti ulaza, izlaza, prijelaza, zamjene i otpisa

·Ako namirnica nije imala prometnih podataka da bi se brisala, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, te nakon toga može se obrisati željeni podatak

·Ako namirnica ima prometni podatak ne bi se smjela brisati eventualno označiti je da se više ne koristi

Namirnice kao trgovačka roba:

·Namirnica trgovačke robe treba zadovoljavati pravilo da se može nalaziti samo jedna u rastavu sirovina i samo jedna u sastavu proizvoda koji pripada istoj poreznoj grupi.

·Više sirovina može biti vezano za 1 namirnicu kao i 1 namirnica na više proizvoda.

U listi vrijednosti - helpu GAS8080 "Namirnica" moguće je odabrati da li se pretražuju sve namirnice ili samo valjane.

Inicijalno se nude u LV [image].

Ako se ukloni kvačica [image] lista vrijednosti u sadržaju prikazuje sve namirnice: valjane i poništene.

Napomena: poništene namirnice su namirnice na kojima je na GAS1220 unesen datum poništavanja.

Primjer poništene Namirnice:


Kartica: U rastavu

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Namirnice >

Kartica: U rastavu

 Return to chapter overview

Omogućava pregled sirovina koje su vezane na odabranu namirnicu.

Elementi prozora: GAS1220 Namirnice - Kartica: U rastavu

Zaglavlje:

Šifra – šifra namirnice

Naziv – naziv namirnice

Dodatni naziv – dodatni naziv namirnice

JM – jedinica mjere namirnice

Stavke:

– oznaka za dvostruki klik

Sirovina – šifra, naziv i dodatni naziv sirovine

Udio – podatak o udjelu namirnice u sirovini

ZNC – zadnja nabavna cijena namirnice iz navedene sirovine

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj namirnicu – pokretanje kopiranja namirnice u novu namirnicu u istoj tehnološkoj grupi koji se nakon kopiranja može izmijeniti i spremiti

Postupak pregleda podataka U rastavu - Sirovine:

·Dvostrukim klikom u polje sirovina otvara se prozor Sirovine. Dobivena podatke moguće je pregledati, izmijeniti ili brisati


Kartica: U sastavu

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Namirnice >

Kartica: U sastavu

 Return to chapter overview

Omogućava pregled proizvoda u čijem se sastavu nalazi odabrana namirnica.

Elementi prozora: GAS1120 Namirnice - Kartica: U sastavu

Zaglavlje:

Šifra – šifra namirnice

Naziv – naziv namirnice

Dodatni naziv – dodatni naziv namirnice

JM – jedinica mjere namirnice

Stavke:

– oznaka za dvostruki klik

Proizvod – šifra, naziv i dodatni naziv proizvoda

Normativ – udio namirnice u normativu proizvoda

Količina recepture - količina recepture za koju je izrađen normativ proizvoda

Jedinica mjere - jedinica mjere za količinu recepture

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj namirnicu – pokretanje kopiranja namirnice u novu namirnicu u istoj tehnološkoj grupi koji se nakon kopiranja može izmijeniti i spremiti

Postupak pregleda podataka U sastavu - Proizvodi:

·Dvostrukim klikom u polje proizvod otvara se prozor Proizvodi. Dobivena podatke moguće je pregledati, izmijeniti ili brisati


Kartica: Ambalaža

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Namirnice >

Kartica: Ambalaža

 Return to chapter overview

Ne koristi se GAS1120 Namirnice - Kartica: Ambalaža.


Kartica: Alergeni i nutritivi

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Namirnice >

Kartica: Alergeni i nutritivi

 Return to chapter overview

Zakonom je propisano koje alergene je korisnik obavezan istaknuti prije konzumiranja Proizvoda, a da bi podatak o alergenima bio dostupan - omogućen je unos alergena na namirnicama, na tabu "Alergeni i nutritivi".

Alergeni čije je isticanje obvezujuće

Elementi prozora: GAS1120 Namirnice - Kartica: Nutritivi

Zaglavlje:

Šifra – šifra namirnice

Naziv – naziv namirnice

Dodatni naziv – dodatni naziv namirnice

JM – jedinica mjere namirnice

Stavke:

Šifra – šifra alergena ili nutritiva

Alergen/Nutritiv – oznaka tipa Alergen ili Nutritiv

Naziv – naziv alergena ili nutritiva

JM – jedinica mjere alergena ili nutritiva

Količina – količina pojedinog alergena ili nutritiva u namirnici

Gumb:

Spremi – spremanje unesenih podataka ili napravljenih izmjena

Poništi – opoziv unesenih podataka ili napravljenih izmjena

Kopiraj namirnicu – nije aktivan, kopiranja namirnice moguće je samo na kartici: Namirnice

Elementi prozora: Lista vrijednosti - GAS8260 Alergeni i nutritivi

Lista vrijednosti - GAS8260 Alergeni i nutritivi

Šifra – šifra alergena ili nutritiva

Naziv – naziv alergena ili nutritiva

Alergen/Nutritiv – oznaka tipa Alergen ili Nutritiv

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke

Razvrstaj uzlazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava uzlazno

Razvrstaj silazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava silazno

Odustani – odustajanje od odabira podataka iz pomoćnog programa


Kartica: Vezani podaci

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Namirnice >

Kartica: Vezani podaci

 Return to chapter overview

Omogućava pregled proizvoda kojima je odabrana namirnica definirana kao kvazi namirnica.

Elementi prozora: GAS1120 Namirnice - Kartica: Vezani proizvodi

Zaglavlje:

Šifra – šifra namirnice

Naziv – naziv namirnice

Dodatni naziv – dodatni naziv namirnice

JM – jedinica mjere namirnice

Stavke:

– oznaka za dvostruki klik

Proizvod – šifra, naziv i dodatni naziv proizvoda

Dodatni naziv – dodatni naziv proizvoda

JM – jedinica mjere proizvoda

ZNC – zadnja nabavna cijena proizvoda

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj namirnicu – pokretanje kopiranja namirnice u novu namirnicu u istoj tehnološkoj grupi koji se nakon kopiranja može izmijeniti i spremiti

Postupak pregleda podataka Vezani proizvodi - Proizvodi:

·Dvostrukim klikom u polje proizvod otvara se prozor Proizvodi. Dobivena podatke moguće je pregledati, izmijeniti ili brisati


PC - grupe MT

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Namirnice >

PC - grupe MT

 Return to chapter overview

Ažuriranje PC namirnica omogućeno je preko kategorija mjesta troška, od kategorija 1 do kategorija 10, ili preko grupa mjesta troška. Definiranje PC namirnica unosi se na centru i ovisi o parametru GAS: 1014: Način definiranja prodajnih cijena namirnica: 1-kategorija mjesta troška, 2-grupa mjesta troška. Inicijalno je parametar GAS 1014 postavljen na 1-kategorija mjesta troška, ovisno o potrebama korisnika parametar se mijenja.

Unos PC namirnica moguće je kroz formu GAS1370 Ažuriranje PC namirnica ili kroz formu GAS1220 Namirnice.

& Napomena:

PC namirnica unose se na centru ovisno o parametru GAS: 1014. Na centru korisnik može ažurirati i PC - kategorija MT i PC - grupa MT, za potrebe unosa mijenja se parametar GAS 1014. Na objektima za izračun PC u GAS5492 Inventurne razlike i GAS5491 Namirnice za zamjenu, koristi se jedan od odabranih načina.

·Objekt 1 može imati izračun PC - kategorija MT, tada na objektu 1 parametar GAS: 1014 mora biti postavljen na 1 (Način definiranja prodajnih cijena namirnica: 1-kategorija mjesta troška)

·Objekt 2 može imati izračun PC - grupa MT, tada na objektu 2 parametar GAS: 1014 mora biti postavljen na 2 (Način definiranja prodajnih cijena namirnica: 2-grupa mjesta troška)

Elementi prozora: GAS1120 Namirnice - Kartica: PC - grupe MT

Zaglavlje:

Šifra – šifra namirnice

Naziv – naziv namirnice

Dodatni naziv – dodatni naziv namirnice

JM – jedinica mjere namirnice

Stavke:

– oznaka za dvostruki klik. Dvostruki klik na polje grupa mjesta troška otvara pomoćni ekran GAS4060 Mjesta troška za prikaz MT koja pripadaju odabranoj Grupi mjesta troška

Grupa mjesta troška – unos ili odabir iz liste vrijednosti

PC – unos prodajne cijene namirnice

Elementi prozora: GAS4060 Mjesta troška

Ažuriranje PC - grupa MT

Ako je parametar GAS: 1014 način definiranja prodajnih cijena namirnica: 2-grupa mjesta troška. Unos je moguć kroz formu u prikazu kartica PC - grupa MT. Unos PC namirnica po grupama mjesta troška.

Elementi prozora: GAS1120 Namirnice - Ažuriranje: PC - grupa MT

Ako je parametar GAS: 1014 način definiranja prodajnih cijena namirnica: 2-grupa mjesta troška. Moguće je u kartici Namirnica pregledati PC - kategorija MT, pregled PC - kategorija MT od 1 do 10. Nije moguće ažurirati (siva polja).

Elementi prozora: GAS1120 Namirnice - Pregled: PC - kategorija MT

Ažuriranje PC - kategorija MT:

Ako je parametar GAS: 1014 način definiranja prodajnih cijena namirnica: 1-kategorija mjesta troška. Unos je moguć kroz formu u prikazu Ažuriranje PC - kategorija MT. Unos PC namirnica po kategorijama MT od 1 do 10.

Elementi prozora: GAS1120 Namirnice - Ažuriranje: PC - kategorija MT

Ako je parametar GAS: 1014 način definiranja prodajnih cijena namirnica: 1-kategorija mjesta troška. Moguće je u kartici PC - grupa MT, pregledati PC namirnice po grupama MT ako je PC za odabranu namirnicu definirana. Nije moguće ažurirati (siva polja).

Elementi prozora: GAS1120 Namirnice - Pregled: PC - grupa MT


Kvazi namirnice

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Namirnice >

Kvazi namirnice

 Return to chapter overview

Kvazi namirnica je zaliha vlastitih gotovih proizvoda/poluproizvoda.

Oznaka za kvazi namirnicu tj. oznaka za zalihu gotovih proizvoda/poluproizvoda je oznaka vidljiva nakon povezivanja namirnice sa određenim proizvodom/poluproizvodom čija će se zaliha voditi na toj namirnici.

Povezivanje se ostvaruje na GAS1170 Proizvodi unosom broja namirnice u polje "Kvazi namirnica".

Primjer:

Omogućena je vizualna prepoznatljivost kvazi namirnica. Oznaka koja se prikazuje i ispisuje uz kvazi namirnice je * i prikazivat će se i ispisivati uz šifru kvazi namirnice na pregledima ili na izvještajima gas modula:

·GAS1220 Namirnice,

·GAS5350 Kartice namirnice,

·GAS5310 Zaliha namirnica,

·GAS5040 Namirnice (I).

Napomena:

Na izvještaju "Namirnice u rastavu" oznaka za kvazi namirnicu * bit će vidljiva ukoliko se vlastiti proizvod/poluproizvod vodi na istoj zalihi sa istovrsnim artiklom dobavljača npr. ako se zalihe krušnih mrvica koje su proizvedene u vlastitoj kuhinji vode na istoj zalihi/namirnici s krušnim mrvicama nabavljenim (kupljenim) na vanjskom tržištu.

Primjer GAS1220 "Namirnice" sa oznakom * kvazi namirnice:

Primjer GAS5350 "Kartice namirnica" sa označenim * kvazi namirnicama:

Primjer GAS5312 "Zaliha mjesta troška na dan" sa označenim * kvazi namirnicama.

Primjer GAS5040 "Namirnice (osnovni podaci)" sa označenim * kvazi namirnicama:


Namirice u sastavu HiP i trgovačke robe

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Namirnice >

Namirice u sastavu HiP i trgovačke robe

 Return to chapter overview

Omogućeno je korištenje iste namirnice u normativima Proizvoda gastro hrane/pića i u normativima trgovačkih Proizvoda pod uvjetom da imaju istu poreznu grupu.

(Nije predviđeno korištenje istih proizvoda u asortimanima hrane/pića i trgovačkim asortimanima. Za trgovinu je potrebno kreirati odvojene proizvode.)

Primjer namirnice koja se koristi u sastavu (normativu) Proizvoda hrane i u sastavu (normativu) Proizvoda trgovačke robe:

2019-01-21 zajednička nam.hip trg


Ažuriranje PC namirnica

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Ažuriranje PC namirnica

 Return to chapter overview

U GAS 1370 "Ažuriranje PC namirnica" ili GAS1200 "Namirnice" potrebno je unijeti PC namirnica i ažurirati ih za potrebe dokumentata/izvješaja inventure:

·Obračun poreza na manjkove i otpise GAS5498,

·Inventurne razlike - analitika GAS5492,

·Namirnice za zamjenu GAS5491 i

·Automatska zamjena po inventuri GAS2050.

Ugrađeno je i automatsko izračunavanje PC namirnica (pokretanjem obračuna inventure) koje je nadređeno ručno unesenim PC ukoliko namirnica ima ispunjen uvjet za automatski izračun PC "1 namirnica u sastavu 1 proizvoda" gdje program izračunava najveću cijenu iz svih načina potrošnje asortimana kase (ne iz AMT) koje ima određeno mjesto troška hrane i pića.

Za trgovačka mjesta troška program izračunava najveću PC iz svih načina potrošnje AMT koje ima određeno trgovačko mjesto troška (za trg. MT obavezan je AMT).

Automatski izračunate PC ne mogu se mijenjati bez obzira da li se PC ažurira putem Kategorija ili putem Grupa MT.

PC za namirince koje nemaju automatski izračunatu PC trebaju se ručno unositi i ažurirati na GAS1370 Ažuriranje PC namirnica ili na GAS1220 Namirnice.

Način definiranje PC namirnica postavlja se na centru u ZMP>Administracija>Sustavi i parametri>GAS Parametri sustava, na parametru GAS: 1014 Način definiranja prodajnih cijena namirnica gdje se može izabrati način ažuriranja po:

·1-kategoriji mjesta troška ili

·2-grupi mjesta troška.

Inicijalno je parametar GAS: 1014 postavljen na 1-kategorija mjesta troška. Ovisno o potrebama korisnik mijenja parametar.

"Kategorije mjesta troška" i "Grupe mjesta troška" definiraju se u GAS>Matični podaci>Mjesta troška (izbor iz OJ).

Pripadnost mjesta troška "Kategoriji" ili "Grupi MT" može se izmijeniti po potrebi.

Elementi prozora: GAS1390 Mjesta troška (izbor iz OJ)

Elementi prozora GAS1370 Ažuriranje PC namirnica - Kartica: PC - kategorija MT

Kartica: PC - kategorija MT

Šifra – šifra namirnice

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Naziv – naziv namirnice

JM – jedinica mjere namirnice

Dodatni naziv – dodatni naziv namirnice

– oznaka za dvostruki klik –PC 1 – 10 – prodajna cijena namirnice za 10 kategorija mjesta troška. Dvostruki klik na podatke u stupci PC npr.: PC3 otvara pomoćni ekran GAS1390 Mjesta troška (izbor iz OJ) sa popismo mjesta troška kojima je dodijeljena kategorija MT 3

Elementi prozora: GAS1370 Ažuriranje PC namirnica - Kartica: PC - grupa MT

Kartica: PC - grupe MT

– oznaka za dvostruki klik. Dvostruki klik na polje Grupa mjesta troška otvara pomoćni ekran GAS4060 Mjesta troška za prikaz MT koja pripadaju odabranoj Grupi mjesta troška

Grupa mjesta troška – unos ili odabir iz liste vrijednosti

– oznaka za dvostruki klik. Otvara pomoćni ekran GAS1220 Namirnice za pregled podataka o namirnici

Namirnica – unos ili odabir iz liste vrijednosti

JM – ispisuje se jedinica mjere unesene namirnice

PC – unos prodajne cijene namirnice

Elementi prozora: GAS4060 Mjesta troška

– oznaka za dvostruki klik. Otvara pomoćni ekran GAS1300 Mjesta troška za pregled podataka i/ili ažuriranje podataka

Šifra – šifra mjesta troška

Namirnica – naziv mjesta troška

Vrsta mjesta troška – vrsta mjesta troška kojoj MT pripada

Primjer automatskog izračuna PC namirnica na GAS5498 izvještaj "Obračun poreza na manjkove i otpise":

2019-01-23autom.izračun pc nam. Obračun poreza na manjkove i optise

Primjer automatskog izračuna PC namirnica na GAS5492 izvještaju "Inventurne razlike - analitika":

2019-01-23automat.izačun PC nam.na listi analitika inventura

Primjer automatskog izračuna PC namirnice na izvještaju GAS5491 "Namirnice za zamjenu":

Primjer automatskog izračuna PC namirnice na GAS2050 "Automatskoj zamjeni po inventuri":


PC - kategorije MT

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Ažuriranje PC namirnica >

PC - kategorije MT

 Return to chapter overview

Ažuriranje PC - kategorija MT:

& Napomena:

PC namirnica unose se na centru ovisno o parametru GAS: 1014. Na centru korisnik može ažurirati i PC - kategorija MT i PC - grupa MT, za potrebe unosa mijenja se parametar GAS 1014. Na objektima za izračun PC u GAS5492 Inventurne razlike i GAS5491 Namirnice za zamjenu, koristi se jedan od odabranih načina.

·Objekt 1 može imati izračun PC - kategorija MT, tada na objektu 1 parametar GAS: 1014 mora biti postavljen na 1 (Način definiranja prodajnih cijena namirnica: 1-kategorija mjesta troška)

·Objekt 2 može imati izračun PC - grupa MT, tada na objektu 2 parametar GAS: 1014 mora biti postavljen na 2 (Način definiranja prodajnih cijena namirnica: 2-grupa mjesta troška)

Ako je parametar GAS: 1014 način definiranja prodajnih cijena namirnica: 1-kategorija mjesta troška. Unos je moguć kroz formu u prikazu PC - kategorija MT. Unos PC namirnica po kategorijama MT od 1 do 10.

GAS 1014 Ažuriranje PC namirnica - Način definiranja prodajnih cijena namirnica: 1-kategorija mjesta troška

Ako je parametar GAS: 1014 način definiranja prodajnih cijena namirnica: 1-kategorija mjesta troška. Moguće je u kartici PC - grupa MT, pregledati PC namirnice po grupama MT ako su PC namirnica definirane. Nije moguće ažurirati (siva polja).

GAS 1014 Ažuriranje PC namirnica - Pregled: PC - grupa MT


PC - grupe MT

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Ažuriranje PC namirnica >

PC - grupe MT

 Return to chapter overview

Ažuriranje PC - grupa MT

& Napomena:

PC namirnica unose se na centru ovisno o parametru GAS: 1014. Na centru korisnik može ažurirati i PC - kategorija MT i PC - grupa MT, za potrebe unosa mijenja se parametar GAS 1014. Na objektima za izračun PC u GAS5492 Inventurne razlike i GAS5491 Namirnice za zamjenu, koristi se jedan od odabranih načina.

·Objekt 1 može imati izračun PC - kategorija MT, tada na objektu 1 parametar GAS: 1014 mora biti postavljen na 1 (Način definiranja prodajnih cijena namirnica: 1-kategorija mjesta troška).

·Objekt 2 može imati izračun PC - grupa MT, tada na objektu 2 parametar GAS: 1014 mora biti postavljen na 2 (Način definiranja prodajnih cijena namirnica: 2-grupa mjesta troška).

Ako je parametar GAS: 1014 način definiranja prodajnih cijena namirnica: 2-grupa mjesta troška. Unos je moguć kroz formu u prikazu kartica PC - grupa MT. Unos PC namirnica po grupama mjesta troška.

GAS 1014 Ažuriranje PC namirnica - Način definiranja prodajnih cijena namirnica: 2-grupa mjesta troška

Ako je parametar GAS: 1014 način definiranja prodajnih cijena namirnica: 2-grupa mjesta troška. Moguće je u kartici Namirnica pregledati PC - kategorija MT, pregled PC - kategorija MT od 1 do 10. Nije moguće ažurirati (siva polja).

GAS 1014 Ažuriranje PC namirnica - Pregled: PC - kategorija MT


Proizvodi

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Proizvodi

 Return to chapter overview

Proizvodi su tehnološki oblik artikala u kojem se prodaju gostu (npr. grašak na maslacu u obrocima, juha od graška u litrama, rizi-biži u kilogramima i sl.).

Proizvodi se sastoje se od određene količine namirnica u normativu, za određenu količinu recepture u određenoj JM.

Proizvodi mogu biti:

·Standardni proizvodi - proizvodi sa uvijek istim normativom npr. goveđa juha s rezancima ili

·Nestandardni proizvodi - proizvodi s mogućnošću unosa i razduživanja utrošene robe npr. za "jelovnik" za koji ne postoji definiran normativ.

Proizvodi su tehnološki oblik artikla koji je prilagođen prodaji gastro mjesta troška.

Mogu biti različitog stupnja gotovosti (poluproizvodi, jela, meniji), različite namjene (pansionska jela, a'la carte jela, akcijski asortiman ...) i različitih prodajnih cijena ovisno o načina potrošnje/cjenicima (a la carte, reprezentacija, topli obrok, vikend akcija -10% ...)

Bitni elementi u matičnim podacima proizvoda:

·Vrsta proizvoda

·Šifra na kasi

·Količina recepture

·Jedinica mjere

·Razina

Vrsta proizvoda definira način prikaza i obračuna definiranih proizvoda kroz aplikaciju GAS i POS.

Postojeće vrste proizvoda su:

·Proizvod,

·Usluga,

·Prepaid uplata,

·Prepaid,

·Bon.

Kod proizvoda koji imaju oznaku "Usluga", "Prepaid uplata", "Prepaid" i "Bon" ne definira se sastav proizvoda i u asortimanima mjesta troška i asortimanima kase ne provjeravala se NC proizvoda.

Proizvod - vrste proizvoda:

Šifra na kasi je podatak putem kojeg gastro kasa prepoznaje artikl (šifra na kasi može biti ista kao i šifra proizvoda ali ne mora). Polje mora biti popunjeno za sve one proizvode koji će se prodavati putem blagajničke kase.

Količina recepture je broj koji pokazuje na koliko se jedinica mjere proizvoda odnosi normativ upisan u kartici: Sastav.

Jedinica mjere je jedinica u kojoj se iskazuju i prodaju proizvodi.

Jedinica mjere može biti litra (za pića koja se rastaču, temeljce i sl.), komad (za pića koja se ne rastaču ili prodaju servirana u izvornom obliku, peciva, jogurte, coca cola i sl.), obrok (za jela koja su u porcijama ), kilogram (za poluproizvode, jela za buffet integral).

Razina je broj od 01-99 kojim se definira hijerarhijska razina. Proizvodi niže razine mogu se uključiti u proizvode više razine.

U normativu se onda kao dio sastava upisuje naziv i količina (polu) proizvoda, a ne sve namirnice iz istog.

Elementi prozora: GAS1170 Proizvodi - Kartica: Proizvodi

Šifra – šifra proizvoda

Naziv – naziv proizvoda

Naziv dodatni – dodatni naziv proizvoda

Kratki naziv za ispis /orderman – kratki naziv za ispis barkod naljepnice i orderman naručivanja

Ispis EAN: – <Ne>, ne ispisuje se ean-kod za odabrani proizvod, <Da>, ispisuje se ean-kod za odabrani proizvod

EAN – šifra za barkod puni se automatikom iz šifre proizvoda, može se mijenjati

Vrsta proizvoda: – unosom se predlaže vrsta proizvoda "Proizvod". Vrste proizvoda: "Proizvod", "Usluga", "Prepaid uplata", "Prepaid", "Bon". Kod proizvoda vrste: "Usluga", "Prepaid uplata", "Prepaid", "Bon" unos sastava javlja upozorenje Proizvod je usluga i ne može imati sastav!

Šifra na kasi – šifra koja se dodjeljuje proizvodu, putem kojeg blagajnička kasa prepoznaje proizvod, obvezan je podatak za sve proizvode koji se prodaju putem kase

Maks.popust na kasi – definira se maksimalno dozvoljeni popust za proizvod koji je moguće dodijeliti na POS kasama. Npr. ako proizvod ima definiran maksimalni popust na kasi 0,00%, na kasi se za taj proizvod ne može odobriti popust

Količina recepture – količina za koji se definira pripadajući normativ (sastav)

JM – jedinica mjere proizvoda

Razina – podatak koji pokazuje hijerarhijsku razinu (polu)proizvoda

Tehnološka grupa – šifra tehnološke grupe kojoj pripada proizvod, unos ili odabir iz liste vrijednosti (<F9>)

Porezna grupa – šifra i naziv porezne grupe koja je dodijeljena proizvodu, unos ili odabir iz liste vrijednosti (<F9>). Odabirom porezne grupe ispisuju se podaci o stopi PDV-a i PPOT-a

Knjigovodstvene grupa – šifra knjigovodstvene grupe kojoj pripada proizvod, unos ili odabir iz liste vrijednosti (<F9>)

Kalkulativna grupa – šifra kalkulativne grupe kojoj pripada proizvod, unos ili odabir iz liste vrijednosti (<F9>)

Kvazi namirnica – šifra namirnice na koju je vezan Proizvod, unos ili odabir iz liste vrijednosti (<F9>)

JM – ispisuje se jedinica mjere unesene kvazi namirnice

Grupa tretmana – šifra i naziv grupe tretmana koja se dodijeljuje proizvodu, unos ili odabir iz liste vrijednosti (<F9>)

Tekst recepture – tekstualni opis postupka pripreme proizvoda

Standardna PC (HRK) za kategorije 1 - 10 – standardne prodajne cijene proizvoda po kategorijama mjesta troška u kunama

Prosječna zadnja NC

Zadnja nabavna cijena

Valjano od – upisuje se datum 01.01. od godine unosa proizvoda za stare podatke

Poništeno od – unosi se datum od kojeg se proizvod poništava

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj proizvod sa sastavom – pokretanje kopiranja proizvoda u novi proizvod u istoj tehnološkoj grupi koji se nakon kopiranja može izmijeniti i spremiti. Kopira se kartica proizvod i sastav

Kopiraj proizvod bez sastava – pokretanje kopiranja proizvoda u novi proizvod u istoj tehnološkoj grupi koji se nakon kopiranja može izmijeniti i spremiti. Kopira se samo podaci s kartice proizvod

Parametar prikaza:

Bez šifre na kasi – uvjet za prikaz proizvoda koji nemaju definiranu šifru na kasi

Proizvodi bez sastava – uvjet za prikaz proizvode bez sastava. Koristi se u kombinaciji sa Usluga <Ne>

Ispis koda bez naziva – uvjet za prikaz proizvoda koji nemaju definiran EAN naziv. Koristi se u kombinaciji sa Ispis ean-koda <Da>

Postupak unosa proizvoda:

·Podaci se unose u bijela polja.

·Tehnološka grupa diktira jedinstveni šifranik što znači da su prva tri broja svakog pojedinog proizvoda ista kao šifra tehnološke grupe kojoj proizvod pripada. Ako je proizvod prvi u tehnološkoj grupi npr. u TG 400 tada je prva šifra prvog proizvoda 400001). Ako već postoje proizvodi unutar tehnološke grupe, pri kreiranju novog proizvoda potrebno je unijeti prvu slobodnu šifru TG kojoj proizvod pripada. Ukoliko se pri kreiranju novog proizvoda koristi "kopiranje proizvoda" unutar odgovarajuće TG - program automatski nudi sljedeću slobodnu šifru unutar TG u kojoj se kopira proizvod.

·Šifra na kasi dodjeljuje se proizvodima koji se prodaju putem kasa.

·Količina recepture i jedinica mjere su obavezni podaci. Razina nam definira hijerarhijski položaj proizvoda.

·Tehnološka grupa, porezna grupa (da bi dobili obračuni poreza), knjigovodstvena i kalkulativna grupa.

·Unos sastava (normativa) za ugostiteljske proizvoda.

Postupak izmjene i brisanja proizvoda:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju.

Brisanje:

·Pronađe se proizvod koji se želi brisati te klikne na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE"

·Ako podatak koji želimo brisati nije vezani ni prometni podatak bit će izbrisan

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka npr:.Greška: Ne mogu brisati roditelja (Proizvod) dok postoje djeca (Asortiman kase). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, te nakon toga može se obrisati željeni podatak

·Ako je podatak koji želimo brisati prometni podatak onda se ne može brisati

Proizvodi kao trgovačka roba:

·Proizvodi moraju zadovoljavati pravilo sastava trgovačke robe 1 proizvod = 1 namirnica u normativu. Proizvodi moraju imati obvezno upisanu poreznu grupu

·Dozvoljeno je da više proizvoda ima u sastavu istu namirnicu (uvjet je da svi pripadaju istoj poreznoj grupi i imaju istu prodajnu cijenu)

·Ako se proizvod pojavio u prometu na kasi tada nije dozvoljena izmjena sastava proizvoda na način da se naruši pravilo sastava proizvoda trgovačke robe 1 proizvod = 1 namirnica u normativu.

Postupak kopiranja proizvoda: Parametar GAS: 1012 Da li se šifra proizvoda koristi kao šifra na kasi da/ne

Kopiraj proizvod sa sastavom parametar GAS: 1012 <da>:

·Odabir proizvoda za kopiranje, gumb kopiraj proizvod sa sastavom, javlja poruku: Želite li kopirati tekući proizvod u proizvod sa šifrom 800101, šifrom na kasi: 800101. odabirom <da>

·Kreira se novi proizvod sa predloženom šifrom proizvoda, prva slobodna šifra unutar tehnološke grupe kojoj pripada proizvod

·Kopiranjem proizvoda puni se šifra na kasi istom šifrom koju ima proizvod. Nakon kopiranja može se mijenjati

·Kopiranjem proizvoda puni se šifra EAN istom šifrom koju ima proizvod. Nakon kopiranja može se mijenjati

·Kopiranje proizvoda kopira se i kartica sastav. Nakon kopiranja može se mijenjati

Kopiraj proizvod sa sastavom parametar GAS: 1012 <ne>:

·Odabir proizvoda za kopiranje, gumb kopiraj proizvod sa sastavom, javlja poruku: Želite li kopirati tekući proizvod u proizvod sa šifrom 800101, šifrom na kasi:, odabirom <da>

·Kreira se novi proizvod sa predloženom šifrom proizvoda, prva slobodna šifra unutar tehnološke grupe kojoj pripada proizvod

·Kopiranjem proizvoda NE puni se šifra na kasi. Unosi se nakon što je proizvod kopiran

·Kopiranjem proizvoda puni se šifra EAN istom šifrom koju ima proizvod. Nakon kopiranja može se mijenjati

·Kopiranje proizvoda kopira se i kartica sastav. Nakon kopiranja može se mijenjati

Postupak kopiranja usluga:

Parametar GAS: 1012 Da li se šifra proizvoda koristi kao šifra na kasi da/ne

Kopiranje usluga parametar GAS: 1012 <ne>:

·Odabir proizvoda-usluga za kopiranje, gumb kopiraj proizvod sa sastavom, javlja poruku: Želite li kopirati tekući proizvod u proizvod sa šifrom 999122, šifrom na kasi:, odabirom <da>

·Kreira se novi proizvod sa predloženom šifrom proizvoda, prva slobodna šifra unutar tehnološke grupe kojoj pripada proizvod

·Kopiranjem proizvoda ne puni se šifra na kasi. Unosi se nakon što je proizvod kopiran

·Kopirani proizvod nema oznaku usluga "da" treba je ručno unijeti. Ako se proizvodu dodijeli oznaka usluge Da a nema definiranu šifru na kasi javlja se poruka: Proizvod je usluga, obavezno je unijeti šifru na kasi. Unosom šifre na kasi može se spremiti

·Kopiranjem proizvoda puni se šifra EAN istom šifrom koju ima proizvod. Nakon kopiranja može se mijenjati

Kopiranje usluga parametar GAS: 1012 <da>:

·Odabir proizvoda-usluga za kopiranje, gumb kopiraj proizvod sa sastavom, javlja poruku: Želite li kopirati tekući proizvod u proizvod sa šifrom 999124, šifrom na kasi:999124, odabirom <da>

·Kreira se novi proizvod sa predloženom šifrom proizvoda, prva slobodna šifra unutar tehnološke grupe kojoj pripada proizvod

·Kopiranjem proizvoda puni se šifra na kasi. Nakon kopiranja može se mijenjati

·Kopirani proizvod oznaku usluga je <da>

·Kopiranjem proizvoda puni se šifra EAN istom šifrom koju ima proizvod. Nakon kopiranja može se mijenjati

& Napomena:

Kod proizvoda koji imaju vrstu proizvoda Usluga kvazi namirnica postaje siva i ne može se ažurirati. Isto tako usluge nemaju sastav pa je kartica <Sastav> neaktivna (siva) i nije moguć unos.

Ugostiteljski proizvod koji ima sastav ne može dobiti oznaku usluga <Da> javlja se: Greška: Samo ugostiteljski proizvod može imaju sastav!.

Dodatni naziv proizvoda

Upotrebom "dodatnog naziva" jedan proizvod može imati više naziva u kasama raznih OJ.

"Dodatni naziv" definira se na objektu, na GAS1170 Proizvodi i vrijedi za sve pripadajuće kase iste OJ.

Ovim se izbjegava gomilanje kreiranja proizvoda istih normativa pod samo različitim imenima.

Da bi se omogućila upotreba "dodatnog naziva" proizvoda u kasi potrebno je u ZMP, Administracija, Sustavi i parametri, GAS Parametri sustava:

·postaviti parametar 1035 Kasa koristi dodatni naziv proizvoda: da ili ne: da

·Kopirati parametar na Objekat tj. na OJ na kojoj će se koristiti "Dodatni nazivi" Proizvoda.

Nakon dodijeljenih dodatnih naziva potrebno je učitati matične podatke na kase.

Primjer:

Izvorni proizvod na centru ima naziv "Ramstek na žaru", a na objektima OJ postoji potreba da proizvod ima naziv "Ramstek Plaža".

Na objektu, u polje "Naziv dodatni", upisuje se dodatni naziv istog proizvoda koji će se pod dodatnim nazivom prepisati u sve kase OJ i ispisivati na računu (u ovom primjeru to je naziv "Ramstek Plaža").

Primjer proizvoda (Ramstek na žaru) s dodijeljenim dodatnim nazivom (Ramstek Plaža) za potrebe korišenja dodatnog naziva u kasi :

Primjer računa na kojem je ispisan dodatni naziv proizvoda (izvorni naziv je RAMSTEK NA ŽARU):

Napomena: U gastru, na GAS2080 Pregled računa sa kasa prikazivat će se izvorni naziv proizvoda tj. neće se prikazivati dodatni naziv proizvoda.

Provjera valjanosti proizvoda

Ugrađena je upozoravajuća i informativna poruka o potrebi provjere valjanosti Proizvoda pri korištenju poništenih Proizvoda i nakon unosa datuma poništavanja na Proizvod GAS1170.

Nije spriječena upotreba poništenog proizvoda ali program javlja upozorenje kroz sve gastro dokumente i asortimane MT/KASA u kojima se poništeni proizvod koristi:

"Provjerite valjanost podataka (Proizvod)".

U Kontrolnom izvještaj GAS5334 (Kontrolni izvještaj se nalazi se GAS3030 "Obračun") dodana je kontrola "PONIŠTENI PROIZVODI U ASORTIMANIMA" koja dodatno upozorava na potrebu ažuriranja asortimana i proizvoda u odnosu na Poništene proizvode.

Primjer poništenog Proizvoda na GAS1170:

Primjer Kontrolnog izvještaja GAS5334 koji sadrži podatak "PONIŠTENI PROIZVODI U ASORTIMANIMA":

2019-02-11kontr.izj. poništeni P

Lista vrijednosti proizvoda

U LV - listi vrijednosti - helpu GAS8060 "Proizvodi" moguće je odabrati da li se pretražuju svi proizvodi ili samo valjani.

Inicijalno se nude [image].

Ako se ukloni kvačica [image] lista vrijednosti u sadržaju prikazuje sve proizvode: valjane i poništene.


Kartica: Sastav

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Proizvodi >

Kartica: Sastav

 Return to chapter overview

U karticu <Sastav> unosi se normativ proizvoda koji se može sastojati od proizvoda niže razine i namirnica.

Elementi prozora: GAS1170 Proizvodi - Kartica: Sastav

Zaglavlje:

Šifra – šifra i naziv proizvoda

Količina recepture – količina i jedinica mjere recepture

ZNC proizvoda – zadnja nabavna cijena proizvoda

Stavke:

Artikal – vrsta, šifra, naziv i dodatni naziv namirnice

Normativ – udio namirnice u normativu proizvoda

JM – jedinica mjere namirnice

Zadnja NC namirnice – zadnja nabavna cijena namirnice

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj proizvod sa sastavom – pokretanje kopiranja moguće je samo iz kartice <Proizvodi>

Kopiraj proizvod bez sastava – pokretanje kopiranja moguće je samo iz kartice <Proizvodi>


Kartica: U sastavu

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Proizvodi >

Kartica: U sastavu

 Return to chapter overview

U karticu <U sastavu> prikazuju se proizvodi više razine odnosno proizvodi koji u svom sastavu imaju navedeni proizvod.

Elementi prozora: GAS1170 Proizvodi - Kartica: U sastavu

Zaglavlje:

Šifra – šifra proizvoda

Naziv – naziv proizvoda

Dodatni naziv – dodatni naziv proizvoda

Stavke:

– oznaka za dvostruki klik

Proizvod – šifra, naziv i dodatni naziv proizvoda u čijem je sastavu

JM – jedinica mjere proizvoda

Razina – hijerarhijska razina proizvoda

Normativ – udio proizvoda u novom proizvodu

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj proizvod sa sastavom – gumb je neaktivan

Kopiraj proizvod bez sastava – gumb je neaktivan


Kartica: U asortimanu

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Proizvodi >

Kartica: U asortimanu

 Return to chapter overview

U kartici <U asortimanu> moguće je pregledati u kojim se asortimanima (asortiman kase, mjesta troška, grupe mjesta troška) nalazi odabrani proizvod. Dvostrukim klikom na redak u odabranom prikazu moguće je otvoriti odabrani asortiman.

Elementi prozora: GAS1170 Proizvodi - Kartica: U Asortimanu - Kasa

Zaglavlje:

Šifra – prikazuje šifru proizvoda

Naziv – prikazuje naziv proizvoda

Šifra na kasi – prikazuje šifra kase na POS - blagajničkim kasama

Stavke kartice Kasa:

– oznaka za dvostruki klik

Kasa – šifra i naziv kase

Mjesto troška – šifra i naziv mjesta troška

Način potrošnje – šifra i naziv načina potrošnje

Prodajna cijena – prodajna cijena proizvoda

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj proizvod sa sastavom – gumb je neaktivan

Kopiraj proizvod bez sastava – gumb je neaktivan

Postupak pregleda podataka U asortimanu - Kasa:

·Dvostrukim klikom u polje kasa otvara se prozor Asortiman kase. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS1170 Proizvodi - Kartica: U Asortimanu - Mjesta troška

Zaglavlje:

Šifra – prikazuje šifru proizvoda

Naziv – prikazuje naziv proizvoda

Šifra na kasi – prikazuje šifra kase na POS - blagajničkim kasama

Stavke kartice Mjesta troška:

– oznaka za dvostruki klik

Mjesto troška – šifra i naziv mjesta troška

Način potrošnje – šifra i naziv načina potrošnje

Prodajna cijena – prodajna cijena proizvoda

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj proizvod sa sastavom – gumb je neaktivan

Kopiraj proizvod bez sastava – gumb je neaktivan

Postupak pregleda podataka U asortimanu - Mjesta troška:

·Dvostrukim klikom u polje kasa otvara se prozor Asortiman mjesta troška. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Elementi prozora: GAS1170 Proizvodi - Kartica: U Asortimanu - Grupe mjesta troška

Zaglavlje:

Šifra – prikazuje šifru proizvoda

Naziv – prikazuje naziv proizvoda

Šifra na kasi – prikazuje šifra kase na POS - blagajničkim kasama

Stavke kartice Grupe mjesta troška:

– oznaka za dvostruki klik

Grupa MT – šifra i naziv grupe mjesta troška

Način potrošnje – šifra i naziv načina potrošnje

PC 1 – PC 10 – prodajna cijena proizvoda po kategorijama prodajnih cijene

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj proizvod sa sastavom – gumb je neaktivan

Kopiraj proizvod bez sastava – gumb je neaktivan

Postupak pregleda podataka U asortimanu - Grupa mjesta troška:

·Dvostrukim klikom u polje kasa otvara se prozor Asortiman grupe MT. Dobivena podatke moguće je pregledati, izmijeniti ili brisati


Kartica: Aktivnosti

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Proizvodi >

Kartica: Aktivnosti

 Return to chapter overview

U karticu <Aktivnosti> definiraju se aktivnosti vezane za proizvod.

Elementi prozora: GAS1170 Proizvodi - Kartica: Aktivnosti

Zaglavlje:

Šifra – prikazuje šifru proizvoda

Naziv – prikazuje naziv proizvoda

Dodatni naziv – dodatni naziv proizvoda

Stavke:

Aktivnosti – šifra, naziv i dodatni naziv aktivnosti

Količina – količina aktivnosti

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj proizvod sa sastavom – gumb je neaktivan

Kopiraj proizvod bez sastava – gumb je neaktivan


Kartica: Jezici

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Proizvodi >

Kartica: Jezici

 Return to chapter overview

U karticu <Jezici> definira se naziv proizvoda na odabranom jeziku.

Elementi prozora: GAS1170 Proizvodi - Kartica: Jezici

Zaglavlje

Šifra – prikazuje šifru proizvoda

Naziv – prikazuje naziv proizvoda

Dodatni naziv – dodatni naziv proizvoda

Stavke:

Jezici – šifra i naziv jezika

Naziv – naziv proizvoda na odabranom jeziku

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj proizvod sa sastavom – gumb je neaktivan

Kopiraj proizvod bez sastava – gumb je neaktivan


Kartica: Alergeni i nutritivi

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Proizvodi >

Kartica: Alergeni i nutritivi

 Return to chapter overview

Kartica <Alergeni i nutritivi> prikazuju alergene i nutritivna vrijednosti odabranog proizvoda izračunat na temelju njegovog sastava (normativa).

Na shemi centar alergeni i nutritivi izračunavaju se pokretanjem izračuna u GAS3090 Izračun ZNC i standardnih PC proizvod.

Na shemi objekata alergeni i nutritivi izračunavaju se pokretanjem izračuna GAS3030 Obračun.

Elementi prozora: GAS1170 Proizvodi - Kartica: Nutritivi

Zaglavlje:

Šifra – prikazuje šifru proizvoda

Naziv – prikazuje naziv proizvoda

Dodatni naziv – dodatni naziv proizvoda

Stavke:

Šifra – šifra alergena ili nutritiva

Alergen/Nutritiv – oznaka tipa Alergen ili Nutritiv

Naziv – naziv alergena ili nutritiva

JM – jedinica mjere alergena ili nutritiva

Količina – izračunata količina pojedinog alergena i/ili nutritiva za proizvod na temelju sastava (normativa)

Gumb:

Spremi – spremanje unesenih podataka ili napravljenih izmjena

Poništi – opoziv unesenih podataka ili napravljenih izmjena

Kopiraj proizvod sa sastavom – gumb je neaktivan

Kopiraj proizvod bez sastava – gumb je neaktivan


Kartica: Slika

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Proizvodi >

Kartica: Slika

 Return to chapter overview

Omogućava prikaz slike koja se sprema na unaprijed definiran direktoriji na serveru.

Elementi prozora: GAS1170 Proizvodi - Kartica: Slika

Zaglavlje

Šifra – prikazuje šifru proizvoda

Naziv – prikazuje naziv proizvoda

Dodatni naziv – dodatni naziv proizvoda

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kopiraj proizvod sa sastavom – gumb je neaktivan

Kopiraj proizvod bez sastava – gumb je neaktivan

& Napomena:

Na SERVERU centra i objekata (odakle se čitaju forme), na direktoriju \ShareDir\OraApl6i\misH\Slike\proslike potrebno je umetnuti slike u formatu JPG te slici dodijeliti naziv koji mora sadržavati PRO i šifru proizvoda npr.PRO858001.JPG.

Na svakom računalu treba podesiti REPORTS60_PATH, dodijeliti stazu na direktorij gdje se nalaze slike:

\\server\ShareDir\OraApl6i\misH\Slike\proslike;

·Ako su slike po visini primijeniti dimenzije 800 x 1067 piksela

·Ako su slike po širini primijeniti dimenzije 800 x 600 piksela


Kartica: PC - grupe MT

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Proizvodi >

Kartica: PC - grupe MT

 Return to chapter overview

Za potrebe praćenja i definiranja PC proizvoda dodana je mogućnost unosa i pregleda PC proizvoda po kategorijama mjesta troška i po Grupama mjesta troška.

GAS1170 Proizvodi - Kartica: PC - grupe MT

Ako je parametar GAS: 1014: 2-grupa mjesta troška

Unosom proizvoda u asortimana (grupe MT, mjesta troška, kase) predlaže se PC iz grupe MT kojoj pripada mjesto troška

Ažuriranje PC proizvod po grupama MT moguće je i kroz GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - grupe MT

GAS1170 Proizvodi - Kartica: PC - grupe MT

Kartica: PC - grupe MT:

Zaglavlje:

Šifra – šifra proizvoda

Naziv – naziv proizvoda

Dodatni naziv – dodatni naziv proizvoda

Stavke:

– oznaka za dvostruki klik. Dvostruki klik na polje Grupa mjesta troška otvara pomoćni ekran <GAS4060 Mjesta troška> (mjesta troška koja pripadaju odabranoj grupi mjesta troška)

Grupe mjesta troška – šifra i naziv grupe mjesta troška, lista vrijednosti GAS8300 Grupe mjesta troška

PC – prodajna cijena proizvoda

Ako je parametar GAS: 1014: 2-grupa mjesta troška. Moguće je u kartici <Proizvodi>, pregledati PC proizvoda po kategorijama MT ako su PC za odabrani proizvod definirana. Nije moguće ažurirati (siva polja).

GAS1170 Proizvodi: Pregled PC proizvoda - kategorije MT

GAS1170 Proizvodi - Ažuriranje PC proizvoda po kategorijama MT

Ako je parametar GAS: 1014: 1-kategorija mjesta troška

Unosom proizvoda u asortimana (grupe MT, mjesta troška, kase) predlaže se PC iz kategorije kojoj pripada mjesto troška

Ažuriranje PC proizvod po kategorijama MT moguće je i kroz GAS1380 Ažuriranje standardnih PC proizvoda - Kartica: PC - kategorija MT

GAS1170 Proizvodi: Ažuriranje PC proizvoda po kategorijama MT

& Napomena: Ako se PC proizvoda unosi na temelju kategorija mjesta troška tada se ne bi smio pokretati izračun Izračunom ZNC i standardnih PC. Pokretanjem izračuna Izračunom ZNC i standardnih PC pregaziti će se unesene PC proizvoda po kategorijama MT.

Ako je parametar GAS: 1014: 1-kategorija mjesta troška. Moguće je u kartici PC - grupa MT, pregledati PC proizvoda po grupama MT ako je PC za odabrani proizvod definirana. Nije moguće ažurirati (siva polja).

GAS1170 Proizvodi: Pregled PC proizvoda - Kartica: PC - grupe MT


Nestandardni proizvodi

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Nestandardni proizvodi

 Return to chapter overview

Nestandardni proizvodi su proizvodi za koje nemamo unaprijed definiran i unesen sastav (normativ). U pravilu su to npr. "švedski stolovi", svadbene večere, domjenci, posebne grupe gostiju za koje se definira poseban meni po određenoj cijeni, sastavu i sl. Može se koristiti i za praćenje i razduženje toplog obroka ako za topli obrok u kasi nema unesenih standardnih proizvoda za topli obrok i sl.

Nestandardni proizvodi mogu se koristiti za hranu i za piće ali NE mogu za trgovačku robu.

Mogu imati definiranu prodajnu cijenu ili cijenu 0,01 koja se može mijenjati i izravno u pos kasi (potrebno je imati dozvolu "izmjena cijene stavke"). Dozvole

Nestandardni proizvodi imaju zaseban šifrarnik koji se vodi na: GAS>Matični podaci>Nestandardni proizvodi. Tehnološke grupe se definiraju na zajedničkom modulu GAS1130 Tehnološke grupe proizvoda.

Kako je sastav nestandardnih proizvoda najčešće mješovitog sadržaja npr. riba, meso, vege - teško ih je odgovarajuće uklopiti u postojeće tehnološke grupe proizvoda predviđenih za standardene proizvode. Zbog toga je praktično otvoriti zasebnu tehnološku grupu za nestandardne proizvode hrane i zasebnu tehnološku grupu za nestandardne proizvode pića (ili više TG po raznim kriterijima).

Nestandardni proizvodi mogu se uvrstiti (F9 izborom iz liste vrijednosti) i u postojeće tehnološke grupe proizvoda predviđenih za standarde proizvode.

Npr. nestandardni proizvod "svečana večera" može se uvrstiti u TG "Glavna mesna jela" ako je poznato da će sastav konkretnog nestandandardnog proizvoda "svečana večera" uvijek biti mesni menu.

Nestandarni proizvodi unose se izravno u asortiman kase, na kartici Nestandardni proizvodi (NE unose se u asortiman mjesta troška).

Primjer tehnološke grupe proizvoda s predviđenim tehnološkim grupama za nestandardne proizvode hrane i pića:

Elementi prozora: GAS1180 Nestandardni proizvodi - Kartica: Nestandardni proizvodi

Šifra na kasi – šifra koja je dodijeljena proizvodu, putem kojeg kasa prepoznaje artikl (nestandardni proizvod)

Naziv – naziv nestandardnog proizvoda

Tehnološka grupa – šifra tehnološke grupe kojoj nestandardni proizvod pripada, unos ili odabir iz liste vrijednosti (<F9>)

Porezna grupa – šifra porezne grupe kojoj nestandardni proizvod pripada, unos ili odabir iz liste vrijednosti (<F9>)

Knjigovodstvena grupa – šifra knjigovodstvene grupe, unos ili odabir iz liste vrijednosti (<F9>)

Postupak unosa nestandardnih proizvoda:

·Unosi se u bijelo polje. Definira se šifra na kasi i naziv nestandardnog proizvoda. Prelaskom u novi red nestandardni proizvod je spremljen.

Postupak izmjene i brisanja nestandardnih proizvoda:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabir nestandardnog proizvoda koji se želi brisati, klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Šifra grupa na kasi) dok postoje djeca (Izlaz artikala). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak

·Ako je podatak koji želimo brisati prometni podatak onda se ne može brisati.

Elementi prozora: GAS1180 Nestandardni proizvodi - Kartica: U asortimanu

Zaglavlje:

Nestandardni proizvod – šifre i naziva odabranoga nestandardnog proizvoda

Stavke kartice Kasa:

– oznaka za dvostruki klik

Kasa – šifra i naziv kase

Mjesto troška – šifra i naziv mjesta troška

Način potrošnje – šifra i naziv načina potrošnje

Prodajna cijena – prodajna cijena proizvoda

Omogućava pregled asortimana kase u kojima se nalazi odabrani nestandardni proizvod

Postupak pregleda podataka U asortimanu:

·Dvostrukim klikom u polje kasa otvara se prozor Asortiman kase. Dobivena podatke moguće je pregledati, izmijeniti ili brisati

Dodati naziv nestandardnog proizvoda

Upotrebom "dodatnog naziva" jedan nestandardni proizvod može imati više različitih naziva u kasama raznih OJ.

"Dodatni naziv" definira se na Objektu, na GAS1180 Nestandardni proizvodi, a vrijedi za sve pripadajuće kase iste OJ.

Da bi se omogućila upotreba "dodatnog naziva" u kasi za nestandardne proizvode (i standardne proizvode) potrebno je u ZMP, Administracija, Sustavi i parametri, GAS Parametri sustava:

·Postaviti parametar 1035 Kasa koristi dodatni naziv proizvoda: da ili ne: da

·Kopirati parametar na Objekat tj. na OJ na kojoj će se koristiti "dodatni nazivi" nestandardnog proizvoda.

Nakon definiranja dodatnih naziva potrebno je učitati matične podatke na kase.

ZMP, Administracija, Sustavi i parametri, GAS Parametri sustava - parametar 1035

Primjer dodijeljenog dodatnog naziva nestandardnog proizvoda:

Primjer računa na kojem je ispisan dodijeljeni dodatni naziv nestandardnog proizvoda (izvorni naziv je SVEČANA VEČERA):

Napomena: U gastru, na GAS2080 Pregled računa sa kasa prikazivat će se izvorni naziv nestandardnog proizvoda tj. neće se prikazivati dodijeljeni dodatni naziv nestandardnog proizvoda.


Asortiman kongresa

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Asortiman kongresa

 Return to chapter overview

Modul <Asortiman kongresa>, definira se na shemi centra, po knjigama računa za potrebe REC - Ponude (C).

Elementi prozora: GAS1510 Asortiman kongresa

Zaglavlje:

Knjiga računa – knjiga računa, odabir iz liste vrijednosti (<F9>)

Parametar odabira:

Ispisati proizvode? – da/ne – odabirom <da> ispisuju se proizvodi za asortiman kongresa za odabranu knjigu računa

Ispisati nestandardne proizvode? – da/ne – odabirom <da> ispisuju se nestandardni proizvodi za asortiman kongresa za odabranu knjigu računa

Poredak po – poredak podataka po: šifri ili nazivu

Gumb:

Izvještaj – pokreće se izrada izvještaj

Kartica - Proizvodi:

Šifra na kasi – šifra na kasi, unos ili odabir iz liste vrijednosti (<F9>)

Šifra – šifra odabranoga proizvoda

Naziv – naziv odabranoga proizvoda

PC – prodajna cijena za odabrani proizvod

Kartica - Nestandardni proizvodi:

Šifra na kasi – šifra na kasi, unos ili odabir iz liste vrijednosti (<F9>)

Naziv – naziv odabranoga nestandardnog proizvoda

PC – prodajna cijena za odabrani nestandardnog proizvod

Napomena:

Asortiman kongresa definira se u kunama.


Ambalaža

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Ambalaža

 Return to chapter overview

Za koje pratimo materijalno ulaz, izlaz, otpis i stanje na zalihama (npr. Boca Coca Cola 0,25 kom, Sanduk Coca Cola 24/0,25, Boca Mineralna 1/1, Sanduk Mineralna 12/1 i sl.).

U matičnim se podacima veza artikla i ambalaže može ažurirati s dvije strane:

·kao veza artikla s ambalažom Sirovine. Prilikom unosa ili ažuriranja sirovine moguće je unijeti, mijenjati ili pregledavati koja je ambalaža i u kojoj količini vezana za određenu sirovinu.

·kao veza ambalaže s artiklima Ambalaža. prilikom unosa ili ažuriranja ambalaže moguće je unijeti, mijenjati ili pregledavati koje su sirovine i u kojoj količini vezane za određenu ambalažu.

Podatak o vezi sirovine i ambalaže je bitan za ispravno zaduživanje ambalaže, olakšava rad kod unosa primki i prijelaznica i unesenim vezama kod pokretanja programa Izračun ambalaže.

Elementi prozora: GAS1150 Ambalaža

Zaglavlje:

Šifra – šifra ambalaže

Naziv – naziv ambalaže

Dodatni naziv – dodatni naziv ambalaže

Grupa ambalaže – šifra i naziv grupe ambalaže kojoj pripada ambalaža

Stavke:

Artikl – vrsta S-sirovina, šifra artikla (sirovine) koja je vezana na ambalažu, unos ili odabir iz liste vrijednosti (<F9>)

Količina – količina artikla u jedinici ambalaže

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Postupak unosa ambalaže:

·Unosi se u bijelo polje. Grupa ambalaže omogućava jedinstveni šifranik to znači da su prve tri šifre ambalaže iste kao i šifra za grupu ambalaže. Ako je ambalaža prva u grupi onda se unesi (npr. 827001), ako već postoji ambalaža unutar grupe pronaći prvu slobodnu

·Unosi se šifra i naziv ambalaže i grupa ambalaže. Ambalaža može biti definirana po dobavljaču ili po vrsti ambalaže

Postupak izmjene i brisanja ambalaže:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabir sirovine koja se želi brisati, klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako podatak koji želimo brisati nije vezani podatak bit će izbrisan

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Ambalažu) dok postoje djeca (Artikli i ambalaža). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, te nakon toga može se obrisati željeni podatak


Artikli i ambalaža (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Artikli i ambalaža (I)

 Return to chapter overview

Omogućava listanje matičnih podataka: sirovine, namirnice, proizvodi i ambalaža.


Sirovine (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Artikli i ambalaža (I) >

Sirovine (I)

 Return to chapter overview

Program omogućava listanje šifranika sirovina.

GAS5030 Sirovine (I)

& Napomena:

Tehnološka grupa od - do i sirovina od - do, nisu obavezni podaci, ako se navedena polja ostave prazna ispisuju se podaci za sve sirovine.

Izvještaj: GAS5030 Sirovine (osnovni podaci)

Tehnološka grupa od – početna šifra tehnološke grupe sirovina od, unos ili odabir iz liste vrijednosti (<F9>), puni sirovinu od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe sirovina do, unos ili odabir iz liste vrijednosti (<F9>), puni sirovinu do (najveća šifra unutar odabrane tehnološke grupe)

Sirovina od – početna šifra sirovine, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa za pregled

Sirovina do – završna šifra sirovine, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa za pregled

Poredak po – poredak podataka po: šifri ili nazivu

Izbor sirovina:

Sve sirovine? – ispisuju se odabrani izvještaji za sve sirovine

Samo sirovine koje imaju kalo? – ispisuju se odabrani izvještaji samo za sirovine koje imaju kalo obrade i/ili kalo odmrzavanja

Samo sirovine koje nemaju kalo? – ispisuju se odabrani izvještaji samo za sirovine koje nemaju kalo obrade i/ili kalo odmrzavanja

Gumb:

Izvještaj – pokreće se izrada izvještaj

Izvještaj: GAS5031 Sirovine (svi podaci)

Tehnološka grupa od – početna šifra tehnološke grupe sirovina od, unos ili odabir iz liste vrijednosti (<F9>), puni sirovinu od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe sirovina do, unos ili odabir iz liste vrijednosti (<F9>), puni sirovinu do (najveća šifra unutar odabrane tehnološke grupe)

Sirovina od – početna šifra sirovine, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa za pregled

Sirovina do – završna šifra sirovine, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa za pregled

Poredak po – poredak podataka po: šifri ili nazivu

Parametar odabira:

Sve sirovine? – ispisuju se odabrani izvještaji za sve sirovine

Samo sirovine koje imaju kalo? – ispisuju se odabrani izvještaji samo za sirovine koje imaju kalo obrade i/ili kalo odmrzavanja

Samo sirovine koje nemaju kalo? – ispisuju se odabrani izvještaji samo za sirovine koje nemaju kalo obrade i/ili kalo odmrzavanja

Gumb:

Izvještaj – pokreće se izrada izvještaj

Izvještaj: GAS5032 Sirovine i rastav

Tehnološka grupa od – početna šifra tehnološke grupe sirovina od, unos ili odabir iz liste vrijednosti (<F9>), puni sirovinu od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe sirovina do, unos ili odabir iz liste vrijednosti (<F9>), puni sirovinu do (najveća šifra unutar odabrane tehnološke grupe)

Sirovina od – početna šifra sirovine, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa za pregled

Sirovina do – završna šifra sirovine, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa za pregled

Poredak po – poredak podataka po: šifri ili nazivu

Parametar odabira:

Sve sirovine? – ispisuju se odabrani izvještaji za sve sirovine

Samo sirovine koje imaju kalo? – ispisuju se odabrani izvještaji samo za sirovine koje imaju kalo obrade i/ili kalo odmrzavanja

Samo sirovine koje nemaju kalo? – ispisuju se odabrani izvještaji samo za sirovine koje nemaju kalo obrade i/ili kalo odmrzavanja

Gumb:

Izvještaj – pokreće se izrada izvještaj

Izvještaj: GAS5033 Sirovine i ambalaža

Tehnološka grupa od – početna šifra tehnološke grupe sirovina od, unos ili odabir iz liste vrijednosti (<F9>), puni sirovinu od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe sirovina do, unos ili odabir iz liste vrijednosti (<F9>), puni sirovinu do (najveća šifra unutar odabrane tehnološke grupe)

Sirovina od – početna šifra sirovine, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa za pregled

Sirovina do – završna šifra sirovine, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa za pregled

Poredak po – poredak podataka po: šifri ili nazivu

Parametar odabira:

Sve sirovine? – ispisuju se odabrani izvještaji za sve sirovine

Samo sirovine koje imaju kalo? – ispisuju se odabrani izvještaji samo za sirovine koje imaju kalo obrade i/ili kalo odmrzavanja

Samo sirovine koje nemaju kalo? – ispisuju se odabrani izvještaji samo za sirovine koje nemaju kalo obrade i/ili kalo odmrzavanja

Gumb:

Izvještaj – pokreće se izrada izvještaj


Namirnice (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Artikli i ambalaža (I) >

Namirnice (I)

 Return to chapter overview

Program omogućava listanje šifranika namirnica.

Elementi prozora: GAS5040 Namirnice (I)

& Napomena:

Tehnološka grupa od - do i namirnice od - do, nisu obavezni podaci, ako se navedena polja ostave prazna ispisuju se podaci za sve namirnice po odabranim parametrima.

Izvještaj: GAS5040 Namirnice (osnovni podaci)

Tehnološka grupa od – početna šifra tehnološke grupe namirnica od, unos ili odabir iz liste vrijednosti (<F9>), puni namirnicu od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe namirnica do, unos ili odabir iz liste vrijednosti (<F9>), puni namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Namirnica od – početna šifre namirnice, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Namirnica do – završna šifre namirnice, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Poredak po – poredak podataka po: šifri ili nazivu

Parametar odabira:

Samo namirnice koje imaju otpis? – da/ne – Odabirom "da" ispisuju se odabrani izvještaji samo za namirnice koje imaju definiranu stopu otpisa veću od nula

Dodatni odabir po zalihi – padajući niz za odabir vrste MT za ispis podataka. Samo namirnice koje se nalaze na zalihi mjesta troška koja pripadaju odabranoj vrsti MT

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5041 Namirnice (svi podaci)

Tehnološka grupa od – početna šifra tehnološke grupe namirnica od, unos ili odabir iz liste vrijednosti (<F9>), puni namirnicu od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe namirnica do, unos ili odabir iz liste vrijednosti (<F9>), puni namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Namirnica od – početna šifre namirnice, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Namirnica do – završna šifre namirnice, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Poredak po – poredak podataka po: šifri ili nazivu

Parametar odabira:

Samo namirnice koje imaju otpis? – da/ne – Odabirom "da" ispisuju se odabrani izvještaji samo za namirnice koje imaju definiranu stopu otpisa veću od nula

Dodatni odabir po zalihi – padajući niz za odabir vrste MT za ispis podataka. Samo namirnice koje se nalaze na zalihi mjesta troška koja pripadaju odabranoj vrsti MT

Gumb:

Izvještaj – pokreće se izrada izvještaj

& Napomena:

Kod izvještaja GAS5041 Namirnice (svi podaci) ispis PC namirnica ovisno o parametru GAS: 1014: Način definiranja prodajnih cijena namirnica i standardnih prodajnih cijena proizvoda:

1-kategorija mjesta troška, 2-grupa mjesta troška.

GAS5041 Namirnice (svi podaci): PC - kategorije MT

GAS5041 Namirnice (svi podaci): PC - grupe MT

Izvještaj: GAS5042 Namirnica u rastavu

Tehnološka grupa od – početna šifra tehnološke grupe namirnica od, unos ili odabir iz liste vrijednosti (<F9>), puni namirnicu od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe namirnica do, unos ili odabir iz liste vrijednosti (<F9>), puni namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Namirnica od – početna šifre namirnice, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Namirnica do – završna šifre namirnice, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Poredak po – poredak podataka po: šifri ili nazivu

Parametar odabira:

Samo namirnice koje imaju otpis? – da/ne – Odabirom "da" ispisuju se odabrani izvještaji samo za namirnice koje imaju definiranu stopu otpisa veću od nula

Dodatni odabir po zalihi – padajući niz za odabir vrste MT za ispis podataka. Samo namirnice koje se nalaze na zalihi mjesta troška koja pripadaju odabranoj vrsti MT

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5043 Namirnica u sastavu

Tehnološka grupa od – početna šifra tehnološke grupe namirnica od, unos ili odabir iz liste vrijednosti (<F9>), puni namirnicu od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe namirnica do, unos ili odabir iz liste vrijednosti (<F9>), puni namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Namirnica od – početna šifre namirnice, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Namirnica do – završna šifre namirnice, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Poredak po – poredak podataka po: šifri ili nazivu

Parametar odabira:

Samo namirnice koje imaju otpis? – da/ne – Odabirom "da" ispisuju se odabrani izvještaji samo za namirnice koje imaju definiranu stopu otpisa veću od nula

Dodatni odabir po zalihi – padajući niz za odabir vrste MT za ispis podataka. Samo namirnice koje se nalaze na zalihi mjesta troška koja pripadaju odabranoj vrsti MT

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5045 Kvazi namirnice i veza na proizvode

Kvazi namirnica do – početna šifra kvazi namirnice, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti poziva GAS8081 Kvazi namirnice

Kvazi namirnica do – završna šifra kvazi namirnice, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti poziva GAS8081 Kvazi namirnice

Poredak po – poredak podataka po: šifri ili nazivu

Parametar odabira:

Samo namirnice koje imaju otpis? – da/ne – Odabirom "da" ispisuju se odabrani izvještaji samo za namirnice koje imaju definiranu stopu otpisa veću od nula.

Gumb:

Izvještaj – pokreće se izrada izvještaja

Elementi prozora: GAS8081 Kvazi namirnice

Šifra – šifra namirnice koja je dodijeljena proizvodima kao kvazi namirnica

Naziv – naziva namirnice

JM – jedinica mjere namirnice


Proizvodi (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Artikli i ambalaža (I) >

Proizvodi (I)

 Return to chapter overview

Program omogućava listanje šifranika proizvoda.

GAS5050 Proizvodi (I)

& Napomena:

Tehnološka grupa od - do i proizvod od - do, nisu obavezni podaci, ako se navedena polja ostave prazna ispisuju se podaci za sve proizvode po odabranim parametrima.

Izvještaj: GAS5050 Osnovni podaci

Tehnološka grupa od – početna šifra tehnološke grupe proizvoda od, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe proizvoda do, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod do (najveća šifra unutar odabrane tehnološke grupe)

Proizvod od – početna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Proizvod do – završna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Organizacijska jedinica – unos ili odabir OJ/MT. Ispisuju se samo proizvodi koji se nalaze u asortimanima kasa za odabranu OJ/MT

Poredak po – poredak podataka po: šifri ili nazivu

Parametar ispisa:

Ispis nutritiva proizvoda? – ispisuju se nutritivi za odabrane proizvode

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5050 Šifranik proizvoda

Izvještaj: GAS5052 Sastav proizvoda

Tehnološka grupa od – početna šifra tehnološke grupe proizvoda od, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe proizvoda do, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod do (najveća šifra unutar odabrane tehnološke grupe)

Proizvod od – početna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Proizvod do – završna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Organizacijska jedinica – unos ili odabir OJ/MT. Ispisuju se samo proizvodi koji se nalaze u asortimanima kasa za odabranu OJ/MT

Poredak po – poredak podataka po: šifri ili nazivu

Parametar ispisa:

Ispisati sastav poluproizvoda? – odabirom parametra ispisuje se sastav poluproizvoda do prve razine

Ispis nutritiva proizvoda? – ispisuju se nutritivi za odabrane proizvode

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5052 Sastav proizvoda - normativ

Izvještaj: GAS5051 Svi podaci bez slike i recepture

Tehnološka grupa od – početna šifra tehnološke grupe proizvoda od, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe proizvoda do, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod do (najveća šifra unutar odabrane tehnološke grupe)

Proizvod od – početna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Proizvod do – završna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Poredak po – poredak podataka po: šifri ili nazivu

Parametar ispisa:

Ispis nutritiva proizvoda? – ispisuju se nutritivi za odabrane proizvode

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5051 Svi podaci bez slike i recepture: PC - kategorije MT

Izvještaj: GAS501 Svi podaci bez slike i recepture: PC - grupe MT

Izvještaj: GAS5053 Proizvodi sa slikom i recepturom

Tehnološka grupa od – početna šifra tehnološke grupe proizvoda od, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod od (najmanja šifra unutar odabrane tehnološke grupe)

Tehnološka grupa do – završna šifra tehnološke grupe proizvoda do, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod do (najveća šifra unutar odabrane tehnološke grupe)

Proizvod od – početna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Proizvod do – završna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa

Poredak po – poredak podataka po: šifri ili nazivu

Parametar ispisa:

Ispis nutritiva proizvoda? – ispisuju se nutritivi za odabrane proizvode

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5053 Proizvodi sa slikom i recepturom

Na formi GAS5050 za sve izvještaje dodan je parametar odabira:

Ispisati alergene/nutritive proizvoda?

Padajući niz:

Alergeni

Nutritivi

Prazno za ispis Alergena i Nutritiva

Ispisati proizvode koji sadržavaju samo: - Alergene ili Nutritive

Elementi prozora: GAS5050 Proizvodi (I)

Izvještaj: GAS5050 Proizvodi - ispis alergena i nutritiva

Izvještaj: GAS5052 Sastav proizvoda - normativ

Izvještaj: GAS5051 Proizvodi

Izvještaj: GAS5053 Proizvod


Ambalaža (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Artikli i ambalaža (I) >

Ambalaža (I)

 Return to chapter overview

Program omogućava listanje šifranika ambalaže.

GAS5060 Ambalaža (I)

& Napomena:

Grupa ambalaže od - do i ambalaža od - do, nisu obavezni podaci, ako se navedena polja ostave prazna ispisuju se podaci za svu ambalažu po odabranim parametrima.

Izvještaj: GAS5060 Ambalaža

Grupa amb. od – početna šifra grupe ambalaže od, unos ili odabir iz liste vrijednosti (<F9>), puni ambalažu od (najmanja šifra unutar odabrane grupe ambalaže)

Grupa amb. do – završna šifra grupe ambalaže do, unos ili odabir iz liste vrijednosti (<F9>), puni ambalažu do (najveća šifra unutar odabrane grupe ambalaže)

Ambalaža od – početna šifra ambalaže, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana grupa ambalaže

Ambalaža do – završna šifra ambalaže, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana grupa ambalaže

Poredak po – poredak podataka po: šifri ili nazivu

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5060 Ambalaža

Izvještaj: GAS5061 Ambalaža - sirovine

Grupa amb. od – početna šifra grupe ambalaže od, unos ili odabir iz liste vrijednosti (<F9>), puni ambalažu od (najmanja šifra unutar odabrane grupe ambalaže)

Grupa amb. do – završna šifra grupe ambalaže do, unos ili odabir iz liste vrijednosti (<F9>), puni ambalažu do (najveća šifra unutar odabrane grupe ambalaže)

Ambalaža od – početna šifra ambalaže, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana grupa ambalaže

Ambalaža do – završna šifra ambalaže, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana grupa ambalaže

Poredak po – poredak podataka po: šifri ili nazivu

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5061 Ambalaža - sirovine


Barkod (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Artikli i ambalaža (I) >

Barkod (I)

 Return to chapter overview

Mogućnost ispisa barkoda.

Barkod je moguće ispisati za:

·Artikle (sirovine, namirnice i proizvoda) koji su se pojavili u dokumentu izlaza artikala, za pansionske načine potrošnje, u zadnjih 300 dana (polazno od sistemskog datuma)

·Sirovine koje imaju upisan EAN

·Proizvode koje imaju upisan EAN

·Namirnice koje u svom rastavu ili sastavu imaju sirovinu ili proizvod sa upisanim EAN-om

GAS5080 Ispis barkoda


Mjesta troška (izbor iz OJ)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Mjesta troška (izbor iz OJ)

 Return to chapter overview

Kod korisnika koji imaju FIN2 i misH u replikaciji. Organizacijske jedinice (mjesta troška) unose se u FIN2 i repliciraju u ZMP1210 Organizacijske jedinice i u GAS1390 Mjesta troška (izbor iz OJ).

Kod korisnika koji nemaju FIN2. Organizacijske jedinice (mjesta troška) unose se u ZMP1210 Organizacijske jedinice i repliciraju se u GAS1390 Mjesta troška (izbor iz OJ).

Elementi prozora: GAS1390 Mjesta troška (izbor iz OJ)

OJ – šifra i naziv organizacijske jedinice/mjesta troška

Dodatni naziv – dodatni naziv organizacijske jedinice/mjesta troška (može se mijenjati)

Kategorija – kategorija mjesta troška (od 1 do 10)

Vrsta – iz padajućeg izbornika odabire se vrsta mjesta troška

Grupa MT – šifra grupe MT, unos ili odabire iz liste vrijednosti (<F9>)

Pregled svih OJ i definiranje organizacijskih jedinica za potrebe gastro aplikacije.

Organizacijskim jedinicama (mjestima troška) dodjeljuje se dodatni naziv (nije obavezan), kategorija mjesta troška (za unos prodajnih cijena namirnica), vrsta mjesta troška i grupa mjesta troška.

Vrste mjesta troška:

Mjesta troška koju su unutarnja mjesta troška:

·K – Kuhinja

·S – Šank

·B – Mini Bar

·U – Gastro trgovina

·O – Ostalo

·H – Objekt

Mjesta troška koju su vanjska mjesta troška:

· M – Skladište

· T – Administracija

& Napomena:

Mjesta troška T - Administracija dodjeljuju se Mjestima troška kao što su animacija, administracija i slično kojima se prijelazom mogu dostaviti artikli.

& Napomena:

Trgovačka roba se mora voditi na posebnim Mjestima troška vrste GASTRO TRGOVINA, oznaka vrste = 'U'

Ako na mjestu troška vrste 'U' postoji promet na kasi tada nije dozvoljena izmjena vrste mjesta troška iz gastro trgovine u nešto drugo.


Mjesta troška

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Mjesta troška

 Return to chapter overview

Mjesta troška su najniži nivo za praćenje troškova i prihoda. Aplikacija dozvoljava grupiranje mjesta troška u 10 cjenovnih kategorija, te nekoliko vrsta. Kombinacija tih parametara omogućava pregled dijela financijskih podataka i horizontalno (npr. analiza prometa s kasa po vrstama i/ili kategorijama mjesta troška).

U GAS1300 Mjesta troška dobivamo pregled mjesta troška koja koristi aplikacija GAS.

·Šifra, naziv MT i nadređena OJ su podaci koji su definirani u Organizacijskoj strukturi i ne mogu se mijenjati

·Podaci dodatni naziv, kategorija, vrsta mjesta troška i grupa mjesta troška su podaci koje smo definirali u Mjesta troška (izbor iz OJ) i mogu se po potrebi mijenjati

·Da li mjesto troška ostvaruje interni prihod. Ako je polje označeno to mjesto troška putem prijelaza ostvaruje interni prihod, putem cijena koje se definiraju u asortimanu mjesta troška (npr. pekara, pripremnice itd.). Ako nema oznake onda se prijelazi rade po prosječnim nabavnim cijenama

·Broj sjedala je podatak koji se upisuje isključivo u Mjestu troška, a koristi se za potrebe praćenja Statistike odjela HiP u Dnevnim izvještajima (USALI)

Elementi prozora: GAS1300 Mjesta troška

Zaglavlje:

Šifra – šifra mjesta troška

Naziv – naziv mjesta troška.

Dodatni naziv – dodatni naziv mjesta troška (može se izmijeniti)

Kategorija – kategorije mjesta troška (od 1 do 10)

Vrsta – odabir vrste mjesta troška

Grupa MT – šifra grupe MT, unos ili odabire iz liste vrijednosti (<F9>)

Nadređena OJ – nadređena OJ (ZMP1210 Organizacijske jedinice)

Valjano od – datum od kojeg je kasa valjana

Poništeno od – datum od kojeg je kasa poništena

Parametar:

Da li mjesto troška ostvaruje interni prihod – DA/NE. Koristi se kod mjesta koji ostvaruju interni prihod npr. pekara, slastičarna itd.

% Marže – mjesta troška koja ostvaruju interni prihod isti mogu ostavriti na temelju definiranog % marže na PNC

Broj sjedala – broj sjedala za mjesto troška za potrebe USALI dnevnih izvještaja (statistika HiP-a)

Kartica Načini potrošnje

Način potrošnje – šifra načina potrošnje, unos ili odabire iz liste vrijednosti (<F9>). Način potrošnje koji će koristiti mjesto troška.

Elementi prozora: GAS1300 Mjesta troška - Kartica: Način potrošnje

& Napomena:

Za mjesta troška se vezuju načini potrošnje, čime se definira koje sve oblike prodaje pojedino mjesto troška može imati (npr. pansionska kuhinja ima vezu na pansionske načine potrošnje ali i na načine potrošnje A'la carte, šank plažnog objekta ima vezu na način akcijski način potrošnje Happy hour, itd.).

Da bi se na mjesto troška mogao vezati način potrošnje isti mora biti definiran (otvoren) u Način potrošnje.

Kartica Kasa

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>). Kasa koja prati mjesto troška

Elementi prozora: GAS1300 Mjesta troška - Kartica: Kase

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

& Napomena:

Za mjesta troška se vezuju i kase koje vrše naplatu u njegovu korist. Svako mjesto troška može imati vezu na više kasa, a kasa može imati vezu na više mjesta troška.

Da bi se na mjesto troška vezala kasa ista mora biti definirana (ažurirana) u ZMP1280 Kase.

Kartica: Razdoblja poslovanja

Od dana – početni datum poslovanja mjesta troška za koje je unesen broj sjedala

Do dana – završni datum poslovanja mjesta troška za koje je unesen broj sjedala

Elementi prozora: GAS1300 Mjesta troška - Kartica: Razdoblja poslovanja

Modul služi za ažuriranje broja sjedala na nivou mjesta troška, a za potrebe usali izvještaja za praćenje statistike HIP-a za ona mjesta troška koja imaju sjedala.

Osim broja sjedala po mjesta troška potrebno je unijeti i razdoblje poslovanja za mjesta troška. U izvještajima puni se broj sjedala samo za mjesta troška koja imaju ažurirana razdoblja poslovanja.

& Napomena:

Ako kartica Razdoblja poslovanja nije ažurirana u Dnevnom izvještaju neće se ispisivati broj sjedala po prodajnom mjestu

Kartica: Dodatni kapaciteti

Od dana – početni datuma za unos dodatnog kapaciteta

Do dana – završni datum za unos dodatnog kapaciteta

Broj sjedala – broj sjedala za dodatni kapacitet, npr. terase koje se otvaraju tijekom sezone

Elementi prozora: GAS1300 Mjesta troška - Kartica: Dodatni kapaciteti

Broj sjedala koji je dodijeljen mjesta troška važi za razdoblje poslovanja mjesta troška.

Unutar razdoblja poslovanja za mjesta troška moguće je unijeti i dodatni kapacitet za razdoblje. U kartici Dodatni kapacitet upisuje se razdoblje trajanja dodatnog kapaciteta koje može biti pozitivno i negativno.


Pripremnice

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Pripremnice

 Return to chapter overview

Definiranje proizvodnih odjela pripremnica i njihovog asortimana unutar mjesta troška.

& Napomena:

Asortiman pripremnica unosi se na objektima (shemama) gdje se nalazi pripremnica (prije se asortiman ažurirao na centru).

Korisnik mora imati Baznu ulogu GAS_1_KNJIGO (za korisnike bez MAT) ili GAS_1_KNJIGO_NABAVA (za korisnike koji imaju MAT).

Elementi prozora: GAS1430 Pripremnice

Zaglavlje

Šifra – šifra pripremnice

Naziv – naziv pripremnice

Dodatni naziv – dodatni naziva pripremnice, nije obavezan podatak

MT – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>), mjesto troška kojem pripremnica pripada

Kartica: Artikli

Oznaka artikla – N – namirnica, P – proizvod

Artikl – šifre artikla, unos ili odabir iz liste vrijednosti (<F9>)

Naziv artikla – ispisuje se odabirom artikla

JM – ispisuje se odabirom artikla

Elementi prozora: GAS1430 Pripremnice - Kartica: Ambalaža

Kartica: Ambalaža

Šifra – šifra ambalaže, unos ili odabir iz liste vrijednosti (<F9>)

Naziv artikla – ispisuje se odabirom artikla


Načini potrošnje

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Načini potrošnje

 Return to chapter overview

Definiranje načina potrošnje, njihova veza na mjesta troška, kase i vrste plaćanja.

& Napomena:

Pansionski način potrošnje koji se vezuje na REC sastojak mora imati oznaku: Izračun poreza - ne obračunava se niti PDV niti PPOT.

Elementi prozora: GAS1320 Načini potrošnje

Kartica: Načini potrošnje:

Šifra – šifra načina potrošnje

Naziv – naziv načina potrošnje

Dodatni naziv – dodatni naziv načina potrošnje, nije obavezan podatak

Grupa načina potrošnje – šifra grupe načina potrošnje, unos ili odabire iz liste vrijednosti (<F9>)

Grupa prihoda – šifra grupe prihoda, unos ili odabire iz liste vrijednosti (<F9>)

Standardna porezna grupa – šifra porezne grupe, unos ili odabire iz liste vrijednosti (<F9>)

Pansionski sastojak – šifra pansionskog sastojka ili lista vrijednosti (F9) na ZMP8210 Sastojci usluga. Lista vrijednosti na ZMP8210 Sastojci usluga prikazuje samo one sastojke koji imaju postavljenu grupu pansionski sastojak. Grupa koja se dodijeljuje pasnionskim sastojcima mora imati postavljenu oznaku obroka Da = sastojci iz te grupe su obroci

Priznanje – iznos koji se priznaje za određeni način potrošnje (priznanje pansionskih obroka D, R, V ili priznanje za način potrošnje "hrana i piće naplaćeno u cijeni rec usluge/paketa)

Parametri Izračuna poreza:

Obračunava se PDV i PPOT – podaci o PDV i PPOT dobivaju se iz GASTRA (A'la carte načini potrošnje)

Ne obračunava se PDV niti PPOT – podaci o PDV i PPOT ne dobivaju iz GASTRA (pansionski načini potrošnje)

Obračunava se samo PPOT – podaci o PDV ne dobivaju se iz GASTRA dok se podaci o PPOT dobivaju iz GASTRA (načini potrošnje all inclusive)

Parametri:

Da li u izlazu smiju biti namirnice – DA/NE. Odabirom DA u izlazu načina potrošnje mogu se pojaviti namirnice, npr. za izlaze pansionskog tipa PD, PR, PV, itd. Za izlaze tipa A'la carte načina potrošnje (izlaz putem blagajničke kase) potrebno je označiti sa DA i slijedeći parametar

Da li izlaz mora biti vezan za nestandardni proizvod – DA/NE definira se izlaz nestandardnih proizvoda (punjenje izlaza prometom sa kasa)

Želite li način potrošnje u asortimanu MT – DA/NE definira prikaz načina potrošnje u asortimanu mjesta troška, načini potrošnje pansionskog tipa u pravilu imaju oznaku <NE>, a načini potrošnje a'la carte tipa oznaku <DA>

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Načini potrošnje dijele se u tri osnovne kategorije, ovisno o tome uz koje se uvjete odvija prodaja:

·Načini potrošnje pansionskog tipa

·Načini potrošnje A'la carte tipa

·Prodaja nestandardnih proizvoda

Načini potrošnje pansionskog tipa su svi oni načini potrošnje koji imaju sljedeće karakteristike:

·Unaprijed je poznat broj gostiju (recepcija daje obavijest/pansionsku listu za broj gostiju prijavljenih na jednu od pansionskih usluga u objektu)

·Unaprijed je poznat meni (šef kuhinje, u pravilu, izrađuje menije za najmanje nekoliko dana unaprijed)

·Naplatu i obračun poreza vrši recepcija kroz uslugu pansiona

Načini potrošnje A'la carte tipa su svi oni načini koji imaju sljedeće karakteristike:

·Broj gostiju nije poznat

·Meni nije poznati

·Naplatu i obračun poreza vrši gastro kroz obračun prometa s gastro kasa

Prodaja nestandardnih proizvoda je kombinacija prethodne dvije kategorije:

·Unaprijed je poznat broj gostiju (npr. svadbene večere, domjenci, cocktail party se unaprijed dogovaraju)

·Unaprijed je poznat meni (dogovoreni menije za grupe)

·Naplatu i obračun poreza vrši gastro kroz obračun prometa s gastro kasa

& Napomena:

Kod otvaranja načina potrošnje treba paziti da oni načini potrošnje koji se prate putem kase budu šifrirani brojčano i to na 4 mjesta. Načini potrošnje pansionskog tipa nogu biti i slovni (npr. PV – pansion večera i sl.).

Parametri koji su bitni u matičnim podacima načina potrošnje:

·Grupa načina potrošnje - grupa pripadnosti radi ispravnog financijskoga knjiženja

·Grupa prihoda - grupa pripadnosti

·Standardna porezna grupa – oznaka pripadnosti standardnoj poreznoj grupi radi ispravnog obračuna poreza

Priznanje – unosi se iznos priznanja za pojedini pansionski obrok ukoliko kuhinje rade na taj način. Pokazuje koliko se od prihoda pansiona priznaje kuhinji na ime pojedinog obroka. Ukoliko je upisan, iskazuje se kod (vidi 2.1 Plan potrošnje artikala) i služi za kontrolu budućih troškova pansionskih obroka u trenutku izrade plana. Priznanje koje se unosi u GAS mora biti isto priznanju za pansionske obroke u REC.

Mora li izlaz biti vezan za nestandardni proizvod? – oznaka da li način potrošnje mora biti vezan za nestandardni proizvod ili ne. Ukoliko mora, polje mora biti označeno.

Želite li način potrošnje u asortimanu MT? – oznaka DA definira prikaz načina potrošnje u asortimanu mjesta troška, načini potrošnje pansionskog tipa u pravilu imaju oznaku NE, a načini potrošnje a'la carte tipa oznaku DA.

Izračun poreza – odabir obračunavanja PDV i PPOT u aplikaciji GASTRO po zadanim mogućnostima:

·Obračunava se PDV i PPOT – podaci o PDV i PPOT dobivaju se iz GASTRA (A'la carte načini potrošnje)

·Ne obračunava se PDV niti PPOT – podaci o PDV i PPOT ne dobivaju iz GASTRA (pansionski načini potrošnje)

·Obračunava se samo PPOT - podaci o PDV ne dobivaju se iz GASTRA dok se podaci o PPOT dobivaju iz GASTRA (način potrošnje all inclusive)

Pansionski sastojak - omogućena veza gastro načina potrošnje pansionskog tipa (PD - pansion doručak, PR - pansion ručak, PV - pansion večera ...) i REC sastojaka pansionskog tipa.

Pansionski način potrošnje koji se vezuje na REC sastojak mora imati oznaku: Izračun poreza - ne obračunava se niti PDV niti PPOT.

& Napomena:

Da bi se u aplikaciji GAS prikazivali REC pansionski sastojci potrebno je vrijednost parametra REC 1119 (Kod izračuna žurnala izračunati broj sastojaka: da ili ne) postaviti na "da"

GAS1320 Načini potrošnje

Elementi prozora: ZMP8210 Sastojci usluga - LV

Šifra – šifra REC sastojka

Naziv – naziv REC sastojaka

Lista vrijednosti na ZMP8210 Sastojci usluga prikazuje samo one sastojke koji imaju postavljenu grupu pansionski sastojak. Grupa koja se dodjeljuje pansionskim sastojcima mora imati postavljenu oznaku obroka Da = sastojci iz te grupe su obroci

ZMP0170 Sastojci usluga - ZMP0230 Grupe sastojaka

g_zmp0170 Sastojci usluga


Kartica: Kase

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Načini potrošnje >

Kartica: Kase

 Return to chapter overview

Za one načine potrošnje koji se prate blokiranjem na kasi (A'la carte tipa ili prodaja nestandardnih proizvoda) u kartici Kasa mora postojati veza na kase. Da bi se na način potrošnje vezala kasa ista mora biti definirana (ažurirana) u ZMP1280 Kase.

Za pansionske načine potrošnje ne vezujemo kasu.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Kase

Zaglavlje:

Šifra – šifra načina potrošnje

Naziv – naziv načina potrošnje

Dodatni naziv – dodatni naziv načina potrošnje

Stavke:

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>)

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu


Kartica: Mjesta troška

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Načini potrošnje >

Kartica: Mjesta troška

 Return to chapter overview

U Kartici Mjesta troška treba definirati vezu način potrošnje - mjesta troška.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Mjesta troška

Zaglavlje:

Šifra – šifra načina potrošnje

Naziv – naziv načina potrošnje

Dodatni naziv – dodatni naziv načina potrošnje, nije obavezan podatak

Stavke:

Mjesta troška – šifra mjesta troška, unos ili odabire iz liste vrijednosti (<F9>)

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu


Kartica: Vrste plaćanja

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Načini potrošnje >

Kartica: Vrste plaćanja

 Return to chapter overview

Vrste plaćanja

Vrste plaćanja definiraju se u ZMP Vrste plaćanja. U gastro se šalju sve vrste plaćanja koje imaju oznaku plaćanja KAG računa DA. U Kartici Vrste plaćanja odabiru se one vrste plaćanja kojim se način potrošnje može platiti na kasi.

Definirana vrsta plaćanja koja je dodijeljena načinu potrošnje šalje se na kasu.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Vrste plaćanja

Zaglavlje:

Šifra – šifra načina potrošnje

Naziv – naziv načina potrošnje

Dodatni naziv – dodatni naziv načina potrošnje

Stavke:

Vrsta plaćanja – šifra vrste plaćanja, unos ili odabire iz liste vrijednosti (<F9>). Liste vrijednosti ZMP0520 Vrste plaćanja za odabir plaćanja po načinu potrošnje

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu


Kartica: Konobari

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Načini potrošnje >

Kartica: Konobari

 Return to chapter overview

Omogućava definiranje veze Načina potrošnje i konobara vezanih za kase koje su vezane za način potrošnje.

Kod otvaranja novog načina potrošnje na kartici <Konobari> moguće je pridružiti novootvoreni način potrošnje svim konobarima koji su vezani uz kase kojima je isti dodijeljen.

GAS1320 Načini potrošnje - Konobari

Postupak:

·Unijeti novi način potrošnje ili odabrati postojeći način potrošnje

·Na kartici <Kase> unijeti kase koje koriste odabrani način potrošnje

·Na kartici <Konobari> pokrenuti gumb <Kreiranje veze NP i Konobara>

·Otvara se pomoćni prozor <Kreiranje veze odabranog načina potrošnje i svih konobara koji su vezani za kase koje su vezane za taj način potrošnje>, koji prikazuje konobare (šifra, ime i prezime) i njihovu vezu na kase (šifra i naziv) koje su vezane uz način potrošnje

·Gumb <Potvrda kreiranja (prethodne veze se brišu)> pokreće kreiranje veze konobara i načina potrošnje

·Gumb <Opoziv kreiranja> odustaje se od kreiranje veze konobara i načina potrošnje

& Napomena:

Veza konobara i načina potrošnje može se odraditi i u GAS1340 Konobari na kartici <Konobar i NP>.

GAS1320 Načini potrošnje - Konobari (veza konobara i načina potrošnje)


Način potrošnje "hrana i piće u cijeni REC usluge"s priznanjem

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Načini potrošnje >

Način potrošnje "hrana i piće u cijeni REC usluge"s priznanjem

 Return to chapter overview

Omogućeno je praćenje prihoda i materijalno razduživanje robe mjestima troška za robu koja je izdana i naplaćena u cijeni REC usluge (npr. šampanjac za mladence; voće dobrodošlice u apartmanu i sl.) preko priznanja u načinu potrošnje, a temeljem računa GASTRO ili POS kase izrađenih u tom načinu potrošnje.

Praćenje prihoda je omogućeno na listama Troškovi po obrocima i Financijski obračun.

Ukupno, ovim načinom potrošnje realizira se sljedeće:

·MT ostvaruje/prati prihod preko priznanja u načinu potrošnje,

·MT se razdužuju za izdanu robu i

·Plaća se PPOT za stavke računa za proizvode za koje je u Proizvodima definirano da se na njih plaća PPOT (PDV je plaćen kroz cijenu REC usluge).

Iznos "Priznanja" za gastro kase moguće je mijenjati izravno na gastro računu te će ih kao takve izmijenjene izvještaji uzimati u obradi, a izvještaji kreirani temeljem računa izrađenog u pos kasi u ovom načinu potrošnje - uzimat će u obradi iznos priznanja unesen u GAS1320 Načina potrošnje.

Iznos priznanja moguće je mijenjati u Načinu potrošnje.

Da bi se omogućilo prećenje/ostvarivanje prihoda preko Priznanja u načinu potrošnje potrebno je sljedeće:

·Vrsta plaćanja s potrebnim parametrima,

·Način potrošnje s potrebnim parametrima i unesenim iznosom priznanja u polje Priznanje,

·Asortimani mjesta troška i asortimani kasa sa unesenim proizvodima i cijenama za ovaj način potrošnje.

ZMP, GAS0520 Vrste plaćanja - vrsta plaćanja s potrebnim parametrima za način potrošnje "Piće i hrana u cijeni REC usluge":

"Način potrošnje" otvara se u GAS1320: GAS, Matični podaci, Način potrošnje.

Potrebno je ispuniti sve kartice "Načina potrošnje": Način potrošnje, Kase, Mjesta troška, Vrste plaćanja, Konobari + [image] .

Ovdje potreban "Način potrošnje" mora imati označeno u "Obračun poreza" [image] (jer je PDV plaćen kroz cijenu REC usluge) i unesen iznos priznanja u polje "Priznanje".

Primjer potrebnog Načina potrošnje:

Podaci o prihodima i troškovima ostvarenim preko priznanja u načinu potrošnje nalaze se u GAS izvještajima:

·Izvještaj GAS5740 "Troškovi po obrocima",

·Izvještaj GAS5758 "Financijski obračun (bruto prihod, porezi, neto prihod, trošak i marža)".

Izvještaj GAS5740 "Troškovi po obrocima" nalazi se na: Obrade/Izvještaji (I), GAS5740 Troškovi po obrocima (I), Troškovi po obrocima, Pansionski izlaz.

Izvještaj GAS5758 "Financijski obračun (bruto prihod, porezi, neto prihod, trošak i marža)" nalazi se na: Obrade/Izvještaji (I), Liste za knjiženje.

Primjer GAS5740 Izvještaj "Troškovi po obrocima" za kuhinju:

Primjer GAS5740 Izvještaj "Troškovi po obrocima" za šank:

Primjer Izvještaj GAS5758 "Financijski obračun" za kuhinju:

Primjer Izvještaj GAS5758 "Financijski obračun" za šank:

Primjeri računa za kuhinju i šank izrađenih u gastro kasi u načinu potrošnje s priznanjem i vrstom plaćanja "Naplaćeno na recepciji":

Primjeri računa za kuhinju i šank izrađenih u POS blagajničkoj kasi u načinu potrošnje s priznanjem i vrstom plaćanja "Naplaćeno na recepciji":


Ostali matični podaci (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Ostali matični podaci (I)

 Return to chapter overview

Program nam omogućava listanje šifranika matičnih podataka za mjesta troška, načine potrošnje i komitente.


Mjesta troška (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Ostali matični podaci (I) >

Mjesta troška (I)

 Return to chapter overview

Program omogućava listanje šifranika mjesta troška po odabranom poretku.

GAS5190 Mjesta troška (I)

Mjesto troška od – početna šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>), za izvještaj

Mjesto troška do – završna šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>), za izvještaj

Parametri:

Ispisati kase? – DA/NE. Odabirom DA ispisuju se pripadajuće kase za odabrano mjesto troška

Ispisati način potrošnje? – DA/NE. Odabirom da ispisuju se pripadajući načini potrošnje za odabrano mjesto troška

Poredak po – poredak podataka po: šifri MT ili nazivu MT

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Ako se mjesto troška od – do ostavi kao prazna polja, ispisuju se sva mjesta troška.


Način potrošnje (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Ostali matični podaci (I) >

Način potrošnje (I)

 Return to chapter overview

Program omogućava listanje šifranika načina potrošnje po odabranom poretku.

GAS5210 Načini potrošnje (I)

Način potrošnje od – početna šifre načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>), za izvještaj

Način potrošnje do – završna šifre načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>), za izvještaj

Parametri:

Ispisati kase? – DA/NE. Odabirom DA ispisuju se pripadajuće kase za odabran način potrošnje

Ispisati mjesta troška? – DA/NE. Odabirom DA ispisuju se pripadajuća mjesta troška za odabran način potrošnje

Ispisati vrste plaćanja? – DA/NE. Odabirom DA ispisuju se vrste plaćanja za odabrani način potrošnje

Poredak po – poredak podataka po: šifri MT ili nazivu MT

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Ako se način potrošnje od – do ostavi kao prazna polja, ispisuju se svi načini potrošnje.


Komitenti (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Ostali matični podaci (I) >

Komitenti (I)

 Return to chapter overview

Program omogućava listanje šifranika komitenata po odabranom poretku.

GAS5220 Komitenti (I)

Komitent od – početna šifre komitenta, unos ili odabir iz liste vrijednosti (<F9>), za izvještaj

Komitent do – završna šifre komitenta, unos ili odabir iz liste vrijednosti (<F9>), za izvještaj

Poredak po – poredak podataka po: šifri komitenta ili nazivu komitenta

Gumb:

Izvještaj – pokreće se izrada izvještaja


HACCP

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

HACCP

 Return to chapter overview

HACCP omogućava definiranje: Korektivnih mjera, Kontrolnih kritičnih točaka i njihovu vezu na artikle i procese.

Modul je opcionalni. Instalira se na zahtjev korisnika (potrebno uputiti pismeni zahtjev u ISTRA TECH d.o.o.).

Elementi prozora: GAS1520 HACCP - Kartica: Korektivne mjere

Šifra –šifre korektivne mjere

Naziv – naziva korektivne mjere

Dodatni naziv – dodatni naziv korektivne mjere, nije obavezan podatak

Postupak unosa Kontrolne kritične točke - KKT:

·Podaci se unose na centru i repliciraju na objekte

·Unosi se šifra i naziv KKT, dodatni naziv nije obavezan podatak

·Za unesenu KKT potrebno je definirati (unijeti) artikle, S - sirovina, N - namirnica, P - proizvod na koje se KKT odnosi

·Za unesenu KKT potrebno je definirati (unijeti) i procese na koje se odnosi KKT

·Procesi koji se odabiru iz liste vrijednosti definiraju na kojim će se izvještajima kontrolirati KKT i listati odgovarajući izvještaji

·Definirani izvještaji po procesima sada su: Plan i Ulaz artikala i ambalaže

Postupak brisanja Kontrolne kritične točke - KKT:

·Brisanje se radi na centru i repliciraju na objekte

·Odabrati KKT koju se želi obrisati. Brisanje se pokreće pomoću gumba <Briši redak [image] >

·Ako postoje vezani podaci na KKT koja se briše javljaju se poruke: Greška: Ne mogu brisati roditelja (KKT) dok postoje djeca (KKT i artikli). Potrebno je obrisati artikle koji su definirani u kartici KKT i artikli a odnose se na KKT koja se želi obrisati

·Druga poruka koja se može javiti je: Greška: Ne mogu brisati roditelja (KKT) dok postoje djeca (KKT i procesi). Potrebno je obrisati procese koji su definirani u kartici KKT i procesi a odnose se na KKT koja se želi obrisati

·Nakon što se obrišu <KKT i artikli> i <KKT i procesi> može se obrisati i <Kontrolna kritična točka - KKT>


Kartica: Kontrolne kritične točke - KKT

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > HACCP >

Kartica: Kontrolne kritične točke - KKT

 Return to chapter overview

Elementi prozora: GAS1520 HACCP - Kartica: Kontrolne kritične točke - KKT

Šifra – šifre KKT

Naziv – naziva KKT

Dodatni naziv – dodatni naziv KKT, nije obavezan podatak


Kartica: KKT i artikli

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > HACCP >

Kartica: KKT i artikli

 Return to chapter overview

Elementi prozora: GAS1520 HACCP - Kartica: KKT i artikli

Zaglavlje:

Šifra – šifre KKT za koju se definiraju artikli

Naziv – naziva KKT za koju se definiraju artikli

Stavke:

Vrsta – vrste artikla S - sirovina, N - namirnica, P - proizvod, unos ili odabir iz liste vrijednosti (<F9>)

Šifra – šifre artikla

Naziv – naziva artikla

JM – jedinica mjere odabranoga artikla


Kartica: KKT i procesi

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > HACCP >

Kartica: KKT i procesi

 Return to chapter overview

Elementi prozora: GAS1520 HACCP - Kartica: KKT i procesi

Zaglavlje:

Šifra – šifre KKT za koju se definiraju vrste procesa

Naziv – naziva KKT za koju se definiraju vrste procesa

Stavke:

Vrsta procesa – odabir vrste procesa iz liste vrijednosti (<F9>)


Alergeni i nutritivi

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Alergeni i nutritivi

 Return to chapter overview

Definiranje matičnih podataka za praćenje alergena i nutritiva (uredba (EU) br. 1169/2011)

& Napomena:

Instalacijom verzije 12.1 kod korisnika koji imaju definirane podatke u GAS1230 Alergeni i nutritivi dodijeliti će se automatikom Vrsta: Alergeni. Ako korisnik ima definirane i alergene i nutritive potrebno je nakon instalacije ručno promijeniti vrstu nutritivima.

Elementi prozora: GAS1230 Alergeni i nutritivi

Šifra – šifra alergena ili nutritiva

Naziv – naziv alergena ili nutritiva

Dodatni naziv – dodatni naziv alergena ili nutritiva

Vrsta – vrsta alergen/nutritiva

JM – jedinica mjere alergena ili nutritiva

Elementi prozora: GAS1230 Alergeni i nutritivi - Namirnice

Zaglavlje:

Šifra – šifra alergena ili nutritiva

Naziv – naziv alergena ili nutritiva

Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra namirnice

Naziv – naziv namirnice

Dodatni naziv – dodatni naziv namirnice

Količina – količina alergena/nutritiva u namirnici

Elementi prozora: GAS1230 Alergeni i nutritivi - Proizvodi

Zaglavlje:

Šifra – šifra alergena ili nutritiva

Naziv – naziv alergena ili nutritiva

Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka

Šifra – šifra proizvoda

Naziv – naziv proizvoda

Dodatni naziv – dodatni naziv proizvoda

Količina – količina alergena/nutritiva u proizvodu


Aktivnosti

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Aktivnosti

 Return to chapter overview

Omogućava definiranje aktivnosti prikaz proizvoda kojima je odabrana aktivnost dodijeljena i definiranje rada, opreme i direktnog materijala.

Elementi prozora: GAS1290 Aktivnosti

Zaglavlje:

Šifra –šifra aktivnosti

Naziv – naziv aktivnosti

Dodatni naziv – dodatni naziv aktivnosti, nije obavezan podatak

Kartica: Proizvodi:

Proizvod – šifra, naziv i dodatni naziv proizvoda

Količina – količina aktivnosti u proizvodu

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kartica: Rad:

Rad – šifra, naziv i dodatni naziv rada

Normativ – normativ rada koja je potrebna za određenu aktivnost

JM – jedinica mjere

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kartica Oprema:

Oprema – šifra, naziv i dodatni naziv opreme

Normativ – normativ opreme koja je potrebna za određenu aktivnost

JM – jedinica mjere

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Kartica: Direktni materijal:

Direktni materijal – šifra, naziv i dodatni naziv opreme

Normativ – normativ direktnog materijala koji je potreban za određenu aktivnost

JM – jedinica mjere

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu

Poništi – opoziv unesenih podataka i povratak na početnu formu

Postupak unosa aktivnosti:

·Unosi se u bijela polja.

·Podcrtani podaci su obavezni a to su: šifra, naziv i JM nutritiva. Dodatni naziv nije obavezan podatak ali se po potrebi unosi. Često se unosi isti podatak koji je u nazivu

·U Kartici Proizvodi - dobiva se pregled proizvoda kojim je dodijeljena aktivnost

·U Kartici Rad - dodjeljuje se rad koji je potreban za obavljanje određene aktivnosti

·U Kartici Oprema - dodjeljuje se oprema koji je potreban za obavljanje određene aktivnosti

·U Kartici Direktni materijal - dodjeljuje se direktni materijal koji je potreban za obavljanje određene aktivnosti

Postupak izmjene i brisanja aktivnosti:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabir aktivnost koja se želi brisati, klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako podatak koji želimo brisati nije vezani podatak bit će izbrisan

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Aktivnost) dok postoje djeca (Proizvodi). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak


Rad

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Rad

 Return to chapter overview

Omogućava definiranje rada i prikaz aktivnosti kojima je dodijeljen.

Elementi prozora: GAS1190 Rad i aktivnosti koje ga sadrže

Šifra – šifra rada

Naziv – naziv rada

Dodatni naziv – dodatni naziv rada, nije obavezan podatak

JM – jedinice mjere

Cijena – cijena koštanja rada

Kartica: Aktivnosti - Zaglavlje:

Šifra – šifra rada

Naziv – naziv rada

Stavke:

Aktivnost – šifra, naziv i dodatni naziv aktivnosti

Normativ – normativna količina aktivnosti

Postupak unosa rada:

·Unosi se u bijela polja. Unose se podaci koji su podcrtani (označeni kao obavezni) a to su: šifra, naziv, JM i cijena rada. Dodatni naziv nije obavezan podatak ali se po potrebi unosi. Često se unosi isti podatak koji je u nazivu

·U kartici Aktivnosti - dobije se pregled aktivnosti kojim je dodijeljen rad

Postupak izmjene i brisanja rada:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabir aktivnost koja se želi brisati, klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako podatak koji želimo brisati nije vezani podatak bit će izbrisan

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Rad) dok postoje djeca (Aktivnosti). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak


Oprema

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Oprema

 Return to chapter overview

Omogućava definiranje opreme i prikaz aktivnosti kojima je dodijeljen.

Elementi prozora: GAS1200 Oprema

Šifra – šifra opreme

Naziv – naziv opreme

Dodatni naziv – dodatni naziv opreme, nije obavezan podatak

JM – jedinica mjere

Cijena – cijene koštanja opreme

Kartica: Aktivnosti - Zaglavlje:

Šifra – šifra opreme

Naziv – naziv opreme

Stavke:

Aktivnost – šifra, naziv i dodatni naziv aktivnosti

Normativ – normativna količina aktivnosti

Postupak unosa opreme:

·Unosi se u bijela polja. Unose se podaci koji su podcrtani (označeni kao obavezni) a to su: šifra, naziv, JM i cijena rada. Dodatni naziv nije obavezan podatak ali se po potrebi unosi. Često se unosi isti podatak koji je u nazivu

·U kartici Aktivnosti dobiva se pregled aktivnosti kojim je dodijeljena oprema

Postupak izmjene i brisanja opreme:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabir aktivnosti koja se želi brisati, klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako podatak koji želimo brisati nije vezani podatak bit će izbrisan.

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Oprema) dok postoje djeca (Aktivnosti). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak


Direktni materijal

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Direktni materijal

 Return to chapter overview

Omogućava definiranje direktnog materijala i prikaz aktivnosti kojima je dodijeljen.

Elementi prozora: GAS1210 Direktni materijal i aktivnosti koje ga koriste

Šifra – šifra direktnog materijala

Naziv – naziv direktnog materijala

Dodatni naziv – dodatni naziv direktnog materijala, nije obavezan podatak

JM – jedinica mjere

Cijena – cijena koštanja direktnog materijala

Kartica: Aktivnosti - Zaglavlje:

Šifra – šifra direktnog materijala

Naziv – naziv direktnog materijala

Stavke:

Aktivnost – šifra, naziv i dodatni naziv aktivnosti

Normativ – normativna količina aktivnosti

Postupak unosa direktnog materijala:

·Unosi se u bijela polja. Unose se podaci koji su podcrtani (označeni kao obavezni) a to su: šifra, naziv, JM i cijena rada. Dodatni naziv nije obavezan podatak ali se po potrebi unosi. Često se unosi isti podatak koji je u nazivu

·U Kartici Aktivnosti dobiva se pregled aktivnosti kojim je dodijeljen direktni materijal

Postupak izmjene i brisanja direktnog materijala:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabir direktnog materijala koji se želi brisati, klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako podatak koji želimo brisati nije vezani podatak bit će izbrisan

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Direktni materijal) dok postoje djeca (Aktivnosti). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak


Jedinice mjere

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Jedinice mjere

 Return to chapter overview

Omogućava unos jedinica mjere za potrebe definiranja matičnih podataka.

Elementi prozora: GAS1330 Ažuriranje jedinica mjere

Šifra – šifra (kratica) za jedinicu mjere

Naziv – naziv jedinice mjere

Postupak unosa jedinica mjere:

·Unosi se u bijelo polje. Šifra je kod jedinica mjere u pravilu kratica npr. KG – Kilogram. Jedinica mjere je spremljena kod prelaska u novi red a može se spremiti i tipkom F10

Postupak unosa jedinica mjere ako postoji aplikacija MAT:

·Unos JM radi se kroz aplikaciju MAT kao referent nabave u kartici <Proizvodi> tab <Jedinice mjere>

·Šifra je kod jedinica mjere u pravilu kratica npr. KG – Kilogram. Jednom spremljene JM repliciraju se u aplikaciju GAS2

Postupak izmjene i brisanja jedinica mjere:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju

Brisanje:

·Odabir jedinice mjere koja se želi brisati, klikom na ikonu <Briši redak> javlja se poruka: Jeste li sigurni da želite brisati red? DA/NE

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka: Greška: Ne mogu brisati roditelja (Jedinicu mjere) dok postoje djeca (Statističke grupe). Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak


Jezici za nazive proizvoda – ZMP

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Jezici za nazive proizvoda – ZMP

 Return to chapter overview

Pregled jezika i njihova veza na proizvode kojima su dodijeljeni.

Elementi prozora: GAS4020 Jezici za naziv proizvoda

Šifra – šifra jezika

Jezik – naziv jezika

Kartica: Proizvodi - Zaglavlje:

Šifra – šifra jezika

Jezik – naziv jezika

Stavke:

Proizvod – šifra proizvoda, unos ili odabir iz liste vrijednosti (<F9>)

Naziv na jeziku – ažuriranje naziva proizvoda na odabranom jeziku


Podaci vezani za artikle (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI >

Podaci vezani za artikle (I)

 Return to chapter overview

Program nam omogućava listanje šifranika matičnih podataka vezanih za artikle i to nutritiva, aktivnosti, rada, opreme i direktnog materijala.


Nutritivi (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Podaci vezani za artikle (I) >

Nutritivi (I)

 Return to chapter overview

Program omogućava listanje nutritiva i namirnica kojim su dodijeljeni nutritivi.

Elementi prozora: GAS5070 Nutritivi (I)

Izvještaj: GAS5013 Nutritivi

Poredak po – omogućava poredak podataka po: šifri ili nazivu

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5070 Nutritivi i namirnice

Poredak po – omogućava poredak podataka po: šifri ili nazivu

Gumb:

Izvještaj – pokreće se izrada izvještaja


Aktivnosti (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Podaci vezani za artikle (I) >

Aktivnosti (I)

 Return to chapter overview

Program omogućava listanje šifranika aktivnosti poredanih po šifri ili nazivu.

Elementi prozora: GAS5090 Aktivnosti (I)

Poredak po – omogućava poredak podataka po: šifri ili nazivu

Gumb:

Izvještaj – pokreće se izrada izvještaja


Rad (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Podaci vezani za artikle (I) >

Rad (I)

 Return to chapter overview

Program omogućava listanje šifranika rada poredanih po šifri ili nazivu.

Elementi prozora: GAS5100 Rad (I)

Poredak po – omogućava poredak podataka po: šifri rada ili nazivu rada

Gumb:

Izvještaj – pokreće se izrada izvještaja


Oprema (I)

Navigation: GAS - GASTRONOMIJA > MATIČNI PODACI > Podaci vezani za artikle (I) >

Oprema (I)

 Return to chapter overview

Program omogućava listanje šifranika opreme poredanih po šifri ili nazivu.

Elementi prozora: GAS5100 Oprema (I)

Poredak po – omogućava poredak podataka po: šifri opreme ili nazivu opreme

Gumb:

Izvještaj – pokreće se izrada izvještaja


ADMINISTRACIJA

Navigation: GAS - GASTRONOMIJA >

ADMINISTRACIJA

 Return to chapter overview


Prikaz statusa mreža i dnevnih obračuna

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA >

Prikaz statusa mreža i dnevnih obračuna

 Return to chapter overview

Program omogućava pregled statusa mreža, datum dnevnih obračuna po objektima te prihvat prihoda i troškova za Dnevni USALI. Pokreće se na centru.

Elementi prozora: GAS4080 Pregled statusa mreža i dnevnih obračuna

Šifra – šifra čvora mreže

Naziv – naziv čvora mreže

U mreži – DA/NE

Tekući – DA/NE

Centar – DA/NE

Dostupan – DA/NE

Datum dnevnog obračuna – zadnji datum dnevnog obračuna

Datum prihvata USALI prometa kasa – zadnji datum prihvata prometa kasa za USALI sa objekata na centar. Centar podatak replicira na objekt

Datum prihvata USALI troškova – zadnji datum prihvata troškova za USALI sa objekata na centar. Centar podatak replicira na objekt

Gumb:

Vrijeme izvršenja upita – datum i vrijeme postavljanja upita za prikaz podataka

– osvježenje prikaza podataka

– izlaz iz programa Prikaz statusa mreža i dnevnih obračuna


Vlasnik

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA >

Vlasnik

 Return to chapter overview

Program omogućava ažuriranje podataka o vlasniku i parametrima dokumenata te direktorij za upis datoteka prometa.

Elementi prozora: GAS1360 Vlasnik

OJ – šifre organizacijska jedinica, unos ili odabir iz liste vrijednosti (<F9>)

Šifra

Naziv

Naziv licence

Broj licence – broj licence (unosi ISTRA TECH d.o.o.)

Verzija – verzija (unosi ISTRA TECH d.o.o.)

Godina – poslovna godina

Parametri:

Šifra MT određuje RBR dokumenta – DA/NE. Odabirom <DA> redni broj dokumenata određuje se po mjestima troška. Odabirom <NE> redni broj se određuje po unosu dokumenta za OJ vlasnika

Vrsta određuje RBR dokumenta ulaza – DA/NE

Namirnica se može javiti u ulazu – DA/NE. Odabirom DA omogućava se unos namirnica na dokumente ulaza. koristi se kod unosa početnog stanja

Direktorij (na serveru) na koji kase upisuju datoteke prometa


Opis knjiženja

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA >

Opis knjiženja

 Return to chapter overview

Program omogućava pregled svih opisa knjiženja uz mogućnost ažuriranja polja naziv, ispisuje se kod definiranja pravila knjiženja prihoda i troškova.

U opisima knjiženja dodane su nove oznake za definiranje pojedinih pravila knjiženja prihoda i troškova gastronomije.

Elementi prozora: GAS1400 Opisi knjiženja

Prihod/Trošak – Oznaka pripadnosti opisa knjiženja

01 – Da li se prihodi ili troškovi knjiže po knjigovodstvenim grupama

02 – Da li se prihodi ili troškovi knjiže po grupi načina potrošnje

Pravila knjiženja

Pravila knjiženja prije izmjena po kombinaciji knjigovodstvena grupa, grupa načina potrošnje. Ostaju i dalje ali postoji mogućnost odabira knjiženja po jednom od odabranih pravila.

0010 PRIHOD NETO

0130 IZLAZ

Moguće kombinacije po knjigovodstvenim grupama za pravila knjiženja. Mogu se definirati ili ne.

0030 KOMITENTI - ULAZ

0140 INVENTURNI VIŠAK

0150 INVENTURNI MANJAK

0160 OTPIS

0170 KOREKCIJE

0180 IZLAZ INTERNI

0190 ULAZ INTERNI

0200 IZLAZ EKSTERNI

0210 ULAZ EKSTERNI

0220 OSTALO

0230 OJ OSTALO

0240 OJ IZLAZ EKSTERNI

0250 OJ ULAZ EKSTERNI

& Napomena:

Pravila knjiženja za koje postoji mogućnost kombinacije knjigovodstvene grupe i grupe načina potrošnje oznake 01 i 02 imaju zeleni okvir.

Pravila za dnevne izvještaje - USALI

Pravila za prikaz broja gostiju u dnevnim izvještajima:

0290 BROJ OBROKA

0291 BROJ OBROKA - MJESTO TROŠKA

0292 BROJ OBROKA - PUNKT

Opis knjiženja 0290 BROJ GOSTIJU ima oznake za knjiženje po kombinaciji knjigovodstvena grupa i grupa načina potrošnje.

Pravila za gastro trgovinu

0031 KOMITENTI-ULAZ-TRGOVINA

0506 KOMITENTI-ispravak nab.v.

Pravila za gastro

0260 INTERNI TROŠAK

Knjiženje troška po inventurnom stanju:

0135 - TROŠAK PO INVENTURNOM STANJU

Pravilo knjiženja TROŠAK PO INVENTURNOM STANJU omogućava knjiženje inventurnih razlika kao trošak za mjesta troška koja se definiraju u parametru GAS 1027.

Izmjene u definiranju opisa knjiženja:

0080 - NAPLATA TOPLI OBROK

0090 - POTRAŽIVANJE TOPLI OBROK

Omogućeno knjiženje više vrsta plaćanja za navedena pravila knjiženja. Šifre vrste plaćanja za knjiženja 0080 i 0090 upisuju se u ZMP parametar 0033.


Pravila USALI/Pravila knjiženja (C)

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA >

Pravila USALI/Pravila knjiženja (C)

 Return to chapter overview

Definiranje pravila za dnevni USALI i Pravila knjiženja za temeljnicu prihoda i troškova gastronomije.


Pravila za dnevni USALI

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA > Pravila USALI/Pravila knjiženja (C) >

Pravila za dnevni USALI

 Return to chapter overview

Izmjene u formi za definiranje pravila za dnevni USALI, dodana nova pravila za prikaz broja gostiju u dnevnim izvještajima. Te nadopunjuje mogućnosti kombinacije definiranja pravila.

Elementi prozora: GAS1410 Pravila USALI/Pravila knjiženja (C) - Kartica: Pravila za dnevni USALI

Opis knjiženja – unos šifre opis knjiženja ili odabir iz liste vrijednosti (<F9>)

Vrsta MT – odabir vrste MT za koje se pravilo knjiženja unosi

Knjig. grupa – unos šifre knjigovodstvene grupe ili odabir iz liste vrijednosti (<F9>)

Grupa načina potrošnje – unos šifre grupe načina potrošnje ili odabir iz liste vrijednosti (<F9>)

USALI 1 – unos šifre stavke izvještaja ili odabir iz liste vrijednosti (<F9>). Stavka izvještaja na koju želimo da nam se knjiži odabrana stavka pravila knjiženja

USALI 2 – unos šifre stavke izvještaja ili odabir iz liste vrijednosti (<F9>). Stavka izvještaja koju želimo da nam se knjiži odabrana stavka pravila knjiženja (npr. za punkt – Hip)

Podnožje:

Konto 1 – prikazuje se konto, dugovna ili potražna strana te predznak knjiženja, ako je za definirano pravilo u Pravila knjiženja - mjesečna

Konto 2 – prikazuje se konto, dugovna ili potražna strana te predznak knjiženja, ako je za definirano pravilo u Pravila knjiženja - mjesečna

Prihod/Trošak – ispisuje se vrsta pravila

Podaci o korisniku – korisničko ime, datum i vrijeme unosa podataka i/ili izmjene podataka

Lista vrijednosti: Pravila za dnevni USALI

0010 PRIHOD NETO

0110 OJ PDV

0111 OBVEZA PDV - STOPA

0112 OBVEZA PDV - STOPA

0113 OBVEZA PDV - STOPA

0130 OJ PPOT

0130 IZLAZ

0290 BROJ OBROKA

0291 BROJ OBROKA - MJESTO TROŠKA

0292 BROJ OBROKA - PUNKT


Pravila knjiženja - mjesečna

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA > Pravila USALI/Pravila knjiženja (C) >

Pravila knjiženja - mjesečna

 Return to chapter overview

Definiranje pravila knjiženja prihoda i troškova gastro. Definiraju se na centru. Prihodi i troškovi knjiže se po knjigama računa.

Elementi prozora: GAS1410 Pravila USALI/Pravila knjiženja (C) - Kartica: Pravila knjiženja

Opis knjiženja – unos šifre vrste knjiženja ili odabir iz liste vrijednosti (<F9>). Unosom šifre ispisuje se Naziv opis knjiženja

Vrsta MT – unos vrste MT ili odabir iz liste vrijednosti (<F9>), za koje se pravilo knjiženja unosi

Knjig. grupa – unos šifre knjigovodstvene grupe ili odabir iz liste vrijednosti (<F9>). Unosom šifre ispisuje se naziv knjigovodstvene grupe

Grupa načina potrošnje – unos šifre grupe načina potrošnje ili odabir iz liste vrijednosti (<F9>). Unosom šifre ispisuje se naziv grupe načina potrošnje

Konto 1 – unos šifre konta ili odabir iz liste vrijednosti (<F9>)

Dug/Pot – unos dugovna ili potražna strana konta

Predznak – unos predznaka +/-

Konto 2 – unos šifre konta ili odabir iz liste vrijednosti (<F9>)

Dug/Pot – unos dugovna ili potražna strana konta

Predznak – unos predznaka +/-

Prihod/Trošak – prikazuje se vrsta pripadnosti, P – prihod ili T – trošak za odabrano pravilo

Podnožje:

USALI 1 – prikazuje se šifra i naziv stavke usali 1 ako je definirana za odabrano pravilo knjiženja

USALI 2 – prikazuje se šifra i naziv stavke usali 2 ako je definirana za odabrano pravilo knjiženja

Opis na ispisu – prikazuje se naziv opisa knjiženja koji se ispisuje na temeljnici

Konto 1 – prikazuje se naziv upisanom konta 1 za odabrano pravilo

Konto 2 – prikazuje se naziv upisanom konta 2 ako je definiran za odabrano pravilo

Podaci o korisniku – korisničko ime, datum i vrijeme unosa podataka i/ili izmjene podataka

& Napomena:

Ako korisnik ima aplikaciju FIN konto se preuzima iz kontnog plana.

Lista vrijednosti: Pravila knjiženja

Sva pravila osim:

0290 BROJ OBROKA

0291 BROJ OBROKA - MJESTO TROŠKA

0292 BROJ OBROKA - PUNKT

0700 NAPLATA


Pravila knjiženja mjesečna - specifična

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA > Pravila USALI/Pravila knjiženja (C) >

Pravila knjiženja mjesečna - specifična

 Return to chapter overview

Definiranje specifičnih pravila knjiženja po knjigama računa. Unose se ili prikazuju specifična pravila knjiženja, npr. pravila knjiženja koja se knjiže na drugu OJ (različita od izvorne OJ), različita konta po knjigama računa (kamp, hotel).

Elementi prozora: GAS1410 Pravila USALI/Pravila knjiženja (C) - Kartica: Pravila knjiženja - specifična

Zaglavlje:

Knjiga računa – unos šifre knjige računa ili odabir iz liste vrijednosti (<F9>)

Stavke:

Opis knjiženja – unos šifre vrste knjiženja ili odabir iz liste vrijednosti (<F9>)

Vrsta MT – unos vrste MT ili odabir iz liste vrijednosti (<F9>), za koje se pravilo knjiženja unosi.

Knjig. grupa – unos šifre knjigovodstvene grupe ili odabir iz liste vrijednosti (<F9>). Unosom šifre ispisuje se naziv knjigovodstvene grupe

Grupa načina potrošnje – unos šifre grupe načina potrošnje ili odabir iz liste vrijednosti (<F9>). Unosom šifre ispisuje se naziv grupe načina potrošnje

Konto 1 – unos šifre konta ili odabir iz liste vrijednosti (<F9>)

Dug/Pot – unos dugovna ili potražna strana konta

Predznak – unos predznaka +/-

Konto 2 – unos šifre konta ili odabir iz liste vrijednosti (<F9>)

Dug/Pot – unos dugovna ili potražna strana konta

Predznak – unos predznaka +/-

Prihod/Trošak – prikazuje se vrsta pripadnosti, P – prihod ili T – trošak za odabrano pravilo

Podnožje:

OJ za knjiženje – unosi se u slučaju kad je OJ na koji se knjiži drugačiji od osnovnog (MT)

Opis na ispisu – prikazuje se naziv opisa knjiženja koji se ispisuje na temeljnici

Konto 1 – prikazuje se naziv upisanog konta 1 za odabrano pravilo

Konto 2 – prikazuje se naziv upisanog konta 2 ako je definiran za odabrano pravilo

Podaci o korisniku – korisničko ime, datum i vrijeme unosa podataka i/ili izmjene podataka

Lista vrijednosti: Pravila knjiženja - specifična

Sva pravila osim:

0290 BROJ OBROKA

0291 BROJ OBROKA - MJESTO TROŠKA

0292 BROJ OBROKA - PUNKT

0700 NAPLATA


Pravila - vrste plaćanja

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA > Pravila USALI/Pravila knjiženja (C) >

Pravila - vrste plaćanja

 Return to chapter overview

Kartica za knjiženje naplatne strane gastro žurnala.

Pravila se definiraju za Opis knjiženja 0700 NAPLATA za svaku vrstu plaćanje pojedinačno. Knjiženje naplate u pravilu zamjenjuje knjiženje 0100 OJ PRIHOD BRUTO.

Odnosno zatvara se sa:

0010 NETO PRIHOD + 0110 OJ PDV (ili 0111 + 0112 + 0113, knjiženje PDV-a po stopama) + 0120 OJ PPOT = 0700 NAPLATA (specificirana po vrstama plaćanja).

& Napomena: naplata se knjiži se na nivou knjige računa.

GAS1410 Pravila USALI / Pravila knjiženja (C) - Kartica: Pravila - vrste plaćanja

Kartica: Pravila - vrste plaćanja

Opis knjiženja – šifra i naziv opisa knjiženja, lista vrijednosti prikazuje samo Opis knjiženja 0700 NAPLATA

Vrsta plaćanja – šifra i naziv vrste plaćanja, lista vrijednosti GAS8350 Vrste plaćanja daje samo one vrste plaćanja koje imaju oznaku 2 Oznaka plaćanja POS računa i računa sa mini bara

Konto 1 – šifra i naziv konta, lista vrijednosti

D/P – dugovna ili potražna strana konta

+/- – predznaka +/-

Konto 2 – šifre konta i naziv konta, lista vrijednosti

D/P – unos dugovna ili potražna strana konta

+/- – unos predznaka +/-

Prihod/Trošak – prikazuje se vrsta pripadnosti, P – prihod ili T – trošak za odabrano pravilo

Podnožje:

Opis na ispisu – prikazuje se naziv opisa knjiženja koji se ispisuje na temeljnici

& Napomena: ako se knjiži reprezentacija po pravilima 0710, 0711, 0712 i 0713 tada se umanjuje knjiženje naplate za one vrste plaćanja kojim je naplaćena reprezentacija.

Lista vrijednosti: Pravila - vrste plaćanja

0700 NAPLATA


Priprema temeljnice

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA >

Priprema temeljnice

 Return to chapter overview

Program omogućava pripremu gastro temeljnica prihoda i troškova te ispis temeljnica po odabranim parametrima ispisa.

& Napomena:

Knjiženje izlaza moguće je po knjigovodstvenoj grupi iz proizvoda ili po knjigovodstvenoj grupi namirnica (namirnice koje su u sastavu proizvoda koji se nalazi u izlazu). Knjiženje izlaza definira se parametrom GAS: 1034. Parametar je potrebno podesiti prije dnevnog obračuna za razdoblje knjiženja.

Elementi prozora: GAS3130 Priprema temeljnice (C)

Priprema temeljnice:

Od datuma – upis početnog datuma razdoblja za izradu temeljnice

Do datuma – upis završnog datuma razdoblja za izradu temeljnice

Gumb:

Prikaz statusa mreže, dnevnih obračuna – omogućava pokretanje provjere statusa mreža i dnevnih obračuna na po objektima

Priprema temeljnice – pokreće se kreiranje temeljnica prihoda i troškova

& Napomena:

Pokretanjem pripreme temeljnice provjeravaju se podaci na objektima te se mogu javiti slijedeće poruke:

·Greška: Postoje neobrađeni dokumenti za razdoblje 2008/06/01 00:00:00 do 2008/06/10 00:00:00. Potrebno je izvršiti naknadno slanje dokumenta. Za odabrano razdoblje pripreme temeljnica postoje dokumenti koji nisu završili na objektima. treba provjeriti Naknadno slanje primki/prijelaznica (C)

·Greška: Nije napravljen dnevni obračun ili obračun inventure: shema (objekt) za koji nije napravljen dnevni obračun ili obračun inventure

Ispis temeljnice:

Od datuma – ispis početnog datuma razdoblja zadnje izračunate temeljnice

Do datuma – ispis završnog datuma razdoblja zadnje izračunate temeljnice

PC – odabir profitnog centra za koji se izračunava temeljnica prazno izračunava za sve profitne centra

Vrsta ispisa:

Prihod – ispis temeljnice prihoda

Trošak – ispis temeljnice troška

GAS5430 Suma D/P po vrsti (prihod trošak) – odabir načina sortiranja izvještaja

GAS5431 Suma D/P po dokumentu, MT, vrsti (prihod, trošak) – odabir izgleda izvještaja

GAS5432 Suma D/P po kontu, vrsti (prihod, trošak) – sortiranje po kontima odvojeno prihod od troška

Gumb:

Ispis temeljnice – pokreće se ispis kreiranih temeljnica prihoda i troškova

Vrste temeljnica:

·temeljnica prihoda

·temeljnica troška

Izvor podataka:

·računi sa kase

·obračuni (izvedeni podaci nastali postupkom dnevnog obračuna)

·interne prijelaznice unutar gastra

·dokumenti gastro trgovine i maloprodaje vl. proizvoda

Kontrolni izvještaji za temeljnicu:

za prihode:

·Gastro žurnal za razdoblje GAS5410

·Financijski obračun prema normativima GAS5390

·Marža prema normativima GAS5391

za troškove :

·Ulaz - izlaz kumulativ GAS5750

·Kumulativ prijelaza GAS5759

·Izlaz po načinima potrošnje i knjigovodstvenim grupama GAS5780

·Ulaz-izlaz namirnice – kumulativ GAS5680K (trgovačka roba)


Poslovna razdoblja

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA >

Poslovna razdoblja

 Return to chapter overview

Definiranje poslovnih razdoblja za poništavanje dnevnog obračuna.

·ZMP - Administracija - Sustavi i parametri - parametar GAS: 1007 Da li je uključena zabrana poništavanja dnevnih obračuna DA/NE

·Definiranjem parametra GAS: 1007 na "da" omogućava se zabrana poništavanja dnevnih obračuna ako je napravljena Priprema temeljnica za prihode i troškove GAS

·Pokretanjem pripreme temeljnica pune se poslovna razdoblja (zadnjim danom temeljnice), koji postaje datum zaključka poslovnog razdoblja

Elementi prozora: GAS1080 Poslovna razdoblja

Šifra - šifra organizacijske jedinice za koju se definiraju pravila knjiženja i za koje postoji priprema temeljnice

Naziv - naziv organizacijske jedinice

Datum - zadnji datum pripreme temeljnice


Naknadno slanje primki/prijelaznica (C)

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA >

Naknadno slanje primki/prijelaznica (C)

 Return to chapter overview

Program omogućava pregled ne-prepisanih primki i prijelaznica na objekte i prijepis istih sa centra na objekte.

Elementi prozora: GAS4010 Naknadno slanje primki/prijelaznica - Kartica: Primka - zaglavlje

Zaglavlje:

Datum – datum dokumenta

MT – šifra i naziv mjesta troška dokumenta

RBR – redni broj dokumenta

Greška – opis greške koja je razlog upisa dokumenta u log

Gumb:

Pregled statusa mreža i dnevnih obračuna

Repliciraj dokument iz log-a – pokreće se na replikacija dokumenata sa centra na objekte

Odabirom stavke koja se nalazi u log-u i prelaskom na Karticu Primka – stavke dobiju se svi artikli koji se nalaze na odabranom dokumentu.

Kartica Primka - stavke:

Sirovina – šifra i naziv sirovine

Dodatni naziv – dodatni naziv sirovine

Količina – količina sirovine na dokumentu

JM – jedinica mjere sirovine

Rabat – % rabata koji je odobren

Nab. cijena – nabavna cijena sirovine

Gumb:

Pregled statusa mreža i dnevnih obračuna

Repliciraj dokument iz log-a – pokreće se na replikacija dokumenata sa centra na objekt

Kartica Prijelaznica - zaglavlje:

Datum – datum dokumenta

MT daje – šifra i naziv mjesta troška davaoca

RBR – redni broj dokumenta

Greška – opis greške koja je razlog upisa dokumenta u log

Gumb:

Pregled statusa mreža i dnevnih obračuna

Repliciraj dokument iz log-a – pokreće se na replikacija dokumenata sa centra na objekt

Odabirom stavke koja se nalazi u log-u i prelaskom na Karticu Prijelaznica – stavke dobiju se svi artikli koji se nalaze na odabranom dokumentu.

Kartica Prijelaznica - stavke:

Sirovina – šifra i naziv sirovine

Dodatni naziv – dodatni naziv sirovine

Količina – količina sirovine na dokumentu

JM – jedinica mjere sirovine

Nab. cijena – nabavna cijena sirovine

Gumb:

Pregled statusa mreža i dnevnih obračuna

Repliciraj dokument iz log-a – pokreće se na replikacija dokumenata sa centra na objekte

Naknadna replikacija dokumenata koji su završili u log-u zbog razloga kao što su:

·Već postoji dnevni obračun za datum unosa primke/prijelaznice

·Za sirovinu u GAS nije napravljen rastav

Dokumenti se na centru upisuju u log, nakon rješavanja problema iz log-a se šalju na objekt (slanje se pokreće na centru).


Brisanje prometa sa kase

Navigation: GAS - GASTRONOMIJA > ADMINISTRACIJA >

Brisanje prometa sa kase

 Return to chapter overview

Program omogućava brisanje djelomično učitanog prometa sa kase. Za pokretanje brisanja djelomično učitanog prometa sa kase potrebno je da korisnik ima prava: GAS_1_ADMIN.

Elementi proizvoda: GAS3400 Brisanje djelomičnog prometa sa kase

Datum – datuma za brisanje prometa

Kasa – kasa za koju se pokreće brisanje prometa

Iznos – ispisuje se iznos prometa koji se briše

Gumb:

Start – pokreće se brisanje prometa za odabrani datum i kasu


ZMP - SUSTAVI I PARAMETRI

Navigation: GAS - GASTRONOMIJA >

ZMP - SUSTAVI I PARAMETRI

 Return to chapter overview

Ažuriranje sustava i parametara aplikacije za aplikacijske cjeline (sustave): GAS.

Ukoliko postoji više aplikacijskih shema, vrijednosti parametara se unosi na svakoj shemi posebno. Odnosno, moguće ih je definirati na centralnoj shemi, te replicirati na objekte pomoću gumba Kopiranje (gumb na kartici Parametri sustava).

Elementi prozora SUSTAVI I PARAMETRI:

Kartica Sustavi – prikaz svih sustava aplikacije

Šifra – šifra sustava

Naziv – naziv sustava

Kartica Parametri sustava:

Zaglavlje – šifra i naziv sustava odabranoga na kartici Sustavi

Stavke:

Šifra – šifra parametra.

Opis – opis parametra.

Vrijednost – vrijednost parametra.

Gumb:

Kopiranje – kopiranje vrijednosti parametra na odabrane čvorove. Kopiranje je moguće samo sa sheme "centar". Na shemama "objekata" gumb nije aktivan. Odabirom gumba otvara se prozor KOPIRANJE RETKA NA ČVOROVE.


Parametri GAS

Navigation: GAS - GASTRONOMIJA > ZMP - SUSTAVI I PARAMETRI >

Parametri GAS

 Return to chapter overview

1001

Oznake vrsta mjesta troška (odvojene zarezom) za koje nije dopuštena negativna zaliha npr. S, U (S-šank, U-gastro trgovina, B-minibar, K-kuhinja) ili nebitno.

1002

Obračun poreza po poreznoj grupi (PDV i PPOT) iz načina potrošnje u dokumentu otpremnica: da ili ne.

1003

Da li POS kase učitavaju matične podatke automatski, na temelju datuma i oznake sinkronizacije u programu ZMP1280: da ili ne.

1004

Vanjski sustavi:1 = Opera, 2 = Gartner, 3 = Protel ili nebitno.

1005

Poslovna godina

1006

Način obrade trgovačke robe: 1=dokument privremenog zaduženje ili 2=negativna zaliha.

1007

Uključiti zabranu poništavnja dnevnih obračuna: da ili ne.

1008

Šifra vrste plaćanja za otpremnice u dnevnim izvještajima

1009

Provjeravati pravila knjiženja: da ili ne.

1010

Brisanje inventure je dopušteno: da ili ne.

1011

Ambalaža se vodi u MAT: da ili ne.

1012

Šifra proizvoda koristi se kao šifra na kasi: da ili ne.

1013

Materijalno se vodi u MAT: da ili ne.

1014

Način definiranja prodajnih cijena namirnica i standardnih prodajnih cijena proizvoda: 1=kategorija mjesta troška ili 2=grupa mjesta troška.

1015

Način prikaza prijelaza u temeljnici i izvješaju kumulativ prijelaza:

1=interno, eksterno, skladište i administracija ili 2=interno (na gas, trgovina i ostalo), eksterno (na gas, trgovina i ostalo), skladiše i administracija.

1016

Prava konobara se definiraju u MISH: da ili ne.

1017

Vrsta kase (stupac aplikacija iz modula ZMP1280Kase) za koju se ne knjiže prihodi iz gastra ili nebitno.

1018

Šifre organizacijskih jedinica za knjiženje isključivo prihoda za mjesta troška za koja se prodaja odvija na različitim objektima.

1019

Kontira li se iznos PDV-a prepaid kartica na poseban konto: da ili ne.

1020

Stupac Povrat postoji na dokumentu izlaza: da ili ne

1021

U zaglavlju GAS dokumenta ispisati:

1 = i podatke o vlasniku i podatke o OJ;

2 = samo podatke o OJ;

3 = niti jedno niti drugo;

4 = sliku (logo) za vlasnika i podatke o OJ;

5 = sliku (logo) za vlasnika i OJ;

6 = samo podatke o vlasniku

1022

Razduženje plana u namirnicama: da ili ne.

1023

Izbor naljepnice:

1-MATRIX(11040) A4-48,5 mm*16,9mm sa marg,

2-MATRIX(11050) A4-48,5 mm*25,4mm sa marg,

3-MATRIX(11060) A4-52,5 mm*21,2mm bez marg,

4-MATRIX(11070) A4-52,5 mm*29,7mm bez marg,

5-MATRIX(11030) A4-38,0 mm*21,2mm sa marg.

1024

Moguća promjena cijene na otpremnici : da ili ne.

1025

Osnovna šifra načina potrošnje kod razrade gastro proizvoda ili nebitno.

1026

Ispisati bar kod : da ili ne.

1027

Prepis artikala, moguće vrijednosti: nebitno, samo sirovine=S, samo namirnice=N, samo proizvodi=P, sirovine i namirnice=SN, sirovine i proizvodi=SP, namirnice i proizvodi=NP, sve=SNP

1028

Veza između konobara i načina potrošnje (NP) definira se: 1=za NP ukupno (5. kartica u programu Konobari), 2=za svaku kasu (6. kartica u Konobari).

1029

Naziv za orderman je obvezan: da ili ne.

1030

Datum do kojeg je dopušteno poništavanje dnevnog obračuna (u obliku DD.MM.RRRR).

1031

Šifra tehnološke grupe proizvoda za plaćanje koncesijske naknade.

1032

Vidljivost stupca ZNC i Iznos ZNC: da ili ne

1033

Detaljan prikaz rastava sirovine i sastava proizvoda kod ispisa dokumenata prijelaza i otpisa: da ili ne

1034

Nasljeđivanje knjigovodstvene grupe iz proizvoda: da ili ne

1035

Kasa koristi dodatni naziv proizvoda: da ili ne.

1036

Šifre načina potrošnje koji se knjiže (na razini objekta) kao reprezentacija ili nebitno.

1037

Šifre načina potrošnje koji se knjiže (na razini mjesta troška) kao reprezentacija ili nebitno.

1038

Na izračun prosječne cijene za trgovačku robu utječe dokument povrat dobavljaču: da ili ne.

1039

Artikal se može nalaziti u dvije stavke izlaza: da ili ne.

1040

Šifre načina potrošnje (odvojene zarezom) na koje se odobrava popust iz arhive gostiju na POS računu kod knjiženja POS računa na gosta ili nebitno.

1041

Dopušteno je više vrsta plaćanja u POS: da ili ne.


POS - BLAGAJNIČKA KASA

Navigation: »No topics above this level«

POS - BLAGAJNIČKA KASA

 Return to chapter overview

POS - BLAGAJNIČKA KASA

NAPOMENA

Ovaj dokument je u cijelosti zaštićen od prava kopiranja (Copyright). Sva prava su pridržana. Niti jedan dio ovog dokumenta se ne smije fotokopirati ili na bilo koji drugi način reproducirati, te prevoditi na druge jezike bez prethodne pismene dozvole Istra informatičkog inženjeringa d.o.o.

Informacije sadržane u ovom dokumentu su predmet izmjena bez prethodne obavijesti.

Izdavač i autor ovog dokumenta ne snose nikakve posljedice uzrokovane upotrebom ovog dokumenta, niti se smatra odgovornim za bilo kakvu štetu ili gubitak uzrokovan direktno ili indirektno ovim dokumentom.

ZAŠTITNI ZNAKOVI (Trademark Credits).

Svi zaštitni znakovi (Trademark TM) i registrirana imena (®) su vlasništvo odgovarajućih poduzeća.


POSMANAGER

Navigation: POS - BLAGAJNIČKA KASA >

POSMANAGER

 Return to chapter overview

Ovaj priručnik namijenjen je korisnicima aplikacije POSMANAGER, neovisno o tome da li su početnici (oni koji nemaju nikakvo iskustvo u radu sa računalom ili aplikacijom) ili onima koji imaju određeno iskustvo u radu na računalu i aplikaciji. Osnovna svrha priručnika je vodič u svakodnevnom radu.

U uvodnom dijelu opisan je postupak pokretanja POSMANAGERA.

U ostalim dijelovima objašnjeni su početni koraci u primjeni aplikacije. Detaljno su opisane sve akcije koje je potrebno učiniti prilikom uključivanja opreme i pokretanja programa.

Obrađuje opis aplikacijskog softvera i sve što je potrebno za svakodnevnu primjenu aplikacije. Opis rada popraćen je prikazima ekrana.


UVOD

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

UVOD

 Return to chapter overview

U uvodnom djelu objašnjen je način prijave u aplikaciju POSMANAGER. Te kretanje i rad u samoj aplikaciji.


Pokretanje POSMANAGER-a

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > UVOD - POSMANAGER >

Pokretanje POSMANAGER-a

 Return to chapter overview

Nakon prijave u operativni sustav, na radnoj plohi (desktopu) potrebno je pronaći ikonu POSMANAGER.

Lijevom tipkom miša dvostruko kliknuti u ikonu ili jedanput kliknuti i pritisnuti <ENTER> na tipkovnici.

Otvara se prozor PRIJAVA:

Korisnik

Postupak prijave:

Korisničko ime – korisničko ime POS sheme ili ime korisnika koji ima prava rada u POSMANAGERU

Lozinka – lozinka korisnika

Server – naziv servera na kojem se nalazi POS shema

Baza

Gumb:

U redu – pokreće se POSMANAGER

Odustani – odustaje se od ulaza u POSMANAGER

& Napomena:

Ako postoje na POS blagajničkim kasama nefiskalizirani računi ta se kod otvaranjem POSMANAGERA javlja poruka:

Odabirom kase i i pregleda statusa fiskalizacije moguće je iz posmanagera poslati račune na fiskalizaciju.


Meni i ikone

Nakon prijave otvara se aplikacija Posmanager.

Izbornik za rad s aplikacijom:

·na gornjoj liniji prikazuje se naziv aplikacije Posmanager,

·u redu ispod nalazi se izbornik za odabir rada sa kasom ili korisnicima; funkcije za kopiranje i postavke kase i kopiranje i postavke prava korisnika (ovisno o izborniku); korisničke upute za POS blagajničku kasu, POSt i POSm; informacije o aplikaciji i gumb za izlaz iz aplikacije Posmanager.

RAD S KASOM

RAD SA DATOTEKAMA

DODACI


RAD S KASOM

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

RAD S KASOM

 Return to chapter overview


PRIHVAT KASE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

PRIHVAT KASE

Return to chapter overview

Prihvat kasa iz aplikacije GAS - GASTRONOMIJA: Prihvaćaju se kase koje su u ZMP - Kase definirane kao POS i imaju definirane matične podatke, Asortiman kase u GAS.

Osposobljavanje svake nove kase za rad - zahtijeva u posmanageru sljedeće korake:

·Osvježi kase,

·Prihvat matičnih podataka,

·Konfiguracija kase,

·Konfiguracija menija.


Osvježi kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PRIHVAT KASA >

Osvježi kase

 Return to chapter overview

Osvježi kase je postupak kojim se iz aplikacije GAS prihvaćaju:

·učitavanje POS blagajničkih kasa

·učitavanje vrste fiskalizacije (HR, SI ili je nema)

·izmjene na POS blagajničkim kasama - promjena imena, statusa (aktivna/poništena)

·učitavanje i postavljanje OFFLINE POS blagajničkih kasa

·učitava oznaku programa vjernosti za kase

·provjera GAS parametra 1016 ažuriranje korisnika (konobara) centralno u MISH-a ili lokalno na POS shemi (POSMANAGER)

Postupak:

·Kod prvog pokretanja posmanagera nema niti jedne kase u prikazu Posmanager.

& Napomena:

Osvježi kase pokreće se i kod dodavanja novih kasa.

Posmanager

·Pritiskom na [image] – pokreće se učitavanje svih kasa Prikaz kasa nakon pokretanja osvježi kase.

Prikaz kasa nakon pokretanja osvježi kase


Odabir kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PRIHVAT KASA >

Odabir kase

 Return to chapter overview

Nakon učitavanja kasa u aplikaciju Posmanager potrebno je definirati matične podatke za svaku kasu pojedinačno.

Postupak:

·Pozicionirati se na kasu koju treba definirati na jedan od sljedećih načina odabere se korak za rad:

·Pritiskom na desnu tipku miša otvara se padajući niz za rad sa kasom: Izbornik za podešavanje rada kase, iz kojeg se odabere ikona za podešavanje.

·Pritiskom na <Kase> u glavnom izborniku, otvara se padajući niz za rad sa kasom: Izbornik za podešavanje rada kase, iz kojeg se odabere ikona za podešavanje.

Izbornik za podešavanje rada kase:


FISKALIZACIJA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

FISKALIZACIJA

 Return to chapter overview

Pregled statusa fiskalizacije omogućava pregled za odabranu kasu.

Nefiskalizirane račune moguće je fiskalizirati i iz Posmanagera.

Iz online Posmanageru nije moguće fiskalizirati račune koji su prepisani iz offline kase.


Parametri fiskalizacija

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > FISKALIZACIJA >

Parametri fiskalizacija

 Return to chapter overview

Postupak:

Označiti kasu za postavljanje parametara fiskalizacije

Gumb [image] – otvara pomoćni ekran za unos postavki za fiskalizaciju

Modul <Parametri fiskalizacije> služi za unos parametara za fiskalizaciju računa iz posmanager-a.

Podešava se veza prema i3fiskal servis koji komunicira sa Fiskalnim uređajem Porezne uprave (PU)

Unos parametara za fiskalizaciju

Server: – upisuje se naziv servera gdje se nalazi I3fiskal servis. Podatak iz PKA parametra 1055.

Port: – unosi se port za komunikaciju sa I3fiskal servisom. Podatak iz PKA parametra 1056.

Gumb:

Test – provjerava se komunikacija POSMANAGER-a sa I3fiskal servisom. Ako je veza dostupna javlja se poruka: Uspjeh. Ako je veza nedostupna javlja se poruka o nedostupnosti servisa.

Spremi parametre – sprema unesene parametre za fiskalizaciju.

Odustani – odustaje se od spremanja ili izmjena parametara za fiskalizaciju.

Unos parametara za fiskalizaciju


Pregled statusa fiskalizacije

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > FISKALIZACIJA >

Pregled statusa fiskalizacije

 Return to chapter overview

Postupak:

Označiti kasu za pregled statusa fiskalizacije.

Gumb [image] "Pregled statusa fiskalizacije" – otvara pomoćni ekran za pregled podataka.

Pregled statusa fiskalizacije za kasu

Elementi prozora – pregled statusa fiskalizacije za kasu:

Kasa: – Šifra i naziv kase. Dobivaju se funkcijom Osvježi kase

Poslovni prostor: – šifra poslovnog prostora (knjiga računa). Dobiva se funkcijom Osvježi kase iz ZMP - Knjige računa

U sustavu PDV-a: – Oznaka Da/Ne. Dobiva se funkcijom "Osvježi kase"

Datum početka fiskalizacije: – datum početka. Dobiva se funkcijom Osvježi kase iz ZMP - Knjige računa

OIB: – OIB Vlasnika. Dobiva se funkcijom Osvježi kase iz ZMP - Vlasnik licence

Vrste naplate – Oznaka Porezne vrste plaćanja, šifra i naziv vrste plaćanja. Dobiva se učitavanjem matičnih podataka

Konobari bez OIB-a – prikazuje se šifra i naziv (Ime i Prezime) konobara koji nema OIB. OIB konobara dobiva se učitavanjem matičnih podataka

Broj ne fiskaliziranih računa: – prikazuje status ne fiskaliziranih računa za odabranu kasu. Računi koji imaju Zaštitni kod ali nisu dobili JIR

Gumb:

Fiskaliziraj – pokreće se fiskalizacija računa iz aplikacije POSMANAGER. Da bi mogli fiskalizirati račune iz POSMANAGER-a potrebno je podesiti parametre u HR Fiskalizacija

& Napomena:

Računi se mogu fiskalizirati i na svakoj POS kasi pojedinačno pomoću funkcije Pregled nefiskaliziranih računa

Pregled statusa fiskalizacije za kasu: - Nisu učitani matični podaci

Fiskalizacija nefiskaliziranih računa iz POSMANAGERA:

Postupak:

Označiti kasu za pregled statusa fiskalizacije.

Gumb [image] "Pregled statusa fiskalizacije" – otvara pomoćni ekran za pregled podataka.

Broj ne fiskaliziranih računa: – prikazuje status ne fiskaliziranih računa za odabranu kasu. Računi koji imaju Zaštitni kod ali nisu dobili JIR

Gumb "Fiskalizacija"– šalje nefiskalizirane račune na fiskalizaciju

Gumb OK – potvrdom na gumb OK pokreće se postupak fiskalizacije i javlja poruka:

Pregled statusa fiskalizacije nakon fiskalizacije svih računa


Konfiguracija kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

Konfiguracija kase

 Return to chapter overview

Pokretanje konfiguracije kase.

Postupak:

Odabir kase ili grupe kasa za konfiguraciju.

Gumb [image] "Prihvat matičnih podataka" – pokreće se postupak prijepisa matičnih podataka iz aplikacije GAS.

Pritiskom na gumb [image] "Postavljanje parametara kase" – otvara se prozor za konfiguraciju kase.


Parametri kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri kase

 Return to chapter overview

Grupa: – ukoliko je kasa pridružena grupi, ispisuje se šifra i naziv grupe koju je moguće mijenjati.

Smještajni objekt: – odabrati smještajni objekt koji se predlaže pri naplati računa.

Organizacijska jedinica: – organizacijska jedinica (knjiga računa) kojoj kasa pripada

Ispis grupe stavaka na računu da/ne – inicijalno je parametar postavljen na "ne" to znači da se grupe stavaka ispisuju samo na narudžbama, a ne ispisuju se na računima.

Postavljanjem parametara na "da" grupe stavaka ispisat će se i na narudžbi i na računu.

Grupa stavaka: – unijeti putem polja Tekst pojedine nazive "grupa stavaka" koje je moguće ispisati na narudžbi/računu

Tekst: – upisati naziv grupe stavaka i pritisnuti gumb Dodaj (polje se nakon akcije Dodaj ne briše automatski već je potrebno očistiti polje za unos novog naziva grupe proizvoda.

Konfiguracija kase: Parametri kase

Gumb:

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri kase II

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri kase II

 Return to chapter overview

Na koraku Konfiguracija kase II postavljaju se slijedeće cijeline parametara:

·Rad s računima

·Rad sa stolovima

·Fiskalizacija

·Tip kase

·Beckup baze

Konfiguracija kase: Parametri kase II

Rad s računima

Zabrana rada s otvorenim računima da/ne – odabirom "da" kasa radi samo sa zatvorenim računima

Ograničeni rad s narudžbama – odabirom "da" postavljaju se dodatne zabrane za slijedće funkcije: Spajanje računa, Razdvajanje računa i Prijenos računa na drugog korisnika

Rad sa stolovima

Obavezan unos broja stola – odabirom "da" kod unosa nove narudžbe otvara se prozor za unos broja stola. Odabirom "ne" kod unosa nove narudžbe ne otvara se prozor za unos broja stola

Više korisnika po stolu da/ne – odabirom "da" omogućava se da više korisnika radi sa istim brojem stola

Grafički unos stolova da/ne – odabirom <da> kod odabira stola na POS blagajničkoj kasi prikazuje se grafički definirani stolovi. Odabirom <ne> rad sa stolovima je kao i do sada numerički unos broja stola

Rad sa stolicama – odabirom <da> omogućava rad sa stolicama kod izrade narudžbi računa u POS blagajničkoj kasi i POSat uređajima

Zadani sloj za grafički unos stolova – ako se za pojedinu kasu definira više slojeva (nivoa npr.: restoran, terasa ....) tada je za svaku kasu moguće definirati koji se sloj prikazuje kao glavni

Fiskalizacija

Osvježi ikone nefiskaliziranih računa: – osvježavanje je postavljeno na svakih 30 min. Korisnik može vrijeme osvježavanja postaviti prema vlastitim potrebama

Tip kase

Interna kasa da/ne – odabirom "da" kasa se koristi kao interna kasa

Offline kasa – Ako je u aplikaciji MISH-a (ZMP – Subjekti – Kase) POS blagajnička kasa definirana kao Offline kasa, tada se osvježavanjem kasa, u konfiguraciji kase na koraku Parametri kase II, automatikom postavlja da je kasa <Offline kasa>. Za OFFLINE kase aktivan je gumb "Uvoz prometnih podataka iz datoteke", dok je za ONLINE kase neaktivan

Beckup baze

Adm. lozinka za postavljanje arh. offline baze - u slučaju da funkcija <Arhiviranje offline baze> na kasi nije aktivna, potrebno je na lokalnoj POS shemi (offline kasi) pokrenuti posmanager i upisati (postaviti) odgovarajuću administrativnu lozinku. Funkcija neće biti aktivna samo u slučaju ako se je pri instalaciji baze postavila lozinka koja nije poznata djelatnicima Istra tech d.o.o. Korisnik mora imati dozvolu <Arhiviranje OFFLINE baze>

Arh. baze kod zatvaranja blagajne (samo za offline kase) – kada je parametar uključen pokreće se procedura arhiviranja baze nakon zatvaranja blagajne. Parametar se prepisuje zajedno sa ostalim matičnim podacima preko datoteke. U slučaju da je na kasi aktivirana "alternativna veza" onda je potrebno parametar "ručno" uključiti pomoću posmanager-a na offline kasi

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri računa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri računa

 Return to chapter overview

Na koraku Parametri računa postavljaju se slijedeči parametri:

Godina: – upisati poslovnu godinu. Upisuje se samo kod početne konfiguracije kase

Početni broj računa: – upisati početni broj računa. Upisuje se samo kod početne konfiguracije kase

Datum: – upisati datum za jedan manji od datuma za koji se želi otvoriti blagajna

Dozvoljen broj ispisa: – upisati dozvoljeni broj kopija (duplikata) računa

Domaća valuta: – upisati kraticu za domaću valutu za ispis na računu

Strana valuta: – upisati kraticu za stranu valute za ispis na računu

Tečaj: – upisati tečaj po kojem se preračunava iznos računa

Korekcija tečaja (%): – upisati postotak korekcije tečaja

Prikaz protuvrijednosti u valuti: da/ne

Automatski ispis narudžbi: da/ne – odabirom "da" omogućava se automatski ispis narudžbe prelaskom na novu narudžbu ili nekom drugom funkcijom, odabir "ne" narudžbe se ne ispisuju automatikom već ako se želi ispisati narudžbu potrebno je pritisnuti gumb «Narudžba» koji se postavlja kao gumb u konfiguraciji menua

Prijava pri naplati: da / ne – odabirom "da" kod svake naplate računa aplikacija prelazi u dio za prijavu korisnik se mora ponovo prijaviti za rad (upisom šifre, provući karticu ili prisloniti ključić). Ako korisnici koriste magnetni ključić ne postavlja se parametar "da" za prijavu jer u trenutku kad se ključić uzme automatikom aplikacija prelazi u dio za prijavu. Ako se odabere "ne", nakon naplate ne prelazi se u dio za prijavu već se ostaje u aplikaciji

Prikaz osnovice – odabirom "da" ispisuje se osnovica poreza na ispisu računa. Odabirom "ne" na specifikaciji računa ispisuje se samo stopa PDV-a i PPOT-a i iznos PDV-a i PPOT-a

Obavezan unos napomene za storno da/ne – inicijalno je parametar postavljen na "da" to znači da je unos napomene kod storniranja računa na POS blagajničkoj kasi obavezan. Postavljanjem parametara na "ne" napomena ne ne pojavljuje kod storniranja računa

Obavezan unos broja gostiju – odabirom "da" kod unosa nove narudžbe otvara se prozor za unos broja gostiju po računu. Odabirom "ne" kod unosa nove narudžbe ne otvara se prozor za unos broja gostiju. Unos broja gostiju može se unijeti ili izmijeniti nakon otvaranja narudžbe odnosno prije naplate računa

Prikaz broja gostiju: da/ne – odabirom "da" broj gostiju ispisuje se na računu

Zatvaranje blagajne dok postoje otvoreni računi da/ne – odabirom "da" omogućeno je zatvaranje blagajne dok postoje otvorene narudžbe, otvorene narudžbe prenose se u novu blagajnu. Odabirom "ne" nije moguće zatvoriti blagajnu dok postoje otvorene narudžbe

Prijenos prometa pri zatvaranju blagajne da/ne – odabirom "da" kod zatvaranje blagajne automatikom se pokreće prijepis prometa u aplikaciju GAS. Odabirom "ne" kod zatvaranja blagajne ne prepisuje se promet u aplikaciju GAS, već se prijepis pokreće pomoću funkcije Izvoz prometnih podataka

Konfiguracija kase: Parametri računa

Zaglavlje: – upisati tekst zaglavlja računa

Podnožje: – upisati tekst podnožja računa

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri računa II

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri računa II

 Return to chapter overview

Nas koraku Parametri računa II omogućen unos loga za ispis na računima POS Blagajničke kase. Ovisno o odabranim parametrima moguće je koristiti samo logo ili kombinaciju zaglavlja (teksta) i loga na račun.

Postoje dvije vrste loga s pripadajućim parametrima ispisa:

Konfiguracija kase: Parametri računa II

Logo za traku 80:

<...> – otvara pomoćni ekran za uvoz loga iz datoteke dimenzije trebaju biti u okvirima 680 x 170

Koristi logo da/ne – odabirom "da" logo se ispisuje na računu

Koristi zaglavlje da/ne – odabirom "da" uz logo u zaglavlju računa ispisuje se i zaglavlje iz prethodnog koraka 3: Parametri računa

Logo za traku A4:

<...> – otvara pomoćni ekran za uvoz loga iz datoteke dimenzije trebaju biti u okvirima 680 x 350

Koristi logo da/ne – odabirom "da" logo se ispisuje na računu

Koristi zaglavlje da/ne – odabirom "da" uz logo u zaglavlju računa ispisuje se i zaglavlje iz prethodnog koraka 3: Parametri računa

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri cjenika i naplate

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri cjenika i naplate

 Return to chapter overview

Na koraku Parametri cjenika i naplate podešavaju se postavke cjenika i vrste naplate za rad POS blagajničke kase:

Zadani cjenik: – odabrati zadani cjenik (osnovni cjenik) za rad kase

Zadana vrsta naplate: – odabrati vrstu plaćanja za brzu naplatu, u pravilu je to gotovina ili sredstvo plaćanja koje ne ulazi u PKA

Naplata s totalom 0

Dopušteno više vrsta plaćanja (ovdje informativno, dopušteno više vrsta plaćanja postavlja se u ZMP, Administracija, Sustavi i parametri, GAS parametri sustava, Parametar 1041"Dopušeno je više vrsta plaćanja u POS: da ili ne)

Koristi redoslijed prikaza da/ne: – omogućava definiranje redoslijeda prikaza vrsta plaćanja na POS blagajničkoj kasi i na POSt uređajima

Konfiguracija kase: Parametri cjenika i naplate

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena

Na koraku Parametri vrsta naplate podešavaju se postavke vrste plaćanja za rad POS blagajnilke kasa.

Zadana vrsta naplate: – odabrati vrstu plaćanja za brzu naplatu, u pravilu je to gotovina ili sredstvo plaćanja koje ne ulazi u PKA

Jedna naplata po računu: da/ne – funkcija nije aktivna

Naplata s totalom 0:

Koristi redoslijed prikaza da/ne: – omogućava definiranje redoslijeda prikaza vrsta plaćanja na POS blagajničkoj kasi, ORDERMAN uređajima i na POSt uređajima


Parametri paycarda

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri paycarda

 Return to chapter overview

Pripaid kontrola naplate: – kontrola naplate računa po kojim se koristi prepaid

Prepaid subvencija: – koristi se kad postoje definirani iznosi subvencije/limita koji se mogu pod određenim pravilima poslovanja koristi

Iznos bez prepaida: – ispis totala računa bez iznosa prepaid iskorištenja

Prepaid naziv (max 8): – omogućava naziv od maksimalno 8 znakova koji će se ispisivati na računima POS blagajničke kase ako je aktivan modul PAYCARD

Povrat sredstava: – u kombinaciji sa funkcijom <Povrat prepaid sredstava> omogućava povrat neiskorištenih sredstva na kartici na način da se saldo kartice predlaže kao iznos za povrat

konfiguracija kase: Parametri paycarda


Parametri mjesta troška

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri mjesta troška

 Return to chapter overview

Na koraku Parametri mjesta troška postavljaju se postavke ispisa narudžbe za mjesta troška koje prati odabrana kasa.

Ne ispisuju narudžbe:

Mjesto troška šifra i naziv – prikazuju se sva mjesta troška koja prati odabrana kasa

Akcija [image] – pritiskom na gumb kraj mjesta troška, isti se prebacuje iz Ne ispisuju narudžbe u Ispisuju narudžbe

Ispisuju narudžbe:

Mjesto troška – šifra i naziv mjesta troška za koje se definira ispis narudžbi

Akcija [image] – pritiskom na gumb kraj mjesta troška, isti se prebacuje iz Ispisuju narudžbe u Ne ispisuju narudžbe

Gumb [image] – prebacuju sva mjesta troška u Ispisuju narudžbe

Gumb [image] – vrača sva mjesta troška u Ne ispisuju narudžbe

Konfiguracija kase: Parametri mjesta troška za ispis narudžbe

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri vanjskih sustava

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri vanjskih sustava

 Return to chapter overview

Na koraku Parametri vanjskih sustava podešavaju se parametri veza sa nekoliko vanjskih sustava.

Konfiguracija kase: Parametri vanjski sustavi

Opera:

Server 1: (za gotovinu)

Port 1: (za gotovinu)

Server 2: (za gosta)

Port 2: (za gosta)

Timeout:

Šifra VN za neslanje (odvojiti zarezom)

Slanje gotovinskih računa

PayCard provjera:

Uključeno

Team viewer:

Lokacija team viewera: - unosi se staza na kojij se nalazi aplikacija Team viewer

Protel:

Server:

Port:

Timeout:

Uključeno

Wellness:

Uključeno

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri POSt (daljinsko naručivanje)

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri POSt (daljinsko naručivanje)

 Return to chapter overview

Za rad POSat (POS android terminal) potrebno je u POSMANAGER-u postaviti parametre za daljinsko naručivanje u konfiguraciji kase koja radi sa POSt.

Pos android terminal (POSt)

Port – port preko kojeg POSat (android uređaj) komunicira sa POS Blagajničkom kasom. Zadani port 8099 ako nije slobodan onda treba provjeriti koji port je dostupan za komunikaciju POS Blagajničke kase i POSt uređaja

Uključeno (da/ne) – ako kasa radi sa POSt uređajem parametar je <da>

Mrežna lokacija

U Posmanageru, Konfiguracija kase, Korak 9 Parametri POSt: omogućeno je dodavanje mrežne lokacije za sinhronizaciju verzija POS i POSt.

Mrežna lokacija sadrži polja:

·Server: server, odnosno, staza do mrežne mape na kojem se spremaju nove verzije POSt aplikacije,

·Korisničko ime: korisničko ime za pristup mrežnoj mapi,

·Lozinka: lozinka za pristup mrežnoj mapi.

Filter OJ za vanjski sustav i daljinsko naručivanje

Organizacijske jednice – unos šifra organizacijskih jedinica za knjiženje odvojene zarezom

Konfiguracija kase: Parametri POSt (daljinsko naručivanje)

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Internet ticketing

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Internet ticketing

 Return to chapter overview

Na koraku Internet ticketing postavljaju se veze sa sustava za izdavanje internet ticketa:

·Net Vision internet ticketing

·Pondi internet ticketing

Net Vision internet ticketing:

Omogući izdavanje ticketa – ako je parametar postavljen na "da" omogućeno je izdavanje internet tiketa

Omogući ispis besplatnog ticketa:

na račun – ako je parametar postavljen na <da> ispisuje se besplatni free ticket uz svaki naplaćeni račun

kroz funkciju – ako je parametar postavljen na <da> besplatni internet ticket izdaje se preko posebno definirane funkcije (gumba iza ispis ticketa)

Trajanje besplatnog ticketa – trajanje tiketa u minutama

Šifra prepaid artikala – unosi se šìfra na kasi za proizvode koji služe za naplatu usluga prepaid

Pondi internet ticketing:

Omogući izdavanje ticketa – ako je parametar postavljen na "da" internet ticket ispisuje se kod izdavanja računa na POS blagajničkoj kasi

Header ticketa (max 30 znakova) – tekst koji se upisuje ispisat će se u podnožju naplaćenog računa

URL: – unosi se URL za komunikaciju POS blagajničke kase i sustava PONDI

Test URA – testira se veza sa upisanim URL

Konfiguracija kase - Parametri internet ticketing

Gumb:

Natrag – povratak na prethodni korak

Dalje – nije aktivan

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


KONFIGURACIJA MENUA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

KONFIGURACIJA MENUA

 Return to chapter overview

Konfiguracija menija moguća je: za grupu kasa, za više kasa ili za jednu kasu.

Postupak: Pozicionirati se na kasu za koju je potrebna konfiguracija menija. Klikom na gumb [image] – otvara se prozor: Konfiguracija menija, za odabranu kasu.

Kod otvaranju nove POS kase u Posmanageru, u Konfiguraciji menija incijalno je postavljen meni osnovnih funkcija potrebnih za rad u kasi.

Inicijalni menu funkcija potrebno je potvrditi s gumbom "Spremi" kako bi se mogao prepisati u kasu.

Inicijalni menu funkcija nije nepromjenjiv te se može mijenjati po vlastitim potrebama (raspored, sadržaj). Spremiti.

Posmanager, Konfiguracija menija kase - inicijalni menu funkcija:

Konfiguracija menija bez postavljenog inicijalnog menija funkcija potrebnih za rad u POS kasi:

Postupak:

Označiti kasu za konfiguraciju menija.

Pritiskom na gumb [image] Konfiguracija menija" – otvara se prozor: Konfiguracija menija, za odabranu kasu.

Konfiguracija menija

Izgleda menija kase: Konfiguracija kase slojevi, s objašnjenjem vrsta slojeva:

Radni sloj – koristi se za definiranje promjenjivog dijela ekrana blagajničke kase (proizvoda, nestandardnih proizvoda, grupe artikala i funkcija za upravljanje računima).

Stalni sloj za upravljanje računima – koristi se za definiranje funkcija vezanih uz naplate, narudžbe i blagajnički izvještaj.

Mali sloj za upravljanje stavkama – koristi se za dodavanje funkcija kojima se upravlja stavkama narudžbe i jedini je izmjenjivi dio fiksnog, nepromjenjivog, djela ekrana blagajničke kase.

Konfiguracija kase slojevi


Stalni sloj za upravljanje sa računom

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Stalni sloj za upravljanje sa računom

 Return to chapter overview

Stalni sloj za upravljanje sa računom je ujedno i osnovni koji se nalazi u podnožju radne plohe blagajničke kase i uvijek je dostupan.

Postupak definiranja stalnog sloja za upravljanje računima:

Gumb [image] "Ažuriranje sloja" – iznad "Stalni sloj za upravljanje sa računom" otvara pomoćni ekran: Stalni sloj.

Naziv: – već postavljen, ne može se mijenjati.

Širina: – broj polja u širinu.

Visina: – broj polja u visinu, već postavljen ne može se mijenjati.

Veličina fonta sloja: – veličina fonta sloja.

Veličina fonta itema: – već postavljen, ne može se mijenjati.

Duljina jednog retka: – duljina jednog retka, odnosi se na broj karaktera.

Redoslijed: – redoslijed ispisa sloja, već postavljen ne može se mijenjati.

Font menu Sloja: – odabir bold (podebljan) ili normal.

Font menu Itema: – odabir bold (podebljan) ili normal.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Stalni sloj

Postupak brisanja stalnog sloja za upravljanje računima:

Gumb [image] "Brisanje podataka sloja" – iznad "Stalni sloj za upravljanje sa računom", pokreće brisanje podataka postavljenog stalnog sloja.


Mali sloj za upravljanje stavkama narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Mali sloj za upravljanje stavkama narudžbe

 Return to chapter overview

Mali sloj za upravljanje stavkama narudžbe je sloj koji korisnik može i ne mora definirati. Ovisno o dozvolama za rad korisnika na kasi (npr. Ako korisnik nema prava za mijenjanje cijene nestandardnom proizvodu onda nema potrebe za funkcijom Promjena cijene, te se umjesto iste može postaviti druga funkcija (npr. "Napomena").

U pravilu se u stavke ovog sloja postavljaju funkcije kojim se upravlja stavkama narudžbi (nije obavezno), u ovaj sloj moguće je postaviti i druge funkcije. Isto tako funkcije za upravljanje stavkama narudžbi moguće je postaviti u nekom drugom dijelu menia (npr. sloj Funkcije).

Funkcije za upravljanje stavkama narudžbe su:

·Promjena količina

·Promjena cijene

·Komentar

Postupak definiranja malog sloja za upravljanje stavkama narudžbe:

Gumb [image] "Mali sloj" – iznad "Mali sloj za upravljanje stavkama" otvara pomoćni ekran: Mali sloj.

Naziv – već postavljen, ne može se mijenjati.

Širina – broj polja u širinu.

Visina – broj polja u visinu, već postavljen ne može se mijenjati.

Veličina fonta sloja: – odabir veličine fonta sloja.

Veličina fonta itema: – već postavljen, ne može se mijenjati.

Duljina jednog retka: – duljina jednog retka, odnosi se na broj karaktera.

Redoslijed – redoslijed ispisa sloja, već postavljen ne može se mijenjati.

Font menu Sloja: – odabir bold (podebljan) ili normal.

Font menu Itema: – odabir bold (podebljan) ili normal.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Mali sloj

Postupak brisanja malog sloja za upravljanje stavkama narudžbe:

Gumb [image] "Brisanje podataka sloja" – iznad "Mali sloj za upravljanje stavkama", pokreće brisanje postavljenog malog sloja.


Radni slojevi

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Radni slojevi

 Return to chapter overview

Radnih slojeva može biti više, određuje ih korisnik, jedini obavezni radni sloj je sloj u kojemu se nalaze Funkcije za rad kase.

Definiranja Radnog sloja:

Gumb [image] "Novi sloj" – otvara pomoćni ekran: Novi radni sloj, za definiranje radnog sloja menija kase.

Novi radni sloj

Naziv: – unos naziva sloja.

Širina: – unos broj polja u širinu. Povećanje polja u širinu dodaje nova polja u desnom djelu ekrana. Smanjenje polja u širinu briše desna polja ekrana (treba paziti da na tim poljima nema definiranih artikala).

Visina: – upisati broj polja u visinu. Povećanje polja u visinu dodaje nova polja u donjem djelu ekrana. Smanjenje polja u visinu briše donja polja ekrana (treba paziti da na tim poljima nema definiranih artikala).

Veličina fonta sloja: – izmjena veličine fonta sloja. Veličina fonta ovisiti će o količini slojeva, dužini (broju) riječi unutar sloja ali i o veličini odnosno rezoluciji ekrana na samoj kasi. Za postizanje optimalne veličine fonta potrebno je malo "eksperimentirati".

Veličina fonta itema: – izmjena veličine fonta itema (naziva artikala unutar polja - "kućica" odabranoga sloja). Moguća veličina fonta je u rasponu od 7 - 15, koja ovisiti o broju polja, dužini (broju) riječi unutar istog ali i o veličini odnosno rezoluciji ekrana na samoj kasi. Za postizanje optimalne veličine fonta potrebno je malo "eksperimentirati".

Duljina jednog retka: – izmjena duljine jednog retka.

Redoslijed: – unos redoslijeda ispisa (poretka) sloja od 0 – 99 (od gore prema dolje). Obavezan sloj je sloj funkcije koji u pravilu dobiva redoslijed 99.

Font menu Sloja: – odabir bold (podebljan) ili normal.

Font menu Itema: – odabir bold (podebljan) ili normal. Moguće je vršiti naknadne izmjene unutar sloja.

Tekst: – odabir boje teksta.

Pozadina: – odabir boje pozadine gumba.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena

Radni sloj

Postupak ažuriranja radnog sloja:

Gumb [image] "Ažuriranje radnog sloja" – otvara pomoćni ekran: Radni sloj, za odabrani radni sloj i omogućava izmjene po prethodno definiranim parametrima radnog sloja.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Postupak brisanja postavljenih stavki radnog sloja:

Gumb [image] "Brisanje stavaka sloja" – za odabrani radni sloj brišu se definirane stavke.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Postupak brisanja radnog sloja:

Gumb [image] "Brisanje odabranoga sloja" – odabrani radni sloj se briše.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.


Unos artikala na polja odabranog sloja

Unos artikala na polja odabranoga sloja

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Unos artikala na polja odabranoga sloja

 Return to chapter overview

Nakon definiranja radnog sloja, slijedeći korak je definiranje artikala.

Postupak:

Unutar radnog sloja odabrati prazno polje za dodavanje artikla. Pritiskom na polje otvara se pomoćni ekran: Akcija - unos artikala.

Akcija - unos artikala

Elementi pomoćnog ekrana - Akcija:

Sloj: – naziv sloja koji se uređuje.

Pozicija (x, y): – (01, 21).

Artikal: – pritiskom na gumb [image] "Izbor artikala", otvara se pomoćni ekran: Izbor artikala, za odabir artikala na gumb.

Funkcija – definiraju se u sloju funkcije.

Grupa artikala: – unos grupe artikala.

Tekst menija: – ispisuje naziv odabranoga artikla. Naziv je moguće prilagoditi gumbu za meni. Na računu se ispisuje originalni naziv artikla.

Parametri: – koristi se za definiranje funkcije "Pokreni kasu".

Podebljan font: – da/ne - odabirom "da" tekst artikala je bold (podebljan) za gumb koji se definira. Odabirom "ne" font ostaje normalan. Kod definiranja radnog sloja moguće je definirati font za sloj bold ili normal, dok se u ovom koraku definira font samo za odabrani gumb.

Gumb Kocka – prikazuje izgled unesenog artikla s definiranim izgledom teksta i pozadine.

Tekst: – odabrati boju teksta.

Pozadina: – odabrati boju pozadine.

Gumb:

Obriši – briše definirane podatke na odabranom gumbu.

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Postupak Izbora artikala:

·Gumb [image] "Izbor artikala", otvara se pomoćni ekran: Izbor artikala, za odabir artikala na gumb.

·U polje Filter: upisom naziva artikla ili početnih nekoliko slova naziva sužava se izbor artikala, izbor je moguć i pomoću šifre proizvoda.

·Klikom na artikala s popisa isti se odabire na gumb.

·Klikom na gumb odustani odustaje se od izbora artikla.

·U polju tekst menija automatikom se ispisuje naziv odabranoga artikla. Naziv je moguće prilagoditi gumbu za meni. Na računu se ispisuje originalni naziv artikla.

Izbor artikala

Elementi pomoćnog ekrana - Izbor artikala:

Filter: – upisom naziva artikla ili početnih nekoliko slova naziva sužava se izbor artikala, izbor je moguć i pomoću šifre proizvoda.

Šifra – šifra proizvoda (šifra pos iz aplikacije GAS).

Artikal – naziv artikla/proizvoda.

Gumb:

Odustani – odustaje se od odabira artikla na gumb radnog sloja.

Nakon definiranja svih artikala za željeni radni sloj dobiva se izgled radnog sloja za blagajničku kasu: Artikli odabranoga radnog sloja.

Artikli odabranoga radnog sloja


Kopiranje boje polja

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA > Unos artikala na polja odabranog sloja >

Kopiranje boje polja

 Return to chapter overview

Kao što je već navedeno moguće je definirati boju teksta i boju polja. U pravilu ako smo podesili boju polja za radne slojeve istu je boju moguće dodijeliti i poljima unutar radnog sloja.

Nakon što su definirani artikli na gumb radnog sloja, moguće je dodijeliti boju jednom gumbu a drugima kopirati istu boju.

Postupak:

Pozicionirati se na gumb koji ima dodijeljenu boju.

Desni klik otvara: Kopiranje artikala – Odabrati - "Kopiraj".

Pozicionirati se na novo polje koje ima artikala ali nema boju – odabrati "Zalijepi boju".

Kopiranje artikala


Unos grupa artikala na polja odabranog sloja

Unos grupa artikala na polja odabranoga sloja

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Unos grupa artikala na polja odabranoga sloja

 Return to chapter overview

Na definirani radni sloj moguće je osim artikala unijeti i grupe artikala koje je potrebno prethodno definirati u meniju Konfiguracija grupe artikala.

Postupak:

·Odabrati radni sloj za unos grupe artikala. Pritisak na gumb sloja otvara se pomoćni ekran Akcija.

·Odabrati polje: Grupa artikala.

·Pritiskom na gumb [image] "Izbor grupe artikala", otvara se pomoćni ekran: Izbor grupe artikala, za odabir prethodno definiranih grupa artikala.

·U polje Filter: upisom naziva grupe artikla ili početnih nekoliko slova naziva sužava se izbor grupa artikala.

·Klikom na grupu artikala s popisa isti se odabire na gumb.

·Klikom na gumb odustani odustaje se od izbora artikla.

·U polju tekst menija automatikom se ispisuje naziv odabrane grupe artikla. Naziv je moguće prilagoditi gumbu za meni.

·U polju parametri automatikom se ispisuje naziv odabrane grupe artikla i ne mijenja se.

·Podebljan font: – da/ne - odabirom "da" tekst grupe artikla je bold (podebljan) za gumb koji se definira. Odabirom "ne" font ostaje normalan. Kod definiranja radnog sloja moguće je definirati font za sloj bold ili normal, dok se u ovom koraku definira font samo za odabrani gumb.

·Gumb Kocka – prikazuje izgled unesene grupe artikala s definiranim izgledom teksta i pozadine.

·Tekst: – odabrati boju teksta.

·Pozadina: – odabrati boju pozadine.

Izbor grupe artikala

Elementi prozora Izbor grupe artikala:

Filter: – upisom naziva grupe artikla ili početnih nekoliko slova naziva sužava se izbor grupa artikala.

Grupa artikal – naziv grupe artikala.

Gumb:

Odustani – odustaje se od odabira grupe artikla na gumb radnog sloja.

Nakon definiranja svih artikala i grupa artikala za željeni radni sloj dobiva se izgled radnog sloja za blagajničku kasu: Prikaz menua sa grupama artikala.

Prikaz menua sa grupama artikala


Unos funkcija na polja odabranog sloja

Unos funkcija na polja odabranoga sloja

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Unos funkcija na polja odabranoga sloja

 Return to chapter overview

Osim definiranja radnih slojeva za potrebe izrade narudžbe/računa potrebno je definirati radni slij Funkcije unutar kojeg se nalaze sve potrebne funkcije za rad kase.

Odabrati radni sloj za unos funkcija.

·Odabrati radni sloj za unos funkcija. Pritiskom na stavku sloja otvara se pomoćni ekran Akcija prikazan na: Unos funkcija.

·Odabrati polje funkcije.

·Iz padajućeg izbornika odabire se željena funkcija.

·Nakon odabira funkcije automatikom se ispisuje naziv funkcije u Tekst menija:, naziv funkcije moguće je mijenjati (skratiti naziv).

·Gumb Kocka – prikazuje izgled unijetog artikla s definiranim izgledom teksta i pozadine.

·Tekst: – odabrati boju teksta.

·Pozadina: – odabrati boju pozadine.

Unos funkcija

Odabrati radni sloj za unos funkcija.

Pritisak na stavku sloja otvara: Unos funkcija.

Sloj: – ispisuje naziv sloja koji se uređuje.

pozicija (x, y): – (O, O).

Odabrati "Funkcije" – otvara padajući niz sa popisom funkcija.

Tekst menija: – nakon odabira automatikom se ispisuje naziv funkcije. Naziv funkcije moguće je mijenjati (skratiti naziv) parametri.

Parametri: – koristi se za definiranje funkcije "Pokreni kasu".

Gumb Kocka – prikazuje izgled unesenog artikla s definiranim izgledom teksta i pozadine.

Tekst: – odabrati boju teksta.

Pozadina: – odabrati boju pozadine.

Gumb:

Obriši – briše definirane podatke na odabranom gumbu.

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.


Funkcije

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA > Unos funkcija na polja odabranog sloja >

Funkcije

 Return to chapter overview

Postupak korištenja pojedinih funkcija te njihovo međusobno kombiniranje detaljnije je opisan je u POS – blagajničke kasa.

Arhiviranje offline baze

Artikli ...

Bezgotovinski računi izvještaj

BiH FIS - Ispis duplikat Fisk. računa

BiH FIS - Ispis periodičkog izvještaja

BiH FIS - Reset artikala iz Fisk. uređaja

BiH FIS - Učitaj podatke za Fisk. račun

BiH FIS - X izvještaj na Fisk. printer

BiH FIS - Z izvještaj na Fisk. printer

Blagajnički izvještaj

Blagajnički izvještaj POSt

Broj gostiju

Brza naplata

Brzi restart

Dodaj stolu

Duplikat računa

Duplikat storno računa

Funkcije ...

GART - Kontrola narukvice

GART - Preuzmi podatke sa narukvice

GART - Resetiranje narukvice

GART - Trošak narukvice

Grupa artikala

HR FIS - Otvaranje paragon bloka

HR FIS - Izmjena RBR paragon bloka

HR FIS - Pregled ne fisk. računa

IT - Internet ticket za gosta

IT - Kreiraj besplatni internet ticket
IT - Omogući/Onemogući Internet ticketing

Ispravak računa

Izbaci ladicu

Izbaci medij

Izvještaj promet po mjestu troška

Izvještaji

Izvoz prometnih podataka

Komentar

Konfiguracija kase

Konzumacija

Kopiranje stavaka

Kupci

Minimiziraj kasu

Monitor aplikacije

Naplata

Naplaćeni računi

Napomena

Narudžba

Novi račun

OPERA - Pregled neprebačenih računa

Odabir cjenika

Odabir datuma za pregled

Odabir grupe stavaka

Odabir poreznog događaja

Odabir računa

Odabir stola

Odjava

Orderman restart

Otvaranje blagajne

Otvaranje narudžbe

Paycard - Provjera valjanosti kartice

Plugin

Pokreni kasu

Pokreni vanjski sustav

Poništene narudžbe

Poruka

Postavi način potrošnje sa kartice

Povrat prepaid sredstava

Prihvat matičnih podataka

Prijava

Prijenos neprebačenih računa u PKA

Prijenos računa na drugog korisnika

Prijepis tečaja

Promjena cijene

Promjena količine

Promjena lozinke

Promjena tečaja

Promjena vrste plaćanja

Promjena zadanog cjenika

REMOTE SUPPORT

Razdvajanje računa

Računi svih korisnika

SI FIS - Izmjena RBR vezane KR

SI FIS - Otvaranje vezane KR

SI FIS - Pregled ne fisk. računa

Spajanje računa

Stornirani računi

Storno računa/narudžbe

Storno stavke

Ugasi kasu

Ukloni stol

Uredi grupe pos menija

Uredi pos meni

Vlastiti računi

WELL-Dodaj rezervaciju

WELL-Dodaj terapeuta na stavku

Zatvaranje blagajne

Zaustavi vanjski sustav

Zbirna naplata

Zbirna narudžba

Zbirni blagajnički izvještaj

Šankomat


Prijenos računa na drugog korisnika

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA > Unos funkcija na polja odabranog sloja >

Prijenos računa na drugog korisnika

 Return to chapter overview

U situaciji kad naplatu može obavljati samo jedan korisnik/konobar postoji potreba za preuzimanjem ili prebacivanjem računa na tog korisnika. Više korisnika izdaje narudžbe ali samo određeni korisnik može izvršiti naplatu. Za takav način rada potrebno je ispravno definirati prava korisnika.

Postavljanje nove funkcije "Prijenos računa na drugog korisnika" - Parametar:

1.Odabrati kasu.

2.Za odabranu kasu pokrenuti [image] "Konfiguraciju menua".

3.Funkciju "Prijenos računa na drugog korisnika" moguće je dodati u bilo koji sloj menua: 1. Radni sloj, 2. Stalni sloj ili 3 mali sloj. U pravilu za dodavanje raznih izvršnih funkcija koristi se radni sloj Funkcije (vidi sliku: Konfiguracija menua kase).

Konfiguracija menua kase

4.Unutar radnog sloja Funkcije, odabrati prazno polje za dodavanje artikla. Pritiskom na polje otvara se pomoćni ekran Akcija, (vidi sliku: Akcije: dodavanje funkcije).

5.Odabrati parametar "funkcije" te iz padajućeg niza funkciju: Prijenos računa na drugog korisnika.

6.U polje "Tekst menua:" upisati ime i prezime korisnika na kojeg će se računi prenositi.

7.U polje "Parametri:" upisati šifru korisnika/konobara. Šifra pod kojim je korisnik/konobar zaveden u aplikaciji GAS.

Akcije: dodavanje funkcije

8.potvrdom "U redu" dodaje se nova funkcija u menu kase (vidi sliku: Funkcija: Prijenos računa na drugog korisnika).

9.Postupak prijenos računa opisan u dijelu POS:

Funkcija: Prijenos računa na drugog korisnika


KONFIGURACIJA MENIJA ZA POSt

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

KONFIGURACIJA MENIJA ZA POSt

 Return to chapter overview

Funkcija < [image] > omogućava definiranje konfiguracije menija POSt aplikacije.

Posmanager: Konfiguracija menija za POSt:


Meni POSt

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENIJA ZA POSt >

Meni POSt

 Return to chapter overview

Definiranje menija za brzi odabir artikala u aplikaciji POSt

Konfiguracija menija za POSt omogućava četiri radna sloja koje je moguće koristiti na android uređajima za aplikaciju POSt. Tri fiksna sloja sa definiranim brojem polja 4x5, 5x6 i 6x7 te XxY radni sloj čiju širinu i visinu korisnik slobodno definira.

Konfiguracija menija za POSt

Definiranje menija za POSt odabrane POS blagajničke kase. Na radni sloj moguće je dodati dvije vrste gumba: Grupa artikala i artikala. Dodavanje grupe artikala i artikala na tipke odabranog radnog sloja radi se na isti način kao i kod definiranja menija kase.

Odabrani meni koji se želi koristiti na POSt uređajima potrebno je postaviti kao: <Aktivni sloj:>

Konfiguracija menija za POSt


KONFIGURACIJA GRUPE ARTIKALA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

KONFIGURACIJA GRUPE ARTIKALA

 Return to chapter overview

Grupu artikala možemo definirati kao "pod-menu" (pod-sloj) unutar "menu"-a (sloja). Njegova primjena nije obavezna, ali preporučuje se pogotovo na kasama (mjestima troška) koja imaju veliki asortiman jer će bitno utjecati na preglednost "menua", te ujedno i na brzinu rada.

Postupak:

Označiti kasu za konfiguraciju grupe artikala.

Gumb [image] "Konfiguracija grupe artikala" – otvara se pomoćni ekrana: Konfiguracija grupe artikala, za konfiguraciju grupe artikala odabrane kase.

Konfiguracija grupe artikala


Izrada nove grupe artikala

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA GRUPE ARTIKALA >

Izrada nove grupe artikala

 Return to chapter overview

Nakon odabira kase i pokretanja gumba Konfiguracija grupe artikala pristupa se definiranju parametara za grupu artikala.

Definiranje grupe artikala:

·Gumb [image] – otvara se pomoćni ekran: Nova grupa artikala, za izradu nove grupe artikala.

Nova grupa artikala

Naziv: – naziv grupe artikala.

Širina: – broj polja u širinu za grupu artikala. Povećanje polja u širinu dodaje nova polja u desnom djelu ekrana. Smanjenje polja u širinu briše desna polja ekrana (treba paziti da na tim poljima nema definiranih artikala).

Visina: – broj polja u visinu za grupu artikala. Povećanje polja u visinu dodaje nova polja u donjem djelu ekrana. Smanjenje polja u visinu briše donja polja ekrana (treba paziti da na tim poljima nema definiranih artikala).

Veličina fonta itema: – veličinu fonta itema (naziva artikala unutar polja - "kućica" odabrane grupe artikala). Moguća veličina fonta je u rasponu od 7 - 15, koja ovisiti o broju polja, dužini (broju) riječi unutar istog ali i o veličini odnosno rezoluciji ekrana na samoj kasi. Za postizanje optimalne veličine fonta potrebno je malo "eksperimentirati".

Duljina jednog retka: – duljinu jednog retka, odnosi se na broj karaktera.

Font menu Itema: – odabir bold (podebljan) ili normal.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Podešavanje izgleda grupe artikala:

Gumb [image] "Podešavanje izgleda grupe artikala" – otvara se prozor sa definiranim parametrima grupe artikala: Nova grupa artikala. Moguće je napraviti izmjene po svim parametrima grupe artikala.

Brisanja stavaka odabrane grupe artikala:

Gumb [image] "Brisanje stavaka grupe artikala" – za odabranu grupu artikala brišu se definirane stavke.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Brisanja odabrane grupe artikala:

Gumb [image] "Brisanje odabrane grupe artikala" – pritiskom na gumb traži se potvrda:

Brisanje grupe artikala

Gumb:

OK – odabrana grupa artikala se briše.

Cancel – odustaje se od brisanja grupe artikala.


Unos artikala za odabranu grupu artikala

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA GRUPE ARTIKALA >

Unos artikala za odabranu grupu artikala

 Return to chapter overview

Nakon definiranja nove grupe artikala, potrebno je definirati stavke, artikala odabrane grupe.

Postupak:

·Odabrati grupu artikala za unos artikala. Pritisak na gumb grupe artikala otvara se: Akcija - Unos artikala.

Unos artikala

Sloj: – ispisuje naziv sloja (grupe artikala) koji se uređuje.

Pozicija (x, y): – (01, 0,1).

Artikal: "Izbor artikala" – otvara pomoćni ekran za odabir artikala na gumb: Izbor artikala.

Funkcija: – definiraju se u sloju funkcije.

Tekst menija: – automatikom se ispisuje naziv odabranoga artikla. Naziv je moguće prilagoditi gumbu za meni. Na računu se ispisuje originalni naziv artikla.

Parametri: – koristi se za definiranje funkcije "Pokreni kasu".

Podebljan font: – da/ne - odabirom "da" tekst artikla je bold (podebljan) za gumb koji se definira. Odabirom "ne" font ostaje normalan. Kod definiranja radnog sloja moguće je definirati font za sloj bold ili normal, dok se u ovom koraku definira font samo za odabrani gumb.

Gumb Kocka: – prikazuje izgled unesenog artikla s definiranim izgledom teksta i pozadine.

Tekst: – odabrati boju teksta.

Pozadina: – odabrati boju pozadine.

Gumb:

Obriši – briše definirane podatke na odabranom gumbu.

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Izbor artikala

Elementi pomoćnog ekrana - Izbor artikala:

Filter: – upisom naziva artikla ili početnih nekoliko slova naziva sužava se izbor artikala, izbor je moguć i pomoću šifre proizvoda.

Šifra – šifra proizvoda (šifra pos iz aplikacije GAS).

Artikal – naziv artikla/proizvoda.

Gumb:

Odustani – odustaje se od odabira artikla na gumb radnog sloja.

Nakon definiranja svih artikala za odabranu grupu artikala dobiva se izgled sloja grupe za blagajničku kasu: Pregled grupe artikala.

Pregled grupe artikala


PORUKA, NAPOMENA I KOMENTAR

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

PORUKA, NAPOMENA I KOMENTAR

 Return to chapter overview

Omogućava pregled i ažuriranje poruka, napomena i komentara za kasu.

Postupak:

Odabrati kasu za pregled ili unos poruka, napomena i komentara.

Gumb [image] "Ažuriranje poruka napomena i komentara".


Poruke

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PORUKA, NAPOMENA I KOMENTAR >

Poruke

 Return to chapter overview

Dodavanje poruka za odabranu kasu. Poruka je funkcija koja omogućava slanje poruka na udaljene printere nevezano uz narudžbu.

Poruke je moguće ažurirati direktno na pos blagajničkoj kasi.

Postupak:

·Odabrati gumb "Poruka".

Ažuriranje poruka

Popis poruka: – ispisuju se već definirane poruke.

Bijeli prozor – u donjem djelu ekrana koristi se za unos teksta poruke.

Gumb:

Dodaj – nakon unosa teksta, gumb Dodaj, dodaje poruku na Popis poruka:

Ukloni – selektiranu poruku, koja je na Popisu poruka:, briše s popisa.

Izlaz – izlaz iz poruka.


Napomena

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PORUKA, NAPOMENA I KOMENTAR >

Napomena

 Return to chapter overview

Dodavanje napomena za odabranu kasu. Napomena je funkcija koja se vezuje i ispisuje na računu.

Napomene je moguće ažurirati direktno na pos blagajničkoj kasi.

Postupak:

·Odabrati gumb "Napomene".

Ažuriranje napomena

Popis napomena: – ispisuju se već definirane napomene.

Bijeli prozor – u donjem djelu ekrana koristi se za unos teksta napomene.

Gumb:

Dodaj – nakon unosa teksta, gumb Dodaj, dodaje napomenu na Popis napomena:.

Ukloni – selektiranu napomenu, koja je na Popisu napomena:, briše s popisa.

Izlaz – izlaz iz napomena.


Komentar

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PORUKA, NAPOMENA I KOMENTAR >

Komentar

 Return to chapter overview

Dodavanje komentara za odabranu kasu. Napomena je funkcija koja se dodaje uz odabranu stavku na narudžbi i ispisuje na narudžbi. Komentare je moguće ažurirati direktno na pos blagajničkoj kasi.

Postupak:

·Odabrati gumb "Komentari".

Ažuriranje komentara

Popis komentara: – ispisuju se već definirani komentari.

Bijeli prozor – u donjem djelu ekrana koristi se za unos teksta komentara.

Gumb:

Dodaj – nakon unosa teksta, gumb Dodaj, dodaje komentar na Popis komentara:

Ukloni – selektirani komentar, koja je na Popisu komentara:, briše s popisa.

Izlaz – izlaz iz komentara.


AŽURIRANJE KOMENTARA ARTIKALA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

AŽURIRANJE KOMENTARA ARTIKALA

 Return to chapter overview

Ažuriranje komentara artikala omogućava definiranje obaveznih (zadanih) komentara uz artikal

Obavezni komentar artikala definira se za svaku kasu pojedinačno. Obavezni komentari artikala nakon što se definiraju za jednu kasu mogu se kopirati i postaviti na druge POS blagajničke kase.

Komentar se vezuje uz šifru artikla (proizvoda) i važi za sve načine potrošnje u kojim postoji proizvod.

Ažuriranje komentara artikala za kasu

Šifra – šifra proizvoda

Naziv – naziv proizvoda

Komentar – obavezni komentari dodijeljeni proizvodu, unose se odvojeni zarezom bez razmaka

Gumb:

Dodaj komentar – odabir proizvoda i dodavanje obaveznih komentara

Uredi komentar – uređivanje odabranog komentara za proizvod

Obriši komentar – brisanje odabrane veze proizvoda i komentara

Spremi – spremanje unesenih izmjena

Odustani – izlaz iz modula bez spremanja unesenih izmjena

F


Dodaj komentar proizvoda:

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > AŽURIRANJE KOMENTARA ARTIKALA >

Dodaj komentar proizvoda:

 Return to chapter overview

Postupak:

·Gumb <Dodaj komentar> otvara pomoćni ekran <Odaberite artikal>

Odaberite artikal

·Odabirom artikla otvara se pomoćni prozor <Unos komentara za artikal>, uz naziv prozora ispisuje se i šifra i naziv proizvoda za koji se definiraju obavezni komentari.

·Način unosa komentara je opisan tekstom: Unesite komentare odvojene zarezom i željenim redoslijedom, komentari se na POS blagajničkoj kasi prikazuju u redovima jedan ispod drugog

Unos komentara za artikal:

·Gumb <Spremi> sprema unesene komentare za proizvoda i zatvara modul <Unos komentara za artikal:>

·Gumb <Odustani> odustaje se od spremanja unesenih izmjena i izlazi se iz modula <Unos komentara za artikal:>

Ažuriranje komentara artikala za kasu

·Gumb <Spremi> sprema unesene komentare za proizvoda i zatvara modul <Ažuriranje komentara artikala>

·Gumb <Odustani> odustaje se od spremanja unesenih izmjena i izlazi se iz modula <Ažuriranje komentara artikala>


Uredi komentar

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > AŽURIRANJE KOMENTARA ARTIKALA >

Uredi komentar

 Return to chapter overview

Postupak:

·Odabrati proizvod za uređivanje komentara, pritisak na gumb <Uredi komentar> otvara se pomoćni prozor u kojem je omoguće ažurirati prethodno unesene komentare i dodavati nove komentare

Uredi komentar

·Gumb <Spremi> sprema unesene komentare za proizvoda i zatvara modul <Unos komentara za artikal:>

·Gumb <Odustani> odustaje se od spremanja unesenih izmjena i izlazi se iz modula <Unos komentara za artikal:>

·Gumb <Spremi> sprema unesene komentare za proizvoda i zatvara modul <Ažuriranje komentara artikala>

·Gumb <Odustani> odustaje se od spremanja unesenih izmjena i izlazi se iz modula <Ažuriranje komentara artikala>


Obriši komentar

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > AŽURIRANJE KOMENTARA ARTIKALA >

Obriši komentar

 Return to chapter overview

Postupak:

·Odabrati proizvod za brisanje komentara, pritiskom na gumb <Obriši komentar> otvara se dodatna potvrda prije brisanje Jeste li sigurni da želite obrisati komentar?

Obriši komentar

·Potvrdom <Da> briše se veza proizvoda i njegovih obaveznih komentara

·Potvrdom <Ne> odustaje se od brisanja veza proizvoda i njegovih obaveznih komentara

·Gumb <Spremi> sprema unesene komentare za proizvoda i zatvara modul <Ažuriranje komentara artikala>

·Gumb <Odustani> odustaje se od spremanja unesenih izmjena i izlazi se iz modula <Ažuriranje komentara artikala>


PRIJENOS KORISNIKA I MATIČNIH PODATAKA NA KASE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

PRIJENOS KORISNIKA I MATIČNIH PODATAKA NA KASE

 Return to chapter overview

Prijenos korisnika na kase.

Prijenos matičnih podataka.


Prijenos korisnika na kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PRIJENOS KORISNIKA I MATIČNIH PODATAKA NA KASE >

Prijenos korisnika na kase

 Return to chapter overview

Postupak:

Označiti kasu ili grupu kasa za prihvat korisnika.

Gumb [image] "Prijenos korisnika " – pokreće se postupak prijepisa korisnika iz aplikacije GAS.

Prijenos korisnika na kase

Proces Prijenosa korisnika završava porukom:


Prijenos matičnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PRIJENOS KORISNIKA I MATIČNIH PODATAKA NA KASE >

Prijenos matičnih podataka

 Return to chapter overview

Postupak:

Označi se kase ili grupu kasa za prihvat matičnih podataka

Gumb [image] "Prijenos matičnih podataka" – pokreće se postupak prijepisa matičnih podataka iz aplikacije GAS.

Trajanje postupka prijepisa vidljiv je na slici: Prihvat matičnih podataka.

Prihvat matičnih podataka

Proces Prijenosa matičnih podataka završava porukom: Potvrda prihvata.

Potvrda prihvata

Matični podaci koji se prihvaćaju su:

Porezne grupe

Vrste plaćanja

Načini potrošnje

Artikli (asortimani artikala)

Korisnici (konobari)


KALENDAR PROMETA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

KALENDAR PROMETA

Return to chapter overview

Kalendar prometa omogućava pregled prometa i njihov status za odabranu kasu.

Iz aplikacije POSMANAGER moguće je izvesti prometne podatke prema aplikaciji GASTRONOMIJA ako je zaključena blagajnička kase za datum koji se izvozi.

Kalendar prometa

Statusi prometa:

Ne postoji promet (siva boja gumba) – blagajna za taj datum ne postoji odnosno kasa nema prometnih podataka

Promet postoji – djelomično izvezen u GAS (crvena boja gumba) – može se dogoditi u situacijama kad se u tekućem datumu greškom zatvori pos blagajnička kasa, te se u istom datumu ponovno otvori blagajna.

Konačnim zatvaranjem blagajne promet ne završava u GAS već javlja poruku: da već postoje .... tada je u POSMANAGERU potrebno pokrenuti Izvoz prometnih podataka za kasu

Promet postoji – izvezen je u GAS (zelena boja gumba) – za datum postoje prometni podaci na odabranoj kasi i prepisani su u aplikaciju GAS

Promet postoji – nije izvezen u GAS (žuta boja gumba) – za datum postoje prometni podaci ali nisu izvezeni u aplikaciju GAS. U POSMANAGERU potrebno je pokrenuti Izvoz prometnih podataka za kasu

Promet izvezen alternativnom vezom (plava boja gumba) – za datum postoje prometni podaci, za offline kasu koja koristi alternativnu vezu prema bazi, i prepisani su u aplikaciju

Postoje nefiskalizirani računi u gastru (gumb uokviren crvenom bojom) - za datum postoje nefiskalizirani računi u gastru.

Gumb:

Izvoz prometa – pokreće ekran za izvoz prometa za odabranu kasu i datum

Prijepis JIR-a - pokreće se prijepis JIR-a u gastro

Odustani – odustaje se i izlazi iz ekrana kalendar


Kalendar prometa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KALENDAR PROMETA >

Kalendar prometa

 Return to chapter overview

Kalendar prometa omogućava pregled prometa i njihov status za odabranu kasu u svrhu kontrole prijepisa prometa iz POS blagajničke kase u aplikaciju gastro.

Ukoliko iz nekog razloga prijepis prometa iz POS blagajničke kase u aplikaciju gastro nije završen, moguće je iz aplikacije Posmanager, preko "Kalendara prometa" ponoviti prijenos prometa u aplikaciju gastro ako promet već postoji i ako je blagajna zatvorena za datum za koji se izvozi.

Klikom na "Kalendar prometa" otvara se ekran "Birač datuma" gdje se na nalaze informacije potrebne za kontrolu prijepisa prometa u gastro i funkcija "ponovi prijenos ako već postoji".

Sadržaj ekrana "Kalendar prometa":

·Kalendar,

·Status prometa,

·Funkcija "ponovi prijenos ako već postoji",

·Klikom na datum: paralelan POS/GASTRO prikaz informacija o prometu kroz tri niza podataka: Broj računa, Suma računa i Raspon.

Statusi prometa u "Kaledaru prometa" su:

"Kalendar prometa" ako je status uredan tj. zelene boje [image] "Promet postoji - izvezen je u GAS":

"Kalendar prometa" - status prometa crvene boje [image] "Promet postoji - djelomično izvezen u GAS":

Da bi se promet izvezao u GAS potrebno je kliknuti u " [image] ponovi prijepis ako već postoji" i potom kliknuti na polje "Izvoz prometa".

U ovom primjeru moguće je pregledati razlike o stanju prometa u POS blagajničkoj kasi i dijela prometa koji je izvezen u GAS:

ęBroj računa: nije izvezen u gastro 1 račun,

ęSuma računa: iznos koji nije izvezen u gasto iznosi 1.000,00 kn,

ęRaspon: redni broj računa koji nije izvezen u gastro je 319.

"Kalendar prometa" - status prometa žute boje [image] "Promet postoji - nije izvezen u GAS":

Da bi se promet izvezao u GAS potrebno je kliknuti u " [image] ponovi prijepis ako već postoji" i potom kliknuti na polje "Izvoz prometa".

"Kalendar prometa" - status prometa plave boje [image] "Promet izvezen alternativnom vezom":

Postoje prometni podaci za offline kasu koja koristi alternativnu vezu prema bazi i prepisani su u aplikaciju GAS.

"Kalendar prometa" - status prometa ukviren crvenom bojom [image] "Postoje nefiskalizirani računi u gastu":

U Posmanageru, u "Kalendar prometa" dodano je:

·novi status prometa koji upozorava da u gastru postoje nefiskalizirani računi [image];

·nova informacija koja paralelno prikazuje broj nefiskaliziranih računa u POS/GASTO;

·nova funkcija "Prijepis JIR-a" koja omogućava prepis JIR-a iz pos blagajničke kase u gastro bez poništavanja dnevnih obračuna u gastru.

Posmanager, Kalendar prometa, "Prijepis JIR-a u gastro":


Kalendar prometa offline kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KALENDAR PROMETA >

Kalendar prometa offline kase

 Return to chapter overview

U offline Posmanageru, za offline kase u "Kalendaru prometa" moguće je vidjeti pregled prometa i njihov status izvezenih u datoteku offline Posmanagera.

To ne znači i da je promet prepisan u gastro.

Usporedbom "Pregleda kalendara" offline Posmanagera i "Pregleda kalendara" online Posmanagera moguće je ustanoviti da li je u gastro prepisan cjelokupan promet offline kase.


Kalendar prometa za godinu

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KALENDAR PROMETA >

Kalendar prometa za godinu

 Return to chapter overview

<Kalendar prometa za godinu> [image] , omogućava pregled prometa za cijelu godinu za odabranu kasu. U kalendara prometa za godinu omogućen pregled statusa obrada te izvoz neprepisanog prometa u aplikaciju GAS.

Kalendar prometa za godinu:

Godina – predlaže se tekuća godina za pregled podatka, moguće je unijeti i godinu za prethodna razdoblja ako postoje prometni podaci

Kasa: – iz padajućeg niza odabrati kasu za pregled podataka

Gumb:

Prikaži – pokreeče prikaz kalendara prometa za odabranu kasu i godinu

Kalendar prometa za godinu

Ne postoji promet (siva boja gumba) – blagajna za taj datum ne postoji odnosno kasa nema prometnih podataka

Promet postoji – djelomično izvezen u GAS (crvena boja gumba) – može se dogoditi u situacijama kad se u tekućem datumu greškom zatvori pos - blagajnička kasa, te se u istom datumu ponovno otvori blagajna. Konačnim zatvaranjem blagajne promet ne završava u GAS već javlja poruku: da već postoje .... tada je u POSMANAGERU potrebno pokrenuti Izvoz prometnih podataka za kasu

Promet postoji – izvezen je u GAS (zelena boja gumba) – za datum postoje prometni podaci na odabranoj kasi i prepisani su u aplikaciju GAS

Promet postoji – nije izvezen u GAS (žuta boja gumba) – za datum postoje prometni podaci ali nisu izvezeni u aplikaciju GAS. U POSMANAGERU potrebno je pokrenuti Izvoz prometnih podataka za kasu

Promet izvezen s alternativnom vezom (plava boja gumba) – za datum postoje prometni podaci, za offline kasu koja koristi alternativnu vezu prema bazi, i prepisani su u aplikaciju GAS

Gumb:

Izvoz prometa – pokreće ekran za izvoz prometa za odabranu kasu i datum

Odustani – odustaje se i izlazi iz ekrana kalendar


IZVOZ PROMETNIH PODATAKA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

IZVOZ PROMETNIH PODATAKA

 Return to chapter overview

Izvoz prometnih podataka za kase koje nisu u vezi sa serverom te izvoz prometnih podataka kad POS - blagajnička kasa nije direktno poslala prometne podatke u GAS.


Izvoz prometnih podataka - za off line kase.

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > IZVOZ PROMETNIH PODATAKA >

Izvoz prometnih podataka - za off line kase.

 Return to chapter overview

Ako POS – blagajnička kasa nije u vezi sa serverom

Nakon što se pokrene uvoz prometnih podataka iz datoteke u Posmanager.

Gumb [image] "Izvoz prometnih podataka kase" – otvara se: Odabir datuma za izvoz prometnih podataka.

Datum: – odabrati početni datum za prijepis prometa.

Završni datum: – odabrati završni datum za prijepis prometa.

ponovi prijepis ako već postoji da/ne – odabirom "da" briše se prethodno učitan promet u aplikaciju GAS i ponovo prepisuje. Odabirom "ne" ne prepisuje se promet u aplikaciju GAS ako je već učitan.

Gumb:

U redu – pokreće se prijepis prometa.

Odustani – odustaje se od prijepisa prometa.

Odabir datuma za izvoz prometnih podataka


Izvoz prometnih podataka - posmanager

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > IZVOZ PROMETNIH PODATAKA >

Izvoz prometnih podataka - posmanager

 Return to chapter overview

Ako je POS – blagajnička kasa u vezi sa serverom

Prijepis se pokreće iz POSMANAGERA samo u situacijama kad POS nije poslao podatke (zaboravili su napraviti prijepis) ili ako nije aktivan parametar "Prijenos prometa pri zatvaranju blagajne".

Gumb [image] "Izvoz prometnih podataka kase" – otvara se: Odabir datuma za izvoz prometnih podataka.

Datum: – odabrati početni datum za prijepis prometa.

Završni datum: – odabrati završni datum za prijepis prometa.

ponovi prijepis ako već postoji da/ne – odabirom "da" briše se prethodno učitan promet u aplikaciju GAS i ponovo prepisuje. Odabirom "ne" ne prepisuje se promet u aplikaciju GAS ako je već učitan.

Gumb:

U redu – pokreće se prijepis prometa.

Odustani – odustaje se od prijepisa prometa.

Odabir datuma za izvoz prometnih podataka


PONOVNO OTVARANJE BLAGAJNE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

PONOVNO OTVARANJE BLAGAJNE

 Return to chapter overview

Ponovno otvaranje online blagajne moguće je samo u Posmanageru i to samo za blagajne tekućeg datuma.

Ponovno otvaranje blagajne za offline kasu sada je moguće samo u offline Posmanageru.

Onemogućeno je ponovno otvaranje blagajne offline kase na online shemi - u online Posmanageru.


Ponovno otvaranje blagajne za tekući dan

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PONOVNO OTVARANJE BLAGAJNE >

Ponovno otvaranje blagajne za tekući dan

 Return to chapter overview

Korisnici koji imaju pravo Zatvaranje blagajne u tekućem datumu, mogu prijevremeno greškom zatvoriti blagajnu. Ako postoji potreba ponovnog otvaranja pokrenuti postupak otvaranja blagajne.

Postupak:

Odabrati kasu – označiti kasu za otvaranje blagajne.

Gumb [image] "Ponovno otvaranje blagajne – odabirom ovog gumba otvara se blagajna za tekući dan uz poruku: Poruka.

Poruka

& Napomena:

Ako je datum blagajne različit od tekućeg datuma u tom slučaju blagajnu nije moguće otvoriti i javlja se poruka: Datum kase mora biti jednak današnjem.


RAD SA DATOTEKAMA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

RAD SA DATOTEKAMA

 Return to chapter overview

Izvoz konfiguracije kase u datoteku

Uvoz menua iz datoteke

Uvoz tipkovnice iz datoteke

Uvoz konfiguracije ordermana iz datoteke

Izvoz matičnih podataka

Uvoz prometnih podataka

Uvoz konfiguracije stola


Izvoz konfiguracije kase u datoteku

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Izvoz konfiguracije kase u datoteku

 Return to chapter overview

Nakon podešavanja konfiguracije jedne kase moguće ju je izvesti u datoteku i koristiti za podešavanje drugih kasa.

Postupak:

Odabrati kasu čija se konfiguracija izvozi u datoteku.

Gumb [image] "Izvoz konfiguracije kase u datoteku" – otvara se direktorij na koji je moguće spremiti konfiguraciju odabrane kase.

File name: – unosi se naziv datoteke.

Gumb:

Prihvati – sprema se konfiguracija kase na odabrani direktori.

Cancel – odustaje se od spremanja datoteke.

Direktorij za spremanje datoteka


Uvoz menua iz datoteke

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz menua iz datoteke

 Return to chapter overview

Ako smo prethodno spremili konfiguraciju kase u neku od datoteka prilikom definiranja nove kase moguće je uvesti meni iz takve datoteke.

Postupak:

Odabrati kasu u koju želite uvesti menu iz datoteke.

Gumb [image] "Uvoz menua iz datoteke" – otvara se direktorij sa koji je moguće prihvatiti unaprijed spremljenu konfiguraciju menua.

Gumb:

Prihvati – prihvaća se menu kase iz datoteke.

Cancel – odustaje se od prihvata menua kase.

& Napomena:

Osnovni funkcijski set je podešen ali treba provjeriti artikle na radnim slojevima. Po potrebi dodati nove i preraspodijeliti postojeće.

Direktorij za spremanje datoteka


Uvoz tipkovnice iz datoteke

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz tipkovnice iz datoteke

 Return to chapter overview

Ako smo prethodno spremili konfiguraciju kase u neku od datoteka prilikom definiranja nove kase moguće je uvesti tipkovnicu iz takve datoteke.

Postupak:

Odabrati kasu u koju želite uvesti menu iz datoteke.

Gumb [image] "Uvoz tipkovnice iz datoteke" – otvara se direktorij sa koji je moguće prihvatiti unaprijed spremljenu konfiguraciju tipkovnice.

Gumb:

Prihvati – prihvaća se menu kase iz datoteke.

Cancel – odustaje se od prihvata menua kase.

& Napomena:

Osnovni funkcijski set je podešen ali treba provjeriti artikle i/ili funkcije i njihove kodove. Po potrebi dodati nove kodove artiklima i/ili funkcijama.


Izvoz matičnih podataka u datoteku

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Izvoz matičnih podataka u datoteku

 Return to chapter overview

U situacijama kada se POS ne nalazi u vezi s serverom na kojem se inače prikupljaju podaci postoji mogućnost prijepisa disketom ili nekim drugim medijem.

U tom slučaju potrebno je nakon postavljanja konfiguracije i menua kase izvesti matične podatke u odabrane datoteke.

& Napomena:

Izvoz matičnih podataka u datoteku koristi se iza izvoz konfiguracije ordermana.

Postupak:

Odabrati kasu za koju se želi izvesti matične podatke.

Gumb [image] "Izvoz matičnih podataka u datoteku" – otvara se direktorij na koji se spremaju matični podaci. Izvoz matičnih podataka u datoteku predlaže naziv datoteke matičnih podataka. Datoteka se može mijenjati, međutim preporuka je da se naziv datoteke matičnih podataka ne mijenja jer svakom ručnom izmjenom povećava se mogućnost greške.

Gumb:

Prihvati – sprema se matičnih podataka kase na odabrani direktori.

Cancel – odustaje se od spremanja datoteke.

& Napomena:

Učitavanje matičnih podataka na kasu opisan je u POS – BLAGAJNIČKA KASA

Izvoz matičnih podataka kase


Uvoz prometnih podataka iz datoteke

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz prometnih podataka iz datoteke

 Return to chapter overview

U situacijama kada se POS ne nalazi u vezi s serverom na kojem se inače prikupljaju prometni podaci za GASTRO postoji mogućnost prijepisa prometnih podataka disketom ili nekim drugim medijem u POSMANAGERA.

Postupak:

Ubaciti disketu ili drugi medi.

Odabrati kasu za koju se želi prepisati prometni podaci.

Gumb [image] "Uvoz prometnih podataka iz datoteke" – otvara se direktorij sa kojeg je moguće prepisati prometne podatke.

Gumb:

Prihvati – prihvaćanje prometnih podataka kase iz direktorija.

Cancel – odustaje se od prihvata prometnih podataka.

& Napomena:

Spremanje prometnih podataka opisan je u POS – BLAGAJNIČKA KASA. Za ONLINE kase gumba je neaktivan.

Datoteka za prihvat prometnih podataka


Uvoz JIR-a

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz JIR-a

 Return to chapter overview

Kod offline kasa može se pojaviti promet u kojime fiskalni računi nemaju JIR. nakon uvoza takvih prometnih podataka prijavom u POSMANAGER javlja se poruka o postojanju nefiskaliziranih računa. Za offline kase slanje računa na fiskalizaciju uvijek treba raditi sa POS kase a ne iz POSMANAGER-a.

Poruka o nefiskaliziranim računima za kasu

Pregled broja nefiskaliziranih računa na kasi uvijek se može pogledati u Pregled statusa fiskalizacije za kasu:

Pregled statusa fiskalizacije za kasu:

Na POS offline blagajničkoj kasi potrebno je nefiskalizirane račune poslati na fiskalizaciju. Nakon što su svi računi fiskalizirani na POS offline kasi ponoviti Izvoz prometa u datoteku (izvoz prometa u datoteku za datume kojim su računi poslani na fiskalizaciju).

Za takve datoteke dodan je nova funkcija u POSMANAGER-u "Uvoz JIR-a iz datoteke". Nova funkcija nije u glavnom izborniku već joj se može pristupiti na dva načina.

Prvi način

1.Umetnuti stick sa prometnim podacima.

2.Odabrati kasu za uvoz datoteke.

3.Desni klik mišem na kasu za uvoz JIR-a iz datoteke, otvara padajući izbornik funkcija. (vidi sliku: Prvi način: Desni klik mišem na kasu za uvoz JIR-a iz datoteke).

4.Odabrati funkciju "Uvoz JIR-a iz datoteke".

Prvi način: Desni klik mišem na kasu za uvoz JIR-a iz datoteke

5.Otvara se pomoćni ekran za uvoz prometnih podataka. (vidi sliku: Uvoz prometnih podataka iz datoteke sticka).

6.odabrati promet za datum za koji se uvozi JIR, npr: Prometni-11014-04.09.2013.pkk i odabrati gumb Prihvat.

Uvoz prometnih podataka iz datoteke sticka

7.Po završetku uvoza JIR-a iz datoteke javlja se poruka "Uvoz JIR-a uspješno završen".

Poruka: Uvoz JIR-a

Za razliku od uvoza prometnih podataka koji automatikom upisuju promet u aplikaciju GAS uvoz JIR-a to ne radi. Da bi se uvoz JIR-a ažurirao i u aplikaciju GAS potrebno je ponoviti Izvoz prometnih podataka za kasu.

8.Odabrati kasu i pokrenuti [image] "Izvoz prometnih podataka". Otvara se pomoćni ekran za "Izvoz prometnih podataka za kasu", (vidi sliku: Izvoz prometnih podataka za kasu).

9.Unijeti podatke o datumu izvoza prometa te označiti sa "da" parametar izvoza: "ponovi prijenos ako već postoji".

Izvoz prometnih podataka za kasu

10. Potvrdom na gumb "U redu" prepisuju se prometni podaci u aplikaciju GAS.

11.Po završetku prijepisa javlja se poruka "Izvoz prometa uspješno završen.".

Poruka

& Napomena:

Da bi mogli napraviti Izvoz prometnih podataka za kasu u aplikaciju GAS potrebno je da za odabrani datum aplikacija GAS nema pokrenut dnevni obračun. Ako obračun u aplikaciji GAS postoji izvoz prometnih podataka neće biti moguć. Poništiti obračun u GAS i ponoviti Izvoz prometnih podataka.

Drugi način

1.Umetnuti stick sa prometnim podacima.

2.Odabrati kasu za uvoz datoteke.

3.U meniju POSMANAGER-a odabrati meni "Kase". Otvara se padajući izbornik funkcija.

4.Odabrati funkciju Uvoz JIR-a iz datoteke (vidi sliku: Drugi način: Uvoz JIR-a iz datoteke.)

Drugi način: Uvoz JIR-a iz datoteke

Ponoviti korake od 5 do 11 opisane u Prvom načinu.


Uvoz konfiguracije stolova

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz konfiguracije stolova

 Return to chapter overview

Ako POS blagajnička kasa raditi sa grafičkim stolovima isti se mogu uvesti iz datoteke.

Konfiguraciju stolova može se spremiti u datoteku izvozom matičnih podataka. U pravilu se takva datoteka zove "matični.pkk" ili "Matični podaci.pkk".

Postupak:

Odabrati kasu u koju želite uvesti konfiguraciju stolova iz datoteke

Gumb [image] "Uvoz konfiguracije stolova" – otvara se direktorij sa koji je moguće prihvatiti unaprijed spremljenu matičnih podataka

Obavijest

Odabirom NE – odustaje se od uvoza konfiguracije stolova

Odabirom DA – otvara se direktori na kojem je spremljena datoteka za uvoz:

Datoteka za uvoz konfiguracije kase

Gumb:

Prihvati – prihvaća se uvoz konfiguracije stolova

Cancel – odustaje se od uvoz konfiguracije stolova


Uvoz prometa iz baze

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz prometa iz baze

 Return to chapter overview

Omogućen je uvoz prometa izravno iz baze offline kase čime se zaobilazi uvoz prometnih podataka iz datoteke.

Funkcija se pokreće na online Posmanageru (na offline Posmanageru je onemogućena).

Postupak:

- Nakon postavljanja offline kase u LAN pokrećemo funkciju "Uvoz prometa iz baze" i odaberemo datum u kalendaru;

- Nakon odabira datuma potrebno je ispuniti na formi pristupne podatke i potvrditi sa U redu (karticu "Baza" nije potrebno otvarati jer ima postavljenu potrebnu vijednost "Oracle XE"):

·Korisničko ime: pos

·Lozinka: pos

·Offline baza: ime/IP adresa računala/offline kase

Posmanager, Funkcija "Uvoz prometa iz baze":


DODACI

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

DODACI

 Return to chapter overview


GRUPE KASA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

GRUPE KASA

 Return to chapter overview

Nakon prihvata kasa iz aplikacije GAS moguće ih je grupirati po grupama pripadnosti (npr. punkt, hotel, aperitivi, itd.). Definiranjem grupa kasa omogućava se lakše pretraživanje kasa kod korisnika koji imaju velik broj blagajničkih kasa po POS shemi.


Definiranje grupa kasa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > GRUPE KASA >

Definiranje grupa kasa

 Return to chapter overview

Definiranjem grupa kasa:

Korak 1. Osnovni podaci:

Pritiskom na gumb [image] – otvara se: Osnovni podaci

Šifra – šifra grupe kasa

Naziv – naziv grupe kasa, najčešće se kase grupiraju po pripadnosti objektu ili punktu

Gumb:

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje grupe kasa

Odustani – odustajanje od definiranja grupe kasa

Pomoć

Osnovni podaci:

Pritiskom na gumb <Dalje> – prelazi se na Korak 2: Pridruživanje kasa.

Pridruživanje kasa:

U lijevom prozoru nalaze se sve "Ne pridružene kase", u desnom prozoru nalaze se "Odabrane kase".

Pritiskom na gumb [image] kraj naziva kase – omogućava prebacivanje iz "Ne pridružene kase", svake kase pojedinačno, u "Odabrane kase".

Pritiskom na gumb [image] – prebacuju se sve kase, iz "Ne pridruženih kasa" u "Odabrane kase".

Pritiskom na gumb [image] kraj naziva kase – omogućava prebacivanje iz "Odabrane kase", svake kase pojedinačno, u "Ne pridružene kase".

Pritiskom na gumb [image] – vračaju se sve kase iz "Odabranih kasa" u "Ne pridružene kase".

Pridruživanje kasa:

Gumb:

Natrag – povratak na prethodni korak.

Kraj – kraj rada, spremanje grupe kasa.

Odustani – odustajanje od spremanja grupe kasa.

Pomoć

Pregled po grupama kasa:


Ažuriranje grupa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > GRUPE KASA >

Ažuriranje grupa

 Return to chapter overview

Postojeće grupe kase moguće je mijenjati: pridružiti im nove kase ili iz pridruženih kasa skinuti kase.

Postupak:

Označi se grupa kasa.

Pritiskom na gumb [image] "Ažuriranje grupe" – otvara se prozor Osnovni podaci.

Prelaskom na Korak 2 – moguće je pridružiti novu kasu ili iz pridruženih kasa skinuti kasu.


Brisanje grupe

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > GRUPE KASA >

Brisanje grupe

 Return to chapter overview

Postojeće grupe kase moguće je brisati.

Postupak:

Označi se grupa kasa.

Pritiskom na gumb [image] – odabrana grupa se briše a kase postanu ne pridružene.


AUTOMATSKI PROCESI

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

AUTOMATSKI PROCESI

 Return to chapter overview

Automatski procesi omogućavaju prethodno definiranje radnje koje se automatikom pokreću u definirano vrijeme u razdoblju.

Automatski procesi koji se mogu definirati na POS blagajničkoj kasi:

·Otvaranje blagajne

·Izvoz prometnih podataka

·Zatvaranje blagajne

·Promjena zadanog cjenika

Postupak:

Odabrati kasu u za definiranje automatskih procesa

Gumb [image] "Automatski procesi" – otvara se pomoćni ekran zapostavljanje i izmjenu automatskih procesa

Elementi prozora: Automatski procesi

Prozor <Automatski procesi> sastoji se od tri dijela:

1.Popis funkcija - za koje se postavljaju automatski procesi: Otvaranje blagajne, Izvoz prometnih podataka, Zatvaranje blagajne, Promjena zadanog cjenika

2.Postavljeni podaci: - postavljeni zadaci odabranog procesa te specifikacija odabranog zadatka

3.Upravljanje automatskim procesima sastoji se od 4 gumba: Dodaj zadatak, Uredi zadatak, Obriši zadatak i Obriši sve zadatke

& Napomena:

Za kase kod kojih se postavljaju automatski procesi: <Zatvaranje blagajne> i <Otvaranje blagajne> preporuča se i definiranje automatskog procesa <Izvoz prometnih podataka>. Za takve kase u konfiguraciji kase na koraku 3. Parametri računa treba postaviti: <Prijenos prometa pri zatvaranju blagajne> treba postaviti na <ne>.


Zatvaranje blagajne

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Zatvaranje blagajne

 Return to chapter overview

Postavljanje zadatka:

·Odabrati zadatak za koji bi dodali automatski proces

·Klik na gumb <Dodaj zadatak>

Automatskog procesa: Zatvaranje blagajne

·Otvara se pomoćni prozor <Automatski procesi>

Elementi prozora: Dodaj zadatak

Vrijeme izvršavanja – datum početka izvršavanja automatskog procesa, vrijeme početka izvršavanja automatskog procesa

Ponavljanje procesa da/ne – ako parametar nije čekiran proces se izvršava samo za prethodno definirano vrijeme. Ako je parametar čekiran tada se otvaraju daljnje mogućnosti definiranja automatskog procesa

Ponavljanje:

Dnevno – proces se ponavlja svakog dana u prethodno definirano vrijeme

Završava: – postavke završetka definiranog automatskog procesa

Nikada

Na – datum prestanka izvršavanja automatskog procesa

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

Funkcija: Zatvaranje blagajne

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa


Izvoz prometnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Izvoz prometnih podataka

 Return to chapter overview

Postavljanje zadatka:

·Odabrati zadatak za koji bi dodali automatski proces

·Klik na gumb <Dodaj zadatak>

Automatskog procesa: Izvoz prometnih podataka

·Otvara se pomoćni prozor <Automatski procesi>

Elementi prozora: Dodaj zadatak

Vrijeme izvršavanja – datum početka izvršavanja automatskog procesa, vrijeme početka izvršavanja automatskog procesa

Ponavljanje procesa da/ne – ako parametar nije čekiran proces se izvršava samo za prethodno definirano vrijeme. Ako je parametar čekiran tada se otvaraju daljnje mogućnosti definiranja automatskog procesa

Ponavljanje:

Dnevno – proces se ponavlja svakog dana u prethodno definirano vrijeme

Završava: – postavke završetka definiranog automatskog procesa

Nikada

Na – datum prestanka izvršavanja automatskog procesa

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

Funkcija: Izvoz prometnih podataka

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa


Otvaranje blagajne

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Otvaranje blagajne

 Return to chapter overview

Postavljanje zadatka:

·Odabrati zadatak za koji bi dodali automatski proces

·Klik na gumb <Dodaj zadatak>

Automatski proces: Otvaranje blagajne

·Otvara se pomoćni prozor <Automatski procesi>

Elementi prozora: Automatski procesi

Vrijeme izvršavanja – datum početka izvršavanja automatskog procesa, vrijeme početka izvršavanja automatskog procesa

Ponavljanje procesa da/ne – ako parametar nije čekiran proces se izvršava samo za prethodno definirano vrijeme. Ako je parametar čekiran tada se otvaraju daljnje mogućnosti definiranja automatskog procesa

Ponavljanje:

Dnevno – proces se ponavlja svakog dana u prethodno definirano vrijeme

Završava: – postavke završetka definiranog automatskog procesa

Nikada

Na – datum prestanka izvršavanja automatskog procesa

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

Funkcija: Otvaranje blagajne

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa


Promjena zadanog cjenika

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Promjena zadanog cjenika

 Return to chapter overview

Promjenu zadanog cjenika u pravilu postavljamo za ograničeno vrijeme trajanja (akcijske prodaje, happy hour...). Potrebno je postaviti dva zadatka:

·Postavljanje akcijskog cjenika

·Vraćanje na zadani cjenik

Postavljanje akcijskog cjenika:

·Odabrati zadatak za koji bi dodali automatski proces

·Klik na gumb <Dodaj zadatak>

Automatski proces: promjena zadanog cjenika

·Otvara se pomoćni prozor <Automatski procesi>

Vrijeme izvršavanja – datum početka izvršavanja automatskog procesa, vrijeme početka izvršavanja automatskog procesa

Ponavljanje procesa da/ne – ako parametar nije čekiran proces se izvršava samo za prethodno definirano vrijeme. Ako je parametar čekiran tada se otvaraju daljnje mogućnosti definiranja automatskog procesa

Ponavljanje:

Dnevno – proces se ponavlja svakog dana u prethodno definirano vrijeme

Elementi prozora: Automatski procesi - dnevno

Tjedno – proces se ponavlja na definirani dan u tjednu u prethodno definirano vrijeme

Elementi prozora: Automatski procesi - tjedno

Završava: – postavke završetka definiranog automatskog procesa

Nikada

Na – datum prestanka izvršavanja automatskog procesa

Odabir parametra: – iz padajućeg niza odabir načina potrošnje koji postaje zadani način potrošnje (cjenik) za kasu po prethodno odabranim parametrima

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

Funkcija: Promjena zadanog cjenika

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

& NAPOMENA:

•Otvorene narudžbe prije aktiviranja akcijskog cjenika zadržavaju vlastiti cjenik

•Otvorene narudžbe nakon aktiviranja akcijskog cjenika otvaraju se po zadanom cjeniku

Postavljanje zadanog cjenika:

Promjenu zadanog cjenika u pravilu postavljamo za ograničeno vrijeme trajanja (akcijske prodaje, happy hour...)

·Otvara se pomoćni prozor <Automatski procesi>

Vrijeme izvršavanja – datum početka izvršavanja automatskog procesa, vrijeme početka izvršavanja automatskog procesa

Ponavljanje procesa da/ne – ako parametar nije čekiran proces se izvršava samo za prethodno definirano vrijeme. Ako je parametar čekiran tada se otvaraju daljnje mogućnosti definiranja automatskog procesa

Ponavljanje:

Dnevno – proces se ponavlja svakog dana u prethodno definirano vrijeme

Elementi prozora: Automatski procesi - dnevno

Tjedno – proces se ponavlja na definirani dan u tjednu u prethodno definirano vrijeme

Elementi prozora: Automatski procesi - tjedno

Završava: – postavke završetka definiranog automatskog procesa

Nikada

Na – datum prestanka izvršavanja automatskog procesa

Odabir parametra: – iz padajućeg niza odabir načina potrošnje koji postaje zadani način potrošnje (cjenik) za kasu po prethodno odabranim parametrima

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

Funkcija: Promjena zadanog cjenika

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

& NAPOMENA:

•Otvorene narudžbe prije aktiviranja zadanog cjenika zadržavaju akcijski cjenik

•Otvorene narudžbe nakon aktiviranja zadanog cjenika otvaraju se po zadanom cjeniku


Uredi zadatak

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Uredi zadatak

 Return to chapter overview

Jednom postavljeni zadatak moguće je naknadno izmijeniti pomoću gumba <Uredi zadatak>:

1.Odabrati automatski proces

2.Odabrati postavljeni zadatak

3.Kliknuti na gumb <Uredi zadatak>

Automatski procesi - Uredi zadatak

4.Otvara se pomoćni ekran za uređivanje zadataka sa parametrima prethodnog postavljanja

Uredi zadatak - prethodno definiran

5.Mijenjaju se parametri zadatka mogu se mijenjati svi dostupni parametri

Uredi zadatak - nakon izmjena

6.Izmjene se spremaju gumbom <U redu> ili odustaje se od spremanja izmjene gumbom <Odustani>

Automatski procesi - pregled zadatka nakon spremanja


Obriši zadatak

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Obriši zadatak

 Return to chapter overview

Jednom postavljeni zadatak moguće je naknadno obrisati pomoću gumba <Obriši zadatak>:

1.Odabrati automatski proces

2.Odabrati postavljeni zadatak

3.Kliknuti na gumb <Obriši zadatak>

Automatski proces

·Potvrdom na gumb <U redu> sprema se brisanje zadataka

·Klikom na gumb <Odustani> odustaje se od spremanja brisanja zadataka

Automatski proces nakon brisanja odabranog zadatka


Obriši sve zadatke

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Obriši sve zadatke

 Return to chapter overview

Moguće je obrisati sve postavljene zadatke za odabranu kasu:

·Odabrati kasu i kliknuti na gumb <Automatski procesi>

POSMANAGER - Automatski procesi

·Otvara se pomoćni ekran <Automatski procesi

·Klikom na gumb <Obriši sve zadatke> brišu se svi postavljeni zadaci za popis funkcija

Automatski procesi: Obriši sve zadatke

·Potvrdom na gumb <U redu> sprema se brisanje svih zadataka

·Klikom na gumb <Odustani> odustaje se od spremanja brisanja svih zadataka

Automatski procesi: Nakon brisanja svih zadataka


SLIKE ZA VRSTE NAPLATE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

SLIKE ZA VRSTE NAPLATE

 Return to chapter overview

Podešavanje slika za vrste plaćanja moguća je pojedinačno za svaku kasu.


Podešavanje slika za vrste plaćanja

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > SLIKE ZA VRSTE NAPLATE >

Podešavanje slika za vrste plaćanja

 Return to chapter overview

Postupak:

Odabrati kasu za podešavanje slika za vrste plaćanja.

U glavnom meniju Dodaci odabrati [image] – otvara se: Podešavanje slika za vrste plaćanja.

Podešavanje slika za vrste plaćanja

Gumb:

Postavi – pritiskom na gumb otvara se datoteka gdje su spremljene slike po vrstama plaćanja: Datoteka slika za vrste plaćanja. Odabrati naziv slike za vrstu plaćanja

Dvostruki klik na vrstu plaćanja za koju se postavlja slika otvara pomoćni ekran sa slikama

Datoteka slika za vrste plaćanja

Gumb:

Obriši – pritiskom na gumb obriši, briše se slika za odabranu vrstu plaćanja

Slika za vrste plaćanja

Gumb:

U redu – spremanje izmjena.

Odustani – odustajanje od spremanja izmjena.


KUPCI U POSMANAGERU

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

KUPCI U POSMANAGERU

 Return to chapter overview

Za potrebe izdavanja R1 računa na POS blagajničkoj kasi potrebni su evidentirani Kupci sa obaveznim podacima nužnim za izdavanje R1 računa: naziv kupca, adresa, mjesto i OIB.

Kupce je moguće ažurirati direktno u aplikaciji POS (preko funkcije "R1 Kupci" ili na ekranu Naplata) ili u aplikaciji POSMANAGER.

U POSMANAGERU Kupce je moguće:

·dodavati,

·ažurirati i

·brisati (u POS bl. kasama Kupce nije moguće brisati)

Kupci u posmanageru nalaze se na glavni menu: DODACI, gumb R1 Kupci koji otvara ekran "Ažuriranje kupaca" s mogućnostima: dodavanje, ažuriranje i brisanje kupaca.

Ekran glavnog menu posmanagera: gumb Kupci; otvoren ekran Ažuriranje kupaca

Glavni elemetni ekrana "Ažuriranje kupaca" su:

·Filter,

·Dodavanje novog kupca,

·Ažuriranje postojećeg kupca i

·Brisanje kupca

Elementi ekrana "Ažuriranje kupaca": filter, dodavanje, ažuriranje i brisanje kupca:

2019-01-31elementi ekrana až.kupaca posm

Polje: Filter - moguće je pretraživanje po sva tri polja filtera:

·Šifra – šifra kupca (redni broj pod kojim se Kupac evidentiran)

·Kupac – naziv kupca.

·Adresa – adresa kupca

Primjer: filter po šifri pod kojom je kupac zaveden:

2019-02-01kupci filter po red.br

Primjer: filter po nazivu Kupca:

2019-02-01kupci filter po nazivu kupca

Primjer: filter po Adresi kupca:

2019-02-01kupci filter po adresi kupca


Kupci - dodavanje novog kupca u posmanageru

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > KUPCI U POSMANAGERU >

Kupci - dodavanje novog kupca u posmanageru

 Return to chapter overview

Dodavanje novog R1 kupca u posmanageru:

·Kliknuti na polje R1 kupci,

·Otvara se ekran Ažuriranje kupaca: kliknuti na polje Dodavanje novog kupca (izbor iz polja na dnu ekrana Ažuriranje kupaca),

·Otvara se novi ekran Ažuriranje kupca u kojem su polja za unos podataka novog R1 kupca (sva polja su obavezna).

Obavezni podaci kod definiranja kupca:

·Šifra – predlaže se prva slobodna šifra (redni broj pod kojim se R1 kupac evidentira i koji se ne ispisuje na računu). Moguće je proizvoljno kreirati šifru kupca.

·Naziv – naziv R1 kupca

·OIB

·Poštanski broj

·Adresa

·Grad

Redni broj pod kojim je R1 kupac evidentiran ne ispisuje se na računu. Svi ostali podaci obavezno se ispisuju na računu.

Gumb: U redu – spremanje R1 kupca

Gumb: Odustani - izlaz iz R1 kupci.

Napomena: Ukoliko nisu uneseni svi obvezni podaci nije moguće spremiti R1 Kupca i javit će se poruka npr. "OIB je obavezan".

Dodavanje novog kupca

Dodavanje novog kupca - prikaz ekrana s poljima za unos novog R1 kupca:


Kupci - ažuriranje postojećeg kupca u posmanageru

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > KUPCI U POSMANAGERU >

Kupci - ažuriranje postojećeg kupca u posmanageru

 Return to chapter overview

Ažuriranje R1 kupca u posmanageru:

·Kliknuti na polje R1 kupci,

·Otvara se ekran Ažuriranje kupaca,

·Odabrati i kliknuti na postojećeg R1 kupca čije podatke je potrebno ažurirati,

·Kliknuti na polje Ažuriranje kupca (izbor iz polja na dnu ekrana Ažuriranje kupaca),

·Otvara se novi ekran Ažuriranje kupca u kojem su polja za ažuriranje postojećeg R1 kupca (sva polja su obavezna).

Mogu se ažurirati svi podaci o postojećem R1 kupcu.

Gumb: U redu – spremanje R1 kupca

Gumb: Odustani - izlaz iz R1 kupci.

Napomena: Ukoliko nisu uneseni svi obvezni podaci nije moguće spremiti R1 kupca i javit će se poruka npr. "OIB je obavezan".

Ažuriranje postojećeg kupca

Primjer Ažuriranje postojećeg kupca npr. unos podataka koji nedostaje


Kupci - brisanje kupca u posmanageru

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > KUPCI U POSMANAGERU >

Kupci - brisanje kupca u posmanageru

 Return to chapter overview

Brisanja R1 Kupca u posmanageru:

·Kliknuti na polje R1 kupci,

·Otvara se ekran Ažuriranje kupaca,

·Odabrati i kliknuti na R1 kupca kojeg je potrebno obrisati,

·Kliknuti na gumb "Brisanje kupca",

·Javlja se kontrolna poruka koja provjerava da li ste sigurni da želite obrisati R1 Kupca,

·Potvrdom "U redu" odabrani R1 kupac se briše; "Odustani" odabrani R1 kupac se ne briše i ostaje u evidenciji.

Brisanje Kupca:

2019-01-31brisanje kupaca posm.


PREGLED PROMETA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

PREGLED PROMETA

 Return to chapter overview

"Pregled prometa" omogućava iz POSMANAGER-a pregleda računa i narudžbi na online POS blagajničkim kasama.

Podatke je moguće pregledavati za tekući datum ili za prethodno razdoblje, za odabranu kasu te sve ili određenog korisnika.


Pregled narudžbi

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > PREGLED PROMETA >

Pregled narudžbi

 Return to chapter overview

Pregled prometa omogućava iz POSMANAGER-a pregleda narudžbi za online POS blagajničkim kasama. Podatke je moguće pregledavati za tekući datum ili za prethodno razdoblje.

Pregled prometa - NARUDŽBE

Zaglavlje:

Datum: – datum blagajne za pregled prometa, strelice gore/dolje za šetanje po datumima naprijed nazad te kalendar za odabir datuma pregleda prometa

Kasa: – kasa za pregled prometa. Odabir kase iz padajućeg niza, pojavljuju se sve kase za POS shemu

Korisnik: – odabir korisnika (konobara) za pregled prometa. Mogu biti svi korisnici ili može se odabrati korisnik iz padajućeg niza. Prikazuju se svi korisnici za odabranu kasu

Tip pregleda – odabir tipa za pregled podataka NARUDŽBE. Moguća su tri tipa prikaza podataka: NARUDŽBE, RAČUNI, NARUDŽBE I RAČUNI

Prikaži storno račun/narudžba: da/ne – odabirom da prikazuju se i storno računi/narudžbe

Gumb:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Narudžbe:

RBR – redni broj računa

RBN – redni broj narudžbe

Dodano – datum i sat otvaranja narudžbe

Cjenik – cjenik/način potrošnje po kojem je otvorena narudžba

Korisnika – šifra, ime i prezime konobara koji je otvorio narudžbu

Total – iznos narudžbe

Storno – ako je polje označeno zelenom kvačicom narudžba je stornirana.

Mjesto prihoda – šifra mjesta troška kojem pripada proizvod

Stavke: – odabirom narudžbe prikazuju se stavke narudžbe

Naziv – naziv proizvoda

Dodana – datum i sat dodavanja stavke na narudžbu

Kol. – količina proizvoda na narudžbi/računu

Iznos – iznos stavke narudžbe

Storno Tip – tip storna stavke narudžbe

Storno – ako je polje označeno zelenom kvačicom stavka narudžbe je stornirana

K.GR. – knjigovodstvena grupa proizvoda

Podnožje:

Vrsta naplate – za narudžbe se ne ispisuje vrsta naplate

Gumb:

Zatvori – zatvara formu Pregled prometa

Osvježi liste – osvježava prikaz podataka po odabranim parametrima

Izvoz u Excel:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Gumb:

Save – sprema kreirani dokument uz potvrdu

Pregled prometa - NARUDŽBE


Pregled računa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > PREGLED PROMETA >

Pregled računa

 Return to chapter overview

Pregled prometa omogućava iz POSMANAGER-a pregleda računa za online POS blagajničkim kasama. Podatke je moguće pregledavati za tekući datum ili za prethodno razdoblje.

Pregled prometa - RAČUNI

Zaglavlje:

Datum: – datum blagajne za pregled prometa, strelice gore/dolje za šetanje po datumima naprijed nazad te kalendar za odabir datuma pregleda prometa

Kasa: – kasa za pregled prometa. Odabir kase iz padajućeg niza, pojavljuju se sve kase za POS shemu

Korisnik: – odabir korisnika (konobara) za pregled prometa. Mogu biti svi korisnici ili može se odabrati korisnik iz padajućeg niza. Prikazuju se svi korisnici za odabranu kasu

Tip pregleda – odabir tipa za pregled podataka RAČUNI. Moguća su tri tipa prikaza podataka:NARUDŽBE, RAČUNI, NARUDŽBE I RAČUNI

Prikaži storno račun/narudžba: da/ne – odabirom da prikazuju se i storno računi/narudžbe

Gumb:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Narudžbe:

RBR – redni broj računa

RBN – redni broj narudžbe

Dodano – datum i sat otvaranja narudžbe

Cjenik -– cjenik/način potrošnje po kojem je otvorena narudžba/račun

Korisnika – šifra, ime i prezime konobara koji je naplatio račun

Total – iznos računa

Storno – ako je polje označeno zelenom kvačicom račun je storniran

Mjesto prihoda – šifra mjesta troška kojem pripada proizvod

Stavke: – odabirom računa prikazuju se stavke računa.

Naziv – naziv artikla

Dodana – datum i sat dodavanja stavke na narudžbu/račun

Kol. – količina proizvoda na narudžbi/računu

Iznos – iznos stavke narudžbe/računa

Storno Tip – tip storna stavke narudžbe/računa

Storno – ako je polje označeno zelenom kvačicom stavka narudžbe/računa je stornirana

K.GR. – knjigovodstvena grupa proizvoda

Podnožje:

Vrsta naplate – za odabrani račun ispisuje se vrsta naplate računa

Gumb:

Zatvori – zatvara formu Pregled prometa

Osvježi liste – osvježava prikaz podataka po odabranim parametrima

Izvoz u Excel:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Gumb:

Save – sprema kreirani dokument uz potvrdu

Pregled prometa - RAČUNI


Pregled narudžbi i računa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > PREGLED PROMETA >

Pregled narudžbi i računa

 Return to chapter overview

Pregled prometa omogućava iz POSMANAGER-a pregleda narudžbi i računa za online POS blagajničkim kasama. Podatke je moguće pregledavati za tekući datum ili za prethodno razdoblje.

Pregled prometa - NARUDŽBE I RAČUNI

Zaglavlje:

Datum: – datum blagajne za pregled prometa, strelice gore/dolje za šetanje po datumima naprijed nazad te kalendar za odabir datuma pregleda prometa

Kasa: – kasa za pregled prometa. Odabir kase iz padajućeg niza, pojavljuju se sve kase za POS shemu

Korisnik: – odabir korisnika (konobara) za pregled prometa. Mogu biti svi korisnici ili može se odabrati korisnik iz padajućeg niza. Prikazuju se svi korisnici za odabranu kasu

Tip pregleda – odabir tipa za pregled podataka NARUDŽBE I RAČUNI. Moguća su tri tipa prikaza podataka:NARUDŽBE, RAČUNI, NARUDŽBE I RAČUNI

Prikaži storno račun/narudžba: da/ne – odabirom da prikazuju se i storno računi/narudžbe

Gumb:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Narudžbe:

RBR – redni broj računa

RBN – redni broj narudžbe

Dodano – datum i sat otvaranja narudžbe

Cjenik -– cjenik/način potrošnje po kojem je otvorena narudžba/račun

Korisnika – šifra, ime i prezime konobara koji je izradio narudžbu/račun

Total – iznos narudžbe/računa

Storno – ako je polje označeno zelenom kvačicom narudžba/račun je storniran

Mjesto prihoda – šifra mjesta troška kojem pripada proizvod

Stavke: – odabirom /narudžbe računa prikazuju se stavke narudžbe/računa.

Naziv – naziv proizvoda

Dodana – datum i sat dodavanja stavke na narudžbu/račun

Kol. – količina proizvoda na narudžbi/računu

Iznos – iznos stavke narudžbe/računa

Storno Tip – tip storna stavke narudžbe/računa

Storno – ako je polje označeno zelenom kvačicom stavka narudžbe/računa je stornirana

K.GR. – knjigovodstvena grupa proizvoda

Podnožje:

Vrsta naplate – za odabrani račun ispisuje se vrsta naplate računa, dok se za odabranu narudžbu ne ispisuje vrsta naplate

Gumb:

Zatvori – zatvara formu Pregled prometa

Osvježi liste – osvježava prikaz podataka po odabranim parametrima

Izvoz u Excel:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Gumb:

Save – sprema kreirani dokument uz potvrdu

Pregled prometa - NARUDŽBE I RAČUNI


PREGLED LOGOVA KASE U POSMANAGERU

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

PREGLED LOGOVA KASE U POSMANAGERU

 Return to chapter overview

Pregled logova je funkcija koja omogućava pregled nekih logova kase kao što su neki logovi o fiskalizaciji, vezi prema vanjskim sustavima, vezi prema MISH i sl.


ARTIKLI CJENIKA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

ARTIKLI CJENIKA

 Return to chapter overview

Artikli cjenika omogućava pregled i izvoz u Excel cjenika (načina potrošnje) s pripadajućim artiklima za odabranu kasu.

Postupak:

Odabrati kasu za pregled ili ispis cjenika.

Gumb [image] "Artikli cjenika" – otvara se pomoćni prozor za pregled artikala.


Popis cjenika i njihovi artikli

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > ARTIKLI CJENIKA >

Popis cjenika i njihovi artikli

 Return to chapter overview

Pregled i izvoz u Excel cjenika i pripadajućih artikla.

Popis cjenika i njihovi artikli

Popis cjenika – u padajućem izborniku prikazuju se svi cjenici (načini potrošnje) za odabranu kasu. Odabirom cjenika prikazuju se pripadajući artikli.

Popis artikala cjenika – prikazuje šifru, naziv i prodaju cijenu artikala koji pripada cjeniku iz Popisa cjenika.

Gumb:

Izvoz u Excel – omogućava izvoz odabranoga cjenika i pripadajućih artikala u Excel dokument: Spremanje Excel dokumenta za odabrani cjenik.

Zatvori – zatvara se pregled artikal cjenika.

Spremanje Excel dokumenta za odabrani cjenik


IZVJEŠTAJI PO KUPCIMA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

IZVJEŠTAJI PO KUPCIMA

 Return to chapter overview

Izvještaj po kupcima omogućava excel izvještaje o:

·Popisu računa po kupcima za vrstu plaćanja u odabranom razdoblju.

·Sumu računa po kupcima za vrstu plaćanja u odabranom razdoblju.

U glavnom meniju Dodaci odabrati [image] – otvara se: Izvještaj po kupcima.

Izvještaj po kupcima

Vrsta plaćanja – u padajućem nizu odabrati vrstu plaćanja iza izvještaj.

Datum: – unos ili odabir iz kalendara početnog datuma za izvještaj.

Završni datum: – unos ili odabir iz kalendara završnog datuma za izvještaj.

Gumb:

Popis računa po kupcima – pokreće kreiranje Excel datoteke s odabranim parametrima Popis računa po kupcima.

Suma računa po kupcima – pokreće kreiranje Excel datoteke s odabranim parametrima Suma računa po kupcima.

Odustani – izlaz iz ekrana Izvještaj po kupcima.


Popis računa po kupcima

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > IZVJEŠTAJI PO KUPCIMA >

Popis računa po kupcima

 Return to chapter overview

Postupak:

Popis računa po kupcima – pokreće kreiranje Excel datoteke s odabranim parametrima: Popis računa po kupcima.

Popis računa po kupcima

Spremanje Excel datoteke – javlja obavijest gdje je datoteka spremljena i pod kojim nazivom: Poruka.

Poruka

Pregled spremljene datoteke za Popis računa po kupcima – Popis računa-01.10.2011-30.11.2011 -IRN - na račun adrese.

Popis računa-01.10.2011-30.11.2011 -IRN - na račun adrese


Suma računa po kupcima

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > IZVJEŠTAJI PO KUPCIMA >

Suma računa po kupcima

 Return to chapter overview

Postupak:

Suma računa po kupcima – pokreće kreiranje Excel datoteke s odabranim parametrima: Suma računa po kupcima.

Suma računa po kupcima

Spremanje Excel datoteke – javlja obavijest gdje je datoteka spremljena i pod kojim nazivom: Poruka.

Poruka

Pregled spremljene datoteke za Suma računa po kupcima: Suma računa-01.10.2011-30.11.2011 -IRN - na račun adrese.

Suma računa-01.10.2011-30.11.2011 -IRN - na račun adrese


PREGLED ISPISA RAČUNA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

PREGLED ISPISA RAČUNA

 Return to chapter overview

Pregled ispisa računa omogućava na jednom mjestu pregled ispisa originala i duplikata računa za odabranu kasu u razdoblju.

Posmanager - Pregled ispisa računa originala/duplikata:


Pregled podataka

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > PREGLED ISPISA RAČUNA >

Pregled podataka

 Return to chapter overview

Postupak:

Odabrati kasu za pregled ispisa računa

Gumb [image] "Pregled ispisa računa" – otvara se pomoćni prozor za pregled podataka

Pregled ispisa računa

Elementi prozora - Pregled ispisa računa

Kasa – iz padajućeg niza odabrati kasu za pregled podataka

Datum od: / do: – odabrati početni i završni datum za pregled

Gumb:

Osvježi – osvježava prikaz pregleda podataka po odabranim parametrima

Stavke prikaza:

RBR – redni broj računa

BR.ISPISA – broj ispisa računa

TIP – tip loga ispisa

KORISNIK – RBR, Ime i prezime korisnika (konobara)

DATUM KASE – datum blagajne

DATUM I VRIJEME ISPISA – datum i vrijeme ispisa računa

DATUM I VRIJEME RN. – datum i vrijeme naplate računa

NAPOMENA – ispisuje se tip ispisa računa (ORIGINAL ili DUPLIKAT)


DIZAJN STOLOVA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

DIZAJN STOLOVA

 Return to chapter overview

Kroz modul <Diazajn stolova> omogućen je dizajn grafičkog prikaz stolova i/ili stolica za rad POS kase. Korisnik sam definira i crte svoje poslovne prostore sa pripadajućim stolovima/stolicama i izgledom poslovnih prostora. Svaka kasa može imati više slojeva prikaza grafički definiranih stolova/stolica, u konfiguraciji kase na koraku <Parametri kase II> postavlja se zadani sloj.


Crtanje stolova

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > DIZAJN STOLOVA >

Crtanje stolova

 Return to chapter overview

Postupak:

Odabrati kasu u za dizajn stolova

Gumb [image] – otvara se pomoćni ekran za dizajn stolova

Ekran možemo podijeliti na tri dijela:

1.Lijevi dio – upravljačke tipke za definiranje sloja te raspoređivanje i uređivanje stolova

2.Centralni dio – površina sloja za crtanje grafičkog prikaza rasporeda stolova

3.Desni dio Stolovi/Dekor – tip gumba za definiranje stolova i dekoracije za odvajanje pojedinih stolova ili dijelova sloja

Dizajn stolova

Lijevi dio – upravljačke tipke za definiranje sloja te raspoređivanje i uređivanje stolova

Sloj:

– naziv radnog sloja

– dodavanje novog sloja

– izmjena naziva postojećem sloju

Akcije:

– označavanje stola za uređivanje

– seljenje odabranog stola

– brisanje odabranog stola

– čišćenje/brisanje cijelog sloja

– kretanje stolovima po površini sloja: desno, lijevo, gode dolje i okretanje stola

x: – pozicija stola u širini

y: – pozicija stola u visini

Širina: – širina ikone za odabrani stol

Visina: – visina ikone za odabrani stol

Broj stola – prikazuje se broj stola. broj stola definira se automatikom počevši od broja 1 ali može se i izmijeniti

Broj stolica – omogućava se unos broja stolica uz stol

Mreža – prikaz 5 mm mreže koja omogućava lakše slaganje stolova

Odabrana boja: – otvara se pomoćni ekran za odabir boje stola

Gumb:

Primijeni – primjene napravljenih izmjene kod definiranja stolova

Centralni dio – površina sloja za crtanje grafičkog prikaza rasporeda stolova

Površina odabranog sloja u kojem se definiraju stolovi i dekoracije

Desni dio Stolovi/Dekor – tip gumba za definiranje stolova i dekoracije za odvajanje pojedinih stolova ili dijelova sloja

Stolovi:

– pravokutni stolovi fiksnih dimenzija širine i visine

– pamti prethodno definiranu širinu i visinu stola

– kvadratni stolovi fiksnih dimenzija širine i visine

– kvadratni stolovi fiksnih dimenzija širine i visine

– pamti prethodno definiranu širinu i visinu stola

Dekoracije:

– puna crta za odvajanje stolova

– isprekidana crta za odvajanje stolova

– isprekidani krug za crtanje prostora

– isprekidani pravokutnik ili kvadrat za crtanje prostora

– dekoracija cvijeće

Dizajn stolova


Crtanje stolova i stolica

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > DIZAJN STOLOVA >

Crtanje stolova i stolica

 Return to chapter overview

U ovoj verziji omogućeno je dodavanje grafičkih stolica uz već prethodno dodanu mogućnost definiranja grafičkih stolova. Da bi primjena grafičkih stolica bila moguća na POS blagajničkim kasama potrebno je:

·definirati grafičke stolove i stolice

·postaviti parametar u konfiguraciji kase na <da>

Definiranje grafičkih stolova i stolica:

·Unijeti radni sloj

·Dodati stol

·Nakon dodavanja stola potrebno je stolu pridružiti odgovarajući broj stolica i potvrditi ih pomoću gumba <Primijeni>. Nakon što se broj stolica spremi kraj broja stola pojavljuje se i broj stolica npr.: broj stola 104 i broj stolica (6)

·Za dodavanje stolica potrebno je odabrati tab <Stolice> u kojem se nalaze dva oblika stolica

·Klikom na odabrani oblik stolica isti se preuzima i dodaje uz sam stol. Broj stolica se definira sa brojem stola i redom dodanim brojem stolica 104.1, 104.2, 104.3 ...

·Stolovi se mogu definirati i u bojama dok stolice ne


Ispis slike stolova, stolica

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > DIZAJN STOLOVA >

Ispis slike stolova, stolica

 Return to chapter overview

Omogućen ispis definiranih grafičkih stolova i stolica za odabrani sloj.

Postupak:

·Odabrati kasu za koju se želi ispisati grafički prikaz definiranih stolova/stolica

·U meniju odabrati <Dizajn stolova>

·Ako za odabranu kasu postoji više definiranih slojeva, odabrati sloj za ispis

·Klikom na gumb <Ispiši> pokreće se postupak ispisa grafičkog prikaza stolova/stolica


BACKUP OFFLINE BAZE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

BACKUP OFFLINE BAZE

 Return to chapter overview

Backup baze podataka je funkcija Posmanagera kojom se može izraditi pričuvna kopija baze podataka. Omogućena je za XE baze (to su najčešće offline kase).

Posmanager - Backup offline baze:


MULTITENANT

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

MULTITENANT

 Return to chapter overview

Multitenant - podešavanje parametara za komunikaciju prema MISH - a kada se koristi multitenant verzija MISH.

Posmanager - Mulitenant:


PREGLED FUNKCIJA MENIJA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

PREGLED FUNKCIJA MENIJA

 Return to chapter overview

<Pregled funkcija menija> omogućava pregled svih fukcija koje se koriste u radu POS Blagajničke kase, uz svaku funkciju navedene su i potrebne dozvole za rad kako bi se određena funkcija mogla koristiti.

Pregled funkcij menija


Pregled funkcija pos kase u posmanageru

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > PREGLED FUNKCIJA MENIJA >

Pregled funkcija pos kase u posmanageru

 Return to chapter overview

Kroz modul <Pregled funkcija menija> [image], omogućeno je spremanje i pregled svih funkcija i pripadajućih dozvola u pos blagajničkoj kasi.

Pregled funkcija menija

Funkcije – popis svih funkcija POS blagajničke kase

Potrebne dozvole za funkciju: – pregled dozvola za odabranu funkciju

Gumb:

Izvoz u Excel – otvara direktorij za spremanje kreiranog izvještaja popisa punkcija i pripadajućih dozvola

Gumb:

Save – sprema kreirani dokument uz potvrdu

Popis funkcija i pripadajućih dozvola


KOPIRANJE I POSTAVLJANJE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

KOPIRANJE I POSTAVLJANJE

Return to chapter overview

Kopiranje i postavljanje konfiguracije kase, menija ...

U posmanageru je moguće kopirati postavke (ili grupu postavki) kase sa jedne kase na drugu kasu.

Moguće je kopirati:

Konfiguraciju (kase)

Meni POS, Grupe art. i POSt

Meni POS

Meni POSt

Meni grupe artikala

Poruke, napomene i komentare

Komentare artikla

Vanjske sustave

Grafičke stolove

Postupak kopiranja u posmanageru (postupak kopiranja je jednak za kopiranje svih postavki):

Odabrati i pozicionirati se na kasu sa koje je potrebno kopirati i potom kliknuti na polje "Kopiraj kasu":

Odabrati i pozicionirati se na kasu na koju je potrebno kopirati, kliknuti na polje "Postavi" i iz padajućeg niza ekrana "Postavi" odabrati postavku koju je potrebno kopirati - kliknuti na odabrano:

Klikom na odabrano kopiranje (u ovom primjeru to je "Meni POSt"), prije pokretanja kopiranja program provjerava da li ste sigurni u kopiranje i javlja se poruka: "Jeste li sigurni da želite kopirati ...?"

Klikom na polje "U redu" izabrano kopiranje se pokreće; klikom na polje "Odustani" odustaje se od kopiranja.


Konfiguraciju

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Konfiguraciju

 Return to chapter overview

Postupak:

·Odabir kase iz koje se želi kopirati konfiguracija kase

·Klik na gumb <Kopiraj kasu>

·Odabir kase na koju se želi kopirati konfiguracija kase

·Klik na gumb <Postavi>, te iz padajućeg niza odabrati <Konfiguraciju>

·Prije kopiranja javlja se poruka: "Jeste li sigurni da želite kopirati konfiguraciju kase, postojeća konfiguracija biti će obrisana!". Potrebno je potvrditi kopiranje klikom na gumb: <U redu> ili odustati od kopiranja klikom na gumb <Odustani>


Meni POS, Grupe art. i POSt

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Meni POS, Grupe art. i POSt

 Return to chapter overview

Uvođenjem nove vrste menija za POSt pojavila se potreba kopiranja menija za POSt sa jedne kase na drugu. Pošto se u konfiguraciji menija za POSt koriste iste grupe artikala kao i kod konfiguracije menija za POS definirani su novi načini postavljanja menija kod kopiranja kase:

·Meni POS, Grupe art. i POSt – postavlja se meni POS, Grupe artikala i meni POSt. Postavljanje gazi prethodno definirane podatke u menijima kase

·Meni POS – postavlja se meni POS artikli i grupe artikala

oAko kasa na koju se postavlja meni nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POS

·Meni POSt – postavlja se meni POSt artikli i grupe artikala

oAko kasa na koju se postavlja meni POSt nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POSt

·Meni grupe artikala – postavljaju se grupe artikala.

oAko POS kasa ima prethodno definirane grupe artikala sa istim nazivom kao i grupa koja se postavlja, nova grupa pregazi prethodno definirano


Meni POS

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Meni POS

 Return to chapter overview

Uvođenjem nove vrste menija za POSt pojavila se potreba kopiranja menija za POSt sa jedne kase na drugu. Pošto se u konfiguraciji menija za POSt koriste iste grupe artikala kao i kod konfiguracije menija za POS definirani su novi načini postavljanja menija kod kopiranja kase:

·Meni POS, Grupe art. i POSt – postavlja se meni POS, Grupe artikala i meni POSt. Postavljanje gazi prethodno definirane podatke u menijima kase

·Meni POS – postavlja se meni POS artikli i grupe artikala

oAko kasa na koju se postavlja meni nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POS

·Meni POSt – postavlja se meni POSt artikli i grupe artikala

oAko kasa na koju se postavlja meni POSt nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POSt

·Meni grupe artikala – postavljaju se grupe artikala.

oAko POS kasa ima prethodno definirane grupe artikala sa istim nazivom kao i grupa koja se postavlja, nova grupa pregazi prethodno definirano


Meni POSt

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Meni POSt

 Return to chapter overview

Uvođenjem nove vrste menija za POSt pojavila se potreba kopiranja menija za POSt sa jedne kase na drugu. Pošto se u konfiguraciji menija za POSt koriste iste grupe artikala kao i kod konfiguracije menija za POS definirani su novi načini postavljanja menija kod kopiranja kase:

·Meni POS, Grupe art. i POSt – postavlja se meni POS, Grupe artikala i meni POSt. Postavljanje gazi prethodno definirane podatke u menijima kase

·Meni POS – postavlja se meni POS artikli i grupe artikala

oAko kasa na koju se postavlja meni nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POS

·Meni POSt – postavlja se meni POSt artikli i grupe artikala

oAko kasa na koju se postavlja meni POSt nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POSt

·Meni grupe artikala – postavljaju se grupe artikala.

oAko POS kasa ima prethodno definirane grupe artikala sa istim nazivom kao i grupa koja se postavlja, nova grupa pregazi prethodno definirano


Meni grupe artikala

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Meni grupe artikala

 Return to chapter overview

Uvođenjem nove vrste menija za POSt pojavila se potreba kopiranja menija za POSt sa jedne kase na drugu. Pošto se u konfiguraciji menija za POSt koriste iste grupe artikala kao i kod konfiguracije menija za POS definirani su novi načini postavljanja menija kod kopiranja kase:

·Meni POS, Grupe art. i POSt – postavlja se meni POS, Grupe artikala i meni POSt. Postavljanje gazi prethodno definirane podatke u menijima kase

·Meni POS – postavlja se meni POS artikli i grupe artikala

oAko kasa na koju se postavlja meni nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POS

·Meni POSt – postavlja se meni POSt artikli i grupe artikala

oAko kasa na koju se postavlja meni POSt nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POSt

·Meni grupe artikala – postavljaju se grupe artikala.

oAko POS kasa ima prethodno definirane grupe artikala sa istim nazivom kao i grupa koja se postavlja, nova grupa pregazi prethodno definirano


Poruke, napomene i komentare

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Poruke, napomene i komentare

 Return to chapter overview


Komentari proizvoda - kopiranje vezanih komentara

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Komentari proizvoda - kopiranje vezanih komentara

 Return to chapter overview

Postupak:

·Odabrati i pozicionirati se na POS blagajničku kasu čije komentare želimo kopirati

·Kliknuti na gumb <Kopiraj kasu>

POS blagajnička kasa za kopiranje komentara artikla

·Odabrati i pozicionirati se na POS blagajničku kasu na koju želimo kopirati/postaviti komentare artikala

·Pritisnuti na gumb <Postavi> i iz padajućeg niza odabrati <Komentare artikala>

POS blagajnička kasa u koju se postavljaju komentari artikla

·Postavlja se veza proizvoda i komentara za one proizvode koji postoje u asortimanu kase u koju se kopira


Vanjske sustave

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Vanjske sustave

 Return to chapter overview


Grafičke stolove

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Grafičke stolove

 Return to chapter overview


KORISNICI

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

KORISNICI

 Return to chapter overview

Nakon podešavanja parametara kase potrebno je učitati «Korisnike» iz aplikacije GAS2.

Postupak:

Označiti kasu ili grupu kasa za prihvat korisnika.

Gumb [image] "Prijenos korisnika na kase" – pokreće se postupak prijepisa korisnika iz aplikacije GAS.

Ovisno o parametru GAS 1016 Prava konobara se definiraju u MISH: da ili ne. Prava se mogu ažurirati na shemi centar i učitavati u POS shemu (POSMANAGER) ili se i dalje ažuriraju u POS shemi (POSMANAGER-u) kao i do sada.


Pregled i uređivanje korisnika

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KORISNICI >

Pregled i uređivanje korisnika

 Return to chapter overview

Ovisno o parametru GAS 1016 Prava konobara se definiraju u MISH: da ili ne. Prava se mogu ažurirati na shemi centar i učitavati u POS shemu (POSMANAGER) ili se i dalje ažuriraju u POS shemi (POSMANAGER-u) kao i do sada.

Uređivanje/pregled korisnika omogućeno je na dva načina:

·<Uredi Korisnika - Kasa> - omogućava prikaz i uređivanje korisnike i njihove pripadajuće kase

·<Uredi Kasa - Korisnik> - omogućava prikaz i uređivanje kasa sa pripadajućim korisnicima

Uredi Korisnika - Kasa

Uređivanje/pregled korisnika ako je nositelj korisnik a ispod ima pripadajuće POS blagajničke kase (kase koje su dodijeljene korisniku za rad)

Uredi Korisnika - Kase

Filtriranje korisnika moguće je preko:

·Šifra - šifra korisnika (RBR pod kojim je korisnik uveden u sustav)

·Ime - ime ili prezime korisnika

·Bez filtera - prikazuje sve korisnike

Uredi Kasa - Korisnik

Uređivanje/pregled korisnika ako je nositelj POS blagajnička kasa a ispod ima pripadajuće korisnike (korisnici koji su dodijeljeni kasi za rad).

Uredi Kasa - Korisnik


Postavljanje lozinke korisnicima

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KORISNICI >

Postavljanje lozinke korisnicima

 Return to chapter overview

Nakon prihvata korisnika prelazi se u rad s korisnicima gdje je moguće promijeniti lozinku korisnicima i/ili dodijeliti prava za rad korisnicima.

Postupak:

Odabrati: Prikaz –> Korisnici – otvara se prozor s korisnicima i za svakog korisnika njegove kase.

Promjena lozinke – moguća je za korisnika sve pridruženje kase ili za određenu kasu.

Korisnici i pridružene kase

Odabrati korisnika – promjena lozinke za sve kase koje su pridružene korisniku.

Odabrati kasu – koja je pridružena korisniku.

Pritiskom na gumb [image] "Postavljanje lozinke korisniku" – otvara se pomoćni prozor za postavljanje/izmjenu lozinke korisniku.

Promjena lozinke

Nova POS lozinka – učitavanjem korisnika/konobara iz aplikacije GAS učitava se i lozinka koja je dodijeljena korisniku/konobaru. Moguće je unijeti novu numeričku POS lozinku.

Ponovo POS lozinka – ponavlja se unos nove POS lozinke.

Nova orderman lozinka – unosi se nova orderman lozinka. Učitavanjem korisnika/konobara iz aplikacije GAS ne učitava se lozinka koja je dodijeljena korisniku/konobaru. Moguće je unijeti numeričku orderman lozinku.

Ponovo orderman lozinka – ponavlja se unos nove orderman lozinke.

Provjeri da li je orderman lozinka već zauzeta.

Gumb:

Odustani – odustaje se od spremanja nove lozinke.

U redu – sprema se nova lozinka.

& Napomena: Provjeri da li je orderman lozinka već zauzeta.

Ako korisnik želi imati različite orderman lozinke po svakoj kasi potrebno je prilikom dodijele orderman lozinke aktivira parametar Provjeri da li je orderman lozinka već zauzeta?

Korisnik koji ima prava Promjene lozinke korisniku dobiva informaciju koji korisnik već koristi lozinku. Ako je orderman lozinka zauzeta onda se javlja upozorenje npr.: Orderman lozinka: Korisnik 002 - Silaver Ana već koristi lozinku!

Upozorenje - POS lozinka

Upozorenje - Orderman lozinka


Postavljanje prava korisnicima

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KORISNICI >

Postavljanje prava korisnicima

 Return to chapter overview

Dodjela prava korisnicima moguća je:

·za jednog korisnika i njemu pridruženu kasu

·za jednog korisnika i njemu pridružene sve kase

·za sve korisnike i njima pridruženu kasu

·za sve korisnike i njima pridružene sve kase

·za samo određene kase za sve korisnike

Postupak:

Odabrati korisnika – postavljanje prava za sve kase koje su pridružene korisniku.

Odabrati kasu – koja je pridružena korisniku za postavljanje prava.

Pritiskom na gumb [image] "Postavljanje prava korisnicima" – otvara se: Postavljanje prava korisnicima

Postavljanje prava korisnicima

Gumb:

Pritiskom na gumb [image] "Sve" – odabranom korisniku dodjeljuju se sva prava.

Pritiskom na gumb [image] "Ništa" – odabranom korisniku skidaju se sva prava.

Pritiskom na gumb [image] "Invertiraj" – odustaje se od zadnje akcije.

Prozor:

Akcije – popis svih akcija koje korisnik može koristiti.

Dozvoljeno da/ne – status akcije, moguće je pojedinačno dodijeliti pravo korisniku.

Aktivni cjenici – cjenici koji su aktivni na odabranim kasama.

Pritiskom na gumb [image] "Akcija" kraj aktivnog cjenika – cjenik se prebacuje iz "Aktivni cjenici" u "Dozvoljeni cjenici".

Dozvoljeni cjenici – cjenici s kojima korisnik ima pravo rada.

Pritiskom na gumb [image] "Akcija" kraj dozvoljenog cjenika – cjenik se prebacuje iz "Dozvoljeni cjenici" u "Aktivni cjenici".

Pritiskom na gumb [image] "Prebaci sve" – prebacuju se svi cjenici iz "Aktivni cjenici" u "Dozvoljeni cjenici".

Pritiskom na gumb [image] "Poništi sve" – prebacuju se svi cjenici iz "Dozvoljeni cjenici" u "Aktivni cjenici".


Prava korisnika

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KORISNICI >

Prava korisnika

 Return to chapter overview

Popis dozvola za rad koje korisnik može dobiti:

Ažuriranje kupaca – omogućava unos kupaca potrebnih za izradu R-1 računa, (naziv, matični broj…).

Da – unos novih kupaca i izmjena postojećih.

Ne – nije dozvoljen unos i izmjena kupaca.

BiH FIS - Ispis duplikat Fisk. računa

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

BiH FIS - Ispis periodičkog izvještaja

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

BiH FIS - Reset artikala iz Fisk. računa

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

BiH FIS - Učitaj podatke za Fisk. račun

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

BiH FIS - X izvještaj na Fisk. printer

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

BiH FIS - Z izvještaj na Fisk. printer

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

GART - Obriši prekoračenje narukvice

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

GART - Resetiranje narukvice

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

Gašenje aplikacije – omogućava izlaz iz aplikacije POS, ali i fizičko gašenje kase-računala ako se tako definira na nivou kase (dozvola odnosno funkcija "Konfiguracija kase").

Da – dozvola gašenja aplikacije POS.

Ne – nije dozvoljeno gašenje aplikacije POS.

Ispis bezgotovinskih računa – omogućava ispis izvještaja bezgotovinskih računa trenutno prijavljenog korisnika. Izvještaj sadrži račune naplaćene u PKA koji imaju oznaku IRN računa. Izvještaj je moguće pokrenuti ako ne postoje otvoreni računi (stavke koje nisu naplaćene). Ako postoje otvorene narudžbe javlja se poruka: "Korisnik "ime i prezime" ima otvorene račune!". Potrebno je naplatiti otvorene narudžbe i tada ponoviti ispis izvještaja.

Da – dozvoljen ispis bezgotovinskog izvještaja.

Ne – nije dozvoljen ispis bezgotovinskog izvještaja.

Ispis bezgotovinskih računa dok postoje otvoreni računi – omogućava ispis izvještaja bezgotovinskih računa trenutno prijavljenog korisnika. Izvještaj sadrži račune naplaćene u PKA koji imaju oznaku IRN računa. Izvještaj je moguće pokrenuti i kad postoje otvoreni računi (narudžbe) stavke koje nisu naplaćene.

Da – dozvoljen ispis bezgotovinskog izvještaja.

Ne – nije dozvoljen ispis bezgotovinskog izvještaja.

Ispis blagajničkog izvještaja – omogućava ispis blagajničkog izvještaja trenutno prijavljenog korisnika, kojeg su obavezni predati na kraju radnog vremena (sadržava rekapitulaciju po sredstvima naplate), pod uvjetom da ne postoje otvoreni računi (stavke koje nisu naplaćene). Ako isti postoje, kod pokušaja ispisa pojavljuje se slijedeća poruka:

Da – ispis vlastitog blagajničkog izvještaja.

Ne – ne dozvoljava ispis blagajničkog izvještaja.

Ispis blagajničkog izvještaja dok postoje otvoreni računi – omogućava ispis blagajničkog izvještaja trenutno prijavljenog korisnika i ako postoje otvoreni računi, blagajnički izvještaj se predaje na kraju radnog vremena (sadržava rekapitulaciju po sredstvima naplate).

Da – omogućava ispis blagajničkog izvještaja dok postoje otvoreni računi.

Ne – ne dozvoljava ispis blagajničkog izvještaja dok postoje otvoreni računi.

Ispis duplikata računa – moguće je unaprijed (automatikom) odrediti koliki će se broj duplikata (kopija) ispisati po vrstama naplate (na račun gosta, na agenciju…) što se određuje u ZMP - Vrste plaćanja, međutim ponekad se ukaže potreba da moramo i "ručno" ispisati određeni račun (npr. nestanak papira). U zaglavlju računa jasno stoji da je to "Duplikat" ali i broj ispisa. Dozvoljeni broj ispisa računa definira se u parametrima računa i postavljen je na 9, po potrebi može mijenjati.

Da – dozvoljava ispis duplikata računa.

Ne – ne dozvoljava ispis duplikata računa.

Ispis duplikata storno računa – ponekad se ukaže potreba da moramo i "ručno" ispisati određeni račun (npr. nestanak papira). U zaglavlju računa jasno stoji da je to "Duplikat" ali i broj ispisa. Dozvoljeni broj ispisa računa definira se u parametrima računa i postavljen je na 9, po potrebi može mijenjati.

Da – dozvoljava ispis duplikata računa.

Ne – ne dozvoljava ispis duplikata računa.

Ispis izvještaja – omogućava ispis raznih izvještaja financijskih i materijalnih, postoje i kontrolni izvještaji (storno računi, višestruko štampani računi …).

Da – dozvoljava pokretanje i ispis izvještaja.

Ne – ne dozvoljava pokretanje i ispis izvještaja.

Ispis konzumacije – konzumaciju nam predstavlja ispis narudžbe (otvorenog računa) sa totalom, odnosno zbrojem svih stavaka.

Da – dozvoljava ispis konzumacije.

Ne – ne dozvoljava ispis konzumacija.

Ispis poruke – poruka može ubrzati kolanje upita ili informacija, naročito ako postoje udaljeni printeri za ispis narudžbi po mjestima troška (šank, kuhinja).

Da – dozvoljava ispis poruke.

Ne – ne dozvoljava ispis poruke.

Izmjena cijene stavke – omogućava izmjenu cijena samo nestandardnim proizvodima, odnosno onim proizvodima iza kojih ne stoji normativ ( svadbene večere, topli obroci …)

Da – dozvoljava izmjenu cijene nestandardnim proizvodima.

Ne – ne dozvoljava izmjenu cijene nestandardnim proizvodima.

Izmjena popusta – iznos popusta ili bonusa program izračunava na osnovu unesenog popusta, ali je moguće za iste unijeti i određeni iznos na temelju kojih program izračunava postotak.

Da – dozvoljava unos popusta ili bonusa.

Ne – ne dozvoljava unos popusta ili bonusa.

Izrada računa – onemogućava otvaranje narudžbe, a shodno tome i izradu (naplatu) vlastitih računa. Međutim ako korisnik ima pravo "Rad sa računima svih korisnika" može naplatiti tuđe otvorene račune (narudžbe).

Da – dozvoljava izradu računa.

Ne – ne dozvoljava izradu računa.

Izvoz prometnih podataka – ako se promet izvozi automatikom preko aktivnog parametra na nivou kase "Prijepis prometa pri zatvaranju blagajne" ili pomoću funkcije "Izvoz prometnih podataka kase" (poglavlje 3.10), ova dozvola nije potrebna. Međutim ako kasa ima "lokalnu bazu", a ima je jedino u slučaju ako nije povezana u mrežu (LAN) ili mreža ima malu brzinu, onda je ta dozvola neophodna.

Da – dozvoljava pokretanje izvoza prometnih podataka u gastro.

Ne – ne dozvoljava pokretanje izvoza prometnih podataka u gastro.

Konfiguracija kase – ovdje se podrazumijeva konfiguracija kase na sistemskom nivou, gdje primjerice određujemo da li kasa ima programabilnu tipkovnicu ili Touch screen, vršimo pridruživanje pisača i dr. Ovu dozvolu moraju imati stručne osobe jer se može poremetiti rad kase.

Da – dozvoljava konfiguraciju kase.

Ne – ne dozvoljava konfiguraciju kase.

Minimiziraj kasu - omogućava minimiziranja pos blagajničke kase. Koristi se u pravilu za pos blagajničke kase koje se instaliranje na PC računalima na recepcijama (npr. kasa za Mini bar ili neka druga blagajnička kasa).

Da – dozvoljava minimiziranje kase.

Ne – ne dozvoljava minimiziranje kase.

Naplata – korisnik može otvoriti novu narudžbu kao i dodavati stavke, ali ako nema dozvolu naplate ne može naplatiti istu.

Da – dozvoljava naplatu računa.

Ne – ne dozvoljava naplatu računa.

Odabir poreznog događaja – omogućava primjenu drugih poreznih stopa (koje se razlikuju od standardnih 22% PDV-a), pomoću istoimene funkcije, a odabire se prije naplate računa (npr. razne "Ambasade").

Da – korisnik može odabrati porezni događaj na račun.

Ne – korisnik ne može odabrati porezni događaj na račun.

Orderman naručivanje – "Orderman" je ručni terminal koji služi za daljinsko naručivanje (putem radio valova).

Da – korisnik može koristiti orderman.

Ne – korisnik ne može koristiti orderman.

Orderman

Orderman restart – "Orderman" komunicira sa kasom putem radio valova koje prima antena instalirana na kasi. Ako dođe do prekida komunikacije (npr. nestanak struje na anteni) istoimena funkcija omogućiti će ponovnu uspostavu komunikacije.

Da – dozvoljava pokretanje funkcije orderman restart.

Ne – ne dozvoljava pokretanje funkcije orderman restart.

Otvaranje blagajne – pravo koje je usko povezano sa dozvolom "Zatvaranje blagajne". Korisnik koji ima dozvolu zatvaranja blagajne, poželjno je da ima i dozvolu otvaranja blagajne kako bi kasa bila spremna za rad.

Da – dozvoljava otvaranje blagajne.

Ne – ne dozvoljava otvaranje blagajne.

Pokreni kasu – omogućava nam da pokrenemo drugu kasu unutar iste "fizičke" kase odnosno aplikacije. Primarna kasa može biti "caffe-bar", dok se povremeno pokreće npr. kasa "mini-bar".

Da – dozvoljava pokretanje druge kase.

Ne – ne dozvoljava pokretanje druge kase.

Pregled naplaćenih računa – ova dozvola je potrebna kod rada s naplaćenim računima, najčešće kod promjena vrste plaćanja iz gotovine u neki bezgotovinski tip naplate, ali i kod storniranja računa ako je došlo do greške.

Da – dozvoljava pregled naplaćenih računa.

Ne – ne dozvoljava pregled naplaćenih računa.

Pregled poništenih narudžbi – pravo koje je usko povezano sa dozvolom "Storno narudžbe", odnosno ako korisnik ima dozvolu storniranja narudžbe može imati prava i u njihov uvid (nije uvjet).

Da – dozvoljava pregled poništenih narudžbi.

Ne – ne dozvoljava pregled poništenih narudžbi.

Pregled storniranih računa – pravo koje je usko povezano sa dozvolom "Storno računa", odnosno ako korisnik ima dozvolu storniranja računa može imati prava i u njihov uvid (nije uvjet).

Da – dozvoljava pregled storniranih računa.

Ne – ne dozvoljava pregled storniranih računa.

Prihvat matičnih podataka – dozvola omogućava izvršavanje funkcije koja je istovjetna funkciji "Prijenos matičnih podataka na kase".

Da – dozvoljava prihvat matičnih podataka iz aplikacije GASTRO.

Ne – ne dozvoljava prihvat matičnih podataka iz aplikacije GASTRO.

Prijepis tečaja – ako je aktivan parametar na nivou kase "Prikaz protuvrijednosti u valuti" (Slika 14: Parametri računa), prilikom ispisa računa pored domaće valute ispisivati će se total i u stranoj valuti (npr. EUR ). Tada je potrebno ažurno voditi tečaj, a upravo ova dozvola omogućava automatski prijepis tečaja iz PKA, pod uvjetom da je kasa povezana u mrežu (LAN).

Da – dozvoljava prijepis tečaja iz PKA.

Ne – ne dozvoljava prijepis tečaja iz PKA.

Promjena lozinke korisnika – dozvola omogućava promjenu lozinke svim korisnicima, i to (po potrebi) na svim kasama istovremeno koje se nalaze u istoj POS shemi (uglavnom na nivou jednog objekta). Korisnici koji imaju ovu dozvolu ne mogu saznati postojeću lozinku određenog korisnika ali je mogu "pregaziti" sa novom (Slika: 1), dok ostali mogu samo svoju (Slika:2).

Da – dozvoljava izmjenu lozinke korisnicima u aplikaciji POS.

Ne – ne dozvoljava izmjenu lozinke korisnicima u aplikaciji POS.

Promjena tečaja – za razliku od (automatskog) "Prijepisa tečaja" ova dozvola nam omogućava "ručnu" promjenu tečaja.

Da – dozvoljava promjenu tečaja.

Ne – ne dozvoljava promjenu tečaja.

Promjena vrste plaćanja – ova dozvola omogućava nam promjenu vrste plaćanja iz gotovinskog u bilo koji tip bezgotovinskog načina plaćanja (kreditne kartice, na račun sobe…).

Da – dozvoljava promjenu vrste plaćanja.

Ne – ne dozvoljava promjenu vrste plaćanja.

Promjena zadanog cjenika – svaki korisnik ima dozvolu promijeniti cjenik na nivou jednog (otvorenog) računa ako mu je isti "dozvoljen". Međutim, ova dozvola trajno mijenja cjenik (do ponovne promjene). Ovo je pogodno ako primjerice u određeno doba dana imamo neku "akciju" kada je aktualni drugi cjenik (cake party, beer party …).

Da – dozvoljava promjenu zadanog cjenika.

Ne – ne dozvoljava promjenu zadanog cjenika.

Rad na kasi – bez ove dozvole nemoguće se je prijaviti odnosno autorizirati za rad sa kasom. Kod pokušaja prijave takvog korisnika pojavljuje se poruka "Neuspješna autorizacija".

Da – dozvoljava rad na kasi.

Ne – ne dozvoljava rad na kasi.

Rad sa računima svih korisnika – ova dozvola omogućava uvid i rad sa otvorenim (narudžbama) i naplaćenim računima svih korisnika. Ako je potrebno iz nekog razloga stornirati račun, a konobar nema dozvolu storniranja računa, onda će to učiniti posebno ovlaštena osoba pomoću ove dozvole (isto vrijedi i za storno narudžbe).

Da – dozvoljava rad s računima svih konobara.

Ne – ne dozvoljava rad s računima svih konobara.

Ručni unos negativne količine – u iznimnim situacijama ne postoji mogućnost "klasičnoga" storniranja računa. Primjerice, kasa je izdala račun koji je proknjižen na hotelski račun gosta ali je gost već platio hotelski račun i napustio hotel. Kod rješavanje takvih i sličnih problema kad je greška kasno uočena, pomaže nam ova dozvola koja nam omogućava ručni unos negativne količine.

Da – dozvoljava ručni unos negativne količine.

Ne – ne dozvoljava ručni unos negativne količine.

Storno narudžbe – narudžbu ili pojedine stavke moguće je stornirati sve do trenutka ispisa na printer. Nakon ispisa za storniranje iste potrebno je imati dozvolu.

Da – dozvoljava storniranje narudžbi.

Ne – ne dozvoljava storniranje narudžbi.

Storno računa – nije moguće korigirati naplaćeni račun, osim prije spomenute dozvole "Promjena vrste plaćanja" kada se smije promijeniti sredstvo plaćanja iz gotovinskog u bilo koji tip bezgotovinskog načina plaćanja (kreditne kartice, na račun sobe…). Nakon uočene greške potrebno je stornirati račun i izraditi novi (postoji funkcija "Ispravak računa" u radu sa kasom koja nam olakšava unos novog računa, kada se istovremeno stornira račun i formira nova narudžba sa istovjetnim stavkama).

Da – dozvoljava storniranje računa.

Ne – ne dozvoljava storniranje računa.

Storno računa PayCard - Korisnik koji radi s naplatom Pay card da bi mogao izvršiti Promjenu vrste plaćanja, mora imati dozvolu "Storno računa" i dozvolu "Storno računa PayCard".

Da – dozvoljava radnju storno računa PayCard.

Ne – ne dozvoljava radnju storno računa PayCard.

Zatvaranje blagajne – na kraju radnog dana obaveza je izvršiti zatvaranje blagajne, budući da je to preduvjet radnji koja nam omogućava izvoz prometa u gastro. Ova dozvola omogućava zatvaranje blagajne ali tek nakon promjene sistemskog datuma (nakon "ponoći"), odnosno kad je sistemski datum veći od datuma kase.

Da – dozvoljava zatvaranje blagajne.

Ne – ne dozvoljava zatvaranje blagajne.

Zatvaranje blagajne u tekućem danu - ova dozvola u kombinaciji sa prethodnom omogućava nam zatvaranje blagajne i u tekućem danu, odnosno kad su sistemski datum i datum blagajne jednaki. Nakon zatvaranja blagajne u tekućem danu istu nije moguće otvoriti za isti dan (datum blagajne) bez dodatne intervencije ovlaštene osobe koja ima pristup POSMANAGER-u.

Da – dozvoljava zatvaranje blagajne u tekućem danu.

Ne – ne dozvoljava zatvaranje blagajne u tekućem danu.


POS - BLAGAJNIČKA KASA

Navigation: POS - BLAGAJNIČKA KASA >

POS - BLAGAJNIČKA KASA

 Return to chapter overview

Ovaj priručnik namijenjen je svim kategorijama korisnika aplikacije POS – BLAGAJNIČKA KASA, neovisno o tome da li su početnici (oni koji nemaju nikakvo iskustvo u radu sa računalom ili aplikacijom) ili onima koji imaju određeno iskustvo u radu na računalu i aplikaciji. Osnovna svrha priručnika je vodič u svakodnevnom radu.

Namijenjena je korisnicima čiji je djelokrug rada pružanje ugostiteljskih i sportskih usluga. Osnovna funkcija aplikacije je praćenje izlaza roba i usluga kroz financijske i materijalne pokazatelje, uz zadovoljavanje zakonskih normi i propisa. Podržava tehnološku i organizacijsku strukturu rada svih vrsta ugostiteljskih i sportskih objekata (barovi, restorani, terase, bistro, sportski tereni, wellness centri ... ).

Aplikacija radi povezano sa aplikacijom GASTRONOMIJA (koja obrađuje funkcije ulaza, obrade i izlaza hrane i pića) i sa aplikacijom RECEPCIJSKO POSLOVANJE (u svrhu direktnog knjiženja računa sa kase na račun sobe gosta).

Aplikacija u potpunosti zadovoljava sve potrebe u radu ugostiteljskog objekta, od izdavanja i naplate računa, do izrade raznih izvještaja. Podržava više-korisnički rad, te ima ugrađenu zaštitu od neovlaštenog pristupa podacima sustavom lozinki. Definirana su ovlaštenja na nivou aplikacije, čime se ujedno i regulira rad različitih grupa korisnika (korisnik, blagajnice, voditelji objekata).


UVOD - POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

UVOD - POS

 Return to chapter overview

U uvodnom dijelu objašnjen je način prvog pokretanja aplikacije POS - Blagajnička kasa. Te su detaljno objašnjeni koraci kod konfiguracije POS - Blagajnička kasa. Konfiguraciju postavlja stručno osoblje ISTRA TECH d.o.o. ili osoba sa strane korisnika koja je prošla obuku za konfiguraciju kase.


Spajanje na bazu i konfiguracija kase

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Spajanje na bazu i konfiguracija kase

 Return to chapter overview

Kod prvog pokretanja kase potrebno je spojiti se na odgovarajuću bazu (postavlja ISTRA TECH d.o.o.).

Nakon prijave u operativni sustav, na radnoj plohi (desktopu) potrebno je pronaći ikonu POS (NAZIV KASE).

Lijevom tipkom miša dvostruko kliknuti u ikonu ili jedanput kliknuti i pritisnuti <ENTER> na tipkovnici pokreće se aplikacija.

Pritiskom na ikonu (Touch screen) pokreće se aplikacija.

Postupak:

Otvara se Baza - Korisnik

Kartica - Korisnik

Korisničko ime: – korisničko ime za spajanje na bazu.

Lozinka: – korisnička lozinka za spajanje na bazu.

Server: – naziv servera na koji se spajamo.

Zapamti da/ne

Gumb:

U redu – nastavak sa spajanjem na bazu.

Odustani – odustajanje od spajanja na bazu.

Baza - Korisnik

Kartica - Baza

Baza: – odabire se baza iz padajućeg niza. Pretpostavljena baza je "Oracle" tako da karticu "Baza" nije potrebno odabirati ako se radi o uobičajenoj instalaciji.

Server: – umjesto riječi server upisuje se naziv servera na koji se spaja.

Napravi bazu: – kreira lokalnu bazu (ovu radnju obavlja informatičar).

Gumb:

U redu – nastavak sa spajanjem na bazu.

Odustani – odustajanje od spajanja na bazu.

Baza - Baza

Nakon što se jednom postave potrebni podaci za spajanje na odgovarajuću bazu oni se zapamte i spremaju.

Nakon pritiska gumb "U redu" prikazuje se novi ekran "Uvoz podataka" koji omogućavaju učitavanje matičnih podataka iz datoteke, potrebnih za početnu konfiguraciju kase koja ima lokalnu bazu. Budući da kasa ima najveću funkcionalnost ako je umrežena sa serverom (najčešće), u ovom ekranu odabiremo "Odustani", te dalje slijedi konfiguracija kase.

Kartica - Datoteka

Šifra – potrebno je upisati šifru kase koju želimo uvesti

Datoteka za uvoz – prikaz datoteke za uvoz.

- otvara direktori na kojem se nalazi datoteka za uvoz podataka.

Gumb:

U redu – potvrda uvoza.

Odustani – odustani od uvoza.

Uvoz podataka - Datoteka

Kartica - Alternativna veza

Server: – umjesto riječi server upisuje se naziv servera na koji se spajamo.

Port

SID:

Korisničko ime: – korisničko ime za spajanje na bazu.

Lozinka: – korisnička lozinka za spajanje na bazu.

Gumb

Spoji

Kasa:

Gumb:

U redu – spremanje podataka.

Odustani – odustajanje od spremanja podataka i prelazak na slijedeći korak.

Uvoz podataka - Alternativna veza


Odabir kase

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Odabir kase

 Return to chapter overview

Kod prvog pokretanja POS - blagajničke kase potrebno je podesiti konfiguraciju kase koja se sastoji od nekoliko koraka koji su uvjetovani funkcijama koje kasa mora zadovoljavati.

Osim odabira kase, postupak konfiguracije, odnosno mijenjanje nekih postavki moguće je izvršiti i kasnije kada se ukaže potreba, npr. naknadno dodajemo pisač za štampanje narudžbi ili uređaj za daljinsko naručivanje - orderman. Konfiguracija kase sadržana je u istoimenoj funkciji koja se nalazi u sloju "Funkcije", te korisnik mora imati ovlaštenje za korištenje iste.

Postupak:

U ovom koraku odabire se kasa za rad i način rada kase.

Šifra kase – iz padajućeg niza odabrati kasu. Za ONLINE kase, LV prikazuje samo ONLINE kase. Ako je OFFLINE kasa ORACLE XE baza, LV prikazuje samo OFFLINE kase.

Tipkovnica – odabirom kasa koristi tipkovnicu i ne učitava se modul za touch screen monitor.

Zvuk – odabirom koristi se zvučni signal.

Touch screen – radi modul za touch screen monitor.

Korak: Odabir kase

Gumb:

Dalje – prelazak na sljedeći korak.

Odustani – odustaje se od konfiguracije.


Pridruživanje pisaća

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Pridruživanje pisaća

 Return to chapter overview

Ispis narudžbi moguć je na nivou mjesta troška ili na nivou tehnoloških grupa proizvoda ispod mjesta troška. Listanje narudžbi na nivou tehnoloških grupa omogućava ispis narudžbi na više lokacija za jedno mjesto troška npr. dva pisaća u kuhinji.

Postupak:

Nivo za koje se definiraju printeri:

Šifra i naziv kase – odabirom jednog od predloženih pisaća sve vrste ispisa štampati će se na odabranom pisaću.

Ukoliko se pojedine vrste žele ispis na drugom pisaću, nude se mogućnosti odabira:

Računi - ovisno o postavci "Zadani pisač" (pisač dobiva oznaku "*" kao na slici) ispisuje se automatski:

·Ispis na A4 formatu,

·Ispis 80 (širina roll trake-papira).

Narudžbe:

·Pojedinačno za mjesta troška koja prati odabrana kasa.

Izvještaji:

·Pojedinačno za izvještaje koje prati kasa.

Gumb: Ispis po tehnološkim grupama

·Ako je gumb: Ispis po tehnološkim grupama crven tada je ispis narudžbi omogućen na nivou mjesta troška, kao i do sada

Konfiguracija kase: Pridruživanje pisača - ispis narudžbi na nivou mjesta troška

·Ako je gumb: Ispis po tehnološkim grupama zelen tada je omogućen odabir ispisa narudžbi na nivou tehnoloških grupa proizvoda

& Napomena:

Ispis narudžbi po tehnološkim grupama ispisuje se zbirno za sve tehnološke grupe koje nemaju dodijeljen poseban ispis (pisač koji se dodijeljuje na nivou mjesta troška). Dok se ispis narudžbi za tehnološke grupe koje imaju dodijeljen pisač ispisuju pojedinačno za svaku tehnološku grupu.

Konfiguracija kase: Pridruživanje pisača - ispis narudžbi na nivou tehnoloških grupa

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na sljedeći korak, isti će biti neaktivan (zasivljen) dok ne pridružimo pisač za račune, narudžbe i izvještaje. Ako trenutno ne postoji niti jedan pisač instaliran na kasi moguće je upotrijebiti virtualni "Dummy printer"

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake

Odustani – odustaje se od konfiguracije


Wellness

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Wellness

 Return to chapter overview

U ovom koraku definiraju se podaci za Wellness plugin. Da bi ovaj korak bio vidljiv prethodno je potrebno da stručno osoblje instalira na kasu dodatak tkzv. "plugin" za wellness.

Definiraju se:

Server

Port

Mjesta troška – definira se za koja mjesta troška se izdaje narukvica.

·Ne upisuje se u narukvicu:

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Akcija – gumba za prebacivanje mjesta troška u karticu "Upisuje se u narukvicu".

·Upisuje se u narukvicu:

Akcija – gumba za prebacivanje mjesta troška u karticu "Ne upisuje se u narukvicu".

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Gumb:

Prebaci sve – prebacivanje svih mjesta troška iz "Ne upisuje se u narukvicu" u "Upisuje se u narukvicu".

Poništi sve – odustajanje od prebacivanje svih mjesta troška iz "Ne upisuje se u narukvicu" u "Upisuje se u narukvicu".

& Napomena:

Mjesto troška koje se upisuju na narukvicu mora imati isključivo proizvode s kojima se koriste narukvice.

Korak: Wellness

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.


Veza na MISH

U ovom koraku definiraju se veza na MISH.

Koristi postojeću vezu

Postupak:

Koristi postojeću vezu – veza koja se automatski postavlja kod spajanja na bazu Veza na MISH - koristi postojeću vezu.

Korak: Veza na MISH - koristi postojeću vezu

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.

Postupak:

Koristi novu vezu – definira se druga (alternativna) veza za MISH. Koristi se u slučaju kada je komunikacija prema serveru (bazi) spora. koja se očituje u sporosti rada aplikacije, ali preduvjet je stabilnost komunikacije (ne smije biti prekida, gubitka paketa). Tada je prethodno potrebno da stručno osoblje na kasi kreira lokalnu bazu. Kasa ima sve podatke lokalno ali je moguća naplata prema PKA (na račun gosta, na agenciju ...), uvoz matičnih i izvoz prometnih podataka prema GASTRO aplikaciji Veza na MISH - koristi novu vezu.

Server – treba upisati ime servera na kojem se nalazi baza (POS shema).

Port – unaprijed definirano.

SID – unaprijed definirano.

Korisničko ime – upisuje se korisničko ime za pristup POS shemi.

Lozinka – upisuje se lozinka za pristup POS shemi.

Gumb:

Test – provjerava se da li smo unijeli ispravno potrebne parametre.

Koristi novu vezu

Veza na MISH - koristi novu vezu

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.

Koristi datoteku

Postupak:

Koristi datoteku – definira se putanja datoteka na vanjskom (prenosivom) mediju. Koristi se za samostalni (offline, standalone) način rada, kada kasu nije moguće povezati u mrežu (LAN). Također je potrebno da stručno osoblje najprije kreira lokalnu bazu Veza na MISH - koristi datoteku.

Datoteka za matične podatke – naziv datoteke kreira se automatikom kod prvog pokretanja POS offline kase na koraku Uvoz datoteke. Uz naziv datoteke kreira se i putanja datoteke na vanjskom (prenosivom) mediju (najčešće je to tzv. memory stick).

Datoteka za prometne podatke – automatikom se kreira naziv datoteke "Prometni" koja se nadopunjava datumom prometnih podataka. Npr.: Prometni-11014-04.09.2013.pkk. Uz naziv datoteke kreira se i putanja datoteke na vanjskom (prenosivom) mediju (najčešće je to tzv. memory stick).

Br. dana koliko je matična datoteka važeća – unosi se broj dana koliko važi datoteka za učitavanje matičnih podataka. Inicijalno se predlaže 1 dan.

Skripta za izbacivanje medija – po potrebi koristi za operativni sistem "Linux".

& Napomena:

U slučaju da kasu privremeno spajamo u mrežu, ili ista nije dovoljno kvalitetna (vidi "koristi novu vezu"), umjesto putanje datoteka na vanjskom mediju može se definirati i putanja koja ukazuje na neko računalo (obično je to server) ili "mapirani" disk u mreži.

Veza na MISH - koristi datoteku

Gumb

Ping – omogućava provjeru komunikacije prema serveru u zadanom vremenu.

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.


Magnetske kartice

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Magnetske kartice

 Return to chapter overview

U ovom koraku definiraju se postavke čitača magnetskih kartica.

Postupak:

Razdvojnik podataka

Početak sloga

Kraj reda

Novi red (ostaviti prazno za "ENTER")

Oznaka prije valjanosti

Ignoriraj u imenu

Dodaj na početku – dodaje znakove na početak "numeričke" vrijednosti magnetske kartice.

Dodaj na kraju – dodaje znakove na kraj "numeričke" vrijednosti magnetske kartice.

Razdvoji na novom redu: Da/Ne – nebitno.

Regex: Da/Ne – Regex po kojem će Paycard podatak biti odabran izoliran od ostalih podataka upisanih na karticu. Ako je parametar DA onda uzima u obzir podatke iz parametra.

Prvo prazno polje – unos podataka sa kreditne kartice, čita samo kreditne kartice.

Drugo prazno polje – vrijednosti očitane iz kreditne kartice, rezultat čitanja kreditne kartice.

Gumb:

Test – testira definirane postavke za čitač magnetskih kartica.

Korak: Magnetske kartice

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.


Pisači

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Pisači

 Return to chapter overview

U ovom koraku definiraju se postavke pisača odnosno način ispisa teksta. Prethodno moramo označiti, ciljani pisač Slika 13: Pisači - grafički ispis, u primjeru odabran je BIXOLON SRP-350plus.

Postupak:

Direktan ispis: – koristi se kao privremeno rješenje zbog problema kod instalacije upravljačkih programa (device driver) pisača ili drugih poremećaja u radu operativnoga sistema (OS) koji ne dozvoljavaju instalaciju printera.

Port ili put do pisača: - upisuje se ovisno o operativnom sistemu npr. za Windows OS oznaka (prvog) paralelnog porta je "lpt1", a za Linux OS "/dev/lp0".

Upravljački program: – Grafički ispis

Grafički ispis – unaprijed su definirane sve postavke jer se koriste postavke upravljačkog programa Pisači - grafički ispis. Koristi se rijetko i to na kasama sa Windows OS, nije podržan Linux OS. Iziskuje noviji pisač sa termalnom tehnologijom ispisa ali i kasu sa dobrim performansama (u protivnom biti će vrlo spori ispis). Međutim ako koristimo "A4" format ispisa za ispis računa (vidi "Pridruživanje pisača") onda je to obavezna postavka, ali tada koristimo laserske pisače.

Gumb:

Print Test – omogućava testni ispis trenutno označenoga pisača, pokreće se zbog inicijalne provjere ispisa i ispravnosti pisača. Kod eventualne zamjene i dodavanja pisača ili mijenjanja bilo kojeg parametra potrebno je pokrenuti testni ispis.

Korak: Pisači - grafički ispis

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa. Kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.

Upravljački program: – Tekstualni ispis

Tekstualni ispis – koristi se interni upravljački program sa prethodno definiranim "escape sequences", odnosno kontrolnim kodovima kojima se upravlja ispisom Pisači - tekstualni ispis. Pisač mora biti Epson kompatibilan, međutim ako nije i to vrlo rijetko, isti se može se podesiti po uputama proizvođača koje smo dobili uz pisač.

Traka printera: – 80 - da/ne ili 60 - da/ne.

Kodovi prije ispisa: – 27, 64

Kodovi nakon ispisa: – 10, 10, 10, 10, 10, 27, 105. Na nekim igličnim (matričnim) pisačima koji uglavnom služe za ispis narudžbi može se desiti da sjekač reže papir prerano te je rez "usred" stavaka narudžbe. U tom slučaju potrebno je u slijedu iza kontrolnog koda 10 (dodaje novi red), dodati onoliko brojeva 10 odvojenih zarezom dok ne dobijemo korektni testni ispis.

Kodna stranica: – iz padajućeg niza odabiremo kodnu stranicu, pretpostavljena vrijednost je "437". Ista je bitna za ispis naših (hrvatskih) znakova (č,ć,đ,š,ž). Međutim ako pisač nema tvornički ugrađena "naša slova" u svom "EPROM"-u (vrsta memorije) nećemo dobiti ispis istih već nekakve "nerazumljive" karaktere. U tom slučaju koristimo virtualnu "eng" kodnu stranicu koja će ispisivati naša slova ali bez kvačica (umjesto nerazumljivih karaktera).

Kodovi za normalni fond: – 29,33,0.

Kodovi za podebljan font: – 29,33,16.

Podebljano (da/ne) – definirana vrijednost je "da", te će se npr. na računu ispisivati podebljano broj računa i total.

Broj linija po stranici (0 – neograničeno): – upotrebljava se kod "slip" pisača.

Kodovi na početku nove stranice: – upotrebljava se kod "slip" pisača.

Gumb:

Print Test – omogućava testni ispis trenutno označenoga pisača, pokreće se zbog inicijalne provjere ispisa i ispravnosti pisača. Kod eventualne zamjene i dodavanja pisača ili mijenjanja bilo kojeg parametra potrebno je pokrenuti testni ispis.

Pisači - tekstualni ispis

Upravljački program: – Tekstualni ispis - ispis 60

Dodana mogućnost izbora širine take printera: 80 i 60 za ispis računa i narudžbi. U podnožju modula povećan je gumb Print test.

Trenutno je na traci širine 60 moguće ispisati:

·Račun

·Narudžba

·Blagajnički izvještaj

·Promet po korisnicima

·Kontrolna traka

Pisači - Tekstualni ispis traka 60

Upravljački program: – Ladice

Kodovi za izbacivanje ladice – kodove za izbacivanje ladice možete pronaći u tehničkim uputama za vaš printer (predložena vrijednost: 27, 112, 0, 30, 30).

Port printera – port na koji je spojen printer koji ima vezanu (spojenu) ladica za novac.

Gumb:

Test ladice – pritiskom na gumb kodovi za izbacivanje ladice biti će poslani na navedeni port printera. Ladica bi se nakon toga trebala otvoriti. U slučaju da se ladica ne otvori postoji mogućnost da ste odabrali krivi port printera ili da kodovi za izbacivanje ladice ne odgovaraju vašem printeru.

& Napomena:

POS aplikacija šalje kodove za otvaranje ladice samo na zadani printer. zadani printer definira se u koraku 2 Pridruživanje pisača.

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


HR Fiskalizacija

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

HR Fiskalizacija

 Return to chapter overview

Podešava se veza prema i3fiskal servis koji komunicira sa Fiskalnim uređajem Porezne uprave (PU).

Korak: HR Fiskalizacija

Gumb:

Zelen – koristi se HR fiskalizacija.

Crven – ne koristi se HR fiskalizacija.

Server: – upisuje se naziv servera gdje se nalazi I3fiskal servis. Podatak iz PKA parametra 1055.

Port: – unosi se port za komunikaciju sa I3fiskal servisom. Podatak iz PKA parametra 1056.

Gumb:

Test – provjerava se komunikacija POS blagajničke kase sa I3fiskal servisom. Ako je veza dostupna javlja se poruka: Uspjeh. Ako je veza nedostupna javlja se poruka:

Dostupnost Fiskalnih servisa:

& Napomena:

Nakon aktivacije fiskalizacije na POS blagajničkoj kasi Gumb postaje Zelen – koristi se HR fiskalizacija. Da bi mogli na kasi maknuti oznaku fiskalizacije dodana je kontrola na skidanje fiskalizacije.

Lozinka za otključavanje: – postoji zaštićena lozinka za otključavanje fiskalizacije. Izmjenu parametra odrađuje ISTRA TECH d.o.o. i na pismeni zahtjev dostavlja se administratoru POS kasa u vašem poduzeću.

Gumb:

Omogući isključivanje – nakon unosa lozinke pritiskom na gumb omogućava se ažuriranje "zelenog gumba" za isključenje fiskalizacije.

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


IButton

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

IButton

 Return to chapter overview

U ovom koraku unose se postavke za IButton koji služi za prijavu korisnika u aplikaciju (kasa mora biti opremljena odgovarajućim čitačem). Podešavanje obavlja stručno osoblje, međutim u posljednje vrijeme sve se manje koristi jer se prijava putem magnetske kartice pokazala praktičnijim i pouzdanijim rješenjem.

IButton ( magnetski ključ)

Zadane postavke

Vlastite postavke

Oznaka

Novi red

Vrijeme čekanja (ms)

Gumb:

Programiranje

Port

Korak: IButton postavke

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


Prijava grešaka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Prijava grešaka

 Return to chapter overview

U ovom koraku vršimo podešavanja onih parametara koji su potrebni za prijavu greške (koju aplikacija detektira zbog nepravilnosti u podacima ili kodu programa), odnosno slanje na e-mail adresu koja je navedena u polju "Prima". Za sada funkcija nije implementirana, a uvjet će biti da kasa ima izlaz na "internet".

Postupak:

SMTP Server

Ping

Šalje

Prima

Direktorij

Omogućeno da/ne

Korak: Prijava grešaka

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


Okruženje

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Okruženje

 Return to chapter overview

U ovom koraku podešava se okruženje za rad.

Postupak:

Onemogući provjeru stanja kase da/ne – ne koristi se.

Izvrši prilikom gašenja aplikacije – odabirom funkcije "Ugasi kasu" na kasi (u sloju funkcije) izvršava se naredba "shutdown -s -t 0" (na linux OS-u - /sbin/shutdown -h now) koja osim gašenja aplikacije ujedno i isključuje kasu (računalo). Ako ne želimo da nam se kasa (računalo) isključuje onda je dovoljno ispred naredbe upisati "#" (ljestve), te ćemo tada samo ugasiti (zatvoriti) aplikaciju.

Korak: Okruženje

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


EFT POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

EFT POS

 Return to chapter overview

Dodan novi korak u konfiguraciji kase EFT POS (electronic funds transfer at point of sale) u kojem se postavlja vezu između EFT POS uređaja poslovnih banaka i vrsta plaćanja.

Učitavanjem matičnih podataka za kasu učitavaju se i vrste plaćanja. U EFT POS koraku prikazuju se samo one vrste plaćanja koje u ZMP - Vrste plaćanja imaju oznaku 4 "da" (Oznaka 4 – oznaka za izradu obračuna: da = treba se izraditi, ne = ne treba se izraditi), i nalaze se u načinu potrošnje koji je dodijeljen kasi.

& Napomena:

Za ovu verziju spremna je komunikacija za rad sa uređajima za banke: ZABA i HYPO.

Korak: EFT POS

Uređaji: (Definiranje parametara EFT POS uređaja za komunikaciju sa POS blagajničkom kasom.)

Banka – vrste EFT POS uređaja. Definirane su četiri vrste POS uređaja poslovnih banaka za naplatu karticama (PBZ, HYPO, ERSTE, ZABA).

Naziv – naziv uređaja (npr. može biti lokacija uređaja).

Serijski port: – port preko kojeg je uređaj vezan na kasu.

Gumb:

Osvježi uređaje – nakon definiranja uređaja i njihovih postavki potrebno je pokrenuti gumb "Osvježi uređaje" da bi mogli postaviti vezu sa naplatom.

Vrste plaćanja po uređaju: (Postavlja se veza između Vrste plaćanja i EFT POS uređaja.)

Vrsta plaćanja – učitavanjem matičnih podataka za kasu učitavaju se i sve vrste plaćanja koje kasa koristiti.

Uređaj: – u padajućem nizu prikazuje se "Naziv" svih EFT POS uređaja. Odabirom uređaja definira se veza između vrste plaćanja i EFT POS uređaja.

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


Displej za kupca

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Displej za kupca

 Return to chapter overview

U ovom koraku podešava se display za kupca. Misli se konkretno na display koji je kompatibilan (i testiran) sa kasama Posiflex serije KS-6600. Instalaciju odnosno montažu displaya na kasu radi stručno osoblje. Osim "fizičke" montaže potrebno je na samoj kasi podesiti tkz. "jumper"-e zbog potrebe napajanja displaya (isti dobiva napajanje preko serijskog porta), a na displayu "DIP switch" -eve zbog kompatibilnosti sa EPSON escape sekvencama.

Podešava se za one kase koje imaju display za kupca.

Postupak:

Aktivacija Displaya za kupce – glavni gumb kojim se aktivira display za kupce (pritiskom poprima zelenu boju).

Brzina Serijskog Porta – odabrana brzina je 9600 bps.

Serijski Port – odabiremo port na kojem je spojen display (za Linux OS ekvivalent za "com1" port je /dev/ttyS0").

Poruka dobrodošlice

Poruka nakon naplate

Ostale postavke – upisujemo poruke.

Gumb:

Test – testiramo prikaz poruka na displayu koje smo upisali.

Escape sekvence – upisuje stručno osoblje.

Korak: Display za kupca

Gumb:

Natrag – vraća nas na prethodni korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


PRIJAVA U POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

PRIJAVA U POS

 Return to chapter overview

Nakon prijave u operativni sustav, na radnoj plohi (desktopu) potrebno je pronaći ikonu POS (NAZIV KASE).

Lijevom tipkom miša dvostruko kliknuti u ikonu ili jedanput kliknuti i pritisnuti <ENTER> na tipkovnici pokreće se aplikacija.

Pritiskom na ikonu (Touch screen) pokreće se aplikacija.

Postupak prijave:

Lozinka – unijeti šifru korisnika, provući karticu ili prisloniti magnetski ključ.

ENT – potvrda prijave korisnika u aplikaciju.

CLR – očisti uneseno.

Slika: Prijava


Promjena lozinke - ima pravo: Promjena lozinke korisniku

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJAVA U POS >

Promjena lozinke - ima pravo: Promjena lozinke korisniku

 Return to chapter overview

Korisniku se inicijalno dodjeljuje numerička lozinka za rad u aplikaciji GAS2 - Konobari. Lozinku je moguće izmijeniti u aplikaciji POSMANAGER - Postavljanje lozinke korisnicima ako se unosi numerička lozinka te u aplikaciji POS. Korisnik koji ima pravo Promjena lozinke može mijenjati vlastitu i tuđu lozinku na POS blagajničkoj kasi.

Korisnik mijenja vlastitu lozinku:

Sloj "Funkcije" – gumb "Promjena lozinke". Otvara se Promjena lozinke.

Korisnik – prikazuju se podaci (šifra, ime i prezime) trenutno prijavljenog korisnik.

Gumb:

Sve kase – moguće je izmijeniti lozinke za jednu kasu ili za sve kase na kojim je korisnik definiran za rad. ako je Gumb je crvene boje onda se izmjena lozinke odnosi samo na tu kasu. Pritiskom na gumb "Sve kase" promjeni se boja gumba u zelenu boju potvrdom na gumb "Uredu", lozinka će se izmijeniti po svim aktivnim kasama.

Nova POS lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica ili prislanja magnetski ključ na odgovarajući čitač.

Nova Orderman lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica.

Provjeri da li je orderman lozinka već zauzeta.

Gumb:

Odustani – odustaje se od promjene lozinke.

U redu – potvrđuje se izmjena lozinke.

Promjena lozinke

Korisnik mijenja lozinku ostalih korisnika:

Da bi korisnik na pos kasi mogao mijenjati lozinku ostalim korisnicima mora imati dozvolu "Promjene lozinke korisnika".

Sloj "Funkcije" – gumb "Promjena lozinke". Otvara se Promjena lozinke.

Korisnik – prikazuju se podaci (šifra, ime i prezime) trenutno prijavljenog korisnik.

Gumb "…" – otvara se pomoćni ekran sa popisom svih korisnika Izbor korisnika.

Odabrati korisnika kojem se mijena lozinka.

Gumb:

Sve kase – moguće je izmijeniti lozinke za jednu kasu ili za sve kase na kojim je korisnik definiran za rad. ako je Gumb je crvene boje onda se izmjena lozinke odnosi samo na tu kasu. Pritiskom na gumb "Sve kase" promjeni se boja gumba u zelenu boju potvrdom na gumb "Uredu", lozinka će se izmijeniti po svim aktivnim kasama.

Nova POS lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica ili prislanja magnetski ključ na odgovarajući čitač.

Nova Orderman lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica.

Provjeri da li je orderman lozinka već zauzeta.

Gumb:

Odustani – odustaje se od promjene lozinke.

U redu – potvrđuje se izmjena lozinke.

Izbor korisnika

& Napomena:

Nakon izmjene i potvrde nove lozinke korisnik se mora odjaviti iz kase i ponovno prijaviti s novom lozinkom.

& Napomena: Provjeri da li je orderman lozinka već zauzeta.

Ako korisnik želi imati različite orderman lozinke po svakoj kasi potrebno je prilikom dodijele orderman lozinke aktivira parametar Provjeri da li je orderman lozinka već zauzeta?

Korisnik koji ima prava Promjene lozinke korisniku dobiva informaciju koji korisnik već koristi lozinku. Ako je orderman lozinka zauzeta onda se javlja upozorenje npr.: Orderman lozinka: Korisnik 002 - Silaver Ana već koristi lozinku!

Upozorenje - POS lozinka

Upozorenje - Orderman lozinka


Promjena lozinke - nema pravo: Promjena lozinke korisniku

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJAVA U POS >

Promjena lozinke - nema pravo: Promjena lozinke korisniku

 Return to chapter overview

Korisniku se inicijalno dodjeljuje numerička lozinka za rad u aplikaciji GAS2 - Konobari. Lozinku je moguće izmijeniti u aplikaciji POSMANAGER - Postavljanje lozinke korisnicima ako se unosi numerička lozinka te u aplikaciji POS. Korisnik koji nema pravo Promjena lozinke može mijenjati vlastitu lozinku na POS blagajničkoj kasi.

Korisnik mijenja vlastitu lozinku:

Sloj "Funkcije" – gumb "Promjena lozinke". Otvara se Promjena lozinke - samo vlastita lozinka.

Nova lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica ili prislanja magnetski ključ na odgovarajući čitač.

Nova Orderman lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica.

Provjeri da li je orderman lozinka već zauzeta.

Gumb:

Odustani – odustaje se od promjene lozinke.

U redu – potvrđuje se izmjena lozinke.

Promjena lozinke - samo vlastita lozinka

& Napomena:

Nakon izmjene i potvrde nove lozinke korisnik se mora odjaviti iz kase i ponovno prijaviti s novom lozinkom.

& Napomena: Provjeri da li je orderman lozinka već zauzeta.

Ako korisnik želi imati različite orderman lozinke po svakoj kasi potrebno je prilikom dodijele orderman lozinke aktivira parametar Provjeri da li je orderman lozinka već zauzeta?

Korisnik koji nema prava Promjene lozinke korisniku ne dobiva informaciju koji korisnik već koristi lozinku. Ako je orderman lozinka zauzeta onda se javlja upozorenje npr.: Orderman lozinka: Drugi korisnik već koristi lozinku!

Upozorenje - POS lozinka

Upozorenje - Orderman lozinka


OSNOVNI EKRAN POS-a (Izdavanje i naplata računa)

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

OSNOVNI EKRAN POS-a (Izdavanje i naplata računa)

 Return to chapter overview

Osnovni ekran sastoji se od dva dijela:

Nepromjenjivi (stalni dio).

Promjenjivi (dio kojeg definira korisnik).

Osnovni ekran POS-a

Elementi nepromjenjivog dijela ekrana: Zaglavlje, Stavke računa, numerički dio, upravljačke tipke za račune, prijava i podnožje.

Zaglavlje

Prijava – povratak na ekran za prijavu (vidi PRIJAVA U POS).

Šifra i ime i prezime – trenutno prijavljenog korisnika.

Šifra – preostalih prijavljenih korisnika.

Nar. – broj narudžbe.

Račun – broj računa koji se kreira pri naplati računa.

Iznos – ukupan iznos stavaka računa.

Stol – broj stola na koji je vezan račun. Unos broja stola definira se u parametrima kase.

Br. gostiju – broj gostiju koji su konzumirali stavke po računu. Unos broja gostiju definira se u parametrima kase.

Datum i oznaka blagajne – O otvorena, N nema blagajne, Z zatvorena.

Grupa stavaka – prikazuje grupe stavaka koje je moguće ispisati na računu.

Načini potrošnje – prikazuje način potrošnje za koji se otvaraju računi.

Podnožje

Šifra i naziv kase.

Datum i vrijeme – kase.

Nove ikone :

Status fiskalnih računa – Bijela boja označava da su svi računi fiskalizirani.

Dostupnost I3fiskal servisu i Fiskal serveru PU – Bijela boja označava da su veze OK.

Status fiskalnih računa – Crvena boja označava da postoje nefiskalizirani računi. Dvostrukim klikom na ikonu otvara se poruka o broju nefiskaliziranih računa.

Status fiskalnih računa:

Dostupnost I3fiskal servisu i Fiskal serveru PU – Crvena boja označava problem na vezi prema fiskalnim servisima. Dvostrukim klikom na ikonu javlja se poruka:

Dostupnost Fiskalnih servisa:


Elementi nepromjenivog dijela ekrana

Elementi nepromjenjivog dijela ekrana

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSNOVNI EKRAN POS-a (Izdavanje i naplata računa) >

Elementi nepromjenjivog dijela ekrana

 Return to chapter overview

Stavke računa i boje stavki:

Plava – za stavku je izdana narudžba.

Crvena – za stavku je moguće promijeniti cijenu.

Crna – za stavke nije izdana narudžba.

Roza – komentar na stavku.

Stavke računa, upravljane stavkama i računima, numerički dio

Upravljačke tipke za račun/narudžbu:

Okomito kraj stavaka računa nalaze se upravljačke tipke koje omogućavaju kretanje po računima.

Prvi račun, prethodni račun, sljedeći račun, zadnji račun,

Otvaranje nove narudžbe

Storniranje trenutno odabranoga računa i/ili narudžbe

Upravljačke tipke za stavke

Ispod stavaka računa nalaze se upravljačke tipke koje omogućavaju kretanje po stavkama narudžbe.

Prva, prethodna, sljedeća, zadnja i brisanje krivo unesene stavke, ili ako je izdana narudžba storniranje stavke.

Detalji računa/narudžbe – pritiskom na ovaj gumb «…» pojavljuju se podaci o naplati i stavkama računa / narudžbe.

Mali sloj - sastoji se od funkcija koje definira sam korisnik

Promjena cijene stavke

Promjena količine

Komentar na stavku

Numerički dio:

Broj 0 – 9 unos količine, cijene, šifre artikla

Barkod – za unos barkoda artikla

CLR – očisti

Enter – potvrda

Prijava:

Gumb prijava vrača trenutno prijavljenog korisnika na ekran za Prijavu.


Elementi promjenjivog dijela ekrana

Elementi promjenljivog dijela ekrana

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSNOVNI EKRAN POS-a (Izdavanje i naplata računa) >

Elementi promjenljivog dijela ekrana

 Return to chapter overview

Promjenjivi dio ekrana pos kase definira se u POSMANAGERU, konfiguracija menua kase.

Radni slojevi

Razmještaj gumba stalnog i radnih slojeva definira se u POSMANAGERU.

Stalni sloj – stalni ili fiksni sloj u podnožju ekrana, ima jedan redak u kojem se nalaze osnovne funkcije za brzi rad kase.

Radni slojevi – su u stupcu koji se nalazi u sredini ekrana. Količina radnih slojeva je proizvoljna ovisno o količini artikala i načinu rada kase. Obavezan gumb radnog sloja je "Funkcije" u kojem se nalaze sve preostale funkcije za rad kase.

Artikli radnog sloja – definiraju se u konfiguraciji menua definiranje artikala.

Grupa artikala radnog sloja – definiraju se u konfiguraciji grupe artikala a dodaju radnom sloju u konfiguraciji menua.


FUNKCIJE POS BLAGAJNIČKE KASE

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

FUNKCIJE POS BLAGAJNIČKE KASE

 Return to chapter overview

Funkcije omogućavaju korisnicima rad u kasi sukladno dozvolama koje su dodijeljenje svakom pojedinom korisniku za radi u kasi.


OTVARANJE BLAGAJNE

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

OTVARANJE BLAGAJNE

 Return to chapter overview

Nakon prijave u aplikaciju POS potrebno je prije početka rada otvoriti blagajnu. Za otvaranje blagajne potrebno je da korisnik ima pravo Otvaranje blagajne "da".

Ukoliko postoje nefiskalizirani računi kod zatvaranja/otvaranja blagajne pokreće se automatska fiskalizacija računa.

Napomene:

·Ukoliko je postavljen automatski proces zatvaranja/otvaranja blagajne, također se pokreće automatska fiskalizacija računa.

·Ukoliko se blagajna otvara ponovnim otvaranjem blagajne iz Posmanagera za tekući datum - ne pokreće se automatska fiskalizacija.


Sinkronizacija

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE >

Sinkronizacija

 Return to chapter overview

Sinkronizacija učitavanja matičnih podataka iz aplikacije GAS.

Postupak:

·U aplikaciji GAS na shemi centara postavlja se datum sinkronizacije i oznaka za sinkronizaciju na <da>

·Otvaranjem blagajne provjerava se da li postoje podaci za sinkronizaciju ako podatak postoji pokreće se otvaranje blagajne i učitavanje matičnih podataka za POS blagajničku kasu

·Proces završava izlaskom na ekran za prijavu uz javljanje poruke Prihvat matičnih podataka uspješno završen.

·Prijavom korisnika blagajna je otvorena i može se nastaviti sa radom

Postoji nekoliko situacija kod kojih proces sinkronizacije neće proći

Proizvod nema valjanu poreznu grupu:

·Ako u asortimanu kase postoje proizvodi ili nestandardni proizvodi za koje postoji nevaljana porezna isporuka. U tom slučaju otvaranje blagajne provjerava da li postoji podatak za sinkronizaciju i započinje proces učitavanja matičnih podataka gdje nailazi na proizvod bez porezne grupe i javlja poruku:

·Potvrdom na <U redu> zaustavlja se učitavanje matičnih podataka. Nova poruka koja se prikazuje:

·Vraća podatke na prethodno stanje i ne otvara blagajnu

& Napomena:

Da bi mogli nastaviti sa radom potrebno je u aplikaciji GAS provjeriti valjanost poreznih isporuka za porezne grupe. Ispraviti podatke i ponoviti postupak otvaranja blagajne.

Postoje otvorene narudžbe koje se prenose u novu blagajnu:

U konfiguraciji kase postavljen je parametar: Zatvaranje blagajne dok postoje otvoreni računi na <da>, koji omogućava zatvaranje blagajne dok postoje otvorene narudžbe, otvorene narudžbe prenose se u novu blagajnu.

·Ako je uključena sinkronizacija, zatvaranje blagajne provjerava da li postoje podaci za sinkronizaciju ako postoje zaustavlja zatvaranje blagajne sa porukom:

·Potrebno je naplatiti ili stornirati otvorene narudžbe i nakon toga zatvoriti blagajnu

·Otvaranjem blagajne za slijedeći dan pokreće se sinkronizacija i učitavanje matičnih podataka

·Ako je uključena sinkronizacija za POS blagajničku kasu nakon što je zatvorena blagajna sa otvorenim narudžbama. Otvaranje blagajne javiti će poruku:

·U ovom slučaju potrebno je u GAS na shemi centra postaviti oznaku sinkronizacije na <ne> i spremiti

·Ponoviti otvaranje blagajne koje će sada proći, u otvorenu blagajnu prenijeti će se otvorene narudžbe, narudžbe treba stornirati (ako je došlo do promijene cijena ili poreza) ili naplatiti

·Pokrenuti <Prihvat matičnih podataka> na POS blagajničkoj kasi ili u POSMANAGER-u prije otvaranja novih narudžbi


Otvaranje blagajne za tekući datum

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE >

Otvaranje blagajne za tekući datum

 Return to chapter overview

Kod svakodnevnog rada pos kase za odabir se predlaže samo sistemski datum. Blagajnu nije moguće otvarati za unaprijed odnosno za datum veći od sistemskog.

Postupak otvaranja blagajne:

Odabrati radni sloj "Funkcije"

Gumb "Otvaranje blagajne" – pokreće otvaranje pomoćnog ekrana: Datum nove blagajne.

Datum nove blagajne

Odabrati datum. – odabrati datuma za otvaranje blagajne s kalendara. Moguće je odabrati samo aktivne datume.

Gumb:

U redu – otvara blagajnu za odabrani datum.

Odustani – odustaje se od otvaranja blagajne.


Otvaranje blagajne za datum manji od sistemskog

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE >

Otvaranje blagajne za datum manji od sistemskog

 Return to chapter overview

Ako pos kasa ne radi svakodnevno i iz nekog razloga treba otvoriti blagajnu za datum manji od sistemskog: Datum nove blagajne - ako je datum blagajne manji od sistemskog datuma.

Postupak otvaranja blagajne:

Odabrati radni sloj "Funkcije"

Gumb "Otvaranje blagajne" – pokreće otvaranje pomoćnog ekrana: Datum nove blagajne - ako je datum blagajne manji od sistemskog datuma.

Datum nove blagajne - ako je datum blagajne manji od sistemskog datuma.

Odabrati datum. – odabrati datuma za otvaranje blagajne s kalendara. Npr. 17.01.2012.

Gumb:

U redu – prije otvaranje blagajne za odabrani datum javlja se poruka za potvrdu: Potvrda pri otvaranju blagajne.

Odustani – odustaje se od odabira datuma za otvaranje blagajne.

Potvrda pri otvaranju blagajne

Gumb:

U redu – otvara blagajnu za odabrani datum.

Odustani – odustaje se od otvaranja blagajne.


Prihvat matičnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE >

Prihvat matičnih podataka

 Return to chapter overview

Prihvat matičnih podataka najbolje je pokretati odmah nakon otvaranja blagajne. Prihvat je moguće napraviti u aplikaciji POSMANAGER ali i direktno na POS blagajničkoj kasi. Za prihvat matičnih podataka korisnik mora imati pravo Prihvat matičnih podataka "da".

Postupak:

Funkcija "Prihvat matičnih podataka" – odabrati funkciju "Prihvat matičnih podataka" koja se u pravilu nalazi u radnom sloju Funkcije. Odabirom funkcije javlja se poruka: Želite li učitati matične podatke? DA/NE. Odabirom DA pokreće se prihvat matičnih podataka iz aplikacije GAS.

& Napomena:

Ako postoje otvorene narudžbe, s stavkama narudžbe, onda učitavanje matičnih podataka nije moguće i javlja se poruka: Nije moguće učitati podatke jer postoje otvoreni računi! Učitavanje matičnih podataka moći će se pokrenuti tek kad se naplate svi otvoreni računi.


Prihvat matičnih podataka offline POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE >

Prihvat matičnih podataka offline POS

 Return to chapter overview


Prihvat matičnih podataka offline kasa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE > Prihvat matičnih podataka offline POS >

Prihvat matičnih podataka offline kasa

 Return to chapter overview

U ovoj verziji uvedena je kontrola na starost matičnih podataka koji se prihvaćaju u POS offline kase. Parametar o broju dana koliko matični podaci važe definira se u konfiguraciji kase na koraku Veza na MISH. po defoltu je parametar postavljen na 1.

Postupak:

·Pokretanjem funkcije "Prihvat matičnih podataka" provjerava se parametar Br. dana koliko je matična datoteka važeća.

·Ako je datoteka starija od broja dana navedenoga u parametru zaustavlja se učitavanje matičnih podataka i javlja poruka: "Ne mogu se učitati matični podaci. Matični podaci su stari. Potrebno je iz posmanagera kreirati datoteku sa novim matičnim podacima."

Greška: Učitavanje starih matičnih podataka za offline POS kasu


Kontrola na šifru kase

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE > Prihvat matičnih podataka offline POS >

Kontrola na šifru kase

 Return to chapter overview

Kod kreiranja datoteka matičnih podataka može doći do greške pri kreiranju naziva datoteke ako se ne koristi predložen naziv koji je opisan u Izvoz matičnih podataka.

Zbog tog razloga postavljena je kontrola kod učitavanja matičnih podataka. Ako se pokuša učitati datoteka čiji podaci ne odgovaraju šifri kase koja je definirana konfiguraciji POS blagajničke kase, zaustavlja se učitavanje matičnih podataka i javlja poruka: "U matičnim podacima se postoji kasa XXX. Učitavanje matičnih podataka je zaustavljeno!"

Poruka - učitavanje matičnih podataka sa krivim podacima


RAD S NARUDŽBAMA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

RAD S NARUDŽBAMA

 Return to chapter overview

Za izradu i rad s narudžbama korisnika mora imati pravo Izrada računa "da".

Postupak:

Prije unosa stavaka na račun potrebno je otvoriti račun (Narudžbu).

Gumb [image] "Nova narudžba" – otvara se nova narudžba koji dobiva svoj broj. Vidi: Otvorena narudžbe.

Otvorena narudžba

Nakon otvaranja narudžbe unose se stavke narudžbe koje je moguće unijeti:

·Unos artikala na narudžbu - artikli radnog sloja.

·Unos artikala na narudžbu - grupa artikala radnog sloja.

·Unos artikala na narudžbu - pomoću funkcije Artikli.


Unos artikala na narudžbu - artikli radnog sloja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Unos artikala na narudžbu - artikli radnog sloja

 Return to chapter overview

Nakon otvaranja narudžbe unose se stavke/artikli.

Postupak:

Odabrati radni sloj – npr. radni sloj PIĆE prikazuju se artikli radnog sloja.

Odabir artikla – pritiskom na gumb Npr. ESPRESSO KAVA, artikal se dodaje na otvorenu narudžbu (vidi: Dodavanje artikla I.

Količina veća od 1 – prije odabira artikla, odabire se količina na numeričkom djelu, nakon odabira količine odabire se artikal.

Dodavanje artikla I

Narudžba - dodan artikal

Kol. – ispisuje se količina artikla.

Artikal – naziv artikla/proizvoda koji je definiran u GAS - Proizvodi i ispisuje se na narudžbi i računu.

Iznos – iznos artikla. Ako je količina artikla 1 iznos je jedinična PC proizvoda.


Unos artikala na narudžbu - grupa artikala radnog sloja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Unos artikala na narudžbu - grupa artikala radnog sloja

 Return to chapter overview

Nakon otvaranja narudžbe unose se stavke/artikli.

Postupak:

Odabrati radni sloj – npr. radni sloj PIĆE prikazuju se grupa artikala radnog sloja.

Odabir grupe artikala – pritiskom na gumb Npr. GRUPA - PIVO, otvara se pod-meni s artiklima koje su definirani u odabranoj grupi. Slila: Artikli pod-menija GRUPA - PIVO.

Odabir artikla – pritiskom na gumb Npr. PIVO 0,2 (Š) artikal se dodaje na otvorenu narudžbu, Dodavanje artikla II.

Artikli pod-menija GRUPA - PIVO

Količina veća od 1 – prije odabira artikla, odabire se količina na numeričkom djelu, nakon odabira količine odabire se artikal: Dodavanje artikla II.

Dodavanje artikla II

Izlaz iz grupe artikala – ponovnim odabrati radnog sloja npr. radni sloj PIĆE vraća se osnovni prikaz radnog sloja.


Unos artikala na narudžbu - pomoću funkcije Artikli

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Unos artikala na narudžbu - pomoću funkcije Artikli

 Return to chapter overview

Nakon otvaranja narudžbe unose se stavke/artikli. Ako artikal nije definiran u radnom sloju ili u grupi artikala moguće je odabrati artikala iz funkcije "Artikli".

Postupak:

Funkcija "Artikli" – u pravilu se definira u Stalnom sloju, ali može se definirati na bilo kojem sloju. Odabirom funkcije "artikli" otvara se pomoćni ekran: Artikli...

Artikli...

Elementi pomoćnog ekrana - Artikli...:

Filter – upisuje se riječ, dio riječi ili broj kojim se sužava izbor artikala. Filter je moguć po nazivu ili šifri artikla (proizvoda).

Šifra – šifra koja je dodijeljena artiklu/proizvodu (Šifra na kasi) u aplikaciji GAS.

Artikal – naziv koji je dodijeljen artiklu/proizvodu u aplikaciji GAS.

Cijena – prodajna cijena artikla/proizvoda.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Odabir artikla – pritiskom na redak artikla Npr. NESCAFE artikal se dodaje na otvorenu narudžbu: Dodavanje artikla III.

Količina veća od 1 – prije odabira artikla, odabire se količina na numeričkom djelu, nakon odabira količine odabire se artikal.

Dodavanje artikla III


Promjena količine

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Promjena količine

 Return to chapter overview

Nakon dodavanja artikla na narudžbu, moguće je naknadno mijenjati količinu artikla.

Promjena količine:

Odabrati artikala – odabrati artikal za promjenu količine.

Funkcija "Promjena količina" – najčešće se definira u Malom sloju, ali može se definirati u bilo kojem sloju. Odabirom funkcije "Promjena količine" otvara se pomoćni ekran: Promjena količine.

Promjena količine

Elementi pomoćnog ekrana - Promjena količine:

Količina artikla – kod otvaranja forme ispisuje se količina artikla iz narudžbe, upisuje se željena količina.

(+/-) – predznak za odabranu količinu.

Numerička tipkovnica – unos željene količine.

Gumb "BS" – briše unesenu količinu.

Gumb "U redu" – potvrđuje se unesena količina. Npr. Slika: Dodavanje artikala III - promjena količine.

Gumb "Odustani" – odustaje se od unesene količine.

Dodavanje artikla III - promjena količine


Promjena cijene artiklu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Promjena cijene artiklu

 Return to chapter overview

Promjena cijene moguća je samo kod artikla koje je Nestandardni proizvod. Isto tako primjenu cijene nestandardnim proizvodima može samo korisnik koji ima dodijeljeni pravo korisnika Izmjena cijene stavke.

Postupak:

Odabrati artikal (nestandardni proizvod) - stavka nestandardnog proizvoda na otvorenoj narudžbi crvene je boje vidi: Narudžba - Nestandardni proizvod.

Narudžba - Nestandardni proizvod

Funkcija "Promjena cijene" – najčešće se definira u Malom sloju, ali može se definirati u bilo kojem sloju. Odabirom funkcije "Promjena cijene" otvara se pomoćni ekran: Promjena cijene stavke.

Promjena cijene stavke

Elementi pomoćnog ekrana - Promjena cijene stavke

Cijena – kod otvaranja forme ispisuje se jedinična prodajna cijena artikla/nestandardnog proizvoda iz narudžbe, upisuje se željena jedinična prodajna cijena artikla/nestandardnog proizvoda.

Numerička tipkovnica – unos željene jedinične prodajne cijene.

Gumb "BS" – briše unesenu prodajnu cijenu.

Gumb "U redu" – potvrđuje se unesena prodajna cijena. Npr. Slika: Narudžba - Promjena cijene stavke.

Gumb "Odustani" – odustaje se od unesene količine.

Narudžba - Promjena cijene stavke


Obavezan komentar artikla

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Obavezan komentar artikla

 Return to chapter overview

Ako je u aplikaciji POSMANAGER dodan obavezan komentar uz artikal tada se unosim artikla otvara pomoćni prozor za odabir obaveznog komentara.

Obavezni komentar ne može se brisati ali se uz njega može dodati standardni komentar artikla.

Obavezan komentar proizvoda

·Unosom proizvoda koji ima definiran komentar na otvorenu narudžbu otvara se pomoćni prozor za odabir komentara

·Odabirom komentara isti se vezuje uz stavku narudžbe

Narudžba: Pregled komentara

·Uz komentar vezan uz proizvod moguće je dodati i standardni komentara uz stavku. Dodavanjem komentara otvara se prozor za unos komentara gdje se prikazuje obavezan komentar stavke.

Dodavanje dodatnog komentara uz već dodan komentar proizvoda

·Upisom novog komentara ili odabirom komentara iz liste vrijednosti <...> isti se dodaje proizvodu

Komentar

·Potvrdom na gumb <U redu> uz postojeći obavezan komentar proizvoda dodaje se odvojeno zarezom i dodatni komentar stavke

Narudžba: Pregled komentara

·Ispis narudžbe ispisuje ispod artikla/proizvoda oba komentara odvojena zarezom

Narudžba - ispis komentara


Komentar stavke

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Komentar stavke

 Return to chapter overview

Komentar stavke moguće je dodijeliti artiklu otvorene narudžbe, prije ispisa narudžbe.

Postupak:

Odabrati artikal – odabrati artikala otvorene narudžbe za koji se dodaje komentar.

Funkcija "Komentar stavke" – najčešće se definira u Malom sloju, ali može se definirati u bilo kojem sloju. Odabirom funkcije "Komentar stavke" otvara se pomoćni ekran: Komentar stavke.

Komentar stavke

Elementi pomoćnog ekrana - Komentar stavke

Poruka – upisati tekst poruke koji se ispisuje na narudžbi.

Gumb "…" – otvara listu komentara koji su već korišteni. Mogu se definirati na POS kasi ili u POSMANAGEERU u ažuriranju komentara: Lista komentara.

Gumb:

U redu – komentara se prenosi i vezuje na odabranu stavku narudžbe. Stavka narudžbe koja ima definiran komentara postaje roza boje: Narudžbe - Komentar stavke

Odustani – odustaje se od komentara.

Lista komentara

Elementi pomoćnog ekrana - Lista komentara

Filter – upisuje se riječ ili dio riječi kojim se sužava izbor definiranih komentara.

Komentar – tekst prethodno definiranih komentara.

Odabir komentara - pritiskom na redak artikla Npr. "Sladoled: jagoda, vanilija", komentar se prenosi u polje "Poruka" forme Komentar stavke.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Narudžbe - Komentar stavke


Dodavanje stavaka na već otvorenu narudžbu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Dodavanje stavaka na već otvorenu narudžbu

 Return to chapter overview

Odabir otvorene narudžbe za dodavanje nove stavke moguće je na nekoliko načina:

Funkcija "Nar." iz zaglavlja računa:

Otvorene narudžbe – pritiskom u polje "Nar." u zaglavlju ekrana otvara se pomoćni ekran za odabir narudžbe: Odabir narudžbe – računa.

Odabir narudžbe – pritiskom na redak Npr. "Nar. 69", narudžba se prenosi u otvorene narudžbe i prikazuje na ekranu.

Dodavanje artikala – pokreće se dodavanje artikala na narudžbu na jedan od prethodno opisanih načina: Unos artikala na narudžbu - artikli radnog sloja, Unos artikala na narudžbu - grupa artikala radnog sloja, Unos artikala na narudžbu - pomoću funkcije Artikli.

Odabir narudžbe - računa

Elementi pomoćnog ekrana - Odabir narudžbe - računa

Filter – upisuje se broj narudžbe ili iznos narudžbe za sužavanje izbora otvorenih narudžbi.

Nar. – broj narudžbe.

Stol – broj stola pridružen narudžbi.

Cijena – iznos narudžbe.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Upravljačke tipke za račun/narudžbu:

Odabir narudžbe – odabrati narudžbu pomoću "Upravljačkih tipki za račun/narudžbu" (prvi račun/narudžba, prethodni račun/narudžba, slijedeći račun/narudžba i zadnji račun/narudžba).

Dodavanje artikala – pokreće se dodavanje artikala na narudžbu na jedan od prethodno opisanih načina: Unos artikala na narudžbu - artikli radnog sloja, Unos artikala na narudžbu - grupa artikala radnog sloja, Unos artikala na narudžbu - pomoću funkcije Artikli.

Funkcije: "Otvoreni računi" i "Izbor računa":

Odabir radnog sloja "Funkcije" – u radnom sloju funkcije u pravilu se definiraju sve funkcije potrebne za rad pos kase.

Funkcija "Otvorene narudžbe" – osvježava prikaz otvorenih narudžbi.

Funkcija "Odabir računa" – otvara se pomoćni ekran za odabir narudžbe: Odabir narudžbe – računa.

Odabir narudžbe – pritiskom na redak Npr. "Nar. 69", narudžba se prenosi u otvorene narudžbe i prikazuje na ekranu.

Dodavanje artikala – pokreće se dodavanje artikala na narudžbu na jedan od prethodno opisanih načina: Unos artikala na narudžbu - artikli radnog sloja, Unos artikala na narudžbu - grupa artikala radnog sloja, Unos artikala na narudžbu - pomoću funkcije Artikli.


Storno stavke i storno narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Storno stavke i storno narudžbe

 Return to chapter overview

Ovisno o dodijeljenim pravima korisnik može stornirati narudžbu ili stavku narudžbe.

Storno stavke - ako nije izdana narudžba:

Odabir stavku za brisanje – pozicionirati se na stavku dodirom stavke ili pomoću upravljačkih tipki stavaka narudžbe (strelice: prva, prethodna, sljedeća, zadnja).

Storno stavke – brisanje stavke pokreće se pomoću gumba "X" - Storno stavka (mali X), koji se nalazi u djelu upravljačke tipke stavaka narudžbe.

Storno stavke - ako je izdana narudžba:

Ako korisnik nema dozvolu storno narudžbe:

Gumb "X" Storno stavke – na upravljačkim tipkama za stavke narudžbe je neaktivan i ne može se stornirati stavka izdane narudžbe.

Ako korisnik ima dozvolu storno narudžbe:

Odabir stavku za brisanje – pozicionirati se na stavku dodirom stavke ili pomoću upravljačkih tipki stavaka narudžbe (strelice: prva, prethodna, sljedeća, zadnja).

Storno stavke – storno stavke pokreće se pomoću gumba "X" - Storno stavka (mali X), koji se nalazi u djelu upravljačke tipke stavaka narudžbe.

Gumb "X" – stornira stavku i ispisuje narudžbu s količinom storniranog artikla u minus: Narudžba - storno stavke.

Narudžba - storno stavke

Storno narudžbe - ako nije izdana narudžba:

Odabir narudžbe za storno – pozicionirati se ili odabrati narudžbu. Odabir narudžbe pomoću: Funkcija "Nar." iz zaglavlja računa, Upravljačke tipke za račun/narudžbu ili Funkcije: "Otvoreni računi" i "Izbor računa".

Storno narudžbe – stornira se narudžba pomoću gumba "X" - Storno narudžbe (veliki X). Javlja se poruka potvrde storno narudžbe.

Narudžba – ne ispisuje se storno narudžba.

Poruka - Storno narudžbe

Gumb:

U redu – stornira narudžbu.

Odustani – odustaje se od storniranja narudžbe.

Storno narudžbe - ako je izdana narudžba

Ako korisnik nema dozvolu storno narudžbe:

Gumb "X" Storno narudžbe – na upravljačkim tipkama za račune/narudžbe je neaktivan i ne može se stornirati izdana narudžba.

Ako korisnik ima dozvolu storno narudžbe:

Odabir narudžbu za storno – pozicionirati se ili odabrati narudžbu. Odabir narudžbe pomoću: Funkcija "Nar." iz zaglavlja računa, Upravljačke tipke za račun/narudžbu ili Funkcije: "Otvoreni računi" i "Izbor računa".

Storno narudžbe – stornira se narudžba pomoću gumba "X" - Storno narudžbe (veliki X). Javlja se poruka potvrde storno narudžbe.

Gumb "X" – stornira narudžbu i ispisuje narudžbu s količinom artikla u minus: Narudžba - storno narudžbe.

Narudžba - storno narudžbe - grafički ispis

Narudžba - storno narudžbe - tekstualni ispis


Paragon blok

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Paragon blok

 Return to chapter overview

Postupak kada ne radi naplatni uređaj (kvar, nestanak struje ili sl.).

Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerene u PU (paragon blok) pa se izrađuju ručni računi. Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u aplikaciju POS:

·datum POS računa je tekući (a ne datum izrade paragon računa),

·kod izrade POS računa u predviđeno polje će se unijeti broj sa paragon računa,

·POS račun će se dalje fiskalizira kao u prethodnim točkama.

Unos paragon bloka moguć je kroz dvije funkcije:

·HR FIS – Otvaranje paragon bloka,

·HR FIS – Izmjena RBR paragon bloka.

Postupak HR FIS - Otvaranje paragon bloka:

·Odabirom funkcije HR FIS – Otvaranje paragon bloka otvara se nova narudžba i pomoćni ekran za unos RBR paragon bloka.

·Unosi se RBR paragon bloka i potvrdom U redu nastavlja se s unosom stavki narudžbe.

·Naplaćuje se račun koji se ovisno o vrsti plaćanja šalje na fiskalizaciju ili ne.

Paragon:

Paragon – prepisuje se RBR sa paragon bloka.

Gumb:

U radu – potvrđuje unos RBR paragon bloka.

Odustani – odustaje se od unosa RBR paragon bloka.

& Napomena: Račun koji je naplaćen fiskalnom vrstom plaćanja dobiva Zaštitni kod i JIR a kod ispisa računa ispisuje se i paragon blok. Podatak o RBR paragon bloka prepisuje se i u aplikaciju GAS.

Ispis RBR paragon bloka na računu

Postupak HR FIS – Izmjena RBR paragon bloka:

Ako je otvorena narudžba i unesene stavke narudžbe (artikli) prije naplate moguće je unijeti RBR paragon bloka pomoću funkcije HR FIS – Izmjena RBR paragon bloka.

Funkcija otvara pomoćni ekran za unos RBR paragon bloka, unosi se RBR paragon bloka potvrđuje gumbom U redu i može se naplatiti račun.

& Napomena: Porezna uprava dala je naputak da bi se računi koji su izdani putem paragon bloka nakon naplate putem naplatnih uređaja i dobivanja JIR-a isti morao upisati na paragon blok.


ISPIS NARUDŽBE

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

ISPIS NARUDŽBE

 Return to chapter overview

Korisnik definira u nekoliko koraka da li želi ispis narudžbi.

U POSMANAGER-u – konfiguracija kase:

Parametri računa, definira se Automatski ispis narudžbi: da / ne.

Parametri mjesta troška – definira se za koje mjesto troška se narudžba ispisuje a za koje mjesto troška se ne ispisuje.

U POS - konfiguracija kase:

Pridruživanje pisaća – definira se na koji printer se ispisuju narudžbe za odabrano mjesto troška.

Neispisana narudžba

Ispisane narudžbe za mjesta troška.

& Napomena:

Artikli za koje je izdana narudžba postaju plave boje. Artikli kojima nije izdana narudžba ostaju crne boje.

Otvorena narudžba - ispis narudžbe


Štampanje narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ISPIS NARUDŽBE >

Štampanje narudžbe

 Return to chapter overview

Štampanje narudžbe artikala definira se u POSMANAGERU kod konfiguracije kase ovisno o želji korisnika.

Automatski ispis narudžbi: da / ne

Odabirom da – Nakon završetka unosa stavaka na račun pri izlasku iz konteksta računa vrši se automatsko štampanje narudžbe artikala na mjestu sa kojeg će se roba izdati. Odštampana narudžbe služi i kao narudžba mjestu troška (kuhinja ili šank) za izdavanje i pripremu artikala za izlaz.

Odabirom ne – Nakon završetka unosa stavaka na račun a pri izlasku iz konteksta računa narudžba neće se štampati. Ako u stalni sloj ipak postavimo gumb "Ispis narudžbi" pritiskom na istu ispisat će se narudžba za trenutno odabranu otvorenu narudžbu.


Zbirna narudžba

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ISPIS NARUDŽBE >

Zbirna narudžba

 Return to chapter overview

Kad unosa više narudžbi moguće je dobiti zbirnu narudžbu, koristi se funkcija "Zbirna narudžba" (Ispis zbirne narudžbe):

Postupak:

Odabrati funkciju "Zbirna narudžba" (Ispis zbirne narudžbe) – funkcija se u pravilu nalazi u Stalnom sloju osnovnog ekrana ili u radnom sloju Funkcije.

Narudžbe – otvaranje narudžbi i unos stavaka narudžbi.

Ispis zbirne narudžbe – nakon unosa svih narudžbi odabrati funkciju "Narudžba" (Ispis narudžbe). Ispisuje se zbrojna narudžba po mjestima troška.

& Napomena:

Zbirna narudžba zbraja stavke svih narudžbi i ne ispisuje se broj narudžbe: Zbirna narudžba.

Zbirna narudžba


Poruka

Funkcija "Poruka" omogućava ispis tekstualne poruke nevezane uz narudžbu na udaljenom pisaču. Ispis je moguć ako korisnika ima dozvolu Ispis poruke "da". Ako je dozvola Ispis poruke "ne" funkcija "Ispis poruke" je neaktivna i ne može se pokrenuti.

Postupak:

Funkcija "Poruka" – najčešće se definira u Malom sloju, ali može se definirati u bilo kojem sloju. Odabirom funkcije "Poruka" otvara se pomoćni ekran: Poruka.

Poruka

Elementi pomoćnog ekrana - Poruka:

Poruka – upisati tekst poruke koji se ispisuje na narudžbi.

Gumb "…" – otvara listu poruka koje su već korištene. Mogu se definirati na POS kasi ili u POSMANAGER-u ažuriranju poruka.

Odredište – u padajućem nizu odabire se mjesto troška za ispis poruke. Poruka se ispisuje na pridruženom pisaću koji je dodijeljen narudžbi za odabrano mjesto troška.

Gumb:

U redu – ispisuje se unesena ili odabrana poruka.

Odustani – odustaje se od ispisa poruke.


Ispis konzumacije

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ISPIS NARUDŽBE >

Ispis konzumacije

 Return to chapter overview

Ispis konzumacije je ispis narudžbe (otvorenog računa) sa totalom, odnosno zbrojem svih stavaka. Ispis je moguć ako korisnik ima pravo Ispisa konzumacije "da". Koristi se kod A'la carte restorana gdje se radi s otvorenim računima a omogućava ispis za pregled prije naplate računa.

Postupak:

Otvorena narudžba – odabir otvorene narudžbe za ispis konzumacije.

Funkcija "Ispis konzumacija" – u radnom sliju Funkcije odabrati funkciju "Ispis konzumacija", ako korisnik ima pravo Ispisa konzumacije "da", pokreće se ispis: Konzumacija. Ako korisnika ima pravo Ispisa konzumacije "ne", funkcija "Ispis konzumacije" je neaktivna i ne može se pokrenuti.

Konzumacija


Ispis predračuna

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ISPIS NARUDŽBE >

Ispis predračuna

 Return to chapter overview

Nova funkcija u POS kasi "Ispis predračuna" je ispis narudžbe/konzumacije (otvorenog računa) s totalom u svrhu pregleda računa prije naplate.

Da bi se omogućila upotreba funkcije "Ispis predračuna" potrebno je:

- novi parametar u Posmanageru (konfiguracija kase, parametri kase II) "Omogući rad s predračunima" postaviti na <da> [image] (slika 1);

- novu funkcija u POS kasi "Ispis predračuna" dodati na menu kase (ili birati iz funkcija);

- novu dozvolu za rad u pos kasi "Ispis predračuna" dodati grupama dozvola za koje je predviđeno da mogu raditi s predračunima.

Prepisati matične podatke u kasu.

Slika 1: Posmanager, Konfiguracija kase, Parametri kase II: "Omogući rad s predračunima":

Primjer "Predračuna":


SPAJANJE - RAZDVAJANJE NARUDŽBI

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

SPAJANJE - RAZDVAJANJE NARUDŽBI

 Return to chapter overview

Dvije ili više otvorenih narudžbi moguće je spajati u jednu, isto tako jednu otvorenu narudžbu moguće je razdvojiti na dvije ili više narudžbi.


Razdvajanje računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > SPAJANJE - RAZDVAJANJE NARUDŽBI >

Razdvajanje računa

 Return to chapter overview

Otvorenu narudžbu/račun moguće je razdvojiti na dvije ili više narudžbi/računa.

Postupak:

Odabir otvorene narudžbe/računa za razdvajanje – npr.: Narudžba za razdvajanje.

Narudžba za razdvajanje

Funkcija "Razdvajanje računa" – u radnom sliju Funkcije odabrati funkciju "Razdvajanje računa". Odabirom funkcije otvara se pomoćni ekran: Razdvajanje računa.

Razdvajanje računa

Elementi pomoćnog ekrana – Razdvajanje računa

Gumb zaglavlje:

Novi račun – odabirom otvara se nova narudžba za razdvajanje.

Gumb "2" – broj novo-otvorenih narudžbi.

"X Poništi" – poništava se novo-otvorena narudžba.

Stavke:

Preostale stavke računa – prikazuju se stavke otvorene narudžbe za razdvajanje, količina, naziv (naziv proizvoda), cijena (iznos stavke) i gumb Akcija ">". Pritiskom na gumb Akcija kraj stavke računa, stavka se prebacuje u desni dio Stavke novog računa (prebaciti se može onoliko stavaka koliko je potrebno).

Stavke novog računa – prikazuju se stavke novo–otvorene narudžbe, gumb Akcija "<", količina, naziv (naziv proizvoda) i cijena (iznos stavke). Pritiskom na gumb Akcija kraj stavke računa, stavka se prebacuje iz Stavke novog računa u Preostale stavke računa.

Gumb prebacivanje stavaka:

Prebaci količinu – otvara se pomoćni ekran za odabir količine za prebacivanje na novu narudžbu: Prebaci količinu.

Prebaci sve – prebacuju se sve Preostale stavke računa u Stavke novog računa.

Poništi sve – poništava se prebacivanje stavaka odnosno sve prebačene stavke iz Stavke novog računa vračaju se u Preostale stavke računa.

Podnožje:

Total Preostale stavke računa – iznos stavaka u Preostale stavke računa.

Total Stavke novog računa – iznos stavaka u Stavke novog računa.

U redu – potvrđuje se razdvajanje računa. Potvrdom se kreiraju nove narudžbe s prebačenim stavkama.

Odustani – odustaje se od razdvajanja narudžbi/računa.

Prebaci količinu


Spajanje računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > SPAJANJE - RAZDVAJANJE NARUDŽBI >

Spajanje računa

 Return to chapter overview

Spajanje dvije ili više otvorenih narudžbi/računa u jedan.

Postupak:

Odabir funkcije "Spajanje računa" – u radnom sliju Funkcije odabrati funkciju "Spajanje računa". Odabirom funkcije otvara se pomoćni ekran: Spajanje računa.

Spajanje računa

Elementi pomoćnog ekrana – Spajanje računa:

Otvoreni računi – prikaz svih otvorenih računa, narudžba (broj narudžbe), stol (broj stola ako je dodijeljen narudžbi), cjenik (način potrošnje računa), cijena (iznos računa) i gumba Akcija ">". Pritiskom na gumb Akcija kraj računa, račun se prebacuje iz Otvoreni računi u Računi za spajanje (prebacuju se svi računi koje je potrebno spojiti.

Računi za spajanje – prikaz svih računa za spajanje, gumba Akcija "<", narudžba (broj narudžbe), stol (broj stola ako je dodijeljen narudžbi), cjenik (način potrošnje računa) i cijena (iznos računa). Pritiskom na gumb Akcija kraj računa, račun se prebacuje iz Računi za spajanje u Otvoreni računi.

Gumb za upravljanje računima:

Prebaci sve – prebacuje sve otvorene računa u račune za spajanje.

Poništi sve – vrača sve račune iz računa za spajanje u otvorene račune.

Stavke računa – za odabrani račun otvara se pomoćni ekran: Stavke računa.

Gumb:

U redu – potvrđuje se spajanje jedne ili više narudžbi/računa.

Odustani – odustaje se od spajanja jedne ili više narudžbi/računa.

Stavke narudžbe/računa

Elementi pomoćnog ekrana - Stavke narudžbe/računa

Popis stavki narudžbe: 112 – ispisuje se broj narudžbe za koju se prikazuju stavke.

Količina – količina artikla (proizvoda).

Naziv – naziv proizvoda.

Cijena – iznos proizvoda količina x jedinična cijena proizvoda.

Gumb:

U redu – povratak u prikaz pomoćnog ekrana Spajanje računa.

Odustani – povratak u prikaz pomoćnog ekrana Spajanje računa.


RAD SA STOLOVIMA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

RAD SA STOLOVIMA

 Return to chapter overview

Za neke vrste ugostiteljskih objekata kao što su A ' la carte restorani, sistem rada pomoću stolova olakšati će praćenje otvorenih narudžbi, a shodno tome i naplatu računa, naročito ako su stolovi unaprijed već numerirani.


Dodaj stolu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD SA STOLOVIMA >

Dodaj stolu

 Return to chapter overview

Dodavanje broja stola nakon otvaranja narudžbe, moguće je pomoću polja Stol u zaglavlju osnovnog ekrana ili pomoću funkcije Dodaj stolu u radnom sloju Funkcije.

& Napomena:

Kod korisnika koji imaju definiran parametar računa Obavezan unos broja stola na "da", otvaranjem narudžbe otvara se i pomoćni ekran: Dodavanje stola. Bez odabira stola nije moguće nastaviti s radom.

Postupak:

Stol – nakon otvaranja nove narudžbe ili odabirom već otvorene narudžbe u zaglavlju računa odabrati polje Stol. Otvara se pomoćni ekran: Dodaj stolu. Isto je moguće pomoću funkcije "Dodaj stolu" koja se najčešće nalazi u radnom sloju "Funkcije".

Dodaj stolu

Elementi pomoćnog ekrana – Dodaj stolu

Prozor "3" – prikaz unijetog ili odabranoga broja stola.

"+" – povećava broj stola.

"-" – smanjuje broj stola.

"..." – otvara pomoćni ekran za prikaz zauzetih stolova, Slika 61: Stolovi.

Numerička tipkovnica – brojevi od 0 do 9, zarez, BS brisanje unijetog broja stola.

Gumb:

U redu – potvrđuje se odabir stola.

Odustani – odustaje se od odabira stola.

Slika 61: Stolovi.

Elementi pomoćnog ekrana – Stolovi:

Filter – upisuje se broj stola, ime konobara čime si olakšavamo izbor stola.

Stupac:

Stol – prikaz broja zauzetih stolova.

Broj otvorenih računa – prikaz broja otvorenih narudžbi/računa svakog zauzetog stola. jedan stol može imati više otvorenih narudžbi/računa.

Konobar – ime i prezime konobara čije su narudžbe vezane za stol. Daje pregled svih zauzetih stolova za kasu.

Odabirom željenog polje – (broj stola, broj otvorenih računa, konobar) odabire se broj stola za pridruživanje narudžbi/računu.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira stola.

& Napomena:

U pregledu se nalaze svi zauzeti stolovi svih konobara prijavljenih na kasi. Ako pokušamo narudžbi dodijeliti stol koji koristi drugi konobar javlja se poruka.

Poruka


Odabir stola

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD SA STOLOVIMA >

Odabir stola

 Return to chapter overview

Funkcija "Odabir stola" omogućava pregled otvorenih računa za odabrani stol.

Postupak:

Otvorene narudžbe za stol – pregled narudžbi otvara pregled svih otvorenih narudžbi za prijavljenog korisnika: Odabir narudžbe/računa.

Odabir narudžbe/računa

Radi lakšeg razumijevanja funkcije "Odabir stola" prikazana je na pomoćnom ekranu: Odabir narudžbe/računa, prikazuje se sve otvorene narudžbe koje sadržavaju brojeve stola ali i one koje nemaju taj podatak. Budući da je u ovom prikazu primarni podatak broj narudžbe nedostaje nam informacija koliko narudžbi sadržavaju isti broj stola, kao i informacija o zauzetosti broja stolova sa strane drugih korisnika (konobara). Stoga ako radimo sa stolovima puno korisnija funkcija nam je "Odabir stola".

Funkcija "Odabir stola" – u radnom sliju Funkcije odabrati funkciju "Odabir stola". Odabirom funkcije otvara se pomoćni ekran: Stolovi. Koja prikazuje popis zauzetih stolova svih korisnika za kasu.

Stolovi

Stol – odabrati stol za pregled otvorenih narudžbi. Npr. odabir stola 4 sa pomoćnog ekrana: Stolovi. Nakon odabira stola 4 u prikazu otvorenih narudžbi možemo pregledati samo otvorene narudžbe za stol br. 4. U ovom primjeru radi se o 4 narudžbe koje su vidljive na pomoćnom ekranu: Odabir narudžbe/računa za stol.

Odabir narudžbe/računa za stol

& Napomena:

Dok smo u pregledu odabira narudžbe možemo raditi samo s narudžbama odabranoga stola.

Otvaranje nove narudžbe – automatikom se predlaže broj odabranoga stola Npr. br. 4 iz našeg primjera.

Spajanje računa – prikazuju se samo računi odabranoga stola.

Razdvajanje računa – nova narudžba kod razdvajanja računa automatikom dobiva odabrani sloj.

Prijenos računa na korisnika – prikazuju se samo računi odabranoga stola za prijenos na drugog korisnika.

& Napomena:

Izlaz iz funkcije "Odabir stola" je odabirom funkcije "Otvorene narudžbe", koja vrača pregled svih otvorenih narudžbi za korisnika.


Ukloni stol

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD SA STOLOVIMA >

Ukloni stol

 Return to chapter overview

Uklanjanje stola moguće je otvorenoj narudžbi ali samo ako je parametar računa Obavezan unos broja stola "ne".

Postupak:

Odabir narudžbe – odabrati narudžbu sa brojem stola koji se želi ukloniti.

Funkcija "Ukloni stol" – u radnom sliju Funkcije odabrati funkciju "Ukloni stol", pritiskom na funkciju stol se briše iz otvorene narudžbe.

& Napomena:

Ako je u parametrima računa Obavezan unos broja stola "da", funkcija "Ukloni stol" je neaktivna i ne može se pokrenuti.


Grafički stolovi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD SA STOLOVIMA >

Grafički stolovi

 Return to chapter overview

Dodavanje broja stola nakon otvaranja narudžbe, moguće je pomoću polja Stol u zaglavlju osnovnog ekrana ili pomoću funkcije Dodaj stolu u radnom sloju Funkcije.

& Napomena:

Ako je u konfiguraciji kase na koraku Parametri kase II postavljen rad sa grafičkim stolovima tada se otvara grafički prikaz definiranih stolova za rad.

Kod korisnika koji imaju definiran parametar računa Obavezan unos broja stola na "da", otvaranjem narudžbe otvara se i pomoćni ekran: Dodavanje stola. Bez odabira stola nije moguće nastaviti s radom.

Grafički prikaz stolova sastoji se od dva dijela:

Upravljački dio za rad sa stolovima (lijeva strana ekrana)

Grafički prikaz definiranih stolova (desna strana ekrana)

Dodaj stolu

Upravljački dio za rad sa stolovima

Numerička tipkovnica i prikaz broja odabranog stola za pregled otvorenih narudžbi za stol

Sloj – prikazuje se defoltni sloj u padajućem nizu prikazuju se drugi definirani slojevi

Narudžbe svih korisnika – ako je za kasu definiran više korisnički rad sa stolovima tada se ovim gumbom definira pregled svih otvorenih narudžbi za odabrani stol

Popis narudžbi stola – prikaz svih otvorenih narudžbi za stol

Spoji narudžbe stola – omogućava spajanje svih otvorenih narudžbi za odabrani stol u jednu narudžbu prije naplate računa

U redu – potvrda odabrane funkcije

Odustani – opoziv odabrane funkcije i izlaz i prikaza stolova

Grafički prikaz definiranih stolova

Pritiskom na grafički definirani stol isti se dodaje otvorenoj narudžbi

Crna zvjezdica (*) – prikazuje da uz stol postoji vezana otvorena narudžba

Crvena zvjezdica (*) – prikazuje da uz stol postoji vezana otvorena narudžba drugog korisnika

Crna i crvena zvjezdica (**) – prikazuje da uz stol postoji vezana otvorena narudžba dva ili više korisnika

Dodaj stolu - prikaz otvorenih narudžbi

·Pritiskom na gumb <Popis narudžbi stola> otvara se pomoćni ekran za pregled vlastitih otvorenih narudžbi za odabrani stol

Odabir narudžbi stola - vlastite narudžbe

·Pritiskom na gumb <Spoji narudžbe stola> otvara se pomoćni ekran za spajanje otvorenih narudžbi za odabrani stol

·Narudžbe se prebacuju u <Račune za spajanje> pojedinačno preko gumba <Akcija> kraj narudžbe ili preko gumba u sredini ekrana <Prebaci sve>. prebačene narudžbe spajaju se u jednu narudžbu

Spajanje otvorenih narudžbi - Vlastite narudžbe

Više korisnički rad sa stolovima

Za rad više korisnika sa istim brojem stola potrebno je da u Konfiguraciji kase na koraku Parametri kase II postavimo parametar "Više korisnika po stolu" na "da".

Za pregled računa svih korisnika i spajanje svih narudžbi stola potrebno je da korisnik ima pravo "Rad sa računima svih korisnika".

·Pritiskom na gumb <Narudžbe svih korisnika>, gumb postaje zelene boje, nakon toga na gumb <Popis narudžbi stola> otvara se pomoćni ekran za pregled svih otvorenih narudžbi za odabrani stol (narudžbe svih korisnika)

Odabir narudžbi stola - narudžbe svih korisnika

·Pritiskom na gumb <Spoji narudžbe stola> otvara se pomoćni ekran za spajanje otvorenih narudžbi za odabrani stol, prikazuju se narudžbe svih korisnika za odabrani stol ako je gumb <Narudžbe svih korisnika> zelene boje

·Narudžbe se prebacuju u <Račune za spajanje> pojedinačno preko gumba <Akcija> kraj narudžbe ili preko gumba u sredini ekrana <Prebaci sve>. prebačene narudžbe spajaju se u jednu narudžbu

Spajanje otvorenih narudžbi - Narudžbe svih korisnika


BROJ GOSTIJU

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

BROJ GOSTIJU

 Return to chapter overview

Broj gostiju po računu koristi se za statistiku odjela HiP-a u dnevnim izvještajima - USALI.


Broj gostiju po računu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > BROJ GOSTIJU >

Broj gostiju po računu

 Return to chapter overview

Ako se koristi broj gostiju kao podatak za izračun statističkih podataka u dnevnom izvještaju USALI, tada je moguće kod izrade narudžbe/računa unijeti i broj gostiju koji po računu.

Postupak:

Br. gostiju – otvaranje narudžbe, u zaglavlju osnovnog ekrana u polje Br. gostiju, za svaku se narudžba upisuje broj gostiju 1.

Unos broja gostiju – nakon otvaranja nove narudžbe ili odabirom već otvorene narudžbe, u zaglavlju računa odabrati polje Br. gostiju. Otvara se pomoćni ekran: Broj gostiju.

Broj gostiju

Elementi pomoćnog ekrana – Broj gostiju

Prozor "1" – prikaz broja gostiju.

Numerička tipkovnica – za unos broja gostiju, brojevi od 0 do 9 i BS brisanje unijetog broja.

Gumb:

U redu – potvrđuje se unos broja gostiju.

Odustani – odustaje se od unosa broja gostiju.

& Napomena:

Ako je definiran parametar računa Obavezan unos broja gostiju "da", otvaranje narudžbe automatikom otvara i pomoćni ekran za unos broja gostiju Slika 65: Broj gostiju. Broj gostiju mora biti veći od nula "0" u suprotnom javlja se poruka.

Poruka


GRUPE STAVAKA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

GRUPE STAVAKA

 Return to chapter overview

Grupe stavaka omogućavaju ispis stavki narudžbe i računa složenim po grupama stavaka.

Definiraju se u posmanageru, odabiru se u kasama, a mogu se prikazivati i ispisivati na narudžbu/računu ovisno o postavljenim parametrima u Parametri kase .


Dodavanje grupe stavaka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > GRUPE STAVAKA >

Dodavanje grupe stavaka

 Return to chapter overview

Grupe stavaka definiraju se u konfiguraciji kase - parametri kase. Pregled definiranih grupa stavaka nalazi se u zaglavlju osnovnog ekrana: Grupe stavaka. Ovisno o parametru Ispis grupe stavaka na računu, grupa stavaka se ispisuje samo na narudžbi ili na narudžbi i na računu.

Postupak:

Narudžba – otvara se nova narudžba.

Grupa stavaka – odabir grupe stavaka iz padajućeg pregleda vidi: Grupe stavaka.

Artikli – dodaju se artikli koji pripadaju grupi stavaka.

Grupe stavaka

Ispis narudžbe – kod ispisa narudžbi ispisuju se i grupe stavaka: Narudžbe - grupe stavaka.

Narudžbe - grupe stavaka

Ispis računa – kod ispisa računa ispisuju se i grupe stavaka: Račun - grupe stavaka. Ako je parametar Ispis grupe stavaka na računu postavljen na "da". Ako je parametar Ispis grupe stavaka na računu postavljen na "ne" grupe stavaka neće se ispisati na računu već samo na narudžbi.

Račun - grupe stavaka

Ukoliko želimo prikaz/ispis grupe stavaka po drugom redosljedu osim A-Z (prva slovo naziva grupe) mogu se npr. dodati redni brojevi ispred naziva grupe stavaka.


PRIJENOS RAČUNA - DRUGI KORISNIK

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

PRIJENOS RAČUNA - DRUGI KORISNIK

 Return to chapter overview

Otvoreni računi jednog korisnika moguće je prenijeti na drugog korisnika.


Prijenos računa na drugog korisnika

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJENOS RAČUNA - DRUGI KORISNIK >

Prijenos računa na drugog korisnika

 Return to chapter overview

Prijenos računa na drugog korisnika koristi se u A'la carte restoranima u iznimnim prilikama kada korisnik koji započne narudžbu nije u mogućnosti završiti i naplatiti narudžbu.

Prisutni moraju biti i korisnik čija je narudžba i korisnik na koga se prenosi narudžba.

Postupak:

Odabir narudžbe – odabir narudžbe za prijenos, korisnik koji je prijavljen za rad i čija se narudžba prenosi.

Funkcija "Prijenos računa na korisnika" – u radnom sliju Funkcije odabrati funkciju "Prijenos računa na korisnika". Odabirom funkcije otvara se pomoćni ekran Prijenos računa na drugog korisnika.

Prijenos računa na drugog korisnika

Elementi pomoćnog ekrana - Prijenos računa na drugog korisnika - Korak 1: Odabir računa:

Otvoreni računi – prikaz svih otvorenih računa prijavljenog korisnika, račun (broj narudžbe), stol (broj stola dodijeljen narudžbi), cijena (iznos narudžbe), gumb Akcija ">".

Računi za prijenos – prikaz svih prenesenih računa za prijenos na drugog korisnika, gumb Akcija "<", račun (broj narudžbe), stol (broj stola dodijeljen narudžbi), cijena (iznos narudžbe).

Gumb za upravljanje narudžbama/računima:

Dodaj sve – prebacuje sve otvorene račune prijavljenog korisnika u račune za prijenos.

Ukloni sve – prebacuje sve Račune za prijenos u Otvorene račune.

Gumb:

Dalje – prijelaz na Korak 2: Autorizacija korisnika.

Odustani – odustaje se od prijenosa računa.

Autorizacija korisnika

Elementi pomoćnog ekrana - Korak 2: Autorizacija korisnika

Lozinka: – unos numeričke lozinka korisnika, magnetske kartice ili ključa.

Gumb:

Natrag – povratak na Korak 1: Odabir računa.

Kraj – potvrda prijenosa računa na drugog korisnika.

Odustani – odustaje se od prijenosa računa na drugog korisnika.


Prijenos računa na drugog korisnika II

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJENOS RAČUNA - DRUGI KORISNIK >

Prijenos računa na drugog korisnika II

 Return to chapter overview

U situaciji kad naplatu može obavljati samo jedan korisnik/konobar postoji potreba za preuzimanjem ili prebacivanjem računa na tog korisnika. Više korisnika izdaje narudžbe ali samo određeni korisnik može izvršiti naplatu.

Za takav način rada potrebno je podesiti funkciju "Prijenos računa na drugog korisnika" sa upisanim parametrom i ispravno definirati prava korisnika.

Primjer:

1.Korisnik 002 izrađuje narudžbu. Kad je narudžba gotova treba je proslijediti na naplatu kod drugog korisnika. Narudžba mora biti prikazana na ekranu: POS blagajničke kase.

2.U radnom sloju "Funkcije" odabrati polje u kojem je definirana funkcija "Prijenos računa na drugog korisnika", (u pravilu se upisuje Ime i Prezime korisnika). Pritiskom na to polje narudžba se prebacuje.

POS blagajnička kasa

3.Javlja se poruka o potvrdi slanja računa na naplatu.

Poruka

4.Korisnik 001 prijavljuje se za rad. U prikazu otvorenih narudžbi prikazuje se i narudžba poslana od korisnika 002.

Odabir otvorenih narudžbi

5.Odabire se otvorena narudžba za naplatu. I naplaćuje odgovarajućom vrstom plaćanja.

6.Račun se prenosi na korisnika koji je naplatio račun u ovom primjeru korisnik 001 i nalazi se u njegovom blagajničkom izvještaju.

Račun


Preuzimanje narudžbi na drugog korisnika

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJENOS RAČUNA - DRUGI KORISNIK >

Preuzimanje narudžbi na drugog korisnika

 Return to chapter overview

Za takav način rada potrebno je podesiti prava korisnika. Korisnik koji izrađuje narudžbu nema pravo "Naplata". Korisnik koji preuzima otvorene narudžbe drugih korisnika mora imati pravo "Naplata" i "Rad sa računima svih korisnika".

Primjer:

1.Korisnik koji ima prava "Naplata" i "Rad sa računima svih korisnika" mora biti prijavljen za rad. U Primjeru prijavljen za rad je korisnik 001.

2.U radnom sloju "Funkcije" treba odabrati polja u kojem su slijedeće funkcije: "Otvorene narudžbe" i "Računi svih korisnika".

3.Odabrati prikaz otvorenih narudžbi, u prikazu su pojavljuju sve otvorene narudžbe svih korisnika.

Odabir otvorenih narudžbi

4.Odabrati narudžbu za naplatu. Iz primjera na slici odabrati ćemo narudžbu broj 855 koju je izradio korisnik 002.

5.Naplatiti račun odabranom vrstom plaćanja.

6.Račun se ne prenosi na korisnika 001 koji je izvršio naplatu već ostaje zabilježena na korisniku 002 i nalazi se u njegovom blagajničkom izvještaju.

Račun


PROMJENA CJENIKA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

PROMJENA CJENIKA

 Return to chapter overview

Svaka pos blagajnička kasa ima zadani cjenik po kojem se otvaraju narudžbe. Korisnik u svom radu na pos blagajničkoj kasi može mijenjati, ovisno o pravima, cjenik (način potrošnje) za određenu narudžbu ili može izmijeniti zadani cjenik za sve narudžbe.


Promjena cjenika - načina potrošnje

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PROMJENA CJENIKA >

Promjena cjenika - načina potrošnje

 Return to chapter overview

Izrada narudžbe za svakog korisnika ovisi o definiranim pravima za rad. Svakom korisniku dodjeljuju se dozvoljeni cjenici za rad, ovisno o dozvoljenim cjenicima korisnik može raditi s jednim ili više cjenika koji su dodijeljeni kasi.

Otvaranje narudžbe s odabirom cjenika (načina potrošnje):

Otvaranje nove narudžbe – narudžbe se otvara po zadanom cjeniku (načinu potrošnje).

Odabir cjenika – prije unosa stavki narudžbe iz padajućeg niza odabrati cjenik (način potrošnje) za narudžbu: Odabir cjenika (načina potrošnje). Aktivni su svi cjenici (načini potrošnja) koji su korisniku dodijeljeni kao dozvoljeni cjenici, neaktivni su cjenik koje kasa koristi ali korisniku nisu dodijeljeni.

Odabir cjenika (načina potrošnje)

Unos narudžbe – nakon odabira cjenika unose se stavke narudžbe na jedan od načina prethodno opisanih. Na narudžbu moguće je unijeti samo artikle koji su definirani za odabrani cjenik (način potrošnje). Ako artikal nije u odabranom cjeniku, a definiran je u radnom sloju, takav artikala postaje neaktivan (disable) i nije ga moguće odabrati na narudžbu. U listi vrijednosti funkcija Artikli ispisuju se samo artikli odabranoga cjenika (načina potrošnje).

Naplata – svaki cjenik (način potrošnje) ima definirane vrste plaćanja i samo se one mogu koristiti.

Izmjena cjenika (načina potrošnje) za otvorenu narudžbu s unesenim stavkama:

Narudžba – odabir unesene narudžbe po zadanom cjeniku: Narudžba - izmjena cjenika(načina potrošnje).

Promjena cjenika – pritiskom na padajući niz za odabir cjenika prikazuju se svi cjenici (načini potrošnje). Narudžbi je moguće promijeniti samo one cjenike (načine potrošnje) koji su aktivni, odnosno aktivni su samo oni cjenici (načini potrošnje) koji u svom sastavu imaju artikle koji su na narudžbi). Promjenom načina potrošnje mijenja se i mjesto troška u stavkama računa, uzima se mjesto troška koji je vezan na način potrošnje izrade/naplate računa.

Narudžba - izmjena cjenika (načina potrošnje)

Izmjena cjenika – izmjenom cjenika (načina potrošnje) primjenjuju se uvjeti i cijene odabranoga cjenika, odnosno stavke narudžbe mijenjaju cijene koje su važeće za odabrani cjenik (način potrošnje): Narudžba - izmjena cjenika(načina potrošnje) II.

Naplata – svaki cjenik (način potrošnje) ima definirane vrste plaćanja i samo se one mogu koristiti.

Narudžba - izmjena cjenika(načina potrošnje) II


Promjena zadanog cjenika

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PROMJENA CJENIKA >

Promjena zadanog cjenika

 Return to chapter overview

Zadani cjenik definira se za svaku kasu prilikom konfiguracije kase u koraku Parametri cjenika. Po zadanom cjeniku otvaraju nam se sve narudžbe za rad, koje se po potrebi mogu mijenjati objašnjeno u prethodnom koraku.

Potreba izmjena zadanog cjenika na kasi može se pojaviti kad se za određeno razdoblje postavlja drugi cjenik kao zadani cjenik. Npr. vrijeme trajanja određenih akcijskih prodaja, happy hour itd.

Postupak:

Odabir cjenika – odabrati cjenika (načina potrošnje) iz padajućeg niza: Odabir cjenika (načina potrošnje).

Funkcija "Promjena zadanog cjenika" – u radnom sliju Funkcije odabrati funkciju "Promjena zadanog cjenika". Odabirom funkcije otvara se pomoćni ekran Slika: Potvrda. Promjenu zadanog cjenika može napraviti svaki korisnik koji ima pravo Promjena zadanog cjenik "da". Od trenutka promjene zadanog cjenika (načina potrošnje), odabrani cjenik (način potrošnje) postaje zadani i sve narudžbe otvaraju se po tom cjeniku (načinu potrošnje).

Potvrda


RAČUNI - POREZNI DOGAĐAJ

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

RAČUNI - POREZNI DOGAĐAJ

 Return to chapter overview

Izrada računa kod kojih se primjenjuje porezni događaj. Da bi korisnika mogao primijeniti porezni događaj na narudžbi/ računu mora imati pravo Odabir poreznog događaja "da".


Porezni događaj

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAČUNI - POREZNI DOGAĐAJ >

Porezni događaj

 Return to chapter overview

Za svaku unesenu narudžbu po potrebi moguće je primijeniti porezni događaj.

Postupak:

Narudžba – otvoriti narudžbu i unijeti stavke ili odabrati već postojeću narudžbu.

Narudžba

Funkcija "Odabir poreznog događaja" – u radnom sliju Funkcije odabrati funkciju "Odabir poreznog događaja". Odabirom funkcije otvara se pomoćni ekran: Odabir poreznog događaja.

Odabir poreznog događaja

Elementi pomoćnog ekrana - Odabir poreznog događaja

Filter – upisuje se šifra poreznog događaja ili naziv (dio naziva) kojim se sužava izbor. Filter je moguć po nazivu ili šifri poreznog događaja.

Šifra – šifra koja je dodijeljena poreznom događaju u aplikaciji ZMP.

Artikal – naziv koji je dodijeljen poreznom događaju u aplikaciji ZMP.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Odabir poreznog događaja – pritiskom na redak Npr. 09 Diplomati i konzultanti, isti se primjenjuje na odabranu narudžbu. Izračunava se iznos po stavkama računa: Stavke računa nakon primjene poreznog događaja. Takav račun spreman je za naplatu.

Stavke računa nakon primjene poreznog događaja

Naplata – naplata računa odgovarajućom vrstom plaćanja. U podnožju računa ispisuje se Članak poreznog događaja koji je primijenjen na računu: Račun - porezni događaj.

Račun - porezni događaj


RAD S RAČUNIMA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

RAD S RAČUNIMA

 Return to chapter overview

Prije naplate narudžbe moguće je na računu primijeniti dodatne funkcionalnosti:

·Unijeti i odobriti popust ili bonus na račun.

·Unijeti napomenu za račun.

·Primijeniti ispis iznosa u valuti za račun, pomoću funkcija Prijepis tečaja i Promjena tečaja.

·Izraditi R-1 račun.


Unos popusta na račun

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Unos popusta na račun

 Return to chapter overview

Prije naplate odabrane narudžbe moguće je na računu odobriti popust. Za ažuriranje popusta na računu koristi se funkcija "Naplata" koja otvara pomoćni ekran za odabir naplate. Kod funkcije "Brze naplate" nije moguće unijeti popust na račun jer ona automatikom naplaćuje račun.

Da bi se na računu mogao odobriti popust korisnik mora imati pravo Izmjena popusta "da". Popust na računu moguće je odobriti u % ili iznosu.

Unos popusta %:

Narudžba – odabrati otvorenu narudžbu za naplatu.

Naplata – u stalnom sloju odabrati funkciju "Naplata". Popust je moguće odobriti na sve vrste plaćanja.

Unos popusta na računu - %

Gumb % – otvara polje Popust/Dodatak za unos % popusta na račun.

Popust/dodatak – pritiskom na polje Popust/Dodatak otvara se pomoćni ekran: Pomoćni ekran za unos Popusta/Dodatka.

Gumb "Popust" – nakon unosa % popusta pritiskom na gumb "Popust" izračunava se iznos popusta u kn, u polju "Ukupno" ispisuje se iznos računa nakon odobrenoga popusta.

Pomoćni ekran za unos Popusta/Dodatka

Elementi pomoćnog ekrana za unos Popusta/Dodatka:

Tekst – ispisuje se numerički iznos Popusta/Dodatka i to iznos % ili iznos kn.

Numerička tipkovnica

Gumb:

BS – brisanje unesenih podataka u polju tekst.

Enter – potvrda unesenih podataka u polju tekst.

Naplata – nakon odobrenoga popusta račun se naplaćuje. Na ispisanom računu iskazuje se: % odobrenoga popusta kraj svake stavke računa i iznos odobrenoga popusta ispod totala računa: Račun s odobrenim Popustom.

Račun s odobrenim Popustom

Unos popusta kn:

Narudžba – odabrati otvorenu narudžbu za naplatu.

Naplata – u stalnom sloju odabrati funkciju "Naplata". Popust je moguće odobriti na sve vrste plaćanja.

Unos popusta na računu - kn

Gumb kn – otvara polje Popust/Dodatak za unos iznosa u kunama za popust na računu.

Popust/dodatak – pritiskom na polje Popust/Dodatak otvara se pomoćni ekran: Pomoćni ekran za unos Popusta/Dodatka.

Gumb "Popust" – nakon unosa iznosa popusta u kn, pritiskom na gumb "Popust" izračunava se i % popusta te se u polju "Ukupno" ispisuje se iznos računa nakon odobrenoga popusta.


Unos dodatak na računu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Unos dodatak na računu

 Return to chapter overview

Prije naplate odabrane narudžbe moguće je na računu dodati dodatak. Za ažuriranje dodatka na računu koristi se funkcija "Naplata" koja otvara pomoćni ekran za odabir naplate. Kod funkcije "Brze naplate" nije moguće unijeti dodatak na račun jer ona automatikom naplaćuje račun.

Da bi se na računu mogao dodati dodatak korisnik mora imati pravo Izmjena popusta "da". Dodatak na računu moguće je dodati u % ili iznosu.

Unos dodatka %:

Narudžba – odabrati otvorenu narudžbu za naplatu.

Naplata – u stalnom sloju odabrati funkciju "Naplata". Dodatak je moguće primijeniti na sve vrste plaćanja.

Unos dodatka na računu - %

Gumb % – otvara polje Popust/Dodatak za unos % dodatka na račun.

Popust/dodatak – pritiskom na polje Popust/Dodatak otvara se pomoćni ekran: Pomoćni ekran za unos Popusta/Dodatka.

Gumb "Dodatak" – nakon unosa % dodatka, pritiskom na gumb "Dodatak", izračunava se iznos dodatka u kn, u polju "Ukupno" ispisuje se iznos računa nakon unosa dodatka na račun.

Pomoćni ekran za unos Popusta/Dodatka

Elementi pomoćnog ekrana za unos Popusta/Dodatka:

Tekst – ispisuje se numerički iznos Popusta/Dodatka i to iznos % ili iznos kn.

Numerička tipkovnica

Gumb:

BS – brisanje unesenih podataka u polju tekst.

Enter – potvrda unesenih podataka u polju tekst.

Naplata – nakon unosa dodatka račun se naplaćuje. Na ispisanom računu iskazuje se: % unijetog dodatka kraj svake stavke računa i iznos unijetog dodatka ispod totala računa: Račun s dodanim Dodatkom.

Račun s dodanim Dodatkom

Unos popusta kn:

Narudžba – odabrati otvorenu narudžbu za naplatu.

Naplata – u stalnom sloju odabrati funkciju "Naplata". Dodatak je moguće primijeniti na sve vrste plaćanja.

Unos popusta na računu - kn

Gumb kn – otvara polje Popust/Dodatak za unos iznosa u kunama za dodatak na računu.

Popust/dodatak – pritiskom na polje Popust/Dodatak otvara se pomoćni ekran: Pomoćni ekran za unos Popusta/Dodatka.

Gumb "Dodatak" – nakon unosa iznosa dodatka u kn, pritiskom na gumb "Dodatak" izračunava se i % dodatka te se u polju "Ukupno" ispisuje se iznos računa nakon unosa dodatka na račun.


Napomena

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Napomena

 Return to chapter overview

Kod ažuriranja narudžbi moguće je unijeti i napomenu koja se odnosi i na narudžbu i na račun. Napomena se ispisuje na računu ali ne i na narudžbi.

Postupak:

Narudžba – otvoriti narudžbu i unijeti stavke ili odabrati već postojeću narudžbu.

Narudžba - unos Napomene

Napomena – pritiskom na polje napomena iznad stavki narudžbe: Narudžba - unos Napomene. Otvara se pomoćni ekran za unos ili odabir već postojećih napomena. Napomene je moguće ažurirati unositi na POS blagajničkim kasama ili pomoću aplikacije POSMANAGER u ažuriranju napomena.

Unos napomene – u polje poruka unosi se tekst napomene i pomoću gumba "U redu" prenosi na narudžbu, unesena napomena automatikom se sprema.

Odabir već postojeće napomene – pritiskom na gumb "..." otvara se pomoćni ekran za odabir prethodno unesenih napomena: Lista komentara - napomena. Odabir prethodno unesene napomene prenosi napomenu u polje Poruka na Slici: Napomena te potvrdom gumba "U redu" prenosi se na odabranu narudžbu.

Napomena

Elementi pomoćnog ekrana - Napomena

Poruka – polje za unos novih napomena ili za prikaz već postojećih napomena.

Gumb "..." – otvara pomoćni ekran za odabir prethodno definiranih narudžbi: Lista komentara - Napomena.

Gumb:

U redu – potvrda odabira unesene napomene na narudžbu.

Odustani – odustaje se od odabira napomene na narudžbu.

Lista komentara - Napomena

Elementi pomoćnog ekrana - Lista komentara - Napomena

Filter – upisuje se naziv (dio naziva) kojim se sužava izbor.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

& Napomena:

Napomenu za narudžbu/račun moguće je unijeti i pomoću funkcije "Napomena", koja se nalazi u radnom sloju Funkcije. Odabirom funkcije "Napomena" otvara se pomoćni ekran: Napomena. Postupak rada je isti kao što je prethodno opisan.

Naplata – naplatom narudžbe kojoj je dodijeljena "Napomena" ispisuje se račun koji u podnožju ima ispisanu dodijeljenu napomenu: Račun - Napomena.

Račun - Napomena


Prijepis tečaja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Prijepis tečaja

 Return to chapter overview

Pri ispisu računa moguće je dodati ispis totala u stranoj valuti. U konfiguraciji kase - parametri računa definiraju se Strana valuta, Tečaj, i parametar Prikaz protuvrijednosti u valuti. Ako je parametar Prikaz protuvrijednosti u valuti: "da" na računima se ispisuje i total u odabranoj valuti. Za prijepis tečaja korisnik mora imati prvo Prijepis tečaja.

Postupak:

Ako u aplikaciji misH postoji definiran tečajna lista, moguće ju je prepisati u POS blagajničku kasu.

Funkcija "Prijepis tečaja" – u radnom sloju funkcije odabrati funkciju "Prijepis tečaja". Odabirom funkcije "Prijepis tečaja" otvara se pomoćni ekran: Prijepis tečaja.

Prijepis tečaja

Elementi pomoćnog ekrana - Prijepis tečaja

Banka – iz padajućeg niza odabrati banku za prijepis tečaja.

Valuta – iz padajućeg niza odabrati valutu za prijepis tečaja.

Oznaka valute – odabirom valute ispisuje se kratica za valutu koja će se ispisivati na računu.

Tečaj – prikazuje se tečaj odabrane banke i valute. Srednji tečaj.

Gumb:

U redu – potvrda prijepisa odabranoga tečaja.

Odustani – odustaje se od prijepisa tečaja.

Narudžba – otvoriti narudžbu i unijeti stavke ili odabrati već postojeću narudžbu.

Naplata – prijepisom tečaja i definiranim parametrima za prikaz protuvrijednosti u valuti, svaki naplaćeni račun uz total u kunama ispisuje i total u odabranoj valuti: Račun - iznos u valuti.

Račun - iznos u valuti


Promjena tečaja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Promjena tečaja

 Return to chapter overview

Pri ispisu računa moguće je dodati ispis totala u stranoj valuti. U konfiguraciji kase - parametri računa definiraju se Strana valuta, Tečaj, i parametar Prikaz protuvrijednosti u valuti. Ako je parametar Prikaz protuvrijednosti u valuti: "da" na računima se ispisuje i total u odabranoj valuti. Za promjenu tečaja korisnik mora imati prvo Promjena tečaja.

Postupak:

Ako u aplikaciji misH ne postoji definiran tečajna lista, tada se iznos tečaja može unijeti ili pomoću aplikacije POSMANAGER Tečaj ili pomoću funkcije "Promjena tečaja" direktno na POS blagajničkim kasama.

Funkcija "Promjena tečaja" – u radnom sloju funkcije odabrati funkciju "Promjena tečaja". Odabirom funkcije "Promjena tečaja" otvara se pomoćni ekran: Promjena tečaja.

Promjena tečaja

Elementi pomoćnog ekrana - Promjena tečaja

Tečaj – unosi se tečaj za izračun iznosa računa u valuti. Srednji tečaj.

Valuta – unosi se kratica valute za ispis na računu.

Gumb:

U redu – potvrda promjena odabranoga tečaja.

Odustani – odustaje se od promjene tečaja.

Narudžba – otvoriti narudžbu i unijeti stavke ili odabrati već postojeću narudžbu.

Naplata – prijepisom tečaja i definiranim parametrima za prikaz protuvrijednosti u valuti, svaki naplaćeni račun uz total u kunama ispisuje i total u odabranoj valuti: Račun - iznos u valuti.


Kupci

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Kupci

 Return to chapter overview

Za potrebe izdavanja R-1 računa na POS blagajničkoj kasi potrebni su nam kupci. Ažuriranje kupaca moguće je u POSMANAGER-u Kupci ili direktno u POS blagajničkoj kasi. Za unos novog kupca korisnik mora imati pravo Ažuriranje kupaca.

Postupak:

Funkcija "Kupci" – u radnom sloju funkcije odabrati funkciju "Kupci". Odabirom funkcije "Kupci" otvara se pomoćni ekran: Ažuriranje kupca.

Ažuriranje kupaca

Elementi ekrana Kupac

Filter – upisuje se naziv (dio naziva) kupca, kojim se sužava izbor. Filter je moguć po šifri, nazivu kupca ili adresi kupca.

Šifra – šifra koja je dodijeljena kupcu.

Kupac – naziv kupca.

Adresa – adresa kupca.

Tipkovnica

Gumb:

Dodavanje novog kupca – otvara pomoćni ekran: Dodavanje novog kupca.

Dodavanje novog kupca

Obavezni podaci kod definiranja kupca:

Šifra – predlaže se prva slobodna šifra. Moguće je i slobodno kreiranje šifru kupca.

Naziv – naziv kupca.

OIB

Poštanski broj

Adresa

Grad

Dodatni podaci o kupcu:

Matični broj

Odgovorna osoba

Telefon

Fax

E-Mail

URL

& Napomena:

Ako se neki od obaveznih podataka preskoči kod spremanja ispisuje se poruka upozorenja npr. Poštanski broj je obavezan.

Ažuriranje kupca – otvara pomoćni ekran: Ažuriranje postojećeg kupca. Mogu se ažurirati svi podaci o kupcu.

Ažuriranje postojećeg kupca


NAPLATA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

NAPLATA

 Return to chapter overview

Da bi korisnik mogao naplatiti račun mora imati pravo Naplata "da". Ako korisnik nema pravo naplate može izraditi narudžbe ali ih ne može naplatiti.

Načini naplate:

Brza naplata – račun se naplaćuju vrstom plaćanja koja je definirana u konfiguraciji kase Parametri vrste plaćanja. U pravilu je to "Gotovina", odnosno vrsta plaćanja čija naplata nije naplata prema PKA.

Naplata – otvara pomoćni ekran za odabir vrste plaćanja, vrste plaćanja dodjeljuju se načinu potrošnje koji kasa koristi a definiraju se u GAS.

Zbirna naplata – omogućava istovremenu naplatu više računa jednim vrstom plaćanja.


Odabir računa za naplatu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Odabir računa za naplatu

 Return to chapter overview

Odabir računa za naplatu moguć je na nekoliko načina, a ovisi i o načinu rada kase.

Postupak odabira računa za naplatu 1:

Polje "Nar." – odabirom polja "Nar" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih otvorenih narudžbi prijavljenog korisnika: Odabir narudžbe.

Odabir računa za naplatu – pritiskom na redak računa isti se odabire u prikaz narudžbe na ekranu.

Naplata – odabir funkcije za naplatu otvorene narudžbe, Brza naplata ili Naplata (s odabirom vrste plaćanja).

Odabir narudžbe

Elementi - Odabir narudžbe

Filter – upisuje se broj narudžbe, stola ili iznos narudžbe za sužavanje izbora otvorenih narudžbi.

Nar. – broj narudžbe.

Stol – broj stola pridružen narudžbi.

Iznos – iznos narudžbe.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Postupak odabira računa za naplatu 2:

Funkcija "Otvoreni računi" – u radnom sloju funkcije odabrati funkciju"Otvoreni računi". Odabirom funkcije "Otvorene narudžbe" na ekranu se prikazuje najveće otvorena narudžba za prijavljenog korisnika.

Funkcija "Odabir računa" – u radnom sloju funkcije odabrati funkciju "Odabir računa". Odabirom funkcije "Odabir računa" otvara se pomoćni ekrana: Odabir računa.

Odabir računa za naplatu – pritiskom na redak računa isti se odabire u prikaz narudžbe na ekranu.

Naplata – odabir funkcije za naplatu otvorene narudžbe, Brza naplata ili Naplata (s odabirom vrste plaćanja).

Postupak odabira računa za naplatu 3:

Funkcija "Otvoreni računi" – u radnom sloju funkcije odabrati funkciju"Otvoreni računi". Odabirom funkcije "Otvorene narudžbe" na ekranu se prikazuje najveće otvorena narudžba za prijavljenog korisnika.

Odabir računa za naplatu – pomoću "Upravljačkih tipki za račun" odabrati narudžbu za naplatu.

Naplata – odabir funkcije za naplatu otvorene narudžbe, Brza naplata ili Naplata (s odabirom vrste plaćanja).

Postupak odabira računa za naplatu 4:

Funkcija "Otvoreni računi" – u radnom sloju funkcije odabrati funkciju"Otvoreni računi". Odabirom funkcije "Otvorene narudžbe" na ekranu se prikazuje najveće otvorena narudžba za prijavljenog korisnika.

Polje "Nar." – odabirom polja "Nar" u zaglavlju računa otvara se pomoćni ekran za odabir (pregled) svih otvorenih narudžbi prijavljenog korisnika: Odabir računa.

Odabir računa za naplatu – pritiskom na redak računa isti se odabire u prikaz narudžbe na ekranu.

Naplata – odabir funkcije za naplatu otvorene narudžbe, Brza naplata ili Naplata (s odabirom vrste plaćanja).


Brza naplata

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Brza naplata

 Return to chapter overview

Brza naplata je funkcija kojom se račun naplaćuje vrstom plaćanja koja je definirana u konfiguraciji kase Parametri vrste plaćanja. U pravilu je to "Gotovina", odnosno vrsta plaćanja čija naplata nije naplata prema PKA.

Postupak brze naplate:

Odabir računa – odabir računa za naplatu.

Funkcija "Brza naplata" – odabirom funkcije "Brza naplata" koja se u pravilu nalazi na stalnom sloju naplaćuje se odabrani račun.


Gotovina

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Gotovina

 Return to chapter overview

Naplata je funkcija kojom se otvara pomoćni ekran za odabir vrste plaćanja. Prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Postupak za naplatu računa gotovinom isti je i za sve ostale vrste plaćanja koje se ne knjiže u PKA. Npr. Čekovi građana, IRN – ručno knjiženje, itd.

Postupak:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - Gotovina.

Vrsta plaćanja – odabirom vrste plaćanja "Gotovina - kune" u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplata - Gotovina

Elementi ekrana Naplata - Gotovina

Vrsta plaćanja – Gotovina - kune.

Cijena – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u iznosu ili %. Dodavanje dodatka na račun u iznosu ili %.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Primljeno – unosi se primljen iznos za naplatu računa.

Razlika – prikazuje se razlika između primljenog iznosa i ukupnog iznosa računa.

Informacije o kupcu – prikazuju se podaci o kupcu za potrebe R-1 računa.

"..." – odabir postojećeg kupca za izradu R-1 računa. Odabirom funkcije "..." otvara se pomoćni ekran za odabir: Kupci.

"+" – unos novog kupca za izradu R-1 računa. Otvara se pomoćni ekran za unos novog kupca: Dodavanje novog kupca.

Gumb:

R1 – crvene boje izdaje se normalni račun, zelene boje izdaje se R-1 - Račun.

80 – prikazuje odabrani format za ispis računa npr. 80 ili A4.

U redu – naplaćuje se račun: Račun - Gotovina.

Odustani – odustaje se od naplate računa.

Račun - Gotovina


Naplata jednog računa s dvije fiskalne vrste plaćanja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Naplata jednog računa s dvije fiskalne vrste plaćanja

 Return to chapter overview

Omogućena je naplata jednog računa s dvije fiskalne vrste plaćanja.

Fiskalne vrste plaćanja su: gotovina i kartice.

Moguće su sve kombinacije i redoslijedi različitih fiskalnih vrsta plaćanja:

·gotovina - kartica,

·kartica - gotovina,

·kartica - kartica (različite vrste kartica).

Da bi se u POS blagajničkoj kasi omogućila naplata jednog računa s dvije fiskalne vrste plaćanja potrebno je:

·u ZMP, Administracija, Sustavi i parametri, GAS parametri sustava - parametar 1041 "Dopušteno je više vrsta plaćanja u POS: da ili ne" - postaviti na da,

·u posmanageru pokrenuti "Osvježi kase",

·u svakoj kasi potrebno je pokrenuti "Brzi restart" (ako postoje poteškoće napraviti prijepis matičnih podataka na kasu i preuzeti matične podatake u kasi).

Za offline kase potrebno je preko datoteke napraviti prijepis matičnih podataka na kasu i preuzimanje matičnih podataka u kasi. Prethodno je pokrenuto "Osvježi kase" u posmanageru.

Postupak u gastru - postaviti parametar 1041 na "da":

Postupak u Posmanageru "Osvježi kase" - osvježava sve kase:


Naplata jednog RN s dvije fisk. vrste plaćanja - postupak

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA > Naplata jednog računa s dvije fiskalne vrste plaćanja >

Naplata jednog RN s dvije fisk. vrste plaćanja - postupak

 Return to chapter overview

Postupak naplate jednog računa s dvije fiskalne vrste plaćanja:

1.Na ekranu Naplata odabrati - pozicionirati se na prvu vrstu plaćanja kojom je potrebno naplatiti račun,

2.Kliknuti u polje iznosa računa - otvara se pomoćni ekran za unos dijela iznosa računa koji je potrebno naplatiti prvom odabranom vrstom plaćanja,

3.Nakon potvrde (enter) unosa iznosa prvom odabranom vrstom plaćanja - klikom otvoriti ekran padajućeg niza fiskalnih vrsta plaćanja i iz padajućeg niza odabrati drugu vrstu plaćanja,

4.Račun s dvije fiskalne vrste plaćanja spremana je za naplatu. Gumbom "U redu" račun se naplaćuje. Gumbom "Odustani" odustaje se od naplate.

Primjer naplate s dvije fiskalne vrste plaćanja:

2019-02-01SLIKA1 dva načina plaćanja

2019-02-01SLIKA2 2NAČINA PLAĆANJA

2019-02-01SLIKA3 DVA NAČINA PLAĆANJA

2019-02-01SLIKA4 DVA NAČINA PLAĆANJA

2019-02SLIKA5 DVA NAČINA PLAĆANJA

Primjer računa naplaćenog s dvije fiskalne vrste plaćanja:

2019-02-01SLIKA6 RAČUN SA 2 NAČINA PLAĆANJA


Naplata jednog RN iznosa u minusu s dvije fisk. vrste plaćanja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA > Naplata jednog računa s dvije fiskalne vrste plaćanja >

Naplata jednog RN iznosa u minusu s dvije fisk. vrste plaćanja

Return to chapter overview

Postupak naplate jednog računa s dvije fiskalne vrste plaćanja ako je iznos računa u minusu - jednak je postupku naplate ako je iznos računa pozivitan.

Ukupan iznos računa prikazan je u polju UKUPNO gdje je vidljivo da je iznos računa u minusu.

Polja u kojima su vidljivi iznosi za dvije različite fiskalane vrste plaćanja prikazuju su u pozitivnim iznosima koji se, u konačnici, na računu, ispisuju u stvarnim iznosima koji su u minusu.

Primjer naplate jednog računa sa iznosom u minusu s dvije fiskalne vrste plaćanja:

Primjer računa naplaćenog sa iznosom u minusu s dvije fiskalne vrste plaćanja:


Kartice

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Kartice

 Return to chapter overview

Funkcijom Naplata kojom se otvara pomoćni ekran za odabir vrste plaćanja, prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Naplata karticama, American Express, Eurocard/MasterCard, Visa, Diners, Cirrus/Maestro debitna kartica, itd., naplata je koja se knjiži u PKA.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - Kartice.

Vrsta plaćanja – odabirom vrste plaćanja npr. "American express" u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplata - Kartice

Elementi ekrana Naplata - Kartica

Vrsta plaćanja – American Express ili neku od drugih definiranih kartica.

Cijena – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u iznosu ili %. Dodavanje dodatka na račun u iznosu ili %.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Smještajni objekt – prikazuju se podaci o organizacijskoj jedinici, definiranoj u parametrima kase, za naplatu računa.

"..." – otvara se pomoćni ekran za odabir druge organizacijske jedinice za naplatu računa: Izbor organizacijske jedinice.

Ime i prezime – prepisuju se s kartice, ime i prezime vlasnika kartice.

Vrijedi do – prepisuje se s kartice, mjesec i godina do kada kartica vrijedi.

Broj kartice – prepisuje se s kartice, broj kreditne ili debitne kartice.

Gumb "Kartica" – uključuje se funkcija čitač kartica, provlačenjem kartice kroz čitač popunjavaju se podaci: Ime i prezime, Vrijedi do i Broj kartice.

Informacije o kupcu – prikazuju se podaci o kupcu za potrebe R-1 računa.

"..." – odabir postojećeg kupca za izradu R-1 računa. odabirom funkcije "..." otvara se pomoćni ekran za odabir: Kupci.

"+" – unos novog kupca za izradu R-1 računa. Otvara se pomoćni ekran za unos novog kupca: Dodavanje novog kupca.

Gumb:

R1 – crvene boje izdaje se normalni račun, zelene boje izdaje se R-1 račun.

80 – prikazuje odabrani format za ispis računa npr. 80 ili A4.

U redu – potvrđuje se naplata računa: Račun - Kartica.

Odustani – odustaje se od naplate računa.

Izbor organizacijske jedinice

Elementi ekrana - Izbor organizacijske jedinice:

Filter – upisuje se šifra ili naziv (dio naziva) organizacijske jedinice, kojim se sužava izbor. Filter je moguć po šifri, nazivu.

Šifra – šifra organizacijske jedinice.

Naziv – naziv organizacijske jedinice.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira organizacijske jedinice.

Račun - Kartica

& Napomena:

Naplata računa karticama knjiži račun u PKA. Postoji nekoliko razloga zašto se račun ne može naplatiti u PKA, u tom slučaju javljaju se poruke s upozorenjem.

Primjer 1:

Postoji izračun REC Dnevnika prometa/REC Žurnala za datum računa, kasa u tom slučaju javlja poruku:

hr.iii.pos.data.UserException: hr.iii.common.processor.NotCriticalProcessorException: org.hibernate.HibernateException: hr.iii.pos.data.ServiceException:

Nije moguće naplatiti račun u PKA: '04021(180525359), 2012, 77'

ORA-20105: E Datum RNK 26.01.2012 mora biti veći od datuma zadnjeg žurnala 26.01.2012 smještajnog objekta 040 HOTEL PULA WOLF 1!

Primjer 2:

Za kasu već postoji broj računa u PKA. Do ove situacije moguće je doći ako korisnik ručno unosi račune u PKA i ne prepisuje originalni broj s računa koji unosi. Tada se javlja poruka:

hr.iii.pos.data.UserException: hr.iii.common.processor.NotCriticalProcessorException: org.hibernate.HibernateException: hr.iii.pos.data.ServiceException:

Nije moguće naplatiti račun u PKA: '04021(180525359), 2012, 77'

ORA-00001: unique constraint (PREHOTEL.PKARNK_UK) violated


R-1 račun

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

R-1 račun

 Return to chapter overview

Za potrebe izdavanja R-1 računa u POS blagajničkoj kasi potrebni su evidentirani Kupci sa obavezno unesenim podacima u predviđenim poljima koji će se ispisivati na R1 računu (naziv kupca, OIB i adresa).

Kupcima se izdaje R1 račun na POS blagajničkoj kasi za gotovinsku naplatu i naplatu karticama.

Odabir, ažuriranje i dodavanje kupaca moguće je izravno u POS blagajničkoj kasi ili u Posmanageru.

Postupak odabira, dodavanja, ažuriranja i brisanja Kupaca opisan je u:

Kupci u pos bl. kasi sa Naplata Kupci u pos blagajničkoj kasi KUPCI U POSMANAGERU

Obavezni podaci tj. obavezna polja za ispuniti kod definiranja Kupca u POS blagajničkoj kasi ili Posmanageru su:

·Šifra – automatski se predlaže prva slobodna šifra pod kojoj je Kupac evidentiran u kasi ili u MISH-a,

·Naziv – naziv kupca

·OIB

·Poštanski broj

·Adresa

·Grad

......................................................................................................................................................................................................................................................................................................

Postupak izdavanja R1 računa:

·Odabir narudžbe – odabir računa za naplatu i izdavanje R1 računa,

·Funkcija "Naplata" – odabirom funkcije Naplata otvara se ekran s vrstama plaćanja,

·Vrsta plaćanja – potrebno je odabrati vrste plaćanja gotovina ili jednu od kartica,

·Odabir gumba - odabir, ažuriranje ili dodavanje Kupca za kojeg se izdaje R1 račun,

·U redu - ispisuje se R1 račun sa obaveznim podacima Kupca; u desnom kutu računa ispisuje se oznaka R1.

Neophodno je da korisnik prije samog ispisa računa ima informaciju da je potrebno izdati R1 račun jer je obavezne podatke potrebno unijeti prije ispisa računa.

R1 je važeći samo kao orginal račun na kojem su vidljivi obavezni i točni podaci uneseni kroz kasu (ne ručno) i vidljiva oznaka na računu R1.

R1 račun - gumbi na ekranu Naplata: ( Kupci u pos bl. kasi sa Naplata )

· 2019-02-01GUMBkupciOdabirBazaKasa – odabir postojećeg kupca evidentiranog u kasi za izradu R1 računa, otvara se pomoćni ekran za odabir ili kompletiranje obaveznih podataka za izdavanje R1 računa: Kupci

· 2019-02-01GUMBkUPCIizPostojeći – odabir postojećeg kupca evidentiranog u aplikaciji MISH-a Agencije/Adrese, otvara se pomoćni ekran za odabir ili kompletiranje obaveznih podataka za izdavanje R1 računa: Agencije/Adrese

· 2019-02-01gumKupciDodavanjeNovog – unos novog kupca za izradu R1 računa, otvara se pomoćni ekran za unos novog kupca: Dodavanje novog kupca

Ekran "Naplata": gumbi za izdavanje R1 računa

2018-12-27 15_50_45-POS - kupci na naplata - 19.1_7.50.1 - 11021

Elementi ekrana Kupac (svi gumbi):

Filter – upisuje se naziv (dio naziva) kupca, kojim se sužava izbor. Filter je moguć po šifri, nazivu kupca ili adresi kupca.

Šifra – šifra koja je dodijeljena kupcu.

Kupac – naziv kupca.

Adresa – adresa kupca.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira/ažuriranja ili dodavanja kupca.

Odabir postojećeg kupaca u kasi

Ekran: odabir postojećeg kupci iz MISH-a Agencija/Adresa

Pritiskom na odabranog Kupca podaci se pune ako su svi obavezni podaci uneseni, a ako Kupac nema sve obvezne podatke javlja se poruka te je potrebno popuniti obvezne podatke i spremiti novog ili postojećeg ažuriranog kupca.

Poruka

Dodavanje novog kupca na ekranu "Naplata"

R1 - Račun


Kartice - EFT POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Kartice - EFT POS

 Return to chapter overview

Nakon podešavanja veze EFT POS uređaja i vrsta plaćanja u koraku EFT POS, moguće je pokrenuti navedene naplate. Naplata karticama, American Express, Eurocard/MasterCard, Visa, Diners, Cirrus/Maestro debitna kartica, itd., naplata je koja se knjiži u PKA.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja.

Vrsta plaćanja – odabirom vrste plaćanja npr. "Eurocard/MasterCard" u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplatni uređaj – novo polje u kojem se prikazuje naziv EFT POS uređaja koji je dodijeljen odabranoj vrsti plaćanja.

Gumb:

U redu – šalje naplatu računa prema EFT POS uređaju. Na EFT POS uređaju potrebno je provući/umetnuti karticu. Potvrdom naplate kartice na EFT POS uređaju naplaćuje se i ispisuje račun na POS blagajničkoj kasi.

Naplata kartice

Elementi ekrana Naplata - Kartica

Vrsta plaćanja – Eurocard/MasterCard ili neku od drugih definiranih kartica.

Iznos – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u % ili iznosu ili dodavanje dodatka na račun u % ili iznosu.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Organizacijska jedinica – prikazuju se podaci o organizacijskoj jedinici, definiranoj u parametrima kase, za naplatu računa.

"..." – otvara se pomoćni ekran za odabir druge organizacijske jedinice za naplatu računa.

Naplatni uređaj – polje u kojem se prikazuje naziv EFT POS uređaja koji je dodijeljen odabranoj vrsti plaćanja.

Informacije o kupcu – prikazuju se podaci o kupcu za potrebe R-1 računa.

"..." – odabir postojećeg kupca za izradu R-1 računa. odabirom funkcije "..." otvara se pomoćni ekran za odabir.

"+" – unos novog kupca za izradu R-1 računa. Otvara se pomoćni ekran za unos novog kupca: Dodavanje novog kupca.

Gumb:

R1 – crvene boje izdaje se normalni račun, zelene boje izdaje se R-1 račun.

80 – prikazuje odabrani format za ispis računa npr. 80 ili A4.

U redu – potvrđuje se naplata računa.

Odustani – odustaje se od naplate računa.

& Napomena:

Ako je Vrsta plaćanja vezana na nepovezani EFT POS uređaj mogu se javiti slijedeće obavijest: EFT - Nepoznati EFT POS provider.


Storno kartica - EFT POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA > Kartice - EFT POS >

Storno kartica - EFT POS

 Return to chapter overview

Storniranje naplate karticama kod korištenja EFT POS uređaja. Ovisno o EFT POS uređaju mogućnosti storniranja su različite.

& Napomena:

Pravila storniranja transakcija na EFT POS uređajima su pravilo poslovnih banaka koje izdaju EFT POS uređaje.

Storniranje računa EFT POS uređaj ZABA:

·Moguće je stornirati samo zadnju transakciju i to u roku od 10 minuta. Nakon isteka vremena transakciju na EFT POS uređaju nije moguće provesti javlja se poruka: "EFT - Transakciju XXX nije moguće poništiti".

Poruka: Storno računa ZABA

·Nije moguće stornirati transakciju koja nije zadnja neovisno o vremenu koje je prošlo od transakcije na EFT POS uređaju, javlja se poruka: "EFT - Transakciju XXX nije moguće poništiti - nije zadnja transakcija".

Poruka: Storno računa ZABA

Storniranje računa EFT POS uređaj HYPO:

·Moguće je stornirati bilo koju transakciju na EFT POS uređaju unutar sistemskog datuma transakcije.

·Ako se pokuša stornirati transakcija od prethodnog razdoblja javlja se poruka: "EFT - EFT Pos - Neuspjela naplata, uzrok: Neuspjela transakcija".

Poruka: Storno računa


Storno vrste plaćanja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA > Kartice - EFT POS >

Storno vrste plaćanja

 Return to chapter overview

Poslovne banke na EFT POS uređajima omogućavaju više vrsta plaćanja (više kartica). U konfiguraciji kase na koraku EFT POS podešava se veza između Vrte plaćanja i EFT POS uređaja. Kod naplate računa na POS blagajničkoj kasi potrebno je odabrati vrstu plaćanja i tu može doći do greške.

Primjer naplata računa krivom vrstom plaćanja:

1.Za naplatu računa na POS blagajničkoj kasi odabrana je vrsta plaćanja Eurocard/MasterCard. Vrsta plaćanja vezana je na naplatni uređaj ZABA.

2.Transakcija je uspješno obavljena i na EFT POS uređaju i na POS blagajničkoj kasi. Obje vrste plaćanja vezane na EFT POS uređaj ZABA.

Naplata karticom - Eurocard/MasterCard

3.Kartica po kojoj je napravljena transakcija na EFT POS uređaju je Visa.

Naplata: Transakcija na EFT POS uređaju

4.Kartica po kojoj je napravljena transakcija na EFT POS uređaju je Visa.

Naplata Računa POS blagajnička kasa

Postupak ispravak računa POS blagajnička kasa:

Ispravak naplate POS računa koji je naplaćen krivom vrstom plaćanja. U ovom slučaju račun je naplaćen vrstom plaćanja Eurocard/MasterCard a kartica na EFT POS uređaju je Visa. Znači ne treba stornirati transakciju na EFT POS uređaju već samo račun u POS blagajničkoj kasi.

1.Odabrati račun iz naplaćenih računa. Nakon odabira računa račun je prikazan na ekranu POS blagajničke kase.

Odabir računa: Račun naplaćen krivom vrstom plaćanja

2.Pomoću funkcije "Kopiranje stavaka" kopirati stavke u dvije nove narudžbe. Npr. dobili smo nove narudžbe broj 850 i 851.

3.Jednoj narudžbi npr. 850 napraviti promjenu količine da bi dobili negativne stavke.

4.Takvu negativnu narudžbu naplatiti na karticu Eurocard/MasterCard. Prije potvrde naplate potrebno je kod naplatnog uređaja odabrati prazno polje iz padajućeg niza.

Naplata računa bez EFT POS uređaja - negativni račun

5.Potvrdom "U redu" račun se naplaćuje odabranom karticom ali se naplate ne šalje na EFT POS naplatni uređaj već se knjiži samo u PKA. Na taj način dobili smo u PKA na kartici Eurocard/MasterCard pozitivni i negativni račun.

Negativni račun naplaćen na karticu Eurocard/MasterCard

6.Ostala nam je još otvorena narudžba 851 koja je pozitivna. Takvu narudžbu potrebno je naplatiti vrstom plaćanja Visa (kao što je naplaćen transakcijski računa na EFT POS uređaju vidi: Naplata: Transakcija na EFT POS uređaju).

7.Prije potvrde naplate potrebno je kod naplatnog uređaja odabrati prazno polje iz padajućeg niza.

Naplata računa bez EFT POS uređaja - pozitivni račun

8.Potvrdom "U redu" račun se naplaćuje odabranom karticom ali se naplate ne šalje na EFT POS naplatni uređaj već se knjiži samo u PKA.

Pozitivni račun naplaćen na karticu: Visa


IRN - na račun adrese

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

IRN - na račun adrese

 Return to chapter overview

Funkcijom Naplata kojom se otvara pomoćni ekran za odabir vrste plaćanja, prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Naplata IRN - na račun adrese, je naplata koja se knjiži u PKA.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - IRN - na račun adrese.

Vrsta plaćanja – odabirom vrste plaćanja IRN - na račun adrese, u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplata - IRN - na račun adrese

Elementi ekrana Naplata - IRN - na račun adrese:

Vrsta plaćanja – IRN - na račun adrese.

Cijena – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u iznosu ili %. Dodavanje dodatka na račun u iznosu ili %.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Organizacijska jedinica – prikazuju se podaci o organizacijskoj jedinici, definiranoj u parametrima kase, za naplatu računa.

"..." – otvara se pomoćni ekran za odabir druge organizacijske jedinice za naplatu računa: Izbor organizacijske jedinice.

Partner – prikazuju se podaci o adresi za naplatu računa. Adrese se definiranoj u PKA - Adrese.

"..." – otvara se pomoćni ekran za odabir adrese za naplatu računa: Izbor adrese.

Aranžman – prikazuju se podaci o aranžmanima za naplatu računa. Aranžmani se definiraju u REC - Aranžmani.

"..." – otvara se pomoćni ekran za odabir aranžmana, šifra i naziv aranžmana.

Gumb:

R1 – crvene boje izdaje se normalni račun, zelene boje izdaje se R-1 račun. Za ovu naplatu ne izdaje se R-1 račun na POS blagajničkoj kasi.

80 – prikazuje odabrani format za ispis računa npr. 80 ili A4.

U redu – potvrđuje se naplata računa: Račun - IRN - na račun adrese. Ispod vrste plaćanja ispisuju se šifra i naziv kupca te u podnožju računa linija za potpis kupca.

Odustani – odustaje se od naplate računa.

Izbor adrese

Elementi ekrana - Izbor adrese:

Filter – upisuje se RBR ili naziv (dio naziva) organizacijske jedinice, kojim se sužava izbor. Filter je moguć po RBR i nazivu.

RBR – redni broj adrese.

Naziv – naziv adrese.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira adrese.

Račun - IRN - na račun adrese

Kontrola naplate na Adresu

Naplata IRN - na račun adrese, je naplata koja se knjiži u PKA na Adresu.

U Verziji 11.2 dodana je mogućnost definiranja veze šifre Adrese (šifra mora biti na 6 mjesta) i šifre vrste plaćanja.

1.Adresa se otvara u PKA sa šifrom na 6 mjesta. Prve 2 znamenke određuju veznu na vrstu plaćanja a zadnje 4 znamenke određuju šifru osobe.

2.Vrste plaćanje otvaraju se u ZMP i imaju IRN oznaku 3 (interni račun na račun osobe).

3.Veza između adrese i vrste plaćanja definira se Parametrom PKA 1060: Dopuštene kombinacije naplate na adresu: nebitno ili prva dva znaka rednoga broja adrese i šifre vrste plaćanja (kombinacije odijeljene zarezom).

Primjer 1:

Ako je parametar PKA 1060: nebitno, dozvoljene su sve kombinacije vrste plaćanja (IRN 3) i adresa.

Primjer 2:

Ako je parametar PKA 1060: 1091,2092,0097, postoji kontrola kombinacije vrste plaćanja (IRN 3) i adresa.

Otvorene su tri adrese za osobu:

·001801 MATIJA MARINIĆ

·101801 MATIJA MARINIĆ

·201801 MATIJA MARINIĆ

Otvorene su tri adrese za osobu:

·91 IRN - na ime

·92 IRN - reprezentacija

·97 IRN - na račun adrese

Slika: Izbor adresa

Naplata na ispravnu kombinaciju prokniiži račun u PKA na odabranu Adresu.

·00 - 97 IRN - na račun adrese

·10 - 91 IRN - na ime

·20 - 92 IRN - reprezentacija

hr.iii.pos.data.UserException: org.hibernate.HibernateException: hr.iii.pos.data.ServiceException:

Nije moguće naplatiti račun u PKA: '1104(125167848), 2013, 48'

ORA-20200: E Nedopuštena kombinacija adrese i vrste plaćanja.


IRN - na račun agencije

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

IRN - na račun agencije

 Return to chapter overview

Funkcijom Naplata kojom se otvara pomoćni ekran za odabir vrste plaćanja, prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Naplata IRN - na račun agencije, je naplata koja se knjiži u PKA.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - IRN - na račun agencije.

Vrsta plaćanja – odabirom vrste plaćanja IRN - na račun agencije, u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplata - IRN - na račun agencije

Elementi ekrana Naplata - IRN - na račun agencije:

Vrsta plaćanja – IRN - na račun agencije.

Cijena – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u iznosu ili %. Dodavanje dodatka na račun u iznosu ili %.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Organizacijska jedinica – prikazuju se podaci o organizacijskoj jedinici, definiranoj u parametrima kase, za naplatu računa.

"..." – otvara se pomoćni ekran za odabir druge organizacijske jedinice za naplatu računa: Izbor organizacijske jedinice.

Agencija – prikazuju se podaci o agenciji za naplatu računa. Agencija se definiranoj u REC - Agencije.

"..." – otvara se pomoćni ekran za odabir agencije za naplatu računa: Izbor agencije.

Aranžman – prikazuju se podaci o aranžmanima za naplatu računa. Aranžmani se definiraju u REC - Aranžmani.

"..." – otvara se pomoćni ekran za odabir aranžmana, šifra i naziv aranžmana.

Gumb:

R1 – crvene boje izdaje se normalni račun, zelene boje izdaje se R-1 račun. Za ovu naplatu ne izdaje se R-1 račun na POS blagajničkoj kasi.

80 – prikazuje odabrani format za ispis računa npr. 80 ili A4.

U redu – potvrđuje se naplata računa: Račun - IRN - na račun agencije. Ispod vrste plaćanja ispisuju se šifra i naziv agencije te u podnožju računa linija za potpis kupca.

Odustani – odustaje se od naplate računa.

Izbor agencije

Elementi ekrana - Izbor agencije:

Filter – upisuje se šifru ili naziv (dio naziva) organizacijske jedinice, kojim se sužava izbor. Filter je moguć po šifri i nazivu.

Šifra – šifra agencije.

Naziv – naziv agencije.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira agencije.

Račun - IRN - na račun agencije


IRN - na račun gosta

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

IRN - na račun gosta

 Return to chapter overview

Funkcijom Naplata kojom se otvara pomoćni ekran za odabir vrste plaćanja, prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Naplata IRN - na račun gosta, je naplata koja se knjiži u PKA.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - IRN - na račun gosta.

Vrsta plaćanja – odabirom vrste plaćanja IRN - na račun gosta, u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplata - IRN - na račun gosta

Elementi ekrana Naplata - IRN - na račun gosta:

Vrsta plaćanja – IRN - na račun gosta.

Cijena – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u iznosu ili %. Dodavanje dodatka na račun u iznosu ili %.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Smještajni objekt – prikazuju se podaci o smještajnom objektu, definiranoj u parametrima kase, za naplatu računa.

"..." – otvara se pomoćni ekran za odabir drugog smještajnog objekta za naplatu računa: Izbor smještajnog objekta.

Smještajna jedinica – prikazuju se podaci o smještajnoj jedinici za naplatu računa.

"..." – otvara se pomoćni ekran za odabir smještajne jedinice za naplatu računa: Izbor smještajne jedinice.

Ime i prezime gosta – prikazuju se podaci o imenu i prezimenu odabranoga gosta za naplatu računa.

"..." – otvara se pomoćni ekran za odabir smještajne jedinice za naplatu računa: Izbor gosta.

Aranžman – prikazuju se podaci o aranžmanima za naplatu računa. Aranžmani se definiraju u REC - Aranžmani.

"..." – otvara se pomoćni ekran za odabir aranžmana, šifra i naziv aranžmana.

Gumb:

R1 – crvene boje izdaje se normalni račun, zelene boje izdaje se R-1 račun. Za ovu naplatu ne izdaje se R-1 račun na POS blagajničkoj kasi.

80 – prikazuje odabrani format za ispis računa npr. 80 ili A4.

U redu – potvrđuje se naplata računa: Račun - IRN - na račun gosta. Ispod vrste plaćanja ispisuju se broj smještajne jedinice, ime i prezime gosta te u podnožju računa linija za potpis kupca.

Odustani – odustaje se od naplate računa.

Izbor smještajnog objekta

Elementi ekrana - Izbor smještajnog objekta:

Filter – upisuje se šifru ili naziv (dio naziva) smještajnog objekta, kojim se sužava izbor. Filter je moguć po šifri i nazivu.

Šifra – šifra smještajnog objekta.

Naziv – naziv smještajnog objekta.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira smještajnog objekta.

Izbor smještajne jedinice

Elementi ekrana - Izbor smještajne jedinice:

Filter – upisuje se broj, opis ili smještajni objekt (dio naziva), kojim se sužava izbor. Filter je moguć po broju smještajne jedinice, nazivu smještajne jedinice ili smještajnom objektu.

Broj – broj smještajne jedinice.

Opis – opis smještajne jedinice.

Smještajni objekt – šifra i naziv smještajnog objekta kojem pripadaju smještajne jedinice.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira smještajne jedinice.

Izbor gosta

Elementi ekrana - Izbor gosta:

Filter – upisuje se ime ili prezime (dio riječi), broj smještajne jedinice (SJ) ili SO naziv (ili dio naziva) smještajnog objekta.

Ime i prezime – ime i prezime gosta. gosti koji su u REC definirani kao platitelj (nosioci računa) dobivaju komentar (Platitelj) uz ime i prezime. Najprije se ispisuju prikazuju svi gosti platitelj a zatim i ostali gosti koji su prijavljeni i imaju pravo knjiženja računa na SJ.

SJ – broj smještajne jedinice gosta.

SO – naziv smještajnog objekta kojem gost pripada.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira gosta.

Račun - IRN - na račun gosta

& Napomena:

Najbrži način naplate računa na IRN - na račun gosta je da se nakon odabira vrste plaćanja IRN - na račun gosta odmah pokrene lista vrijednosti kraj Ime i prezime gosta "..." kojom se otvara pomoćni ekran: Izbor gosta. odabirom gosta popunjavaju se podaci Smještajna jedinica, Ime i prezime gosta.

Ako se odabere ili unese smještajna jedinice (npr. 0227), lista vrijednosti kraj Ime i prezime gosta "..." se sužava samo na trenutno prijavljene goste odabrane SJ koji imaju pravo knjiženja računa sa kase: Izbor gosta II.

Izbor gosta II


Naplata Paycard

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Naplata Paycard

 Return to chapter overview

Pay Card sustav (koji može raditi samostalno ili povezano s Key Card sustavom) omogućava nam plaćanje računa na kasama pomoću kartica koji se automatski proknjiže na hotelski račun gosta. Osim implementacije kompletnog sustava potrebno je da i kase imaju odgovarajuće čitače kartica.

Moguće je unaprijed definirati (kroz ugovore) da npr. gosti određene agencije kod plaćanja računa koriste poseban način potrošnje (cjenik), ili određeni popust, ili pak mogu imati poseban status (kroz "Arhivu gostiju") pa također imaju pravo na popust. U trenutku plaćanja računa, odnosno provlačenja kartice kroz čitač na kasi, sustav će automatski uzeti u obzir sve potrebne parametre te na osnovu njih naplatiti račun.

Funkcijom Naplata kojom se otvara pomoćni ekran za odabir vrste plaćanja, prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Da bi se mogla koristi naplata Paycard, potrebno je da stručno osoblje uključi Paycard plugin.

Naplata Paycard je naplata koja se knjiži u PKA i može zamijeniti naplate: IRN - na račun gosta, IRN - na račun adrese i IRN - na račun agencije. Konfiguracija kartica podešava se u PKA - Pay Card.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - Paycard.

Vrsta plaćanja – u podnožju vrsta plaćanja odabrati Gumb: Paycard.

Naplata - Paycard

Gumb:

Paycard – odabirom gumba Paycard javlja se poruka: Čitanje kartice "Provucite karticu...". Potrebno je provući Paycard karticu kroz odgovarajući čitač, račun se automatikom knjiži u PKA na vlasnika kartice Paycard.

Čitanje kartice


Zbirna naplata

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Zbirna naplata

 Return to chapter overview

Zbirna naplata – omogućava istovremenu naplatu više računa odnosno otvorenih narudžbi jednom vrstom plaćanja. Funkcija "Zbirna naplata" najčešće se koristiti na mjestima troška (npr. razni tipovi barova) gdje je potrebna brzina naplate.

& Napomena:

Zbirnu naplatu ne smije se koristiti za naplatu karticama EFT POS.

Postupak naplate - Zbirna naplata:

Funkcija " Zbirna naplata" – odabirom funkcije "Zbirna naplata" koja se u pravilu nalazi na stalnom sloju, može biti i u bilo kojem drugom radnom sloju, otvara se pomoćni ekran: Zbirna naplata.

Zbirna naplata

Elementi ekrana - Zbirna naplata:

Otvorene narudžbe – prikaz svih otvorenih narudžbi.

Broj narudžbe – redni broj otvorene narudžbe.

Konobar – ime i prezime konobara vlasnika narudžbe.

Cjenik – cjenik (način potrošnje) po kojem je otvorena narudžba.

Cijena – iznos narudžbe.

Akcija – gumb akcija kraj narudžbe za prebacivanje odabrane narudžbe iz Otvorene narudžbe u Računi za naplatu.

Računi za naplatu – prikaz svi računa za naplatu.

Akcija – gumb akcija kraj narudžbe za naplatu, kojom se prebacuju odabrane narudžbe iz Računi za naplatu u Otvorene narudžbe.

Broj narudžbe – redni broj otvorene narudžbe.

Konobar – ime i prezime konobara vlasnika narudžbe.

Cjenik – cjenik (način potrošnje) po kojem je otvorena narudžba.

Cijena – iznos narudžbe.

Gumb za upravljanje računima:

Prebaci sve – prebacuje sve narudžbe iz Otvorene narudžbe u Račune za naplatu.

Poništi sve – vrača sve narudžbe iz Računi za naplatu u Otvorene narudžbe.

Stavke računa – za odabranu narudžbu otvara se pomoćni ekran za prikaz stavaka narudžbe: Popis stavki narudžbe.

Gumb:

U redu – potvrđuje se naplata odabranih računa. Otvara se ekran za odabir naplate. Svi odabrani računi naplaćuju se istom vrstom plaćanja.

Odustani – odustaje se od spajanja jedne ili više narudžbi/računa.

& Napomena:

U Račune za naplatu moguće je prebaciti samo račune koji imaju istu vrstu cjenika (načina potrošnje).

Popis stavki narudžbe

Elementi pomoćnog ekrana - Popis stavki narudžbe

Popis stavki narudžbe: 268 – ispisuje se broj narudžbe za koju se prikazuju stavke.

Količina – količina artikla (proizvoda).

Naziv – naziv proizvoda.

Cijena – iznos proizvoda količina x jedinična cijena proizvoda.

Gumb:

U redu – povratak u prikaz pomoćnog ekrana "Zbirna naplata".

Odustani – povratak u prikaz pomoćnog ekrana "Zbirna naplata".


RAD S NAPLAĆENIM RAČUNIMA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

RAD S NAPLAĆENIM RAČUNIMA

 Return to chapter overview

Za naplaćen račun moguće je:

Promjena vrste plaćanja

Storno račun

Kopiranje stavka

Ispravak računa

Negativni račun


Odabir naplaćenih računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Odabir naplaćenih računa

 Return to chapter overview

Odabir naplaćenih računa moguć je na nekoliko načina. Korisnik mora imati pravo Pregled naplaćenih računa "da". Ako korisnik ima pravo Pregled naplaćenih računa "ne", funkcije za pregled računa su neaktivne.

Postupak odabira naplaćenih računa 1:

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih naplaćenih računa prijavljenog korisnika: Odabir računa.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Odabir računa

Elementi - Odabir računa

Filter – upisuje se broj računa, stola, iznos računa ili vrste plaćanja, za sužavanje izbora otvorenih narudžbi.

Račun – broj računa

Fisk. – Da račun je fiskalni, Ne račun nije fiskalni.

Stol – broj stola pridružen računu.

Iznos – iznos računa.

Naplata – vrsta plaćanja kojom je naplaćen račun.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Postupak odabira naplaćenih računa 2:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Funkcija "Odabir računa" – u radnom sloju funkcije odabrati funkciju "Odabir računa". Odabirom funkcije "Odabir računa" otvara se pomoćni ekrana Slika 122: Odabir računa.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Postupak odabira naplaćenih računa 3:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Odabir računa – pomoću "Upravljačkih tipki za račun" odabrati naplaćeni račun.

Postupak odabira naplaćenih računa 4:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih naplaćenih računa prijavljenog korisnika. Slika 122: Odabir računa.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.


Detalji računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA > Odabir naplaćenih računa >

Detalji računa

 Return to chapter overview

Na ekranu POS blagajničke kase moguće je vidjeti detalje računa.

Detalji računa su:

·Redni broj računa,

·Šifra proizvoda,

·Naziv proizvoda,

·Jedinična cijena proizvoda,

·Količina stavke računa,

·Korisnik,

·Datum i vrijeme izdavanja računa,

·Broj ispisa računa,

·Broj gostiju,

·Broj stola,

·Cjenik,

·Iznos bez popusta,

·Iznos dodatak ili popusta,

·Total,

·Vrste naplate i iznosi za svaku vrstu naplate,

·Organizacijska jedinica (pojavljuje kad na računu gdje postoji naplata na karticu , predstavlja profitni centar),

·JIR,

·ZKI.

Detalji računa:


Promjena vrste plaćanja

Promjena vrste plaćanja moguća je samo za tekuću blagajnu i za one račune kojima naplata nije proknjižena u PKA (Gotovina, Čekovi građana, IRN - ručno knjiženje). Korisnik mora imati pravo Promjena vrste plaćanja "da" i pravo Pregled naplaćenih računa "da". Ako je pravo promjena vrste plaćanja "ne", funkcije za promjenu vrste plaćanja je neaktivna.

Postupak:

Postupak:

Odabir računa – odabir naplaćenog računa.

Naplaćeni račun – Slika: Naplaćeni račun – Gotovina.

Funkcija "Promjena vrste plaćanja" – odabirom funkcije "Promjena vrste plaćanja" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran Slika: Naplata.

Naplata – naplata računa odabranom vrstom plaćanja, mogu se koristiti sve vrste plaćanja.

Naplata

& Napomena:

Kod promjene vrste plaćanja za odabrani račun moguće je samo promijeniti vrstu plaćanja. Odnosno nije moguće odobravati popuste/dodatke ili promijeniti cjenik.

Promjena vrste plaćanja kreira storno račun (računa na kojem se radi promjena vrste plaćanja) i naplaćuje račun novom odabranom vrstom plaćanja.

Naplaćeni račun – Gotovina

Elementi naplaćenog računa - Gotovina

Račun – broj računa.

Vrsta plaćanja – vrsta plaćanja koja se ne knjiži u PKA, Gotovina, čekovi građana, IRN - ručno knjiženje.

Promjena vrste plaćanja

Elementi naplaćenog računa - Promjena vrste plaćanja

Račun – broj računa.

Vrsta plaćanja – vrsta plaćanja kojom je naplaćen račun mogu biti sve vrst plaćanja.

Storno račun

Elementi storno računa

Račun: – broj storno računa npr.: 47/011/1104.

Storno računa: – broj računa koji je storniran npr.: 19.

Storno – stornirani račun dobiva ispis STORNO ispod vrste plaćanja.

Napomena: - ispisuje se automatikom definirana napomena storno računa. Napomena se prepisuje u aplikaciju GAS i prikazuje u GAS2080 Prikaz prometa sa kase. Napomena sadrži vrstu storna PRO_NAPL i RBR računa koji je nastao iz funkcije Promjene vrste plaćanja.


Promjena vrste plaćanja računa s nestandardnim proizvodom

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA > Promjena vrste plaćanja >

Promjena vrste plaćanja računa s nestandardnim proizvodom

 Return to chapter overview

Funkcija "Promjena vrste plaćanja" računa koji sadrži stavku nestandardnog proizvoda čija se prodajna cijena na računu, u trenutku promjene vrste plaćanj, razlikuje od zadnje prodajne cijene istog nestandardog proizvoda u kasi:

· izvršit će "promjenu vrste plaćanja" s PC nestandardnog proizvoda koja je na računu,

· neće promijeniti zadnju PC u asortimanu kase.


Promjena vrste plaćanja - tuđi računi

Promjena vrste plaćanja - računa drugih korisnika

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Promjena vrste plaćanja - računa drugih korisnika

 Return to chapter overview

Korisnik koji ima pravo Rad s računa svih korisnika može napraviti promjenu vrste plaćanja i računima drugih korisnika. Promjena vrste plaćanja moguća je samo za račune kojima naplata ne završava u PKA (Gotovina, Čekovi građana, IRN - ručno knjiženje). Korisnik mora imati pravo Promjena vrste plaćanja "da" i pravo Pregled naplaćenih računa "da".

Postupak:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Funkcija "Računi svih korisnika" – u radnom sloju funkcije odabrati funkciju "Računi svih korisnika". Odabirom funkcije "Računi svih korisnika" na ekranu se prikazuje najveći naplaćeni račun.

Odabir računa – moguć je na dva načina:

Funkcija "Odabir računa" – u radnom sloju funkcije odabrati funkciju "Odabir računa". Odabirom funkcije "Odabir računa" otvara se pomoćni ekrana, Slika 126: Odabir računa - svi korisnici.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih naplaćenih računa svih korisnika na blagajničkoj kasi. Slika 126: Odabir računa - svi korisnici.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Promjena vrste plaćanja – postupak opisan u prethodnom koraku.

& Napomena:

Promjenom vrste plaćanja tuđeg računa ne preuzima se račun na korisnika koji vrši promjenu vrste plaćanja, već ostaje na korisniku koji je izdao račun.

Odabir računa - svi korisnici

Elementi - Odabir računa - svi korisnici

Filter – upisuje se broj računa, stola, iznos računa, vrste plaćanja ili korisnik, za sužavanje izbora otvorenih narudžbi.

Račun – broj računa

Stol – broj stola pridružen računu.

Iznos – iznos računa.

Fisk. – Da račun je fiskalni, Ne račun nije fiskalni.

Naplata – vrsta plaćanja kojom je naplaćen račun.

Korisnik – ime i prezime korisnika koji je naplatio račun.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.


Storno računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Storno računa

 Return to chapter overview

Jednom naplaćen račun moguće je stornirati. Za storniranje računa korisnik mora imati dodijeljeno pravo Storno računa.

Postupak:

Odabir računa – odabir naplaćenog računa.

Funkcija "Storno računa" – odabirom funkcije "Storno računa" (veliki X) koja se nalazi u upravljačkim tipkama za narudžbu/račun. pritiskom na Storno računa javlja se: Poruka - Storno.

Poruka – Storno

Gumb:

Da – pokreće se storniranje računa i otvara pomoćni ekran za unos napomene: Napomena 1.

Ne – odustaje se od storniranja računa.

Napomena 1

Elementi pomoćnog ekrana - Napomena

Napomena – polje za unos novih napomena ili za prikaz već postojećih napomena.

Gumb "..." – otvara pomoćni ekran za odabir spremljenih napomena: Napomena 2.

Napomena 2

Gumb:

U redu – potvrda odabira unesene napomene na storno račun i otvara se pomoćni ekran za odabir format ispis storno računa: Ponovni ispis.

Odustani – odustaje se od unosa napomene na storno račun i otvara se pomoćni ekran za odabir format ispis storno računa: Ponovni ispis.

Ponovni ispis

Gumb:

80 / A4 – u padajućem nisu odabire se format ispisa storno računa.

U redu – pokreće se storniranje računa. Ispisuje se: Storno račun - ručni storno i Storno narudžba.

Odustani – odustaje se od storniranja računa.

Storno račun - ručni storno

Elementi storno računa

Račun: – broj storno računa npr.: 39/011/1104.

Storno računa: – broj računa koji je storniran npr.: 33.

Storno – stornirani račun dobiva ispis STORNO ispod vrste plaćanja.

Napomena: - ispisuje se unesena napomena prilikom storniranja računa. Napomena se prepisuje u aplikaciju GAS i prikazuje u GAS2080 Prikaz prometa sa kase.

Storno narudžba

& Napomena:

Nije moguće stornirati račun naplaćen IRN - na račun gosta ako je gost izvan boravka (odjavljen). U tom slučaju javlja se poruka. Za takve račune moguće je napraviti negativni račun.

Poruka:

org.hibernate.HibernateException:

hr.iii.pos.data.ServiceException: Nije moguće naplatiti račun u PKA: '04021(180525359), 2012, 145'

ORA-20101: E Datum RNK 01.02.2012 izvan je razdoblja boravka gosta (13.01.2012-31.01.2012)!

Update: Omogućeno je storniranje računa kada je račun naplaćen na REC/PKA ili kada je gost odjavljen!

Da bi se omogućilo storniranje računa u POS blagajničkoj kasi kada je račun na REC/PKA naplaćen - potrebno je u ZMP, Sustavi i parametri, PKA - na kartici Parametri sustava:

- u parametar 1082 "Zabraniti poništavanje POS računa koji je već naplaćen u REC ili PKA: da ili ne" - upisati ne.

Da bi se omogućilo storniranje računa u POS blagajničkoj kasi za odjavljenog gosta potrebno je u ZMP, Sustavi i parametri, PKA - na kartici Parametri sustava:

- u parametar 1083 "Dopustiti poništavanje POS računa vezanog za odjavljenog gosta: da ili ne". - upisati da.

Instalacijom verzije vrijednosti PKA parametara 1082 i 1083 podavljena je na: ne.


Storno računa za prethodno razdoblje

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Storno računa za prethodno razdoblje

 Return to chapter overview

Račune za koje je napravljen zaključak blagajne, odnosno račune iz prethodnog razdoblja, također je moguće stornirati. Da bi se račun mogao stornirati korisnik mora imati pravo Storno računa.

Postupak:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi".

Funkcija "Odabir datuma za pregled" – u radnom sloju funkcije odabrati funkciju "Odabir datuma za pregled", otvara se pomoćni ekran za odabir datuma zatvorene blagajne za pregled/odabir računa: Odabir datuma za pregled.

Odabir računa – odabir naplaćenog računa.

Storno računa – postupak storniranja računa.

Odabir datuma za pregled

Elementi ekrana - Odabir datuma za pregled

Odabrano: – ispisuje se odabrani datum. Odabir datuma je pritiskom na datum u kalendaru.

Kalendar – prikazuje tekući mjesec sa poljima po danima. U sredini ekrana ispisuje se mjesec i godina, lijevo gumb za prelazak na prethodni mjesec, desno gumb za prelazak na slijedeći mjesec.

Odabrati datum. – odabrati datuma za pregled računa s kalendara.

Gumb:

U redu – odabire se označeni datum za pregled računa.

Odustani – odustaje se od odabira datuma za pregled računa.

& Napomena:

Nije moguće stornirati račun naplaćen IRN - na račun gosta ako je gost izvan boravka (odjavljen). U tom slučaju javlja se poruka. Za takve račune moguće je napraviti negativni račun.

Poruka:

org.hibernate.HibernateException:

hr.iii.pos.data.ServiceException: Nije moguće naplatiti račun u PKA: '04021(180525359), 2012, 145'

ORA-20101: E Datum RNK 01.02.2012 izvan je razdoblja boravka gosta (13.01.2012-31.01.2012)!

Update: Omogućeno je storniranje računa kada je račun naplaćen na REC/PKA ili kada je gost odjavljen!

Da bi se omogućilo storniranje računa u POS blagajničkoj kasi kada je račun na REC/PKA naplaćen - potrebno je u ZMP, Sustavi i parametri, PKA - na kartici Parametri sustava:

- u parametar 1082 "Zabraniti poništavanje POS računa koji je već naplaćen u REC ili PKA: da ili ne" - upisati ne.

Da bi se omogućilo storniranje računa u POS blagajničkoj kasi za odjavljenog gosta potrebno je u ZMP, Sustavi i parametri, PKA - na kartici Parametri sustava:

- u parametar 1083 "Dopustiti poništavanje POS računa vezanog za odjavljenog gosta: da ili ne". - upisati da.

Instalacijom verzije vrijednosti PKA parametara 1082 i 1083 podavljena je na: ne.


Storno računa drugih korisnika

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Storno računa drugih korisnika

 Return to chapter overview

Storniranje računa (postupci ukratko)

Korisnik koji ima pravo Rad s računa svih korisnika može stornirati račune drugih korisnika. Storniranje računa najčešće radi voditelj ili šef. Za storniranje računa korisnik mora imati dodijeljeno pravo Storno računa

Račune za koje je napravljen zaključak blagajne, odnosno račune iz prethodnog razdoblja, također je moguće stornirati. Da bi se račun mogao stornirati korisnik mora imati pravo Storno računa.

Postupak storno računa drugih korisnika u tekućoj blagajni:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Funkcija "Računi svih korisnika" – u radnom sloju funkcije odabrati funkciju "Računi svih korisnika". Odabirom funkcije "Računi svih korisnika" na ekranu se prikazuje najveći naplaćeni račun.

Odabir računa – moguć je na dva načina:

Funkcija "Odabir računa" – u radnom sloju funkcije odabrati funkciju "Odabir računa". Odabirom funkcije "Odabir računa" otvara se pomoćni ekrana: Odabir računa - svi korisnici.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih naplaćenih računa svih korisnika na blagajničkoj kasi: Odabir računa - svi korisnici.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Storno računa – postupak objašnjen u prethodnom koraku.

Postupak storno računa drugih korisnika za prethodno razdoblje:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Funkcija "Računi svih korisnika" – u radnom sloju funkcije odabrati funkciju "Računi svih korisnika". Odabirom funkcije "Računi svih korisnika" na ekranu se prikazuje najveći naplaćeni račun.

Funkcija "Odabir datuma za pregled" – u radnom sloju funkcije odabrati funkciju "Odabir datuma za pregled", otvara se pomoćni ekran za odabir datuma zatvorene blagajne za pregled/odabir računa: Odabir datuma za pregled.

Odabir računa – moguć je na dva načina:

Funkcija "Odabir računa" – u radnom sloju funkcije odabrati funkciju "Odabir računa". Odabirom funkcije "Odabir računa" otvara se pomoćni ekrana: Odabir računa - svi korisnici.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih naplaćenih računa svih korisnika na blagajničkoj kasi: Odabir računa - svi korisnici.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Storno računa za prethodno razdoblje – postupak objašnjen u prethodnom koraku.

& Napomena:

Nije moguće stornirati račun naplaćen IRN - na račun gosta ako je gost izvan boravka (odjavljen). U tom slučaju javlja se poruka. Za takve račune moguće je napraviti negativni račun.

Poruka:

org.hibernate.HibernateException:

hr.iii.pos.data.ServiceException: Nije moguće naplatiti račun u PKA: '04021(180525359), 2012, 145'

ORA-20101: E Datum RNK 01.02.2012 izvan je razdoblja boravka gosta (13.01.2012-31.01.2012)!


Storno Pay card

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Storno Pay card

 Return to chapter overview

Storno Paycard je funkcija koja se pokreće u kombinaciji s funkcijom Promjene vrste plaćanja.

Postupak promjene vrste plaćanja - storno Paycard:

Ako kartica na sebi ima posebne uvjete (način potrošnje, popust 1 i/ili popust 2), naplata Paycard kreira storno računa i novog račun po definiranim uvjetima na kartici Paycard.

Odabir računa – odabir naplaćenog računa: Račun naplaćen - Gotovina.

Račun naplaćen - Gotovina

Funkcija "Promjena vrste plaćanja" – odabirom funkcije "Promjena vrste plaćanja" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran: Naplata.

Paycard – odabirom gumba Paycard javlja se poruka "Provucite karticu...". Potrebno je provući Paycard karticu kroz odgovarajući čitač. Provlačenje kartice naplaćuje se novi račun na vlasnika kartice Paycard i kreira storno račun sa Napomenom koja se programski definira Slika: Storno Paycard.

Slika: Storno Paycard

Elementi storno računa

Račun: – broj storno računa npr.: 45/011/1104.

Storno računa: – broj računa koji je storniran npr.: 34.

Storno – stornirani račun dobiva ispis STORNO ispod vrste plaćanja.

Napomena: - ispisuje se automatikom definirana napomena storno računa. Napomena se prepisuje u aplikaciju GAS i prikazuje u GAS2080 Prikaz prometa sa kase. Napomena sadrži vrstu storna PAYCARD i RBR računa koji je nastao iz funkcije storna Paycard.


Ispravak računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Ispravak računa

 Return to chapter overview

Storniranje računa (postupci ukratko)

Funkcija Ispravak računa:

·stornira odabrani račun (iz tekuće blagajne ili iz prethodnog razdoblja) i

·kreira novu narudžbu sa istovjetnim stavkama u tekućoj blagajni.

Funkciju Ispravak računa moguće je koristiti ako korisnik ima pravo Storno računa.

Postupak Ispravak računa u tekućoj blagajni:

Odabir računa – odabir naplaćenog računa.

Funkcija "Ispravak računa" – funkcije "Ispravak računa" nalazi se u pravilu u radnom sloju Funkcije. Odabirom ove funkcije pokreće se postupak storniranja odabranoga računa, kreira se storno račun i storno narudžbu. Otvara se pomoćni ekran za unos napomene: Napomena 1.

Napomena 1

Elementi pomoćnog ekrana - Napomena

Napomena – polje za unos novih napomena ili za prikaz već postojećih napomena.

Gumb "..." – otvara pomoćni ekran za odabir spremljenih napomena: Napomena 2.

Napomena 2

Gumb:

U redu – potvrda odabira unesene napomene na storno račun. Automatikom otvara novu narudžbu sa stavkama storno računa.

Odustani – odustaje se od unosa napomene na storno račun. Automatikom otvara novu narudžbu sa stavkama storno računa.

Storno račun - ručni storno

Elementi storno računa

Račun: – broj storno računa npr.: 40/011/1104.

Storno računa: – broj računa koji je storniran npr.: 37.

Storno – stornirani račun dobiva ispis STORNO ispod vrste plaćanja.

Napomena: - ispisuje se unesena napomena prilikom storniranja računa. Napomena se prepisuje u aplikaciju GAS i prikazuje u GAS2080 Prikaz prometa sa kase.

Postupak Ispravak računa u za prethodno razdoblje:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi".

Funkcija "Odabir datuma za pregled" – u radnom sloju funkcije odabrati funkciju "Odabir datuma za pregled", otvara se pomoćni ekran za odabir datuma zatvorene blagajne za pregled/odabir računa. Slika 130: Odabir datuma za pregled.

Odabir računa – odabir naplaćenog računa.

Funkcija "Ispravak računa" – funkcije "Ispravak računa" nalazi se u pravilu u radnom sloju Funkcije. Odabirom ove funkcije pokreće se postupak storniranja odabranoga računa (iz prethodnog razdoblja), kreira se storno račun i storno narudžbu (u tekućoj blagajni). Otvara se pomoćni ekran za unos napomene. Slika: Napomena 1. Te se automatikom otvara novu narudžbu (u tekućoj blagajni) sa stavkama storno računa.


Negativni računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Negativni računa

 Return to chapter overview

Potreba za izradom negativnog računa javlja se kad nije moguće stornirati račun naplaćen na IRN - na račun gosta jer je gost odjavljen.

Za izradu negativnog računa korisnik mora imati pravo Ručni unos negativne količine.

Postupak izrade negativnog računa:

"Nova narudžba" – otvara se nova narudžba.

Unos artikala – unos artikala na jedan od tri prethodno opisana načina. Artikli koji se unose moraju odgovarati artiklima originalnoga računa za koji se izrađuje negativni račun.

Funkcija "Promjena količina" – odabrati stavku otvorene narudžbe, funkcijom "Promjena količine" otvara se pomoćni ekran: Promjena količine.

(+/-) – pomoću gumba (+/-) dodaje se predznak za odabranu količinu.

Naplata – naplata računa vrstom plaćanja kojom se može zatvoriti nenaplaćeni račun proknjižen na gosta. U pravilu je to naplata na IRN - na račun agencije.

Promjena količine

Postupak izrade negativnog računa - kopiraj stavke:

Odabir računa – odabrati račun koji nije moguće stornirati odnosno za kojeg treba napraviti negativni račun.

Funkcija "Kopiraj stavke" – odabirom funkcije "Kopiraj stavke", koja se u pravilu nalazi u radnom sloju funkcije, pokreće se postupak kopiranja stavaka računa u novu narudžbu.

Funkcija "Promjena količina" – odabrati stavku otvorene narudžbe, funkcijom "Promjena količine" otvara se pomoćni ekran: Promjena količine.

(+/-) – pomoću gumba (+/-) dodaje se predznak za odabranu količinu.

Naplata – naplata računa vrstom plaćanja kojom se može zatvoriti nenaplaćeni račun proknjižen na gosta. U pravilu je to naplata na IRN - na račun agencije.


Naknadno slanje računa na fiskalizaciju

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Naknadno slanje računa na fiskalizaciju

 Return to chapter overview

Ako postoje nefiskalizirani računi tada se u podnožju pos ekrana pojavljuje Ikona "Status fiskalnih računa" crvenom bojom.

POS: Podnožje POS ekrana - Postoje nefiskalizirani računi

Status fiskalnih računa – Crvena boja označava da postoje nefiskalizirani računi. Dvostrukim klikom na ikonu otvara se poruka o broju nefiskaliziranih računa:

Status fiskalnih računa:

Dostupnost I3fiskal servisu i Fiskal serveru PU. – Bijela boja označava da su veze OK. Dvostruki klik na ikonu javlja poruku:

Dostupnost Fiskalnih servisa:

Naknadno slanje računa na fiskalizaciju:

Nakon otklanjanja problema i uspostavljanja veze sa Fiskal serverom PU nefiskalizirani računi mogu se poslati na fiskalizaciju pojedinačno ili svi nefiskalizirani računi odjednom.

Postupak:

Odabir funkcije "Pregled nefiskaliziranih računa" otvara pomoćni ekran.

Pregled nefiskaliziranih računa

Elementi pomoćnog ekrana – Pregled nefiskaliziranih računa:

Ne fiskalizirani računi – prikazuju se svi nefiskalizirani računi: Broj računa, Ponovno slanje, Datum i Iznos (iznos računa) te gumb Akcija ">". Pritiskom na gumb Akcija kraj računa, račun se prebacuje u Računi za fiskalizaciju.

Računi za fiskalizaciju – prikazuju se računi za fiskalizaciju: gumb Akcija "<", Broj računa, Ponovno slanje, Datum i Iznos (iznos računa). Pritiskom na gumb Akcija kraj računa, račun se prebacuje u Ne fiskalizirani računi.

Gumb prebacivanje stavaka:

Prebaci sve – prebacuje sve račune iz Ne fiskalizirani računi u Računi za fiskalizaciju.

Poništi sve – poništava se prebacivanje stavaka odnosno sve prebačene stavke iz Računi za fiskalizaciju vrača u Ne fiskalizirani računi.

Podnožje:

U redu – šalje račune na fiskalizaciju.

Odustani – odustaje se od slanja računa na fiskalizaciju.

Računi naknadno poslani na fiskalizaciju ne ispisuju se automatikom. Ako se želi ispisati takav račun onda je potrebno ispisati duplikat računa.

Račun - naknadno poslan na fiskalizaciju


INTERNET TICKET

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

INTERNET TICKET

 Return to chapter overview

Dva sustava preko kojih je omogućeno izdavanje Internet ticketa:

·Net Vision internet ticketing -> preseljen iz koraka <Parametri vanjski sustavi>

·Pondi internet ticketing -> novi sustav


Net Vision internet ticketing

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > INTERNET TICKET >

Net Vision internet ticketing

 Return to chapter overview

Omogućeno je izdavanje internet tiketa.

Potrebno je definirati vrijednost REC parametre:

REC parametar 1105: Internetski pristup; prefiks korisničkog računa za gosta/agenciju/adresu: do dva slova ili nebitno.

REC parametar 1106: Internetski pristup; duljina podatka Password: do 20 znakova ili nebitno.


Free internet ticket

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > INTERNET TICKET > Net Vision internet ticketing >

Free internet ticket

 Return to chapter overview

Izdavanje free internet ticketa moguće je na dva načina ispis internet tiketa uz svaki naplaćeni račun ili ispis internet tiketa preko funkcije (gumba). Postavke ispisa free internet tiketa definiraju se u POSMANAGER-u i konfiguraciji kase na koraku <Parametri vanjskih sustava>:

Omogući ispis besplatnog ticketa:

na račun – ako je parametar postavljen na <da> ispisuje se besplatni free ticket uz svaki naplaćeni račun

kroz funkciju – ako je parametar postavljen na <da> besplatni internet ticket izdaje se preko posebno definirane funkcije (gumba iza ispis ticketa)

Free internet ticket

Funkcija: IT - Omogući / onemogući internet ticketing

Vrijedi samo za free internet tickete

Pokretanjem funkcije <IT - Omogući / onemogući internet ticketing> otvara se pomoćni ekran Internet ticketing sa parametrom "Omogući izdavanje internet ticketa" da/ne odabirom <da> ispisuje se free internet ticket na POS blagajničkoj kasi, odabirom <ne> ne ispisuje se free internet ticket na POS blagajničkoj kasi.

IT - Omogući / onemogući internet ticketing


Prepaid internet ticket

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > INTERNET TICKET > Net Vision internet ticketing >

Prepaid internet ticket

 Return to chapter overview

Za izdavanje prepaid internet ticketa potrebno je u aplikaciji GAS definirati proizvode (usluge) za naplatu. U asortimanu kase definira se prodajna cijena usluge za jedinicu mjere 1 minuta.

Postavke izrade prepaid internet tiketa definiraju se u POSMANAGER-u i konfiguraciji kase na koraku <Parametri vanjskih sustava>:

Šifra prepaid artikala – unosi se šìfra na kasi za proizvode koji služe za naplatu usluga prepaid

Naplata prepaid internet tiketa, u otvorenu narudžbu unosi se definirani proizvod (usluga) sa odgovarajućom količinom. Unesena količina definira vrijeme trajanja prepaid internet usluge.

Prepaid internet ticket

Naplata prepaid usluge


Guest internet ticket

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > INTERNET TICKET > Net Vision internet ticketing >

Guest internet ticket

 Return to chapter overview

Za goste smještajnih objekata internet ticket izdaje se u REC. Međutim omogućeno je izdavanje i Guest internet ticket na POS blagajničkim kasama.

Izdavanje Guest internet tiketa radi se preko funkcije:

·Odabirom funkcije otvara se pomoćni ekran za odabir gosta

·potrebno je odabrati smještajnu jedinicu (sobu) i gosta te potvrditi ispis internet ticketa

Izdavanje internet ticketa na gosta

Elementi ekrana:

Smještaji objekt – predlaže se definirani smještajni objekt na koji je vezana kasa

Gumb <...> – omogućava pregled i odabir ostalih dostupnih smještajnih objekata

Smještajna jedinica: – unos broja smještajne jedinice

Gumb <...> – omogućava pregled i odabir smještajnih jedinica u kojima ima prijavljenih gostiju

Ime i prezime gosta: – ispisuje se ime i prezime odabranog gosta

Gumb <...> – omogućava pregled i odabir prijavljenih gostiju

Guest internet ticket


Pondi internet ticket

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > INTERNET TICKET >

Pondi internet ticket

 Return to chapter overview

Za izdavanje Pondi internet ticketa potrebno je u POSMANAGER-u i konfiguraciji kase na koraku <Internet ticketing> podesiti parametre.

Naplatom računa na POS Blagajničkoj kasi ispisuju se podaci za pristup internet sustavu:

Račun - Pondi internet ticket


UREĐIVANJE MENIJA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

UREĐIVANJE MENIJA

 Return to chapter overview

Na POS blagajničkoj kasi omogućeno je uređivanje menija pos blagajničke kase i uređivanje grupe menija.


Uredi meni i grupu menija

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UREĐIVANJE MENIJA >

Uredi meni i grupu menija

Return to chapter overview

Dodane su dvije nove funkcije:

•Uredi grupe pos menija

•Uredi pos meni

Da bi korisnik na POS blagajničkoj kasi mogao pristupiti uređivanju menija mora imati dozvolu korisnika: <Uredi pos meni>

Funkcije za uređivanje menija POS blagajničke kase

·Klikom na gumb <Uredi grupe pos menija> otvara se pomoćni ekran <Konfiguracija grupe menija kase>

·Postupak definiranja i uređivanja grupa pos menija detaljno je opisan u uputama POSMANAGER

Konfiguracija grupe menija kase

·Klikom na gumb <Uredi pos meni> otvara se pomoćni ekran <Konfiguracija menija kase>

·Postupak definiranja i uređivanja pos menija detaljno je opisan u uputama POSMANAGER

Konfiguracija menija kase

& Napomena:

Nakon uređivanja pos menija i/ili grupe pos menija, potrebno je pokrenuti funkciju: Brzi restart da bi se osvježio meni POS blagajničke kase


OSTALE FUNKCIJE KASE

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

OSTALE FUNKCIJE KASE

 Return to chapter overview

Opis ostalih funkcija kase:

Duplikat računa

Duplikat storno računa

Pregled poništenih narudžbi

Pregled storniranih računa

Pokreni kasu

Konfiguracija kase

Minimiziraj kasu

Brzi restart

Ugasi kasu


Duplikata računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Duplikata računa

 Return to chapter overview

Duplikat računa izrađuje se za određene vrste plaćanja automatikom, za one vrste plaćanja koje imaju definiran broj kopija u ZMP - Vrste plaćanja. Međutim ponekad trebamo više kopija ili može doći i do problema prilikom ispisa (npr. nestanak papira u printeru).

Broj kopija koji je moguće ispisati definiran je u parametrima računa i inicijalno postavljen na 9 kopija, po potrebi broj kopija se može smanjiti ili povećati.

Kontrola računa koji su ispisani više puta postoji u izvještaj Višestruko štampani računi.

Da bi korisnik mogao ispisati duplikat računa mora imati pravo Ispis duplikata računa "da".

Ispis duplikata računa

Postupak:

Odabir računa – odabir naplaćenog računa.

Funkcija "Duplikat računa" – funkcije "Duplikat računa" u pravilu se nalazi u radnom sloju Funkcije. Odabirom ove funkcije pokreće se pomoćni ekran za odabir tipa ispisa duplikata računa: Ponovni ispis.

Ponovni ispis

Elementi prozora - Ponovni ispis

Odabir 80/A4 – u padajućem nizu odabire se format ispisa duplikata računa.

Gumb:

U redu – potvrda ispisa duplikata računa. Račun dobiva ispis broj računa/ broj kopija, te napomenu da se radi o duplikatu računa: Duplikat računa.

Odustani – odustaje se od ispisa duplikata računa.

Duplikat računa


Duplikata storno računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Duplikata storno računa

 Return to chapter overview

Ispis duplikata storno računa

Storniranjem računa automatikom se lista i storno račun. Međutim ponekad nam treba više kopija ili može doći i do problema prilikom ispisa (npr. nestanak papira u printeru).

Da bi korisnik mogao ispisati duplikat storno računa mora imati pravo Ispis duplikata storno računa "da".

Postupak:

Funkcija "Stornirani računi" – u radnom sloju Funkcije odabrati funkciju "Stornirani računi"

Odabir storno računa – odabrati račun.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih storniranih računa prijavljenog korisnika.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Funkcija "Duplikat računa" – u radnom sloju Funkcije odabrati funkciju "Duplikat storno računa". Odabirom ove funkcije pokreće se pomoćni ekran za odabir tipa ispisa duplikata storno računa: Ponovni ispis storno računa.

Ponovni ispis storno računa

Elementi prozora - Ponovni ispis storno računa

Odabir 80/A4 – u padajućem nizu odabire se format ispisa duplikata storno računa.

Gumb:

U redu – potvrda ispisa duplikata storno računa. Račun dobiva ispis broj računa/ broj kopija, te napomenu da se radi o duplikatu storno računa: Duplikat storno računa.

Odustani – odustaje se od ispisa duplikata računa.

Duplikat storno računa


Pregled poništenih narudžbi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Pregled poništenih narudžbi

 Return to chapter overview

Omogućen je pregled poništenih narudžbi. Ako korisnik ima pravo Storno narudžbi često ima i pravo pregleda poništenih narudžbi ali to nije pravilo. Ova dva prava su neovisna jedan od drugome.

Da bi korisnik mogao pregledati poništene narudžbe mora imati pravo Pregled poništenih narudžbi "da". A za pregled poništenih narudžbi svih korisnika mora imati i pravo Rad sa računima svih korisnika "da".

Pregled vlastitih poništenih narudžbi:

Funkcija "Pregled poništenih narudžbi" – u radnom sloju Funkcije odabrati funkciju "Pregled poništenih narudžbi"

Funkcija "Vlastiti računi" – u radnom sloju Funkcije odabrati funkciju "Vlastiti računi". Ako korisnik ima pravo rada sa računima svih korisnika, odabirom ove funkcije korisnik radi samo s vlastitim računima.

Odabir poništenih narudžbi – odabrati narudžbe.

Polje "Nar." – pritiskom u polje "Nar." u zaglavlju ekrana otvara se pomoćni ekran za odabir ili pregled poništenih narudžbe: Pregled poništenih narudžbi.

Pregled poništenih narudžbi

Elementi ekrana - Pregled poništenih narudžbi

Filter – sužava izbora pregleda ili odabira poništenih narudžbi.

Nar. – broj poništene (izvorne) narudžbe.

Stol – broj stola pridružen narudžbi.

Cijena – iznos narudžbe.

Storno – broj storno narudžbe.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora poništenih narudžbi.

Pregled poništenih narudžbi svih korisnika:

Funkcija "Pregled poništenih narudžbi" – u radnom sloju Funkcije odabrati funkciju "Pregled poništenih narudžbi"

Funkcija "Računi svih korisnika" – u radnom sloju Funkcije odabrati funkciju "Računi svih korisnika". Ako korisnik ima pravo rada sa računima svih korisnika, odabirom ove funkcije korisnik može raditi sa računima svih korisnika.

Odabir poništenih narudžbi – odabrati narudžbe.

Polje "Nar." – pritiskom u polje "Nar." u zaglavlju ekrana otvara se pomoćni ekran za odabir ili pregled poništenih narudžbe: Pregled poništenih narudžbi svih korisnika.

Pregled poništenih narudžbi svih korisnika

Elementi ekrana - Pregled poništenih narudžbi svih korisnika

Filter – sužava izbora pregleda ili odabira poništenih narudžbi.

Nar. – broj poništene (izvorne) narudžbe.

Stol – broj stola pridružen narudžbi.

Cijena – iznos narudžbe.

Korisnik – Ime i prezime korisnika koji je izdao narudžbu.

Storno – broj storno narudžbe.

Storno kor. – Ime i prezime korisnika koji je stornirao narudžbu.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora poništenih narudžbi svih korisnika.


Pregled storniranih računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Pregled storniranih računa

 Return to chapter overview

Omogućen je pregled storniranih računa. Ako korisnik ima pravo Storno računa često ima i pravo pregleda storno računa ali to nije pravilo. Ova dva prava su neovisna jedan od drugome.

Da bi korisnik mogao pregledati storno račune mora imati pravo Pregled storno računa "da". A za pregled poništenih narudžbi svih korisnika mora imati i pravo Rad sa računima svih korisnika "da".

Pregled vlastitih storniranih računa:

Funkcija "Pregled storniranih računa" – u radnom sloju Funkcije odabrati funkciju "Pregled storniranih računa"

Funkcija "Vlastiti računi" – u radnom sloju Funkcije odabrati funkciju "Vlastiti računi". Ako korisnik ima pravo rada sa računima svih korisnika, odabirom ove funkcije korisnik radi samo s vlastitim računima.

Odabir storniranih računa – odabrati računa.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir ili pregled svih storniranih računa prijavljenog korisnika: Pregled storniranih računa.

Pregled storniranih računa

Elementi ekrana - Pregled storniranih računa

Filter – sužava izbora pregleda ili odabira storniranih računa.

Račun – broj poništenog (izvornog) računa.

Stol – broj stola pridružen računu.

Cijena – iznos računa.

Storno – broj storno računa.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora storniranih računa.

Pregled storniranih računa svih korisnika:

Funkcija "Pregled storniranih računa" – u radnom sloju Funkcije odabrati funkciju "Pregled storniranih računa"

Funkcija "Računi svih korisnika" – u radnom sloju Funkcije odabrati funkciju "Računi svih korisnika". Ako korisnik ima pravo rada sa računima svih korisnika, odabirom ove funkcije korisnik može raditi sa računima svih korisnika.

Odabir storniranih računa – odabrati računa.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir ili pregled storniranih računa svih korisnika: Pregled storno računa svih korisnika.

Pregled storniranih računa svih korisnika

Elementi ekrana - Pregled poništenih narudžbi svih korisnika

Filter – sužava izbora pregleda ili odabira storniranih računa.

Račun – broj poništenog (izvornog) računa.

Stol – broj stola pridružen računu.

Cijena – iznos računa.

Korisnik – Ime i prezime korisnika koji je izdao račun.

Storno – broj storno računa.

Storno kor. – Ime i prezime korisnika koji je stornirao račun.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora/pregleda storno računa.


Pokreni kasu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Pokreni kasu

 Return to chapter overview

Funkcija Pokreni kasu omogućava pokretanje druge POS blagajničke kase iz postojeće glavne POS blagajničke kase. Ova se funkcija koristi u iznimnim slučajevima kada se na glavnoj POS blagajničkoj kasi (npr. Aperitiv bar) postavi mogućnost pokretanja nove kase koja može biti npr. kase za Mini bar.

Za pokretanje druge kase korisnik mora imati dodijeljeno pravo Pokreni kasu "da".

Postupak definiranja funkcije pokreni kasu:

Definiranje kase – u konfiguraciji menija odabrati radni sloj Funkcije (u pravilu se u tom sloju definira pokretanje druge kase), te pokrenuti postupak unosa funkcija.

Dodavanje funkcije "Pokreni kasu" – odabrati funkciju "Pokreni kasu" iz padajućeg niza. Odabirom funkcije "Pokreni kasu" puni se i polje "Tekst menua:" nazivom funkcije "Pokreni kasu", tekst menua moguće je prilagoditi vlastitim potrebama. Obavezan podatak za ovu funkciju je polje "Parametri:" gdje se unosi šifra kase koja se želi pokretati, Npr. 04022: Definiranje funkcije - Pokreni kasu.

Definiranje funkcije - Pokreni kasu

Postupak pokretanja druge kase:

Korisnik mora imati dodijeljeno pravo Pokreni kasu "da".

Funkcija "Pokreni kasu" – u radnom sloju Funkcije odabrati funkciju "Pokreni kasu" (npr. Pokreni kasu 04022). Odabirom ove funkcije pokreće se odabrana kasa (definirana u parametru:).

Rad na kasi – novo pokrenuta kasa funkcionira kao i bilo koja druga POS blagajnička kasa. Kasa mora imati sva potrebna prava i funkcije za rad kao i korisnik koji ima pravo rada na toj kasi.

Funkcije "Ugasi kasu" – odabirom ove funkcije gasi se POS blagajnička kasa pokrenuta preko funkcije "Pokreni kasu" i korisnik se vrača u meni glavne kase.


Konfiguracija kase

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Konfiguracija kase

 Return to chapter overview

Funkcija konfiguracija kase koristi se za naknadno definiranje potrebnih koraka za rad pos blagajničke kase. Za pokretanje ove funkcije korisnik mora imati pravo Konfiguracija kase "da".

Postupak:

Funkcija "Konfiguracija kase" – u radnom sloju Funkcije odabrati funkciju "Konfiguracija kase". Odabirom ove funkcije otvaraju se koraci za konfiguraciju: Koraci za konfiguraciju POS blagajničke kase.

Izmjene – moguće je napraviti izmjene po svim koracima i parametrima osim "Šifra kase".

Kraj – nakon izmjene svih potrebnih parametara, pokreće se gumb "Kraj", javlja se Poruku: "Potvrdite gašenje aplikacije", gumbom u "U redu" gasi se aplikacija POS. Za nastavak rada potrebno je ponovno pokrenuti POS blagajničku kasu.

Koraci za konfiguraciju pos blagajničke kase


Konfiguracija kase - veza na MISH

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE > Konfiguracija kase >

Konfiguracija kase - veza na MISH

 Return to chapter overview

U POS kasi, u Konfiguraciji kase onemogućen je izbor veze na MISH ovisno o tipu baze (online, offline) i tipu kase koji je postavljen za kasu u ZMP, Subjekti, ZMP1280 Kase, a u svrhu onemogućavanja postavljanja neodgovarajuće veze na MISH.

Na online kasama označena je opcija "koristi postojeću vezu", sve ostale opcije su onemogućene osim funkcije "PING".

Ista nam omogućava testiranje veze (lokalne mreže) prema mish/pos serveru.

Na offline kasama najčešće označena opcija je "koristi datoteku":

- Datoteka za matične podatke - upisuje se putanja (path) i naziv datoteke matičnih podataka

- Datoteka za prometne podatke - upisuje se putanja (path) i naziv datoteke prometnih podataka. Obično se za naziv datoteke upisuje samo "Prometni",

automatikom se dodaje ekstenzija šifre kase i datuma prometa (npr. Prometni-10014-27.09.2019.pkk)

- Br. dana koliko je matična datoteke važeća - upisana vrijednost je "1". Ne preporučuje se izmjena ove vrijednosti.

- Skripta za izbacivanje medija - ista se je koristila nekad na linux kasama

Offline kase odnosno kase sa lokalnom bazom (Oracle XE) umjesto gore navedene opcije mogu imati označenu opciju "koristi novu vezu".

Ova opcija se koristi u slučaju kada kasa ima vezu prema mish/pos serveru, ali ista nije dovoljno brza i stabilna za kvalitetan rad kao online kase.

Kompetentna osoba mora definirati sve potrebne parametre (server, port, SID, korisničko ime i lozinku), te odabirom gumba "Test" mora se dobiti

poruka "Uspjeh". Pomoću navedene opcije moguće je izvršavanje funkcija "Prihvat matičnih podataka" i "Izvoz prometnih podataka" direktno sa/na servera,

te naplata IRN računa.

Primjer: Konfiguracija kase, "Veza na MISH" za online kasu - onemogućen je izbor neodgovarajućih veza na MISH koje su predviđene za offline kase:


Minimiziraj kasu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Minimiziraj kasu

 Return to chapter overview

Minimiziranje kase je funkcija koja omogućava spuštanje/minimiziranje kasa, u pravilu se ova funkcija koristi kod pos blagajničkih kasa koje su instalirane na računalima recepcije, odnosno na računalima koji nisu kasa. Za mogućnost korištenja ove funkcije korisnik mora imati pravo Minimiziraj kasu "da".


Brzi restart

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Brzi restart

 Return to chapter overview

Funkcija "Brzi restart" koristi se umjesto funkcije "Ugasi kasu" i ponovnog pokretanja pos blagajničke kase.

Kod izmjene podataka (konfiguracije kase i konfiguraciji menija u posmanageru, te prava korisnika), u toku rada kase ubrzava se restartanje same kase.


Ugasi kasu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Ugasi kasu

 Return to chapter overview

Nakon zatvaranja blagajne i izvoza prometnih podataka moguće je ugasiti pos blagajničku kasu. Gašenje pos blagajničke kase ovisi o načinu rada korisnika. Korisnik mora imati pravo Gašenje aplikacije "da".

Postupak:

Funkcije "Ugasi kasu" – u radnom sloju Funkcije odabrati funkciju "Ugasi kasu". Odabirom ove funkcije gasi se aplikacija pos blagajnička kasa. Ovisno parametru definiranom u Okruženju Izvrši prilikom gašenja aplikacije, gasi se i računalo .


KRAJ RADA KORISNIKA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

KRAJ RADA KORISNIKA

 Return to chapter overview

Koraci koje je potrebno da odradi korisnik na kraju svoje smjene.


Blagajnički izvještaj

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > KRAJ RADA KORISNIKA >

Blagajnički izvještaj

 Return to chapter overview

Svaki korisnik na kraju svog radnog dana (smjene) ima obavezu pokretanja "Blagajničkog izvještaja", prema kojem se razdužuje blagajna korisnika.

Izvještaj daje podatke o prometu korisnika po sredstvima plaćanja za dan. Pokretanje izvještaja Blagajnički izvještaj ovisi o pravima korisnika i to Ispis blagajničkog izvještaja i Ispis blagajničkog izvještaja dok postoje otvoreni računi.

Postupak - Ispis blagajničkog izvještaja "da":

Funkcija "Blagajnički izvještaj" – odabrati funkciju "Blagajnički izvještaj" koja se najčešće nalazi u stalnom sloju (može se definirati u bilo kojem sloju). Odabirom ove funkcije pokreće se ispis: Blagajničkog izvještaja.

Blagajnički izvještaj

Otvorene narudžbe – ako postoje otvorene narudžbe tada se javlja poruka. Potrebno je naplatiti, stornirati ili prebaciti na drugog korisnika otvorene narudžbe i tek je tada moguće ispisati blagajnički izvještaj.

Poruka

Postupak - Ispis blagajničkog izvještaja dok postoje otvoreni računi "da":

Funkcija "Blagajnički izvještaj" – odabrati funkciju "Blagajnički izvještaj" koja se najčešće nalazi u stalnom sloju (može se definirati u bilo kojem sloju). Odabirom ove funkcije pokreće se ispis: Blagajničkog izvještaja II.

& Napomena:

Blagajnički izvještaj koji se lista dok postoje otvoreni računi, ima informaciju o broju nenaplaćenih (otvorenih) narudžbi i iznosu otvorenih narudžbi.

Blagajnički izvještaj II


Bezgotovinski računi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > KRAJ RADA KORISNIKA >

Bezgotovinski računi

 Return to chapter overview

Izvještaj daje podatke o prometu korisnika, za vrste plaćanja koja imaju dodijeljenu oznaku IRN. Pokretanje izvještaja Ispis bezgotovinskih računa ovisi o pravima korisnika i to Ispis bezgotovinskih računa i Ispis bezgotovinskih računa dok postoje otvoreni računi.

Postupak - Ispis bezgotovinskih računa "da":

Funkcija "Bezgotovinski računi" – odabrati funkciju "Bezgotovinski računi" koja se najčešće nalazi u radnom sloju Funkcije (može se definirati u bilo kojem sloju). Odabirom ove funkcije pokreće se ispis Bezgotovinskih računa za korisnika.

Bezgotovinski računi

Otvorene narudžbe – ako postoje otvorene narudžbe tada se javlja poruka. Potrebno je naplatiti, stornirati ili prebaciti na drugog korisnika otvorene narudžbe i tek je tada moguće ispisati izvještaj Bezgotovinski računi.

Poruka

Postupak - Ispis bezgotovinskih računa dok postoje otvoreni računi "da":

Funkcija "Bezgotovinski računi" – odabrati funkciju "Bezgotovinski računi" koja se najčešće nalazi u radnom sloju Funkcije (može se definirati u bilo kojem sloju). Odabirom ove funkcije pokreće se ispis Bezgotovinskih računa za korisnika.


Odjava

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > KRAJ RADA KORISNIKA >

Odjava

 Return to chapter overview

Svaki se korisnik na kraju svog radnog dana (smjene) mora odjaviti iz aplikacije pos blagajnička kasa.

Postupak:

Funkcija "Odjava" – u radnom sloju Funkcije odabrati funkciju "Odjava". Pokretanjem ove funkcije korisnik se odjavljuje iz aplikacije pos blagajnička kasa.


ZATVARANJE BLAGAJNE

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

ZATVARANJE BLAGAJNE

 Return to chapter overview

Zatvaranje blagajne je postupak koji se pokreće na kraju radnog dana.

Ukoliko postoje nefiskalizirani računi kod zatvaranja/otvaranja blagajne pokreće se automatska fiskalizacija računa.

Napomene:

·Ukoliko je postavljen automatski proces zatvaranja/otvaranja blagajne, također se pokreće automatska fiskalizacija računa.

·Ukoliko se blagajna otvara ponovnim otvaranjem blagajne iz Posmanagera za tekući datum - ne pokreće se automatska fiskalizacija.


Zatvaranje blagajne

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ZATVARANJE BLAGAJNE >

Zatvaranje blagajne

 Return to chapter overview

Na kraju radnog dana potrebno je pokrenuti funkciju Zatvaranje blagajne. Funkcija zatvaranja blagajne ovisi o pravima korisnika i parametrima aplikacije. Da bi se blagajna mogla zatvoriti korisnik mora imati pravo Zatvaranje blagajne "da".

Postupak - Zatvaranje blagajne:

Funkcija "Zatvaranje blagajne" – u radnom sloju Funkcije odabrati funkciju "Zatvaranje blagajne". Odabirom ove funkcije javlja se poruka.

Poruka

Poruka – Jeste li sigurni da želite zatvoriti blagajnu?

Gumb:

Da – pokreće se zatvaranje blagajne. Zatvaranjem blagajne ispisuje se izvještaj: Promet kase po korisnicima.

Ne – odustaje se od zatvaranja blagajne

& Napomena:

Ako postoje otvorene narudžbe blagajnu nije moguće zatvoriti i tada se javlja: Poruka kod zatvaranja blagajne. Potrebno je naplatiti ili stornirati otvorene narudžbe i tek onda moguće je zatvoriti blagajnu. Ako su otvorene narudžbe bez stavka iste se zatvaraju automatikom.

Poruka kod zatvaranja blagajne

Poruka – Blagajnu nije moguće zatvoriti jer postoje otvoreni računi.

Gumb

U redu – odustaje se od zatvaranja blagajne i vrača se u radni menu.

Promet kase po korisnicima

& Napomena:

Ako je parametar računa Prijenos prometa pri zatvaranju blagajne "da" automatikom se pokreće i prijepis prometnih podataka u aplikaciju GAS. Ako je parametar Prijenos prometa pri zatvaranju blagajne "ne" ne pokreće se prijepis prometnih podataka i potrebno je ručno pokrenuti postupak Izvoz prometnih podataka.


Zatvaranje blagajne nefiskalizirani računi

Zatvaranje blagajne

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ZATVARANJE BLAGAJNE >

Zatvaranje blagajne

 Return to chapter overview

Pokretanjem zatvaranja blagajne ako postoje nefiskalizirani računi javit će se poruka:

Poruka kod zatvaranja blagajne dok postoje nefiskalizirani računi

Gumb:

DA – pokreće otvaranje pomoćnog ekrana "Pregled nefiskaliziranih računa". Kojim se nefiskalizirani računi mogu poslati na fiskalizaciju.

Ne – odustaje se od slanja nefiskaliziranih računa na fiskalizaciju.

Prijepisom računa u aplikaciju GAS nefiskalizirani računi prepisuju se bez JIR-a.

GAS2080 Prikaz računa sa kase - Bez JIR-a

& Napomena: Nakon što svi nefiskalizirani računi (od prethodnog datuma, zatvorene blagajne) prođu fiskalizaciju i dobiju JIR mogu se naknadno poslati u aplikaciju GAS, kroz POSMANAGER: Kalendar prometa ili Izvoz prometnih podataka. Uvjet za naknadni prijepis prometa u aplikaciju GAS je da za datum prometa nije napravljen dnevni obračun i da je kod prijepisa parametar: "ponovi prijepis ako već postoji" postavljen na "da".


Zatvaranje blagajne u tekućem datumu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ZATVARANJE BLAGAJNE >

Zatvaranje blagajne u tekućem datumu

 Return to chapter overview

Osim funkcije zatvaranje blagajne postoji i funkcija Zatvaranje blagajne u tekućem danu. Koristi se za mjesta troška tipa plažnih objekti koji prestaju s radom unutar tekućeg datuma. Da bi se blagajna mogla zatvoriti u tekućem datumu korisnik mora imati pravo Zatvaranje blagajne u tekućem danu "da".

Postupak - Zatvaranje blagajne u tekućem datumu:

Funkcija "Zatvaranje blagajne" – postupak rada zatvaranja blagajne je isti kao što je prethodno opisan u koraku Zatvaranje blagajne.

& Napomena:

Ako je parametar računa Prijenos prometa pri zatvaranju blagajne "da" automatikom se pokreće i prijepis prometnih podataka u aplikaciju GAS.

Ako je parametar Prijenos prometa pri zatvaranju blagajne "ne" ne pokreće se prijepis prometnih podataka i potrebno je ručno pokrenuti postupak Izvoz prometnih podataka.

Ako je blagajna greškom zatvorena u tekućem datumu postoji mogućnost ponovnog otvaranja blagajne koji se pokreće u posmanageru.

U slučaju kad je blagajna prijevremeno zatvorena a parametar računa Prijenos prometa pri zatvaranju blagajne "da", promet je automatikom prepisan u aplikaciju GAS. Ponovnim otvaranjem blagajne nastavlja se s radom u tekućem datumu. Konačnim zatvaranjem blagajne, ako je parametar računa Prijenos prometa pri zatvaranju blagajne "da, javit će se greška kod prijepisa prometnih podataka. "Greška u komunikaciji! promet je već izvezen!". Prometne podatke moguće je izvesti kroz posmanager pomoću funkcije Izvoz prometnih podataka, sa parametrom ponovi prijepis ako već postoji "da".


Zatvaranje blagajne dok postoje otvorene narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ZATVARANJE BLAGAJNE >

Zatvaranje blagajne dok postoje otvorene narudžbe

 Return to chapter overview

Na kraju radnog dana potrebno je pokrenuti funkciju Zatvaranje blagajne. Funkcija zatvaranja blagajne ovisi o pravima korisnika i parametrima aplikacije. Da bi se blagajna mogla zatvoriti korisnik mora imati pravo Zatvaranje blagajne "da".

Postupak - Zatvaranje blagajne dok postoje otvorene narudžbe:

Ako postoje otvorene narudžbe i parametar računa Zatvaranje blagajne dok postoje otvorene narudžbe postavljen je na "da".

Funkcija "Zatvaranje blagajne" – postupak rada zatvaranja blagajne je isti kao što je prethodno opisan u koraku Zatvaranje blagajne.

Otvorene narudžbe – zatvaranjem blagajne u aplikaciju GAS prenose se prometni podaci zatvorenih narudžbi dok se otvorene narudžbe preuzimaju u slijedeću otvorenu blagajnu.


Izvoz prometnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ZATVARANJE BLAGAJNE >

Izvoz prometnih podataka

 Return to chapter overview

Nakon što je napravljeno zatvaranje blagajne, a parametar računa Prijenos prometa pri zatvaranju blagajne postavljen na "ne", potrebno je pokrenuti izvoz prometnih podataka prema aplikaciji GAS.

Korisnik mora imati pravo Izvoz prometnih podataka "da".

Postupak:

Funkcije "Izvoz prometnih podataka" – u radnom sloju Funkcije odabrati funkciju "Izvoz prometnih podataka". odabirom ove funkcije otvara se pomoćni ekran: Odabir datuma.

Odabir datuma

Odabrati datum. – odabrati datuma za izvoz prometnih podataka s kalendara.

Gumb:

U redu – pokreće se izvoz prometnih podataka u aplikaciju GAS.

Odustani – odustaje se od izvoza prometnih podataka.

& Napomena:

Ako je promet već izvezen ili djelomično izvezen u aplikaciju GAS može se javiti greška "Greška u komunikaciji! promet je već izvezen!". Prometne podatke moguće je izvesti kroz posmanager pomoću funkcije Izvoz prometnih podataka, sa parametrom ponovi prijepis ako već postoji "da".


IZVJEŠTAJI

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

IZVJEŠTAJI

 Return to chapter overview

U aplikaciji POS blagajnička kasa postoji i niz definiranih izvještaja. Za pokretanje izvještaja korisnik mora imati pravo Ispis izvještaja "da".

Izvještaje je moguće spremiti u PDF formatu.


Analiza prometa kase

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Analiza prometa kase

 Return to chapter overview

Izvještaj daje podatke o računima izdanim u određenom razdoblju.

Postupak:

Analiza prometa kase – odabir izvještaja s popisa: Analiza prometa kase.

Analiza prometa kase

Parametri pregleda, ispisa izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

Odabir razdoblja

Period:

od – početni period (sat i minuta) za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir perioda.

do – završni period (sat i minuta) za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir perioda.

Odabir perioda

Sat – unos sata ili odabir sata pomoću strelicama gore dolje.

Minute – unos minuta ili odabir minuta pomoći strelica gore dolje.

Odabrano – prikaz odabranoga perioda.

Gumb:

U redu – potvrda odabranoga perioda.

Odustani – odustaje se od odabira perioda.

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Analiza prometa kase.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Analiza prometa kase

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Artikli po korisnicima

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Artikli po korisnicima

 Return to chapter overview

Izvještaj daje podatke o prodanim artiklima po korisnicima za odabrani period i vremensko razdoblje.

Postupak:

Artikli po korisnicima – odabir izvještaja s popisa: Artikli po korisnicima.

Artikli po korisnicima

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum i vrijeme za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

do – završni datum i vrijeme za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

Odabir razdoblja

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Artikli po korisnicima.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Artikli po korisnicima

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Artikli po mjestima troška

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Artikli po mjestima troška

 Return to chapter overview

Izvještaj daje podatke o prodanim artiklima po mjestima troška za odabrani period.

Postupak:

Artikli po korisnicima – odabir izvještaja s popisa: Artikli po mjestima troška.

Artikli po mjestima troška

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum i vrijeme za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

do – završni datum i vrijeme za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

Odabir datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Artikli po mjestima troška.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Artikli po mjestima troška

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Bezgotovinski računi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Bezgotovinski računi

 Return to chapter overview

Izvještaj daje podatke o prometu korisnika, za vrste plaćanja koja imaju dodijeljenu oznaku IRN.

Postupak:

Bezgotovinski računi – odabir izvještaja s popisa: Bezgotovinski računi.

Bezgotovinski računi

Parametri pregleda, izvještaja:

Korisnik – prikazuje se trenutno prijavljeni korisnik. Odabir iz gumba "...", otvara pomoćni ekran: Korisnici.

Korisnici

Vrsta plaćanja – prazno za sve vrste plaćanja koje imaju oznaku IRN. Odabir iz gumba "...", otvara pomoćni ekran za odabir samo određene vrste plaćanja: Vrste plaćanja.

Vrste plaćanja

Datum – predlaže se tekući datum blagajne. Odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Bezgotovinski računi.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Bezgotovinski računi

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Blagajnički izvještaj

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Blagajnički izvještaj

 Return to chapter overview

Svaki korisnik na kraju svog radnog dana (smjene) ima obavezu pokretanja "Blagajničkog izvještaja", prema kojem se razdužuje blagajna korisnika.

Pokretanje izvještaja Blagajnički izvještaj ovisi o pravima korisnika i to Ispis blagajničkog izvještaja i Ispis blagajničkog izvještaja dok postoje otvoreni računi.

Osim u funkciji <Izvještaji> blagajnički izvještaj moguće je ispisati ovisno o dodijeljenim pravima i preko funkcije <Blagajnički izvještaj> koja se može definirati na bilo kojem gumbu svih slojeva menija POS blagajničke kase.

Izvještaj daje podatke o prometu korisnika po vrsti plaćanja za dan, podatke o broju nefiskaliziranih računa i računa fiskaliziranih nakon roka.

Postupak:

Blagajnički izvještaj – odabir izvještaja s popisa: Blagajnički izvještaj.

Blagajnički izvještaj

Parametri pregleda, izvještaja:

Korisnik – prikazuje se trenutno prijavljeni korisnik. Odabir iz gumba "...", otvara pomoćni ekran: Korisnici.

Korisnici

Datum – predlaže se tekući datum blagajne. Odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Blagajnički izvještaj.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Blagajnički izvještaj

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Blagajnički izvještaj POSt

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Blagajnički izvještaj POSt

 Return to chapter overview

Svaki korisnik na kraju svog radnog dana (smjene) ima obavezu pokretanja "Blagajničkog izvještaja", prema kojem se razdužuje blagajna korisnika.

Pokretanje izvještaja Blagajnički izvještaj ovisi o pravima korisnika i to Ispis blagajničkog izvještaja i Ispis blagajničkog izvještaja dok postoje otvoreni računi.

Osim u funkciji <Izvještaji> blagajnički izvještaj moguće je ispisati ovisno o dodijeljenim pravima i preko funkcije <Blagajnički izvještaj> i/ili <Blagajnički izvještaj POSt> koja se može definirati na bilo kojem gumbu svih slojeva menija POS blagajničke kase.

Izvještaj daje podatke za konobara po vrstama plaćanja. Specifikacija POS i POSt odnosi se na naplatu računa.

Primjer: Ako je narudžba izrađena na POSt a naplaćena na POS račun se prikazuje u specifikaciji POS i obrnuto.

Blagajnički izvještaj POSt

·Ukupno za korisnika po vrstama plaćanja

·POS po vrstama plaćanja

·POSt po vrstama plaćanja

Postupak:

Blagajnički izvještaj POSt – odabir izvještaja s popisa:

POS - Blagajnički izvještaj POSt

Parametri pregleda, izvještaja:

Korisnik – prikazuje se trenutno prijavljeni korisnik. Odabir iz gumba "...", otvara pomoćni ekran: Korisnici.

Korisnici

Datum – predlaže se tekući datum blagajne. Odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Blagajnički izvještaj POSt.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Blagajnički izvještaj POSt

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Kontrolna traka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Kontrolna traka

 Return to chapter overview

Ispisuju se kontrolni računi za odabrani datum po broju od - do.

Postupak:

Kontrolna traka – odabir izvještaja s popisa: Kontrolna traka.

Kontrolna traka

Parametri pregleda, izvještaja:

Datum – predlaže se tekući datum blagajne. Odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Broj računa:

od – početni broj računa za izvještaj predlaže se najmanji broj računa za datum. Može se mijenjati unosom ili kretanjem pomoću strelica gore dolje.

do – završni broj računa za izvještaj predlaže se najveći broj računa za datum. Može se mijenjati unosom ili kretanjem pomoću strelica gore dolje.

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Kontrolna traka.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Kontrolna traka

2019-01-02 13_54_46-POS -listanje pregleda kontr. trake

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Narudžbe s negativnim stavkama

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Narudžbe s negativnim stavkama

 Return to chapter overview

Izvještaj daje podatke o narudžbama s negativnim stavkama po korisnicima za odabrani period. Ispisuje se artikli s negativnom količinom po otvorenim narudžbama (prije naplate računa).

Postupak:

Narudžbe s negativnim stavkama – odabir izvještaja s popisa: Narudžbe s negativnim stavkama.

Narudžbe s negativnim stavkama

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Narudžbe s negativnim stavkama.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Narudžbe s negativnim stavkama

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Porez po poreznim grupama

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Porez po poreznim grupama

 Return to chapter overview

Izvještaj daje podatke o PDV-u i PPOT-u, za ukupno za kasu po poreznim grupama i za mjestima troška po poreznim grupama za odabrani period.

Postupak:

Porez po poreznim grupama – odabir izvještaja s popisa: Porez po poreznim grupama.

Porez po poreznim grupama

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Porez po poreznim grupama.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Porez po poreznim grupama

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Prepaid-Predujam artikli po mjestima troška

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Prepaid-Predujam artikli po mjestima troška

 Return to chapter overview

Izvještaj "Prepaid-Predujam artikli po mjestima troška" daje pregled korištenja prepaid proizvoda po mjestima troška.


Promet kase ukupno i po korisnicima

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Promet kase ukupno i po korisnicima

 Return to chapter overview

Ovaj izvještaj lista se automatizmom pokretanjem funkcije zatvaranja blagajne. Može se listati i naknadno.

Izvještaj daje podatke o ukupnom prometu kase posloženih po sredstvima plaćanja i pojedinačno po svakom korisniku sa specifikacijom sredstva plaćanja.

Postupak:

Promet po korisnicima – odabir izvještaja s popisa: Promet po korisnicima.

Promet po korisnicima > Promet kase ukupno i po korisnicima

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Promet po korisnicima.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Promet kase ukupno i po korisnicima

2019-04-01 12_00_14-POS - blagajna - 19.1_7.50.1.1 - 11021 (I3HOTEL - Restoran LORI_)

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Promet po mjestima troška

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Promet po mjestima troška

 Return to chapter overview

Izvještaj daje podatke o ukupnom prometu kase po sredstvima plaćanja i pojedinačno po svakom mjestu troška sa specifikacijom sredstva plaćanja.

Za pokretanje ovog izvještaja otvorena je nova funkcija <Izvještaj po mjestima troška> koju je moguće pokrenuti preko prethodno definiranog gumba ili iz liste vrijednosti gumb <Funkcije>. Korisnik za pokretanje ovog izvještaja preko funkcije (gumba) treba imati pravo Ispis prometa po mjestima troška.

Postupak:

Promet po mjestima troška – odabir izvještaja s popisa: Promet po mjestima troška.

Promet po mjestima troška

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Promet po mjestima troška.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Promet po mjestima troška

2019-04-01 12_01_52-Microsoft Edge

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Računi fiskalizirani nakon roka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Računi fiskalizirani nakon roka

 Return to chapter overview

Izvještaj "Računi fiskalizirani nakon roka" sadrži pregled računa s podacima:

·redni broj računa,

·iznos računa,

·datum računa,

·datum i vrijeme fiskalizacije.

Postupak:

Računi fiskalizirani nakon roka – odabir izvještaja sa popisa:

Parametri pregleda, izvještaja:

Datum – predlaže se tekući datum za izvještaj. Klikom na gumb [image] otvara se pomoćni ekran: Izbor datuma.

Izbor datuma

Primjer izvještaja "Računi fiskalizirani nakon roka":

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u predviđenu mapu.

Spremanje izvještaja


Računi po vrstama plaćanja i korisnicima

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Računi po vrstama plaćanja i korisnicima

 Return to chapter overview

Izvještaj daje specifikaciju računa po sredstvima plaćanja za period.

Postupak:

Računi po vrstama plaćanja i korisnicima – odabir izvještaja s popisa: Računi po vrstama plaćanja i korisnicima.

Računi po vrstama plaćanja i korisnicima

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Računi po vrstama plaćanja i korisnicima.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Računi po vrstama plaćanja i korisnicima

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Računi s popustom

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Računi s popustom

 Return to chapter overview

Izvještaj daje popis računa na kojima je odobren popust ili bonus za odabrano razdoblje.

Postupak:

Računi s popustom – odabir izvještaja s popisa: Računi s popustom.

Računi s popustom

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Računi s popustom.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Računi s popustom

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Računi sa negativnim stavkama

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Računi sa negativnim stavkama

 Return to chapter overview

Izvještaj daje popis računa po kojima postoji negativna stavka za period.

Postupak:

Računi s negativnim stavkama – odabir izvještaja s popisa: Računi sa negativnim stavkama.

Računi sa negativnim stavkama

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Računi sa negativnim stavkama.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Računi sa negativnim stavkama

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Storno narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Storno narudžbe

 Return to chapter overview

Izvještaj daje popis računa na kojima je odobren popust ili bonus za odabrano razdoblje.

Postupak:

Storno narudžbe – odabir izvještaja s popisa: Storno narudžbe.

Storno narudžbe

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Tip storna – prazno za sve tipove storno narudžbi. Odabir iz gumba "...", otvara pomoćni ekran: Tip storna.

& Napomena:

Tip storna za narudžbu može biti Ručni storno i Spajanje.

Tip storna

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Storno narudžbe.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Storno narudžbe

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Storno računi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Storno računi

 Return to chapter overview

Izvještaj daje popis storniranih računa u razdoblju. Moguć je višestruki odabir tipova storna za pregled ili ispis.

Postupak:

Storno računa – odabir izvještaja s popisa: Storno računa.

Storno računa

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Tip storna – prazno za sve tipove storno računa. Odabir iz gumba "...", otvara pomoćni ekran: Tip storna.

& Napomena:

Tip storna za račune može biti: ručni storno, storno Paycard, promjena vrste plaćanja i korekcija (ispravak računa).

Tip storna

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Storno računa.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Storno računa

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja

Na izvještaju POS kase "Storno računi" dodana je mogućnost višestrukog odabira tipova storna za pregled ili ispis.

Postupak dodavanja tipa storna kojeg želimo vidjeti na pregledu/ispisu izvještaja "Storno računi":

·Klikom na gumb [image] otvara se ekran svih tipova storna,

·Kliknuti na željeni redak tipa storna i ponoviti postupak za svaki dodatni tip storna kojeg želimo vidjeti na izvještaju.

Postupak brisanja tipa storna kojeg ne želimo vidjeti na pregledu/ispisu izvještaja "Storno računi":

·Pozicionirati se na pogrešno izabrani tip storna i kliknuti na gumb [image].


Storno stavke narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Storno stavke narudžbe

 Return to chapter overview

Izvještaj daje popis stavaka storniranih narudžbi u razdoblju.

Postupak:

Storno stavke narudžbe – odabir izvještaja s popisa: Storno stavke narudžbe.

Storno stavke narudžbe

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Tip storna – prazno za sve tipove storno narudžbi. Odabir iz gumba "...", otvara pomoćni ekran: Tip storna.

& Napomena:

Tip storna za stavke narudžbe može biti:

·PRO_KOLIC (promjena količine na stavkama narudžbe pozitivna i negativa)

·NARUDZBA

·RUCNI

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Storno stavke narudžbe.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Storno stavke narudžbe

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Storno stavke računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Storno stavke računa

 Return to chapter overview

Izvještaj daje popis stavaka storniranih računa u razdoblju.

Postupak:

Storno stavke računa – odabir izvještaja s popisa: Storno stavke računa.

Storno stavke računa

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Storno stavke računa.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Storno stavke računa

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Višestruko štampani računi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Višestruko štampani računi

 Return to chapter overview

Izvještaj daje popis višestruko štampanih računa u razdoblju.

Postupak:

Višestruko štampani računi – odabir izvještaja s popisa: Višestruko štampani računi.

Višestruko štampani računi

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Višestruko štampani računi.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Višestruko štampani računi

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Zbirni blagajnički izvještaj

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Zbirni blagajnički izvještaj

 Return to chapter overview

Izvještaj daje blagajnički izvještaj za korisnika po svim POS blagajničkim kasama.

Postupak:

Zbirni blagajnički izvještaj – odabir izvještaja s popisa: Zbirni blagajnički izvještaj.

Zbirni blagajnički izvještaj

Parametri pregleda, izvještaja:

Korisnik – prikazuje se trenutno prijavljeni korisnik. Odabir iz gumba "...", otvara pomoćni ekran: Korisnici.

Korisnici

Datum – predlaže se tekući datum blagajne. Odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Zbirni blagajnički izvještaj.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Zbirni blagajnički izvještaj

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


POS - offline

Navigation: POS - BLAGAJNIČKA KASA >

POS - offline

 Return to chapter overview

Priprema Offline kase zahtjeva:

·Računalo koje može pokrenuti Oracle XE sa odgovarajućim zahtjevima procesor (poželjno dual core), memorija (barem 2 GB), disk itd.

·Računalo mora imati pristup internetu zbog fiskalizacije.

·Instalaciju vlastitog I3Fiskal programa sa odgovarajućim certifikatom.

·Instalaciju Oracle Xe baze.

·Kreiranje POS sheme na XE bazi i podizanje na zadnju verziju sa POSMANAGER aplikacijom.

U MISH ZMP/GAS:

ZMP:

·Kase - definirati POS kasu i vezati je na pripadajuću knjigu računa (poslovni prostor).

GAS:

·Kase - veza kase na pripadajuće načine potrošnje i mjesta troška.

·Mjesta troška

·Načini potrošnje

·Konobari - otvoriti konobare sa OIB-om ili već postojećim konobarima dodijeliti nove kase. Napomena: konobari se unose na centru.

·Asortiman kase - pripremiti odgovarajući asortiman kase.

Priprema podataka u shemi POSMANAGER na serveru:

POSMANAGER:

·Osvježiti kase

·Prijenos matičnih podataka

·Konfiguracija kase

·Konfiguracija menua kase

·Korisnici - dodijela prava korisnicima za rad na kasi.

·Izvoz matičnih podataka u datoteku

Priprema matičnih podataka na POS offline kasi:

POS offline:

·Konfiguracija korisnika i baze

·Uvoz datoteka

·Pridruživanje pisača

·Veza na MISH

·Pisači

·HR Fiskalizacija

·Rad na kasi

·Izvoz prometnih podataka

Prijepis prometnih podataka u POSMANAGER-U koji se nalazi na serveru:

POSMANAGER:

·Uvoz prometnih podataka iz datoteke

Ako se POS offline kasa već korištena koristi kao neka druga POS offline kasa:

POS:

·Brisanje registry

& Napomena:

Kod prihvata matičnih podataka na POS offline kasu treba voditi računa o točnosti i ažurnosti podataka na POS shemi koja je na serveru.

Na POS shemi na serveru moraju biti učitani svi prometni podati od prethodnog razdoblja (Uvoz prometnih podataka iz datoteke). Nakon provjere da su svi prometni podaci uredno učitani potrebno je pokrenuti Izvoz matičnih podataka u datoteku. I sa svježim matičnim podacima pokrenuti POS offline kasu.

Nova verzija POS offline blagajničke kase

Obavezno na početku sezone, ali i tokom sezone kada dođe do instalacije nove verzije, potrebno je uskladiti verziju pos-a i posmanager-a na offline kasi sa verzijom koja je na serveru (online shemi).

Potrebno je sa servera kopirati na memory stick ove četiri datoteke:

\\server\sharedir\iii\webstart\pos.zip

\\server\sharedir\iii\webstart\pos.md5

\\serverr\sharedir\iii\webstart\posmanager.zip

\\server\sharedir\iii\webstart\posmanager.md5

Iste kopiramo na offline kasu, obično je to C:\ShareDir\iii\webstart folder.

Nakon toga startamo aplikaciju pos koja će automatski obrisati staru verziju programa i instalirati novu koja je usklađena sa serverom (online shemom). Isto tako promjeniti će se i struktura baze

ako je došlo do promjene iste, te nije potrebno pokretati posmanager (posmanager nam kasnije može zatrebati npr. za „Ponovno otvaranje blagajne“).

Nakon otvaranja blagajne (i nove poslovne godine) i prije naplate prvog računa u novoj poslovnoj godini/sezoni preporuča se izvršiti funkciju „Prihvat matičnih podataka“.


ZMP

Navigation: POS - BLAGAJNIČKA KASA > POS - offline >

ZMP

 Return to chapter overview


Kase

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > ZMP >

Kase

 Return to chapter overview

ZMP - Subjekti - Kase

Za POS offline potrebno je definirati kasu kao i za POS online. Potrebno je definirati:

·šifra kase,

·naziv kase,

·aplikacija: POS,

·knjiga računa: dodijeliti knjigu računa (poslovni prostor) kojoj kasa pripada.

ZMP1280 Kase

Šifra – šifra kase. Prilikom šifriranja kasa preporuča se šifriranje prema smještajnom objektu ili knjizi računa kojoj kasa pripada i rednom broju kase (npr. šifra 14001 za kasu koja "pripada" smještajnom objektu 140, a 01 je redni broj kase)

Stara šifra – prikaz šifre kase za KAG iz GAS2 (dvoznamenkasta). Nije dozvoljeno ažuriranje stare šifre kase. U slučaju da je potrebno, kontaktirati ISTRA TECH d.o.o.

Naziv – naziv kase. Za korisnike koji imaju više smještajnih objekata, zbog lakšeg snalaženja preporuka je da se u naziv kase upiše i naziv smještajnog objekta (npr. Restoran Hotel I3 gdje je Hotel I3 naziv smještajnog objekta).

Aplikacija – šifra i naziv aplikacije (KAG = ugostiteljska kasa, GAS = gastronomija, POS = POS blagajnička kasa).

& Kod izmjene aplikacije, uvijek je moguće napraviti izmjenu vrste aplikacije iz KAG u POS. Sve ostale izmjene (npr. GAS u POS) moguće su samo ako nema prometnih podataka.

Knjiga računa – šifra i naziv knjige računa kojoj kasa pripada.

O1 – oznaka knjiženja RNK: da = dopušteno je knjižiti RNK na dan odlaska gosta platitelja, ne = nije dopušteno knjižiti RNK na dan odlaska gosta platitelja.

& Npr. za kasu Minibar uobičajena oznaka knjiženja na dan odlaska gosta se postavlja na da, a za kasu na aperitiv baru na ne, čime se onemogućuje da gost plati račun na recepciji i nakon toga napravi troškove na kasi

O2 – oznaka predlaganja rednoga broja: da = u redni broj računa sa kase predlagati sljedeći redni broj (unutar poslovne godine i kase), ne = u redni broj računa sa kase ne predlagati ništa. Oznaka da korisna je za predlaganje rednoga broja računa kod ručnog unosa računa sa kasa u modulu PKA2030 Računi sa kasa.

Oznaka kase – oznaka kase. za GAS kasu moguće je odabrati oznaku: R - Ručna kasa, M - Minibar ili prazno, a za POS kasu moguće je odabrati oznaku: I - Interna kasa ili ostaviti polje prazno.

·Ako je oznaka kase M (Minibar), onda je oznaka knjiženja RNK (oznaka 01) i oznaka prijedloga rbr RNK (oznaka 02) postavljena na vrijednost da. Oznaka se koristi za kase Mini bar - knjiženje putem Pay TV sustava ili modula REC2350 Računi sa mini bara.

·Ako je oznaka kase R (Ručna kasa), onda je oznaka prijedloga rbr RNK (oznaka 02) postavljena na vrijednost da. Koristi se ručni unos računa kroz modul Račun u aplikaciji Gastronomija.

·Ako je odabrana vrijednost Interna kasa, promet takve kase NE prepisuje se u aplikaciju Gastronomija.

Valjano od – datum od kojeg je kasa valjana.

Poništeno od – datum od kojeg je kasa poništena. U prometnim podacima LV na polje Kase inicijalno prikazuje samo valjane kase.


GAS

Navigation: POS - BLAGAJNIČKA KASA > POS - offline >

GAS

 Return to chapter overview


Kase

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > GAS >

Kase

 Return to chapter overview

GAS - Kasa - Kase:

Matični podaci kasa u aplikaciji GAS potrebni su za komunikaciju s POS blagajničkim kasama. Trostrana veza kasa - mjesto troška - način potrošnje omogućava da kasa vrši naplatu u korist određenih mjesta troška za sve pripadajuće načine potrošnje, a prema artiklima i cijenama iz asortimana.

Elementi prozora: GAS1310 Kase

Zaglavlje:

Šifra – šifra kase (definirana u ZMP1280 Kase). Lista vrijednosti GAS8310 Kase (<F9>) prikazuje samo valjane kase ukoliko je odabrana opcija samo valjane kase = da; ukoliko je odabrana opcija samo valjane kase = ne, tada se prikazuju i valjane i poništene kase.

Naziv – naziv kase.

Dodatni naziv – dodatni naziv kase.

Knjiga računa – šifra i naziv knjige računa kojoj kasa pripada. Lista vrijednosti ZMP8A80 Knjiga računa (<F9>) prikazuje samo valjane knjige računa ukoliko je odabrana opcija samo valjane knjige računa = da; ukoliko je odabrana opcija samo valjane kase = ne, tada se prikazuju i valjanje i poništene knjige računa.

Valjano od – datum od kojeg je kasa valjana.

Poništeno od – datum od kojeg je kasa poništena.

Kartica - Načini potrošnje

Način potrošnje – šifre načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>) GAS8180 Načini potrošnje.

Priznanje – odabirom načina potrošnje ispisuje se priznanje ako je definirano.

Elementi prozora: GAS1310 Kase - Kartica: Mjesta troška

Kartica - Mjesta troška

Mjesta troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti GAS8160 Mjesta troška prikazuje samo valjana mjesta troška ukoliko je odabrana opcija samo valjana mjesta troška = da; ukoliko je odabrana opcija valjana mjesta troška = ne, tada se prikazuju i valjane i poništene mjesta troška. Dodatna mogućnost prikaza mjesta troška po vrstama mjesta troška.

Kategorija – odabirom mjesta troška ispisuje se njegova kategorija.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.


Mjesta troška

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > GAS >

Mjesta troška

 Return to chapter overview

GAS - matični podaci - Mjesta troška:

Mjesta troška su najniži nivo za praćenje troškova i prihoda. Aplikacija dozvoljava grupiranje mjesta troška u 10 cjenovnih kategorija, te nekoliko vrsta. Kombinacija tih parametara omogućava pregled dijela financijskih podataka i horizontalno (npr. analiza prometa s kasa po vrstama i/ili kategorijama mjesta troška).

U GAS1300 Mjesta troška dobivamo pregled mjesta troška koja koristi aplikacija GAS.

·Šifra, naziv MT i nadređena OJ su podaci koji su definirani u Organizacijskoj strukturi i ne mogu se mijenjati.

·Podaci dodatni naziv, kategorija, vrsta mjesta troška i grupa mjesta troška su podaci koje smo definirali u Mjesta troška (izbor iz OJ) i mogu se po potrebi mijenjati.

·Da li mjesto troška ostvaruje interni prihod. Ako je polje označeno to mjesto troška putem prijelaza ostvaruje interni prihod, putem cijena koje se definiraju u asortimanu mjesta troška (npr. pekara, pripremnice itd.). Ako nema oznake onda se prijelazi rade po prosječnim nabavnim cijenama.

·Broj sjedala je podatak koji se upisuje isključivo u Mjestu troška a koristi se za potrebe praćenja Statistike odjela HiP u Dnevnim izvještajima (USALI).

Elementi prozora: GAS1300 Mjesta troška

Zaglavlje:

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Dodatni naziv – dodatni naziv mjesta troška (može se izmijeniti).

Kategorija – kategorije mjesta troška (od 1 do 10).

Vrsta – odabir vrste mjesta troška.

Grupa MT – šifra grupe MT, unos ili odabire iz liste vrijednosti (<F9>).

Nadređena OJ – nadređena OJ (ZMP1210 Organizacijske jedinice).

Parametar:

Da li mjesto troška ostvaruje interni prihod – DA/NE. Koristi se kod mjesta koji ostvaruju interni prihod npr. pekara, slastičarna itd.

Broj sjedala – broj sjedala za mjesto troška za potrebe USALI dnevnih izvještaja (statistika HiP-a).

Kartica Načini potrošnje

Način potrošnje – šifra načina potrošnje, unos ili odabire iz liste vrijednosti (<F9>). Način potrošnje koji će koristiti mjesto troška.

& Napomena:

Za mjesta troška se vezuju načini potrošnje, čime se definira koje sve oblike prodaje pojedino mjesto troška može imati (npr. pansionska kuhinja ima vezu na pansionske načine potrošnje ali i na načine potrošnje A'la carte, šank plažnog objekta ima vezu na način akcijski način potrošnje Happy hour, itd.).

Da bi se na mjesto troška mogao vezati način potrošnje isti mora biti definiran (otvoren) u Način potrošnje.

Elementi prozora: GAS1300 Mjesta troška - Kartica: Kase

Kartica Kasa

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>). Kasa koja prati mjesto troška.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

& Napomena:

Za mjesta troška se vezuju i kase koje vrše naplatu u njegovu korist. Svako mjesto troška može imati vezu na više kasa, a kasa može imati vezu na više mjesta troška.

Da bi se na mjesto troška vezala kasa ista mora biti definirana (ažurirana) u ZMP1280 Kase.


Načini potrošnje

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > GAS >

Načini potrošnje

 Return to chapter overview

GAS - Matični podaci - Načini potrošnje:

Definiranje načina potrošnje, njihova veza na mjesta troška, kase i vrste plaćanja.

Elementi prozora: GAS1320 Načini potrošnje

Kartica: Načini potrošnje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje, nije obavezan podatak.

Grupa načina potrošnje – šifra grupe načina potrošnje, unos ili odabire iz liste vrijednosti (<F9>).

Grupa prihoda – šifra grupe prihoda, unos ili odabire iz liste vrijednosti (<F9>).

Standardna porezna grupa – šifra porezne grupe, unos ili odabire iz liste vrijednosti (<F9>).

Priznanje – iznos koji se priznaje za određeni način potrošnje (priznanje pansionskih obroka D, R, V).

Parametri Izračuna poreza:

Obračunava se PDV i PPOT – podaci o PDV i PPOT dobivaju se iz GASTRA (A'la carte načini potrošnje).

Ne obračunava se PDV niti PPOT – podaci o PDV i PPOT ne dobivaju iz GASTRA (pansionski načini potrošnje).

Obračunava se samo PPOT – podaci o PDV ne dobivaju se iz GASTRA dok se podaci o PPOT dobivaju iz GASTRA (načini potrošnje all inclusive).

Parametri:

Da li u izlazu smiju biti namirnice – DA/NE. Odabirom DA u izlazu načina potrošnje mogu se pojaviti namirnice, npr. za izlaze pansionskog tipa PD, PR, PV itd. Za izlaze tipa A'la carte načina potrošnje (izlaz putem blagajničke kase) potrebno je označiti sa DA i slijedeći parametar.

Da li izlaz mora biti vezan za nestandardni proizvod – DA/NE definira se izlaz nestandardnih proizvoda (punjenje izlaza prometom sa kasa).

Želite li način potrošnje u asortimanu MT – DA/NE definira prikaz načina potrošnje u asortimanu mjesta troška, načini potrošnje pansionskog tipa u pravilu imaju oznaku NE, a načini potrošnje a'la carte tipa oznaku DA.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Načini potrošnje dijele se u tri osnovne kategorije, ovisno o tome uz koje se uvjete odvija prodaja:

·Načini potrošnje pansionskog tipa.

·Načini potrošnje A'la carte tipa.

·Prodaja nestandardnih proizvoda.

Načini potrošnje pansionskog tipa su svi oni načini potrošnje koji imaju sljedeće karakteristike:

·Unaprijed je poznat broj gostiju (recepcija daje obavijest/pansionsku listu za broj gostiju prijavljenih na jednu od pansionskih usluga u objektu).

·Unaprijed je poznat meni (šef kuhinje, u pravilu, izrađuje menije za najmanje nekoliko dana unaprijed).

·Naplatu i obračun poreza vrši recepcija kroz uslugu pansiona.

Načini potrošnje A'la carte tipa su svi oni načini koji imaju sljedeće karakteristike:

·Broj gostiju nije poznat.

·Meni nije poznati.

·Naplatu i obračun poreza vrši gastro kroz obračun prometa s gastro kasa.

Prodaja nestandardnih proizvoda je kombinacija prethodne dvije kategorije:

·Unaprijed je poznat broj gostiju (npr. svadbene večere, domjenci, cocktail party se unaprijed dogovaraju).

·Unaprijed je poznat meni (dogovoreni menije za grupe).

·Naplatu i obračun poreza vrši gastro kroz obračun prometa s gastro kasa.

& Napomena:

Kod otvaranja načina potrošnje treba paziti da oni načini potrošnje koji se prate putem kase budu šifrirani brojčano i to na 4 mjesta. Načini potrošnje pansionskog tipa nogu biti i slovni (npr. PV – pansion večera i sl.).

Parametri koji su bitni u matičnim podacima načina potrošnje:

·Grupa načina potrošnje - grupa pripadnosti radi ispravnog financijskoga knjiženja.

·Grupa prihoda - grupa pripadnosti.

·Standardna porezna grupa – oznaka pripadnosti standardnoj poreznoj grupi radi ispravnog obračuna poreza.

Priznanje – unosi se iznos priznanja za pojedini pansionski obrok ukoliko kuhinje rade na taj način. Pokazuje koliko se od prihoda pansiona priznaje kuhinji na ime pojedinog obroka. Ukoliko je upisan, iskazuje se kod (vidi 2.1 Plan potrošnje artikala) i služi za kontrolu budućih troškova pansionskih obroka u trenutku izrade plana. Priznanje koje se unosi u GAS mora biti isto priznanju za pansionske obroke u REC.

Mora li izlaz biti vezan za nestandardni proizvod? – oznaka da li način potrošnje mora biti vezan za nestandardni proizvod ili ne. Ukoliko mora, polje mora biti označeno.

Želite li način potrošnje u asortimanu MT? – oznaka DA definira prikaz načina potrošnje u asortimanu mjesta troška, načini potrošnje pansionskog tipa u pravilu imaju oznaku NE, a načini potrošnje a'la carte tipa oznaku DA.

Izračun poreza – odabir obračunavanja PDV i PPOT u aplikaciji GASTRO po zadanim mogućnostima:

·Obračunava se PDV i PPOT – podaci o PDV i PPOT dobivaju se iz GASTRA (A'la carte načini potrošnje).

·Ne obračunava se PDV niti PPOT – podaci o PDV i PPOT ne dobivaju iz GASTRA (pansionski načini potrošnje).

·Obračunava se samo PPOT - podaci o PDV ne dobivaju se iz GASTRA dok se podaci o PPOT dobivaju iz GASTRA (način potrošnje all inclusive).

Kartica: Kase

Za one načine potrošnje koji se prate blokiranjem na kasi (A'la carte tipa ili prodaja nestandardnih proizvoda) u kartici Kasa mora postojati veza na kase. Da bi se na način potrošnje vezala kasa ista mora biti definirana (ažurirana) u ZMP1280 Kase.

Za pansionske načine potrošnje ne vezujemo kasu.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Kase

Zaglavlje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje.

Stavke:

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>).

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Kartica: Mjesta troška

U Kartici Mjesta troška treba definirati vezu način potrošnje - mjesta troška.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Mjesta troška

Zaglavlje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje, nije obavezan podatak.

Stavke:

Mjesta troška – šifra mjesta troška, unos ili odabire iz liste vrijednosti (<F9>).

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Kartica: Vrste plaćanja

Vrste plaćanja

Vrste plaćanja definiraju se u ZMP Vrste plaćanja. U gastro se šalju sve vrste plaćanja koje imaju oznaku plaćanja KAG računa DA. U Kartici Vrste plaćanja odabiru se one vrste plaćanja kojim se način potrošnje može platiti na kasi.

Definirana vrsta plaćanja koja je dodijeljena načinu potrošnje šalje se na kasu.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Vrste plaćanja

Zaglavlje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje.

Stavke:

Vrsta plaćanja – šifra vrste plaćanja, unos ili odabire iz liste vrijednosti (<F9>). Liste vrijednosti ZMP0520 Vrste plaćanja za odabir plaćanja po načinu potrošnje.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.


Konobari

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > GAS >

Konobari

 Return to chapter overview

GAS - Kasa - Konobari:

Unos i ažuriranje konobara (korisnika) i njihova veza na kase. Unose se na centru za sve objekte.

Elementi prozora: GAS1340 Konobari

Kartica - Konobari

Šifra – šifra konobara.

Ime i prezime – ime i prezime konobara.

Lozinka – lozinke koja se dodjeljuje konobaru. Najčešće se u polje lozinka upisuje šifra konobara, prava lozinka za rad dodjeljuje se konobaru na kasi (šifra, kartica, ključ).

Opis – napomena koja se želi evidentirati (nije obavezan podatak).

Adresa – adresa konobara (nije obavezan podatak). Postavljena kontrola na unos istih adresa, u slučaju unosa iste adrese različitim konobarima javlja se Greška: Postoji redak s tom vrijednosti (Adresa).

Aktivan? – DA/NE, odabirom da konobar je aktivan i prikazivat će se prilikom prihvata konobara na kase. Odabirom NE konobar postaje neaktivan i neće se prepisivati na kase.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

& Napomena:

Potrebno je i definirati kase na kojim određeni konobar ima pravo rada.

Elementi prozora: GAS1340 Konobari - Kartica: Kase

Kartica Kase - Zaglavlje:

Šifra – šifra odabranoga konobara.

Ime i prezime – ime i prezime odabranoga konobara.

Stavke:

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>). Kasa na kojoj konobar ima pravo rada.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.


Asortiman kase

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > GAS >

Asortiman kase

 Return to chapter overview

GAS - Kasa - Asortiman kase:

Asortiman kase je zadnji korak u veza sa blagajničkim kasama. Kase su vezane na načine potrošnje a mogu pratiti više mjesta troška.

Elementi prozora: GAS1270 Asortiman kase - Kartica: Proizvodi

Zaglavlje:

Kasa – šifra i naziv kase. Lista vrijednosti (<F9>) na šifru kase.

NP – šifra i naziv način potrošnje. Lista vrijednosti (<F9>) na šifru načina potrošnje.

Kartica Proizvodi - Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra na kasi – šifre na kasi "šifra POS", unos ili odabir iz liste vrijednosti (<F9>). Šifra na kase koja je dodijeljena proizvodu putem kojeg kasa POS prepoznaje artikl.

Šifra – šifra proizvoda.

Naziv proizvoda – naziv proizvoda.

Mjesto troška – šifra mjesta troška na koji se vezuje proizvod.

PC – prodajna cijena proizvoda.

Porezna grupa – šifra porezne grupe kojoj proizvod pripada.

Knjigovodstvena grupa – šifra knjigovodstvene grupe kojoj proizvod pripada.

Tehnološka grupa – šifra tehnološke grupe kojoj proizvod pripada.

NC – nabavna cijena proizvoda.

% Marža – postotak marže na proizvodu. Za načine potrošnje kod kojih se obračunava samo PPOT, ne uzima se u izračun PDV.

Gumb:

Prijepis iz kombinacije kasa – NP – pokretanje prijepisa iz kombinacije kasa – NP.

Prijepis iz MT – pokretanje prijepisa iz asortimana mjesta troška.

Prijepis na objekt – pokretanje prijepisa asortimana na objekte. Prepisuje se asortiman iz kojeg se pokreće prijepis na objekt.

Por. grupa – naziv porezne grupe.

PDV – stopa PDV-a dodijeljena proizvodu.

PPOT – stopa PPOT-a dodijeljena proizvodu.

Knjig. grupa – naziv knjigovodstvene grupe.

Tehn. grupa – naziv tehnološke grupe.

Gumb:

Brisanje asortimana – pokretanje brisanja asortimana kase.

& Napomena:

Potrebno je pronaći Kasu za koju se izrađuje asortiman. Izrada asortimana moguća je na više načina unosom artikala direktno u asortiman kase, prijepisom iz kombinacije kasa-NP (mora postojati bar jedan asortiman kase) ili prijepisom iz MT.

Postupak unosa asortimana kase:

1.Odabrati kasu i način potrošnje za koji se izrađuje asortiman.

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koji otvara pomoćni ekran GAS8050 Proizvodi na kasi.

3.Unosom ili odabirom popunjavaju se podaci o šifri i nazivu proizvoda.

4.Potrebno je popuniti:

- mjesto troška razduženja proizvoda, unos šifre ili odabir iz liste vrijednosti,

- unos prodajne cijene proizvoda.

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10".

6.Ispis asortimana, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer otvara se modul "Ispis dokumenata".

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku.

·Ispisuju se svi podaci koji se nalaze u odabranoj GAS5160 Asortiman kase, izvještaj je moguće pokrenuti i u Asortiman kase (I).

Elementima prozora: GAS8050 Proizvodi na kasi

Šifra na kasi – koja se dodijeljena proizvodu, putem kojeg gastro kasa prepoznaje artikl.

Šifra – šifra proizvoda.

Naziv – naziv proizvoda.

JM – jedinica mjere proizvoda.

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana.

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke.

Razvrstaj uzlazno – ovisno o polju u koje se pozicioniraò (šifra na kasi, šifra, naziv, JM) podatke razvrstava uzlazno.

Razvrstaj silazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava silazno.

Odustani – odustajanje od odabira podataka iz pomoćnog programa.

Elementi prozora: GAS1270 Asortiman kase - Kartica: Nestandardni proizvodi

Zaglavlje:

Kasa – šifra i naziv kase.

NP – šifra i naziv način potrošnje.

Kartica Nestandardni proizvodi - Stavke:

Šifra na kasi – šifra koja je dodijeljena nestandardnom proizvodu.

Naziv nestandardnog proizvoda

Mjesto troška – šifra mjesta troška na koji se vezuje nestandardni proizvod.

PC – prodajna cijena nestandardnog proizvoda. Nestandardnim proizvodima je moguće izmijeniti PC na blagajničkim kasama.

Porezna grupa – šifra porezne grupe dodijeljena nestandardnom proizvodu.

Knjigovodstvena grupa – šifra knjigovodstvene grupe dodijeljena nestandardnom proizvodu.

Tehnološka grupa – šifra tehnološke grupe dodijeljena nestandardnom proizvodu.

PDV – stopa PDV-a dodijeljena nestandardnom proizvodu.

PPOT – stopa PPOT-a dodijeljena nestandardnom proizvodu.

Por. grupa – naziv porezne grupe.

Knjig. grupa – naziv knjigovodstvene grupe.

Tehn. grupa – naziv tehnološke grupe.

Postupak unosa nestandardnih proizvoda:

1.Osim proizvoda (iza kojih postoje normativi) u asortimanu kase moguće je unijeti i nestandardne proizvode.

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koja otvara pomoćni ekran GAS8040 Nestandardni proizvodi.

3.Odabirom šifre na kasi popunjavaju se podaci o šifri i nazivu nestandardnog proizvoda.

4.Potrebno je unijeti mjesto troška razduženja nestandardni proizvod i PC.

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10".

& Napomena:

PC nestandardnih proizvoda može se ažurirati direktno na blagajničkim kasama.

Elementima prozora: GAS8040 Nestandardni proizvodi

Šifra – šifra koja je dodijeljena nestandardnom proizvodu.

Naziv – naziv nestandardnog proizvoda.

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana.

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke.

Razvrstaj uzlazno – ovisno o polju koje se odabere (šifra, naziv) podatke razvrstava uzlazno.

Razvrstaj silazno – ovisno o polju koje se odabere (šifra, naziv) podatke razvrstava silazno.

Odustani – odustajanje od odabira podataka iz pomoćnog programa.

Postupak prijepisa asortimana kase na objekte:

1.Kad se asortimani kasa izrađuju na centru potrebno ih je prepisati na objekte.

2.Odabrati asortiman kase za prijepis.

3.Pritiskom na gumb "Prijepis na objekt" javlja se Potvrda "Želite li prepisati asortiman odabrane kase na objekt? DA/NE".

4.Odabirom DA prepisati će se asortiman na objekt.

5.Odabirom NE odustaje se od prijepisa.

Postupak izmjene i brisanja asortimana kase:

1.Odabrati asortiman kase i način potrošnje za koji je potrebno napraviti izmjene, brisati stavke ili izbrisati cijeli asortiman.

Izmjena PC

1.Odabrati stavku za izmjenu, upisati novu prodajnu cijenu i spremiti pritiskom na tipku F10 ili prelaskom u novi red.

2.Izmjene napravljene na asortimanu kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU.

Brisanje artikla iz asortimana kase

1.Odabrati stavku za brisanje, pritiskom na gumb Briši redak (crveni X) javlja se poruka "Jeste li sigurni da želite brisati red DA/NE" odabirom DA izbrisat će se odabrana stavka, odabirom NE odustaje se od brisanja.

2.Brisanje stavaka na asortimanu kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU.

Brisanje asortimana kase

1.Nakon odabira asortimana kase i načina potrošnje pritiskom na gumb "Brisanje asortimana" pojavljuje se poruka "Želite li obrisati asortiman odabrane mjesta troška i načina potrošnje DA/NA".

2.Odabirom DA izbrisat će se odabrani asortiman mjesta troška i načina potrošnje. Odabirom NE odustaje se od brisanja asortiman mjesta troška.

3.Brisanje asortimana kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU.

Asortiman kase za mjesta troška vrste gastro trgovina

1.Asortiman kase za mjesta troška vrste 'U' puni se iz asortimana mjesta troška. U asortimanu kase nije predviđena mogućnost upisivanja novih cijena ili proizvoda koji ne postoje u asortimanu mjesta troška.

2.Kod pripreme podataka za kase, ukoliko se prodajne cijene po asortimanima razlikuju, program će upozoriti na različite cijene.

3.Uspoređuju se uvijek asortimani vezani za način potrošnje definiran u parametrima za mjesto troška.

Prijepis iz kombinacije kasa-NP

Postupak unosa asortimana kase Prijepis iz kombinacije kasa-NP:

1.Ako postoje već uneseni bar jedan asortimani kase i načina potrošnje, moguće je napraviti prijepis iz takvog asortimana.

2.Odabrati kasu i način potrošnje za koji se izrađuje asortiman.

3.Pritiskom na gumb "Prijepis iz kombinacije kasa-NP" otvara se pomoćni ekran: Kombinacija kasa - način potrošnje za prijepis asortimana.

4.Odabirati kombinacije kasa-NP iz kojeg se želi napraviti prijepis. Uz mogućnost povećanja i smanjenja cijena za odgovarajući postotak. Povećanje cijene u odnosu na cijenu koja se kopira je do +999 % a smanjenje cijene u odnosu na cijenu koja se kopira je –99 %. Kod formiranja cijene moguće je zaokružiti iznos na cijeli broj, prvu decimalu ili drugu decimalu.

5.Pritiskom na gumb "Potvrda prijepisa" javlja se poruka "Prije pokretanja akcije prijepisa potrebno je označiti proizvode za prijepis!".

6.Potrebno je na kartici Odabir artikala, odabrati sve ili određene artikle za prijepis.

7.Pritiskom na gumb "Potvrda prijepisa" javlja se poruka "Želite li prije kopiranja izbrisati sve iz asortimana DA/NE/OPOZIV". Odabirom DA izbrisat će se sve što postoji već uneseno u asortimanu kase. Odabirom NE neće nam izbrisati što postoji već uneseno u asortimanu kase već će se prepisati izmjene. Odabirom OPOZIV odustaje se od prijepisa.

8.Pritiskom na gumb "Opoziv prijepisa" odustaje od prijepisa odabranoga asortimana.

& Napomena:

Nakon prijepisa asortimana iz kombinacije kasa-način potrošnje mogu se napraviti izmjene, brisanje i dodavanje novih stavki.

Ako se prepisuje asortiman iz kase koja ima drukčija mjesta troška od kase u koju se asortiman prepisuje, potrebno je osim izmjena prodajnih cijena i dodavanja odnosno brisanja proizvoda obratiti pažnju na mjesta troška koje su prepisana te po potrebi iste izmijeniti.

Elementi prozora: Kombinacija kasa-način potrošnje za prijepis asortimana

Kartica: Prijepis

Prijepis na asortiman:

Kasa – šifra i naziv kase za koji se unosi asortiman.

Način potrošnje – šifra i naziv načina potrošnje za koji se unosi asortiman.

Prijepis sa asortimana:

Kasa – šifra i naziv kase.

Način potrošnje – šifra i naziv načina potrošnje.

Formiranje nove cijene postotak povećanja/smanjenja cijene:

od -99 do +999 – postotak povećanja ili smanjenja PC ili prazno (prepisuje se ista PC).

Jedinica zaokruživanja – zaokruživanje cijena nakon kopiranja.

Cijeli broj, Prva decimala ili Druga decimala.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabrane grupe mjesta troška.

Opoziv prijepisa – odustajanje od prijepisa.

& Napomena:

Kartica odabir artikala omogućava odabir određenih artikala za prijepis, pojedinačno ili po pripadnosti tehnološkoj grupi.

Elementi prozora: Kombinacija kasa-način potrošnje za prijepis asortimana

Kartica: Odabir artikala

Zaglavlje:

Kasa – šifra i naziv mjesta troška iz koje se prepisuju artikli.

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuju artikli.

Odabir:

Tehnološka grupa – šifra tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz proizvoda koji se kopiraju. Lista vrijednosti daje samo tehnološke grupe proizvoda koji se nalaze u asortimanu mjesta troška iz kojeg se prepisuje.

Mjesto troška – šifra mjesta troška za prikaz podataka, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti daje samo mjesta troška koja se nalaze u asortimanu kase iz koje se prepisuje.

Gumb:

Prikaži – pokreće prikaz proizvoda koji pripadaju odabranoj tehnološkoj grupi a nalaze se u asortimanu kase iz koje se kopira.

Zaglavlje:

Proizvodi:

– Označi/odznači proizvode.

Odabir proizvoda – DA/NE.

Šifra na kasi – šifra na kasi (Šifra POS).

Šifra – šifra proizvoda.

Naziv proizvoda – naziv proizvoda.

Mjesto troška – šifra i naziv mjesta troška.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana.

Opoziv prijepisa – odustajanje od prijepisa.

Nestandardni proizvod:

– Označi/odznači proizvode.

Odabir proizvoda – DA/NE.

Šifra na kasi – šifra na kasi.

Naziv nestandardnog proizvoda – naziv nestandardnog proizvoda.

Mjesto troška – šifra i naziv mjesta troška.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana.

Opoziv prijepisa – odustajanje od prijepisa.

Prijepis iz MT

Postupak unosa asortimana kase Prijepisom iz MT:

1.Ako postoji asortiman mjesta troška i načina potrošnje, moguće je napraviti prijepis iz takvog asortimana.

2.Odabrati kasu i način potrošnje za koji se izrađuje asortiman.

3.Pritiskom na gumb "Prijepis iz MT" otvara se pomoćni ekran "Mjesta troška (vezana za kasu) za prijepis asortimana".

4.Odabirati mjesto troška za prijepis.

5.Pritiskom na gumb "Potvrda prijepisa" javlja se poruka "Želite li prije kopiranja izbrisati sve iz asortimana DA/NE/OPOZIV". Odabirom DA izbrisat će se sve što postoji već uneseno u asortimanu mjesta troška. Odabirom NE neće nam izbrisati što postoji već uneseno u asortimanu mjesta troška već će se prepisati izmjene. Odabirom OPOZIV odustaje se od prijepisa.

6.Pritiskom na gumb "Opoziv prijepisa" odustaje od prijepisa odabranoga asortimana.

& Napomena:

Nakon prijepisa asortimana iz asortimana MT mogu se napraviti izmjene, brisanje i dodavanje novih stavki.

Elementi prozora: Mjesta troška (vezana za kasu) za prijepis asortimana

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Dodatni naziv – dodatni naziv mjesta troška, za mjesto troška koje je označeno (plavom bojom).

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabranoga mjesta troška.

Opoziv prijepisa – odustajanje od prijepisa.


POSMANAGER

Navigation: POS - BLAGAJNIČKA KASA > POS - offline >

POSMANAGER

 Return to chapter overview

Priprema podataka u POSMANAGER-U koja se nalazi na serveru.


Osvježi kase

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Osvježi kase

 Return to chapter overview

Osvježi kase je postupak kojim se iz aplikacije GAS prihvaćaju kase.

Postupak:

·Kod prvog pokretanja posmanagera nema niti jedne kase u prikazu.

& Napomena:

Osvježi kase pokreće se i kod dodavanja novih kasa.

Posmanager

·Pritiskom na [image] "Osvježi kase" – pokreće se učitavanje svih kasa. Prikaz kasa nakon pokretanja osvježi kase.

Prikaz kasa nakon pokretanja osvježi kase


Prijenos matičnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Prijenos matičnih podataka

 Return to chapter overview

Postupak:

Označi se kase ili grupu kasa za prihvat matičnih podataka

Gumb [image] "Prihvat matičnih podataka" – pokreće se postupak prijepisa matičnih podataka iz aplikacije GAS. Trajanje postupka prijepisa vidljiv je na slici "Prihvat matičnih podataka:"

Prihvat matičnih podataka:

Proces prihvata završava porukom "Potvrda prihvata".

Potvrda prihvata

Matični podaci koji se prihvaćaju su:

Porezne grupe

Vrste plaćanja

Načini potrošnje

Artikli (asortimani artikala)

Korisnici (konobari)


Konfiguracija kase

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Konfiguracija kase

 Return to chapter overview

Pokretanje konfiguracije kase.

Postupak:

Odabir kase ili grupe kasa za konfiguraciju.

Gumb [image] "Prihvat matičnih podataka" – pokreće se postupak prijepisa matičnih podataka iz aplikacije GAS.

Pritiskom na gumb [image] "Postavljanje parametara kase" – otvara se prozor za konfiguraciju kase.


Konfiguracija menua

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Konfiguracija menua

 Return to chapter overview

Konfiguracija menija moguća je: za grupu kasa, za više kasa ili za jednu kasu.

Postupak:

Označiti kasu za konfiguraciju menija.

Pritiskom na gumb [image] Konfiguracija menija" – otvara se prozor "Konfiguracija menija", za odabranu kasu.

Konfiguracija menija

Izgleda menija kase "Konfiguracija kase slojevi", s objašnjenjem vrsta slojeva:

Radni sloj – koristi se za definiranje promjenljivog dijela ekrana blagajničke kase (proizvoda, nestandardnih proizvoda, grupe artikala i funkcija za upravljanje računima).

Stalni sloj za upravljanje računima – koristi se za definiranje funkcija vezanih uz naplate, narudžbe i blagajnički izvještaj.

Mali sloj za upravljanje stavkama – koristi se za dodavanje funkcija kojima se upravlja stavkama narudžbe i jedini je izmjenjivi dio fiksnog, nepromjenjivog, djela ekrana blagajničke kase.

Konfiguracija kase slojevi:


Korisnici

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Korisnici

 Return to chapter overview

Nakon podešavanja parametara kase potrebno je učitati «Korisnike» iz aplikacije GAS.

Postupak:

Označiti kasu ili grupu kasa za prihvat korisnika.

Gumb [image] "Prihvat korisnika" – pokreće se postupak prijepisa korisnika iz aplikacije GAS.

Dodjela prava korisnicima moguća je:

·za jednog korisnika i njemu pridruženu kasu

·za jednog korisnika i njemu pridružene sve kase

·za sve korisnike i njima pridruženu kasu

·za sve korisnike i njima pridružene sve kase

·za samo određene kase za sve korisnike

Postupak:

Odabrati korisnika – postavljanje prava za sve kase koje su pridružene korisniku.

Odabrati kasu – koja je pridružena korisniku za postavljanje prava.

Pritiskom na gumb [image] "Postavljanje prava korisnicima" – otvara se "Postavljanje prava korisnicima".

Postavljanje prava korisnicima

Gumb:

Pritiskom na gumb [image] "Sve" – odabranom korisniku dodjeljuju se sva prava.

Pritiskom na gumb [image] "Ništa" – odabranom korisniku skidaju se sva prava.

Pritiskom na gumb [image] "Invertiraj" – odustaje se od zadnje akcije.

Prozor:

Akcije – popis svih akcija koje korisnik može koristiti.

Dozvoljeno da/ne – status akcije, moguće je pojedinačno dodijeliti pravo korisniku.

Aktivni cjenici – cjenici koji su aktivni na odabranim kasama.

Pritiskom na gumb [image] "Akcija" kraj aktivnog cjenika – cjenik se prebacuje iz "Aktivni cjenici" u "Dozvoljeni cjenici".

Dozvoljeni cjenici – cjenici s kojima korisnik ima pravo rada.

Pritiskom na gumb [image] "Akcija" kraj dozvoljenog cjenika – cjenik se prebacuje iz "Dozvoljeni cjenici" u "Aktivni cjenici".

Pritiskom na gumb [image] "Prebaci sve" – prebacuju se svi cjenici iz "Aktivni cjenici" u "Dozvoljeni cjenici".

Pritiskom na gumb [image] "Poništi sve" – prebacuju se svi cjenici iz "Dozvoljeni cjenici" u "Aktivni cjenici".


Izvoz matičnih podataka u datoteku

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Izvoz matičnih podataka u datoteku

 Return to chapter overview

U situacijama kada se POS ne nalazi u vezi s serverom na kojem se inače prikupljaju podaci postoji mogućnost prijepisa memory stickom ili nekim drugim medijem.

U tom slučaju potrebno je nakon postavljanja konfiguracije i menua kase izvesti matične podatke u odabrane datoteke.

& Napomena:

Izvoz matičnih podataka u datoteku koristi se iza izvoz konfiguracije ordermana.

Postupak:

Odabrati kasu za koju se želi izvesti matične podatke.

Gumb [image] "Izvoz matičnih podataka u datoteku" – otvara se direktorij na koji se spremaju matični podaci, "Izvoz matičnih podataka kase".

Gumb:

Prihvati – sprema se matičnih podataka kase na odabrani direktori.

Cancel – odustaje se od spremanja datoteke.

Izvoz matičnih podataka kase


Ponovo otvaranje blagajne

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Ponovo otvaranje blagajne

 Return to chapter overview

Ponovno otvaranje blagajne za offline kasu sada je moguće samo u offline Posmanageru.

Onemogućeno je ponovno otvaranje blagajne offline kase na online shemi - u online Posmanageru.


Uvoz prometnih podataka iz datoteke

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Uvoz prometnih podataka iz datoteke

 Return to chapter overview

U situacijama kada se POS ne nalazi u vezi s serverom na kojem se inače prikupljaju prometni podaci za GASTRO postoji mogućnost prijepisa prometnih podataka memory stickom ili nekim drugim medijem u POSMANAGERA.

Postupak:

Spojiti memory stick ili drugi medi.

Odabrati kasu za koju se želi prepisati prometni podaci.

Gumb [image] "Uvoz prometnih podataka iz datoteke" – otvara se direktorij sa kojeg je moguće prepisati prometne podatke.

Datoteka za prihvat prometnih podataka

Gumb:

Prihvati – prihvaćanje prometnih podataka kase iz direktorija u POS shemu na serveru i istovremeno prepisuje prometne podatke u aplikaciju GAS.

Prihvat prometa u pos shemu i prijepis prometa u GAS

Potvrda završetka transakcije

Cancel – odustaje se od prihvata prometnih podataka.


Uvoz prometa iz baze (offline)

Uvoz prometa iz baze

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Uvoz prometa iz baze

 Return to chapter overview

Omogućen je uvoz prometa izravno iz baze offline kase čime se zaobilazi uvoz prometnih podataka iz datoteke.

Funkcija se pokreće na online Posmanageru (na offline Posmanageru je onemogućena).

Postupak:

- Nakon postavljanja offline kase u LAN pokrećemo funkciju "Uvoz prometa iz baze" i odaberemo datum u kalendaru;

- Nakon odabira datuma potrebno je ispuniti na formi pristupne podatke i potvrditi sa U redu (karticu "Baza" nije potrebno otvarati jer ima postavljenu potrebnu vijednost "Oracle XE"):

·Korisničko ime: pos

·Lozinka: pos

·Offline baza: ime/IP adresa računala/offline kase

Posmanager, Funkcija "Uvoz prometa iz baze":


POS offline

Navigation: POS - BLAGAJNIČKA KASA > POS - offline >

POS offline

 Return to chapter overview

Nakon prijave u operativni sustav, na radnoj plohi (desktopu) potrebno je pronaći ikonu POS (NAZIV KASE).

Lijevom tipkom miša dvostruko kliknuti u ikonu ili jedanput kliknuti i pritisnuti <ENTER> na tipkovnici pokreće se aplikacija.

Pritiskom na ikonu (Touch screen) pokreće se aplikacija.


Konfiguracija korisnika i baze

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Konfiguracija korisnika i baze

 Return to chapter overview

Postupak:

Otvara se: Baza - Korisnik

Kartica - Korisnik

Korisničko ime: – korisničko ime za spajanje na bazu.

Lozinka: – korisnička lozinka za spajanje na bazu.

Server: – naziv servera na koji se spajamo.

Zapamti da/ne

Gumb:

U redu – nastavak sa spajanjem na bazu.

Odustani – odustajanje od spajanja na bazu.

Baza - Kartica: Korisnik

Kartica - Baza

Baza: – odabire se baza iz padajućeg niza. Pretpostavljena baza je "Oracle" tako da karticu "Baza" nije potrebno odabirati ako se radi o uobičajenoj instalaciji.

Server: – umjesto riječi server upisuje se naziv servera na koji se spaja.

Napravi bazu: – kreira lokalnu bazu (ovu radnju obavlja informatičar).

Gumb:

U redu – nastavak sa spajanjem na bazu.

Odustani – odustajanje od spajanja na bazu.

Baza - Kartica: Baza

Nakon što se jednom postave potrebni podaci za spajanje na odgovarajuću bazu oni se zapamte i spremaju.


Uvoz datoteka

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Uvoz datoteka

 Return to chapter overview

Nakon pritiska gumb "U redu" na koraku konfiguracija korisnika i baze, prikazuje se novi ekran "Uvoz podataka" koji omogućavaju učitavanje matičnih podataka iz datoteke, potrebnih za početnu konfiguraciju kase koja ima lokalnu bazu. Budući da kasa ima najveću funkcionalnost ako je umrežena sa serverom (najčešće), u ovom ekranu odabiremo "Odustani", te dalje slijedi konfiguracija kase.

Postupak:

Šifra – potrebno je upisati šifru kase koju želimo uvesti.

Kartica - Datoteka

Datoteka za uvoz – prikaz datoteke za uvoz. - otvara direktori na kojem se nalazi datoteka za uvoz podataka. Datoteka matičnih podataka nalazi se na memory sticku koji mora biti spojen na računalo POS kasu. Slika .

Direktorij stick na kojem se nalaze matični podaci.

Odabrati odgovarajuću datoteku matičnih podataka npr. maticni_11014.pkk i potvrditi na gumb "Prihvati".

Kartica - Datoteka

Gumb:

U redu – potvrda uvoza.

Odustani – odustani od uvoza.


Pridruživanje pisaća

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Pridruživanje pisaća

 Return to chapter overview

U ovom koraku pridružuju se pisaći za ispis računa, narudžbi i izvještaja.

Postupak:

Nivo za koje se postavljaju printeri:

Šifra i naziv kase – odabirom jednog od predloženih pisaća sve vrste ispisa štampati će se na odabranom pisaću.

Ukoliko se pojedine vrste žele ispis na drugom pisaću, nude se mogućnosti odabira:

Računi - ovisno o postavci "Zadani pisač" (pisač dobiva oznaku "*" kao na slici) izvršava se automatski:

·Ispis na A4 formatu,

·Ispis 80 (širina roll trake-papira).

Narudžbe:

·Pojedinačno za mjesta troška koja prati odabrana kasa.

Izvještaji:

·Pojedinačno za izvještaje koje prati kasa.

& Napomena:

Postupak odnosno upute dodjeljivanja pisača sadržane su u samom koraku (vidi na dnu slike "Konfiguracija kase").

Pridruživanje pisača

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak, isti će biti neaktivan (zasivljen) dok ne pridružimo pisač za račune, narudžbe i izvještaje. Ako trenutno ne postoji niti jedan pisač instaliran na kasi moguće je upotrijebiti virtualni "Dummy printer".

Kraj – pamte se postavke i pokreće kasa, međutim kod početne inicijalizacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.


Veza na MISH

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Veza na MISH

 Return to chapter overview

U ovom koraku definiraju se veza na MISH.

Postupak:

Koristi datoteku – definira se putanja datoteka na vanjskom (prenosivom) mediju. Koristi se za samostalni (offline, standalone) način rada, kada kasu nije moguće povezati u mrežu (LAN). Također je potrebno da stručno osoblje najprije kreira lokalnu bazu.

Datoteka za matične podatke – naziv datoteke koju ovdje navedemo mora biti jednaka nazivu datoteke na vanjskom mediju (najčešće je to tkz. memory stick). Isto tako mora odgovarati i slovna oznaka vanjskog medija, tj. slovna oznaka pod kojim je isti označen u sistemu.

Datoteka ka za prometne podatke – dovoljno je upisati kao na primjeru na Slici: Veza na MISH - koristi datoteku, jer aplikacija automatski dodaje nastavak prilikom izvoza prometnih podataka koji se sastoji od šifre kase i datuma prometa za koji se radi izvoz (npr. F:\prometni-11014-01.09.2013.pkk).

Skripta za izbacivanje medija – po potrebi koristi za operativni sistem "Linux".

& Napomena:

U slučaju da kasu privremeno spajamo u mrežu, ili ista nije dovoljno kvalitetna (vidi "koristi novu vezu"), umjesto putanje datoteka na vanjskom mediju može se definirati i putanja koja ukazuje na neko računalo (obično je to server) ili "mapirani" disk u mreži.

Veza na MISH - koristi datoteku

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne inicijalizacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.


Pisači

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Pisači

 Return to chapter overview

U ovom koraku podešavaju se postavke pisača odnosno način ispisa teksta. Prethodno moramo označiti, selektirati, ciljani pisač i tip ispisa.

Postupak:

Direktan ispis: – koristi se kao privremeno rješenje zbog problema kod instalacije upravljačkih programa (device driver) pisača ili drugih poremećaja u radu operativnoga sistema (OS) koji ne dozvoljavaju instalaciju printera.

Port ili put do pisača: - upisuje se ovisno o operativnom sistemu npr. za Windows OS oznaka (prvog) paralelnog porta je "lpt1", a za Linux OS "/dev/lp0".

Upravljački program: – Grafički ispis

Grafički ispis – unaprijed su definirane sve postavke jer se koriste postavke upravljačkog programa. Koristi se rijetko i to na kasama sa Windows OS, nije podržan Linux OS. Iziskuje noviji pisač sa termalnom tehnologijom ispisa ali i kasu sa dobrim performansama (u protivnom biti će vrlo spori ispis). Međutim ako koristimo "A4" format ispisa za ispis računa (vidi "Pridruživanje pisača") onda je to obavezna postavka, ali tada koristimo laserske pisače.

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne inicijalizacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.

Upravljački program: – Tekstualni ispis

Tekstualni ispis – koristi se interni upravljački program sa predefiniranim "escape sequences", odnosno kontrolnim kodovima kojima se upravlja ispisom (Slika 14: Pisači - tekstualni ispis). Pisač mora biti Epson kompatibilan, međutim ako nije i to vrlo rijetko, isti se može se podesiti po uputama proizvođača koje smo dobili uz pisač.

Kodovi prije ispisa: – 27, 64

Kodovi nakon ispisa: – 10, 10, 10, 10, 10, 27, 105. Na nekim igličnim (matričnim) pisačima koji uglavnom služe za ispis narudžbi može se desiti da sjekač reže papir prerano te je rez "usred" stavaka narudžbe. U tom slučaju potrebno je u slijedu iza kontrolnog koda 10 (dodaje novi red), dodati onoliko brojeva 10 odvojenih zarezom dok ne dobijemo korektni testni ispis.

Kodna stranica: – iz padajućeg niza odabiremo kodnu stranicu, pretpostavljena vrijednost je "437". Ista je bitna za ispis naših (hrvatskih) znakova (č,ć,đ,š,ž). Međutim ako pisač nema tvornički ugrađena "naša slova" u svom "EPROM"-u (vrsta memorije) nećemo dobiti ispis istih već nekakve "nerazumljive" karaktere. U tom slučaju koristimo virtualnu "eng" kodnu stranicu koja će ispisivati naša slova ali bez kvačica (umjesto nerazumljivih karaktera).

Kodovi za normalni fond: – 29,33,0.

Kodovi za podebljan font: – 29,33,16.

Podebljano (da/ne) – definirana vrijednost je "da", te će se npr. na računu ispisivati podebljano broj računa i total.

Broj linija po stranici (0 – neograničeno): – upotrebljava se kod "slip" pisača.

Kodovi na početku nove stranice: – upotrebljava se kod "slip" pisača.

Gumb:

Test – omogućava testni ispis trenutno označenoga pisača, pokreće se zbog inicijalne provjere ispisa i ispravnosti pisača. Kod eventualne zamjene i dodavanja pisača ili mijenjanja bilo kojeg parametra potrebno je pokrenuti testni ispis.

Pisači - tekstualni ispis

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne inicijalizacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


HR Fiskalizacija

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

HR Fiskalizacija

 Return to chapter overview

Podešava se veza prema i3fiskal servis koji komunicira sa Fiskalnim uređajem Porezne uprave (PU).

HR Fiskalizacija

Gumb:

Zelen – koristi se HR fiskalizacija.

Crven – ne koristi se HR fiskalizacija.

Server: – upisuje se naziv servera gdje se nalazi I3fiskal servis. Podatak iz PKA parametra 1055.

Port: – unosi se port za komunikaciju sa I3fiskal servisom. Podatak iz PKA parametra 1056.

Gumb:

Test – provjerava se komunikacija POS blagajničke kase sa I3fiskal servisom. Ako je veza dostupna javlja se poruka: Uspjeh. Ako je veza nedostupna javlja se poruka:

Dostupnost Fiskalnih servisa:

& Napomena:

Nakon aktivacije fiskalizacije na POS blagajničkoj kasi Gumb postaje Zelen – koristi se HR fiskalizacija. Da bi mogli na kasi maknuti oznaku fiskalizacije dodana je kontrola na skidanje fiskalizacije.

Lozinka za otključavanje: – postoji zaštićena lozinka za otključavanje fiskalizacije. Izmjenu parametra odrađuje ISTRA TECH d.o.o. i na pismeni zahtjev dostavlja se administratoru POS kasa u vašem poduzeću.

Gumb:

Omogući isključivanje – nakon unosa lozinke pritiskom na gumb omogućava se ažuriranje "zelenog gumba" za isključenje fiskalizacije.


Rad na kasi

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Rad na kasi

 Return to chapter overview

Postupak rada na POS offline blagajničkoj kasi je kao i na svim ostalim POS blagajničkim kasama.


Izvoz prometnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Izvoz prometnih podataka

 Return to chapter overview

Nakon zatvaranja blagajne, potrebno je pokrenuti izvoz prometnih podataka, parametar računa Prijenos prometa pri zatvaranju blagajne postavljen na "ne".

Korisnik mora imati pravo Izvoz prometnih podataka "da".

Postupak:

Memory stick – memory stick mora biti spojen na računalu POS offline blagajnička kasa.

Funkcije "Izvoz prometnih podataka" – u radnom sloju Funkcije odabrati funkciju "Izvoz prometnih podataka". odabirom ove funkcije otvara se pomoćni ekran "Odabir datuma".

Odabir datuma

Odabrati datum. – odabrati datuma za izvoz prometnih podataka s kalendara.

Gumb:

U redu – pokreće se izvoz prometnih podataka na memory stick. Nakon izvoza prometnih podataka na memory stick javlja se poruka "Izvoz prometa završen".

Odustani – odustaje se od izvoza prometnih podataka.


POS offline II

Navigation: POS - BLAGAJNIČKA KASA > POS - offline >

POS offline II

 Return to chapter overview

Ako se POS offline kasa već korištena koristi kao neka druga POS offline kasa.


Brisanje registry

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline II >

Brisanje registry

 Return to chapter overview

Prije pokretanja nove POS offline kase potrebno je obrisati postavke prethodno instalirane POS kasa u registry. Potrebno je obrisati "Prefs".

Nakon brisanja datoteke potrebno je ponoviti prethodno opisan postupak pripreme POS offline kase.

& Napomena:

Ovaj postupak trebalo bi obavljati stručno osoblje.

HKEY_CURRENT_USER\Software\JavaSoft\Prefs


POS - Wellness funkcije

Navigation: POS - BLAGAJNIČKA KASA >

POS - Wellness funkcije

Return to chapter overview

Za naplatu usluga pruženih u Wellnessu ADF definirana su dva načina naplate:

•Modul Wellness - ugovorene usluge obračunava i račune prosljeđuje u aplikaciju GAS

•Modul Wellnes - pružene usluge koje treba naplatiti prosljeđuje na POS blagajničku kasu na naplatu


Ugovorene usluge obračunate

Navigation: POS - BLAGAJNIČKA KASA > POS - Wellness funkcije >

Ugovorene usluge obračunate

 Return to chapter overview

Modul Wellness - ugovorene usluge obračunava i račune prosljeđuje u aplikaciju GAS

Potrebno je definirati slijedeće matične podatke:

ZMP:

Subjekti – Kase – > Potrebno je definirati kasu aplikacije GAS i oznakom kase: W – Wellness

GAS:

Matični podaci – Načini potrošnje – > Definiranje načina potrošnje za kojeg se obračunava samo PPOT. Uz način potrošnje vezati Kasu (W – Wellness), MT i vrstu plaćanja koja nije fiskalna npr.: Plaćeno na recepciji….

Kasa – Konobari – > dodati kasu W – Wellness konobaru (naplata računa iz modula Wellnes knjiži na prvog konobara koji je vezan za kasu)

Kasa – Asortiman kase – > potrebno je unijeti asortiman kase

ZMP – Administracija – Sustavi i parametri

·Rezervacija tretmana <Već plaćeno>

Rezervacija tretmana >Već plaćeno>

Prikaz po terapeutima

Obračun wellness usluga

·Nakon obračuna pruženih usluga u modulu Wellnes, računi se prosljeđuju u aplikaciju GAS

·Račune je moguće pregledati u GAS2080 Pregled računa sa kasa

GAS2080 Pregled računa sa kasa


Pružene usluge koje treba naplatiti

Navigation: POS - BLAGAJNIČKA KASA > POS - Wellness funkcije >

Pružene usluge koje treba naplatiti

Return to chapter overview

Modul Wellnes - pružene usluge koje treba naplatiti prosljeđuje na POS blagajničku kasu na naplatu

Za potrebe izrade računa na POS blagajničkim kasama dodane su dvije nove funkcije:

•WELL-Dodaj terapeuta na stavku

•WELL-Dodaj rezervaciju

Wellness funkcije

WELL – Dodaj rezervaciju

·Preuzimanje i naplata pruženih usluga iz Wellness modula odrađuje se pomoću funkcije <WELL-Dodaj rezervaciju>

·Otvara se pomoćni modul za pregled i preuzimanje rezervacija

Prihvat rezervacija

Preuzimanje rezervacije na narudžbu

WELL – Dodaj terapeuta na stavku

Na otvorenu narudžbu moguće je dodati trgovačke artikle. Artiklima je moguće dodijeliti terapeuta koji je preporućio prodaju.

·Dodavanje artikla na narudžbu

·Označiti dodani artikal i kliknuti na gumb (funkciju) <WELL- Dodaj terapeuta na stavku>

·Otvara se pomoćni ekran sa popisom terapeuta

·Odabirom terapeuta isti se vezuje uz stavku narudžbe

·U pregledu računa (stavke narudžbe) moguće je vidjeti vezanog terapeuta

Pregled stavaka narudžbe


POS android terminal (POSt)

POS android terminal (POS-at)

Navigation: »No topics above this level«

POS android terminal (POS-at)

 Return to chapter overview

POS android terminal (POSt)

Aplikacija POSt je integralni dio MISH i služi za izdavanje i naplatu računa sa Android mobilnih uređaja, pametnih telefona, tableta i sličnih uređaja.

Radna površina Android uređaja sa ikonicom POSt:


UVOD

Navigation: POS android terminal (POSt) >

UVOD

 Return to chapter overview

Aplikacija POSat je integralni dio MISH i služi za daljinsko naručivanje i izradu i naplatu računa sa Android mobilnih uređaja (pametni telefoni, tableti i slični uređaji).


Osnovne karakteristike POSt

Navigation: POS android terminal (POSt) > UVOD >

Osnovne karakteristike POSt

 Return to chapter overview

Osnovne karakteristike POSat:

Slično ćemo dalje koristiti za Android terminale tj.

·POSat – označava našu aplikaciju i licencu za Android terminal koja se stvarno i vrti na samom Android uređaju. Svaki Android terminal (fizički uređaj) mora imati jednu POSat licencu i to neovisno od broja POS kasa na koje će se spajati

·POSap – označava naš programski modul za POS aplikaciju i licencu koja se instalira na POS PC računalo i omogućava rad Android na toj PC kasi. Svaka POS kasa treba imati jednu (i samo jednu) takvu licencu neovisno o broju Android terminala koje će opsluživati


Tehničke pretpostavke za rad POSt

Navigation: POS android terminal (POSt) > UVOD >

Tehničke pretpostavke za rad POSt

 Return to chapter overview

Tehničke pretpostavke za rad POSt:

Potrebna oprema:

POS kasa sa

·MISH POS aplikacijom

·MISH POSap modulom

oWi-Fi router (spojen na MISH LAN mrežu poduzeća tj. POS kasu)

oAndroid uređaj (tablet, smartphone)

·Preporuka Samsung, Motorola, Sony

·SD kartica (ili ugrađena)

·Android verzije 4.0.4. ili veća (preporuka 4.4.2 ili veća)

·WiFi i bluetooth

·Bixolon pojasni štampač

& Napomena:

Ne garantiramo da POSt radi sa bilo kojim Android uređajem – preporuka su Samsung uređaji, postoje problemi sa ispisom kod drugih marki uređaja.


POSMANAGER

Navigation: POS android terminal (POSt) >

POSMANAGER

 Return to chapter overview


Konfiguracija kase

Navigation: POS android terminal (POSt) > POSMANAGER >

Konfiguracija kase

 Return to chapter overview


Parametri vrste naplate

Navigation: POS android terminal (POSt) > POSMANAGER > Konfiguracija kase >

Parametri vrste naplate

 Return to chapter overview

Koristi redoslijed prikaza da/ne: – omogućava definiranje redoslijeda prikaza vrsta plaćanja na POS blagajničkoj kasi, ORDERMAN uređajima i na POSt uređajima

U prvom stupcu prikazanih vrsta plaćanja upisuje se broj redoslijeda koji se želi za prikaz, ako je podatak u prvom stupcu nedefiniran prikazuje se dobiven redoslijed

Konfiguracija kase: Parametri vrste naplate

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Daljinsko naručivanje

Navigation: POS android terminal (POSt) > POSMANAGER > Konfiguracija kase >

Daljinsko naručivanje

 Return to chapter overview

Za rad POSat (POS android terminal) potrebno je u POSMANAGER-u postaviti parametre za daljinsko naručivanje u konfiguraciji kase koja radi sa POSat.

Pos android terminal (POSat)

Port – port preko kojeg POSat (android uređaj) komunicira sa POS Blagajničkom kasom. Zadani port 8099 ako nije slobodan onda treba provjeriti koji port je dostupan za komunikaciju POS Blagajničke kase i POSat uređaja

Uključeno (da/ne) – ako kasa radi sa POSat uređajem parametar je <da>

Konfiguracija kase - Daljinsko naručivanje

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


POSt - provjera verzije

Navigation: POS android terminal (POSt) > POSMANAGER > Konfiguracija kase >

POSt - provjera verzije

 Return to chapter overview

U Posmanageru, Konfiguracija kase, Parametri POSt: omogućeno je dodavanje mrežne lokacije za provjeru verzije tj. sinhronizaciju verzija POS i POSt.

Mrežna lokacija sadrži polja:

·Server: server, odnosno, staza do mrežne mape na kojem se spremaju nove verzije POSt aplikacije,

·Korisničko ime: korisničko ime za pristup mrežnoj mapi,

·Lozinka: lozinka za pristup mrežnoj mapi.

Primjer dodane mrežne lokacije za sinhronizaciju verzija POS i POSt:

POSt (POS android terminal) provjera verzije - postupak

Kod prijave na POSt, ako se radi o izmjeni verzije baze, tada se kod Prijave konobara za rad u POSt aplikaciji javlja upozorenje "Neuspješna autorizacija. Provjerite parametre spajanja".

Isto tako kod Provjere kase javlja se upozorenje: "Označena kasa nije dostupna. POS: Neispravna verzija REST protokola (verzija klijenta je ...., a servera ....)".

Za provjeru verzije potrebno je pokrenuti POSt aplikaciju i na uređaju odabrati Konfiguracija:

Dužim dodirom na polje Provjeri otvara se dodatni ekran Provjera verzije:

Ako najnovija verzija NIJE instalirana prikazati će se poruka "Na serveru je pronađena novija verzija (.....). Želite li je instalirati?"

Dodirom na polje OK i potom dodirom na polje INSTALIRAJ započet će proces instalacije najnovije verzije:

Ako je najnovija verzija instalirana prikazati će se poruka "Najnovija verzija je instalirana":

2019-03-15 17_44_09-Akcijski centar

Omogućeno je spremanje logova aplikacije u postavljenu mrežnu mapu.

Dužim dodirom na polje Provjeri otvara se padajući niz funkcija gdje je potrebno odabrati Spremi logove.

Nakon uspješnog spremanja javlja se poruka "Logovi su spremljeni na server".


Konfiguracija menija za POSt

Navigation: POS android terminal (POSt) > POSMANAGER >

Konfiguracija menija za POSt

 Return to chapter overview

Prije pristupanja Konfiguraciji menija POSt-a potrebno je definirati Kratke nazive za ispis/orderman za sve Proizvode iz Asortimana kase na koju je POSt vezan ili samo za one Proizvode koji će biti korišteni kroz POSt ako je takva informacija poznata.

POSt za Text gumba menija koristi Kratki naziv za ispis/orderman zbog ograničenog prostora POSt menija.

Na računu se ispisuje originalni naziv Proizvoda.

Kratki nazvi za ispis/orderman definira se u:

·GAS,

·Matični podaci,

·Proizvodi GAS1170 - u polju Kratki naziv za ispis / orderman.

Primjer definiranog "Kratkog naziva za ispis / orderman" na GAS1170 Proizvodi:

Konfiguracija menu za POSt definira se u Posmanageru, Konfiguracija menija za POSt.

Posmanager - Konfiguracija menija za POSt


Definiranje menija za POSt

Navigation: POS android terminal (POSt) > POSMANAGER > Konfiguracija menija za POSt >

Definiranje menija za POSt

 Return to chapter overview

Definiranje menija za brzi odabir artikala u aplikaciji POSt Konfiguracija menija za POSt omogućava četiri radna sloja koje je moguće koristiti na android uređajima za aplikaciju POSt. Tri fiksna sloja sa definiranim brojem polja 4x5, 5x6 i 6x7 te XxY radni sloj čiju širinu i visinu korisnik slobodno definira.

Funkcija <Konfiguracija menija za POSt> omogućava definiranje konfiguracije menija POSt aplikacije.

Posmanager - Konfiguracija menija za POSt:

Na radni sloj moguće je dodati dvije vrste gumba: Grupa artikala i artikal.

Dodavanje grupe artikala i artikal na tipke odabranog radnog sloja radi se na isti način kao i kod definiranja menija kase.

Odabrani meni koji se želi koristiti na POSt uređajima potrebno je postaviti kao: <Aktivni sloj:>

Primjer Konfiguracije menija za POSt


Korisnici - lozinka za POSt

Navigation: POS android terminal (POSt) > POSMANAGER >

Korisnici - lozinka za POSt

 Return to chapter overview

Osim POS lozinke za rad s POS Blagajničkom kasom, korisnik mora imati dodijeljenu lozinku za daljinsko naručivanje za rad sa POSt.

Lozinka za daljinsko naručivanje može se unijeti/promijeniti u posmanageru i u POS blagajničkoj kasi ali ne može se mijenjati izravno u POSt aplikaciji na android uređaju.

Lozinka se može definirati u Posmanageru na dva načina:

·Posmanager; Uredi Korisnik - Kasa ili

·Posmanager; Uredi Kasa - Korisnik.

Posmanager; Uredi Korisnik - Kasa; Lozinka - unos lozinke za daljinsko naručivanje:

Posmanager; Uredi Kasa - Korisnik; Lozinka - unos lozinke za daljinsko naručivanje:

Promjena lozinke za daljinsko naručivanje izravno u POS blagajničkoj kasi pomoću funkcije "Promjena lozinke":

Napomena: U POSt konfiguraciji postoji "Promijeni lozinku" koja se NE odnosi na mogućnost promjene lozinke Korisnika.

( Konfig-POSt-promjena lozinke )


POSt

Navigation: POS android terminal (POSt) >

POSt

 Return to chapter overview

Za instalaciju aplikacije III POS dobit ćete od strane ISTRA TECH d.o.o. slijedeće podatke:

·post_x_y_z.apk (x - velika promjena funkcionalnosti, y - mala izmjena funkcionalnosti, z - popravak)


Konfiguracija

Navigation: POS android terminal (POSt) > POSt >

Konfiguracija

 Return to chapter overview

Prije početka rada sa POSt uređajem potrebno je postaviti konfiguraciju uređaja:

Konfiguracija POSt uređaja

·Pos server - duži pritisak na ovo polje otvara pomoćni ekran za konfiguraciju POSt uređaja i njegove komunikacije sa POS blagajničkom kasom. Otvara se pomoćni ekran za unos konfiguracijske lozinke (korisnik sam definira lozinku)

·Nakon unosa i potvrde lozinke otvara se ekran za definiranje veze na POS blagajničku kasu: Šifra kase, IP adresa (na kojoj se nalazi kasa), Port (definiran u posmanageru - Konfiguracija kase na koraku: Daljinsko naručivanje)

·Gumb: Testiraj http vezu - provjerava i testira vezu prema POS blagajničkoj kasi:

§Ako su svi podaci ispravno definirani i uneseni javlja se poruka: Kasa na specificiranoj IP adresi uspješno je ping-ana

§Ako podaci nisu ispravni tada se javlja poruka: Greška sa ping-om kase -> potrebno je provjeriti unesene podatke

·Gumb: Spremi kasu - sprema vezu na POS blagajničku kasu prema unesenim parametrima

·Šifra kase - nakon spremanja konfiguracije kase prikazuje se šifra kase na koju je POSt spojen

·Gumb: Provjeri - provjerava vezu sa POS blagajničkom kasom koja može biti: <Kasa na specificiranoj IP adresi uspješno je ping-ana> ili <Greška sa ping-om kase>

·Printer test - provjerava se veza na printer i ispisuje testni ispis

·Vanjski CR? - veza na vanjski čitač kartica

·Promjeni lozinku

Duži pritisak na šifru kase otvara pomoćni ekran za uređivanje konfiguracije kase (potreban je unos lozinke za pristup). Moguće je:

·Kreiraj POS - kreiranje veze na novu POS blagajničku kasu

·Uredi trenutni POS - uređivanje postavki za uspostavljanje veze na prethodno definiranu POS blagajničku kasu koristi se ako kod provjere veze javlja grešku sa ping-om

·Obriši trenutni POS - briše se postavljena vezan sa POS blagajničkom kasom


Prijava

Navigation: POS android terminal (POSt) > POSt >

Prijava

 Return to chapter overview

Lozinka se definira u:

·POSMANAGERU -> Korisnici -> Orderman lozinka

·POS blagajnička kase - > Promjena lozinke -> Orderman lozinka

Prijava korisnika za rad sa POSt uređajem:

1.Unos lozinke korisnika i pritisak na gumb <Prijava>

2.Prijavom u aplikaciju provjerava se veza sa Printerom


Izlaz

Navigation: POS android terminal (POSt) > POSt >

Izlaz

 Return to chapter overview

Nakon odjave korisnika iz radnog djela POSat potrebno je pritiskom na <Izlaz> izaći iz aplikacija.


Radni meni

Navigation: POS android terminal (POSt) >

Radni meni

 Return to chapter overview

Radni meni:

Nova narudžba – osnovni radni dio

Lista narudžbi – popis otvorenih narudžbi i upravljanje narudžbama

Lista računa – popis računa i rad sa naplaćenim računima

Spajanje narudžbe – spajanje otvorenih narudžbi korisnika

Zadaci pisača – pregled i ispis neispisanih računa

Blagajnički izvještaj – blagajnički izvještaj prijavljenog korisnika (izvještaj ispisu ukupnu naplatu na POSt uređaju i na POS blagajničkoj kasi)

Kor. konfiguracija – konfiguracija za rad s printerom

Odjava – odjava korisnika na kraju rada


Nova narudžba

Navigation: POS android terminal (POSt) > Radni meni >

Nova narudžba

 Return to chapter overview

Nova narudžba otvara meni POSt za unos artikala. Ovisno o parametru Obavezan unos stola (Konfiguracija kase -> Parametri računa) javlja se ekran za unos računa prije otvaranje narudžbe ili ne.

Obavezna unos stola da/ne – ako je parametar postavljen na <da> tada se kod otvaranja narudžbe obavezno mora unijeti i broj stola. Ako je parametar <ne> automatikom se otvara narudžba (bez broja stola) i ulazi u meni Artikli za unos stavaka na narudžbu. Stol je moguće naknadno dodati na otvorenu narudžbu prije naplate računa

Obavezan unos broja gostiju – ako je parametar postavljen na <da> tada se kod otvaranja narudžbe obavezno mora unijeti i broj gostiju po računu. Ako je parametar <ne> automatikom se otvara narudžba (bez broja gostiju) i ulazi u meni Artikli za unos stavaka na narudžbu. Unos broja gostiju može se unijeti ili izmijeniti nakon otvaranja narudžbe odnosno prije naplate računa

Artikli - radni meni za unos artikala na narudžbu

Meni POSt definira se u POSMANAGER-u <Konfiguracija menija za POSt>, definirati je moguće dvije vrste tipki brze tipke iz kojih je artikala i tipke grupa artikala iza kojih mogu biti definirani artikli ili grupe artikala (grupe artikala imaju crni okvir gumba)

Filter - omogućava pretraživanje artikala po nazivu (riječ, dio riječ)

Narudžba - prikaz podataka otvorene narudžbe i rad sa otvorenim narudžbama

Rad sa narudžbama


Unos nove narudžbe

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba >

Unos nove narudžbe

 Return to chapter overview

Unos narudžbe:

1.Pritiskom na <Nova narudžba> automatikom se otvara nova narudžba i ulazimo na meni za unos Artikala. Ako su parametri Obavezna unos stola i/ili Obavezan unos broja gostiju postavljeni na <da> tada se

2.Dodavanje artikala moguće je preko dvije vrste gumba:

§gumb Grupa artikala koja može imati pod-grupe artikala ili artikla

§gumb artikal (direktni unos artikala na narudžbu)

Tab: Artikli

3.Pritiskom na artikal isti se dodaje na narudžbu

4.Duži pritisak na odabrani artikal otvara pomoćni ekran za unos količine. Unosom količine i potvrdom OK, artikal se dodaje na narudžbu

5.Pritiskom na gumb <Grupa artikala> otvara se pod-meni odabrane grupe artikala

6.Grupa artikala može imati u svom meniju dva tipa gumba: Grupa artikala i Artikal

7.Pritiskom na artikal isti se dodaje na narudžbu, duži pritisak na odabrani artikal otvara pomoćni ekran za unos količine. Unosom količine i potvrdom OK, artikal se dodaje na narudžbu

8.Pritiskom na gumb <Grupa artikala> otvara se pod-meni odabrane grupe artikala


Filter

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba >

Filter

 Return to chapter overview

Filter:

Pretraživanje liste artikala i dodavanje artikala na narudžbu pomoću <Filtera>

1.Unosom naziva ili djela naziva artikla i pokretanjem gumba filter pretražuju se artikli za odabrani asortiman kase. Iz prikazanih artikla isti se mogu dodavati na narudžbu.

Tab: Filter

2.Pritiskom na artikal isti se dodaje na narudžbu

3.Duži pritisak na odabrani artikal otvara pomoćni ekran za unos količine. Unosom količine i potvrdom OK, artikal se dodaje na narudžbu


Narudžba

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba >

Narudžba

 Return to chapter overview

Pregled i izmjene stavaka unesene narudžbe prije ispisa narudžbe:

Stavke narudžbe (artikli) crne su boje prije ispisa bloka narudžbe

U tabu: <Narudžba> prikazuju se:

·artikli dodani na narudžbu: Iznos, količina i naziv artikla

·elementi narudžbe: broj stola, cjenik, broj narudžbe i iznos narudžbe

Tab: Narudžba

·Duži pritisak na odabranu stavku otvara pomoćni ekran za:

Komentar – unos komentara za odabrani artikal

Storno stavke – storno odabranog artikla

Primjena količine – promjena količine odabranog artikla

Postavi slijed – postavljanje slijeda odabranog artikla


Komentar

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Komentar

 Return to chapter overview

Dodavanje komentara:

1.Duži pritisak na artikal npr. KOLAČ EKLER otvara se pomoćni ekran za odabir

2.Odabirom <Komentar> otvara se pomoćni ekran sa već definiranim komentarima. Pretraživanje komentara moguće je skrolanjem po ekranu gore - dolje ili unosom filtera.

3.Ako u postojećim komentarima nema odgovarajućeg komentara moguće ga je pomoću gumba <Dodaj>

4.U polje filter upisuje se tekst komentara, pritiskom na gumb >Dodaj> isti se dodaje na listu komentara i odabire kao komentar stavke

5.Pritiskom na gumb <Dodaj> otvara se pomoćni ekran za unos novog komentara

6.Artikal koji ima dodijeljen komentar ispred naziva artikla dobiva dodatak (P)


Napomena POSt

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Napomena POSt

 Return to chapter overview

Moguće je prije naplate dodavanje napomene na ručun.

Moguće je odabrati napomenu iz postojećih napomena ili unijeti novu napomenu.

Napomena se ispisuje na računu.

Postupak dodavanja Napomene na račun:

Dodirom na iznos narudžbe otvara se odabrana narudžba; iz padajućeg niza funkcija odabrati Napomena:

Dodirom na polje Napomena otvara se ekran s popisom postojećih napomena koje je moguće filtrirati upisom ključnih riječi u polje Filter.

Ukoliko napomena upisana u polje Filter nije pronađena, moguće je dodati novu napomenu pomoću akcije Dodaj.

U ovoj fazi moguće je odustati od dodavanja napomene na račun dodirom na polje Prekid ili potvrditi dodavanje napomene dodirom na polje Dodaj.

Primjer unosa nove napomene na račun:

Nakon potvrde dodavanja napomene na ručun dodirom na polje Dodaj - javlja se poruka "Napomena je uspješno dodana":

Primjer računa s dodanom napomenom:


Popust/dodatak na računu POSt

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Popust/dodatak na računu POSt

 Return to chapter overview

Moguće je prije naplate odabrane narudžbe unijeti na račun popust ili dodatak.

Omogućeni su unosi sljedećih opcije popusta/dodatka:

·popust u postotku ili popust u iznosu,

·dodatak u postotku ili dodatak u iznosu.

Da bi se na računu mogao odobriti popust/dodatak korisnik mora imati dozvolu "Izmjena popusta".

Postupak dodavanja Popusta ili Dodatka na račun

Dodirom na iznos narudžbe otvara se odabrana narudžba; iz padajućeg niza funkcija odabrati Popust/dodatak:

Dodirom na polje Popust/dodatak otvara se ekran predviđen za dodavanje popusta ili dodatka na račun.

Za unos jedne od opcija popusta/dodatka na račun potrebno je:

·odabrati opciju popusta/dodatka,

·unijeti % ili iznos u polje predviđeno za unos (u ovom primjeru to je Popust 10 %),

·potvrditi unos sa OK,

·dodirom na polje Izračunaj pokrenuti funkciju izračuna,

·nakon izračuna otvara se ekran Naplata gdje slijedi uobičajen postupak naplate, a na kojem je vidljiv izvorni iznos računa i iznos računa s dodijeljenim popustom/dodatkom (u ovom primjeru izvorni iznos RN je 100,00 kn, a iznos RN za naplatu s 10% popusta je 90,00 kn).

Na ekranu Naplata moguće je dodirom na polje Poništi poništiti cijeli postupak unosa popusta/dodatka i vratiti se na početni ekran predviđen za unos popusta/dodatka ili potpuno izaći i na taj način odustati od unosa popusta/dodatka na račun.

Primjer računa naplaćenog s popustom u postotku:

Napomena: Kod funkcije Brza naplata nije moguće unijeti popust na račun jer Brza naplata automatski naplaćuje račun.


Storno stavke

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Storno stavke

 Return to chapter overview

Storno stavke (artikla). Za storniranje stavke narudžbe (prije ispisa narudžbe) nije potrebno posebno pravo. Međutim ako je narudžba ispisana (boja teksta je plave boje) potrebno je da korisnik ima pravo Storno narudžbe.

1.Duži pritisak na artikal npr. PIVO TUBORG STR LIC... otvara se pomoćni ekran za odabir

2.Odabirom <Storno stavke> javlja se poruka: Jeste li sigurni da želite stornirati odabranu stavku? - Prekid /OK

3.Odabirnom <Prekid> odustaje se od storniranja odabrane stavke

4.Odabirom <OK> stornira se odabrana stavka


Promjena količine

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Promjena količine

 Return to chapter overview

Odabranoj stavci moguće je izmijeniti količinu

1.Duži pritisak na artikal npr. KAVA ESPRESO otvara se pomoćni ekran za odabir

2.Odabirom <Storno stavke> javlja se poruka: Jeste li sigurni da želite stornirati odabranu stavku? - Prekid /OK

3.Odabirnom <Prekid> odustaje se od storniranja odabrane stavke

4.Odabirom <OK> stornira se odabrana stavka


Postavi slijed

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Postavi slijed

 Return to chapter overview

Prije ispisa narudžbe moguće je dodati slijed narudžbe za odabrane stavke (artikle)

1.Duži pritisak na artikal npr. RIŽOT OD SIPA otvara se pomoćni ekran za odabir

2.Odabirom <Postavi slijed> otvara se pomoćni ekran sa popisom svih prethodno definiranih sljedova

3.Odabirnom <Prekid> odustaje se od odabira slijeda

4.Odabirom slijeda sa popisa isti se vezuje uz stavku (artikal)

5.Prije ispisa narudžbe potrebno je svim stavkama dodijeliti željeni slijed. Ispisom narudžbe ispisuje se i slijed odabranih stavaka narudžbe


Rad sa cjenicima

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba >

Rad sa cjenicima

 Return to chapter overview


Odabir cjenika

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Rad sa cjenicima >

Odabir cjenika

 Return to chapter overview

Odabir cjenika (načina potrošnje) za izradu narudžbe:

1.Svaka nova narudžba otvara se s zadanim cjenikom iz aplikacije POS

2.Odabir cjenika (načina potrošnje) omogućeno je na kartici: Narudžba

3.Pritiskom na gumb u kojem se prikazuje cjenik otvara se pomoćni ekran za odabir cjenika (način potrošnje)

4.Pregled cjenika (načina potrošnje) moguće je skrolanjem prstom gore/dole

5.Pritiskom na željeni cjenik (način potrošnje) isti se dodaje narudžbi

6.Pritiskom na gumb <Artikli> prelazimo u ekran za odabir artikala

7.Pritiskom na gumb <Filtriraj> prikazuju se artikli odabranog načina potrošnje

8.Nakon odabira artikala pritiskom na gumba <Narudžba> vračamo se u početni ekran <Narudžba> gdje možemo pregledati narudžbu, izmijeniti i/ili stornirati stavke, završiti narudžbu (spremiti je u <Listu narudžbi> ili naplatiti narudžbu


Promjena cjenika otvorenoj narudžbi

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Rad sa cjenicima >

Promjena cjenika otvorenoj narudžbi

 Return to chapter overview

Promjena cjenika (načina potrošnje) otvorenoj narudžbi narudžbi sa artiklima:

1.Na tabu Narudžba prikazuju se podaci o otvorenoj narudžbi

2.Pritiskom na gumb u kojem se prikazuje cjenik otvara se pomoćni ekran za odabir cjenika (način potrošnje)

3.Pregled cjenika (načina potrošnje) moguće je skrolanjem prstom gore/dole

4.Pritiskom na željeni cjenik (način potrošnje) isti se dodaje narudžbi

5.Ako svi artikli iz početnog cjenika (načina potrošnje) pripadaju i novom cjeniku (načinu potrošnje) tada se cjenik (način potrošnje) dodaje u otvorenu narudžbu i primjenjuju se odgovarajuće prodajne cijene

6.Nakon povratka u početni ekran <Narudžba> narudžba se može pregledati, izmijeniti i/ili stornirati stavke, završiti narudžbu (spremiti je u <Listu narudžbi> ili naplatiti narudžbu

Promjena cjenika (načina potrošnje) otvorenoj narudžbi narudžbi sa artiklima, kad postoje artikli koji ne pripadaju novom cjeniku:

1.Na tabu Narudžba prikazuju se podaci o otvorenoj narudžbi

2.Pritiskom na gumb u kojem se prikazuje cjenik otvara se pomoćni ekran za odabir cjenika (način potrošnje)

3.Pregled cjenika (načina potrošnje) moguće je skrolanjem prstom gore/dole

4.Pritiskom na željeni cjenik (način potrošnje) isti se dodaje narudžbi

5.Ako svi artikli iz početnog cjenika (načina potrošnje) ne pripadaju i novom cjeniku (načinu potrošnje), javlja se upozorenje i ne dozvoljava se izmjena cjenika (načina potrošnje


Lista narudžbi

Navigation: POS android terminal (POSt) > Radni meni >

Lista narudžbi

 Return to chapter overview

U radnom meniju nalazi se <Lista narudžbi> koja prikazuje popis svih otvorenih narudžbi za prijavljenog korisnika:

1.Pritiskom na gumb <Lista narudžbi> ulazi se u pomoćni ekran sa prikazom otvorenih narudžbi

2.Prikazuju se podaci: BRr (Broj narudžbe), Br. stola, Iznos (iznos narudžbe)

Duži pritisak na redak narudžbe omogućava slijedeća korake u radu sa otvorenim narudžbama:

1.Uređivanje narudžbe

2.Storniranje narudžbe

3.Razdvoji narudžbu

4.Promjeni konobara

5.Pregled stola


Uređivanje narudžbe

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Uređivanje narudžbe

 Return to chapter overview

Izmjena otvorene narudžbe:

1.Pritisak na redak narudžbe otvara se <Narudžba> koja je spremna za uređivanje

2.Otvorenu narudžbu moguće je pregledati, izmijeniti i/ili stornirati stavke, završiti narudžbu (spremiti je u <Listu narudžbi>) ili naplatiti narudžbu


Storno narudžbe

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Storno narudžbe

 Return to chapter overview

Stornirnje otvorene narudžbe:

1.Duži pritisak na redak narudžbe otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranom narudžbom

2.Pritiskom na <Storniranje narudžbe> otvara se poruka "Jeste li sigurni da želite stornirati narudžbu?"

3.Pritiskom na <Prekid> odustaje se od storniranja narudžbe

4.Pritiskom na <OK> pokreće se postupak storniranja narudžbe koji izlazi iz <Liste narudžbi> i ispisuje poruku: Odabrana narudžba uspješno je stornirana

5.Ponovnim ulaskom u <Listu narudžbi> stornirana narudžba više se ne prikazuje


Razdvoji narudžbu

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Razdvoji narudžbu

 Return to chapter overview

Razdvajanje otvorene narudžbe

1.Duži pritisak na redak narudžbe otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranom narudžbom

2.Pritiskom na <Razdvoji narudžbu> otvara se pomoćni ekran za razdvajanje stavaka narudžbe

3.Pritiskom na stavku narudžbe ista se prebacuje u stavku nove narudžbe

4.Elementi ekrana razdvajanje narudžbe:

5.Pritiskom na broj 1 u zaglavlju ekrana otvara se slijedeća nova narudžba za razdvajanje narudžbe

6.pritiskom na broj npr: 2 u našem primjeru otvara se pomoćni ekran sa pregledom novih narudžbi i iznosom po svakoj od novih narudžbi

7.Pritiskom na redak narudžbe ista se prikazuje na ekranu

8.Postupak razdvajanje narudžbe može se obustaviti pritiskom na gumb <Odustani> u podnožju ekrana

9.Postupak razdvajanja narudžbe potvrđuje se pritiskom na gumb <U redu> koji traži potvrdu


Promjena konobara

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Promjena konobara

 Return to chapter overview

Promjena konobara:

1.Duži pritisak na redak narudžbe otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranom narudžbom

2.Da bi se mogla odraditi promjena konobara oba korisnika moraju biti prisutna. pritiskom na <Promjena konobara> otvara se pomoćni ekran za Autorizaciju korisnika

3.Unosom lozinke novog korisnika prebacuje se narudžba


Pregled stola

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Pregled stola

 Return to chapter overview

Pregled stola:

1.Duži pritisak na redak narudžbe otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranom narudžbom

2.Pritiskom na <Pregled stola> otvara se pomoćni ekran sa popisom narudžbi za odabrani stol i korisnika koji je izradio narudžbe za stol

3.Ako je uključen parametar više korisnika po stolu tada se može pojaviti slijedeći prikaz podataka


Ispis predračuna POSt

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Ispis predračuna POSt

 Return to chapter overview

Nova funkcija "Ispis predračuna" je ispis narudžbe/konzumacije (otvorenog računa) s totalom u svrhu pregleda računa prije naplate.

(Funkcija će se dalje razvijati u skladu s potrebama korisnika.)

Ispis predračuna

Postupak ispisa predračuna:

·Radni menu, dodirom na Lista narudžbi otvoriti popis otvorenih narudžbi,

·Dužim pritiskom na redak narudžbe odabrane za ispis predračuna otvara se ekran opcija: odabrati "Ispis predračuna",

·Javlja se poruka: "Želite li ispisati predračun"? Potvrditi sa OK (ili odustati sa Prekid).

POSt - postupak ispisa predračuna:


Naplata

Navigation: POS android terminal (POSt) > Radni meni >

Naplata

 Return to chapter overview

Naplata računa moguća je odmah pri izradi <Nove narudžbe> ili iz <Liste računa>


Brza naplata

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Brza naplata

 Return to chapter overview

Brza naplata (Gotovina):

1.Duži pritisak na u podnožju ekrana na iznos narudžbe pokreće se postupak naplate narudžbe zadanom brzom naplatom (gotovina kn)

2.Postupak naplate izlazi iz <Narudžbe> i ispisuje poruku: Narudžba je uspješno naplaćena

3.Ispisuje se račun


Naplata R1

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Naplata R1

 Return to chapter overview

Naplata narudžbe i izrada R1 računa:

1.Pritiskom na iznos narudžbe otvara se pomoćni ekran za odabir vrste plaćanja

2.Odabirom vrste plaćanja, u našem primjeru <Gotovina>, otvara se pomoćnu ekran naplate

3.Pritiskom na gumb <Odaberite kupca> otvara se pomoćni ekran sa popisom postojećih kupaca za POS Blagajničku kasu

4.Pregled kupaca moguć je skrolanjem gore/dole

5.Pritiskom na kupca isti se dodaje u pomoćni ekran <Naplate>

6.Pritiskom na gumb <OK> pokreće se postupak naplate, pritiskom na gumb <Prekid> odustaje se od naplate

7.Ako smo potvrdili naplatu računa sa <OK> pokreće se postupak naplate kojim se izlazi iz <Narudžbe> i ispisuje poruka: Narudžba je uspješno naplaćena

8.Ispisuje se račun


Naplata jednog računa s dvije fiskalne vrste plaćanja

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Naplata jednog računa s dvije fiskalne vrste plaćanja

 Return to chapter overview

Moguća je naplata jednog računa s dvije fiskalne vrste plaćanja.

Fiskalne vrste plaćanja su: gotovina i kartice.

Moguće su sve kombinacije i redoslijedi različitih fiskalnih vrsta plaćanja:

·gotovina - kartica,

·kartica - gotovina,

·kartica - kartica (različite vrste kartica).

Postupak naplate jednog računa s dvije fiskalne vrste plaćanja:

1.Dodirom na polje Naplata otvara se ekran fiskalnih vrsta plaćanja,

2.Dodirom odabrati prvu vrstu plaćanja,

3.Nakon odabira prve vrste plaćanja otvara se ekran za unos iznosa predviđenog za naplatu prvom odabranom vrstom plaćanja; dodirom na polje - polje se čisti i spremno je za unos iznosa,

4.Potvrdom unosa iznosa predviđenog za naplatu prvom odabranom vrstom plaćanja sa OK - ponovo se otvara ekran fiskalnih vrsta plaćanja u kojem je potrebno odabrati drugu vrstu plaćanja za preostali dio iznosa računa,

5.Dodirom na odabranu drugu vrstu plaćanja otvara se ekran Pregled naplate - dodirom na polje OK račun se naplaćuje; dodirom na polje Prekid račun se ne naplaćuje,

6.Dodirom na polje OK račun se naplaćuje s dvije odabrane vrste plaćanja i javlja se poruka "Narudžba je uspješno naplaćena".

Primjer naplate jednog računa s dvije fiskalne vrste plaćanja:

Dodirom na polje Naplata otvara se ekran fiskalnih vrsta plaćanja:

Dodirom odabrati prvu vrstu plaćanja:

Nakon odabira prve vrste plaćanja otvara se ekran za unos iznosa predviđenog za naplatu prvom odabranom vrstom plaćanja (u ovom primjeru to je gotovina 18,00 kn);

dodirom na polje - polje se čisti i spremno je za unos iznosa:

Potvrdom unosa iznosa predviđenog za naplatu prvom odabranom vrstom plaćanja sa OK - ponovo se otvara ekran s fiskalnim vrstama plaćanja - u kojem je potrebno odabrati drugu vrstu plaćanja za preostali dio iznosa računa (u ovom primjeru odabrana je Visa kao druga vrsta plaćanja):

Dodirom na odabranu drugu vrstu plaćanja otvara se ekran Pregled naplate - dodirom na OK narudžba se naplaćuje; dodirom na Prekid narudžba se ne naplaćuje:

Dodirom na OK račun se naplaćuje s dvije odabrane vrste plaćanja i javlja se poruka "Narudžba je uspješno naplaćena":

Primjer POSt Liste računa s računom naplaćenim s dvije fiskalne vrste plaćanja:

Primjer POSt računa naplaćenog s dvije fiskalne vrste plaćanja:


Naplata na sobu gosta

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Naplata na sobu gosta

 Return to chapter overview

Naplata narudžbe na sobu gosta:

1.Pritiskom na iznos narudžbe otvara se pomoćni ekran za odabir vrste plaćanja

2.Pregled vrste plaćanja moguć je skrolanjem gore/dole

3.Pritiskom na vrstu plaćanja <IRN - na račun gosta> otvara se pomoćni ekran <Naplate>

4.Smještajni objekt se predlaže zadani iz POS Blagajničke kase, pritiskom na gumb <Odaberite smještajni objekt> otvara pomoćni ekran sa popisom smještajnih objekata

5.Pritiskom na gumb <Odaberite sobu> otvara se pomoćni ekran sa popisom svih zauzetih soba

6.Pritiskom na sobu ista se dodaje u pomoćni ekran <Naplata>

7.Pritiskom na gumb <Odaberite gosta> otvara se pomoćni ekran sa popisom gostiju odabrane sobe

8.Pritiskom na gosta isti se dodaje u pomoćni ekran <Naplata>

9.Pritiskom na gumb <OK> pokreće se postupak naplate, pritiskom na gumb <Prekid> odustaje se od naplate

10.Ako smo potvrdili naplatu računa sa <OK> pokreće se postupak naplate kojim se izlazi iz <Narudžbe> i ispisuje poruka: Narudžba je uspješno naplaćena

11.Ispisuje se račun


Naplata na agenciju

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Naplata na agenciju

 Return to chapter overview

Naplata narudžbe na agenciju:

1.Pritiskom na iznos narudžbe otvara se pomoćni ekran za odabir vrste plaćanja

2.Pregled vrste plaćanja moguć je skrolanjem gore/dole

3.Pritiskom na vrstu plaćanja <IRN - na račun agencije> otvara se pomoćni ekran <Naplate>

4.Organizacijska jedinica predlaže se zadana iz POS Blagajničke kase, pritiskom na gumb <Odaberite organizacijsku jedinicu> otvara pomoćni ekran sa popisom organizacijskih jedinica (knjiga računa)

5.Pritiskom na gumb <Odaberite agenciju> otvara se pomoćni ekran sa popisom agencija

6.Pregled agencija moguć je skrolanjem gore/dole

7.Pritiskom na agenciju isti se dodaje u pomoćni ekran <Naplata>

8.Pritiskom na gumb <OK> pokreće se postupak naplate, pritiskom na gumb <Prekid> odustaje se od naplate

9.Ako smo potvrdili naplatu računa sa <OK> pokreće se postupak naplate kojim se izlazi iz <Narudžbe> i ispisuje poruka: Narudžba je uspješno naplaćena

10.Ispisuje se račun


Naplata na adresu

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Naplata na adresu

 Return to chapter overview

Naplata narudžbe na adresu:

1.Pritiskom na iznos narudžbe otvara se pomoćni ekran za odabir vrste plaćanja

2.Pregled vrste plaćanja moguć je skrolanjem gore/dole

3.Pritiskom na vrstu plaćanja <IRN - na račun adrese> otvara se pomoćni ekran <Naplate>

4.Organizacijska jedinica predlaže se zadana iz POS Blagajničke kase, pritiskom na gumb <Odaberite organizacijsku jedinicu> otvara pomoćni ekran sa popisom organizacijskih jedinica (knjiga računa)

5.Pritiskom na gumb <Odaberite adresu> otvara se pomoćni ekran sa popisom adresa

6.Pregled adresa moguć je skrolanjem gore/dole

7.Pritiskom na adresu isti se dodaje u pomoćni ekran <Naplata>

8.Pritiskom na gumb <OK> pokreće se postupak naplate, pritiskom na gumb <Prekid> odustaje se od naplate

9.Ako smo potvrdili naplatu računa sa <OK> pokreće se postupak naplate kojim se izlazi iz <Narudžbe> i ispisuje poruka: Narudžba je uspješno naplaćena

10.Ispisuje se račun


Lista računa

Navigation: POS android terminal (POSt) > Radni meni >

Lista računa

 Return to chapter overview

U radnom meniju nalazi se <Lista računa> koja prikazuje popis svih naplaćenih računa za prijavljenog korisnika:

Pregled naplaćenih računa za korisnika:

1.Pritiskom na gumb <Lista računa> ulazi se u pomoćni ekran sa prikazom naplaćenih računa

2.Prikazuju se podaci: RBR (redni broj računa, Naplata (vrsta plaćanja kojim je račun naplaćen), Total (iznos računa)

Upravljanje sa računima:

·Pregled

·Duplikat

·Promjena vrste plaćanja

Pregled računa:

1.Duži pritisak na redak računa otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranim računom

2.Odabirom <Pregled> otvara se pomoćni ekran za pregled računa

Duplikat računa:

1.Duži pritisak na redak računa otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranim računom

2.Odabirom <Duplikat> pokreće se ispis duplikata odabranog računa

Promjena vrste plaćanja:

1.Duži pritisak na redak računa otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranim računom

2.Odabirom <Promjena vrste plaćanja> otvara se pomoćni ekran za odabir vrste plaćanja. Ovisno o odabranoj vrsti plaćanja otvara se pomoćni ekran za unos podataka o vrsti plaćanja


Storno računa u POSt

Navigation: POS android terminal (POSt) > Radni meni > Lista računa >

Storno računa u POSt

 Return to chapter overview

Omogućeno je storniranje računa na POSt.

Postupak storniranja računa:

·Radni menu, dodirom na Lista računa otvoriti popis naplaćenih računa,

·Dužim pritiskom na redak računa predviđenog za storniranje otvara se ekran opcija: odabrati "Storno" (ukoliko je račun naplaćen s dvije vrste plaćanja - duži pritisak na prvu vrstu plaćanja),

·Javlja se poruka: "Jeste li sigurni da želite stornirati račun"? Potvrditi sa OK (ili odustati s Prekid),

·Otvara se ekran za odabir napomene iz postojećih napomena ili unos nove napomene koja obrazlaže razloge storniranja.

Ovim odabirom ili unosom napomene završavaju se radnje potrebne za pokretanje storniranja računa.

Napomena: Ekran za odabir napomene iz postojećih ili unos nove napomene otvara se samo ako je u posmanageru, u konfiguraciji kase označeno da je obavezan unos storno napomene.

POSt - postupak storniranja računa:


Spajanje narudžbe

Navigation: POS android terminal (POSt) > Radni meni >

Spajanje narudžbe

 Return to chapter overview

U radnom meniju nalazi se <Spajanje narudžbe> koja prikazuje popis svih otvorenih narudžbi

1.Pritiskom na gumb <Lista narudžbi> ulazi se u pomoćni ekran sa prikazom otvorenih narudžbi

2.Prikazuju se podaci: BRR (Broj narudžbe), Stola, Način potrošnje (cjenik) i Iznos (iznos narudžbe)

Postupak spajanja narudžbi:

1.Pritiskom na redak narudžbe ista se označava za spajanje, nakon odabira prve narudžbe za spajanje u pregledu ostaju samo narudžbe koji imaju isti način potrošnje kao i narudžba koja je odabrana

2.Odabrane narudžbe za spajanje dobivaju sivu pozadinu retka, nakon odabira svih narudžbi za spajanje potvrđuje se spajanje računa pritiskom na gumb <OK>

3.Pojavljuje se dodatna potvrda za spajanje narudžbi

4.Pritiskom na gumb <OK> pokreće se postupak spajanja narudžbi i otvara se narudžba u kojoj je moguće pregledati, izmijeniti i/ili stornirati stavke, završiti narudžbu (spremiti je u <Listu narudžbi>) ili naplatiti narudžbu

5.Pritiskom na gumb <Prekid> odustaje se od naplate

Postupak pregleda narudžbi i stolova:

1.Duži pritisak na odabrani redak otvara pomoćni ekran za pregled narudžbe ili pregled stola

2.Odabirom <Pregled narudžbe> otvara se pomoćni ekran za pregled stavaka narudžbe

3.Odabirom <Pregled stola> otvara se pomoćni ekran za pregled svih narudžbi za odabrani stol


Zadaci pisača

Navigation: POS android terminal (POSt) > Radni meni >

Zadaci pisača

 Return to chapter overview

U radnom meniju nalaze se <Zadaci pisača> koja prikazuje neispisanih računa za prijavljenog korisnika. Neispisani računi nastaju zbog prekida komunikacije POSat terminala i bežičnog pisača. Nakon uspostave veze sa pisačem račun se šalje n ispis.

Pregled naplaćenih računa za korisnika:

1.Pritiskom na gumb <Zadaci pisača> ulazi se u pomoćni ekran sa prikazom neispisanih računa

2.Prikazuju se podaci: Datum (datum računa), Vrijeme (vrijeme: sat:minuta:sekunda izrade računa), Ispisano (broj ispisanih računa od ukupnog broja za ispis)

3.Pritiskom na neispisanom računu javlja poruku: Jeste li sigurni da želite ispisati odabrani zadatak pisača?

4.Odabirom <OK> pokreće se ispis računa, odabirom <Prekid> odustaje se od ispisa računa

5.Ako je broj kopija računa za ispis veći od 1 tada se nakon prve kopije računa javlja poruka npr: 2/2 koju je potrebno potvrditi sa <OK> da bi se pokrenuo se ispis računa


Blagajnički izvještaj

Navigation: POS android terminal (POSt) > Radni meni >

Blagajnički izvještaj

 Return to chapter overview

U radnom meniju nalazi se <Blagajnički izvještaj> koja omogućava ispis blagajničkog izvještaja za prijavljenog korisnika.

1.Pritiskom na gumb <Blagajnički izvještaj> pokreće se ispis izvještaja


Kor. konfiguracija

Navigation: POS android terminal (POSt) > Radni meni >

Kor. konfiguracija

 Return to chapter overview

U radnom meniju nalazi se <Kor. konfiguracija> koja omogućava konfiguraciju printera za ispis narudžbi

1.Pritiskom na gumb <Kor. konfiguracija> ulazi se u meni za odabir printera za ispis računa

2.Početnom konfiguracijom i prijavom aplikacija se vezuje na Belt printer

3.Pritiskom na gumb <Belt printer> otvara se pomoćni ekran za odabir printera za printanje računa


Odjava

Navigation: POS android terminal (POSt) > Radni meni >

Odjava

 Return to chapter overview

Nakon završetka rada sa POSat uređajem korisnik se mora odjaviti. ako korisnik paralelno radi sa POSat uređajem i POS Blagajničkom kasom tada se mora odjaviti iz POSat uređaja da bi se mogao prijaviti na POS Blagajničku kasu isto tako mora se odjaviti iz POS Blagajničke kase da bi se mogao prijaviti u POSat uređaja.

Odjava korisnika iz POSat

1.Pritiskom na gumb <Odjava> korisnik se odjavljuje iz POSat uređaja


MOBILNI POS (POSm)

Navigation: »No topics above this level«

MOBILNI POS (POSm)

 Return to chapter overview

MOBILNI POS (POSm)

Aplikacija POSm je integralni dio MISH i služi za izdavanje fiskaliziranih računa sa Android mobilnih uređaja (pametni telefoni, tableti i slični uređaji).

Namijenjena je prvenstveno za izdavanje fiskaliziranih računa za naplatu ležaljki, suncobrana, sladoleda, ulaznica i ostalih proizvoda i usluga na plažama i drugim lokacijama na kojima: nije moguće ili nije isplativo ili je nezgrapno postaviti klasične PC kase ili nema struje ili nema LAN/WiFi mreže ili je potrebno imati jednostavnu malu mobilnu fiskalnu kasu.

Radna površina android uređaja sa ikonicom POSm kase:


UVOD

Navigation: MOBILNI POS (POSm) >

UVOD

 Return to chapter overview

Aplikacija POSm je integralni dio MISH i služi za izdavanje fiskaliziranih računa sa Android mobilnih uređaja (pametni telefoni, tableti i slični uređaji).

Namijenjena je prvenstveno za izdavanje fiskaliziranih računa za naplatu ležaljki, suncobrana, sladoleda, ulaznica i ostalih proizvoda i usluga na plažama i drugim lokacijama na kojima: nije moguće ili nije isplativo ili je nezgrapno postaviti klasične PC kase ili nema struje ili nema LAN/WiFi mreže ili je potrebno imati jednostavnu malu mobilnu fiskalnu kasu.


Osnovne karakteristike POSm

Navigation: MOBILNI POS (POSm) > UVOD >

Osnovne karakteristike POSm

 Return to chapter overview

Osnovne karakteristike POSm:

·Radi kao samostalna kasa (aplikacija i baza se instalira na sam uređaj i ne zahtjeva stalnu vezu na MISH).

·Osnovne funkcije su: učitavanje FINA certifikata, prijava i odjava operatera, otvaranje računa, izbor i dodavanje stavaka na račun, izbor sredstva naplate, fiskalizacija i štampanje računa, pregled računa, storno računa, štampanje duplikata računa, blagajnički izvještaj, učitavanje matičnih podataka iz datoteke (kreirane iz MISH GAS), izvoz prometnih podataka u datoteku (za učitavanje u MISH GAS).


Tehničke pretpostavke za rad POSm

Navigation: MOBILNI POS (POSm) > UVOD >

Tehničke pretpostavke za rad POSm

Return to chapter overview

Tehničke pretpostavke za rad POSm:

·Android uređaj (mobiteli, tableti,...) koji zadovoljava slijedeće uvjete:

Android operativni sustav verzije 2.3.3 pa na više (vidi napomenu 1)

ima SD karticu (vanjsku ili ugrađenu)

ima podršku za Bluetooth

ima vezu na Internet (GSM/GPRS/UMTS/Wi-Fi,...).

·Bežični (Bluetooth) prijenosni printer a trenutno podržani printeri su:

Bixolon SPP serija (u testiranju je Zebra bluetooth prijenosni printer MZ-220).

·Korisnik mora imati produkcijski fiskalni certifikat izdan od FINE

·Korisnik mora imati MISH GAS verzija 11.2 ili viša.


ZMP

Navigation: MOBILNI POS (POSm) >

ZMP

 Return to chapter overview

POSm kase se definiruju:

·ZMP

·Subjekti

· Kase

MOBILNI POS (POSm) aplikacija ima oznaku PSM.

ZMP1280 Kase


POSm - zaglavlje i podnožje računa

Navigation: MOBILNI POS (POSm) > ZMP >

POSm - zaglavlje i podnožje računa

 Return to chapter overview

Text zaglavlja i podnožja računa POSm kase postavljaju se u:

·ZMP

·Subjekti

·Kase

Polja za unos Zaglavlja i Podnožja računa predviđena su samo za kase aplikacije PSM = MOBILINI POS (POSm).

Važno: Text zaglavlja mora biti unesen u jednom retku, podaci odvojeni razmakom (ne koristiti enter). Text podnožja unijeti na isti način u polje predviđeno za podnožje računa.


POSm - lozinka konobara/korisnika

Navigation: MOBILNI POS (POSm) > ZMP >

POSm - lozinka konobara/korisnika

 Return to chapter overview

Lozinka s kojom će korisnik raditi u POSm kasi definira se u:

·GAS,

·Kase,

·Konobari i dozvole konobara,

·Konobari, kase i dozvole - polje Lozinka.

Izravno, u POSm kasi nije moguće mijenjati lozinku.


GAS

Navigation: MOBILNI POS (POSm) >

GAS

 Return to chapter overview

Potrebno je definirati vezu kase - način potrošnje - mjesta troška.


Kase

Navigation: MOBILNI POS (POSm) > GAS >

Kase

 Return to chapter overview


POSm prijepis matičnih podataka i učitavanje prometnih podataka

Navigation: MOBILNI POS (POSm) > GAS > Kase >

POSm prijepis matičnih podataka i učitavanje prometnih podataka

 Return to chapter overview

Prijepis matičnih i prometnih podataka za POSm kase.

Mjesto za prijepis matičnih ili učitavanje prometnih podataka definira se u Vlasniku u Direktorij (na serveru) na koji se spremaju datoteke matičnih podataka POSm kase i upisuju datoteke prometa POSm kase.

Prijepis datoteka matičnih podataka POSm kase u direktorij (iz Vlasnika):

Prijepis matičnih

Gumb:

Prepiši – prijepis matičnih podataka traži dodatnu potvrdu.

Potvrda prijepisa matičnih podataka

Odabirom "Da" – pokreće se prijepis matičnih podataka koji kreira 4 datoteke u prethodno definiranom direktoriju iz Vlasnika. Datoteke prijepisa se kreiraju iz šifre kase i naziva datoteke:

1. 11026_ASO.TXT (asortiman kase),

2. 11026_KASA.TXT (podaci o kasi i broju zadnjeg učitanog računa u GAS za kasu),

3. 11026_KON.TXT (konobari),

4. 11026_VLA.TXT (vlasnik),

5. 11026_VPL.TXT (vrste plaćanja).

Odabirom "Ne" – odustaje se od prijepisa matičnih podataka.

Kod definiranja matičnih podataka za POSm kase potrebno je voditi računa o pravilima za POSm kase:

·Artikli koji se prodaju putem POSm kase moraju imati definiran Kratki naziv za ispis /orderman. Ako naziv za orderman nije definiran kod artikala koji su u asortimanu kase POSm prilikom prijepisa matičnih javlja se greška koja zaustavlja prijepis. Nakon ispravka podataka ponoviti prijepis matičnih podataka.

·POSm kasa može imati dodijeljen samo jedan način potrošnje. Ako kasa ima dodijeljeno više načina potrošnje prilikom prijepisa matičnih javlja se greška koja zaustavlja prijepis. Nakon ispravka podataka ponoviti prijepis matičnih podataka.

·Ako je prijepis proveden uspješno program javlja Informaciju:

Učitavanje prometnih podataka na direktorij (iz Vlasnika) POSm kase:

Učitavanje prometa POSm kase:


Administracija

Navigation: MOBILNI POS (POSm) > GAS >

Administracija

 Return to chapter overview


Vlasnik

Navigation: MOBILNI POS (POSm) > GAS > Administracija >

Vlasnik

 Return to chapter overview

Ažuriranje vlasnika za potrebe POSm kase.

GAS1360 Vlasnik

Direktoriji (na serveru) na koji kase upisuju datoteke prometa – u navedeni direktoriji aplikacija GAS prepisuje matični podaci za potrebe POSm kase i iz navedenoga direktorija GAS učitava datoteke prometa za POSm kase.


ANDROID UREĐAJ

Navigation: MOBILNI POS (POSm) >

ANDROID UREĐAJ

 Return to chapter overview

Za instalaciju aplikacije III POS dobit ćete od strane Istra informatičkog inženjeringa d.o.o. slijedeće podatke:

·iii.rar

·oPOSm-gui.apk

·upute POSm

·licencu za III POS.

Korisnik treba imati certifikat dobiven od FINE. Certifikat mora biti u obliku fiskal_1.pfx


Instalacija aplikacije

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Instalacija aplikacije

Return to chapter overview

Spojiti android uređaj na vaše računalo. Android uređaj treba imati SD karticu. Neki android uređaji imaju integriranu SD karticu.

Pregled android uređaja na računalu: SD kartica

Na SD karticu kopirati iii.rar dobiven od strane ISTRA TECH d.o.o. i raspakirati je.

Datoteka "iii" unutar sebe ima dvije datoteke: certifikat i podaci.

Pregled android uređaja na računalu: SD kartica - Datoteke: iii

U datoteku "iii" kopirajte oPOSm-gui.apk, pritiskom na oPOSm-gui.apk pokreće se instalacija aplikacije za mobilni POSm.

& Napomena:

Što je razlika između interne memorije i SD kartice?

Interna memorija uređaja je memorija samog Android uređaja na koji se spremaju/čitaju podaci. SD kartica je eksterna memorija/eksterna kartica na koju se mogu spremati podaci. Ako imate i jedno i drugo, onda će se prilikom povezivanja vašeg uređaja sa računalom pojaviti oba "diska" u file exploreru. Ono što je jako bitno je da se podaci trebaju nalaziti na internoj memoriji uređaja.


Datoteke iii

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Datoteke iii

 Return to chapter overview

Da bi mogli započeti sa radom na III POS aplikaciji potrebno je:

U datoteku certifikat \SD kartica\iii\certifikat kopirati datoteku koju ste dobili od strane FINE. Certifikat mora biti u obliku fiskal_1.pfx

Pregled android uređaja na računalu: \SD kartica\iii\certifikat

U datoteku \SD kartica\iii\podaci kopirati datoteke matičnih podataka koje je kreirala aplikacija GAS, ukupno ima 5 datoteka. Datoteka se definira iz šifre kase i vrste podataka:

11026_ASO.TXT (asortiman kase),

11026_KASA.TXT (podaci o kasi i broju zadnjeg učitanog računa u GAS za kasu),

11026_KON.TXT (konobari),

11026_VLA.TXT (vlasnik),

11026_VPL.TXT (vrste plaćanja).

Pregled android uređaja na računalu: \SD kartica\iii\podaci


Pisači

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Pisači

 Return to chapter overview

Za ispis računa i izvještaja potreban je bežični (Bluetooth) prijenosni pisač. Trenutno podržani pisači su: Bixolon SPP serija.

Pisač

Prije početka rada android uređaj i pisač moraju biti spareni/spojeni.

Android uređaj Bluetooth


Učitavanje datoteka i konfiguracija kase

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Učitavanje datoteka i konfiguracija kase

 Return to chapter overview

Nakon instalacije aplikacije "POSm" poželjno je ikonu postaviti na radnu površinu android uređaja zbog bržeg pokretanja.

Radna površina android uređaja na kojoj je istaknuta ikona POSm kase:

Dodirom na aplikaciju "POSm" [image] na android uređaju otvara se početni ekran za rad.

Početni ekran sastoji se od šest koraka, a poredani su po redoslijedu definiranja podataka i rada u aplikaciji "POSm".

·Učitavanje fiskalnog certifikata

·Konfiguracija kase: unos šifre kase; test pisača; test echo; unos licence

·Učitavanje matičnih podataka

·Početak rada

·Izvoz podataka

·Izvoz svih podataka

Početni ekran aplikacije POSm:

2019-02-15POSm početni ekran


Učitavanje fiskalnog certifikata

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Učitavanje datoteka i konfiguracija kase >

Učitavanje fiskalnog certifikata

 Return to chapter overview

Prethodno smo fiskalni certifikat kopirali u datoteku: \SD kartica\iii\certifikat

·Pritiskom na gumb "Učitavanje fiskalnog certifikata" otvara se pomoćni ekran za unos fiskalnog certifikata.

Pritiskom na tekstualno polje (crvena strelica) otvara se tipkovnica na vašem uređaju /izgled tipkovnice zavisi o uređaju/: unesite lozinku koju ste dobili sa fiskalnim certifikatom od strane FINE.

Unos certifikata

·Nakon unosa lozinke pritiskom na gumb "Učitaj certifikat" pokreće se postupak učitavanja certifikata dobivenoga od strane FINE i javlja se poruka za potvrdu učitavanje fiskalnog certifikata.

Poruka: Učitavanje certifikata

·Potvrditi učitavanje certifikata pritiskom na gumb "Učitaj". Nakon potvrde na gumb "Učitaj" mogu se javiti dvije poruke: "Uspjeh" ili "Greška"

1.Ako je učitavanje certifikata uspješno završeno javlja se poruka "Certifikat je uspješno učitan", potvrditi pritiskom na gumb "OK".

Poruka: Uspjeh

2.Ako lozinka ili certifikat nisu ispravni ili certifikat nije na dogovorenom mjestu, javiti će se greška. Ako se pojavi greška kod učitavanje certifikata treba provjeriti da li se certifikat nalazi na odgovarajućem mjestu na uređaju i da li je lozinka ispravna. Nakon provjere datoteke spremanja certifikata ponoviti postupak učitavanja.

Poruka: Greška


Konfiguracija kase

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Učitavanje datoteka i konfiguracija kase >

Konfiguracija kase

 Return to chapter overview

Potrebno je podesiti konfiguraciju kase da bi se moglo nastaviti sa radom.

Pritiskom na gumb "Konfiguracija kase" otvara se pomoćni ekran za podešavanje parametara:

1.Šifru kase,

2.Test pisača/printera,

3.Test echo /test konekcije na fiskalni server/,

4.Licenca ID.

Konfiguracija kase: Početni ekran

Prvi korak u konfiguraciji kase - Unos šifre kase:

·Pritiskom na tekstualno polje otvara se tipkovnica na vašem uređaju. Unijeti šifru kase, šifra kase definirana je u ZMP1280 Kase.

Konfiguracija kase: Unos šifre kase

·Potvrditi pritiskom na gumb "Upiši šifru kase". Ako je šifra ispravna javlja se poruka "Upisana šifra kase", potvrditi pritiskom na gumb "OK".

Konfiguracija kase: Upiši šifru kase - potvrda

Drugi korak u konfiguraciji kase - Test pisača/printera:

·Slijedeći korak je testiranja rada printera. Printer mora biti upaljen i sparen sa android uređajem. Pritiskom na gumb "Test printera" uspostavlja se veza sa pisačem i ako je veza uspješna na pisaču izlazi poruka "III - print test". Ako na pisaču nije ispisana navedena poruka provjeriti da li je pisač upaljen i da li ima papira u pisaču, te da li su android uređaj i pisač spareni.

·Pisač mora biti spojen na android uređaj. Pritisnuti na gumb "Test pisača". Ako je sve uredu na printeru se ispisuje "III - print test."

Test pisača

·Ako je pisač nedostupan ili ugašen javlja se greška: nemoguće povezati se na printer. Da li je upaljen?. Provjeriti da li je printer upaljen odnosno da li je povezan sa uređajem, nakon navedene provjere ponoviti "Test pisača".

·Ako pisač nema papira za ispis javlja se greška: Printer ne može printati. Umetnuti papir u pisač i ponoviti "Test pisača".

·Mogući su različiti razlozi nemogućnosti printanja. Provjeriti sve prethodno navedene situacija i ponoviti Test pisača.

Treći korak u konfiguraciji kase - Test echo:

·Možete i testirati konekciju na fiskalni server pomoću gumba „Test echo“ čime će se javiti poruka da li je konekcija uspješna.

Test echo

Četvrti korak u konfiguraciji kase - Licenca ID

·Da bi aplikacija radila, potrebno je da bude licencirana. Potrebno je dostaviti tekst koji vam piše u polju <Identifikator licence> u ISTRA TECH d.o.o. da bi vam se dostavila potrebna licenca za uređaj.

Licenciranje vrše Davor Brenko i Davorka Peruško Stipić.

Licenca ID - jedinstveni ključ

·Nakon što ste dobili broj licence od strane ISTRA TECH d.o.o. potrebno ju je unijeti u konfiguraciju kase POSm.

Pritiskom na tekstualno polje otvara se tipkovnica na vašem uređaju, obrisati sve podatke koje se nalaze u navedenom polju i unijeti broj licence koju ste dobili.

·Nakon unosa broja licence pritiskom na gumb "Licenciraj kasu", traži se dodatna potvrda licenciranja POSm kase. Potvrdom "DA" pokreće se licenciranja POSm kase.

Ako je broj licence ispravno upisan javlja se potvrda o uspješnosti licenciranja POSm kase.

Licenciraj kasu: potvrda uspješnog licenciranja

·Ako je broj licence nije ispravno upisan javlja se Greška "Neispravna licenca. Provjerite licencu". Potrebno je provjeriti da li je broj licence ispravno unesen i ako nije ispravno unesen potrebno je ponoviti postupak licenciranja POSm kase.

Licenciraj kasu: poruka koju javlja ako je unesena neispravna licenca


Učitavanje matičnih podataka

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Učitavanje datoteka i konfiguracija kase >

Učitavanje matičnih podataka

 Return to chapter overview

Ako su prethodni koraci uspješno završeni potrebno je učitati matične podatke za rad.

Matični podaci moraju se nalaziti u prethodno definiranom direktoriju na android uređaju \SD kartica\iii\podaci. Podatke sprema aplikacija GAS i ima ukupno 5 datoteka.

11026_ASO.TXT (asortiman kase),

11026_KASA.TXT (podaci o kasi i broju zadnjeg učitanog računa u GAS za kasu),

11026_KON.TXT (konobari),

11026_VLA.TXT (vlasnik),

11026_VPL.TXT (vrste plaćanja).

Gumb: Učitavanje matičnih podataka

Postupak:

·Pritiskom na gumb "Učitavanje matičnih podataka" otvara se poruka "Jeste li sigurni da želite uvesti matične podatke Da/Ne". Odabirom "Da" pokreće se učitavanje matičnih podataka. Odabirom "Ne" odustaje se od učitavanja matičnih podataka.

Učitavanje matičnih podataka

·Ako su matični podaci uspješno učitani javlja se poruka:


Početak rada

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Početak rada

 Return to chapter overview

Nakon učitavanja potrebnih datoteka i konfiguracije kase može se započeti sa radom.

Napomena: Mora postojati Internet konekcija.

·Dodirom na gumb "Početak rada" otvara se pomoćni ekran za prijavu i unos lozinke korisnika/konobara (lozinka za POSm kase definira se u aplikaciji GAS - Konobari):

Prijava

·Dodirom na gumb "Uredu" prijavljujemo se u osnovni ekran za rad.

Osnovni ekran za rad

Elementi osnovnog ekrana za rad:

Ime i prezime korisnika koji je prijavljen za rad na POSm kasi.

·Gumb - Novi račun

·Gumb - Popis računa

·Gumb - Popis duplikata

·Gumb - Popis neispisanih računa

·Gumb - Popis nefisklaiziranih računa

·Gumb - Blagajnički izvještaj

·Gumb - Zbirni blagajnički izvještaj

·Gumb - Artikli izvještaj

·Gumb - Odjava


Novi račun

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Novi račun

 Return to chapter overview

Asortiman kase definira se u aplikaciji GAS.

Izrada računa:

U radnom sloju nalazi se [image] koji otvara pomoćni ekran za izradu računa.

Ekran za izradu računa sastoji se od tri taba:

·Artikli – prikaz svih artikala za kasu,

·Račun – prikaz stavaka odabranih na račun,

·Naplata – prikaz vrsta plaćanja i naplata računa.

Na tabu Artikli prikazuju se svi artikli Asortimana kase s podacima:

·cijena artikla,

·naziv artikla i

·količina artikla.

.

Dodirom na naziv artikala - arikal se unosi na račun s količinom 1:

·svaki dodatni dodir na naziv već unesenog artikla stavke povećava se količina stavke,

·svaki dodir na količinu već unesenog artikla stavke umanjuje se količina stavke,

·dodir na svaki novi naziv artikla dodaje se nova stavka na račun.

Primjer jednog računa (narudžbe) na kojem su: dodavani artikli, mijenjane količine artikala, brisane stavke tj. količine svedene na nulu:

·Na kartici Račun vidljivi su odabrani artikli sa iznosom po stavci, nazivima artikala i količinama odabranih artikala. U zaglavlju se nalazi Total računa.

Ako stavke računa i količina artikala ne odgovaraju potrebno je pritisnuti tab Artikli koji ponovo otvara stavke računa i omogućava izmjenu stavki i količina.

Nakon pregleda računa prelazi se na tab Naplata.

·Dodirom na tab Naplata postaju vidljive vrste plaćanja koje su moguće u POSm kasi, a to su: gotovina i ručno knjiženje.

·Dodirom na vrstu plaćanja ista se odabire za naplatu i potom dodirom na polje Naplata računa - račun se naplaćuje.

·Bitno je da imate spojen printer i internet vezu zbog fiskalizacije računa. Naplatom računa ispisuje se račun.

·Ako se iz nekog razloga račun ne ispiše - isti se može pregledati i poslati na ispis iz Popis neispisanih računa.

Primjer računa POSm kase:


Popis računa

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Popis računa

 Return to chapter overview

U radnom meniju nalazi se <Popis računa> koji omogućava pregled svih računa za prijavljenog korisnika i tekuću blagajnu (tekući sistemski datum), te pregled svih računa za odabrani datum.

Iz pregleda računa moguće je:

·ispisati duplikat računa i

·stornirati naplaćeni račun.

Popis računa

Gumb:

Duplikat – pokreće se ispis duplikata odabranoga računa

Storno – pokreće se storniranje odabranoga računa

Kalendar – otvara pomoćni ekran za odabir datuma za pregled računa

Računi:

Datum – datum izdavanja računa

Rb. – redni broj računa

Iznos – iznos računa

Storno – oznaka za storno računa. NE račun nije storno, DA račun je storno

Duplikat računa

·Pritiskom na odabrani račun posivi se cijele redak računa

·Pritiskom na gumb <Duplikat> pokreće se ispis duplikata računa

Duplikat računa:

Primer izgleda ispisanog Duplikat računa:

Storno računa

·Pritiskom na račun posivi se redak

·Pritiskom na gumb <Storno> pokreće se storniranje računa i ispis storno računa

Storniranje računa

Primjer izgleda ispisanog Storno računa:

Popis računa nakon storniranja računa:

Kalendar

Pri dodiru na polje Kalendar - inicijalno se otvara tekući datum, mjesec i godina.

Dodirom na datum odabranog mjeseca i godine i potvrdom OK - otvara se pregled računa za traženi datum.

Gumb

OK – postavlja se odabrani datum za pregled popisa računa.

PREKID - odustaje se od odabranoga datuma za pregled popisa računa.

Kalendar

·Potvrdom na gumb OK prikazuje se pregled računa za odabrani datum.

Pregled računa za odabrani datum:

Prikaz računa:

·Dodirom na račun otvara se pomoćni ekran za Prikaz računa

Prikaz računa:


Popis duplikata

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Popis duplikata

 Return to chapter overview

U radnom meniju nalazi se <Popis duplikata> koji prikazuje sve račune za koje je ispisan duplikat.

Popis duplikata

Ekran - popis duplikata

Datum – računa.

Br. dup. – broj ispisa duplikata.

Br. – redni broj računa.

iznos – iznos računa.


Popis neispisanih računa

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Popis neispisanih računa

 Return to chapter overview

U radnom meniju nalazi se <Popis neispisanih računa> koji prikazuje popis neispisanih računa za prijavljenog korisnika. Neispisani računi nastaju zbog prekida komunikacije POSm kase i bežičnog pisača. Nakon uspostave veze sa pisačem račun se šalje na ispis.

Popis neispisanih računa

Gumb:

Ispis – ispisuje odabrani račun

Popis računa:

Datum – datum izrade računa

Vrijeme – vrijeme (sat,minute i sekunde) izrade računa

Rb. – redni broj računa

Tip – tip neispisanih računa: običan (izvorni račun), duplikat računa, storno računa

Iznos – iznos računa


Popis nefisklaiziranih računa

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Popis nefisklaiziranih računa

 Return to chapter overview

U radnom meniju nalazi se <Popis nefiskaliziranih računa> koja prikazuje nefiskalizirane računa za POSm kasu. Nefiskalizirani računi nastaju zbog prekida komunikacije, nakon uspostave veze račune je potrebno fiskalizirati.

Popis nefiskaliziranih računa

Gumb:

Fiskaliziraj – šalje odabrani računa na fiskalizaciju

Datum – računa

Rb. – redni broj računa

Iznos – iznos računa

Postupak fiskaliziranja računa:

·Dodirom na odabrani račun redak se posivi.

Odabir računa za fiskalizaciju

·Pritiskom na gumb: "Fiskaliziraj" račun se šalje na fiskalizaciju


Blagajnički izvještaj

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Blagajnički izvještaj

 Return to chapter overview

Na kraju radnog dana smjene korisnika potrebno je ispisati blagajnički izvještaj.

·Pritiskom na gumb "Blagajnički izvještaj" javlja se poruka: Jeste li sigurni da želite ispisati blagajnički izvještaj?

Dodirom na "DA" ispisuje se blagajnički izvještaj za prijavljenog korisnika. Dodirom na "NE" odustaje se od ispisa blagajničkog izvještaja.

Primjer Blagajničog izvještaja:


Zbirni blagajnički izvještaj

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Zbirni blagajnički izvještaj

 Return to chapter overview

U radnom meniju nalazi se <Zbirni blagajnički izvještaj>. Na kraju radnog dana/smjene može se ispisati zbirni blagajnički izvještaj za sve korisnike koji su radili na POSm kasi.

·Pritiskom na gumb "Zbirni blagajnički izvještaj" javlja se poruka: Jeste li sigurni da želite ispisati zbirni blagajnički izvještaj?

Zbirni blagajnički izvještaj

·Dodirom na "DA" ispisuje se Zbirni blagajnički izvještaj svih korisnika koji su radili na POSm kasi. Dodirom na "NE" odustaje se od ispisa zbirnog blagajničkog izvještaja

Primjer Zbirnog blagajničkog izvještaja:


Artikli izvještaj

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Artikli izvještaj

 Return to chapter overview

U radnom meniju nalazi se <Artikli izvještaj> ovaj izvještaji ispisuje popis svih prodanih artikala u tekućem danu za POSm kasu.

·Dodirom na gumb "Artikli izvještaj" javlja se poruka: Jeste li sigurni da želite izvještaj artikala?

Artikli izvještaj

·Dodirom na "DA" ispisuje se izvještaj prodanih artikala na POSm kasi. Dodirom na "NE" odustaje se od ispisa izvještaja prodanih artikala na POSm kasi

Prodani artikli:


Odjava

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Odjava

 Return to chapter overview

Na kraju smjene radnog dana potrebno je odjaviti se.

Dodirom na gumb "Odjava" vraćamo se na ekran za "Prijavite se". Za nastavak rada možemo se ponovno prijaviti, a za konačnu odjavu potrebno je izaći iz ekrana za prijavu.

Odjava


Izvoz podataka

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Izvoz podataka

 Return to chapter overview

Po završetku radnog dana potrebno je pokrenuti izvoz prometnih podataka u datoteku.

Postoje dva gumba za izvoz podataka:

·"Izvoz podataka" i

·"Izvoz svih podataka".


Izvoz podataka

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Izvoz podataka >

Izvoz podataka

 Return to chapter overview

Izvoz podataka pokreće izvoz podataka u datoteku za sistemski datum.

·Dodirom na gumb: "Izvoz podataka" pokreće se postupak izvoza.

·Ako su podaci uspješno izvezeni javlja se poruka: Izvoz podataka za 18.02.2019 je završen

·Ako postoje nefiskalizirani računi javlja se greška "Postoje nefiskalizirani računi. Fiskalizirajte račune prije nego ponovno pokušate napraviti izvoz."

Potrebno je provjeriti komunikaciju sa poreznom upravom i nakon uspostave veze račune fiskalizirati (Popis nefiskaliziranih računa) nakon fiskalizacije svih računa ponoviti postupak izvoza podataka.

Nefiskalizirani računi

·Datoteka sa izvezenim prometnim podacima sprema se na prethodno definirani direktorij na android uređaju.


Izvoz svih podataka

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Izvoz podataka >

Izvoz svih podataka

 Return to chapter overview

Izvoz svih podataka pokreće izvoz prometa za sve datume za koji postoje prometni podaci.

·Pritiskom na gumb "Izvoz svih podataka" javlja se poruka:

Izvoz svih podataka

· Izvoz svih podataka završen.

·Ako postoje nefiskalizirani računi javlja se greška "Postoje nefiskalizirani računi. Fiskalizirajte račune prije nego ponovno pokušate napraviti izvoz."

·Potrebno je provjeriti komunikaciju sa poreznom upravom i nakon uspostave veze račune fisklaizirati (Popis nefiskaliziranih računa)

·Nakon fiskalizacije svih računa ponoviti postupak izvoza podataka

·

·Datoteke sa izvezenim prometnim podacima spremaju se na prethodno definirani direktorij na android uređaju.


DODATNE UPUTE

Navigation: »No topics above this level«

DODATNE UPUTE

 Return to chapter overview

UVOD

NAPOMENA

Ovaj dokument u cijelosti je zaštićen od prava kopiranja (Copyright). Sva prava su pridržana. Niti jedan dio ovog dokumenta ne smije se fotokopirati ili na bilo koji drugi način reproducirati, te prevoditi na druge jezike bez prethodnog pisanoga dopuštenja poduzeća ISTRA TECH d.o.o.

Informacije sadržane u ovom dokumentu predmet su izmjena bez prethodne obavijesti.

Izdavač i autor ovog dokumenta ne snose nikakve posljedice uzrokovane upotrebom ovog dokumenta, niti su odgovorni za bilo kakvu štetu ili gubitak uzrokovan izravno ili neizravno ovim dokumentom.

ZAŠTITNI ZNAKOVI (Trademark)

Svi zaštitni znakovi (Trademark TM) i registrirana imena (®) vlasništvo su odgovarajućih.


PREPAID

Navigation: DODATNE UPUTE >

PREPAID

 Return to chapter overview

Omogućena izrada Prepaid kartice za plaćanje RNK.

Modul je opcionalan i instalira se po prihvatu ponude ISTRA TECH d.o.o.

Korištenje PREPAID kartica moguće je na dva načina a ovisi o načinu uplate iznosa na PREPAID karticu. Način uplate i korištenja kartice definira se u PKA parametru 1070: Prepaid uplata putem: A = računa za predujam, B = posebno označenog proizvoda ili nebitno.

U nastavku je opisan postupak po kojem se prepaid uplata evidentira putem posebno označenog proizvoda.


Definiranje matičnih podataka

Navigation: DODATNE UPUTE > PREPAID >

Definiranje matičnih podataka

 Return to chapter overview

Prije početka korištenja PREPAID kartica potrebno je definirati nekoliko matičnih podataka koji nam omogućavaju rad sa PREPAID karticama ali i lakše praćenje i knjiženje istih.

ZMP

·Organizacijske jedinice - ako želimo pratiti stanje na prepaid karticama (uplate/isplate) može se definirati posebno mjesto troška (organizacijska jedinica)

·Kase - za prepaid uplate/povrate kroz modul PKA2130 potrebno je definirati kasu aplikacije: GAS, oznake: R - Gastro

·Sustavi i parametri:

§PKA parametar 1070: Prepaid uplata putem: A = računa za predujam, B = posebno označenog proizvoda ili nebitno.

§PKA parametar 1074: Prepaid uplata B; Redni broj adrese za kartice kojima je korisnik gost, ili nebitno.

§PKA parametar 1039: Uobičajeno razdoblje u kojem vrijedi kartica: broj (dana) od 1 do 731 ili nebitno.

·Vrste plaćanja -> za izradu prepaid uplata iz modula PKA2130 koriste se naplate IRN oznaka 2 i 3 (naplata na agenciju i naplata na adresu) korisnik može koristiti postojeće vrste plaćanja koje imaju navedene IRN oznake ili može otvoriti nove vrste plaćanja npr.: IRN - uplata prepaid i dodijeliti im IRN oznake 2 i 3.

·Dopuštene vrste plaćanja - ako se otvaraju nove vrste plaćanja tada ih treba dodati u dopuštene vrste plaćanja za Knjigu računa kojoj pripada kasa

GAS - Mjesta troška

·Mjesta troška (izbor iz OJ) - novo otvorenom mjestu troška dodijeliti vrstu MT O-ostalo

·Mjesta troška - novom mjestu troška dodijeliti načine potrošnje i kase

GAS - Proizvodi

·Proizvodi - potrebno je definirati najmanje dva nova proizvoda kojima se dodjeljuje odgovarajuća vrsta proizvoda "Prepaid uplata", "Prepaid"

GAS - Asortimani

·Asortiman mjesta troška - proizvodi se dodaju u asortiman mjesta troška kao i sve ostale vrste proizvoda

·Asortiman kase - proizvode "Prepaid uplata", "Prepaid"potrebno je unijeti u sve asortimane kase i načine potrošnje u kojim će se koristiti

POSMANAGER

·Označiti kasu i učitati matične podatke

·Ažurirati meni kase


ZMP - GAS - Matični podaci za Prepaid uplatu u MISH-a

Navigation: DODATNE UPUTE > PREPAID > Definiranje matičnih podataka >

ZMP - GAS - Matični podaci za Prepaid uplatu u MISH-a

 Return to chapter overview

Za izradu uplate na PREPAID karticu pomoću modula PKA2130 Pay Card potrebno je da korisnik ima definirano:

ZMP - Subjekti - Kase

·Kasa vrste aplikacije GAS - Ručna kasa

GAS - Matični podaci - Načini potrošnje

·način potrošnje za koji se obračunava PDV i PPOT

·Veza na kasu vrste aplikacije GAS - Ručna kasa

·Veza na mjesta troška koja prate uplate prepaid

·Veza na vrste plaćanja koje imaju IRN oznaku 3 - interni račun na račun osobe i 2 - interni račun na račun agencije

& Napomena:

Uplate na PREPAID kartice kroz modul PKA2130 Pay Card moguće je samo za korisnike Adresa i/ili Agencija.


GAS - Matični podaci - Proizvodi

Navigation: DODATNE UPUTE > PREPAID > Definiranje matičnih podataka >

GAS - Matični podaci - Proizvodi

 Return to chapter overview

Potrebno je definirati najmanje dva nova proizvoda kojima se dodjeljuje odgovarajuća vrsta proizvoda (Prepaid uplata, Prepaid):

Proizvod za uplatu prepaid iznosa - definiraju se svi obvezni podaci kod otvaranja proizvoda. Bitni podaci su:

Vrsta proizvoda - Prepaid uplata

Maksimalni popust na kasi - postaviti na 0,00%

Porezna grupa - odabrati odgovarajuću poreznu grupu za uplatu prepaid proizvoda

Knjigovodstvena grupa - preporuča se otvaranje nove odgovarajuće knjigovodstvene grupe preko koje je moguće definirati pravila knjiženje takvih proizvoda

Proizvod za iskorištavanje prepaid iznosa - definiraju se svi obvezni podaci kod otvaranja proizvoda. Bitni podaci su:

Vrsta proizvoda - Prepaid

Maksimalni popust na kasi - postaviti na 0,00%

Porezna grupa - odabrati odgovarajuću poreznu grupu za iskorištenje prepaid iznosa (trebala bi biti ista porezna grupa koja je dodijeljena proizvodu vrste Prepaid uplata)

Knjigovodstvena grupa - preporuča se otvaranje nove odgovarajuće knjigovodstvene grupe preko koje je moguće definirati pravila knjiženje takvih proizvoda


GAS - Kasa - Asortiman mjesta troška

Navigation: DODATNE UPUTE > PREPAID > Definiranje matičnih podataka >

GAS - Kasa - Asortiman mjesta troška

 Return to chapter overview

Proizvodi se dodaju u asortiman mjesta troška kao i sve ostale vrste proizvoda.

Za proizvode vrste: "Prepaid uplata" i "Prepeid korištenje" ne definira se normativ pa se za takve proizvode u asortimanu mjesta troška ne vrši kontrola na NC.

Definiranje prodajne cijene za navedene proizvode:

·za proizvode koji su vrste "Prepaid uplata" može se definirati iznos koji se predlaže kao iznos za uplatu

·za proizvode koji su vrste "Prepaid" može se unijeti PC 1,00 kn jer se iznos ažurira automatikom kod izrade računa na POS blagajničkoj kasi

& Napomena:

Ove dvije vrste proizvoda učitavanjem na POS blagajničku kasu dobivaju oznaku koja omogućava da im se na kasi ažurira PC, za uplatu i/ili za povrat neiskorištenog iznosa na kartici.

GAS1250 Asortiman mjesta troška


GAS - Kasa - Asortiman kase

Navigation: DODATNE UPUTE > PREPAID > Definiranje matičnih podataka >

GAS - Kasa - Asortiman kase

 Return to chapter overview

Potrebno je nove vrste proizvoda "Prepaid uplata" i "Prepaid" unijeti u asortimane kase na kojima se koriste. Ako su proizvodi uneseni u asortimana mjesta troška tada se u asortimane kase učitavaju pomoću gumba <Prijepis iz MT>.

& Napomena:

Proizvodi "Prepaid uplata" i "Prepaid" moraju se nalaziti u asortimanu kase i u svim načinima potrošnje u kojima se mogu koristiti.

Proizvod "Prepaid uplata" može se unijeti samo u jedan način potrošnje npr A'LA CARTE ali proizvod "Prepaid" treba unijeti u sve načine potrošnje po kojima se isti može koristiti.


POS - Meni

Navigation: DODATNE UPUTE > PREPAID > Definiranje matičnih podataka >

POS - Meni

Return to chapter overview

Proizvodi koji se koriste za Prepaid mogu se dodati na bilo koji sloj u konfiguraciji kase: radni sloj, stalni sloj ili mali sloj POS blagajničke kase za brže i jednostavnije korištenje i/ili se preuzimaju iz liste vrijednosti preko gumba <Artikli>.

POS meni - Radni sloj

Preporuča se dodavanje i gumba za funkciju <Paycard - Provjera valjanosti kartice>, npr. u radni sloj Funkcije


Definiranje PREPAID kartica

Navigation: DODATNE UPUTE > PREPAID >

Definiranje PREPAID kartica

 Return to chapter overview

Prepaid kartica može biti vezana na korisnika Gosta, Adresu ili Agenciju.


Prepaid kartica - Korisnik: Gost

Navigation: DODATNE UPUTE > PREPAID > Definiranje PREPAID kartica >

Prepaid kartica - Korisnik: Gost

 Return to chapter overview

Izrada prepaid kartice ako je korisnik Gost:

Ako je vrijednost PKA parametra 1074 (Redni broj adrese za kartice kojima je korisnik gost) postavljena na nebitno, tada se Prepaid kartica NE može vezati na gosta.

Javlja se poruka da korisnik prepaid kartice može biti agencija ili adresa.

Za izradu kartice prepaid na korisnika gosta potrebno je otvoriti odgovarajuću adresu, adresa služi za izradu računa za isporuku (uplata prepaid na karticu), ili koristiti već postojeću adresu.

U vrijednost PKA parametra 1074 upisati redni broj adrese koja će se predložiti kod uplate (izrade GI računa).

Postupak definiranja prepaid kartice za korisnika: Gost:

Knjiga računa - unos knjige računa za izdavanje kartice

Broj - broj kartice; prilikom kreiranja kartice provući karticu kroz čitač

Vrsta kartice - Prepaid

Korisnik - Gost, odabir gosta iz liste vrijednosti

Razdoblje od - do - ukoliko je korisnik Gost, polja Razdoblje od - do se ne popunjavaju (kartica vrijedi za razdoblje boravka gosta). Za naplatu RNK prepaid karticom gosta vrijede ista pravila koja vrijede i za knjiženje RNK (gleda se oznaka RNK iz modula Front Office, odnosno Oznaka 1 u modulu Kase)

& Napomena:

Prilikom izrade kartice, potrebno je odabrati opciju Prepaid; predlaže se zadnja unesena. Nakon spremanja kartice nije moguće izmijeniti oznaku Prepaid u Postpaid i obrnuto.

Jedan gost istovremeno može imati više kartica, kod izrade druge kartice treba upisati poslovnu godinu i RBG gosta (nema ga u LV). Spremanje takve kartice javlja poruku: Za odabranog korisnika postoji valjana kartica (Pay Card 1). Potvrdom <OK> korisnik dobiva i drugu karticu u Front officu prikazuje se zadnje unesena kartica Pay Card za gosta


Prepaid kartica - Korisnik: Adresa

Navigation: DODATNE UPUTE > PREPAID > Definiranje PREPAID kartica >

Prepaid kartica - Korisnik: Adresa

 Return to chapter overview

Izrada prepaid kartice ako je korisnik Adresa:

Za izradu Prepaid kartica na korisnika: Adresa ista mora biti prethodno otvorene.

Postupak:

Knjiga računa - unos knjige računa za izdavanje kartice

Broj - broj kartice; prilikom kreiranja kartice provući/prisloniti karticu kroz/na čitač

Vrsta kartice - Prepaid

Korisnik - Adresa odabir iz liste vrijednosti

Razdoblje od - do - za korisnika Adresu predlaže se ovisno o vrijednosti PKA parametra 1039 Uobičajeno razdoblje u kojem vrijedi kartica: broj (dana) od 1 do 731 ili nebitno. Ako je vrijednost PKA parametra postavljena na:

§broj 1 do 731 --> u polju od predlaže se tekući datum i sat (+5 minuta), a u polju do = predlaže se tekući datum + broj dana iz vrijednosti parametra, a u završni sat = početni sat + 2

§nebitno --> nema prijedloga, polja ne popune, kartica vrijedi neograničeno odnosno dok se ne poništi

Moguće je izraditi više kartica na istu adresu uz potvrdu poruke upozorenja koja se javlja kod spremanja: Za odabranog korisnika postoji valjana kartica (Pay Card <količina x>).


Prepaid kartica - Korisnik: Agencija

Navigation: DODATNE UPUTE > PREPAID > Definiranje PREPAID kartica >

Prepaid kartica - Korisnik: Agencija

 Return to chapter overview

Izrada prepaid kartice na ako je korisnik Agencija:

Za izradu Prepaid kartica na korisnika: Agencija ista mora biti prethodno otvorene.

Postupak:

Knjiga računa - unos knjige računa za izdavanje kartice

Broj - broj kartice; prilikom kreiranja kartice provući/prisloniti karticu kroz/na čitač

Vrsta kartice - Prepaid

Korisnik - Agencija odabir iz liste vrijednosti

Razdoblje od - do - za korisnika Agenciju predlaže se ovisno o vrijednosti PKA parametra 1039 Uobičajeno razdoblje u kojem vrijedi kartica: broj (dana) od 1 do 731 ili nebitno. Ako je vrijednost PKA parametra postavljena na:

§broj 1 do 731 --> u polju od predlaže se tekući datum i sat (+5 minuta), a u polju do predlaže se tekući datum + broj dana iz vrijednosti parametra, a u završni sat početni sat + 2,

§nebitno --> nema prijedloga, polja ne popune, kartica vrijedi neograničeno odnosno dok se ne poništi

Moguće je izraditi više kartica na istu agenciju uz potvrdu poruke upozorenja koja se javlja kod spremanja: Za odabranog korisnika postoji valjana kartica (Pay Card <količina x>).


PKA - Uplata Prepaid

Navigation: DODATNE UPUTE > PREPAID >

PKA - Uplata Prepaid

 Return to chapter overview

Da bi mogli izvršiti uplatu na Prepaid karticu u aplikaciji MISH-a potrebno je definirati podatke opisane u dijelu Matični podaci za Prepaid uplatu u MISH-a.


Prepaid uplata - Adresa

Navigation: DODATNE UPUTE > PREPAID > PKA - Uplata Prepaid >

Prepaid uplata - Adresa

 Return to chapter overview

Postupak uplate željenog iznosa (iz modula Pay Card) na Prepaid karticu - korisnik Adresa:

·Izraditi Prepaid karticu u modulu PKA2310 Pay card

·Pritiskom na ikonu [image] otvara se prozor <Izrada računa za isporuku> u kojem se predlaže tekući datum, potrebno je upisati iznos koji se uplaćuje

·Potvrdom: izrađuje se RNK (sa GAS kase) na proizvod vrste "Prepaid uplata", te se otvara modul PKA2050 Računi po kojem se naplaćuje RNK. Na računu se evidentira broj kartice (polje Prepaid Card)

·Potrebno je odabrati vrstu plaćanja i spremiti račun (F10)

·Spremanjem računa (F10), u modulu PKA2130 Pay card popunjava se polje <Odobreni iznos> sa iznosom uplate. Dok se u stavkama prikazuje račun GAS kase, koji je kreiran i naplaćen u ime uplate

·Karticu je moguće koristiti za plaćanje RNK (na kasi) do visine uplaćenog iznosa (1000,00 kuna)


GAS - Račun

Navigation: DODATNE UPUTE > PREPAID > PKA - Uplata Prepaid > Prepaid uplata - Adresa >

GAS - Račun

 Return to chapter overview

Izradom računa za prepaid uplatu u PKA kreira se automatikom GAS2081 Računa. Jednom kreirani račun nije moguće mijenjati javlja se poruka: Nije dopušteno unositi ili mijenjati račun koji sadrži proizvod vrste prepaid.


Prepaid uplata - Gost

Navigation: DODATNE UPUTE > PREPAID > PKA - Uplata Prepaid >

Prepaid uplata - Gost

 Return to chapter overview

Ako je korisnik Prepaid kartice Gost i želimo izvršiti uplatu kroz aplikaciju PKA, u vrijednost PKA parametra 1074 Redni broj adrese za kartice kojima je korisnik gost, potrebno je upisati redni broj adrese koja će se predložiti kod uplate (izrade GI računa).

Postupak uplate željenog iznosa (iz modula Pay Card) na Prepaid karticu - korisnik Gost:

·Izraditi Prepaid karticu u modulu PKA2310 Pay card

·Pritiskom na ikonu [image] otvara se prozor <Izrada računa za isporuku> u kojem se predlaže tekući datum, potrebno je upisati iznos koji se uplaćuje

·Potvrdom: izrađuje se RNK (sa GAS kase) na proizvod vrste "Prepaid uplata", te se otvara modul PKA2050 Računi po kojem se naplaćuje RNK:

·RNK se prikazuje u kartici RN sa kasa

·Račun automatikom dobiva platitelja Adresu upisanu u PKA parametru 1074

·U karticu napomena upisuje se ime i prezime gosta te broj sobe gosta

·Na računu se evidentira broj kartice (polje Prepaid Card)

·Potrebno je odabrati vrstu plaćanja i spremiti račun (F10)

·Spremanjem računa (F10), u modulu PKA2130 Pay card popunjava se polje <Odobreni iznos> sa iznosom uplate. Dok se u stavkama prikazuje račun GAS kase, koji je kreiran i naplaćen u ime uplate

·Karticu je moguće koristiti za plaćanje RNK (na kasi) do visine uplaćenog iznosa (1000,00 kuna)


GAS - Račun

Navigation: DODATNE UPUTE > PREPAID > PKA - Uplata Prepaid > Prepaid uplata - Gost >

GAS - Račun

 Return to chapter overview

Izradom računa za prepaid uplatu u PKA kreira se automatikom GAS2081 Računa. Jednom kreirani račun nije moguće mijenjati javlja se poruka: Nije dopušteno unositi ili mijenjati račun koji sadrži proizvod vrste prepaid.


Prepaid uplata - Agencija

Navigation: DODATNE UPUTE > PREPAID > PKA - Uplata Prepaid >

Prepaid uplata - Agencija

 Return to chapter overview

Postupak uplate željenog iznosa (iz modula Pay Card) na Prepaid karticu - korisnik Agencija:

·Izraditi Prepaid karticu u modulu PKA2310 Pay card

·Pritiskom na ikonu [image] otvara se prozor <Izrada računa za isporuku> u kojem se predlaže tekući datum, potrebno je upisati iznos koji se uplaćuje

·Potvrdom: izrađuje se RNK (sa GAS kase) na proizvod vrste "Prepaid uplata", te se otvara modul PKA2050 Računi po kojem se naplaćuje RNK. Na računu se evidentira broj kartice (polje Prepaid Card)

·Potrebno je odabrati vrstu plaćanja i spremiti račun (F10)

·Spremanjem računa (F10), u modulu PKA2130 Pay card popunjava se polje <Odobreni iznos> sa iznosom uplate. Dok se u stavkama je prikazan račun GAS kase, koji je kreiran i naplaćen u ime uplate

·Karticu je moguće koristiti za plaćanje RNK (na kasi) do visine uplaćenog iznosa (1500,00 kuna)


GAS - Račun

Navigation: DODATNE UPUTE > PREPAID > PKA - Uplata Prepaid > Prepaid uplata - Agencija >

GAS - Račun

 Return to chapter overview

Izradom računa za prepaid uplatu u PKA kreira se automatikom GAS2081 Računa. Jednom kreirani račun nije moguće mijenjati javlja se poruka: Nije dopušteno unositi ili mijenjati račun koji sadrži proizvod vrste prepaid.


Nepotvrđena uplata

Navigation: DODATNE UPUTE > PREPAID > PKA - Uplata Prepaid >

Nepotvrđena uplata

Return to chapter overview

Ispravak nepotvrđene naplate:

·Izraditi Prepaid karticu u modulu PKA2310 Pay card

·Pritiskom na ikonu [image] otvara se prozor <Izrada računa za isporuku> u kojem se predlaže tekući datum, potrebno je upisati iznos koji se uplaćuje

·Potvrdom: izrađuje se RNK (sa GAS kase) na proizvod vrste "Prepaid uplata", te se otvara modul PKA2050 Računi kojem se naplaćujei taj RNK. Na računu se evidentira broj kartice (polje Prepaid Card)

·Ukoliko račun nije naplaćen (npr. odustalo se od izrade računa), izlaskom iz modula Računi, ostaje nenaplaćen RNK

·Nenaplaćen RNK vidljiv je u stavkama, a u polju Nezaračunatih RNK prikazana je količina (broj) nenaplaćenih RNK odnosno RNK za uplatu ili isplatu koji nisu zatvoreni na računu za isporuku

·Kartice koje imaju nezaračunatih RNK (broj je veći od nula) nije moguće koristiti kao sredstvo plaćanja na POS blagajničkoj kasi. Na POS blagajničkoj kasi kartica je neaktivna

Kako zatvoriti takve RNK?

·Ako je RNK potrebno naplatiti (npr. slučajno se izašlo iz modula naplate), moguće je to napraviti odabirom gumba [image] (Račun - izrada računa za isporuku)

·Odabirom gumba otvara se modul Računi u kojem su predloženi svi nezaračunati RNK (kartica RN sa kasa)

·Potrebno je odabrati vrstu plaćanja i spremiti račun (F10).

·Spremanjem računa (F10), u modulu PKA2130 Pay card popunjava se polje <Odobreni iznos> sa iznosom uplate. Dok se u stavkama je prikazan račun sa GAS kase koji je kreiran i naplaćen u ime uplate

·Karticu je moguće koristiti za plaćanje RNK (na kasi) do visine uplaćenog iznosa


Nerealizirana uplata

Navigation: DODATNE UPUTE > PREPAID > PKA - Uplata Prepaid >

Nerealizirana uplata

Return to chapter overview

Ispravak započete ali nerealizirane naplate:

·Izraditi Prepaid karticu u modulu PKA2310 Pay card

·Pritiskom na ikonu [image] otvara se prozor <Izrada računa za isporuku> u kojem se predlaže tekući datum, potrebno je upisati iznos koji se uplaćuje

·Potvrdom: izrađuje se RNK (sa GAS kase) na proizvod vrste "Prepaid uplata", te se otvara modul PKA2050 Računi po kojem se naplaćuje taj RNK. Na računu se evidentira broj kartice (polje Prepaid Card)

·Ukoliko račun nije naplaćen (npr. odustalo se od izrade računa), izlaskom iz modula Računi, ostaje nenaplaćen RNK.

·Nenaplaćen RNK vidljiv je u stavkama, a u polju Nezaračunatih RNK prikazana je količina (broj) nenaplaćenih RNK odnosno RNK za uplatu ili isplatu koji nisu zatvoreni na računu za isporuku

·Kartice koje imaju nezaračunatih RNK (broj je veći od nula) nije moguće koristiti kao sredstvo plaćanja na POS blagajničkoj kasi. Na POS blagajničkoj kasi kartica je neaktivna

Kako zatvoriti takve RNK?

·RNK potrebno je stornirati, moguće je to napraviti odabirom gumba [image] (Povrat).

·Odabirom gumba izrađuje se negativan RNK za prepaid uplatu, te se otvara modul Računi na kojem su predloženi pozitivni i negativni RNK

·Potrebno je odabrati vrstu plaćanja i spremiti račun (F10).

·Spremanjem računa (F10), u modulu PKA2130 Pay card popunjava se polje <Odobreni iznos> sa iznosom uplate. Dok se u stavkama je prikazan račun sa GAS kase koji je kreiran i naplaćen

·Karticu u ovom slučaju ima odobreni iznos 0,00

·Karticu je potrebno poništiti pritiskom na gumb <Poništi> na taj način kartica je spremna za novog korisnika


POS - Uplata Prepaid

Navigation: DODATNE UPUTE > PREPAID >

POS - Uplata Prepaid

 Return to chapter overview


Prepaid uplata - Adresa

Navigation: DODATNE UPUTE > PREPAID > POS - Uplata Prepaid >

Prepaid uplata - Adresa

 Return to chapter overview

Unos prepaid uplate na POS blagajničkoj kasi:

·Kartica PREPAID - prethodno definirana kartica u aplikaciji MISH, kartica treba biti valjana i definirana na gosta, adresu ili agenciju

POS Blagajnička kasa:

·Narudžba - otvoriti narudžbu za način potrošnje (cjenik) u kojem se nalazi proizvod vrste "Prepaid uplata"

·Unos - pritiskom na gumb u radnom meniju "UPLATA - PREPAID" ili odabir artikla iz liste vrijednosti gumb <Artikli> otvara se pomoćni ekran <Provucite karticu>. Potrebno je provući prepaid karticu korisnika

·Provlačenjem kartice na narudžbu se dodaje proizvod vrste "Prepaid uplata" u našem primjeru "UPLATA - PREPAID"

·Iznos uplate - iznos stavke je 0,00

·Promjena iznosa za uplatu - proizvodi vrste "Prepaid uplata" su proizvodi kojima je na kasi omogućena promjena cijene

·Odabrati proizvod i klikom na Gumb <Promjena cijene> otvara se pomoćni ekran za unos nove cijene

·Potvrdom na gumb <Potvrda> potvrđuje se iznos i dodaje na narudžbu

·Naplata - naplata narudžbe koja ima proizvode vrste "Prepaid uplata" moguća je samo fiskalnim vrstama plaćanja

·Narudžbi na kojoj postoji proizvod vrste "Prepaid uplata" ne može se odobriti popust

·Naplatom, na računu ispisuju se uz obavezne podatke računa i:

1.Oznaku da je računa naplaćen (PREPAID)

2.Korisnika kartice

3.U podnožju računa ispisuje se stanje kartice: Preostali iznos na kartici 1000,00

·U PKA2130 Pay Card na kartici korisnika prikazuje se uplaćeni iznos i stanje na kartici


Prepaid uplata - Gost

Navigation: DODATNE UPUTE > PREPAID > POS - Uplata Prepaid >

Prepaid uplata - Gost

 Return to chapter overview

Unos prepaid uplate na POS blagajničkoj kasi:

·Kartica PREPAID - prethodno definirana kartica u aplikaciji MISH, kartica treba biti valjana i definirana na gosta, adresu ili agenciju

·Narudžba - potrebno je otvoriti narudžbu za način potrošnje (cjenik) u kojem se nalazi proizvod vrste "Prepaid uplata"

·Pritiskom na gumb u radnom meniju "UPLATA - PREPAID" ili odabir artikla iz liste vrijednosti gumb <Artikli> otvara se pomoćni ekran <Provucite karticu>. Potrebno je provući prepaid karticu korisnika

·Provlačenjem kartice na narudžbu se dodaje proizvod vrste "Prepaid uplata" u našem primjeru "UPLATA - PREPAID"

·Iznos uplate - predlaže iznos upisan u asortimanu kase za prvu uplatu ili zadnje uneseni iznos uplate kod slijedećih uplata

·Promjena iznosa za uplatu - proizvodi vrste "Prepaid uplata" su proizvodi kojima je na kasi omogućena promjena cijene

·Odabrati proizvod i klikom na Gumb <Promjena cijene> otvara se pomoćni ekran za unos nove cijene

·Potvrdom na gumb <Potvrda> potvrđuje se iznos i dodaje na narudžbu

·Naplata - naplata narudžbe koja ima proizvode vrste "Prepaid uplata" moguća je samo fiskalnim vrstama plaćanja

·Narudžbi na kojoj postoji proizvod vrste "Prepaid uplata" ne može se odobriti popust

·Naplatom, na računu ispisuju se uz obavezne podatke računa i:

1.Oznaku da je računa naplaćen (PREPAID)

2.Korisnika kartice

3.U podnožju računa ispisuje se stanje kartice: Preostali iznos na kartici 1000,00

·U PKA2130 Pay Card na kartici korisnika prikazuje se uplaćeni iznos i stanje na kartici


Prepaid uplata - Agencija

Navigation: DODATNE UPUTE > PREPAID > POS - Uplata Prepaid >

Prepaid uplata - Agencija

 Return to chapter overview

Unos prepaid uplate na POS blagajničkoj kasi:

·Kartica PREPAID - prethodno definirana kartica u aplikaciji MISH, kartica treba biti valjana i definirana na gosta, adresu ili agenciju

·Narudžba - potrebno je otvoriti narudžbu za način potrošnje (cjenik) u kojem se nalazi proizvod vrste "Prepaid uplata"

·Pritiskom na gumb u radnom meniju "UPLATA - PREPAID" ili odabir artikla iz liste vrijednosti gumb <Artikli> otvara se pomoćni ekran <Provucite karticu>. Potrebno je provući prepaid karticu korisnika

·Provlačenjem kartice na narudžbu se dodaje proizvod vrste "Prepaid uplata" u našem primjeru "UPLATA - PREPAID"

·Iznos uplate - predlaže iznos upisan u asortimanu kase za prvu uplatu ili zadnje uneseni iznos uplate kod slijedećih uplata

·Promjena iznosa za uplatu - proizvodi vrste "Prepaid uplata" su proizvodi kojima je na kasi omogućena promjena cijene

·Odabrati proizvod i klikom na Gumb <Promjena cijene> otvara se pomoćni ekran za unos nove cijene

·Potvrdom na gumb <Potvrda> potvrđuje se iznos i dodaje na narudžbu

·Naplata - naplata narudžbe koja ima proizvode vrste "Prepaid uplata" moguća je samo fiskalnim vrstama plaćanja

·Narudžbi na kojoj postoji proizvod vrste "Prepaid uplata" ne može se odobriti popust

·Naplatom, na računu ispisuju se uz obavezne podatke računa i:

1.Oznaku da je računa naplaćen (PREPAID)

2.Korisnika kartice

3.U podnožju računa ispisuje se stanje kartice: Preostali iznos na kartici 1000,00

·U PKA2130 Pay Card na kartici korisnika prikazuje se uplaćeni iznos i stanje na kartici


POS - Iskorištenje prepaid

Navigation: DODATNE UPUTE > PREPAID >

POS - Iskorištenje prepaid

Return to chapter overview


Iskorištenje prepaid na računu

Navigation: DODATNE UPUTE > PREPAID > POS - Iskorištenje prepaid >

Iskorištenje prepaid na računu

 Return to chapter overview

·Narudžba - otvoriti narudžbu za način potrošnje (cjenik) dodati artikle na narudžbu

·Proizvod vrste "Prepaid" mora biti u načinu potrošnje, otvorene narudžbe, da bi se mogao koristiti

·Unos - pritiskom na gumb "PREPAID" ili odabir artikla iz liste vrijednosti gumb <Artikli> otvara se pomoćni ekran <Provucite karticu>. Potrebno je provući prepaid karticu korisnika

·Provlačenjem prepaid kartice korisnika na narudžbu se dodaje proizvod vrste "Prepaid" s negativnim iznosom koji odgovara zbroju vrijednosti dodanih artikala

·Ako iznos na kartici pokriva iznos stavaka narudžbe tada je total računa 0,00

·Naplata računa (koji u svom sastavu imaju proizvod vrste "Prepaid) moguća je samo fiskalnim vrstama plaćanja.

·Takvim računima nije moguće dodatno odobravanje popusta ili bonusa.

·Naplatom, na računu ispisuju se uz obavezne podatke računa i:

1.Oznaku da je računa naplaćen (PREPAID) karticom

2.Korisnika kartice

3.U podnožju računa ispisuje se stanje kartice: Preostali iznos na kartici 1275,00

·U PKA2130 Pay Card na kartici korisnika prikazuje se iskorišteni iznos i stanje na kartici


Prepaid na računa - Popust 1

Navigation: DODATNE UPUTE > PREPAID > POS - Iskorištenje prepaid >

Prepaid na računa - Popust 1

 Return to chapter overview

Kartica PREPAID - prethodno definirana kartica u aplikaciji MISH, kartica treba biti valjana i definirana na gosta, adresu ili agenciju. Kartica može imati postavljene dodatne parametre kao što su Popust1, Popust 2 i/ili Način potrošnje.

Kartica prepaid sa definiranim popustom 1:

·Korisniku kartice dodaje se u Popust 1: dogovoreni iznos popusta, npr.: 20%

& Napomena:

Popust 1 – ukoliko je gost vezan na ponudu ili ugovor u kojem je popunjeno polje Popust POS %, takav popust predlaže se u polju Popust 1 kod izdavanja Pay card za tog gosta

·Narudžba - otvoriti narudžbu za način potrošnje (cjenik) dodati artikle na narudžbu

·Proizvod vrste "Prepaid" mora biti u načinu potrošnje, otvorene narudžbe, da bi se mogao koristiti

·Unos - pritiskom na gumb "PREPAID" ili odabir artikla iz liste vrijednosti gumb <Artikli> otvara se pomoćni ekran <Provucite karticu>. Potrebno je provući prepaid karticu korisnika

·Provlačenjem prepaid kartice korisnika na narudžbu se automatikom odobrava popust na stavke narudžbe i dodaje proizvod vrste "Prepaid" s negativnim iznosom koji odgovara zbroju vrijednosti dodanih artikala

·Ako iznos na kartici pokriva iznos stavaka narudžbe tada je total računa 0,00

·Naplata računa (koji u svom sastavu imaju proizvod vrste "Prepaid) moguća je samo fiskalnim vrstama plaćanja.

·Takvim računima nije moguće dodatno odobravanje popusta ili bonusa.

·Naplatom, na računu ispisuju se uz obavezne podatke računa i:

1.Oznaku da je računa naplaćen (PREPAID) karticom

2.Korisnika kartice

3.U podnožju računa ispisuje se stanje kartice: Preostali iznos na kartici 732,00

4.Uz stavke artikala ispisuje se i odobren popust 20%


Prepaid na računa - Popust 2

Navigation: DODATNE UPUTE > PREPAID > POS - Iskorištenje prepaid >

Prepaid na računa - Popust 2

 Return to chapter overview

Kartica PREPAID - prethodno definirana kartica u aplikaciji MISH, kartica treba biti valjana i definirana na gosta, adresu ili agenciju. Kartica može imati postavljene dodatne parametre kao što su Popust1, Popust 2 i/ili Način potrošnje.

Kartica prepaid sa definiranim popustom 1 i popustom 2:

·Korisniku kartice dodaje se u Popust 1: dogovoreni iznos popusta, npr.: 20% i Popust 2: dogovoreni iznos popusta, npr.: 10%

& Napomena:

Popust 1 – ukoliko je gost vezan na ponudu ili ugovor u kojem je popunjeno polje Popust POS %, takav popust predlaže se u polju Popust 1 kod izdavanja Pay card za tog gosta

Popust 2 – ukoliko je u Arhivi gostiju popunjeno polje Popust POS %, takav popust predlaže se u polju Popust 2 kod izdavanja Pay card za tog gosta. Gost treba biti povezan sa Arhivom gosta (ili u Rezervaciji ili kod Check Ina). Naknadnim vezivanjem gosta uz arhivu gostiju, neće automatski promijeniti podatke na već izdanoj kartici. Potrebno je poništiti karticu i izdati novu.

Ukoliko gost nije agencijski i nije vezan uz arhivu gostiju (ili u arhivi nije dodijeljen popust), polje Popust 2 puni se iz vrijednosti PKA parametra 1048.

·Narudžba - otvoriti narudžbu za način potrošnje (cjenik) dodati artikle na narudžbu

·Proizvod vrste "Prepaid" mora biti u načinu potrošnje, otvorene narudžbe, da bi se mogao koristiti

·Unos - pritiskom na gumb "PREPAID" ili odabir artikla iz liste vrijednosti gumb <Artikli> otvara se pomoćni ekran <Provucite karticu>. Potrebno je provući prepaid karticu korisnika

·Provlačenjem prepaid kartice korisnika na narudžbu se automatikom odobrava popust na stavke narudžbe i dodaje proizvod vrste "Prepaid" s negativnim iznosom koji odgovara zbroju vrijednosti dodanih artikala

·Ako iznos na kartici pokriva iznos stavaka narudžbe tada je total računa 0,00

·Naplata računa (koji u svom sastavu imaju proizvod vrste "Prepaid) moguća je samo fiskalnim vrstama plaćanja.

·Takvim računima nije moguće dodatno odobravanje popusta ili bonusa.

·Naplatom, na računu ispisuju se uz obavezne podatke računa i:

1.Oznaku da je računa naplaćen (PREPAID) karticom

2.Korisnika kartice

3.U podnožju računa ispisuje se stanje kartice: Preostali iznos na kartici 732,00

4.Uz stavke artikala ispisuje se i odobren popust 20%


Prepaid na računa - NP

Navigation: DODATNE UPUTE > PREPAID > POS - Iskorištenje prepaid >

Prepaid na računa - NP

 Return to chapter overview

Kartica PREPAID - prethodno definirana kartica u aplikaciji MISH, kartica treba biti valjana i definirana na gosta, adresu ili agenciju. Kartica može imati postavljene dodatne parametre kao što su Popust1, Popust 2 i/ili Način potrošnje.

Kartica prepaid sa definiranim načinom potrošnje:

·Korisniku kartice dodaje se u prethodno definiran način potrošnje npr.

& Napomena:

Načini potrošnje i njihov asortiman sa PC definiraju se u aplikaciji GAS. Način potrošnje vezan na prepaid karticu u svom asortimanu treba imati proizvod vrste "Prepaid"

·Narudžba - otvoriti narudžbu za način potrošnje (cjenik) dodati artikle na narudžbu

·Proizvod vrste "Prepaid" mora biti u načinu potrošnje, otvorene narudžbe ali i u načinu potrošnje za koji je vezana prepaid kartica, da bi se mogao koristiti

·Unos - pritiskom na gumb "PREPAID" ili odabir artikla iz liste vrijednosti gumb <Artikli> otvara se pomoćni ekran <Provucite karticu>. Potrebno je provući prepaid karticu korisnika

·Provlačenjem prepaid kartice korisnika na narudžbu se automatikom primjenjuje način potrošnje vezan na prepaid karticu i dodaje proizvod vrste "Prepaid" s negativnim iznosom koji odgovara zbroju vrijednosti dodanih artikala

·Ako iznos na kartici pokriva iznos stavaka narudžbe tada je total računa 0,00

·Naplata računa (koji u svom sastavu imaju proizvod vrste "Prepaid) moguća je samo fiskalnim vrstama plaćanja.

·Takvim računima nije moguće dodatno odobravanje popusta ili bonusa.

·Naplatom, na računu ispisuju se uz obavezne podatke računa i:

1.Oznaku da je računa naplaćen (PREPAID) karticom

2.Korisnika kartice

3.U podnožju računa ispisuje se stanje kartice: Preostali iznos na kartici 732,00


POS - provjera kartice

Navigation: DODATNE UPUTE > PREPAID >

POS - provjera kartice

 Return to chapter overview


POS - valjanost kartice

Navigation: DODATNE UPUTE > PREPAID > POS - provjera kartice >

POS - valjanost kartice

 Return to chapter overview

Na POS blagajničkoj kasi omogućen je pregled prepaid kartica pomoću funkcije: <Paycard - Provjera valjanosti kartice>.

·Pritiskom na gumb <Paycard - Provjera valjanosti kartice> otvara se poruka <Provucite karticu>

·Provlačenjem/prislanjanjem kartice kroz/na čitač mogu se pojaviti dva odgovora:

1.Kartica nije valjana

2.Kartica je valjana sa podacima o kartici


Povrat neiskorištenog iznosa

Navigation: DODATNE UPUTE > PREPAID >

Povrat neiskorištenog iznosa

 Return to chapter overview


PKA - Povrat neiskorištenog iznosa

Navigation: DODATNE UPUTE > PREPAID > Povrat neiskorištenog iznosa >

PKA - Povrat neiskorištenog iznosa

 Return to chapter overview

Ako se vrača neiskorišteni dio korisniku kartice potrebno je radnu izvršiti na slijedeći način:

·Odabirom gumba [image] (Povrat) otvara se pomoćni ekran Izrada računa za isporuku sa popunjenim iznosom u visini neiskorištenog iznosa

·Potvrdom se: automatski izrađuje RNK (sa GAS kase) na proizvod "Prepaid uplata" negativni RNK, te se otvara modul PKA2050 Računi na kojem je potrebno naplatiti taj RNK

·Potrebno je odabrati vrstu plaćanja i spremiti račun (F10).

·Spremanjem računa (F10), u modulu PKA2130 Pay card popunjava se polje <Odobreni iznos> sa iznosom uplate. Dok se u stavkama je prikazan račun sa GAS kase koji je kreiran i naplaćen

·Karticu u ovom slučaju ima neiskorišteni iznos 0,00

·Karticu je potrebno poništiti pritiskom na gumb <Poništi>

·Potvrdom <Da> na poruku: Želite li zaista poništiti karticu broj 7774? Kartica se poništava i spremna je za novog korisnika


POS - Povrat neiskorištenog iznosa

Navigation: DODATNE UPUTE > PREPAID > Povrat neiskorištenog iznosa >

POS - Povrat neiskorištenog iznosa

 Return to chapter overview

Ako je na POS blagajničkoj kasi dozvoljen povrat neiskorištenog iznosa slijedi opis postupka:

·Pritiskom na gumb <Paycard - Provjera valjanosti kartice> provjeriti valjanost kartice i stanje na kartici

·Narudžba - otvoriti narudžbu za način potrošnje (cjenik)

·Proizvod vrste "Prepaid" mora biti u načinu potrošnje, otvorene narudžbe, da bi se mogao koristiti

·Unos - pritiskom na gumb "PREPAID" ili odabir artikla iz liste vrijednosti gumb <Artikli> otvara se pomoćni ekran <Provucite karticu>. Potrebno je provući prepaid karticu korisnika

·Provlačenjem prepaid kartice korisnika dodaje se stavka sa proizvodom vrste "Prepaid" sa iznosom 0,00

·Potrebno je pomoću funkcije/gumba <Promjena cijene> u pomoćni ekran upisati iznos za povrat

·Potvrdom unesenog iznosa dobiva se negativni iznos računa koji je potrebno naplatiti

·Naplatom, na računu ispisuju se uz obavezne podatke računa i:

1.Oznaku da je računa naplaćen (PREPAID) karticom

2.Korisnika kartice

3.U podnožju računa ispisuje se stanje kartice: Preostali iznos na kartici 0,00

·Pritiskom na gumb <Paycard - Provjera valjanosti kartice> provjeriti valjanost kartice i stanje na kartici

·Prepaid karticu korisnika koja je vraćena i sa stanjem 0,00 potrebno je poništiti

·Kartica se poništava u PKA2130 Pay Card pritiskom na gumb <Poništi>


Izvještaji

Navigation: DODATNE UPUTE > PREPAID >

Izvještaji

 Return to chapter overview


PKA - ispis stanja kartice

Navigation: DODATNE UPUTE > PREPAID > Izvještaji >

PKA - ispis stanja kartice

 Return to chapter overview

U modulu PKA2130 Pay card moguće je pregledati ili ispisati stanje i promete po kartici.

Ispis prometa i stanja po odabranoj kartici pokreće se pritiskom na gumb <Ispis>.

& Napomena:

U PKA2130 Pay Card prikazuju se svi naplaćeni računi po kartici, ali se na ispisu ispisuju samo oni računi za koje je POS Blagajnička kasa proslijedila promet u aplikaciju GAS.

To znači da su računi izrađeni i naplaćeni u tekućem datumu vidljivi na PKA2130 Pay Card modulu ali se ne ispisu na izvještaju do zatvaranje POS Blagajničke kase i prebacivanja prometnih podataka u aplikaciju GAS.


GAS - izvještaj Prepaid uplata i korištenje

Navigation: DODATNE UPUTE > PREPAID > Izvještaji >

GAS - izvještaj Prepaid uplata i korištenje

 Return to chapter overview

U GAS - Kasa >Promet sa kase (I)> izvještaj "Prepaid uplata i korištenje" - omogućava ispis stanja kartica (rekapitulacija po karticama).

Izvještaj: Popis prepaid računa - uplate i korištenje

Izvještaj se pokreće za odabranu organizacijsku jedinicu, za sve kase ili odabranu kasu u razdoblju. Podatke je moguće dobiti i za sve korisnike ili odabranu kategoriju korisnika: Gost, Adresa, Agencija.

Izvještaj: Rekapitulacija prepaid računa

Izvještaj: Rekapitulacija stanja poništenih kartica


GAS - izvještaj Paycard promet po korisnicima

Navigation: DODATNE UPUTE > PREPAID > Izvještaji >

GAS - izvještaj Paycard promet po korisnicima

 Return to chapter overview

Izvještaji GAS5323 "Paycard promet po korisnicima" daju podatke o računima naplaćenim Pay Card, odnosno, Prepaid i Postpaid karticama:

·Izvještaji GAS5323 POPIS RAČUNA PAYCARD PROMETA PO KORISNICIMA,

·Izvještaji GAS5323 REKAPITULACIJA PAYCARD PROMETA PO KORISNICIMA.

Izvještaje je moguće dobiti na centru i na objektu.

Izvještaji se nalaze na: Kasa; Promet sa kase (I):

Primer Izvještaja GAS 5323 Paycard promet po korisnicima: "POPIS RAČUNA PAYCARD PROMETA PO KORISNICIMA":

Primjer Izvještaja GAS 5323 Paycard promet po korisnicima: "REKAPITULACIJA PAYCARD PROMETA PO KORISNICIMA":


FISKALIZACIJA - HR

Navigation: DODATNE UPUTE >

FISKALIZACIJA - HR

 Return to chapter overview

FISKLAIZACIJA - HR

Za potrebe provođenja Zakona o fiskalizaciji u prometu gotovinom u modulima MISH napravljene su slijedeće izmjene u verziji 11.1.

Izmjene se odnose na sve MISH-a cjeline i na POS blagajničku kasu.


GAS

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR >

GAS

 Return to chapter overview

Za potrebe POS blagajničkih kasa u GAS - Kase - Konobari dodao je polje OIB.

Računi sa kasa u Formi GAS2080 Prikaz prometa sa kase prikazuju JIR:, ZKI (Zaštitni kod): i Paragon blok. Sukladno tome nadopunjeni su i izvještaji GAS5830 Ispis kopije računa i GAS5831 Ispis kopije računa sa detaljnim iznosima.


Kase

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > GAS >

Kase

 Return to chapter overview


Prikaz prometa sa kase

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > GAS > Kase >

Prikaz prometa sa kase

 Return to chapter overview

Za potrebe Fiskalizacije:

ZKI – Zaštitni kod

JIR – Jedinstveni identifikator računa

Paragon – broj paragon bloka

Elementi prozora: GAS2080 Prikaz prometa sa kase


Konobari

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > GAS > Kase >

Konobari

 Return to chapter overview

Forma GAS1340 Konobari:

·Stupac OIB za potrebe Fiskalizacije

Elementi prozora: GAS1340 Konobari

Šifra – šifra konobara

Ime i prezime – ime i prezime konobara ispisuje se na računima sa kase

Lozinka – lozinke koja se dodjeljuje konobaru. Najčešće se u polje lozinka upisuje šifra konobara, prava lozinka za rad dodjeljuje se konobaru na kasi (šifra, kartica, ključ)

OIB – OIB konobara podatak koji se koristi za fiskalizaciju. Podatak se ne ispisuje na računu ali se šalje u poreznu službu

Aktivan? – DA/NE, odabirom da konobar je aktivan i prikazivat će se prilikom prihvata konobara na kase. Odabirom NE konobar postaje neaktivan i neće se prepisivati na kase

Opis – napomena koja se želi evidentirati (nije obavezan podatak)

Adresa – adresa konobara (nije obavezan podatak). Postavljena kontrola na unos istih adresa, u slučaju unosa iste adrese različitim konobarima javlja se Greška: Postoji redak s tom vrijednosti (Adresa)

& Napomena: Instalacijom verzije 11.1 svi konobari aktivni i neaktivni imati će polje OIB prazno (null). Potrebno je ažurirati polje OIB svim aktivnim konobarima.

Pregled svih Aktivnih konobara:

1.Pritisnuti F7 (žuto)

2.postaviti oznaku na DA (kvačica) na parametar Aktivni

GAS1340 Konobari - Uvjet za pregled Aktivnih konobara

3.pritisnuti F8 za prikaz podataka

GAS1340 Konobari - Aktivni konobari

Ako konobar ima oznaku "Aktivan" a nema unesen OIB javit će se Greška: OIB konobara mora biti popunjen.

OIB mora biti upisan brojčanim znakovima (11 brojčanih znakova). Neispravan OIB: broj brojčanih znakova manji od 11 ili znakovi nisu brojčani javlja: Greška: FRM-40209: Polje mora biti oblika 99999999999.

Ako je konobar "neaktivan" OIB može biti prazan (null) ili može sadržavati prethodno unesen OIB.


ZMP

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR >

ZMP

 Return to chapter overview

Ažuriranje matičnih podataka u ZMP obuhvaća sljedeće module koje je potrebno ažurirati (provjeriti podatke) sljedećim redoslijedom:

1.Vlasnik licence (na bazi centra i svake sheme)

2.Knjige računa (na bazi centra)

3.Vrste plaćanja

4.Vrste poreznih plaćanja

5.Kase

6.Promjenjivi stupci

7.Sustavi i parametri

8.Korisnici


Složeni šifranici

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP >

Složeni šifranici

 Return to chapter overview


Vrste plaćanja

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP > Složeni šifranici >

Vrste plaćanja

 Return to chapter overview

Nakon izmjene vrsta poreznih plaćanja, provjeriti veze vrsta plaćanja s vrstom poreznih plaćanja.

Fiskaliziraju se svi gotovinski računi (GI, GP) pri čemu sve vrste plaćanja koje se koriste na takvim računima trebaju biti vezane na vrstu poreznih plaćanja ili G (gotovina) ili C (ček) ili K (kartica).

Pripaziti da se vrsta plaćanja koja je vezana na vrstu poreznih plaćanja X (Ne podliježe fiskalizaciji) ili T (Virman) ne smije koristiti na GI i/ili GP računu.

Kontrola ispravnosti povezivanja vrste plaćanja sa vrstom poreznih plaćanja za GI i GP račune:

1.Pritisnuti F7 (žuto)

2.u polja 1, 3, 6 i 9 postaviti oznaku na DA (kvačica)

3.Pritisnuti F8 za prikaz podataka

4.U polju Vrste poreznih plaćanja smiju biti upisane vrijednosti G, C, K ili O

& Napomena:

·Vrste plaćanja IRN na račun gosta/adrese/agencije treba vezati na vrstu poreznih plaćanja X = Ne podliježe fiskalizaciji

·Vrste plaćanja voucher/uputnica treba vezati na vrstu poreznih plaćanja T = Virman

·Vrste plaćanja vlastita potrošnja treba vezati na vrstu poreznih plaćanja O = Ostalo

Kontrola ispravnosti povezivanja vrste plaćanja sa vrstom poreznih plaćanja za Kase:

1.Pritisnuti F7 (žuto)

2.u polja 2 postaviti oznaku na DA (kvačica)

3. Pritisnuti F8 za prikaz podataka

4. U polju Vrste poreznih plaćanja smiju biti upisane vrijednosti G, C, K, O ili X.

& Napomena: korisnik treba odlučiti da li će neke od naplata ići na fiskalizaciju ili ne. Npr.: Vrsta plaćanja "Iz plaće"


Šifranici PDV-a

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP >

Šifranici PDV-a

 Return to chapter overview


Vrste poreznih plaćanja

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP > Šifranici PDV-a >

Vrste poreznih plaćanja

 Return to chapter overview

Nakon izmjene definicije oblika i duljine šifre vrste poreznih plaćanja u modulu Promjenjivi stupci, potrebno je ažurirati šifre vrsta poreznih plaćanja:

C = ček

G = gotovina

K = kartice

O = ostalo

T = virman

X = ne podliježe fiskalizaciji

Preporuka je da se postojećim vrstama poreznih plaćanja izmijeni šifra:

01 = gotovina pregazi sa G = gotovina

02 = bezgotovina pregazi sa T = virman

03 = Ostalo pregazi sa O = ostalo

ZMP0620: Vrsta poreznih plaćanja - prije izmjene

ZMP0620: Vrsta poreznih plaćanja - nakon izmjene


Subjekti

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP >

Subjekti

 Return to chapter overview


Knjige računa

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP > Subjekti >

Knjige računa

 Return to chapter overview

Prije početka fiskalizacije računa, potrebno je (jednokratno) u elektronskom obliku na server PU poslati podatke o poslovnom prostoru. Šifra poslovnog prostora je sastavni dio broja računa.

Šifru poslovnog prostora u MISH predstavlja šifra knjige računa kojoj pripadaju recepcija i kase.

Slanje podataka o poslovnom prostoru omogućeno je putem gumba "Dostavi podatke", a kod svake promjene podataka o poslovnom prostoru (adresa, radno vrijeme i sl.) potrebno je ponovo dostaviti podatke.

Ažuriranje podataka:

·Podaci se unose na shemi centra i šalju sa sheme centra prema Poreznoj upravi.

·Računi se ne mogu fiskalizirati ukoliko u Poreznu upravu nisu dostavljeni podaci o poslovnom prostoru.

·Šifra OJ (Knjige računa) ne smije se mijenjati nakon što je podatak o poslovnom prostoru dostavljen u Poreznu upravu.

& Napomena: Šifra poslovnog prostora (knjige računa) ne smije se mijenjati, već se mora poništiti i otvoriti nova.

ZMP1380Knjige računa - Kartica: Knjige računa

Nova polja:

Radno vrijeme – polje za unos radnog vremena poslovnog prostora. Najviše je moguće unijeti 1.000 znakova.

Početak primjene – datum početka primjene radnog vremena poslovnog prostora.

Gumb

Dostavi podatke – dostavlja podatak o poslovnom prostoru u Poreznu upravu. Dostavljeni podaci vidljivi su na kartici Pregled dostave podataka.

& Napomena: Podaci se OBAVEZNO dostavljaju prije prvog računa koji se fiskalizira. Kod svake izmjene podataka o poslovnom prostoru (npr. adresa, radno vrijeme) treba se ponovo dostaviti podatke.

Kartica: Naplatni uređaji

·Šifre kasa i vrste dokumenta moraju biti broj bez vodećih nula i moraju biti jedinstvene na razini knjige računa.

·Vrijednost DA (pored svake kase i vrste dokumenta) označava da šifra kase i/ili vrste dokumenta slijedi to pravilo.

·Ukoliko je vrijednost postavljena na NE potrebno je promijeniti šifru kase.

& Napomena: Oznaka slijednosti računa je na razini kase i vrste dokumenta (svaka kasa i vrsta dokumenta ima vlastite brojače koji počinju brojem 1)

ZMP1380 Knjige računa - Kartica: Naplatni uređaji

Zaglavlje:

Šifra, Naziv – šifra i naziv knjige računa.

Prikaz podataka o naplatnim uređajima kasama:

Kasa – šifra i naziv POS kasa koja pripada odabranoj knjizi računa. Sve valjane POS kase koje pripadaju odabranoj knjizi računa (podaci iz modula Kase).

Oznaka: da = šifra kase (naplatni uređaj) je broj bez vodećih nula i jedinstvena je na razini knjige računa (poslovnog prostora).

Prikaz podataka o naplatnim uređajima vrstama dokumenata:

Vrsta dokumenta – šifra i naziv vrste dokumenata za naplatu računa koje se fiskaliziraju.

Oznaka: da = šifra vrste dokumenta (naplatni uređaj) je broj bez vodećih nula i jedinstvena je na razini knjige računa (poslovnog prostora).

Kartica: Pregled dostave podataka

·Prikazuju se podaci koji su dostavljeni nakon pritiska na gumb Dostavi podatke (na kartici Knjige računa)

·Ukoliko podaci nisu dostavljeni, puni se polje Greška i/ili opis greške. Greške sa početnim slovom "s" označavaju probleme na strani Porezne uprave. U tom slučaju potrebno se obratiti informatičaru u vlastitom poduzeću

ZMP1380 Knjige računa - Kartica: Pregled dostave podataka


Kase

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP > Subjekti >

Kase

 Return to chapter overview

KASE – zbog potrebe fiskalizacije POS kase ne smiju imati vodeće nule. Na bazi centra potrebno je izmijeniti šifre kasa ako takve postoje.

Izmjena šifri POS kasa:

·nakon što su zatvorene blagajne i učitan promet u GAS,

·ugasiti POS blagajničke kase,

·prije izdavanja prvog slijedećeg računa,

·u POSMANAGERU osvježiti kase (trebaju se prikazati kase bez vodećih nula),

·učitati matične podatke za kase kojim su izmijenjene šifre,

·pokrenuti POS blagajničku kasu.

& Napomena: U Fiskalizaciju uključene su samo POS kase.

ZMP1280 Kase - PRIJE izmjene

Da bi se mogle mijenjati šifre POS kasa potrebno je provjeriti ZMP – Administracija – Promjenjivi stupci MGMP_KASE.

Izmjena definicije u promjenjivim stupcima neće automatski promijeniti šifre kasa. Šifre kasa potrebno je ručno izmijeniti.

Npr.: ako se oznaka Z postavi na NE (a prije toga je bila postavljena na DA), slika ZMP1280 Kase - PRIJE izmjene tada treba sve šifre kasa koje imaju vodeću nulu prešifrirati. Ako je kasa do sada imala šifru 04001 prešifrirati je u 4001.

& Napomena: Šifre kasa kao naplatni uređaj mora biti broj bez vodećih nula i moraju biti jedinstvene na razini knjige računa.

ZMP1280 Kase - NAKON izmjene


Administracija

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP >

Administracija

 Return to chapter overview


Korisnici

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP > Administracija >

Korisnici

 Return to chapter overview

·Moguće je upisati OIB za sve korisnike sustava, ali je obavezno za one korisnike koji mogu naplatiti račune.

·OIB se upisuje u polje Šifra.

·OIB mora biti duljine 11 znakova isključivo broj.

ZMP0980 - Korisnici


Promjenjivi stupci

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP > Administracija >

Promjenjivi stupci

 Return to chapter overview

Promjenjivi stupci - MGMP_KASE

·Provjeriti vrijednosti za definiciju oblika i duljine šifre kase.

·Šifra kase mora biti broj bez vodećih nula, pa je potrebno provjeriti (promijeniti) postavke na način kako je prikazano na slici.

ZMP0900 Promjenjivi stupci - MGMP_KASE

·Oznaka B (sadržaj stupca mora biti broj) treba bi biti postavljena na DA.

·Oznaka Z (oznaka popunjavanja sa nulama) treba bi biti postavljena na NE.

·Oznaka S (sadržaj stupca mora biti slova) treba bi biti postavljena na NE.

& Napomena: Izmjena definicije u promjenjivim stupcima neće automatski promijeniti šifre kasa, nego ih je potrebno ručno izmijeniti u modulu Kase.

Npr. ako se oznaka Z postavi na NE (a prije toga je bila postavljena na DA), u modulu Kase trebalo bi sve šifre kasa koje imaju vodeću nulu prešifrirati. Ako je kasa do sada imala šifru 00110 prešifrirati je u 110

Promjenjivi stupci - S_VPPLACANJA

·Provjeriti vrijednosti za definiciju oblika i duljine šifre vrste poreznih plaćanja.

ZMP0900 Promjenjivi stupci - S_VPPLACANJA

·Oznaka B (sadržaj stupca mora biti broj) treba bi biti postavljena na NE.

·Oznaka Z (oznaka popunjavanja sa nulama) treba bi biti postavljena na NE.

·Oznaka S (sadržaj stupca mora biti slova) treba bi biti postavljena na DA.

·Oznaka U (slova u sadržaju stupca moraju biti velika) treba bi biti postavljena na DA.

& Napomena: Nakon izmjene parametara, izmijeniti šifre vrsta poreznih plaćanja.


Sustavi i parametri

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP > Administracija >

Sustavi i parametri

 Return to chapter overview

Za potrebe fiskalizacije potrebno je ažurirati slijedeće parametara sustava PKA:

·Vrijednosti parametara treba ažurirati i na shemi centra i na shemama objekta.

·Moguće je izmijeniti vrijednost na shemi centra te pomoću gumba Kopiranje kopirati na sve sheme (objekta).

Šifra | Opis | Objašnjenje
1014 | Šifra vrste poreznih obveznika vlasnika aplikacije. | Prema vrijednosti parametra dostavlja se informacija da li je korisnik u sustavu PDV (u Poreznu upravu). Za vrijednost 01 (obveznik poreza na dobit) i 02 (obveznik poreza na dohodak) šalje se DA, a za 03 (izvan sustava) NE (gdje se šalje - doraditi)
1055 | i3fiskal servis; adresa servera npr. 10.168.2.42 ili nebitno. | Naziv ili adresa servera na kojem je instaliran komunikacijski modul (servis)
1056 | 3fiskal servis; port npr. 8080 ili nebitno |
1057 | i3fiskal servis; timeout do 99 sekundi npr. 3 ili nebitno. | Preporuka je da vrijednost ne bude manja od 5
1058 | i3fiskal servis; spremi zahtjeve i odgovore u datoteke na I3FISKAL stazu: da ili ne. | Prilikom testiranja sustava u vrijednost se upisuje da, čime se zahtjevi i odgovori spremaju u datoteku. Stazu za smještaj datoteke potrebno je definirati u modulu Parametri prijepisa. Preporuka je da se nakon testnog rada vrijednost parametra postavi na vrijednost NE


Vlasnik licence

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > ZMP > Administracija >

Vlasnik licence

 Return to chapter overview

Napomena: Podaci u Vlasniku unose se na svakoj shemi pojedinačno (ne repliciraju se sa sheme centar). Instalacijom će polja biti prazna (nepopunjena).

Vrsta fiskalnog sustava - predložene mogućnosti su:

·fiskalni sustav u HR --> odabiru korisnici fiskalizacije u HR,

·Tremol FP Server u BA --> odabiru korisnici fiskalizacije u BiH,

·Tring.Fiscal.Server u BA --> odabiru korisnici fiskalizacije u BiH,

·prazno --> odabiru korisnici koji nisu obveznici fiskalizacije.

& Napomena za korisnike u BiH: obrisan je ZMP parametar 1137 => Veza s fiskalnim uređajem: tring (za Tring.Fiscal.Server), tremol (za Tremol FP Server) ili nebitno.

Početak primjene - datum početka primjene fiskalizacije. Od upisanog datuma na dalje računi se fiskaliziraju.

ZMP0910 Vlasnik


POS - POSMANAGER

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR >

POS - POSMANAGER

 Return to chapter overview


Posmanager

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER >

Posmanager

 Return to chapter overview

Za potrebe fiskalizacije:

Šifre pos kasa ne smiju imati vodeće nule. Izmjene šifre pos kasa unosi se u ZMP - Kase. Nakon izmjena šifri POS blagajničkih kasa potrebno je:

·osvježiti kase

·za izmijenjene šifre pos blagajničkih kasa učitati matične podatke

Konobari (Korisnici) moraju imati dodijeljen OIB i biti označeni kao Aktivni.

Ukoliko je Konobar označen kao Aktivan ali nema dodijeljen OIB, javit će se greška kod učitavanja matičnih podataka konobara.


Osvježi kase

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > Posmanager >

Osvježi kase

 Return to chapter overview

Postojeći podaci o šiframa POS blagajničkih kasa mogu imati vodeće nule. Zbog potreba fiskalizacije takve šifre kasa treba izmijeniti na shemama centra u ZMP - Kase.

Izmjena šifri POS kasa:

·nakon što su zatvorene blagajne i učitan promet u GAS

POSMANAGER: Prikaz kasa PRIJE izmjena

Nakon izmjena šifri POS kasa u ZMP - Kase:

·Pokrenuti POSMANAGER

·Pokrenuti osvježi podatke [image] pokretanjem osvježavanja podataka pojavljuje se pomoćni ekran kao obavijest o tijeku procesa osvježavanja kasa. Po završetku osvježavanja kasa javlja se poruka: Osvježavanje kasa uspješno završeno

Pomoćni ekran - Obavijest o tijeku osvježavanja kasa

POSMANAGER: Prikaz kasa NAKON izmjena


Učitavanje matičnih podataka

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > Posmanager >

Učitavanje matičnih podataka

 Return to chapter overview

Nakon osvježavanja kase a prije izdavanja prvih fiskalnih računa potrebno je za sve kase pokrenuti Prijenos korisnika na kase ili Prijenos matičnih podatke na kase.

Prijenosom korisnika (konobara) na kase učitava se i OIB konobara koji je obvezan podatak u fiskalizaciji računa.

Ako neki od aktivnih konobara nema dodijeljen OIB prilikom prijenosa matičnih podataka ili prijenosa korisnika (konobara) na kasu, javit će se slijedeća Greška:

Greška: kod učitavanja aktivnih konobara sa neispravnim OIB-om

U kartici detalji greške:

java.sql.SQLException: ORA-20000: Provjerite OIB konobara

ORA-06512: at "PREHOTEL.PRA_POS_GAS", line 120

ORA-06512: at line 1

Ako se pojavi navedena poruka potrebno je u aplikaciji GAS (na shemi centar) provjeriti i ažurirati aktivne konobare.

nakon ispravka podataka ponoviti Prijenos korisnika (konobara).


Konfiguracija menua - Funkcije

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > Posmanager >

Konfiguracija menua - Funkcije

 Return to chapter overview

Dodane su nove Funkcije za potrebe fiskalizacije:

·HR FIS - Otvaranje paragon bloka

·HR FIS - Izmjena RBR paragon bloka

·HR FIS - Pregled ne fisk. računa

Korisnici fiskalizacije nove funkcije dodaju u konfiguraciju menija kase. Funkcije je moguće dodati na bilo koji radni sloj (u pravilu se dodaju u radni sloj "Funkcije"). Mogu se dodati i u Stalni sloj i/ili Mali sloj.

POSMANAGER - Konfiguracija menija

Izmijenjen naziv postojećih funkcija:

Postojeća: | Izmijenjena u:
FIS - Ispis duplikat fiskalnog računa | BiH FIS - Ispis duplikat Fisk. računa
FIS - Reset artikala iz fiskalnog uređaja | BiH FIS - Reset artikla iz Fisk. uređaja
FIS - Učitaj podatke za fiskalni račun | BiH FIS - Učitaj podatke za Fisk. račun
FIS - X izvještaj na Fiskalni printer | BiH FIS - X izvještaj na Fisk. printer
FIS - Z izvještaj na Fiskalni printer | BiH FIS - Z izvještaj na Fisk. printer
FIS - Ispis periodičko g izvještaja | BiH FIS - Ispis periodičko g izvještaja


Prava korisnika

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > Posmanager >

Prava korisnika

 Return to chapter overview

& Napomena: Korisnici moraju imati dozvolu: Rad na kasi da bi mogli izdavati fiskalne račune i/ili naknadno slati račune na fiskalizaciju. Prijenosom korisnika na kase ili prijenosom matičnih podataka na kase prenose se samo aktivni korisnici sa ispravnim OIB-om.

POSMANAGER: Prikaz korisnika

Izmijenjen naziv postojećih prava korisnika:

Postojeća: | Izmijenjena u:
FIS - Ispis duplikat fiskalnog računa | BiH FIS - Ispis duplikat Fisk. računa
FIS - Reset artikala iz fiskalnog uređaja | BiH FIS - Reset artikla iz Fisk. uređaja
FIS - Učitaj podatke za fiskalni račun | BiH FIS - Učitaj podatke za Fisk. račun
FIS - X izvještaj na Fiskalni printer | BiH FIS - X izvještaj na Fisk. printer
FIS - Z izvještaj na Fiskalni printer | BiH FIS - Z izvještaj na Fisk. printer
FIS - Ispis periodičko g izvještaja | BiH FIS - Ispis periodičko g izvještaja


POS

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER >

POS

 Return to chapter overview


Pokretanje POS kase

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > POS >

Pokretanje POS kase

 Return to chapter overview

Nakon izmjena šifri POS blagajničkih kasa u ZMP i osvježavanja kasa u POSMANAGER-u potrebno je pokrenuti (upaliti) POS blagajničke kase.

Postupak:

·Pokretanje kasa javit će poruku da ne postoji kasa sa šifrom npr.: 04021 (stara šifra kase sa vodećim nulama)

Poruka kod pokretanja POS kase nakon izmjene šifre

·Potvrdom na gumb "U redu" otvara se ekran za "Odabir kase". Iz padajućeg niza odabrati odgovarajuću kasu npr.: 4021 (nova šifra kase nakon izmjena)

Odabir kase


HR Fiskalizacija

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > POS >

HR Fiskalizacija

 Return to chapter overview

Podešava se veza prema i3fiskal servis koji komunicira sa Fiskalnim uređajem Porezne uprave (PU).

HR Fiskalizacija

Gumb:

Zelen – koristi se HR fiskalizacija

Crven – ne koristi se HR fiskalizacija

Server: – upisuje se naziv servera gdje se nalazi I3fiskal servis. Podatak iz PKA parametra 1055

Port: – unosi se port za komunikaciju sa I3fiskal servisom. Podatak iz PKA parametra 1056

Gumb:

Test – provjerava se komunikacija POS blagajničke kase sa I3fiskal servisom. Ako je veza dostupna javlja se poruka: Uspjeh. Ako je veza nedostupna javlja se poruka:

Dostupnost Fiskalnih servisa:


Nove ikone

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > POS >

Nove ikone

 Return to chapter overview

Dodane nove ikone u meni POS blagajničke kase za koju je pokrenuta fiskalizacija.

POS: Podnožje POS ekrana - nove ikone

Nove ikone :

Status fiskalnih računa – Bijela boja označava da su svi računi fiskalizirani

Dostupnost I3fiskal servisu i Fiskal serveru PU – Bijela boja označava da su veze OK

POS: Podnožje POS ekrana -

Status fiskalnih računa – Crvena boja označava da postoje nefiskalizirani računi. Dvostrukim klikom na ikonu otvara se poruka o broju nefiskaliziranih računa

Status fiskalnih računa:

Dostupnost I3fiskal servisu i Fiskal serveru PU – Crvena boja označava problem na vezi prema fiskalnim servisima. Dvostrukim klikom na ikonu javlja se poruka:

Dostupnost Fiskalnih servisa:


Izdavanje račun

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > POS >

Izdavanje račun

 Return to chapter overview

Postupak izdavanja računa je kao i do sada. Da bi korisnik mogao izdati fiskalni račun mora imati pravo Naplata "da" i pravo Rad na kasi "da".

Načini naplate:

Brza naplata – račun se naplaćuje vrstom plaćanja koja je definirana u konfiguraciji kase Parametri vrste plaćanja. U pravilu je to "Gotovina", odnosno vrsta plaćanja čija naplata nije naplata prema PKA

Naplata – otvara pomoćni ekran za odabir vrste plaćanja, vrste plaćanja dodjeljuju se načinu potrošnje koji kasa koristi a definiraju se u GAS

Ako korisnik odabere vrstu plaćanja koja je fiskalna (račun ide na fiskalizaciju) nakon potvrde naplate započinje proces fiskalizacije:

·POS priprema XML i šalje ga i3fiskal servisu

·i3fiskal servis dodaje ZKI u XML, potpisuje XML zapis i prosljeđuje ga putem internetske veze na server Porezne Uprave (PU)

·PU vraća i3fiskal servisu JIR koji ovaj zajedno s ZKI vraća u POS

·račun se sprema sa vraćenim ZKI i JIR i ispisuje

Fiskalni račun: Zaštitni kod i JIR

& Napomena: Ne fiskaliziraju se računi koji su naplaćeni na IRN (račun na REC sobu); oni se fiskaliziraju u trenutku naplate na REC računu (samo GI). Odnosno svi računi koji se naplaćuju vrstom plaćanja kojoj je dodijeljena Vrsta poreznih plaćanja X = ne podliježe fiskalizaciji.

Ukoliko se u određenom vremenu (definirano parametrom) ne vrati JIR: račun se ispisuje bez JIR-a (ispisuje se ZKI).

Račun: bez JIR-a

& Napomena: Ukoliko se ne vrati ni ZKI znači da i3fiskal servis ne radi, što znači da se radi o internom tehničkom problemu, da račun nije poslan na fiskalizaciju i račun se neće ispisati.

Nakon otklanjanja problema račun se ponovo šalje na fiskalizaciju i tada dobiva i Zaštitni kod i JIR i može se ispisati.


Naknadno slanje računa na fiskalizaciju

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > POS >

Naknadno slanje računa na fiskalizaciju

 Return to chapter overview

Ako postoje nefiskalizirani računi tada se u podnožju pos ekrana pojavljuje Ikona "Status fiskalnih računa" crvenom bojom.

POS: Podnožje POS ekrana - Postoje nefiskalizirani računi

Status fiskalnih računa – Crvena boja označava da postoje nefiskalizirani računi. Dvostrukim klikom na ikonu otvara se poruka o broju nefiskaliziranih računa:

Status fiskalnih računa:

Dostupnost I3fiskal servisu i Fiskal serveru PU. – Bijela boja označava da su veze OK. Dvostruki klik na ikonu javlja poruku:

Dostupnost Fiskalnih servisa:

Naknadno slanje računa na fiskalizaciju:

Nakon otklanjanja problema i uspostavljanja veze sa Fiskal serverom PU nefiskalizirani računi mogu se poslati na fiskalizaciju pojedinačno ili svi nefiskalizirani računi odjednom.

Postupak:

Odabir funkcije "Pregled nefiskaliziranih računa" otvara pomoćni ekran

Pregled nefiskaliziranih računa

Elementi pomoćnog ekrana – Pregled nefiskaliziranih računa:

Ne fiskalizirani računi – prikazuju se svi nefiskalizirani računi: Broj računa, Ponovno slanje, Datum i Iznos (iznos računa) te gumb Akcija ">". Pritiskom na gumb Akcija kraj računa, račun se prebacuje u Računi za fiskalizaciju

Računi za fiskalizaciju – prikazuju se računi za fiskalizaciju: gumb Akcija "<", Broj računa, Ponovno slanje, Datum i Iznos (iznos računa). Pritiskom na gumb Akcija kraj računa, račun se prebacuje u Ne fiskalizirani računi

Gumb prebacivanje stavaka:

Prebaci sve – prebacuje sve račune iz Ne fiskalizirani računi u Računi za fiskalizaciju

Poništi sve – poništava se prebacivanje stavaka odnosno sve prebačene stavke iz Računi za fiskalizaciju vrača u Ne fiskalizirani računi

Podnožje:

U redu – šalje račune na fiskalizaciju

Odustani – odustaje se od slanja računa na fiskalizaciju

Računi naknadno poslani na fiskalizaciju ne ispisuju se automatikom. Ako se želi ispisati takav račun onda je potrebno ispisati duplikat računa.

Račun - naknadno poslan na fiskalizaciju


Paragon blok

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > POS >

Paragon blok

 Return to chapter overview

Postupak kada ne radi naplatni uređaj (kvar, nestanak struje ili sl.).

Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerene u PU (paragon blok) pa se izrađuju ručni računi. Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u aplikaciju POS:

·datum POS računa je tekući (a ne datum izrade paragon računa)

·kod izrade POS računa u predviđeno polje će se unijeti broj sa paragon računa

·POS račun će se dalje fiskalizira kao u prethodnim točkama

Unos paragon bloka moguć je kroz dvije funkcije:

·HR FIS – Otvaranje paragon bloka

·HR FIS – Izmjena RBR paragon bloka

Postupak HR FIS - Otvaranje paragon bloka:

·Odabirom funkcije HR FIS – Otvaranje paragon bloka otvara se nova narudžba i pomoćni ekran za unos RBR paragon bloka

·Unosi se RBR paragon bloka i potvrdom U redu nastavlja se s unosom stavki narudžbe

·Naplaćuje se račun koji se ovisno o vrsti plaćanja šalje na fiskalizaciju ili ne

Paragon:

Paragon – prepisuje se RBR sa paragon bloka

Gumb:

U radu – potvrđuje unos RBR paragon bloka

Odustani – odustaje se od unosa RBR paragon bloka

& Napomena: Račun koji je naplaćen fiskalnom vrstom plaćanja dobiva Zaštitni kod i JIR a kod ispisa računa ispisuje se i paragon blok. Podatak o RBR paragon bloka prepisuje se i u aplikaciju GAS.

Ispis RBR paragon bloka na računu

Postupak HR FIS - HR FIS – Izmjena RBR paragon bloka:

Ako je otvorena narudžba i unesene stavke narudžbe (artikli) prije naplate moguće je unijeti RBR paragon bloka pomoću funkcije HR FIS – Izmjena RBR paragon bloka.

Funkcija otvara pomoćni ekran za unos RBR paragon bloka, unosi se RBR paragon bloka potvrđuje gumbom U redu i može se naplatiti račun.

& Napomena: Porezna uprava dala je naputak da bi se računi koji su izdani putem paragon bloka nakon naplate putem naplatnih uređaja i dobivanja JIR-a isti morao upisati na paragon blok.


Promjena vrste plaćanja

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > POS >

Promjena vrste plaćanja

 Return to chapter overview

Izmijenjen način rada funkcije Promjena vrste plaćanja. Promjena vrste plaćanja (npr. iz gotovine na IRN) kreira storno račun koji se šalje na fiskalizaciju.

Promjena vrste plaćanja moguća je samo za tekuću blagajnu i za one račune kojima naplata nije proknjižen u PKA (Gotovina, Čekovi građana, IRN - ručno knjiženje).

Postupak:

Odabir računa – odabir naplaćenog računa. Npr. Račun RBR: 537 naplaćen: Gotovinom

Promjena vrste plaćanja - RN: 537

Funkcija "Promjena vrste plaćanja" – odabirom funkcije "Promjena vrste plaćanja" otvara se pomoćni ekran Naplata

Naplata – naplata računa kreira dva nova računa:

·Novi račun naplaćen odabranom vrstom plaćanja: fiskalna vrstom plaćanja šalje se u postupak fiskalizacije, nefiskalna vrsta plaćanja ne šalje se u postupak fiskalizacije (naplata na IRN)

Promjena vrste plaćanja - novi RN: 539

·Storno račun koji se šalje na fiskalizaciju

Promjena vrste plaćanja - storno RN: 540

·U izvještaj Storno računa dodan je novi Tip storna - PRO-NAPL (promjena vrste plaćanja)

Storno računi - Tip storna - PRO-NAPL


Zatvaranje blagajne

Navigation: DODATNE UPUTE > FISKALIZACIJA - HR > POS - POSMANAGER > POS >

Zatvaranje blagajne

 Return to chapter overview

Pokretanjem zatvaranja blagajne ako postoje nefiskalizirani računi javit će se poruka:

Poruka kod zatvaranja blagajne dok postoje nefiskalizirani računi

Gumb:

DA – pokreće otvaranje pomoćnog ekrana "Pregled nefiskaliziranih računa". Kojim se nefiskalizirani računi mogu poslati na fiskalizaciju

Ne – odustaje se od slanja nefiskaliziranih računa na fiskalizaciju

Prijepisom računa u aplikaciju GAS nefiskalizirani računi prepisuju se bez JIR-a.

GAS2080 Prikaz računa sa kase - Bez JIR-a

& Napomena: Nakon što svi nefiskalizirani računi (od prethodnog datuma, zatvorene blagajne) prođu fiskalizaciju i dobiju JIR mogu se naknadno poslati u aplikaciju GAS, kroz POSMANAGER: Kalendar prometa ili Izvoz prometnih podataka. Uvjet za naknadni prijepis prometa u aplikaciju GAS je da za datum prometa nije napravljen dnevni obračun i da je kod prijepisa parametar: "ponovi prijepis ako već postoji" postavljen na "da".


FISKALIZACIJA - SI

Navigation: DODATNE UPUTE >

FISKALIZACIJA - SI

 Return to chapter overview

FISKLAIZACIJA - SI


GAS - Kasa

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI >

GAS - Kasa

 Return to chapter overview


Konobari

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > GAS - Kasa >

Konobari

 Return to chapter overview

Na shemi MRCENTAR potrebno je ažurirati sve aktivne konobare koji imaju pravo rada na POS blagajničkim kasama.

Nakon što je aktivirana SI-fiskalizacija GAS1340 Konobari usklađuje se sa pravilima slovenske fiskalizacije:

1.Ako postoje prethodno definirani korisnici koji imaju unesen HR OIB nakon aktiviranja SI - fiskalizacije umjesto brojčane oznake za OIB prikazuju se <####>. Ako je konobar aktivan potrebno je obrisati podatke o OIB-u

2.Konobari koji imaju OIB u domaćoj zemlji (SI) trebaju imati upisan taj podatak i biti aktivni

GAS1340 Konobari

3.Konobari koji imaju pravo rada na POS blagajničkoj kasi a nemaju IŠD u domaćoj zemlji (SI) unose se bez IŠD-a. Spremanjem konobara javlja se <Upozorenje>

Upozorenje


POSMANAGER

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI >

POSMANAGER

 Return to chapter overview


Osvježi blagajne

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > POSMANAGER >

Osvježi blagajne

 Return to chapter overview

Postupak:

·Nakon prijave u aplikaciju POSMANAGER pokreće se <Osveži blagajne>

POSMANAGER: Prikaz kasa - Osveži blagajne

·Pokretanjem gumba <Osveži blagajne> učitavaju se u pos shemu parametri SI - fiskalizacije. Po završetku osvježavanja javlja se poruka:

Poruka:


Prenos matičnih podataka

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > POSMANAGER >

Prenos matičnih podataka

 Return to chapter overview

Nakon osvježavanja kase a prije izdavanja prvih fiskalnih računa potrebno je za sve kase pokrenuti <Prijenos korisnika na kase> ili <Prijenos matičnih podatke na kase>.

Prijenosom korisnika (konobara) na kase učitava se i OIB konobara koji je obvezan podatak u SI-fiskalizaciji računa za konobare koji su državljani Slovenije.

Postupak:

1.Odabrati kasu ili kase

2.Ako se prenose samo konobari tada kliknuti na <Prijenos korisnika na kase>

3.Ako se prenose svi matični podaci tada kliknuti na <Prijenos matičnih podatke na kase> (prenose se i konobari)

POSMANAGER: Prijenos korisnika na kase ili Prijenos matičnih podatke na kase

·Po završetku odabranog prijenosa podataka javlja se poruka:

Prijenos korisnika na kase Prijenos matičnih podatke na kase


Konfiguracija menua - Funkcije

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > POSMANAGER >

Konfiguracija menua - Funkcije

 Return to chapter overview

Dodane su nove Funkcije za potrebe fiskalizacije:

·SI FIS - Pregled nefisk. računov

·SI FIS - Odpiranje paragon bloka

·SI FIS - Sprememba ZŠT paragon bloka

Korisnici fiskalizacije nove funkcije dodaju u konfiguraciju menija kase. Funkcije je moguće dodati na bilo koji radni sloj (u pravilu se dodaju u radni sloj "Funkcije"). Mogu se dodati i u Stalni sloj i/ili Mali sloj.

POSMANAGER - Konfiguracija menija


POS

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI >

POS

 Return to chapter overview


HR/SI fiskalizacija

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > POS >

HR/SI fiskalizacija

 Return to chapter overview

Podešava se veza prema i3FiskalSlo servis koji komunicira sa Fiskalnim uređajem Porezne uprave.

Konfiguracija kase: HR/SI Fiskalizacija

Gumb:

Zelen – koristi se SI fiskalizacija

Crven – ne koristi se SI fiskalizacija

Server: – upisuje se naziv servera gdje se nalazi I3fiskalSlo servis. Podatak iz PKA parametra 1055

Port: – unosi se port za komunikaciju sa I3fiskalSlo servisom. Podatak iz PKA parametra 1056

Gumb:

Test – provjerava se komunikacija POS blagajničke kase sa I3fiskalSlo servisom. Ako je veza dostupna javlja se poruka: Uspjeh

Lozinka za otključavanje:

Gumb:

Omogući isključivanje


Nove ikone

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > POS >

Nove ikone

 Return to chapter overview

Dodane nove ikone u meni POS blagajničke kase za koju je pokrenuta fiskalizacija.

POS: Podnožje POS ekrana - nove ikone

Nove ikone :

Status fiskalnih računa – Bijela boja označava da su svi računi fiskalizirani

Dostupnost I3FiskalSlo servisu i Fiskal serveru FURS – Bijela boja označava da su veze OK

Finančna uprava Republike Slovenije (FURS)

POS: Podnožje POS ekrana - Status fiskalizacije

Status fiskalnih računa – Crvena boja označava da postoje nefiskalizirani računi. Dvostrukim klikom na ikonu otvara se poruka o broju nefiskaliziranih računa

Status fiskalnih računa:

Dostupnost I3FiskalSlo servisu i Fiskal serveru FURS – Crvena boja označava problem na vezi prema fiskalnim servisima. Dvostrukim klikom na ikonu javlja se poruka:

Dostupnost Fiskalnih servisa:


Izdavanje računa

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > POS >

Izdavanje računa

 Return to chapter overview

Postupak izdavanja računa je kao i do sada. Da bi korisnik mogao izdati fiskalni račun mora imati pravo Naplata "da" i pravo Rad na kasi "da".

Načini naplate:

Brza naplata – račun se naplaćuje vrstom plaćanja koja je definirana u konfiguraciji kase Parametri vrste plaćanja. U pravilu je to "Gotovina", odnosno vrsta plaćanja čija naplata nije naplata prema PKA

Naplata – otvara pomoćni ekran za odabir vrste plaćanja, vrste plaćanja dodjeljuju se načinu potrošnje koji kasa koristi a definiraju se u GAS

Ako korisnik odabere vrstu plaćanja koja je fiskalna (račun ide na fiskalizaciju) nakon potvrde naplate započinje proces fiskalizacije:

·POS priprema XML i šalje ga i3fiskalSlo servisu

·i3fiskalSlo servis dodaje ZOI u XML, potpisuje XML zapis i prosljeđuje ga putem internetske veze na server Finančne uprave Republike Slovenije (FURS)

·FURS vraća i3fiskalSlo servisu EOR koji ovaj zajedno s ZOI vraća u POS

·račun se sprema sa vraćenim ZOI i EOR i ispisuje

Fiskalni račun: Zaščitna oznaka izdajatelja i EOR

& Napomena: Ne fiskaliziraju se računi koji su naplaćeni na IRN (račun na REC sobu); oni se fiskaliziraju u trenutku naplate na REC računu (samo GI). Odnosno svi računi koji se naplaćuju vrstom plaćanja kojoj je dodijeljena Vrsta poreznih plaćanja X = ne podliježe fiskalizaciji.

Ukoliko se u određenom vremenu (definirano parametrom) ne vrati EOR: račun se ispisuje bez EOR-a (ispisuje se ZOI).

Račun: bez EOR-a

& Napomena: Ukoliko se ne vrati ni ZOI znači da i3fiskalSlo servis ne radi, što znači da se radi o internom tehničkom problemu, da račun nije poslan na fiskalizaciju i račun se neće ispisati.

Nakon otklanjanja problema račun se ponovo šalje na fiskalizaciju i tada dobiva i ZOI i EOR i može se ispisati.


Naknadno slanje računa na fiskalizaciju

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > POS >

Naknadno slanje računa na fiskalizaciju

 Return to chapter overview

Ako postoje nefiskalizirani računi tada se u podnožju pos ekrana pojavljuje Ikona "Status fiskalnih računa" crvenom bojom.

POS: Podnožje POS ekrana - Postoje nefiskalizirani računi

Status fiskalnih računa – Crvena boja označava da postoje nefiskalizirani računi. Dvostrukim klikom na ikonu otvara se poruka o broju nefiskaliziranih računa:

Status fiskalnih računa:

Dostupnost I3fiskalSlo servisu i Fiskal serveru FURS. – Bijela boja označava da su veze OK. Dvostruki klik na ikonu javlja poruku:

Dostupnost Fiskalnih servisa:

Naknadno slanje računa na fiskalizaciju:

Nakon otklanjanja problema i uspostavljanja veze sa Fiskal serverom FURS nefiskalizirani računi mogu se poslati na fiskalizaciju pojedinačno ili svi nefiskalizirani računi odjednom.

Postupak:

Odabir funkcije "SI FIS - Pregled nefisk. računov" otvara pomoćni ekran

Pregled nefiskaliziranih računa

Elementi pomoćnog ekrana – Pregled nefiskaliziranih računa:

Ne fiskalizirani računi – prikazuju se svi nefiskalizirani računi: Broj računa, Ponovno slanje, Datum i Iznos (iznos računa) te gumb Akcija ">". Pritiskom na gumb Akcija kraj računa, račun se prebacuje u Računi za fiskalizaciju

Računi za fiskalizaciju – prikazuju se računi za fiskalizaciju: gumb Akcija "<", Broj računa, Ponovno slanje, Datum i Iznos (iznos računa). Pritiskom na gumb Akcija kraj računa, račun se prebacuje u Ne fiskalizirani računi

Gumb prebacivanje stavaka:

Prebaci sve – prebacuje sve račune iz Ne fiskalizirani računi u Računi za fiskalizaciju

Poništi sve – poništava se prebacivanje stavaka odnosno sve prebačene stavke iz Računi za fiskalizaciju vrača u Ne fiskalizirani računi

Podnožje:

U redu – šalje račune na fiskalizaciju

Odustani – odustaje se od slanja računa na fiskalizaciju

Računi naknadno poslani na fiskalizaciju ne ispisuju se automatikom. Ako se želi ispisati takav račun onda je potrebno ispisati duplikat računa.


Vezana KR

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > POS >

Vezana KR

 Return to chapter overview

Postupak kada ne radi naplatni uređaj (kvar, nestanak struje ili sl.).

Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerene u FURS-u. Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u aplikaciju POS:

·datum POS računa je tekući (a ne datum izrade paragon računa)

·kod izrade POS računa u predviđeno polje će se unijeti broj sa paragon računa

·POS račun će se dalje fiskalizira kao u prethodnim točkama

Unos paragon bloka moguć je kroz dvije funkcije:

·SI FIS - Odpiranje vezane KR

·SI FIS - Sprememba ZŠT vezane KR

Postupak: SI FIS - Odpiranje vezane KR:

·Odabirom funkcije <SI FIS - Odpiranje vezane KR>, otvara se nova narudžba i pomoćni ekran za unos podataka o KR

·Naplaćuje se račun koji se ovisno o vrsti plaćanja šalje na fiskalizaciju ili ne

Uvezana KR:

Vezana KR broj – prepisuje se KR broj

Vezana KR set – prepisuje se KR set

Vezana KR serija – prepisuje se KR serija

Gumb:

U radu – potvrđuje unos RBR paragon bloka

Odustani – odustaje se od unosa RBR paragon bloka

& Napomena: Račun koji je naplaćen fiskalnom vrstom plaćanja dobiva samo EOR a kod ispisa računa ispisuje se podaci vezane KR. Podaci se šalju i u aplikaciju GAS.

Ispis RBR paragon bloka na računu

Postupak SI FIS - Sprememba ZŠT vezane KR:

Ako je otvorena narudžba i unesene stavke narudžbe (artikli) prije naplate moguće je unijeti podatke vezane KR pomoću funkcije SI FIS - Sprememba ZŠT vezane KR.

Funkcija otvara pomoćni ekran <Uvezana KR> za unos podataka, unosi se podaci (Vezana KR broj, set i serija) potvrđuje gumbom <U redu> i može se naplatiti račun.

Storniranje računa – Vezana KR

·Stornirani račun dobiva podatke o računu

·Ispisuje se poruka: STORNO

·U napomeni se ispisuje: ručno unesena napomena (razlog storniranja računa) i broj Paragona koji se stornira

Storno računa - Vezana KR


Kontrolni izvještaj

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > POS >

Kontrolni izvještaj

 Return to chapter overview

Kontrolna traka i pregled računa:

Kontrolni izvještaj: Račun

Kontrolni izvještaj: Vezana KR


Pregled tiskanja računov

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > POSMANAGER >

Pregled tiskanja računov

 Return to chapter overview

Dodan novi pregled podataka <Pregled tiskanja računov>:

·Odabir blagajne za pregled

POSMANAGER - Pregled tiskanja računov

·Klik na gumb <Pregled tiskanja računov> otvara pomoćni ekran za odabir parametara za pregled podataka

Pregled logov za tiskanje

Elementi prozora - Pregled logova za printanje

Blagajna – iz padajućeg niza odabrati kasu za pregled podataka

Datum od: / do: – odabrati početni i završni datum za pregled

Gumb:

Osveži – osvježava prikaz pregleda podataka po odabranim parametrima

Stavke prikaza:

ZŠT – redni broj računa

BR.IZPISA – broj ispisa računa

TIP – tip loga ispisa

UPORABNIK – RBR, Ime i prezime korisnika (konobara)

DATUM BLAGAJNE – datum blagajne

DATUM I ČAS TISKANJA – datum i vrijeme ispisa računa

DATUM I ČAS RN. – datum i vrijeme naplate računa

OPOMBA – ispisuje se tip ispisa računa (ORIGINAL ili DVOJNIK)


Pregled računa sa kasa

Navigation: DODATNE UPUTE > FISKALIZACIJA - SI > GAS - Kasa >

Pregled računa sa kasa

 Return to chapter overview

Nakon zatvaranja kasa i izvoza prometa u aplikaciju GAS moguće je pregledati naplaćene račune.

Pregled računa a kasa - SI fiskalizacija

Pregled računa a kasa - SI fiskalizacija: Vezana KR


GAS za POS Blagajničku kasu

Navigation: DODATNE UPUTE >

GAS za POS Blagajničku kasu

 Return to chapter overview

GAS za POS Blagajničku kasu

Upute za korisnike koji koriste aplikaciju GAS samo u djelu potrebnom za rad POS - blagajničke kase.


ZMP

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu >

ZMP

 Return to chapter overview


SLOŽENI ŠIFRANICI

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > ZMP >

SLOŽENI ŠIFRANICI

 Return to chapter overview


Vrste plaćanja

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > ZMP > SLOŽENI ŠIFRANICI >

Vrste plaćanja

 Return to chapter overview

Ažuriranje vrsta plaćanja. Nakon što se vrste plaćanja definiraju potrebno je i ažurirati i Dopuštene vrste plaćanja.

Podaci se unose na shemi centra. Podatak u polju Kop. moguće je ažurirati i na shemama koje nisu centar.

Provjeriti vrijednost ZMP parametra 0033, 0061, 0062, 0064 i 0065.

Ukoliko postoji veza sa kasama, korisne vrste plaćanja su: Interni račun na račun gosta, Interni račun na račun agencije, Interni račun na račun adrese i Interni račun – ručno knjiženje.

Elementi prozora VRSTE PLAĆANJA:

Kartica Vrste plaćanja:

Šifra – šifra vrste plaćanja

Naziv – naziv vrste plaćanja

Stavka žurnala – šifra i naziv stavke žurnala na koju se knjiži vrsta plaćanja

Vrsta poreznih plaćanja – šifra i naziv vrste poreznih plaćanja

Oznaka 1 – oznaka plaćanja REC računa: da = može se koristiti, ne = ne može se koristiti

Oznaka 2 – oznaka plaćanja KAG/POS računa i računa sa mini bara: da = može se koristiti, ne = ne može se koristiti

Oznaka 3 – oznaka plaćanja PKA računa: da = može se koristiti, ne = ne može se koristiti

Oznaka 4 – oznaka za izradu obračuna: da = treba se izraditi, ne = ne treba se izraditi

Oznaka 5 - oznaka za IRS: da = može se koristiti, ne = ne može se koristiti

IRN – oznaka za interni račun. Mogućnosti: 1 - interni račun na račun gosta, 2 - interni račun na račun agencije, 3 - interni račun na račun osobe, 4 - interna kreditna kartica poduzeća, 5 - interni POS račun, 6 - konačna naplata na adresu (za naplatu RNK koristi isključivo Adresu iz PKA).

Vrsta 5 označava vrstu plaćanja čiji promet NEĆE završiti u aplikaciji Gastronomija

Vrsta 6 označava vrstu plaćanja čiji promet završava u aplikaciji Gastronomija, ali ne i u PKA

Oznaka 6 – oznaka plaćanja gotovinskih računa: da = može se koristiti, ne = ne može se koristiti

Oznaka 7 – oznaka plaćanja bezgotovinskih računa: da = može se koristiti, ne = ne može se koristiti

Oznaka 8 – oznaka plaćanja salda-konti računa: da = može se koristiti, ne = ne može se koristiti

Oznaka 9 – oznaka plaćanja računa za predujam: da = može se koristiti, ne = ne može se koristiti

Oznaka 10 – oznaka plaćanja računa za vlastitu potrošnju: da = može se koristiti, ne = ne može se koristiti

Oznaka 11 – oznaka plaćanja računa za gastro blagajnu (ručni unos): da = može se koristiti, ne = ne može se koristiti

Oznaka 12 - oznaka za GAS vrstu plaćanja za koju se u PKA računi sa kase unose ručno: da = može se koristiti, ne = ne može se koristiti. Oznaka da za određenu vrstu plaćanja omogućava izradu izvještaja Popis GAS - PKA računa sa kasa. Koristi se npr. za vrstu plaćanja "Interni računi - ručno knjiženje" koji se ne knjiže automatski, već ručno u PKA. Ukoliko se oznaka postavi na da, oznaka korištenja KAG treba također biti postavljena na vrijednost da, a ne smije postojati oznaka za izradu obračuna i internog računa

Kop. – broj kopija, npr. koliko kopija treba štampati uz izvorni račun Blagajničke kase

Kartica Jezici – prijevod vrsta plaćanja na jezik

Zaglavlje – prepisuju se podaci o vrsti plaćanja odabranoj na kartici Vrste plaćanja

Stavke:

Jezik – šifra i naziv jezika

Naziv – naziv vrste plaćanja na jeziku


SUBJEKTI

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > ZMP >

SUBJEKTI

 Return to chapter overview


Organizacijske jedinice

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > ZMP > SUBJEKTI >

Organizacijske jedinice

 Return to chapter overview

Kod korisnika koji imaju aplikaciju FIN2 i misH u replikaciji, omogućen prikaz OJ definiranih u FIN2.

Kod korisnika koji nemaju aplikaciju FIN2, omogućeno ažuriranje OJ.

Elementi prozora ORGANIZACIJSKE JEDINICE: Kartica Organizacijske jedinice:

Šifra – šifra organizacijske jedinice

Naziv – naziv organizacijske jedinice

Nadređena OJ – šifra i naziv nadređene organizacijske jedinice

Valjano od – datum od kojeg je OJ valjana

Poništeno od – datum od kojeg je OJ poništena

Napomena:

·u modulima za unos podataka može se odabrati poništena OJ uz upozorenje "Provjerite valjanost podatka (Organizacijska jedinica)",

·u modulima tipa (I), može se odabrati poništena OJ, bez upozorenja.

Kartica Hijerarhijski pregled - prikaz hijerarhije organizacijskih jedinica kao stabla


Knjige računa

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > ZMP > SUBJEKTI >

Knjige računa

 Return to chapter overview

Ažuriranje podataka o Knjigama računa. Unose se one OJ koje se koriste u REC, PKA i GAS.

Elementi prozora KNJIGE RAČUNA:

OJ – šifra i naziv organizacijske jedinice

Direktor – ime i prezime direktora; ispisuje se na Obračunima i Računima za primljene predujmove

Kontrolor – ime i prezime kontrolora; ispisuje se na Obračunima i Računima za primljene predujmove

Telefon – broj telefona

Telefaks – broj telefaksa

Ulica – naziv ulice i kućni broj

Mjesto – poštanski broj i naziv mjesta

Regija – šifra i naziv regije

Čvor (REC, PKA) – čvor na kojem se vode podaci za REC i PKA

Čvor (GAS) – čvor na kojem se vode podaci za GAS

Valjano od – datum od kojeg je podatak valjan

Poništeno od – datum od kojeg je podatak poništen. U prometnim podacima LV na polje Knjiga računa inicijalno prikazuje samo odgovarajuće valjane knjige računa

Napomena: Ukoliko u Knjizi računa nije definiran Čvor (REC, PKA), OJ se neće prikazati u posmanageru i neće biti moguće knjiženje računa sa kase na tu OJ.


Kase

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > ZMP > SUBJEKTI >

Kase

 Return to chapter overview

Ažuriranje podataka o kasama za potrebe rada misH aplikacija. Podaci o kasama se unose na shemi centra.

Elementi prozora KASE:

Šifra – šifra kase. Prilikom šifriranja kasa preporuča se šifriranje prema smještajnom objektu ili knjizi računa kojoj kasa pripada i rednom broju kase (npr. šifra 14001 za kasu koja "pripada" smještajnom objektu 140, a 01 je redni broj kase).

Stara šifra – prikaz šifre kase za KAG iz GAS2 (dvoznamenkasta). Nije dozvoljeno ažuriranje stare šifre kase. U slučaju da je potrebno, kontaktirati ISTRA TECH d.o.o.

Naziv – naziv kase. Za korisnike koji imaju više smještajnih objekata, zbog lakšeg snalaženja preporuka je da se u naziv kase upiše i naziv smještajnog objekta (npr. Restoran Hotel I3 gdje je Hotel I3 naziv smještajnog objekta).

Aplikacija – šifra i naziv aplikacije (KAG = ugostiteljska kasa, GAS = gastronomija, POS = POS blagajnička kasa).

& Kod izmjene aplikacije, uvijek je moguće napraviti izmjenu vrste aplikacije iz KAG u POS. Sve ostale izmjene (npr. GAS u POS) moguće su samo ako nema prometnih podataka

Knjiga računa – šifra i naziv knjige računa kojoj kasa pripada

O1 – oznaka knjiženja RNK: da = dopušteno je knjižiti RNK na dan odlaska gosta platitelja, ne = nije dopušteno knjižiti RNK na dan odlaska gosta platitelja

& Npr. za kasu Minibar uobičajena oznaka knjiženja na dan odlaska gosta se postavlja na da, a za kasu na aperitiv baru na ne, čime se onemogućuje da gost plati račun na recepciji i nakon toga napravi troškove na kasi

O2 – oznaka predlaganja rednoga broja: da = u redni broj računa sa kase predlagati sljedeći redni broj (unutar poslovne godine i kase), ne = u redni broj računa sa kase ne predlagati ništa. Oznaka da korisna je za predlaganje rednoga broja računa kod ručnog unosa računa sa kasa u modulu PKA2030 Računi sa kasa

Oznaka kase – oznaka kase. za GAS kasu moguće je odabrati oznaku: R - Ručna kasa, M - Minibar ili prazno, a za POS kasu moguće je odabrati oznaku: I - Interna kasa ili ostaviti polje prazno

·Ako je oznaka kase M (Minibar), onda je oznaka knjiženja RNK (oznaka 01) i oznaka prijedloga rbr RNK (oznaka 02) postavljena na vrijednost da. Oznaka se koristi za kase Mini bar - knjiženje putem Pay TV sustava ili modula REC2350 Računi sa mini bara

·Ako je oznaka kase R (Ručna kasa), onda je oznaka prijedloga rbr RNK (oznaka 02) postavljena na vrijednost da. Koristi se ručni unos računa kroz modul Račun u aplikaciji Gastronomija

·Ako je odabrana vrijednost Interna kasa, promet takve kase NE prepisuje se u aplikaciju Gastronomija

Valjano od – datum od kojeg je kasa valjana

Poništeno od – datum od kojeg je kasa poništena. U prometnim podacima LV na polje Kase inicijalno prikazuje samo valjane kase


Dopuštene vrste plaćanja

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > ZMP > SUBJEKTI >

Dopuštene vrste plaćanja

 Return to chapter overview

Ažuriranje dopuštenih vrsta plaćanja za određenu organizacijsku jedinicu.

Npr. ne moraju svi hoteli primati American express kreditnu karticu kao sredstvo plaćanja. Putem ovog programa omogućeno je da se za svaki hotel (OJ) pojedinačno definira koja vrsta plaćanja su dopuštena, a koja nisu prethodno definirane.

Elementi prozora DOPUŠTENE VRSTE PLAĆANJA:

Zaglavlje – prikaz šifre i naziva organizacijskih jedinica za koju se unose dopuštene vrste plaćanja

Stavke:

Vrsta plaćanja – šifra i naziv vrste plaćanja

Valuta – šifra valute

Gumb:

Kopiranje – kopiranje dopuštenih vrsta plaćanja iz organizacijske jedinice u organizacijsku jedinicu

& Potrebno je definirati:

dopuštene vrste plaćanja koje će se koristiti za plaćanje računa sa kasa – odabrati Knjigu računa na koju je vezana Kasa


GAS

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu >

GAS

 Return to chapter overview


KASE

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS >

KASE

 Return to chapter overview

Poseban dio programa u kojem se nalazi prijepis, pregled i liste prometnih podataka učitanih u aplikaciju s blagajničkih kasa.


Prikaz prometa sa kase

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Prikaz prometa sa kase

 Return to chapter overview

Omogućava se pregled i ispis računa sa kase za učitani promet.

Elementi prozora: GAS2080 Prikaz prometa sa kase

Zaglavlje:

Godina – godina izdavanja računa.

Kasa – šifra i naziv kase.

Datum – datum izdavanja računa i vrijeme izdavanja računa.

Popust – postotak popusta/bonusa koji je odobren na računu.

RBR – broj računa.

Način potrošnje – šifra i naziv načina potrošnje po kojem je napravljen račun.

Vrsta plaćanja – šifra i naziv vrste plaćanja kojom je naplaćen račun.

Konobar – šifra i ime i prezime konobara koji je izradio račun.

Porezni događaj – šifra i naziv poreznog događaja.

Opis – napomena.

Knjiga računa: – šifra i naziv knjige računa u kojoj je naplaćen račun.

Agencija – šifra i naziv agencije na koju je naplaćen račun.

Broj SJ – broj smještajne jedinice na koju je naplaćen račun.

Broj gostiju – broj gostiju automatikom se upisuje 1 ako konobar nije drukčije unio na računa.

Adresa – račun naplaćen na adresu DA/NE (ne ispisuje se adresa jer nije replikacijski podatak).

Stavke:

RBR – redni broj stavke na računu.

MT – šifra i naziv mjesta troška.

Proizvod – šifra i naziv proizvoda.

Količina – količina proizvoda.

Cijena – jedinična cijena proizvoda.

PDV – % PDV-a.

PPOT – % PPOT-a.

Iznos – iznos stavke računa.

Podnožje:

Porezna grupa – šifra i naziv porezne grupe.

Završna porezna isporuka – šifra i naziv završne porezne isporuke.

Ukupno – ukupni bruto iznos računa.

& Napomena:

Osim pregleda računa sa kase moguć je ispis odabranoga računa. Pritiskom na ikonu printer otvara se modul "Ispis dokumenata".

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku, koji otvara Ispis dokumenata.

·Prvi ispis koji se pokreće je GAS5830 Račun, kopija računa s kase.

·Drugi ispis koji se pokreće je GAS5831 Račun, kopija računa s detaljnim podacima o troškovima i marži po stavkama računa ako postoji dnevni obračun.

Elementi prozora: Ispis dokumenata

Izvještaj: Ispis kopije računa

Ispisuje se kopija odabranoga računa sa svim elementima (zaglavlje i stavke). Dodan je ispis:

·Ako je naplata IRN - na agenciju - ispisuje se Šifre i naziva agencije.

·Ako je naplata IRN - na gosta - ispisuje se Broj SJ te Ime i Prezime gosta.

·Ako je na računu korišten porezni događaj - ispisuje se šifra i naziv poreznog događaja koji je primijenjen na računu.

Izvještaj: Ispis kopije računa sa detaljnim iznosima

Novi izvještaj GAS5831 Račun/kopija:

·Ispisuju se svi elementi zaglavlja kopije računa.

·Ako je napravljen dnevni obračun za datum računa ispisuju se i podaci o: trošku i marži po stavkama računa.


Promet sa kase (I)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Promet sa kase (I)

 Return to chapter overview

Listanje prometa artikala za kasu grupirano po pripadajućim mjestima troška, listanje prometa artikala za mjesto troška i popise računa.

GAS5330 Promet sa kase (I)

Izvještaj: GAS5331 Promet artikl za kasu

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Poredak po – podatke posloži po: šifri proizvoda, šifri na kasi ili nazivu proizvoda.

Parametar ispisa:

Ispisati rekapitulaciju kase? – DA/NE odabirom da uz popis prodanih artikala po mjestima troška ispisuju se i svi prodani artikli neovisno o mjestu troška kojem pripadaju.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5330 Promet artikala za organizacijsku jedinicu

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unosili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Poredak po – podatke posloži po: šifri proizvoda, šifri na kasi ili nazivu proizvoda.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5314 Popis računa – razdoblje

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Poredak po – podatke posloži po: broju računa, datumu ili vrsti plaćanja.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5314 Popis računa – od do rednoga broja

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>).

Redni broj od – do – početni i završni datum za izvještaji.

Poredak po – podatke posloži po: broju računa, datumu ili vrsti plaćanja.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5327 Popis storniranih računa

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>).

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5315 Specifikacija računa po vrstama plaćanja

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Vrsta plaćanja – šifra vrste plaćanja za specifikaciju, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve vrste plaćanja.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5316 Kumulativ po vrstama plaćanja

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Poredak po – podatke posloži po: šifri plaćanja ili nazivu plaćanja.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5317 Promet konobara po mjestima troška

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5316 Promet konobara po kasama

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Gumb:

Izvještaj – pokreće se izrada izvještaj.

Izvještaji: GAS5326 Promet konobara po kasama i vrstama plaćanja

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5318 Popis računa – organizacijska jedinica naplate

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). OJ izdavanja računa odnosno OJ na koju je vezana Kasa u ZMP1280 Kase.

Razdoblje od – do – početni i završni datum za izvještaji.

Naplata - knjiga računa:

Druge – popis računa izdanih za naplatu u drugoj organizacijskoj jedinici (IRN - na gosta).

Vlastite – popis računa izdanih za naplatu u vlastitoj organizacijskoj jedinici. Vrste plaćanja koje se vezuju na knjigu računa vlastiti (IRN - na gosta, IRN - na agenciju, IRN - na adresu, Kartice) i vrste plaćanja koje nemaju vezu na knjigu računa ali pripadaju knjizi računa kojoj pripada kasa (Gotovina, Iz plaće, IRN - ručno knjiženje).

Sve – popis svih računa.

Knjiga računa – šifra knjige računa naplate, unos ili odabir iz liste vrijednosti (<F9>), ispisuje samo račune za odabranu knjigu računa naplate ili prazno za sve račune po svim knjigama računa naplate.

Odabir ispisa:

popis računa – specifikacija popisa izdanih računa po knjigama računa naplate.

rekapitulacija – rekapitulacija izdanih računa po knjigama računa naplate.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5319 Promet po mjestima troška i datumima

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5328 Popis računa sa popustom

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). OJ izdavanja računa odnosno OJ na koju je vezana kasa u ZMP1280 Kase.

Kasa – šifra kase, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve kase.

Razdoblje od – do – početni i završni datum za izvještaji.

Korisnik – prazno za sve korisnike.

Gost – odabirom "Gost" ispisuju se svi računi naplaćeni na goste, koji imaju popust ili bonus, grupirano po platitelju ili kasi. Unosom ili odabirom iz liste vrijednosti određenog gosta, ispisuju se svi njegovi račune koji imaju odobren popust ili bonus grupirano po platitelju ili kasi.

Agencija – odabirom "Agencija" ispisuju se svi računi naplaćeni na agencije, koji imaju popust ili bonus, grupirano po platitelju ili kasi. Unosom ili odabir iz liste vrijednosti određene agencije, ispisuje se svi njezini račune koji imaju odobren popust ili bonus grupirano po platitelju ili kasi.

Adresa – odabirom "Adresa" ispisuju se svi računi naplaćeni na adrese, koji imaju popust ili bonus, grupirano po platitelju ili kasi. Unosom ili odabir iz liste vrijednosti određene adrese, ispisuje se svi njezini račune koji imaju odobren popust ili bonus grupirano po platitelju ili kasi.

Vrsta plaćanja – šifra vrste plaćanja za specifikaciju, unos ili odabir iz liste vrijednosti (<F9>). Prazno za sve vrste plaćanja.

Grupirano po:

platitelj

kasa

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaji: GAS5325 Popis računa sa nedozvoljenom kombinacijom načina potrošnje i vrste plaćanja

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaji.

Gumb:

Izvještaj – pokreće se izrada izvještaja.


Kase

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Kase

 Return to chapter overview

Matični podaci kasa u aplikaciji GAS potrebni su za komunikaciju s blagajničkim kasama. Trostrana veza kasa - mjesto troška - način potrošnje omogućava da kasa vrši naplatu u korist određenih mjesta troška za sve pripadajuće načine potrošnje, a prema artiklima i cijenama iz asortimana.

Elementi prozora: GAS1310 Kase

Zaglavlje:

Šifra – šifra kase (definirana u ZMP1280 Kase). Lista vrijednosti GAS8310 Kase (<F9>) prikazuje samo valjane kase ukoliko je odabrana opcija samo valjane kase = da; ukoliko je odabrana opcija samo valjane kase = ne, tada se prikazuju i valjane i poništene kase.

Naziv – naziv kase.

Dodatni naziv – dodatni naziv kase.

Knjiga računa – šifra i naziv knjige računa kojoj kasa pripada. Lista vrijednosti ZMP8A80 Knjiga računa (<F9>) prikazuje samo valjane knjige računa ukoliko je odabrana opcija samo valjane knjige računa = da; ukoliko je odabrana opcija samo valjene kase = ne, tada se prikazuju i valjanje i poništene knjige računa.

Valjano od – datum od kojeg je kasa valjana.

Poništeno od – datum od kojeg je kasa poništena.

Kartica - Načini potrošnje

Način potrošnje – šifre načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>) GAS8180 Načini potrošnje.

Priznanje – odabirom načina potrošnje ispisuje se priznanje ako je definirano.

Elementi prozora: GAS1310 Kase - Kartica: Mjesta troška

Kartica - Mjesta troška

Mjesta troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti GAS8160 Mjesta troška prikazuje samo valjana mjesta troška ukoliko je odabrana opcija samo valjana mjesta troška = da; ukoliko je odabrana opcija valjana mjesta troška = ne, tada se prikazuju i valjane i poništene mjesta troška. Dodatna mogućnost prikaza mjesta troška po vrstama mjesta troška.

Kategorija – odabirom mjesta troška ispisuje se njegova kategorija.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.


Kase (I)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Kase (I)

 Return to chapter overview

Ispis omogućava listanje popisa kasa od – do uz odabir parametara ispisa.

Elementi prozora - GAS5520 Kase (I)

Kasa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis svih kasa po odabranim parametrima ispisa. Popis određene kase po odabranim parametrima, unosi se kasa od - do, unosom šifre ili odabirom iz liste vrijednosti.

Parametri ispisa:

Ispisati samo kase koje pripadaju vlasniku? – ispisuju se kase koje pripadaju knjigama računa ispod Vlasnika sheme.

Ispisati mjesta troška? – DA/NE. Odabirom DA ispisuju se pripadajuća mjesta troška za kasu.

Ispisati načine potrošnje? – DA/NE. Odabirom DA ispisuju se pripadajući načini potrošnje za kasu.

Ispisati konobare? – DA/NE. Odabirom DA ispisuju se konobari koji su vezani uz kasu.

Poredak po – podatke posloži po: šifri kase ili nazivu kase.

Gumb:

Izvještaj – pokreće se izrada izvještaja.


Konobari

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Konobari

 Return to chapter overview

Unos i ažuriranje konobara (korisnika) i njihova veza na kase. Unose se na centru za sve objekte.

Elementi prozora: GAS1340 Konobari

Kartica - Konobari

Šifra – šifra konobara.

Ime i prezime – ime i prezime konobara.

Lozinka – lozinke koja se dodjeljuje konobaru. Najčešće se u polje lozinka upisuje šifra konobara, prava lozinka za rad dodjeljuje se konobaru na kasi (šifra, kartica, ključ).

Opis – napomena koja se želi evidentirati (nije obavezan podatak).

Adresa – adresa konobara (nije obavezan podatak). Postavljena kontrola na unos istih adresa, u slučaju unosa iste adrese različitim konobarima javlja se Greška: Postoji redak s tom vrijednosti (Adresa).

Aktivan? – DA/NE, odabirom da konobar je aktivan i prikazivat će se prilikom prihvata konobara na kase. Odabirom NE konobar postaje neaktivan i neće se prepisivati na kase.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

& Napomena:

Potrebno je i definirati kase na kojim određeni konobar ima pravo rada.

Elementi prozora: GAS1340 Konobari - Kartica: Kase

Kartica Kase - Zaglavlje:

Šifra – šifra odabranoga konobara.

Ime i prezime – ime i prezime odabranoga konobara.

Stavke:

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>). Kasa na kojoj konobar ima pravo rada.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Pretraživanje konobara:

·Postavljanjem uvjeta za pregled konobara otvara se mogućnost izbora za prikaz: Aktivni, Neaktivni, Svi. Ovisno o odabranom parametru izvodi se upit.

Elementi prozora: GAS1340 Konobari - Pregleda konobara


Konobari (I)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Konobari (I)

 Return to chapter overview

Ispis omogućava listanje popisa konobara od – do uz odabir parametara.

GAS5530 Konobari (I)

Konobar od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se popis svih konobara po odabranim parametrima ispisa. Popis određenog konobara po odabranim parametrima, unosi se konobar od - do, unosom šifre ili odabirom iz liste vrijednosti.

Parametri ispisa:

Ispisati kase? – DA/NE. Odabirom DA ispisuju se pripadajuće kase za odabrane konobare.

Aktivni/Neaktivni – omogućava odabir ispisa konobara; aktivni, neaktivni ili svi konobari.

Poredak po – podatke posloži po: šifri ili imenu i prezimenu.

Gumb:

Izvještaj – pokreće se izrada izvještaja.


Asortiman mjesta troška

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Asortiman mjesta troška

 Return to chapter overview

Asortiman mjesta troška je obavezan za vrste mjesta troška gastro trgovina (U), a poželjno je da postoji za sva mjesta troška i za sve načine potrošnje koje prate mjesta troška. Mjesto troška ima vezu na grupu MT i na način potrošnje.

Elementi prozora: GAS1250 Asortiman mjesta troška

Zaglavlje:

MT – šifre i naziva mjesta troška. Lista vrijednosti za mjesta troška (<F9>).

Grupa MT – šifra i naziv grupe MT na koju mjesto troška ima vezu.

Način potrošnje [image] – način potrošnje koji je dodijeljen mjesto troška i za koji se izrađuje asortiman. Dvostruki klik na otvara načine potrošnje. Lista vrijednosti za načine potrošnje (<F9>).

Kategorija – kategorija MT koja je dodijeljena mjestu troška.

Datum arhiviranja – datum do kojeg se želi arhivirati podatke odabranoga asortimana mjesta troška.

Gumb:

Arhiviranje – pokretanje arhiviranja podataka odabranoga asortimana.

Stavke:

oznaka za dvostruki klik. – Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra na kasi – dodijeljena proizvodu (šifra POS), putem kojeg gastro kasa prepoznaje artikl. Unos ili odabir iz liste vrijednosti (<F9>).

Šifra – šifra proizvoda.

Naziv proizvoda – naziv proizvoda.

PC – prodajna cijena proizvoda.

NC – nabavna cijena proizvoda.

% Marža – postotak marže na proizvodu. Za načine potrošnje kod kojih se obračunava samo PPOT, ne uzima se u izračun PDV.

Kalkulacija – prikaz PC po kojoj je napravljena kalkulacija.

PC arhiva – arhivirana PC proizvoda, zadnje arhive ako postoji.

PDV – stopa PDV-a dodijeljena proizvodu.

PPOT – stopa PPOT-a dodijeljena proizvodu.

Gumb:

Prijepis iz kombinacije MT – NP – pokretanje prijepisa iz ostalih kombinacija MT-NP.

Prijepis iz grupe MT – pokretanje prijepisa iz asortimana grupe MT na koju mjesto troška ima vezu.

Prijepis iz grupe MT sa izborom NP – pokretanje prijepisa iz asortimana grupe MT na koju mjesto troška ima vezu uz mogućnost odabira različitog načina potrošnje.

Prijepis na objekt – pokretanje prijepisa asortimana na objekte. Prepisuje se asortiman mjesta troška iz kojeg se pokreće prijepis na objekt.

Brisanje asortimana – pokretanje brisanja asortimana za MT.

Arhiva asortimana:

Gumb:

Kopiranje iz arhive – pokretanje kopiranja PC iz odabrane arhive asortimana.

oznaka za dvostruki klik. – dvostruki klik na datum otvara pomoćni ekran ARHIVA asortimana mjesta troška, koji omogućava pregled proizvoda i prodajnih cijena prija kopiranja asortimana iz arhive.

Datum od – do – početni i završni datum arhiviranog asortimana.

Označi odznači asortimana DA/NE – označeni asortiman spreman je za kopiranje.

Postupak unosa asortimana mjesta troška:

1.Odabrati mjesto troška i način potrošnje za koji se izrađuje asortiman.

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koja otvara pomoćni ekran GAS8050 Proizvodi na kasi.

3.Unosom ili odabirom popunjavaju se podaci o šifri i nazivu proizvoda.

4.Potrebno je popuniti prodajnu cijenu proizvoda.

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10".

6.Ispis asortimana, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer otvara se modul "Ispis dokumenata".

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku.

·Ispisuju se svi podaci koji se nalaze u odabranoj GAS5140 Asortiman mjesta troška, izvještaj je moguće pokrenuti i u Asortiman mjesta troška (I).

& Napomena:

Dodana upozorenja koja se mogu pojaviti kod unosa asortimana mjesta troška.

·Unosom proizvoda koji nemaju definirano pravilo za USALI ili pravilo knjiženja javlja poruku "Ne postoji pravilo USALI za kombinaciju: grupa načina potrošnje - NAZIV NAČINA POTROŠNJE, knjigovodstvena grupa - NAZIV KNJIGOVODSTVENE GRUPE i vrsta mjesta troška NAZIV VRSTE MJESTA TROŠKA."

Kod asortimana za mjesta troška vrste "U":

·Unosom proizvoda bez sastava u asortiman mjesta troška javlja se upozorenje "Ne postoji sastav za proizvod" i ne dozvoljava unos.

·Unosom proizvoda u asortiman koji u svom sastavu ima više od jedne namirnice, javlja se upozorenje "Proizvod koji se koristi kao trgovačka roba mora u sastavu imati samo 1 namirnicu", i ne dozvoljava unos.

·Izmjena PC kod mjesta troška gastro trgovine javlja upozorenje: "Provjerite da li je arhiviran asortiman MT prije promjene cijene!". Ako je asortiman arhiviran potvrdite promjenu cijene sa DA, ako asortiman nije arhiviran odaberite NE i pokrenite postupak arhiviranja asortimana.

·Kod asortimana mjesta troška za MT vrste 'U' gastro trgovina dodana kontrola unosa proizvoda u asortiman za različite načine potrošnje. Kontrolira se da li proizvod postoji u načinu potrošnje koji je za mjesto troška definiran u Parametrima trgovine (potrebno zbog početne kalkulacije proizvoda ako nema ulaza).

Elementima prozora: GAS8050 Proizvodi na kasi

Šifra na kasi – koja se dodijeljena proizvodu, putem kojeg gastro kasa prepoznaje artikl.

Šifra – šifra proizvoda.

Naziv – naziv proizvoda.

JM – jedinica mjere proizvoda.

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana.

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke.

Razvrstaj uzlazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava uzlazno.

Razvrstaj silazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava silazno.

Odustani – odustajanje od odabira podataka iz pomoćnog programa.

Postupak prijepisa asortimana mjesta troška na objekte:

1.Ako se asortimani mjesta troška izrađuju na centru potrebno ih je prepisati na objekte.

2.Odabrati asortiman mjesta troška za prijepis.

3.Pritiskom na gumb "Prijepis na objekt" javlja se Potvrda "Želite li prepisati asortiman odabrane kase na objekt? DA/NE".

4.Odabirom DA prepisati će se asortiman na objekt.

5.Odabirom NE odustaje se od prijepisa.

Postupak izmjene i brisanja asortimana mjesta troška:

1.Odabrati asortiman mjesta troška i način potrošnje za koji je potrebno napraviti izmjene, brisati stavke ili izbrisati cijeli asortiman.

Izmjena PC

1.Odabrati stavku za izmjenu, upisati novu prodajnu cijenu i spremiti pritiskom na tipku F10 ili prelaskom u novi red.

2.Izmjene napravljene na asortimanu mjesta troška ne odražavaju se na ostale asortimane na koje je isti vezan.

Brisanje artikla iz asortimana mjesta troška

1.Odabrati stavku za brisanje, pritiskom na gumb Briši redak (crveni X) javlja se poruka "Jeste li sigurni da želite brisati red DA/NE" odabirom DA izbrisat će se odabrana stavka, odabirom NE odustaje se od brisanja odabrane stavke.

2.Brisanje stavaka u asortimanu mjesta troška i načinu potrošnje ne odražavaju se na ostale asortimane na koje je isti vezan.

Brisanje asortimana mjesta troška

1.Nakon odabira asortimana mjesta troška i načina potrošnje pritiskom na gumb "Brisanje asortimana" pojavljuje se poruka "Želite li obrisati asortiman odabrane mjesta troška i načina potrošnje DA/NA".

2.Odabirom DA izbrisat će se odabrani asortiman mjesta troška i načina potrošnje.

3.Odabirom NE odustaje se od brisanja asortiman mjesta troška.

4.Brisanje asortimana mjesta troška i načina potrošnje ne odražavaju se na ostale asortimane na koje je isti vezan.

Da bi se navedene izmjena u asortimanu mjesta troška odrazila na ostale asortimane potrebno je napraviti prijepis navedenih izmjena u:

·u asortimanu kase ili više kasa (koja prate mjesto troška za koji su napravljene izmjene)pokrenuti prijepis iz MT,

·u asortiman mjesta troška za drugi način potrošnje pokrenuti kopiranje iz kombinacije MT-NP,

·ili ručno unijeti izmjene u vezane asortimane mjesta troška i asortimane kase.

Asortiman mjesta troška vrste gastro trgovina

Za mjesta troška vrste 'U' = GASTRO TRGOVINA obavezan je asortiman mjesta troška. Sve promjene prodajnih cijena artikala (nove cijene <> upisanih cijena) rezultiraju nakon dnevnog obračuna, promjenom prodajne vrijednosti zaliha mjesta troška (kreira se zapisnik o promjeni cijena sa novim kalkulacijama i evidentira u knjizi popisa ukoliko je zaliha <> 0) , odnosno svaki ulazni dokument koristi prodajnu cijenu iz asortimana mjesta troška za kalkulaciju i izračun zaduženja mjesta troška koji se upisuje u knjigu popisa.

Prijepis iz kombinacije MT-NP

Postupak unosa asortimana mjesta troška pomoću Prijepisom iz kombinacije MT-NP:

1.Ako postoje već uneseni asortimani mjesta troška, moguće je napraviti prijepis iz takvog asortimana.

2.Odabrati mjesto troška i način potrošnje za koji se izrađuje asortiman.

3.Pritiskom na gumb "Prijepis iz kombinacije MT-NP" otvara se pomoćni ekran: "Kombinacija MT način potrošnje za prijepis asortimana".

4.Kartica Prijepis omogućava odabir željene kombinacije za prijepis asortimana mjesta troška. Uz mogućnost povećanja i smanjenja cijena za odgovarajući postotak. Povećanje cijene u odnosu na cijenu koja se kopira je do +999 % a smanjenje cijene u odnosu na cijenu koja se kopira je –99 %. Kod formiranja cijene moguće je zaokružiti iznos na cijeli broj, prvu decimalu ili drugu decimalu. Moguće je napraviti prijepis Prodajnih cijena proizvoda ili prijepis Zadnjih nabavnih cijena proizvoda.

5.Pritiskom na gumb "Provjera prijepisa", aplikacija provjerava da li svi proizvodi odgovaraju odabranim parametrima. Ako postoje proizvodi koji ne odgovaraju odabranim parametrima ispiše se poruka npr. "Broj proizvoda kojima je prodajna cijena = 0 i neće se prebaciti u asortiman: 4".

6.Na kartici Odabir artikala, odabrani su svi artikli koji se nalaze u asortimanu iz kojeg se vrši kopiranje i koji odgovaraju odabranim parametrima.

7.Pritiskom na gumb "Potvrda prijepisa" javlja se poruka "Želite li prije kopiranja izbrisati sve iz asortimana DA/NE/OPOZIV".

8.Odabirom DA izbrisat će se sve što postoji već uneseno u asortimanu mjesta troška i prepisati nove podatke. Odabirom NE neće izbrisati već uneseno u asortimanu mjesta troška, već će prepisati izmjene. Odabirom OPOZIV odustaje se od prijepisa.

Elementi prozora: Kombinacija mjesta troška - način potrošnje za prijepis asortimana

Kartica: Prijepis - Prodajna cijena iz asortimana

Prijepis na asortiman:

MT – šifra i naziv mjesta troška za koji se unosi asortiman.

Način potrošnje – šifra i naziv načina potrošnje za koji se unosi asortiman.

Prijepis sa asortimana:

Mjesto troška – šifra i naziv mjesta troška iz kojeg se prepisuje asortiman.

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuje asortiman.

Formiranje nove cijene postotak povećanja/smanjenja cijene:

od -99 do +999 – postotak povećanja ili smanjenja PC ili prazno (prepisuje se ista PC).

Jedinica zaokruživanja – zaokruživanje cijena nakon kopiranja.

Cijeli broj, Prva decimala ili Druga decimala.

Izbor cijene za prijepis:

Prodajna cijena iz asortimana – prepisuje se PC iz asortimana uz odabrano uvećanje ili smanjenje cijene i zaokruživanje.

Gumb:

Provjera prijepisa – provjera da li svi proizvodi odgovaraju odabranim parametrima za prijepis.

Poruka – ako postoje proizvodi čija je PC nula javlja se poruka "Broj proizvoda kojima je prodajna cijena = 0 i neće se prebaciti u asortiman: X". U kartici odabir artikala proizvodi su odznačeni i neće se kopirati u novi asortiman.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana.

Opoziv prijepisa – odustajanje od prijepisa.

& Napomena:

Kartica odabir artikala omogućava odabir određenih artikala za prijepis, pojedinačno ili po pripadnosti tehnološkoj grupi.

Elementi prozora: Kombinacija mjesta troška - način potrošnje za prijepis asortimana

Kartica: Odabir artikala

Zaglavlje:

Mjesto troška – šifra i naziv mjesta troška iz koje se prepisuju artikli.

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuju artikli.

Odabir:

Tehnološka grupa – šifre tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz proizvoda koji se kopiraju. Lista vrijednosti daje samo tehnološke grupe proizvoda koji se nalaze u asortimanu mjesta troška iz kojeg se prepisuje.

Gumb:

Prikaži – pokreće prikaz proizvoda koji pripadaju odabranoj tehnološkoj grupi a nalaze se u asortimanu mjesta troška iz kojeg se prepisuje.

Prikaz odabranih parametara:

% – postotak povećanja ili smanjenja cijene ili prazno (prepisuje se ista PC).

Zaokruženje na – odabrano zaokruženje PC.

Cijena – odabrana cijena za kopiranje.

Poruka – poruka iz provjere prijepisa ako postoji.

Stavke:

– Označi/odznači proizvode.

Odabir proizvoda – DA/NE. Odznačeni su proizvodi koji ne zadovoljavaju uvjete kopiranja.

Šifra na kasi – šifra na kasi (Šifra POS).

Šifra – šifra proizvoda.

Naziv proizvoda – naziv proizvoda.

PC – prodajna cijena proizvoda u asortimanu iz kojeg se kopira.

NC – nabavna cijena proizvoda u asortimanu iz kojeg se kopira.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana.

Opoziv prijepisa – odustajanje od prijepisa.

Elementi prozora: Kombinacija mjesta troška - način potrošnje za prijepis asortimana

Kartica: Prijepis - Zadnja nabavna cijena

Prijepis na asortiman:

MT – šifra i naziv mjesta troška za koji se unosi asortiman.

Način potrošnje – šifra i naziv načina potrošnje za koji se unosi asortiman.

Prijepis sa asortimana:

Mjesto troška – šifra i naziv mjesta troška iz kojeg se prepisuje asortiman.

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuje asortiman.

Formiranje nove cijene postotak povećanja/smanjenja cijene:

od -99 do +999 – postotak povećanja ili smanjenja PC ili prazno (prepisuje se ista PC).

Jedinica zaokruživanja – zaokruživanje cijena nakon kopiranja.

Cijeli broj, Prva decimala ili Druga decimala.

Izbor cijene za prijepis:

Zadnja nabavna cijena – prepisuje se ZNC proizvoda iz asortimana uz odabrano uvećanje ili smanjenje cijene i zaokruživanje.

Gumb:

Provjera prijepisa – provjera da li svi proizvodi odgovaraju odabranim parametrima za prijepis.

Poruka – ako postoje proizvodi s ZNC = 0 javlja se "Broj proizvoda koji nemaju nabavnu cijenu i neće se prebaciti u asortiman:X". U kartici odabir artikala proizvodi su odznačeni i neće se kopirati u novi asortiman.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana.

Opoziv prijepisa – odustajanje od prijepisa.

& Napomena:

Kartica odabir artikala omogućava odabir određenih artikala za prijepis, pojedinačno ili po pripadnosti tehnološkoj grupi.

Elementi prozora: Kombinacija mjesta troška - način potrošnje za prijepis asortimana

Kartica: Odabir artikala - Zadnja nabavna cijena

Zaglavlje:

Mjesto troška – šifra i naziv mjesta troška iz koje se prepisuju artikli.

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuju artikli.

Odabir:

Tehnološka grupa – šifre tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz proizvoda koji se kopiraju. Lista vrijednosti daje samo tehnološke grupe proizvoda koji se nalaze u asortimanu mjesta troška iz kojeg se prepisuje.

Gumb:

Prikaži – pokreće prikaz proizvoda koji pripadaju odabranoj tehnološkoj grupi a nalaze se u asortimanu mjesta troška iz kojeg se prepisuje.

Prikaz odabranih parametara:

% – postotak povećanja ili smanjenja cijene ili prazno (prepisuje se ista PC).

Zaokruženje na – odabrano zaokruženje PC.

Cijena – odabrana cijena za kopiranje.

Poruka – poruka iz provjere prijepisa ako postoji.

Stavke:

– Označi/odznači proizvode.

Odabir proizvoda – DA/NE.

Šifra na kasi – šifra na kasi (Šifra POS).

Šifra – šifra proizvoda.

Naziv proizvoda – naziv proizvoda.

PC – prodajna cijena proizvoda u asortimanu iz kojeg se kopira.

NC – nabavna cijena proizvoda u asortimanu iz kojeg se kopira.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana.

Opoziv prijepisa – odustajanje od prijepisa.

& Napomena:

Proizvod koji nema ZNC ostaje odznačen i neće se prepisati u asortiman.

& Napomena za MT gastro trgovine:

Kontrola kopiranja asortimana MT kod Prijepisa iz kombinacije MT-NP. Kopiranje asortimana iz mjesta troška koja nisu gastro trgovina javlja grešku: "Nije moguće napraviti prijepis asortimana iz MT koji nisu gastro trgovina!".

Prijepis iz grupe MT

Postupak unosa asortimana mjesta troška Prijepisom iz grupe MT:

1.Ako postoje već uneseni asortimani grupe MT, moguće je napraviti prijepis iz takvog asortimana.

2.Odabrati mjesto troška i način potrošnje za koji se izrađuje asortiman.

3.Pritiskom na gumb "Prijepis iz grupe MT" pokreće se prijepis iz asortimana grupe MT. Kategorija mjesta troška kontrolira PC za prijepis.

Prijepis iz grupe MT sa izborom NP

Postupak unosa asortimana mjesta troška Prijepisom iz grupe MT sa izborom NP:

1.Ako postoje već uneseni asortimani grupe MT, moguće je napraviti prijepis iz takvog asortimana.

2.Odabrati mjesto troška i način potrošnje za koji se izrađuje asortiman.

3.Pritiskom na gumb "Prijepis iz grupe MT" se pomoćni ekran: Način potrošnje za prijepis asortimana.

4.Moguće je odabrati načina potrošnje za prijepis uz uvećanje ili smanjenje PC. Kategorija mjesta troška kontrolira PC za prijepis.

Elementi prozora: Način potrošnje za prijepis asortimana

Način potrošnje – šifra i naziv načina potrošnje za koje postoji asortiman grupe MT.

Postotak povećanja/smanjenja cijene (od -99 do +999) – postotak povećanja ili smanjenja PC ili prazno (prepisuje se ista PC).

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabrane grupe mjesta troška.

Opoziv prijepisa – odustajanje od prijepisa.

Arhiviranje asortimana

Postupak arhiviranja asortimana mjesta troška:

1.Odabir asortimana mjesta troška i načina potrošnje koji se želi arhivirati.

2.U polje "Datum arhiviranja" unosi se datuma do kojeg se žele arhivirati podaci asortimana mjesta troška.

3.Pokretanjem gumba "Arhiviranje" javlja se poruka "Želite li arhivirati asortiman odabranoga mjesta troška i načina potrošnje? DA/NE".

4.Odabirom DA arhivira se asortiman mjesta troška (upisuje se razdoblje asortimana u Arhiva asortimana). Odabirom NE odustaje se od arhiviranja asortimana.

5.Nakon arhiviranja asortimana moguće je mijenjati PC proizvoda. U stupcu PC arhiva prikazuju se PC proizvoda iz zadnje arhive (usporedni podaci).

Elementi prozora: GAS1250 Asortiman mjesta troška

Postupak kopiranja asortimana iz arhive:

1.U Arhivi asortimana označiti razdoblje koje se želi kopirati u aktivni asortiman.

2.Pokretanjem gumba Kopiranje iz arhive javlja se poruka "Želite li kopirati asortiman iz arhive za odabrano mjesto troška i način potrošnje? DA/NE".

3.Odabirom DA pokreče kopiranje označenoga asortimana.

4.Odabirom NE odustaje se od kopiranja.

Pregleda arhiviranog asortimana - ARHIVA asortimana mjesta troška i njegovo kopiranje:

1. – Dvostruki klik na datum otvara pomoćni ekran ARHIVA asortimana mjesta troška, koji omogućava pregled proizvoda i prodajnih cijena.

2.Pokretanjem gumba Kopiranje u asortiman MT javlja se poruka "Želite li kopirati asortiman iz arhive za odabrano mjesto troška i način potrošnje? DA/NE".

3.Odabirom DA pokreče kopiranje označenoga asortimana.

4.Odabirom NE odustaje se od kopiranja.

Elementi prozora: GAS1251 ARHIVA asortimana mjesta troška:

Zaglavlje:

Cjenik od – do – razdoblje važenja cjenika.

MT – šifra i naziv mjesta troška.

Grupa MT – šifra i naziv grupe MT na koju mjesto troška ima vezu.

Način potrošnje – način potrošnje koji je dodijeljen mjesto troška i za koji se izrađuje asortiman.

Oznaka asortimana – D.

Stavke:

oznaka za dvostruki klik. – Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra na kasi –dodijeljena proizvodu, putem kojeg gastro kasa prepoznaje artikl.

Šifra – šifra proizvoda i naziv proizvoda.

PC – arhivirana prodajna cijena proizvoda.

PC zadnja – prodajna cijena proizvoda u važećem asortimanu mjesta troška.

Razlika – razlika između PC arhiviranog asortimana i PC trenutačno važećeg asortimana.

Gumb:

Kopiranje u asortiman MT – pokretanje kopiranja arhiviranog asortimana u trenutno važeći asortiman mjesta troška.


Asortiman kase

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Asortiman kase

 Return to chapter overview

Asortiman kase je zadnji korak u veza sa blagajničkim kasama. Kase su vezane na načine potrošnje a mogu pratiti više mjesta troška.

Elementi prozora: GAS1270 Asortiman kase - Kartica: Proizvodi

Zaglavlje:

Kasa – šifra i naziv kase. Lista vrijednosti (<F9>) na šifru kase.

NP – šifra i naziv način potrošnje. Lista vrijednosti (<F9>) na šifru načina potrošnje.

Kartica Proizvodi - Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra na kasi – šifre na kasi "šifra POS", unos ili odabir iz liste vrijednosti (<F9>). Šifra na kase koja je dodijeljena proizvodu putem kojeg kasa POS prepoznaje artikl.

Šifra – šifra proizvoda.

Naziv proizvoda – naziv proizvoda.

Mjesto troška – šifra mjesta troška na koji se vezuje proizvod.

PC – prodajna cijena proizvoda.

Porezna grupa – šifra porezne grupe kojoj proizvod pripada.

Knjigovodstvena grupa – šifra knjigovodstvene grupe kojoj proizvod pripada.

Tehnološka grupa – šifra tehnološke grupe kojoj proizvod pripada.

NC – nabavna cijena proizvoda.

% Marža – postotak marže na proizvodu. Za načine potrošnje kod kojih se obračunava samo PPOT, ne uzima se u izračun PDV.

Gumb:

Prijepis iz kombinacije kasa – NP – pokretanje prijepisa iz kombinacije kasa – NP.

Prijepis iz MT – pokretanje prijepisa iz asortimana mjesta troška.

Prijepis na objekt – pokretanje prijepisa asortimana na objekte. Prepisuje se asortiman iz kojeg se pokreće prijepis na objekt.

Por. grupa – naziv porezne grupe.

PDV – stopa PDV-a dodijeljena proizvodu.

PPOT – stopa PPOT-a dodijeljena proizvodu.

Knjig. grupa – naziv knjigovodstvene grupe.

Tehn. grupa – naziv tehnološke grupe.

Gumb:

Brisanje asortimana – pokretanje brisanja asortimana kase.

& Napomena:

Potrebno je pronaći Kasu za koju se izrađuje asortiman. Izrada asortimana moguća je na dva načina unosom ili prijepisom iz kombinacije kasa-NP (mora postojati bar jedan asortiman kase) ili prijepisom iz MT.

Postupak unosa asortimana kase:

1.Odabrati kasu i način potrošnje za koji se izrađuje asortiman.

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koji otvara pomoćni ekran GAS8050 Proizvodi na kasi.

3.Unosom ili odabirom popunjavaju se podaci o šifri i nazivu proizvoda.

4.Potrebno je popuniti:

- mjesto troška razduženja proizvoda, unos šifre ili odabir iz liste vrijednosti,

- unos prodajne cijene proizvoda.

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10".

6.Ispis asortimana, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer otvara se modul "Ispis dokumenata".

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku.

·Ispisuju se svi podaci koji se nalaze u odabranoj GAS5160 Asortiman kase, izvještaj je moguće pokrenuti i u Asortiman kase (I).

Elementima prozora: GAS8050 Proizvodi na kasi

Šifra na kasi – koja se dodijeljena proizvodu, putem kojeg gastro kasa prepoznaje artikl.

Šifra – šifra proizvoda.

Naziv – naziv proizvoda.

JM – jedinica mjere proizvoda.

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana.

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke.

Razvrstaj uzlazno – ovisno o polju u koje se pozicioniraò (šifra na kasi, šifra, naziv, JM) podatke razvrstava uzlazno.

Razvrstaj silazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava silazno.

Odustani – odustajanje od odabira podataka iz pomoćnog programa.

Elementi prozora: GAS1270 Asortiman kase - Kartica: Nestandardni proizvodi

Zaglavlje:

Kasa – šifra i naziv kase.

NP – šifra i naziv način potrošnje.

Kartica Nestandardni proizvodi - Stavke:

Šifra na kasi – šifra koja je dodijeljena nestandardnom proizvodu.

Naziv nestandardnog proizvoda

Mjesto troška – šifra mjesta troška na koji se vezuje nestandardni proizvod.

PC – prodajna cijena nestandardnog proizvoda. Nestandardnim proizvodima je moguće izmijeniti PC na blagajničkim kasama.

Porezna grupa – šifra porezne grupe dodijeljena nestandardnom proizvodu.

Knjigovodstvena grupa – šifra knjigovodstvene grupe dodijeljena nestandardnom proizvodu.

Tehnološka grupa – šifra tehnološke grupe dodijeljena nestandardnom proizvodu.

PDV – stopa PDV-a dodijeljena nestandardnom proizvodu.

PPOT – stopa PPOT-a dodijeljena nestandardnom proizvodu.

Por. grupa – naziv porezne grupe.

Knjig. grupa – naziv knjigovodstvene grupe.

Tehn. grupa – naziv tehnološke grupe.

Postupak unosa nestandardnih proizvoda:

1.Osim proizvoda (iza kojih postoje normativi) u asortimanu kase moguće je unijeti i nestandardne proizvode.

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koja otvara pomoćni ekran GAS8040 Nestandardni proizvodi.

3.Odabirom šifre na kasi popunjavaju se podaci o šifri i nazivu nestandardnog proizvoda.

4.Potrebno je unijeti mjesto troška razduženja nestandardni proizvod i PC.

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10".

& Napomena:

PC nestandardnih proizvoda može se ažurirati direktno na blagajničkim kasama.

Elementima prozora: GAS8040 Nestandardni proizvodi

Šifra – šifra koja je dodijeljena nestandardnom proizvodu.

Naziv – naziv nestandardnog proizvoda.

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana.

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke.

Razvrstaj uzlazno – ovisno o polju koje se odabere (šifra, naziv) podatke razvrstava uzlazno.

Razvrstaj silazno – ovisno o polju koje se odabere (šifra, naziv) podatke razvrstava silazno.

Odustani – odustajanje od odabira podataka iz pomoćnog programa.

Postupak prijepisa asortimana kase na objekte:

1.Kad se asortimani kasa izrađuju na centru potrebno ih je prepisati na objekte.

2.Odabrati asortiman kase za prijepis.

3.Pritiskom na gumb "Prijepis na objekt" javlja se Potvrda "Želite li prepisati asortiman odabrane kase na objekt? DA/NE".

4.Odabirom DA prepisati će se asortiman na objekt.

5.Odabirom NE odustaje se od prijepisa.

Postupak izmjene i brisanja asortimana kase:

1.Odabrati asortiman kase i način potrošnje za koji je potrebno napraviti izmjene, brisati stavke ili izbrisati cijeli asortiman.

Izmjena PC

1.Odabrati stavku za izmjenu, upisati novu prodajnu cijenu i spremiti pritiskom na tipku F10 ili prelaskom u novi red.

2.Izmjene napravljene na asortimanu kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU.

Brisanje artikla iz asortimana kase

1.Odabrati stavku za brisanje, pritiskom na gumb Briši redak (crveni X) javlja se poruka "Jeste li sigurni da želite brisati red DA/NE" odabirom DA izbrisat će se odabrana stavka, odabirom NE odustaje se od brisanja.

2.Brisanje stavaka na asortimanu kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU.

Brisanje asortimana kase

1.Nakon odabira asortimana kase i načina potrošnje pritiskom na gumb "Brisanje asortimana" pojavljuje se poruka "Želite li obrisati asortiman odabrane mjesta troška i načina potrošnje DA/NA".

2.Odabirom DA izbrisat će se odabrani asortiman mjesta troška i načina potrošnje. Odabirom NE odustaje se od brisanja asortiman mjesta troška.

3.Brisanje asortimana kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU.

Asortiman kase za mjesta troška vrste gastro trgovina

1.Asortiman kase za mjesta troška vrste 'U' puni se iz asortimana mjesta troška. U asortimanu kase nije predviđena mogućnost upisivanja novih cijena ili proizvoda koji ne postoje u asortimanu mjesta troška.

2.Kod pripreme podataka za kase, ukoliko se prodajne cijene po asortimanima razlikuju, program će upozoriti na različite cijene.

3.Uspoređuju se uvijek asortimani vezani za način potrošnje definiran u parametrima za mjesto troška.

Prijepis iz kombinacije kasa-NP

Postupak unosa asortimana kase Prijepis iz kombinacije kasa-NP:

1.Ako postoje već uneseni bar jedan asortimani kase i načina potrošnje, moguće je napraviti prijepis iz takvog asortimana.

2.Odabrati kasu i način potrošnje za koji se izrađuje asortiman.

3.Pritiskom na gumb "Prijepis iz kombinacije kasa-NP" otvara se pomoćni ekran: Kombinacija kasa - način potrošnje za prijepis asortimana.

4.Odabirati kombinacije kasa-NP iz kojeg se želi napraviti prijepis. Uz mogućnost povećanja i smanjenja cijena za odgovarajući postotak. Povećanje cijene u odnosu na cijenu koja se kopira je do +999 % a smanjenje cijene u odnosu na cijenu koja se kopira je –99 %. Kod formiranja cijene moguće je zaokružiti iznos na cijeli broj, prvu decimalu ili drugu decimalu.

5.Pritiskom na gumb "Potvrda prijepisa" javlja se poruka "Prije pokretanja akcije prijepisa potrebno je označiti proizvode za prijepis!".

6.Potrebno je na kartici Odabir artikala, odabrati sve ili određene artikle za prijepis.

7.Pritiskom na gumb "Potvrda prijepisa" javlja se poruka "Želite li prije kopiranja izbrisati sve iz asortimana DA/NE/OPOZIV". Odabirom DA izbrisat će se sve što postoji već uneseno u asortimanu kase. Odabirom NE neće nam izbrisati što postoji već uneseno u asortimanu kase već će se prepisati izmjene. Odabirom OPOZIV odustaje se od prijepisa.

8.Pritiskom na gumb "Opoziv prijepisa" odustaje od prijepisa odabranoga asortimana.

& Napomena:

Nakon prijepisa asortimana iz kombinacije kasa-način potrošnje mogu se napraviti izmjene, brisanje i dodavanje novih stavki.

Ako se prepisuje asortiman iz kase koja ima drukčija mjesta troška od kase u koju se asortiman prepisuje, potrebno je osim izmjena prodajnih cijena i dodavanja odnosno brisanja proizvoda obratiti pažnju na mjesta troška koje su prepisana te po potrebi iste izmijeniti.

Elementi prozora: Kombinacija kasa-način potrošnje za prijepis asortimana

Kartica: Prijepis

Prijepis na asortiman:

Kasa – šifra i naziv kase za koji se unosi asortiman.

Način potrošnje – šifra i naziv načina potrošnje za koji se unosi asortiman.

Prijepis sa asortimana:

Kasa – šifra i naziv kase.

Način potrošnje – šifra i naziv načina potrošnje.

Formiranje nove cijene postotak povećanja/smanjenja cijene:

od -99 do +999 – postotak povećanja ili smanjenja PC ili prazno (prepisuje se ista PC).

Jedinica zaokruživanja – zaokruživanje cijena nakon kopiranja.

Cijeli broj, Prva decimala ili Druga decimala.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabrane grupe mjesta troška.

Opoziv prijepisa – odustajanje od prijepisa.

& Napomena:

Kartica odabir artikala omogućava odabir određenih artikala za prijepis, pojedinačno ili po pripadnosti tehnološkoj grupi.

Elementi prozora: Kombinacija kasa-način potrošnje za prijepis asortimana

Kartica: Odabir artikala

Zaglavlje:

Kasa – šifra i naziv mjesta troška iz koje se prepisuju artikli.

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuju artikli.

Odabir:

Tehnološka grupa – šifra tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz proizvoda koji se kopiraju. Lista vrijednosti daje samo tehnološke grupe proizvoda koji se nalaze u asortimanu mjesta troška iz kojeg se prepisuje.

Mjesto troška – šifra mjesta troška za prikaz podataka, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti daje samo mjesta troška koja se nalaze u asortimanu kase iz koje se prepisuje.

Gumb:

Prikaži – pokreće prikaz proizvoda koji pripadaju odabranoj tehnološkoj grupi a nalaze se u asortimanu kase iz koje se kopira.

Zaglavlje:

Proizvodi:

– Označi/odznači proizvode.

Odabir proizvoda – DA/NE.

Šifra na kasi – šifra na kasi (Šifra POS).

Šifra – šifra proizvoda.

Naziv proizvoda – naziv proizvoda.

Mjesto troška – šifra i naziv mjesta troška.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana.

Opoziv prijepisa – odustajanje od prijepisa.

Nestandardni proizvod:

– Označi/odznači proizvode.

Odabir proizvoda – DA/NE.

Šifra na kasi – šifra na kasi.

Naziv nestandardnog proizvoda – naziv nestandardnog proizvoda.

Mjesto troška – šifra i naziv mjesta troška.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana.

Opoziv prijepisa – odustajanje od prijepisa.

Prijepis iz MT

Postupak unosa asortimana kase Prijepisom iz MT:

1.Ako postoji asortiman mjesta troška i načina potrošnje, moguće je napraviti prijepis iz takvog asortimana.

2.Odabrati kasu i način potrošnje za koji se izrađuje asortiman.

3.Pritiskom na gumb "Prijepis iz MT" otvara se pomoćni ekran "Mjesta troška (vezana za kasu) za prijepis asortimana".

4.Odabirati mjesto troška za prijepis.

5.Pritiskom na gumb "Potvrda prijepisa" javlja se poruka "Želite li prije kopiranja izbrisati sve iz asortimana DA/NE/OPOZIV". Odabirom DA izbrisat će se sve što postoji već uneseno u asortimanu mjesta troška. Odabirom NE neće nam izbrisati što postoji već uneseno u asortimanu mjesta troška već će se prepisati izmjene. Odabirom OPOZIV odustaje se od prijepisa.

6.Pritiskom na gumb "Opoziv prijepisa" odustaje od prijepisa odabranoga asortimana.

& Napomena:

Nakon prijepisa asortimana iz asortimana MT mogu se napraviti izmjene, brisanje i dodavanje novih stavki.

Elementi prozora: Mjesta troška (vezana za kasu) za prijepis asortimana

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Dodatni naziv – dodatni naziv mjesta troška, za mjesto troška koje je označeno (plavom bojom).

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabranoga mjesta troška.

Opoziv prijepisa – odustajanje od prijepisa.


Asortiman mjesta troška (I)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Asortiman mjesta troška (I)

 Return to chapter overview

Program omogućava listanje Asortimana MT po načinima potrošnje, po odabranom poretku. Te listanje normativa za proizvode u asortimanu mjesta troška.

GAS5140 Asortiman mjesta troška (I)

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>).

Način potrošnje od – do – početna i završna šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Nije obavezan podatak, ostavi li se polje prazno dobiva se popis načina potrošnje za odabrano mjesto troška po odabranom poretku.

Poredak po – poredak podataka po: šifri proizvoda, šifri na kasi ili nazivu proizvoda.

Parametri ispisa:

Ispisati normative? – DA/NE. Odabirom "DA" ispisuju se normativi za proizvode koji se nalaze u asortimanu mjesta troška.

Gumb:

Izvještaj – pokreće se izrada izvještaja.


Asortiman kase (I)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Asortiman kase (I)

 Return to chapter overview

Program omogućava listanje Asortimana kase odabranom poretku.

GAS5160 Asortimana kase (I)

Šifra kase – šifre kase, unos ili odabir iz liste vrijednosti (<F9>).

Način potrošnje od – do – početna i završna šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>). Nije obavezan podatak, ostavi li se polje prazno dobiva se popis načina potrošnje za odabranu kasu po odabranom poretku.

Poredak po – poredak podataka po: šifri proizvoda, šifri na kasi ili nazivu proizvoda.

Parametar ispisa:

Ispisati normative? – DA/NE. Odabirom "DA" ispisuju se normativi proizvoda koji se nalaze u asortimanu kase.

Gumb:

Izvještaj – pokreće se izrada izvještaja.


Gastro žurnal (I)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Gastro žurnal (I)

 Return to chapter overview

Gastro žurnal omogućava listanje prometa s kasa u nekoliko oblika. Daje podatke o ostvarenom prometu po mjestima troška i specifikaciju naplate za odabrano razdoblje.

GAS5410 Gastro žurnal (I)

Izvještaj: GAS5410 Po grupama načina potrošnje i knjigovodstvenim grupama

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum izvještaja.

Parametar ispisa:

Prikazati detaljne iznose? – DA/NE. Odabirom "DA" naplatna strana gastro žurnala prikazuje podatke po vrstama plaćanja: Neto, PDV, PPOT, Iznos. Odabirom "NE" ispisuje se Iznos po vrstama plaćanja.

Ispisati odgovorne osobe? – odabirom "DA" ispisuju se polja za potpis odgovornih osoba.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5410 Po načinima potrošnje i knjigovodstvenim grupama

Organizacijska jedinica – šifra organizacijske jedinice, iznos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum izvještaja.

Parametar ispisa:

Prikazati detaljne iznose? – DA/NE. Odabirom "DA" naplatna strana gastro žurnala prikazuje podatke po vrstama plaćanja: Neto, PDV, PPOT, Iznos. Odabirom "NE" ispisuje se Iznos po vrstama plaćanja.

Ispisati odgovorne osobe? – odabirom "DA" ispisuju se polja za potpis odgovornih osoba.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5410 Po grupama načina potrošnje

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum izvještaja.

Parametar ispisa:

Prikazati detaljne iznose? – DA/NE. Odabirom "DA" naplatna strana gastro žurnala prikazuje podatke po vrstama plaćanja: Neto, PDV, PPOT, Iznos. Odabirom "NE" ispisuje se Iznos po vrstama plaćanja.

Ispisati odgovorne osobe? – odabirom "DA" ispisuju se polja za potpis odgovornih osoba.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5411 Po danima i vrstama plaćanja

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum izvještaja.

Parametar odabira:

Za organizacijska jedinica – prometa po vrstama plaćanja sveukupno za organizacijsku jedinicu u odabranom razdoblju.

Po mjestima troška – prometa za mjesto troška, po vrstama plaćanja u odabranom razdoblju.

Parametar ispisa:

Prikazati detaljne iznose? – DA/NE.

Ispisati odgovorne osobe? – odabirom DA ispisuju se polja za potpis odgovornih osoba.

Gumb:

Izvještaj – pokreće se izrada izvještaja.


Porezi (I)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > KASE >

Porezi (I)

 Return to chapter overview

Izvještaj daje podatke o obračunatom porezu na dodanu vrijednost i porezu na potrošnju, za objekt ili mjesto troška, po poreznim grupama ili završnim poreznim isporukama.

GAS5420 Porezi (I)

Izvještaj: GAS5420 Obračun poreza za mjesto troška

Mjesto troška – šifre mjesta troška, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum izvještaja.

Grupirano po – grupiranje podataka po: poreznim grupama ili završnim poreznim isporukama.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5421 Obračun poreza za objekt

Organizacijska jedinica – šifra organizacijske jedinice, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum izvještaja.

Grupirano po – grupiranje podataka po: poreznim grupama ili završnim poreznim isporukama.

Gumb:

Izvještaj – pokreće se izrada izvještaja.


MATIČNI PODACI

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS >

MATIČNI PODACI

 Return to chapter overview


Matični podaci – grupe

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > MATIČNI PODACI >

Matični podaci – grupe

 Return to chapter overview

Programi omogućavaju unos matičnih podataka o grupama artikala. Artikli se grupiraju na tehnološkoj, knjigovodstvenoj, poreznoj, kalkulativnoj i drugim osnovama.

Grupiranje je način na koji se u aplikaciji postavljaju temelji za dobivanje raznih ciljanih materijalno - financijskih izvještaja (internih izvještaja za operativu, managers izvještaja, eksternih poreznih i statističkih izvještaja).

Tehnološke grupe proizvoda:

Grupiranje proizvoda unutar određenih grupa pripadnosti (npr. Hladna predjela, Juhe itd.).

Šifre koje određuju tehnološku grupu proizvoda ujedno određuju jedinstveni šifranik za sve proizvode koji pripadaju određenoj tehnološkoj grupi proizvoda.

Elementi prozora: GAS1130 Tehnološke grupe proizvoda

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra – šifra tehnološke grupe proizvoda.

Naziv – naziv tehnološke grupe proizvoda.

Dodatni naziv – dodatni naziv tehnološke grupe proizvoda.

Vrsta – vrsta pripadnosti tehnološke grupe (piće, hrana ili ostalo.

Nad grupa – nadređena tehnološka grupa proizvoda.

Postupak unosa tehnoloških grupa proizvoda:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti.

·Šifra tehnološke grupe proizvoda može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 3 znamenke i to počevši sa 4 (četvorke) za poluproizvode i temeljce 400, 410, 420..., 5 (petice) za pansionske normative 500, 510, 520 ..., 6 (šestica) za A'la carte normative 600, 610, 620 ..., 7 (sedmica) za piće 700, 710, 720 ...

Postupak izmjene i brisanja tehnoloških grupa proizvoda:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju.

·Nakon što se naprave izmjena na tehnološkoj grupi potrebno ih je spremiti prelaskom u novi red ili pritiskom na tipku "F10".

·Pregled artikala nije moguće pokrenuti ako izmjene na tehnološkoj grupi nisu spremljene. Javlja se poruka "Morate spremiti ili poništiti promjene".

Brisanje:

·Odabrati tehnološku grupu proizvoda koja se želi brisati (plave je boje), klikom na ikonu Briši redak javlja se PORUKA: "Jeste li sigurni da želite brisati red? DA/NE".

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka "Greška: Ne mogu brisati roditelja (Tehnološke grupe proizvoda) dok postoje djeca (Proizvodi)". Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga moguće je obrisati željenu tehnološku grupu proizvoda.

Postupak pregleda podataka vezanih na tehnološku grupu proizvoda - Proizvodi, Nestandardni proizvodi:

·Dvostrukim klikom u polju tehnološka grupa otvara se pomoćni prozor Pregled podataka koji prikazuje proizvode i nestandardne proizvode kojima je dodijeljena odabrana tehnološka grupa.

·Dvostrukim klikom u polje proizvod otvara se prozor Proizvodi. Dvostrukim klikom u polje nestandardni proizvod otvara se prozor Nestandardni proizvodi. Dobivena podatke moguće je pregledati, izmijeniti ili brisati.

Elementi prozora: GAS4040 Pregled podataka

Kartica - proizvodi

– oznaka za dvostruki klik.

Šifra – šifra proizvoda.

Naziv – naziv proizvoda.

JM – jedinica mjere proizvoda.

Kartica - Nestandardni proizvodi

– oznaka za dvostruki klik.

Šifra – šifra nestandardnog proizvoda.

Naziv – naziv nestandardnog proizvoda.

Knjigovodstvene grupe:

Definiranjem knjigovodstvenih grupa i dodjelom istih namirnicama omogućava se izrada temeljnica za knjiženje prihoda o rashoda, praćenje inventurnih razlika, ulaza i izlaza i sl.

Elementi prozora: GAS1020 Knjigovodstvene grupe

Porezne grupe:

Definiranjem poreznih grupa s pripadajućim PDV-om i Ppot-om te dodjela istih proizvodima dobivamo izvještaje za obračun i plaćanje istih.

Elementi prozora: GAS1030 Porezne grupe

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra – šifra porezne grupe.

Naziv – naziv porezne grupe.

Dodatni naziv – dodatni naziv porezne grupe.

Vrsta početne porezne isporuke – šifra i naziv vrste početne porezne isporuke, unos ili odabir iz liste vrijednosti (<F9>) koja otvaraju se ZMP8410 Vrste početnih poreznih isporuka.

PDV – stopa poreza na dodanu vrijednost (ne unosi se, već se preuzima iz ZMP8410 Vrste početnih poreznih isporuka).

PPOT – stope poreza na potrošnju.

Postupak unosa poreznih grupa:

·Podaci se unose u bijela polja. Nazivi polja koji su podcrtani označavaju polja koja je obavezno popuniti.

·Šifra porezne grupe može biti maksimalno na 4 znamenke a minimalno na 1 znamenku. U praksi najčešće se upotrebljavaju šifre na 2 znamenke npr. 01, 02, 03...

Postupak izmjene i brisanja poreznih grupa:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju.

Brisanje:

·Odabrati poreznu grupu koja se želi brisati (plave je boje), klikom na ikonu Briši redak javlja se PORUKA: "Jeste li sigurni da želite brisati red? DA/NE".

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka "Greška: Ne mogu brisati roditelja (Porezne grupe) dok postoje djeca (Namirnice)" i/ili poruka "Greška: Ne mogu brisati roditelja (Knjigovodstvene grupe) dok postoje djeca (Proizvodi)". Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga moguće je obrisati željenu poreznu grupu.

Postupak pregleda podataka vezanih na porezne grupu - Namirnice - Proizvodi - Nestandardni proizvodi:

·Dvostrukim klikom u polju porezna grupa otvara se pomoćni prozor Pregled podataka koji prikazuje namirnice, proizvode i nestandardne proizvode kojima je dodijeljena odabrana porezna grupa.

·Dvostrukim klikom u polje namirnica otvara se prozor Namirnice. Dvostrukim klikom u polje proizvod otvara se prozor Proizvodi. Dvostrukim klikom u polje nestandardni proizvod otvara se prozor Nestandardni proizvodi. Dobivena podatke moguće je pregledati, izmijeniti ili brisati.

Elementi prozora: GAS4040 Pregled podataka

Kartica - Namirnica:

– oznaka za dvostruki klik.

Šifra – šifra namirnice.

Naziv – naziv namirnice.

JM – jedinica mjere namirnice u kojoj se vodi zaliha.

Kartica - Proizvodi:

– oznaka za dvostruki klik.

Šifra – šifra proizvoda.

Naziv – naziv proizvoda.

JM – jedinica mjere proizvoda.

Kartica - Nestandardni proizvodi:

– oznaka za dvostruki klik.

Šifra – šifra nestandardnog proizvoda.

Naziv – naziv nestandardnog proizvoda.


Matični podaci – grupe (I)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > MATIČNI PODACI >

Matični podaci – grupe (I)

 Return to chapter overview

Program nam omogućava listanje šifranika matičnih podataka i to matičnih podataka – grupe.

GAS5010 Matični podaci - grupe (I)

Izvještaj: GAS5014 Tehnološke grupe proizvoda

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5010 Knjigovodstvene grupe

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5012 Porezne grupe

Poredak po – podatke posloži po: šifri grupe ili nazivu grupe.

Gumb:

Izvještaj – pokreće se izrada izvještaj.


Proizvodi

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > MATIČNI PODACI >

Proizvodi

 Return to chapter overview

Proizvodi su artikli u onom obliku u kojem se prodaju gostu (npr. grašak na maslacu u obrocima, juha od graška u litrama, rizi-biži u kilogramima i sl.). Sastoje se od određene količine potrebnih namirnica (normativ) za određenu količinu proizvoda.

Proizvodi mogu biti standardni (s uvijek istim normativom, npr. goveđa juha s rezancima) ili nestandardni (s mogućnošću unosa potrebnog normativa npr. cocktail party).

Proizvodi su tehnološki oblik artikla koji je prilagođen prodaji gastro mjesta troška. Mogu biti različitog stupnja gotovosti (poluproizvodi, jela, meniji), različite namjene (pansionska jela, A'la carte jela, akcijski asortiman...) i različitih prodajnih cijena, ovisno o kategoriji mjesta troška i načinu potrošnje.

Bitni elementi u matičnim podacima namirnica:

·Šifra na kasi

·Količina recepture

·Jedinica mjere

·Razina

Šifra na kasi je podatak putem kojeg gastro kasa prepoznaje artikl (4 znamenke). Polje mora biti popunjeno za sve one artikle koji će se prodavati u A'la carte načinu potrošnje naplatom na kasi.

Količina recepture je broj koji pokazuje na koliko se jedinica mjere proizvoda odnosi normativ upisan u Kartici Sastav.

Jedinica mjere je jedinica u kojoj se iskazuju i prodaju proizvodi. Jedinica mjere može biti litra (za pića koja se rastaču, temeljce i sl.), komad (za pića koja se ne rastaču, peciva, jogurte i sl.), obrok (za jela koja su u porcijama ), kilogram (za poluproizvode, jela za buffet integral).

Razina je broj od 01-99 kojim se definira hijerarhijska razina. Proizvodi niže razine mogu se uključiti u proizvode više razine. U normativu se onda kao dio sastava upisuje naziv i količina (polu) proizvoda, a ne sve namirnice iz istog.

Elementi prozora: GAS1170 Proizvodi - Kartica: Proizvodi

Šifra – šifra proizvoda.

Naziv – naziv proizvoda.

Naziv dodatni – dodatni naziv proizvoda.

EAN – šifra za barkod puni se automatikom iz šifre proizvoda, može se mijenjati.

Ispis ean-koda:

Ne – ne ispisuje se ean-kod za odabrani proizvod.

Da – ispisuje se ean-kod za odabrani proizvod.

Kratki naziv za ispis /orderman – kratki naziv za ispis barkod naljepnice i orderman naručivanja.

Usluga:

Ne – inicijalno je postavljeno na ne.

Da – dodjeljuje se proizvodima koji su usluge. Kod takvih proizvoda-usluga nema sastav (normativa) pa je kartica Sastav neaktivna (siva) i nije moguć unos.

Podaci za kasu

Šifra na kasi – šifra koja se dodjeljuje proizvodu, putem kojeg blagajnička kasa prepoznaje proizvod, obvezan je podatak za sve proizvode koji se prodaju putem kase.

Maks.popust na kasi – definira se maksimalno dozvoljeni popust za proizvod koji je moguće dodijeliti na POS kasama. Npr. ako proizvod ima definiran maksimalni popust na kasi 0,00%, na kasi se za taj proizvod ne može odobriti popust.

Količina recepture – količina za koji se definira pripadajući normativ (sastav).

JM – jedinica mjere proizvoda.

Razina – podatak koji pokazuje hijerarhijsku razinu (polu)proizvoda.

JM trgovina – JM za trgovačku robu ako je aktivna licenca Trgovina.

Tehnološka grupa – šifra tehnološke grupe kojoj pripada proizvod, unos ili odabir iz liste vrijednosti (<F9>).

PG ugostiteljstvo – šifra porezne grupe za ugostiteljstvo, unos ili odabir iz liste vrijednosti (<F9>). Odabirom prikazuju se podaci: naziv i stope PDV-a i PPOT-a porezne grupe kojoj pripada proizvod.

PG trgovina – šifra porezne grupe za trgovinu, unos ili odabir iz liste vrijednosti (<F9>). Odabirom prikazuju se podaci: naziv i stope PDV-a i PPOT-a porezne grupe kojoj pripada proizvod koji je trgovačka roba i ako je aktivna licenca Trgovine.

Knjigovodstvene grupa – šifra knjigovodstvene grupe kojoj pripada proizvod, unos ili odabir iz liste vrijednosti (<F9>).

Kalkulativna grupa – šifra kalkulativne grupe kojoj pripada proizvod, unos ili odabir iz liste vrijednosti (<F9>).

Kvazi namirnica – šifra namirnice na koju je vezan Proizvod, unos ili odabir iz liste vrijednosti (<F9>).

Tekst recepture – tekstualni opis postupka pripreme proizvoda.

Standardna PC (HRK) za kategorije 1 - 10 – standardne prodajne cijene proizvoda po kategorijama mjesta troška u kunama.

Oznaka kalkulacije

Prosječna zadnja NC

Zadnja nabavna cijena

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Kopiraj proizvod sa sastavom – pokretanje kopiranja proizvoda u novi proizvod u istoj tehnološkoj grupi koji se nakon kopiranja može izmijeniti i spremiti. Kopira se kartica proizvod i sastav.

Kopiraj proizvod bez sastava – pokretanje kopiranja proizvoda u novi proizvod u istoj tehnološkoj grupi koji se nakon kopiranja može izmijeniti i spremiti. Kopira se samo podaci s kartice proizvod.

Parametar prikaza:

Bez šifre na kasi – uvjet za prikaz proizvoda koji nemaju definiranu šifru na kasi.

Proizvodi bez sastava – uvjet za prikaz proizvode bez sastava. Koristi se u kombinaciji sa Usluga Ne.

Ispis koda bez naziva – uvjet za prikaz proizvoda koji nemaju definiran EAN naziv. Koristi se u kombinaciji sa Ispis ean-koda Da.

Postupak unosa proizvoda:

·Podaci se unose u bijelo polje.

·Tehnološka grupa može definirati i jedinstveni šifranik, to znači da su prve tri šifre proizvoda iste kao i šifra za tehnološku grupu. Ako je proizvod prvi u tehnološkoj grupi onda se unosi (npr. 411001), ako već postoje proizvodi unutar tehnološke grupe moramo pronaći prvu slobodnu.

·Šifra na kasi dodjeljuje se proizvodima koji se prodaju putem kasa.

·Količina recepture i jedinica mjere su obavezni podaci. Razina nam definira hijerarhijski položaj proizvoda.

·Tehnološka grupa, porezna grupa (da bi dobili obračun poreza), knjigovodstvena i kalkulativna grupa.

·Unos sastava (normativa) za ugostiteljske proizvoda.

Postupak izmjene i brisanja proizvoda:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju.

Brisanje:

·Pronađe se proizvod koji se želi brisati te klikne na ikonu Briši redak javlja se PORUKA: "Jeste li sigurni da želite brisati red? DA/NE".

·Ako podatak koji želimo brisati nije vezani ni prometni podatak bit će izbrisan.

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka npr."Greška: Ne mogu brisati roditelja (Proizvod) dok postoje djeca (Asortiman kase)". Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, te nakon toga može se obrisati željeni podatak.

·Ako je podatak koji želimo brisati prometni podatak onda se ne može brisati.

Proizvodi kao trgovačka roba:

·Proizvodi moraju zadovoljavati pravilo sastava trgovačke robe 1 proizvod = 1 namirnica. Proizvodi moraju imati obvezno upisanu poreznu grupu.

·Dozvoljeno je da više proizvoda ima u sastavu istu namirnicu (uvjet je da svi pripadaju istoj poreznoj grupi i imaju istu prodajnu cijenu).

·Ako se proizvod pojavio u prometu na kasi tada nije dozvoljena izmjena sastava proizvoda na način da se naruši pravilo sastava proizvoda trgovačke robe 1 proizvod = 1 namirnica.

Postupak kopiranja proizvoda:

Novi parametar GAS 1012 Da li se šifra proizvoda koristi kao šifra na kasi da/ne.

Kopiraj proizvod sa sastavom parametar GAS 1012 "da":

·Odabir proizvoda za kopiranje, gumb kopiraj proizvod sa sastavom, javlja poruku: "Želite li kopirati tekući proizvod u proizvod sa šifrom 800101, šifrom na kasi: 800101." odabirom DA.

·Kreira se novi proizvod sa predloženom šifrom proizvoda, prva slobodna šifra unutar tehnološke grupe kojoj pripada proizvod.

·Kopiranjem proizvoda puni se šifra na kasi istom šifrom koju ima proizvod. Nakon kopiranja može se mijenjati.

·Kopiranjem proizvoda puni se šifra EAN istom šifrom koju ima proizvod. Nakon kopiranja može se mijenjati

·Kopiranje proizvoda kopira se i kartica sastav. Nakon kopiranja može se mijenjati.

Kopiraj proizvod sa sastavom parametar GAS 1012 "ne":

·Odabir proizvoda za kopiranje, gumb kopiraj proizvod sa sastavom, javlja poruku: "Želite li kopirati tekući proizvod u proizvod sa šifrom 800101, šifrom na kasi:" odabirom DA.

·Kreira se novi proizvod sa predloženom šifrom proizvoda, prva slobodna šifra unutar tehnološke grupe kojoj pripada proizvod.

·Kopiranjem proizvoda ne puni se šifra na kasi. Unosi se nakon što je proizvod kopiran.

·Kopiranjem proizvoda puni se šifra EAN istom šifrom koju ima proizvod. Nakon kopiranja može se mijenjati.

·Kopiranje proizvoda kopira se i kartica sastav. Nakon kopiranja može se mijenjati.

Postupak kopiranja usluga:

Novi parametar GAS 1012 Da li se šifra proizvoda koristi kao šifra na kasi da/ne.

Kopiranje usluga parametar GAS 1012 "ne":

·Odabir proizvoda-usluga za kopiranje, gumb kopiraj proizvod sa sastavom, javlja poruku: "Želite li kopirati tekući proizvod u proizvod sa šifrom 999122, šifrom na kasi:" odabirom DA.

·Kreira se novi proizvod sa predloženom šifrom proizvoda, prva slobodna šifra unutar tehnološke grupe kojoj pripada proizvod.

·Kopiranjem proizvoda ne puni se šifra na kasi. Unosi se nakon što je proizvod kopiran.

·Kopirani proizvod nema oznaku usluga "da" treba je ručno unijeti. Ako se proizvodu dodijeli oznaka usluge Da a nema definiranu šifru na kasi javlja se poruka: "Proizvod je usluga, obavezno je unijeti šifru na kasi.". Unosom šifre na kasi može se spremiti.

·Kopiranjem proizvoda puni se šifra EAN istom šifrom koju ima proizvod. Nakon kopiranja može se mijenjati.

Kopiranje usluga parametar GAS 1012 "da":

·Odabir proizvoda-usluga za kopiranje, gumb kopiraj proizvod sa sastavom, javlja poruku: "Želite li kopirati tekući proizvod u proizvod sa šifrom 999124, šifrom na kasi:999124" odabirom DA.

·Kreira se novi proizvod sa predloženom šifrom proizvoda, prva slobodna šifra unutar tehnološke grupe kojoj pripada proizvod.

·Kopiranjem proizvoda puni se šifra na kasi. Nakon kopiranja može se mijenjati.

·Kopirani proizvod oznaku usluga je "da".

·Kopiranjem proizvoda puni se šifra EAN istom šifrom koju ima proizvod. Nakon kopiranja može se mijenjati.

& Napomena:

Kod proizvoda koji imaju oznaku usluga "Da" kvazi namirnica postaje siva i ne može se ažurirati. Isto tako usluge nemaju sastav pa je kartica Sastav neaktivna (siva) i nije moguć unos.

Ugostiteljski proizvod koji ima sastav ne može dobiti oznaku usluga "Da" javlja se: "Greška: Samo ugostiteljski proizvod može imaju sastav!".


Nestandardni proizvodi

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > MATIČNI PODACI >

Nestandardni proizvodi

 Return to chapter overview

Nestandardni proizvodi su proizvodi za koje nemamo unaprijed definiran sastav (normativ), u pravilu su to npr. Svadbene večere, domjenci, posebne grupe gostiju za koje se definira posebni meni po određenoj cijeni. Može se koristiti i za praćenje i razduženje toplog obroka ako za isti nemamo definirane proizvode i slično.

Elementi prozora: GAS1180 Nestandardni proizvodi - Kartica: Nestandardni proizvodi

Šifra na kasi – šifra koja je dodijeljena proizvodu, putem kojeg kasa prepoznaje artikl (nestandardni proizvod).

Naziv – naziv nestandardnog proizvoda.

Tehnološka grupa – šifra tehnološke grupe kojoj nestandardni proizvod pripada, unos ili odabir iz liste vrijednosti (<F9>).

Porezna grupa – šifra porezne grupe kojoj nestandardni proizvod pripada, unos ili odabir iz liste vrijednosti (<F9>).

Knjigovodstvena grupa – šifra knjigovodstvene grupe, unos ili odabir iz liste vrijednosti (<F9>).

Postupak unosa nestandardnih proizvoda:

·Unosi se u bijelo polje. Definira se šifra na kasi i naziv nestandardnog proizvoda prelaskom u novi red nestandardni proizvod je spremljen.

Postupak izmjene i brisanja nestandardnih proizvoda:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju.

Brisanje:

·Odabir nestandardnog proizvoda koji se želi brisati, klikom na ikonu Briši redak javlja se PORUKA: "Jeste li sigurni da želite brisati red? DA/NE".

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka "Greška: Ne mogu brisati roditelja (Šifra grupa na kasi) dok postoje djeca (Izlaz artikala)". Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak.

·Ako je podatak koji želimo brisati prometni podatak onda se ne može brisati.

Elementi prozora: GAS1180 Nestandardni proizvodi - Kartica: U asortimanu

Zaglavlje:

Nestandardni proizvod – šifre i naziva odabranoga nestandardnog proizvoda.

Stavke kartice Kasa:

– oznaka za dvostruki klik.

Kasa – šifra i naziv kase.

Mjesto troška – šifra i naziv mjesta troška.

Način potrošnje – šifra i naziv načina potrošnje.

Prodajna cijena – prodajna cijena proizvoda.

Omogućava pregled asortimana kase u kojima se nalazi odabrani nestandardni proizvod.

Postupak pregleda podataka U asortimanu:

·Dvostrukim klikom u polje kasa otvara se prozor Asortiman kase. Dobivena podatke moguće je pregledati, izmijeniti ili brisati.


Artikli i ambalaža (I)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > MATIČNI PODACI >

Artikli i ambalaža (I)

 Return to chapter overview

Omogućava listanje matičnih podataka: sirovine, namirnice, proizvodi i ambalaža.

GAS5050 Proizvodi (I)

Program omogućava listanje šifranika proizvoda.

& Napomena:

Tehnološka grupa od - do i proizvod od - do, nisu obavezni podaci, ako se navedena polja ostave prazna ispisuju se podaci za sve proizvode po odabranim parametrima.

Izvještaj: GAS5050 Osnovni podaci

Tehnološka grupa od – početna šifra tehnološke grupe proizvoda od, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod od (najmanja šifra unutar odabrane tehnološke grupe).

Tehnološka grupa do – završna šifra tehnološke grupe proizvoda do, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod do (najveća šifra unutar odabrane tehnološke grupe).

Proizvod od – početna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa.

Proizvod do – završna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa.

Poredak po – poredak podataka po: šifri ili nazivu.

Parametar ispisa:

Ispis nutritiva proizvoda? – ispisuju se nutritivi za odabrane proizvode.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5052 Sastav proizvoda

Tehnološka grupa od – početna šifra tehnološke grupe proizvoda od, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod od (najmanja šifra unutar odabrane tehnološke grupe).

Tehnološka grupa do – završna šifra tehnološke grupe proizvoda do, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod do (najveća šifra unutar odabrane tehnološke grupe).

Proizvod od – početna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa.

Proizvod do – završna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa.

Poredak po – poredak podataka po: šifri ili nazivu.

Parametar ispisa:

Ispisati sastav poluproizvoda? – odabirom parametra ispisuje se sastav poluproizvoda do prve razine.

Ispis nutritiva proizvoda? – ispisuju se nutritivi za odabrane proizvode.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5051 Svi podaci bez slike i recepture

Tehnološka grupa od – početna šifra tehnološke grupe proizvoda od, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod od (najmanja šifra unutar odabrane tehnološke grupe).

Tehnološka grupa do – završna šifra tehnološke grupe proizvoda do, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod do (najveća šifra unutar odabrane tehnološke grupe).

Proizvod od – početna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa.

Proizvod do – završna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa.

Poredak po – poredak podataka po: šifri ili nazivu.

Parametar ispisa:

Ispis nutritiva proizvoda? – ispisuju se nutritivi za odabrane proizvode.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5053 Proizvodi sa slikom i recepturom

Tehnološka grupa od – početna šifra tehnološke grupe proizvoda od, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod od (najmanja šifra unutar odabrane tehnološke grupe).

Tehnološka grupa do – završna šifra tehnološke grupe proizvoda do, unos ili odabir iz liste vrijednosti (<F9>), puni proizvod do (najveća šifra unutar odabrane tehnološke grupe).

Proizvod od – početna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa.

Proizvod do – završna šifre proizvoda, unos ili odabir iz liste vrijednosti (<F9>), ako nije odabrana tehnološka grupa.

Poredak po – poredak podataka po: šifri ili nazivu.

Parametar ispisa:

Ispis nutritiva proizvoda? – ispisuju se nutritivi za odabrane proizvode.

Gumb:

Izvještaj – pokreće se izrada izvještaja.


Mjesta troška (izbor iz OJ)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > MATIČNI PODACI >

Mjesta troška (izbor iz OJ)

 Return to chapter overview

Kod korisnika koji imaju FIN2 i misH u replikaciji. Organizacijske jedinice (mjesta troška) unose se u FIN2 i repliciraju u ZMP1210 Organizacijske jedinice i u GAS1390 Mjesta troška (izbor iz OJ).

Kod korisnika koji nemaju FIN2. Organizacijske jedinice (mjesta troška) unose se u ZMP1210 Organizacijske jedinice i repliciraju se u GAS1390 Mjesta troška (izbor iz OJ).

Elementi prozora: GAS1390 Mjesta troška (izbor iz OJ)

OJ – šifra i naziv organizacijske jedinice/mjesta troška.

Dodatni naziv – dodatni naziv organizacijske jedinice/mjesta troška (može se unositi/mijenjati).

Kategorija – kategorija mjesta troška (od 1 do 10).

Vrsta – iz padajućeg izbornika odabire se vrsta mjesta troška.

Grupa MT – šifra grupe MT, unos ili odabire iz liste vrijednosti (<F9>).

Pregled svih OJ i definiranje organizacijskih jedinica za potrebe gastro aplikacije.

Organizacijskim jedinicama (mjestima troška) dodjeljuje se dodatni naziv (nije obavezan), kategorija mjesta troška (za unos prodajnih cijena namirnica), vrsta mjesta troška i grupa mjesta troška.

Vrste mjesta troška:

Mjesta troška koju su unutarnja mjesta troška:

·K – Kuhinja

·S – Šank

·B – Mini Bar

·U – Gastro trgovina

·O – Ostalo

·H – Objekt

Mjesta troška koju su vanjska mjesta troška:

· M – Skladište

· T – Administracija

& Napomena:

Mjesta troška T - Administracija dodjeljuju se Mjestima troška kao što su animacija, administracija i slično kojima se prijelazom mogu dostaviti artikli.


Mjesta troška

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > MATIČNI PODACI >

Mjesta troška

 Return to chapter overview

Mjesta troška su najniži nivo za praćenje troškova i prihoda. Aplikacija dozvoljava grupiranje mjesta troška u 10 cjenovnih kategorija, te nekoliko vrsta. Kombinacija tih parametara omogućava pregled dijela financijskih podataka i horizontalno (npr. analiza prometa s kasa po vrstama i/ili kategorijama mjesta troška).

U GAS1300 Mjesta troška dobivamo pregled mjesta troška koja koristi aplikacija GAS.

·Šifra, naziv MT i nadređena OJ su podaci koji su definirani u Organizacijskoj strukturi i ne mogu se mijenjati.

·Podaci dodatni naziv, kategorija, vrsta mjesta troška i grupa mjesta troška su podaci koje smo definirali u Mjesta troška (izbor iz OJ) i mogu se po potrebi mijenjati.

·Da li mjesto troška ostvaruje interni prihod. Ako je polje označeno to mjesto troška putem prijelaza ostvaruje interni prihod, putem cijena koje se definiraju u asortimanu mjesta troška (npr. pekara, pripremnice itd.). Ako nema oznake onda se prijelazi rade po prosječnim nabavnim cijenama.

·Broj sjedala je podatak koji se upisuje isključivo u Mjestu troška a koristi se za potrebe praćenja Statistike odjela HiP u Dnevnim izvještajima (USALI).

Elementi prozora: GAS1300 Mjesta troška

Zaglavlje:

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Dodatni naziv – dodatni naziv mjesta troška (može se izmijeniti).

Kategorija – kategorije mjesta troška (od 1 do 10).

Vrsta – odabir vrste mjesta troška.

Grupa MT – šifra grupe MT, unos ili odabire iz liste vrijednosti (<F9>).

Nadređena OJ – nadređena OJ ( ZMP1210 Organizacijske jedinice ).

Parametar:

Da li mjesto troška ostvaruje interni prihod – DA/NE. Koristi se kod mjesta koji ostvaruju interni prihod npr. pekara, slastičarna itd.

Broj sjedala – broj sjedala za mjesto troška za potrebe USALI dnevnih izvještaja (statistika HiP-a).

Kartica Načini potrošnje

Način potrošnje – šifra načina potrošnje, unos ili odabire iz liste vrijednosti (<F9>). Način potrošnje koji će koristiti mjesto troška.

& Napomena:

Za mjesta troška se vezuju načini potrošnje, čime se definira koje sve oblike prodaje pojedino mjesto troška može imati (npr. pansionska kuhinja ima vezu na pansionske načine potrošnje ali i na načine potrošnje A'la carte, šank plažnog objekta ima vezu na način akcijski način potrošnje Happy hour, itd.).

Da bi se na mjesto troška mogao vezati način potrošnje isti mora biti definiran (otvoren) u Način potrošnje.

Elementi prozora: GAS1300 Mjesta troška - Kartica: Kase

Kartica Kasa

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>). Kasa koja prati mjesto troška.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

& Napomena:

Za mjesta troška se vezuju i kase koje vrše naplatu u njegovu korist. Svako mjesto troška može imati vezu na više kasa, a kasa može imati vezu na više mjesta troška.

Da bi se na mjesto troška vezala kasa ista mora biti definirana (ažurirana) u ZMP1280 Kase.


Načini potrošnje

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > MATIČNI PODACI >

Načini potrošnje

 Return to chapter overview

Definiranje načina potrošnje, njihova veza na mjesta troška, kase i vrste plaćanja.

Elementi prozora: GAS1320 Načini potrošnje

Kartica: Načini potrošnje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje, nije obavezan podatak.

Grupa načina potrošnje – šifra grupe načina potrošnje, unos ili odabire iz liste vrijednosti (<F9>).

Grupa prihoda – šifra grupe prihoda, unos ili odabire iz liste vrijednosti (<F9>).

Standardna porezna grupa – šifra porezne grupe, unos ili odabire iz liste vrijednosti (<F9>).

Priznanje – iznos koji se priznaje za određeni način potrošnje (priznanje pansionskih obroka D, R, V).

Parametri Izračuna poreza:

Obračunava se PDV i PPOT – podaci o PDV i PPOT dobivaju se iz GASTRA (A'la carte načini potrošnje).

Ne obračunava se PDV niti PPOT – podaci o PDV i PPOT ne dobivaju iz GASTRA (pansionski načini potrošnje).

Obračunava se samo PPOT – podaci o PDV ne dobivaju se iz GASTRA dok se podaci o PPOT dobivaju iz GASTRA (načini potrošnje all inclusive).

Parametri:

Da li u izlazu smiju biti namirnice – DA/NE. Odabirom DA u izlazu načina potrošnje mogu se pojaviti namirnice, npr. za izlaze pansionskog tipa PD, PR, PV itd. Za izlaze tipa A'la carte načina potrošnje (izlaz putem blagajničke kase) potrebno je označiti sa DA i slijedeći parametar.

Da li izlaz mora biti vezan za nestandardni proizvod – DA/NE definira se izlaz nestandardnih proizvoda (punjenje izlaza prometom sa kasa).

Želite li način potrošnje u asortimanu MT – DA/NE definira prikaz načina potrošnje u asortimanu mjesta troška, načini potrošnje pansionskog tipa u pravilu imaju oznaku NE, a načini potrošnje a'la carte tipa oznaku DA.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Načini potrošnje dijele se u tri osnovne kategorije, ovisno o tome uz koje se uvjete odvija prodaja:

·Načini potrošnje pansionskog tipa.

·Načini potrošnje A'la carte tipa.

·Prodaja nestandardnih proizvoda.

Načini potrošnje pansionskog tipa su svi oni načini potrošnje koji imaju sljedeće karakteristike:

·Unaprijed je poznat broj gostiju (recepcija daje obavijest/pansionsku listu za broj gostiju prijavljenih na jednu od pansionskih usluga u objektu).

·Unaprijed je poznat meni (šef kuhinje, u pravilu, izrađuje menije za najmanje nekoliko dana unaprijed).

·Naplatu i obračun poreza vrši recepcija kroz uslugu pansiona.

Načini potrošnje A'la carte tipa su svi oni načini koji imaju sljedeće karakteristike:

·Broj gostiju nije poznat.

·Meni nije poznati.

·Naplatu i obračun poreza vrši gastro kroz obračun prometa s gastro kasa.

Prodaja nestandardnih proizvoda je kombinacija prethodne dvije kategorije:

·Unaprijed je poznat broj gostiju (npr. svadbene večere, domjenci, cocktail party se unaprijed dogovaraju).

·Unaprijed je poznat meni (dogovoreni menije za grupe).

·Naplatu i obračun poreza vrši gastro kroz obračun prometa s gastro kasa.

& Napomena:

Kod otvaranja načina potrošnje treba paziti da oni načini potrošnje koji se prate putem kase budu šifrirani brojčano i to na 4 mjesta. Načini potrošnje pansionskog tipa nogu biti i slovni (npr. PV – pansion večera i sl.).

Parametri koji su bitni u matičnim podacima načina potrošnje:

·Grupa načina potrošnje - grupa pripadnosti radi ispravnog financijskoga knjiženja.

·Grupa prihoda - grupa pripadnosti.

·Standardna porezna grupa – oznaka pripadnosti standardnoj poreznoj grupi radi ispravnog obračuna poreza.

Priznanje – unosi se iznos priznanja za pojedini pansionski obrok ukoliko kuhinje rade na taj način. Pokazuje koliko se od prihoda pansiona priznaje kuhinji na ime pojedinog obroka. Ukoliko je upisan, iskazuje se kod (vidi 2.1 Plan potrošnje artikala) i služi za kontrolu budućih troškova pansionskih obroka u trenutku izrade plana. Priznanje koje se unosi u GAS mora biti isto priznanju za pansionske obroke u REC.

Mora li izlaz biti vezan za nestandardni proizvod? – oznaka da li način potrošnje mora biti vezan za nestandardni proizvod ili ne. Ukoliko mora, polje mora biti označeno.

Želite li način potrošnje u asortimanu MT? – oznaka DA definira prikaz načina potrošnje u asortimanu mjesta troška, načini potrošnje pansionskog tipa u pravilu imaju oznaku NE, a načini potrošnje a'la carte tipa oznaku DA.

Izračun poreza – odabir obračunavanja PDV i PPOT u aplikaciji GASTRO po zadanim mogućnostima:

·Obračunava se PDV i PPOT – podaci o PDV i PPOT dobivaju se iz GASTRA (A'la carte načini potrošnje).

·Ne obračunava se PDV niti PPOT – podaci o PDV i PPOT ne dobivaju iz GASTRA (pansionski načini potrošnje).

·Obračunava se samo PPOT - podaci o PDV ne dobivaju se iz GASTRA dok se podaci o PPOT dobivaju iz GASTRA (način potrošnje all inclusive).

Kartica: Kase

Za one načine potrošnje koji se prate blokiranjem na kasi (A'la carte tipa ili prodaja nestandardnih proizvoda) u kartici Kasa mora postojati veza na kase. Da bi se na način potrošnje vezala kasa ista mora biti definirana (ažurirana) u ZMP1280 Kase.

Za pansionske načine potrošnje ne vezujemo kasu.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Kase

Zaglavlje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje.

Stavke:

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>).

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Kartica: Mjesta troška

U Kartici Mjesta troška treba definirati vezu način potrošnje - mjesta troška.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Mjesta troška

Zaglavlje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje, nije obavezan podatak.

Stavke:

Mjesta troška – šifra mjesta troška, unos ili odabire iz liste vrijednosti (<F9>).

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Kartica: Vrste plaćanja

Vrste plaćanja

Vrste plaćanja definiraju se u ZMP Vrste plaćanja. U gastro se šalju sve vrste plaćanja koje imaju oznaku plaćanja KAG računa DA. U Kartici Vrste plaćanja odabiru se one vrste plaćanja kojim se način potrošnje može platiti na kasi.

Definirana vrsta plaćanja koja je dodijeljena načinu potrošnje šalje se na kasu.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Vrste plaćanja

Zaglavlje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje.

Stavke:

Vrsta plaćanja – šifra vrste plaćanja, unos ili odabire iz liste vrijednosti (<F9>). Liste vrijednosti ZMP0520 Vrste plaćanja za odabir plaćanja po načinu potrošnje.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.


Ostali matični podaci (I)

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > MATIČNI PODACI >

Ostali matični podaci (I)

 Return to chapter overview

Program nam omogućava listanje šifranika matičnih podataka za mjesta troška, načine potrošnje i komitente.

Mjesta troška (I)

Program omogućava listanje šifranika mjesta troška po odabranom poretku.

GAS5190 Mjesta troška (I)

Mjesto troška od – početna šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>), za izvještaj.

Mjesto troška do – završna šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>), za izvještaj.

Parametri:

Ispisati kase? – DA/NE. Odabirom DA ispisuju se pripadajuće kase za odabrano mjesto troška.

Ispisati način potrošnje? – DA/NE. Odabirom da ispisuju se pripadajući načini potrošnje za odabrano mjesto troška.

Poredak po – poredak podataka po: šifri MT ili nazivu MT.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

& Napomena:

Ako se mjesto troška od – do ostavi kao prazna polja, ispisuju se sva mjesta troška.

Način potrošnje (I)

Program omogućava listanje šifranika načina potrošnje po odabranom poretku.

GAS5210 Načini potrošnje (I)

Način potrošnje od – početna šifre načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>), za izvještaj.

Način potrošnje do – završna šifre načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>), za izvještaj.

Parametri:

Ispisati kase? – DA/NE. Odabirom DA ispisuju se pripadajuće kase za odabran način potrošnje.

Ispisati mjesta troška? – DA/NE. Odabirom DA ispisuju se pripadajuća mjesta troška za odabran način potrošnje.

Ispisati vrste plaćanja? – DA/NE. Odabirom DA ispisuju se vrste plaćanja za odabrani način potrošnje.

Poredak po – poredak podataka po: šifri MT ili nazivu MT.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

& Napomena:

Ako se način potrošnje od – do ostavi kao prazna polja, ispisuju se svi načini potrošnje.


Jedinice mjere

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > MATIČNI PODACI >

Jedinice mjere

 Return to chapter overview

Omogućava unos jedinica mjere za potrebe definiranja matičnih podataka.

Elementi prozora: GAS1330 Ažuriranje jedinica mjere

Šifra – šifra (kratica) za jedinicu mjere.

Naziv – naziv jedinice mjere.

Postupak unosa jedinica mjere:

·Unosi se u bijelo polje. Šifra je kod jedinica mjere u pravilu kratica npr. KG – Kilogram. Jedinica mjere je spremljena kod prelaska u novi red a može se spremiti i tipkom F10.

Postupak unosa jedinica mjere ako postoji aplikacija MAT:

·Unos JM radi se kroz aplikaciju MAT kao referent nabave u kartici "Proizvodi" tab Jedinice mjere.

·Šifra je kod jedinica mjere u pravilu kratica npr. KG – Kilogram. Jednom spremljene JM repliciraju se u aplikaciju GAS2.

Postupak izmjene i brisanja jedinica mjere:

Izmjene:

·Mogu se vršiti izmjene po svim elementima prozora ali treba voditi računa o podacima koji se izmjenjuju i njihov utjecaj na podatke u kojim sudjeluju.

Brisanje:

·Odabir jedinice mjere koja se želi brisati, klikom na ikonu Briši redak javlja se PORUKA: "Jeste li sigurni da želite brisati red? DA/NE".

·Ako je za podatak koji treba brisati vezan podatak javlja se odgovarajuća poruka "Greška: Ne mogu brisati roditelja (Jedinicu mjere) dok postoje djeca (Statističke grupe)". Dakle, da bi se obrisao takav podatak, potrebno je prvo obrisati ili prevezati podatak na koji upozorava poruka, nakon toga može se obrisati željeni podatak.


ADMINISTRACIJA

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS >

ADMINISTRACIJA

 Return to chapter overview


Vlasnik

Navigation: DODATNE UPUTE > GAS za POS Blagajničku kasu > GAS > ADMINISTRACIJA >

Vlasnik

 Return to chapter overview

Program omogućava ažuriranje podataka o vlasniku i parametrima dokumenata te direktorij za upis datoteka prometa.

Elementi prozora: GAS1360 Vlasnik

OJ – šifre organizacijska jedinica, unos ili odabir iz liste vrijednosti (<F9>).

Šifra

Naziv

Naziv licence

Broj licence – broj licence (unosi ISTRA TECH d.o.o.)

Verzija – verzija (unosi ISTRA TECH d.o.o.)

Godina – poslovna godina.

Parametri:

Šifra MT određuje RBR dokumenta – DA/NE. Odabirom DA redni broj dokumenata kreira se po mjestima troška. Odabirom NE redni broj se kreira po unosu dokumenta za OJ vlasnika.

Vrsta određuje RBR dokumenta ulaza – DA/NE.

Namirnica se može javiti u ulazu – DA/NE. Odabirom DA omogućava se unos namirnica na dokumente ulaza. koristi se kod unosa početnog stanja.

MICROS kasa? – DA/NE.

Direktorij (na serveru) na koji kase upisuju datoteke prometa.


GAT - GASTRO TRGOVINA

Navigation: DODATNE UPUTE >

GAT - GASTRO TRGOVINA

 Return to chapter overview

GAT - GASTRO TRGOVINA

GAT je modul unutar Gastronomije za praćenje trgovačke robe, gastro trgovine.

Inicijalizaciju modula za GAT pokreće ISTRA TECH d.o.o.


Praćenje zaliha trgovačke robe

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA >

Praćenje zaliha trgovačke robe

 Return to chapter overview

Kroz modul GAT - trgovinu je moguće pratiti na dva načina:

1.PRIVREMENIM ZADUŽENJIMA - postaviti parametar 1006 na 1

2.NEGATIVNIM ZALIHAMA - postaviti parametar 1006 na 2

Ovisno o definiciji parametra GAS1006 aplikacija radi s dokumentima privremenim zaduženjima ako je vrijednost parametara postavljena na 1, a ako je vrijednost parametra postavljena na 2 aplikacija radi praćenjem negativnih zaliha.

Način praćenja trgovčke robe postavlja se na gas parametru 1006 koji se nalazi u: ZMP>Administracija>Sustavi i parametri>GAS>Parametri sustava.

Način praćenja trgovine negativnom zalihom moguć je na dva načina:

1.Dopuštenom negativnom zalihom – obračun prolazi (način obrade kao gastro MT HiP - preporuka),

2.Nedopuštenom negativnom zalihom – obračun NE prolazi, potrebno je dnevno rješavanje neg. zalihe.

Način praćenja/obrade trgovine dopuštenom negativnom zalihom, obračun prolazi - postavlja se na:

·Gas parametar 1001 postaviti na nebitno

·Gas parametar 1006 postaviti na 2

Način praćenja/obrade trgovine NEdopuštenom negativnom zalihom, obračun NE prolazi (potrebno dnevno rješavati neg. zalihe!) - postavlja se na:

·Gas parametar 1001 postaviti na U

·Gas parametar 1006 postaviti na 2


Rad sa negativnom zalihom

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Praćenje zaliha trgovačke robe >

Rad sa negativnom zalihom

 Return to chapter overview

Ako je vrijednost parametra GAS 1006 postavljena na 2 rad s negativnom zalihom - tada aplikacija GAT radi na isti način kao i aplikacija GAS.

U obavijesti o negativnoj zalihi kod dnevnih obračuna pojavljuju se i mjesta troška gastro trgovine.

U načinu praćenja trgovačke robe negativnim zalihama na izvještaju GAS5354 Ispis zaliha namirnica za mjesta troška GAT prikazuje se i ispisuje negativna zaliha.

Izvještaj: GAS5354 Ispis zaliha namirnica

U GAS5350 Kartici namirnica (I) za mjesta troška GAT prikazuje se negativna zaliha (ne kreiraju se dokumenti privremenog zaduženja).

Elementi prozora: GAS5350 Kartica namirnica (I)

Inventura artikla za mjesta troška GAT ako se prati negativnim zalihama

Negativna zaliha kod inventure artikala za mjesta troška GAT prikazuju se kao inventurni višak (kao na inventurama gastro mjesta troška hrana i piće).

Aktivan je dokument "automatska zamjena po inventuri" i izvještaj "namirnice za zamjenu".

Izvještaj: GAS5492 Inventurne razlike

Izvještaj: GAS5491 Namirnice za zamjenu

Elementi prozora: GAS5601 Knjiga popisa (I)

·GAS5680k Kumulativ dokumenata za trgovačku robu, ako je parametar GAS 1006 postavljen na 2 negativna zaliha

Izvještaj: GAS5680k Kumulativ dokumenata za trgovačku robu


Postavljanje dopuštenom neg. zalihom

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Praćenje zaliha trgovačke robe > Rad sa negativnom zalihom >

Postavljanje dopuštenom neg. zalihom

 Return to chapter overview

Način praćenja trgovine negativnom zalihom moguće ne na dva načina:

1.Dopuštena negativna zaliha – obračun prolazi (način obrade kao HiP - preporuka),

2.Nedopuštena negativna zaliha – obračun NE prolazi, potrebno je dnevno riješiti negativne zalihe.

Izgled postavljenog načina obrade i praćenja trgovačke robe DOPUŠTENOM negativnom zalihom

2019-01-17postava načina praćenja dopuštenim neg.z

Ukoliko je postavljen način praćenja i obrade DOPUŠTENOM negativnom zalihom dnevni obračun NE PROLAZI samo u situaciji kada je izvršen unos promjene MPC u asoriman MT, a AMT ima negativne zalihe na bilo kojoj namirnici unutar zaliha MT (potrebno je poštivati pravilo arhive).

Potom je obavezno riješiti negativne zalihe na datum obračuna koji ne prolazi: provjeriti da li su proknjiženi svi ulazi primke, međuskladišnice ili prijelaznice; moguće je potrebno napraviti dokument zamjene.

Poruka koju javlja ako je izvršena arhivirana promjena MPC u AMT koje ima namirnice u negativnoj zalihi - dnevni obračun NE prolazi


Postavljanje NEdopuštenom neg. zalihom

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Praćenje zaliha trgovačke robe > Rad sa negativnom zalihom >

Postavljanje NEdopuštenom neg. zalihom

 Return to chapter overview

Način praćenja trgovine negativnom zalihom moguće ne na dva načina:

1.Dopuštena negativna zaliha – obračun prolazi (način obrade kao HiP - preporuka),

2.Nedopuštena negativna zaliha – obračun NE prolazi, potrebno je dnevno riješiti negatovne zalihe.

Izgled postavljenog načina obrade i praćenja trgovačke robe NEdopuštenom negativnom zalih

2019-01-17postava načina praćenja NEdopuš.neg.z.

Ukoliko je postavljen način praćenja i obrade NEdopuštenom negativnom zalihom dnevni obračun NE PROLAZI ako bilo koje trgovačko MT ima negativnu zalihu za dan za koji je pokrenut dnevni obračun.

Svakodnevno je obavezno rješavati negativne zalihe na datum obračuna koji ne prolazi: provjeriti da li su proknjiženi svi ulazi primke, međuskladišnice ili prijelaznice; moguće je potrebno napraviti dokument zamjene.

Izgled modula GAS3030 Obračun: dnevni obračun NE prolazi jer je prećenje MT trg. robe postavljeno na praćenje NEdopuštenom negativnom zalihom

2019-01-18izgled zaustavljenog dn.obr.praćenje neg.zal


Rad sa privremenim zaduženjima

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Praćenje zaliha trgovačke robe >

Rad sa privremenim zaduženjima

 Return to chapter overview

Ako je vrijednost parametra GAS 1006 postavljena na 1 rad s privremenim zaduženjima - tada aplikacija GAT ne radi s negativnom zalihom već prati trgovačku robu automatskim kreiranjem dokumenata "Zapisnik o privremenom zaduženju" kada ne postoji dovoljna zaliha, a nastao je promet iznad postojećih količina na zalihi.

"Privremena zaduženja" je potrebno pregledati i otkloniti razloge njihovog nastanaka (knjiženjem zaduženja, zamjenom i sl.).

"Zapisnik o privremenom zaduženju" moguće je pregledati i ispisati na:

Obrade/Izvještaji (I)>Ispis dokumenata(I)>Ispis dokumenta>Vrsta dokumenta: Zapisnici>Dokument: 403 Zapisnik o privremenom zaduženju>.

Najjednostavniji način pregleda postojanja privremenih zaduženja je na "Kontrolnom izvještaju" na modulu GAS3030 "Obračun".

Na "Kontrolnom izvještaju", u polju "Početni datum" ostaviti prazno jer se inicijalno pokreće od 01.01. tekuće poslovne godine - najoptimalniji početni datum za pregled "Privremenih zaduženja".

Primjer GAS5334 <Kontrolnog izvještaja> sa "Privremenim zaduženjima":

Primjer dokumenta <Zapisnik o privremenom zaduženju> i "storno" <Zapisnika o privremenom zaduženju>.

U načinu praćenja trgovačke robe dokumentima privremenog zaduženja na izvještaju GAS5354 "Ispis zaliha" namirnica za mjesta troška GAT prikazuju se i ispisuju samo pozitivne zalihe.

Namirnice koje imaju privremena zaduženja ispisuju se sa stanjem zalihe 0,000.

Izvještaj: GAS5354 Ispis zaliha namirnica gat trgovačke robe koja se prati privremenim zaduženjima

U GAS5350 Kartici namirnica (I) za mjesta troška GAT kreiraju se i prikazuju Zapisnici o privremenim zaduženjima.

Dvoklikom na redak "Privremenog zaduženja" otvara se dokument za pregled; moguć je ispis u gas/gat obliku ako je zatvoren dnevni obračun datuma izrade dokumenta.

Elementi prozora: GAS5350 Kartica namirnica (I)

Inventura artikla za mjesta troška GAT ako se prati privremenim zaduženjima

·Obračun inventure artikla javlja poruku o postojanju privremenih zaduženja na mjestima troška GAT.

·Inventurne razlike prikazuju samo razlike koje su nastale na namirnicama koje su imale zalihu veću od nule.

Namirnice koje imaju privremena zaduženja NE prikazuju se kao inventurni višak, privremena zaduženje potrebno je riješiti prije obrade inventure artikala.

·Dokument "automatska zamjena po inventuri" i Izvještaj GAS5491 "namirnice za zamjenu" NE prikazuju namirnice i količine sa privremenih zaduženja koje bi se mogle zamijeniti.

Potrebno je pregledati stavke privremenih zaduženja i otkloniti uzroke nastanka istih npr. knjiženjem zaduženja, izradom dokumenta zamjene i sl.

Obavijest o privremenim zaduženjima na obračunu inventure

Izvještaj: GAS5492 Inventurne razlike

Knjiga popisa prikazuje privremena zaduženja i inventurni manjak.

Elementi prozora: GAS5601 Knjiga popisa (I)

GAS5680k Kumulativ dokumenata za trgovačku robu, ako je parametar GAS 1006 postavljen na 1 privremena zaduženja:

Izvještaj: GAS5680k Kumulativ dokumenata za trgovačku robu


Ulaz/izlaz artikala za MT vrste 'U'

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA >

Ulaz/izlaz artikala za MT vrste 'U'

 Return to chapter overview

UNOS DOKUMENATA ZA MT VRSTE GASTRO TRGOVINA

Svi dokumenti kojima se evidentira promjena stanja zaliha ili vrijednost zaliha sa elementima koji su potrebni za trgovačku robu (kalkulacija prodajne cijene te iskazivanje prodajne vrijednosti, iznosa poreza i iznosa marže po svakoj evidentiranoj promjeni), kao i Knjiga Popisa automatski se kreiraju tokom dnevnog obračuna na temelju podataka koji se nalaze u:

·parametrima – za evidentiranje ulaza (važeće prodajne cijene u asortimanu mjesta troška za upisani način potrošnje, prosječna stopa marže za kalkulaciju prodajne cijene kod novih proizvoda),

·asortimanu MT za ZAPISNIK O PROMJENI CIJENA (za sve proizvode koji imaju upisanu različitu cijenu od prodajne cijene u zadnjoj kalkulaciji),

·zadnjoj kalkulaciji za evidentiranje promjena koje se odnose na zalihu (bez promjene prodajne cijene), te iz postojećih dokumenata kojima se evidentira određena promjena (primke, prijelaznice i sl.).


Ulaz artikala GAT

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Ulaz/izlaz artikala za MT vrste 'U' >

Ulaz artikala GAT

 Return to chapter overview

Unos materijalno-financijskoga ulaza artikala za mjesto troška.

Dokument "Primka" moguće je stornirati pomoću gumba Poništi u datumu izrade dokumenta i u budućem razdoblju dok postoje dnevni obračuni.

Elementi prozora: GAS2010 Ulaz artikala i ambalaže - GAT

Ulazni dokumenti za MT gastro trgovine:

1.Postupak unosa je kao i kod dokumenata za gastro mjesta troška.

2.Za ulazne dokumente moguće je dobiti pregled i ispis kalkulacije, ako postoji dnevni obračun. Pokretanjem gumba "Prikaz Kalkulacije" otvara se kartica Kalkulacije.

Postupak izmjene dokumenta – Primka za mjesta troška vrste GAT:

1.Dokument Primka za mjesta troška vrste "U" gastro trgovina moguće je izmijeniti ako nije pokrenut dnevni obračun.

2.Poništavanjem dnevnog obračuna dozvoljava se izmjena na stavkama dokumenta trgovačke robe.

Elementi prozora: GAS2010 Ulaz artikala i ambalaže - Kartice: Kalkulacija

Kartica: Kalkulacije:

Artikal – vrsta artikla N-namirnica, prikazuje se šifra i naziv namirnice koja se nalazi u rastavu sirovine iz ulaznog dokumenta.

Količina – izračunata količina iz sirovine (odnos JM dobavljača i vlastite JM).

JM – oznaka jedinice mjere artikla. Popunjava se odabirom artikla.

Nab. Cijena – izračunata prosječna nabavna cijena iz ulaznog dokumenta.

Pros. Cijena – prosječna nabavna cijena zalihe namirnica.

% PDV – stopa PDV-a definirana u proizvodu.

Mal. Cijena – maloprodajna cijena namirnice dobiva se iz asortimana mjesta troška.

Iznos zaduženja – količina x maloprodajna cijena namirnice.

Ispisa ulaznog dokumenta sa forme:

1.Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku,koji otvara pomoćni prozor za Ispis dokumenata.

2.Prvi ispis koji se pokreće je gastro dokumenta GAS5232 Primaka, koju je moguće ispisati i u Ulaz artikala i ambalaže (I).

3.Drugi ispis koji se pokreće (ako postoji dnevni obračuna) je kalkulacije GAS5610 Primaka dobavljača, koju je moguće ispisati i u Ispis dokumenata (I).


Povrat dobavljaču GAT

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Ulaz/izlaz artikala za MT vrste 'U' > Ulaz artikala GAT >

Povrat dobavljaču GAT

 Return to chapter overview

Izada dokumenta "Povrat dobavljaču" koristi se za povrat robe određenom dobavljaču/komitentu.

Dokument razdužuje mjesto troška za robu koju vraća dobavljaču.

U dokument "Povrat dobavljaču" potrebno je unijeti stavke s minus količinom.

Na dokumentu "Povrat dobavljaču" potrebno je koristiti tehnološki oblik Sirovine.

Stavke dokumenta "Povrat dobavljaču" mogu se mijenjati u tekućem datumu ili poništavanjem dnevnih obračuna do datuma izrade dokumenta.

Dokument "Povrat dobavljaču" moguće je stornirati pomoću gumba Poništi u datumu izrade dokumenta i u budućem razdoblju dok postoje dnevni obračuni.

Primjer dokumenta "Povrat dobavljaču".


Početno stanje GAT

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Ulaz/izlaz artikala za MT vrste 'U' > Ulaz artikala GAT >

Početno stanje GAT

 Return to chapter overview

Kod korisnika koji imaju aktivan modul GAT (gastro trgovina), kreiranje dokumenta "Početnog stanja" za mjesta troška GAT na 01.01. vrši se automatski:

1.na temelju dnevnog obračuna i kreiranim zalihama na datum 31.12. ili

2.obračunom inventure na datum 31.12. (ako postoji inventura na datum 31.12.).

Potrebno je razlikovati prvo "Početno stanje" koje se unosi ručno od početnog stanja koje se kreira automatski svake poslovne godine na datum 01.01.


Kreiranja početnog stanja za 01.01.

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Ulaz/izlaz artikala za MT vrste 'U' > Ulaz artikala GAT > Početno stanje GAT >

Kreiranja početnog stanja za 01.01.

 Return to chapter overview

Postupak kreiranja početnog stanja za 01.01.:

·Dnevni obračun na 31.12. kreira početno stanje na 01.01. na temelju zalihe MT

·Ako se za datum 31.12. unosi inventura artikala tada se početno stanje kreira po obračunu inventure artikala na temelju unesenog inventurnog stanja.

Izvještaj: GAS5640 Zapisnik o početnom stanju

·poništavanjem obračuna inventure 31.12. poništava se i početno stanje kreirano iz inventure artikala i vraća se početno stanje kreirano iz dnevnog obračuna za 31.12.

·poništavanjem dnevnog obračuna na 31.12. poništava se i početno stanje

Kod korisnika koji trgovačka mjesta troška prate kao negativnu zalihu ( parametar GAS: 1006 postavljen na 2):

·Ako postoji negativna zaliha na mjestima troška GAT obračun za 31.12. zaustavlja se i javlja poruku NPR.: <Zaliha namirnice 297001 je manja od nule za MT 1113>, u tom slučaju potrebno je riješiti negativnu zalihu ili unijeti inventuru za navedeno MT na 31.12.

Kod korisnika koji trgovačka mjesta troška prate kao Privremena zaduženja ( parametar GAS: 1006 postavljen na 1):

·Provjeriti da li postoje dokumenti "Privremena zaduženja" i ako postoje potrebno je riješiti stanje zaliha robe koja se nalazi na "Privremenim zaduženjima" (primkom, prijelaznicom, međuskladišnicom ili zamjenom) ili unijeti inventuru.


Kreiranje prvog početnog stanja

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Ulaz/izlaz artikala za MT vrste 'U' > Ulaz artikala GAT > Početno stanje GAT >

Kreiranje prvog početnog stanja

 Return to chapter overview

Izrada dokumenta prvog "Početnog stanja" koristi se kod unosa postojećih zaliha pri uvođenju gastro aplikacije - izrađuje se ručnim unosom stavki na GAS2010:

·Ulaz artikala i ambalaže,

·Vrsta dokumenta "Početno stanje".

U pravilu, stavke dokumenta trgovačke robe "Početno stanje" unose se u tehnološkom obliku Sirovina. Izuzetno, ako je to parametrom na nivou aplikacije dozvoljeno, ulaziti mogu i namirnice.

Stavke dokumenta "Početno stanje" mogu se mijenjati u tekućem datumu ili poništavanjem dnevnih obračuna do datuma izrade dokumenta.

Primjer dokumenta trgovačke robe "Početno stanje" u GAS:

Primjer dokumenta trgovačke robe "Početno stanje" u GAT (koji se može izlistati samo nakon dnevnog obračuna):

Moguća je izrada dokumenta trgovačke robe "Početno stanje" i sa stavkama u tehnološkom obliku namirnice.

Da bi se omogućio unos Namirnice u "Početno stanje" potrebno je postaviti u:

·GAS

·Administracija,

·Vlasnik,

·Namirnica se može javiti u ulazu 2019-01-31KVAČICA BOX PLAN .

2019-02-14vlasnikNAMIRNICE U ULAZU

Primjer dokumenta trgovačke robe "Početno stanje" sa stavkama u tehnološkom obliku Namirnica:


Prijelaz artikala GAT

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Ulaz/izlaz artikala za MT vrste 'U' >

Prijelaz artikala GAT

 Return to chapter overview

Prijelaz između mjesta troška gastro trgovine.

Napomena:

Ne postoji dokument STORNO Prijelaz artikala i ambalaže ali se ispravak krivog prijelaza odrađuje izradom Prijelaznice sa zamijenjenim pozicijama davatelja i primatelja u zaglavlju prijelaznice (i unesenim

stavkama koje su predviđene za ispravak ili količine izvorne preijelaznice na koju se odnosi ispravak.)

Elementi prozora: GAS2020 Prijelaz artikala i ambalaže - GAT

Postupak izrade dokumenta prijelaza za MT GAT:

1.Unos zaglavlja dokumenta (datum, MT davatelj, MT primatelj)

2.Prijelaz u S-sirovinama, unos šifre i naziv sirovine, količina artikala (pakiranje komitenta), prijelaz u N-namirnicama unos šifre i naziv namirnice, količina artikala (u vlastitim jedinicama mjere), prijelaz u P-proizvodima unos šifre i naziv proizvoda, količina artikla (u jedinici mjere proizvoda)

3.Za dokumente prijelaza moguće je dobiti pregled i ispis kalkulacije, ako postoji dnevni obračuna. Pokretanjem gumba "Prikaz Kalkulacije" otvara se kartica Kalkulacije

4.Ispisa dokumenta Prijelaza artikala i ambalaže sa forme. Nakon spremanja dokumenta, klikom na ikonu printer pokreće se ispis dokumenta

Postupak izmjene dokumenta prijelaza za MT GAT:

1.Dokument Prijelaza za mjesta troška vrste "U" gastro trgovina moguće je izmijeniti ako nije pokrenut dnevni obračun

2.Poništavanjem dnevnog obračuna omogućava se izmjenu na stavkama dokumenta prijelaza trgovačke robe

Elementi prozora: GAS2020 Prijelaz artikala i ambalaže - Kartica: Kalkulacije

Kartica: Kalkulacije:

Artikal – vrsta artikla N-namirnica, prikazuje se šifra i naziv namirnice, (prijelaz u Sirovina prikazuje se namirnica koja se nalazi u rastavu sirovine, prijelaz u Proizvodima prikazuje se namirnica iz Sastava proizvoda).

JM – oznaka jedinice mjere artikla. Popunjava se odabirom artikla.

Količina – izračunata količina iz sirovine (odnos JM dobavljača i vlastite JM).

Nabavna cijena – izračunata prosječna nabavna cijena iz ulaznog dokumenta.

Malopr. cijena – p

Iznos P NC/MPC – p

Davaoc NC/MPC – m

Iznos D NC/MPC – p

Podnožje:

PRIMAOC: Br, kalk – broj kalkulacije primaoca.

pros. cijena – prosječna nabavna cijena zalihe.

% RUC – postotak RUC-a.

% PDV – postotak PDV-a.

Ukupno primaoc – ukupan iznos primaoca količina x maloprodajna cijena.

Ispisa dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku.

·Prvi ispis koji se pokreće je gastro dokumenta GAS5252 Prijelaznica, koju je moguće ispisati i u Prijelaz artikala i ambalaže (I).

·Drugi ispis koji se pokreće (ako postoji dnevni obračun) je kalkulacije GAS5620 Prijelaznica, koju je moguće ispisati i u Ispis dokumenata (I).


Otpis artikala GAT

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Ulaz/izlaz artikala za MT vrste 'U' >

Otpis artikala GAT

 Return to chapter overview

Program omogućava unos i ažuriranje materijalno-financijskoga otpis artikala za mjesto troška.

Postupak unosa dokumenta otpisa artikala:

1.Postupak unosa je kao i kod dokumenata za gastro mjesta troška.

2.Za ulazne dokumente moguće je dobiti pregled i ispis kalkulacije, ako postoji dnevni obračuna. Pokretanjem gumba "Prikaz Kalkulacije" otvara se kartica Kalkulacije.

Postupak izmjene dokumenta otpisa za MT vrste GAT:

1.Dokument Otpisa za mjesta troška vrste "U" gastro trgovina moguće je izmijeniti ako nije pokrenut dnevni obračun.

2.Poništavanjem dnevnog obračuna omogućava se izmjena na stavkama dokumenta trgovačke robe.

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku.

·Prvi ispis koji se pokreće je gastro dokumenta GAS5242 Otpis artikala, koji je moguće ispisati i u Otpis (I).

·Drugi ispis koji se pokreće (ako postoji dnevni obračun) je kalkulacije GAS5640 Zapisnik o otpisu, koji je moguće ispisati i u Ispis dokumenata (I).

Elementi prozora: GAS2040 Otpis artikala - GAT

Elementi prozora: GAS2040 Otpis artikala - Kartice: Kalkulacija

Kartica: Kalkulacije:

Artikal – vrsta artikla N-namirnica, prikazuje se šifra i naziv namirnice.

Količina – količina artikla.

JM – oznaka jedinice mjere artikla. Popunjava se odabirom artikla.

Nab. Cijena – izračunata prosječna nabavna cijena iz ulaznog dokumenta.

Pros. Cijena – prosječna cijena zalihe.

Mal. Cijena – maloprodajna cijena namirnice dobiva se iz asortimana mjesta troška.

Iznos zaduženja – količina x maloprodajna cijena namirnice.

Br. kalk – broj kalkulacije.

% RUC – postotak RUC-a.

% PDV – postotak PDV-a.

Ukupan iznos zaduženja.


Zamjena (supstitucija) artikala GAT

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Ulaz/izlaz artikala za MT vrste 'U' >

Zamjena (supstitucija) artikala GAT

 Return to chapter overview

Program omogućava unos i ažuriranje materijalno financijske zamjene artikala za mjesto troška i način potrošnje.

Elementi prozora: GAS2050 Zamjena (supstitucija) artikala - GAT

Postupak unosa ddokumenta zamjene (supstitucije) artikala - za MT GAT:

1.Postupak unosa zaglavlja je kao i kod dokumenata za gastro mjesta troška.

2.Unos artikala (N-namirnica, P-proizvod), unosi se artikal koji je utrošen po normativima (vraća se na zalihu), unosi se samo količina artikala.

3.Unos artikala supstituta (N-namirnica, P-proizvod), koji je potrebno utrošiti (skida se s zalihe), unosi se samo količina artikala.

4.Ispis dokumenta sa forme. Nakon što se unese i spremi dokument (ili pronađe već postojeći), klikom na ikonu printer pokreće se ispis dokumenta.

5.Za dokumente zamjene artikala moguće je dobiti pregled i ispis kalkulacije, ako postoji dnevni obračun. Pokretanjem gumba "Prikaz Kalkulacije" otvara se kartica Kalkulacije.

Postupak izmjene dokumenta zamjene (supstitucije) artikala za MT vrste GAT:

1.Dokument Zamjene (supstitucije) artikala za mjesta troška vrste "U" gastro trgovina moguće je izmijeniti ako nije pokrenut dnevni obračun.

2.Poništavanjem dnevnog obračuna omogućava se izmjena na stavkama dokumenta trgovačke robe.

Elementi prozora: GAS2050 Zamjena (supstitucija) artikala - Kartica: Kalkulacije

Kartica: Kalkulacije:

Artikal – vrsta artikla N-namirnica, prikazuje se šifra i naziv namirnice.

Količina – količina artikla.

JM – oznaka jedinice mjere artikla. Popunjava se odabirom artikla.

Nab. Cijena – izračunata prosječna nabavna cijena iz ulaznog dokumenta.

Pros. Cijena – prosječna cijena zalihe.

Mal. Cijena – maloprodajna cijena namirnice dobiva se iz asortimana mjesta troška.

Iznos zaduženja – količina x maloprodajna cijena namirnice.

Br. kalk – broj kalkulacije.

% RUC – postotak RUC-a.

% PDV – postotak PDV-a.

Ukupan iznos zaduženja.

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku.

·Prvi ispis koji se pokreće je gastro dokumenta GAS5272 Zamjena artikala, koju je moguće ispisati i u Zamjena (supstitucija) artikala (I).

·Drugi ispis koji se pokreće je kalkulacije GAS5640 Zapisnik o zamjenama, koju je moguće ispisati i u Ispis dokumenata (I).


Zamjena (supstitucija) storno

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Ulaz/izlaz artikala za MT vrste 'U' > Zamjena (supstitucija) artikala GAT >

Zamjena (supstitucija) storno

 Return to chapter overview

Storno Zamjena se izrađuje otvaranjem istog zaglavlja izvornog dokumetna Zamjene, te zamjenom pozicija stavaka sa izvorne Zamjene (ono što je bilo na prvom mjestu - ide na drugo mjesto).


Kasa

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA >

Kasa

 Return to chapter overview

Definiranje asortimana za potrebe gastro trgovine.


Asortiman mjesta troška

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Kasa >

Asortiman mjesta troška

 Return to chapter overview

ASORTIMAN MT VRSTE GASTRO TRGOVINA

Za mjesta troška vrste 'U' = GASTRO TRGOVINA obavezan je asortiman mjesta troška. Sve promjene prodajnih cijena artikala (nove cijene <> upisanih cijena) rezultiraju nakon dnevnog obračuna promjenom prodajne vrijednosti zaliha MT (kreira se zapisnik o promjeni cijena sa novim kalkulacijama i evidentira u knjizi popisa ukoliko je zaliha <> 0) , odnosno svaki ulazni dokument koristi prodajnu cijenu iz asortimana MT za kalkulaciju i izračun zaduženja MT koji se upisuje u knjigu popisa).

Korisnicima koji do sada nisu koristili asortiman mjesta troška za pripremu cijena, pripremit će se asortiman mjesta troška iz postojećeg asortimana kase.

Elementi prozora: GAS1250 Asortiman mjesta troška

Postupak unosa asortimana mjesta troška:

1.Odabrati mjesto troška i način potrošnje za koji se izrađuje asortiman.

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koji otvara pomoćni ekran GAS8050 Proizvodi na kasi.

3.Unosom ili odabirom popunjavaju se podaci o šifri i nazivu proizvoda.

4.Potrebno je popuniti prodajnu cijenu proizvoda.

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10".

6.Ispis asortimana, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer otvara se modul "Ispis dokumenata".

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku.

·Ispisuju se svi podaci koji se nalaze u odabranoj GAS5140 Asortiman mjesta troška, izvještaj je moguće pokrenuti i u Asortiman mjesta troška (I).

& Napomena:

Dodana upozorenja kod unosa asortimana mjesta troška za mjesta troška gastro trgovina:

·Unosom proizvoda bez sastava u asortiman mjesta troška javlja se upozorenje "Ne postoji sastav za proizvod" i ne dozvoljava unos.

·Unosom proizvoda u asortiman mjesta troška, koji u svom sastavu ima više od jedne namirnice, javlja se upozorenje "Proizvod koji se koristi kao trgovačka roba mora u sastavu imati samo 1 namirnicu", i ne dozvoljava unos.

·Izmjena PC kod mjesta troška gastro trgovine javljaju upozorenje: "Provjerite da li je arhiviran asortiman MT prije promjene cijene!". Ako je asortiman arhiviran potvrdite promjenu cijene sa DA, ako asortiman nije arhiviran odaberite NE i pokrenite postupak arhiviranja asortimana. Poruka je informativna, moguće je promijeniti PC bez arhiviranja. Arhiva PC služi za rekonstrukciju podataka gastro trgovine ako se radi poništavanje obrada za razdoblje u kojem su vrijedile neke druge PC.

·Kod asortimana mjesta troška za MT vrste 'U' gastro trgovina dodana kontrola unosa proizvoda u asortiman za različite načine potrošnje. Kontrolira se da li proizvod postoji u načinu potrošnje koji je za mjesto troška definiran u Parametrima trgovine (potrebno zbog početne kalkulacije proizvoda ako nema ulaza).

Postupak arhiviranja asortimana mjesta troška:

1.Odabir asortimana mjesta troška.

2.Unos datuma do kojeg se žele arhivirati podaci asortimana mjesta troška. Pokretanjem gumba "Arhiviranje" javlja se poruka "Želite li arhivirati asortiman odabranoga mjesta troška i načina potrošnje? DA/NE".

3.Odabirom DA arhivira se asortiman mjesta troška (upisuje se razdoblje asortimana u Arhiva asortimana). Odabirom NE odustaje se od arhiviranja asortimana.

4.Nakon arhiviranja asortimana moguće je mijenjati PC proizvoda. A u stupcu PC arhiva prikazuju se PC proizvoda iz zadnje arhive (usporedni podaci).

Elementi prozora: GAS1250 Asortiman mjesta troška

Postupak kopiranja asortimana iz arhive:

1.Označiti razdoblje asortimana koje se želi kopirati u aktivni asortiman u Arhiva asortimana.

2.Pokretanjem gumba Kopiranje iz arhive javlja se poruka "Želite li kopirati asortiman iz arhive za odabrano mjesto troška i način potrošnje? DA/NE".

3.Odabirom DA pokreće kopiranje označenoga asortimana. Odabirom NE odustaje se od kopiranja.

Postupak kopiranja asortimana iz arhive - ARHIVA asortimana mjesta troška:

1. – Dvostruki klik na datum otvara pomoćni ekran ARHIVA asortimana mjesta troška, koji omogućava pregled proizvoda i prodajnih cijena.

2.Pokretanjem gumba Kopiranje u asortiman MT javlja se poruka "Želite li kopirati asortiman iz arhive za odabrano mjesto troška i način potrošnje? DA/NE".

3.Odabirom DA pokreće kopiranje označenoga asortimana. Odabirom NE odustaje se od kopiranja.

Elementi prozora: GAS1251 ARHIVA asortimana mjesta troška

Zaglavlje:

Cjenik od – do – početni i završni datum važenja cjenika.

MT – šifra i naziv mjesta troška.

Grupa MT – šifra i naziv grupe MT na koju mjesto troška ima vezu.

Način potrošnje – način potrošnje koji je dodijeljen mjesto troška i za koji se izrađuje asortiman.

Oznaka asortimana – D.

Stavke:

oznaka za dvostruki klik. – Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra na kasi – koja se dodijeljena proizvodu, putem kojeg gastro kasa prepoznaje artikl.

Šifra – šifra proizvoda i naziv proizvoda.

PC – arhivirana prodajna cijena proizvoda.

PC zadnja – prodajna cijena proizvoda u važećem asortimanu mjesta troška.

Razlika – razlika između PC arhiviranog asortimana i PC trenutačno važećeg asortimana.

PC arhiva – prikazuje se usporedna PC proizvoda zadnjih arhiviranih podataka ako postoje.

Gumb:

Kopiranje u asortiman MT – pokretanje kopiranja arhiviranog asortimana u trenutno važeći asortiman mjesta troška.

Kalkulacija PC za mjesta troška gastro trgovine:

Ukidanjem parametara trgovine izmijenjen je i način definiranja PC za izradu kalkulacije namirnica. Za kalkulaciju potrebno je da postoji definirana PC namirnice (proizvoda) ali bez ograničenja na jedan način potrošnje.

Ako za jedno mjesto troška imamo dva načina potrošnje koji koriste iste namirnice (proizvode) ali različite PC, kalkulacija se radi po najvećoj PC za namirnicu. Prodajom proizvoda po različitoj PC u odnosu na kalkulaciju, radi se nivelacija.

Promjena prodajne cijene na mjestima troška gastro trgovine:

Ako za mjesta troška gastro trgovine postoji arhiva prodajnih cijena za datum dnevnog obračuna, a postoji negativna zaliha za ta ista mjesta troška, dnevni obračun se zaustavlja sa porukom: Radi promjene cijene potrebno je napraviti inventuru jer postoji negativna zaliha na mjestima troška: XXXX.

Potrebno je provjeriti negativnu zalihu za navedena mjesta troška, pregledati da li su svi ulazni dokumenti uredno uneseni i prometi uredno učitani. Nakon toga treba riješiti negativnu zalihu inventurom ili dokumentom zamjene.


Asortiman kase

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Kasa >

Asortiman kase

 Return to chapter overview

ASORTIMAN KASE ZA MT VRSTE GASTRO TRGOVINA

Asortiman kase za mjesta troška vrste 'U' puni se iz asortimana mjesta troška i nije predviđena mogućnost upisivanja novih cijena ili proizvoda koji ne postoje u asortimanu mjesta troška.

Kod pripreme podataka za kase, ukoliko se prodajne cijene po asortimanima razlikuju, program će upozoriti na različite cijene.

Uspoređuju se uvijek asortimani vezani za način potrošnje definiran u parametrima za mjesto troška.


Obrade/Izvještaji

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA >

Obrade/Izvještaji

 Return to chapter overview

Program omogućava ispis knjige popisa i dokumenata gastro trgovine.


Obrada trgovačke robe

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Obrade/Izvještaji >

Obrada trgovačke robe

 Return to chapter overview

Potrebno je imati aktivan modul GAT.

Obrada trgovačke robe teče paralelno s dnevnim obračunom. Poništavanjem dnevnog obračuna poništava se i obračun gastro trgovine.

Sve promjene koje su se do sada evidentirale u gastro aplikaciji na dokumentima ulaza, prijelaza, otpisa, zamjene, inventure, asortimana mjesta troška i asortimana kase evidentiraju se konstantno ali se u slučaju mjesto troška vrste 'U' (trgovačka mjesta troška) dodatno kontroliraju opisana postavljena pravila (sastav, rastav, porez…).

Poruke kod pokretanja dnevnog obračuna u situacijama kada za namirnice trgovačke robe na postoji proizvod, kalkulacija i sl.:

Ako postoje takve namirnice dnevni obračun se obustavlja sa porukom npr. "Na zalihi postoje namirnice koje nisu u sastavu niti jednog proizvoda: XXXXXX; XXXXXX".

Potrebno je za namirnice iz poruke definirati odgovarajući proizvod i proizvod unijeti u asortiman mjesta troška s prodajnom cijenom.

Ukoliko namirnica nema kalkulaciju dnevni obračun se obustavlja i javlja informacije o šifri mjesta troška i šifri namirnice gdje je potrebno ručno pokrenuti automatski izračun nulte kalkulacije za mjesto troška i namirnicu iz poruke koju program javlja.

Nakon toga ponoviti pokretanje dnevnog obračuna.

Poruka kod pokretanja dnevnog obračuna ako postoji negativna zaliha za trgovačka mjesta troška:

Uvođenjem parametra GAS 1006: Način obrade trgovačke robe: dokument privremenog zaduženje (1) ili negativna zaliha (2) - zaliha za trgovačka mjesta troška može se pratiti na način kako je moguće pratiti i zalihe gastro mjesta troška hrane i pića =s negativnom zalihom.

Može se uvesti kontrola/zabrana postojanja negativnih zaliha pomoću parametra GAS 1001 Oznake vrsta mjesta troška (odvojene zarezom) za koje nije dopuštena negativna zaliha

npr. S, U (S = šank, U = gastro trgovina, B = minibar, K = kuhinja) ili nebitno. Unosom u vrijednost parametra oznaku U obustavljat će se dnevni obračun u slučaju postojanja negativne zalihe na trgovačkim mjestima troška i omogućiti pokretanje izvještaja GAS5333 "Očekivana negativna zaliha" koji sadrži podatke o namirnicama za koje su nastale negativne zalihe. Potrebno je riješiti negativne zalihe.

Nakon toga ponoviti pokretanje dnevnog obračuna.

Poruka kod pokretanja dnevnog obračuna kod promjene prodajne cijene na mjestima troška gastro trgovine ako postoji negativna zaliha:

Ako za mjesta troška gastro trgovine postoji arhiva prodajnih cijena za datum dnevnog obračuna, a postoji negativni zaliha za ta ista mjesta troška, dnevni obračun se zaustavlja i javlja poruku:

"Radi promjene cijene potrebno je napraviti inventuru jer postoji negativna zaliha na mjestima troška: 1113".

U ovom slučaju dnevni obračun se zaustavlja i ako se trgovačka roba prati dopuštenom negativnom zalihom!

Uvijek je potrebno provjeriti razloge nastanka negativnih zaliha i eliminirati ih:

· Provjeriti da li su svi ulazni dokumenti proknjiženi: primke, prijelaznice, međuskladišnice;

· Provjeriti da li su svi prometi uredno učitani (moguće je npr. da je kroz kasu već ispravljeno krivo kucanje artikla koje je prouzročilo neg. zalihu, a promet nije učitan);

· Provjeriti normative proizvoda i ostale matične podatke namirnica u koje su u negativnoj zalihi.

Ukoliko se u navedenom ne pronađe uzrok nastanka negativne zalihe - potrebno je negativnu zalihu riješiti dokumentom zamjene ili inventurom.

Nakon toga ponoviti pokretanje dnevnog obračuna.


Zaliha namirnica (I)

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Obrade/Izvještaji >

Zaliha namirnica (I)

 Return to chapter overview

Lista daje podatke o trenutnim zalihama namirnica ili zalihama namirnica na određeni datum po mjestima troška ili namirnicama.

Elementi ekrana: GAS5310 Zaliha namirnica (I)

Izvještaji: GAS5312 Zaliha mjesta troška na dan

Datum obračuna – datum zadnjeg dnevnog obračuna

Datum – program predlaže datum zadnjeg obračuna. Unosi se datum za koji se lista izvještaj (datum zadnjeg dnevnog obračuna ili datum manji od zadnjeg dnevnog obračuna)

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Tehnološka grupa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu tehnološku grupu: Unos ili odabir tehnološke grupe iz liste vrijednosti (<F9>), predlaže namirnicu od (najmanja šifra unutar odabrane tehnološke grupe). Unos ili odabir tehnološke grupe iz liste vrijednosti (<F9>), predlaže namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Parametri odabira:

Prikaz samo negativne zalihe – DA/NE odabirom DA prikazuju se samo negativne zalihe za odabrana mjesta troška i odabrane namirnice

Prikazati samo gotove proizvode? – DA/NE, odabirom DA prikazuje se samo zaliha gotovih proizvoda za odabrano mjesto troška. Dobivenih dokumentom prijelaz u proizvodnju

Prikazati po tehnološkim grupama? – DA/NE, odabirom <DA> ispisuju se tehnološke grupe namirnica. Odabirom <NE> ispisuje se samo zaliha namirnice

Poredak po – omogućava da tražene podatke posloži po: šifri namirnice/mjesta troška ili nazivu namirnice/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena 1:

Omogućen ispis "Zaliha mjesta troška na određeni dan" bez stupaca ZNC i Iznos ZNC. Odabir ispisa regulira se parametrom GAS 1032, Vidljivost stupca ZNC i Iznos ZNC: da ili ne. Zadan je: da.

& Napomena 2:

·Ispis zalihe namirnica i za mjesta troška gastro trgovine. Zaliha za mjesta troška gastro trgovine prikazuje se na način kao i gastro mjesta troška po prosječnim nabavnim cijenama i zadnjim nabavnim cijenama po zadnjoj kalkulaciji.

·Kod ispisa zalihe namirnica za više mjesta troška svako slijedeće mjesto troška ispisuje se na novu stranicu

Izvještaj: GAS5313 Zaliha namirnica na dan

Datum obračuna – datum zadnjeg dnevnog obračuna

Datum – program predlaže datum zadnjeg obračuna. Unosi se datum za koji se lista izvještaj (datum zadnjeg dnevnog obračuna ili datum manji od zadnjeg dnevnog obračuna)

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Tehnološka grupa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu tehnološku grupu : Unos ili odabir tehnološke grupe od iz liste vrijednosti (<F9>), predlaže namirnicu od (najmanja šifra unutar odabrane tehnološke grupe). Unos ili odabir tehnološke grupe do iz liste vrijednosti (<F9>), predlaže namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Parametri odabira:

Prikaz samo negativne zalihe – DA/NE odabirom DA prikazuju se samo negativne zalihe za odabrana mjesta troška i odabrane namirnice

Prikazati samo gotove proizvode? – DA/NE, odabirom da prikazuje se samo zaliha gotovih proizvoda za odabrano mjesto troška. Dobivenih dokumentom prijelaz u proizvodnju

Prikazati po tehnološkim grupama? – DA/NE, odabirom <DA> ispisuju se tehnološke grupe namirnica. Odabirom <NE> ispisuje se samo zaliha namirnice

Poredak po – omogućava da tražene podatke posloži po: šifri namirnice/mjesta troška ili nazivu namirnice/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

·Ispis zalihe namirnica i za mjesta troška gastro trgovine. Zaliha za mjesta troška gastro trgovine prikazuje se na način kao i gastro mjesta troška po prosječnim nabavnim cijenama i zadnjim nabavnim cijenama.

Izvještaj: GAS5313 Zaliha namirnica na dan

Izvještaj: GAS5354 Zaliha namirnica za trgovačka mjesta troška po PC

Datum obračuna – datum zadnjeg dnevnog obračuna

Datum – program predlaže datum zadnjeg obračuna. Unosi se datum za koji se lista izvještaj (datum zadnjeg dnevnog obračuna ili datum manji od zadnjeg dnevnog obračuna)

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Tehnološka grupa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu tehnološku grupu : Unos ili odabir tehnološke grupe od iz liste vrijednosti (<F9>), predlaže namirnicu od (najmanja šifra unutar odabrane tehnološke grupe). Unos ili odabir tehnološke grupe do iz liste vrijednosti (<F9>), predlaže namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Parametri odabira:

Prikaz samo negativne zalihe – DA/NE odabirom DA prikazuju se samo negativne zalihe za odabrana mjesta troška i odabrane namirnice

Prikazati po tehnološkim grupama? – DA/NE, odabirom <DA> ispisuju se tehnološke grupe namirnica. Odabirom <NE> ispisuje se samo zaliha namirnice

Poredak po – omogućava da tražene podatke posloži po: šifri namirnice/mjesta troška ili nazivu namirnice/mjesta troška

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

·Ispis zalihe namirnica po prodajnim cijenama može se pokrenuti za jedno ili više mjesta troška

·Izvještaj ispisuje podatke samo za mjesta troška Gastro trgovina ako je aktivan modul GAT, ako nije aktivan modul GAT onda je ovaj ispis neaktivan

Izvještaj: GAS5354 Zaliha namirnica za trgovačka mjesta troška po PC

Izvještaj: Kartica - prijepis u Excel

Datum obračuna – datum zadnjeg dnevnog obračuna

Početni datum – unosi se početni datum za pregled podataka

Završni datum – program predlaže datum zadnjeg obračuna. Unosi se datum za koji se lista izvještaj (datum zadnjeg dnevnog obračuna ili datum manji od zadnjeg dnevnog obračuna)

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Tehnološka grupa od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se zaliha svih namirnica za odabrana mjesta troška. Zaliha za određenu tehnološku grupu : Unos ili odabir tehnološke grupe od iz liste vrijednosti (<F9>), predlaže namirnicu od (najmanja šifra unutar odabrane tehnološke grupe). Unos ili odabir tehnološke grupe do iz liste vrijednosti (<F9>), predlaže namirnicu do (najveća šifra unutar odabrane tehnološke grupe)

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

·Izvještaj kreira podatke o ulazu/izlazu namirnica za sva mjesta troška.

·Ako ne postoji definiran parametar za prijepis kod pokretanja izvještaja javlja se upozorenje: <Nije upisana staza prijepisa (u REC/Parametri prijepisa) za šifru (KARTICA).>

·Dodana mogućnost odabira mjesta troška od do za ispis podataka

U REC - Administracija - Parametri prijepisa potrebno je unijeti:

Šifra – KARTICA

Stazu – stazu prema datoteci gdje će se spremati izvještaji

Opis – nije obavezan podatak

Elementi ekrana: REC0080 Parametri prijepisa

Ako je kreirana staza prijepisa, pokretanje izvještaja kreira izvještaj u navedenoj datoteci i javlja poruku npr.:

U datoteku C:\ShareDir\Kartica GAS ulaz izlaz\ 01.01.2014_03.11.2014__kartica.csv je upisano 86 redova!

Izvještaj: Kartica - prijepis u Excel


Kartica namirnica (I)

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Obrade/Izvještaji >

Kartica namirnica (I)

 Return to chapter overview

Kartica namirnica omogućava pregled i ispis kartice artikala za mjesta troška gastro trgovina.

Elementi prozora: GAS Kartica namirnica (I) - gastro trgovina

Zaglavlje:

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za pregled ili ispis. Predlaže se završni datum iz dnevnog obračuna

Datum obračuna – datum dnevnog obračuna ujedno i maksimalni datum za pregled podatka

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se pregled/ispis svih namirnica za odabrana mjesta troška u razdoblju. Pregled/ispis određene namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Prikaz namirnica sa promjenama – prikaz i/ili ispis samo onih namirnice na kojima postoje promjene u odabranom razdoblju

Prikaz svih namirnica – prikaz i/ili ispis svih namirnice neovisno o promjenama u odabranom razdoblju

Gumb:

Prikaži – pokreće prikaz odabranih podataka

Prikaz namirnice:

Šifra – šifra namirnice

Naziv namirnice – naziv namirnice

JM – JM zalihe za namirnicu

Zaliha – količina zalihe za prikazanu namirnicu

Odabir ispisa:

Kartica namirnica – ispis kartice odabranih namirnica u razdoblju

Kartica namirnica – rekapitulacija – ispis rekapitulacije promjena za odabrane namirnice u razdoblju

Kartica namirnica – analitika – ispis analitičke kartica odabranih namirnica u razdoblju

Ispis zalihe namirnica – ispis zalihe odabranih namirnica na datum do

Kartica trgovina - Stavke:

KP – ispisuje se redni broj upisa u Knjigu Popisa. Dvostrukim klikom na redni broj KP pokreće se ispis stranice Knjige popisa po rednom broju

Datum – datum promjene za odabranu namirnicu

Vrsta artikal – N-namirnica

Artikal – šifra, naziv artikla i jedinica mjere artikla. Dvostrukim klikom na šifru artikla otvaraju se Namirnice

Dokument – naziv i redni broj dokumenta kojim se je evidentirala promjena. Dvostrukim klikom u red dokumenta kreira se ispis dokumenta Početno stanje, promet kase, promjena cijena, nedozvoljeni popust na kasi

Dok – oznaka + za prikaz. Dvostrukim klikom se otvara Prikaz dokumenata gastro trgovine, dvostrukim klikom u red dokumenta otvara se Primka, Prijelaznica, Zamjena (supstitucija) artikala, Otpis artikala, Inventura artikala (zavisno od naziva dokumenta)

Kalk – redni broj kalkulacije. Dvostruki klik na broj kalkulacije pokreće pomoćni ekran <Prikaz kalkulacije>

MPC – maloprodajna cijena po kalkulaciji

Količina – količina artikla po dokumentu

Iznos – maloprodajna vrijednost promjene artikla po dokumentu

Zaliha – količina zalihe. Polje zaliha može biti crvene boje ako je zaliha negativna

Kartica – dokumenata gastro trgovine

& Napomena:

Za mjesta troška gastro trgovina pregled podataka moguć je unutar kalendarske godine. Upisom razdoblja koje je izvan jedne kalendarske godine javlja se upozorenje:

"Početni i završni datum moraju biti unutar iste kalendarske godine!"

Elementi prozora: Prikaz kalkulacije

Zaglavlje:

Ispravka naziva: Artikal – Namirnica

Povećali smo polje za prikaz JM

Stavke - izmijenjeni nazivi stupaca:

Kalk. -– Br. kalk.

Nab. cijena – ZNC

Pros. cijena – PNC

% Ruc – %RUC-a, ispravljen prikaz podataka o RUC-u

% PDV – %PDV-a

Obrisan je stupac PG

Obrisan stupac Zaliha

Gumb <Izvještaj> pokreće ispis GAS5673 Kalkulacije namirnica

·Doda ispis Razdoblja od - do

·Ispravljen sort po datumu i broju kalkulacije

Izvještaj: GAS5673 Kalkulacije namirnica

Odabir ispisa: Izvještaji za mjesta troška gastro trgovine (ako je aktivan modul GAT)

·GAS5671 Kartica namirnice

·GAS5674 Kartica namirnice - analitika

·GAS5354 Zaliha namirnice (Zaliha namirnice za trgovačka mjesta troška po prodajnim cijenama):

Izvještaj: GAS5671 Kartica namirnica za mjesta troška gastro trgovina

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis svih namirnica za odabrana mjesta troška u razdoblju. Ispis određene namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5671 Kartica namirnica za mjesta troška gastro trgovina

Izvještaj: GAS5674 Kartica namirnica - analitika za mjesta troška gastro trgovina

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis svih namirnica za odabrana mjesta troška u razdoblju. Ispis određene namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5674 Kartica namirnica - analitika za mjesta troška gastro trgovina

Izvještaj: GAS5684 Ispis zaliha namirnica za mjesta troška gastro trgovina

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>)

Namirnice od – do – nije obavezan podatak, ostavi li se polje prazno dobiva se ispis svih namirnica za odabrana mjesta troška u razdoblju. Ispis određene namirnicu, unosi se namirnica od – do unosom šifre ili odabirom iz liste vrijednosti (<F9>)

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

Izvještaj: GAS5684 Ispis zaliha namirnica za mjesta troška gastro trgovina


Liste za knjiženje (I)

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Obrade/Izvještaji >

Liste za knjiženje (I)

 Return to chapter overview

U GAS5750 Liste za knjiženje (I) dodan je izvještaj GAS5680K Kumulativ dokumenata za trgovačku robu gdje se nalaze svi potrebni izvještaji za knjiženje i/ili kontrolu temeljnica troškova (i prihoda za GAT).

Elementi prozora: GAS5750 Liste za knjiženje (I)

Izvještaj: GAS5680K Kumulativ dokumenata za trgovačku robu

Organizacijska jedinica – šifra organizacijske jedinice/mjesta troška, unos ili odabir iz liste vrijednosti (<F9>), organizacijska jedinica puni se iz Vlasnika sheme

Razdoblje od – do – početni i završni datum za izvještaj

Gumb:

Izvještaj – pokreće se izrada izvještaja

& Napomena:

Izvještaj je moguće listati samo za razdoblje unutar jedne kalendarske godine npr.: 01.01.2014 - 31.12.2014 ili kraće razdoblje unutar godine.

Kod korisnika koji nemaju aktivnu gastro trgovinu izvještaj GAS5680K Kumulativ dokumenata za trgovačku robu je neaktivan.

Na kraju kalendarske godine na ovom izvještaju dobiva se ispravak vrijednosti koje se knjiže preko pravila: 0510, 0520, 0530 i 0540.

Izvještaj: GAS5680K Kumulativ dokumenata za trgovačku robu

GAS5750 Ulaz/izlaz namirnica - kumulativ

·Na izvještaju se ne ispisuju mjesta troška gastro trgovine ako je aktivan GAT.

GAS5751 Ulaz/izlaz namirnica - analitika

·Na izvještaju se ne ispisuju mjesta troška gastro trgovine ako je aktivan GAT i ako se pokreće izvještaj za organizacijsku jedinicu.

·Za mjesta troška GAT ne može se pokrenuti izvještaj ako je aktivna trgovina u razdoblju listanja izvještaja. Pokretanje izvještaja javlja poruku: Ne postoji izvještaj za trgovačku robu.

GAS5758 Financijski obračun

·Za mjesta troška GAT ne može se pokrenuti izvještaj ako je aktivna trgovina GAT u razdoblju listanja izvještaja. Pokretanje izvještaja javlja poruku: Ne postoji izvještaj za trgovačku robu

·Ako se pokreće ispis izvještaja za organizacijsku jedinicu tada da se u podacima nalaze i podaci za mjesta troška gastro trgovine, troškovi su po prosječnim nabavnim cijenama.


Knjiga popisa (I)

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Obrade/Izvještaji >

Knjiga popisa (I)

 Return to chapter overview

Omogućava pregled i ispis Knjige popisa za mjesto troška.

Elementi prozora: GAS5601 Knjiga popisa (I)

Zaglavlje:

Mjesto troška – šifra mjesta troška vrste gastro trgovina, unos ili odabir iz liste vrijednosti (<F9>)

Razdoblje od - do – početni i završni datum prikaza knjige popisa

Dokument – vrste dokumenta za prikaz ili prazno za sve dokumente

Šifra dokumenta – šifra dokumenta, unos ili odabir iz liste vrijednosti (<F9>)

Gumb:

Prikaži knjigu popisa – pokreće prikaz knjige popisa po odabranim parametrima

Prikaži dokumente – pokreće prikaz dokumenata po odabranim parametrima

Izvještaj – pokreće pomoćni ekran <Ispis dokumenata>

Kartica – Knjiga popisa

Datum upisa – datum upisa u knjigu popisa

Rbr KP – redni broj upisa u knjigu popisa

Dokument – naziv, broj i datum dokumenta. Dvostruki klik pokreće ispis ili pregled odabranoga dokumenta

MPC ulaza – maloprodajni iznos zaduženja (ulaza)

MPC izlaza – maloprodajni iznos razduženja (izlaza)

PDV ulaz – iznos PDV-a ulaza

PDV izlaz – iznos PDV-a izlaza

Ukupno – ukupan iznos: MPC ulaza, MPC izlaza, PDV ulaz, PDV izlaz

Vrste dokumenata:

Ulaz:

Primka dobavljača – dvostruki klik pokreće GAS2010 Ulaz artikala i ambalaže iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5610 Primka dobavljača

Povrat dobavljaču – dvostruki klik pokreće GAS2010 Ulaz artikala i ambalaže iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5610 Povrat dobavljaču

Interni Ulaz / Izlaz:

Eksterni ulaz – dvostruki klik pokreće GAS2020 Prijelaz artikala i ambalaže iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5620 Prijelaznica. Prijelaz između MT gastro trgovine i gastro MT

Prijelaznica – dvostruki klik pokreće GAS2020 Prijelaz artikala i ambalaže iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5620 Prijelaznica. Prijelaz između MT gastro trgovine

Eksterni izlaz – dvostruki klik pokreće GAS2020 Prijelaz artikala i ambalaže iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5620 Prijelaznica. Prijelaz između MT gastro trgovine i gastro MT

Interni Ulaz / Izlaz:

Zapisnik o početnom stanju – dvostruki klik pokreće ispis kalkulacije GAS5640 Zapisnik o početnom stanju

Zapisnik o zamjenama – dvostruki klik pokreće GAS2050 Zamjena (supstitucija) artikala iz koje je moguće pregledati kalkulaciju i ispisati GAS5640 Zapisnik o zamjenama

Zapisnik o privremenom zaduženju – dvostruki klik pokreće ispis kalkulacije GAS5640 Zapisnik o privremenom zaduženju

Zapisnik o inventurnom manjku – dvostruki klik pokreće ispis kalkulacije GAS5642 Zapisnik o inventurnom manjku

Zapisnik o inventurnom višku – dvostruki klik pokreće ispis kalkulacije GAS5640 Zapisnik o inventurnom višku

Zapisnik o nedozvoljenom popustu na kasi – dvostruki klik pokreće ispis kalkulacije GAS5640 Zapisnik o nedozvoljenom popustu na kasi

Zapisnik o otpisu – dvostruki klik pokreće GAS2040 Otpis iz kojeg je moguće pregledati kalkulaciju i ispisati GAS5640 Zapisnik o otpisu

Zapisnik o promjeni cijena – dvostruki klik pokreće kalkulaciju GAS5650 Zapisnik o promjeni cijene

Zapisnik o promjeni poreza – dvostruki klik pokreće ispis kalkulacije GAS5660 Zapisnik o promjeni poreza

Zapisnik o usklađenju zalihe - dvostruki klik pokreće ispis kalkulacije GAS5640 Zapisnik o usklađenju zalihe

Promet:

Promet kase – dvostruki klik pokreće ispis kalkulacije GAS5630 Promet kase

Elementi prozora: GAS5601 Knjiga popisa (I) - Kartica: Dokumenti za knjiženje

Šifra – šifra dokumenta

Naziv dokumenta – naziv dokumenta

MPC ulaz/izlaz – promet za odabrani dokument, u 1. redu za dokumente ulaza, internog ulaza / izlaza i zapisnika, u 2. za dokument prometa

PDV iznos – iznos PDV-a za odabrani dokument, u 1. redu za dokumente ulaza, internog ulaza / izlaza i zapisnika, u 2. za dokument prometa

RUC iznos – iznos RUC-a za odabrani dokument, u 1. redu za dokumente ulaza, internog ulaza / izlaza i zapisnika, u 2. za dokument prometa

Iznos nabave – iznos nabavne vrijednosti za odabrani dokument, u 1. redu za dokumente ulaza, internog ulaza / izlaza i zapisnika, u 2. za dokument prometa

Iznos korekcije – iznos korekcije za odabrani dokument

Iznos dobavljač – iznos obveze prema dobavljaču za odabrani dokument

Ukupno ulaz – ukupan iznos ulaza, PDV-a, RUC-a i nabavne vrijednosti po ulaznim dokumentima

Izlaz – ukupan iznos izlaza, PDV-a, RUC-a i nabavne vrijednosti po dokumentima prometa

Zaliha – ukupan vrijednost zalihe, PDV-a, RUC-a i nabavne vrijednosti

Gumb:

Izvještaj – pokreće pomoćni ekran <GAS5600 Knjiga popisa (I)>

Elementi prozora: GAS5600 Knjiga popisa (I) - Ispis knjige popisa

GAS5601 Knjiga popisa

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Knjiga popisa može se ispisati samo za svako mjesto troška pojedinačno

Razdoblje od – do – početni i završni datum za ispis

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5601 Knjiga popisa

Elementi prozora: GAS5600 Knjiga popisa (I) - Dokumenti

GAS5602 Knjiga popisa - zbirno po dokumentima

Odabir ispisa – MPC i PDV. Maloprodajna vrijednost i iznos PDV-a po dokumentima

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Knjiga popisa može se ispisati za više mjesta troška odjednom

Razdoblje od – do – početni i završni datum za ispis

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5602 Knjiga popisa zbirno po dokumentima (MPC i PDV)

Elementi prozora: GAS5600 Knjiga popisa (I) - Dokumenti

GAS5603 Knjiga popisa - zbirno po dokumentima

Odabir ispisa – MPC i PDV. Maloprodajna vrijednost i iznos PDV-a po dokumentima

Mjesto troška od – do – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Knjiga popisa može se ispisati za više mjesta troška odjednom

Razdoblje od – do – početni i završni datum za ispis

Gumb:

Izvještaj – pokreće se izrada izvještaja

GAS5603 Knjiga popisa zbirno po dokumentima (MPC, PDV, RUCi NC)


Ispis dokumenata (I)

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Obrade/Izvještaji >

Ispis dokumenata (I)

 Return to chapter overview

Omogućava ispis i popis dokumenata po vrstama dokumenata, dokumentu, mjestima troška, razdoblju i rednom broju.

GAS5610 Ispis dokumenata (I)

Izvještaj: GAS5610 Ispis dokumenata

Vrsti dokumenta – odabir vrste dokumenta Ulaz, Interni ulaz/izlaz, Zapisnici i Promet.

Dokument – ovisno o odabranoj vrsti.

Mjesto troška od – do – početna i završna šifre MT vrste GAT, unos ili odabir iz liste vrijednosti (<F9>).

Redni broj od – do – početni i završni redni broj dokumenta za izvještaj.

Razdoblje od – do – početni i završni datum za izvještaj.

Poslovna godina – poslovne godine za izvještaj.

Gumb:

Izvještaj – pokreće se izrada izvještaja.

Izvještaj: GAS5610 Primka

Izvještaj: GAS5610 Povrat dobavljaču

GAS5630 Promet sa kase

GAS5640 Inventurne razlike (manjak, višak)

GAS5660 Zapisnik o promjeni poreza

GAS5620 Prijelaznica

GAS5621 Interni/externi ulaz

GAS5622 Interni/externi izlaz

GAS5650 Promjena cijene

GAS5640 Zamjena

GAS5640 Otpis

Izvještaj: GAS5611 Popis dokumenata

Vrsti dokumenta – odabir vrste dokumenta Ulaz, Interni ulaz/izlaz, Zapisnici i Promet.

Dokument – ovisno o odabranoj vrsti.

Mjesto troška od – do – početna i završne šifre MT vrste GAT, unos ili odabir iz liste vrijednosti (<F9>).

Razdoblje od – do – početni i završni datum za izvještaj.

Poslovna godina – poslovne godine za izvještaj.

Gumb:

Izvještaj – pokreće se izrada izvještaja.


Odjava/Zaliha komisione robe po komitentima (I)

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Obrade/Izvještaji > Ispis dokumenata (I) >

Odjava/Zaliha komisione robe po komitentima (I)

 Return to chapter overview

Komisijski posao je ugovorni odnos između komitenta i komisionara.

Temelj komisijskog posla je "Ugovor o komisiji". Kod ovog oblika prodaje robe komisionar (uz proviziju) obavlja posao prodaje u svoje ime i za tuđi račun; zaprima robu na komisiono skladište.

Za potrebe redovnog poslovanja potreban je uvid u količinu prodane robe i uvid u zalihe komisione robe po komitentu.

U svrhu omogućavanja izrade izvještaja o količini prodane robe po komitentu tj. kreiranja dokumenta "Odjava" po komitentu, te uvida u Zalihe po komitentu - za naminice komisione robe dodan je na Namirnice GAS1220 novi tab Komitenti u kojem se unosi podatak o komitentu. Temeljem ovdje unesenog podatka o komitentu program kreira dokumente Odjave i Zaliha po komintentu.

U svaku namirnicu moguće je unijeti ili ažurirati samo jednog komitenta i nužno je da uneseni podatak bude točan.

Dokument "Odjava" je dokument o prodanoj komisionoj robi koju komisionar dostavlja komintentu radi izrade fakture komisionaru od strane komitenta.

Primjer GAS1220 Namirnica sa unesenim podatkom Komitenti:

Dokument GAS5612 "Odjava" komisione robe u gastru nalazi se na: Obrade/Izvještaji (I), Ispis dokumenata (I):

Primjer dokumenta GAS5612 "Odjava" komisione robe:

GAS5610 Ispis dokumenata komisione robe "Odjava" (I):

·Organizacijska jedinica - unos ili odabir iz liste vrijednosti organizacijske jedinice ili mjesta troška za koju se pokreće dokument Odjave

·Razdoblje - razdoblje za dokument Odjave

·Komitent - odabir komitenta ili prazno za sve komitente

·Šifra artikala za ispis - omogućen ispis odjave u sva tri oblika artikla

Dokument GAS5612 "Zaliha" komisione robe nalazi se u gastru na: Obrade/Izvještaji (I), Ispis dokumenata (I):

Primjer izvještaja GAS5612 "Zaliha" komisione robe:

GAS5610 Ispis zaliha komisione robe po komitentu (I):

·Organizacijska jedinica - unos ili odabir iz liste vrijednosti organizacijske jedinice ili mjesta troška za koju se pokreće dokument Zalihe ,

·Datum zalihe - za dokument Zalihe (zadnji datum je datum zadnjeg dnevnog obračuna),

·Komitent - odabir komitenta ili prazno za sve komitente,

·Šifra artikala za ispis - omogućen ispis zalihe u sva tri oblika artikla.


Kalkulacija artikala (I)

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Obrade/Izvještaji >

Kalkulacija artikala (I)

 Return to chapter overview

Kalkulacija namirnica/artikala omogućava pregled i ispis kalkulacija za odabranu namirnicu/artikal u razdoblju.

Elementi prozora: GAS5670 Kalkulacije namirnica (I)

Zaglavlje:

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti otvara pomoćni ekran NST8160 Mjesta troška, prikazuju se samo mjesta troška vrste "U" gastro trgovina

Razdoblje od – do – početni i završni datum za pregled kalkulacija namirnice. Razdoblje nije ograničeno kalendarskom godinom.

Namirnica [image] – prikaz svih namirnica koje imaju kalkulaciju za odabrano mjesto troška u razdoblju (šifra namirnice, naziv namirnice, JM namirnice). Dvostrukim klikom otvara se prozor <Namirnice>

Gumb:

Prikaži – pokreće prikaz odabranih podataka

Izvještaj – pokreće se ispis kalkulacije odabrane namirnice (namirnica na koju ima tekst plave boje u zaglavlju pregleda) za mjesto troška i razdoblje GAS5673 Kalkulacija namirnica

Kreiranje kalkulacije – koristi se za kreiranje početne kalkulacije usklađenja (tzv. nulte kalkulacije) za namirnice koje nemaju ulaza (kalkulacije), a promet je nastao putem POS blagajničke kase, unosom inventure artikala ili nekog drugog dokumenta. Informaciju o namirnicama bez početne kalkulacije javlja GAS3030 Obračun

Parametar odabira za ispis:

Za sve namirnice – ispis kalkulacije svih namirnica za odabrano mjesto troška i razdoblje GAS5673 Kalkulacija namirnica - za sve namirnice

Stavke:

Datum – datum kalkulacije

Rbr. kalk – redni broj kalkulacije

Dokument – naziv dokumenta kalkulacija, dvostrukim klikom pokreće se ispis odabrane kalkulacije

Nabavna cijena – nabavna cijena namirnice po dokumentu

Prosječna cijena – prosječna nabavna cijena namirnice

Stopa PDV-a – stopa PDV-a namirnice

Povratna naknada – iznos povratne naknade namirnice

MPC – maloprodajna cijena namirnice (proizvoda)

%RUC-a – postotak razlike u cijeni za namirnicu

Iznos RUC-a – iznos razlike u cijeni za namirnicu po kalkulaciji

Iznos PDV-a – iznos PDV-a za namirnicu po kalkulaciji

Izvještaj: GAS5673 Kalkulacije namirnica

Izvještaj: GAS5673 Kalkulacije namirnica - za sve namirnice

.


Kreiranje kalkulacije usklađenja

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Obrade/Izvještaji > Kalkulacija artikala (I) >

Kreiranje kalkulacije usklađenja

 Return to chapter overview

Gumb "Kreiranje kalkulacije usklađenja" namirnica koristi se za ručno pokretanje kreiranja početne "kalkulacije usklađenja" za namirnice koje nemaju ulaza (kalkulacije), a "ulaz" je nastao putem npr. prometa POS blagajničke kase, prijelaznicom, unosom inventure artikala ili nekog drugog dokumenta.

"Kalkulacija usklađenja" uvijek dobiva redni broj kalkulacije 0000 (tzv. "nulta" kalkulacija).

Kreiranje "kalkulacije usklađenje":

·Ručno pokrenuta i kreirana nulta kalkulacije usklađenja kreira podatak "kalkulacija usklađenje" na datum 01.01. u poslovnoj godini bez obzira na kojem datumu je stvarno kreirana kalkulacija.

·Prodajna cijena ručno kreirane kalkulacije upisuje se PC iz asortimana mjesta troška ako postoji. Ako nema PC u asortimanu mjesta troška tada se u MPC upisuje 0,00

·Ako postoji NC za namirnicu u prethodnoj poslovnoj godini, tada će se NC uzeti iz zadnje kalkulacije prethodne godine. Ako nema NC u prethodnoj godini, u NC upisuje se 0,00

·"Kalkulacija usklađenja" nije dokument i ne može se izlistati.

Informaciju o namirnicama bez početne kalkulacije javlja GAS3030 Obračun: "Ne postoji kalkulacija na mjestu troška XXXX za namirnicu XXXXXX ..." i dnevni obračun ne prolazi.

Primjeri poruka koju javlja GAS3030 Obračun:

Nakon što dnevni obračun NE prolazi i javlja poruku o namirnici za koju ne postoji kalkulacija potrebno je ručno pokrenuti kalkulaciju usklađenja.

Postupak:

·Otvoriti GAS5670 <Kalkulacija namirnica (I)> za MT i razdoblje,

·Kliknuti na gumb <Kreiranje kalkulacije> - otvara se pomoćni ekran <Kreiranje kalkulacije usklađenja> u kojem se nalazi prazno polje za unos namirnice,

·U prazno polje <Namirnica> upisati šifru namirnice za koju Obračun javlja da nema kalkulaciju (ne postoji lista vrijednosti na šifru namirnica),

·Klikom na gumb <Potvrda> pokreće se automatsko kreiranje kalkulacije usklađenja namirnice i ispisuje poruka "Kalkulacija uspješno kreirana".

GAS5670 "Kalkulacija namirnica (I)" i "Kreiranje kalkulacije usklađenja":

Primjer kreirane nulte kalkulacije i poruke koju javlja nakon uspješnog kreiranja:

Elementi: Namirnica – unos šifre namirnice iz poruke/obavijesti koju javlja dnevni Obračun

Gumb: Potvrda – pokreće kreiranje nulte kalkulacije za namirnicu

Primjeri ručno pokrenutih kalkulacija usklađenja:

Namirnica je u sastavu proizvoda koji postoji u asortimanu mjesta troška s definiranom MPC. Namirnica ima nabavnu cijenu po zadnjoj kalkulaciji iz prethode godine.

Namirnica je u sastavu proizvoda ali proizvod nije u asortimanu mjesta troška. Namirnica ima nabavnu cijenu po zadnjoj kalkulaciji iz prethode godine

Namirnica je u sastavu proizvoda koji postoji u asortimanu mjesta troška s definiranom MPC. Namirnica nema nabavnu cijenu.

Namirnica je u sastavu proizvoda ali proizvod nije u asortimanu mjesta troška. Namirnica nema nabavnu cijenu.

Ugrađene su kontrole kod ručnog pokretanja kreiranja kalkulacije usklađenja:

Ako se upiše šifra namirnice za koju već postoji kalkulacija u poslovnoj godini javlja se upozorenje:

Ako se upiše šifra namirnice koja nije u sastavu niti jednog proizvoda javlja se upozorenje:

Kalkulacija usklađenja evidentirana se u GAS5670 Kalkulacija namirnica (I) s datumom 01.01. tekuće poslovne godine bez obzira na datum kreiranja kalkulacije.

Za kalkulaciju usklađenja ne postoji dokument - informaciju javlja aplikacija .


Promjena poreznih stopa

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Obrade/Izvještaji >

Promjena poreznih stopa

 Return to chapter overview

Promjena poreznih stopa za artikle gastro trgovine.

& Napomena:

Pokretanjem modula Promjena poreznih stopa javlja se poruka "Ne postoji obrađena promjena poreznih stopa na datum 01.01.2010!", ako je datum u parametru GAS 1031 za 1 veći od datuma obračuna u Parametrima trgovine.

Promjena poreznih stopa za namirnice trgovačke robe pokreće se kroz modul GAS5840 Promjena poreza, promjenu treba pokrenuti na shemama koje imaju aktivan modul GAT.

Elementi prozora: GAS5840 Promjena poreza

Datum – datum za promjenu porezne stope upisan u parametru GAS:1031

Stara porezna stopa – šifra porezne grupe GAT, unos ili odabir iz liste vrijednosti (<F9>)

Nova porezna stopa – šifra porezne grupe GAT, unos ili odabir iz liste vrijednosti (<F9>)

Parametar odabira:

Sve namirnice – promjena porezne stope primjenjuje se na sve namirnice za koje postoji vezana stara porezna stopa

Dio namirnica – omogućava odabir određenih namirnica za izmjenu porezne stope

Gumb:

Promjena poreza – pokreće odabranu promjenu poreznih stopa i kreira zapisnik

Brisanje poreza – pokreće se brisanje promjene poreznih stopa. Brisanje promjene poreznih stopa može se pokrenuti ručno preko gumba:

Datum – dvostruki klik na datum pokreće GAS5660 Zapisnik o promjeni poreza

Mjesto troška – dvostruki klik na mjesto troška pokreće pregled NST2040 Zapisnik o promjeni poreza

Priprema za promjene poreznih stopa:

1.Parametar GAS: 1031 -> datum za promjenu poreznih stopa mora biti unesen u parametar GAS: 1031. Parametri se unose na shemi centra i kopiraju na sheme objekata, moguće je parametar ažurirati direktno na shemi objekta

2.Porezne grupe GAT -> unos i izmjene poreznih grupa GAT ažurira se u modulu: GAS1540 Porezne grupe trgovačke robe, podaci se ažuriraju na shemi centar i repliciraju na sheme objekata

3.Porezne grupe GAS -> unos i izmjena poreznih grupa GAS ažurira se u modulu: GAS1030 Porezne grupe, podaci se ažuriraju na shemi centar i repliciraju na sheme objekata

Postupak promjene poreznih stopa:

4.Promjena poreznih stopa GAT -> pokreće se na shemama objekata koji imaju aktivan modul GAT kroz modul: GAS5840 Promjena poreznih stopa

5.Stara porezna stopa – unos stare šifre porezne grupe GAT ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti otvara modul: NST8020 Porezne grupe

6.Nova porezna stopa – unos nove šifre porezne grupe GAT ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti otvara modul: NST8020 Porezne grupe

Elementi prozora: NST8020 Porezne grupe

Sve namirnice:

7.Parametar odabira: <Sve namirnice> izmjena PDV-a za sve namirnice trgovačke robe imaju odabranu staru poreznu stopu

8.Gumb: <Promjena poreza> javlja poruku: Želite li pokrenuti obradu? da/ne, odabirom <da> pokreće se promjena poreza te se otvara pregled: NST2040 Zapisnik o promjeni poreza, odabirom <ne> odustaje se od promjene poreza

9.Iz pregleda NST2040 Zapisnik o promjeni poreza moguće je pokrenuti ispis GAS5660 Zapisnik o promjeni poreza pomoću ikone [image] u glavnom izborniku

Dio namirnica:

10. Parametar odabira: <Dio namirnica> izmjena PDV-a za dio namirnica trgovačke robe

11. Gumb: <Promjena poreza> javlja poruku: Želite li pokrenuti obradu? da/ne, odabirom <da> otvara se pomoćni ekran: Izbor namirnica za odabir namirnica za promjenu PDV-a, odabirom <ne> odustaje se od promjene poreza

12. U pomoćnom ekranu Izbor namirnica prikazuju se sve namirnice koje imaju staru poreznu grupu, mogu se odabrati sve ili određene namirnice za promjenu PDV-a. Nakon odabira namirnica moguće je: potvrditi promjenu poreznih stopa ili odustati od promjene poreznih stopa

13.Gumb: <Potvrda promjene poreznih stopa> javlja poruku: Želite li pokrenuti obradu? da/ne, odabirom <da> pokreće se promjena poreza za odabrane namirnice, odabirom <ne> odustaje se od promjene poreza

14. Gumb: <Opoziv promjene poreznih stopa> odustaje se od promjene poreznih stopa i vraća na početni ekran: GAS5840 promjena poreza

Elementi prozora: Izbor namirnica

Namirnica – šifra i naziv namirnice

JM – jedinica mjere namirnice

Stopa PDV-a – stara stopa PDV-a za namirnicu

Označi/odznači namirnice – odabir namirnica za promjenu poreza

Gumb:

Potvrda promjene poreznih stopa – pokreće promjenu porezne stope za označene namirnice

Prikaži namirnice – odustaje od odabira namirnica za promjenu porezne stope

Elementi prozora: NST2040 Zapisnik o promjeni poreza - pregled

Zaglavlje:

Datum – datum promjene poreza

Mjesto troška – šifra i naziv mjesta troška za koji se prikazuju podaci

RBR – redni broj zapisnika o promjeni poreza

Stavke:

Namirnica – šifra i naziv namirnice

JM – jedinica mjere namirnice

Količina – količina zalihe za namirnicu

Nab cijena – nabavna cijena za namirnicu

% PDV-a – stara stopa PDV-a za namirnicu

% PDV-a – nova stopa PDV-a za namirnicu

Br. kalk – broj kalkulacije

% RUC-a – postotak korekcije RUC-a nakon promjene poreza

MPC – maloprodajna vrijednost namirnice

GAS5660 Zapisnik o promjeni poreza


Inventure

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA >

Inventure

 Return to chapter overview


Unos inventure i izmjene za MT vrste GAT

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Inventure >

Unos inventure i izmjene za MT vrste GAT

 Return to chapter overview

Unos i obrada inventure, poništavanje obrade i izmjena podataka nemaju nikakva posebna pravila koja bi ograničavala pojedinu radnju. Obrada inventure na temelju podataka o inventurnim razlikama kreira zapisnike o inventurnom višku i manjku koji se upisuju u knjigu popisa uz prodajnu vrijednost zaduženja (inventurni višak) ili razduženja (inventurni manjak).


Matični podaci

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA >

Matični podaci

 Return to chapter overview

Definiranje matičnih podataka za potrebe gastro trgovine.


Mjesta troška GAT

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Matični podaci >

Mjesta troška GAT

 Return to chapter overview

Trgovačka roba se mora voditi na posebnim Mjestima troška vrste GASTRO TRGOVINA, oznaka vrste = 'U'

Ako je mjesto troška vrste 'U' imao promet na kasi tada nije dozvoljena izmjena vrste mjesta troška iz gastro trgovine u nešto drugo.


Sirovine kao trgovačka roba

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Matični podaci >

Sirovine kao trgovačka roba

 Return to chapter overview

Kod sirovina koje se odnose na trgovačku robu treba voditi brigu o rastavu.

Sirovine moraju zadovoljavati pravilo rastava trgovačke robe 1 sirovina = 1 namirnica.

Dozvoljeno je da više sirovina ima u rastavu istu namirnicu (istovrsne sirovine koje se ne razlikuju po pakovanju, pripadaju istoj poreznoj grupi i trebaju se prodavati po istoj cijeni).


Namirnice kao trgovačka roba

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Matični podaci >

Namirnice kao trgovačka roba

 Return to chapter overview

Namirnica treba zadovoljavati pravilo da se može nalaziti samo jedna u rastavu sirovina i samo jedna sastavu proizvoda koji pripada poreznoj grupi.

Više sirovina može biti vezano za 1 namirnicu kao i 1 namirnica na više proizvoda.


GAT - Namirnice komisiona trgovčka roba

Namirnice komisiona trgovačka roba

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Matični podaci > Namirnice kao trgovačka roba >

Namirnice komisiona trgovačka roba

 Return to chapter overview


Proizvodi kao trgovačka roba

Navigation: DODATNE UPUTE > GAT - GASTRO TRGOVINA > Matični podaci >

Proizvodi kao trgovačka roba

 Return to chapter overview

Proizvodi moraju zadovoljavati pravilo sastava trgovačke robe 1 proizvod = 1 namirnica. Proizvodi moraju imati obvezno upisanu poreznu grupu.

Dozvoljeno je da više proizvoda ima u sastavu istu namirnicu (uvjet je da svi pripadaju istoj poreznoj grupi i imaju istu prodajnu cijenu).

Ako se proizvod pojavio u prometu na kasi tada nije dozvoljena izmjena sastava proizvoda na način da se naruši pravilo sastava proizvoda trgovačke robe 1 proizvod = 1 namirnica.


KNJIŽENJE GAS/GAT

Navigation: DODATNE UPUTE >

KNJIŽENJE GAS/GAT

 Return to chapter overview

Iz aplikacije GAS moguće je dobiti temeljnice prihoda i troškova. Da bi dobili podatke za temeljnice prihoda i troškova potrebno je definirati na nivou aplikacije GAS:

·namirnice trebaju imati definiranu knjigovodstvenu grupu (npr.; piće, hrana, trgovačka roba),

·proizvodi trebaju imati definiranu knjigovodstvenu grupu (npr.; piće, hrana, trgovačka roba),

·načini potrošnje moraju biti vezani na grupe načina potrošnje,

·trgovačka roba se mora voditi na posebnom mjestu troška vrste gastro trgovina ako se želi dobiti prihod bruto/neto trgovačke robe te ukalkulirani PDV,

·topli obrok se mora kucati na kasi i treba imati posebnu vrstu plaćanja (npr. Obustava iz plaće),

·ako se plaćanje toplog obroka skida sa plaće tada je u aplikaciji ZMP potrebno definirati parametar 0033 – Šifra vrste plaćanje za topli obrok.

& Napomena:

Knjiženje izlaza moguće je po knjigovodstvenoj grupi iz proizvoda ili po knjigovodstvenoj grupi namirnica (namirnice koje su u sastavu proizvoda koji se nalazi u izlazu). Knjiženje izlaza definira se parametrom GAS 1034: Nasljeđivanje knjigovodstvene grupe iz proizvoda (da/ne). Parametar je potrebno podesiti prije dnevnog obračuna za razdoblje knjiženja.

Knjiženje prijelaza definira se parametrom GAS 1015: Način prikaza prijelaza KNJIŽENJE GAS/GATu temeljnici i izvještaju kumulativ prijelaza: 1 - interno, eksterno, skladište i administracija, 2 - interno (na gas, trgo i ostalo), eksterno (na gas, trgo i ostalo), skladište i administracija. Ovisno o parametru GAS 1015 listaju se i izvještaji Kumulativ prijelaza za OJ i/ili MT.


Matični podaci

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT >

Matični podaci

 Return to chapter overview

Skup programa koji omogućavaju ažuriranje matičnih podataka potrebnih za rad u aplikaciji GASTRONOMIJA.


Matični podaci – grupe

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Matični podaci >

Matični podaci – grupe

 Return to chapter overview

Programi omogućavaju unos matičnih podataka o grupama artikala. Artikli se grupiraju na tehnološkoj, knjigovodstvenoj, poreznoj, kalkulativnoj i drugim osnovama.

Grupiranje je način na koji se u aplikaciji postavljaju temelji za dobivanje raznih ciljanih materijalno - financijskih izvještaja (internih izvještaja za operativu, managers izvještaja, eksternih poreznih i statističkih izvještaja).


Knjigovodstvene grupe

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Matični podaci > Matični podaci – grupe >

Knjigovodstvene grupe

 Return to chapter overview

Definiranjem knjigovodstvenih grupa i dodjelom istih namirnicama omogućava se izrada temeljnica za knjiženje prihoda o rashoda, praćenje inventurnih razlika, ulaza i izlaza i sl.

Elementi prozora: GAS1020 Knjigovodstvene grupe

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra – šifra knjigovodstvene grupe.

Naziv – naziv knjigovodstvene grupe.

Dodatni naziv – dodatni naziv knjigovodstvene grupe.


Porezne grupe

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Matični podaci > Matični podaci – grupe >

Porezne grupe

 Return to chapter overview

Definiranjem poreznih grupa s pripadajućim PDV-om i PPOT-om te dodjela istih proizvodima dobivamo izvještaje za obračun i plaćanje istih.

Elementi prozora: GAS1030 Porezne grupe

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra – šifra porezne grupe.

Naziv – naziv porezne grupe.

Dodatni naziv – dodatni naziv porezne grupe.

Vrsta početne porezne isporuke – šifra i naziv vrste početne porezne isporuke, unos ili odabir iz liste vrijednosti (<F9>) koja otvaraju se ZMP8410 Vrste početnih poreznih isporuka.

PDV – stopa poreza na dodanu vrijednost (ne unosi već se preuzima iz ZMP8410 Vrste početnih poreznih isporuka).

PPOT – stope poreza na potrošnju.


Grupe načina potrošnje

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Matični podaci > Matični podaci – grupe >

Grupe načina potrošnje

 Return to chapter overview

Potrebne su kod definiranja načina potrošnje, te kod definiranja pravila knjiženja za financijsko i USALI. Omogućava preglede prihoda i troškova.

Elementi prozora: GAS1140 Grupe načina potrošnje

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra – šifra grupe načina potrošnje.

Naziv – naziv grupe načina potrošnje.

Dodatni naziv – dodatni naziv grupe načina potrošnje.

Nad grupa – nadređena tehnološka grupa načina potrošnje.

Načini potrošnje (koji pripadaju odabranoj grupi načina potrošnje):

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje.

Mjesta troška (koja pripadaju odabranom načinu potrošnje):

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.


Namirnice

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Matični podaci >

Namirnice

 Return to chapter overview

Namirnica je prijelazni tehnološki oblik artikla u kojem se vode zaduženja, razduženja zalihe i ostali troškovi. U pravilu u kilogramima ili litrama, na koju se vezuju sirovine istovrsne tehnološke i financijske kategorije.

Za potrebe knjiženja troškova svaka namirnica mora imati pripadajuću Poreznu grupu i Knjigovodstvenu grupu.

Elementi prozora: GAS1220 Namirnice - Kartica: Namirnice

Porezna grupa – šifra porezne grupe kojoj namirnica pripada, unos ili odabir iz liste vrijednosti (<F9>) Porezne grupe.

Knjigovodstvene grupa – šifra knjigovodstvene grupe kojoj namirnica pripada, unos ili odabir iz liste vrijednosti (<F9>) Knjigovodstvene grupe.

Namirnice kao trgovačka roba:

·Namirnica treba zadovoljavati pravilo da se može nalaziti samo jedna u rastavu sirovina i samo jedna sastavu proizvoda koji pripada poreznoj grupi.

·Više sirovina može biti vezano za 1 namirnicu kao i 1 namirnica na više proizvoda.


Proizvodi

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Matični podaci >

Proizvodi

 Return to chapter overview

Proizvodi su artikli u onom obliku u kojem se prodaju gostu. Sastoje se od određene količine potrebnih namirnica (normativ) za određenu količinu proizvoda, ali mogu biti i proizvodi (Usluge) iza kojih nema normativa.

Za potrebe knjiženja prihoda svaki proizvod mora imati pripadajuću Poreznu grupu i Knjigovodstvenu grupu.

Elementi prozora: GAS1170 Proizvodi - Kartica: Proizvodi

PG ugostiteljstvo – šifra porezne grupe za ugostiteljstvo, unos ili odabir iz liste vrijednosti (<F9>) Porezne grupe. Odabirom prikazuju se podaci: naziv i stope PDV-a i PPOT-a porezne grupe kojoj pripada proizvod.

Knjigovodstvene grupa – šifra knjigovodstvene grupe kojoj pripada proizvod, unos ili odabir iz liste vrijednosti (<F9>) Knjigovodstvene grupe.


Nestandardni proizvodi

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Matični podaci >

Nestandardni proizvodi

 Return to chapter overview

Trgovačka roba ne može imati nestandardni proizvod.


Mjesta troška (izbor iz OJ)

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Matični podaci >

Mjesta troška (izbor iz OJ)

 Return to chapter overview

Kod korisnika koji imaju FIN2 i misH u replikaciji: Organizacijske jedinice (mjesta troška) unose se u FIN2 i repliciraju u ZMP1210 Organizacijske jedinice i u GAS1390 Mjesta troška (izbor iz OJ).

Kod korisnika koji nemaju FIN2: Organizacijske jedinice (mjesta troška) unose se u ZMP1210 Organizacijske jedinice i repliciraju se u GAS1390 Mjesta troška (izbor iz OJ).

Elementi prozora: GAS1390 Mjesta troška (izbor iz OJ)

Vrsta – iz padajućeg izbornika odabire se vrsta mjesta troška.

Pregled svih OJ i definiranje organizacijskih jedinica za potrebe gastro aplikacije.

Organizacijskim jedinicama (mjestima troška) dodjeljuje se dodatni naziv (nije obavezan), kategorija mjesta troška (za unos prodajnih cijena namirnica), vrsta mjesta troška i grupa mjesta troška.

Vrste mjesta troška:

Mjesta troška koju su unutarnja mjesta troška:

·K – Kuhinja

·S – Šank

·B – Mini Bar

·U – Gastro trgovina

·O – Ostalo

·H – Objekt

Mjesta troška koju su vanjska mjesta troška:

· M – Skladište

· T – Administracija

& Napomena:

Mjesta troška T - Administracija dodjeljuju se Mjestima troška kao što su animacija, administracija i slično kojima se prijelazom mogu dostaviti artikli.

& Napomena:

Trgovačka roba se mora voditi na posebnim Mjestima troška vrste GASTRO TRGOVINA, oznaka vrste = 'U'

Ako na mjestu troška vrste 'U' postoji promet na kasi tada nije dozvoljena izmjena vrste mjesta troška iz gastro trgovine u nešto drugo.


Načini potrošnje

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Matični podaci >

Načini potrošnje

 Return to chapter overview

Definiranje načina potrošnje, njihova veza na mjesta troška, kase i vrste plaćanja.

Elementi prozora: GAS1320 Načini potrošnje

Grupa načina potrošnje – šifra grupe načina potrošnje, unos ili odabire iz liste vrijednosti (<F9>). Grupe načina potrošnje prema kojoj se knjiži prihod i trošak.

Izračun poreza – odabir obračunavanja PDV i PPOT u aplikaciji GASTRO po zadanim mogućnostima:

·Obračunava se PDV i PPOT – podaci o PDV i PPOT dobivaju se iz GASTRA (A'la carte načini potrošnje).

·Ne obračunava se PDV niti PPOT – podaci o PDV i PPOT ne dobivaju iz GASTRA (pansionski načini potrošnje).

·Obračunava se samo PPOT - podaci o PDV ne dobivaju se iz GASTRA dok se podaci o PPOT dobivaju iz GASTRA (način potrošnje all inclusive).


Administracija

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT >

Administracija

 Return to chapter overview


Prikaz statusa mreža i dnevnih obračuna

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Administracija >

Prikaz statusa mreža i dnevnih obračuna

 Return to chapter overview

Program omogućava pregled statusa mreža, datum dnevnih obračuna po objektima te prihvat prihoda i troškova za Dnevni USALI. Pokreće se na centru.

Elementi prozora: GAS4080 Pregled statusa mreža i dnevnih obračuna

Šifra – šifra čvora mreže.

Naziv – naziv čvora mreže.

U mreži – DA/NE.

Tekući – DA/NE.

Centar – DA/NE.

Dostupan – DA/NE.

Datum dnevnog obračuna – zadnji datum dnevnog obračuna.

Datum prihvata USALI prometa kasa – zadnji datum prihvata prometa kasa za USALI sa objekata na centar. Centar podatak replicira na objekt.

Datum prihvata USALI troškova – zadnji datum prihvata troškova za USALI sa objekata na centar. Centar podatak replicira na objekt.

Gumb:

Vrijeme izvršenja upita – datum i vrijeme postavljanja upita za prikaz podataka.

– osvježenje prikaza podataka.

– izlaz iz programa Prikaz statusa mreža i dnevnih obračuna.


Poslovna razdoblja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Administracija >

Poslovna razdoblja

 Return to chapter overview

Definiranje poslovnih razdoblja za poništavanje dnevnog obračuna.

·ZMP - Administracija - Sustavi i parametri - parametar GAS 1007 Da li je uključena zabrana poništavanja dnevnih obračuna DA/NE.

·Definiranjem parametra GAS 1007 na "da" omogućava se zabrana poništavanja dnevnih obračuna ako je napravljena Priprema temeljnica za prihode i troškove GAS.

·Pokretanjem pripreme temeljnica pune se poslovna razdoblja (zadnjim danom temeljnice), koji postaje datum zaključka poslovnog razdoblja.

Elementi prozora: GAS1080 Poslovna razdoblja

Šifra - šifra organizacijske jedinice za koju se definiraju pravila knjiženja i za koje postoji priprema temeljnice.

Naziv - naziv organizacijske jedinice.

Datum - zadnji datum pripreme temeljnice.


Naknadno slanje primki/prijelaznica (C)

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Administracija >

Naknadno slanje primki/prijelaznica (C)

 Return to chapter overview

Program omogućava pregled ne-prepisanih primki i prijelaznica na objekte i prijepis istih sa centra na objekte.

Elementi prozora: GAS4010 Naknadno slanje primki/prijelaznica - Kartica: Primka - zaglavlje

Zaglavlje:

Datum – datum dokumenta.

MT – šifra i naziv mjesta troška dokumenta.

RBR – redni broj dokumenta.

Greška – opis greške koja je razlog upisa dokumenta u log.

Gumb:

Pregled statusa mreža i dnevnih obračuna

Repliciraj dokument iz log-a – pokreće se na replikacija dokumenata sa centra na objekte.

Odabirom stavke koja se nalazi u log-u i prelaskom na Karticu Primka – stavke dobiju se svi artikli koji se nalaze na odabranom dokumentu.

Kartica Primka - stavke:

Sirovina – šifra i naziv sirovine.

Dodatni naziv – dodatni naziv sirovine.

Količina – količina sirovine na dokumentu.

JM – jedinica mjere sirovine.

Rabat – % rabata koji je odobren.

Nab. cijena – nabavna cijena sirovine.

Gumb:

Pregled statusa mreža i dnevnih obračuna

Repliciraj dokument iz log-a – pokreće se na replikacija dokumenata sa centra na objekt.

Kartica Prijelaznica - zaglavlje:

Datum – datum dokumenta.

MT daje – šifra i naziv mjesta troška davaoca.

RBR – redni broj dokumenta.

Greška – opis greške koja je razlog upisa dokumenta u log.

Gumb:

Pregled statusa mreža i dnevnih obračuna

Repliciraj dokument iz log-a – pokreće se na replikacija dokumenata sa centra na objekt.

Odabirom stavke koja se nalazi u log-u i prelaskom na Karticu Prijelaznica – stavke dobiju se svi artikli koji se nalaze na odabranom dokumentu.

Kartica Prijelaznica - stavke:

Sirovina – šifra i naziv sirovine.

Dodatni naziv – dodatni naziv sirovine.

Količina – količina sirovine na dokumentu.

JM – jedinica mjere sirovine.

Nab. cijena – nabavna cijena sirovine.

Gumb:

Pregled statusa mreža i dnevnih obračuna

Repliciraj dokument iz log-a – pokreće se na replikacija dokumenata sa centra na objekte.

Naknadna replikacija dokumenata koji su završili u log-u zbog razloga kao što su:

·Već postoji dnevni obračun za datum unosa primke/prijelaznice.

·Za sirovinu u GAS nije napravljen rastav.

Dokumenti se na centru upisuju u log, nakon rješavanja problema iz log-a se šalju na objekt (slanje se pokreće na centru).


Opisi knjiženja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT >

Opisi knjiženja

 Return to chapter overview

Program omogućava pregled svih opisa knjiženja uz mogućnost ažuriranja polja naziv, ispisuje se kod definiranja pravila knjiženja prihoda i troškova.


Opisi knjiženja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Opisi knjiženja >

Opisi knjiženja

 Return to chapter overview

Opis knjiženja ima oznake za definiranje pravila knjiženja prihoda i troškova gastronomije.

Elementi prozora: GAS1400 Opisi knjiženja

Prihod/Trošak – Oznaka pripadnosti opisa knjiženja.

01 – Da li se prihodi ili troškovi knjiže po knjigovodstvenim grupama.

02 – Da li se prihodi ili troškovi knjiže po grupi načina potrošnje.

Pravila knjiženja

Pravila knjiženja prije izmjena po kombinaciji knjigovodstvena grupa, grupa načina potrošnje. Ostaju i dalje ali postoji mogućnost odabira knjiženja po jednom od odabranih pravila.

0010 PRIHOD NETO

0130 IZLAZ

Moguće kombinacije po knjigovodstvenim grupama za pravila knjiženja. Mogu se definirati ili ne.

0030 KOMITENTI - ULAZ

0140 INVENTURNI VIŠAK

0150 INVENTURNI MANJAK

0160 OTPIS

0170 KOREKCIJE

0180 IZLAZ INTERNI

0190 ULAZ INTERNI

0200 IZLAZ EKSTERNI

0210 ULAZ EKSTERNI

0220 OSTALO

0230 OJ OSTALO

0240 OJ IZLAZ EKSTERNI

0250 OJ ULAZ EKSTERNI

& Napomena:

Pravila knjiženja za koje postoji mogućnost kombinacije knjigovodstvene grupe i grupe načina potrošnje oznake 01 i 02 imaju zeleni okvir.

Pravila za dnevne izvještaje - USALI

Pravila za prikaz broja gostiju u dnevnim izvještajima:

0290 BROJ OBROKA

0291 BROJ OBROKA - MJESTO TROŠKA

0292 BROJ OBROKA - PUNKT

Opis knjiženja 0290 BROJ GOSTIJU ima oznake za knjiženje po kombinaciji knjigovodstvena grupa, grupa načina potrošnje.

Pravila za gastro trgovinu

0031 KOMITENTI-ULAZ-TRGOVINA

0506 KOMITENTI-ispravak nab.v.

Pravila za gastro

0260 INTERNI TROŠAK

Knjiženje troška po inventurnom stanju:

0135 - TROŠAK PO INVENTURNOM STANJU

Izmjene u definiranju opisa knjiženja:

0080 - NAPLATA TOPLI OBROK

0090 - POTRAŽIVANJE TOPLI OBROK

Omogućeno knjiženje više vrsta plaćanja za navedena pravila knjiženja. Šifre vrste plaćanja za knjiženja 0080 i 0090 upisuju se u parametar ZMP 0033.

Opisi knjiženja su unaprijed definirani, može se mijenjati samo naziv – koje se prenosi kao opis u stavku temeljnice.

POPIS SVIH OPISA KNJIŽENJA

Šifra | Naz.fiksni | Naziv | Prihod Trošak | O1 | O2
0010 | PRIHOD NETO | PRIHOD NETO | P | D | D
0020 | PRIHOD NETO TRGOVAČKE ROBE | PRIHOD NETO TRGOVAČKE ROBE | P | N | N
0030 | KOMITENTI - ULAZ | KOMITENTI - ULAZ | T | N | N
0031 | KOMITENTI-ULAZ-TRGOVINA | KOMITENTI-ULAZ-TRGOVINA | T | N | N
0032 | KOMITENTI - KOREKCIJA | KOMITENTI - KOREKCIJA | T | N | N
0040 | INTERNI PRIHOD | INTERNI PRIHOD | T | N | N
0045 | INTERNI TROŠAK | INTERNI TROŠAK | T | N | N
0050 | PRIHOD BRUTO TRGOVAČKE ROBE | PRIHOD BRUTO TRGOVAČKE ROBE | P | N | N
0060 | PDV TRGOVAČKE ROBE | PDV TRGOVAČKE ROBE | P | N | N
0070 | MARŽA TRGOVAČKE ROBE | MARŽA TRGOVAČKE ROBE | P | N | N
0075 | NABAVNA VRIJEDNOST | NABAVNA VRIJEDNOST | T | N | N
0080 | NAPLATA TOPLI OBROK | NAPLATA TOPLI OBROK | P | N | N
0090 | POTRAŽIVANJE TOPLI OBROK | POTRAŽIVANJE TOPLI OBROK | P | N | N
0100 | OJ PRIHOD BRUTO | OJ PRIHOD BRUTO | P | N | N
0110 | OJ PDV | OJ PDV | P | N | N
0111 | OJ PDV | OBVEZA PDV STOPI 10 | P | N | N
0112 | OJ PDV | OBVEZA PDV STOPI 5 | P | N | N
0113 | OJ PDV | OBVEZA PDV STOPI 25 | P | N | N
0115 | OBVEZA PDV - PREDUJAM - STOPA | OBVEZA PDV - PREDUJAM - STOPA 25 | P | N | N
0116 | OBVEZA PDV - PREDUJAM - STOPA | OBVEZA PDV - PREDUJAM - STOPA 13 | P | N | N
0120 | OJ PPOT | OJ PPOT | P | N | N
0130 | IZLAZ | IZLAZ | T | D | D
0131 | PRIJENOS TROŠKOVA | PRIJENOS TROŠKOVA | T | N | N
0135 | TROŠAK PO INVENTURNOM STANJU | TROŠAK PO INVENTURNOM STANJU | T | N | N
0140 | INVENTURNI VIŠAK | INVENTURNI VIŠAK | T | N | N
0150 | INVENTURNI MANJAK | INVENTURNI MANJAK | T | N | N
0160 | OTPIS | OTPIS | T | N | N
0170 | KOREKCIJA | KOREKCIJA | T | N | N
0180 | IZLAZ INTERNI | IZLAZ INTERNI | T | N | N
0190 | ULAZ INTERNI | ULAZ INTERNI | T | N | N
0192 | KOREKCIJA ulaz INT.Trgo | KOREKCIJA ulaz INT.Trgo | T | N | N
0200 | IZLAZ EKSTERNI | IZLAZ EKSTERNI | T | N | N
0210 | ULAZ EKSTERNI | ULAZ EKSTERNI | T | N | N
0211 | MEĐUSKLADIŠNICE - ulaz | MEĐUSKLADIŠNICE - ulaz | T | N | N
0212 | MEĐUSKLADIŠNICE - izlaz | MEĐUSKLADIŠNICE - izlaz | T | N | N
0220 | IZLAZ SKLADIŠTE | IZLAZ SKLADIŠTE | T | N | N
0230 | ULAZ SKLADIŠTE | ULAZ SKLADIŠTE | T | N | N
0240 | OJ IZLAZ EKSTERNI GAS-GAS | OJ IZLAZ EKSTERNI GAS-GAS | T | N | N
0250 | OJ ULAZ EKSTERNI GAS-GAS | OJ ULAZ EKSTERNI GAS-GAS | T | N | N
0260 | IZLAZ ADMINIST. | IZLAZ ADMINIST. | T | N | N
0270 | ULAZ ADMINIST. | ULAZ ADMINIST. | T | N | N
0280 | INTERNI TROŠAK | INTERNI TROŠAK | T | N | N
0290 | BROJ OBROKA | BROJ OBROKA | T | D | D
0291 | BROJ OBROKA - MJESTO TROŠKA | BROJ OBROKA - MJESTO TROŠKA | T | N | N
0292 | BROJ OBROKA - PUNKT | BROJ OBROKA - PUNKT | T | N | N
0300 | nabavna vrijednost robe u otpisu | NAB.V. U OTPISU | T | N | N
0310 | ostvarena marža u prodaji trg.robe | RUC U PRODAJI TRG.ROBE | P | N | N
0320 | prihod neto trgovačke robe | PRIHOD NETO TRG.ROBE-ISPRAVAK | P | N | N
0330 | obaveza za PDV za prodaju trg.robe | PDV - ISPRAVAK | P | N | N
0340 | nabavna vrijednost prodane robe | NAB.V.U PRODAJI TRG.ROBE | T | N | N
0350 | nabavna vrijednost trgovačke robe | NAB.V.trgovačke robe | T | N | N
0360 | uračunani RUC trg.robe | RUC | T | N | N
0370 | uračunani PDV trg.robe | PDV | T | N | N
0380 | prod.vrijednost trg robe | PROD.V. | T | N | N
0390 | roba na putu | NAB.V.ROBA NA PUTU | T | N | N
0400 | prihod ostalo - nab.vrijednost | NAB.V. | T | N | N
0410 | prihod ostalo - ruc | RUC | T | N | N
0420 | prihod ostalo - pdv | PDV | T | N | N
0430 | prihod ostalo - prod.vrijednost | PROD.V. | T | N | N
0440 | prihod ostalo - neto prod.vrijednost | PRIHOD OSTALO - NETO PROD.VRIJEDNOST | T | N | N
0450 | OJ PDV - korekcija | OJ PDV - KOREKCIJA | P | N | N
0460 | OJ PPOT -korekcija | OJ PPOT -KOREKCIJA | P | N | N
0470 | nabavna vrijednost kao RUC | INV.VIŠAK, PRIV.ZADUŽENJE | T | N | N
0480 | nabavna vrijednost | INV.VIŠAK, PRIV.ZADUŽENJE | T | N | N
0500 | nab.v.possus.nc-gas.pnc(povrat) izn.> 0 | Nab.V.izn.> 0 | T | N | N
0510 | ispravak nabavne vrijednosti | Nab.V. - korekcija | T | N | N
0520 | ispravak razlike u cijeni | RUC - korekcija | T | N | N
0530 | ispravak iznosa poreza | PDV - korekcija | T | N | N
0540 | ispravak maloprodajne vrijednosti | Prod.V. - korekcija | T | N | N
0550 | PDV trg.robe u otpisu-porezno dozvoljeni | PDV | T | N | N
0560 | obračunani PDV trg.robe u otpisu | PDV | T | N | N
0700 | NAPLATA | NAPLATA | P | N | N
0710 | REPREZENTACIJA - NETO | REPREZENTACIJA - NETO | P | N | N
0711 | REPREZENTACIJA - PDV | REPREZENTACIJA - PDV | P | N | N
0712 | REPREZENTACIJA - NETO - interna | REPREZENTACIJA - NETO - interna | P | N | N
0713 | REPREZENTACIJA - PDV - interna | REPREZENTACIJA - PDV - interna | P | N | N
0800 | P.NAKNADA - ZADUŽENJE | POVRATNA NAKNADA - ZADUŽENJE | T | N | N
0801 | P.NAKNADA - RAZDUŽENJE | POVRATNA NAKNADA -RAZDUŽENJE | P | N | N
0802 | P.NAKNADA - INV. MANJAK | P.NAKNADA - INV. MANJAK | T | N | N


Pravila knjiženja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT >

Pravila knjiženja

 Return to chapter overview

Definiranje pravila knjiženja prihoda i troškova gastro. Definiraju se na centru. Prihodi i troškovi knjiže se po knjigama računa.

Elementi prozora: GAS1410 - Kartica: Pravila knjiženja

Opis knjiženja – unos šifre vrste knjiženja ili odabir iz liste vrijednosti. Unosom šifre ispisuje se Naziv opis knjiženja.

Vrsta MT – unos vrste MT ili odabir iz liste vrijednosti, za koje se pravilo knjiženja unosi.

Knjig. grupa – unos šifre knjigovodstvene grupe ili odabir iz liste vrijednosti. Unosom šifre ispisuje se naziv knjigovodstvene grupe.

Grupa načina potrošnje – unos šifre grupe načina potrošnje ili odabir iz liste vrijednosti. Unosom šifre ispisuje se naziv grupe načina potrošnje.

Konto 1 – unos šifre konta ili odabir iz liste vrijednosti.

Dug/Pot – unos dugovna ili potražna strana konta.

Predznak – unos predznaka +/-.

Konto 2 – unos šifre konta ili odabir iz liste vrijednosti.

Dug/Pot – unos dugovna ili potražna strana konta.

Predznak – unos predznaka +/-.

Prihod/Trošak – prikazuje se vrsta pripadnosti, P – prihod ili T – trošak za odabrano pravilo.

Podnožje:

USALI 1 – prikazuje se šifra i naziv stavke usali 1 ako je definirana za odabrano pravilo knjiženja.

USALI 2 – prikazuje se šifra i naziv stavke usali 2 ako je definirana za odabrano pravilo knjiženja.

Opis na ispisu – prikazuje se naziv opisa knjiženja koji se ispisuje na temeljnici.

Konto 1 – prikazuje se naziv upisanog konta 1 za odabrano pravilo.

Konto 2 – prikazuje se naziv upisanog konta 2 ako je definiran za odabrano pravilo.

Podaci o korisniku – korisničko ime, datum i vrijeme unosa podataka i/ili izmjene podataka.

& Napomena:

Ako korisnik ima aplikaciju FIN konto se preuzima iz kontnog plana.

Definiranje specifičnih pravila knjiženja po knjigama računa. Unose se ili prikazuju specifična pravila knjiženja, npr. pravila knjiženja koja se knjiže na drugu OJ (različita od izvorne OJ), različita konta po knjigama računa (kamp, hotel).

Elementi prozora: GAS1410 - Kartica: Pravila knjiženja - specifična

Zaglavlje:

Knjiga računa – unos šifre knjige računa ili odabir iz liste vrijednosti.

Stavke:

Opis knjiženja – unos šifre vrste knjiženja ili odabir iz liste vrijednosti.

Vrsta MT – unos vrste MT ili odabir iz liste vrijednosti, za koje se pravilo knjiženja unosi.

Knjig. grupa – unos šifre knjigovodstvene grupe ili odabir iz liste vrijednosti. Unosom šifre ispisuje se naziv knjigovodstvene grupe.

Grupa načina potrošnje – unos šifre grupe načina potrošnje ili odabir iz liste vrijednosti. Unosom šifre ispisuje se naziv grupe načina potrošnje.

Konto 1 – unos šifre konta ili odabir iz liste vrijednosti.

Dug/Pot – unos dugovna ili potražna strana konta.

Predznak – unos predznaka +/-.

Konto 2 – unos šifre konta ili odabir iz liste vrijednosti.

Dug/Pot – unos dugovna ili potražna strana konta.

Predznak – unos predznaka +/-.

Prihod/Trošak – prikazuje se vrsta pripadnosti, P – prihod ili T – trošak za odabrano pravilo.

Podnožje:

OJ za knjiženje – unosi se u slučaju kad je OJ na koji se knjiži drugačiji od osnovnog (MT).

Opis na ispisu – prikazuje se naziv opisa knjiženja koji se ispisuje na temeljnici.

Konto 1 – prikazuje se naziv upisanog konta 1 za odabrano pravilo.

Konto 2 – prikazuje se naziv upisanog konta 2 ako je definiran za odabrano pravilo.

Podaci o korisniku – korisničko ime, datum i vrijeme unosa podataka i/ili izmjene podataka.


Općenita pravila zatvaranja knjiženja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Pravila knjiženja >

Općenita pravila zatvaranja knjiženja

 Return to chapter overview

Nije nužno sve od navedenih knjiženja proknjižiti na temeljnicu ali je bitno znati koja se knjiženja mogu izostaviti da bi se postigla ravnoteža temeljnice.

Ako se neka od knjiženja ne žele knjižiti u financijsko tada se za tu vrstu knjiženja ne trebaju definirati pravila knjiženja u formi GAS1410.

GASTRO – pravila:

Knjiženja sa protu kontima:

0050, 0060, 0070, 0130, 0140, 0150, 0160, 0170

Knjiženja sa međusobnim zatvaranjima:

0010 + 0020 + 0110 + 0120 = 0100

0080 = 0090

0180 = 0190

0200 = 0240

0210 = 0250

0220 = 0230

PRAVILA TRGOVINE :

·U slučaju obrade trgovačke robe bez aktivnog modula GAT koriste se opisi knjiženja predviđeni šiframa od 0010 do 0299

·Kod obrade trgovačke robe putem modula GAT – koriste se opisi knjiženja predviđeni šiframa od 0300 do 0540 kao dopuna knjiženja ugostiteljske robe.

Knjiženje prihoda trgovačke robe kod aktivnog modula GAT

·0010 prihod neto - za knjig.grupu trg.roba i grupu nač.pot. trg.roba (Mt-vrsta = 'U','P')

·0020 prihod neto (Mt-vrsta = 'U','P')

·0060 PDV trgovačke robe (Mt-vrsta = 'U','P')

·0050 prihod bruto trgovačke robe (Mt-vrsta = 'U','P')

·0310 RUC trgovačke robe (Mt-vrsta = 'U','P')

·0320 prihod neto – ispravak (Mt-vrsta = 'U','P')

·0330 PDV trgovačke robe ispravak (Mt-vrsta = 'U','P')

·0340 nabavna vrijednost prodane trgovačke robe

·0450 OJ PDV – korekcija (ispravak za OJ - ukupno)

·0460 OJ PPOT - korekcija (ispravak za OJ - ukupno)

·0100 prihod bruto (OJ – ukupno)

·0110 OJ PDV (OJ – ukupno)

Konto (710200) – nabavna vrijednost prodane robe na malo

= 0340 (D+) nabavna vrijednost prodane trgovačke robe ili

= 0050 (D+) prihod – 0060 (D-) pdv – 0310 (D-) ruc – 0330 (D-) pdv-ispravak

Konto (761010) – prihodi od prodaje robe na malo

= 0020 (P+) prihod neto trgovačke robe samo za mt vrsta ('U','P') + 0320 (P+) prihod neto-ispravak ili

= 0010 (P+) prihod neto ukupno za knjig.gr.trg.roba i gr.nač.pot.trg.roba + 0320 (P+) prihod neto-ispravak

primjer upisa pravila knjiženja za prihod – dopuna za mt vrsta ('U','P'):

Opis | Konto 1 |  | D/P | +/- | Konto 2 |  | D/P | +/-
0010 | 761010 | prihodi od prodaje robe na malo | P | + |  |  |  |
0060 | 710200 | nab. vrijednost prodane robe na malo | D | - | 664000 | ukalkulirani porez na promet | D | +
0050 | 710200 | nab. vrijednost prodane robe na malo | D | + | 663000 | roba u prodavaonici | P | +
0310 | 669000 | razlika u cijeni robe | D | + | 710200 | nab. vrijednost prodane robe na malo | D | -
0320 | 761010 | prihodi od prodaje robe na malo | P | + |  |  |  |
0330 | 664000 | ukalkulirani porez na promet | D | + | 710200 | nab. vrijednost prodane robe na malo | D | -
0450 | 281000 | OJ PDV - korekcija | P | + |  |  |  |
0460 | 260200 | OJ PPOT -korekcija | P | - |  |  |  |

Knjiženje troškova trgovačke robe kod aktivnog modula GAT

Nabavna vrijednost trgovačke robe:

0300 nabavna vrijednost robe u otpisu, 0350 nabavna vrijednost trgovačke robe,

0351 nabavna vrijednost externog izlaza, 0390 inv.višak - nab.vrijednost,

0470 nabavna vrijednost priv.zaduženja, 0480 nabavna vrijednost zamjena

RUC trgovačke robe: 0360 uračunani RUC trg.robe,

PDV trgovačke robe: 0370 uračunani PDV trg.robe,

Maloprodajna vrijednost trgovačke robe: 0380 prod.vrijednost trg robe

Šifra | Opis knjiženja | Opis konta | D | P
0300 | nabavna vrijednost robe u otpisu | kalo,rastur,kvar i lom | - 400130 |
0350 | nabavna vrijednost trgovačke robe | zalihe | - 310900 |
0351 | nabavna vrijednost externog izlaza | zalihe | - 310xxx |
0390 | inv.višak - nab.vrijednost | viškovi sirovina, materijala,si,ambalaže |  | 783010
0470 | nabavna vrijednost priv.zaduženja | razduženje skladišta |  | 310999
0480 | nabavna vrijednost zamjena | razlika u cijeni robe |  | 669000
0360 | uračunani RUC trg.robe | razlika u cijeni robe |  | 669000
0370 | uračunani PDV trg.robe | ukalkulirani porez na promet |  | 664000
0380 | prod.vrijednost trg robe | roba u prodavaonici | 663000 |

Knjiženje inventurnog manjka i nedozvoljenog popusta na temeljnici troškova

0400 inv.manjak - nab.vrijednost,

0410 inv.manjak, nedozv.popust – ruc,

0420 inv.manjak, nedozv.popust - pdv,

0430 inv.manjak, nedozv.pop - prod.vrijednost

Opis | Konto 1 |  | D/P | +/- | Konto 2 |  | D/P | +/-
0400 | 710200 | nab. vrijednost prodane robe na malo | D | + | 761010 | prihodi od prodaje robe na malo | P | +
0410 | 669000 | razlika u cijeni robe | D | + | 761010 | prihodi od prodaje robe na malo | P | +
0420 | 664000 | ukalkulirani porez na promet | D | + | 281000 | obveze za pdv redovite isporuke | P | +
0430 | 663000 | roba u prodavaonici | P | + | 733010 | manjkovi trgovačke robe | D | +


Knjiženje kod povrata robe

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Pravila knjiženja >

Knjiženje kod povrata robe

Return to chapter overview

Knjiženje kod povrata robe (razlika između cijene povrata dobavljaču i prosječne nab. cijene na skladištu)

Nabavna vrijednost trgovačke robe:

0500 (iznos odobrenja dobavljača - iznos razduženja skladišta po pros.nab.cijeni) > 0 (Prihod)

0501 (iznos odobrenja dobavljača - iznos razduženja skladišta po pros.nab.cijeni) < 0 (Trošak)

Knjiženje razlika koje nastaju kao rezultat rastava kod ulaza od dobavljača

Nabavna vrijednost trgovačke robe:

0506 ispravak nabavne vrijednost ulaza trgovačke robe (dobavljač količina > 0)

Knjiženje iznosa za preknjižavanje kod zaključenja poslovne godine – izračuni na datum kraja poslovne godine definiranog u parametrima trgovine

Nabavna vrijednost trgovačke robe:

0502, 0503 - za privremena zaduženja (kol = 0, iznos nab.v. <> 0)

0504, 0505 - za privremena zaduženja (kol <> 0, iznos nab.v. <> 0)

Knjiženje korekcija (suma ulaz–suma izlaz–vrijednost zalihe u poč. stanju nove poslovne godine)

Nabavna vrijednost trgovačke robe:

0510 – iznos razlike (korekcije) nabavne vrijednosti u zaduženju.

RUC trgovačke robe:

0520 – iznos razlike (korekcije) RUC-a u zaduženju.

PDV trgovačke robe:

0530 – iznos razlike (korekcije) PDV-a u zaduženju.

Maloprodajna vrijednost trgovačke robe:

0540 – iznos razlike (korekcije) prodajne vrijednosti u zaduženju (taj iznos bi uvijek trebao biti nula – u protivnom ukazuje na grešku u podacima).


Knjigovodstveni konto određuje

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Pravila knjiženja >

Knjigovodstveni konto određuje

 Return to chapter overview

Knjigovodstveni konto određuje:

·Vrsta knjiženja.

·Vrste mjesta troška.

·Grupe načina potrošnje (samo za prihode => 0010 i troškove => 0130).

·Knjigovodstvene grupe (samo za prihode => 0010 i troškove => 0130).

Gastro mjesta troška (MT): kuhinja, šank, mini bar i gastro trgovina.

Vanjska mjesta troška su : skladište i ostalo.

Organizacijska jedinica (OJ): organizacijska jedinica koja nije istodobno i mjesto troška.

Šifra | Naziv | Izvor | Opis | Lista | Kolona | MT OJ
0010 | PRIHOD NETO | računi sa kase | realizacija bez poreza na nivou MT | GAS5410 | Netto | MT
0020 | PRIHOD NETTO TRGOVAČKE ROBE | računi sa kase | realizacija bez poreza na nivou MT vrste (U – gastro trgovina, P – maloprodaja vlastitih proizvoda) | GAS5410 | Netto | MT
0050 | PRIHOD BRUTTO TRGOVAČKE ROBE | računi sa kase | realizacija sa porezom na nivou MT vrste (U – gastro trgovina, P – maloprodaja vlastitih proizvoda) | GAS5410 | Brutto | MT
0060 | PDV TRGOVAČKE ROBE | računi sa kase | PDV trgovačke robe na nivou MT vrste (U – gastro trgovina, P – maloprodaja vlastitih proizvoda) | GAS5410 | PDV | MT
0070 | MARŽA TRGOVAČKE ROBE | računi sa kase | marža po formuli: (realizacija – porez) / (trošak – 1) * 100 na nivou MT vrste gastro trgovina | GAS5391 | Apsolutna marža | MT
0080 | NAPLATA TOPLI OBROK | računi sa kase | iznos za vrstu plaćanja koja označava topli obrok (vrsta plaćanja koja se definira parametrom GAS 0033) na nivou OJ | GAS5410 | Iznos | OJ
0090 | POTRAŽIVANJE TOPLI OBROK | računi sa kase | iznos za vrstu plaćanja koja označava topli obrok 1 (npr. Iz plaće) na nivou OJ | GAS5410 | Iznos | OJ
0100 | PRIHOD BRUTO | računi sa kase | realizacija + porez za sva ukupno za sva MT na nivou OJ | GAS5410 | Brutto | OJ
0110 | OJ PDV | računi sa kase | PDV ukupno za sva MT | GAS5410 | PDV | OJ
0120 | OJ PPOT | računi sa kase | PPOT ukupno za sva MT | GAS5410 | PPOT | OJ
0130 | IZLAZ | (količina * prosječna cijena) | za sva MT | GAS5570 | Izlaz za MT | MT
0140 | INVENTURNI VIŠAK | (količina * prosječna cijena) | za sva MT | GAS5570 | Inventurni višak za MT | MT
0150 | INVENTURNI MANJAK | (količina * prosječna cijena) | za sva MT | GAS5570 | Inventurni manjak za MT | MT
0160 | OTPIS | (količina * prosječna cijena) | za sva MT | GAS5570 | Otpis za MT | MT
0170 | KOREKCIJA | (količina * prosječna cijena) | za sva MT | GAS5750 | Korekcija za MT | MT
0180 | IZLAZ INTERNI | interne gastro prijelaznice | prijelazi unutar objekta na druga MT | GAS5759 | Izlaz interni | MT
0190 | UZLAZ INTERNI | interne gastro prijelaznice | prijelazi unutar objekta na druga MT | GAS5759 | Ulaz | MT
0200 | IZLAZ EKSTERNI | interne gastro prijelaznice | prijelazi na MT drugog objekta | GAS5759 | Izlaz na objekt | MT
0210 | ULAZ EKSTERNI | interne gastro prijelaznice | prijelazi sa MT drugog objekta | GAS5759 | Ulaz sa objekta | MT
0220 | OSTALO | interne gastro prijelaznice | za mjesta troška primatelja vrste (trgovina ili ostalo) | GAS5759 | Ostalo | OJ
0230 | OJ OSTALO | interne gastro prijelaznice | na nivou Oj za primatelje = trgovina ili ostalo | GAS5759 | Ostalo | OJ
0240 | OJ IZLAZ EKSTERNI | interne gastro prijelaznice | na nivou OJ za mjesta troška koja pripadaju drugom objektu a nisu trgovina ni skladište | GAS5759 | Izlaz na objekt | OJ
0250 | OJ ULAZ EKSTERNI | interne gastro prijelaznice | na nivou OJ za mjesta troška koja pripadaju drugom objektu a nisu trgovina ni skladište | GAS5759 | Ulaz sa objekta | OJ
0260 | INTERNI TROŠAK |  |  |  |  |
0290 | BROJ OBROKA |  |  |  |  |

Knjiženje MT vrste (U – gastro trgovina, P – maloprodaja vlastitih proizvoda) ako je aktiviran modul GAT

Šifra | Naziv | Izvor | Opis | MT OJ
0300 | NAB. V. ROBE U OTPISU | Zapisnik o otpisu | Prosječna cijena iz kalkulacije * količina | MT
0310 | RUC PROD. TRG. ROBE | Računi sa kase | Obzirom na prosječnu cijenu iz kalkulacije | MT
0320 | PRIH. NETO – ispravak 0020 | Računi sa kase | Iznos korekcije izračuna 0020 – razlika prema kalkulaciji | MT
0330 | PDV – ispravak 0060 | Računi sa kase | Iznos korekcije izračuna 0060 – razlika prema kalkulaciji | MT
0340 | NAB. V. PROD. TRG. ROBE | Računi sa kase | Po prosječnoj cijeni iz kalkulacije | MT
0350 | NABAVNA V. TRG. ROBE | Prijelaznica | nab_cijena * količina | MT
0350 | NABAVNA V. TRG. ROBE | Primka od dobavljača | dobavljač količina > 0 nab_cijena * količina dobavljač količina < 0 pros_cijena * količina | MT
0350 | NABAVNA V. TRG. ROBE | Povrat dobavljaču | ind_pros_cijena = 0 pros_cijena * količina ind_pros_cijena = 1 nab_cijena * količina | MT
0351 | NABAVNA V. TRG. ROBE | Eksterni izlaz | Po prosječnoj cijeni iz kalkulacije davaoca | MT
0360 | RUC TRG. ROBE ukalkulirani | Dokumenti: 301, 405, 407, 402, 410, 420, 501, 502, 503 | Obzirom na prosječnu cijenu iz kalkulacije | MT
0360 | RUC TRG. ROBE ukalkulirani | Primka od dobavljača | dobavljač količina > 0 obzirom na nab_cijenu dobavljač količina < 0 obzirom na pros_cijenu | MT
0360 | RUC TRG. ROBE ukalkulirani | Povrat dobavljaču | ind_pros_cijena = 0 obzirom na pros_cijenu ind_pros_cijena = 1 obzirom na nab_cijenu | MT
0360 | RUC TRG. ROBE ukalkulirani | Zapisnik o privremenom zaduženju | količina > 0 obzirom na pros_cijenu količina < 0 obzirom na nab_cijenu | MT
0370 | PDV TRG. ROBE ukalkulirani | Dokumenti: 101, 102, 301, 403, 405, 407, 402, 410, 420, 501, 502, 503 | Na mpc iz kalkulacije po stopi iz kalkulacije | MT
0380 | PROD. V. TRG. ROBE | Dokumenti: 101, 102, 301, 403, 405, 407, 402, 410, 420, 501, 502, 503 | Po MPC iz kalkulacije | MT
0390 | NAB. V. TRG. ROBE | Inventurni višak | Pros.nab.cijena iz kalkulacije | MT
0400 | NAB. V. TRG. ROBE | Inventurni manjak | Pros.nab.cijena iz kalkulacije | MT
0410 | RUC TRG. ROBE ukalkulirani | Dokumenti: 404, 406 | Obzirom na pros_cijenu iz kalkulacije | MT
0420 | PDV TRG. ROBE ukalkulirani | Dokumenti: 404, 406 | Na mal_cijena iz kalkulacije po stopi iz kalkulacije | MT
0430 | PROD. V. TRG. ROBE | Dokumenti: 404, 406 | Po mpc iz kalkulacije | MT
0450 | PDV-korekcija | Računi sa kase | Iznos trgo–iznos gastro za mt. vrsta U, P | OJ
0460 | PPOT-korekcija | Računi sa kase | iznos gastro za mt. vrsta U i P | OJ
0470 | NAB. V. TRG. ROBE | Privremeno zaduženje | Količina > 0 pros_cijena * količina Količina < 0 nab_cijena * količina | MT
0480 | NAB. V. TRG. ROBE | Zamjene | pros_cijena * količina | MT
0500 | NAB. V. TRG. ROBE NAB. V. IZN.> 0 | Povrat dobavljaču Storno primke ind_pros_cijena = 0 (izr.pros.cijene na ulaz) | iznos dok. u trgovini - a.iznos_nab iznos dok. u gastru - b.iznos_nab količina < 0 (b.iznos_nab - a.iznos_nab) > 0 a.iznos_nab = (pros_cijena* količina*-1) b.iznos_nab = ((nab_cijena-rabat)* količina*-1) | MT
0500 | NAB. V. TRG. ROBE NAB. V. IZN.> 0 | Povrat dobavljaču ind_pros_cijena = 1 (izr.pros.cijene na ulaz/izlaz) | iznos dok. u trgovini - a.iznos_nab iznos dok. u gastru - b.iznos_nab količina < 0 (b.iznos_nab - a.iznos_nab) > 0 a.iznos_nab = (nab_cijena* količina*-1) b.iznos_nab = ((nab_cijena-rabat)* količina*-1) | MT
0501 | NAB. V. TRG. ROBE NAB. V. IZN.< 0 | Povrat dobavljaču Storno primke ind_pros_cijena = 0 (izr.pros.cijene na ulaz) | iznos dok. u trgovini - a.iznos_nab iznos dok. u gastru - b.iznos_nab količina < 0 (b.iznos_nab - a.iznos_nab) < 0 a.iznos_nab = (pros_cijena* količina*-1) b.iznos_nab = ((nab_cijena-rabat)* količina*-1) | MT
0501 | NAB. V. TRG. ROBE NAB. V. IZN.< 0 | Povrat dobavljaču ind_pros_cijena = 1 (izr.pros.cijene na ulaz/izlaz) | iznos dok. u trgovini - a.iznos_nab iznos dok. u gastru - b.iznos_nab količina < 0 (b.iznos_nab - a.iznos_nab) < 0 a.iznos_nab = (nab_cijena* količina*-1) b.iznos_nab = ((nab_cijena-rabat)* količina*-1) | MT
0502 | NAB. V. TRG. ROBE | Zapisnik o privremenom zaduženju | Iznos <> 0 ako je količina = 0 – na nivou poslovne godine | MT
0503 | NAB. V. TRG. ROBE | Zapisnik o privremenom zaduženju | Iznos <> 0 ako je količina = 0 – na nivou poslovne godine | MT
0504 | NAB. V. TRG. ROBE | Zapisnik o privremenom zaduženju | Iznos <> 0 ako je količina <> 0 – na nivou poslovne godine | MT
0505 | NAB. V. TRG. ROBE | Zapisnik o privremenom zaduženju | Iznos <> 0 ako je količina <> 0 – na nivou poslovne godine | MT
0506 | NAB. V. TRG. ROBE - ispravak | Primka od dobavljača | iznos dok. u trgovini - a.iznos_nab iznos dok. u gastru - b.iznos_nab količina > 0 (b.iznos_nab - a.iznos_nab) <> 0 a.iznos_nab = (nab_cijena* količina) b.iznos_nab = ((nab_cijena-rabat)* količina) | MT
0506 | NAB. V. TRG. ROBE -ispravak | Prijelaznica | (nab_cijena – kalk.nab_cijena )* količina primalac mt. vrsta U i P | MT
0510 | NAB. V. TRG. ROBE -ispravak |  | iznosa nab. vrij. u zalihi na zadnji dan poslovne godine – iznosa nab. vrij. po dokumentima za cijelu poslovnu godinu | MT
0520 | RUC trgovačke robe - ispravak |  | iznosa RUC-a u zalihi na zadnji dan poslovne godine – iznosa RUC-a po dokumentima za cijelu poslovnu godinu | MT
0530 | PDV trgovačke robe - ispravak |  | iznosa PDV-a u zalihi na zadnji dan poslovne godine – iznosa PDV-a po dokumentima za cijelu poslovnu godinu | MT
0540 | Prodajna vrijednost trg. robe - ispravak |  | iznosa MPV u zalihi na zadnji dan poslovne godine – iznosa MPV po dokumentima za cijelu poslovnu godinu | MT

Dokumenti gastro trgovine (U) i maloprodaje vlastitih proizvoda (P)

Šifra | Naziv | Naziv na dokumentima | Naziv za knjiženje
101 | primka | Primka dobavljača | ulaz robe
102 | povrat | Povrat dobavljaču | povrat robe
301 | promet kase | Promet kase | izlaz kasa
402 | zamjene | Zapisnik o zamjenama | zamjene
403 | privremeno zaduženje | Zapisnik o privremenom zaduženju | privremeno zaduženje
404 | inventurni manjak | Zapisnik o inventurnom manjku | inv. manjak
405 | inventurni višak | Zapisnik o inventurnom višku | inv. višak
406 | nedozvoljeni popust na kasi | Zapisnik o nedozvoljenom popustu na kasi | popust na kasi
407 | otpis | Zapisnik o otpisu | otpis
410 | promjena cijena | Zapisnik o promjeni cijena | promjena cijena
420 | promjena poreza | Zapisnik o promjeni poreza | promjena poreza
501 | interna primka | Externi ulaz | externi ulaz
502 | međuskladišnica | Prijelaznica | prijelaznica
503 | interna izdatnica | Externi izlaz | externi izlaz


Osnavna pravila knjiženja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Pravila knjiženja >

Osnavna pravila knjiženja

Return to chapter overview

Osnovni primjer pravila knjiženja prihoda - Modul GAT nije aktivan

Opis knjiženja |  | Opis na ispisu | Vrsta MT | Knjig.grupa |  | Grupa načina potrošnje |  | Konto 1 | D/P | +/- | Konto 2 | D/P | +/- | Prihod Trošak
0010 | PRIHOD NETO | PRIHOD NETO | mini Bar | 01 | HRANA | 02 | A LA CARTE |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | mini Bar | 02 | PIĆE | 02 | A LA CARTE |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Kuhinja | 01 | HRANA | 02 | A LA CARTE |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Kuhinja | 02 | PIĆE | 02 | A LA CARTE |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Kuhinja | 01 | HRANA | 03 | REPREZENTACIJA |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Kuhinja | 02 | PIĆE | 03 | REPREZENTACIJA |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Kuhinja | 01 | HRANA | 04 | TOPLI OBROK |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Kuhinja | 02 | PIĆE | 04 | TOPLI OBROK |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Šank | 01 | HRANA | 02 | A LA CARTE |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Šank | 02 | PIĆE | 02 | A LA CARTE |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Šank | 01 | HRANA | 03 | REPREZENTACIJA |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Šank | 02 | PIĆE | 03 | REPREZENTACIJA |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Ostalo | 04 | SPORT | 05 | WELLNESS HOTELSKI |  |  |  |  |  |  | P
0010 | PRIHOD NETO | PRIHOD NETO | Gastro trgovina | 03 | TRGOVAČKA ROBA | 02 | A LA CARTE |  |  |  |  |  |  | P
0110 | OJ PDV | OJ PDV | Objekt |  |  |  |  |  |  |  |  |  |  | P
0120 | OJ PPOT | OJ PPOT | Objekt |  |  |  |  |  |  |  |  |  |  | P

Osnovni primjer pravila knjiženja troškova - Modul GAT nije aktivan

Opis knjiženja |  | Opis na ispisu | Vrsta MT | Knjig.grupa |  | Grupa načina potrošnje |  | Konto 1 | D/P | +/- | Konto 2 | D/P | +/- | Prihod Trošak
0030 | KOMITENTI - ULAZ | KOMITENTI - ULAZ | mini Bar |  |  |  |  |  |  |  |  |  |  | T
0030 | KOMITENTI - ULAZ | KOMITENTI - ULAZ | Kuhinja |  |  |  |  |  |  |  |  |  |  | T
0030 | KOMITENTI - ULAZ | KOMITENTI - ULAZ | Šank |  |  |  |  |  |  |  |  |  |  | T
0030 | KOMITENTI - ULAZ | KOMITENTI - ULAZ | Gastro trgovina |  |  |  |  |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | mini Bar | 01 | HRANA | 02 | A LA CARTE |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | mini Bar | 02 | PIĆE | 02 | A LA CARTE |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Kuhinja | 01 | HRANA | 01 | PANISON |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Kuhinja | 02 | PIĆE | 01 | PANSION |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Kuhinja | 01 | HRANA | 02 | A LA CARTE |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Kuhinja | 02 | PIĆE | 02 | A LA CARTE |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Kuhinja | 01 | HRANA | 03 | REPREZENTACIJA |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Kuhinja | 02 | PIĆE | 03 | REPREZENTACIJA |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Kuhinja | 01 | HRANA | 04 | TOPLI OBROK |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Kuhinja | 02 | PIĆE | 04 | TOPLI OBROK |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Šank | 01 | HRANA | 02 | A LA CARTE |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Šank | 02 | PIĆE | 02 | A LA CARTE |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Šank | 01 | HRANA | 03 | REPREZENTACIJA |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Šank | 02 | PIĆE | 03 | REPREZENTACIJA |  |  |  |  |  |  | T
0130 | IZLAZ | IZLAZ | Gastro trgovina | 03 | TRGOVAČKA ROBA | 02 | A LA CARTE |  |  |  |  |  |  | T
0140 | INVENTURNI VIŠAK | INVENTURNI VIŠAK | mini Bar |  |  |  |  |  |  |  |  |  |  | T
0140 | INVENTURNI VIŠAK | INVENTURNI VIŠAK | Kuhinja |  |  |  |  |  |  |  |  |  |  | T
0140 | INVENTURNI VIŠAK | INVENTURNI VIŠAK | Šank |  |  |  |  |  |  |  |  |  |  | T
0140 | INVENTURNI VIŠAK | INVENTURNI VIŠAK | Gastro trgovina |  |  |  |  |  |  |  |  |  |  | T
0150 | INVENTURNI MANJAK | INVENTURNI MANJAK | mini Bar |  |  |  |  |  |  |  |  |  |  | T
0150 | INVENTURNI MANJAK | INVENTURNI MANJAK | Kuhinja |  |  |  |  |  |  |  |  |  |  | T
0150 | INVENTURNI MANJAK | INVENTURNI MANJAK | Šank |  |  |  |  |  |  |  |  |  |  | T
0150 | INVENTURNI MANJAK | INVENTURNI MANJAK | Gastro trgovina |  |  |  |  |  |  |  |  |  |  | T
0160 | OTPIS | OTPIS | mini Bar |  |  |  |  |  |  |  |  |  |  | T
0160 | OTPIS | OTPIS | Kuhinja |  |  |  |  |  |  |  |  |  |  | T
0160 | OTPIS | OTPIS | Šank |  |  |  |  |  |  |  |  |  |  | T
0160 | OTPIS | OTPIS | Gastro trgovina |  |  |  |  |  |  |  |  |  |  | T
0170 | KOREKCIJA | KOREKCIJA | mini Bar |  |  |  |  |  |  |  |  |  |  | T
0170 | KOREKCIJA | KOREKCIJA | Kuhinja |  |  |  |  |  |  |  |  |  |  | T
0170 | KOREKCIJA | KOREKCIJA | Šank |  |  |  |  |  |  |  |  |  |  | T
0170 | KOREKCIJA | KOREKCIJA | Gastro trgovina |  |  |  |  |  |  |  |  |  |  | T
0180 | IZLAZ INTERNI | IZLAZ INTERNI | mini Bar |  |  |  |  |  |  |  |  |  |  | T
0180 | IZLAZ INTERNI | IZLAZ INTERNI | Kuhinja |  |  |  |  |  |  |  |  |  |  | T
0180 | IZLAZ INTERNI | IZLAZ INTERNI | Šank |  |  |  |  |  |  |  |  |  |  | T
0180 | IZLAZ INTERNI | IZLAZ INTERNI | Gastro trgovina |  |  |  |  |  |  |  |  |  |  | T
0190 | ULAZ INTERNI | ULAZ INTERNI | mini Bar |  |  |  |  |  |  |  |  |  |  | T
0190 | ULAZ INTERNI | ULAZ INTERNI | Kuhinja |  |  |  |  |  |  |  |  |  |  | T
0190 | ULAZ INTERNI | ULAZ INTERNI | Šank |  |  |  |  |  |  |  |  |  |  | T
0190 | ULAZ INTERNI | ULAZ INTERNI | Gastro trgovina |  |  |  |  |  |  |  |  |  |  | T


Knjiženja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT >

Knjiženja

 Return to chapter overview


Knjiženje PDV-a

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja >

Knjiženje PDV-a

 Return to chapter overview


Opisi knjiženja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja > Knjiženje PDV-a >

Opisi knjiženja

 Return to chapter overview

Opisi knjiženja za knjiženje PDV-a po stopama PDV-a.

Postojeće pravilo knjiženja:

0110 OJ PDV - sve stope PDV-a knjiže se u jednoj stavci.

Nova pravila knjiženja:

0111 OBVEZA PDV - STOPA

0112 OBVEZA PDV - STOPA

0113 OBVEZA PDV - STOPA

Knjiženje PDV-a moguće je sumarno za sve stope PDV-a po opisu 0110 ili po pojedinačno po stopama (tri stope PDV-a + stopa 0%) po opisima 0111, 0112 i 0113.

Pravila idu na vrstu MT: Objekt

Ako dođe do nove stope PDV-a potrebno je izmijeniti naziv za određeno pravilo knjiženja:

Npr.: opis knjiženja:

0111 OBVEZA PDV - STOPA

0112 OBVEZA PDV - STOPA

0113 OBVEZA PDV - STOPA

GAS1400 Opisi knjiženja - za potrebe knjiženja PDV-a (nakon instalacija)

Mijenjaju se u opis knjiženja:

0111 OBVEZA PDV - STOPA 5

0112 OBVEZA PDV - STOPA 10

0113 OBVEZA PDV - STOPA 25

GAS1400 Opisi knjiženja - za potrebe knjiženja PDV-a (ažurira korisnik)

& Napomena: Promjena stope PDV-a, u Nazivu opisa mijenja se u trenutku primjene nove stope PDV-a ali nakon zatvaranja poslovnog razdoblja po prethodnoj stopi PDV-a.


Pravila knjiženja PDV-a

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja > Knjiženje PDV-a >

Pravila knjiženja PDV-a

 Return to chapter overview

Postojeće pravilo knjiženja:

0110 OJ PDV - sve stope PDV-a knjiže se u jednoj stavci.

Nova pravila knjiženja:

0111 OBVEZA PDV - STOPA 5

0112 OBVEZA PDV - STOPA 10

0113 OBVEZA PDV - STOPA 25

Knjiženje PDV-a moguće je sumarno za sve stope PDV-a po opisu 0110 ili po pojedinačno po stopama (tri stope PDV-a + stopa 0%) po opisima 0111, 0112 i 0113.

Knjiženje PDV-a po stopama - Opis knjiženja: 0111, 0112 i 0113

Temeljnica prihoda - Opis knjiženja: 0111, 0112 i 0113

Knjiženje PDV-a u jednoj stavci - Opis knjiženja: 0110

Temeljnica prihoda - Opis knjiženja: 0110


Knjiženje naplate

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja >

Knjiženje naplate

 Return to chapter overview


Opisi knjiženja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja > Knjiženje naplate >

Opisi knjiženja

 Return to chapter overview

Dodan je novi Opis knjiženja 0700 NAPLATA koja se koristi u knjiženju Prihoda.

GAS1400 Opisi knjiženja - Knjiženje naplate


Pravila - vrste plaćanja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja > Knjiženje naplate >

Pravila - vrste plaćanja

 Return to chapter overview

Dodana je nova kartica za knjiženje naplatne strane gastro žurnala.

Pravila se definiraju za Opis knjiženja 0700 NAPLATA za svaku vrstu plaćanje pojedinačno. Knjiženje naplate u pravilu zamjenjuje knjiženje 0100 OJ PRIHOD BRUTTO.

Odnosno zatvara se sa:

0010 NETO PRIHOD + 0110 OJ PDV (ili 0111 + 0112 + 0113, knjiženje PDV-a po stopama) + 0120 OJ PPOT = 0700 NAPLATA (specificirana po vrstama plaćanja).

& Napomena: naplata se knjiži se na nivou knjige računa.

GAS1410 Pravila USALI / Pravila knjiženja (C) - Kartica: Pravila - vrste plaćanja

Kartica: Pravila - vrste plaćanja

Opis knjiženja - šifra i naziv opisa knjiženja, lista vrijednosti prikazuje samo Opis knjiženja 0700 NAPLATA.

Vrsta plaćanja - šifra i naziv vrste plaćanja, lista vrijednosti GAS8350 Vrste plaćanja daje samo one vrste plaćanja koje imaju oznaku 2 Oznaka plaćanja KAG/POS računa i računa sa mini bara.

Konto 1 – šifra i naziv konta, lista vrijednosti.

D/P – dugovna ili potražna strana konta.

+/- – predznaka +/-.

Konto 2 – šifre konta i naziv konta, lista vrijednosti.

D/P – unos dugovna ili potražna strana konta.

+/- – unos predznaka +/-.

Prihod/Trošak – prikazuje se vrsta pripadnosti, P – prihod ili T – trošak za odabrano pravilo.

Podnožje:

Opis na ispisu – prikazuje se naziv opisa knjiženja koji se ispisuje na temeljnici.

& Napomena: ako se knjiži reprezentacija po pravilima 0710, 0711, 0712 i 0713 tada se umanjuje knjiženje naplate za one vrste plaćanja kojim je naplaćena reprezentacija.

GAS5430 Gastro temeljnica - Temeljnica prihoda: Naplata

GAS5410 - Gastro žurnal


Knjiženje reprezentacije

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja >

Knjiženje reprezentacije

 Return to chapter overview


Opis knjiženja

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja > Knjiženje reprezentacije >

Opis knjiženja

 Return to chapter overview

Dodan su novi Opis knjiženja 0710, 0711, 0712 i 0173 za knjiženje reprezentacije u knjiženju Prihoda.

GAS1400 Opisi knjiženja - knjiženje Reprezentacije

GAS parametri:

·1036 Šifre načina potrošnje koji se knjiže kao reprezentacija ili nebitno. Napomena: knjiženje na nivou objekta.

·1037 Šifre načina potrošnje koji se knjiže kao reprezentacija ili nebitno. Napomena: knjiženje na nivou mjesta troška.


Knjiženje reprezentacije

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja > Knjiženje reprezentacije >

Knjiženje reprezentacije

Return to chapter overview

Knjiženje reprezentacije novi su opisi knjiženja. Knjiženje se radi po vrstama mjesta troška.

& Napomena: ako se knjiži reprezentacija po pravilima 0710, 0711, 0712 i 0713 tada se umanjuje knjiženje naplate za one vrste plaćanja kojim je naplaćena reprezentacija.

GAS parametri:

·1036 Šifre načina potrošnje koji se knjiže kao reprezentacija ili nebitno. Napomena: knjiženje na nivou objekta.

·1037 Šifre načina potrošnje koji se knjiže kao reprezentacija ili nebitno. Napomena: knjiženje na nivou mjesta troška.

ZMP0A10 Sustavi i parametri - GAS

1.Pravila knjiženja za reprezentaciju po parametru GAS 1036 definiraju se po OPISIMA KNJIŽENJA:

0710 REPREZENTACIJA - NETO -> Za vrstu mjesta troška: Objekt.

0711 REPREZENTACIJA - PDV -> Za vrstu mjesta troška: Objekt.

2.Pravila knjiženja za reprezentaciju po parametru GAS 1037 definiraju se po OPISIMA KNJIŽENJA:

0712 REPREZENTACIJA - NETO - interna -> Za vrstu mjesta troška: mini Bar, Šank, Kuhinja, Gastro trgovina, Ostalo.

0713 REPREZENTACIJA - PDV - interna -> Za vrstu mjesta troška: mini Bar, Šank, Kuhinja, Gastro trgovina, Ostalo.

GAS1410 Pravila knjiženja - Reprezentacija

GAS5430 Gastro temeljnica - Temeljnica prihoda: Reprezentacija

·Pravilo 0710 REPREZENTACIJA - NETO = Neto prihod + PPOT (za način potrošnje 0028 ukupno za Objekt (knjigu računa)).

·Pravilo 0711 REPREZENTACIJA - PDV = PDV (za način potrošnje 0028 ukupno za Objekt (knjigu računa)).

·Pravilo 0712 REPREZENTACIJA - NETO - interna = Neto prihod + PPOT (za način potrošnje 0002 po mjestima troška).

·Pravilo 0713 REPREZENTACIJA - PDV - interna = PDV (za način potrošnje 0002 po mjestima troška).

GAS5410 - Gastro žurnal


Knjiženja troška po inventurnom stanju

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja >

Knjiženja troška po inventurnom stanju

 Return to chapter overview


Knjiženja pravila 0135 TROŠAK PO INVENTURNOM STANJU

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja > Knjiženja troška po inventurnom stanju >

Knjiženja pravila 0135 TROŠAK PO INVENTURNOM STANJU

 Return to chapter overview

0135 TROŠAK PO INVENTURNOM STANJU

·Knjiženje se vrši po obračunu inventure (inventura treba biti na zadnji dan obračunskog razdoblja)

·Inventurno stanje knjiži se kao stanje zalihe i stornira se trošak

·Knjiženje pravila 0135 odnosi se na sve aktivne vrste MT

·Pretpostavka je da se ulaz knjiži kao trošak


Knjiženja eksternih prijelaza

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja >

Knjiženja eksternih prijelaza

 Return to chapter overview


Eksterni prijelazi

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Knjiženja > Knjiženja eksternih prijelaza >

Eksterni prijelazi

 Return to chapter overview

Ako je aktivan modul GAT kod knjiženja eksternih prijelaza (pravila knjiženja 0240 i 0250 ) ne uzima se u obzir MT vrste U-gastro trgovina.

Knjiženje prijelaza za vanjska (eksterna) mjesta troška može se knjižiti na nivou vrste MT ili na nivou OJ.

Ako se eksterni prijelaz knjiži na nivou OJ:

•Za pravila knjiženja 0200 IZLAZ EKSTERNI i 0210 ULAZ EKSTERNI po vrstama MT popunjava se samo Konto 1

•Za pravila knjiženja 0240 OJ IZLAZ EKSTERNI GAS-GAS i 0250 OJ ULAZ EKSTERNI GAS-GAS popunjava se Konto 1 (prijelazni konto)

GAS1410 Pravila knjiženja: Eksterni prijelazi - knjiženje na nivou OJ

Ako se eksterni prijelaz knjiži na nivou vrste MT :

•Za pravila knjiženja 0200 IZLAZ EKSTERNI i 0210 ULAZ EKSTERNI po vrstama MT (gastro vrste MT) popunjava se samo Konto 1 i Konto 2 (prijelazni konto)

•Za pravila knjiženja 0200 IZLAZ EKSTERNI i 0210 ULAZ EKSTERNI i vrtu MT U-gastro trgovina popunjava se samo Konto 1

•Ne popunjavaju se pravila knjiženja 0240 OJ IZLAZ EKSTERNI GAS-GAS i 0250 OJ ULAZ EKSTERNI GAS-GAS

GAS1410 Pravila knjiženja: Eksterni prijelazi - knjiženje na nivou vrste MT


Priprema temeljnice (C)

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT >

Priprema temeljnice (C)

 Return to chapter overview

Program omogućava pripremu gastro temeljnica prihoda i troškova te ispis temeljnica po odabranim parametrima ispisa.

& Napomena:

Knjiženje izlaza moguće je po knjigovodstvenoj grupi iz proizvoda ili po knjigovodstvenoj grupi namirnica (namirnice koje su u sastavu proizvoda koji se nalazi u izlazu). Knjiženje izlaza definira se parametrom GAS 1034. Parametar je potrebno podesiti prije dnevnog obračuna za razdoblje knjiženja.


Priprema temeljnice

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Priprema temeljnice (C) >

Priprema temeljnice

 Return to chapter overview

Prije pokretanja pripreme temeljnica potrebno je:

·Definirati "Pravila knjiženja"

·Dnevni obračuna do završnog datuma razdoblja

·Obračun Inventure ako postoji unesene inventura sa završnim datumom obračunskog razdoblja

Vrste temeljnica:

·Temeljnica prihoda

·Temeljnica troška

Izvor podataka:

·Računi sa kase

·Obračuni (izvedeni podaci nastali postupkom dnevnog obračuna)

·Interne prijelaznice unutar gastra

·Dokumenti gastro trgovine i maloprodaje vl. proizvoda

Elementi prozora: GAS3130 Priprema temeljnice (C)

Priprema temeljnice:

Od datuma – upis početnog datuma razdoblja za izradu temeljnice.

Do datuma – upis završnog datuma razdoblja za izradu temeljnice.

Gumb:

Prikaz statusa mreže, dnevnih obračuna – omogućava pokretanje provjere statusa mreža i dnevnih obračuna na po objektima.

Priprema temeljnice – pokreće se kreiranje temeljnica prihoda i troškova.

& Napomena:

Pokretanjem pripreme temeljnice provjeravaju se podaci na objektima te se mogu javiti slijedeće poruke:

·"Greška: Postoje neobrađeni dokumenti za razdoblje 2008/06/01 00:00:00 do 2008/06/10 00:00:00. Potrebno je izvršiti naknadno slanje dokumenta." Za odabrano razdoblje pripreme temeljnica postoje dokumenti koji nisu završili na objektima. treba provjeriti Naknadno slanje primki/prijelaznica (C).

·"Greška: Nije napravljen dnevni obračun ili obračun inventure: shema (objekt) za koji nije napravljen dnevni obračun ili obračun inventure."


Ispis temeljnice

Navigation: DODATNE UPUTE > KNJIŽENJE GAS/GAT > Priprema temeljnice (C) >

Ispis temeljnice

 Return to chapter overview

Elementi prozora: GAS3130 Priprema temeljnice (C)

Ispis temeljnice:

Od datuma – ispis početnog datuma razdoblja zadnje izračunate temeljnice.

Do datuma – ispis završnog datuma razdoblja zadnje izračunate temeljnice.

PC – odabir profitnog centra za koji se izračunava temeljnica prazno izračunava za sve profitne centra.

Vrsta ispisa:

Prihod – ispis temeljnice prihoda.

Trošak – ispis temeljnice troška.

GAS5430 Suma D/P po vrsti (prihod trošak) – odabir načina sortiranja izvještaja.

GAS5431 Suma D/P po dokumentu, MT, vrsti (prihod, trošak) – odabir izgleda izvještaja.

GAS5432 Suma D/P po kontu, vrsti (prihod, trošak) – sortiranje po kontima odvojeno prihod od troška.

Gumb:

Ispis temeljnice – pokreće se ispis kreiranih temeljnica prihoda i troškova.

Kontrolni izvještaji za temeljnicu:

za prihode:

·Gastro žurnal za razdoblje GAS5410

·Financijski obračun prema normativima GAS5390

·Marža prema normativima GAS5391

za troškove :

·Ulaz - izlaz kumulativ GAS5750

·Kumulativ prijelaza GAS5759

·Izlaz po načinima potrošnje i knjigovodstvenim grupama GAS5780

·Ulaz - izlaz namirnice – kumulativ GAS5680K (trgovačka roba)

·Knjiga popisa (zbirno po dokumentima) GAS5603


KASA - MINI BAR

Navigation: DODATNE UPUTE >

KASA - MINI BAR

 Return to chapter overview

KASA - MINI BAR

Omogućeno knjiženja računa putem Pay TV sustava ili putem recepcijskog modula REC2350 Računi sa mini bara. Prije početka korištenja računa potrebno je definirati matične podatke vezane za kasu.

Modul je opcionalni.

Instalira se na zahtjev korisnika, potrebno uputiti pismeni zahtjev u ISTRA TECH d.o.o.


ZMP

Navigation: DODATNE UPUTE > KASA - MINI BAR >

ZMP

Return to chapter overview

ZMP

·ZMP - Subjekti - ZMP1280 Kase - unosi se kasa za Minibar (ne smije se upotrijebiti kasa koja se već koristi). U polje Aplikacija takva kasa dobiva oznaku GAS i oznaku kase M - Minibar.


GAS

Navigation: DODATNE UPUTE > KASA - MINI BAR >

GAS

 Return to chapter overview

GAS

·Način potrošnje – načinu potrošnje dodijeliti novu kasu i mjesto troška te vrstu plaćanja IRN - na račun gosta (vrstu plaćanja koja ima oznaku IRN = 1).

·Kase – odabrati kasu te uz načine potrošnje dodati i mjesto troška.

·Konobari - postojećem konobaru dodijeliti pravo rada na kasi ili otvoriti novog konobara i dodijeliti mu pravo rada na kasi.

·Asortiman kase - potrebno je definirati asortiman kase.

Rad s računima za kasu Mini bar:

·Izdan račun preko PAY TV sustava ili modula REC2350 Računi sa mini bara vidljiva je u GAS2080 Prikaz prometa sa kase.

·Moguće je ispisati kopiju računa iz Prometa sa kase (I).

Poništavanje računa za kasu Mini bar:

·Poništavanje računa moguće je u modulu REC2350 Računi sa mini bara.

·Poništeni račun dobiva vezu na izvorni račun i poništava se u sistemskom datumu. Izvorni račun dobiva vezu na račun koji ga je poništio.

REC2350 Računi sa mini bara kad je aplikacija GAS na centru.

·Nakon definiranja asortimana kase Mini bar na centru potrebno je pokrenuti Prijepis na objekt.

·Potrebno je dnevno pokrenuti Prikupljanje podataka - USALI (C), prikupljaju se prometni podaci za kase Minibar koje se vode na objektima (rec shema je na objektima).

& Napomena:

Kod knjiženja računa preko PAY TV sustava u PKA - Dnevnik prometa - PKA4050 Pregled promjena javljaju se poruka ako neka od akcija nije uspješno završena.


REC

Navigation: DODATNE UPUTE > KASA - MINI BAR >

REC

 Return to chapter overview

Modul je opcionalan. Instalira se na zahtjev korisnika (potrebno uputiti pismeni zahtjev u ISTRA TECH d.o.o.).

Nakon instalacije (od strane ISTRA TECH), potrebno je definirati matične podatke za kasu.


Računi sa minibara

Navigation: DODATNE UPUTE > KASA - MINI BAR > REC >

Računi sa minibara

 Return to chapter overview

Modul REC2350 Računi sa mini bara omogućava unos, poništavanje i pregled računa sa mini bara.

Troškovi uneseni kroz ovaj modul automatikom završavaju u GAS2080 prikaz prometa sa kase, PKA2030 Računi sa kasa i knjiže se na račun gosta.

& Napomena:

Za jednu knjigu računa (ili SO) moguće je vezati više kasa minibar.

Ukoliko se aplikacija GAS vodi centralno, modul Računi sa minibara vodi se na objektima. U takvim slučajevima potrebno je dnevno pokretati Prikupljanje podataka – USALI.

Nije moguće unositi račune sa minibara na datum za koji je izračunat žurnal ili postoji dnevni obračun.

Elementi prozora - RAČUNI SA MINIBARA:

Elementi prozora: REC2350 Računi sa mini bara

Zaglavlje - odabir uvjeta za prikaz podataka:

Razdoblje od – početni datum razdoblja

do – završni datum razdoblja

Smještajni objekt – šifra i naziv smještajnog objekta.

Kasa – šifra i naziv kase minibara. Predlaže se šifra i naziv kase minibara koja je vezana za istu knjigu računa kao i smještajni objekt

SJ – broj smještajne jedinice ili prazno za prikaz svih računa svih SJ za razdoblje

Gumb:

Unos računa – otvara prozor Unos računa; omogućava unos podataka računa za knjiženje na SJ gosta

Stavke - prikaz računa unesenih za razdoblje iz zaglavlja:

Rbr – redni broj računa sa mini bara

Datum – datum i vrijeme naplate (unosa) računa sa mini bara

Iznos – ukupan iznos računa sa mini bara

SJ – broj SJ na koji je proknjižen račun sa mini bara.

Platitelj – platitelj RN sa minibara; vrsta platitelja: Adresa, Gost ili agencija, šifra platelja (poslovna godina i redni broj gosta, šifra agencije ili redni broj adrese) te naziv platitelja (prezime i ime gosta, naziv agencije ili prezime i ime adrese). Promjena platitelja izvršava se u modulu Front office

Zaračunato – ukoliko je račun sa minibara zaračunat na REC ili PKA računu, prikazuju se podaci o računu. U suprotnom je polje neispunjeno

Status dokumenta – status dokumenta. Ako je računa sa minibara poništen, upisuje se "poništen" te poslovna godina i redni broj računa koji ga je poništio. Ako je prikazan negativan račun, upisuje se "poništio" te poslovna godina i redni broj računa kojega je poništio

Podnožje - podaci se odnose na odabranu stavku odnosno RNK :

Opis - opis računa. Ukoliko se stornira račun za gosta koji je odjavljen ili je datum računa izvan boravka gosta, tada se u polje upisuje opis "STORNO"

Mjesto troška – šifra i naziv mjesta troška

Proizvod – šifra i naziv proizvoda

Količina – količina proizvoda

Cijena – jedinična cijena proizvoda

Porezna grupa – šifra i naziv porezne grupe proizvoda

%PDV – stopa poreza na dodanu vrijednost

%Ppot – stopa poreza na potrošnju

Iznos – ukupan iznos stavke računa sa minibara

Gumb:

Poništi – poništava odabrani računa sa minibara. Negativni račun se upisuje na tekući datum. Ukoliko je račun s minibara već poništen ili zaračunat na valjanom REC ili PKA računu, gumb je zasivljen.

Nakon odabira računa koji se želi poništiti (iz stavki), potrebno je odabrati gumb Poništi. Javlja se poruka Želite poništiti dokument?". Potvrdnim odgovorom, otvara se prozor Poništavanje računa:

Napomena – napomena računa koji se poništava

·Gost je odjavljen! - napomena ako je račun vezan za gosta koji je odjavljen

·Datum RNK 13.05.2013 izvan je razdoblja boravka gosta (15.06.2008 - 12.05.2013)! - napomena ako je račun vezan za odjavljenog gosta; storno račun će se upisati izvan boravka gosta

Opis – opis storna; nije obavezan podatak

Elementi prozora: Unos računa

Elementi prozora - UNOS RAČUNA:

Zaglavlje:

Datum – datum računa. Nije moguće unijeti račun na datum za koji je izračunat žurnal i/ili postoji dnevni obračun. Nakon upisa datuma, ako je za taj datum izračunat žurnal, javlja se poruka: Promjene za taj datum više nisu moguće jer je žurnal već izračunat. Ako za upisani datum postoji dnevni obračun, javlja se poruka Postoji obrada za ovaj dan, pa ažuriranje dokumenta nije dopušteno. Postoji kontrola i da datum unosa računa mora biti manji ili jednak tekućem

SO – šifra i naziv smještajnog objekta. Upisom ili odabirom SO, u polju Kasa predlaže se kasa minibar koja je vezana za SO

Kasa – šifra i naziv kase. Upisom ili odabirom SO, predlaže se kasa minibar koja je vezana za SO

SJ – broj SJ na koju se knjiži račun sa minibara

Gost – redni broj, poslovna godina i ime i prezime gosta

Stavke - u stavkama se predlaže asortiman za kasu Minibar upisanu u zaglavlju:

Artikal – šifra i naziv artikla

Cijena – cijena artikla. Polje nije moguće ažurirati, prikazuje se cijena unesena u asortimanu kase

Količina – količina artikla. Popuniti polje Količina za željeni artikal ili željene atikle. Polje je moguće popuniti dvostrukim klikom, gdje svaki dvostruki klik uvećava količinu artikla za 1. Nije dopušten unos negativne količine

Gumbi:

Potvrda – knjiženje računa na gosta. Omogućen unos više artikala (proizvoda) odjednom. Pri tome, svaki artikal predstavlja jedan RNK, odnosno za svaki artikal, u modulu Front office, prikazuje se po jedan redak (RNK)

Pored svakog artikla za koji je upisan račun ispisuje se poruka: "Račun je uspješno upisan." Prozor se ne zatvara, te je omogućen nastavak unosa za istu SJ i/ili unos za novu SJ. Pritiskom na [image] omogućen povratak na prethodni prozor

Ispis računa s minibara:

Račune sa minibara moguće je ispisati na način da se pozicionira se na željeni račun (redak) , te odabere ikona Ispiši u glavnoj alatnoj traci.

Na računu se ispisuje ime konobara koji je izradio račun. Ime konobara upisano je u aplikaciji GAS -> Kase -> modul Konobari. Konobar čije se ime i prezime ispisuje ima najmanju šifru i vezan je na promatranu kasu


Unos računa sa minibara

Navigation: DODATNE UPUTE > KASA - MINI BAR > REC >

Unos računa sa minibara

 Return to chapter overview

PRIMJER UNOSA RAČUNA SA MINIBARA ZA VIŠE ARTIKALA ODJEDNOM

1.Pritisnuti gumb Unos računa; otvara se prozor Unos računa

2.Popuniti podatke u zaglavlju (SO, SJ i Gost)

3.U stavkama se predlaže asortiman za kasu Minibar upisanu u zaglavlju

4.Popuniti polje Količina za željeni artikal

·Polje je moguće popuniti dvostrukim klikom, gdje svaki dvostruki klik uvećava količinu artikla za 1

·Nije dopušten unos negativne količine

5.Kliknuti u gumb Potvrda; računi se knjiže na SJ gosta

6.Nakon pritiska na gumb Potvrda, prozor se ne zatvara, te je omogućen nastavak unosa za istu SJ i/ili unos za novu SJ

7.Pritiskom na [image] omogućen povratak na prethodni prozor

U primjeru sa slike, u modulu Front office za gosta BAUER ANDREAS u SJ broj 0104 upisala su se 2 RNK (za svaki artikal po jedan RNK)


Unos računa sa minibara za odjavljene goste

Navigation: DODATNE UPUTE > KASA - MINI BAR > REC >

Unos računa sa minibara za odjavljene goste

 Return to chapter overview

Dopušten je unos računa sa minibara za gosta koji je odjavljen, a datum odjave gosta = datumu unosa računa. Nije moguće unositi račune sa minibara na datum za koji je izračunat žurnal ili postoji dnevni obračun.

Prilikom unosa RNK za odjavljenog gosta, LV na polje Gost prikazuje prisutne goste. Odabirom opcije Odjavljeni = LV prikazuje samo goste odjavljene na datum unosa računa za minibar. Javlja se poruka upozorenja: Gost je odjavljen. Potvrdom poruke omogućen nastavak unosa

Primjer unosa računa sa minibara za odjavljenog gosta:

1.Današnji datum = 31.05.2017

2.Gost iz SJ 0254-GOSTINOV MASIMO je odjavljen 30.05.2017

3.Za unos računa sa minibara, potrebno je predloženi datum (31.05.2017) promijeniti u 30.05.2017

4.Upisati broj SJ gosta

5.Kliknuti u polje Gost i upisati redni broj gosta/poslovna godina ili pozvati LV

§LV inicijalno prikazuje prisutne goste; odabrati opciju odjavljeni

6.Odabrati željenog odjavljenog gosta

7.Javlja se poruka upozorenja Gost je odjavljen

8.Nastaviti sa upisom količine (mogućnost korištenja dvostrukog klika)

9.Završiti unos pritiskom na gumb Potvrda


GAS - PONUDE

PONUDE - GAS

Navigation: DODATNE UPUTE >

PONUDE - GAS

 Return to chapter overview

Veza gastro proizvoda i nestandardnih proizvoda za potrebe Ponuda.


MATIČNI PODACI

Navigation: DODATNE UPUTE > PONUDE - GAS >

MATIČNI PODACI

 Return to chapter overview

Na centru potrebno je definirati asortimane kongresa.


Asortiman kongresa

Navigation: DODATNE UPUTE > PONUDE - GAS > MATIČNI PODACI >

Asortiman kongresa

 Return to chapter overview

Asortiman kongresa, definira se na Centru, po knjigama računa za potrebe REC - Ponude (C).

Omogućava ispis asortimana kongresa za odabranu knjigu računa ili sve knjige računa uz odabir ispisa proizvodi i/ili nestandardni proizvodi.

Elementi prozora: GAS1510 Asortiman kongresa

Zaglavlje:

Knjiga računa – knjiga računa, unos ili odabire iz liste vrijednosti (<F9>).

Parametar odabira:

Ispisati proizvode? – da/ne – Odabirom "da" ispisuju se proizvodi za asortiman kongresa za odabranu knjigu računa.

Ispisati nestandardne proizvode? – da/ne – Odabirom "da" ispisuju se nestandardni proizvodi za asortiman kongresa za odabranu knjigu računa.

Gumb:

Izvještaj – pokreće se izrada izvještaj.

Kartica - Proizvodi:

Šifra na kasi – šifra na kasi, unos ili odabire iz liste vrijednosti (<F9>).

Šifra – šifra odabranoga proizvoda.

Naziv – naziv odabranoga proizvoda.

PC – prodajna cijena za odabrani proizvod.

Kartica - Nestandardni proizvodi:

Šifra na kasi – šifra na kasi, unos ili odabire iz liste vrijednosti (<F9>).

Naziv – naziv odabranoga nestandardnog proizvoda.

PC – prodajna cijena za odabrani nestandardnog proizvod.

& Napomena:

Asortiman kongresa definira se u kunama.


PLAN

Navigation: DODATNE UPUTE > PONUDE - GAS >

PLAN

 Return to chapter overview


Razrada gastro proizvoda

Navigation: DODATNE UPUTE > PONUDE - GAS > PLAN >

Razrada gastro proizvoda

 Return to chapter overview

Na temelju Ponuda u gastru je omogućen pregled ponude u dijelu koji se odnosi na proizvode i nestandardne proizvode, te njihova daljnja razrada.

Elementi prozora: GAS2160 Gastro razrada ponuda

Zaglavlje:

Godina – godina ponude.

Datum – datum izrade ponude.

Od datuma – početni datum izrađene ponuda.

Do datuma – završni datuma izrađene ponuda.

Naziv – naziv ponude (npr. naziv kongresa).

Agencija – šifra i naziv agencije.

Knjiga računa – šifra i naziv knjige računa za koje je izrađena ponuda.

Gastro proizvodi:

Proizvod – šifra na kasi i naziv za proizvod ili nestandardni proizvod.

Napomena – proizvod - napomena koja se odnosi na proizvod.

Od dana – početni datum korištenja proizvoda.

od – početni sat korištenja proizvoda.

Do dana – završni datum korištenja proizvoda.

do – završni sat korištenja proizvoda.

Osoba – broj osoba.

Cijena – prodajna cijena proizvoda koja je definirana u ponudi.

Događaj – naziv događaja ako je vezan uz proizvod.

Napomena – događaj – napomena koja je vezana uz događaj.

Prostor – šifra i naziv prostora koji su vezani uz događaj.

Razrada proizvoda:

Količina – unos količine (broj osoba).

Datum – datum korištenja proizvoda. Ako se proizvod koristi u razdoblju potrebno je unijeti pojedinačno dan po dan.

Od – sat početka korištenja proizvoda (iz ponude). Može se izmijeniti.

Do – sat završetka korištenja proizvoda (iz ponude). Može se izmijeniti.

Način potrošnje – šifra načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>).

Mjesto troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>).

Napomena – napomena koja se odnosi na razradu proizvoda.

Postupak unosa Gastro razrade ponuda:

·Nakon što se Ponuda definira u REC na centru i proglasi "Valjanom" replicira se na objekte na temelju knjige računa.

·U objektima koji su dobili ponudu u Gastro razrada ponuda, prikazuju se podaci iz ponude koji se odnose na dio gastronomije, zaglavlje i gastro proizvodi.

·Gastro proizvodi definirani su Ponudi a temelje se na asortimanu kongresa, koji se definira na centru po knjigama računa. proizvodi iz asortimana kongresa imaju definiranu prodajnu cijenu ali se ona može izmijeniti u trenutku definiranja ponude.

·Prodajna cijena koja je definirana u ponudi ne može se naknadno mijenjati u Gastro razradi ponuda.

·Svaki proizvod ima definiran početni i završni datum korištenja, početni i završni sat korištenja, broj osoba i PC te napomenu koja se odnosi na proizvod. Osim navedenih osnovnih podataka vezanih uz proizvod ispisuje se i Događaj te njegova napomena ako je vezan uz proizvod, te prostori u kojima se održava događaj.

·Razrada proizvoda definira se na objektima (potrebna su prava GAS_1_KNJIGO ili GAS_1_KNJIGO_NABAVA). Za svaki proizvod definira se količina (Broj osoba) koji može biti isti kao u ponudi, ali može biti i veći ili manji od ponude. Unosom veće ili manje količine javlja se samo "Upozorenje: Količina nije u skladu sa brojem osoba iz ponude.", ali se izmijenjena količina može spremiti.

·Upisuje se datum korištenja proizvoda. Ako se proizvod koristi u razdoblju potrebno je unijeti pojedinačno dan po dan. Iz ponude ispisuje se i početni i završni sat korištenja proizvoda, mogu se mijenjati.

·Potrebno je unijeti ili preuzeti iz liste vrijednosti način potrošnje po kojem će se koristiti proizvod (po kojem će se blokirati proizvod) i mjesto troška koje će izdati proizvod (po kojem će biti razduženje). Unosom načina potrošnje i mjesta troška dobiva se informacija na temelju koje treba pripremiti (provjeriti) asortiman kasa na kojima će se izvršiti blokiranje proizvoda.

Izvještaj: Razrada gastro proizvoda po ponudi

Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku.

Ispisuju se svi podaci koji se nalaze u GAS2160 Gastro razrada ponuda koji olakšavaju pripremu i realizaciju gastro proizvoda.


PRIJELAZ U NOVU POSLOVNU GODINU GAS/POS/GAT

Navigation: DODATNE UPUTE >

PRIJELAZ U NOVU POSLOVNU GODINU GAS/POS/GAT

 Return to chapter overview

PRIJELAZ U NOVU POSLOVNU GODINU


PRIJELAZ U NOVU POSLOVNU GODINU - POSTUPAK

Navigation: DODATNE UPUTE > PRIJELAZ U NOVU POSLOVNU GODINU GAS/POS/GAT >

PRIJELAZ U NOVU POSLOVNU GODINU - POSTUPAK

 Return to chapter overview

Za prijelaz u novu poslovnu godinu, osoba sa administrativnim pravima treba na svim shemama (shemi centra i shemi svakog objekta) napraviti sljedeće izmjene:

Prijaviti se u misH - izmjena godine

ZMP -> Administracija -> Parametri sustava -> GAS Parametri sustava: Izmijeniti vrijednost GAS parametra 1005 na novu godinu: npr.: sa 2019 na 2020 (godinu upisati bez točke).

Godinu je potrebno ažurirati i u GAS -> Administracija -> Vlasnik:

Ukoliko je u Vlasnik propušteno ažuriranje za više godina unazad - potrebno je svaku propuštenu godinu pojedinačno unijeti i spremiti (godinu upisati bez točke).

Nije moguće izravno ažuriranje godine npr. iz 2016. u 2020. - potrebno je unijeti i spremiti 2017, 2018, 2019. god.

& NAPOMENA:

Nakon izmjene poslovne godine, potrebno je da se svi korisnici odjave iz aplikacije MISH GAS i ponovno prijave za daljnji rad !

Podsjetnik:

Postupak ažuriranja vrijednosti parametra na shemama Objekt moguće je ubrzati tako da se promijenjena vrijednost parametra 1005 na Centru kopira na Objekt putem gumba Kopiranje.

POS - Blagajnička kasa

Otvaranjem blagajne na 01.01. javlja se poruka npr. "Želite li promijeniti poslovnu godinu 2015 na 2016?"

Potvrdom "Da" realizira se sljedeće:

·Otvara se blagajna za datum 01.01.,

·Brojač računa postavlja se na 1 automatski,

·Preuzimaju se otvorene narudžbe iz blagajne od 31.12. na datum blagajne 01.01 - ako je tako omogućeno/postavljeno kod korisnika.

Prijelaz u novu poslovne godine ako postoje otvorene / nenaplaćene narudžbe 31.12.:

Da bi se omogućio prijelaz u novu poslovnu godinu ako postoje otvorene - nenaplaćene narudžbe potrebno je u:

Posmanager, u Konfiguracija kase, na koraku 3. Parametri računa postaviti dozvolu Zatvaranje blagajne dok postoje otvoreni računi:

(Nakon 1.1. parametar isključiti ukoliko se ne želi dalje dozvoliti zatvaranje blagajne dok postoje otvoreni računi.)

Otvorene - nenaplaćene narudžbe za datum blagajne 31.12. - zatvaranjem blagajne prenose se u novu poslovnu godinu/novu blagajnu 01.01. na način da:

·Svaka preuzeta narudžba dobiva novi broj u novoj poslovnoj godini,

·Stari/izvorni broj narudžbe automatski se prepisuje u polje Napomena,

·Izvorni broj stola prenosi se u novu narudžbu (preporuka je da se otvorene narudžbe 31.12. koje se prenose vežu uz broj stola).

Primjer: Otvorene narudžbe na datum blagajne 31.12.

Primjer: Preuzete narudžbe u datum blagajne 01.01.

GAT – Gastro trgovina

Za početno stanje gastro trgovine ne treba pokretati nikakve posebne radnje.

"Početno stanje" kreira se dnevnim obračunom na 31.12. ili obračunom inventure na 31.12.

Podsjetnik:

Ako vodite zalihe trgovačkih mjesta troška kao negativnu zalihu tada je inventura na 31.12. obavezna - ako na mjestima troška gastro trgovine postoji negativna zaliha.


OSTALO

Navigation: DODATNE UPUTE >

OSTALO

 Return to chapter overview

Omogućen je prihvat podataka s različitih uređaja npr. s pametnih vaga, android uređaja i sl. za sve gastro dokumente.

Također je omogućeno i slanje matičnih podataka na iste uređaje.


OSTALO

Navigation: »No topics above this level«

OSTALO

 Return to chapter overview


Aplikacija "Inventure"

Navigation: OSTALO >

Aplikacija "Inventure"

 Return to chapter overview

Aplikacija "Inventura" je integralni dio MISH i služi za popisivanje robe pomoću mobilnih uređaja (pametni telefoni, tableti i sl.).

Za aktivaciju aplikacije "Inventura" potrebno je dobiti licencu "Istra tech"-a (licenca je po jednoj gastro shemi).

Primjer - radna površina android uređaja sa ikonicom "Inventura":

Uvod

Aplikacija za vođenje "Inventure" (popisivanje robe pomoću mobilnih uređaja) može se pokrenuti na bilo kojem uređaju s web preglednikom, pa tako i na uređajima sa ugrađenim barkod čitačima. Uređaj mora biti spojen sa istom mrežom na kojoj je server kako bi mogao pristupiti aplikaciji. Međutim, dio aplikacije za evidenciju artikala u potpunosti je funkcionalan i izvan mreže. Stoga je tok aplikacije: priprema popisa artikala za inventuru, evidencija artikala, te pregled upisanih vrijednosti i potvrda.

Glavni izbornik

MISH korisnici koji imaju dodijeljenu ulogu za unos i obradu inventure mogu se prijaviti u aplikaciju istim korisničkim imenom i lozinkom kao i u MISH.

Nakon prijave prikazuje se glavni izbornik gdje se odabire priprema nove inventure, nastavak tekuće inventure ili odjava. Opcija „Nova inventura“ vodi na ekran za izradu popisa artikala dok opcija „Nastavak inventure“ preskače taj korak i vodi na ekran za evidenciju artikala.

Tipka „Nastavak inventure“ je omogućena ako je na istom uređaju, u istom web pregledniku prethodno izrađen popis artikala za inventuru koji nije poslan u GAS. To znači da se inventura može odgoditi, ali se mora nastaviti sa istim uređajem i u istom web pregledniku s kojim je započeta.

Izrada popisa artikala

Popis artikala za inventuru dohvaća se na temelju mjesta troška. Osim mjesta troška, u ovom koraku, određuje se datum inventure (predloženi je tekući datum) i predsjednik komisije. Članovi inventurne komisije dodaju se klikom na tipku „Dodaj člana komisije“. Pored polja za unos člana komisije je tipka [image] s kojom se član komisije može ukloniti.

Tipka „Nastavi“ izrađuje popis artikala (popis artikala je isključivo u tehnološkom obliku "Sirovine") , sprema ga na uređaj i otvara se ekran za evidenciju artikala. Ako već postoji pripremljeni popis artikala na uređaju, tipka „Nastavi“ će prije svega prikazati upozorenje da će se prethodni popis artikala izbrisati ukoliko se nastavi.

Evidencija artikala

Ovaj dio aplikacije je u potpunosti funkcionalan i izvan mreže. Na ovom ekranu se nalaze opcije pretraživanja artikala tehnološkog oblika Sirovina i osnovne informacije o artiklu s poljem za unos količine artikla.

Artikl (tehnološki oblik sirovina) se može pronaći po: barkod šifri, šifri artikla iz mish, nazivu.

Prvo polje pretražuje i barkod i šifru artikla dok drugo polje pretražuje po nazivu artikala. Prije nego što se očita barkod sa barkod čitačem, prvo polje mora biti označeno kako bi čitač znao koje polje popuniti.

U polje za pretragu po nazivu može se upisati samo dio naziva artikla. Tim pretraživanjem se otvara prozor s popisom artikala koji sadrže traženi izraz u imenu artikla.

Za pronađeni artikl prikazuje se: naziv, šifra, jedinica mjere i polje za unos količine. Količina će se automatski spremiti čim se upiše vrijednost.

Za pregled stavaka je potrebno biti na mreži.

Pregled stavaka

U ovom koraku se opet mogu provjeriti i izmijeniti podaci o inventuri kao datum i članovi komisije. Dodavanje i uklanjanje članova komisije funkcionira jednako kao i kod izrade popisa artikala.

Na ekran se ispišu svi artikli i njihove osnovne informacije: šifra, naziv, jedinica mjere i polje za ispravak količine. Kao i na prethodnom ekranu, količina se automatski ažurira čim se upiše.

Posljednji korak je slanje/spremanje inventure u gastro tipkom [image]. Artikli s količinom nula se ne prepisuju u gas.

Ako je sve uspješno odrađeno, briše se popis artikala sa uređaja i prikazuje se poruka uspjeha sa opcijom povratka na glavni izbornik.

Nakon preuzimanja podataka mobilne inventure u gastro - daljnji rad sa inventurom jednak je radu s ručno unesenom inventurom.


NAJČEŠĆA PITANJA KORISNIKA

Navigation: »No topics above this level«

NAJČEŠĆA PITANJA KORISNIKA

 Return to chapter overview


GASTRO

Navigation: NAJČEŠĆA PITANJA KORISNIKA >

GASTRO

 Return to chapter overview


Kako prijaviti novog konobara i aktivirati u POS kasi?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > GASTRO >

Kako prijaviti novog konobara i aktivirati u POS kasi?

 Return to chapter overview

Za prijava novog konobara i aktivaciju za rad u pos kasi potrebno je odraditi korake: u gastru, u posmanageru i u kasi.

Ako se radi o unosu prvog konobara u aplikaciju - preduvjet je da su već definirane kase, načini potrošnje i grupe dozvola (ako se dozvole dodjeljuju u gastru).

Koraci u gastru:

·Kasa;

·Konobari i dozvole konobara GAS1340;

·Na kartici 1 "Konobari, kase i dozvole": napraviti F7 F8 te srolati na kraj prikaza popisa konobara do sljedećeg praznog rednog broja;

·U polja unijeti obavezne podatke konobara: redni broj; ime i prezime; lozinka (ovdje preporuka unijeti redni broj); OIB; označiti da je konobar aktivan u predviđeno polje [image];

Uneseno u polje Lozinka (redni broj) je INICIJALNA LOZINKA s kojom se konobar prijavljuje prvi put za rad u pos kasi;

·U polje "Kase": unijeti sve kase u kojima je predviđeno da će konobar raditi (F9 help kasa);

·U polje "Grupa dozvola": za svaku kasu unijeti grupu dozvola s kojom je predviđeno da će konobar raditi (f9 help grupa dozvola);

·Na kartici 5 "Konobari i načini potrošnje": napraviti F7 F8 te na prikazu svih konobara - pozicionirati se na novog konobara; kliknuti na gumb "Kreiranje veze konobara i NP".

Konobaru će se automatski dodijeliti svi postojeći načini potrošnje (cjenici) koji su u kasama u kojima je konobar dodan tj. u kojima je predviđeno da će raditi.

Korak u posmanageru:

·Pozicionirati se na kasu te ikonicom "Prijenos korisnika na kase" poslati na kase informaciju o novom konobaru. Ponoviti za svaku kasu.

Važan detalj: Pri slanju podataka o novom konobaru na kase ikonicom iz posmanagera "Prijenos korisnika na kase" nije bitno da li ima otvorenih narudžbi!

Koraci u pos kasi:

·Napraviti "Brzi restart" (pomoću funkcije "brzi restart).

·Nakon "brzog restarta" potrebno je da se novi konobar prijavi u kasu sa inicijalnom lozinkom te pomoću funkcije "Promjena lozinke" izmijeni inicijalnu lozinku u vlastitu lozinku.

Da bi konobar mogao sam sebi izmijeniti lozinku - potrebno je da ima dozvolu "Promjena vlastite lozinke".

Konobar može raditi i sa inicijalom lozinkom.

Napomena:

Inicijalnu lozinku i svaku sljedeću lozinku (najčešće zaboravljenu lozinku) - konobaru može izmijeniti npr. šef sale ili administrator (tj. korisnici koje imaju dozvolu "Promjena lozinke korisniku"):

·Funkcija "Promjena lozinke",

·Odabrati iz helpa/popisa konobara [image] određenog konobara,

·Dodirom na polje "Nova pos lozinka" otvara se ekran tipkovnice za unos nove lozinke - unijeti novu lozinku i potvrditi sa enter (lozinka mora biti samo brojčana),

·Cijeli postupak potvrditi sa "U redu".

Primjer unesenog novog konobara u gastru na GAS1340 "Konobari i dozvole konobara":


Kako dobiti popis računa po vremenu izdavanja računa?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > GASTRO >

Kako dobiti popis računa po vremenu izdavanja računa?

 Return to chapter overview

Popisa računa po vremenu izdavanja računa moguće je dobiti izvozom u Excel GAS2080 „Pregled računa sa kasa“.

Primjer izvezenog prometa u Excel:


Kako dobiti popis prodanih artikala po satima?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > GASTRO >

Kako dobiti popis prodanih artikala po satima?

 Return to chapter overview

Mogućnosti dobivanja podataka o prodanim artiklima po satima su na:

· Gastro izvještaj: „Analiza prometa sa kasa“ - primjer slika 1

· Izvozom u excel „Pregled prometa“ iz posmanagera - primjer slika 2

Primjer slika 1:

Napomena: "Od sata do sata" nije vrijeme izdavanja računa već vrijeme otvaranja narudžbi i dodavanja/boniranja artikala na narudžbu.

Primjer slika 2:

Napomena: Vrijeme u koloni "Dodano" nije vrijeme izdavanja računa već vrijeme otvaranja narudžbe (excel kolona C) i vrijeme dodavanja artikala na narudžbu (excel kolona L)


Kako izraditi cjenik reprezentacije na temelju NC?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > GASTRO >

Kako izraditi cjenik reprezentacije na temelju NC?

 Return to chapter overview

Izrada cjenika reprezentacije na temelju nabavne cijene i određene marže (nužno je imati proknjižene namirnice i obrađen dnevni obračun):

Postupak:

- Pozicionirati se na asortiman mjesta troška načina potrošnje reprezentacija - za mjesto troška za koje je potrebno izraditi cjenik reprezentacije i kliknuti na gumb "Prijepis iz kombinacije MT-NP":

- Otvara se ekran "Kombinacije mjesto troška - način potrošnje za prijepis asortimana" - na kartici "Prijepis":

·Pozicionirati se na mjesto troška i način potrošnje sa kojeg želimo izvršiti prijepis,

·U polje "Stopa marže" unijeti % marže (koja će se zaračunati na NC i izraditi cjenik),

·Jedinica zaokruživanja - po izboru, najčešći izbor je "Druga decimala",

·Kliknuti na gumb "Provjera prijepisa.

- Otvara se kartica "Odabir artikala" na kojoj je moguće odabrati artikle pojedinačno (kvačicama pored svakog proizvoda), po tehnloškoj grupi ili sve. Inicijalno se označava sve.

- Kliknuti na gumb "Potvrda prijepisa".

Kartica "Odabir artikala" sa označenim svim artiklima/proizvodima za prijepis:

Ukoliko artikli nisu označeni za prijepis javit će se ova poruka. Potrebno je samo označiti artikle:


Kako izraditi cjenik reprezentacije iz prodajne cijene?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > GASTRO >

Kako izraditi cjenik reprezentacije iz prodajne cijene?

 Return to chapter overview

Izrada cjenika reprezentacije na temelju prodajnih cijena unesenih u AMT sa određenom maržom minus (u pravilu je riječ o izračunu nižih prodajnih cijena za potrebe cjenika reprezentacije).

Postupak:

- Pozicionirati se na asortiman mjesta troška načina potrošnje reprezentacija - za mjesto troška za koje je potrebno izraditi cjenik reprezentacije i kliknuti na gumb "Prijepis iz kombinacije MT-NP":

- Otvara se ekran "Kombinacije mjesto troška - način potrošnje za prijepis asortimana" - na kartici "Prijepis":

·Pozicionirati se na mjesto troška i način potrošnje sa kojeg želimo izvršiti prijepis,

·U polje "Stopa povećanja/smanjenja" unijeti minus % marže (koja će se izračunati na PC i izraditi cjenik),

·Jedinica zaokruživanja - po izboru,

·Kliknuti na gumb "Provjera prijepisa.

- Otvara se kartica "Odabir artikala" na kojoj je moguće odabrati artikle pojedinačno (kvačicama pored svakog proizvoda), po tehnloškoj grupi ili sve. Inicijalno se označava sve.

- Kliknuti na gumb "Potvrda prijepisa".


Kako otvoriti način potrošnje "Hrana i piće u cijeni REC usluge"

Navigation: NAJČEŠĆA PITANJA KORISNIKA > GASTRO >

Kako otvoriti način potrošnje "Hrana i piće u cijeni REC usluge"

 Return to chapter overview

Načinom potrošnje "Hrana i piće u cijeni REC usluge/paketa" realizira se sljedeće:

·Mjesta troška materijalno se razdužuje za robu koja je izdana u cijeni REC usluge/paketa;

·Obračunava/plaća PPOT za stavke računa za proizvode/nestandardne proizvode za koje je u gastru definirano da se na njih plaća PPOT (PDV je plaćen kroz cijenu REC usluge).

Napomene:

Ovaj način potrošnje nema prihod već samo trošak i nije u stavkama gastro žurnala. U ostalim izvještajima je samo informativne prirode.

Postupak otvaranja načina potrošnje "Hrana i piće u cijeni REC usluge":

1.) Otvoriti "Vrstu plaćanja" s potrebnim parametrima.

Nova vrsta plaćanja otvara se u ZMP, Složeni šifrarnici, Vrste plaćanja:

Napomene:

·Stavka žurnala može biti "Ostalo".

·Način potrošnje može biti korišten kroz POS kasu i kroz GASTRO kasu.

2.) Dodati novu vrstu plaćanja u "Dopuštene vrste plaćanja".

Dopuštene vrste plaćanja nalaze se u ZMP, Subjekti, Dopuštene vrste plaćanja:

3.) Otvoriti novi "Način potrošnje s potrebnim parametrima" i ispuniti sve kartice (vrsta plaćanja je "Naplaćeno na REC").

Novi način potrošnje otvara se u GAS, Matični podaci, Načini potrošnje:

Napomene:

·Označiti u "Obračun poreza": Obračunava se samo PPOT!

·Polje "Priznanje" nije obavezno popuniti.

4.) Napuniti Asortiman mjesta troška i Asortiman kase cijenama koje su predviđene za ovaj način potrošnje - za proizvode koji su uključeni i naplaćeni kroz REC uslugu/paket.

5.) Poslati matične podatke na POS kasu (ukoliko je način potrošnje dodan u POS kase).

Napomene:

·Ukoliko se način potrošnje dodaje u novu kasu (npr. u GASTRO kasu) - provjeriti da li su u "Kasa" (u gastru GAS1310 "Kase") dodana mjesta troška predviđena za ovaj način potrošnje.

·Provjeriti da li je konobarima u GAS1340 "Konobari i dozvole konobara" dodana kasa koja ima ovaj način potrošnje i da li je konobarima koji su predviđeni za rad sa ovim načinom potrošnje dodan način potrošnje.


Gdje se nalaze podaci potrebni za ispunjavanje PARAGON bloka?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > GASTRO >

Gdje se nalaze podaci potrebni za ispunjavanje PARAGON bloka?

 Return to chapter overview

Svi potrebni podaci za ispunjavanje paragon bloka mogu se pregledati i izlistati na GAS 5160 "Asortiman kase - za knjigu uvezanih računa" (GAS, Kasa, Asortiman kase):


Kako dobiti popis nabavljenih artikala po dobavljačima i NC?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > GASTRO >

Kako dobiti popis nabavljenih artikala po dobavljačima i NC?

 Return to chapter overview

Popis ukupno nabavljenih artikala po dobavljačima/komitentima, vrstama artikala, količinama i nabavnim cijenama nalazi se na izvještaju GAS5383 "Pregled artikala po komitentima" koji se nalazi na:

·Obrade/Izvještaji (I)

·Ulaz/izlaz artikala (I)


Kako onemogućiti neželjeno poništavanje dnevnih obračuna?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > GASTRO >

Kako onemogućiti neželjeno poništavanje dnevnih obračuna?

 Return to chapter overview

Neželjeno poništavanjem dnevnih obračuna zbog npr. pogrešno unesenog datuma poništavanja može se izbjeći "zaključavanjem" gas perioda.

"Zaključavanje" gas perioda se unosi u:

·ZMP,

·Sustavi i parametri,

·GAS - na kartici Parametri sustava

·U parametar 1030 "Datum do kojeg je dozvoljeno poništavanje dnevnog obračuna" - unijeti zadnji datum zabrane poništavanja dnevnih obračuna.

Ovim se onemogućava neželjeno poništavenje dnevnih obračuna na način da se uneseni datum i period ispod unesenog datuma više neće moći poništavati.

(U koliko je "zaključani" period ipak potrebno poništavati - omogućiti ponovnom izmjenom datuma na niži datum u parametru 1030.)


POS blagajnička kasa

Navigation: NAJČEŠĆA PITANJA KORISNIKA >

POS blagajnička kasa

 Return to chapter overview


Kako stornirati račun u POS kasi?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > POS blagajnička kasa >

Kako stornirati račun u POS kasi?

 Return to chapter overview

Za storniranje računa drugih korisnika - korisnik s potrebnim dozvolama, najčešće šef sale - potrebno je da koristi sljedeće funkcije redom:

Za storniranje računa tekuće blagajne:

·funkcija "rad s računima svih korisnika"

·funkcija "naplaćeni računi"

·funkcija "odabir računa"

·funkcija "storniranje računa/narudžbe" (ili po potrebi funkcija "ispravak računa").

Za storniranje računa iz prethodnog razdoblja:

·funkcija "rad s računima svih korisnika"

·funkcija "naplaćeni računi"

·funkcija "odabir datuma za pregled"

·funkcija "odabir računa"

·funkcija "storniranje računa/narudžbe" (ili po potrebi funkcija "ispravak računa").


Kako ispisati duplikat storno računa u POS kasi?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > POS blagajnička kasa >

Kako ispisati duplikat storno računa u POS kasi?

 Return to chapter overview

Za ispis duplikata storno računa drugih korisnika - korisnik s potrebnim dozvolama, najčešće šef sale - potrebno je da koristi sljedeće funkcije redom:

Za ispis duplikata storno računa tekuće blagajne:

·funkcija "rad s računima svih korisnika"

·funkcija "stornirani računi"

·funkcija "odabir računa"

·funkcija "duplikat storno računa" (to je ispis duplikata).

Za ispis duplikata storno računa iz prethodnog razdoblja:

·funkcija "rad s računima svih korisnika"

·funkcija "stornirani računi"

·funkcija "odabir datuma za pregled"

·funkcija "odabir računa"

·funkcija "duplikat storno računa" (to je ispis duplikata).


Kako ispisati duplikat računa u POS kasi?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > POS blagajnička kasa >

Kako ispisati duplikat računa u POS kasi?

 Return to chapter overview

Za ispis duplikata računa - korisnik npr. konobar sa standardnim ovlastima - potrebno je da koristiti sljedeće funkcije redom:

Za ispis duplikata računa tekuće blagajne:

·funkcija "naplaćeni računi"

·funkcija "odabir računa"

·funkcija "duplikat računa" (to je ispis duplikata).

Za ispis duplikata računa iz prethodnog razdoblja:

·funkcija "naplaćeni računi"

·funkcija "odabir datuma za pregled"

·funkcija "odabir računa"

·funkcija "duplikat računa" (to je ispis duplikata).

Za ispis duplikata računa bilo kojeg korisnika - korisnik s potrebnim dozvolama, najčešće šef sale - potrebno je da koristi sljedeće funkcije redom:

Za ispis duplikata računa tekuće blagajne:

·funkcija "rad s računima svih korisnika"

·funkcija "naplaćeni računi"

·funkcija "odabir računa"

·funkcija "duplikat računa" (to je ispis duplikata).

Za ispis duplikata računa iz prethodnog razdoblja:

·funkcija "rad s računima svih korisnika"

·funkcija "naplaćeni računi"

·funkcija "odabir datuma za pregled"

·funkcija "odabir računa"

·funkcija "duplikat računa" (to je ispis duplikata).


Kako omogućiti rad sa zatvorenim računima?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > POS blagajnička kasa >

Kako omogućiti rad sa zatvorenim računima?

 Return to chapter overview

Rad sa zatvorenim računima postavlja se u Posmanageru, Konfiguracija kase, Parametri kase II na način da se postavi zabrana rada sa otvorenim računima [image] .

U kasi napraviti brzi restart.


Gdje se definiraju "grupe stavaka" i gdje se odabiru u kasi?

Navigation: NAJČEŠĆA PITANJA KORISNIKA > POS blagajnička kasa >

Gdje se definiraju "grupe stavaka" i gdje se odabiru u kasi?

 Return to chapter overview

"Grupe stavaka" definiraju se u posmanageru, odabiru se u POS kasi, a prikazuju i ispisuju na narudžbi i računu ili samo na narudžbi - ovisno kako je postavljeno u posmanageru, u parametru "Ispis grupe stavaka na računu" da/ne [image] ).

"Grupe stavaka" omogućavaju ispis stavki na narudžbi/računu složenih po njima tj. po grupama stavaka.

Napomena: Za prikaz/ispis grupa stavaka po struci logičnom redosljedu mogu se npr. dodati redni brojevi ispred naziva "grape stavaka", inače će nazivi biti sortirani od A - Z.


Prihvat/slanje podataka sa/na vanjske uređaje

Navigation: OSTALO >

Prihvat/slanje podataka sa/na vanjske uređaje

 Return to chapter overview

- Omogućen je prihvat podataka u gastro s različitih uređaja npr. s pametnih vaga, android uređaja i sl. - za sve gastro dokumente.

Također je omogućeno i slanje matičnih podataka iz gastra na iste uređaje.

- Omogućen je unos dokumenata na tekući datum zbog različitih sustava (pametne vage, minibar, vanjski sustavi i sl.)

Za aktivaciju modula potrebno je dobiti licencu "Istra tech"-a.