IZMJENE U VERZIJI 21.1

Izmjene u verziji 21.1 (NOVOSTI)

Navigation: »No topics above this level«

Izmjene u verziji 21.1 (NOVOSTI)

 Return to chapter overview

· Novi modul Stanje bookinga II
o Omogućava pregled Stanja bookinga za Količine SJ i/ili Broj osoba i periodiku Dnevno, Tjedno, Mjesečno i Godišnje
o Mogućnosti periodike prikaza podataka: dnevno (najviše 31 dan), tjedno (najviše 14 tjedana), mjesečno (najviše 12 mjeseci) i godišnje (najviše 5 godina)

· Novi modul Pregled dolazaka/ noćenja turista II
o Omogućava pregled podataka o dolascima, noćenjima i odlascima turista te zauzetim SJ dobivenim izračunom dolazaka / noćenja turista
o Moguć je prikaz podataka usporedne godine (polje Usporedna godina)
o Mogućnosti periodike prikaza podataka: dnevno (najviše 31 dan), tjedno (najviše 14 tjedana), mjesečno (najviše 12 mjeseci) i godišnje (najviše 5 godina)

· Prijepis u tekstualnu datoteku
o Dodana mogućnost prijepisa podataka u tekstualnu datoteku za booking i noćenja po Ponudama
o Dodana ikonica [image] - označi/odustani od svih dostupnih opcija prijepisa

Knjige gostiju (C)

o Promijenjen izgled modula; obrisana polja koja se više ne koriste
o Dodan:
o prikaz smještajnih objekata koji su vezani na promatranu MISH Knjigu gostiju
o prikaz smještajnih objekta i smještajnih jedinica vezanih na promatranu šifru SO po notaciji TZ

· Računi za predujmove
o MS postaje obavezan podatak ukoliko je vrijednost novog PKA parametra 1090 (Računi za predujmove; MS je obavezan podatak: da ili ne) postavljena na vrijednost da

IZMJENE - OPCIONALNI MODULI

· E-računi:
o Omogućeno slanje e-računa prema portalu Moj-eRačun po EU normi. Potrebno je podesiti vrijednost REC parametra 1175
o Podsjetnik: Modul za slanje e-računa je opcionalan i instalira se prihvatu ponude ISTRA TECH d.o.o.

· Veza MISH - PHOBS
o U datum rezervacije upisuje se datum kada je rezervacija nastala (podatak CreateDateTime koji prosljeđuje PHOBS). Do sada se upisivao datum na koji je upisana rezervacija
o Polje Državljanstvo (u Rezervaciji) popunjava se zemljom adrese gosta (polje Zemlja na kartici Adresa u modulu Rezervacije). Do sada se polje nije popunjavalo

· Veza MISH - ROOM CLOUD
o Omogućena dvosmjerna veza prema sustavu RoomCloud, odnosno omogućeno slanje podataka o stanju bookinga i izmjenama u bookingu
o Napomena: U prethodnoj verziji omogućen je upis rezervacija iz sustava RoomCloud

· Veza MISH - SIMPLE BOOKING
o Omogućen automatski upis rezervacija iz sustava Simple Booking

· Aplikacija Self-Check-in
o Dodane nove funkcionalnosti i nove opcije (opširnije opisano u izdvojenim uputama za Self-Check-in)

· Obrisani moduli koji se više ne koriste:

o REC moduli:
· Područje izbornika Zastarjelo i svi pripadajući moduli
· Pregled cjenika
· Kratkoročni plan
· Izračun bookinga (cijene, sumarno)
· Stanje bookinga (sumarno)
· Pregled prodanih kapaciteta - kartica Prodano IRS+
· gumb Internetski pristup koji se pozivao iz modula Front Office
· Prijepis za MUP
· Prijepis za TZ brisana - kartica Prijepis II
· Zahtjevi za internetski pristup
· Knjiženje internetskog prometa
· Pregled internetskog pristupa
· Pregled žurnala
· Pregled kontrolnog žurnala
· Kontakti
· Sustavi za internetski pristup

o PKA moduli:
· Izrada datoteke za BHH

o ZMP moduli:
· Šifranici sustava za internetski pristup
· Sezone
· MUP
· Turističke zajednice

· Zbog jedinstvenog korištenja pojmova, izmijenjeni su sljedeći pojmovi:
o RNK u Interni POS račun
o REC Dnevnik prometa u Žurnal
o Troškovi u Usluge
o Kasa u Blagajna
o TCO u TC