POS - BLAGAJNIČKA KASA

Navigation: »No topics above this level«

POS - BLAGAJNIČKA KASA

 Return to chapter overview

POS - BLAGAJNIČKA KASA

NAPOMENA:

Ovaj dokument je u cijelosti zaštićen od prava kopiranja (Copyright). Sva prava su pridržana. Niti jedan dio ovog dokumenta se ne smije fotokopirati ili na bilo koji drugi način reproducirati, te prevoditi na druge jezike bez prethodne pismene dozvole Istra informatičkog inženjeringa d.o.o.

Informacije sadržane u ovom dokumentu su predmet izmjena bez prethodne obavijesti.

Izdavač i autor ovog dokumenta ne snose nikakve posljedice uzrokovane upotrebom ovog dokumenta, niti se smatra odgovornim za bilo kakvu štetu ili gubitak uzrokovan direktno ili indirektno ovim dokumentom.

ZAŠTITNI ZNAKOVI (Trademark Credits).

Svi zaštitni znakovi (Trademark TM) i registrirana imena (®) su vlasništvo odgovarajućih poduzeća.


POSMANAGER

Navigation: POS - BLAGAJNIČKA KASA >

POSMANAGER

 Return to chapter overview

Ovaj priručnik namijenjen je korisnicima aplikacije POSMANAGER, neovisno o tome da li su početnici (oni koji nemaju nikakvo iskustvo u radu sa računalom ili aplikacijom) ili onima koji imaju određeno iskustvo u radu na računalu i aplikaciji. Osnovna svrha priručnika je vodič u svakodnevnom radu.

U uvodnom dijelu opisan je postupak pokretanja POSMANAGERA.

U ostalim dijelovima objašnjeni su početni koraci u primjeni aplikacije. Detaljno su opisane sve akcije koje je potrebno učiniti prilikom uključivanja opreme i pokretanja programa.

Obrađuje opis aplikacijskog softvera i sve što je potrebno za svakodnevnu primjenu aplikacije. Opis rada popraćen je prikazima ekrana.


UVOD

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

UVOD

 Return to chapter overview

U uvodnom djelu objašnjen je način prijave u aplikaciju POSMANAGER. Te kretanje i rad u samoj aplikaciji.


Pokretanje POSMANAGER-a

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > UVOD - POSMANAGER >

Pokretanje POSMANAGER-a

 Return to chapter overview

Nakon prijave u operativni sustav, na radnoj plohi (desktopu) potrebno je pronaći ikonu POSMANAGER.

Lijevom tipkom miša dvostruko kliknuti u ikonu ili jedanput kliknuti i pritisnuti <ENTER> na tipkovnici.

Otvara se prozor PRIJAVA:

Korisnik

Postupak prijave:

Korisničko ime – korisničko ime POS sheme ili ime korisnika koji ima prava rada u POSMANAGERU

Lozinka – lozinka korisnika

Server – naziv servera na kojem se nalazi POS shema

Baza

Gumb:

U redu – pokreće se POSMANAGER

Odustani – odustaje se od ulaza u POSMANAGER

& Napomena:

Ako postoje na POS blagajničkim kasama nefiskalizirani računi ta se kod otvaranjem POSMANAGERA javlja poruka:

Odabirom kase i i pregleda statusa fiskalizacije moguće je iz posmanagera poslati račune na fiskalizaciju.


Meni i ikone

Nakon prijave otvara se aplikacija Posmanager.

Izbornik za rad s aplikacijom:

·na gornjoj liniji prikazuje se naziv aplikacije Posmanager,

·u redu ispod nalazi se izbornik za odabir rada sa kasom ili korisnicima; funkcije za kopiranje i postavke kase i kopiranje i postavke prava korisnika (ovisno o izborniku); korisničke upute za POS blagajničku kasu, POSt i POSm; informacije o aplikaciji i gumb za izlaz iz aplikacije Posmanager.

RAD S KASOM

RAD SA DATOTEKAMA

DODACI


KOPIRANJE I POSTAVLJANJE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

KOPIRANJE I POSTAVLJANJE

Return to chapter overview

U posmanageru je moguće kopirati postavke (ili grupu postavki) kase sa jedne kase na drugu kasu.

Moguće je kopirati:

Konfiguraciju (kase)

Meni POS, Grupe art. i POSt

Meni POS

Meni POSt

Meni grupe artikala

Poruke, napomene i komentare

Komentare artikla

Vanjske sustave

Grafičke stolove

Postupak kopiranja u posmanageru (postupak kopiranja je jednak za kopiranje svih postavki):

Odabrati i pozicionirati se na kasu sa koje je potrebno kopirati i potom kliknuti na polje "Kopiraj kasu":

Odabrati i pozicionirati se na kasu na koju je potrebno kopirati, kliknuti na polje "Postavi" i iz padajućeg niza ekrana "Postavi" odabrati postavku koju je potrebno kopirati - kliknuti na odabrano:

Klikom na odabrano kopiranje (u ovom primjeru to je "Meni POSt"), prije pokretanja kopiranja program provjerava da li ste sigurni u kopiranje i javlja se poruka: "Jeste li sigurni da želite kopirati ...?"

Klikom na polje "U redu" izabrano kopiranje se pokreće; klikom na polje "Odustani" odustaje se od kopiranja.


Konfiguracija kase - kopiranje

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Konfiguracija kase - kopiranje

 Return to chapter overview

Postupak:

·Odabir kase iz koje se želi kopirati konfiguracija kase

·Klik na gumb <Kopiraj kasu>

·Odabir kase na koju se želi kopirati konfiguracija kase

·Klik na gumb <Postavi>, te iz padajućeg niza odabrati <Konfiguraciju>

·Prije kopiranja javlja se poruka: "Jeste li sigurni da želite kopirati konfiguraciju kase, postojeća konfiguracija biti će obrisana!". Potrebno je potvrditi kopiranje klikom na gumb: <U redu> ili odustati od kopiranja klikom na gumb <Odustani>


Meni POS, Grupe art. i POSt - kopiranje

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Meni POS, Grupe art. i POSt - kopiranje

 Return to chapter overview

Uvođenjem nove vrste menija za POSt pojavila se potreba kopiranja menija za POSt sa jedne kase na drugu. Pošto se u konfiguraciji menija za POSt koriste iste grupe artikala kao i kod konfiguracije menija za POS definirani su novi načini postavljanja menija kod kopiranja kase:

·Meni POS, Grupe art. i POSt – postavlja se meni POS, Grupe artikala i meni POSt. Postavljanje gazi prethodno definirane podatke u menijima kase

·Meni POS – postavlja se meni POS artikli i grupe artikala

oAko kasa na koju se postavlja meni nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POS

·Meni POSt – postavlja se meni POSt artikli i grupe artikala

oAko kasa na koju se postavlja meni POSt nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POSt

·Meni grupe artikala – postavljaju se grupe artikala.

oAko POS kasa ima prethodno definirane grupe artikala sa istim nazivom kao i grupa koja se postavlja, nova grupa pregazi prethodno definirano


Meni POS - kopiranje

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Meni POS - kopiranje

 Return to chapter overview

Uvođenjem nove vrste menija za POSt pojavila se potreba kopiranja menija za POSt sa jedne kase na drugu. Pošto se u konfiguraciji menija za POSt koriste iste grupe artikala kao i kod konfiguracije menija za POS definirani su novi načini postavljanja menija kod kopiranja kase:

·Meni POS, Grupe art. i POSt – postavlja se meni POS, Grupe artikala i meni POSt. Postavljanje gazi prethodno definirane podatke u menijima kase

·Meni POS – postavlja se meni POS artikli i grupe artikala

oAko kasa na koju se postavlja meni nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POS

·Meni POSt – postavlja se meni POSt artikli i grupe artikala

oAko kasa na koju se postavlja meni POSt nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POSt

·Meni grupe artikala – postavljaju se grupe artikala.

oAko POS kasa ima prethodno definirane grupe artikala sa istim nazivom kao i grupa koja se postavlja, nova grupa pregazi prethodno definirano


Meni POSt - kopiranje

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Meni POSt - kopiranje

 Return to chapter overview

Uvođenjem nove vrste menija za POSt pojavila se potreba kopiranja menija za POSt sa jedne kase na drugu. Pošto se u konfiguraciji menija za POSt koriste iste grupe artikala kao i kod konfiguracije menija za POS definirani su novi načini postavljanja menija kod kopiranja kase:

·Meni POS, Grupe art. i POSt – postavlja se meni POS, Grupe artikala i meni POSt. Postavljanje gazi prethodno definirane podatke u menijima kase

·Meni POS – postavlja se meni POS artikli i grupe artikala

oAko kasa na koju se postavlja meni nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POS

·Meni POSt – postavlja se meni POSt artikli i grupe artikala

oAko kasa na koju se postavlja meni POSt nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POSt

·Meni grupe artikala – postavljaju se grupe artikala.

oAko POS kasa ima prethodno definirane grupe artikala sa istim nazivom kao i grupa koja se postavlja, nova grupa pregazi prethodno definirano


Meni grupe artikala - kopiranje

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Meni grupe artikala - kopiranje

 Return to chapter overview

Uvođenjem nove vrste menija za POSt pojavila se potreba kopiranja menija za POSt sa jedne kase na drugu. Pošto se u konfiguraciji menija za POSt koriste iste grupe artikala kao i kod konfiguracije menija za POS definirani su novi načini postavljanja menija kod kopiranja kase:

·Meni POS, Grupe art. i POSt – postavlja se meni POS, Grupe artikala i meni POSt. Postavljanje gazi prethodno definirane podatke u menijima kase

·Meni POS – postavlja se meni POS artikli i grupe artikala

oAko kasa na koju se postavlja meni nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POS

·Meni POSt – postavlja se meni POSt artikli i grupe artikala

oAko kasa na koju se postavlja meni POSt nema Grupe artikala prilikom postavljanja, postavljaju se i gumbi: Grupe artikala ali bez veze na samu grupu

oDa bi se povezali gumbi sa Grupom artikala potrebno je: postaviti i Meni grupe artikl (veza se automatikom postavlja sa gumbom) ili unijeti Grupe artikala i ručno ih povezati gumbom u meniju POSt

·Meni grupe artikala – postavljaju se grupe artikala.

oAko POS kasa ima prethodno definirane grupe artikala sa istim nazivom kao i grupa koja se postavlja, nova grupa pregazi prethodno definirano


Poruke, napomene i komentari - kopiranje

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Poruke, napomene i komentari - kopiranje

 Return to chapter overview


Komentare artikla kopiranje vezanih za proizvode

Komentari proizvoda - kopiranje vezanih komentara za proizovde

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Komentari proizvoda - kopiranje vezanih komentara za proizovde

 Return to chapter overview

Postupak kopiranje komentara vezanih za artikle:

·Odabrati POS blagajničku kasu čije komentare želimo kopirati

·Pritiskom na gumb <Kopiraj kasu> podaci se kopiraju

POS blagajnička kasa za kopiranje komentara artikla

·Odabrati POS blagajničku kasu na koju želimo postaviti komentare artikala

·Pritisnuti na gumb <Postavi> i iz padajućeg niza odabrati <Komentare artikala>

POS blagajnička kasa u koju se postavljaju komentari artikla

·Postavlja se veza proizvoda i komentara za one proizvode koji imaju vezane komentare, a koji postoje u asortimanu kase u koju se kopira


Vanjski sustavi - kopiranje

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Vanjski sustavi - kopiranje

 Return to chapter overview


Grafički stolovi - kopiranje

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KOPIRANJE I POSTAVLJANJE >

Grafički stolovi - kopiranje

 Return to chapter overview


RAD S KASOM

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

RAD S KASOM

 Return to chapter overview


PRIHVAT KASE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

PRIHVAT KASE

Return to chapter overview

Prihvat kasa iz aplikacije GAS - GASTRONOMIJA: Prihvaćaju se kase koje su u ZMP - Kase definirane kao POS i imaju definirane matične podatke, Asortiman kase u GAS.

Osposobljavanje svake nove kase za rad - zahtijeva u posmanageru sljedeće korake:

·Osvježi kase,

·Prihvat matičnih podataka,

·Konfiguracija kase,

·Konfiguracija menija.


Osvježi kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PRIHVAT KASA >

Osvježi kase

 Return to chapter overview

Osvježi kase je postupak kojim se iz aplikacije GAS prihvaćaju:

·učitavanje POS blagajničkih kasa

·učitavanje vrste fiskalizacije (HR, SI ili je nema)

·izmjene na POS blagajničkim kasama - promjena imena, statusa (aktivna/poništena)

·učitavanje i postavljanje OFFLINE POS blagajničkih kasa

·učitava oznaku programa vjernosti za kase

·provjera GAS parametra 1016 ažuriranje korisnika (konobara) centralno u MISH-a ili lokalno na POS shemi (POSMANAGER)

Postupak:

·Kod prvog pokretanja posmanagera nema niti jedne kase u prikazu Posmanager.

& Napomena:

Osvježi kase pokreće se i kod dodavanja novih kasa.

Posmanager

·Pritiskom na [image] – pokreće se učitavanje svih kasa Prikaz kasa nakon pokretanja osvježi kase.

Prikaz kasa nakon pokretanja osvježi kase


Odabir kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PRIHVAT KASA >

Odabir kase

 Return to chapter overview

Nakon učitavanja kasa u aplikaciju Posmanager potrebno je definirati matične podatke za svaku kasu pojedinačno.

Postupak:

·Pozicionirati se na kasu koju treba definirati na jedan od sljedećih načina odabere se korak za rad:

·Pritiskom na desnu tipku miša otvara se padajući niz za rad sa kasom: Izbornik za podešavanje rada kase, iz kojeg se odabere ikona za podešavanje.

·Pritiskom na <Kase> u glavnom izborniku, otvara se padajući niz za rad sa kasom: Izbornik za podešavanje rada kase, iz kojeg se odabere ikona za podešavanje.

Izbornik za podešavanje rada kase:


FISKALIZACIJA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

FISKALIZACIJA

 Return to chapter overview

Pregled statusa fiskalizacije omogućava pregled za odabranu kasu.

Nefiskalizirane račune moguće je fiskalizirati i iz Posmanagera.

Iz online Posmanagera nije moguće fiskalizirati račune koji su prepisani iz offline kase.


Parametri fiskalizacija

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > FISKALIZACIJA >

Parametri fiskalizacija

 Return to chapter overview

Postupak:

Označiti kasu za postavljanje parametara fiskalizacije

Gumb [image] – otvara pomoćni ekran za unos postavki za fiskalizaciju

Modul <Parametri fiskalizacije> služi za unos parametara za fiskalizaciju računa iz posmanager-a.

Podešava se veza prema i3fiskal servis koji komunicira sa Fiskalnim uređajem Porezne uprave (PU)

Unos parametara za fiskalizaciju

Server: – upisuje se naziv servera gdje se nalazi I3fiskal servis. Podatak iz PKA parametra 1055.

Port: – unosi se port za komunikaciju sa I3fiskal servisom. Podatak iz PKA parametra 1056.

Gumb:

Test – provjerava se komunikacija POSMANAGER-a sa I3fiskal servisom. Ako je veza dostupna javlja se poruka: Uspjeh. Ako je veza nedostupna javlja se poruka o nedostupnosti servisa.

Spremi parametre – sprema unesene parametre za fiskalizaciju.

Odustani – odustaje se od spremanja ili izmjena parametara za fiskalizaciju.

Unos parametara za fiskalizaciju


Pregled statusa fiskalizacije

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > FISKALIZACIJA >

Pregled statusa fiskalizacije

 Return to chapter overview

Postupak:

Označiti kasu za pregled statusa fiskalizacije.

Gumb [image] "Pregled statusa fiskalizacije" – otvara pomoćni ekran za pregled podataka.

Pregled statusa fiskalizacije za kasu

Elementi prozora – pregled statusa fiskalizacije za kasu:

Kasa: – Šifra i naziv kase. Dobivaju se funkcijom Osvježi kase

Poslovni prostor: – šifra poslovnog prostora (knjiga računa). Dobiva se funkcijom Osvježi kase iz ZMP - Knjige računa

U sustavu PDV-a: – Oznaka Da/Ne. Dobiva se funkcijom "Osvježi kase"

Datum početka fiskalizacije: – datum početka. Dobiva se funkcijom Osvježi kase iz ZMP - Knjige računa

OIB: – OIB Vlasnika. Dobiva se funkcijom Osvježi kase iz ZMP - Vlasnik licence

Vrste naplate – Oznaka Porezne vrste plaćanja, šifra i naziv vrste plaćanja. Dobiva se učitavanjem matičnih podataka

Konobari bez OIB-a – prikazuje se šifra i naziv (Ime i Prezime) konobara koji nema OIB. OIB konobara dobiva se učitavanjem matičnih podataka

Broj ne fiskaliziranih računa: – prikazuje status ne fiskaliziranih računa za odabranu kasu. Računi koji imaju Zaštitni kod ali nisu dobili JIR

Gumb:

Fiskaliziraj – pokreće se fiskalizacija računa iz aplikacije POSMANAGER. Da bi mogli fiskalizirati račune iz POSMANAGER-a potrebno je podesiti parametre u HR Fiskalizacija

& Napomena:

Računi se mogu fiskalizirati i na svakoj POS kasi pojedinačno pomoću funkcije Pregled nefiskaliziranih računa

Pregled statusa fiskalizacije za kasu: - Nisu učitani matični podaci

Fiskalizacija nefiskaliziranih računa iz POSMANAGERA:

& Napomena: U online POSMANAGERU nije moguće pokrenuti fiskalizaciju nefiskaliziranih računa koji su prepisani sa offline kasa kako bi se izbjeglo ponavljanje fiskalizacije istih računa.

Postupak:

Označiti kasu za pregled statusa fiskalizacije.

Gumb [image] "Pregled statusa fiskalizacije" – otvara pomoćni ekran za pregled podataka.

Broj ne fiskaliziranih računa: – prikazuje status ne fiskaliziranih računa za odabranu kasu. Računi koji imaju Zaštitni kod ali nisu dobili JIR

Gumb "Fiskalizacija"– šalje nefiskalizirane račune na fiskalizaciju

Gumb OK – potvrdom na gumb OK pokreće se postupak fiskalizacije i javlja poruka:

Pregled statusa fiskalizacije nakon fiskalizacije svih računa


PONOVNO OTVARANJE BLAGAJNE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

PONOVNO OTVARANJE BLAGAJNE

 Return to chapter overview

Ponovno otvaranje blagajne moguće je samo u posmanageru i to samo za blagajne tekućeg datuma.

Otvaranje blagajne je moguće samo iz posmanagera, a u kasi je potrebno napraviti brzi restart.

Onemogućeno je ponovno otvaranje blagajne offline kase na online shemi - u online Posmanageru.

Ponovno otvaranje blagajne za offline kasu sada je moguće samo u offline Posmanageru.


Ponovno otvaranje blagajne za tekući dan

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PONOVNO OTVARANJE BLAGAJNE >

Ponovno otvaranje blagajne za tekući dan

 Return to chapter overview

Korisnici koji imaju pravo Zatvaranje blagajne u tekućem datumu, mogu prijevremeno greškom zatvoriti blagajnu. Ako postoji potreba ponovnog otvaranja pokrenuti postupak otvaranja blagajne u posmanageru.

Ponovno otvaranje kase moguće je samo u tekućem datumu.

Nakon toga potrebno je napraviti u kasi brzi restart kase /brzi restart zamjenjuje gašenje kase/.

Postupak:

Odabrati kasu – označiti kasu za otvaranje blagajne.

Gumb [image] "Ponovno otvaranje blagajne – odabirom ovog gumba otvara se blagajna za tekući dan uz poruku: Poruka.

Poruka

& Napomena:

Ako je datum blagajne različit od tekućeg datuma u tom slučaju blagajnu nije moguće otvoriti i javlja se poruka: Datum kase mora biti jednak današnjem.


Konfiguracija kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

Konfiguracija kase

 Return to chapter overview

Pokretanje konfiguracije kase u posmanageru.

Potrebno je razlikovati ovu konfiguraciju kase u posmanageru od konfiguracije kase u samoj kasi.

Postupak:

Odabir kase ili grupe kasa za konfiguraciju.

Gumb [image] "Prihvat matičnih podataka" – pokreće se postupak prijepisa matičnih podataka iz aplikacije GAS.

Pritiskom na gumb [image] "Postavljanje parametara kase" – otvara se prozor za konfiguraciju kase.


Parametri kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri kase

 Return to chapter overview

Grupa: – ukoliko je kasa pridružena grupi, ispisuje se šifra i naziv grupe koju je moguće mijenjati.

Smještajni objekt: – odabrati smještajni objekt koji se predlaže pri naplati računa.

Organizacijska jedinica: – organizacijska jedinica (knjiga računa) kojoj kasa pripada

Ispis grupe stavaka na računu da/ne – inicijalno je parametar postavljen na "ne" to znači da se grupe stavaka ispisuju samo na narudžbama, a ne ispisuju se na računima.

Postavljanjem parametara na "da" grupe stavaka ispisat će se i na narudžbi i na računu.

Grupa stavaka: – unijeti putem polja Tekst pojedine nazive "grupa stavaka" koje je moguće ispisati na narudžbi/računu

Tekst: – upisati naziv grupe stavaka i pritisnuti gumb Dodaj (polje se nakon akcije Dodaj ne briše automatski već je potrebno očistiti polje za unos novog naziva grupe proizvoda.

Konfiguracija kase: Parametri kase

Gumb:

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri kase II

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri kase II

 Return to chapter overview

Na koraku Konfiguracija kase II postavljaju se slijedeće cijeline parametara:

·Rad s računima

·Rad sa stolovima

·Fiskalizacija

·Filtriranje

·Odstupanje datuma kase od sistemskog datuma

·Beckup baze

Konfiguracija kase: Parametri kase II

Rad s računima

Zabrana rada s otvorenim računima da/ne – odabirom "da" kasa radi samo sa zatvorenim računima

Ograničeni rad s narudžbama – odabirom "da" postavljaju se dodatne zabrane za slijedće funkcije: Spajanje računa, Razdvajanje računa i Prijenos računa na drugog korisnika

Rad sa stolovima

Obavezan unos broja stola – odabirom "da" kod unosa nove narudžbe otvara se prozor za unos broja stola. Odabirom "ne" kod unosa nove narudžbe ne otvara se prozor za unos broja stola

Više korisnika po stolu da/ne – odabirom "da" omogućava se da više korisnika radi sa istim brojem stola

Grafički unos stolova da/ne – odabirom <da> kod odabira stola na POS blagajničkoj kasi prikazuje se grafički definirani stolovi. Odabirom <ne> rad sa stolovima je kao i do sada numerički unos broja stola

Rad sa stolicama – odabirom <da> omogućava rad sa stolicama kod izrade narudžbi računa u POS blagajničkoj kasi i POSat uređajima

Zadani sloj za grafički unos stolova – ako se za pojedinu kasu definira više slojeva (nivoa npr.: restoran, terasa ....) tada je za svaku kasu moguće definirati koji se sloj prikazuje kao glavni

Fiskalizacija

Osvježi ikone nefiskaliziranih računa: – osvježavanje je postavljeno na svakih 30 min. Korisnik može vrijeme osvježavanja postaviti prema vlastitim potrebama

Filtriranje

Postavljanje minimalnog broja zankova za filter za Agencije, Adrese, Gosta

Odstupanje datuma kase od sistemskog datuma

Po instalaciji svim korisnicima upisuje se -1 dana 03:00 sati ali korisnik odstupanje datuma kase od sistemskog datuma može prilagoditi vlastitim potrebama. Do postavljenog vremena odstupanja mogu se izdavati nove narudžbe i naplaćivati računi. Nakon tog vremena moguće je samo stornirati otvorene narudžbe. Sve ostale radnje koje se odnose na kreiranje novih narudžbi nije moguće odraditi.

Napomena: za dalji rad potrebno je zatvoriti blagajnu i otvoriti blagajnu na tekući datum.

Tip kase

Interna kasa da/ne – odabirom "da" kasa se koristi kao interna kasa

Offline kasa – Ako je u aplikaciji MISH-a (ZMP – Subjekti – Kase) POS blagajnička kasa definirana kao Offline kasa, tada se osvježavanjem kasa, u konfiguraciji kase na koraku Parametri kase II, automatikom postavlja da je kasa <Offline kasa>. Za OFFLINE kase aktivan je gumb "Uvoz prometnih podataka iz datoteke", dok je za ONLINE kase neaktivan

Beckup baze

Adm. lozinka za postavljanje arh. offline baze - u slučaju da funkcija <Arhiviranje offline baze> na kasi nije aktivna, potrebno je na lokalnoj POS shemi (offline kasi) pokrenuti posmanager i upisati (postaviti) odgovarajuću administrativnu lozinku. Funkcija neće biti aktivna samo u slučaju ako se je pri instalaciji baze postavila lozinka koja nije poznata djelatnicima Istra tech d.o.o. Korisnik mora imati dozvolu <Arhiviranje OFFLINE baze>

Arh. baze kod zatvaranja blagajne (samo za offline kase) – kada je parametar uključen pokreće se procedura arhiviranja baze nakon zatvaranja blagajne. Parametar se prepisuje zajedno sa ostalim matičnim podacima preko datoteke. U slučaju da je na kasi aktivirana "alternativna veza" onda je potrebno parametar "ručno" uključiti pomoću posmanager-a na offline kasi

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri računa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri računa

 Return to chapter overview

Na koraku Parametri računa postavljaju se slijedeči parametri:

Godina: – upisati poslovnu godinu. Upisuje se samo kod početne konfiguracije kase

Početni broj računa: – upisati početni broj računa. Upisuje se samo kod početne konfiguracije kase

Datum: – upisati datum za jedan manji od datuma za koji se želi otvoriti blagajna

Dozvoljen broj ispisa: – upisati dozvoljeni broj kopija (duplikata) računa

Domaća valuta: – upisati kraticu za domaću valutu za ispis na računu

Strana valuta: – upisati kraticu za stranu valute za ispis na računu

Tečaj: – upisati tečaj po kojem se preračunava iznos računa

Korekcija tečaja (%): – upisati postotak korekcije tečaja

Prikaz protuvrijednosti u valuti: da/ne

Automatski ispis narudžbi: da/ne – odabirom "da" omogućava se automatski ispis narudžbe prelaskom na novu narudžbu ili nekom drugom funkcijom, odabir "ne" narudžbe se ne ispisuju automatikom već ako se želi ispisati narudžbu potrebno je pritisnuti gumb «Narudžba» koji se postavlja kao gumb u konfiguraciji menua

Prijava pri naplati: da / ne – odabirom "da" kod svake naplate računa aplikacija prelazi u dio za prijavu korisnik se mora ponovo prijaviti za rad (upisom šifre, provući karticu ili prisloniti ključić). Ako korisnici koriste magnetni ključić ne postavlja se parametar "da" za prijavu jer u trenutku kad se ključić uzme automatikom aplikacija prelazi u dio za prijavu. Ako se odabere "ne", nakon naplate ne prelazi se u dio za prijavu već se ostaje u aplikaciji

Prikaz osnovice – odabirom "da" ispisuje se osnovica poreza na ispisu računa. Odabirom "ne" na specifikaciji računa ispisuje se samo stopa PDV-a i PPOT-a i iznos PDV-a i PPOT-a

Obavezan unos napomene za storno da/ne – inicijalno je parametar postavljen na "da" to znači da je unos napomene kod storniranja računa na POS blagajničkoj kasi obavezan. Postavljanjem parametara na "ne" napomena ne ne pojavljuje kod storniranja računa

Obavezan unos broja gostiju – odabirom "da" kod unosa nove narudžbe otvara se prozor za unos broja gostiju po računu. Odabirom "ne" kod unosa nove narudžbe ne otvara se prozor za unos broja gostiju. Unos broja gostiju može se unijeti ili izmijeniti nakon otvaranja narudžbe odnosno prije naplate računa

Prikaz broja gostiju: da/ne – odabirom "da" broj gostiju ispisuje se na računu

Zatvaranje blagajne dok postoje otvoreni računi da/ne – odabirom "da" omogućeno je zatvaranje blagajne dok postoje otvorene narudžbe, otvorene narudžbe prenose se u novu blagajnu. Odabirom "ne" nije moguće zatvoriti blagajnu dok postoje otvorene narudžbe

Prijenos prometa pri zatvaranju blagajne da/ne – odabirom "da" kod zatvaranje blagajne automatikom se pokreće prijepis prometa u aplikaciju GAS. Odabirom "ne" kod zatvaranja blagajne ne prepisuje se promet u aplikaciju GAS, već se prijepis pokreće pomoću funkcije Izvoz prometnih podataka

Konfiguracija kase: Parametri računa

Zaglavlje: – upisati tekst zaglavlja računa

Podnožje: – upisati tekst podnožja računa

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri računa II

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri računa II

 Return to chapter overview

Nas koraku Parametri računa II omogućen unos loga za ispis na računima POS Blagajničke kase. Ovisno o odabranim parametrima moguće je koristiti samo logo ili kombinaciju zaglavlja (teksta) i loga na račun.

Postoje dvije vrste loga s pripadajućim parametrima ispisa:

Konfiguracija kase: Parametri računa II

Logo za traku 80:

<...> – otvara pomoćni ekran za uvoz loga iz datoteke dimenzije trebaju biti u okvirima 680 x 170

Koristi logo da/ne – odabirom "da" logo se ispisuje na računu

Koristi zaglavlje da/ne – odabirom "da" uz logo u zaglavlju računa ispisuje se i zaglavlje iz prethodnog koraka 3: Parametri računa

Logo za traku A4:

<...> – otvara pomoćni ekran za uvoz loga iz datoteke dimenzije trebaju biti u okvirima 680 x 350

Koristi logo da/ne – odabirom "da" logo se ispisuje na računu

Koristi zaglavlje da/ne – odabirom "da" uz logo u zaglavlju računa ispisuje se i zaglavlje iz prethodnog koraka 3: Parametri računa

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri cjenika i naplate

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri cjenika i naplate

 Return to chapter overview

Na koraku Parametri cjenika i naplate podešavaju se postavke cjenika i vrste naplate za rad POS blagajničke kase:

Zadani cjenik: – odabrati zadani cjenik (osnovni cjenik) za rad kase

Zadana vrsta naplate: – odabrati vrstu plaćanja za brzu naplatu, u pravilu je to gotovina ili sredstvo plaćanja koje ne ulazi u PKA

Naplata s totalom 0

Dopušteno više vrsta plaćanja (ovdje informativno, dopušteno više vrsta plaćanja postavlja se u ZMP, Administracija, Sustavi i parametri, GAS parametri sustava, Parametar 1041"Dopušeno je više vrsta plaćanja u POS: da ili ne)

Koristi redoslijed prikaza da/ne: – omogućava definiranje redoslijeda prikaza vrsta plaćanja na POS blagajničkoj kasi i na POSt uređajima

Konfiguracija kase: Parametri cjenika i naplate

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena

Na koraku Parametri vrsta naplate podešavaju se postavke vrste plaćanja za rad POS blagajnilke kasa.

Zadana vrsta naplate: – odabrati vrstu plaćanja za brzu naplatu, u pravilu je to gotovina ili sredstvo plaćanja koje ne ulazi u PKA

Jedna naplata po računu: da/ne – funkcija nije aktivna

Naplata s totalom 0:

Koristi redoslijed prikaza da/ne: – omogućava definiranje redoslijeda prikaza vrsta plaćanja na POS blagajničkoj kasi, ORDERMAN uređajima i na POSt uređajima


Parametri paycarda

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri paycarda

 Return to chapter overview

Pripaid kontrola naplate: – kontrola naplate računa po kojim se koristi prepaid

Prepaid subvencija: – koristi se kad postoje definirani iznosi subvencije/limita koji se mogu pod određenim pravilima poslovanja koristi

Iznos bez prepaida: – ispis totala računa bez iznosa prepaid iskorištenja

Prepaid naziv (max 8): – omogućava naziv od maksimalno 8 znakova koji će se ispisivati na računima POS blagajničke kase ako je aktivan modul PAYCARD

Povrat sredstava: – u kombinaciji sa funkcijom <Povrat prepaid sredstava> omogućava povrat neiskorištenih sredstva na kartici na način da se saldo kartice predlaže kao iznos za povrat

konfiguracija kase: Parametri paycarda


Parametri mjesta troška (za ispis narudžbi)

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri mjesta troška (za ispis narudžbi)

 Return to chapter overview

Na koraku Parametri mjesta troška postavljaju se postavke ispisa narudžbe za mjesta troška koje prati odabrana kasa.

Ne ispisuju narudžbe:

Mjesto troška šifra i naziv – prikazuju se sva mjesta troška koja prati odabrana kasa

Akcija [image] – pritiskom na gumb kraj mjesta troška, isti se prebacuje iz Ne ispisuju narudžbe u Ispisuju narudžbe

Ispisuju narudžbe:

Mjesto troška – šifra i naziv mjesta troška za koje se definira ispis narudžbi

Akcija [image] – pritiskom na gumb kraj mjesta troška, isti se prebacuje iz Ispisuju narudžbe u Ne ispisuju narudžbe

Gumb [image] – prebacuju sva mjesta troška u Ispisuju narudžbe

Gumb [image] – vrača sva mjesta troška u Ne ispisuju narudžbe

Konfiguracija kase: Parametri mjesta troška za ispis narudžbe

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri vanjskih sustava

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri vanjskih sustava

 Return to chapter overview

Na koraku Parametri vanjskih sustava podešavaju se parametri veza sa nekoliko vanjskih sustava.

Konfiguracija kase: Parametri vanjski sustavi

Opera:

Server 1: (za gotovinu)

Port 1: (za gotovinu)

Server 2: (za gosta)

Port 2: (za gosta)

Timeout:

Šifra VN za neslanje (odvojiti zarezom)

Slanje gotovinskih računa

PayCard provjera:

Uključeno

Team viewer:

Lokacija team viewera: - unosi se staza na kojij se nalazi aplikacija Team viewer

Protel:

Server:

Port:

Timeout:

Uključeno

Wellness:

Uključeno

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Parametri POSt (daljinsko naručivanje)

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Parametri POSt (daljinsko naručivanje)

 Return to chapter overview

Za rad POSt (POS android terminal) potrebno je u POSMANAGER-u postaviti parametre za daljinsko naručivanje u konfiguraciji kase koja radi sa POSt.

Pos android terminal (POSt)

Port – port preko kojeg POSt (android uređaj) komunicira sa POS Blagajničkom kasom. Zadani port 8099 ako nije slobodan onda treba provjeriti koji port je dostupan za komunikaciju POS Blagajničke kase i POSt uređaja

Uključeno (da/ne) – ako kasa radi sa POSt uređajem parametar je <da>

Mrežna lokacija

U Posmanageru, Konfiguracija kase, Korak 9 Parametri POSt: omogućeno je dodavanje mrežne lokacije za sinhronizaciju verzija POS i POSt.

Mrežna lokacija sadrži polja:

·Server: server, odnosno, staza do mrežne mape na kojem se spremaju nove verzije POSt aplikacije,

·Korisničko ime: korisničko ime za pristup mrežnoj mapi,

·Lozinka: lozinka za pristup mrežnoj mapi.

Filter OJ za vanjski sustav i daljinsko naručivanje

Organizacijske jednice – unos šifra organizacijskih jedinica za knjiženje odvojene zarezom

Konfiguracija kase: Parametri POSt (Daljinsko naručivanje)

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Internet ticketing

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA KASE >

Internet ticketing

 Return to chapter overview

Na koraku Internet ticketing postavljaju se veze sa sustava za izdavanje internet ticketa:

·Net Vision internet ticketing

·Pondi internet ticketing

Net Vision internet ticketing:

Omogući izdavanje ticketa – ako je parametar postavljen na "da" omogućeno je izdavanje internet tiketa

Omogući ispis besplatnog ticketa:

na račun – ako je parametar postavljen na <da> ispisuje se besplatni free ticket uz svaki naplaćeni račun

kroz funkciju – ako je parametar postavljen na <da> besplatni internet ticket izdaje se preko posebno definirane funkcije (gumba iza ispis ticketa)

Trajanje besplatnog ticketa – trajanje tiketa u minutama

Šifra prepaid artikala – unosi se šìfra na kasi za proizvode koji služe za naplatu usluga prepaid

Pondi internet ticketing:

Omogući izdavanje ticketa – ako je parametar postavljen na "da" internet ticket ispisuje se kod izdavanja računa na POS blagajničkoj kasi

Header ticketa (max 30 znakova) – tekst koji se upisuje ispisat će se u podnožju naplaćenog računa

URL: – unosi se URL za komunikaciju POS blagajničke kase i sustava PONDI

Test URA – testira se veza sa upisanim URL

Konfiguracija kase - Parametri internet ticketing

Gumb:

Natrag – povratak na prethodni korak

Dalje – nije aktivan

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


KONFIGURACIJA MENUA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

KONFIGURACIJA MENUA

 Return to chapter overview

Konfiguracija menija moguća je: za grupu kasa, za više kasa ili za jednu kasu.

Postupak: Pozicionirati se na kasu za koju je potrebna konfiguracija menija. Klikom na gumb [image] – otvara se prozor: Konfiguracija menija, za odabranu kasu.

Kod otvaranju nove POS kase u Posmanageru, u Konfiguraciji menija incijalno je postavljen meni osnovnih funkcija potrebnih za rad u kasi.

Inicijalni menu funkcija potrebno je potvrditi s gumbom "Spremi" kako bi se mogao prepisati u kasu.

Inicijalni menu funkcija nije nepromjenjiv te se može mijenjati po vlastitim potrebama (raspored, sadržaj). Spremiti.

Posmanager, Konfiguracija menija kase - inicijalni menu funkcija:

Konfiguracija menija bez postavljenog inicijalnog menija funkcija potrebnih za rad u POS kasi:

Postupak:

Označiti kasu za konfiguraciju menija.

Pritiskom na gumb [image] Konfiguracija menija" – otvara se prozor: Konfiguracija menija, za odabranu kasu.

Konfiguracija menija

Izgleda menija kase: Konfiguracija kase slojevi, s objašnjenjem vrsta slojeva:

Radni sloj – koristi se za definiranje promjenjivog dijela ekrana blagajničke kase (proizvoda, nestandardnih proizvoda, grupe artikala i funkcija za upravljanje računima).

Stalni sloj za upravljanje računima – koristi se za definiranje funkcija vezanih uz naplate, narudžbe i blagajnički izvještaj.

Mali sloj za upravljanje stavkama – koristi se za dodavanje funkcija kojima se upravlja stavkama narudžbe i jedini je izmjenjivi dio fiksnog, nepromjenjivog, djela ekrana blagajničke kase.

Konfiguracija kase slojevi


Stalni sloj za upravljanje sa računom

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Stalni sloj za upravljanje sa računom

 Return to chapter overview

Stalni sloj za upravljanje sa računom je ujedno i osnovni koji se nalazi u podnožju radne plohe blagajničke kase i uvijek je dostupan.

Postupak definiranja stalnog sloja za upravljanje računima:

Gumb [image] "Ažuriranje sloja" – iznad "Stalni sloj za upravljanje sa računom" otvara pomoćni ekran: Stalni sloj.

Naziv: – već postavljen, ne može se mijenjati.

Širina: – broj polja u širinu.

Visina: – broj polja u visinu, već postavljen ne može se mijenjati.

Veličina fonta sloja: – veličina fonta sloja.

Veličina fonta itema: – već postavljen, ne može se mijenjati.

Duljina jednog retka: – duljina jednog retka, odnosi se na broj karaktera.

Redoslijed: – redoslijed ispisa sloja, već postavljen ne može se mijenjati.

Font menu Sloja: – odabir bold (podebljan) ili normal.

Font menu Itema: – odabir bold (podebljan) ili normal.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Stalni sloj

Postupak brisanja stalnog sloja za upravljanje računima:

Gumb [image] "Brisanje podataka sloja" – iznad "Stalni sloj za upravljanje sa računom", pokreće brisanje podataka postavljenog stalnog sloja.


Mali sloj za upravljanje stavkama narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Mali sloj za upravljanje stavkama narudžbe

 Return to chapter overview

Mali sloj za upravljanje stavkama narudžbe je sloj koji korisnik može i ne mora definirati. Ovisno o dozvolama za rad korisnika na kasi (npr. Ako korisnik nema prava za mijenjanje cijene nestandardnom proizvodu onda nema potrebe za funkcijom Promjena cijene, te se umjesto iste može postaviti druga funkcija (npr. "Napomena").

U pravilu se u stavke ovog sloja postavljaju funkcije kojim se upravlja stavkama narudžbi (nije obavezno), u ovaj sloj moguće je postaviti i druge funkcije. Isto tako funkcije za upravljanje stavkama narudžbi moguće je postaviti u nekom drugom dijelu menia (npr. sloj Funkcije).

Funkcije za upravljanje stavkama narudžbe su:

·Promjena količina

·Promjena cijene

·Komentar

Postupak definiranja malog sloja za upravljanje stavkama narudžbe:

Gumb [image] "Mali sloj" – iznad "Mali sloj za upravljanje stavkama" otvara pomoćni ekran: Mali sloj.

Naziv – već postavljen, ne može se mijenjati.

Širina – broj polja u širinu.

Visina – broj polja u visinu, već postavljen ne može se mijenjati.

Veličina fonta sloja: – odabir veličine fonta sloja.

Veličina fonta itema: – već postavljen, ne može se mijenjati.

Duljina jednog retka: – duljina jednog retka, odnosi se na broj karaktera.

Redoslijed – redoslijed ispisa sloja, već postavljen ne može se mijenjati.

Font menu Sloja: – odabir bold (podebljan) ili normal.

Font menu Itema: – odabir bold (podebljan) ili normal.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Mali sloj

Postupak brisanja malog sloja za upravljanje stavkama narudžbe:

Gumb [image] "Brisanje podataka sloja" – iznad "Mali sloj za upravljanje stavkama", pokreće brisanje postavljenog malog sloja.


Radni slojevi

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Radni slojevi

 Return to chapter overview

Radnih slojeva može biti više, određuje ih korisnik, jedini obavezni radni sloj je sloj u kojemu se nalaze Funkcije za rad kase.

Definiranja Radnog sloja:

Gumb [image] "Novi sloj" – otvara pomoćni ekran: Novi radni sloj, za definiranje radnog sloja menija kase.

Novi radni sloj

Naziv: – unos naziva sloja.

Širina: – unos broj polja u širinu. Povećanje polja u širinu dodaje nova polja u desnom djelu ekrana. Smanjenje polja u širinu briše desna polja ekrana (treba paziti da na tim poljima nema definiranih artikala).

Visina: – upisati broj polja u visinu. Povećanje polja u visinu dodaje nova polja u donjem djelu ekrana. Smanjenje polja u visinu briše donja polja ekrana (treba paziti da na tim poljima nema definiranih artikala).

Veličina fonta sloja: – izmjena veličine fonta sloja. Veličina fonta ovisiti će o količini slojeva, dužini (broju) riječi unutar sloja ali i o veličini odnosno rezoluciji ekrana na samoj kasi. Za postizanje optimalne veličine fonta potrebno je malo "eksperimentirati".

Veličina fonta itema: – izmjena veličine fonta itema (naziva artikala unutar polja - "kućica" odabranoga sloja). Moguća veličina fonta je u rasponu od 7 - 15, koja ovisiti o broju polja, dužini (broju) riječi unutar istog ali i o veličini odnosno rezoluciji ekrana na samoj kasi. Za postizanje optimalne veličine fonta potrebno je malo "eksperimentirati".

Duljina jednog retka: – izmjena duljine jednog retka.

Redoslijed: – unos redoslijeda ispisa (poretka) sloja od 0 – 99 (od gore prema dolje). Obavezan sloj je sloj funkcije koji u pravilu dobiva redoslijed 99.

Font menu Sloja: – odabir bold (podebljan) ili normal.

Font menu Itema: – odabir bold (podebljan) ili normal. Moguće je vršiti naknadne izmjene unutar sloja.

Tekst: – odabir boje teksta.

Pozadina: – odabir boje pozadine gumba.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena

Radni sloj

Postupak ažuriranja radnog sloja:

Gumb [image] "Ažuriranje radnog sloja" – otvara pomoćni ekran: Radni sloj, za odabrani radni sloj i omogućava izmjene po prethodno definiranim parametrima radnog sloja.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Postupak brisanja postavljenih stavki radnog sloja:

Gumb [image] "Brisanje stavaka sloja" – za odabrani radni sloj brišu se definirane stavke.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Postupak brisanja radnog sloja:

Gumb [image] "Brisanje odabranoga sloja" – odabrani radni sloj se briše.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.


Unos artikala na polja odabranog sloja

Unos artikala na polja odabranoga sloja

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Unos artikala na polja odabranoga sloja

 Return to chapter overview

Nakon definiranja radnog sloja, slijedeći korak je definiranje artikala.

Postupak:

Unutar radnog sloja odabrati prazno polje za dodavanje artikla. Pritiskom na polje otvara se pomoćni ekran: Akcija - unos artikala.

Akcija - unos artikala

Elementi pomoćnog ekrana - Akcija:

Sloj: – naziv sloja koji se uređuje.

Pozicija (x, y): – (01, 21).

Artikal: – pritiskom na gumb [image] "Izbor artikala", otvara se pomoćni ekran: Izbor artikala, za odabir artikala na gumb.

Funkcija – definiraju se u sloju funkcije.

Grupa artikala: – unos grupe artikala.

Tekst menija: – ispisuje naziv odabranoga artikla. Naziv je moguće prilagoditi gumbu za meni. Na računu se ispisuje originalni naziv Proizvoda.

Parametri: – koristi se za definiranje funkcija "Pokreni kasu" i "Prenos narudžbe na drugog korisnika";

Podebljan font: – da/ne - odabirom "da" tekst artikala je bold (podebljan) za gumb koji se definira. Odabirom "ne" font ostaje normalan. Kod definiranja radnog sloja moguće je definirati font za sloj bold ili normal, dok se u ovom koraku definira font samo za odabrani gumb.

Gumb Kocka – prikazuje izgled unesenog artikla s definiranim izgledom teksta i pozadine.

Tekst: – odabrati boju teksta.

Pozadina: – odabrati boju pozadine.

Gumb:

Obriši – briše definirane podatke na odabranom gumbu.

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Postupak Izbora artikala:

·Gumb [image] "Izbor artikala", otvara se pomoćni ekran: Izbor artikala, za odabir artikla na gumb;

·U polje Filter: upisom naziva artikla ili početnih nekoliko slova naziva sužava se izbor artikala, izbor je moguć i pomoću šifre proizvoda;

·Klikom na artikal s popisa isti se odabire na gumb;

·U polju "Tekst gumba" automatikom se ispisuje naziv odabranoga artikla;

·Klikom na gumb "Odustani" odustaje se od unosa ili izbora artikla; klikom na gumb "U redu" potvrđuje se unos artikla na menu.

Izbor artikala

Elementi pomoćnog ekrana - Izbor artikala:

Filter: – upisom naziva artikla ili početnih nekoliko slova naziva sužava se izbor artikala, izbor je moguć i pomoću šifre proizvoda.

Šifra – šifra proizvoda (šifra pos iz aplikacije GAS).

Artikal – naziv artikla/proizvoda.

Gumb:

Odustani – odustaje se od odabira artikla na gumb radnog sloja.

Nakon definiranja svih artikala za željeni radni sloj dobiva se izgled radnog sloja za blagajničku kasu: Artikli odabranoga radnog sloja.

Artikli odabranoga radnog sloja


Kopiranje boje polja

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA > Unos artikala na polja odabranog sloja >

Kopiranje boje polja

 Return to chapter overview

Kao što je već navedeno moguće je definirati boju teksta i boju polja. U pravilu ako smo podesili boju polja za radne slojeve istu je boju moguće dodijeliti i poljima unutar radnog sloja.

Nakon što su definirani artikli na gumb radnog sloja, moguće je dodijeliti boju jednom gumbu a drugima kopirati istu boju.

Postupak:

Pozicionirati se na gumb koji ima dodijeljenu boju.

Desni klik otvara: Kopiranje artikala – Odabrati - "Kopiraj".

Pozicionirati se na novo polje koje ima artikala ali nema boju – odabrati "Zalijepi boju".

Kopiranje artikala


Unos grupa artikala na polja odabranog sloja

Unos grupa artikala na polja odabranoga sloja

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Unos grupa artikala na polja odabranoga sloja

 Return to chapter overview

Na definirani radni sloj moguće je osim artikala unijeti i grupe artikala koje je potrebno prethodno definirati u meniju Konfiguracija grupe artikala.

Postupak:

·Odabrati radni sloj za unos grupe artikala. Pritisak na gumb sloja otvara se pomoćni ekran Akcija.

·Odabrati polje: Grupa artikala.

·Pritiskom na gumb [image] "Izbor grupe artikala", otvara se pomoćni ekran: Izbor grupe artikala, za odabir prethodno definiranih grupa artikala.

·U polje Filter: upisom naziva grupe artikla ili početnih nekoliko slova naziva sužava se izbor grupa artikala.

·Klikom na grupu artikala s popisa isti se odabire na gumb.

·Klikom na gumb odustani odustaje se od izbora artikla.

·U polju tekst menija automatikom se ispisuje naziv odabrane grupe artikla. Naziv je moguće prilagoditi gumbu za meni.

·U polju parametri automatikom se ispisuje naziv odabrane grupe artikla i ne mijenja se.

·Podebljan font: – da/ne - odabirom "da" tekst grupe artikla je bold (podebljan) za gumb koji se definira. Odabirom "ne" font ostaje normalan. Kod definiranja radnog sloja moguće je definirati font za sloj bold ili normal, dok se u ovom koraku definira font samo za odabrani gumb.

·Gumb Kocka – prikazuje izgled unesene grupe artikala s definiranim izgledom teksta i pozadine.

·Tekst: – odabrati boju teksta.

·Pozadina: – odabrati boju pozadine.

Izbor grupe artikala

Elementi prozora Izbor grupe artikala:

Filter: – upisom naziva grupe artikla ili početnih nekoliko slova naziva sužava se izbor grupa artikala.

Grupa artikal – naziv grupe artikala.

Gumb:

Odustani – odustaje se od odabira grupe artikla na gumb radnog sloja.

Nakon definiranja svih artikala i grupa artikala za željeni radni sloj dobiva se izgled radnog sloja za blagajničku kasu: Prikaz menua sa grupama artikala.

Prikaz menua sa grupama artikala


Unos funkcija na polja odabranog sloja

Unos funkcija na polja odabranoga sloja

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA >

Unos funkcija na polja odabranoga sloja

 Return to chapter overview

Osim definiranja radnih slojeva za potrebe izrade narudžbe/računa potrebno je definirati radni slij Funkcije unutar kojeg se nalaze sve potrebne funkcije za rad kase.

Odabrati radni sloj za unos funkcija.

·Odabrati radni sloj za unos funkcija. Pritiskom na stavku sloja otvara se pomoćni ekran Akcija prikazan na: Unos funkcija.

·Odabrati polje funkcije.

·Iz padajućeg izbornika odabire se željena funkcija.

·Nakon odabira funkcije automatikom se ispisuje naziv funkcije u Tekst menija:, naziv funkcije moguće je mijenjati (skratiti naziv).

·Gumb Kocka – prikazuje izgled unijetog artikla s definiranim izgledom teksta i pozadine.

·Tekst: – odabrati boju teksta.

·Pozadina: – odabrati boju pozadine.

Unos funkcija

Odabrati radni sloj za unos funkcija.

Pritisak na stavku sloja otvara: Unos funkcija.

Sloj: – ispisuje naziv sloja koji se uređuje.

pozicija (x, y): – (O, O).

Odabrati "Funkcije" – otvara padajući niz sa popisom funkcija.

Tekst menija: – nakon odabira automatikom se ispisuje naziv funkcije. Naziv funkcije moguće je mijenjati (skratiti naziv) parametri.

Parametri: – koristi se za definiranje funkcije "Pokreni kasu".

Gumb Kocka – prikazuje izgled unesenog artikla s definiranim izgledom teksta i pozadine.

Tekst: – odabrati boju teksta.

Pozadina: – odabrati boju pozadine.

Gumb:

Obriši – briše definirane podatke na odabranom gumbu.

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.


Funkcije

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENUA > Unos funkcija na polja odabranog sloja >

Funkcije

 Return to chapter overview

Postupak korištenja pojedinih funkcija te njihovo međusobno kombiniranje detaljnije je opisan je u POS – blagajničke kasa.

Arhiviranje offline baze

Artikli ...

Bezgotovinski računi izvještaj

BiH FIS - Ispis duplikat Fisk. računa

BiH FIS - Ispis periodičkog izvještaja

BiH FIS - Reset artikala iz Fisk. uređaja

BiH FIS - Učitaj podatke za Fisk. račun

BiH FIS - X izvještaj na Fisk. printer

BiH FIS - Z izvještaj na Fisk. printer

Blagajnički izvještaj

Blagajnički izvještaj POSt

Broj gostiju

Brza naplata

Brzi restart

Dodaj stolu

Duplikat računa

Duplikat storno računa

Funkcije ...

GART - Kontrola narukvice

GART - Preuzmi podatke sa narukvice

GART - Resetiranje narukvice

GART - Trošak narukvice

Grupa artikala

HR FIS - Otvaranje paragon bloka

HR FIS - Izmjena RBR paragon bloka

HR FIS - Pregled ne fisk. računa

IT - Internet ticket za gosta

IT - Kreiraj besplatni internet ticket
IT - Omogući/Onemogući Internet ticketing

Ispravak računa

Izbaci ladicu

Izbaci medij

Izvještaj promet po mjestu troška

Izvještaji

Izvoz prometnih podataka

Komentar

Konfiguracija kase

Konzumacija

Kopiranje stavaka

Kupci

Minimiziraj kasu

Monitor aplikacije

Naplata

Naplaćeni računi

Napomena

Narudžba

Novi račun

OPERA - Pregled neprebačenih računa

Odabir cjenika

Odabir datuma za pregled

Odabir grupe stavaka

Odabir poreznog događaja

Odabir računa

Odabir stola

Odjava

Orderman restart

Otvaranje blagajne

Otvaranje narudžbe

Paycard - Provjera valjanosti kartice

Plugin

Pokreni kasu

Pokreni vanjski sustav

Poništene narudžbe

Poruka

Postavi način potrošnje sa kartice

Povrat prepaid sredstava

Prihvat matičnih podataka

Prijava

Prijenos neprebačenih računa u PKA

Prijenos računa na drugog korisnika

Prijepis tečaja

Promjena cijene

Promjena količine

Promjena lozinke

Promjena tečaja

Promjena vrste plaćanja

Promjena zadanog cjenika

REMOTE SUPPORT

Razdvajanje računa

Računi svih korisnika

SI FIS - Izmjena RBR vezane KR

SI FIS - Otvaranje vezane KR

SI FIS - Pregled ne fisk. računa

Spajanje računa

Stornirani računi

Storno računa/narudžbe

Storno stavke

Ugasi kasu

Ukloni stol

Uredi grupe pos menija

Uredi pos meni

Vlastiti računi

WELL-Dodaj rezervaciju

WELL-Dodaj terapeuta na stavku

Zatvaranje blagajne

Zaustavi vanjski sustav

Zbirna naplata

Zbirna narudžba

Zbirni blagajnički izvještaj

Šankomat


KONFIGURACIJA MENUA ZA POSt

KONFIGURACIJA MENIJA ZA POSt

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

KONFIGURACIJA MENIJA ZA POSt

 Return to chapter overview

Posmanager Funkcija [image] omogućava definiranje konfiguracije menija POSt aplikacije.

Posmanager: Konfiguracija menija za POSt:


Meni POSt

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA MENIJA ZA POSt >

Meni POSt

 Return to chapter overview

Definiranje menija za brzi odabir artikala u aplikaciji POSt

Konfiguracija menija za POSt omogućava četiri radna sloja koje je moguće koristiti na android uređajima za aplikaciju POSt. Tri fiksna sloja sa definiranim brojem polja 4x5, 5x6 i 6x7 te XxY radni sloj čiju širinu i visinu korisnik slobodno definira.

Konfiguracija menija za POSt

Definiranje menija za POSt odabrane POS blagajničke kase. Na radni sloj moguće je dodati dvije vrste gumba: Grupa artikala i artikala. Dodavanje grupe artikala i artikala na tipke odabranog radnog sloja radi se na isti način kao i kod definiranja menija kase.

Odabrani meni koji se želi koristiti na POSt uređajima potrebno je postaviti kao: <Aktivni sloj:>

Konfiguracija menija za POSt


KONFIGURACIJA GRUPE ARTIKALA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

KONFIGURACIJA GRUPE ARTIKALA

 Return to chapter overview

Grupu artikala možemo definirati kao "pod-menu" (pod-sloj) unutar "menu"-a (sloja). Njegova primjena nije obavezna, ali preporučuje se pogotovo na kasama (mjestima troška) koja imaju veliki asortiman jer će bitno utjecati na preglednost "menua", te ujedno i na brzinu rada.

Postupak:

Označiti kasu za konfiguraciju grupe artikala.

Gumb [image] "Konfiguracija grupe artikala" – otvara se pomoćni ekrana: Konfiguracija grupe artikala, za konfiguraciju grupe artikala odabrane kase.

Konfiguracija grupe artikala


Izrada nove grupe artikala

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA GRUPE ARTIKALA >

Izrada nove grupe artikala

 Return to chapter overview

Nakon odabira kase i pokretanja gumba Konfiguracija grupe artikala pristupa se definiranju parametara za grupu artikala.

Definiranje grupe artikala:

·Gumb [image] – otvara se pomoćni ekran: Nova grupa artikala, za izradu nove grupe artikala.

Nova grupa artikala

Naziv: – naziv grupe artikala.

Širina: – broj polja u širinu za grupu artikala. Povećanje polja u širinu dodaje nova polja u desnom djelu ekrana. Smanjenje polja u širinu briše desna polja ekrana (treba paziti da na tim poljima nema definiranih artikala).

Visina: – broj polja u visinu za grupu artikala. Povećanje polja u visinu dodaje nova polja u donjem djelu ekrana. Smanjenje polja u visinu briše donja polja ekrana (treba paziti da na tim poljima nema definiranih artikala).

Veličina fonta itema: – veličinu fonta itema (naziva artikala unutar polja - "kućica" odabrane grupe artikala). Moguća veličina fonta je u rasponu od 7 - 15, koja ovisiti o broju polja, dužini (broju) riječi unutar istog ali i o veličini odnosno rezoluciji ekrana na samoj kasi. Za postizanje optimalne veličine fonta potrebno je malo "eksperimentirati".

Duljina jednog retka: – duljinu jednog retka, odnosi se na broj karaktera.

Font menu Itema: – odabir bold (podebljan) ili normal.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Podešavanje izgleda grupe artikala:

Gumb [image] "Podešavanje izgleda grupe artikala" – otvara se prozor sa definiranim parametrima grupe artikala: Nova grupa artikala. Moguće je napraviti izmjene po svim parametrima grupe artikala.

Brisanja stavaka odabrane grupe artikala:

Gumb [image] "Brisanje stavaka grupe artikala" – za odabranu grupu artikala brišu se definirane stavke.

Gumb:

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Brisanja odabrane grupe artikala:

Gumb [image] "Brisanje odabrane grupe artikala" – pritiskom na gumb traži se potvrda:

Brisanje grupe artikala

Gumb:

OK – odabrana grupa artikala se briše.

Cancel – odustaje se od brisanja grupe artikala.


Unos artikala za odabranu grupu artikala

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KONFIGURACIJA GRUPE ARTIKALA >

Unos artikala za odabranu grupu artikala

 Return to chapter overview

Nakon definiranja nove grupe artikala, potrebno je definirati stavke, artikala odabrane grupe.

Postupak:

·Odabrati grupu artikala za unos artikala. Pritisak na gumb grupe artikala otvara se: Akcija - Unos artikala.

Unos artikala

Sloj: – ispisuje naziv sloja (grupe artikala) koji se uređuje.

Pozicija (x, y): – (01, 0,1).

Artikal: "Izbor artikala" – otvara pomoćni ekran za odabir artikala na gumb: Izbor artikala.

Funkcija: – definiraju se u sloju funkcije.

Tekst menija: – automatikom se ispisuje naziv odabranoga artikla. Naziv je moguće prilagoditi gumbu za meni. Na računu se ispisuje originalni naziv artikla.

Parametri: – koristi se za definiranje funkcije "Pokreni kasu".

Podebljan font: – da/ne - odabirom "da" tekst artikla je bold (podebljan) za gumb koji se definira. Odabirom "ne" font ostaje normalan. Kod definiranja radnog sloja moguće je definirati font za sloj bold ili normal, dok se u ovom koraku definira font samo za odabrani gumb.

Gumb Kocka: – prikazuje izgled unesenog artikla s definiranim izgledom teksta i pozadine.

Tekst: – odabrati boju teksta.

Pozadina: – odabrati boju pozadine.

Gumb:

Obriši – briše definirane podatke na odabranom gumbu.

U redu – sprema izmjene.

Odustani – odustaje se od izmjena.

Izbor artikala

Elementi pomoćnog ekrana - Izbor artikala:

Filter: – upisom naziva artikla ili početnih nekoliko slova naziva sužava se izbor artikala, izbor je moguć i pomoću šifre proizvoda.

Šifra – šifra proizvoda (šifra pos iz aplikacije GAS).

Artikal – naziv artikla/proizvoda.

Gumb:

Odustani – odustaje se od odabira artikla na gumb radnog sloja.

Nakon definiranja svih artikala za odabranu grupu artikala dobiva se izgled sloja grupe za blagajničku kasu: Pregled grupe artikala.

Pregled grupe artikala


PORUKA, NAPOMENA I KOMENTAR

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

PORUKA, NAPOMENA I KOMENTAR

 Return to chapter overview

Omogućava pregled i ažuriranje poruka, napomena i komentara za kasu.

Postupak:

Odabrati kasu za pregled ili unos poruka, napomena i komentara.

Gumb [image] "Ažuriranje poruka napomena i komentara".


Poruke

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PORUKA, NAPOMENA I KOMENTAR >

Poruke

 Return to chapter overview

Dodavanje poruka za odabranu kasu. Poruka je funkcija koja omogućava slanje poruka na udaljene printere nevezano uz narudžbu.

Poruke je moguće ažurirati direktno na pos blagajničkoj kasi.

Postupak:

·Odabrati gumb "Poruka".

Ažuriranje poruka

Popis poruka: – ispisuju se već definirane poruke.

Bijeli prozor – u donjem djelu ekrana koristi se za unos teksta poruke.

Gumb:

Dodaj – nakon unosa teksta, gumb Dodaj, dodaje poruku na Popis poruka:

Ukloni – selektiranu poruku, koja je na Popisu poruka:, briše s popisa.

Izlaz – izlaz iz poruka.


Napomena

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PORUKA, NAPOMENA I KOMENTAR >

Napomena

 Return to chapter overview

Dodavanje napomena za odabranu kasu. Napomena je funkcija koja se vezuje i ispisuje na računu.

Napomene je moguće ažurirati direktno na pos blagajničkoj kasi.

Postupak:

·Odabrati gumb "Napomene".

Ažuriranje napomena

Popis napomena: – ispisuju se već definirane napomene.

Bijeli prozor – u donjem djelu ekrana koristi se za unos teksta napomene.

Gumb:

Dodaj – nakon unosa teksta, gumb Dodaj, dodaje napomenu na Popis napomena:.

Ukloni – odabranu napomenu, koja je na Popisu napomena:, briše s popisa.

Izlaz – izlaz iz napomena.


Komentar

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PORUKA, NAPOMENA I KOMENTAR >

Komentar

 Return to chapter overview

Dodavanje komentara za odabranu kasu. Napomena je funkcija koja se dodaje uz odabranu stavku na narudžbi i ispisuje na narudžbi. Komentare je moguće ažurirati direktno na pos blagajničkoj kasi.

Postupak:

·Odabrati gumb "Komentari".

Ažuriranje komentara

Popis komentara: – ispisuju se već definirani komentari.

Bijeli prozor – u donjem djelu ekrana koristi se za unos teksta komentara.

Gumb:

Dodaj – nakon unosa teksta, gumb Dodaj, dodaje komentar na Popis komentara:

Ukloni – selektirani komentar, koja je na Popisu komentara:, briše s popisa.

Izlaz – izlaz iz komentara.


AŽURIRANJE KOMENTARA ARTIKALA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

AŽURIRANJE KOMENTARA ARTIKALA

 Return to chapter overview

Ažuriranje komentara artikala omogućava definiranje obaveznih (zadanih) komentara uz artikal

Obavezni komentar artikala definira se za svaku kasu pojedinačno. Obavezni komentari artikala nakon što se definiraju za jednu kasu mogu se kopirati i postaviti na druge POS blagajničke kase.

Komentar se vezuje uz šifru artikla (proizvoda) i važi za sve načine potrošnje u kojim postoji proizvod.

Ažuriranje komentara artikala za kasu

Šifra – šifra proizvoda

Naziv – naziv proizvoda

Komentar – obavezni komentari dodijeljeni proizvodu, unose se odvojeni zarezom bez razmaka

Gumb:

Dodaj komentar – odabir proizvoda i dodavanje obaveznih komentara

Uredi komentar – uređivanje odabranog komentara za proizvod

Obriši komentar – brisanje odabrane veze proizvoda i komentara

Spremi – spremanje unesenih izmjena

Odustani – izlaz iz modula bez spremanja unesenih izmjena

F


Dodaj komentar proizvoda:

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > AŽURIRANJE KOMENTARA ARTIKALA >

Dodaj komentar proizvoda:

 Return to chapter overview

Postupak:

·Gumb <Dodaj komentar> otvara pomoćni ekran <Odaberite artikal>

Odaberite artikal

·Odabirom artikla otvara se pomoćni prozor <Unos komentara za artikal>, uz naziv prozora ispisuje se i šifra i naziv proizvoda za koji se definiraju obavezni komentari.

·Način unosa komentara je opisan tekstom: Unesite komentare odvojene zarezom i željenim redoslijedom, komentari se na POS blagajničkoj kasi prikazuju u redovima jedan ispod drugog

Unos komentara za artikal:

·Gumb <Spremi> sprema unesene komentare za proizvoda i zatvara modul <Unos komentara za artikal:>

·Gumb <Odustani> odustaje se od spremanja unesenih izmjena i izlazi se iz modula <Unos komentara za artikal:>

Ažuriranje komentara artikala za kasu

·Gumb <Spremi> sprema unesene komentare za proizvoda i zatvara modul <Ažuriranje komentara artikala>

·Gumb <Odustani> odustaje se od spremanja unesenih izmjena i izlazi se iz modula <Ažuriranje komentara artikala>


Uredi komentar

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > AŽURIRANJE KOMENTARA ARTIKALA >

Uredi komentar

 Return to chapter overview

Postupak:

·Odabrati proizvod za uređivanje komentara, pritisak na gumb <Uredi komentar> otvara se pomoćni prozor u kojem je omoguće ažurirati prethodno unesene komentare i dodavati nove komentare

Uredi komentar

·Gumb <Spremi> sprema unesene komentare za proizvoda i zatvara modul <Unos komentara za artikal:>

·Gumb <Odustani> odustaje se od spremanja unesenih izmjena i izlazi se iz modula <Unos komentara za artikal:>

·Gumb <Spremi> sprema unesene komentare za proizvoda i zatvara modul <Ažuriranje komentara artikala>

·Gumb <Odustani> odustaje se od spremanja unesenih izmjena i izlazi se iz modula <Ažuriranje komentara artikala>


Obriši komentar

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > AŽURIRANJE KOMENTARA ARTIKALA >

Obriši komentar

 Return to chapter overview

Postupak:

·Odabrati proizvod za brisanje komentara, pritiskom na gumb <Obriši komentar> otvara se dodatna potvrda prije brisanje Jeste li sigurni da želite obrisati komentar?

Obriši komentar

·Potvrdom <Da> briše se veza proizvoda i njegovih obaveznih komentara

·Potvrdom <Ne> odustaje se od brisanja veza proizvoda i njegovih obaveznih komentara

·Gumb <Spremi> sprema unesene komentare za proizvoda i zatvara modul <Ažuriranje komentara artikala>

·Gumb <Odustani> odustaje se od spremanja unesenih izmjena i izlazi se iz modula <Ažuriranje komentara artikala>


PRIJENOS KORISNIKA I MATIČNIH PODATAKA NA KASE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

PRIJENOS KORISNIKA I MATIČNIH PODATAKA NA KASE

 Return to chapter overview

Prijenos korisnika na kase.

Prijenos matičnih podataka.


Prijenos korisnika na kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PRIJENOS KORISNIKA I MATIČNIH PODATAKA NA KASE >

Prijenos korisnika na kase

 Return to chapter overview

Postupak:

Označiti kasu ili grupu kasa za prihvat korisnika.

Gumb [image] "Prijenos korisnika" – pokreće se postupak prijepisa korisnika iz aplikacije GAS

Prijenos korisnika na kase

Proces Prijenosa korisnika završava porukom:


Prijenos matičnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > PRIJENOS KORISNIKA I MATIČNIH PODATAKA NA KASE >

Prijenos matičnih podataka

 Return to chapter overview

Matični podaci koji se prihvaćaju su:

Porezne grupe

Vrste plaćanja

Načini potrošnje

Artikli (asortimani artikala)

Korisnici (konobari)

Postupak:

Označi se kase ili grupu kasa za prihvat matičnih podataka

Gumb [image] "Prijenos matičnih podataka" – pokreće se postupak prijepisa matičnih podataka iz aplikacije GAS.

Trajanje postupka prijepisa vidljiv je na slici: Prihvat matičnih podataka.

Prijenos matičnih podataka na kase

Prihvat matičnih podataka

2019-04-15 09_29_54-Start – kopija

Proces Prijenosa matičnih podataka završava porukom: Potvrda prihvata.

Potvrda prihvata

2019-04-15 09_29_34-Start – kopija


KALENDAR PROMETA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

KALENDAR PROMETA

Return to chapter overview

Kalendar prometa omogućava pregled prometa i njihov status za odabranu kasu.

Iz aplikacije POSMANAGER moguće je izvesti prometne podatke prema aplikaciji GASTRONOMIJA ako je zaključena blagajnička kase za datum koji se izvozi.

Kalendar prometa

Statusi prometa:

Ne postoji promet (siva boja gumba) – blagajna za taj datum ne postoji odnosno kasa nema prometnih podataka

Promet postoji – djelomično izvezen u GAS (crvena boja gumba) – može se dogoditi u situacijama kad se u tekućem datumu greškom zatvori pos blagajnička kasa, te se u istom datumu ponovno otvori blagajna.

Konačnim zatvaranjem blagajne promet ne završava u GAS već javlja poruku: da već postoje .... tada je u POSMANAGERU potrebno pokrenuti Izvoz prometnih podataka za kasu

Promet postoji – izvezen je u GAS (zelena boja gumba) – za datum postoje prometni podaci na odabranoj kasi i prepisani su u aplikaciju GAS

Promet postoji – nije izvezen u GAS (žuta boja gumba) – za datum postoje prometni podaci ali nisu izvezeni u aplikaciju GAS. U POSMANAGERU potrebno je pokrenuti Izvoz prometnih podataka za kasu

Promet izvezen alternativnom vezom (plava boja gumba) – za datum postoje prometni podaci, za offline kasu koja koristi alternativnu vezu prema bazi, i prepisani su u aplikaciju

Postoje nefiskalizirani računi u gastru (gumb uokviren crvenom bojom) - za datum postoje nefiskalizirani računi u gastru.

Gumb:

Izvoz prometa – pokreće ekran za izvoz prometa za odabranu kasu i datum

Prijepis JIR-a - pokreće se prijepis JIR-a u gastro

Odustani – odustaje se i izlazi iz ekrana kalendar


Kalendar prometa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KALENDAR PROMETA >

Kalendar prometa

 Return to chapter overview

Kalendar prometa omogućava pregled prometa i njihov status za odabranu kasu u svrhu kontrole prijepisa prometa iz POS blagajničke kase u aplikaciju gastro.

Ukoliko iz nekog razloga prijepis prometa iz POS blagajničke kase u aplikaciju gastro nije završen, moguće je iz aplikacije Posmanager, preko "Kalendara prometa" ponoviti prijenos prometa u aplikaciju gastro ako promet već postoji i ako je blagajna zatvorena za datum za koji se izvozi.

Klikom na "Kalendar prometa" otvara se ekran gdje se na nalaze sve potrebne informacije za kontrolu prijepisa prometa u gastro i funkcija "ponovi prijenos ako već postoji".

Sadržaj ekrana "Kalendar prometa":

·Kalendar,

·Status prometa,

·Funkcija "ponovi prijenos ako već postoji",

·Klikom na datum: paralelan POS/GASTRO prikaz informacija o prometu kroz tri niza podataka: Broj računa, Suma računa i Raspon.

Statusi prometa u "Kaledaru prometa" su:

"Kalendar prometa" ako je status uredan tj. zelene boje [image] "Promet postoji - izvezen je u GAS":

"Kalendar prometa" - status prometa crvene boje [image] "Promet postoji - djelomično izvezen u GAS":

Da bi se promet izvezao u GAS potrebno je kliknuti u " [image] ponovi prijepis ako već postoji" i potom kliknuti na polje "Izvoz prometa".

U ovom primjeru moguće je pregledati razlike o stanju prometa u POS blagajničkoj kasi i dijela prometa koji je izvezen u GAS:

ęBroj računa: nije izvezen u gastro 1 račun,

ęSuma računa: iznos koji nije izvezen u gasto iznosi 1.000,00 kn,

ęRaspon: redni broj računa koji nije izvezen u gastro je 319.

"Kalendar prometa" - status prometa žute boje [image] "Promet postoji - nije izvezen u GAS":

Da bi se promet izvezao u GAS potrebno je kliknuti u " [image] ponovi prijepis ako već postoji" i potom kliknuti na polje "Izvoz prometa".

"Kalendar prometa" - status prometa plave boje [image] "Promet izvezen alternativnom vezom":

Postoje prometni podaci za offline kasu koja koristi alternativnu vezu prema bazi i prepisani su u aplikaciju GAS.

"Kalendar prometa" - status prometa ukviren crvenom bojom [image] "Postoje nefiskalizirani računi u gastu":

U Posmanageru, u "Kalendar prometa" dodano je:

·novi status prometa koji upozorava da u gastru postoje nefiskalizirani računi [image];

·nova informacija koja paralelno prikazuje broj nefiskaliziranih računa u POS/GASTO;

·nova funkcija "Prijepis JIR-a" koja omogućava prepis JIR-a iz pos blagajničke kase u gastro bez poništavanja dnevnih obračuna u gastru.

Posmanager, Kalendar prometa, "Prijepis JIR-a u gastro":


Kalendar prometa offline kase

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KALENDAR PROMETA >

Kalendar prometa offline kase

 Return to chapter overview

U offline Posmanageru, za offline kase u "Kalendaru prometa" moguće je vidjeti pregled prometa i njihov status izvezenih u datoteku offline Posmanagera.

To ne znači i da je promet prepisan u gastro.

Usporedbom "Pregleda kalendara" offline Posmanagera i "Pregleda kalendara" online Posmanagera moguće je ustanoviti da li je u gastro prepisan cjelokupan promet offline kase.


Kalendar prometa za godinu

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > KALENDAR PROMETA >

Kalendar prometa za godinu

 Return to chapter overview

<Kalendar prometa za godinu> [image] omogućava pregled prometa za cijelu godinu za odabranu kasu.

U kalendara prometa za godinu omogućen pregled statusa obrada te izvoz neprepisanog prometa u aplikaciju GAS.

Kalendar prometa za godinu:

Godina – predlaže se tekuća godina za pregled podatka, moguće je unijeti i godinu za prethodna razdoblja ako postoje prometni podaci

Kasa: – iz padajućeg niza odabrati kasu za pregled podataka

Gumb:

Prikaži – pokreće prikaz kalendara prometa za odabranu kasu i godinu

Kalendar prometa za godinu

Ne postoji promet (siva boja gumba) – blagajna za taj datum ne postoji odnosno kasa nema prometnih podataka

Promet postoji – djelomično izvezen u GAS (crvena boja gumba) – može se dogoditi u situacijama kad se u tekućem datumu greškom zatvori pos - blagajnička kasa, te se u istom datumu ponovno otvori blagajna. Konačnim zatvaranjem blagajne promet ne završava u GAS već javlja poruku: da već postoje .... tada je u POSMANAGERU potrebno pokrenuti Izvoz prometnih podataka za kasu

Promet postoji – izvezen je u GAS (zelena boja gumba) – za datum postoje prometni podaci na odabranoj kasi i prepisani su u aplikaciju GAS

Promet postoji – nije izvezen u GAS (žuta boja gumba) – za datum postoje prometni podaci ali nisu izvezeni u aplikaciju GAS. U POSMANAGERU potrebno je pokrenuti Izvoz prometnih podataka za kasu

Promet izvezen s alternativnom vezom (plava boja gumba) – za datum postoje prometni podaci, za offline kasu koja koristi alternativnu vezu prema bazi, i prepisani su u aplikaciju GAS

Gumb:

Izvoz prometa – pokreće ekran za izvoz prometa za odabranu kasu i datum

Odustani – odustaje se i izlazi iz ekrana kalendar


IZVOZ PROMETNIH PODATAKA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM >

IZVOZ PROMETNIH PODATAKA

 Return to chapter overview

Izvoz prometnih podataka za kase koje nisu u vezi sa serverom te izvoz prometnih podataka kad POS - blagajnička kasa nije direktno poslala prometne podatke u GAS.


Izvoz prometnih podataka - za off line kase.

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > IZVOZ PROMETNIH PODATAKA >

Izvoz prometnih podataka - za off line kase.

 Return to chapter overview

Ako POS – blagajnička kasa nije u vezi sa serverom

Nakon što se pokrene uvoz prometnih podataka iz datoteke u Posmanager.

Gumb [image] "Izvoz prometnih podataka kase" – otvara se: Odabir datuma za izvoz prometnih podataka.

Datum: – odabrati početni datum za prijepis prometa.

Završni datum: – odabrati završni datum za prijepis prometa.

ponovi prijepis ako već postoji da/ne – odabirom "da" briše se prethodno učitan promet u aplikaciju GAS i ponovo prepisuje. Odabirom "ne" ne prepisuje se promet u aplikaciju GAS ako je već učitan.

Gumb:

U redu – pokreće se prijepis prometa.

Odustani – odustaje se od prijepisa prometa.

Odabir datuma za izvoz prometnih podataka


Izvoz prometnih podataka - posmanager

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD S KASOM > IZVOZ PROMETNIH PODATAKA >

Izvoz prometnih podataka - posmanager

 Return to chapter overview

Ako je POS – blagajnička kasa u vezi sa serverom

Prijepis se pokreće iz POSMANAGERA samo u situacijama kad POS nije poslao podatke (zaboravili su napraviti prijepis) ili ako nije aktivan parametar "Prijenos prometa pri zatvaranju blagajne".

Gumb [image] "Izvoz prometnih podataka kase" – otvara se: Odabir datuma za izvoz prometnih podataka.

Datum: – odabrati početni datum za prijepis prometa.

Završni datum: – odabrati završni datum za prijepis prometa.

ponovi prijepis ako već postoji da/ne – odabirom "da" briše se prethodno učitan promet u aplikaciju GAS i ponovo prepisuje. Odabirom "ne" ne prepisuje se promet u aplikaciju GAS ako je već učitan.

Gumb:

U redu – pokreće se prijepis prometa.

Odustani – odustaje se od prijepisa prometa.

Odabir datuma za izvoz prometnih podataka


RAD SA DATOTEKAMA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

RAD SA DATOTEKAMA

 Return to chapter overview

Izvoz konfiguracije kase u datoteku

Uvoz menua iz datoteke

Uvoz tipkovnice iz datoteke

Izvoz matičnih podataka

Uvoz prometnih podataka

Uvoz konfiguracije stola

Uvoz prometa iz baze


Izvoz konfiguracije kase u datoteku

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Izvoz konfiguracije kase u datoteku

 Return to chapter overview

Nakon podešavanja konfiguracije jedne kase moguće ju je izvesti u datoteku i koristiti za podešavanje drugih kasa.

Postupak:

Odabrati kasu čija se konfiguracija izvozi u datoteku.

Gumb [image] "Izvoz konfiguracije kase u datoteku" – otvara se direktorij na koji je moguće spremiti konfiguraciju odabrane kase.

File name: – unosi se naziv datoteke.

Gumb:

Prihvati – sprema se konfiguracija kase na odabrani direktori.

Cancel – odustaje se od spremanja datoteke.

Direktorij za spremanje datoteka


Izvoz matičnih podataka u datoteku

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Izvoz matičnih podataka u datoteku

 Return to chapter overview

U situacijama kada se POS ne nalazi u vezi s serverom na kojem se inače prikupljaju podaci postoji mogućnost prijepisa disketom ili nekim drugim medijem.

U tom slučaju potrebno je nakon postavljanja konfiguracije i menua kase izvesti matične podatke u odabrane datoteke.

& Napomena:

Izvoz matičnih podataka u datoteku koristi se iza izvoz konfiguracije ordermana.

Postupak:

Odabrati kasu za koju se želi izvesti matične podatke.

Gumb [image] "Izvoz matičnih podataka u datoteku" – otvara se direktorij na koji se spremaju matični podaci. Izvoz matičnih podataka u datoteku predlaže naziv datoteke matičnih podataka. Datoteka se može mijenjati, međutim preporuka je da se naziv datoteke matičnih podataka ne mijenja jer svakom ručnom izmjenom povećava se mogućnost greške.

Gumb:

Prihvati – sprema se matičnih podataka kase na odabrani direktori.

Cancel – odustaje se od spremanja datoteke.

& Napomena:

Učitavanje matičnih podataka na kasu opisan je u POS – BLAGAJNIČKA KASA

Izvoz matičnih podataka kase


Uvoz menua iz datoteke

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz menua iz datoteke

 Return to chapter overview

Ako smo prethodno spremili konfiguraciju kase u neku od datoteka prilikom definiranja nove kase moguće je uvesti meni iz takve datoteke.

Postupak:

Odabrati kasu u koju želite uvesti menu iz datoteke.

Gumb [image] "Uvoz menua iz datoteke" – otvara se direktorij sa koji je moguće prihvatiti unaprijed spremljenu konfiguraciju menua.

Gumb:

Prihvati – prihvaća se menu kase iz datoteke.

Cancel – odustaje se od prihvata menua kase.

& Napomena:

Osnovni funkcijski set je podešen ali treba provjeriti artikle na radnim slojevima. Po potrebi dodati nove i preraspodijeliti postojeće.

Direktorij za spremanje datoteka


Uvoz prometnih podataka iz datoteke

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz prometnih podataka iz datoteke

 Return to chapter overview

U situacijama kada se POS ne nalazi u vezi s serverom na kojem se inače prikupljaju prometni podaci za GASTRO postoji mogućnost prijepisa prometnih podataka disketom ili nekim drugim medijem u POSMANAGERA.

Postupak:

Ubaciti disketu ili drugi medi.

Odabrati kasu za koju se želi prepisati prometni podaci.

Gumb [image] "Uvoz prometnih podataka iz datoteke" – otvara se direktorij sa kojeg je moguće prepisati prometne podatke.

Gumb:

Prihvati – prihvaćanje prometnih podataka kase iz direktorija.

Cancel – odustaje se od prihvata prometnih podataka.

& Napomena:

Spremanje prometnih podataka opisan je u POS – BLAGAJNIČKA KASA. Za ONLINE kase gumba je neaktivan.

Datoteka za prihvat prometnih podataka


Uvoz JIR-a iz datoteke

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz JIR-a iz datoteke

 Return to chapter overview

Kod offline kasa može se pojaviti promet u kojime fiskalni računi nemaju JIR. nakon uvoza takvih prometnih podataka prijavom u POSMANAGER javlja se poruka o postojanju nefiskaliziranih računa. Za offline kase slanje računa na fiskalizaciju uvijek treba raditi sa POS kase a ne iz POSMANAGER-a.

Poruka o nefiskaliziranim računima za kasu

Pregled broja nefiskaliziranih računa na kasi uvijek se može pogledati u Pregled statusa fiskalizacije za kasu:

Pregled statusa fiskalizacije za kasu:

Na POS offline blagajničkoj kasi potrebno je nefiskalizirane račune poslati na fiskalizaciju. Nakon što su svi računi fiskalizirani na POS offline kasi ponoviti Izvoz prometa u datoteku (izvoz prometa u datoteku za datume kojim su računi poslani na fiskalizaciju).

Za takve datoteke dodan je nova funkcija u POSMANAGER-u "Uvoz JIR-a iz datoteke". Nova funkcija nije u glavnom izborniku već joj se može pristupiti na dva načina.

Prvi način

1.Umetnuti stick sa prometnim podacima.

2.Odabrati kasu za uvoz datoteke.

3.Desni klik mišem na kasu za uvoz JIR-a iz datoteke, otvara padajući izbornik funkcija. (vidi sliku: Prvi način: Desni klik mišem na kasu za uvoz JIR-a iz datoteke).

4.Odabrati funkciju "Uvoz JIR-a iz datoteke".

Prvi način: Desni klik mišem na kasu za uvoz JIR-a iz datoteke

5.Otvara se pomoćni ekran za uvoz prometnih podataka. (vidi sliku: Uvoz prometnih podataka iz datoteke sticka).

6.odabrati promet za datum za koji se uvozi JIR, npr: Prometni-11014-04.09.2013.pkk i odabrati gumb Prihvat.

Uvoz prometnih podataka iz datoteke sticka

7.Po završetku uvoza JIR-a iz datoteke javlja se poruka "Uvoz JIR-a uspješno završen".

Poruka: Uvoz JIR-a

Za razliku od uvoza prometnih podataka koji automatikom upisuju promet u aplikaciju GAS uvoz JIR-a to ne radi. Da bi se uvoz JIR-a ažurirao i u aplikaciju GAS potrebno je ponoviti Izvoz prometnih podataka za kasu.

8.Odabrati kasu i pokrenuti [image] "Izvoz prometnih podataka". Otvara se pomoćni ekran za "Izvoz prometnih podataka za kasu", (vidi sliku: Izvoz prometnih podataka za kasu).

9.Unijeti podatke o datumu izvoza prometa te označiti sa "da" parametar izvoza: "ponovi prijenos ako već postoji".

Izvoz prometnih podataka za kasu

10. Potvrdom na gumb "U redu" prepisuju se prometni podaci u aplikaciju GAS.

11.Po završetku prijepisa javlja se poruka "Izvoz prometa uspješno završen.".

Poruka

& Napomena:

Da bi mogli napraviti Izvoz prometnih podataka za kasu u aplikaciju GAS potrebno je da za odabrani datum aplikacija GAS nema pokrenut dnevni obračun. Ako obračun u aplikaciji GAS postoji izvoz prometnih podataka neće biti moguć. Poništiti obračun u GAS i ponoviti Izvoz prometnih podataka.

Drugi način

1.Umetnuti stick sa prometnim podacima.

2.Odabrati kasu za uvoz datoteke.

3.U meniju POSMANAGER-a odabrati meni "Kase". Otvara se padajući izbornik funkcija.

4.Odabrati funkciju Uvoz JIR-a iz datoteke (vidi sliku: Drugi način: Uvoz JIR-a iz datoteke.)

Drugi način: Uvoz JIR-a iz datoteke

Ponoviti korake od 5 do 11 opisane u Prvom načinu.


Uvoz konfiguracije stolova

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz konfiguracije stolova

 Return to chapter overview

Ako POS blagajnička kasa raditi sa grafičkim stolovima isti se mogu uvesti iz datoteke.

Konfiguraciju stolova može se spremiti u datoteku izvozom matičnih podataka. U pravilu se takva datoteka zove "matični.pkk" ili "Matični podaci.pkk".

Postupak:

Odabrati kasu u koju želite uvesti konfiguraciju stolova iz datoteke

Gumb [image] "Uvoz konfiguracije stolova" – otvara se direktorij sa koji je moguće prihvatiti unaprijed spremljenu matičnih podataka

Obavijest

Odabirom NE – odustaje se od uvoza konfiguracije stolova

Odabirom DA – otvara se direktori na kojem je spremljena datoteka za uvoz:

Datoteka za uvoz konfiguracije kase

Gumb:

Prihvati – prihvaća se uvoz konfiguracije stolova

Cancel – odustaje se od uvoz konfiguracije stolova


Uvoz prometa iz baze

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > RAD SA DATOTEKAMA >

Uvoz prometa iz baze

 Return to chapter overview

Omogućen je uvoz prometa izravno iz baze offline kase čime se zaobilazi uvoz prometnih podataka iz datoteke.

Funkcija se pokreće na online Posmanageru (na offline Posmanageru je onemogućena).

Postupak:

- Nakon postavljanja offline kase u LAN pokrećemo funkciju "Uvoz prometa iz baze" i odaberemo datum u kalendaru;

- Nakon odabira datuma potrebno je ispuniti na formi pristupne podatke i potvrditi sa U redu (karticu "Baza" nije potrebno otvarati jer ima postavljenu potrebnu vijednost "Oracle XE"):

·Korisničko ime: pos

·Lozinka: pos

·Offline baza: ime/IP adresa računala/offline kase

Posmanager, Funkcija "Uvoz prometa iz baze":


DODACI

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

DODACI

 Return to chapter overview


NOVA GRUPE KASA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

NOVA GRUPE KASA

 Return to chapter overview

Nakon prihvata kasa iz aplikacije GAS moguće ih je grupirati po grupama pripadnosti (npr. punkt, hotel, aperitivi, itd.). Definiranjem grupa kasa omogućava se lakše pretraživanje kasa kod korisnika koji imaju velik broj blagajničkih kasa po POS shemi.


Definiranje grupa kasa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > NOVA GRUPE KASA >

Definiranje grupa kasa

 Return to chapter overview

Definiranjem grupa kasa:

Korak 1. Osnovni podaci:

Pritiskom na gumb [image] – otvara se: Osnovni podaci

Šifra – šifra grupe kasa

Naziv – naziv grupe kasa, najčešće se kase grupiraju po pripadnosti objektu ili punktu

Gumb:

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje grupe kasa

Odustani – odustajanje od definiranja grupe kasa

Pomoć

Osnovni podaci:

Pritiskom na gumb <Dalje> – prelazi se na Korak 2: Pridruživanje kasa.

Pridruživanje kasa:

U lijevom prozoru nalaze se sve "Ne pridružene kase", u desnom prozoru nalaze se "Odabrane kase".

Pritiskom na gumb [image] kraj naziva kase – omogućava prebacivanje iz "Ne pridružene kase", svake kase pojedinačno, u "Odabrane kase".

Pritiskom na gumb [image] – prebacuju se sve kase, iz "Ne pridruženih kasa" u "Odabrane kase".

Pritiskom na gumb [image] kraj naziva kase – omogućava prebacivanje iz "Odabrane kase", svake kase pojedinačno, u "Ne pridružene kase".

Pritiskom na gumb [image] – vračaju se sve kase iz "Odabranih kasa" u "Ne pridružene kase".

Pridruživanje kasa:

Gumb:

Natrag – povratak na prethodni korak.

Kraj – kraj rada, spremanje grupe kasa.

Odustani – odustajanje od spremanja grupe kasa.

Pomoć

Pregled po grupama kasa:


Ažuriranje grupa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > NOVA GRUPE KASA >

Ažuriranje grupa

 Return to chapter overview

Postojeće grupe kase moguće je mijenjati: pridružiti im nove kase ili iz pridruženih kasa skinuti kase.

Postupak:

Označi se grupa kasa.

Pritiskom na gumb [image] "Ažuriranje grupe" – otvara se prozor Osnovni podaci.

Prelaskom na Korak 2 – moguće je pridružiti novu kasu ili iz pridruženih kasa skinuti kasu.


Brisanje grupe

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > NOVA GRUPE KASA >

Brisanje grupe

 Return to chapter overview

Postojeće grupe kase moguće je brisati.

Postupak:

Označi se grupa kasa.

Pritiskom na gumb [image] – odabrana grupa se briše a kase postanu NEpridružene.


AUTOMATSKI PROCESI

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

AUTOMATSKI PROCESI

 Return to chapter overview

Automatski procesi omogućavaju prethodno definiranje radnje koje se automatikom pokreću u definirano vrijeme u razdoblju.

Automatski procesi koji se mogu definirati na POS blagajničkoj kasi:

·Otvaranje blagajne

·Izvoz prometnih podataka

·Zatvaranje blagajne

·Promjena zadanog cjenika

Postupak:

Odabrati kasu u za definiranje automatskih procesa

Gumb [image] "Automatski procesi" – otvara se pomoćni ekran zapostavljanje i izmjenu automatskih procesa

Elementi prozora: Automatski procesi

Prozor <Automatski procesi> sastoji se od tri dijela:

1.Popis funkcija - za koje se postavljaju automatski procesi: Otvaranje blagajne, Izvoz prometnih podataka, Zatvaranje blagajne, Promjena zadanog cjenika

2.Postavljeni podaci: - postavljeni zadaci odabranog procesa te specifikacija odabranog zadatka

3.Upravljanje automatskim procesima sastoji se od 4 gumba: Dodaj zadatak, Uredi zadatak, Obriši zadatak i Obriši sve zadatke

& Napomena:

Za kase kod kojih se postavljaju automatski procesi: <Zatvaranje blagajne> i <Otvaranje blagajne> preporuča se i definiranje automatskog procesa <Izvoz prometnih podataka>. Za takve kase u konfiguraciji kase na koraku 3. Parametri računa treba postaviti: <Prijenos prometa pri zatvaranju blagajne> treba postaviti na <ne>.


Zatvaranje blagajne

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Zatvaranje blagajne

 Return to chapter overview

Postavljanje zadatka:

·Odabrati zadatak za koji bi dodali automatski proces

·Klik na gumb <Dodaj zadatak>

Automatskog procesa: Zatvaranje blagajne

·Otvara se pomoćni prozor <Automatski procesi>

Elementi prozora: Dodaj zadatak

Vrijeme izvršavanja – datum početka izvršavanja automatskog procesa, vrijeme početka izvršavanja automatskog procesa

Ponavljanje procesa da/ne – ako parametar nije čekiran proces se izvršava samo za prethodno definirano vrijeme. Ako je parametar čekiran tada se otvaraju daljnje mogućnosti definiranja automatskog procesa

Ponavljanje:

Dnevno – proces se ponavlja svakog dana u prethodno definirano vrijeme

Završava: – postavke završetka definiranog automatskog procesa

Nikada

Na – datum prestanka izvršavanja automatskog procesa

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

Funkcija: Zatvaranje blagajne

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa


Izvoz prometnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Izvoz prometnih podataka

 Return to chapter overview

Postavljanje zadatka:

·Odabrati zadatak za koji bi dodali automatski proces

·Klik na gumb <Dodaj zadatak>

Automatskog procesa: Izvoz prometnih podataka

·Otvara se pomoćni prozor <Automatski procesi>

Elementi prozora: Dodaj zadatak

Vrijeme izvršavanja – datum početka izvršavanja automatskog procesa, vrijeme početka izvršavanja automatskog procesa

Ponavljanje procesa da/ne – ako parametar nije čekiran proces se izvršava samo za prethodno definirano vrijeme. Ako je parametar čekiran tada se otvaraju daljnje mogućnosti definiranja automatskog procesa

Ponavljanje:

Dnevno – proces se ponavlja svakog dana u prethodno definirano vrijeme

Završava: – postavke završetka definiranog automatskog procesa

Nikada

Na – datum prestanka izvršavanja automatskog procesa

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

Funkcija: Izvoz prometnih podataka

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa


Otvaranje blagajne

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Otvaranje blagajne

 Return to chapter overview

Postavljanje zadatka:

·Odabrati zadatak za koji bi dodali automatski proces

·Klik na gumb <Dodaj zadatak>

Automatski proces: Otvaranje blagajne

·Otvara se pomoćni prozor <Automatski procesi>

Elementi prozora: Automatski procesi

Vrijeme izvršavanja – datum početka izvršavanja automatskog procesa, vrijeme početka izvršavanja automatskog procesa

Ponavljanje procesa da/ne – ako parametar nije čekiran proces se izvršava samo za prethodno definirano vrijeme. Ako je parametar čekiran tada se otvaraju daljnje mogućnosti definiranja automatskog procesa

Ponavljanje:

Dnevno – proces se ponavlja svakog dana u prethodno definirano vrijeme

Završava: – postavke završetka definiranog automatskog procesa

Nikada

Na – datum prestanka izvršavanja automatskog procesa

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

Funkcija: Otvaranje blagajne

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa


Promjena zadanog cjenika

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Promjena zadanog cjenika

 Return to chapter overview

Promjenu zadanog cjenika u pravilu postavljamo za ograničeno vrijeme trajanja (akcijske prodaje, happy hour...). Potrebno je postaviti dva zadatka:

·Postavljanje akcijskog cjenika

·Vraćanje na zadani cjenik

Postavljanje akcijskog cjenika:

·Odabrati zadatak za koji bi dodali automatski proces

·Klik na gumb <Dodaj zadatak>

Automatski proces: promjena zadanog cjenika

·Otvara se pomoćni prozor <Automatski procesi>

Vrijeme izvršavanja – datum početka izvršavanja automatskog procesa, vrijeme početka izvršavanja automatskog procesa

Ponavljanje procesa da/ne – ako parametar nije čekiran proces se izvršava samo za prethodno definirano vrijeme. Ako je parametar čekiran tada se otvaraju daljnje mogućnosti definiranja automatskog procesa

Ponavljanje:

Dnevno – proces se ponavlja svakog dana u prethodno definirano vrijeme

Elementi prozora: Automatski procesi - dnevno

Tjedno – proces se ponavlja na definirani dan u tjednu u prethodno definirano vrijeme

Elementi prozora: Automatski procesi - tjedno

Završava: – postavke završetka definiranog automatskog procesa

Nikada

Na – datum prestanka izvršavanja automatskog procesa

Odabir parametra: – iz padajućeg niza odabir načina potrošnje koji postaje zadani način potrošnje (cjenik) za kasu po prethodno odabranim parametrima

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

Funkcija: Promjena zadanog cjenika

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

& NAPOMENA:

•Otvorene narudžbe prije aktiviranja akcijskog cjenika zadržavaju vlastiti cjenik

•Otvorene narudžbe nakon aktiviranja akcijskog cjenika otvaraju se po zadanom cjeniku

Postavljanje zadanog cjenika:

Promjenu zadanog cjenika u pravilu postavljamo za ograničeno vrijeme trajanja (akcijske prodaje, happy hour...)

·Otvara se pomoćni prozor <Automatski procesi>

Vrijeme izvršavanja – datum početka izvršavanja automatskog procesa, vrijeme početka izvršavanja automatskog procesa

Ponavljanje procesa da/ne – ako parametar nije čekiran proces se izvršava samo za prethodno definirano vrijeme. Ako je parametar čekiran tada se otvaraju daljnje mogućnosti definiranja automatskog procesa

Ponavljanje:

Dnevno – proces se ponavlja svakog dana u prethodno definirano vrijeme

Elementi prozora: Automatski procesi - dnevno

Tjedno – proces se ponavlja na definirani dan u tjednu u prethodno definirano vrijeme

Elementi prozora: Automatski procesi - tjedno

Završava: – postavke završetka definiranog automatskog procesa

Nikada

Na – datum prestanka izvršavanja automatskog procesa

Odabir parametra: – iz padajućeg niza odabir načina potrošnje koji postaje zadani način potrošnje (cjenik) za kasu po prethodno odabranim parametrima

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

Funkcija: Promjena zadanog cjenika

Gumb:

U redu – spremanje definiranih postavki

Odustani – odustajanje od spremanja postavki automatskog procesa

& NAPOMENA:

•Otvorene narudžbe prije aktiviranja zadanog cjenika zadržavaju akcijski cjenik

•Otvorene narudžbe nakon aktiviranja zadanog cjenika otvaraju se po zadanom cjeniku


Uredi zadatak

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Uredi zadatak

 Return to chapter overview

Jednom postavljeni zadatak moguće je naknadno izmijeniti pomoću gumba <Uredi zadatak>:

1.Odabrati automatski proces

2.Odabrati postavljeni zadatak

3.Kliknuti na gumb <Uredi zadatak>

Automatski procesi - Uredi zadatak

4.Otvara se pomoćni ekran za uređivanje zadataka sa parametrima prethodnog postavljanja

Uredi zadatak - prethodno definiran

5.Mijenjaju se parametri zadatka mogu se mijenjati svi dostupni parametri

Uredi zadatak - nakon izmjena

6.Izmjene se spremaju gumbom <U redu> ili odustaje se od spremanja izmjene gumbom <Odustani>

Automatski procesi - pregled zadatka nakon spremanja


Obriši zadatak

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Obriši zadatak

 Return to chapter overview

Jednom postavljeni zadatak moguće je naknadno obrisati pomoću gumba <Obriši zadatak>:

1.Odabrati automatski proces

2.Odabrati postavljeni zadatak

3.Kliknuti na gumb <Obriši zadatak>

Automatski proces

·Potvrdom na gumb <U redu> sprema se brisanje zadataka

·Klikom na gumb <Odustani> odustaje se od spremanja brisanja zadataka

Automatski proces nakon brisanja odabranog zadatka


Obriši sve zadatke

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > AUTOMATSKI PROCESI >

Obriši sve zadatke

 Return to chapter overview

Moguće je obrisati sve postavljene zadatke za odabranu kasu:

·Odabrati kasu i kliknuti na gumb <Automatski procesi>

POSMANAGER - Automatski procesi

·Otvara se pomoćni ekran <Automatski procesi

·Klikom na gumb <Obriši sve zadatke> brišu se svi postavljeni zadaci za popis funkcija

Automatski procesi: Obriši sve zadatke

·Potvrdom na gumb <U redu> sprema se brisanje svih zadataka

·Klikom na gumb <Odustani> odustaje se od spremanja brisanja svih zadataka

Automatski procesi: Nakon brisanja svih zadataka


SLIKE ZA VRSTE NAPLATE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

SLIKE ZA VRSTE NAPLATE

 Return to chapter overview

Podešavanje slika za vrste plaćanja moguća je pojedinačno za svaku kasu.


Podešavanje slika za vrste plaćanja

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > SLIKE ZA VRSTE NAPLATE >

Podešavanje slika za vrste plaćanja

 Return to chapter overview

Postupak:

Odabrati kasu za podešavanje slika za vrste plaćanja.

U glavnom meniju Dodaci odabrati [image] – otvara se: Podešavanje slika za vrste plaćanja.

Podešavanje slika za vrste plaćanja

Gumb:

Postavi – pritiskom na gumb otvara se datoteka gdje su spremljene slike po vrstama plaćanja: Datoteka slika za vrste plaćanja. Odabrati naziv slike za vrstu plaćanja

Dvostruki klik na vrstu plaćanja za koju se postavlja slika otvara pomoćni ekran sa slikama

Datoteka slika za vrste plaćanja

Gumb:

Obriši – pritiskom na gumb obriši, briše se slika za odabranu vrstu plaćanja

Slika za vrste plaćanja

Gumb:

U redu – spremanje izmjena.

Odustani – odustajanje od spremanja izmjena.


KUPCI U POSMANAGERU

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

KUPCI U POSMANAGERU

 Return to chapter overview

Za potrebe izdavanja R1 računa na POS blagajničkoj kasi potrebni su evidentirani Kupci sa obaveznim podacima nužnim za izdavanje R1 računa: naziv kupca, adresa, mjesto i OIB.

Kupce je moguće ažurirati direktno u aplikaciji POS (preko funkcije "R1 Kupci" ili na ekranu Naplata) ili u aplikaciji POSMANAGER.

U POSMANAGERU Kupce je moguće:

·dodavati,

·ažurirati i

·brisati (u POS bl. kasama Kupce nije moguće brisati).

Kupci u posmanageru nalaze se na glavni menu: DODACI, gumb R1 Kupci koji otvara ekran "Ažuriranje kupaca" s mogućnostima: dodavanje, ažuriranje i brisanje kupaca.

Ekran glavnog menu posmanagera>gumb R1 kupci>Ažuriranje kupaca

Glavni elemetni ekrana "Ažuriranje kupaca" su:

·Filter,

·Dodavanje novog kupca,

·Ažuriranje postojećeg kupca i

·Brisanje kupca

Elementi ekrana "Ažuriranje kupaca": filter, dodavanje, ažuriranje i brisanje kupca:

2019-01-31elementi ekrana až.kupaca posm

Polje: Filter - moguće je pretraživanje po sva tri polja filtera:

·Šifra – šifra kupca (redni broj pod kojim se Kupac evidentiran)

·Kupac – naziv kupca.

·Adresa – adresa kupca

Primjer: filter po šifri pod kojom je kupac zaveden:

2019-02-01kupci filter po red.br

Primjer: filter po nazivu Kupca:

2019-02-01kupci filter po nazivu kupca

Primjer: filter po Adresi kupca:

2019-02-01kupci filter po adresi kupca


Kupci - dodavanje novog R1 kupca u posmanageru

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > KUPCI U POSMANAGERU >

Kupci - dodavanje novog R1 kupca u posmanageru

 Return to chapter overview

Dodavanje novog R1 kupca u posmanageru:

·Kliknuti na polje R1 kupci,

·Otvara se ekran Ažuriranje kupaca: kliknuti na polje Dodavanje novog kupca (izbor polja na dnu ekrana Ažuriranje kupaca),

·Otvara se novi ekran Ažuriranje kupca u kojem su polja za unos novog R1 kupca (sva polja su obavezna).

Obavezni podaci kod definiranja kupca:

·Šifra – predlaže se prva slobodna šifra (redni broj pod kojim se R1 kupac evidentira). Moguće je proizvoljno kreirati šifru kupca.

·Naziv – naziv R1 kupca

·OIB

·Poštanski broj

·Adresa

·Grad

Redni broj pod kojim je R1 kupac evidentiran ne ispisuje se na računu. Svi ostali podaci obavezno se ispisuju na računu.

Gumb: U redu – spremanje R1 kupca

Gumb: Odustani - izlaz iz R1 kupci.

Napomena: Ukoliko nisu uneseni svi obvezni podaci nije moguće spremiti R1 Kupca i javit će se poruka npr. "OIB je obavezan".

Dodavanje novog kupca

Dodavanje novog kupca - uvećan prikaz ekrana s poljima za unos novog R1 kupca:


Kupci - ažuriranje postojećeg R1 kupca u posmanageru

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > KUPCI U POSMANAGERU >

Kupci - ažuriranje postojećeg R1 kupca u posmanageru

 Return to chapter overview

Ažuriranje R1 kupca u posmanageru:

·Kliknuti na polje R1 kupci,

·Otvara se ekran Ažuriranje kupaca,

·Odabrati i kliknuti na postojećeg R1 kupca čije podatke je potrebno ažurirati,

·Kliknuti na polje Ažuriranje kupca (izbor iz polja na dnu ekrana Ažuriranje kupaca),

·Otvara se novi ekran Ažuriranje kupca u kojem su polja za ažuriranje postojećeg R1 kupca (sva polja su obavezna).

Mogu se ažurirati svi podaci o postojećem kupcu.

Gumb: U redu – spremanje R1 kupca

Gumb: Odustani - izlaz iz R1 Kupci.

Napomena: Ukoliko nisu uneseni svi obvezni podaci nije moguće spremiti R1 kupca i javit će se poruka npr. "OIB je obavezan".

Ažuriranje postojećeg kupca

Ažuriranje postojećeg kupca npr. unos podataka koji nedostaje


Kupci - brisanje R1 kupca u posmanageru

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > KUPCI U POSMANAGERU >

Kupci - brisanje R1 kupca u posmanageru

 Return to chapter overview

Brisanja R1 Kupca u posmanageru:

·Kliknuti na polje R1 kupci,

·Otvara se ekran Ažuriranje kupaca,

·Odabrati i kliknuti na R1 kupca kojeg je potrebno obrisati,

·Kliknuti na gumb "Brisanje kupca",

·Javlja se kontrolna poruka koja provjerava da li ste sigurni da želite obrisati R1 Kupca,

·Potvrdom "U redu" odabrani R1 kupac se briše; "Odustani" odabrani R1 kupac se ne briše i ostaje u evidenciji.

Brisanje Kupca:

2019-01-31brisanje kupaca posm.


PREGLED PROMETA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

PREGLED PROMETA

 Return to chapter overview

"Pregled prometa" omogućava iz POSMANAGER-a pregleda računa i narudžbi na online POS blagajničkim kasama.

Podatke je moguće pregledavati za tekući datum ili za prethodno razdoblje, za odabranu kasu te sve ili određenog korisnika.


Pregled narudžbi

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > PREGLED PROMETA >

Pregled narudžbi

 Return to chapter overview

Pregled prometa omogućava iz POSMANAGER-a pregleda narudžbi za online POS blagajničkim kasama. Podatke je moguće pregledavati za tekući datum ili za prethodno razdoblje.

Pregled prometa - NARUDŽBE

Zaglavlje:

Datum: – datum blagajne za pregled prometa, strelice gore/dolje za šetanje po datumima naprijed nazad te kalendar za odabir datuma pregleda prometa

Kasa: – kasa za pregled prometa. Odabir kase iz padajućeg niza, pojavljuju se sve kase za POS shemu

Korisnik: – odabir korisnika (konobara) za pregled prometa. Mogu biti svi korisnici ili može se odabrati korisnik iz padajućeg niza. Prikazuju se svi korisnici za odabranu kasu

Tip pregleda – odabir tipa za pregled podataka NARUDŽBE. Moguća su tri tipa prikaza podataka: NARUDŽBE, RAČUNI, NARUDŽBE I RAČUNI

Prikaži storno račun/narudžba: da/ne – odabirom da prikazuju se i storno računi/narudžbe

Gumb:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Narudžbe:

RBR – redni broj računa

RBN – redni broj narudžbe

Dodano – datum i sat otvaranja narudžbe

Cjenik – cjenik/način potrošnje po kojem je otvorena narudžba

Korisnika – šifra, ime i prezime konobara koji je otvorio narudžbu

Total – iznos narudžbe

Storno – ako je polje označeno zelenom kvačicom narudžba je stornirana.

Mjesto prihoda – šifra mjesta troška kojem pripada proizvod

Stavke: – odabirom narudžbe prikazuju se stavke narudžbe

Naziv – naziv proizvoda

Dodana – datum i sat dodavanja stavke na narudžbu

Kol. – količina proizvoda na narudžbi/računu

Iznos – iznos stavke narudžbe

Storno Tip – tip storna stavke narudžbe

Storno – ako je polje označeno zelenom kvačicom stavka narudžbe je stornirana

K.GR. – knjigovodstvena grupa proizvoda

Podnožje:

Vrsta naplate – za narudžbe se ne ispisuje vrsta naplate

Gumb:

Zatvori – zatvara formu Pregled prometa

Osvježi liste – osvježava prikaz podataka po odabranim parametrima

Izvoz u Excel:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Gumb:

Save – sprema kreirani dokument uz potvrdu

Pregled prometa - NARUDŽBE


Pregled računa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > PREGLED PROMETA >

Pregled računa

 Return to chapter overview

Pregled prometa omogućava iz POSMANAGER-a pregleda računa za online POS blagajničkim kasama. Podatke je moguće pregledavati za tekući datum ili za prethodno razdoblje.

Pregled prometa - RAČUNI

Zaglavlje:

Datum: – datum blagajne za pregled prometa, strelice gore/dolje za šetanje po datumima naprijed nazad te kalendar za odabir datuma pregleda prometa

Kasa: – kasa za pregled prometa. Odabir kase iz padajućeg niza, pojavljuju se sve kase za POS shemu

Korisnik: – odabir korisnika (konobara) za pregled prometa. Mogu biti svi korisnici ili može se odabrati korisnik iz padajućeg niza. Prikazuju se svi korisnici za odabranu kasu

Tip pregleda – odabir tipa za pregled podataka RAČUNI. Moguća su tri tipa prikaza podataka:NARUDŽBE, RAČUNI, NARUDŽBE I RAČUNI

Prikaži storno račun/narudžba: da/ne – odabirom da prikazuju se i storno računi/narudžbe

Gumb:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Narudžbe:

RBR – redni broj računa

RBN – redni broj narudžbe

Dodano – datum i sat otvaranja narudžbe

Cjenik -– cjenik/način potrošnje po kojem je otvorena narudžba/račun

Korisnika – šifra, ime i prezime konobara koji je naplatio račun

Total – iznos računa

Storno – ako je polje označeno zelenom kvačicom račun je storniran

Mjesto prihoda – šifra mjesta troška kojem pripada proizvod

Stavke: – odabirom računa prikazuju se stavke računa.

Naziv – naziv artikla

Dodana – datum i sat dodavanja stavke na narudžbu/račun

Kol. – količina proizvoda na narudžbi/računu

Iznos – iznos stavke narudžbe/računa

Storno Tip – tip storna stavke narudžbe/računa

Storno – ako je polje označeno zelenom kvačicom stavka narudžbe/računa je stornirana

K.GR. – knjigovodstvena grupa proizvoda

Podnožje:

Vrsta naplate – za odabrani račun ispisuje se vrsta naplate računa

Gumb:

Zatvori – zatvara formu Pregled prometa

Osvježi liste – osvježava prikaz podataka po odabranim parametrima

Izvoz u Excel:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Gumb:

Save – sprema kreirani dokument uz potvrdu

Pregled prometa - RAČUNI


Pregled narudžbi i računa

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > PREGLED PROMETA >

Pregled narudžbi i računa

 Return to chapter overview

Pregled prometa omogućava iz POSMANAGER-a pregleda narudžbi i računa za online POS blagajničkim kasama. Podatke je moguće pregledavati za tekući datum ili za prethodno razdoblje.

Pregled prometa - NARUDŽBE I RAČUNI

Zaglavlje:

Datum: – datum blagajne za pregled prometa, strelice gore/dolje za šetanje po datumima naprijed nazad te kalendar za odabir datuma pregleda prometa

Kasa: – kasa za pregled prometa. Odabir kase iz padajućeg niza, pojavljuju se sve kase za POS shemu

Korisnik: – odabir korisnika (konobara) za pregled prometa. Mogu biti svi korisnici ili može se odabrati korisnik iz padajućeg niza. Prikazuju se svi korisnici za odabranu kasu

Tip pregleda – odabir tipa za pregled podataka NARUDŽBE I RAČUNI. Moguća su tri tipa prikaza podataka:NARUDŽBE, RAČUNI, NARUDŽBE I RAČUNI

Prikaži storno račun/narudžba: da/ne – odabirom da prikazuju se i storno računi/narudžbe

Gumb:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Narudžbe:

RBR – redni broj računa

RBN – redni broj narudžbe

Dodano – datum i sat otvaranja narudžbe

Cjenik -– cjenik/način potrošnje po kojem je otvorena narudžba/račun

Korisnika – šifra, ime i prezime konobara koji je izradio narudžbu/račun

Total – iznos narudžbe/računa

Storno – ako je polje označeno zelenom kvačicom narudžba/račun je storniran

Mjesto prihoda – šifra mjesta troška kojem pripada proizvod

Stavke: – odabirom /narudžbe računa prikazuju se stavke narudžbe/računa.

Naziv – naziv proizvoda

Dodana – datum i sat dodavanja stavke na narudžbu/račun

Kol. – količina proizvoda na narudžbi/računu

Iznos – iznos stavke narudžbe/računa

Storno Tip – tip storna stavke narudžbe/računa

Storno – ako je polje označeno zelenom kvačicom stavka narudžbe/računa je stornirana

K.GR. – knjigovodstvena grupa proizvoda

Podnožje:

Vrsta naplate – za odabrani račun ispisuje se vrsta naplate računa, dok se za odabranu narudžbu ne ispisuje vrsta naplate

Gumb:

Zatvori – zatvara formu Pregled prometa

Osvježi liste – osvježava prikaz podataka po odabranim parametrima

Izvoz u Excel:

Izvoz u Excel – otvara direktoriji za spremanje kreiranog izvještaja Pregled prometa.xls

Gumb:

Save – sprema kreirani dokument uz potvrdu

Pregled prometa - NARUDŽBE I RAČUNI


PREGLED LOGOVA KASE U POSMANAGERU

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

PREGLED LOGOVA KASE U POSMANAGERU

 Return to chapter overview

Pregled logova je funkcija koja omogućava pregled nekih logova kase kao što su neki logovi o fiskalizaciji, vezi prema vanjskim sustavima, vezi prema MISH i sl.


ARTIKLI CJENIKA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

ARTIKLI CJENIKA

 Return to chapter overview

Artikli cjenika omogućava pregled i izvoz u Excel cjenika (načina potrošnje) s pripadajućim artiklima za odabranu kasu.

Postupak:

Odabrati kasu za pregled ili ispis cjenika.

Gumb [image] "Artikli cjenika" – otvara se pomoćni prozor za pregled artikala.


Popis cjenika i njihovi artikli

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > ARTIKLI CJENIKA >

Popis cjenika i njihovi artikli

 Return to chapter overview

Pregled i izvoz u Excel cjenika i pripadajućih artikla.

Popis cjenika i njihovi artikli

Popis cjenika – u padajućem izborniku prikazuju se svi cjenici (načini potrošnje) za odabranu kasu. Odabirom cjenika prikazuju se pripadajući artikli.

Popis artikala cjenika – prikazuje šifru, naziv i prodaju cijenu artikala koji pripada cjeniku iz Popisa cjenika.

Gumb:

Izvoz u Excel – omogućava izvoz odabranoga cjenika i pripadajućih artikala u Excel dokument: Spremanje Excel dokumenta za odabrani cjenik.

Zatvori – zatvara se pregled artikal cjenika.

Spremanje Excel dokumenta za odabrani cjenik


IZVJEŠTAJ PO KUPCIMA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

IZVJEŠTAJ PO KUPCIMA

 Return to chapter overview

Izvještaj po kupcima omogućava excel izvještaje o:

·Popisu računa po kupcima za vrstu plaćanja u odabranom razdoblju.

·Sumu računa po kupcima za vrstu plaćanja u odabranom razdoblju.

U glavnom meniju Dodaci odabrati [image] – otvara se: Izvještaj po kupcima.

Izvještaj po kupcima

Vrsta plaćanja – u padajućem nizu odabrati vrstu plaćanja iza izvještaj.

Datum: – unos ili odabir iz kalendara početnog datuma za izvještaj.

Završni datum: – unos ili odabir iz kalendara završnog datuma za izvještaj.

Gumb:

Popis računa po kupcima – pokreće kreiranje Excel datoteke s odabranim parametrima Popis računa po kupcima.

Suma računa po kupcima – pokreće kreiranje Excel datoteke s odabranim parametrima Suma računa po kupcima.

Odustani – izlaz iz ekrana Izvještaj po kupcima.


Popis računa po kupcima

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > IZVJEŠTAJ PO KUPCIMA >

Popis računa po kupcima

 Return to chapter overview

Postupak:

Popis računa po kupcima – pokreće kreiranje Excel datoteke s odabranim parametrima: Popis računa po kupcima.

Popis računa po kupcima

Spremanje Excel datoteke – javlja obavijest gdje je datoteka spremljena i pod kojim nazivom: Poruka.

Poruka

Pregled spremljene datoteke za Popis računa po kupcima – Popis računa-01.10.2011-30.11.2011 -IRN - na račun adrese.

Popis računa-01.10.2011-30.11.2011 -IRN - na račun adrese


Suma računa po kupcima

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > IZVJEŠTAJ PO KUPCIMA >

Suma računa po kupcima

 Return to chapter overview

Postupak:

Suma računa po kupcima – pokreće kreiranje Excel datoteke s odabranim parametrima: Suma računa po kupcima.

Suma računa po kupcima

Spremanje Excel datoteke – javlja obavijest gdje je datoteka spremljena i pod kojim nazivom: Poruka.

Poruka

Pregled spremljene datoteke za Suma računa po kupcima: Suma računa-01.10.2011-30.11.2011 -IRN - na račun adrese.

Suma računa-01.10.2011-30.11.2011 -IRN - na račun adrese


PREGLED ISPISA RAČUNA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

PREGLED ISPISA RAČUNA

 Return to chapter overview

Pregled ispisa računa omogućava na jednom mjestu pregledati ispis originala i duplikata računa za odabranu kasu u razdoblju.

Posmanager - Pregled ispisa računa originala/duplikata:


Pregled podataka

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > PREGLED ISPISA RAČUNA >

Pregled podataka

 Return to chapter overview

Postupak:

Odabrati kasu za pregled ispisa računa

Gumb [image] "Pregled ispisa računa" – otvara se pomoćni prozor za pregled podataka

Pregled ispisa računa

Elementi prozora - Pregled ispisa računa

Kasa – iz padajućeg niza odabrati kasu za pregled podataka

Datum od: / do: – odabrati početni i završni datum za pregled

Gumb:

Osvježi – osvježava prikaz pregleda podataka po odabranim parametrima

Stavke prikaza:

RBR – redni broj računa

BR.ISPISA – broj ispisa računa

TIP – tip loga ispisa

KORISNIK – RBR, Ime i prezime korisnika (konobara)

DATUM KASE – datum blagajne

DATUM I VRIJEME ISPISA – datum i vrijeme ispisa računa

DATUM I VRIJEME RN. – datum i vrijeme naplate računa

NAPOMENA – ispisuje se tip ispisa računa (ORIGINAL ili DUPLIKAT)


PREGLED FUNKCIJA MENIJA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

PREGLED FUNKCIJA MENIJA

 Return to chapter overview

<Pregled funkcija menija> omogućava pregled svih fukcija koje se koriste u radu POS Blagajničke kase, uz svaku funkciju navedene su i potrebne dozvole za rad da bi se određena funkcija mogla koristiti.

Pregled funkcija menija


Pregled funkcija pos kase u posmanageru

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > PREGLED FUNKCIJA MENIJA >

Pregled funkcija pos kase u posmanageru

 Return to chapter overview

Kroz modul <Pregled funkcija menija> [image], omogućeno je spremanje, pregled isvih funkcija i pripadajućih dozvola pos kase.

Funkcije – popis svih funkcija POS blagajničke kase

Potrebne dozvole za funkciju: – pregled dozvola za odabranu funkciju

Gumb:

Izvoz u Excel – otvara direktorij za spremanje kreiranog izvještaja popisa punkcija i pripadajućih dozvola

Gumb:

Save – sprema kreirani dokument uz potvrdu

Popis funkcija i pripadajućih dozvola


DIZAJN STOLOVA

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

DIZAJN STOLOVA

 Return to chapter overview

Kroz modul <Diazajn stolova> omogućeno je dizajniranje grafičkog prikaza stolova i/ili stolica za rad POS kase. Korisnik sam definira i crta svoje poslovne prostore sa pripadajućim stolovima/stolicama i izgledom poslovnih prostora. Svaka kasa može imati više slojeva prikaza grafički definiranih stolova/stolica, u konfiguraciji kase na koraku <Parametri kase II> postavlja se zadani sloj.

Dodatno je omogućeno postavljanje pozadinske slike određenog restorana, kafića i sl. koja bi služila kao podloga dizajniranju stolova (npr. dodjeljivanje brojeva stolovima i sl.) za potrebe grafičkog prikaza stolova

u funkcijama pos kase "Odabir stola" i "Dodaj stolu".

Pozadinsku sliku potrebno je učitati u Posmanager, Dizajn stolova - izabrati Sloj, kliknuti na polje Učitaj sliku, potvrditi sa U redu.

Pozadinska slika može se mijenjati ili obrisati.

Pozadinska slika podržava format jpg i png.

Nakon učitavanja slika se smanjuje na 730x650 piksela te je preporuka da je to veličina slike ili da veličina slike ne prelazi 1460x1300 piksela.

Primjer postavljene pozadinske slike u "Dizajn stolova" i primjer dizajniranja stolova na temelju pozadinske slike:


Crtanje stolova

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > DIZAJN STOLOVA >

Crtanje stolova

 Return to chapter overview

Postupak:

Odabrati kasu u za dizajn stolova

Gumb [image] – otvara se pomoćni ekran za dizajn stolova

Ekran možemo podijeliti na tri dijela:

1.Lijevi dio – upravljačke tipke za definiranje sloja te raspoređivanje i uređivanje stolova

2.Centralni dio – površina sloja za crtanje grafičkog prikaza rasporeda stolova

3.Desni dio Stolovi/Dekor – tip gumba za definiranje stolova i dekoracije za odvajanje pojedinih stolova ili dijelova sloja

Dizajn stolova

Lijevi dio – upravljačke tipke za definiranje sloja te raspoređivanje i uređivanje stolova

Sloj:

– naziv radnog sloja

– dodavanje novog sloja

– izmjena naziva postojećem sloju

Akcije:

– označavanje stola za uređivanje

– seljenje odabranog stola

– brisanje odabranog stola

– čišćenje/brisanje cijelog sloja

– kretanje stolovima po površini sloja: desno, lijevo, gode dolje i okretanje stola

x: – pozicija stola u širini

y: – pozicija stola u visini

Širina: – širina ikone za odabrani stol

Visina: – visina ikone za odabrani stol

Broj stola – prikazuje se broj stola. broj stola definira se automatikom počevši od broja 1 ali može se i izmijeniti

Broj stolica – omogućava se unos broja stolica uz stol

Mreža – prikaz 5 mm mreže koja omogućava lakše slaganje stolova

Odabrana boja: – otvara se pomoćni ekran za odabir boje stola

Gumb:

Primijeni – primjene napravljenih izmjene kod definiranja stolova

Centralni dio – površina sloja za crtanje grafičkog prikaza rasporeda stolova

Površina odabranog sloja u kojem se definiraju stolovi i dekoracije

Desni dio Stolovi/Dekor – tip gumba za definiranje stolova i dekoracije za odvajanje pojedinih stolova ili dijelova sloja

Stolovi:

– pravokutni stolovi fiksnih dimenzija širine i visine

– pamti prethodno definiranu širinu i visinu stola

– kvadratni stolovi fiksnih dimenzija širine i visine

– kvadratni stolovi fiksnih dimenzija širine i visine

– pamti prethodno definiranu širinu i visinu stola

Dekoracije:

– puna crta za odvajanje stolova

– isprekidana crta za odvajanje stolova

– isprekidani krug za crtanje prostora

– isprekidani pravokutnik ili kvadrat za crtanje prostora

– dekoracija cvijeće

Dizajn stolova


Crtanje stolova i stolica

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > DIZAJN STOLOVA >

Crtanje stolova i stolica

 Return to chapter overview

U ovoj verziji omogućeno je dodavanje grafičkih stolica uz već prethodno dodanu mogućnost definiranja grafičkih stolova. Da bi primjena grafičkih stolica bila moguća na POS blagajničkim kasama potrebno je:

·definirati grafičke stolove i stolice

·postaviti parametar u konfiguraciji kase na <da>

Definiranje grafičkih stolova i stolica:

·Unijeti radni sloj

·Dodati stol

·Nakon dodavanja stola potrebno je stolu pridružiti odgovarajući broj stolica i potvrditi ih pomoću gumba <Primijeni>. Nakon što se broj stolica spremi kraj broja stola pojavljuje se i broj stolica npr.: broj stola 104 i broj stolica (6)

·Za dodavanje stolica potrebno je odabrati tab <Stolice> u kojem se nalaze dva oblika stolica

·Klikom na odabrani oblik stolica isti se preuzima i dodaje uz sam stol. Broj stolica se definira sa brojem stola i redom dodanim brojem stolica 104.1, 104.2, 104.3 ...

·Stolovi se mogu definirati i u bojama dok stolice ne


Ispis slike stolova, stolica

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI > DIZAJN STOLOVA >

Ispis slike stolova, stolica

 Return to chapter overview

Omogućen ispis definiranih grafičkih stolova i stolica za odabrani sloj.

Postupak:

·Odabrati kasu za koju se želi ispisati grafički prikaz definiranih stolova/stolica

·U meniju odabrati <Dizajn stolova>

·Ako za odabranu kasu postoji više definiranih slojeva, odabrati sloj za ispis

·Klikom na gumb <Ispiši> pokreće se postupak ispisa grafičkog prikaza stolova/stolica


BACKUP OFFLINE BAZE

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

BACKUP OFFLINE BAZE

 Return to chapter overview

Backup baze podataka je funkcija Posmanagera kojom se može izraditi pričuvna kopija baze podataka. Omogućena je za XE baze (to su najčešće offline kase).

Posmanager - Backup offline baze:


MULTITENANT

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > DODACI >

MULTITENANT

 Return to chapter overview

Multitenant - podešavanje parametara za komunikaciju prema MISH - a kada se koristi multitenant verzija MISH.

Posmanager - Mulitenant:


KORISNICI

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER >

KORISNICI

 Return to chapter overview

Nakon podešavanja parametara kase potrebno je učitati «Korisnike» iz aplikacije GAS2.

Postupak:

Označiti kasu ili grupu kasa za prihvat korisnika.

Gumb [image] "Prijenos korisnika na kase" – pokreće se postupak prijepisa korisnika iz aplikacije GAS.

Ovisno o parametru GAS 1016 Prava konobara se definiraju u MISH: da ili ne. Prava se mogu ažurirati na shemi centar i učitavati u POS shemu (POSMANAGER) ili se i dalje ažuriraju u POS shemi (POSMANAGER-u) kao i do sada.


Pregled i uređivanje korisnika

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KORISNICI >

Pregled i uređivanje korisnika

 Return to chapter overview

Ovisno o parametru GAS 1016 Prava konobara se definiraju u MISH: da ili ne. Prava se mogu ažurirati na shemi centar i učitavati u POS shemu (POSMANAGER) ili se i dalje ažuriraju u POS shemi (POSMANAGER-u) kao i do sada.

Uređivanje/pregled korisnika omogućeno je na dva načina:

·<Uredi Korisnika - Kase> - omogućava prikaz i uređivanje korisnike i njihove pripadajuće kase

·<Uredi Kasa - Korisnik> - omogućava prikaz i uređivanje kasa sa pripadajućim korisnicima

Uredi Korisnika - Kasa

Uređivanje/pregled korisnika ako je nositelj korisnik a ispod ima pripadajuće POS blagajničke kase (kase koje su dodijeljene korisniku za rad)

Uredi Korisnika - Kase

Filtriranje korisnika moguće je preko:

·Šifra - šifra korisnika (RBR pod kojim je korisnik uveden u sustav)

·Ime - ime ili prezime korisnika

·Bez filtera - prikazuje sve korisnike

Uredi Kasa - Korisnik

Uređivanje/pregled korisnika ako je nositelj POS blagajnička kasa, a ispod ima pripadajuće korisnike (korisnici koji su dodijeljeni kasi za rad).

Uredi Kasa - Korisnik


Postavljanje lozinke korisnicima

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KORISNICI >

Postavljanje lozinke korisnicima

 Return to chapter overview

Nakon prihvata korisnika prelazi se u rad s korisnicima gdje je moguće promijeniti lozinku korisnicima i/ili dodijeliti prava za rad korisnicima.

Postupak:

Odabrati: Prikaz –> Korisnici – otvara se prozor s korisnicima i za svakog korisnika njegove kase.

Promjena lozinke – moguća je za korisnika sve pridruženje kase ili za određenu kasu.

Korisnici i pridružene kase

Odabrati korisnika – promjena lozinke za sve kase koje su pridružene korisniku.

Odabrati kasu – koja je pridružena korisniku.

Pritiskom na gumb [image] "Postavljanje lozinke korisniku" – otvara se pomoćni prozor za postavljanje/izmjenu lozinke korisniku.

Promjena lozinke

Nova POS lozinka – učitavanjem korisnika/konobara iz aplikacije GAS učitava se i lozinka koja je dodijeljena korisniku/konobaru. Moguće je unijeti novu numeričku POS lozinku.

Ponovo POS lozinka – ponavlja se unos nove POS lozinke.

Nova orderman lozinka – unosi se nova orderman lozinka. Učitavanjem korisnika/konobara iz aplikacije GAS ne učitava se lozinka koja je dodijeljena korisniku/konobaru. Moguće je unijeti numeričku orderman lozinku.

Ponovo orderman lozinka – ponavlja se unos nove orderman lozinke.

Provjeri da li je orderman lozinka već zauzeta.

Gumb:

Odustani – odustaje se od spremanja nove lozinke.

U redu – sprema se nova lozinka.

& Napomena: Provjeri da li je orderman lozinka već zauzeta.

Ako korisnik želi imati različite orderman lozinke po svakoj kasi potrebno je prilikom dodijele orderman lozinke aktivira parametar Provjeri da li je orderman lozinka već zauzeta?

Korisnik koji ima prava Promjene lozinke korisniku dobiva informaciju koji korisnik već koristi lozinku. Ako je orderman lozinka zauzeta onda se javlja upozorenje npr.: Orderman lozinka: Korisnik 002 - Silaver Ana već koristi lozinku!

Upozorenje - POS lozinka

Upozorenje - Orderman lozinka


Postavljanje prava korisnicima

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KORISNICI >

Postavljanje prava korisnicima

 Return to chapter overview

Dodjela prava korisnicima moguća je:

·za jednog korisnika i njemu pridruženu kasu

·za jednog korisnika i njemu pridružene sve kase

·za sve korisnike i njima pridruženu kasu

·za sve korisnike i njima pridružene sve kase

·za samo određene kase za sve korisnike

Postupak:

Odabrati korisnika – postavljanje prava za sve kase koje su pridružene korisniku.

Odabrati kasu – koja je pridružena korisniku za postavljanje prava.

Pritiskom na gumb [image] "Postavljanje prava korisnicima" – otvara se: Postavljanje prava korisnicima

Postavljanje prava korisnicima

Gumb:

Pritiskom na gumb [image] "Sve" – odabranom korisniku dodjeljuju se sva prava.

Pritiskom na gumb [image] "Ništa" – odabranom korisniku skidaju se sva prava.

Pritiskom na gumb [image] "Invertiraj" – odustaje se od zadnje akcije.

Prozor:

Akcije – popis svih akcija koje korisnik može koristiti.

Dozvoljeno da/ne – status akcije, moguće je pojedinačno dodijeliti pravo korisniku.

Aktivni cjenici – cjenici koji su aktivni na odabranim kasama.

Pritiskom na gumb [image] "Akcija" kraj aktivnog cjenika – cjenik se prebacuje iz "Aktivni cjenici" u "Dozvoljeni cjenici".

Dozvoljeni cjenici – cjenici s kojima korisnik ima pravo rada.

Pritiskom na gumb [image] "Akcija" kraj dozvoljenog cjenika – cjenik se prebacuje iz "Dozvoljeni cjenici" u "Aktivni cjenici".

Pritiskom na gumb [image] "Prebaci sve" – prebacuju se svi cjenici iz "Aktivni cjenici" u "Dozvoljeni cjenici".

Pritiskom na gumb [image] "Poništi sve" – prebacuju se svi cjenici iz "Dozvoljeni cjenici" u "Aktivni cjenici".


Prava korisnika - dozvole

Navigation: POS - BLAGAJNIČKA KASA > POSMANAGER > KORISNICI >

Prava korisnika - dozvole

 Return to chapter overview

Popis dozvola za rad koje korisnik može dobiti:

Ažuriranje kupaca – omogućava unos kupaca potrebnih za izradu R-1 računa, (naziv, matični broj…).

Da – unos novih kupaca i izmjena postojećih.

Ne – nije dozvoljen unos i izmjena kupaca.

BiH FIS - Ispis duplikat Fisk. računa

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

BiH FIS - Ispis periodičkog izvještaja

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

BiH FIS - Reset artikala iz Fisk. računa

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

BiH FIS - Učitaj podatke za Fisk. račun

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

BiH FIS - X izvještaj na Fisk. printer

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

BiH FIS - Z izvještaj na Fisk. printer

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

GART - Obriši prekoračenje narukvice

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

GART - Resetiranje narukvice

Da – korisnik ima pravo.

Ne – korisnik nema pravo.

Gašenje aplikacije – omogućava izlaz iz aplikacije POS, ali i fizičko gašenje kase-računala ako se tako definira na nivou kase (dozvola odnosno funkcija "Konfiguracija kase").

Da – dozvola gašenja aplikacije POS.

Ne – nije dozvoljeno gašenje aplikacije POS.

Ispis bezgotovinskih računa – omogućava ispis izvještaja bezgotovinskih računa trenutno prijavljenog korisnika. Izvještaj sadrži račune naplaćene u PKA koji imaju oznaku IRN računa. Izvještaj je moguće pokrenuti ako ne postoje otvoreni računi (stavke koje nisu naplaćene). Ako postoje otvorene narudžbe javlja se poruka: "Korisnik "ime i prezime" ima otvorene račune!". Potrebno je naplatiti otvorene narudžbe i tada ponoviti ispis izvještaja.

Da – dozvoljen ispis bezgotovinskog izvještaja.

Ne – nije dozvoljen ispis bezgotovinskog izvještaja.

Ispis bezgotovinskih računa dok postoje otvoreni računi – omogućava ispis izvještaja bezgotovinskih računa trenutno prijavljenog korisnika. Izvještaj sadrži račune naplaćene u PKA koji imaju oznaku IRN računa. Izvještaj je moguće pokrenuti i kad postoje otvoreni računi (narudžbe) stavke koje nisu naplaćene.

Da – dozvoljen ispis bezgotovinskog izvještaja.

Ne – nije dozvoljen ispis bezgotovinskog izvještaja.

Ispis blagajničkog izvještaja – omogućava ispis blagajničkog izvještaja trenutno prijavljenog korisnika, kojeg su obavezni predati na kraju radnog vremena (sadržava rekapitulaciju po sredstvima naplate), pod uvjetom da ne postoje otvoreni računi (stavke koje nisu naplaćene). Ako isti postoje, kod pokušaja ispisa pojavljuje se slijedeća poruka:

Da – ispis vlastitog blagajničkog izvještaja.

Ne – ne dozvoljava ispis blagajničkog izvještaja.

Ispis blagajničkog izvještaja dok postoje otvoreni računi – omogućava ispis blagajničkog izvještaja trenutno prijavljenog korisnika i ako postoje otvoreni računi, blagajnički izvještaj se predaje na kraju radnog vremena (sadržava rekapitulaciju po sredstvima naplate).

Da – omogućava ispis blagajničkog izvještaja dok postoje otvoreni računi.

Ne – ne dozvoljava ispis blagajničkog izvještaja dok postoje otvoreni računi.

Ispis duplikata računa – moguće je unaprijed (automatikom) odrediti koliki će se broj duplikata (kopija) ispisati po vrstama naplate (na račun gosta, na agenciju…) što se određuje u ZMP - Vrste plaćanja, međutim ponekad se ukaže potreba da moramo i "ručno" ispisati određeni račun (npr. nestanak papira). U zaglavlju računa jasno stoji da je to "Duplikat" ali i broj ispisa. Dozvoljeni broj ispisa računa definira se u parametrima računa i postavljen je na 9, po potrebi može mijenjati.

Da – dozvoljava ispis duplikata računa.

Ne – ne dozvoljava ispis duplikata računa.

Ispis duplikata storno računa – ponekad se ukaže potreba da moramo i "ručno" ispisati određeni račun (npr. nestanak papira). U zaglavlju računa jasno stoji da je to "Duplikat" ali i broj ispisa. Dozvoljeni broj ispisa računa definira se u parametrima računa i postavljen je na 9, po potrebi može mijenjati.

Da – dozvoljava ispis duplikata računa.

Ne – ne dozvoljava ispis duplikata računa.

Ispis izvještaja – omogućava ispis raznih izvještaja financijskih i materijalnih, postoje i kontrolni izvještaji (storno računi, višestruko štampani računi …).

Da – dozvoljava pokretanje i ispis izvještaja.

Ne – ne dozvoljava pokretanje i ispis izvještaja.

Ispis konzumacije – konzumaciju nam predstavlja ispis narudžbe (otvorenog računa) sa totalom, odnosno zbrojem svih stavaka.

Da – dozvoljava ispis konzumacije.

Ne – ne dozvoljava ispis konzumacija.

Ispis poruke – poruka može ubrzati kolanje upita ili informacija, naročito ako postoje udaljeni printeri za ispis narudžbi po mjestima troška (šank, kuhinja).

Da – dozvoljava ispis poruke.

Ne – ne dozvoljava ispis poruke.

Izmjena cijene stavke – omogućava izmjenu cijena samo nestandardnim proizvodima, odnosno onim proizvodima iza kojih ne stoji normativ ( svadbene večere, topli obroci …)

Da – dozvoljava izmjenu cijene nestandardnim proizvodima.

Ne – ne dozvoljava izmjenu cijene nestandardnim proizvodima.

Izmjena popusta – iznos popusta ili bonusa program izračunava na osnovu unesenog popusta, ali je moguće za iste unijeti i određeni iznos na temelju kojih program izračunava postotak.

Da – dozvoljava unos popusta ili bonusa.

Ne – ne dozvoljava unos popusta ili bonusa.

Izrada računa – onemogućava otvaranje narudžbe, a shodno tome i izradu (naplatu) vlastitih računa. Međutim ako korisnik ima pravo "Rad sa računima svih korisnika" može naplatiti tuđe otvorene račune (narudžbe).

Da – dozvoljava izradu računa.

Ne – ne dozvoljava izradu računa.

Izvoz prometnih podataka – ako se promet izvozi automatikom preko aktivnog parametra na nivou kase "Prijepis prometa pri zatvaranju blagajne" ili pomoću funkcije "Izvoz prometnih podataka kase" (poglavlje 3.10), ova dozvola nije potrebna. Međutim ako kasa ima "lokalnu bazu", a ima je jedino u slučaju ako nije povezana u mrežu (LAN) ili mreža ima malu brzinu, onda je ta dozvola neophodna.

Da – dozvoljava pokretanje izvoza prometnih podataka u gastro.

Ne – ne dozvoljava pokretanje izvoza prometnih podataka u gastro.

Konfiguracija kase – ovdje se podrazumijeva konfiguracija kase na sistemskom nivou, gdje primjerice određujemo da li kasa ima programabilnu tipkovnicu ili Touch screen, vršimo pridruživanje pisača i dr. Ovu dozvolu moraju imati stručne osobe jer se može poremetiti rad kase.

Da – dozvoljava konfiguraciju kase.

Ne – ne dozvoljava konfiguraciju kase.

Minimiziraj kasu - omogućava minimiziranja pos blagajničke kase. Koristi se u pravilu za pos blagajničke kase koje se instaliranje na PC računalima na recepcijama (npr. kasa za Mini bar ili neka druga blagajnička kasa).

Da – dozvoljava minimiziranje kase.

Ne – ne dozvoljava minimiziranje kase.

Naplata – korisnik može otvoriti novu narudžbu kao i dodavati stavke, ali ako nema dozvolu naplate ne može naplatiti istu.

Da – dozvoljava naplatu računa.

Ne – ne dozvoljava naplatu računa.

Odabir poreznog događaja – omogućava primjenu drugih poreznih stopa (koje se razlikuju od standardnih 22% PDV-a), pomoću istoimene funkcije, a odabire se prije naplate računa (npr. razne "Ambasade").

Da – korisnik može odabrati porezni događaj na račun.

Ne – korisnik ne može odabrati porezni događaj na račun.

Otvaranje blagajne – pravo koje je usko povezano sa dozvolom "Zatvaranje blagajne". Korisnik koji ima dozvolu zatvaranja blagajne, poželjno je da ima i dozvolu otvaranja blagajne kako bi kasa bila spremna za rad.

Da – dozvoljava otvaranje blagajne.

Ne – ne dozvoljava otvaranje blagajne.

Paycard obavezna naplata na gosta

Pokreni kasu – omogućava nam da pokrenemo drugu kasu unutar iste "fizičke" kase odnosno aplikacije. Primarna kasa može biti "caffe-bar", dok se povremeno pokreće npr. kasa "mini-bar".

Da – dozvoljava pokretanje druge kase.

Ne – ne dozvoljava pokretanje druge kase.

Pregled naplaćenih računa – ova dozvola je potrebna kod rada s naplaćenim računima, najčešće kod promjena vrste plaćanja iz gotovine u neki bezgotovinski tip naplate, ali i kod storniranja računa ako je došlo do greške.

Da – dozvoljava pregled naplaćenih računa.

Ne – ne dozvoljava pregled naplaćenih računa.

Pregled poništenih narudžbi – pravo koje je usko povezano sa dozvolom "Storno narudžbe", odnosno ako korisnik ima dozvolu storniranja narudžbe može imati prava i u njihov uvid (nije uvjet).

Da – dozvoljava pregled poništenih narudžbi.

Ne – ne dozvoljava pregled poništenih narudžbi.

Pregled storniranih računa – pravo koje je usko povezano sa dozvolom "Storno računa", odnosno ako korisnik ima dozvolu storniranja računa može imati prava i u njihov uvid (nije uvjet).

Da – dozvoljava pregled storniranih računa.

Ne – ne dozvoljava pregled storniranih računa.

Prihvat matičnih podataka – dozvola omogućava izvršavanje funkcije koja je istovjetna funkciji "Prijenos matičnih podataka na kase".

Da – dozvoljava prihvat matičnih podataka iz aplikacije GASTRO.

Ne – ne dozvoljava prihvat matičnih podataka iz aplikacije GASTRO.

Prijepis tečaja – ako je aktivan parametar na nivou kase "Prikaz protuvrijednosti u valuti" (Slika 14: Parametri računa), prilikom ispisa računa pored domaće valute ispisivati će se total i u stranoj valuti (npr. EUR ). Tada je potrebno ažurno voditi tečaj, a upravo ova dozvola omogućava automatski prijepis tečaja iz PKA, pod uvjetom da je kasa povezana u mrežu (LAN).

Da – dozvoljava prijepis tečaja iz PKA.

Ne – ne dozvoljava prijepis tečaja iz PKA.

Promjena lozinke korisnika – dozvola omogućava promjenu lozinke svim korisnicima, i to (po potrebi) na svim kasama istovremeno koje se nalaze u istoj POS shemi (uglavnom na nivou jednog objekta). Korisnici koji imaju ovu dozvolu ne mogu saznati postojeću lozinku određenog korisnika ali je mogu "pregaziti" sa novom (Slika: 1), dok ostali mogu samo svoju (Slika:2).

Da – dozvoljava izmjenu lozinke korisnicima u aplikaciji POS.

Ne – ne dozvoljava izmjenu lozinke korisnicima u aplikaciji POS.

Promjena tečaja – za razliku od (automatskog) "Prijepisa tečaja" ova dozvola nam omogućava "ručnu" promjenu tečaja.

Da – dozvoljava promjenu tečaja.

Ne – ne dozvoljava promjenu tečaja.

Promjena vrste plaćanja – ova dozvola omogućava nam promjenu vrste plaćanja iz gotovinskog u bilo koji tip bezgotovinskog načina plaćanja (kreditne kartice, na račun sobe…) u sistemskom datumu.

Da – dozvoljava promjenu vrste plaćanja.

Ne – ne dozvoljava promjenu vrste plaćanja.

Promjena zadanog cjenika – svaki korisnik ima dozvolu promijeniti cjenik na nivou jednog (otvorenog) računa ako mu je isti "dozvoljen". Međutim, ova dozvola trajno mijenja cjenik (do ponovne promjene). Ovo je pogodno ako primjerice u određeno doba dana imamo neku "akciju" kada je aktualni drugi cjenik (cake party, beer party …).

Da – dozvoljava promjenu zadanog cjenika.

Ne – ne dozvoljava promjenu zadanog cjenika.

Rad na kasi – bez ove dozvole nemoguće se je prijaviti odnosno autorizirati za rad sa kasom. Kod pokušaja prijave takvog korisnika pojavljuje se poruka "Neuspješna autorizacija".

Da – dozvoljava rad na kasi.

Ne – ne dozvoljava rad na kasi.

Rad sa računima svih korisnika – ova dozvola omogućava uvid i rad sa otvorenim (narudžbama) i naplaćenim računima svih korisnika. Ako je potrebno iz nekog razloga stornirati račun, a konobar nema dozvolu storniranja računa, onda će to učiniti posebno ovlaštena osoba pomoću ove dozvole (isto vrijedi i za storno narudžbe).

Da – dozvoljava rad s računima svih konobara.

Ne – ne dozvoljava rad s računima svih konobara.

Ručni unos negativne količine – u iznimnim situacijama ne postoji mogućnost "klasičnoga" storniranja računa. Primjerice, kasa je izdala račun koji je proknjižen na hotelski račun gosta ali je gost već platio hotelski račun i napustio hotel. Kod rješavanje takvih i sličnih problema kad je greška kasno uočena, pomaže nam ova dozvola koja nam omogućava ručni unos negativne količine.

Da – dozvoljava ručni unos negativne količine.

Ne – ne dozvoljava ručni unos negativne količine.

Storno narudžbe – narudžbu ili pojedine stavke moguće je stornirati sve do trenutka ispisa na printer. Nakon ispisa za storniranje iste potrebno je imati dozvolu.

Da – dozvoljava storniranje narudžbi.

Ne – ne dozvoljava storniranje narudžbi.

Storno računa – nije moguće korigirati naplaćeni račun, osim prije spomenute dozvole "Promjena vrste plaćanja" kada se smije promijeniti sredstvo plaćanja iz gotovinskog u bilo koji tip bezgotovinskog načina plaćanja (kreditne kartice, na račun sobe…). Nakon uočene greške potrebno je stornirati račun i izraditi novi (postoji funkcija "Ispravak računa" u radu sa kasom koja nam olakšava unos novog računa, kada se istovremeno stornira račun i formira nova narudžba sa istovjetnim stavkama).

Da – dozvoljava storniranje računa.

Ne – ne dozvoljava storniranje računa.

Storno računa PayCard - Korisnik koji radi s naplatom Pay card da bi mogao izvršiti Promjenu vrste plaćanja, mora imati dozvolu "Storno računa" i dozvolu "Storno računa PayCard".

Da – dozvoljava radnju storno računa PayCard.

Ne – ne dozvoljava radnju storno računa PayCard.

Zatvaranje blagajne – na kraju radnog dana obaveza je izvršiti zatvaranje blagajne, budući da je to preduvjet radnji koja nam omogućava izvoz prometa u gastro. Ova dozvola omogućava zatvaranje blagajne ali tek nakon promjene sistemskog datuma (nakon "ponoći"), odnosno kad je sistemski datum veći od datuma kase.

Da – dozvoljava zatvaranje blagajne.

Ne – ne dozvoljava zatvaranje blagajne.

Zatvaranje blagajne u tekućem danu - ova dozvola u kombinaciji sa prethodnom omogućava nam zatvaranje blagajne i u tekućem danu, odnosno kad su sistemski datum i datum blagajne jednaki. Nakon zatvaranja blagajne u tekućem danu istu nije moguće otvoriti za isti dan (datum blagajne) bez dodatne intervencije ovlaštene osobe koja ima pristup POSMANAGER-u.

Da – dozvoljava zatvaranje blagajne u tekućem danu.

Ne – ne dozvoljava zatvaranje blagajne u tekućem danu.


POS - BLAGAJNIČKA KASA

Navigation: POS - BLAGAJNIČKA KASA >

POS - BLAGAJNIČKA KASA

 Return to chapter overview

Ovaj priručnik namijenjen je svim kategorijama korisnika aplikacije POS – BLAGAJNIČKA KASA, neovisno o tome da li su početnici (oni koji nemaju nikakvo iskustvo u radu sa računalom ili aplikacijom) ili onima koji imaju određeno iskustvo u radu na računalu i aplikaciji. Osnovna svrha priručnika je vodič u svakodnevnom radu.

Namijenjena je korisnicima čiji je djelokrug rada pružanje ugostiteljskih i sportskih usluga. Osnovna funkcija aplikacije je praćenje izlaza roba i usluga kroz financijske i materijalne pokazatelje, uz zadovoljavanje zakonskih normi i propisa. Podržava tehnološku i organizacijsku strukturu rada svih vrsta ugostiteljskih i sportskih objekata (barovi, restorani, terase, bistro, sportski tereni, wellness centri ... ).

Aplikacija radi povezano sa aplikacijom GASTRONOMIJA (koja obrađuje funkcije ulaza, obrade i izlaza hrane i pića) i sa aplikacijom RECEPCIJSKO POSLOVANJE (u svrhu direktnog knjiženja računa sa kase na račun sobe gosta).

Aplikacija u potpunosti zadovoljava sve potrebe u radu ugostiteljskog objekta, od izdavanja i naplate računa, do izrade raznih izvještaja. Podržava više-korisnički rad, te ima ugrađenu zaštitu od neovlaštenog pristupa podacima sustavom lozinki. Definirana su ovlaštenja na nivou aplikacije, čime se ujedno i regulira rad različitih grupa korisnika (korisnik, blagajnice, voditelji objekata).


UVOD - POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

UVOD - POS

 Return to chapter overview

U uvodnom dijelu objašnjen je način prvog pokretanja aplikacije POS - Blagajnička kasa. Te su detaljno objašnjeni koraci kod konfiguracije POS - Blagajnička kasa. Konfiguraciju postavlja stručno osoblje ISTRA TECH d.o.o. ili osoba sa strane korisnika koja je prošla obuku za konfiguraciju kase.


Spajanje na bazu i konfiguracija kase

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Spajanje na bazu i konfiguracija kase

 Return to chapter overview

Kod prvog pokretanja kase potrebno je spojiti se na odgovarajuću bazu (postavlja ISTRA TECH d.o.o.).

Nakon prijave u operativni sustav, na radnoj plohi (desktopu) potrebno je pronaći ikonu POS (NAZIV KASE).

Lijevom tipkom miša dvostruko kliknuti u ikonu ili jedanput kliknuti i pritisnuti <ENTER> na tipkovnici pokreće se aplikacija.

Pritiskom na ikonu (Touch screen) pokreće se aplikacija.

Postupak:

Otvara se Baza - Korisnik

Kartica - Korisnik

Korisničko ime: – korisničko ime za spajanje na bazu.

Lozinka: – korisnička lozinka za spajanje na bazu.

Server: – naziv servera na koji se spajamo.

Zapamti da/ne

Gumb:

U redu – nastavak sa spajanjem na bazu.

Odustani – odustajanje od spajanja na bazu.

Baza - Korisnik

Kartica - Baza

Baza: – odabire se baza iz padajućeg niza. Pretpostavljena baza je "Oracle" tako da karticu "Baza" nije potrebno odabirati ako se radi o uobičajenoj instalaciji.

Server: – umjesto riječi server upisuje se naziv servera na koji se spaja.

Napravi bazu: – kreira lokalnu bazu (ovu radnju obavlja informatičar).

Gumb:

U redu – nastavak sa spajanjem na bazu.

Odustani – odustajanje od spajanja na bazu.

Baza - Baza

Nakon što se jednom postave potrebni podaci za spajanje na odgovarajuću bazu oni se zapamte i spremaju.

Nakon pritiska gumb "U redu" prikazuje se novi ekran "Uvoz podataka" koji omogućavaju učitavanje matičnih podataka iz datoteke, potrebnih za početnu konfiguraciju kase koja ima lokalnu bazu. Budući da kasa ima najveću funkcionalnost ako je umrežena sa serverom (najčešće), u ovom ekranu odabiremo "Odustani", te dalje slijedi konfiguracija kase.

Kartica - Datoteka

Šifra – potrebno je upisati šifru kase koju želimo uvesti

Datoteka za uvoz – prikaz datoteke za uvoz.

- otvara direktori na kojem se nalazi datoteka za uvoz podataka.

Gumb:

U redu – potvrda uvoza.

Odustani – odustani od uvoza.

Uvoz podataka - Datoteka

Kartica - Alternativna veza

Server: – umjesto riječi server upisuje se naziv servera na koji se spajamo.

Port

SID:

Korisničko ime: – korisničko ime za spajanje na bazu.

Lozinka: – korisnička lozinka za spajanje na bazu.

Gumb

Spoji

Kasa:

Gumb:

U redu – spremanje podataka.

Odustani – odustajanje od spremanja podataka i prelazak na slijedeći korak.

Uvoz podataka - Alternativna veza


Odabir kase

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Odabir kase

 Return to chapter overview

Kod prvog pokretanja POS - blagajničke kase potrebno je podesiti konfiguraciju kase koja se sastoji od nekoliko koraka koji su uvjetovani funkcijama koje kasa mora zadovoljavati.

Osim odabira kase, postupak konfiguracije, odnosno mijenjanje nekih postavki moguće je izvršiti i kasnije kada se ukaže potreba, npr. naknadno dodajemo pisač za štampanje narudžbi ili uređaj za daljinsko naručivanje - orderman. Konfiguracija kase sadržana je u istoimenoj funkciji koja se nalazi u sloju "Funkcije", te korisnik mora imati ovlaštenje za korištenje iste.

Postupak:

U ovom koraku odabire se kasa za rad i način rada kase.

Šifra kase – iz padajućeg niza odabrati kasu. Za ONLINE kase, LV prikazuje samo ONLINE kase. Ako je OFFLINE kasa ORACLE XE baza, LV prikazuje samo OFFLINE kase.

Tipkovnica – odabirom kasa koristi tipkovnicu i ne učitava se modul za touch screen monitor.

Zvuk – odabirom koristi se zvučni signal.

Touch screen – radi modul za touch screen monitor.

Korak: Odabir kase

Gumb:

Dalje – prelazak na sljedeći korak.

Odustani – odustaje se od konfiguracije.


Pridruživanje pisaća

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Pridruživanje pisaća

 Return to chapter overview

Ispis narudžbi moguć je na nivou mjesta troška ili na nivou tehnoloških grupa proizvoda ispod mjesta troška. Listanje narudžbi na nivou tehnoloških grupa omogućava ispis narudžbi na više lokacija za jedno mjesto troška npr. dva pisaća u kuhinji.

Postupak:

Nivo za koje se definiraju printeri:

Šifra i naziv kase – odabirom jednog od predloženih pisaća sve vrste ispisa štampati će se na odabranom pisaću.

Ukoliko se pojedine vrste žele ispis na drugom pisaću, nude se mogućnosti odabira:

Računi - ovisno o postavci "Zadani pisač" (pisač dobiva oznaku "*" kao na slici) ispisuje se automatski:

·Ispis na A4 formatu,

·Ispis 80 (širina roll trake-papira).

Narudžbe:

·Pojedinačno za mjesta troška koja prati odabrana kasa.

Izvještaji:

·Pojedinačno za izvještaje koje prati kasa.

Gumb: Ispis po tehnološkim grupama

·Ako je gumb: Ispis po tehnološkim grupama crven tada je ispis narudžbi omogućen na nivou mjesta troška, kao i do sada

Konfiguracija kase: Pridruživanje pisača - ispis narudžbi na nivou mjesta troška

·Ako je gumb: Ispis po tehnološkim grupama zelen tada je omogućen odabir ispisa narudžbi na nivou tehnoloških grupa proizvoda

& Napomena:

Ispis narudžbi po tehnološkim grupama ispisuje se zbirno za sve tehnološke grupe koje nemaju dodijeljen poseban ispis (pisač koji se dodijeljuje na nivou mjesta troška). Dok se ispis narudžbi za tehnološke grupe koje imaju dodijeljen pisač ispisuju pojedinačno za svaku tehnološku grupu.

Konfiguracija kase: Pridruživanje pisača - ispis narudžbi na nivou tehnoloških grupa

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na sljedeći korak, isti će biti neaktivan (zasivljen) dok ne pridružimo pisač za račune, narudžbe i izvještaje. Ako trenutno ne postoji niti jedan pisač instaliran na kasi moguće je upotrijebiti virtualni "Dummy printer"

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake

Odustani – odustaje se od konfiguracije


Wellness

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Wellness

 Return to chapter overview

U ovom koraku definiraju se podaci za Wellness plugin. Da bi ovaj korak bio vidljiv prethodno je potrebno da stručno osoblje instalira na kasu dodatak tkzv. "plugin" za wellness.

Definiraju se:

Server

Port

Mjesta troška – definira se za koja mjesta troška se izdaje narukvica.

·Ne upisuje se u narukvicu:

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Akcija – gumba za prebacivanje mjesta troška u karticu "Upisuje se u narukvicu".

·Upisuje se u narukvicu:

Akcija – gumba za prebacivanje mjesta troška u karticu "Ne upisuje se u narukvicu".

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Gumb:

Prebaci sve – prebacivanje svih mjesta troška iz "Ne upisuje se u narukvicu" u "Upisuje se u narukvicu".

Poništi sve – odustajanje od prebacivanje svih mjesta troška iz "Ne upisuje se u narukvicu" u "Upisuje se u narukvicu".

& Napomena:

Mjesto troška koje se upisuju na narukvicu mora imati isključivo proizvode s kojima se koriste narukvice.

Korak: Wellness

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.


Veza na MISH

U ovom koraku definiraju se veza na MISH.

Koristi postojeću vezu

Postupak:

Koristi postojeću vezu – veza koja se automatski postavlja kod spajanja na bazu Veza na MISH - koristi postojeću vezu.

Korak: Veza na MISH - koristi postojeću vezu

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.

Postupak:

Koristi novu vezu – definira se druga (alternativna) veza za MISH. Koristi se u slučaju kada je komunikacija prema serveru (bazi) spora. koja se očituje u sporosti rada aplikacije, ali preduvjet je stabilnost komunikacije (ne smije biti prekida, gubitka paketa). Tada je prethodno potrebno da stručno osoblje na kasi kreira lokalnu bazu. Kasa ima sve podatke lokalno ali je moguća naplata prema PKA (na račun gosta, na agenciju ...), uvoz matičnih i izvoz prometnih podataka prema GASTRO aplikaciji Veza na MISH - koristi novu vezu.

Server – treba upisati ime servera na kojem se nalazi baza (POS shema).

Port – unaprijed definirano.

SID – unaprijed definirano.

Korisničko ime – upisuje se korisničko ime za pristup POS shemi.

Lozinka – upisuje se lozinka za pristup POS shemi.

Gumb:

Test – provjerava se da li smo unijeli ispravno potrebne parametre.

Koristi novu vezu

Veza na MISH - koristi novu vezu

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.

Koristi datoteku

Postupak:

Koristi datoteku – definira se putanja datoteka na vanjskom (prenosivom) mediju. Koristi se za samostalni (offline, standalone) način rada, kada kasu nije moguće povezati u mrežu (LAN). Također je potrebno da stručno osoblje najprije kreira lokalnu bazu Veza na MISH - koristi datoteku.

Datoteka za matične podatke – naziv datoteke kreira se automatikom kod prvog pokretanja POS offline kase na koraku Uvoz datoteke. Uz naziv datoteke kreira se i putanja datoteke na vanjskom (prenosivom) mediju (najčešće je to tzv. memory stick).

Datoteka za prometne podatke – automatikom se kreira naziv datoteke "Prometni" koja se nadopunjava datumom prometnih podataka. Npr.: Prometni-11014-04.09.2013.pkk. Uz naziv datoteke kreira se i putanja datoteke na vanjskom (prenosivom) mediju (najčešće je to tzv. memory stick).

Br. dana koliko je matična datoteka važeća – unosi se broj dana koliko važi datoteka za učitavanje matičnih podataka. Inicijalno se predlaže 1 dan.

Skripta za izbacivanje medija – po potrebi koristi za operativni sistem "Linux".

& Napomena:

U slučaju da kasu privremeno spajamo u mrežu, ili ista nije dovoljno kvalitetna (vidi "koristi novu vezu"), umjesto putanje datoteka na vanjskom mediju može se definirati i putanja koja ukazuje na neko računalo (obično je to server) ili "mapirani" disk u mreži.

Veza na MISH - koristi datoteku

Gumb

Ping – omogućava provjeru komunikacije prema serveru u zadanom vremenu.

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.


Magnetske kartice

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Magnetske kartice

 Return to chapter overview

U ovom koraku definiraju se postavke čitača magnetskih kartica.

Postupak:

Razdvojnik podataka

Početak sloga

Kraj reda

Novi red (ostaviti prazno za "ENTER")

Oznaka prije valjanosti

Ignoriraj u imenu

Dodaj na početku – dodaje znakove na početak "numeričke" vrijednosti magnetske kartice.

Dodaj na kraju – dodaje znakove na kraj "numeričke" vrijednosti magnetske kartice.

Razdvoji na novom redu: Da/Ne – nebitno.

Regex: Da/Ne – Regex po kojem će Paycard podatak biti odabran izoliran od ostalih podataka upisanih na karticu. Ako je parametar DA onda uzima u obzir podatke iz parametra.

Prvo prazno polje – unos podataka sa kreditne kartice, čita samo kreditne kartice.

Drugo prazno polje – vrijednosti očitane iz kreditne kartice, rezultat čitanja kreditne kartice.

Gumb:

Test – testira definirane postavke za čitač magnetskih kartica.

Korak: Magnetske kartice

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.


Pisači

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Pisači

 Return to chapter overview

U ovom koraku definiraju se postavke pisača odnosno način ispisa teksta. Prethodno moramo označiti, ciljani pisač Slika 13: Pisači - grafički ispis, u primjeru odabran je BIXOLON SRP-350plus.

Postupak:

Direktan ispis: – koristi se kao privremeno rješenje zbog problema kod instalacije upravljačkih programa (device driver) pisača ili drugih poremećaja u radu operativnoga sistema (OS) koji ne dozvoljavaju instalaciju printera.

Port ili put do pisača: - upisuje se ovisno o operativnom sistemu npr. za Windows OS oznaka (prvog) paralelnog porta je "lpt1", a za Linux OS "/dev/lp0".

Upravljački program: – Grafički ispis

Grafički ispis – unaprijed su definirane sve postavke jer se koriste postavke upravljačkog programa Pisači - grafički ispis. Koristi se rijetko i to na kasama sa Windows OS, nije podržan Linux OS. Iziskuje noviji pisač sa termalnom tehnologijom ispisa ali i kasu sa dobrim performansama (u protivnom biti će vrlo spori ispis). Međutim ako koristimo "A4" format ispisa za ispis računa (vidi "Pridruživanje pisača") onda je to obavezna postavka, ali tada koristimo laserske pisače.

Gumb:

Print Test – omogućava testni ispis trenutno označenoga pisača, pokreće se zbog inicijalne provjere ispisa i ispravnosti pisača. Kod eventualne zamjene i dodavanja pisača ili mijenjanja bilo kojeg parametra potrebno je pokrenuti testni ispis.

Korak: Pisači - grafički ispis

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa. Kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.

Upravljački program: – Tekstualni ispis

Tekstualni ispis – koristi se interni upravljački program sa prethodno definiranim "escape sequences", odnosno kontrolnim kodovima kojima se upravlja ispisom Pisači - tekstualni ispis. Pisač mora biti Epson kompatibilan, međutim ako nije i to vrlo rijetko, isti se može se podesiti po uputama proizvođača koje smo dobili uz pisač.

Traka printera: – 80 - da/ne ili 60 - da/ne.

Kodovi prije ispisa: – 27, 64

Kodovi nakon ispisa: – 10, 10, 10, 10, 10, 27, 105. Na nekim igličnim (matričnim) pisačima koji uglavnom služe za ispis narudžbi može se desiti da sjekač reže papir prerano te je rez "usred" stavaka narudžbe. U tom slučaju potrebno je u slijedu iza kontrolnog koda 10 (dodaje novi red), dodati onoliko brojeva 10 odvojenih zarezom dok ne dobijemo korektni testni ispis.

Kodna stranica: – iz padajućeg niza odabiremo kodnu stranicu, pretpostavljena vrijednost je "437". Ista je bitna za ispis naših (hrvatskih) znakova (č,ć,đ,š,ž). Međutim ako pisač nema tvornički ugrađena "naša slova" u svom "EPROM"-u (vrsta memorije) nećemo dobiti ispis istih već nekakve "nerazumljive" karaktere. U tom slučaju koristimo virtualnu "eng" kodnu stranicu koja će ispisivati naša slova ali bez kvačica (umjesto nerazumljivih karaktera).

Kodovi za normalni fond: – 29,33,0.

Kodovi za podebljan font: – 29,33,16.

Podebljano (da/ne) – definirana vrijednost je "da", te će se npr. na računu ispisivati podebljano broj računa i total.

Broj linija po stranici (0 – neograničeno): – upotrebljava se kod "slip" pisača.

Kodovi na početku nove stranice: – upotrebljava se kod "slip" pisača.

Gumb:

Print Test – omogućava testni ispis trenutno označenoga pisača, pokreće se zbog inicijalne provjere ispisa i ispravnosti pisača. Kod eventualne zamjene i dodavanja pisača ili mijenjanja bilo kojeg parametra potrebno je pokrenuti testni ispis.

Pisači - tekstualni ispis

Upravljački program: – Tekstualni ispis - ispis 60

Dodana mogućnost izbora širine take printera: 80 i 60 za ispis računa i narudžbi. U podnožju modula povećan je gumb Print test.

Trenutno je na traci širine 60 moguće ispisati:

·Račun

·Narudžba

·Blagajnički izvještaj

·Promet po korisnicima

·Kontrolna traka

Pisači - Tekstualni ispis traka 60

Upravljački program: – Ladice

Kodovi za izbacivanje ladice – kodove za izbacivanje ladice možete pronaći u tehničkim uputama za vaš printer (predložena vrijednost: 27, 112, 0, 30, 30).

Port printera – port na koji je spojen printer koji ima vezanu (spojenu) ladica za novac.

Gumb:

Test ladice – pritiskom na gumb kodovi za izbacivanje ladice biti će poslani na navedeni port printera. Ladica bi se nakon toga trebala otvoriti. U slučaju da se ladica ne otvori postoji mogućnost da ste odabrali krivi port printera ili da kodovi za izbacivanje ladice ne odgovaraju vašem printeru.

& Napomena:

POS aplikacija šalje kodove za otvaranje ladice samo na zadani printer. zadani printer definira se u koraku 2 Pridruživanje pisača.

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


HR Fiskalizacija

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

HR Fiskalizacija

 Return to chapter overview

Podešava se veza prema i3fiskal servis koji komunicira sa Fiskalnim uređajem Porezne uprave (PU).

Korak: HR Fiskalizacija

Gumb:

Zelen – koristi se HR fiskalizacija.

Crven – ne koristi se HR fiskalizacija.

Server: – upisuje se naziv servera gdje se nalazi I3fiskal servis. Podatak iz PKA parametra 1055.

Port: – unosi se port za komunikaciju sa I3fiskal servisom. Podatak iz PKA parametra 1056.

Gumb:

Test – provjerava se komunikacija POS blagajničke kase sa I3fiskal servisom. Ako je veza dostupna javlja se poruka: Uspjeh. Ako je veza nedostupna javlja se poruka:

Dostupnost Fiskalnih servisa:

& Napomena:

Nakon aktivacije fiskalizacije na POS blagajničkoj kasi Gumb postaje Zelen – koristi se HR fiskalizacija. Da bi mogli na kasi maknuti oznaku fiskalizacije dodana je kontrola na skidanje fiskalizacije.

Lozinka za otključavanje: – postoji zaštićena lozinka za otključavanje fiskalizacije. Izmjenu parametra odrađuje ISTRA TECH d.o.o. i na pismeni zahtjev dostavlja se administratoru POS kasa u vašem poduzeću.

Gumb:

Omogući isključivanje – nakon unosa lozinke pritiskom na gumb omogućava se ažuriranje "zelenog gumba" za isključenje fiskalizacije.

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


IButton

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

IButton

 Return to chapter overview

U ovom koraku unose se postavke za IButton koji služi za prijavu korisnika u aplikaciju (kasa mora biti opremljena odgovarajućim čitačem). Podešavanje obavlja stručno osoblje, međutim u posljednje vrijeme sve se manje koristi jer se prijava putem magnetske kartice pokazala praktičnijim i pouzdanijim rješenjem.

IButton ( magnetski ključ)

Zadane postavke

Vlastite postavke

Oznaka

Novi red

Vrijeme čekanja (ms)

Gumb:

Programiranje

Port

Korak: IButton postavke

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


Prijava grešaka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Prijava grešaka

 Return to chapter overview

U ovom koraku vršimo podešavanja onih parametara koji su potrebni za prijavu greške (koju aplikacija detektira zbog nepravilnosti u podacima ili kodu programa), odnosno slanje na e-mail adresu koja je navedena u polju "Prima". Za sada funkcija nije implementirana, a uvjet će biti da kasa ima izlaz na "internet".

Postupak:

SMTP Server

Ping

Šalje

Prima

Direktorij

Omogućeno da/ne

Korak: Prijava grešaka

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


Okruženje

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Okruženje

 Return to chapter overview

U ovom koraku podešava se okruženje za rad.

Postupak:

Onemogući provjeru stanja kase da/ne – ne koristi se.

Izvrši prilikom gašenja aplikacije – odabirom funkcije "Ugasi kasu" na kasi (u sloju funkcije) izvršava se naredba "shutdown -s -t 0" (na linux OS-u - /sbin/shutdown -h now) koja osim gašenja aplikacije ujedno i isključuje kasu (računalo). Ako ne želimo da nam se kasa (računalo) isključuje onda je dovoljno ispred naredbe upisati "#" (ljestve), te ćemo tada samo ugasiti (zatvoriti) aplikaciju.

Korak: Okruženje

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


EFT POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

EFT POS

 Return to chapter overview

EFT POS - electronic funds transfer at point of sale

Dodan novi korak u konfiguraciji kase EFT POS (electronic funds transfer at point of sale) u kojem se postavlja vezu između EFT POS uređaja poslovnih banaka i vrsta plaćanja.

Učitavanjem matičnih podataka za kasu učitavaju se i vrste plaćanja. U EFT POS koraku prikazuju se samo one vrste plaćanja koje u ZMP - Vrste plaćanja imaju oznaku 4 "da" (Oznaka 4 – oznaka za izradu obračuna: da = treba se izraditi, ne = ne treba se izraditi), i nalaze se u načinu potrošnje koji je dodijeljen kasi.

Omogućena je EFT naplata i za offline kase.

Pri naplati jednog računa s dvije fisklalne vrste plaćanja - EFT naplata može se koristiti samo u slučaju kada je jedna od vrsta plaćanja kartična.

& Napomena:

Za ovu verziju spremna je komunikacija za rad sa uređajima za banke: ZABA i HYPO.

Korak: EFT POS

Uređaji: (Definiranje parametara EFT POS uređaja za komunikaciju sa POS blagajničkom kasom.)

Banka – vrste EFT POS uređaja. Definirane su četiri vrste POS uređaja poslovnih banaka za naplatu karticama (PBZ, HYPO, ERSTE, ZABA).

Naziv – naziv uređaja (npr. može biti lokacija uređaja).

Serijski port: – port preko kojeg je uređaj vezan na kasu.

Gumb:

Osvježi uređaje – nakon definiranja uređaja i njihovih postavki potrebno je pokrenuti gumb "Osvježi uređaje" da bi mogli postaviti vezu sa naplatom.

Vrste plaćanja po uređaju: (Postavlja se veza između Vrste plaćanja i EFT POS uređaja.)

Vrsta plaćanja – učitavanjem matičnih podataka za kasu učitavaju se i sve vrste plaćanja koje kasa koristiti.

Uređaj: – u padajućem nizu prikazuje se "Naziv" svih EFT POS uređaja. Odabirom uređaja definira se veza između vrste plaćanja i EFT POS uređaja.

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


Displej za kupca

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UVOD - POS >

Displej za kupca

 Return to chapter overview

U ovom koraku podešava se display za kupca. Misli se konkretno na display koji je kompatibilan (i testiran) sa kasama Posiflex serije KS-6600. Instalaciju odnosno montažu displaya na kasu radi stručno osoblje. Osim "fizičke" montaže potrebno je na samoj kasi podesiti tkz. "jumper"-e zbog potrebe napajanja displaya (isti dobiva napajanje preko serijskog porta), a na displayu "DIP switch" -eve zbog kompatibilnosti sa EPSON escape sekvencama.

Podešava se za one kase koje imaju display za kupca.

Postupak:

Aktivacija Displaya za kupce – glavni gumb kojim se aktivira display za kupce (pritiskom poprima zelenu boju).

Brzina Serijskog Porta – odabrana brzina je 9600 bps.

Serijski Port – odabiremo port na kojem je spojen display (za Linux OS ekvivalent za "com1" port je /dev/ttyS0").

Poruka dobrodošlice

Poruka nakon naplate

Ostale postavke – upisujemo poruke.

Gumb:

Test – testiramo prikaz poruka na displayu koje smo upisali.

Escape sekvence – upisuje stručno osoblje.

Korak: Display za kupca

Gumb:

Natrag – vraća nas na prethodni korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne instalacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


OSNOVNI EKRAN POS-a (Izdavanje i naplata računa)

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

OSNOVNI EKRAN POS-a (Izdavanje i naplata računa)

 Return to chapter overview

Osnovni ekran sastoji se od dva dijela:

Nepromjenjivi (stalni dio).

Promjenjivi (dio kojeg definira korisnik).

Osnovni ekran POS-a

Elementi nepromjenjivog dijela ekrana: Zaglavlje, Stavke računa, numerički dio, upravljačke tipke za račune, prijava i podnožje.

Zaglavlje

Prijava – povratak na ekran za prijavu (vidi PRIJAVA U POS).

Šifra i ime i prezime – trenutno prijavljenog korisnika.

Šifra – preostalih prijavljenih korisnika.

Nar. – broj narudžbe.

Račun – broj računa koji se kreira pri naplati računa.

Iznos – ukupan iznos stavaka računa.

Stol – broj stola na koji je vezan račun. Unos broja stola definira se u parametrima kase.

Br. gostiju – broj gostiju koji su konzumirali stavke po računu. Unos broja gostiju definira se u parametrima kase.

Datum i oznaka blagajne – O otvorena, N nema blagajne, Z zatvorena.

Grupa stavaka – prikazuje grupe stavaka koje je moguće ispisati na računu.

Načini potrošnje – prikazuje način potrošnje za koji se otvaraju računi.

Podnožje

Šifra i naziv kase.

Datum i vrijeme – kase.

Nove ikone :

Status fiskalnih računa – Bijela boja označava da su svi računi fiskalizirani.

Dostupnost I3fiskal servisu i Fiskal serveru PU – Bijela boja označava da su veze OK.

Status fiskalnih računa – Crvena boja označava da postoje nefiskalizirani računi. Dvostrukim klikom na ikonu otvara se poruka o broju nefiskaliziranih računa.

Status fiskalnih računa:

Dostupnost I3fiskal servisu i Fiskal serveru PU – Crvena boja označava problem na vezi prema fiskalnim servisima. Dvostrukim klikom na ikonu javlja se poruka:

Dostupnost Fiskalnih servisa:


Elementi nepromjenivog dijela ekrana

Elementi nepromjenjivog dijela ekrana

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSNOVNI EKRAN POS-a (Izdavanje i naplata računa) >

Elementi nepromjenjivog dijela ekrana

 Return to chapter overview

Stavke računa i boje stavki:

Plava – za stavku je izdana narudžba.

Crvena – za stavku je moguće promijeniti cijenu.

Crna – za stavke nije izdana narudžba.

Roza – komentar na stavku.

Stavke računa, upravljane stavkama i računima, numerički dio

Upravljačke tipke za račun/narudžbu:

Okomito kraj stavaka računa nalaze se upravljačke tipke koje omogućavaju kretanje po računima.

Prvi račun, prethodni račun, sljedeći račun, zadnji račun,

Otvaranje nove narudžbe

Storniranje trenutno odabranoga računa i/ili narudžbe

Upravljačke tipke za stavke

Ispod stavaka računa nalaze se upravljačke tipke koje omogućavaju kretanje po stavkama narudžbe.

Prva, prethodna, sljedeća, zadnja i brisanje krivo unesene stavke, ili ako je izdana narudžba storniranje stavke.

Detalji računa/narudžbe – pritiskom na ovaj gumb «…» pojavljuju se podaci o naplati i stavkama računa / narudžbe.

Mali sloj - sastoji se od funkcija koje definira sam korisnik

Promjena cijene stavke

Promjena količine

Komentar na stavku

Numerički dio:

Broj 0 – 9 unos količine, cijene, šifre artikla

Barkod – za unos barkoda artikla

CLR – očisti

Enter – potvrda

Prijava:

Gumb prijava vrača trenutno prijavljenog korisnika na ekran za Prijavu.


Elementi promjenjivog dijela ekrana

Elementi promjenljivog dijela ekrana

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSNOVNI EKRAN POS-a (Izdavanje i naplata računa) >

Elementi promjenljivog dijela ekrana

 Return to chapter overview

Promjenjivi dio ekrana pos kase definira se u POSMANAGERU, konfiguracija menua kase.

Radni slojevi

Razmještaj gumba stalnog i radnih slojeva definira se u POSMANAGERU.

Stalni sloj – stalni ili fiksni sloj u podnožju ekrana, ima jedan redak u kojem se nalaze osnovne funkcije za brzi rad kase.

Radni slojevi – su u stupcu koji se nalazi u sredini ekrana. Količina radnih slojeva je proizvoljna ovisno o količini artikala i načinu rada kase. Obavezan gumb radnog sloja je "Funkcije" u kojem se nalaze sve preostale funkcije za rad kase.

Artikli radnog sloja – definiraju se u konfiguraciji menua definiranje artikala.

Grupa artikala radnog sloja – definiraju se u konfiguraciji grupe artikala a dodaju radnom sloju u konfiguraciji menua.


FUNKCIJE POS BLAGAJNIČKE KASE

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

FUNKCIJE POS BLAGAJNIČKE KASE

 Return to chapter overview

Funkcije omogućavaju korisnicima rad u kasi sukladno dozvolama koje su dodijeljenje svakom pojedinom korisniku za radi u kasi.


PRIJAVA U POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

PRIJAVA U POS

 Return to chapter overview

Nakon prijave u operativni sustav, na radnoj plohi (desktopu) potrebno je pronaći ikonu POS (NAZIV KASE).

Lijevom tipkom miša dvostruko kliknuti u ikonu ili jedanput kliknuti i pritisnuti <ENTER> na tipkovnici pokreće se aplikacija.

Pritiskom na ikonu (Touch screen) pokreće se aplikacija.

Postupak prijave:

Lozinka – unijeti šifru korisnika, provući karticu ili prisloniti magnetski ključ.

ENT – potvrda prijave korisnika u aplikaciju.

CLR – očisti uneseno.

Slika: Prijava


Promjena lozinke - ima pravo: Promjena lozinke korisniku

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJAVA U POS >

Promjena lozinke - ima pravo: Promjena lozinke korisniku

 Return to chapter overview

Korisniku se inicijalno dodjeljuje numerička lozinka za rad u aplikaciji GAS2 - Konobari. Lozinku je moguće izmijeniti u aplikaciji POSMANAGER - Postavljanje lozinke korisnicima ako se unosi numerička lozinka te u aplikaciji POS. Korisnik koji ima pravo Promjena lozinke može mijenjati vlastitu i tuđu lozinku na POS blagajničkoj kasi.

Korisnik mijenja vlastitu lozinku:

Sloj "Funkcije" – gumb "Promjena lozinke". Otvara se Promjena lozinke.

Korisnik – prikazuju se podaci (šifra, ime i prezime) trenutno prijavljenog korisnik.

Gumb:

Sve kase – moguće je izmijeniti lozinke za jednu kasu ili za sve kase na kojim je korisnik definiran za rad. ako je Gumb je crvene boje onda se izmjena lozinke odnosi samo na tu kasu. Pritiskom na gumb "Sve kase" promjeni se boja gumba u zelenu boju potvrdom na gumb "Uredu", lozinka će se izmijeniti po svim aktivnim kasama.

Nova POS lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica ili prislanja magnetski ključ na odgovarajući čitač.

Nova Orderman lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica.

Provjeri da li je orderman lozinka već zauzeta.

Gumb:

Odustani – odustaje se od promjene lozinke.

U redu – potvrđuje se izmjena lozinke.

Promjena lozinke

Korisnik mijenja lozinku ostalih korisnika:

Da bi korisnik na pos kasi mogao mijenjati lozinku ostalim korisnicima mora imati dozvolu "Promjene lozinke korisnika".

Sloj "Funkcije" – gumb "Promjena lozinke". Otvara se Promjena lozinke.

Korisnik – prikazuju se podaci (šifra, ime i prezime) trenutno prijavljenog korisnik.

Gumb "…" – otvara se pomoćni ekran sa popisom svih korisnika Izbor korisnika.

Odabrati korisnika kojem se mijena lozinka.

Gumb:

Sve kase – moguće je izmijeniti lozinke za jednu kasu ili za sve kase na kojim je korisnik definiran za rad. ako je Gumb je crvene boje onda se izmjena lozinke odnosi samo na tu kasu. Pritiskom na gumb "Sve kase" promjeni se boja gumba u zelenu boju potvrdom na gumb "Uredu", lozinka će se izmijeniti po svim aktivnim kasama.

Nova POS lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica ili prislanja magnetski ključ na odgovarajući čitač.

Nova Orderman lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica.

Provjeri da li je orderman lozinka već zauzeta.

Gumb:

Odustani – odustaje se od promjene lozinke.

U redu – potvrđuje se izmjena lozinke.

Izbor korisnika

& Napomena:

Nakon izmjene i potvrde nove lozinke korisnik se mora odjaviti iz kase i ponovno prijaviti s novom lozinkom.

& Napomena: Provjeri da li je orderman lozinka već zauzeta.

Ako korisnik želi imati različite orderman lozinke po svakoj kasi potrebno je prilikom dodijele orderman lozinke aktivira parametar Provjeri da li je orderman lozinka već zauzeta?

Korisnik koji ima prava Promjene lozinke korisniku dobiva informaciju koji korisnik već koristi lozinku. Ako je orderman lozinka zauzeta onda se javlja upozorenje npr.: Orderman lozinka: Korisnik 002 - Silaver Ana već koristi lozinku!

Upozorenje - POS lozinka

Upozorenje - Orderman lozinka


Promjena lozinke - nema pravo: Promjena lozinke korisniku

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJAVA U POS >

Promjena lozinke - nema pravo: Promjena lozinke korisniku

 Return to chapter overview

Korisniku se inicijalno dodjeljuje numerička lozinka za rad u aplikaciji GAS2 - Konobari. Lozinku je moguće izmijeniti u aplikaciji POSMANAGER - Postavljanje lozinke korisnicima ako se unosi numerička lozinka te u aplikaciji POS. Korisnik koji nema pravo Promjena lozinke može mijenjati vlastitu lozinku na POS blagajničkoj kasi.

Korisnik mijenja vlastitu lozinku:

Sloj "Funkcije" – gumb "Promjena lozinke". Otvara se Promjena lozinke - samo vlastita lozinka.

Nova lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica ili prislanja magnetski ključ na odgovarajući čitač.

Nova Orderman lozinka: – upisuje se nova numerička lozinka, provlači kroz čitač magnetska kartica.

Provjeri da li je orderman lozinka već zauzeta.

Gumb:

Odustani – odustaje se od promjene lozinke.

U redu – potvrđuje se izmjena lozinke.

Promjena lozinke - samo vlastita lozinka

& Napomena:

Nakon izmjene i potvrde nove lozinke korisnik se mora odjaviti iz kase i ponovno prijaviti s novom lozinkom.

& Napomena: Provjeri da li je orderman lozinka već zauzeta.

Ako korisnik želi imati različite orderman lozinke po svakoj kasi potrebno je prilikom dodijele orderman lozinke aktivira parametar Provjeri da li je orderman lozinka već zauzeta?

Korisnik koji nema prava Promjene lozinke korisniku ne dobiva informaciju koji korisnik već koristi lozinku. Ako je orderman lozinka zauzeta onda se javlja upozorenje npr.: Orderman lozinka: Drugi korisnik već koristi lozinku!

Upozorenje - POS lozinka

Upozorenje - Orderman lozinka


OTVARANJE BLAGAJNE

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

OTVARANJE BLAGAJNE

 Return to chapter overview

Nakon prijave u aplikaciju POS potrebno je prije početka rada otvoriti blagajnu. Za otvaranje blagajne potrebno je da korisnik ima pravo Otvaranje blagajne "da".

Napomena:

Ukoliko postoje nefiskalizirani računi kod zatvaranja/otvaranja blagajne pokreće se automatska fiskalizacija računa.

Napomene:

·Ukoliko je postavljen automatski proces zatvaranja/otvaranja blagajne, također se pokreće automatska fiskalizacija računa.

·Ukoliko se blagajna otvara ponovnim otvaranjem blagajne iz Posmanagera za tekući datum - ne pokreće se automatska fiskalizacija.


Sinkronizacija

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE >

Sinkronizacija

 Return to chapter overview

Sinkronizacija učitavanja matičnih podataka iz aplikacije GAS. Pokreće se otvaranjem blagajne.

Postupak:

·U aplikaciji GAS na shemi centara postavlja se datum sinkronizacije i oznaka za sinkronizaciju na <da>

·Otvaranjem blagajne provjerava se da li postoje podaci za sinkronizaciju ako podatak postoji pokreće se otvaranje blagajne i učitavanje matičnih podataka za POS blagajničku kasu

·Proces završava izlaskom na ekran za prijavu uz javljanje poruke Prihvat matičnih podataka uspješno završen.

·Prijavom korisnika blagajna je otvorena i može se nastaviti sa radom

Postoji nekoliko situacija kod kojih proces sinkronizacije neće proći

Proizvod nema valjanu poreznu grupu:

·Ako u asortimanu kase postoje proizvodi ili nestandardni proizvodi za koje postoji nevaljana porezna isporuka. U tom slučaju otvaranje blagajne provjerava da li postoji podatak za sinkronizaciju i započinje proces učitavanja matičnih podataka gdje nailazi na proizvod bez porezne grupe i javlja poruku:

·Potvrdom na <U redu> zaustavlja se učitavanje matičnih podataka. Nova poruka koja se prikazuje:

·Vraća podatke na prethodno stanje i ne otvara blagajnu

& Napomena:

Da bi mogli nastaviti sa radom potrebno je u aplikaciji GAS provjeriti valjanost poreznih isporuka za porezne grupe. Ispraviti podatke i ponoviti postupak otvaranja blagajne.

Postoje otvorene narudžbe koje se prenose u novu blagajnu:

U konfiguraciji kase postavljen je parametar: Zatvaranje blagajne dok postoje otvoreni računi na <da>, koji omogućava zatvaranje blagajne dok postoje otvorene narudžbe, otvorene narudžbe prenose se u novu blagajnu.

·Ako je uključena sinkronizacija, zatvaranje blagajne provjerava da li postoje podaci za sinkronizaciju ako postoje zaustavlja zatvaranje blagajne sa porukom:

·Potrebno je naplatiti ili stornirati otvorene narudžbe i nakon toga zatvoriti blagajnu

·Otvaranjem blagajne za slijedeći dan pokreće se sinkronizacija i učitavanje matičnih podataka

·Ako je uključena sinkronizacija za POS blagajničku kasu nakon što je zatvorena blagajna sa otvorenim narudžbama. Otvaranje blagajne javiti će poruku:

·U ovom slučaju potrebno je u GAS na shemi centra postaviti oznaku sinkronizacije na <ne> i spremiti

·Ponoviti otvaranje blagajne koje će sada proći, u otvorenu blagajnu prenijeti će se otvorene narudžbe, narudžbe treba stornirati (ako je došlo do promijene cijena ili poreza) ili naplatiti

·Pokrenuti <Prihvat matičnih podataka> na POS blagajničkoj kasi ili u POSMANAGER-u prije otvaranja novih narudžbi


Otvaranje blagajne za tekući datum

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE >

Otvaranje blagajne za tekući datum

 Return to chapter overview

Kod svakodnevnog rada pos kase za odabir se predlaže samo sistemski datum. Blagajnu nije moguće otvarati za unaprijed odnosno za datum veći od sistemskog.

Postupak otvaranja blagajne:

Odabrati radni sloj "Funkcije"

Gumb "Otvaranje blagajne" – pokreće otvaranje pomoćnog ekrana: Datum nove blagajne.

Datum nove blagajne

Odabrati datum. – odabrati datuma za otvaranje blagajne s kalendara. Moguće je odabrati samo aktivne datume.

Gumb:

U redu – otvara blagajnu za odabrani datum.

Odustani – odustaje se od otvaranja blagajne.


Otvaranje blagajne za datum manji od sistemskog

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE >

Otvaranje blagajne za datum manji od sistemskog

 Return to chapter overview

Ako pos kasa ne radi svakodnevno i iz nekog razloga treba otvoriti blagajnu za datum manji od sistemskog: Datum nove blagajne - ako je datum blagajne manji od sistemskog datuma.

Postupak otvaranja blagajne:

Odabrati radni sloj "Funkcije"

Gumb "Otvaranje blagajne" – pokreće otvaranje pomoćnog ekrana: Datum nove blagajne - ako je datum blagajne manji od sistemskog datuma.

Datum nove blagajne - ako je datum blagajne manji od sistemskog datuma.

Odabrati datum. – odabrati datuma za otvaranje blagajne s kalendara. Npr. 17.01.2012.

Gumb:

U redu – prije otvaranje blagajne za odabrani datum javlja se poruka za potvrdu: Potvrda pri otvaranju blagajne.

Odustani – odustaje se od odabira datuma za otvaranje blagajne.

Potvrda pri otvaranju blagajne

Gumb:

U redu – otvara blagajnu za odabrani datum.

Odustani – odustaje se od otvaranja blagajne.


Prihvat matičnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE >

Prihvat matičnih podataka

 Return to chapter overview

Prihvat matičnih podataka najbolje je pokretati odmah nakon otvaranja blagajne. Prihvat je moguće napraviti u aplikaciji POSMANAGER ali i direktno na POS blagajničkoj kasi. Za prihvat matičnih podataka korisnik mora imati pravo Prihvat matičnih podataka "da".

Postupak:

Funkcija "Prihvat matičnih podataka" – odabrati funkciju "Prihvat matičnih podataka" koja se u pravilu nalazi u radnom sloju Funkcije. Odabirom funkcije javlja se poruka: Želite li učitati matične podatke? DA/NE. Odabirom DA pokreće se prihvat matičnih podataka iz aplikacije GAS.

& Napomena:

Ako postoje otvorene narudžbe, s stavkama narudžbe, onda učitavanje matičnih podataka nije moguće i javlja se poruka: Nije moguće učitati podatke jer postoje otvoreni računi! Učitavanje matičnih podataka moći će se pokrenuti tek kad se naplate svi otvoreni računi.


Prihvat matičnih podataka offline POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE >

Prihvat matičnih podataka offline POS

 Return to chapter overview


Prihvat matičnih podataka offline kasa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE > Prihvat matičnih podataka offline POS >

Prihvat matičnih podataka offline kasa

 Return to chapter overview

U ovoj verziji uvedena je kontrola na starost matičnih podataka koji se prihvaćaju u POS offline kase. Parametar o broju dana koliko matični podaci važe definira se u konfiguraciji kase na koraku Veza na MISH. po defoltu je parametar postavljen na 1.

Postupak:

·Pokretanjem funkcije "Prihvat matičnih podataka" provjerava se parametar Br. dana koliko je matična datoteka važeća.

·Ako je datoteka starija od broja dana navedenoga u parametru zaustavlja se učitavanje matičnih podataka i javlja poruka: "Ne mogu se učitati matični podaci. Matični podaci su stari. Potrebno je iz posmanagera kreirati datoteku sa novim matičnim podacima."

Greška: Učitavanje starih matičnih podataka za offline POS kasu


Kontrola na šifru kase

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OTVARANJE BLAGAJNE > Prihvat matičnih podataka offline POS >

Kontrola na šifru kase

 Return to chapter overview

Kod kreiranja datoteka matičnih podataka može doći do greške pri kreiranju naziva datoteke ako se ne koristi predložen naziv koji je opisan u Izvoz matičnih podataka.

Zbog tog razloga postavljena je kontrola kod učitavanja matičnih podataka. Ako se pokuša učitati datoteka čiji podaci ne odgovaraju šifri kase koja je definirana konfiguraciji POS blagajničke kase, zaustavlja se učitavanje matičnih podataka i javlja poruka: "U matičnim podacima se postoji kasa XXX. Učitavanje matičnih podataka je zaustavljeno!"

Poruka - učitavanje matičnih podataka sa krivim podacima


RAD S NARUDŽBAMA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

RAD S NARUDŽBAMA

 Return to chapter overview

Za izradu i rad s narudžbama korisnika mora imati pravo Izrada računa "da".

Postupak:

Prije unosa stavaka na račun potrebno je otvoriti račun (Narudžbu).

Gumb [image] "Nova narudžba" – otvara se nova narudžba koji dobiva svoj broj. Vidi: Otvorena narudžbe

Otvorena narudžba

Nakon otvaranja narudžbe unose se stavke narudžbe koje je moguće unijeti:

·Unos artikala na narudžbu - artikli radnog sloja.

·Unos artikala na narudžbu - grupa artikala radnog sloja.

·Unos artikala na narudžbu - pomoću funkcije Artikli.


Unos artikala na narudžbu - artikli radnog sloja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Unos artikala na narudžbu - artikli radnog sloja

 Return to chapter overview

Nakon otvaranja narudžbe unose se stavke/artikli.

Postupak:

Odabrati radni sloj – npr. radni sloj PIĆE prikazuju se artikli radnog sloja.

Odabir artikla – pritiskom na gumb Npr. ESPRESSO KAVA, artikal se dodaje na otvorenu narudžbu (vidi: Dodavanje artikla I.

Količina veća od 1 – prije odabira artikla, odabire se količina na numeričkom djelu, nakon odabira količine odabire se artikal.

Dodavanje artikla I

Narudžba - dodan artikal

Kol. – ispisuje se količina artikla.

Artikal – naziv artikla/proizvoda koji je definiran u GAS - Proizvodi i ispisuje se na narudžbi i računu.

Iznos – iznos artikla. Ako je količina artikla 1 iznos je jedinična PC proizvoda.


Unos artikala na narudžbu - grupa artikala radnog sloja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Unos artikala na narudžbu - grupa artikala radnog sloja

 Return to chapter overview

Nakon otvaranja narudžbe unose se stavke/artikli.

Postupak:

Odabrati radni sloj – npr. radni sloj PIĆE prikazuju se grupa artikala radnog sloja.

Odabir grupe artikala – pritiskom na gumb Npr. GRUPA - PIVO, otvara se pod-meni s artiklima koje su definirani u odabranoj grupi. Slila: Artikli pod-menija GRUPA - PIVO.

Odabir artikla – pritiskom na gumb Npr. PIVO 0,2 (Š) artikal se dodaje na otvorenu narudžbu, Dodavanje artikla II.

Artikli pod-menija GRUPA - PIVO

Količina veća od 1 – prije odabira artikla, odabire se količina na numeričkom djelu, nakon odabira količine odabire se artikal: Dodavanje artikla II.

Dodavanje artikla II

Izlaz iz grupe artikala – ponovnim odabrati radnog sloja npr. radni sloj PIĆE vraća se osnovni prikaz radnog sloja.


Unos artikala na narudžbu - pomoću funkcije Artikli

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Unos artikala na narudžbu - pomoću funkcije Artikli

 Return to chapter overview

Nakon otvaranja narudžbe unose se stavke/artikli. Ako artikal nije definiran u radnom sloju ili u grupi artikala moguće je odabrati artikala iz funkcije "Artikli".

Postupak:

Funkcija "Artikli" – u pravilu se definira u Stalnom sloju, ali može se definirati na bilo kojem sloju. Odabirom funkcije "artikli" otvara se pomoćni ekran: Artikli...

Artikli...

Elementi pomoćnog ekrana - Artikli...:

Filter – upisuje se riječ, dio riječi ili broj kojim se sužava izbor artikala. Filter je moguć po nazivu ili šifri artikla (proizvoda).

Šifra – šifra koja je dodijeljena artiklu/proizvodu (Šifra na kasi) u aplikaciji GAS.

Artikal – naziv koji je dodijeljen artiklu/proizvodu u aplikaciji GAS.

Cijena – prodajna cijena artikla/proizvoda.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Odabir artikla – pritiskom na redak artikla Npr. NESCAFE artikal se dodaje na otvorenu narudžbu: Dodavanje artikla III.

Količina veća od 1 – prije odabira artikla, odabire se količina na numeričkom djelu, nakon odabira količine odabire se artikal.

Dodavanje artikla III


Promjena količine

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Promjena količine

 Return to chapter overview

Nakon dodavanja artikla na narudžbu, moguće je naknadno mijenjati količinu artikla.

Promjena količine:

Odabrati artikala – odabrati artikal za promjenu količine.

Funkcija "Promjena količina" – najčešće se definira u Malom sloju, ali može se definirati u bilo kojem sloju. Odabirom funkcije "Promjena količine" otvara se pomoćni ekran: Promjena količine.

Promjena količine

Elementi pomoćnog ekrana - Promjena količine:

Količina artikla – kod otvaranja forme ispisuje se količina artikla iz narudžbe, upisuje se željena količina.

(+/-) – predznak za odabranu količinu.

Numerička tipkovnica – unos željene količine.

Gumb "BS" – briše unesenu količinu.

Gumb "U redu" – potvrđuje se unesena količina. Npr. Slika: Dodavanje artikala III - promjena količine.

Gumb "Odustani" – odustaje se od unesene količine.

Dodavanje artikla III - promjena količine


Promjena cijene artiklu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Promjena cijene artiklu

 Return to chapter overview

Promjena cijene moguća je samo kod artikla koje je Nestandardni proizvod. Isto tako primjenu cijene nestandardnim proizvodima može samo korisnik koji ima dodijeljeni pravo korisnika Izmjena cijene stavke.

Postupak:

Odabrati artikal (nestandardni proizvod) - stavka nestandardnog proizvoda na otvorenoj narudžbi crvene je boje vidi: Narudžba - Nestandardni proizvod.

Narudžba - Nestandardni proizvod

Funkcija "Promjena cijene" – najčešće se definira u Malom sloju, ali može se definirati u bilo kojem sloju. Odabirom funkcije "Promjena cijene" otvara se pomoćni ekran: Promjena cijene stavke.

Promjena cijene stavke

Elementi pomoćnog ekrana - Promjena cijene stavke

Cijena – kod otvaranja forme ispisuje se jedinična prodajna cijena artikla/nestandardnog proizvoda iz narudžbe, upisuje se željena jedinična prodajna cijena artikla/nestandardnog proizvoda.

Numerička tipkovnica – unos željene jedinične prodajne cijene.

Gumb "BS" – briše unesenu prodajnu cijenu.

Gumb "U redu" – potvrđuje se unesena prodajna cijena. Npr. Slika: Narudžba - Promjena cijene stavke.

Gumb "Odustani" – odustaje se od unesene količine.

Narudžba - Promjena cijene stavke


Obavezan komentar artikla

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Obavezan komentar artikla

 Return to chapter overview

Ako je u aplikaciji POSMANAGER dodan obavezan komentar uz artikal tada se unosim artikla otvara pomoćni prozor za odabir obaveznog komentara.

Obavezni komentar ne može se brisati ali se uz njega može dodati standardni komentar artikla.

Obavezan komentar proizvoda

·Unosom proizvoda koji ima definiran komentar na otvorenu narudžbu otvara se pomoćni prozor za odabir komentara

·Odabirom komentara isti se vezuje uz stavku narudžbe

Narudžba: Pregled komentara

·Uz komentar vezan uz proizvod moguće je dodati i standardni komentara uz stavku. Dodavanjem komentara otvara se prozor za unos komentara gdje se prikazuje obavezan komentar stavke.

Dodavanje dodatnog komentara uz već dodan komentar proizvoda

·Upisom novog komentara ili odabirom komentara iz liste vrijednosti <...> isti se dodaje proizvodu

Komentar

·Potvrdom na gumb <U redu> uz postojeći obavezan komentar proizvoda dodaje se odvojeno zarezom i dodatni komentar stavke

Narudžba: Pregled komentara

·Ispis narudžbe ispisuje ispod artikla/proizvoda oba komentara odvojena zarezom

Narudžba - ispis komentara


Komentar stavke

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Komentar stavke

 Return to chapter overview

Komentar stavke moguće je dodijeliti artiklu otvorene narudžbe, prije ispisa narudžbe.

Postupak:

Odabrati artikal – odabrati artikala otvorene narudžbe za koji se dodaje komentar.

Funkcija "Komentar stavke" – najčešće se definira u Malom sloju, ali može se definirati u bilo kojem sloju. Odabirom funkcije "Komentar stavke" otvara se pomoćni ekran: Komentar stavke.

Komentar stavke

Elementi pomoćnog ekrana - Komentar stavke

Poruka – upisati tekst poruke koji se ispisuje na narudžbi.

Gumb "…" – otvara listu komentara koji su već korišteni. Mogu se definirati na POS kasi ili u POSMANAGEERU u ažuriranju komentara: Lista komentara.

Gumb:

U redu – komentara se prenosi i vezuje na odabranu stavku narudžbe. Stavka narudžbe koja ima definiran komentara postaje roza boje: Narudžbe - Komentar stavke

Odustani – odustaje se od komentara.

Lista komentara

Elementi pomoćnog ekrana - Lista komentara

Filter – upisuje se riječ ili dio riječi kojim se sužava izbor definiranih komentara.

Komentar – tekst prethodno definiranih komentara.

Odabir komentara - pritiskom na redak artikla Npr. "Sladoled: jagoda, vanilija", komentar se prenosi u polje "Poruka" forme Komentar stavke.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Narudžbe - Komentar stavke


Dodavanje stavaka na već otvorenu narudžbu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Dodavanje stavaka na već otvorenu narudžbu

 Return to chapter overview

Odabir otvorene narudžbe za dodavanje nove stavke moguće je na nekoliko načina:

Funkcija "Nar." iz zaglavlja računa:

Otvorene narudžbe – pritiskom u polje "Nar." u zaglavlju ekrana otvara se pomoćni ekran za odabir narudžbe: Odabir narudžbe – računa.

Odabir narudžbe – pritiskom na redak Npr. "Nar. 69", narudžba se prenosi u otvorene narudžbe i prikazuje na ekranu.

Dodavanje artikala – pokreće se dodavanje artikala na narudžbu na jedan od prethodno opisanih načina: Unos artikala na narudžbu - artikli radnog sloja, Unos artikala na narudžbu - grupa artikala radnog sloja, Unos artikala na narudžbu - pomoću funkcije Artikli.

Odabir narudžbe - računa

Elementi pomoćnog ekrana - Odabir narudžbe - računa

Filter – upisuje se broj narudžbe ili iznos narudžbe za sužavanje izbora otvorenih narudžbi.

Nar. – broj narudžbe.

Stol – broj stola pridružen narudžbi.

Cijena – iznos narudžbe.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Upravljačke tipke za račun/narudžbu:

Odabir narudžbe – odabrati narudžbu pomoću "Upravljačkih tipki za račun/narudžbu" (prvi račun/narudžba, prethodni račun/narudžba, slijedeći račun/narudžba i zadnji račun/narudžba).

Dodavanje artikala – pokreće se dodavanje artikala na narudžbu na jedan od prethodno opisanih načina: Unos artikala na narudžbu - artikli radnog sloja, Unos artikala na narudžbu - grupa artikala radnog sloja, Unos artikala na narudžbu - pomoću funkcije Artikli.

Funkcije: "Otvoreni računi" i "Izbor računa":

Odabir radnog sloja "Funkcije" – u radnom sloju funkcije u pravilu se definiraju sve funkcije potrebne za rad pos kase.

Funkcija "Otvorene narudžbe" – osvježava prikaz otvorenih narudžbi.

Funkcija "Odabir računa" – otvara se pomoćni ekran za odabir narudžbe: Odabir narudžbe – računa.

Odabir narudžbe – pritiskom na redak Npr. "Nar. 69", narudžba se prenosi u otvorene narudžbe i prikazuje na ekranu.

Dodavanje artikala – pokreće se dodavanje artikala na narudžbu na jedan od prethodno opisanih načina: Unos artikala na narudžbu - artikli radnog sloja, Unos artikala na narudžbu - grupa artikala radnog sloja, Unos artikala na narudžbu - pomoću funkcije Artikli.


Storno stavke i storno narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Storno stavke i storno narudžbe

 Return to chapter overview

Ovisno o dodijeljenim pravima korisnik može stornirati narudžbu ili stavku narudžbe.

Storno stavke - ako nije izdana narudžba:

Odabir stavku za brisanje – pozicionirati se na stavku dodirom stavke ili pomoću upravljačkih tipki stavaka narudžbe (strelice: prva, prethodna, sljedeća, zadnja).

Storno stavke – brisanje stavke pokreće se pomoću gumba "X" - Storno stavka (mali X), koji se nalazi u djelu upravljačke tipke stavaka narudžbe.

Storno stavke - ako je izdana narudžba:

Ako korisnik nema dozvolu storno narudžbe:

Gumb "X" Storno stavke – na upravljačkim tipkama za stavke narudžbe je neaktivan i ne može se stornirati stavka izdane narudžbe.

Ako korisnik ima dozvolu storno narudžbe:

Odabir stavku za brisanje – pozicionirati se na stavku dodirom stavke ili pomoću upravljačkih tipki stavaka narudžbe (strelice: prva, prethodna, sljedeća, zadnja).

Storno stavke – storno stavke pokreće se pomoću gumba "X" - Storno stavka (mali X), koji se nalazi u djelu upravljačke tipke stavaka narudžbe.

Gumb "X" – stornira stavku i ispisuje narudžbu s količinom storniranog artikla u minus: Narudžba - storno stavke.

Narudžba - storno stavke

Storno narudžbe - ako nije izdana narudžba:

Odabir narudžbe za storno – pozicionirati se ili odabrati narudžbu. Odabir narudžbe pomoću: Funkcija "Nar." iz zaglavlja računa, Upravljačke tipke za račun/narudžbu ili Funkcije: "Otvoreni računi" i "Izbor računa".

Storno narudžbe – stornira se narudžba pomoću gumba "X" - Storno narudžbe (veliki X). Javlja se poruka potvrde storno narudžbe.

Narudžba – ne ispisuje se storno narudžba.

Poruka - Storno narudžbe

Gumb:

U redu – stornira narudžbu.

Odustani – odustaje se od storniranja narudžbe.

Storno narudžbe - ako je izdana narudžba

Ako korisnik nema dozvolu storno narudžbe:

Gumb "X" Storno narudžbe – na upravljačkim tipkama za račune/narudžbe je neaktivan i ne može se stornirati izdana narudžba.

Ako korisnik ima dozvolu storno narudžbe:

Odabir narudžbu za storno – pozicionirati se ili odabrati narudžbu. Odabir narudžbe pomoću: Funkcija "Nar." iz zaglavlja računa, Upravljačke tipke za račun/narudžbu ili Funkcije: "Otvoreni računi" i "Izbor računa".

Storno narudžbe – stornira se narudžba pomoću gumba "X" - Storno narudžbe (veliki X). Javlja se poruka potvrde storno narudžbe.

Gumb "X" – stornira narudžbu i ispisuje narudžbu s količinom artikla u minus: Narudžba - storno narudžbe.

Narudžba - storno narudžbe - grafički ispis

Narudžba - storno narudžbe - tekstualni ispis


Paragon blok

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NARUDŽBAMA >

Paragon blok

 Return to chapter overview

Postupak kada ne radi naplatni uređaj (kvar, nestanak struje ili sl.).

Za takve slučajeve potrebno je nabaviti Knjigu računa ovjerene u PU (paragon blok) pa se izrađuju ručni računi. Nakon osposobljavanja naplatnog uređaja potrebno je takav račun unijeti u aplikaciju POS:

·datum POS računa je tekući (a ne datum izrade paragon računa),

·kod izrade POS računa u predviđeno polje će se unijeti broj sa paragon računa,

·POS račun će se dalje fiskalizira kao u prethodnim točkama.

Unos paragon bloka moguć je kroz dvije funkcije:

·HR FIS – Otvaranje paragon bloka,

·HR FIS – Izmjena RBR paragon bloka.

Postupak HR FIS - Otvaranje paragon bloka:

·Odabirom funkcije HR FIS – Otvaranje paragon bloka otvara se nova narudžba i pomoćni ekran za unos RBR paragon bloka.

·Unosi se RBR paragon bloka i potvrdom U redu nastavlja se s unosom stavki narudžbe.

·Naplaćuje se račun koji se ovisno o vrsti plaćanja šalje na fiskalizaciju ili ne.

Paragon:

Paragon – prepisuje se RBR sa paragon bloka.

Gumb:

U radu – potvrđuje unos RBR paragon bloka.

Odustani – odustaje se od unosa RBR paragon bloka.

& Napomena: Račun koji je naplaćen fiskalnom vrstom plaćanja dobiva Zaštitni kod i JIR a kod ispisa računa ispisuje se i paragon blok. Podatak o RBR paragon bloka prepisuje se i u aplikaciju GAS.

Ispis RBR paragon bloka na računu

Postupak HR FIS – Izmjena RBR paragon bloka:

Ako je otvorena narudžba i unesene stavke narudžbe (artikli) prije naplate moguće je unijeti RBR paragon bloka pomoću funkcije HR FIS – Izmjena RBR paragon bloka.

Funkcija otvara pomoćni ekran za unos RBR paragon bloka, unosi se RBR paragon bloka potvrđuje gumbom U redu i može se naplatiti račun.

& Napomena: Porezna uprava dala je naputak da bi se računi koji su izdani putem paragon bloka nakon naplate putem naplatnih uređaja i dobivanja JIR-a isti morao upisati na paragon blok.


ISPIS NARUDŽBE

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

ISPIS NARUDŽBE

 Return to chapter overview

Korisnik definira u nekoliko koraka da li želi ispis narudžbi.

U POSMANAGER-u – konfiguracija kase:

Parametri računa, definira se Automatski ispis narudžbi: da / ne.

Parametri mjesta troška – definira se za koje mjesto troška se narudžba ispisuje a za koje mjesto troška se ne ispisuje.

U POS - konfiguracija kase:

Pridruživanje pisaća – definira se na koji printer se ispisuju narudžbe za odabrano mjesto troška.

Neispisana narudžba

Ispisane narudžbe za mjesta troška.

& Napomena:

Artikli za koje je izdana narudžba postaju plave boje. Artikli kojima nije izdana narudžba ostaju crne boje.

Otvorena narudžba - ispis narudžbe


Štampanje narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ISPIS NARUDŽBE >

Štampanje narudžbe

 Return to chapter overview

Štampanje narudžbe artikala definira se u POSMANAGERU kod konfiguracije kase ovisno o želji korisnika.

Automatski ispis narudžbi: da / ne

Odabirom da – Nakon završetka unosa stavaka na račun pri izlasku iz konteksta računa vrši se automatsko štampanje narudžbe artikala na mjestu sa kojeg će se roba izdati. Odštampana narudžbe služi i kao narudžba mjestu troška (kuhinja ili šank) za izdavanje i pripremu artikala za izlaz.

Odabirom ne – Nakon završetka unosa stavaka na račun a pri izlasku iz konteksta računa narudžba neće se štampati. Ako u stalni sloj ipak postavimo gumb "Ispis narudžbi" pritiskom na istu ispisat će se narudžba za trenutno odabranu otvorenu narudžbu.


Zbirna narudžba

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ISPIS NARUDŽBE >

Zbirna narudžba

 Return to chapter overview

Kad unosa više narudžbi moguće je dobiti zbirnu narudžbu, koristi se funkcija "Zbirna narudžba" (Ispis zbirne narudžbe):

Postupak:

Odabrati funkciju "Zbirna narudžba" (Ispis zbirne narudžbe) – funkcija se u pravilu nalazi u Stalnom sloju osnovnog ekrana ili u radnom sloju Funkcije.

Narudžbe – otvaranje narudžbi i unos stavaka narudžbi.

Ispis zbirne narudžbe – nakon unosa svih narudžbi odabrati funkciju "Narudžba" (Ispis narudžbe). Ispisuje se zbrojna narudžba po mjestima troška.

& Napomena:

Zbirna narudžba zbraja stavke svih narudžbi i ne ispisuje se broj narudžbe: Zbirna narudžba.

Zbirna narudžba


Poruka

Funkcija "Poruka" omogućava ispis tekstualne poruke nevezane uz narudžbu na udaljenom pisaču. Ispis je moguć ako korisnika ima dozvolu Ispis poruke "da". Ako je dozvola Ispis poruke "ne" funkcija "Ispis poruke" je neaktivna i ne može se pokrenuti.

Postupak:

Funkcija "Poruka" – najčešće se definira u Malom sloju, ali može se definirati u bilo kojem sloju. Odabirom funkcije "Poruka" otvara se pomoćni ekran: Poruka.

Poruka

Elementi pomoćnog ekrana - Poruka:

Poruka – upisati tekst poruke koji se ispisuje na narudžbi.

Gumb "…" – otvara listu poruka koje su već korištene. Mogu se definirati na POS kasi ili u POSMANAGER-u ažuriranju poruka.

Odredište – u padajućem nizu odabire se mjesto troška za ispis poruke. Poruka se ispisuje na pridruženom pisaću koji je dodijeljen narudžbi za odabrano mjesto troška.

Gumb:

U redu – ispisuje se unesena ili odabrana poruka.

Odustani – odustaje se od ispisa poruke.


Ispis konzumacije

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ISPIS NARUDŽBE >

Ispis konzumacije

 Return to chapter overview

Ispis konzumacije je ispis narudžbe (otvorenog računa) sa totalom, odnosno zbrojem svih stavaka. Ispis je moguć ako korisnik ima pravo Ispisa konzumacije "da". Koristi se kod A'la carte restorana gdje se radi s otvorenim računima a omogućava ispis za pregled prije naplate računa.

Postupak:

Otvorena narudžba – odabir otvorene narudžbe za ispis konzumacije.

Funkcija "Ispis konzumacija" – u radnom sliju Funkcije odabrati funkciju "Ispis konzumacija", ako korisnik ima pravo Ispisa konzumacije "da", pokreće se ispis: Konzumacija. Ako korisnika ima pravo Ispisa konzumacije "ne", funkcija "Ispis konzumacije" je neaktivna i ne može se pokrenuti.

Konzumacija


Ispis predračuna

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ISPIS NARUDŽBE >

Ispis predračuna

 Return to chapter overview

Funkcija u POS kasi "Ispis predračuna" je ispis narudžbe/konzumacije (otvorenog računa) s totalom u svrhu pregleda računa prije naplate.

Da bi se omogućila upotreba funkcije "Ispis predračuna" potrebno je:

- novi parametar u Posmanageru (konfiguracija kase, parametri kase II) "Omogući rad s predračunima" postaviti na <da> [image] (slika 1);

- novu funkcija u POS kasi "Ispis predračuna" dodati na menu kase (ili birati iz funkcija);

- novu dozvolu za rad u pos kasi "Ispis predračuna" dodati grupama dozvola za koje je predviđeno da mogu raditi s predračunima.

Prepisati matične podatke u kasu.

Slika 1: Posmanager, Konfiguracija kase, Parametri kase II: "Omogući rad s predračunima":

Primjer "Predračuna":


SPAJANJE - RAZDVAJANJE NARUDŽBI

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

SPAJANJE - RAZDVAJANJE NARUDŽBI

 Return to chapter overview

Dvije ili više otvorenih narudžbi moguće je spajati u jednu, isto tako jednu otvorenu narudžbu moguće je razdvojiti na dvije ili više narudžbi.


Razdvajanje računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > SPAJANJE - RAZDVAJANJE NARUDŽBI >

Razdvajanje računa

 Return to chapter overview

Otvorenu narudžbu/račun moguće je razdvojiti na dvije ili više narudžbi/računa.

Postupak:

Odabir otvorene narudžbe/računa za razdvajanje – npr.: Narudžba za razdvajanje.

Narudžba za razdvajanje

Funkcija "Razdvajanje računa" – u radnom sliju Funkcije odabrati funkciju "Razdvajanje računa". Odabirom funkcije otvara se pomoćni ekran: Razdvajanje računa.

Razdvajanje računa

Elementi pomoćnog ekrana – Razdvajanje računa

Gumb zaglavlje:

Novi račun – odabirom otvara se nova narudžba za razdvajanje.

Gumb "2" – broj novo-otvorenih narudžbi.

"X Poništi" – poništava se novo-otvorena narudžba.

Stavke:

Preostale stavke računa – prikazuju se stavke otvorene narudžbe za razdvajanje, količina, naziv (naziv proizvoda), cijena (iznos stavke) i gumb Akcija ">". Pritiskom na gumb Akcija kraj stavke računa, stavka se prebacuje u desni dio Stavke novog računa (prebaciti se može onoliko stavaka koliko je potrebno).

Stavke novog računa – prikazuju se stavke novo–otvorene narudžbe, gumb Akcija "<", količina, naziv (naziv proizvoda) i cijena (iznos stavke). Pritiskom na gumb Akcija kraj stavke računa, stavka se prebacuje iz Stavke novog računa u Preostale stavke računa.

Gumb prebacivanje stavaka:

Prebaci količinu – otvara se pomoćni ekran za odabir količine za prebacivanje na novu narudžbu: Prebaci količinu.

Prebaci sve – prebacuju se sve Preostale stavke računa u Stavke novog računa.

Poništi sve – poništava se prebacivanje stavaka odnosno sve prebačene stavke iz Stavke novog računa vračaju se u Preostale stavke računa.

Podnožje:

Total Preostale stavke računa – iznos stavaka u Preostale stavke računa.

Total Stavke novog računa – iznos stavaka u Stavke novog računa.

U redu – potvrđuje se razdvajanje računa. Potvrdom se kreiraju nove narudžbe s prebačenim stavkama.

Odustani – odustaje se od razdvajanja narudžbi/računa.

Prebaci količinu


Spajanje računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > SPAJANJE - RAZDVAJANJE NARUDŽBI >

Spajanje računa

 Return to chapter overview

Spajanje dvije ili više otvorenih narudžbi/računa u jedan.

Postupak:

Odabir funkcije "Spajanje računa" – u radnom sliju Funkcije odabrati funkciju "Spajanje računa". Odabirom funkcije otvara se pomoćni ekran: Spajanje računa.

Spajanje računa

Elementi pomoćnog ekrana – Spajanje računa:

Otvoreni računi – prikaz svih otvorenih računa, narudžba (broj narudžbe), stol (broj stola ako je dodijeljen narudžbi), cjenik (način potrošnje računa), cijena (iznos računa) i gumba Akcija ">". Pritiskom na gumb Akcija kraj računa, račun se prebacuje iz Otvoreni računi u Računi za spajanje (prebacuju se svi računi koje je potrebno spojiti.

Računi za spajanje – prikaz svih računa za spajanje, gumba Akcija "<", narudžba (broj narudžbe), stol (broj stola ako je dodijeljen narudžbi), cjenik (način potrošnje računa) i cijena (iznos računa). Pritiskom na gumb Akcija kraj računa, račun se prebacuje iz Računi za spajanje u Otvoreni računi.

Gumb za upravljanje računima:

Prebaci sve – prebacuje sve otvorene računa u račune za spajanje.

Poništi sve – vrača sve račune iz računa za spajanje u otvorene račune.

Stavke računa – za odabrani račun otvara se pomoćni ekran: Stavke računa.

Gumb:

U redu – potvrđuje se spajanje jedne ili više narudžbi/računa.

Odustani – odustaje se od spajanja jedne ili više narudžbi/računa.

Stavke narudžbe/računa

Elementi pomoćnog ekrana - Stavke narudžbe/računa

Popis stavki narudžbe: 112 – ispisuje se broj narudžbe za koju se prikazuju stavke.

Količina – količina artikla (proizvoda).

Naziv – naziv proizvoda.

Cijena – iznos proizvoda količina x jedinična cijena proizvoda.

Gumb:

U redu – povratak u prikaz pomoćnog ekrana Spajanje računa.

Odustani – povratak u prikaz pomoćnog ekrana Spajanje računa.


RAD SA STOLOVIMA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

RAD SA STOLOVIMA

 Return to chapter overview

Za neke vrste ugostiteljskih objekata kao što su A ' la carte restorani, sistem rada pomoću stolova olakšati će praćenje otvorenih narudžbi, a shodno tome i naplatu računa, naročito ako su stolovi unaprijed već numerirani.


Dodaj stolu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD SA STOLOVIMA >

Dodaj stolu

 Return to chapter overview

Dodavanje broja stola nakon otvaranja narudžbe, moguće je pomoću polja Stol u zaglavlju osnovnog ekrana ili pomoću funkcije Dodaj stolu u radnom sloju Funkcije.

& Napomena:

Kod korisnika koji imaju definiran parametar računa Obavezan unos broja stola na "da", otvaranjem narudžbe otvara se i pomoćni ekran: Dodavanje stola. Bez odabira stola nije moguće nastaviti s radom.

Stol je moguće odabrati i pomoću grafičkog prikaza stolova.

Postupak:

Stol – nakon otvaranja nove narudžbe ili odabirom već otvorene narudžbe u zaglavlju računa odabrati polje Stol. Otvara se pomoćni ekran: Dodaj stolu. Isto je moguće pomoću funkcije "Dodaj stolu" koja se najčešće nalazi u radnom sloju "Funkcije".

Dodaj stolu

Elementi pomoćnog ekrana – Dodaj stolu

Prozor "3" – prikaz unijetog ili odabranoga broja stola.

"+" – povećava broj stola.

"-" – smanjuje broj stola.

"..." – otvara pomoćni ekran za prikaz zauzetih stolova, Slika 61: Stolovi.

Numerička tipkovnica – brojevi od 0 do 9, zarez, BS brisanje unijetog broja stola.

Gumb:

U redu – potvrđuje se odabir stola.

Odustani – odustaje se od odabira stola.

Slika 61: Stolovi.

Elementi pomoćnog ekrana – Stolovi:

Filter – upisuje se broj stola, ime konobara čime si olakšavamo izbor stola.

Stupac:

Stol – prikaz broja zauzetih stolova.

Broj otvorenih računa – prikaz broja otvorenih narudžbi/računa svakog zauzetog stola. jedan stol može imati više otvorenih narudžbi/računa.

Konobar – ime i prezime konobara čije su narudžbe vezane za stol. Daje pregled svih zauzetih stolova za kasu.

Odabirom željenog polje – (broj stola, broj otvorenih računa, konobar) odabire se broj stola za pridruživanje narudžbi/računu.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira stola.

& Napomena:

U pregledu se nalaze svi zauzeti stolovi svih konobara prijavljenih na kasi. Ako pokušamo narudžbi dodijeliti stol koji koristi drugi konobar javlja se poruka.

Poruka


Odabir stola

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD SA STOLOVIMA >

Odabir stola

 Return to chapter overview

Funkcija "Odabir stola" omogućava pregled otvorenih računa za odabrani stol.

Nakon pokretanja funkcije "Odabir stola" otvara se ekran u kojem su opcije odabira stola:

·brojčanim unosom broja stola ili

·grafičkim odabirom broja stola.

Na grafičkom prikazu stolova dodane su, pored broja stola, zvjezdice koje označavaju zauzetost stola tj. postojanje narudžbe za stol.

Ekran "Odabir stola"

2019-02-01 ODABIR STOLA GRAF

Da bi se funkciji "Odabir stola" omogućio odabir stola i pomoću grafičkog prikaza stolova potrebno je u Posmanageru postaviti, u Konfiguraciji kase, Parametri kase II:

Obavezan unos broja stola 2019-02-01KVAČICA BOX KONFIG.POSM. i Grafički unos stola 2019-02-01KVAČICA BOX KONFIG.POSM. .

Ekran Posmanager, Konfiguracija kase, Grafički odabir stola

Postupak:

Otvorene narudžbe za stol – pregled narudžbi otvara pregled svih otvorenih narudžbi za prijavljenog korisnika: Odabir narudžbe/računa.

Odabir narudžbe/računa

Radi lakšeg razumijevanja funkcije "Odabir stola" prikazana je na pomoćnom ekranu: Odabir narudžbe/računa, prikazuje se sve otvorene narudžbe koje sadržavaju brojeve stola ali i one koje nemaju taj podatak. Budući da je u ovom prikazu primarni podatak broj narudžbe nedostaje nam informacija koliko narudžbi sadržavaju isti broj stola, kao i informacija o zauzetosti broja stolova sa strane drugih korisnika (konobara). Stoga ako radimo sa stolovima puno korisnija funkcija nam je "Odabir stola".

Funkcija "Odabir stola" – u radnom sliju Funkcije odabrati funkciju "Odabir stola". Odabirom funkcije otvara se pomoćni ekran: Stolovi. Koja prikazuje popis zauzetih stolova svih korisnika za kasu.

Stolovi

Stol – odabrati stol za pregled otvorenih narudžbi. Npr. odabir stola 4 sa pomoćnog ekrana: Stolovi. Nakon odabira stola 4 u prikazu otvorenih narudžbi možemo pregledati samo otvorene narudžbe za stol br. 4. U ovom primjeru radi se o 4 narudžbe koje su vidljive na pomoćnom ekranu: Odabir narudžbe/računa za stol.

Odabir narudžbe/računa za stol

& Napomena:

Dok smo u pregledu odabira narudžbe možemo raditi samo s narudžbama odabranoga stola.

Otvaranje nove narudžbe – automatikom se predlaže broj odabranoga stola Npr. br. 4 iz našeg primjera.

Spajanje računa – prikazuju se samo računi odabranoga stola.

Razdvajanje računa – nova narudžba kod razdvajanja računa automatikom dobiva odabrani sloj.

Prijenos računa na korisnika – prikazuju se samo računi odabranoga stola za prijenos na drugog korisnika.

& Napomena:

Izlaz iz funkcije "Odabir stola" je odabirom funkcije "Otvorene narudžbe", koja vrača pregled svih otvorenih narudžbi za korisnika.


Ukloni stol

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD SA STOLOVIMA >

Ukloni stol

 Return to chapter overview

Uklanjanje stola moguće je otvorenoj narudžbi ali samo ako je parametar računa Obavezan unos broja stola "ne".

Postupak:

Odabir narudžbe – odabrati narudžbu sa brojem stola koji se želi ukloniti.

Funkcija "Ukloni stol" – u radnom sliju Funkcije odabrati funkciju "Ukloni stol", pritiskom na funkciju stol se briše iz otvorene narudžbe.

& Napomena:

Ako je u parametrima računa Obavezan unos broja stola "da", funkcija "Ukloni stol" je neaktivna i ne može se pokrenuti.


Grafički stolovi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD SA STOLOVIMA >

Grafički stolovi

 Return to chapter overview

Dodavanje broja stola nakon otvaranja narudžbe, moguće je pomoću polja Stol u zaglavlju osnovnog ekrana ili pomoću funkcije Dodaj stolu u radnom sloju Funkcije.

& Napomena:

Ako je u konfiguraciji kase na koraku Parametri kase II postavljen rad sa grafičkim stolovima tada se otvara grafički prikaz definiranih stolova za rad.

Kod korisnika koji imaju definiran parametar računa Obavezan unos broja stola na "da", otvaranjem narudžbe otvara se i pomoćni ekran: Dodavanje stola. Bez odabira stola nije moguće nastaviti s radom.

Stol je moguće odabrati i pomoću grafičkog prikaza stolova.

Grafički prikaz stolova sastoji se od dva dijela:

Upravljački dio za rad sa stolovima (lijeva strana ekrana)

Grafički prikaz definiranih stolova (desna strana ekrana)

Dodaj stolu

Upravljački dio za rad sa stolovima

Numerička tipkovnica i prikaz broja odabranog stola za pregled otvorenih narudžbi za stol

Sloj – prikazuje se defoltni sloj u padajućem nizu prikazuju se drugi definirani slojevi

Narudžbe svih korisnika – ako je za kasu definiran više korisnički rad sa stolovima tada se ovim gumbom definira pregled svih otvorenih narudžbi za odabrani stol

Popis narudžbi stola – prikaz svih otvorenih narudžbi za stol

Spoji narudžbe stola – omogućava spajanje svih otvorenih narudžbi za odabrani stol u jednu narudžbu prije naplate računa

U redu – potvrda odabrane funkcije

Odustani – opoziv odabrane funkcije i izlaz i prikaza stolova

Grafički prikaz definiranih stolova

Pritiskom na grafički definirani stol isti se dodaje otvorenoj narudžbi

Crna zvjezdica (*) – prikazuje da uz stol postoji vezana otvorena narudžba

Crvena zvjezdica (*) – prikazuje da uz stol postoji vezana otvorena narudžba drugog korisnika

Crna i crvena zvjezdica (**) – prikazuje da uz stol postoji vezana otvorena narudžba dva ili više korisnika

Dodaj stolu - prikaz otvorenih narudžbi

·Pritiskom na gumb <Popis narudžbi stola> otvara se pomoćni ekran za pregled vlastitih otvorenih narudžbi za odabrani stol

Odabir narudžbi stola - vlastite narudžbe

·Pritiskom na gumb <Spoji narudžbe stola> otvara se pomoćni ekran za spajanje otvorenih narudžbi za odabrani stol

·Narudžbe se prebacuju u <Račune za spajanje> pojedinačno preko gumba <Akcija> kraj narudžbe ili preko gumba u sredini ekrana <Prebaci sve>. prebačene narudžbe spajaju se u jednu narudžbu

Spajanje otvorenih narudžbi - Vlastite narudžbe

Više korisnički rad sa stolovima

Za rad više korisnika sa istim brojem stola potrebno je da u Konfiguraciji kase na koraku Parametri kase II postavimo parametar "Više korisnika po stolu" na "da".

Za pregled računa svih korisnika i spajanje svih narudžbi stola potrebno je da korisnik ima pravo "Rad sa računima svih korisnika".

·Pritiskom na gumb <Narudžbe svih korisnika>, gumb postaje zelene boje, nakon toga na gumb <Popis narudžbi stola> otvara se pomoćni ekran za pregled svih otvorenih narudžbi za odabrani stol (narudžbe svih korisnika)

Odabir narudžbi stola - narudžbe svih korisnika

·Pritiskom na gumb <Spoji narudžbe stola> otvara se pomoćni ekran za spajanje otvorenih narudžbi za odabrani stol, prikazuju se narudžbe svih korisnika za odabrani stol ako je gumb <Narudžbe svih korisnika> zelene boje

·Narudžbe se prebacuju u <Račune za spajanje> pojedinačno preko gumba <Akcija> kraj narudžbe ili preko gumba u sredini ekrana <Prebaci sve>. prebačene narudžbe spajaju se u jednu narudžbu

Spajanje otvorenih narudžbi - Narudžbe svih korisnika


BROJ GOSTIJU

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

BROJ GOSTIJU

 Return to chapter overview

Broj gostiju po računu koristi se za statistiku odjela HiP-a u dnevnim izvještajima - USALI.


Broj gostiju po računu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > BROJ GOSTIJU >

Broj gostiju po računu

 Return to chapter overview

Ako se koristi broj gostiju kao podatak za izračun statističkih podataka u dnevnom izvještaju USALI, tada je moguće kod izrade narudžbe/računa unijeti i broj gostiju koji po računu.

Postupak:

Br. gostiju – otvaranje narudžbe, u zaglavlju osnovnog ekrana u polje Br. gostiju, za svaku se narudžba upisuje broj gostiju 1.

Unos broja gostiju – nakon otvaranja nove narudžbe ili odabirom već otvorene narudžbe, u zaglavlju računa odabrati polje Br. gostiju. Otvara se pomoćni ekran: Broj gostiju.

Broj gostiju

Elementi pomoćnog ekrana – Broj gostiju

Prozor "1" – prikaz broja gostiju.

Numerička tipkovnica – za unos broja gostiju, brojevi od 0 do 9 i BS brisanje unijetog broja.

Gumb:

U redu – potvrđuje se unos broja gostiju.

Odustani – odustaje se od unosa broja gostiju.

& Napomena:

Ako je definiran parametar računa Obavezan unos broja gostiju "da", otvaranje narudžbe automatikom otvara i pomoćni ekran za unos broja gostiju Slika 65: Broj gostiju. Broj gostiju mora biti veći od nula "0" u suprotnom javlja se poruka.

Poruka


GRUPE STAVAKA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

GRUPE STAVAKA

 Return to chapter overview

Grupe stavaka omogućavaju ispis stavki narudžbe i računa složenim po grupama stavaka. Definiraju se u posmanageru, odabiru se u kasama, a mogu se prikazivati i ispisivati na narudžbu/računu ovisno o postavljenim parametrima u Parametri kase .

Parametri i polja grupa stavaka u Parametri kase su:

Ispis grupe stavaka na računu da/ne – inicijalno je parametar postavljen na "ne" to znači da se grupe stavaka ispisuju samo na narudžbama, a ne ispisuju se na računima.

Postavljanjem parametara na "da" grupe stavaka ispisat će se i na narudžbi i na računu.

Grupa stavaka: – unijeti putem polja Tekst pojedine nazive "grupa stavaka" koje je moguće ispisati na narudžbi/računu

Tekst: – upisati naziv grupe stavaka i pritisnuti gumb Dodaj (polje se nakon akcije Dodaj ne briše automatski već je potrebno očistiti polje za unos novog naziva grupe proizvoda.


Dodavanje grupe stavaka na račun

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > GRUPE STAVAKA >

Dodavanje grupe stavaka na račun

 Return to chapter overview

Grupe stavaka definiraju se u konfiguraciji kase - parametri kase. Pregled definiranih grupa stavaka nalazi se u zaglavlju osnovnog ekrana: Grupe stavaka. Ovisno o parametru Ispis grupe stavaka na računu, grupa stavaka se ispisuje samo na narudžbi ili na narudžbi i na računu.

Postupak:

Narudžba – otvara se nova narudžba.

Grupa stavaka – odabir grupe stavaka iz padajućeg pregleda vidi: Grupe stavaka.

Artikli – dodaju se artikli koji pripadaju grupi stavaka.

Grupe stavaka

Ispis narudžbe – kod ispisa narudžbi ispisuju se i grupe stavaka: Narudžbe - grupe stavaka.

Narudžbe - grupe stavaka

Ispis računa – kod ispisa računa ispisuju se i grupe stavaka: Račun - grupe stavaka. Ako je parametar Ispis grupe stavaka na računu postavljen na "da". Ako je parametar Ispis grupe stavaka na računu postavljen na "ne" grupe stavaka neće se ispisati na računu već samo na narudžbi.

Račun - grupe stavaka

Ukoliko želimo prikaz/ispis grupe stavaka po drugom redosljedu osim A-Z (prva slovo naziva grupe) mogu se npr. dodati redni brojevi ispred naziva grupe stavaka.


PRIJENOS RAČUNA - DRUGI KORISNIK

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

PRIJENOS RAČUNA - DRUGI KORISNIK

 Return to chapter overview

Narudžbe/otvorene račune jednog korisnika moguće je prenijeti na drugog korisnika na 3 načina:

·prijenos narudžbe uz kontrolu i potvrdu autorizacijom korisnika na kojeg se prenosi narudžba (autorizacija unosom lozinke ili provlačenjem kartice),

·prijenos narudžbe automatizmom postavljanjem dodatnog parametara na funkciji gdje se definira na kojeg korisnika se prenosi narudžba,

·prijenos/preuzimanje nenaplaćene narudžbe odsutnog korisnika ili korisnika koji nema dozvolu "Naplata" od strane korisnika koji ima dozvolu "Rad s računima svih korisnika".

Napomene:

·Može se postaviti automatizam prijenosa narudžbi prema više osoba /više gumba na menu i uneseni parametri/ ali i dalje ostaje osnovna funkcionalnost funkcije - prijenos uz kontrolu autorizacijom korisnika.

·Sve narudžbe/računi preneseni ovom funkcijom "Prijenos narudžbi" dobivaju podatak da ih je naplatio korisnik na kojeg su prenesene narudžbe.

·Ako je korisnik koji ima dozvolu "Rad s računima svih korisnika" naplatio račun izravno nalazeći se u funkciji "Rad s računima svih korisnika" - takav račun zadržava ime izvornog korisnika koji je blokirao narudžbu.


Prijenos računa na drugog korisnika

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJENOS RAČUNA - DRUGI KORISNIK >

Prijenos računa na drugog korisnika

 Return to chapter overview

Prijenos narudžbe uz kontrolu i potvrdu autorizacijom korisnika na kojeg se prenosi narudžba (autorizacija unosom lozinke ili provlačenjem kartice)

Prijenos računa na drugog korisnika koristi se u A'la carte restoranima u iznimnim prilikama kada korisnik koji započne narudžbu nije u mogućnosti završiti i naplatiti narudžbu.

Prisutni moraju biti i korisnik čija je narudžba i korisnik na koga se prenosi narudžba.

Postupak:

Odabir narudžbe – odabir narudžbe za prijenos, korisnik koji je prijavljen za rad i čija se narudžba prenosi.

Funkcija "Prijenos računa na korisnika" – u radnom sloju Funkcije odabrati funkciju "Prijenos računa na korisnika". Odabirom funkcije otvara se pomoćni ekran Prijenos računa na drugog korisnika.

Prijenos računa na drugog korisnika

Elementi pomoćnog ekrana - Prijenos računa na drugog korisnika - Korak 1: Odabir računa:

Otvoreni računi – prikaz svih otvorenih računa prijavljenog korisnika, račun (broj narudžbe), stol (broj stola dodijeljen narudžbi), cijena (iznos narudžbe), gumb Akcija ">".

Računi za prijenos – prikaz svih prenesenih računa za prijenos na drugog korisnika, gumb Akcija "<", račun (broj narudžbe), stol (broj stola dodijeljen narudžbi), cijena (iznos narudžbe).

Gumb za upravljanje narudžbama/računima:

Dodaj sve – prebacuje sve otvorene račune prijavljenog korisnika u račune za prijenos.

Ukloni sve – prebacuje sve Račune za prijenos u Otvorene račune.

Gumb:

Dalje – prijelaz na Korak 2: Autorizacija korisnika.

Odustani – odustaje se od prijenosa računa.

Autorizacija korisnika

Elementi pomoćnog ekrana - Korak 2: Autorizacija korisnika

Lozinka: – unos numeričke lozinka korisnika, magnetske kartice ili ključa.

Gumb:

Natrag – povratak na Korak 1: Odabir računa.

Kraj – potvrda prijenosa računa na drugog korisnika.

Odustani – odustaje se od prijenosa računa na drugog korisnika.


Prijenos računa na drugog korisnika - automatski

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJENOS RAČUNA - DRUGI KORISNIK >

Prijenos računa na drugog korisnika - automatski

 Return to chapter overview

Prijenos narudžbe automatizmom postavljanjem dodatnog parametara na funkciji gdje se definira na kojeg korisnika se prenosi narudžba.

U situaciji kad naplatu može obavljati samo jedan korisnik/konobar postoji potreba za preuzimanjem ili prebacivanjem računa na tog korisnika.

Više korisnika izdaje narudžbe ali samo određeni korisnik može izvršiti naplatu ili stornirati krivu narudžbu.

Za takav način rada potrebno pri izradi menu kase, u posmanageru, podesiti funkciju "Prijenos računa na drugog korisnika" sa upisanim parametrom (parametar je broj korisnika pod kojim je zaveden u gastru, nije lozinka) i ispravno definirati prava korisnika.

Primjer:

1.Korisnik 002 izrađuje narudžbu. Kad je narudžba gotova treba je proslijediti na naplatu kod drugog korisnika. Narudžba mora biti prikazana na ekranu: POS blagajničke kase.

2.U radnom sloju "Funkcije" odabrati polje u kojem je definirana funkcija "Prijenos računa na drugog korisnika". Pritiskom na to polje narudžba se automatski prebacuje.

POS blagajnička kasa

3.Javlja se poruka o potvrdi slanja računa na naplatu.

Poruka

4.Korisnik 001 prijavljuje se za rad. U prikazu otvorenih narudžbi prikazuje se i narudžba poslana od korisnika 002.

Odabir otvorenih narudžbi

5.Odabire se prenesena narudžba za naplatu. I naplaćuje odgovarajućom vrstom plaćanja.

6.Račun se prenosi na korisnika koji je naplatio račun, a u ovom primjeru korisnik 001 i nalazi se u njegovom blagajničkom izvještaju.

Račun


Prijenos računa na drugog korisnika postavljanje parametra

Postavljanje parametra za automatski prijenos

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJENOS RAČUNA - DRUGI KORISNIK > Prijenos računa na drugog korisnika - automatski >

Postavljanje parametra za automatski prijenos

 Return to chapter overview

Postavljanje parameta koji omogućava automatski prijenos narudžbe na točno određenog korisnika pomoću funkcije "Prijenos računa na drugog korisnika"

Može se postaviti automatizam prijenosa narudžbi prema više osoba ali i dalje ostaje i osnovna funkcionalnost funkcije - prijenos uz kontrolu autorizacijom korisnika.

Parametar se postavlja u posmanageru, konfiguracija menu-a funkcija - postupak:

1.Posmanager: odabrati kasu

2.Za odabranu kasu pokrenuti "Konfiguraciju menu-a", odabrati gumb

3.Potom izabrati i dodati funkciju "Prijenos računa na drugog korisnika" na odabrani gumb

4.Potom u polje "Tekst menua:" upisati ime i prezime korisnika na kojeg će se narudžbe/računi prenositi

5.U polje "Parametri:" upisati šifru korisnika (NE lozinku) pod kojom je korisnik zaveden u gas "Konobari"

6.Potvrdom "U redu" dodaje se automatizam funkcije "Prijenos računa na drugog korisnika"

Konfiguracija menu-a kase: odabir gumba za postavljanje automatizma funkcije prijenosa na određenog korisnika

2018-12-28 16_38_24-pos prijenos na 2.kor.

Dodavanje funkcije, unos teksta gumba i parametra za automatski prijenos narudžbe, na točno definiranog korisnika

2018-12-28 16_16_16-pos prijen.2kor.parametar

Funkcija: Izgled postavljenog automatskog "Prijenosa računa na drugog korisnika"-u ovom primjeru na Anka Lučić


Preuzimanje narudžbi drugog korisnika

Preuzimanje računa/narudžbi na drugog korisnika

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PRIJENOS RAČUNA - DRUGI KORISNIK >

Preuzimanje računa/narudžbi na drugog korisnika

 Return to chapter overview

Prijenos/preuzimanje nenaplaćene narudžbe odsutnog korisnika ili korisnika koji nema dozvolu "Naplata" od strane korisnika koji ima dozvolu "Rad s računima svih korisnika", te iz konteksta funkcije i dozvole "Rad s narudžbama/računima svih korisnika" prenosi narudžbu na drugog prisutnog korisnika ili preuzima narudžbu na svoje ime uz autorizaciju lozinkom ili karticom korisnika koji preuzima narudžbu.

Primjer:

1.Korisnik koji ima prava "Naplata" i "Rad sa računima svih korisnika" mora biti prijavljen za rad. U Primjeru prijavljen za rad je korisnik 001.

2.U radnom sloju "Funkcije" treba odabrati polja u kojem su slijedeće funkcije: "Otvorene narudžbe" i "Računi svih korisnika".

3.Odabrati prikaz otvorenih narudžbi, u prikazu su pojavljuju sve otvorene narudžbe svih korisnika.

4.Odabrati narudžbu za preuzimanje funkcijom "Prijenos narudžbe/računa". Nakon naplate račun će dobiti podatak da je račun naplatio korisnik na kojeg je račun prebačen.

Odabir otvorenih narudžbi

2018-12-28 15_10_42-pos odabir narudžbe

Napomena:

Ukoliko se nakon odabira narudžbe preskoči preuzimanje narudžbe funkcijom "prijenos/preuzimanje" te se račun naplati iz same pozicije funkcije i dozvole "Rad s narudžbama svih korisnika"naplaćeni račun zadržava podatak o konobaru koji je izvorno blokirao narudžbu.


PROMJENA CJENIKA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

PROMJENA CJENIKA

 Return to chapter overview

Svaka pos blagajnička kasa ima zadani cjenik po kojem se otvaraju narudžbe. Korisnik u svom radu na pos blagajničkoj kasi može mijenjati, ovisno o pravima, cjenik (način potrošnje) za određenu narudžbu ili može izmijeniti zadani cjenik za sve narudžbe.


Promjena cjenika - načina potrošnje

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PROMJENA CJENIKA >

Promjena cjenika - načina potrošnje

 Return to chapter overview

Izrada narudžbe za svakog korisnika ovisi o definiranim pravima za rad. Svakom korisniku dodjeljuju se dozvoljeni cjenici za rad, ovisno o dozvoljenim cjenicima korisnik može raditi s jednim ili više cjenika koji su dodijeljeni kasi.

Otvaranje narudžbe s odabirom cjenika (načina potrošnje):

Otvaranje nove narudžbe – narudžbe se otvara po zadanom cjeniku (načinu potrošnje).

Odabir cjenika – prije unosa stavki narudžbe iz padajućeg niza odabrati cjenik (način potrošnje) za narudžbu: Odabir cjenika (načina potrošnje). Aktivni su svi cjenici (načini potrošnja) koji su korisniku dodijeljeni kao dozvoljeni cjenici, neaktivni su cjenik koje kasa koristi ali korisniku nisu dodijeljeni.

Odabir cjenika (načina potrošnje)

Unos narudžbe – nakon odabira cjenika unose se stavke narudžbe na jedan od načina prethodno opisanih. Na narudžbu moguće je unijeti samo artikle koji su definirani za odabrani cjenik (način potrošnje). Ako artikal nije u odabranom cjeniku, a definiran je u radnom sloju, takav artikala postaje neaktivan (disable) i nije ga moguće odabrati na narudžbu. U listi vrijednosti funkcija Artikli ispisuju se samo artikli odabranoga cjenika (načina potrošnje).

Naplata – svaki cjenik (način potrošnje) ima definirane vrste plaćanja i samo se one mogu koristiti.

Izmjena cjenika (načina potrošnje) za otvorenu narudžbu s unesenim stavkama:

Narudžba – odabir unesene narudžbe po zadanom cjeniku: Narudžba - izmjena cjenika(načina potrošnje).

Promjena cjenika – pritiskom na padajući niz za odabir cjenika prikazuju se svi cjenici (načini potrošnje). Narudžbi je moguće promijeniti samo one cjenike (načine potrošnje) koji su aktivni, odnosno aktivni su samo oni cjenici (načini potrošnje) koji u svom sastavu imaju artikle koji su na narudžbi). Promjenom načina potrošnje mijenja se i mjesto troška u stavkama računa, uzima se mjesto troška koji je vezan na način potrošnje izrade/naplate računa.

Narudžba - izmjena cjenika (načina potrošnje)

Izmjena cjenika – izmjenom cjenika (načina potrošnje) primjenjuju se uvjeti i cijene odabranoga cjenika, odnosno stavke narudžbe mijenjaju cijene koje su važeće za odabrani cjenik (način potrošnje): Narudžba - izmjena cjenika(načina potrošnje) II.

Naplata – svaki cjenik (način potrošnje) ima definirane vrste plaćanja i samo se one mogu koristiti.

Narudžba - izmjena cjenika(načina potrošnje) II


Promjena zadanog cjenika

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > PROMJENA CJENIKA >

Promjena zadanog cjenika

 Return to chapter overview

Zadani cjenik definira se za svaku kasu prilikom konfiguracije kase u koraku Parametri cjenika. Po zadanom cjeniku otvaraju nam se sve narudžbe za rad, koje se po potrebi mogu mijenjati objašnjeno u prethodnom koraku.

Potreba izmjena zadanog cjenika na kasi može se pojaviti kad se za određeno razdoblje postavlja drugi cjenik kao zadani cjenik. Npr. vrijeme trajanja određenih akcijskih prodaja, happy hour itd.

Postupak:

Odabir cjenika – odabrati cjenika (načina potrošnje) iz padajućeg niza: Odabir cjenika (načina potrošnje).

Funkcija "Promjena zadanog cjenika" – u radnom sliju Funkcije odabrati funkciju "Promjena zadanog cjenika". Odabirom funkcije otvara se pomoćni ekran Slika: Potvrda. Promjenu zadanog cjenika može napraviti svaki korisnik koji ima pravo Promjena zadanog cjenik "da". Od trenutka promjene zadanog cjenika (načina potrošnje), odabrani cjenik (način potrošnje) postaje zadani i sve narudžbe otvaraju se po tom cjeniku (načinu potrošnje).

Potvrda


RAČUNI - POREZNI DOGAĐAJ

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

RAČUNI - POREZNI DOGAĐAJ

 Return to chapter overview

Izrada računa kod kojih se primjenjuje porezni događaj. Da bi korisnika mogao primijeniti porezni događaj na narudžbi/ računu mora imati pravo Odabir poreznog događaja "da".


Porezni događaj

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAČUNI - POREZNI DOGAĐAJ >

Porezni događaj

 Return to chapter overview

Za svaku unesenu narudžbu po potrebi moguće je primijeniti porezni događaj.

Postupak:

Narudžba – otvoriti narudžbu i unijeti stavke ili odabrati već postojeću narudžbu.

Narudžba

Funkcija "Odabir poreznog događaja" – u radnom sliju Funkcije odabrati funkciju "Odabir poreznog događaja". Odabirom funkcije otvara se pomoćni ekran: Odabir poreznog događaja.

Odabir poreznog događaja

Elementi pomoćnog ekrana - Odabir poreznog događaja

Filter – upisuje se šifra poreznog događaja ili naziv (dio naziva) kojim se sužava izbor. Filter je moguć po nazivu ili šifri poreznog događaja.

Šifra – šifra koja je dodijeljena poreznom događaju u aplikaciji ZMP.

Artikal – naziv koji je dodijeljen poreznom događaju u aplikaciji ZMP.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Odabir poreznog događaja – pritiskom na redak Npr. 09 Diplomati i konzultanti, isti se primjenjuje na odabranu narudžbu. Izračunava se iznos po stavkama računa: Stavke računa nakon primjene poreznog događaja. Takav račun spreman je za naplatu.

Stavke računa nakon primjene poreznog događaja

Naplata – naplata računa odgovarajućom vrstom plaćanja. U podnožju računa ispisuje se Članak poreznog događaja koji je primijenjen na računu: Račun - porezni događaj.

Račun - porezni događaj


RAD S RAČUNIMA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

RAD S RAČUNIMA

 Return to chapter overview

Prije naplate narudžbe moguće je na računu primijeniti dodatne funkcionalnosti:

·Unijeti i odobriti popust ili bonus na račun.

·Unijeti napomenu za račun.

·Primijeniti ispis iznosa u valuti za račun, pomoću funkcija Prijepis tečaja i Promjena tečaja.

·Izraditi R-1 račun.


Unos popusta na račun

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Unos popusta na račun

 Return to chapter overview

Prije naplate odabrane narudžbe moguće je na računu odobriti popust. Za ažuriranje popusta na računu koristi se funkcija "Naplata" koja otvara pomoćni ekran za odabir naplate. Kod funkcije "Brze naplate" nije moguće unijeti popust na račun jer ona automatikom naplaćuje račun.

Da bi se na računu mogao odobriti popust korisnik mora imati pravo Izmjena popusta "da". Popust na računu moguće je odobriti u % ili iznosu.

Unos popusta %:

Narudžba – odabrati otvorenu narudžbu za naplatu.

Naplata – u stalnom sloju odabrati funkciju "Naplata". Popust je moguće odobriti na sve vrste plaćanja.

Unos popusta na računu - %

Gumb % – otvara polje Popust/Dodatak za unos % popusta na račun.

Popust/dodatak – pritiskom na polje Popust/Dodatak otvara se pomoćni ekran: Pomoćni ekran za unos Popusta/Dodatka.

Gumb "Popust" – nakon unosa % popusta pritiskom na gumb "Popust" izračunava se iznos popusta u kn, u polju "Ukupno" ispisuje se iznos računa nakon odobrenoga popusta.

Pomoćni ekran za unos Popusta/Dodatka

Elementi pomoćnog ekrana za unos Popusta/Dodatka:

Tekst – ispisuje se numerički iznos Popusta/Dodatka i to iznos % ili iznos kn.

Numerička tipkovnica

Gumb:

BS – brisanje unesenih podataka u polju tekst.

Enter – potvrda unesenih podataka u polju tekst.

Naplata – nakon odobrenoga popusta račun se naplaćuje. Na ispisanom računu iskazuje se: % odobrenoga popusta kraj svake stavke računa i iznos odobrenoga popusta ispod totala računa: Račun s odobrenim Popustom.

Račun s odobrenim Popustom

Unos popusta kn:

Narudžba – odabrati otvorenu narudžbu za naplatu.

Naplata – u stalnom sloju odabrati funkciju "Naplata". Popust je moguće odobriti na sve vrste plaćanja.

Unos popusta na računu - kn

Gumb kn – otvara polje Popust/Dodatak za unos iznosa u kunama za popust na računu.

Popust/dodatak – pritiskom na polje Popust/Dodatak otvara se pomoćni ekran: Pomoćni ekran za unos Popusta/Dodatka.

Gumb "Popust" – nakon unosa iznosa popusta u kn, pritiskom na gumb "Popust" izračunava se i % popusta te se u polju "Ukupno" ispisuje se iznos računa nakon odobrenoga popusta.


Unos dodatak na računu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Unos dodatak na računu

 Return to chapter overview

Prije naplate odabrane narudžbe moguće je na računu dodati dodatak. Za ažuriranje dodatka na računu koristi se funkcija "Naplata" koja otvara pomoćni ekran za odabir naplate. Kod funkcije "Brze naplate" nije moguće unijeti dodatak na račun jer ona automatikom naplaćuje račun.

Da bi se na računu mogao dodati dodatak korisnik mora imati pravo Izmjena popusta "da". Dodatak na računu moguće je dodati u % ili iznosu.

Unos dodatka %:

Narudžba – odabrati otvorenu narudžbu za naplatu.

Naplata – u stalnom sloju odabrati funkciju "Naplata". Dodatak je moguće primijeniti na sve vrste plaćanja.

Unos dodatka na računu - %

Gumb % – otvara polje Popust/Dodatak za unos % dodatka na račun.

Popust/dodatak – pritiskom na polje Popust/Dodatak otvara se pomoćni ekran: Pomoćni ekran za unos Popusta/Dodatka.

Gumb "Dodatak" – nakon unosa % dodatka, pritiskom na gumb "Dodatak", izračunava se iznos dodatka u kn, u polju "Ukupno" ispisuje se iznos računa nakon unosa dodatka na račun.

Pomoćni ekran za unos Popusta/Dodatka

Elementi pomoćnog ekrana za unos Popusta/Dodatka:

Tekst – ispisuje se numerički iznos Popusta/Dodatka i to iznos % ili iznos kn.

Numerička tipkovnica

Gumb:

BS – brisanje unesenih podataka u polju tekst.

Enter – potvrda unesenih podataka u polju tekst.

Naplata – nakon unosa dodatka račun se naplaćuje. Na ispisanom računu iskazuje se: % unijetog dodatka kraj svake stavke računa i iznos unijetog dodatka ispod totala računa: Račun s dodanim Dodatkom.

Račun s dodanim Dodatkom

Unos popusta kn:

Narudžba – odabrati otvorenu narudžbu za naplatu.

Naplata – u stalnom sloju odabrati funkciju "Naplata". Dodatak je moguće primijeniti na sve vrste plaćanja.

Unos popusta na računu - kn

Gumb kn – otvara polje Popust/Dodatak za unos iznosa u kunama za dodatak na računu.

Popust/dodatak – pritiskom na polje Popust/Dodatak otvara se pomoćni ekran: Pomoćni ekran za unos Popusta/Dodatka.

Gumb "Dodatak" – nakon unosa iznosa dodatka u kn, pritiskom na gumb "Dodatak" izračunava se i % dodatka te se u polju "Ukupno" ispisuje se iznos računa nakon unosa dodatka na račun.


Napomena

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Napomena

 Return to chapter overview

Kod ažuriranja narudžbi moguće je unijeti i napomenu koja se odnosi i na narudžbu i na račun. Napomena se ispisuje na računu ali ne i na narudžbi.

Postupak:

Narudžba – otvoriti narudžbu i unijeti stavke ili odabrati već postojeću narudžbu.

Narudžba - unos Napomene

Napomena – pritiskom na polje napomena iznad stavki narudžbe: Narudžba - unos Napomene. Otvara se pomoćni ekran za unos ili odabir već postojećih napomena. Napomene je moguće ažurirati unositi na POS blagajničkim kasama ili pomoću aplikacije POSMANAGER u ažuriranju napomena.

Unos napomene – u polje poruka unosi se tekst napomene i pomoću gumba "U redu" prenosi na narudžbu, unesena napomena automatikom se sprema.

Odabir već postojeće napomene – pritiskom na gumb "..." otvara se pomoćni ekran za odabir prethodno unesenih napomena: Lista komentara - napomena. Odabir prethodno unesene napomene prenosi napomenu u polje Poruka na Slici: Napomena te potvrdom gumba "U redu" prenosi se na odabranu narudžbu.

Napomena

Elementi pomoćnog ekrana - Napomena

Poruka – polje za unos novih napomena ili za prikaz već postojećih napomena.

Gumb "..." – otvara pomoćni ekran za odabir prethodno definiranih narudžbi: Lista komentara - Napomena.

Gumb:

U redu – potvrda odabira unesene napomene na narudžbu.

Odustani – odustaje se od odabira napomene na narudžbu.

Lista komentara - Napomena

Elementi pomoćnog ekrana - Lista komentara - Napomena

Filter – upisuje se naziv (dio naziva) kojim se sužava izbor.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

& Napomena:

Napomenu za narudžbu/račun moguće je unijeti i pomoću funkcije "Napomena", koja se nalazi u radnom sloju Funkcije. Odabirom funkcije "Napomena" otvara se pomoćni ekran: Napomena. Postupak rada je isti kao što je prethodno opisan.

Naplata – naplatom narudžbe kojoj je dodijeljena "Napomena" ispisuje se račun koji u podnožju ima ispisanu dodijeljenu napomenu: Račun - Napomena.

Račun - Napomena


Prijepis tečaja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Prijepis tečaja

 Return to chapter overview

Pri ispisu računa moguće je dodati ispis totala u stranoj valuti. U konfiguraciji kase - parametri računa definiraju se Strana valuta, Tečaj, i parametar Prikaz protuvrijednosti u valuti. Ako je parametar Prikaz protuvrijednosti u valuti: "da" na računima se ispisuje i total u odabranoj valuti. Za prijepis tečaja korisnik mora imati prvo Prijepis tečaja.

Postupak:

Ako u aplikaciji misH postoji definiran tečajna lista, moguće ju je prepisati u POS blagajničku kasu.

Funkcija "Prijepis tečaja" – u radnom sloju funkcije odabrati funkciju "Prijepis tečaja". Odabirom funkcije "Prijepis tečaja" otvara se pomoćni ekran: Prijepis tečaja.

Prijepis tečaja

Elementi pomoćnog ekrana - Prijepis tečaja

Banka – iz padajućeg niza odabrati banku za prijepis tečaja.

Valuta – iz padajućeg niza odabrati valutu za prijepis tečaja.

Oznaka valute – odabirom valute ispisuje se kratica za valutu koja će se ispisivati na računu.

Tečaj – prikazuje se tečaj odabrane banke i valute. Srednji tečaj.

Gumb:

U redu – potvrda prijepisa odabranoga tečaja.

Odustani – odustaje se od prijepisa tečaja.

Narudžba – otvoriti narudžbu i unijeti stavke ili odabrati već postojeću narudžbu.

Naplata – prijepisom tečaja i definiranim parametrima za prikaz protuvrijednosti u valuti, svaki naplaćeni račun uz total u kunama ispisuje i total u odabranoj valuti: Račun - iznos u valuti.

Račun - iznos u valuti


Promjena tečaja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Promjena tečaja

 Return to chapter overview

Pri ispisu računa moguće je dodati ispis totala u stranoj valuti. U konfiguraciji kase - parametri računa definiraju se Strana valuta, Tečaj, i parametar Prikaz protuvrijednosti u valuti. Ako je parametar Prikaz protuvrijednosti u valuti: "da" na računima se ispisuje i total u odabranoj valuti. Za promjenu tečaja korisnik mora imati prvo Promjena tečaja.

Postupak:

Ako u aplikaciji misH ne postoji definiran tečajna lista, tada se iznos tečaja može unijeti ili pomoću aplikacije POSMANAGER Tečaj ili pomoću funkcije "Promjena tečaja" direktno na POS blagajničkim kasama.

Funkcija "Promjena tečaja" – u radnom sloju funkcije odabrati funkciju "Promjena tečaja". Odabirom funkcije "Promjena tečaja" otvara se pomoćni ekran: Promjena tečaja.

Promjena tečaja

Elementi pomoćnog ekrana - Promjena tečaja

Tečaj – unosi se tečaj za izračun iznosa računa u valuti. Srednji tečaj.

Valuta – unosi se kratica valute za ispis na računu.

Gumb:

U redu – potvrda promjena odabranoga tečaja.

Odustani – odustaje se od promjene tečaja.

Narudžba – otvoriti narudžbu i unijeti stavke ili odabrati već postojeću narudžbu.

Naplata – prijepisom tečaja i definiranim parametrima za prikaz protuvrijednosti u valuti, svaki naplaćeni račun uz total u kunama ispisuje i total u odabranoj valuti: Račun - iznos u valuti.


Kupci u pos blagajničkoj kasi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA >

Kupci u pos blagajničkoj kasi

 Return to chapter overview

Za potrebe izdavanja R1 računa na POS blagajničkoj kasi potrebni su nam Kupci s točnim podacima nužnim za izdavanje R1 računa.

Kupcima na POS blagajničkoj kasi izdaje se R1 račun samo za gotovinsku naplatu i naplatu karticama.

Za unos novog kupca ili ažuriranje podataka postojećeg kupca u POS blagajničkoj kasi korisnik mora imati dozvolu ažuriranje kupaca.

Dodavanje novih kupaca i ažuriranje postojećih kupaca moguće je:

·izravno u POS blagajničkoj kasi preko funkcije "R1 kupci" ili sa ekrana "Naplata",

·u POSMANAGER-u gdje je dodatno omogućeno i brisanje kupaca (krivo unesenih i sl.).

Postupak unosa novog R1 Kupca u POS blagajničkoj kasi pomoću funkcije "R1 kupci":

Funkcija "R1 kupci" – u radnom sloju funkcije odabrati funkciju "R1 kupci"

Odabirom funkcije "R1 Kupci" otvara se ekran" Ažuriranje kupaca" u čijem podnožju se nalaze opcije: dodavanje novog kupca, ažuriranje i odustani.

Ekran Kupci: Dodavanje novog kupca, Ažuriranje kupca u POS blagajničkoj kasi

2018-12-31 14_32_33-POS -kupci u kasi

Elementi ekrana Kupac

Filter – upisuje se naziv (dio naziva) kupca, kojim se sužava izbor. Filter je moguć po šifri, nazivu kupca ili adresi kupca.

Šifra – šifra koja je dodjeljena kupcu.

Kupac – naziv kupca.

Adresa – adresa kupca.

Tipkovnica

Gumb: Dodavanje novog kupca – otvara pomoćni ekran: Dodavanje novog kupca.

Dodavanje novog kupca u POS blagajničkoj kasi

Obavezni podaci kod definiranja kupca:

Šifra – predlaže se prva slobodna šifra (redni broj pod kojim će Kupac biti evidentiran) Moguće je i slobodno kreiranje šifru kupca.

Naziv – naziv kupca

OIB - OIB kupca

Poštanski broj

Adresa

Grad

Gumb: Ažuriranje kupca – otvara pomoćni ekran: Ažuriranje postojećeg kupca. Mogu se ažurirati/mijenjati svi podaci o kupcu i moraju se popuniti sva polja.

Ponovno spremanje neće dozvoliti spremanje ako nisu popunjena sva polja.

Ažuriranje postojećeg kupca u POS blagajničkoj kasi

2019-01-02 07_49_43-POS - blagajna - 19.1_7.50.1 -ažuriranje kupaca

& Napomena:

Ako se neki od obaveznih podataka preskoči kod spremanja ispisuje se poruka upozorenja.

U ovom primjeru: "Grad je obavezan podatak".


Kupci u pos bl. kasi sa Naplata

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S RAČUNIMA > Kupci u pos blagajničkoj kasi >

Kupci u pos bl. kasi sa Naplata

 Return to chapter overview

Postupak unosa ili izbora Kupca u POS blagajničkoj kasi sa ekrana "Naplata":

Korisnik se nalazi na ekranu naplate i potrebno je izdavanje R1 računa. Ovdje je moguće:

·dodati novog Kupca,

·odabrati ili ažurirati postojećeg Kupca iz POS blagajničke kase,

·odabrati ili ažurirati postojećeg Kupca Agencije/Adrese iz MISH-a.

Dodavanje kupaca u POS blagajničkoj kasi sa ekrana "Naplata"

2018-12-27 15_50_45-POS - kupci na naplata - 19.1_7.50.1 - 11021

Ekran: postojeći kupci u aplikaciji MISH-a - izbor Agencije/Adrese

2019-01-02 07_56_58-POS - kupci sa Naplata Adresa Agencija

Ako Kupac Agencija/Adresa izabran iz MISH-a nema unesene sve nužno potrebne podatke za izdavanje R1 računa otvara se ekran Kupac u kojem je nužno unijeti podatke koji nedostaju. U suprotnom nije moguće izabrati Kupca s nepotpunim podacima, a time ni izdati R1 račun.

Ekran: Ažuriranje postojećeg kupca Agencije/Adrese izabranog iz MISH-a

2019-01-02 08_04_10-POS - Až.kupca sa Naplata


NAPLATA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

NAPLATA

 Return to chapter overview

Da bi korisnik mogao naplatiti račun mora imati pravo Naplata "da". Ako korisnik nema pravo naplate može izraditi narudžbe ali ih ne može naplatiti.

Načini naplate:

Brza naplata – račun se naplaćuju vrstom plaćanja koja je definirana u konfiguraciji kase Parametri vrste plaćanja. U pravilu je to "Gotovina", odnosno vrsta plaćanja čija naplata nije naplata prema PKA.

Naplata – otvara pomoćni ekran za odabir vrste plaćanja, vrste plaćanja dodjeljuju se načinu potrošnje koje kasa koristi, a definiraju se u GAS.

Zbirna naplata – omogućava istovremenu naplatu više računa jednom vrstom plaćanja.


Odabir narudžbe za naplatu

Odabir računa za naplatu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Odabir računa za naplatu

 Return to chapter overview

Odabir narudžbe za naplatu moguć je na nekoliko načina, a ovisi i o načinu rada kase.

Postupak odabira računa za naplatu 1:

Polje "Nar." – odabirom polja "Nar" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih otvorenih narudžbi prijavljenog korisnika: Odabir narudžbe.

Odabir računa za naplatu – pritiskom na redak računa isti se odabire u prikaz narudžbe na ekranu.

Naplata – odabir funkcije za naplatu otvorene narudžbe, Brza naplata ili Naplata (s odabirom vrste plaćanja).

Odabir narudžbe

Elementi - Odabir narudžbe

Filter – upisuje se broj narudžbe, stola ili iznos narudžbe za sužavanje izbora otvorenih narudžbi.

Nar. – broj narudžbe.

Stol – broj stola pridružen narudžbi.

Iznos – iznos narudžbe.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Postupak odabira računa za naplatu 2:

Funkcija "Otvoreni računi" – u radnom sloju funkcije odabrati funkciju"Otvoreni računi". Odabirom funkcije "Otvorene narudžbe" na ekranu se prikazuje najveće otvorena narudžba za prijavljenog korisnika.

Funkcija "Odabir računa" – u radnom sloju funkcije odabrati funkciju "Odabir računa". Odabirom funkcije "Odabir računa" otvara se pomoćni ekrana: Odabir računa.

Odabir računa za naplatu – pritiskom na redak računa isti se odabire u prikaz narudžbe na ekranu.

Naplata – odabir funkcije za naplatu otvorene narudžbe, Brza naplata ili Naplata (s odabirom vrste plaćanja).

Postupak odabira računa za naplatu 3:

Funkcija "Otvoreni računi" – u radnom sloju funkcije odabrati funkciju"Otvoreni računi". Odabirom funkcije "Otvorene narudžbe" na ekranu se prikazuje najveće otvorena narudžba za prijavljenog korisnika.

Odabir računa za naplatu – pomoću "Upravljačkih tipki za račun" odabrati narudžbu za naplatu.

Naplata – odabir funkcije za naplatu otvorene narudžbe, Brza naplata ili Naplata (s odabirom vrste plaćanja).

Postupak odabira računa za naplatu 4:

Funkcija "Otvoreni računi" – u radnom sloju funkcije odabrati funkciju"Otvoreni računi". Odabirom funkcije "Otvorene narudžbe" na ekranu se prikazuje najveće otvorena narudžba za prijavljenog korisnika.

Polje "Nar." – odabirom polja "Nar" u zaglavlju računa otvara se pomoćni ekran za odabir (pregled) svih otvorenih narudžbi prijavljenog korisnika: Odabir računa.

Odabir računa za naplatu – pritiskom na redak računa isti se odabire u prikaz narudžbe na ekranu.

Naplata – odabir funkcije za naplatu otvorene narudžbe, Brza naplata ili Naplata (s odabirom vrste plaćanja).


Brza naplata

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Brza naplata

 Return to chapter overview

Brza naplata je funkcija kojom se račun naplaćuje vrstom plaćanja koja je definirana u konfiguraciji kase Parametri vrste plaćanja. U pravilu je to "Gotovina", odnosno vrsta plaćanja čija naplata nije naplata prema PKA.

Postupak brze naplate:

Odabir računa – odabir računa za naplatu.

Funkcija "Brza naplata" – odabirom funkcije "Brza naplata" koja se u pravilu nalazi na stalnom sloju naplaćuje se odabrani račun.


Gotovina

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Gotovina

 Return to chapter overview

Naplata je funkcija kojom se otvara pomoćni ekran za odabir vrste plaćanja. Prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Postupak za naplatu računa gotovinom isti je i za sve ostale vrste plaćanja koje se ne knjiže u PKA. Npr. Čekovi građana, IRN – ručno knjiženje, itd.

Postupak:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - Gotovina.

Vrsta plaćanja – odabirom vrste plaćanja "Gotovina - kune" u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplata - Gotovina

Elementi ekrana Naplata - Gotovina

Vrsta plaćanja – Gotovina - kune.

Cijena – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u iznosu ili %. Dodavanje dodatka na račun u iznosu ili %.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Primljeno – unosi se primljen iznos za naplatu računa.

Razlika – prikazuje se razlika između primljenog iznosa i ukupnog iznosa računa.

Informacije o kupcu – prikazuju se podaci o kupcu za potrebe R-1 računa.

"..." – odabir postojećeg kupca za izradu R-1 računa. Odabirom funkcije "..." otvara se pomoćni ekran za odabir: Kupci.

"+" – unos novog kupca za izradu R-1 računa. Otvara se pomoćni ekran za unos novog kupca: Dodavanje novog kupca.

Gumb:

80 – prikazuje odabrani format za ispis računa npr. 80 ili A4.

U redu – naplaćuje se račun: Račun - Gotovina.

Odustani – odustaje se od naplate računa.

Račun - Gotovina


Kartice

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Kartice

 Return to chapter overview

Funkcijom Naplata kojom se otvara pomoćni ekran za odabir vrste plaćanja, prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Naplata karticama, American Express, Eurocard/MasterCard, Visa, Diners, Cirrus/Maestro debitna kartica, itd., naplata je koja se knjiži u PKA.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - Kartice.

Vrsta plaćanja – odabirom vrste plaćanja npr. "American express" u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplata - Kartice

Elementi ekrana Naplata - Kartica

Vrsta plaćanja – American Express ili neku od drugih definiranih kartica.

Cijena – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u iznosu ili %. Dodavanje dodatka na račun u iznosu ili %.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Smještajni objekt – prikazuju se podaci o organizacijskoj jedinici, definiranoj u parametrima kase, za naplatu računa.

"..." – otvara se pomoćni ekran za odabir druge organizacijske jedinice za naplatu računa: Izbor organizacijske jedinice.

Ime i prezime – prepisuju se s kartice, ime i prezime vlasnika kartice.

Vrijedi do – prepisuje se s kartice, mjesec i godina do kada kartica vrijedi.

Broj kartice – prepisuje se s kartice, broj kreditne ili debitne kartice.

Gumb "Kartica" – uključuje se funkcija čitač kartica, provlačenjem kartice kroz čitač popunjavaju se podaci: Ime i prezime, Vrijedi do i Broj kartice.

Informacije o kupcu – prikazuju se podaci o kupcu za potrebe R-1 računa.

"..." – odabir postojećeg kupca za izradu R-1 računa. odabirom funkcije "..." otvara se pomoćni ekran za odabir: Kupci.

"+" – unos novog kupca za izradu R-1 računa. Otvara se pomoćni ekran za unos novog kupca: Dodavanje novog kupca.

Izbor organizacijske jedinice

Elementi ekrana - Izbor organizacijske jedinice:

Filter – upisuje se šifra ili naziv (dio naziva) organizacijske jedinice, kojim se sužava izbor. Filter je moguć po šifri, nazivu.

Šifra – šifra organizacijske jedinice.

Naziv – naziv organizacijske jedinice.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira organizacijske jedinice.

Račun - Kartica

& Napomena:

Naplata računa karticama knjiži račun u PKA. Postoji nekoliko razloga zašto se račun ne može naplatiti u PKA, u tom slučaju javljaju se poruke s upozorenjem.

Primjer 1:

Postoji izračun REC Dnevnika prometa/REC Žurnala za datum računa, kasa u tom slučaju javlja poruku:

hr.iii.pos.data.UserException: hr.iii.common.processor.NotCriticalProcessorException: org.hibernate.HibernateException: hr.iii.pos.data.ServiceException:

Nije moguće naplatiti račun u PKA: '04021(180525359), 2012, 77'

ORA-20105: E Datum RNK 26.01.2012 mora biti veći od datuma zadnjeg žurnala 26.01.2012 smještajnog objekta 040 HOTEL PULA WOLF 1!

Primjer 2:

Za kasu već postoji broj računa u PKA. Do ove situacije moguće je doći ako korisnik ručno unosi račune u PKA i ne prepisuje originalni broj s računa koji unosi. Tada se javlja poruka:

hr.iii.pos.data.UserException: hr.iii.common.processor.NotCriticalProcessorException: org.hibernate.HibernateException: hr.iii.pos.data.ServiceException:

Nije moguće naplatiti račun u PKA: '04021(180525359), 2012, 77'

ORA-00001: unique constraint (PREHOTEL.PKARNK_UK) violated


Naplata jednog računa s dvije fiskalne vrste plaćanja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Naplata jednog računa s dvije fiskalne vrste plaćanja

 Return to chapter overview

Omogućena je naplata jednog računa s dvije fiskalne vrste plaćanja.

Fiskalne vrste plaćanja su: gotovina i kartice.

Moguće su sve kombinacije i redoslijedi različitih fiskalnih vrsta plaćanja:

·gotovina - kartica,

·kartica - gotovina,

·kartica - kartica (različite vrste kartica).

Da bi se u POS blagajničkoj kasi omogućila naplata jednog računa s dvije fiskalne vrste plaćanja potrebno je:

·u ZMP, Administracija, Sustavi i parametri, GAS parametri sustava - parametar 1041 "Dopušteno je više vrsta plaćanja u POS: da ili ne" - postaviti na da,

·u posmanageru pokrenuti "Osvježi kase",

·u svakoj kasi potrebno je pokrenuti "Brzi restart" (ako postoje poteškoće napraviti prijepis matičnih podataka na kasu i preuzeti matične podatake u kasi).

Za offline kase potrebno je preko datoteke napraviti prijepis matičnih podataka na kasu i preuzimanje matičnih podataka u kasi. Prethodno je pokrenuto "Osvježi kase" u posmanageru.

Postupak u gastru - postaviti parametar 1041 na "da":

Postupak u Posmanageru "Osvježi kase" - osvježava sve kase:


Naplata jednog RN s dvije fisk. vrste plaćanja - postupak

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA > Naplata jednog računa s dvije fiskalne vrste plaćanja >

Naplata jednog RN s dvije fisk. vrste plaćanja - postupak

 Return to chapter overview

Postupak naplate jednog računa s dvije fiskalne vrste plaćanja:

1.Na ekranu Naplata odabrati - pozicionirati se na prvu vrstu plaćanja kojom je potrebno naplatiti račun,

2.Kliknuti u polje iznosa računa - otvara se pomoćni ekran za unos dijela iznosa računa koji je potrebno naplatiti prvom odabranom vrstom plaćanja,

3.Nakon potvrde (enter) unosa iznosa prvom odabranom vrstom plaćanja - klikom otvoriti ekran padajućeg niza fiskalnih vrsta plaćanja i iz padajućeg niza odabrati drugu vrstu plaćanja,

4.Račun s dvije fiskalne vrste plaćanja spremana je za naplatu. Gumbom "U redu" račun se naplaćuje. Gumbom "Odustani" odustaje se od naplate.

Primjer naplate s dvije fiskalne vrste plaćanja:

2019-02-01SLIKA1 dva načina plaćanja

2019-02-01SLIKA2 2NAČINA PLAĆANJA

2019-02-01SLIKA3 DVA NAČINA PLAĆANJA

2019-02-01SLIKA4 DVA NAČINA PLAĆANJA

2019-02SLIKA5 DVA NAČINA PLAĆANJA

Primjer računa naplaćenog s dvije fiskalne vrste plaćanja:

2019-02-01SLIKA6 RAČUN SA 2 NAČINA PLAĆANJA


Naplata jednog RN iznosa u minusu s dvije fisk. vrste plaćanja

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA > Naplata jednog računa s dvije fiskalne vrste plaćanja >

Naplata jednog RN iznosa u minusu s dvije fisk. vrste plaćanja

 Return to chapter overview

Postupak naplate jednog računa s dvije fiskalne vrste plaćanja ako je iznos računa u minusu - jednak je postupku naplate ako je iznos računa pozivitan.

Ukupan iznos računa prikazan je u polju UKUPNO gdje je vidljivo da je iznos računa u minusu.

Polja u kojima su vidljivi iznosi za dvije različite fiskalane vrste plaćanja prikazuju su u pozitivnim iznosima koji se, u konačnici, na računu, ispisuju u stvarnim iznosima koji su u minusu.

Primjer naplate jednog računa sa iznosom u minusu s dvije fiskalne vrste plaćanja:

Primjer računa naplaćenog sa iznosom u minusu s dvije fiskalne vrste plaćanja:


R1 račun izdavanje

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

R1 račun izdavanje

 Return to chapter overview

Uvod:

Za potrebe izdavanja R-1 računa u POS blagajničkoj kasi potrebni su evidentirani Kupci sa obavezno unesenim podacima u predviđenim poljima koji će se ispisivati na R1 računu (naziv kupca, OIB i adresa).

Kupcima se izdaje R1 račun na POS blagajničkoj kasi za gotovinsku naplatu i naplatu karticama.

Odabir, ažuriranje i dodavanje kupaca moguće je izravno u POS blagajničkoj kasi ili u Posmanageru.

Postupak odabira, dodavanja, ažuriranja i brisanja Kupaca opisan je u:

Kupci u pos bl. kasi sa Naplata Kupci u pos blagajničkoj kasi KUPCI U POSMANAGERU

Obavezni podaci tj. obavezna polja za ispuniti kod definiranja Kupca u POS blagajničkoj kasi ili Posmanageru su:

·Šifra – automatski se predlaže prva slobodna šifra pod kojoj je Kupac evidentiran u kasi ili u MISH-a,

·Naziv – naziv kupca

·OIB

·Poštanski broj

·Adresa

·Grad

......................................................................................................................................................................................................................................................................................................

Postupak izdavanja R1 računa:

·Odabir narudžbe – odabir računa za naplatu i izdavanje R1 računa,

·Funkcija "Naplata" – odabirom funkcije Naplata otvara se ekran s vrstama plaćanja,

·Vrsta plaćanja – potrebno je odabrati vrste plaćanja gotovina ili jednu od kartica,

·Odabir gumba - odabir, ažuriranje ili dodavanje Kupca za kojeg se izdaje R1 račun,

·U redu - ispisuje se R1 račun sa obaveznim podacima Kupca; u desnom kutu računa ispisuje se oznaka R1.

Neophodno je da korisnik prije samog ispisa računa ima informaciju da je potrebno izdati R1 račun jer je obavezne podatke potrebno unijeti prije ispisa računa.

R1 je važeći samo kao orginal račun na kojem su vidljivi obavezni i točni podaci uneseni kroz kasu (ne ručno) i vidljiva oznaka na računu R1.

R1 račun - gumbi na ekranu Naplata: ( Kupci u pos bl. kasi sa Naplata )

· 2019-02-01GUMBkupciOdabirBazaKasa – odabir postojećeg kupca evidentiranog u kasi za izradu R1 računa, otvara se pomoćni ekran za odabir ili kompletiranje obaveznih podataka za izdavanje R1 računa: Kupci

· 2019-02-01GUMBkUPCIizPostojeći – odabir postojećeg kupca evidentiranog u aplikaciji MISH-a Agencije/Adrese, otvara se pomoćni ekran za odabir ili kompletiranje obaveznih podataka za izdavanje R1 računa: Agencije/Adrese

· 2019-02-01gumKupciDodavanjeNovog – unos novog kupca za izradu R1 računa, otvara se pomoćni ekran za unos novog kupca: Dodavanje novog kupca

Ekran "Naplata": gumbi za izdavanje R1 računa

2018-12-27 15_50_45-POS - kupci na naplata - 19.1_7.50.1 - 11021

Elementi ekrana Kupac (svi gumbi):

Filter – upisuje se naziv (dio naziva) kupca, kojim se sužava izbor. Filter je moguć po šifri, nazivu kupca ili adresi kupca.

Šifra – šifra koja je dodijeljena kupcu.

Kupac – naziv kupca.

Adresa – adresa kupca.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira/ažuriranja ili dodavanja kupca.

Odabir postojećeg kupaca u kasi

Ekran: odabir postojećeg kupci iz MISH-a Agencija/Adresa

Pritiskom na odabranog Kupca podaci se pune ako su svi obavezni podaci uneseni, a ako Kupac nema sve obvezne podatke javlja se poruka te je potrebno popuniti obvezne podatke i spremiti novog ili postojećeg ažuriranog kupca.

Poruka

Dodavanje novog kupca na ekranu "Naplata"

R1 - Račun


Kartice - EFT POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Kartice - EFT POS

 Return to chapter overview

Nakon podešavanja veze EFT POS uređaja i vrsta plaćanja u koraku EFT POS, moguće je pokrenuti navedene naplate.

Naplata karticama: American Express, Eurocard/MasterCard, Visa, Diners, Cirrus/Maestro debitna kartica, itd. naplata je koja se knjiži u PKA.

Omogućena je EFT POS naplata za online i offline kase.

Napomena: Ako se račun naplaćuje s dvije vrste plaćanja - EFT naplata je moguća samo ako je jedna od vrsta plaćanja kartična.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja.

Vrsta plaćanja – odabirom vrste plaćanja npr. "Eurocard/MasterCard" u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplatni uređaj – novo polje u kojem se prikazuje naziv EFT POS uređaja koji je dodijeljen odabranoj vrsti plaćanja.

Gumb:

U redu – šalje naplatu računa prema EFT POS uređaju. Na EFT POS uređaju potrebno je provući/umetnuti karticu. Potvrdom naplate kartice na EFT POS uređaju naplaćuje se i ispisuje račun na POS blagajničkoj kasi.

Naplata kartice

Elementi ekrana Naplata - Kartica

Vrsta plaćanja – Eurocard/MasterCard ili neku od drugih definiranih kartica.

Iznos – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u % ili iznosu ili dodavanje dodatka na račun u % ili iznosu.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Organizacijska jedinica – prikazuju se podaci o organizacijskoj jedinici, definiranoj u parametrima kase, za naplatu računa.

"..." – otvara se pomoćni ekran za odabir druge organizacijske jedinice za naplatu računa.

Naplatni uređaj – polje u kojem se prikazuje naziv EFT POS uređaja koji je dodijeljen odabranoj vrsti plaćanja.

Informacije o kupcu – prikazuju se podaci o kupcu za potrebe R-1 računa.

"..." – odabir postojećeg kupca za izradu R-1 računa. odabirom funkcije "..." otvara se pomoćni ekran za odabir.

"+" – unos novog kupca za izradu R-1 računa. Otvara se pomoćni ekran za unos novog kupca: Dodavanje novog kupca.

& Napomena:

Ako je Vrsta plaćanja vezana na nepovezani EFT POS uređaj mogu se javiti slijedeće obavijest: EFT - Nepoznati EFT POS provider.


Storno kartica - EFT POS

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA > Kartice - EFT POS >

Storno kartica - EFT POS

 Return to chapter overview

Storniranje naplate karticama kod korištenja EFT POS uređaja. Ovisno o EFT POS uređaju mogućnosti storniranja su različite.

& Napomena:

Pravila storniranja transakcija na EFT POS uređajima su pravilo poslovnih banaka koje izdaju EFT POS uređaje.

Storniranje računa EFT POS uređaj ZABA:

·Moguće je stornirati samo zadnju transakciju i to u roku od 10 minuta. Nakon isteka vremena transakciju na EFT POS uređaju nije moguće provesti javlja se poruka: "EFT - Transakciju XXX nije moguće poništiti".

Poruka: Storno računa ZABA

·Nije moguće stornirati transakciju koja nije zadnja neovisno o vremenu koje je prošlo od transakcije na EFT POS uređaju, javlja se poruka: "EFT - Transakciju XXX nije moguće poništiti - nije zadnja transakcija".

Poruka: Storno računa ZABA

Storniranje računa EFT POS uređaj HYPO:

·Moguće je stornirati bilo koju transakciju na EFT POS uređaju unutar sistemskog datuma transakcije.

·Ako se pokuša stornirati transakcija od prethodnog razdoblja javlja se poruka: "EFT - EFT Pos - Neuspjela naplata, uzrok: Neuspjela transakcija".

Poruka: Storno računa


Storno vrste plaćanja sa "Ispravak računa"

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA > Kartice - EFT POS >

Storno vrste plaćanja sa "Ispravak računa"

 Return to chapter overview

Poslovne banke na EFT POS uređajima omogućavaju više vrsta plaćanja (više kartica).

U konfiguraciji kase na koraku EFT POS podešava se veza između Vrte plaćanja i EFT POS uređaja.

Kod naplate računa na POS blagajničkoj kasi potrebno je odabrati vrstu kartice i tu može doći do greške.

U tom slučaju nije potrebno stornirati transakciju na EFT POS uređaju već samo ispraviti krivo izabranu karticu za naplatu računa u POS blagajničkoj kasi.

Preporuka je korištenje funkcije "Ispravak računa" koja automatski stornira izabrani račun i kreira novu narudžbu sa indentičnim stavkama koja se potom naplaćuje na potrebnu vrstu kartice, ali korisnik može izabrati i ostale načine ispravki greški koje su moguće u programu.

Postupak ispravke računa naplaćenog krivom karticom u POS blagajničkoj kasi funkcijom "Ispravak računa":

·Odabrati račun,

·Izabrati funkciju "Ispravak računa" koja stornira račun krivo naplaćenom karticom i izrađuje novokreiranu narudžbu sa indentičnim stavkama,

·Prije potvrde naplate potrebno je kod Naplatnog uređaja, na ekranu "Naplata" pos kase, odabrati prazno polje iz padajućeg niza,

·Naplatiti račun ispravnom karticom i potvrdom "U redu" račun se naplaćuje odabranom karticom ali se naplate/ispravke ne šalju na EFT POS naplatni uređaj već se knjiže samo u PKA gdje je i bila potrebna ispravka.

Primjer naplata računa krivom vrstom plaćanja:

1.Za naplatu računa na POS blagajničkoj kasi odabrana je vrsta plaćanja Eurocard/MasterCard. Vrsta plaćanja vezana je na naplatni uređaj ZABA.

2.Transakcija je uspješno obavljena i na EFT POS uređaju i na POS blagajničkoj kasi. Obje vrste plaćanja vezane na EFT POS uređaj ZABA

3.Kartica po kojoj je napravljena transakcija na EFT POS uređaju je Visa - potvrđeno slipom.

4.Kartica po kojoj je naplaćen (završen) račun u POS kasi je Eurocard/Mastercard - greška.


Storno vrste plaćanja s kopiranjem stavki

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA > Kartice - EFT POS >

Storno vrste plaćanja s kopiranjem stavki

 Return to chapter overview

Poslovne banke na EFT POS uređajima omogućavaju više vrsta plaćanja (više kartica). U konfiguraciji kase na koraku EFT POS podešava se veza između Vrte plaćanja i EFT POS uređaja. Kod naplate računa na POS blagajničkoj kasi potrebno je odabrati vrstu plaćanja i tu može doći do greške.

Primjer naplata računa krivom vrstom plaćanja:

1.Za naplatu računa na POS blagajničkoj kasi odabrana je vrsta plaćanja Eurocard/MasterCard. Vrsta plaćanja vezana je na naplatni uređaj ZABA.

2.Transakcija je uspješno obavljena i na EFT POS uređaju i na POS blagajničkoj kasi. Obje vrste plaćanja vezane na EFT POS uređaj ZABA.

Naplata karticom - Eurocard/MasterCard

3.Kartica po kojoj je napravljena transakcija na EFT POS uređaju je Visa.

Naplata: Transakcija na EFT POS uređaju

1.Kartica po kojoj je napravljena transakcija na EFT POS uređaju je Visa, a kartica kojom je naplaćen raču u kasi ej Eurocard/Mastercard

Naplata Računa POS blagajnička kasa

Postupak ispravak računa POS blagajnička kasa:

Ispravak naplate POS računa koji je naplaćen krivom vrstom plaćanja. U ovom slučaju račun je naplaćen vrstom plaćanja Eurocard/MasterCard a kartica na EFT POS uređaju je Visa. Znači ne treba stornirati transakciju na EFT POS uređaju već samo račun u POS blagajničkoj kasi.

1.Odabrati račun iz naplaćenih računa. Nakon odabira računa račun je prikazan na ekranu POS blagajničke kase.

Odabir računa: Račun naplaćen krivom vrstom plaćanja

2.Pomoću funkcije "Kopiranje stavaka" kopirati stavke u dvije nove narudžbe. Npr. dobili smo nove narudžbe broj 850 i 851.

3.Jednoj narudžbi npr. 850 napraviti promjenu količine da bi dobili negativne stavke.

4.Takvu negativnu narudžbu naplatiti na karticu Eurocard/MasterCard. Prije potvrde naplate potrebno je kod naplatnog uređaja odabrati prazno polje iz padajućeg niza.

Naplata računa bez EFT POS uređaja - negativni račun

5.Potvrdom "U redu" račun se naplaćuje odabranom karticom ali se naplate ne šalje na EFT POS naplatni uređaj već se knjiži samo u PKA. Na taj način dobili smo u PKA na kartici Eurocard/MasterCard pozitivni i negativni račun.

Negativni račun naplaćen na karticu Eurocard/MasterCard

6.Ostala nam je još otvorena narudžba 851 koja je pozitivna. Takvu narudžbu potrebno je naplatiti vrstom plaćanja Visa (kao što je naplaćen transakcijski računa na EFT POS uređaju vidi: Naplata: Transakcija na EFT POS uređaju).

7.Prije potvrde naplate potrebno je kod naplatnog uređaja odabrati prazno polje iz padajućeg niza.

Naplata računa bez EFT POS uređaja - pozitivni račun

8.Potvrdom "U redu" račun se naplaćuje odabranom karticom ali se naplate ne šalje na EFT POS naplatni uređaj već se knjiži samo u PKA.

Pozitivni račun naplaćen na karticu: Visa


IRN - na račun adrese

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

IRN - na račun adrese

 Return to chapter overview

Funkcijom Naplata kojom se otvara pomoćni ekran za odabir vrste plaćanja, prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Naplata IRN - na račun adrese, je naplata koja se knjiži u PKA.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - IRN - na račun adrese.

Vrsta plaćanja – odabirom vrste plaćanja IRN - na račun adrese, u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplata - IRN - na račun adrese

Elementi ekrana Naplata - IRN - na račun adrese:

Vrsta plaćanja – IRN - na račun adrese.

Cijena – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u iznosu ili %. Dodavanje dodatka na račun u iznosu ili %.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Organizacijska jedinica – prikazuju se podaci o organizacijskoj jedinici, definiranoj u parametrima kase, za naplatu računa.

"..." – otvara se pomoćni ekran za odabir druge organizacijske jedinice za naplatu računa: Izbor organizacijske jedinice.

Partner – prikazuju se podaci o adresi za naplatu računa. Adrese se definiranoj u PKA - Adrese.

"..." – otvara se pomoćni ekran za odabir adrese za naplatu računa: Izbor adrese.

Aranžman – prikazuju se podaci o aranžmanima za naplatu računa. Aranžmani se definiraju u REC - Aranžmani.

"..." – otvara se pomoćni ekran za odabir aranžmana, šifra i naziv aranžmana.

Gumb:

R1 – crvene boje izdaje se normalni račun, zelene boje izdaje se R-1 račun. Za ovu naplatu ne izdaje se R-1 račun na POS blagajničkoj kasi.

80 – prikazuje odabrani format za ispis računa npr. 80 ili A4.

U redu – potvrđuje se naplata računa: Račun - IRN - na račun adrese. Ispod vrste plaćanja ispisuju se šifra i naziv kupca te u podnožju računa linija za potpis kupca.

Odustani – odustaje se od naplate računa.

Izbor adrese

Elementi ekrana - Izbor adrese:

Filter – upisuje se RBR ili naziv (dio naziva) organizacijske jedinice, kojim se sužava izbor. Filter je moguć po RBR i nazivu.

RBR – redni broj adrese.

Naziv – naziv adrese.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira adrese.

Račun - IRN - na račun adrese

Kontrola naplate na Adresu

Naplata IRN - na račun adrese, je naplata koja se knjiži u PKA na Adresu.

U Verziji 11.2 dodana je mogućnost definiranja veze šifre Adrese (šifra mora biti na 6 mjesta) i šifre vrste plaćanja.

1.Adresa se otvara u PKA sa šifrom na 6 mjesta. Prve 2 znamenke određuju veznu na vrstu plaćanja a zadnje 4 znamenke određuju šifru osobe.

2.Vrste plaćanje otvaraju se u ZMP i imaju IRN oznaku 3 (interni račun na račun osobe).

3.Veza između adrese i vrste plaćanja definira se Parametrom PKA 1060: Dopuštene kombinacije naplate na adresu: nebitno ili prva dva znaka rednoga broja adrese i šifre vrste plaćanja (kombinacije odijeljene zarezom).

Primjer 1:

Ako je parametar PKA 1060: nebitno, dozvoljene su sve kombinacije vrste plaćanja (IRN 3) i adresa.

Primjer 2:

Ako je parametar PKA 1060: 1091,2092,0097, postoji kontrola kombinacije vrste plaćanja (IRN 3) i adresa.

Otvorene su tri adrese za osobu:

·001801 MATIJA MARINIĆ

·101801 MATIJA MARINIĆ

·201801 MATIJA MARINIĆ

Otvorene su tri adrese za osobu:

·91 IRN - na ime

·92 IRN - reprezentacija

·97 IRN - na račun adrese

Slika: Izbor adresa

Naplata na ispravnu kombinaciju prokniiži račun u PKA na odabranu Adresu.

·00 - 97 IRN - na račun adrese

·10 - 91 IRN - na ime

·20 - 92 IRN - reprezentacija

hr.iii.pos.data.UserException: org.hibernate.HibernateException: hr.iii.pos.data.ServiceException:

Nije moguće naplatiti račun u PKA: '1104(125167848), 2013, 48'

ORA-20200: E Nedopuštena kombinacija adrese i vrste plaćanja.


IRN - na račun agencije

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

IRN - na račun agencije

 Return to chapter overview

Funkcijom Naplata kojom se otvara pomoćni ekran za odabir vrste plaćanja, prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Naplata IRN - na račun agencije, je naplata koja se knjiži u PKA.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - IRN - na račun agencije.

Vrsta plaćanja – odabirom vrste plaćanja IRN - na račun agencije, u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplata - IRN - na račun agencije

Elementi ekrana Naplata - IRN - na račun agencije:

Vrsta plaćanja – IRN - na račun agencije.

Cijena – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u iznosu ili %. Dodavanje dodatka na račun u iznosu ili %.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Organizacijska jedinica – prikazuju se podaci o organizacijskoj jedinici, definiranoj u parametrima kase, za naplatu računa.

"..." – otvara se pomoćni ekran za odabir druge organizacijske jedinice za naplatu računa: Izbor organizacijske jedinice.

Agencija – prikazuju se podaci o agenciji za naplatu računa. Agencija se definiranoj u REC - Agencije.

"..." – otvara se pomoćni ekran za odabir agencije za naplatu računa: Izbor agencije.

Aranžman – prikazuju se podaci o aranžmanima za naplatu računa. Aranžmani se definiraju u REC - Aranžmani.

"..." – otvara se pomoćni ekran za odabir aranžmana, šifra i naziv aranžmana.

Gumb:

R1 – crvene boje izdaje se normalni račun, zelene boje izdaje se R-1 račun. Za ovu naplatu ne izdaje se R-1 račun na POS blagajničkoj kasi.

80 – prikazuje odabrani format za ispis računa npr. 80 ili A4.

U redu – potvrđuje se naplata računa: Račun - IRN - na račun agencije. Ispod vrste plaćanja ispisuju se šifra i naziv agencije te u podnožju računa linija za potpis kupca.

Odustani – odustaje se od naplate računa.

Izbor agencije

Elementi ekrana - Izbor agencije:

Filter – upisuje se šifru ili naziv (dio naziva) organizacijske jedinice, kojim se sužava izbor. Filter je moguć po šifri i nazivu.

Šifra – šifra agencije.

Naziv – naziv agencije.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira agencije.

Račun - IRN - na račun agencije


IRN - na račun gosta

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

IRN - na račun gosta

 Return to chapter overview

Funkcijom Naplata kojom se otvara pomoćni ekran za odabir vrste plaćanja, prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Naplata IRN - na račun gosta, je naplata koja se knjiži u PKA.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - IRN - na račun gosta.

Vrsta plaćanja – odabirom vrste plaćanja IRN - na račun gosta, u desnom djelu ekrana otvaraju se dodatni podaci za izradu računa.

Naplata - IRN - na račun gosta

Elementi ekrana Naplata - IRN - na račun gosta:

Vrsta plaćanja – IRN - na račun gosta.

Cijena – bruto iznos računa prije popusta ili dodatka.

UKUPNO – neto iznos računa nakon popusta ili dodatka.

Popust/Dodatak – odobravanje popusta na račun u iznosu ili %. Dodavanje dodatka na račun u iznosu ili %.

Broj gostiju – prikazuje se uneseni broj gostiju po računu.

Smještajni objekt – prikazuju se podaci o smještajnom objektu, definiranoj u parametrima kase, za naplatu računa.

"..." – otvara se pomoćni ekran za odabir drugog smještajnog objekta za naplatu računa: Izbor smještajnog objekta.

Smještajna jedinica – prikazuju se podaci o smještajnoj jedinici za naplatu računa.

"..." – otvara se pomoćni ekran za odabir smještajne jedinice za naplatu računa: Izbor smještajne jedinice.

Ime i prezime gosta – prikazuju se podaci o imenu i prezimenu odabranoga gosta za naplatu računa.

"..." – otvara se pomoćni ekran za odabir smještajne jedinice za naplatu računa: Izbor gosta.

Aranžman – prikazuju se podaci o aranžmanima za naplatu računa. Aranžmani se definiraju u REC - Aranžmani.

"..." – otvara se pomoćni ekran za odabir aranžmana, šifra i naziv aranžmana.

Gumb:

R1 – crvene boje izdaje se normalni račun, zelene boje izdaje se R-1 račun. Za ovu naplatu ne izdaje se R-1 račun na POS blagajničkoj kasi.

80 – prikazuje odabrani format za ispis računa npr. 80 ili A4.

U redu – potvrđuje se naplata računa: Račun - IRN - na račun gosta. Ispod vrste plaćanja ispisuju se broj smještajne jedinice, ime i prezime gosta te u podnožju računa linija za potpis kupca.

Odustani – odustaje se od naplate računa.

Izbor smještajnog objekta

Elementi ekrana - Izbor smještajnog objekta:

Filter – upisuje se šifru ili naziv (dio naziva) smještajnog objekta, kojim se sužava izbor. Filter je moguć po šifri i nazivu.

Šifra – šifra smještajnog objekta.

Naziv – naziv smještajnog objekta.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira smještajnog objekta.

Izbor smještajne jedinice

Elementi ekrana - Izbor smještajne jedinice:

Filter – upisuje se broj, opis ili smještajni objekt (dio naziva), kojim se sužava izbor. Filter je moguć po broju smještajne jedinice, nazivu smještajne jedinice ili smještajnom objektu.

Broj – broj smještajne jedinice.

Opis – opis smještajne jedinice.

Smještajni objekt – šifra i naziv smještajnog objekta kojem pripadaju smještajne jedinice.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira smještajne jedinice.

Izbor gosta

Elementi ekrana - Izbor gosta:

Filter – upisuje se ime ili prezime (dio riječi), broj smještajne jedinice (SJ) ili SO naziv (ili dio naziva) smještajnog objekta.

Ime i prezime – ime i prezime gosta. gosti koji su u REC definirani kao platitelj (nosioci računa) dobivaju komentar (Platitelj) uz ime i prezime. Najprije se ispisuju prikazuju svi gosti platitelj a zatim i ostali gosti koji su prijavljeni i imaju pravo knjiženja računa na SJ.

SJ – broj smještajne jedinice gosta.

SO – naziv smještajnog objekta kojem gost pripada.

Tipkovnica

Gumb:

Odustani – odustaje se od odabira gosta.

Račun - IRN - na račun gosta

& Napomena:

Najbrži način naplate računa na IRN - na račun gosta je da se nakon odabira vrste plaćanja IRN - na račun gosta odmah pokrene lista vrijednosti kraj Ime i prezime gosta "..." kojom se otvara pomoćni ekran: Izbor gosta. odabirom gosta popunjavaju se podaci Smještajna jedinica, Ime i prezime gosta.

Ako se odabere ili unese smještajna jedinice (npr. 0227), lista vrijednosti kraj Ime i prezime gosta "..." se sužava samo na trenutno prijavljene goste odabrane SJ koji imaju pravo knjiženja računa sa kase: Izbor gosta II.

Izbor gosta II


Naplata Paycard

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Naplata Paycard

 Return to chapter overview

Pay Card sustav (koji može raditi samostalno ili povezano s Key Card sustavom) omogućava nam plaćanje računa na kasama pomoću kartica koji se automatski proknjiže na hotelski račun gosta.

Osim implementacije kompletnog sustava potrebno je da i kase imaju odgovarajuće čitače kartica.

Moguće je unaprijed definirati (kroz ugovore) da npr. gosti određene agencije kod plaćanja računa koriste poseban način potrošnje (cjenik), ili određeni popust, ili pak mogu imati poseban status (kroz "Arhivu gostiju") pa također imaju pravo na popust. U trenutku plaćanja računa, odnosno provlačenja kartice kroz čitač na kasi, sustav će automatski uzeti u obzir sve potrebne parametre te na osnovu njih naplatiti račun.

Funkcijom Naplata kojom se otvara pomoćni ekran za odabir vrste plaćanja, prikazuju se vrste plaćanja dodijeljene načinu potrošnje narudžbe, a definiraju se u GAS.

Da bi se mogla koristi naplata Paycard, potrebno je da stručno osoblje uključi Paycard plugin.

Naplata Paycard je naplata koja se knjiži u PKA i može zamijeniti naplate: IRN - na račun gosta, IRN - na račun adrese i IRN - na račun agencije. Konfiguracija kartica podešava se u PKA - Pay Card.

Postupak naplate računa:

Odabir računa – odabir računa za naplatu.

Funkcija "Naplata" – odabirom funkcije "Naplata" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran sa dozvoljenim vrstama plaćanja: Naplata - Paycard.

Vrsta plaćanja – u podnožju vrsta plaćanja odabrati Gumb: Paycard.

Naplata - Paycard

Gumb:

Paycard – odabirom gumba Paycard javlja se poruka: Čitanje kartice "Provucite karticu...". Potrebno je provući Paycard karticu kroz odgovarajući čitač, račun se automatikom knjiži u PKA na vlasnika kartice Paycard.

Čitanje kartice


Zbirna naplata

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > NAPLATA >

Zbirna naplata

 Return to chapter overview

Zbirna naplata – omogućava istovremenu naplatu više računa odnosno otvorenih narudžbi jednom vrstom plaćanja. Funkcija "Zbirna naplata" najčešće se koristiti na mjestima troška (npr. razni tipovi barova) gdje je potrebna brzina naplate.

& Napomena:

Zbirnu naplatu ne smije se koristiti za naplatu karticama EFT POS.

Postupak naplate - Zbirna naplata:

Funkcija " Zbirna naplata" – odabirom funkcije "Zbirna naplata" koja se u pravilu nalazi na stalnom sloju, može biti i u bilo kojem drugom radnom sloju, otvara se pomoćni ekran: Zbirna naplata.

Zbirna naplata

Elementi ekrana - Zbirna naplata:

Otvorene narudžbe – prikaz svih otvorenih narudžbi.

Broj narudžbe – redni broj otvorene narudžbe.

Konobar – ime i prezime konobara vlasnika narudžbe.

Cjenik – cjenik (način potrošnje) po kojem je otvorena narudžba.

Cijena – iznos narudžbe.

Akcija – gumb akcija kraj narudžbe za prebacivanje odabrane narudžbe iz Otvorene narudžbe u Računi za naplatu.

Računi za naplatu – prikaz svi računa za naplatu.

Akcija – gumb akcija kraj narudžbe za naplatu, kojom se prebacuju odabrane narudžbe iz Računi za naplatu u Otvorene narudžbe.

Broj narudžbe – redni broj otvorene narudžbe.

Konobar – ime i prezime konobara vlasnika narudžbe.

Cjenik – cjenik (način potrošnje) po kojem je otvorena narudžba.

Cijena – iznos narudžbe.

Gumb za upravljanje računima:

Prebaci sve – prebacuje sve narudžbe iz Otvorene narudžbe u Račune za naplatu.

Poništi sve – vrača sve narudžbe iz Računi za naplatu u Otvorene narudžbe.

Stavke računa – za odabranu narudžbu otvara se pomoćni ekran za prikaz stavaka narudžbe: Popis stavki narudžbe.

Gumb:

U redu – potvrđuje se naplata odabranih računa. Otvara se ekran za odabir naplate. Svi odabrani računi naplaćuju se istom vrstom plaćanja.

Odustani – odustaje se od spajanja jedne ili više narudžbi/računa.

& Napomena:

U Račune za naplatu moguće je prebaciti samo račune koji imaju istu vrstu cjenika (načina potrošnje).

Popis stavki narudžbe

Elementi pomoćnog ekrana - Popis stavki narudžbe

Popis stavki narudžbe: 268 – ispisuje se broj narudžbe za koju se prikazuju stavke.

Količina – količina artikla (proizvoda).

Naziv – naziv proizvoda.

Cijena – iznos proizvoda količina x jedinična cijena proizvoda.

Gumb:

U redu – povratak u prikaz pomoćnog ekrana "Zbirna naplata".

Odustani – povratak u prikaz pomoćnog ekrana "Zbirna naplata".


RAD S NAPLAĆENIM RAČUNIMA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

RAD S NAPLAĆENIM RAČUNIMA

 Return to chapter overview

Za naplaćen račun moguće je:

Promjena vrste plaćanja

Storno račun

Kopiranje stavka

Ispravak računa

Negativni račun


Odabir naplaćenih računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Odabir naplaćenih računa

 Return to chapter overview

Odabir naplaćenih računa moguć je na nekoliko načina. Korisnik mora imati pravo Pregled naplaćenih računa "da". Ako korisnik ima pravo Pregled naplaćenih računa "ne", funkcije za pregled računa su neaktivne.

Postupak odabira naplaćenih računa 1:

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih naplaćenih računa prijavljenog korisnika: Odabir računa.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Odabir računa

Elementi - Odabir računa

Filter – upisuje se broj računa, stola, iznos računa ili vrste plaćanja, za sužavanje izbora otvorenih narudžbi.

Račun – broj računa

Fisk. – Da račun je fiskalni, Ne račun nije fiskalni.

Stol – broj stola pridružen računu.

Iznos – iznos računa.

Naplata – vrsta plaćanja kojom je naplaćen račun.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.

Postupak odabira naplaćenih računa 2:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Funkcija "Odabir računa" – u radnom sloju funkcije odabrati funkciju "Odabir računa". Odabirom funkcije "Odabir računa" otvara se pomoćni ekrana Slika 122: Odabir računa.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Postupak odabira naplaćenih računa 3:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Odabir računa – pomoću "Upravljačkih tipki za račun" odabrati naplaćeni račun.

Postupak odabira naplaćenih računa 4:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih naplaćenih računa prijavljenog korisnika. Slika 122: Odabir računa.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.


Detalji računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA > Odabir naplaćenih računa >

Detalji računa

 Return to chapter overview

Na ekranu POS blagajničke kase moguće je vidjeti detalje računa.

Detalji računa su:

·Redni broj računa,

·Šifra proizvoda,

·Naziv proizvoda,

·Jedinična cijena proizvoda,

·Količina stavke računa,

·Korisnik,

·Datum i vrijeme izdavanja računa,

·Broj ispisa računa,

·Broj gostiju,

·Broj stola,

·Cjenik,

·Iznos bez popusta,

·Iznos dodatak ili popusta,

·Total,

·Vrste naplate i iznosi za svaku vrstu naplate,

·Organizacijska jedinica (pojavljuje kad na računu gdje postoji naplata na karticu , predstavlja profitni centar),

·JIR,

·ZKI.

Detalji računa:


Promjena vrste plaćanja

Promjena vrste plaćanja moguća je samo za tekuću blagajnu i za one račune kojima naplata nije proknjižena u PKA (Gotovina, Čekovi građana, IRN - ručno knjiženje).

Korisnik mora imati pravo Promjena vrste plaćanja "da" i pravo Pregled naplaćenih računa "da". Ako je pravo promjena vrste plaćanja "ne", funkcije za promjenu vrste plaćanja je neaktivna

Promjena vrste plaćanja ima oznaku vrste storna PRO_NAPL /u napomeni računa ispisuje se PRO_NAPL i RBR računa koji je nastao iz funkcije Promjene vrste plaćanja/.

Postupak:

Odabir računa – odabir naplaćenog računa.

Naplaćeni račun – Slika: Naplaćeni račun – Gotovina.

Funkcija "Promjena vrste plaćanja" – odabirom funkcije "Promjena vrste plaćanja" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran Slika: Naplata.

Naplata – naplata računa odabranom vrstom plaćanja, mogu se koristiti sve vrste plaćanja.

Naplata

& Napomena:

Kod promjene vrste plaćanja za odabrani račun moguće je samo promijeniti vrstu plaćanja. Odnosno nije moguće odobravati popuste/dodatke ili promijeniti cjenik.

Promjena vrste plaćanja kreira storno račun (računa na kojem se radi promjena vrste plaćanja) i naplaćuje račun novom odabranom vrstom plaćanja.

Naplaćeni račun – Gotovina

Elementi naplaćenog računa - Gotovina

Račun – broj računa.

Vrsta plaćanja – vrsta plaćanja koja se ne knjiži u PKA, Gotovina, čekovi građana, IRN - ručno knjiženje.

Promijenjena vrste plaćanja

Elementi naplaćenog računa - Promjena vrste plaćanja

Račun – broj računa.

Vrsta plaćanja – vrsta plaćanja kojom je naplaćen račun mogu biti sve vrste plaćanja.

Storno račun koji je nastao promjenom naplate PRO_NAPL

Elementi storno računa

Račun: – broj storno računa npr.: 47/011/1104.

Storno računa: – broj računa koji je storniran npr.: 19.

Storno – stornirani račun dobiva ispis STORNO ispod vrste plaćanja.

Napomena: - ispisuje se automatikom definirana napomena storno računa. Napomena se prepisuje u aplikaciju GAS i prikazuje u GAS2080 Prikaz prometa sa kase.

Napomena sadrži oznaku vrstu storna PRO_NAPL i RBR računa koji je nastao iz funkcije Promjene vrste plaćanja.


Promjena vrste plaćanja - tuđi računi

Promjena vrste plaćanja - računa drugih korisnika

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA > Promjena vrste plaćanja >

Promjena vrste plaćanja - računa drugih korisnika

 Return to chapter overview

Korisnik koji ima pravo Rad s računa svih korisnika može napraviti promjenu vrste plaćanja i računima drugih korisnika.

Promjena vrste plaćanja moguća je samo za račune kojima naplata ne završava u PKA (Gotovina, Čekovi građana, IRN - ručno knjiženje). Korisnik mora imati pravo Promjena vrste plaćanja "da" i pravo Pregled naplaćenih računa "da".

Postupak:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Funkcija "Računi svih korisnika" – u radnom sloju funkcije odabrati funkciju "Računi svih korisnika". Odabirom funkcije "Računi svih korisnika" na ekranu se prikazuje najveći naplaćeni račun.

Odabir računa – moguć je na dva načina:

Funkcija "Odabir računa" – u radnom sloju funkcije odabrati funkciju "Odabir računa". Odabirom funkcije "Odabir računa" otvara se pomoćni ekrana, Slika 126: Odabir računa - svi korisnici.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih naplaćenih računa svih korisnika na blagajničkoj kasi. Slika 126: Odabir računa - svi korisnici.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu. Promjena vrste plaćanja – postupak opisan u prethodnom koraku.

Odabir računa - svi korisnici

Elementi - Odabir računa - svi korisnici

Filter – upisuje se broj računa, stola, iznos računa, vrste plaćanja ili korisnik, za sužavanje izbora otvorenih narudžbi.

Račun – broj računa

Stol – broj stola pridružen računu.

Iznos – iznos računa.

Fisk. – Da račun je fiskalni, Ne račun nije fiskalni.

Naplata – vrsta plaćanja kojom je naplaćen račun.

Korisnik – ime i prezime korisnika koji je naplatio račun.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora komentara.


Promjena vrste plaćanja računa s nestandardnim proizvodom

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA > Promjena vrste plaćanja >

Promjena vrste plaćanja računa s nestandardnim proizvodom

 Return to chapter overview

Funkcija "Promjena vrste plaćanja" računa koji sadrži stavku nestandardnog proizvoda čija se PC na računu, u trenutku promjene vrste naplate, razlikuje od zadnje PC istog nestandardog proizvoda u kasi:

· izvršit će "promjenu vrste naplate" s PC nestandardnog proizvoda koja je na računu,

· neće promijeniti zadnju PC u asortimanu kase.


Storno računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Storno računa

 Return to chapter overview

Jednom naplaćen račun moguće je stornirati. Za storniranje računa korisnik mora imati dodijeljeno pravo Storno računa.

Postupak:

Odabir računa – odabir naplaćenog računa.

Funkcija "Storno računa" – odabirom funkcije "Storno računa" (veliki X) koja se nalazi u upravljačkim tipkama za narudžbu/račun. pritiskom na Storno računa javlja se: Poruka - Storno.

Poruka – Storno

Gumb:

Da – pokreće se storniranje računa i otvara pomoćni ekran za unos napomene: Napomena 1.

Ne – odustaje se od storniranja računa.

Napomena 1

Elementi pomoćnog ekrana - Napomena

Napomena – polje za unos novih napomena ili za prikaz već postojećih napomena.

Gumb "..." – otvara pomoćni ekran za odabir spremljenih napomena: Napomena 2.

Napomena 2

Gumb:

U redu – potvrda odabira unesene napomene na storno račun i otvara se pomoćni ekran za odabir format ispis storno računa: Ponovni ispis.

Odustani – odustaje se od unosa napomene na storno račun i otvara se pomoćni ekran za odabir format ispis storno računa: Ponovni ispis.

Ponovni ispis

Gumb:

80 / A4 – u padajućem nisu odabire se format ispisa storno računa.

U redu – pokreće se storniranje računa. Ispisuje se: Storno račun - ručni storno i Storno narudžba.

Odustani – odustaje se od storniranja računa.

Storno račun - ručni storno

Elementi storno računa

Račun: – broj storno računa npr.: 39/011/1104.

Storno računa: – broj računa koji je storniran npr.: 33.

Storno – stornirani račun dobiva ispis STORNO ispod vrste plaćanja.

Napomena: - ispisuje se unesena napomena prilikom storniranja računa. Napomena se prepisuje u aplikaciju GAS i prikazuje u GAS2080 Prikaz prometa sa kase.

Storno narudžba

& Napomena:

Nije moguće stornirati račun naplaćen IRN - na račun gosta ako je gost izvan boravka (odjavljen). U tom slučaju javlja se poruka. Za takve račune moguće je napraviti negativni račun.

Poruka:

org.hibernate.HibernateException:

hr.iii.pos.data.ServiceException: Nije moguće naplatiti račun u PKA: '04021(180525359), 2012, 145'

ORA-20101: E Datum RNK 01.02.2012 izvan je razdoblja boravka gosta (13.01.2012-31.01.2012)!

Update: Omogućeno je storniranje računa kada je račun naplaćen na REC/PKA ili kada je gost odjavljen!

Da bi se omogućilo storniranje računa u POS blagajničkoj kasi kada je račun na REC/PKA naplaćen - potrebno je u ZMP, Sustavi i parametri, PKA - na kartici Parametri sustava:

- u parametar 1082 "Zabraniti poništavanje POS računa koji je već naplaćen u REC ili PKA: da ili ne" - upisati ne.

Da bi se omogućilo storniranje računa u POS blagajničkoj kasi za odjavljenog gosta potrebno je u ZMP, Sustavi i parametri, PKA - na kartici Parametri sustava:

- u parametar 1083 "Dopustiti poništavanje POS računa vezanog za odjavljenog gosta: da ili ne". - upisati da.

Instalacijom verzije vrijednosti PKA parametara 1082 i 1083 podavljena je na: ne.


Storno računa (postupci ukratko)

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA > Storno računa >

Storno računa (postupci ukratko)

 Return to chapter overview

Za storniranje računa bilo kojeg korisnika - korisnik s potrebnim dozvolama, najčešće šef sale - potrebno je da koristi sljedeće funkcije redom:

Za storniranje računa tekuće blagajne:

·funkcija "rad s računima svih korisnika"

·funkcija "naplaćeni računi"

·funkcija "odabir računa"

·funkcija "storniranje računa/narudžbe" (ili po potrebi funkcija "ispravak računa").

Za storniranje računa iz prethodnog razdoblja:

·funkcija "rad s računima svih korisnika"

·funkcija "naplaćeni računi"

·funkcija "odabir datuma za pregled"

·funkcija "odabir računa"

·funkcija "storniranje računa/narudžbe" (ili po potrebi funkcija "ispravak računa").


Storno računa za prethodno razdoblje

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Storno računa za prethodno razdoblje

 Return to chapter overview

Storniranje računa (postupci ukratko)

Račune za koje je napravljen zaključak blagajne, odnosno račune iz prethodnog razdoblja, također je moguće stornirati. Da bi se račun mogao stornirati korisnik mora imati pravo Storno računa.

Postupak:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi".

Funkcija "Odabir datuma za pregled" – u radnom sloju funkcije odabrati funkciju "Odabir datuma za pregled", otvara se pomoćni ekran za odabir datuma zatvorene blagajne za pregled/odabir računa: Odabir datuma za pregled.

Odabir računa – odabir naplaćenog računa.

Storno računa – postupak storniranja računa.

Odabir datuma za pregled

Elementi ekrana - Odabir datuma za pregled

Odabrano: – ispisuje se odabrani datum. Odabir datuma je pritiskom na datum u kalendaru.

Kalendar – prikazuje tekući mjesec sa poljima po danima. U sredini ekrana ispisuje se mjesec i godina, lijevo gumb za prelazak na prethodni mjesec, desno gumb za prelazak na slijedeći mjesec.

Odabrati datum. – odabrati datuma za pregled računa s kalendara.

Gumb:

U redu – odabire se označeni datum za pregled računa.

Odustani – odustaje se od odabira datuma za pregled računa.

& Napomena:

Nije moguće stornirati račun naplaćen IRN - na račun gosta ako je gost izvan boravka (odjavljen). U tom slučaju javlja se poruka. Za takve račune moguće je napraviti negativni račun.

Poruka:

org.hibernate.HibernateException:

hr.iii.pos.data.ServiceException: Nije moguće naplatiti račun u PKA: '04021(180525359), 2012, 145'

ORA-20101: E Datum RNK 01.02.2012 izvan je razdoblja boravka gosta (13.01.2012-31.01.2012)!

Update: Omogućeno je storniranje računa kada je račun naplaćen na REC/PKA ili kada je gost odjavljen!

Da bi se omogućilo storniranje računa u POS blagajničkoj kasi kada je račun na REC/PKA naplaćen - potrebno je u ZMP, Sustavi i parametri, PKA - na kartici Parametri sustava:

- u parametar 1082 "Zabraniti poništavanje POS računa koji je već naplaćen u REC ili PKA: da ili ne" - upisati ne.

Da bi se omogućilo storniranje računa u POS blagajničkoj kasi za odjavljenog gosta potrebno je u ZMP, Sustavi i parametri, PKA - na kartici Parametri sustava:

- u parametar 1083 "Dopustiti poništavanje POS računa vezanog za odjavljenog gosta: da ili ne". - upisati da.

Instalacijom verzije vrijednosti PKA parametara 1082 i 1083 podavljena je na: ne.


Storno računa drugih korisnika

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Storno računa drugih korisnika

 Return to chapter overview

Storniranje računa (postupci ukratko)

Korisnik koji ima pravo Rad s računa svih korisnika može stornirati račune drugih korisnika. Storniranje računa najčešće radi voditelj ili šef. Za storniranje računa korisnik mora imati dodijeljeno pravo Storno računa

Račune za koje je napravljen zaključak blagajne, odnosno račune iz prethodnog razdoblja, također je moguće stornirati. Da bi se račun mogao stornirati korisnik mora imati pravo Storno računa.

Postupak storno računa drugih korisnika u tekućoj blagajni:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Funkcija "Računi svih korisnika" – u radnom sloju funkcije odabrati funkciju "Računi svih korisnika". Odabirom funkcije "Računi svih korisnika" na ekranu se prikazuje najveći naplaćeni račun.

Odabir računa – moguć je na dva načina:

Funkcija "Odabir računa" – u radnom sloju funkcije odabrati funkciju "Odabir računa". Odabirom funkcije "Odabir računa" otvara se pomoćni ekrana: Odabir računa - svi korisnici.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih naplaćenih računa svih korisnika na blagajničkoj kasi: Odabir računa - svi korisnici.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Storno računa – postupak objašnjen u prethodnom koraku.

Postupak storno računa drugih korisnika za prethodno razdoblje:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi". Odabirom funkcije "Naplaćeni računi" na ekranu se prikazuje najveći naplaćeni račun za prijavljenog korisnika.

Funkcija "Računi svih korisnika" – u radnom sloju funkcije odabrati funkciju "Računi svih korisnika". Odabirom funkcije "Računi svih korisnika" na ekranu se prikazuje najveći naplaćeni račun.

Funkcija "Odabir datuma za pregled" – u radnom sloju funkcije odabrati funkciju "Odabir datuma za pregled", otvara se pomoćni ekran za odabir datuma zatvorene blagajne za pregled/odabir računa: Odabir datuma za pregled.

Odabir računa – moguć je na dva načina:

Funkcija "Odabir računa" – u radnom sloju funkcije odabrati funkciju "Odabir računa". Odabirom funkcije "Odabir računa" otvara se pomoćni ekrana: Odabir računa - svi korisnici.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih naplaćenih računa svih korisnika na blagajničkoj kasi: Odabir računa - svi korisnici.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Storno računa za prethodno razdoblje – postupak objašnjen u prethodnom koraku.

& Napomena:

Nije moguće stornirati račun naplaćen IRN - na račun gosta ako je gost izvan boravka (odjavljen). U tom slučaju javlja se poruka. Za takve račune moguće je napraviti negativni račun.

Poruka:

org.hibernate.HibernateException:

hr.iii.pos.data.ServiceException: Nije moguće naplatiti račun u PKA: '04021(180525359), 2012, 145'

ORA-20101: E Datum RNK 01.02.2012 izvan je razdoblja boravka gosta (13.01.2012-31.01.2012)!


Storno Pay card

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Storno Pay card

 Return to chapter overview

Storno Paycard je funkcija koja se pokreće u kombinaciji s funkcijom Promjene vrste plaćanja.

Postupak promjene vrste plaćanja - storno Paycard:

Ako kartica na sebi ima posebne uvjete (način potrošnje, popust 1 i/ili popust 2), naplata Paycard kreira storno računa i novog račun po definiranim uvjetima na kartici Paycard.

Odabir računa – odabir naplaćenog računa: Račun naplaćen - Gotovina.

Račun naplaćen - Gotovina

Funkcija "Promjena vrste plaćanja" – odabirom funkcije "Promjena vrste plaćanja" koja se u pravilu nalazi na stalnom sloju otvara se pomoćni ekran: Naplata.

Paycard – odabirom gumba Paycard javlja se poruka "Provucite karticu...". Potrebno je provući Paycard karticu kroz odgovarajući čitač.

Provlačenje kartice kreira storno račun sa Napomenom koja se programski definira Slika: Storno Paycard i naplaćuje se novi račun na vlasnika kartice Paycard.

Slika: Storno Paycard

Elementi storno računa

Račun: – broj storno računa npr.: 45/011/1104.

Storno računa: – broj računa koji je storniran npr.: 34.

Storno – stornirani račun dobiva ispis STORNO ispod vrste plaćanja.

Napomena: - ispisuje se automatikom definirana napomena storno računa. Napomena se prepisuje u aplikaciju GAS i prikazuje u GAS2080 Prikaz prometa sa kase. Napomena sadrži vrstu storna PAYCARD i RBR računa koji je nastao iz funkcije storna Paycard.


Ispravak računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Ispravak računa

 Return to chapter overview

Storniranje računa (postupci ukratko)

Funkcija Ispravak računa radi sljedeće:

·stornira odabrani račun (iz tekuće blagajne ili iz prethodnog razdoblja) i

·kreira novu narudžbu sa istovjetnim stavkama u tekućoj blagajni.

Funkciju Ispravak računa moguće je koristiti ako korisnik ima pravo Storno računa.

Postupak Ispravak računa u tekućoj blagajni:

Odabir računa – odabir naplaćenog računa.

Funkcija "Ispravak računa" – funkcije "Ispravak računa" nalazi se u pravilu u radnom sloju Funkcije. Odabirom ove funkcije pokreće se postupak storniranja odabranoga računa, kreira se storno račun i storno narudžbu. Otvara se pomoćni ekran za unos napomene: Napomena 1.

Napomena 1

Elementi pomoćnog ekrana - Napomena

Napomena – polje za unos novih napomena ili za prikaz već postojećih napomena.

Gumb "..." – otvara pomoćni ekran za odabir spremljenih napomena: Napomena 2.

Napomena 2

Gumb:

U redu – potvrda odabira unesene napomene na storno račun. Automatikom otvara novu narudžbu sa stavkama storno računa.

Odustani – odustaje se od unosa napomene na storno račun. Automatikom otvara novu narudžbu sa stavkama storno računa.

Storno račun - ručni storno

Elementi storno računa

Račun: – broj storno računa npr.: 40/011/1104.

Storno računa: – broj računa koji je storniran npr.: 37.

Storno – stornirani račun dobiva ispis STORNO ispod vrste plaćanja.

Napomena: - ispisuje se unesena napomena prilikom storniranja računa. Napomena se prepisuje u aplikaciju GAS i prikazuje u GAS2080 Prikaz prometa sa kase.

Postupak Ispravak računa u za prethodno razdoblje:

Funkcija "Naplaćeni računi" – u radnom sloju funkcije odabrati funkciju "Naplaćeni računi".

Funkcija "Odabir datuma za pregled" – u radnom sloju funkcije odabrati funkciju "Odabir datuma za pregled", otvara se pomoćni ekran za odabir datuma zatvorene blagajne za pregled/odabir računa. Slika 130: Odabir datuma za pregled.

Odabir računa – odabir naplaćenog računa.

Funkcija "Ispravak računa" – funkcije "Ispravak računa" nalazi se u pravilu u radnom sloju Funkcije. Odabirom ove funkcije pokreće se postupak storniranja odabranoga računa (iz prethodnog razdoblja), kreira se storno račun i storno narudžbu (u tekućoj blagajni). Otvara se pomoćni ekran za unos napomene. Slika: Napomena 1. te se automatikom otvara novu narudžbu (u tekućoj blagajni) sa stavkama storno računa.


Negativni račun

Negativni računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Negativni računa

 Return to chapter overview

Za izradu negativnog računa korisnik mora imati pravo Ručni unos negativne količine.

Postupak izrade negativnog računa:

"Nova narudžba" – otvara se nova narudžba.

Unos artikala – unos artikala na jedan od tri prethodno opisana načina. Artikli koji se unose moraju odgovarati artiklima originalnoga računa za koji se izrađuje negativni račun.

Funkcija "Promjena količina" – odabrati stavku otvorene narudžbe, funkcijom "Promjena količine" otvara se pomoćni ekran: Promjena količine.

(+/-) – pomoću gumba (+/-) dodaje se predznak minus za odabranu količinu.

Naplata – naplata računa vrstom plaćanja kojom se može zatvoriti nenaplaćeni račun proknjižen na gosta. U pravilu je to naplata na IRN - na račun agencije/adrese.

Promjena predznaka količine u minus

Postupak izrade negativnog računa - kopiraj stavke:

Odabir računa – odabrati račun koji nije moguće stornirati odnosno za kojeg treba napraviti negativni račun.

Funkcija "Kopiraj stavke" – odabirom funkcije "Kopiraj stavke", koja se u pravilu nalazi u radnom sloju funkcije, pokreće se postupak kopiranja stavaka računa u novu narudžbu.

Funkcija "Promjena količina" – odabrati stavku otvorene narudžbe, funkcijom "Promjena količine" otvara se pomoćni ekran: Promjena količine.

(+/-) – pomoću gumba (+/-) dodaje se predznak za odabranu količinu.

Naplata – naplata računa vrstom plaćanja kojom se može zatvoriti nenaplaćeni račun proknjižen na gosta. U pravilu je to naplata na IRN - na račun agencije/adrese.

ad


Naknadno slanje računa na fiskalizaciju

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > RAD S NAPLAĆENIM RAČUNIMA >

Naknadno slanje računa na fiskalizaciju

 Return to chapter overview

Ako postoje nefiskalizirani računi tada se u podnožju pos ekrana pojavljuje Ikona "Status fiskalnih računa" crvenom bojom.

POS: Podnožje POS ekrana - Postoje nefiskalizirani računi

Status fiskalnih računa – Crvena boja označava da postoje nefiskalizirani računi. Dvostrukim klikom na ikonu otvara se poruka o broju nefiskaliziranih računa:

Status fiskalnih računa:

Dostupnost I3fiskal servisu i Fiskal serveru PU. – Bijela boja označava da su veze OK. Dvostruki klik na ikonu javlja poruku:

Dostupnost Fiskalnih servisa:

Naknadno slanje računa na fiskalizaciju:

Nakon otklanjanja problema i uspostavljanja veze sa Fiskal serverom PU nefiskalizirani računi mogu se poslati na fiskalizaciju pojedinačno ili svi nefiskalizirani računi odjednom.

Postupak:

Odabir funkcije "Pregled nefiskaliziranih računa" otvara pomoćni ekran.

Pregled nefiskaliziranih računa

Elementi pomoćnog ekrana – Pregled nefiskaliziranih računa:

Ne fiskalizirani računi – prikazuju se svi nefiskalizirani računi: Broj računa, Ponovno slanje, Datum i Iznos (iznos računa) te gumb Akcija ">". Pritiskom na gumb Akcija kraj računa, račun se prebacuje u Računi za fiskalizaciju.

Računi za fiskalizaciju – prikazuju se računi za fiskalizaciju: gumb Akcija "<", Broj računa, Ponovno slanje, Datum i Iznos (iznos računa). Pritiskom na gumb Akcija kraj računa, račun se prebacuje u Ne fiskalizirani računi.

Gumb prebacivanje stavaka:

Prebaci sve – prebacuje sve račune iz Ne fiskalizirani računi u Računi za fiskalizaciju.

Poništi sve – poništava se prebacivanje stavaka odnosno sve prebačene stavke iz Računi za fiskalizaciju vrača u Ne fiskalizirani računi.

Podnožje:

U redu – šalje račune na fiskalizaciju.

Odustani – odustaje se od slanja računa na fiskalizaciju.

Računi naknadno poslani na fiskalizaciju ne ispisuju se automatikom. Ako se želi ispisati takav račun onda je potrebno ispisati duplikat računa.

Račun - naknadno poslan na fiskalizaciju


INTERNET TICKET

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

INTERNET TICKET

 Return to chapter overview

Dva sustava preko kojih je omogućeno izdavanje Internet ticketa:

·Net Vision internet ticketing -> preseljen iz koraka <Parametri vanjski sustavi>

·Pondi internet ticketing -> novi sustav


Net Vision internet ticketing

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > INTERNET TICKET >

Net Vision internet ticketing

 Return to chapter overview

Omogućeno je izdavanje internet tiketa.

Potrebno je definirati vrijednost REC parametre:

REC parametar 1105: Internetski pristup; prefiks korisničkog računa za gosta/agenciju/adresu: do dva slova ili nebitno.

REC parametar 1106: Internetski pristup; duljina podatka Password: do 20 znakova ili nebitno.


Free internet ticket

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > INTERNET TICKET > Net Vision internet ticketing >

Free internet ticket

 Return to chapter overview

Izdavanje free internet ticketa moguće je na dva načina ispis internet tiketa uz svaki naplaćeni račun ili ispis internet tiketa preko funkcije (gumba). Postavke ispisa free internet tiketa definiraju se u POSMANAGER-u i konfiguraciji kase na koraku <Parametri vanjskih sustava>:

Omogući ispis besplatnog ticketa:

na račun – ako je parametar postavljen na <da> ispisuje se besplatni free ticket uz svaki naplaćeni račun

kroz funkciju – ako je parametar postavljen na <da> besplatni internet ticket izdaje se preko posebno definirane funkcije (gumba iza ispis ticketa)

Free internet ticket

Funkcija: IT - Omogući / onemogući internet ticketing

Vrijedi samo za free internet tickete

Pokretanjem funkcije <IT - Omogući / onemogući internet ticketing> otvara se pomoćni ekran Internet ticketing sa parametrom "Omogući izdavanje internet ticketa" da/ne odabirom <da> ispisuje se free internet ticket na POS blagajničkoj kasi, odabirom <ne> ne ispisuje se free internet ticket na POS blagajničkoj kasi.

IT - Omogući / onemogući internet ticketing


Prepaid internet ticket

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > INTERNET TICKET > Net Vision internet ticketing >

Prepaid internet ticket

 Return to chapter overview

Za izdavanje prepaid internet ticketa potrebno je u aplikaciji GAS definirati proizvode (usluge) za naplatu. U asortimanu kase definira se prodajna cijena usluge za jedinicu mjere 1 minuta.

Postavke izrade prepaid internet tiketa definiraju se u POSMANAGER-u i konfiguraciji kase na koraku <Parametri vanjskih sustava>:

Šifra prepaid artikala – unosi se šìfra na kasi za proizvode koji služe za naplatu usluga prepaid

Naplata prepaid internet tiketa, u otvorenu narudžbu unosi se definirani proizvod (usluga) sa odgovarajućom količinom. Unesena količina definira vrijeme trajanja prepaid internet usluge.

Prepaid internet ticket

Naplata prepaid usluge


Guest internet ticket

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > INTERNET TICKET > Net Vision internet ticketing >

Guest internet ticket

 Return to chapter overview

Za goste smještajnih objekata internet ticket izdaje se u REC. Međutim omogućeno je izdavanje i Guest internet ticket na POS blagajničkim kasama.

Izdavanje Guest internet tiketa radi se preko funkcije:

·Odabirom funkcije otvara se pomoćni ekran za odabir gosta

·potrebno je odabrati smještajnu jedinicu (sobu) i gosta te potvrditi ispis internet ticketa

Izdavanje internet ticketa na gosta

Elementi ekrana:

Smještaji objekt – predlaže se definirani smještajni objekt na koji je vezana kasa

Gumb <...> – omogućava pregled i odabir ostalih dostupnih smještajnih objekata

Smještajna jedinica: – unos broja smještajne jedinice

Gumb <...> – omogućava pregled i odabir smještajnih jedinica u kojima ima prijavljenih gostiju

Ime i prezime gosta: – ispisuje se ime i prezime odabranog gosta

Gumb <...> – omogućava pregled i odabir prijavljenih gostiju

Guest internet ticket


Pondi internet ticket

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > INTERNET TICKET >

Pondi internet ticket

 Return to chapter overview

Za izdavanje Pondi internet ticketa potrebno je u POSMANAGER-u i konfiguraciji kase na koraku <Internet ticketing> podesiti parametre.

Naplatom računa na POS Blagajničkoj kasi ispisuju se podaci za pristup internet sustavu:

Račun - Pondi internet ticket


UREĐIVANJE MENIJA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

UREĐIVANJE MENIJA

 Return to chapter overview

Na POS blagajničkoj kasi omogućeno je uređivanje menija pos blagajničke kase i uređivanje grupe menija.

Potrebno je imati minimalno dozvole: Rad na kasi i Uredi pos menu.


Uredi meni i grupu menija

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > UREĐIVANJE MENIJA >

Uredi meni i grupu menija

Return to chapter overview

Dodane su dvije nove funkcije:

•Uredi grupe pos menija

•Uredi pos meni

Da bi korisnik na POS blagajničkoj kasi mogao pristupiti uređivanju menija mora imati dozvolu korisnika: <Uredi pos meni>

Funkcije za uređivanje menija POS blagajničke kase

·Klikom na gumb <Uredi grupe pos menija> otvara se pomoćni ekran <Konfiguracija grupe menija kase>

·Postupak definiranja i uređivanja grupa pos menija detaljno je opisan u uputama POSMANAGER

Konfiguracija grupe menija kase

·Klikom na gumb <Uredi pos meni> otvara se pomoćni ekran <Konfiguracija menija kase>

·Postupak definiranja i uređivanja pos menija detaljno je opisan u uputama POSMANAGER

Konfiguracija menija kase

& Napomena:

Nakon uređivanja pos menija i/ili grupe pos menija, potrebno je pokrenuti funkciju: Brzi restart da bi se osvježio meni POS blagajničke kase


KRAJ RADA KORISNIKA

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

KRAJ RADA KORISNIKA

 Return to chapter overview

Koraci koje je potrebno da odradi korisnik na kraju svoje smjene.


Blagajnički izvještaj

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > KRAJ RADA KORISNIKA >

Blagajnički izvještaj

 Return to chapter overview

Svaki korisnik na kraju svog radnog dana (smjene) ima obavezu pokretanja "Blagajničkog izvještaja", prema kojem se razdužuje blagajna korisnika.

Izvještaj daje podatke o prometu korisnika po sredstvima plaćanja za dan. Pokretanje izvještaja Blagajnički izvještaj ovisi o pravima korisnika i to Ispis blagajničkog izvještaja i Ispis blagajničkog izvještaja dok postoje otvoreni računi.

Postupak - Ispis blagajničkog izvještaja "da":

Funkcija "Blagajnički izvještaj" – odabrati funkciju "Blagajnički izvještaj" koja se najčešće nalazi u stalnom sloju (može se definirati u bilo kojem sloju). Odabirom ove funkcije pokreće se ispis: Blagajničkog izvještaja.

Blagajnički izvještaj

Otvorene narudžbe – ako postoje otvorene narudžbe tada se javlja poruka. Potrebno je naplatiti, stornirati ili prebaciti na drugog korisnika otvorene narudžbe i tek je tada moguće ispisati blagajnički izvještaj.

Poruka

Postupak - Ispis blagajničkog izvještaja dok postoje otvoreni računi "da":

Funkcija "Blagajnički izvještaj" – odabrati funkciju "Blagajnički izvještaj" koja se najčešće nalazi u stalnom sloju (može se definirati u bilo kojem sloju). Odabirom ove funkcije pokreće se ispis: Blagajničkog izvještaja II.

& Napomena:

Blagajnički izvještaj koji se lista dok postoje otvoreni računi, ima informaciju o broju nenaplaćenih (otvorenih) narudžbi i iznosu otvorenih narudžbi.

Blagajnički izvještaj II


Bezgotovinski računi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > KRAJ RADA KORISNIKA >

Bezgotovinski računi

 Return to chapter overview

Izvještaj daje podatke o prometu korisnika, za vrste plaćanja koja imaju dodijeljenu oznaku IRN. Pokretanje izvještaja Ispis bezgotovinskih računa ovisi o pravima korisnika i to Ispis bezgotovinskih računa i Ispis bezgotovinskih računa dok postoje otvoreni računi.

Postupak - Ispis bezgotovinskih računa "da":

Funkcija "Bezgotovinski računi" – odabrati funkciju "Bezgotovinski računi" koja se najčešće nalazi u radnom sloju Funkcije (može se definirati u bilo kojem sloju). Odabirom ove funkcije pokreće se ispis Bezgotovinskih računa za korisnika.

Bezgotovinski računi

Otvorene narudžbe – ako postoje otvorene narudžbe tada se javlja poruka. Potrebno je naplatiti, stornirati ili prebaciti na drugog korisnika otvorene narudžbe i tek je tada moguće ispisati izvještaj Bezgotovinski računi.

Poruka

Postupak - Ispis bezgotovinskih računa dok postoje otvoreni računi "da":

Funkcija "Bezgotovinski računi" – odabrati funkciju "Bezgotovinski računi" koja se najčešće nalazi u radnom sloju Funkcije (može se definirati u bilo kojem sloju). Odabirom ove funkcije pokreće se ispis Bezgotovinskih računa za korisnika.


Odjava

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > KRAJ RADA KORISNIKA >

Odjava

 Return to chapter overview

Svaki se korisnik na kraju svog radnog dana (smjene) mora odjaviti iz aplikacije pos blagajnička kasa.

Postupak:

Funkcija "Odjava" – u radnom sloju Funkcije odabrati funkciju "Odjava". Pokretanjem ove funkcije korisnik se odjavljuje iz aplikacije pos blagajnička kasa.


ZATVARANJE BLAGAJNE

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

ZATVARANJE BLAGAJNE

 Return to chapter overview

Zatvaranje blagajne je postupak koji se pokreće na kraju radnog dana.

Napomena:

Ukoliko postoje nefiskalizirani računi kod zatvaranja/otvaranja blagajne pokreće se automatska fiskalizacija računa.

Napomene:

·Ukoliko je postavljen automatski proces zatvaranja/otvaranja blagajne, također se pokreće automatska fiskalizacija računa.

·Ukoliko se blagajna otvara ponovnim otvaranjem blagajne iz Posmanagera za tekući datum - ne pokreće se automatska fiskalizacija.


Zatvaranje blagajne

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ZATVARANJE BLAGAJNE >

Zatvaranje blagajne

 Return to chapter overview

Na kraju radnog dana potrebno je pokrenuti funkciju Zatvaranje blagajne. Funkcija zatvaranja blagajne ovisi o pravima korisnika i parametrima aplikacije. Da bi se blagajna mogla zatvoriti korisnik mora imati pravo Zatvaranje blagajne "da".

Postupak - Zatvaranje blagajne:

Funkcija "Zatvaranje blagajne" – u radnom sloju Funkcije odabrati funkciju "Zatvaranje blagajne". Odabirom ove funkcije javlja se poruka.

Poruka

Poruka – Jeste li sigurni da želite zatvoriti blagajnu?

Gumb:

Da – pokreće se zatvaranje blagajne. Zatvaranjem blagajne ispisuje se izvještaj: Promet kase po korisnicima.

Ne – odustaje se od zatvaranja blagajne

& Napomena:

Ako postoje otvorene narudžbe blagajnu nije moguće zatvoriti i tada se javlja: Poruka kod zatvaranja blagajne. Potrebno je naplatiti ili stornirati otvorene narudžbe i tek onda moguće je zatvoriti blagajnu. Ako su otvorene narudžbe bez stavka iste se zatvaraju automatikom.

Poruka kod zatvaranja blagajne

Poruka – Blagajnu nije moguće zatvoriti jer postoje otvoreni računi.

Gumb

U redu – odustaje se od zatvaranja blagajne i vrača se u radni menu.

Promet kase po korisnicima

& Napomena:

Ako je parametar računa Prijenos prometa pri zatvaranju blagajne "da" automatikom se pokreće i prijepis prometnih podataka u aplikaciju GAS. Ako je parametar Prijenos prometa pri zatvaranju blagajne "ne" ne pokreće se prijepis prometnih podataka i potrebno je ručno pokrenuti postupak Izvoz prometnih podataka.


Zatvaranje blagajne nefiskalizirani računi

Zatvaranje blagajne

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ZATVARANJE BLAGAJNE >

Zatvaranje blagajne

 Return to chapter overview

Pokretanjem zatvaranja blagajne ako postoje nefiskalizirani računi javit će se poruka:

Poruka kod zatvaranja blagajne dok postoje nefiskalizirani računi

Gumb:

DA – pokreće otvaranje pomoćnog ekrana "Pregled nefiskaliziranih računa". Kojim se nefiskalizirani računi mogu poslati na fiskalizaciju.

Ne – odustaje se od slanja nefiskaliziranih računa na fiskalizaciju.

Prijepisom računa u aplikaciju GAS nefiskalizirani računi prepisuju se bez JIR-a.

GAS2080 Prikaz računa sa kase - Bez JIR-a

& Napomena: Nakon što svi nefiskalizirani računi (od prethodnog datuma, zatvorene blagajne) prođu fiskalizaciju i dobiju JIR mogu se naknadno poslati u aplikaciju GAS, kroz POSMANAGER: Kalendar prometa ili Izvoz prometnih podataka. Uvjet za naknadni prijepis prometa u aplikaciju GAS je da za datum prometa nije napravljen dnevni obračun i da je kod prijepisa parametar: "ponovi prijepis ako već postoji" postavljen na "da".


Zatvaranje blagajne u tekućem datumu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ZATVARANJE BLAGAJNE >

Zatvaranje blagajne u tekućem datumu

 Return to chapter overview

Osim funkcije zatvaranje blagajne postoji i funkcija Zatvaranje blagajne u tekućem danu. Koristi se za mjesta troška tipa plažnih objekti koji prestaju s radom unutar tekućeg datuma. Da bi se blagajna mogla zatvoriti u tekućem datumu korisnik mora imati pravo Zatvaranje blagajne u tekućem danu "da".

Postupak - Zatvaranje blagajne u tekućem datumu:

Funkcija "Zatvaranje blagajne" – postupak rada zatvaranja blagajne je isti kao što je prethodno opisan u koraku Zatvaranje blagajne.

& Napomena:

Ako je parametar računa Prijenos prometa pri zatvaranju blagajne "da" automatikom se pokreće i prijepis prometnih podataka u aplikaciju GAS.

Ako je parametar Prijenos prometa pri zatvaranju blagajne "ne" ne pokreće se prijepis prometnih podataka i potrebno je ručno pokrenuti postupak Izvoz prometnih podataka.

Ako je blagajna greškom zatvorena u tekućem datumu postoji mogućnost ponovnog otvaranja blagajne koji se pokreće u posmanageru.

U slučaju kad je blagajna prijevremeno zatvorena a parametar računa Prijenos prometa pri zatvaranju blagajne "da", promet je automatikom prepisan u aplikaciju GAS. Ponovnim otvaranjem blagajne nastavlja se s radom u tekućem datumu. Konačnim zatvaranjem blagajne, ako je parametar računa Prijenos prometa pri zatvaranju blagajne "da, javit će se greška kod prijepisa prometnih podataka. "Greška u komunikaciji! promet je već izvezen!". Prometne podatke moguće je izvesti kroz posmanager pomoću funkcije Izvoz prometnih podataka, sa parametrom ponovi prijepis ako već postoji "da".


Zatvaranje blagajne dok postoje otvorene narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ZATVARANJE BLAGAJNE >

Zatvaranje blagajne dok postoje otvorene narudžbe

 Return to chapter overview

Na kraju radnog dana potrebno je pokrenuti funkciju Zatvaranje blagajne. Funkcija zatvaranja blagajne ovisi o pravima korisnika i parametrima aplikacije. Da bi se blagajna mogla zatvoriti korisnik mora imati pravo Zatvaranje blagajne "da".

Postupak - Zatvaranje blagajne dok postoje otvorene narudžbe:

Ako postoje otvorene narudžbe i parametar računa Zatvaranje blagajne dok postoje otvorene narudžbe postavljen je na "da".

Funkcija "Zatvaranje blagajne" – postupak rada zatvaranja blagajne je isti kao što je prethodno opisan u koraku Zatvaranje blagajne.

Otvorene narudžbe – zatvaranjem blagajne u aplikaciju GAS prenose se prometni podaci zatvorenih narudžbi dok se otvorene narudžbe preuzimaju u slijedeću otvorenu blagajnu.


Izvoz prometnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > ZATVARANJE BLAGAJNE >

Izvoz prometnih podataka

 Return to chapter overview

Nakon što je napravljeno zatvaranje blagajne, a parametar računa Prijenos prometa pri zatvaranju blagajne postavljen na "ne", potrebno je pokrenuti izvoz prometnih podataka prema aplikaciji GAS.

Korisnik mora imati pravo Izvoz prometnih podataka "da".

Postupak:

Funkcije "Izvoz prometnih podataka" – u radnom sloju Funkcije odabrati funkciju "Izvoz prometnih podataka". odabirom ove funkcije otvara se pomoćni ekran: Odabir datuma.

Odabir datuma

Odabrati datum. – odabrati datuma za izvoz prometnih podataka s kalendara.

Gumb:

U redu – pokreće se izvoz prometnih podataka u aplikaciju GAS.

Odustani – odustaje se od izvoza prometnih podataka.

& Napomena:

Ako je promet već izvezen ili djelomično izvezen u aplikaciju GAS može se javiti greška "Greška u komunikaciji! promet je već izvezen!". Prometne podatke moguće je izvesti kroz posmanager pomoću funkcije Izvoz prometnih podataka, sa parametrom ponovi prijepis ako već postoji "da".


OSTALE FUNKCIJE KASE

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

OSTALE FUNKCIJE KASE

 Return to chapter overview

Opis ostalih funkcija kase:

Duplikat računa

Duplikat storno računa

Pregled poništenih narudžbi

Pregled storniranih računa

Pokreni kasu

Konfiguracija kase

Minimiziraj kasu

Brzi restart

Ugasi kasu

Rad s narudžbama/računima svih korisnika


Duplikata računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Duplikata računa

 Return to chapter overview

Ispis duplikata računa - postupak

Duplikat računa izrađuje se za određene vrste plaćanja automatikom, za one vrste plaćanja koje imaju definiran broj kopija u ZMP - Vrste plaćanja. Međutim ponekad trebamo više kopija ili može doći i do problema prilikom ispisa (npr. nestanak papira u printeru).

Broj kopija koji je moguće ispisati definiran je u parametrima računa i inicijalno postavljen na 9 kopija, po potrebi broj kopija se može smanjiti ili povećati.

Kontrola računa koji su ispisani više puta postoji u izvještaj Višestruko štampani računi.

Da bi korisnik mogao ispisati duplikat računa mora imati pravo Ispis duplikata računa "da".

Postupak:

Odabir računa – odabir naplaćenog računa.

Funkcija "Duplikat računa" – funkcije "Duplikat računa" u pravilu se nalazi u radnom sloju Funkcije. Odabirom ove funkcije pokreće se pomoćni ekran za odabir tipa ispisa duplikata računa: Ponovni ispis.

Ponovni ispis

Elementi prozora - Ponovni ispis

Odabir 80/A4 – u padajućem nizu odabire se format ispisa duplikata računa.

Gumb:

U redu – potvrda ispisa duplikata računa. Račun dobiva ispis broj računa/ broj kopija, te napomenu da se radi o duplikatu računa: Duplikat računa.

Odustani – odustaje se od ispisa duplikata računa.

Duplikat računa


Duplikata storno računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Duplikata storno računa

 Return to chapter overview

Ispis duplikata storno računa - postupak

Storniranjem računa automatikom se lista i storno račun. Međutim ponekad nam treba više kopija ili može doći i do problema prilikom ispisa (npr. nestanak papira u printeru).

Da bi korisnik mogao ispisati duplikat storno računa mora imati pravo Ispis duplikata storno računa "da".

Postupak:

Funkcija "Stornirani računi" – u radnom sloju Funkcije odabrati funkciju "Stornirani računi"

Odabir storno računa – odabrati račun.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir (pregled) svih storniranih računa prijavljenog korisnika.

Odabir računa – pritiskom na redak računa, isti se odabire u prikaz na ekranu.

Funkcija "Duplikat računa" – u radnom sloju Funkcije odabrati funkciju "Duplikat storno računa". Odabirom ove funkcije pokreće se pomoćni ekran za odabir tipa ispisa duplikata storno računa: Ponovni ispis storno računa.

Ponovni ispis storno računa

Elementi prozora - Ponovni ispis storno računa

Odabir 80/A4 – u padajućem nizu odabire se format ispisa duplikata storno računa.

Gumb:

U redu – potvrda ispisa duplikata storno računa. Račun dobiva ispis broj računa/ broj kopija, te napomenu da se radi o duplikatu storno računa: Duplikat storno računa.

Odustani – odustaje se od ispisa duplikata računa.

Duplikat storno računa


Pregled poništenih narudžbi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Pregled poništenih narudžbi

 Return to chapter overview

Omogućen je pregled poništenih narudžbi. Ako korisnik ima pravo Storno narudžbi često ima i pravo pregleda poništenih narudžbi ali to nije pravilo. Ova dva prava su neovisna jedan od drugome.

Da bi korisnik mogao pregledati poništene narudžbe mora imati pravo Pregled poništenih narudžbi "da". A za pregled poništenih narudžbi svih korisnika mora imati i pravo Rad sa računima svih korisnika "da".

Pregled vlastitih poništenih narudžbi:

Funkcija "Pregled poništenih narudžbi" – u radnom sloju Funkcije odabrati funkciju "Pregled poništenih narudžbi"

Funkcija "Vlastiti računi" – u radnom sloju Funkcije odabrati funkciju "Vlastiti računi". Ako korisnik ima pravo rada sa računima svih korisnika, odabirom ove funkcije korisnik radi samo s vlastitim računima.

Odabir poništenih narudžbi – odabrati narudžbe.

Polje "Nar." – pritiskom u polje "Nar." u zaglavlju ekrana otvara se pomoćni ekran za odabir ili pregled poništenih narudžbe: Pregled poništenih narudžbi.

Pregled poništenih narudžbi

Elementi ekrana - Pregled poništenih narudžbi

Filter – sužava izbora pregleda ili odabira poništenih narudžbi.

Nar. – broj poništene (izvorne) narudžbe.

Stol – broj stola pridružen narudžbi.

Cijena – iznos narudžbe.

Storno – broj storno narudžbe.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora poništenih narudžbi.

Pregled poništenih narudžbi svih korisnika:

Funkcija "Pregled poništenih narudžbi" – u radnom sloju Funkcije odabrati funkciju "Pregled poništenih narudžbi"

Funkcija "Računi svih korisnika" – u radnom sloju Funkcije odabrati funkciju "Računi svih korisnika". Ako korisnik ima pravo rada sa računima svih korisnika, odabirom ove funkcije korisnik može raditi sa računima svih korisnika.

Odabir poništenih narudžbi – odabrati narudžbe.

Polje "Nar." – pritiskom u polje "Nar." u zaglavlju ekrana otvara se pomoćni ekran za odabir ili pregled poništenih narudžbe: Pregled poništenih narudžbi svih korisnika.

Pregled poništenih narudžbi svih korisnika

Elementi ekrana - Pregled poništenih narudžbi svih korisnika

Filter – sužava izbora pregleda ili odabira poništenih narudžbi.

Nar. – broj poništene (izvorne) narudžbe.

Stol – broj stola pridružen narudžbi.

Cijena – iznos narudžbe.

Korisnik – Ime i prezime korisnika koji je izdao narudžbu.

Storno – broj storno narudžbe.

Storno kor. – Ime i prezime korisnika koji je stornirao narudžbu.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora poništenih narudžbi svih korisnika.


Pregled storniranih računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Pregled storniranih računa

 Return to chapter overview

Omogućen je pregled storniranih računa. Ako korisnik ima pravo Storno računa često ima i pravo pregleda storno računa ali to nije pravilo. Ova dva prava su neovisna jedan od drugome.

Da bi korisnik mogao pregledati storno račune mora imati pravo Pregled storno računa "da". A za pregled poništenih narudžbi svih korisnika mora imati i pravo Rad sa računima svih korisnika "da".

Pregled vlastitih storniranih računa:

Funkcija "Pregled storniranih računa" – u radnom sloju Funkcije odabrati funkciju "Pregled storniranih računa"

Funkcija "Vlastiti računi" – u radnom sloju Funkcije odabrati funkciju "Vlastiti računi". Ako korisnik ima pravo rada sa računima svih korisnika, odabirom ove funkcije korisnik radi samo s vlastitim računima.

Odabir storniranih računa – odabrati računa.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir ili pregled svih storniranih računa prijavljenog korisnika: Pregled storniranih računa.

Pregled storniranih računa

Elementi ekrana - Pregled storniranih računa

Filter – sužava izbora pregleda ili odabira storniranih računa.

Račun – broj poništenog (izvornog) računa.

Stol – broj stola pridružen računu.

Cijena – iznos računa.

Storno – broj storno računa.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora storniranih računa.

Pregled storniranih računa svih korisnika:

Funkcija "Pregled storniranih računa" – u radnom sloju Funkcije odabrati funkciju "Pregled storniranih računa"

Funkcija "Računi svih korisnika" – u radnom sloju Funkcije odabrati funkciju "Računi svih korisnika". Ako korisnik ima pravo rada sa računima svih korisnika, odabirom ove funkcije korisnik može raditi sa računima svih korisnika.

Odabir storniranih računa – odabrati računa.

Polje "Račun" – odabirom polja "Račun" u zaglavlju ekrana otvara se pomoćni ekran za odabir ili pregled storniranih računa svih korisnika: Pregled storno računa svih korisnika.

Pregled storniranih računa svih korisnika

Elementi ekrana - Pregled poništenih narudžbi svih korisnika

Filter – sužava izbora pregleda ili odabira storniranih računa.

Račun – broj poništenog (izvornog) računa.

Stol – broj stola pridružen računu.

Cijena – iznos računa.

Korisnik – Ime i prezime korisnika koji je izdao račun.

Storno – broj storno računa.

Storno kor. – Ime i prezime korisnika koji je stornirao račun.

Tipkovnica

Gumb:

Odustani – odustaje se od izbora/pregleda storno računa.


Pokreni kasu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Pokreni kasu

 Return to chapter overview

Funkcija Pokreni kasu omogućava pokretanje druge POS blagajničke kase iz postojeće glavne POS blagajničke kase. Ova se funkcija koristi u iznimnim slučajevima kada se na glavnoj POS blagajničkoj kasi (npr. Aperitiv bar) postavi mogućnost pokretanja nove kase koja može biti npr. kase za Mini bar.

Za pokretanje druge kase korisnik mora imati dodijeljeno pravo Pokreni kasu "da".

Postupak definiranja funkcije pokreni kasu:

Definiranje kase – u konfiguraciji menija odabrati radni sloj Funkcije (u pravilu se u tom sloju definira pokretanje druge kase), te pokrenuti postupak unosa funkcija.

Dodavanje funkcije "Pokreni kasu" – odabrati funkciju "Pokreni kasu" iz padajućeg niza. Odabirom funkcije "Pokreni kasu" puni se i polje "Tekst menua:" nazivom funkcije "Pokreni kasu", tekst menua moguće je prilagoditi vlastitim potrebama. Obavezan podatak za ovu funkciju je polje "Parametri:" gdje se unosi šifra kase koja se želi pokretati, Npr. 04022: Definiranje funkcije - Pokreni kasu.

Definiranje funkcije - Pokreni kasu

Postupak pokretanja druge kase:

Korisnik mora imati dodijeljeno pravo Pokreni kasu "da".

Funkcija "Pokreni kasu" – u radnom sloju Funkcije odabrati funkciju "Pokreni kasu" (npr. Pokreni kasu 04022). Odabirom ove funkcije pokreće se odabrana kasa (definirana u parametru:).

Rad na kasi – novo pokrenuta kasa funkcionira kao i bilo koja druga POS blagajnička kasa. Kasa mora imati sva potrebna prava i funkcije za rad kao i korisnik koji ima pravo rada na toj kasi.

Funkcije "Ugasi kasu" – odabirom ove funkcije gasi se POS blagajnička kasa pokrenuta preko funkcije "Pokreni kasu" i korisnik se vrača u meni glavne kase.


Konfiguracija kase

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Konfiguracija kase

 Return to chapter overview

Funkcija konfiguracija kase koristi se za naknadno definiranje potrebnih koraka za rad pos blagajničke kase. Za pokretanje ove funkcije korisnik mora imati pravo Konfiguracija kase "da".

Potrebna je stručna osoba.

Potrebno je razlikovati ovu konfiguraciju kase u samoj kasi od konfiguracije kase u posmanageru.

Postupak:

Funkcija "Konfiguracija kase" – u radnom sloju Funkcije odabrati funkciju "Konfiguracija kase". Odabirom ove funkcije otvaraju se koraci za konfiguraciju: Koraci za konfiguraciju POS blagajničke kase.

Izmjene – moguće je napraviti izmjene po svim koracima i parametrima osim "Šifra kase".

Kraj – nakon izmjene svih potrebnih parametara, pokreće se gumb "Kraj", javlja se Poruku: "Potvrdite gašenje aplikacije", gumbom u "U redu" gasi se aplikacija POS. Za nastavak rada potrebno je ponovno pokrenuti POS blagajničku kasu.

Koraci za konfiguraciju pos blagajničke kase


Konfiguracija kase - veza na MISH

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE > Konfiguracija kase >

Konfiguracija kase - veza na MISH

 Return to chapter overview

U POS kasi, u Konfiguraciji kase onemogućen je izbor veze na MISH ovisno o tipu baze (online, offline) i tipu kase koji je postavljen za kasu u ZMP, Subjekti, ZMP1280 Kase, a u svrhu onemogućavanja postavljanja neodgovarajuće veze na MISH.

Na online kasama označena je opcija "koristi postojeću vezu", sve ostale opcije su onemogućene osim funkcije "PING".

Ista nam omogućava testiranje veze (lokalne mreže) prema mish/pos serveru.

Na offline kasama najčešće označena opcija je "koristi datoteku":

- Datoteka za matične podatke - upisuje se putanja (path) i naziv datoteke matičnih podataka

- Datoteka za prometne podatke - upisuje se putanja (path) i naziv datoteke prometnih podataka. Obično se za naziv datoteke upisuje samo "Prometni",

automatikom se dodaje ekstenzija šifre kase i datuma prometa (npr. Prometni-10014-27.09.2019.pkk)

- Br. dana koliko je matična datoteke važeća - upisana vrijednost je "1". Ne preporučuje se izmjena ove vrijednosti.

- Skripta za izbacivanje medija - ista se je koristila nekad na linux kasama

Offline kase odnosno kase sa lokalnom bazom (Oracle XE) umjesto gore navedene opcije mogu imati označenu opciju "koristi novu vezu".

Ova opcija se koristi u slučaju kada kasa ima vezu prema mish/pos serveru, ali ista nije dovoljno brza i stabilna za kvalitetan rad kao online kase.

Kompetentna osoba mora definirati sve potrebne parametre (server, port, SID, korisničko ime i lozinku), te odabirom gumba "Test" mora se dobiti

poruka "Uspjeh". Pomoću navedene opcije moguće je izvršavanje funkcija "Prihvat matičnih podataka" i "Izvoz prometnih podataka" direktno sa/na servera,

te naplata IRN računa.

Primjer: Konfiguracija kase, "Veza na MISH" za online kasu - onemogućen je izbor neodgovarajućih veza na MISH koje su predviđene za offline kase:


Minimiziraj kasu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Minimiziraj kasu

 Return to chapter overview

Minimiziranje kase je funkcija koja omogućava spuštanje/minimiziranje kasa, u pravilu se ova funkcija koristi kod pos blagajničkih kasa koje su instalirane na računalima recepcije, odnosno na računalima koji nisu kasa.

Za mogućnost korištenja ove funkcije korisnik mora imati pravo Minimiziraj kasu "da".


Brzi restart

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Brzi restart

 Return to chapter overview

Funkcija "Brzi restart" koristi se umjesto funkcije "Ugasi kasu" i ponovnog pokretanja pos blagajničke kase.

Kod izmjene podataka (konfiguracije kase i konfiguraciji menija u posmanageru, te prava korisnika), u toku rada kase ubrzava se restartanje same kase.


Ugasi kasu

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > OSTALE FUNKCIJE KASE >

Ugasi kasu

 Return to chapter overview

Nakon zatvaranja blagajne i izvoza prometnih podataka moguće je ugasiti pos blagajničku kasu. Gašenje pos blagajničke kase ovisi o načinu rada korisnika. Korisnik mora imati pravo Gašenje aplikacije "da".

Postupak:

Funkcije "Ugasi kasu" – u radnom sloju Funkcije odabrati funkciju "Ugasi kasu". Odabirom ove funkcije gasi se aplikacija pos blagajnička kasa. Ovisno parametru definiranom u Okruženju Izvrši prilikom gašenja aplikacije, gasi se i računalo .


IZVJEŠTAJI

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA >

IZVJEŠTAJI

 Return to chapter overview

U aplikaciji POS blagajnička kasa postoji i niz definiranih izvještaja. Za pokretanje izvještaja korisnik mora imati pravo Ispis izvještaja "da".

Izvještaje je moguće spremiti u PDF formatu.


Analiza prometa kase

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Analiza prometa kase

 Return to chapter overview

Izvještaj daje podatke o računima izdanim u određenom razdoblju.

Postupak:

Analiza prometa kase – odabir izvještaja s popisa: Analiza prometa kase.

Analiza prometa kase

Parametri pregleda, ispisa izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

Odabir razdoblja

Period:

od – početni period (sat i minuta) za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir perioda.

do – završni period (sat i minuta) za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir perioda.

Odabir perioda

Sat – unos sata ili odabir sata pomoću strelicama gore dolje.

Minute – unos minuta ili odabir minuta pomoći strelica gore dolje.

Odabrano – prikaz odabranoga perioda.

Gumb:

U redu – potvrda odabranoga perioda.

Odustani – odustaje se od odabira perioda.

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Analiza prometa kase.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Analiza prometa kase

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Artikli po korisnicima

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Artikli po korisnicima

 Return to chapter overview

Izvještaj daje podatke o prodanim artiklima po korisnicima za odabrani period i vremensko razdoblje.

Postupak:

Artikli po korisnicima – odabir izvještaja s popisa: Artikli po korisnicima.

Artikli po korisnicima

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum i vrijeme za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

do – završni datum i vrijeme za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

Odabir razdoblja

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Artikli po korisnicima.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Artikli po korisnicima

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Artikli po mjestima troška

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Artikli po mjestima troška

 Return to chapter overview

Izvještaj daje podatke o prodanim artiklima po mjestima troška za odabrani period.

Postupak:

Artikli po korisnicima – odabir izvještaja s popisa: Artikli po mjestima troška.

Artikli po mjestima troška

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum i vrijeme za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

do – završni datum i vrijeme za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Odabir razdoblja.

Odabir datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Artikli po mjestima troška.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Artikli po mjestima troška

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Bezgotovinski računi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Bezgotovinski računi

 Return to chapter overview

Izvještaj daje podatke o prometu korisnika, za vrste plaćanja koja imaju dodijeljenu oznaku IRN.

Postupak:

Bezgotovinski računi – odabir izvještaja s popisa: Bezgotovinski računi.

Bezgotovinski računi

Parametri pregleda, izvještaja:

Korisnik – prikazuje se trenutno prijavljeni korisnik. Odabir iz gumba "...", otvara pomoćni ekran: Korisnici.

Korisnici

Vrsta plaćanja – prazno za sve vrste plaćanja koje imaju oznaku IRN. Odabir iz gumba "...", otvara pomoćni ekran za odabir samo određene vrste plaćanja: Vrste plaćanja.

Vrste plaćanja

Datum – predlaže se tekući datum blagajne. Odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Bezgotovinski računi.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Bezgotovinski računi

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Blagajnički izvještaj

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Blagajnički izvještaj

 Return to chapter overview

Svaki korisnik na kraju svog radnog dana (smjene) ima obavezu pokretanja "Blagajničkog izvještaja", prema kojem se razdužuje blagajna korisnika.

Pokretanje izvještaja Blagajnički izvještaj ovisi o pravima korisnika i to Ispis blagajničkog izvještaja i Ispis blagajničkog izvještaja dok postoje otvoreni računi.

Osim u funkciji <Izvještaji> blagajnički izvještaj moguće je ispisati ovisno o dodijeljenim pravima i preko funkcije <Blagajnički izvještaj> koja se može definirati na bilo kojem gumbu svih slojeva menija POS blagajničke kase.

Izvještaj daje podatke o prometu korisnika po vrsti plaćanja za dan, podatke o broju nefiskaliziranih računa i računa fiskaliziranih nakon roka.

Postupak:

Blagajnički izvještaj – odabir izvještaja s popisa: Blagajnički izvještaj.

Blagajnički izvještaj

Parametri pregleda, izvještaja:

Korisnik – prikazuje se trenutno prijavljeni korisnik. Odabir iz gumba "...", otvara pomoćni ekran: Korisnici.

Korisnici

Datum – predlaže se tekući datum blagajne. Odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Blagajnički izvještaj.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Blagajnički izvještaj

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Blagajnički izvještaj POSt

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Blagajnički izvještaj POSt

 Return to chapter overview

Svaki korisnik na kraju svog radnog dana (smjene) ima obavezu pokretanja "Blagajničkog izvještaja", prema kojem se razdužuje blagajna korisnika.

Pokretanje izvještaja Blagajnički izvještaj ovisi o pravima korisnika i to Ispis blagajničkog izvještaja i Ispis blagajničkog izvještaja dok postoje otvoreni računi.

Osim u funkciji <Izvještaji> blagajnički izvještaj moguće je ispisati ovisno o dodijeljenim pravima i preko funkcije <Blagajnički izvještaj> i/ili <Blagajnički izvještaj POSt> koja se može definirati na bilo kojem gumbu svih slojeva menija POS blagajničke kase.

Izvještaj daje podatke za konobara po vrstama plaćanja. Specifikacija POS i POSt odnosi se na naplatu računa.

Primjer: Ako je narudžba izrađena na POSt a naplaćena na POS račun se prikazuje u specifikaciji POS i obrnuto.

Dodan je i podatak o broju nefiskaliziranih računa i računa fiskaliziranih nakon roka.

Blagajnički izvještaj POSt

·Ukupno za korisnika po vrstama plaćanja

·POS po vrstama plaćanja

·POSt po vrstama plaćanja

Postupak:

Blagajnički izvještaj POSt – odabir izvještaja s popisa:

POS - Blagajnički izvještaj POSt

Parametri pregleda, izvještaja:

Korisnik – prikazuje se trenutno prijavljeni korisnik. Odabir iz gumba "...", otvara pomoćni ekran: Korisnici.

Korisnici

Datum – predlaže se tekući datum blagajne. Odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Blagajnički izvještaj POSt.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Blagajnički izvještaj POSt

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Kontrolna traka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Kontrolna traka

 Return to chapter overview

Ispisuju se kontrolni računi za odabrani datum po broju od - do.

Postupak:

Kontrolna traka – odabir izvještaja s popisa: Kontrolna traka.

Kontrolna traka

Parametri pregleda, izvještaja:

Datum – predlaže se tekući datum blagajne. Odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Broj računa:

od – početni broj računa za izvještaj predlaže se najmanji broj računa za datum. Može se mijenjati unosom ili kretanjem pomoću strelica gore dolje.

do – završni broj računa za izvještaj predlaže se najveći broj računa za datum. Može se mijenjati unosom ili kretanjem pomoću strelica gore dolje.

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja listanjem stranica, na svakoj stranici je jedan račun: Pregled - Kontrolna traka.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Kontrolna traka

2019-01-02 13_54_46-POS -listanje pregleda kontr. trake

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Narudžbe s negativnim stavkama

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Narudžbe s negativnim stavkama

 Return to chapter overview

Izvještaj daje podatke o narudžbama s negativnim stavkama po korisnicima za odabrani period. Ispisuje se artikli s negativnom količinom po otvorenim narudžbama (prije naplate računa).

Postupak:

Narudžbe s negativnim stavkama – odabir izvještaja s popisa: Narudžbe s negativnim stavkama.

Narudžbe s negativnim stavkama

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Narudžbe s negativnim stavkama.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Narudžbe s negativnim stavkama

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Porez po poreznim grupama

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Porez po poreznim grupama

 Return to chapter overview

Izvještaj daje podatke o PDV-u i PPOT-u, za ukupno za kasu po poreznim grupama i za mjestima troška po poreznim grupama za odabrani period.

Postupak:

Porez po poreznim grupama – odabir izvještaja s popisa: Porez po poreznim grupama.

Porez po poreznim grupama

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Porez po poreznim grupama.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Porez po poreznim grupama

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Prepaid-Predujam artikli po mjestima troška

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Prepaid-Predujam artikli po mjestima troška

 Return to chapter overview

Izvještaj "Prepaid-Predujam artikli po mjestima troška" daje pregled korištenja prepaid proizvoda po mjestima troška.


Promet kase ukupno i po korisnicima

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Promet kase ukupno i po korisnicima

 Return to chapter overview

Ovaj izvještaj printa se automatizmom pokretanjem funkcije zatvaranje blagajne. Može se printati i naknadno.

Izvještaj daje podatke o ukupnom prometu kase posloženih po sredstvima plaćanja i pojedinačno po svakom korisniku sa specifikacijom vrste plaćanja, podatke o broju nefiskaliziranih računa i računa fiskaliziranih nakon roka.

Postupak:

Promet po korisnicima – odabir izvještaja s popisa: Promet po korisnicima.

Promet po korisnicima > Promet kase ukupno i po korisnicima

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Promet po korisnicima.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Promet kase ukupno i po korisnicima

2019-04-01 12_00_14-POS - blagajna - 19.1_7.50.1.1 - 11021 (I3HOTEL - Restoran LORI_)

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Promet po mjestima troška

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Promet po mjestima troška

 Return to chapter overview

Izvještaj daje podatke o ukupnom prometu kase po sredstvima plaćanja i pojedinačno po svakom mjestu troška sa specifikacijom sredstva plaćanja.

Za pokretanje ovog izvještaja otvorena je nova funkcija <Izvještaj po mjestima troška> koju je moguće pokrenuti preko prethodno definiranog gumba ili iz liste vrijednosti gumb <Funkcije>. Korisnik za pokretanje ovog izvještaja preko funkcije (gumba) treba imati pravo Ispis prometa po mjestima troška.

Postupak:

Promet po mjestima troška – odabir izvještaja s popisa: Promet po mjestima troška.

Promet po mjestima troška

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Promet po mjestima troška.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Promet po mjestima troška

2019-04-01 12_01_52-Microsoft Edge

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Računi fiskalizirani nakon roka

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Računi fiskalizirani nakon roka

 Return to chapter overview

Izvještaj "Računi fiskalizirani nakon roka" sadrži pregled računa s podacima:

·redni broj računa,

·iznos računa,

·datum računa,

·datum i vrijeme fiskalizacije.

Postupak:

Računi fiskalizirani nakon roka – odabir izvještaja sa popisa:

Parametri pregleda, izvještaja:

Datum – predlaže se tekući datum za izvještaj. Klikom na gumb [image] otvara se pomoćni ekran: Izbor datuma.

Izbor datuma

Primjer izvještaja "Računi fiskalizirani nakon roka":

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u predviđenu mapu.

Spremanje izvještaja


Računi po vrstama plaćanja i korisnicima

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Računi po vrstama plaćanja i korisnicima

 Return to chapter overview

Izvještaj daje specifikaciju računa po sredstvima plaćanja za period.

Postupak:

Računi po vrstama plaćanja i korisnicima – odabir izvještaja s popisa: Računi po vrstama plaćanja i korisnicima.

Računi po vrstama plaćanja i korisnicima

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Računi po vrstama plaćanja i korisnicima.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Računi po vrstama plaćanja i korisnicima

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Računi s popustom

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Računi s popustom

 Return to chapter overview

Izvještaj daje popis računa na kojima je odobren popust ili bonus za odabrano razdoblje.

Postupak:

Računi s popustom – odabir izvještaja s popisa: Računi s popustom.

Računi s popustom

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Računi s popustom.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Računi s popustom

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Računi sa negativnim stavkama

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Računi sa negativnim stavkama

 Return to chapter overview

Izvještaj daje popis računa po kojima postoji negativna stavka za period.

Postupak:

Računi s negativnim stavkama – odabir izvještaja s popisa: Računi sa negativnim stavkama.

Računi sa negativnim stavkama

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Računi sa negativnim stavkama.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Računi sa negativnim stavkama

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Storno narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Storno narudžbe

 Return to chapter overview

Izvještaj daje popis računa na kojima je odobren popust ili bonus za odabrano razdoblje.

Postupak:

Storno narudžbe – odabir izvještaja s popisa: Storno narudžbe.

Storno narudžbe

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Tip storna – prazno za sve tipove storno narudžbi. Odabir iz gumba "...", otvara pomoćni ekran: Tip storna.

& Napomena:

Tip storna za narudžbu može biti Ručni storno i Spajanje.

Tip storna

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Storno narudžbe.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Storno narudžbe

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Storno računi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Storno računi

 Return to chapter overview

Izvještaj daje popis storniranih računa u razdoblju.

Postupak:

Storno računa – odabir izvještaja s popisa: Storno računa.

Storno računa

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Tip storna – prazno za sve tipove storno računa. Odabir iz gumba "...", otvara pomoćni ekran: Tip storna.

& Napomena:

Tip storna za račune može biti: ručni storno, storno Paycard, promjena vrste plaćanja i korekcija (ispravak računa).

Tip storna

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Storno računa.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Storno računa

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja

Na izvještaju POS kase "Storno računi" dodana je mogućnost višestrukog odabira tipova storna za pregled ili ispis.

Postupak dodavanja tipa storna kojeg želimo vidjeti na pregledu/ispisu izvještaja "Storno računi":

·Klikom na gumb [image] otvara se ekran svih tipova storna,

·Kliknuti na željeni redak tipa storna i ponoviti postupak za svaki dodatni tip storna kojeg želimo vidjeti na izvještaju.

Postupak brisanja tipa storna kojeg ne želimo vidjeti na pregledu/ispisu izvještaja "Storno računi":

·Pozicionirati se na pogrešno izabrani tip storna i kliknuti na gumb [image].


Storno stavke narudžbe

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Storno stavke narudžbe

 Return to chapter overview

Izvještaj daje popis stavaka storniranih narudžbi u razdoblju.

Postupak:

Storno stavke narudžbe – odabir izvještaja s popisa: Storno stavke narudžbe.

Storno stavke narudžbe

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Tip storna – prazno za sve tipove storno narudžbi. Odabir iz gumba "...", otvara pomoćni ekran: Tip storna.

& Napomena:

Tip storna za stavke narudžbe može biti:

·PRO_KOLIC (promjena količine na stavkama narudžbe pozitivna i negativa)

·NARUDZBA

·RUCNI

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Storno stavke narudžbe.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Storno stavke narudžbe

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Storno stavke računa

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Storno stavke računa

 Return to chapter overview

Izvještaj daje popis stavaka storniranih računa u razdoblju.

Postupak:

Storno stavke računa – odabir izvještaja s popisa: Storno stavke računa.

Storno stavke računa

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Storno stavke računa.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Storno stavke računa

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Višestruko štampani računi

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Višestruko štampani računi

 Return to chapter overview

Izvještaj daje popis višestruko štampanih računa u razdoblju.

Postupak:

Višestruko štampani računi – odabir izvještaja s popisa: Višestruko štampani računi.

Višestruko štampani računi

Parametri pregleda, izvještaja:

Razdoblje:

od – početni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

do – završni datum za izvještaj unos ili odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Višestruko štampani računi.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Višestruko štampani računi

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


Zbirni blagajnički izvještaj

Navigation: POS - BLAGAJNIČKA KASA > POS - BLAGAJNIČKA KASA > IZVJEŠTAJI >

Zbirni blagajnički izvještaj

 Return to chapter overview

Izvještaj daje blagajnički izvještaj za korisnika po svim POS blagajničkim kasama.

Postupak:

Zbirni blagajnički izvještaj – odabir izvještaja s popisa: Zbirni blagajnički izvještaj.

Zbirni blagajnički izvještaj

Parametri pregleda, izvještaja:

Korisnik – prikazuje se trenutno prijavljeni korisnik. Odabir iz gumba "...", otvara pomoćni ekran: Korisnici.

Korisnici

Datum – predlaže se tekući datum blagajne. Odabir iz gumba "...", otvara pomoćni ekran: Izbor datuma.

Izbor datuma

Gumb za upravljanje izvještajima:

Pregled – omogućava pregled izvještaja: Pregled - Zbirni blagajnički izvještaj.

Ispis – ispisuje odabrani izvještaj.

Izlaz – izlazi se iz ekrana Izvještaji.

Pregled - Zbirni blagajnički izvještaj

Spremanje izvještaja:

Pregled izvještaja – iz pregleda izvještaja moguće je ispisati izvještaj na odabrani printer ili spremiti izvještaj u datoteku: Spremanje izvještaja.

Spremanje izvještaja


POS - offline kase

POS - offline

Navigation: POS - BLAGAJNIČKA KASA >

POS - offline

 Return to chapter overview

Priprema Offline kase zahtjeva:

·Računalo koje može pokrenuti Oracle XE sa odgovarajućim zahtjevima procesor (poželjno dual core), memorija (barem 2 GB), disk itd.

·Računalo mora imati pristup internetu zbog fiskalizacije.

·Instalaciju vlastitog I3Fiskal programa sa odgovarajućim certifikatom.

·Instalaciju Oracle Xe baze.

·Kreiranje POS sheme na XE bazi i podizanje na zadnju verziju sa POSMANAGER aplikacijom.

U MISH ZMP/GAS:

ZMP:

·Kase - definirati POS kasu i vezati je na pripadajuću knjigu računa (poslovni prostor).

GAS:

·Kase - veza kase na pripadajuće načine potrošnje i mjesta troška.

·Mjesta troška

·Načini potrošnje

·Konobari - otvoriti konobare sa OIB-om ili već postojećim konobarima dodijeliti nove kase. Napomena: konobari se unose na centru.

·Asortiman kase - pripremiti odgovarajući asortiman kase.

Priprema podataka u shemi POSMANAGER na serveru:

POSMANAGER:

·Osvježiti kase

·Prijenos matičnih podataka

·Konfiguracija kase

·Konfiguracija menua kase

·Korisnici - dodijela prava korisnicima za rad na kasi.

·Izvoz matičnih podataka u datoteku

Priprema matičnih podataka na POS offline kasi:

POS offline:

·Konfiguracija korisnika i baze

·Uvoz datoteka

·Pridruživanje pisača

·Veza na MISH

·Pisači

·HR Fiskalizacija

·Rad na kasi

·Izvoz prometnih podataka

Prijepis prometnih podataka u POSMANAGER-U koji se nalazi na serveru:

POSMANAGER:

·Uvoz prometnih podataka iz datoteke

Ako se POS offline kasa već korištena koristi kao neka druga POS offline kasa:

POS:

·Brisanje registry

& Napomena:

Kod prihvata matičnih podataka na POS offline kasu treba voditi računa o točnosti i ažurnosti podataka na POS shemi koja je na serveru.

Na POS shemi na serveru moraju biti učitani svi prometni podati od prethodnog razdoblja (Uvoz prometnih podataka iz datoteke). Nakon provjere da su svi prometni podaci uredno učitani potrebno je pokrenuti Izvoz matičnih podataka u datoteku. I sa svježim matičnim podacima pokrenuti POS offline kasu.

Nova verzija POS offline blagajničke kase

Obavezno na početku sezone, ali i tokom sezone kada dođe do instalacije nove verzije, potrebno je uskladiti verziju pos-a i posmanager-a na offline kasi sa verzijom koja je na serveru (online shemi).

Potrebno je sa servera kopirati na memory stick ove četiri datoteke:

\\server\sharedir\iii\webstart\pos.zip

\\server\sharedir\iii\webstart\pos.md5

\\serverr\sharedir\iii\webstart\posmanager.zip

\\server\sharedir\iii\webstart\posmanager.md5

Iste kopiramo na offline kasu, obično je to C:\ShareDir\iii\webstart folder.

Nakon toga startamo aplikaciju pos koja će automatski obrisati staru verziju programa i instalirati novu koja je usklađena sa serverom (online shemom). Isto tako promjeniti će se i struktura baze

ako je došlo do promjene iste, te nije potrebno pokretati posmanager (posmanager nam kasnije može zatrebati npr. za „Ponovno otvaranje blagajne“).

Nakon otvaranja blagajne (i nove poslovne godine) i prije naplate prvog računa u novoj poslovnoj godini/sezoni preporuča se izvršiti funkciju „Prihvat matičnih podataka“.


ZMP

Navigation: POS - BLAGAJNIČKA KASA > POS - offline >

ZMP

 Return to chapter overview


Kase

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > ZMP >

Kase

 Return to chapter overview

Kase se definiraju u:

·ZMP ,

·Subjekti,

·Kase.

Za POS offline potrebno je definirati kasu kao i za POS online. Potrebno je definirati:

·šifra kase,

·naziv kase,

·aplikacija: POS,

·knjiga računa: dodijeliti knjigu računa (poslovni prostor) kojoj kasa pripada.

ZMP1280 Kase

Šifra – šifra kase. Prilikom šifriranja kasa preporuča se šifriranje prema smještajnom objektu ili knjizi računa kojoj kasa pripada i rednom broju kase (npr. šifra 14001 za kasu koja "pripada" smještajnom objektu 140, a 01 je redni broj kase)

Stara šifra – prikaz šifre kase za KAG iz GAS2 (dvoznamenkasta). Nije dozvoljeno ažuriranje stare šifre kase. U slučaju da je potrebno, kontaktirati ISTRA TECH d.o.o.

Naziv – naziv kase. Za korisnike koji imaju više smještajnih objekata, zbog lakšeg snalaženja preporuka je da se u naziv kase upiše i naziv smještajnog objekta (npr. Restoran Hotel I3 gdje je Hotel I3 naziv smještajnog objekta).

Aplikacija – šifra i naziv aplikacije (KAG = ugostiteljska kasa, GAS = gastronomija, POS = POS blagajnička kasa).

& Kod izmjene aplikacije, uvijek je moguće napraviti izmjenu vrste aplikacije iz KAG u POS. Sve ostale izmjene (npr. GAS u POS) moguće su samo ako nema prometnih podataka.

Knjiga računa – šifra i naziv knjige računa kojoj kasa pripada.

O1 – oznaka knjiženja RNK: da = dopušteno je knjižiti RNK na dan odlaska gosta platitelja, ne = nije dopušteno knjižiti RNK na dan odlaska gosta platitelja.

& Npr. za kasu Minibar uobičajena oznaka knjiženja na dan odlaska gosta se postavlja na da, a za kasu na aperitiv baru na ne, čime se onemogućuje da gost plati račun na recepciji i nakon toga napravi troškove na kasi

O2 – oznaka predlaganja rednoga broja: da = u redni broj računa sa kase predlagati sljedeći redni broj (unutar poslovne godine i kase), ne = u redni broj računa sa kase ne predlagati ništa. Oznaka da korisna je za predlaganje rednoga broja računa kod ručnog unosa računa sa kasa u modulu PKA2030 Računi sa kasa.

Oznaka kase – oznaka kase. za GAS kasu moguće je odabrati oznaku: R - Ručna kasa, M - Minibar ili prazno, a za POS kasu moguće je odabrati oznaku: I - Interna kasa ili ostaviti polje prazno.

·Ako je oznaka kase M (Minibar), onda je oznaka knjiženja RNK (oznaka 01) i oznaka prijedloga rbr RNK (oznaka 02) postavljena na vrijednost da. Oznaka se koristi za kase Mini bar - knjiženje putem Pay TV sustava ili modula REC2350 Računi sa mini bara.

·Ako je oznaka kase R (Ručna kasa), onda je oznaka prijedloga rbr RNK (oznaka 02) postavljena na vrijednost da. Koristi se ručni unos računa kroz modul Račun u aplikaciji Gastronomija.

·Ako je odabrana vrijednost Interna kasa, promet takve kase NE prepisuje se u aplikaciju Gastronomija.

Valjano od – datum od kojeg je kasa valjana.

Poništeno od – datum od kojeg je kasa poništena. U prometnim podacima LV na polje Kase inicijalno prikazuje samo valjane kase.


GAS

Navigation: POS - BLAGAJNIČKA KASA > POS - offline >

GAS

 Return to chapter overview


Kase

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > GAS >

Kase

 Return to chapter overview

GAS - Kasa - Kase:

Matični podaci kasa u aplikaciji GAS potrebni su za komunikaciju s POS blagajničkim kasama. Trostrana veza kasa - mjesto troška - način potrošnje omogućava da kasa vrši naplatu u korist određenih mjesta troška za sve pripadajuće načine potrošnje, a prema artiklima i cijenama iz asortimana.

Elementi prozora: GAS1310 Kase

Zaglavlje:

Šifra – šifra kase (definirana u ZMP1280 Kase). Lista vrijednosti GAS8310 Kase (<F9>) prikazuje samo valjane kase ukoliko je odabrana opcija samo valjane kase = da; ukoliko je odabrana opcija samo valjane kase = ne, tada se prikazuju i valjane i poništene kase.

Naziv – naziv kase.

Dodatni naziv – dodatni naziv kase.

Knjiga računa – šifra i naziv knjige računa kojoj kasa pripada. Lista vrijednosti ZMP8A80 Knjiga računa (<F9>) prikazuje samo valjane knjige računa ukoliko je odabrana opcija samo valjane knjige računa = da; ukoliko je odabrana opcija samo valjane kase = ne, tada se prikazuju i valjanje i poništene knjige računa.

Valjano od – datum od kojeg je kasa valjana.

Poništeno od – datum od kojeg je kasa poništena.

Kartica - Načini potrošnje

Način potrošnje – šifre načina potrošnje, unos ili odabir iz liste vrijednosti (<F9>) GAS8180 Načini potrošnje.

Priznanje – odabirom načina potrošnje ispisuje se priznanje ako je definirano.

Elementi prozora: GAS1310 Kase - Kartica: Mjesta troška

Kartica - Mjesta troška

Mjesta troška – šifra mjesta troška, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti GAS8160 Mjesta troška prikazuje samo valjana mjesta troška ukoliko je odabrana opcija samo valjana mjesta troška = da; ukoliko je odabrana opcija valjana mjesta troška = ne, tada se prikazuju i valjane i poništene mjesta troška. Dodatna mogućnost prikaza mjesta troška po vrstama mjesta troška.

Kategorija – odabirom mjesta troška ispisuje se njegova kategorija.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.


Mjesta troška

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > GAS >

Mjesta troška

 Return to chapter overview

GAS - matični podaci - Mjesta troška:

Mjesta troška su najniži nivo za praćenje troškova i prihoda. Aplikacija dozvoljava grupiranje mjesta troška u 10 cjenovnih kategorija, te nekoliko vrsta. Kombinacija tih parametara omogućava pregled dijela financijskih podataka i horizontalno (npr. analiza prometa s kasa po vrstama i/ili kategorijama mjesta troška).

U GAS1300 Mjesta troška dobivamo pregled mjesta troška koja koristi aplikacija GAS.

·Šifra, naziv MT i nadređena OJ su podaci koji su definirani u Organizacijskoj strukturi i ne mogu se mijenjati.

·Podaci dodatni naziv, kategorija, vrsta mjesta troška i grupa mjesta troška su podaci koje smo definirali u Mjesta troška (izbor iz OJ) i mogu se po potrebi mijenjati.

·Da li mjesto troška ostvaruje interni prihod. Ako je polje označeno to mjesto troška putem prijelaza ostvaruje interni prihod, putem cijena koje se definiraju u asortimanu mjesta troška (npr. pekara, pripremnice itd.). Ako nema oznake onda se prijelazi rade po prosječnim nabavnim cijenama.

·Broj sjedala je podatak koji se upisuje isključivo u Mjestu troška a koristi se za potrebe praćenja Statistike odjela HiP u Dnevnim izvještajima (USALI).

Elementi prozora: GAS1300 Mjesta troška

Zaglavlje:

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Dodatni naziv – dodatni naziv mjesta troška (može se izmijeniti).

Kategorija – kategorije mjesta troška (od 1 do 10).

Vrsta – odabir vrste mjesta troška.

Grupa MT – šifra grupe MT, unos ili odabire iz liste vrijednosti (<F9>).

Nadređena OJ – nadređena OJ (ZMP1210 Organizacijske jedinice).

Parametar:

Da li mjesto troška ostvaruje interni prihod – DA/NE. Koristi se kod mjesta koji ostvaruju interni prihod npr. pekara, slastičarna itd.

Broj sjedala – broj sjedala za mjesto troška za potrebe USALI dnevnih izvještaja (statistika HiP-a).

Kartica Načini potrošnje

Način potrošnje – šifra načina potrošnje, unos ili odabire iz liste vrijednosti (<F9>). Način potrošnje koji će koristiti mjesto troška.

& Napomena:

Za mjesta troška se vezuju načini potrošnje, čime se definira koje sve oblike prodaje pojedino mjesto troška može imati (npr. pansionska kuhinja ima vezu na pansionske načine potrošnje ali i na načine potrošnje A'la carte, šank plažnog objekta ima vezu na način akcijski način potrošnje Happy hour, itd.).

Da bi se na mjesto troška mogao vezati način potrošnje isti mora biti definiran (otvoren) u Način potrošnje.

Elementi prozora: GAS1300 Mjesta troška - Kartica: Kase

Kartica Kasa

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>). Kasa koja prati mjesto troška.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

& Napomena:

Za mjesta troška se vezuju i kase koje vrše naplatu u njegovu korist. Svako mjesto troška može imati vezu na više kasa, a kasa može imati vezu na više mjesta troška.

Da bi se na mjesto troška vezala kasa ista mora biti definirana (ažurirana) u ZMP1280 Kase.


Načini potrošnje

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > GAS >

Načini potrošnje

 Return to chapter overview

GAS - Matični podaci - Načini potrošnje:

Definiranje načina potrošnje, njihova veza na mjesta troška, kase i vrste plaćanja.

Elementi prozora: GAS1320 Načini potrošnje

Kartica: Načini potrošnje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje, nije obavezan podatak.

Grupa načina potrošnje – šifra grupe načina potrošnje, unos ili odabire iz liste vrijednosti (<F9>).

Grupa prihoda – šifra grupe prihoda, unos ili odabire iz liste vrijednosti (<F9>).

Standardna porezna grupa – šifra porezne grupe, unos ili odabire iz liste vrijednosti (<F9>).

Priznanje – iznos koji se priznaje za određeni način potrošnje (priznanje pansionskih obroka D, R, V).

Parametri Izračuna poreza:

Obračunava se PDV i PPOT – podaci o PDV i PPOT dobivaju se iz GASTRA (A'la carte načini potrošnje).

Ne obračunava se PDV niti PPOT – podaci o PDV i PPOT ne dobivaju iz GASTRA (pansionski načini potrošnje).

Obračunava se samo PPOT – podaci o PDV ne dobivaju se iz GASTRA dok se podaci o PPOT dobivaju iz GASTRA (načini potrošnje all inclusive).

Parametri:

Da li u izlazu smiju biti namirnice – DA/NE. Odabirom DA u izlazu načina potrošnje mogu se pojaviti namirnice, npr. za izlaze pansionskog tipa PD, PR, PV itd. Za izlaze tipa A'la carte načina potrošnje (izlaz putem blagajničke kase) potrebno je označiti sa DA i slijedeći parametar.

Da li izlaz mora biti vezan za nestandardni proizvod – DA/NE definira se izlaz nestandardnih proizvoda (punjenje izlaza prometom sa kasa).

Želite li način potrošnje u asortimanu MT – DA/NE definira prikaz načina potrošnje u asortimanu mjesta troška, načini potrošnje pansionskog tipa u pravilu imaju oznaku NE, a načini potrošnje a'la carte tipa oznaku DA.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Načini potrošnje dijele se u tri osnovne kategorije, ovisno o tome uz koje se uvjete odvija prodaja:

·Načini potrošnje pansionskog tipa.

·Načini potrošnje A'la carte tipa.

·Prodaja nestandardnih proizvoda.

Načini potrošnje pansionskog tipa su svi oni načini potrošnje koji imaju sljedeće karakteristike:

·Unaprijed je poznat broj gostiju (recepcija daje obavijest/pansionsku listu za broj gostiju prijavljenih na jednu od pansionskih usluga u objektu).

·Unaprijed je poznat meni (šef kuhinje, u pravilu, izrađuje menije za najmanje nekoliko dana unaprijed).

·Naplatu i obračun poreza vrši recepcija kroz uslugu pansiona.

Načini potrošnje A'la carte tipa su svi oni načini koji imaju sljedeće karakteristike:

·Broj gostiju nije poznat.

·Meni nije poznati.

·Naplatu i obračun poreza vrši gastro kroz obračun prometa s gastro kasa.

Prodaja nestandardnih proizvoda je kombinacija prethodne dvije kategorije:

·Unaprijed je poznat broj gostiju (npr. svadbene večere, domjenci, cocktail party se unaprijed dogovaraju).

·Unaprijed je poznat meni (dogovoreni menije za grupe).

·Naplatu i obračun poreza vrši gastro kroz obračun prometa s gastro kasa.

& Napomena:

Kod otvaranja načina potrošnje treba paziti da oni načini potrošnje koji se prate putem kase budu šifrirani brojčano i to na 4 mjesta. Načini potrošnje pansionskog tipa nogu biti i slovni (npr. PV – pansion večera i sl.).

Parametri koji su bitni u matičnim podacima načina potrošnje:

·Grupa načina potrošnje - grupa pripadnosti radi ispravnog financijskoga knjiženja.

·Grupa prihoda - grupa pripadnosti.

·Standardna porezna grupa – oznaka pripadnosti standardnoj poreznoj grupi radi ispravnog obračuna poreza.

Priznanje – unosi se iznos priznanja za pojedini pansionski obrok ukoliko kuhinje rade na taj način. Pokazuje koliko se od prihoda pansiona priznaje kuhinji na ime pojedinog obroka. Ukoliko je upisan, iskazuje se kod (vidi 2.1 Plan potrošnje artikala) i služi za kontrolu budućih troškova pansionskih obroka u trenutku izrade plana. Priznanje koje se unosi u GAS mora biti isto priznanju za pansionske obroke u REC.

Mora li izlaz biti vezan za nestandardni proizvod? – oznaka da li način potrošnje mora biti vezan za nestandardni proizvod ili ne. Ukoliko mora, polje mora biti označeno.

Želite li način potrošnje u asortimanu MT? – oznaka DA definira prikaz načina potrošnje u asortimanu mjesta troška, načini potrošnje pansionskog tipa u pravilu imaju oznaku NE, a načini potrošnje a'la carte tipa oznaku DA.

Izračun poreza – odabir obračunavanja PDV i PPOT u aplikaciji GASTRO po zadanim mogućnostima:

·Obračunava se PDV i PPOT – podaci o PDV i PPOT dobivaju se iz GASTRA (A'la carte načini potrošnje).

·Ne obračunava se PDV niti PPOT – podaci o PDV i PPOT ne dobivaju iz GASTRA (pansionski načini potrošnje).

·Obračunava se samo PPOT - podaci o PDV ne dobivaju se iz GASTRA dok se podaci o PPOT dobivaju iz GASTRA (način potrošnje all inclusive).

Kartica: Kase

Za one načine potrošnje koji se prate blokiranjem na kasi (A'la carte tipa ili prodaja nestandardnih proizvoda) u kartici Kasa mora postojati veza na kase. Da bi se na način potrošnje vezala kasa ista mora biti definirana (ažurirana) u ZMP1280 Kase.

Za pansionske načine potrošnje ne vezujemo kasu.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Kase

Zaglavlje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje.

Stavke:

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>).

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Kartica: Mjesta troška

U Kartici Mjesta troška treba definirati vezu način potrošnje - mjesta troška.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Mjesta troška

Zaglavlje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje, nije obavezan podatak.

Stavke:

Mjesta troška – šifra mjesta troška, unos ili odabire iz liste vrijednosti (<F9>).

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

Kartica: Vrste plaćanja

Vrste plaćanja

Vrste plaćanja definiraju se u ZMP Vrste plaćanja. U gastro se šalju sve vrste plaćanja koje imaju oznaku plaćanja KAG računa DA. U Kartici Vrste plaćanja odabiru se one vrste plaćanja kojim se način potrošnje može platiti na kasi.

Definirana vrsta plaćanja koja je dodijeljena načinu potrošnje šalje se na kasu.

Elementi prozora: GAS1320 Načini potrošnje - Kartica: Vrste plaćanja

Zaglavlje:

Šifra – šifra načina potrošnje.

Naziv – naziv načina potrošnje.

Dodatni naziv – dodatni naziv načina potrošnje.

Stavke:

Vrsta plaćanja – šifra vrste plaćanja, unos ili odabire iz liste vrijednosti (<F9>). Liste vrijednosti ZMP0520 Vrste plaćanja za odabir plaćanja po načinu potrošnje.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.


Konobari

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > GAS >

Konobari

 Return to chapter overview

GAS - Kasa - Konobari:

Unos i ažuriranje konobara (korisnika) i njihova veza na kase. Unose se na centru za sve objekte.

Elementi prozora: GAS1340 Konobari

Kartica - Konobari

Šifra – šifra konobara.

Ime i prezime – ime i prezime konobara.

Lozinka – lozinke koja se dodjeljuje konobaru. Najčešće se u polje lozinka upisuje šifra konobara, prava lozinka za rad dodjeljuje se konobaru na kasi (šifra, kartica, ključ).

Opis – napomena koja se želi evidentirati (nije obavezan podatak).

Adresa – adresa konobara (nije obavezan podatak). Postavljena kontrola na unos istih adresa, u slučaju unosa iste adrese različitim konobarima javlja se Greška: Postoji redak s tom vrijednosti (Adresa).

Aktivan? – DA/NE, odabirom da konobar je aktivan i prikazivat će se prilikom prihvata konobara na kase. Odabirom NE konobar postaje neaktivan i neće se prepisivati na kase.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.

& Napomena:

Potrebno je i definirati kase na kojim određeni konobar ima pravo rada.

Elementi prozora: GAS1340 Konobari - Kartica: Kase

Kartica Kase - Zaglavlje:

Šifra – šifra odabranoga konobara.

Ime i prezime – ime i prezime odabranoga konobara.

Stavke:

Kasa – šifra kase, unos ili odabire iz liste vrijednosti (<F9>). Kasa na kojoj konobar ima pravo rada.

Gumb:

Spremi – potvrda unesenih podataka i povratak na početnu formu.

Poništi – opoziv unesenih podataka i povratak na početnu formu.


Asortiman kase

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > GAS >

Asortiman kase

 Return to chapter overview

GAS - Kasa - Asortiman kase:

Asortiman kase je zadnji korak u veza sa blagajničkim kasama. Kase su vezane na načine potrošnje a mogu pratiti više mjesta troška.

Elementi prozora: GAS1270 Asortiman kase - Kartica: Proizvodi

Zaglavlje:

Kasa – šifra i naziv kase. Lista vrijednosti (<F9>) na šifru kase.

NP – šifra i naziv način potrošnje. Lista vrijednosti (<F9>) na šifru načina potrošnje.

Kartica Proizvodi - Stavke:

– oznaka za dvostruki klik. Ako je oznaka za dvostruki klik uz naziv labele (prompta) na početku reda dvostruki klik moguće je pokrenuti u bilo kojem polju odabranoga retka.

Šifra na kasi – šifre na kasi "šifra POS", unos ili odabir iz liste vrijednosti (<F9>). Šifra na kase koja je dodijeljena proizvodu putem kojeg kasa POS prepoznaje artikl.

Šifra – šifra proizvoda.

Naziv proizvoda – naziv proizvoda.

Mjesto troška – šifra mjesta troška na koji se vezuje proizvod.

PC – prodajna cijena proizvoda.

Porezna grupa – šifra porezne grupe kojoj proizvod pripada.

Knjigovodstvena grupa – šifra knjigovodstvene grupe kojoj proizvod pripada.

Tehnološka grupa – šifra tehnološke grupe kojoj proizvod pripada.

NC – nabavna cijena proizvoda.

% Marža – postotak marže na proizvodu. Za načine potrošnje kod kojih se obračunava samo PPOT, ne uzima se u izračun PDV.

Gumb:

Prijepis iz kombinacije kasa – NP – pokretanje prijepisa iz kombinacije kasa – NP.

Prijepis iz MT – pokretanje prijepisa iz asortimana mjesta troška.

Prijepis na objekt – pokretanje prijepisa asortimana na objekte. Prepisuje se asortiman iz kojeg se pokreće prijepis na objekt.

Por. grupa – naziv porezne grupe.

PDV – stopa PDV-a dodijeljena proizvodu.

PPOT – stopa PPOT-a dodijeljena proizvodu.

Knjig. grupa – naziv knjigovodstvene grupe.

Tehn. grupa – naziv tehnološke grupe.

Gumb:

Brisanje asortimana – pokretanje brisanja asortimana kase.

& Napomena:

Potrebno je pronaći Kasu za koju se izrađuje asortiman. Izrada asortimana moguća je na više načina unosom artikala direktno u asortiman kase, prijepisom iz kombinacije kasa-NP (mora postojati bar jedan asortiman kase) ili prijepisom iz MT.

Postupak unosa asortimana kase:

1.Odabrati kasu i način potrošnje za koji se izrađuje asortiman.

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koji otvara pomoćni ekran GAS8050 Proizvodi na kasi.

3.Unosom ili odabirom popunjavaju se podaci o šifri i nazivu proizvoda.

4.Potrebno je popuniti:

- mjesto troška razduženja proizvoda, unos šifre ili odabir iz liste vrijednosti,

- unos prodajne cijene proizvoda.

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10".

6.Ispis asortimana, pozicionirati se u zaglavlje dokumenta, pritiskom na ikonu printer otvara se modul "Ispis dokumenata".

Ispis dokumenta sa forme:

·Ispis se pokreće pokretanjem ikone [image] u glavnom izborniku.

·Ispisuju se svi podaci koji se nalaze u odabranoj GAS5160 Asortiman kase, izvještaj je moguće pokrenuti i u Asortiman kase (I).

Elementima prozora: GAS8050 Proizvodi na kasi

Šifra na kasi – koja se dodijeljena proizvodu, putem kojeg gastro kasa prepoznaje artikl.

Šifra – šifra proizvoda.

Naziv – naziv proizvoda.

JM – jedinica mjere proizvoda.

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana.

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke.

Razvrstaj uzlazno – ovisno o polju u koje se pozicioniraò (šifra na kasi, šifra, naziv, JM) podatke razvrstava uzlazno.

Razvrstaj silazno – ovisno o polju koje se odabere (šifra na kasi, šifra, naziv, JM) podatke razvrstava silazno.

Odustani – odustajanje od odabira podataka iz pomoćnog programa.

Elementi prozora: GAS1270 Asortiman kase - Kartica: Nestandardni proizvodi

Zaglavlje:

Kasa – šifra i naziv kase.

NP – šifra i naziv način potrošnje.

Kartica Nestandardni proizvodi - Stavke:

Šifra na kasi – šifra koja je dodijeljena nestandardnom proizvodu.

Naziv nestandardnog proizvoda

Mjesto troška – šifra mjesta troška na koji se vezuje nestandardni proizvod.

PC – prodajna cijena nestandardnog proizvoda. Nestandardnim proizvodima je moguće izmijeniti PC na blagajničkim kasama.

Porezna grupa – šifra porezne grupe dodijeljena nestandardnom proizvodu.

Knjigovodstvena grupa – šifra knjigovodstvene grupe dodijeljena nestandardnom proizvodu.

Tehnološka grupa – šifra tehnološke grupe dodijeljena nestandardnom proizvodu.

PDV – stopa PDV-a dodijeljena nestandardnom proizvodu.

PPOT – stopa PPOT-a dodijeljena nestandardnom proizvodu.

Por. grupa – naziv porezne grupe.

Knjig. grupa – naziv knjigovodstvene grupe.

Tehn. grupa – naziv tehnološke grupe.

Postupak unosa nestandardnih proizvoda:

1.Osim proizvoda (iza kojih postoje normativi) u asortimanu kase moguće je unijeti i nestandardne proizvode.

2.Unos šifre na kasi ukoliko je poznata ili odabir iz liste vrijednosti koja otvara pomoćni ekran GAS8040 Nestandardni proizvodi.

3.Odabirom šifre na kasi popunjavaju se podaci o šifri i nazivu nestandardnog proizvoda.

4.Potrebno je unijeti mjesto troška razduženja nestandardni proizvod i PC.

5.Spremanje unesenih izmjena je prelaskom u novi red ili pritiskom na tipku "F10".

& Napomena:

PC nestandardnih proizvoda može se ažurirati direktno na blagajničkim kasama.

Elementima prozora: GAS8040 Nestandardni proizvodi

Šifra – šifra koja je dodijeljena nestandardnom proizvodu.

Naziv – naziv nestandardnog proizvoda.

Gumb:

Odaberi – odabir označenoga podataka (koji je plave boje) iz pomoćnog ekrana.

Upit – polja po kojima je moguće pretraživati obojiti će u žuto. U ta polja mogu se unijeti uvjeti za upit te prema unesenom uvjetu i prikazuje podatke.

Razvrstaj uzlazno – ovisno o polju koje se odabere (šifra, naziv) podatke razvrstava uzlazno.

Razvrstaj silazno – ovisno o polju koje se odabere (šifra, naziv) podatke razvrstava silazno.

Odustani – odustajanje od odabira podataka iz pomoćnog programa.

Postupak prijepisa asortimana kase na objekte:

1.Kad se asortimani kasa izrađuju na centru potrebno ih je prepisati na objekte.

2.Odabrati asortiman kase za prijepis.

3.Pritiskom na gumb "Prijepis na objekt" javlja se Potvrda "Želite li prepisati asortiman odabrane kase na objekt? DA/NE".

4.Odabirom DA prepisati će se asortiman na objekt.

5.Odabirom NE odustaje se od prijepisa.

Postupak izmjene i brisanja asortimana kase:

1.Odabrati asortiman kase i način potrošnje za koji je potrebno napraviti izmjene, brisati stavke ili izbrisati cijeli asortiman.

Izmjena PC

1.Odabrati stavku za izmjenu, upisati novu prodajnu cijenu i spremiti pritiskom na tipku F10 ili prelaskom u novi red.

2.Izmjene napravljene na asortimanu kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU.

Brisanje artikla iz asortimana kase

1.Odabrati stavku za brisanje, pritiskom na gumb Briši redak (crveni X) javlja se poruka "Jeste li sigurni da želite brisati red DA/NE" odabirom DA izbrisat će se odabrana stavka, odabirom NE odustaje se od brisanja.

2.Brisanje stavaka na asortimanu kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU.

Brisanje asortimana kase

1.Nakon odabira asortimana kase i načina potrošnje pritiskom na gumb "Brisanje asortimana" pojavljuje se poruka "Želite li obrisati asortiman odabrane mjesta troška i načina potrošnje DA/NA".

2.Odabirom DA izbrisat će se odabrani asortiman mjesta troška i načina potrošnje. Odabirom NE odustaje se od brisanja asortiman mjesta troška.

3.Brisanje asortimana kase ne odražavaju se na blagajničku kasu, da bi se ta promjena odrazila na blagajničku kasu potrebno je:

- za POS učitati matične podatke na blagajničkoj kasi ili u POSMANAGERU.

Asortiman kase za mjesta troška vrste gastro trgovina

1.Asortiman kase za mjesta troška vrste 'U' puni se iz asortimana mjesta troška. U asortimanu kase nije predviđena mogućnost upisivanja novih cijena ili proizvoda koji ne postoje u asortimanu mjesta troška.

2.Kod pripreme podataka za kase, ukoliko se prodajne cijene po asortimanima razlikuju, program će upozoriti na različite cijene.

3.Uspoređuju se uvijek asortimani vezani za način potrošnje definiran u parametrima za mjesto troška.

Prijepis iz kombinacije kasa-NP

Postupak unosa asortimana kase Prijepis iz kombinacije kasa-NP:

1.Ako postoje već uneseni bar jedan asortimani kase i načina potrošnje, moguće je napraviti prijepis iz takvog asortimana.

2.Odabrati kasu i način potrošnje za koji se izrađuje asortiman.

3.Pritiskom na gumb "Prijepis iz kombinacije kasa-NP" otvara se pomoćni ekran: Kombinacija kasa - način potrošnje za prijepis asortimana.

4.Odabirati kombinacije kasa-NP iz kojeg se želi napraviti prijepis. Uz mogućnost povećanja i smanjenja cijena za odgovarajući postotak. Povećanje cijene u odnosu na cijenu koja se kopira je do +999 % a smanjenje cijene u odnosu na cijenu koja se kopira je –99 %. Kod formiranja cijene moguće je zaokružiti iznos na cijeli broj, prvu decimalu ili drugu decimalu.

5.Pritiskom na gumb "Potvrda prijepisa" javlja se poruka "Prije pokretanja akcije prijepisa potrebno je označiti proizvode za prijepis!".

6.Potrebno je na kartici Odabir artikala, odabrati sve ili određene artikle za prijepis.

7.Pritiskom na gumb "Potvrda prijepisa" javlja se poruka "Želite li prije kopiranja izbrisati sve iz asortimana DA/NE/OPOZIV". Odabirom DA izbrisat će se sve što postoji već uneseno u asortimanu kase. Odabirom NE neće nam izbrisati što postoji već uneseno u asortimanu kase već će se prepisati izmjene. Odabirom OPOZIV odustaje se od prijepisa.

8.Pritiskom na gumb "Opoziv prijepisa" odustaje od prijepisa odabranoga asortimana.

& Napomena:

Nakon prijepisa asortimana iz kombinacije kasa-način potrošnje mogu se napraviti izmjene, brisanje i dodavanje novih stavki.

Ako se prepisuje asortiman iz kase koja ima drukčija mjesta troška od kase u koju se asortiman prepisuje, potrebno je osim izmjena prodajnih cijena i dodavanja odnosno brisanja proizvoda obratiti pažnju na mjesta troška koje su prepisana te po potrebi iste izmijeniti.

Elementi prozora: Kombinacija kasa-način potrošnje za prijepis asortimana

Kartica: Prijepis

Prijepis na asortiman:

Kasa – šifra i naziv kase za koji se unosi asortiman.

Način potrošnje – šifra i naziv načina potrošnje za koji se unosi asortiman.

Prijepis sa asortimana:

Kasa – šifra i naziv kase.

Način potrošnje – šifra i naziv načina potrošnje.

Formiranje nove cijene postotak povećanja/smanjenja cijene:

od -99 do +999 – postotak povećanja ili smanjenja PC ili prazno (prepisuje se ista PC).

Jedinica zaokruživanja – zaokruživanje cijena nakon kopiranja.

Cijeli broj, Prva decimala ili Druga decimala.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabrane grupe mjesta troška.

Opoziv prijepisa – odustajanje od prijepisa.

& Napomena:

Kartica odabir artikala omogućava odabir određenih artikala za prijepis, pojedinačno ili po pripadnosti tehnološkoj grupi.

Elementi prozora: Kombinacija kasa-način potrošnje za prijepis asortimana

Kartica: Odabir artikala

Zaglavlje:

Kasa – šifra i naziv mjesta troška iz koje se prepisuju artikli.

Način potrošnje – šifra i naziv načina potrošnje iz kojeg se prepisuju artikli.

Odabir:

Tehnološka grupa – šifra tehnološke grupe, unos ili odabir iz liste vrijednosti (<F9>), za prikaz proizvoda koji se kopiraju. Lista vrijednosti daje samo tehnološke grupe proizvoda koji se nalaze u asortimanu mjesta troška iz kojeg se prepisuje.

Mjesto troška – šifra mjesta troška za prikaz podataka, unos ili odabir iz liste vrijednosti (<F9>). Lista vrijednosti daje samo mjesta troška koja se nalaze u asortimanu kase iz koje se prepisuje.

Gumb:

Prikaži – pokreće prikaz proizvoda koji pripadaju odabranoj tehnološkoj grupi a nalaze se u asortimanu kase iz koje se kopira.

Zaglavlje:

Proizvodi:

– Označi/odznači proizvode.

Odabir proizvoda – DA/NE.

Šifra na kasi – šifra na kasi (Šifra POS).

Šifra – šifra proizvoda.

Naziv proizvoda – naziv proizvoda.

Mjesto troška – šifra i naziv mjesta troška.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana.

Opoziv prijepisa – odustajanje od prijepisa.

Nestandardni proizvod:

– Označi/odznači proizvode.

Odabir proizvoda – DA/NE.

Šifra na kasi – šifra na kasi.

Naziv nestandardnog proizvoda – naziv nestandardnog proizvoda.

Mjesto troška – šifra i naziv mjesta troška.

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana.

Opoziv prijepisa – odustajanje od prijepisa.

Prijepis iz MT

Postupak unosa asortimana kase Prijepisom iz MT:

1.Ako postoji asortiman mjesta troška i načina potrošnje, moguće je napraviti prijepis iz takvog asortimana.

2.Odabrati kasu i način potrošnje za koji se izrađuje asortiman.

3.Pritiskom na gumb "Prijepis iz MT" otvara se pomoćni ekran "Mjesta troška (vezana za kasu) za prijepis asortimana".

4.Odabirati mjesto troška za prijepis.

5.Pritiskom na gumb "Potvrda prijepisa" javlja se poruka "Želite li prije kopiranja izbrisati sve iz asortimana DA/NE/OPOZIV". Odabirom DA izbrisat će se sve što postoji već uneseno u asortimanu mjesta troška. Odabirom NE neće nam izbrisati što postoji već uneseno u asortimanu mjesta troška već će se prepisati izmjene. Odabirom OPOZIV odustaje se od prijepisa.

6.Pritiskom na gumb "Opoziv prijepisa" odustaje od prijepisa odabranoga asortimana.

& Napomena:

Nakon prijepisa asortimana iz asortimana MT mogu se napraviti izmjene, brisanje i dodavanje novih stavki.

Elementi prozora: Mjesta troška (vezana za kasu) za prijepis asortimana

Šifra – šifra mjesta troška.

Naziv – naziv mjesta troška.

Dodatni naziv – dodatni naziv mjesta troška, za mjesto troška koje je označeno (plavom bojom).

Gumb:

Potvrda prijepisa – pokretanje prijepisa asortimana iz odabranoga mjesta troška.

Opoziv prijepisa – odustajanje od prijepisa.


POSMANAGER

Navigation: POS - BLAGAJNIČKA KASA > POS - offline >

POSMANAGER

 Return to chapter overview

Priprema podataka u POSMANAGER-U koja se nalazi na serveru.


Osvježi kase

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Osvježi kase

 Return to chapter overview

Osvježi kase je postupak kojim se iz aplikacije GAS prihvaćaju kase.

Postupak:

·Kod prvog pokretanja posmanagera nema niti jedne kase u prikazu.

& Napomena:

Osvježi kase pokreće se i kod dodavanja novih kasa.

Posmanager

·Pritiskom na [image] "Osvježi kase" – pokreće se učitavanje svih kasa. Prikaz kasa nakon pokretanja osvježi kase.

Prikaz kasa nakon pokretanja osvježi kase


Ponovo otvaranje blagajne

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Ponovo otvaranje blagajne

 Return to chapter overview

Ponovno otvaranje blagajne za offline kasu moguće je samo u offline Posmanageru.

Onemogućeno je ponovno otvaranje blagajne offline kase na online shemi , u online Posmanageru.


Konfiguracija kase

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Konfiguracija kase

 Return to chapter overview

Pokretanje konfiguracije kase.

Postupak:

Odabir kase ili grupe kasa za konfiguraciju.

Gumb [image] "Prihvat matičnih podataka" – pokreće se postupak prijepisa matičnih podataka iz aplikacije GAS.

Pritiskom na gumb [image] "Postavljanje parametara kase" – otvara se prozor za konfiguraciju kase.


Konfiguracija menua

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Konfiguracija menua

 Return to chapter overview

Konfiguracija menija moguća je: za grupu kasa, za više kasa ili za jednu kasu.

Postupak:

Označiti kasu za konfiguraciju menija.

Pritiskom na gumb [image] Konfiguracija menija" – otvara se prozor "Konfiguracija menija", za odabranu kasu.

Konfiguracija menija

Izgleda menija kase "Konfiguracija kase slojevi", s objašnjenjem vrsta slojeva:

Radni sloj – koristi se za definiranje promjenljivog dijela ekrana blagajničke kase (proizvoda, nestandardnih proizvoda, grupe artikala i funkcija za upravljanje računima).

Stalni sloj za upravljanje računima – koristi se za definiranje funkcija vezanih uz naplate, narudžbe i blagajnički izvještaj.

Mali sloj za upravljanje stavkama – koristi se za dodavanje funkcija kojima se upravlja stavkama narudžbe i jedini je izmjenjivi dio fiksnog, nepromjenjivog, djela ekrana blagajničke kase.

Konfiguracija kase slojevi:


Korisnici i dozvole u posmanageru

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Korisnici i dozvole u posmanageru

 Return to chapter overview

Nakon podešavanja parametara kase potrebno je učitati «Korisnike» iz aplikacije GAS.

Postupak:

Označiti kasu ili grupu kasa za prihvat korisnika.

Gumb [image] "Prihvat korisnika" – pokreće se postupak prijepisa korisnika iz aplikacije GAS.

Dodjela prava korisnicima moguća je:

·za jednog korisnika i njemu pridruženu kasu

·za jednog korisnika i njemu pridružene sve kase

·za sve korisnike i njima pridruženu kasu

·za sve korisnike i njima pridružene sve kase

·za samo određene kase za sve korisnike

Postupak:

Odabrati korisnika – postavljanje prava za sve kase koje su pridružene korisniku.

Odabrati kasu – koja je pridružena korisniku za postavljanje prava.

Pritiskom na gumb [image] "Postavljanje prava korisnicima" – otvara se "Postavljanje prava korisnicima".

Postavljanje prava korisnicima

Gumb:

Pritiskom na gumb [image] "Sve" – odabranom korisniku dodjeljuju se sva prava.

Pritiskom na gumb [image] "Ništa" – odabranom korisniku skidaju se sva prava.

Pritiskom na gumb [image] "Invertiraj" – odustaje se od zadnje akcije.

Prozor:

Akcije – popis svih akcija koje korisnik može koristiti.

Dozvoljeno da/ne – status akcije, moguće je pojedinačno dodijeliti pravo korisniku.

Aktivni cjenici – cjenici koji su aktivni na odabranim kasama.

Pritiskom na gumb [image] "Akcija" kraj aktivnog cjenika – cjenik se prebacuje iz "Aktivni cjenici" u "Dozvoljeni cjenici".

Dozvoljeni cjenici – cjenici s kojima korisnik ima pravo rada.

Pritiskom na gumb [image] "Akcija" kraj dozvoljenog cjenika – cjenik se prebacuje iz "Dozvoljeni cjenici" u "Aktivni cjenici".

Pritiskom na gumb [image] "Prebaci sve" – prebacuju se svi cjenici iz "Aktivni cjenici" u "Dozvoljeni cjenici".

Pritiskom na gumb [image] "Poništi sve" – prebacuju se svi cjenici iz "Dozvoljeni cjenici" u "Aktivni cjenici".


Prijenos matičnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Prijenos matičnih podataka

 Return to chapter overview

Postupak:

Označi se kase ili grupu kasa za prihvat matičnih podataka

Gumb [image] "Prihvat matičnih podataka" – pokreće se postupak prijepisa matičnih podataka iz aplikacije GAS. Trajanje postupka prijepisa vidljiv je na slici "Prihvat matičnih podataka:"

Prihvat matičnih podataka:

Proces prihvata završava porukom "Potvrda prihvata".

Potvrda prihvata

Matični podaci koji se prihvaćaju su:

Porezne grupe

Vrste plaćanja

Načini potrošnje

Artikli (asortimani artikala)

Korisnici (konobari)


Izvoz matičnih podataka u datoteku

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Izvoz matičnih podataka u datoteku

 Return to chapter overview

U situacijama kada se POS ne nalazi u vezi s serverom na kojem se inače prikupljaju podaci postoji mogućnost prijepisa memory stickom ili nekim drugim medijem.

U tom slučaju potrebno je nakon postavljanja konfiguracije i menua kase izvesti matične podatke u odabrane datoteke.

& Napomena:

Izvoz matičnih podataka u datoteku koristi se iza izvoz konfiguracije ordermana.

Postupak:

Odabrati kasu za koju se želi izvesti matične podatke.

Gumb [image] "Izvoz matičnih podataka u datoteku" – otvara se direktorij na koji se spremaju matični podaci, "Izvoz matičnih podataka kase".

Gumb:

Prihvati – sprema se matičnih podataka kase na odabrani direktori.

Cancel – odustaje se od spremanja datoteke.

Izvoz matičnih podataka kase


Uvoz prometnih podataka iz datoteke

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Uvoz prometnih podataka iz datoteke

 Return to chapter overview

U situacijama kada se POS ne nalazi u vezi s serverom na kojem se inače prikupljaju prometni podaci za GASTRO postoji mogućnost prijepisa prometnih podataka memory stickom ili nekim drugim medijem u POSMANAGERA.

Postupak:

Spojiti memory stick ili drugi medi.

Odabrati kasu za koju se želi prepisati prometni podaci.

Gumb [image] "Uvoz prometnih podataka iz datoteke" – otvara se direktorij sa kojeg je moguće prepisati prometne podatke.

Datoteka za prihvat prometnih podataka

Gumb:

Prihvati – prihvaćanje prometnih podataka kase iz direktorija u POS shemu na serveru i istovremeno prepisuje prometne podatke u aplikaciju GAS.

Prihvat prometa u pos shemu i prijepis prometa u GAS

Potvrda završetka transakcije

Cancel – odustaje se od prihvata prometnih podataka.


Uvoz prometa iz baze

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POSMANAGER >

Uvoz prometa iz baze

 Return to chapter overview

Omogućen je uvoz prometa izravno iz baze offline kase čime se zaobilazi uvoz prometnih podataka iz datoteke.

Funkcija se pokreće na online Posmanageru (na offline Posmanageru je onemogućena).

Postupak:

- Nakon postavljanja offline kase u LAN pokrećemo funkciju "Uvoz prometa iz baze" i odaberemo datum u kalendaru;

- Nakon odabira datuma potrebno je ispuniti na formi pristupne podatke i potvrditi sa U redu (karticu "Baza" nije potrebno otvarati jer ima postavljenu potrebnu vijednost "Oracle XE"):

·Korisničko ime: pos

·Lozinka: pos

·Offline baza: ime/IP adresa računala/offline kase

Posmanager, Funkcija "Uvoz prometa iz baze":


POS offline

Navigation: POS - BLAGAJNIČKA KASA > POS - offline >

POS offline

 Return to chapter overview

Nakon prijave u operativni sustav, na radnoj plohi (desktopu) potrebno je pronaći ikonu POS (NAZIV KASE).

Lijevom tipkom miša dvostruko kliknuti u ikonu ili jedanput kliknuti i pritisnuti <ENTER> na tipkovnici pokreće se aplikacija.

Pritiskom na ikonu (Touch screen) pokreće se aplikacija.


Konfiguracija korisnika i baze

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Konfiguracija korisnika i baze

 Return to chapter overview

Postupak:

Otvara se: Baza - Korisnik

Kartica - Korisnik

Korisničko ime: – korisničko ime za spajanje na bazu.

Lozinka: – korisnička lozinka za spajanje na bazu.

Server: – naziv servera na koji se spajamo.

Zapamti da/ne

Gumb:

U redu – nastavak sa spajanjem na bazu.

Odustani – odustajanje od spajanja na bazu.

Baza - Kartica: Korisnik

Kartica - Baza

Baza: – odabire se baza iz padajućeg niza. Pretpostavljena baza je "Oracle" tako da karticu "Baza" nije potrebno odabirati ako se radi o uobičajenoj instalaciji.

Server: – umjesto riječi server upisuje se naziv servera na koji se spaja.

Napravi bazu: – kreira lokalnu bazu (ovu radnju obavlja informatičar).

Gumb:

U redu – nastavak sa spajanjem na bazu.

Odustani – odustajanje od spajanja na bazu.

Baza - Kartica: Baza

Nakon što se jednom postave potrebni podaci za spajanje na odgovarajuću bazu oni se zapamte i spremaju.


Uvoz datoteka

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Uvoz datoteka

 Return to chapter overview

Nakon pritiska gumb "U redu" na koraku konfiguracija korisnika i baze, prikazuje se novi ekran "Uvoz podataka" koji omogućavaju učitavanje matičnih podataka iz datoteke, potrebnih za početnu konfiguraciju kase koja ima lokalnu bazu. Budući da kasa ima najveću funkcionalnost ako je umrežena sa serverom (najčešće), u ovom ekranu odabiremo "Odustani", te dalje slijedi konfiguracija kase.

Postupak:

Šifra – potrebno je upisati šifru kase koju želimo uvesti.

Kartica - Datoteka

Datoteka za uvoz – prikaz datoteke za uvoz. - otvara direktori na kojem se nalazi datoteka za uvoz podataka. Datoteka matičnih podataka nalazi se na memory sticku koji mora biti spojen na računalo POS kasu. Slika .

Direktorij stick na kojem se nalaze matični podaci.

Odabrati odgovarajuću datoteku matičnih podataka npr. maticni_11014.pkk i potvrditi na gumb "Prihvati".

Kartica - Datoteka

Gumb:

U redu – potvrda uvoza.

Odustani – odustani od uvoza.


Pridruživanje pisaća

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Pridruživanje pisaća

 Return to chapter overview

U ovom koraku pridružuju se pisaći za ispis računa, narudžbi i izvještaja.

Postupak:

Nivo za koje se postavljaju printeri:

Šifra i naziv kase – odabirom jednog od predloženih pisaća sve vrste ispisa štampati će se na odabranom pisaću.

Ukoliko se pojedine vrste žele ispis na drugom pisaću, nude se mogućnosti odabira:

Računi - ovisno o postavci "Zadani pisač" (pisač dobiva oznaku "*" kao na slici) izvršava se automatski:

·Ispis na A4 formatu,

·Ispis 80 (širina roll trake-papira).

Narudžbe:

·Pojedinačno za mjesta troška koja prati odabrana kasa.

Izvještaji:

·Pojedinačno za izvještaje koje prati kasa.

& Napomena:

Postupak odnosno upute dodjeljivanja pisača sadržane su u samom koraku (vidi na dnu slike "Konfiguracija kase").

Pridruživanje pisača

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak, isti će biti neaktivan (zasivljen) dok ne pridružimo pisač za račune, narudžbe i izvještaje. Ako trenutno ne postoji niti jedan pisač instaliran na kasi moguće je upotrijebiti virtualni "Dummy printer".

Kraj – pamte se postavke i pokreće kasa, međutim kod početne inicijalizacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.


Veza na MISH

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Veza na MISH

 Return to chapter overview

U ovom koraku definiraju se veza na MISH.

U POS kasi, u Konfiguraciji kase onemogućen je izbor veze na MISH ovisno o tipu baze (online, offline) i tipu kase koji je postavljen za kasu u ZMP, Subjekti, ZMP1280 Kase, a u svrhu onemogućavanja postavljanja neodgovarajuće veze na MISH.

Na online kasama označena je opcija "koristi postojeću vezu", sve ostale opcije su onemogućene osim funkcije "PING".

Ista nam omogućava testiranje veze (lokalne mreže) prema mish/pos serveru.

Na offline kasama najčešće označena opcija je "koristi datoteku":

- Datoteka za matične podatke - upisuje se putanja (path) i naziv datoteke matičnih podataka

- Datoteka za prometne podatke - upisuje se putanja (path) i naziv datoteke prometnih podataka. Obično se za naziv datoteke upisuje samo "Prometni",

automatikom se dodaje ekstenzija šifre kase i datuma prometa (npr. Prometni-10014-27.09.2019.pkk)

- Br. dana koliko je matična datoteke važeća - upisana vrijednost je "1". Ne preporučuje se izmjena ove vrijednosti.

- Skripta za izbacivanje medija - ista se je koristila nekad na linux kasama

Offline kase odnosno kase sa lokalnom bazom (Oracle XE) umjesto gore navedene opcije mogu imati označenu opciju "koristi novu vezu".

Ova opcija se koristi u slučaju kada kasa ima vezu prema mish/pos serveru, ali ista nije dovoljno brza i stabilna za kvalitetan rad kao online kase.

Kompetentna osoba mora definirati sve potrebne parametre (server, port, SID, korisničko ime i lozinku), te odabirom gumba "Test" mora se dobiti

poruka "Uspjeh". Pomoću navedene opcije moguće je izvršavanje funkcija "Prihvat matičnih podataka" i "Izvoz prometnih podataka" direktno sa/na servera,

te naplata IRN računa.

& Napomena:

U slučaju da kasu privremeno spajamo u mrežu, ili ista nije dovoljno kvalitetna (vidi "koristi novu vezu"), umjesto putanje datoteka na vanjskom mediju može se definirati i putanja koja ukazuje na neko računalo (obično je to server) ili "mapirani" disk u mreži.

Veza na MISH - koristi datoteku

Gumb:

Natrag – povratak na prethodni korak.

Dalje – prelazak na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne inicijalizacije kase neophodno je proći sve korake.

Odustani – odustaje se od konfiguracije.


Pisači

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Pisači

 Return to chapter overview

U ovom koraku podešavaju se postavke pisača odnosno način ispisa teksta. Prethodno moramo označiti, selektirati, ciljani pisač i tip ispisa.

Postupak:

Direktan ispis: – koristi se kao privremeno rješenje zbog problema kod instalacije upravljačkih programa (device driver) pisača ili drugih poremećaja u radu operativnoga sistema (OS) koji ne dozvoljavaju instalaciju printera.

Port ili put do pisača: - upisuje se ovisno o operativnom sistemu npr. za Windows OS oznaka (prvog) paralelnog porta je "lpt1", a za Linux OS "/dev/lp0".

Upravljački program: – Grafički ispis

Grafički ispis – unaprijed su definirane sve postavke jer se koriste postavke upravljačkog programa. Koristi se rijetko i to na kasama sa Windows OS, nije podržan Linux OS. Iziskuje noviji pisač sa termalnom tehnologijom ispisa ali i kasu sa dobrim performansama (u protivnom biti će vrlo spori ispis). Međutim ako koristimo "A4" format ispisa za ispis računa (vidi "Pridruživanje pisača") onda je to obavezna postavka, ali tada koristimo laserske pisače.

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne inicijalizacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.

Upravljački program: – Tekstualni ispis

Tekstualni ispis – koristi se interni upravljački program sa predefiniranim "escape sequences", odnosno kontrolnim kodovima kojima se upravlja ispisom (Slika 14: Pisači - tekstualni ispis). Pisač mora biti Epson kompatibilan, međutim ako nije i to vrlo rijetko, isti se može se podesiti po uputama proizvođača koje smo dobili uz pisač.

Kodovi prije ispisa: – 27, 64

Kodovi nakon ispisa: – 10, 10, 10, 10, 10, 27, 105. Na nekim igličnim (matričnim) pisačima koji uglavnom služe za ispis narudžbi može se desiti da sjekač reže papir prerano te je rez "usred" stavaka narudžbe. U tom slučaju potrebno je u slijedu iza kontrolnog koda 10 (dodaje novi red), dodati onoliko brojeva 10 odvojenih zarezom dok ne dobijemo korektni testni ispis.

Kodna stranica: – iz padajućeg niza odabiremo kodnu stranicu, pretpostavljena vrijednost je "437". Ista je bitna za ispis naših (hrvatskih) znakova (č,ć,đ,š,ž). Međutim ako pisač nema tvornički ugrađena "naša slova" u svom "EPROM"-u (vrsta memorije) nećemo dobiti ispis istih već nekakve "nerazumljive" karaktere. U tom slučaju koristimo virtualnu "eng" kodnu stranicu koja će ispisivati naša slova ali bez kvačica (umjesto nerazumljivih karaktera).

Kodovi za normalni fond: – 29,33,0.

Kodovi za podebljan font: – 29,33,16.

Podebljano (da/ne) – definirana vrijednost je "da", te će se npr. na računu ispisivati podebljano broj računa i total.

Broj linija po stranici (0 – neograničeno): – upotrebljava se kod "slip" pisača.

Kodovi na početku nove stranice: – upotrebljava se kod "slip" pisača.

Gumb:

Test – omogućava testni ispis trenutno označenoga pisača, pokreće se zbog inicijalne provjere ispisa i ispravnosti pisača. Kod eventualne zamjene i dodavanja pisača ili mijenjanja bilo kojeg parametra potrebno je pokrenuti testni ispis.

Pisači - tekstualni ispis

Gumb:

Natrag – vraća nas na prethodni korak.

Dalje – prelazimo na sljedeći korak.

Kraj – pamte se postavke i pokreće kasa, međutim kod početne inicijalizacije kase neophodno je proći sve korake.

Odustani – odustajemo od konfiguracije.


HR Fiskalizacija

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

HR Fiskalizacija

 Return to chapter overview

Podešava se veza prema i3fiskal servis koji komunicira sa Fiskalnim uređajem Porezne uprave (PU).

HR Fiskalizacija

Gumb:

Zelen – koristi se HR fiskalizacija.

Crven – ne koristi se HR fiskalizacija.

Server: – upisuje se naziv servera gdje se nalazi I3fiskal servis. Podatak iz PKA parametra 1055.

Port: – unosi se port za komunikaciju sa I3fiskal servisom. Podatak iz PKA parametra 1056.

Gumb:

Test – provjerava se komunikacija POS blagajničke kase sa I3fiskal servisom. Ako je veza dostupna javlja se poruka: Uspjeh. Ako je veza nedostupna javlja se poruka:

Dostupnost Fiskalnih servisa:

& Napomena:

Nakon aktivacije fiskalizacije na POS blagajničkoj kasi Gumb postaje Zelen – koristi se HR fiskalizacija. Da bi mogli na kasi maknuti oznaku fiskalizacije dodana je kontrola na skidanje fiskalizacije.

Lozinka za otključavanje: – postoji zaštićena lozinka za otključavanje fiskalizacije. Izmjenu parametra odrađuje ISTRA TECH d.o.o. i na pismeni zahtjev dostavlja se administratoru POS kasa u vašem poduzeću.

Gumb:

Omogući isključivanje – nakon unosa lozinke pritiskom na gumb omogućava se ažuriranje "zelenog gumba" za isključenje fiskalizacije.


Rad na kasi

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Rad na kasi

 Return to chapter overview

Postupak rada na POS offline blagajničkoj kasi je kao i na svim ostalim POS blagajničkim kasama.


Izvoz prometnih podataka

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline >

Izvoz prometnih podataka

 Return to chapter overview

Nakon zatvaranja blagajne, potrebno je pokrenuti izvoz prometnih podataka, parametar računa Prijenos prometa pri zatvaranju blagajne postavljen na "ne".

Korisnik mora imati pravo Izvoz prometnih podataka "da".

Postupak:

Memory stick – memory stick mora biti spojen na računalu POS offline blagajnička kasa.

Funkcije "Izvoz prometnih podataka" – u radnom sloju Funkcije odabrati funkciju "Izvoz prometnih podataka". odabirom ove funkcije otvara se pomoćni ekran "Odabir datuma".

Odabir datuma

Odabrati datum. – odabrati datuma za izvoz prometnih podataka s kalendara.

Gumb:

U redu – pokreće se izvoz prometnih podataka na memory stick. Nakon izvoza prometnih podataka na memory stick javlja se poruka "Izvoz prometa završen".

Odustani – odustaje se od izvoza prometnih podataka.


POS offline II

Navigation: POS - BLAGAJNIČKA KASA > POS - offline >

POS offline II

 Return to chapter overview

Ako se POS offline kasa već korištena koristi kao neka druga POS offline kasa.


Brisanje registry

Navigation: POS - BLAGAJNIČKA KASA > POS - offline > POS offline II >

Brisanje registry

 Return to chapter overview

Prije pokretanja nove POS offline kase potrebno je obrisati postavke prethodno instalirane POS kasa u registry. Potrebno je obrisati "Prefs".

Nakon brisanja datoteke potrebno je ponoviti prethodno opisan postupak pripreme POS offline kase.

& Napomena:

Ovaj postupak trebalo bi obavljati stručno osoblje.

HKEY_CURRENT_USER\Software\JavaSoft\Prefs


POS - Wellness funkcije

Navigation: POS - BLAGAJNIČKA KASA >

POS - Wellness funkcije

Return to chapter overview

Za naplatu usluga pruženih u Wellnessu ADF definirana su dva načina naplate:

•Modul Wellness - ugovorene usluge obračunava i račune prosljeđuje u aplikaciju GAS

•Modul Wellnes - pružene usluge koje treba naplatiti prosljeđuje na POS blagajničku kasu na naplatu


Ugovorene usluge obračunate

Navigation: POS - BLAGAJNIČKA KASA > POS - Wellness funkcije >

Ugovorene usluge obračunate

 Return to chapter overview

Modul Wellness - ugovorene usluge obračunava i račune prosljeđuje u aplikaciju GAS

Potrebno je definirati slijedeće matične podatke:

ZMP:

Subjekti – Kase – > Potrebno je definirati kasu aplikacije GAS i oznakom kase: W – Wellness

GAS:

Matični podaci – Načini potrošnje – > Definiranje načina potrošnje za kojeg se obračunava samo PPOT. Uz način potrošnje vezati Kasu (W – Wellness), MT i vrstu plaćanja koja nije fiskalna npr.: Plaćeno na recepciji….

Kasa – Konobari – > dodati kasu W – Wellness konobaru (naplata računa iz modula Wellnes knjiži na prvog konobara koji je vezan za kasu)

Kasa – Asortiman kase – > potrebno je unijeti asortiman kase

ZMP – Administracija – Sustavi i parametri

·Rezervacija tretmana <Već plaćeno>

Rezervacija tretmana >Već plaćeno>

Prikaz po terapeutima

Obračun wellness usluga

·Nakon obračuna pruženih usluga u modulu Wellnes, računi se prosljeđuju u aplikaciju GAS

·Račune je moguće pregledati u GAS2080 Pregled računa sa kasa

GAS2080 Pregled računa sa kasa


Pružene usluge koje treba naplatiti

Navigation: POS - BLAGAJNIČKA KASA > POS - Wellness funkcije >

Pružene usluge koje treba naplatiti

Return to chapter overview

Modul Wellnes - pružene usluge koje treba naplatiti prosljeđuje na POS blagajničku kasu na naplatu

Za potrebe izrade računa na POS blagajničkim kasama dodane su dvije nove funkcije:

•WELL-Dodaj terapeuta na stavku

•WELL-Dodaj rezervaciju

Wellness funkcije

WELL – Dodaj rezervaciju

·Preuzimanje i naplata pruženih usluga iz Wellness modula odrađuje se pomoću funkcije <WELL-Dodaj rezervaciju>

·Otvara se pomoćni modul za pregled i preuzimanje rezervacija

Prihvat rezervacija

Preuzimanje rezervacije na narudžbu

WELL – Dodaj terapeuta na stavku

Na otvorenu narudžbu moguće je dodati trgovačke artikle. Artiklima je moguće dodijeliti terapeuta koji je preporućio prodaju.

·Dodavanje artikla na narudžbu

·Označiti dodani artikal i kliknuti na gumb (funkciju) <WELL- Dodaj terapeuta na stavku>

·Otvara se pomoćni ekran sa popisom terapeuta

·Odabirom terapeuta isti se vezuje uz stavku narudžbe

·U pregledu računa (stavke narudžbe) moguće je vidjeti vezanog terapeuta

Pregled stavaka narudžbe


POS android terminal (POSt)

POS android terminal (POS-at)

Navigation: »No topics above this level«

POS android terminal (POS-at)

 Return to chapter overview

POS android terminal (POSt)

Aplikacija POSt je integralni dio MISH i služi za izdavanje i naplatu računa sa Android mobilnih uređaja, pametnih telefona, tableta i sličnih uređaja.

Radna površina Android uređaja na kojoj je POSt:


UVOD

Navigation: POS android terminal (POSt) >

UVOD

 Return to chapter overview

Aplikacija POSt je integralni dio MISH i služi za daljinsko naručivanje i izradu i naplatu računa sa Android mobilnih uređaja (pametni telefoni, tableti i slični uređaji).

POSt - POS android terminal.


Osnovne karakteristike POSt

Navigation: POS android terminal (POSt) > UVOD >

Osnovne karakteristike POSt

 Return to chapter overview

Osnovne karakteristike POSt:

Slično ćemo dalje koristiti za Android terminale tj.

·POSat – označava našu aplikaciju i licencu za Android terminal koja se stvarno i vrti na samom Android uređaju. Svaki Android terminal (fizički uređaj) mora imati jednu POSat licencu i to neovisno od broja POS kasa na koje će se spajati

·POSap – označava naš programski modul za POS aplikaciju i licencu koja se instalira na POS PC računalo i omogućava rad Android na toj PC kasi. Svaka POS kasa treba imati jednu (i samo jednu) takvu licencu neovisno o broju Android terminala koje će opsluživati


Tehničke pretpostavke za rad POSt

Navigation: POS android terminal (POSt) > UVOD >

Tehničke pretpostavke za rad POSt

 Return to chapter overview

Tehničke pretpostavke za rad POSt:

Potrebna oprema:

POS kasa sa

·MISH POS aplikacijom

·MISH POSap modulom

oWi-Fi router (spojen na MISH LAN mrežu poduzeća tj. POS kasu)

oAndroid uređaj (tablet, smartphone)

·Preporuka Samsung, Motorola, Sony

·SD kartica (ili ugrađena)

·Android verzije 4.0.4. ili veća (preporuka 4.4.2 ili veća)

·WiFi i bluetooth

·Bixolon pojasni štampač

& Napomena:

Ne garantiramo da POSat radi sa bilo kojim Android uređajem – preporuka su Samsung uređaji, postoje problemi sa ispisom kod drugih marki uređaja.


POSMANAGER

Navigation: POS android terminal (POSt) >

POSMANAGER

 Return to chapter overview


Konfiguracija kase

Navigation: POS android terminal (POSt) > POSMANAGER >

Konfiguracija kase

 Return to chapter overview


Parametri vrste naplate

Navigation: POS android terminal (POSt) > POSMANAGER > Konfiguracija kase >

Parametri vrste naplate

 Return to chapter overview

Koristi redoslijed prikaza da/ne: – omogućava definiranje redoslijeda prikaza vrsta plaćanja na POS blagajničkoj kasi, ORDERMAN uređajima i na POSt uređajima

U prvom stupcu prikazanih vrsta plaćanja upisuje se broj redoslijeda koji se želi za prikaz, ako je podatak u prvom stupcu nedefiniran prikazuje se dobiven redoslijed

Konfiguracija kase: Parametri vrste naplate

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


Daljinsko naručivanje

Navigation: POS android terminal (POSt) > POSMANAGER > Konfiguracija kase >

Daljinsko naručivanje

 Return to chapter overview

Za rad POSt potrebno je u Posmanageru kase koja radi sa POSt postaviti parametre za daljinsko naručivanje: u Konfiguraciji kase, Parametri POSt.

Pos android terminal (POSt)

Port – port preko kojeg POSt (android uređaj) komunicira sa POS Blagajničkom kasom. Zadani port 8099 ako nije slobodan onda treba provjeriti koji port je dostupan za komunikaciju POS Blagajničke kase i POSt uređaja

Uključeno (da/ne) – ako kasa radi sa POSt uređajem parametar je <da>

Konfiguracija kase - Parametri POSt

Gumb:

Natrag – povratak na prethodni korak

Dalje – prelazak na slijedeći korak

Kraj – kraj rada, spremanje konfiguracije kase

Odustani – odustajanje od definiranja konfiguracije kase ili spremanja izmjena


POSt - provjera verzije

Navigation: POS android terminal (POSt) > POSMANAGER > Konfiguracija kase >

POSt - provjera verzije

 Return to chapter overview

U Posmanageru, Konfiguracija kase, Parametri POSt: omogućeno je dodavanje mrežne lokacije za provjeru verzije tj. sinhronizaciju verzija POS i POSt.

Mrežna lokacija sadrži polja:

·Server: server, odnosno, staza do mrežne mape na kojem se spremaju nove verzije POSt aplikacije,

·Korisničko ime: korisničko ime za pristup mrežnoj mapi,

·Lozinka: lozinka za pristup mrežnoj mapi.

Primjer dodane mrežne lokacije za sinhronizaciju verzija POS i POSt:

POSt (POS android terminal) provjera verzije - postupak

Kod prijave na POSt, ako se radi o izmjeni verzije baze, tada se kod Prijave konobara za rad u POSt aplikaciji javlja upozorenje "Neuspješna autorizacija. Provjerite parametre spajanja".

Isto tako kod Provjere kase javlja se upozorenje: "Označena kasa nije dostupna. POS: Neispravna verzija REST protokola (verzija klijenta je ...., a servera ....)".

Za provjeru verzije potrebno je pokrenuti POSt aplikaciju i na uređaju odabrati Konfiguracija:

Dužim dodirom na polje Provjeri otvara se dodatni ekran Provjera verzije:

Ako najnovija verzija NIJE instalirana prikazati će se poruka "Na serveru je pronađena novija verzija (.....). Želite li je instalirati?"

Dodirom na polje OK i potom dodirom na polje INSTALIRAJ započet će proces instalacije najnovije verzije:

Ako je najnovija verzija instalirana prikazati će se poruka "Najnovija verzija je instalirana":

2019-03-15 17_44_09-Akcijski centar

Omogućeno je spremanje logova aplikacije u postavljenu mrežnu mapu.

Dužim dodirom na polje Provjeri otvara se padajući niz funkcija gdje je potrebno odabrati Spremi logove.

Nakon uspješnog spremanja javlja se poruka "Logovi su spremljeni na server".


Konfiguracija menija za POSt

Navigation: POS android terminal (POSt) > POSMANAGER >

Konfiguracija menija za POSt

 Return to chapter overview

Prije pristupanja Konfiguraciji menija POSt-a potrebno je definirati Kratke nazive za ispis/orderman za sve Proizvode iz Asortimana kase na koju je POSt vezan ili samo za one Proizvode koji će biti korišteni kroz POSt ako je takva informacija poznata.

POSt za Text gumba menija koristi Kratki naziv za ispis/orderman zbog ograničenog prostora POSt menija.

Na računu se ispisuje originalni naziv Proizvoda.

Kratki nazvi za ispis/orderman definira se u:

·GAS,

·Matični podaci,

·Proizvodi GAS1170 - u polju Kratki naziv za ispis / orderman.

Primjer definiranog "Kratkog naziva za ispis / orderman" na GAS1170 Proizvodi:

Konfiguracija menu za POSt definira se u Posmanageru, Konfiguracija menija za POSt.

Posmanager - Konfiguracija menija za POSt


Definiranje menija za POSt

Navigation: POS android terminal (POSt) > POSMANAGER > Konfiguracija menija za POSt >

Definiranje menija za POSt

 Return to chapter overview

Definiranje menija za brzi odabir artikala u aplikaciji POSt Konfiguracija menija za POSt omogućava četiri radna sloja koje je moguće koristiti na android uređajima za aplikaciju POSt. Tri fiksna sloja sa definiranim brojem polja 4x5, 5x6 i 6x7 te XxY radni sloj čiju širinu i visinu korisnik slobodno definira.

Funkcija <Konfiguracija menija za POSt> omogućava definiranje konfiguracije menija POSt aplikacije.

Posmanager - Konfiguracija menija za POSt:

Na radni sloj moguće je dodati dvije vrste gumba: Grupa artikala i artikal.

Dodavanje grupe artikala i artikal na tipke odabranog radnog sloja radi se na isti način kao i kod definiranja menija kase.

Odabrani meni koji se želi koristiti na POSt uređajima potrebno je postaviti kao: <Aktivni sloj:>

Primjer Konfiguracije menija za POSt


Korisnici - lozinka za POSt

Navigation: POS android terminal (POSt) > POSMANAGER >

Korisnici - lozinka za POSt

 Return to chapter overview

Osim POS lozinke za rad s POS Blagajničkom kasom, korisnik mora imati dodijeljenu lozinku za daljinsko naručivanje za rad sa POSt.

Lozinka za daljinsko naručivanje može se unijeti/promijeniti u posmanageru i u POS blagajničkoj kasi ali ne može se mijenjati izravno u POSt aplikaciji na android uređaju.

Lozinka se može definirati u Posmanageru na dva načina:

·Posmanager; Uredi Korisnik - Kasa ili

·Posmanager; Uredi Kasa - Korisnik.

Posmanager; Uredi Korisnik - Kasa; Lozinka - unos lozinke za daljinsko naručivanje:

Posmanager; Uredi Kasa - Korisnik; Lozinka - unos lozinke za daljinsko naručivanje:

Promjena lozinke za daljinsko naručivanje izravno u POS blagajničkoj kasi pomoću funkcije "Promjena lozinke":

Napomena: U POSt konfiguraciji postoji "Promijeni lozinku" koja se NE odnosi na mogućnost promjene lozinke Korisnika.

( Konfig-POSt-promjena lozinke )


POSt

Navigation: POS android terminal (POSt) >

POSt

 Return to chapter overview

Za instalaciju aplikacije III POS dobit ćete od strane ISTRA TECH d.o.o. slijedeće podatke:

·post_x_y_z.apk (x - velika promjena funkcionalnosti, y - mala izmjena funkcionalnosti, z - popravak)


Konfiguracija

Navigation: POS android terminal (POSt) > POSt >

Konfiguracija

 Return to chapter overview

Prije početka rada sa POSt uređajem potrebno je postaviti konfiguraciju uređaja:

Konfiguracija POSt uređaja

·Pos server - duži pritisak na ovo polje otvara pomoćni ekran za konfiguraciju POSt uređaja i njegove komunikacije sa POS blagajničkom kasom. Otvara se pomoćni ekran za unos Konfiguracijske lozinke koja omogućava konfiguraciju uređaja. Korisnik sam definira lozinku.

·Nakon unosa i potvrde lozinke otvara se ekran za definiranje veze na POS blagajničku kasu: Šifra kase, IP adresa (na kojoj se nalazi kasa), Port (definiran u posmanageru - Konfiguracija kase na koraku: Daljinsko naručivanje)

·Gumb: Testiraj http vezu - provjerava i testira vezu prema POS blagajničkoj kasi:

§Ako su svi podaci ispravno definirani i uneseni javlja se poruka: Kasa na specificiranoj IP adresi uspješno je ping-ana

§Ako podaci nisu ispravni tada se javlja poruka: Greška sa ping-om kase -> potrebno je provjeriti unesene podatke

·Gumb: Spremi kasu - sprema vezu na POS blagajničku kasu prema unesenim parametrima

·Šifra kase - nakon spremanja konfiguracije kase prikazuje se šifra kase na koju je POSt spojen

·Gumb: Provjeri - provjerava vezu sa POS blagajničkom kasom koja može biti: <Kasa na specificiranoj IP adresi uspješno je ping-ana> ili <Greška sa ping-om kase>

·Printer test - provjerava se veza na printer i ispisuje testni ispis

·Vanjski CR? - veza na vanjski čitač kartica

·Promjeni lozinku

Duži pritisak na šifru kase otvara pomoćni ekran za uređivanje konfiguracije kase (potreban je unos lozinke za pristup). Moguće je:

·Kreiraj POS - kreiranje veze na novu POS blagajničku kasu

·Uredi trenutni POS - uređivanje postavki za uspostavljanje veze na prethodno definiranu POS blagajničku kasu koristi se ako kod provjere veze javlja grešku sa ping-om

·Obriši trenutni POS - briše se postavljena vezan sa POS blagajničkom kasom


Prijava

Navigation: POS android terminal (POSt) > POSt >

Prijava

 Return to chapter overview

Lozinka se definira u:

·Posmanager; Uredi korisnik - Kase; Lozinke; Nova lozinka za daljinsko naručivanje ili

·POS blagajnička kase; Funkcija Promjena lozinke; Nova lozinka za daljinsko naručivanje.

( Korisnici lozinka za POSt )

Prijava korisnika za rad sa POSt uređajem:

1.Unos lozinke korisnika i pritisak na gumb <Prijava>

2.Prijavom u aplikaciju provjerava se veza sa Printerom


Izlaz

Navigation: POS android terminal (POSt) > POSt >

Izlaz

 Return to chapter overview

Nakon odjave korisnika iz radnog djela POSt potrebno je pritiskom na <Izlaz> izaći iz aplikacija.


Radni meni

Navigation: POS android terminal (POSt) >

Radni meni

 Return to chapter overview

Radni meni:

Nova narudžba – osnovni radni dio

Lista narudžbi – popis otvorenih narudžbi i upravljanje narudžbama

Lista računa – popis računa i rad sa naplaćenim računima

Spajanje narudžbe – spajanje otvorenih narudžbi korisnika

Zadaci pisača – pregled i ispis neispisanih računa

Blagajnički izvještaj – blagajnički izvještaj prijavljenog korisnika (izvještaj ispisu ukupnu naplatu na POSt uređaju i na POS blagajničkoj kasi)

Kor. konfiguracija – konfiguracija za rad s printerom

Odjava – odjava korisnika na kraju rada


Nova narudžba

Navigation: POS android terminal (POSt) > Radni meni >

Nova narudžba

 Return to chapter overview

Nova narudžba otvara meni POSt za unos artikala. Ovisno o parametru Obavezan unos stola (Konfiguracija kase -> Parametri računa) javlja se ekran za unos računa prije otvaranje narudžbe ili ne.

Obavezna unos stola da/ne – ako je parametar postavljen na <da> tada se kod otvaranja narudžbe obavezno mora unijeti i broj stola. Ako je parametar <ne> automatikom se otvara narudžba (bez broja stola) i ulazi u meni Artikli za unos stavaka na narudžbu. Stol je moguće naknadno dodati na otvorenu narudžbu prije naplate računa

Obavezan unos broja gostiju – ako je parametar postavljen na <da> tada se kod otvaranja narudžbe obavezno mora unijeti i broj gostiju po računu. Ako je parametar <ne> automatikom se otvara narudžba (bez broja gostiju) i ulazi u meni Artikli za unos stavaka na narudžbu. Unos broja gostiju može se unijeti ili izmijeniti nakon otvaranja narudžbe odnosno prije naplate računa

Artikli - radni meni za unos artikala na narudžbu

Meni POSt definira se u POSMANAGER-u <Konfiguracija menija za POSt>, definirati je moguće dvije vrste tipki brze tipke iz kojih je artikala i tipke grupa artikala iza kojih mogu biti definirani artikli ili grupe artikala (grupe artikala imaju crni okvir gumba)

Filter - omogućava pretraživanje artikala po nazivu (riječ, dio riječ)

Narudžba - prikaz podataka otvorene narudžbe i rad sa otvorenim narudžbama

Rad sa narudžbama


Unos nove narudžbe

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba >

Unos nove narudžbe

 Return to chapter overview

Unos narudžbe:

1.Pritiskom na <Nova narudžba> automatikom se otvara nova narudžba i ulazimo na meni za unos Artikala. Ako su parametri Obavezna unos stola i/ili Obavezan unos broja gostiju postavljeni na <da> tada se

2.Dodavanje artikala moguće je preko dvije vrste gumba:

§gumb Grupa artikala koja može imati pod-grupe artikala ili artikla

§gumb artikal (direktni unos artikala na narudžbu)

Tab: Artikli

3.Pritiskom na artikal isti se dodaje na narudžbu

4.Duži pritisak na odabrani artikal otvara pomoćni ekran za unos količine. Unosom količine i potvrdom OK, artikal se dodaje na narudžbu

5.Pritiskom na gumb <Grupa artikala> otvara se pod-meni odabrane grupe artikala

6.Grupa artikala može imati u svom meniju dva tipa gumba: Grupa artikala i Artikal

7.Pritiskom na artikal isti se dodaje na narudžbu, duži pritisak na odabrani artikal otvara pomoćni ekran za unos količine. Unosom količine i potvrdom OK, artikal se dodaje na narudžbu

8.Pritiskom na gumb <Grupa artikala> otvara se pod-meni odabrane grupe artikala


Filter

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba >

Filter

 Return to chapter overview

Filter:

Pretraživanje liste artikala i dodavanje artikala na narudžbu pomoću <Filtera>

1.Unosom naziva ili djela naziva artikla i pokretanjem gumba filter pretražuju se artikli za odabrani asortiman kase. Iz prikazanih artikla isti se mogu dodavati na narudžbu.

Tab: Filter

2.Pritiskom na artikal isti se dodaje na narudžbu

3.Duži pritisak na odabrani artikal otvara pomoćni ekran za unos količine. Unosom količine i potvrdom OK, artikal se dodaje na narudžbu


Narudžba

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba >

Narudžba

 Return to chapter overview

Pregled i izmjene stavaka unesene narudžbe prije ispisa narudžbe:

Stavke narudžbe (artikli) crne su boje prije ispisa bloka narudžbe

U tabu: <Narudžba> prikazuju se:

·artikli dodani na narudžbu: Iznos, količina i naziv artikla

·elementi narudžbe: broj stola, cjenik, broj narudžbe i iznos narudžbe

Tab: Narudžba

·Duži pritisak na odabranu stavku otvara pomoćni ekran za:

Komentar – unos komentara za odabrani artikal

Storno stavke – storno odabranog artikla

Primjena količine – promjena količine odabranog artikla

Postavi slijed – postavljanje slijeda odabranog artikla


Komentar

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Komentar

 Return to chapter overview

Dodavanje komentara:

1.Duži pritisak na artikal npr. KOLAČ EKLER otvara se pomoćni ekran za odabir

2.Odabirom <Komentar> otvara se pomoćni ekran sa već definiranim komentarima. Pretraživanje komentara moguće je skrolanjem po ekranu gore - dolje ili unosom filtera.

3.Ako u postojećim komentarima nema odgovarajućeg komentara moguće ga je pomoću gumba <Dodaj>

4.U polje filter upisuje se tekst komentara, pritiskom na gumb >Dodaj> isti se dodaje na listu komentara i odabire kao komentar stavke

5.Pritiskom na gumb <Dodaj> otvara se pomoćni ekran za unos novog komentara

6.Artikal koji ima dodijeljen komentar ispred naziva artikla dobiva dodatak (P)


Napomena POSt

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Napomena POSt

 Return to chapter overview

Mogućeno je prije naplate dodavanje napomene na ručun.

Moguće je odabrati napomenu iz postojećih napomena ili unijeti novu napomenu.

Napomena se ispisuje na računu.

Postupak dodavanja Napomene na račun:

Dodirom na iznos narudžbe otvara se odabrana narudžba; iz padajućeg niza funkcija odabrati Napomena:

Dodirom na polje Napomena otvara se ekran s popisom postojećih napomena koje je moguće filtrirati upisom ključnih riječi u polje Filter.

Ukoliko napomena upisana u polje Filter nije pronađena, moguće je dodati novu napomenu pomoću akcije Dodaj.

U ovoj fazi moguće je odustati od dodavanja napomene na račun dodirom na polje Prekid ili potvrditi dodavanje napomene dodirom na polje Dodaj.

Primjer unosa nove napomene na račun:

Nakon potvrde dodavanja napomene na ručun dodirom na polje Dodaj - javlja se poruka "Napomena je uspješno dodana":

Primjer računa s dodanom napomenom:


Popust/dodatak na računu POSt

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Popust/dodatak na računu POSt

 Return to chapter overview

Moguće je prije naplate odabrane narudžbe unijeti na račun popust ili dodatak.

Omogućeni su unosi sljedećih opcije popusta/dodatka:

·popust u postotku ili popust u iznosu,

·dodatak u postotku ili dodatak u iznosu.

Da bi se na računu mogao odobriti popust/dodatak korisnik mora imati dozvolu "Izmjena popusta".

Postupak dodavanja Popusta ili Dodatka na račun

Dodirom na iznos narudžbe otvara se odabrana narudžba; iz padajućeg niza funkcija odabrati Popust/dodatak:

Dodirom na polje Popust/dodatak otvara se ekran predviđen za dodavanje popusta ili dodatka na račun.

Za unos jedne od opcija popusta/dodatka na račun potrebno je:

·odabrati opciju popusta/dodatka,

·unijeti % ili iznos u polje predviđeno za unos (u ovom primjeru to je Popust 10 %),

·potvrditi unos sa OK,

·dodirom na polje Izračunaj pokrenuti funkciju izračuna,

·nakon izračuna otvara se ekran Naplata gdje slijedi uobičajen postupak naplate, a na kojem je vidljiv izvorni iznos računa i iznos računa s dodijeljenim popustom/dodatkom (u ovom primjeru izvorni iznos RN je 100,00 kn, a iznos RN za naplatu s 10% popusta je 90,00 kn).

Na ekranu Naplata moguće je dodirom na polje Poništi poništiti cijeli postupak unosa popusta/dodatka i vratiti se na početni ekran predviđen za unos popusta/dodatka ili potpuno izaći i na taj način odustati od unosa popusta/dodatka na račun.

Primjer računa naplaćenog s popustom u postotku:

Napomena: Kod funkcije Brza naplata nije moguće unijeti popust na račun jer Brza naplata automatski naplaćuje račun.


Storno stavke

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Storno stavke

 Return to chapter overview

Storno stavke (artikla). Za storniranje stavke narudžbe (prije ispisa narudžbe) nije potrebno posebno pravo. Međutim ako je narudžba ispisana (boja teksta je plave boje) potrebno je da korisnik ima pravo Storno narudžbe.

1.Duži pritisak na artikal npr. PIVO TUBORG STR LIC... otvara se pomoćni ekran za odabir

2.Odabirom <Storno stavke> javlja se poruka: Jeste li sigurni da želite stornirati odabranu stavku? - Prekid /OK

3.Odabirnom <Prekid> odustaje se od storniranja odabrane stavke

4.Odabirom <OK> stornira se odabrana stavka


Promjena količine

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Promjena količine

 Return to chapter overview

Odabranoj stavci moguće je izmijeniti količinu

1.Duži pritisak na artikal npr. KAVA ESPRESO otvara se pomoćni ekran za odabir

2.Odabirom <Storno stavke> javlja se poruka: Jeste li sigurni da želite stornirati odabranu stavku? - Prekid /OK

3.Odabirnom <Prekid> odustaje se od storniranja odabrane stavke

4.Odabirom <OK> stornira se odabrana stavka


Postavi slijed

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Narudžba >

Postavi slijed

 Return to chapter overview

Prije ispisa narudžbe moguće je dodati slijed narudžbe za odabrane stavke (artikle)

1.Duži pritisak na artikal npr. RIŽOT OD SIPA otvara se pomoćni ekran za odabir

2.Odabirom <Postavi slijed> otvara se pomoćni ekran sa popisom svih prethodno definiranih sljedova

3.Odabirnom <Prekid> odustaje se od odabira slijeda

4.Odabirom slijeda sa popisa isti se vezuje uz stavku (artikal)

5.Prije ispisa narudžbe potrebno je svim stavkama dodijeliti željeni slijed. Ispisom narudžbe ispisuje se i slijed odabranih stavaka narudžbe


Rad sa cjenicima

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba >

Rad sa cjenicima

 Return to chapter overview


Odabir cjenika

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Rad sa cjenicima >

Odabir cjenika

 Return to chapter overview

Odabir cjenika (načina potrošnje) za izradu narudžbe:

1.Svaka nova narudžba otvara se s zadanim cjenikom iz aplikacije POS

2.Odabir cjenika (načina potrošnje) omogućeno je na kartici: Narudžba

3.Pritiskom na gumb u kojem se prikazuje cjenik otvara se pomoćni ekran za odabir cjenika (način potrošnje)

4.Pregled cjenika (načina potrošnje) moguće je skrolanjem prstom gore/dole

5.Pritiskom na željeni cjenik (način potrošnje) isti se dodaje narudžbi

6.Pritiskom na gumb <Artikli> prelazimo u ekran za odabir artikala

7.Pritiskom na gumb <Filtriraj> prikazuju se artikli odabranog načina potrošnje

8.Nakon odabira artikala pritiskom na gumba <Narudžba> vračamo se u početni ekran <Narudžba> gdje možemo pregledati narudžbu, izmijeniti i/ili stornirati stavke, završiti narudžbu (spremiti je u <Listu narudžbi> ili naplatiti narudžbu


Promjena cjenika otvorenoj narudžbi

Navigation: POS android terminal (POSt) > Radni meni > Nova narudžba > Rad sa cjenicima >

Promjena cjenika otvorenoj narudžbi

 Return to chapter overview

Promjena cjenika (načina potrošnje) otvorenoj narudžbi narudžbi sa artiklima:

1.Na tabu Narudžba prikazuju se podaci o otvorenoj narudžbi

2.Pritiskom na gumb u kojem se prikazuje cjenik otvara se pomoćni ekran za odabir cjenika (način potrošnje)

3.Pregled cjenika (načina potrošnje) moguće je skrolanjem prstom gore/dole

4.Pritiskom na željeni cjenik (način potrošnje) isti se dodaje narudžbi

5.Ako svi artikli iz početnog cjenika (načina potrošnje) pripadaju i novom cjeniku (načinu potrošnje) tada se cjenik (način potrošnje) dodaje u otvorenu narudžbu i primjenjuju se odgovarajuće prodajne cijene

6.Nakon povratka u početni ekran <Narudžba> narudžba se može pregledati, izmijeniti i/ili stornirati stavke, završiti narudžbu (spremiti je u <Listu narudžbi> ili naplatiti narudžbu

Promjena cjenika (načina potrošnje) otvorenoj narudžbi narudžbi sa artiklima, kad postoje artikli koji ne pripadaju novom cjeniku:

1.Na tabu Narudžba prikazuju se podaci o otvorenoj narudžbi

2.Pritiskom na gumb u kojem se prikazuje cjenik otvara se pomoćni ekran za odabir cjenika (način potrošnje)

3.Pregled cjenika (načina potrošnje) moguće je skrolanjem prstom gore/dole

4.Pritiskom na željeni cjenik (način potrošnje) isti se dodaje narudžbi

5.Ako svi artikli iz početnog cjenika (načina potrošnje) ne pripadaju i novom cjeniku (načinu potrošnje), javlja se upozorenje i ne dozvoljava se izmjena cjenika (načina potrošnje)


Lista narudžbi

Navigation: POS android terminal (POSt) > Radni meni >

Lista narudžbi

 Return to chapter overview

U radnom meniju nalazi se <Lista narudžbi> koja prikazuje popis svih otvorenih narudžbi za prijavljenog korisnika:

1.Pritiskom na gumb <Lista narudžbi> ulazi se u pomoćni ekran sa prikazom otvorenih narudžbi

2.Prikazuju se podaci: BRr (Broj narudžbe), Br. stola, Iznos (iznos narudžbe)

Duži pritisak na redak narudžbe omogućava slijedeća korake u radu sa otvorenim narudžbama:

1.Uređivanje narudžbe

2.Storniranje narudžbe

3.Razdvoji narudžbu

4.Promjeni konobara

5.Pregled stola


Uređivanje narudžbe

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Uređivanje narudžbe

 Return to chapter overview

Izmjena otvorene narudžbe:

1.Pritisak na redak narudžbe otvara se <Narudžba> koja je spremna za uređivanje

2.Otvorenu narudžbu moguće je pregledati, izmijeniti i/ili stornirati stavke, završiti narudžbu (spremiti je u <Listu narudžbi>) ili naplatiti narudžbu


Storno narudžbe

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Storno narudžbe

 Return to chapter overview

Stornirnje otvorene narudžbe:

1.Duži pritisak na redak narudžbe otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranom narudžbom

2.Pritiskom na <Storniranje narudžbe> otvara se poruka "Jeste li sigurni da želite stornirati narudžbu?"

3.Pritiskom na <Prekid> odustaje se od storniranja narudžbe

4.Pritiskom na <OK> pokreće se postupak storniranja narudžbe koji izlazi iz <Liste narudžbi> i ispisuje poruku: Odabrana narudžba uspješno je stornirana

5.Ponovnim ulaskom u <Listu narudžbi> stornirana narudžba više se ne prikazuje


Razdvoji narudžbu

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Razdvoji narudžbu

 Return to chapter overview

Razdvajanje otvorene narudžbe

1.Duži pritisak na redak narudžbe otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranom narudžbom

2.Pritiskom na <Razdvoji narudžbu> otvara se pomoćni ekran za razdvajanje stavaka narudžbe

3.Pritiskom na stavku narudžbe ista se prebacuje u stavku nove narudžbe

4.Elementi ekrana razdvajanje narudžbe:

5.Pritiskom na broj 1 u zaglavlju ekrana otvara se slijedeća nova narudžba za razdvajanje narudžbe

6.pritiskom na broj npr: 2 u našem primjeru otvara se pomoćni ekran sa pregledom novih narudžbi i iznosom po svakoj od novih narudžbi

7.Pritiskom na redak narudžbe ista se prikazuje na ekranu

8.Postupak razdvajanje narudžbe može se obustaviti pritiskom na gumb <Odustani> u podnožju ekrana

9.Postupak razdvajanja narudžbe potvrđuje se pritiskom na gumb <U redu> koji traži potvrdu


Promjena konobara

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Promjena konobara

 Return to chapter overview

Promjena konobara:

1.Duži pritisak na redak narudžbe otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranom narudžbom

2.Da bi se mogla odraditi promjena konobara oba korisnika moraju biti prisutna. pritiskom na <Promjena konobara> otvara se pomoćni ekran za Autorizaciju korisnika

3.Unosom lozinke novog korisnika prebacuje se narudžba


Pregled stola

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Pregled stola

 Return to chapter overview

Pregled stola:

1.Duži pritisak na redak narudžbe otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranom narudžbom

2.Pritiskom na <Pregled stola> otvara se pomoćni ekran sa popisom narudžbi za odabrani stol i korisnika koji je izradio narudžbe za stol

3.Ako je uključen parametar više korisnika po stolu tada se može pojaviti slijedeći prikaz podataka


Ispis predračuna

Navigation: POS android terminal (POSt) > Radni meni > Lista narudžbi >

Ispis predračuna

 Return to chapter overview

Nova funkcija "Ispis predračuna" je ispis narudžbe/konzumacije (otvorenog računa) s totalom u svrhu pregleda računa prije naplate.

Postupak ispisa predračuna:

·Radni menu, dodirom na Lista narudžbi otvoriti popis otvorenih narudžbi,

·Dužim pritiskom na redak narudžbe odabrane za ispis predračuna otvara se ekran opcija: odabrati "Ispis predračuna",

·Javlja se poruka: "Želite li ispisati predračun"? Potvrditi sa OK (ili odustati sa Prekid).

POSt - postupak ispisa predračuna:


Spajanje narudžbe

Navigation: POS android terminal (POSt) > Radni meni >

Spajanje narudžbe

 Return to chapter overview

U radnom meniju nalazi se <Spajanje narudžbe> koja prikazuje popis svih otvorenih narudžbi

1.Pritiskom na gumb <Lista narudžbi> ulazi se u pomoćni ekran sa prikazom otvorenih narudžbi

2.Prikazuju se podaci: BRR (Broj narudžbe), Stola, Način potrošnje (cjenik) i Iznos (iznos narudžbe)

Postupak spajanja narudžbi:

1.Pritiskom na redak narudžbe ista se označava za spajanje, nakon odabira prve narudžbe za spajanje u pregledu ostaju samo narudžbe koji imaju isti način potrošnje kao i narudžba koja je odabrana

2.Odabrane narudžbe za spajanje dobivaju sivu pozadinu retka, nakon odabira svih narudžbi za spajanje potvrđuje se spajanje računa pritiskom na gumb <OK>

3.Pojavljuje se dodatna potvrda za spajanje narudžbi

4.Pritiskom na gumb <OK> pokreće se postupak spajanja narudžbi i otvara se narudžba u kojoj je moguće pregledati, izmijeniti i/ili stornirati stavke, završiti narudžbu (spremiti je u <Listu narudžbi>) ili naplatiti narudžbu

5.Pritiskom na gumb <Prekid> odustaje se od naplate

Postupak pregleda narudžbi i stolova:

1.Duži pritisak na odabrani redak otvara pomoćni ekran za pregled narudžbe ili pregled stola

2.Odabirom <Pregled narudžbe> otvara se pomoćni ekran za pregled stavaka narudžbe

3.Odabirom <Pregled stola> otvara se pomoćni ekran za pregled svih narudžbi za odabrani stol


Naplata

Navigation: POS android terminal (POSt) > Radni meni >

Naplata

 Return to chapter overview

Naplata računa moguća je odmah pri izradi <Nove narudžbe> ili iz <Liste računa>


Brza naplata

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Brza naplata

 Return to chapter overview

Brza naplata (Gotovina):

1.Duži pritisak na u podnožju ekrana na iznos narudžbe pokreće se postupak naplate narudžbe zadanom brzom naplatom (gotovina kn)

2.Postupak naplate izlazi iz <Narudžbe> i ispisuje poruku: Narudžba je uspješno naplaćena

3.Ispisuje se račun


Naplata na sobu gosta

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Naplata na sobu gosta

 Return to chapter overview

Naplata narudžbe na sobu gosta:

1.Pritiskom na iznos narudžbe otvara se pomoćni ekran za odabir vrste plaćanja

2.Pregled vrste plaćanja moguć je skrolanjem gore/dole

3.Pritiskom na vrstu plaćanja <IRN - na račun gosta> otvara se pomoćni ekran <Naplate>

4.Smještajni objekt se predlaže zadani iz POS Blagajničke kase, pritiskom na gumb <Odaberite smještajni objekt> otvara pomoćni ekran sa popisom smještajnih objekata

5.Pritiskom na gumb <Odaberite sobu> otvara se pomoćni ekran sa popisom svih zauzetih soba

6.Pritiskom na sobu ista se dodaje u pomoćni ekran <Naplata>

7.Pritiskom na gumb <Odaberite gosta> otvara se pomoćni ekran sa popisom gostiju odabrane sobe

8.Pritiskom na gosta isti se dodaje u pomoćni ekran <Naplata>

9.Pritiskom na gumb <OK> pokreće se postupak naplate, pritiskom na gumb <Prekid> odustaje se od naplate

10.Ako smo potvrdili naplatu računa sa <OK> pokreće se postupak naplate kojim se izlazi iz <Narudžbe> i ispisuje poruka: Narudžba je uspješno naplaćena

11.Ispisuje se račun


Naplata na agenciju

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Naplata na agenciju

 Return to chapter overview

Naplata narudžbe na agenciju:

1.Pritiskom na iznos narudžbe otvara se pomoćni ekran za odabir vrste plaćanja

2.Pregled vrste plaćanja moguć je skrolanjem gore/dole

3.Pritiskom na vrstu plaćanja <IRN - na račun agencije> otvara se pomoćni ekran <Naplate>

4.Organizacijska jedinica predlaže se zadana iz POS Blagajničke kase, pritiskom na gumb <Odaberite organizacijsku jedinicu> otvara pomoćni ekran sa popisom organizacijskih jedinica (knjiga računa)

5.Pritiskom na gumb <Odaberite agenciju> otvara se pomoćni ekran sa popisom agencija

6.Pregled agencija moguć je skrolanjem gore/dole

7.Pritiskom na agenciju isti se dodaje u pomoćni ekran <Naplata>

8.Pritiskom na gumb <OK> pokreće se postupak naplate, pritiskom na gumb <Prekid> odustaje se od naplate

9.Ako smo potvrdili naplatu računa sa <OK> pokreće se postupak naplate kojim se izlazi iz <Narudžbe> i ispisuje poruka: Narudžba je uspješno naplaćena

10.Ispisuje se račun


Naplata na adresu

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Naplata na adresu

 Return to chapter overview

Naplata narudžbe na adresu:

1.Pritiskom na iznos narudžbe otvara se pomoćni ekran za odabir vrste plaćanja

2.Pregled vrste plaćanja moguć je skrolanjem gore/dole

3.Pritiskom na vrstu plaćanja <IRN - na račun adrese> otvara se pomoćni ekran <Naplate>

4.Organizacijska jedinica predlaže se zadana iz POS Blagajničke kase, pritiskom na gumb <Odaberite organizacijsku jedinicu> otvara pomoćni ekran sa popisom organizacijskih jedinica (knjiga računa)

5.Pritiskom na gumb <Odaberite adresu> otvara se pomoćni ekran sa popisom adresa

6.Pregled adresa moguć je skrolanjem gore/dole

7.Pritiskom na adresu isti se dodaje u pomoćni ekran <Naplata>

8.Pritiskom na gumb <OK> pokreće se postupak naplate, pritiskom na gumb <Prekid> odustaje se od naplate

9.Ako smo potvrdili naplatu računa sa <OK> pokreće se postupak naplate kojim se izlazi iz <Narudžbe> i ispisuje poruka: Narudžba je uspješno naplaćena

10.Ispisuje se račun


Izdavanje R1 račun

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Izdavanje R1 račun

 Return to chapter overview

Naplata narudžbe i izrada R1 računa:

1.Pritiskom na iznos narudžbe otvara se pomoćni ekran za odabir vrste plaćanja

2.Odabirom vrste plaćanja, u našem primjeru <Gotovina>, otvara se pomoćnu ekran naplate

3.Pritiskom na gumb <Odaberite kupca> otvara se pomoćni ekran sa popisom postojećih kupaca za POS Blagajničku kasu

4.Pregled kupaca moguć je skrolanjem gore/dole

5.Pritiskom na kupca isti se dodaje u pomoćni ekran <Naplate>

6.Pritiskom na gumb <OK> pokreće se postupak naplate, pritiskom na gumb <Prekid> odustaje se od naplate

7.Ako smo potvrdili naplatu računa sa <OK> pokreće se postupak naplate kojim se izlazi iz <Narudžbe> i ispisuje poruka: Narudžba je uspješno naplaćena

8.Ispisuje se račun


Naplata jednog računa s dvije fiskalne vrste plaćanja

Navigation: POS android terminal (POSt) > Radni meni > Naplata >

Naplata jednog računa s dvije fiskalne vrste plaćanja

 Return to chapter overview

Moguća je naplata jednog računa s dvije fiskalne vrste plaćanja.

Fiskalne vrste plaćanja su: gotovina i kartice.

Moguće su sve kombinacije i redoslijedi različitih fiskalnih vrsta plaćanja:

·gotovina - kartica,

·kartica - gotovina,

·kartica - kartica (različite vrste kartica).

Postupak naplate jednog računa s dvije fiskalne vrste plaćanja:

1.Dodirom na polje Naplata otvara se ekran fiskalnih vrsta plaćanja,

2.Dodirom odabrati prvu vrstu plaćanja,

3.Nakon odabira prve vrste plaćanja otvara se ekran za unos iznosa predviđenog za naplatu prvom odabranom vrstom plaćanja; dodirom na polje - polje se čisti i spremno je za unos iznosa,

4.Potvrdom unosa iznosa predviđenog za naplatu prvom odabranom vrstom plaćanja sa OK - ponovo se otvara ekran fiskalnih vrsta plaćanja u kojem je potrebno odabrati drugu vrstu plaćanja za preostali dio iznosa računa,

5.Dodirom na odabranu drugu vrstu plaćanja otvara se ekran Pregled naplate - dodirom na polje OK račun se naplaćuje; dodirom na polje Prekid račun se ne naplaćuje,

6.Dodirom na polje OK račun se naplaćuje s dvije odabrane vrste plaćanja i javlja se poruka "Narudžba je uspješno naplaćena".

Primjer naplate jednog računa s dvije fiskalne vrste plaćanja:

Dodirom na polje Naplata otvara se ekran fiskalnih vrsta plaćanja:

Dodirom odabrati prvu vrstu plaćanja:

Nakon odabira prve vrste plaćanja otvara se ekran za unos iznosa predviđenog za naplatu prvom odabranom vrstom plaćanja (u ovom primjeru to je gotovina 18,00 kn);

dodirom na polje - polje se čisti i spremno je za unos iznosa:

Potvrdom unosa iznosa predviđenog za naplatu prvom odabranom vrstom plaćanja sa OK - ponovo se otvara ekran s fiskalnim vrstama plaćanja - u kojem je potrebno odabrati drugu vrstu plaćanja za preostali dio iznosa računa (u ovom primjeru odabrana je Visa kao druga vrsta plaćanja):

Dodirom na odabranu drugu vrstu plaćanja otvara se ekran Pregled naplate - dodirom na OK narudžba se naplaćuje; dodirom na Prekid narudžba se ne naplaćuje:

Dodirom na OK račun se naplaćuje s dvije odabrane vrste plaćanja i javlja se poruka "Narudžba je uspješno naplaćena":

Primjer POSt Liste računa s računom naplaćenim s dvije fiskalne vrste plaćanja:

Primjer POSt računa naplaćenog s dvije fiskalne vrste plaćanja:


Lista računa

Navigation: POS android terminal (POSt) > Radni meni >

Lista računa

 Return to chapter overview

U radnom meniju nalazi se <Lista računa> koja prikazuje popis svih naplaćenih računa za prijavljenog korisnika:

Pregled naplaćenih računa za korisnika:

1.Pritiskom na gumb <Lista računa> ulazi se u pomoćni ekran sa prikazom naplaćenih računa

2.Prikazuju se podaci: RBR (redni broj računa, Naplata (vrsta plaćanja kojim je račun naplaćen), Total (iznos računa)

Upravljanje sa računima:

·Pregled

·Duplikat

·Promjena vrste plaćanja

Pregled računa:

1.Duži pritisak na redak računa otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranim računom

2.Odabirom <Pregled> otvara se pomoćni ekran za pregled računa

Duplikat računa:

1.Duži pritisak na redak računa otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranim računom

2.Odabirom <Duplikat> pokreće se ispis duplikata odabranog računa

Promjena vrste plaćanja:

1.Duži pritisak na redak računa otvara pomoćni ekran sa popisom funkcija koje je moguće odraditi sa odabranim računom

2.Odabirom <Promjena vrste plaćanja> otvara se pomoćni ekran za odabir vrste plaćanja. Ovisno o odabranoj vrsti plaćanja otvara se pomoćni ekran za unos podataka o vrsti plaćanja


Storno računa

Navigation: POS android terminal (POSt) > Radni meni > Lista računa >

Storno računa

 Return to chapter overview

Omogućeno je storniranje računa na POSt.

Postupak storniranja računa:

·Radni menu, dodirom na Lista računa otvoriti popis naplaćenih računa,

·Dužim pritiskom na redak računa predviđenog za storniranje otvara se ekran opcija: odabrati "Storno" (ukoliko je račun naplaćen s dvije vrste plaćanja - duži pritisak na prvu vrstu plaćanja),

·Javlja se poruka: "Jeste li sigurni da želite stornirati račun"? Potvrditi sa OK (ili odustati s Prekid),

·Otvara se ekran za odabir napomene iz postojećih napomena ili unos nove napomene koja obrazlaže razloge storniranja.

Ovim odabirom ili unosom napomene završavaju se radnje potrebne za pokretanje storniranja računa.

Napomena: Ekran za odabir napomene iz postojećih ili unos nove napomene otvara se samo ako je u posmanageru, u konfiguraciji kase označeno da je obavezan unos storno napomene.

POSt - primjer storniranja računa:


Zadaci pisača

Navigation: POS android terminal (POSt) > Radni meni >

Zadaci pisača

 Return to chapter overview

U radnom meniju nalaze se <Zadaci pisača> koja prikazuje neispisanih računa za prijavljenog korisnika. Neispisani računi nastaju zbog prekida komunikacije POSat terminala i bežičnog pisača. Nakon uspostave veze sa pisačem račun se šalje n ispis.

Pregled naplaćenih računa za korisnika:

1.Pritiskom na gumb <Zadaci pisača> ulazi se u pomoćni ekran sa prikazom neispisanih računa

2.Prikazuju se podaci: Datum (datum računa), Vrijeme (vrijeme: sat:minuta:sekunda izrade računa), Ispisano (broj ispisanih računa od ukupnog broja za ispis)

3.Pritiskom na neispisanom računu javlja poruku: Jeste li sigurni da želite ispisati odabrani zadatak pisača?

4.Odabirom <OK> pokreće se ispis računa, odabirom <Prekid> odustaje se od ispisa računa

5.Ako je broj kopija računa za ispis veći od 1 tada se nakon prve kopije računa javlja poruka npr: 2/2 koju je potrebno potvrditi sa <OK> da bi se pokrenuo se ispis računa


Blagajnički izvještaj

Navigation: POS android terminal (POSt) > Radni meni >

Blagajnički izvještaj

 Return to chapter overview

U radnom meniju nalazi se <Blagajnički izvještaj> koja omogućava ispis blagajničkog izvještaja za prijavljenog korisnika.

1.Pritiskom na gumb <Blagajnički izvještaj> pokreće se ispis izvještaja


Kor. konfiguracija

Navigation: POS android terminal (POSt) > Radni meni >

Kor. konfiguracija

 Return to chapter overview

U radnom meniju nalazi se <Kor. konfiguracija> koja omogućava konfiguraciju printera za ispis narudžbi

1.Pritiskom na gumb <Kor. konfiguracija> ulazi se u meni za odabir printera za ispis računa

2.Početnom konfiguracijom i prijavom aplikacija se vezuje na Belt printer

3.Pritiskom na gumb <Belt printer> otvara se pomoćni ekran za odabir printera za printanje računa


Odjava

Navigation: POS android terminal (POSt) > Radni meni >

Odjava

 Return to chapter overview

Nakon završetka rada sa POSat uređajem korisnik se mora odjaviti. ako korisnik paralelno radi sa POSat uređajem i POS Blagajničkom kasom tada se mora odjaviti iz POSat uređaja da bi se mogao prijaviti na POS Blagajničku kasu isto tako mora se odjaviti iz POS Blagajničke kase da bi se mogao prijaviti u POSat uređaja.

Odjava korisnika iz POSat

1.Pritiskom na gumb <Odjava> korisnik se odjavljuje iz POSat uređaja


MOBILNI POS (POSm)

Navigation: »No topics above this level«

MOBILNI POS (POSm)

 Return to chapter overview

MOBILNI POS (POSm)

Aplikacija POSm je integralni dio MISH i služi za izdavanje fiskaliziranih računa sa Android mobilnih uređaja (pametni telefoni, tableti i slični uređaji).

Namijenjena je prvenstveno za izdavanje fiskaliziranih računa za naplatu ležaljki, suncobrana, sladoleda, ulaznica i ostalih proizvoda i usluga na plažama i drugim lokacijama na kojima: nije moguće ili nije isplativo ili je nezgrapno postaviti klasične PC kase ili nema struje ili nema LAN/WiFi mreže ili je potrebno imati jednostavnu malu mobilnu fiskalnu kasu.

Radna površina android uređaja na kojoj je istaknuta ikonica POSm kase:


ZMP

Navigation: MOBILNI POS (POSm) >

ZMP

 Return to chapter overview

POSm kase se definiruju:

·ZMP

·Subjekti

·Kase

MOBILNI POS (POSm) aplikacija ima oznaku PSM.

ZMP1280 Kase

Elementi POSm kase:

Šifra – šifra POSm. Šifra ne smije započeti sa nulom.

Naziv – naziv kase.

Aplikacija – šifra i naziv aplikacije PSM = MOBILINI POS (POSm).

Knjiga računa – šifra i naziv knjige računa kojoj kasa pripada.

Zaglavlje računa – tekst zaglavlje za ispis na računima. Unosi se samo za kase koje pripadaju aplikaciji PSM = MOBILINI POS (POSm).

Podnožje računa – tekst podnožja za ispis na računima. Unosi se samo za kase koje pripadaju aplikaciji PSM = MOBILINI POS (POSm).


POSm - zaglavlje i podnožje računa

Navigation: MOBILNI POS (POSm) > ZMP >

POSm - zaglavlje i podnožje računa

 Return to chapter overview

Text zaglavlja i podnožja računa POSm kase postavljaju se u:

·ZMP

·Subjekti

·Kase

Polja za unos Zaglavlja i Podnožja računa predviđena su samo za kase aplikacije PSM = MOBILINI POS (POSm).

Važno: Text zaglavlja mora biti unesen u jednom retku, podaci odvojeni razmakom (ne koristiti enter). Text podnožja unijeti na isti način u polje predviđeno za podnožje računa.


POSm - lozinka konobara/korisnika

Navigation: MOBILNI POS (POSm) > ZMP >

POSm - lozinka konobara/korisnika

 Return to chapter overview

Lozinka s kojom će korisnik raditi u POSm kasi definira se u:

·GAS,

·Kase,

·Konobari i dozvole konobara,

·Konobari, kase i dozvole - polje Lozinka.

Izravno, u POSm kasi nije moguće mijenjati lozinku.


GAS

Navigation: MOBILNI POS (POSm) >

GAS

 Return to chapter overview

POSm kasa koristi samo jedan način potrošnje. Potrebno je definirati način potrošnje koji će imati ograničene Vrste plaćanja: gotovinu i ručno knjiženje.

Potrebno je definirati vezu: način potrošnje - mjesta troška - vrste plaćanja - konobari + kreiranje veze načina potrošnje i konobara.

Primjer Načina potrošnje za POSm kasu - prikaz po karticama modula GAS1320 Način potrošnje:


Administracija

Navigation: MOBILNI POS (POSm) > GAS >

Administracija

 Return to chapter overview


Vlasnik

Navigation: MOBILNI POS (POSm) > GAS > Administracija >

Vlasnik

 Return to chapter overview

Ažuriranje vlasnika za potrebe POSm kase.

GAS1360 Vlasnik

Direktoriji (na serveru) na koji kase upisuju datoteke prometa – u navedeni direktoriji aplikacija GAS prepisuje matični podaci za potrebe POSm kase i iz navedenoga direktorija GAS učitava datoteke prometa za POSm kase.


Kase

Navigation: MOBILNI POS (POSm) > GAS >

Kase

 Return to chapter overview

Potrebno je definirati Asortiman mjesta troška i Asortiman kase .


POSm prijepis matičnih podataka i učitavanje prometnih podataka

Navigation: MOBILNI POS (POSm) > GAS > Kase >

POSm prijepis matičnih podataka i učitavanje prometnih podataka

 Return to chapter overview

Prijepis matičnih i prometnih podataka za POSm kase.

Mjesto za prijepis matičnih ili učitavanje prometnih podataka definira se u Vlasniku u Direktorij (na serveru) na koji se spremaju datoteke matičnih podataka POSm kase i upisuju datoteke prometa POSm kase.

Prijepis datoteka matičnih podataka POSm kase u direktorij (iz Vlasnika):

Prijepis matičnih

Gumb:

Prepiši – prijepis matičnih podataka traži dodatnu potvrdu.

Potvrda prijepisa matičnih podataka

Odabirom "Da" – pokreće se prijepis matičnih podataka koji kreira 4 datoteke u prethodno definiranom direktoriju iz Vlasnika. Datoteke prijepisa se kreiraju iz šifre kase i naziva datoteke:

1. 11026_ASO.TXT (asortiman kase),

2. 11026_KASA.TXT (podaci o kasi i broju zadnjeg učitanog računa u GAS za kasu),

3. 11026_KON.TXT (konobari),

4. 11026_VLA.TXT (vlasnik),

5. 11026_VPL.TXT (vrste plaćanja).

Odabirom "Ne" – odustaje se od prijepisa matičnih podataka.

Kod definiranja matičnih podataka za POSm kase potrebno je voditi računa o pravilima za POSm kase:

·Artikli koji se prodaju putem POSm kase moraju imati definiran Kratki naziv za ispis /orderman. Ako naziv za orderman nije definiran kod artikala koji su u asortimanu kase POSm prilikom prijepisa matičnih javlja se greška koja zaustavlja prijepis. Nakon ispravka podataka ponoviti prijepis matičnih podataka.

·POSm kasa može imati dodijeljen samo jedan način potrošnje. Ako kasa ima dodijeljeno više načina potrošnje prilikom prijepisa matičnih javlja se greška koja zaustavlja prijepis. Nakon ispravka podataka ponoviti prijepis matičnih podataka.

·Ako je prijepis proveden uspješno program javlja Informaciju:

Učitavanje prometnih podataka na direktorij (iz Vlasnika) POSm kase:

Učitavanje prometa POSm kase:


ANDROID UREĐAJ

Navigation: MOBILNI POS (POSm) >

ANDROID UREĐAJ

 Return to chapter overview

Za instalaciju aplikacije III POS dobit ćete od strane Istra informatičkog inženjeringa d.o.o. slijedeće podatke:

·iii.rar

·oPOSm-gui.apk

·upute POSm

·licencu za III POS.

Korisnik treba imati certifikat dobiven od FINE. Certifikat mora biti u obliku fiskal_1.pfx


Instalacija aplikacije

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Instalacija aplikacije

Return to chapter overview

Spojiti android uređaj na vaše računalo. Android uređaj treba imati SD karticu. Neki android uređaji imaju integriranu SD karticu.

Pregled android uređaja na računalu: SD kartica

Na SD karticu kopirati iii.rar dobiven od strane ISTRA TECH d.o.o. i raspakirati je.

Datoteka "iii" unutar sebe ima dvije datoteke: certifikat i podaci.

Pregled android uređaja na računalu: SD kartica - Datoteke: iii

U datoteku "iii" kopirajte oPOSm-gui.apk, pritiskom na oPOSm-gui.apk pokreće se instalacija aplikacije za mobilni POSm.

& Napomena:

Što je razlika između interne memorije i SD kartice?

Interna memorija uređaja je memorija samog Android uređaja na koji se spremaju/čitaju podaci. SD kartica je eksterna memorija/eksterna kartica na koju se mogu spremati podaci. Ako imate i jedno i drugo, onda će se prilikom povezivanja vašeg uređaja sa računalom pojaviti oba "diska" u file exploreru. Ono što je jako bitno je da se podaci trebaju nalaziti na internoj memoriji uređaja.


Datoteke iii

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Datoteke iii

 Return to chapter overview

Da bi mogli započeti sa radom na III POS aplikaciji potrebno je:

U datoteku certifikat \SD kartica\iii\certifikat kopirati datoteku koju ste dobili od strane FINE. Certifikat mora biti u obliku fiskal_1.pfx

Pregled android uređaja na računalu: \SD kartica\iii\certifikat

U datoteku \SD kartica\iii\podaci kopirati datoteke matičnih podataka koje je kreirala aplikacija GAS, ukupno ima 5 datoteka. Datoteka se definira iz šifre kase i vrste podataka:

11026_ASO.TXT (asortiman kase),

11026_KASA.TXT (podaci o kasi i broju zadnjeg učitanog računa u GAS za kasu),

11026_KON.TXT (konobari),

11026_VLA.TXT (vlasnik),

11026_VPL.TXT (vrste plaćanja).

Pregled android uređaja na računalu: \SD kartica\iii\podaci


Pisači

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Pisači

 Return to chapter overview

Za ispis računa i izvještaja potreban je bežični (Bluetooth) prijenosni pisač. Trenutno podržani pisači su: Bixolon SPP serija.

Pisač

Prije početka rada android uređaj i pisač moraju biti spareni/spojeni.

Android uređaj Bluetooth


Učitavanje datoteka i konfiguracija kase

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Učitavanje datoteka i konfiguracija kase

 Return to chapter overview

Nakon instalacije aplikacije "POSm" poželjno je ikonu postaviti na radnu površinu android uređaja zbog bržeg pokretanja.

Radna površina android uređaja na kojoj je istaknuta ikona POSm kase:

Dodirom na aplikaciju "POSm" [image] na android uređaju otvara se početni ekran za rad.

Početni ekran sastoji se od šest koraka, a poredani su po redoslijedu definiranja podataka i rada u aplikaciji "POSm".

·Učitavanje fiskalnog certifikata

·Konfiguracija kase: unos šifre kase; test pisača; test echo; unos licence

·Učitavanje matičnih podataka

·Početak rada

·Izvoz podataka

·Izvoz svih podataka

Početni ekran aplikacije POSm:

2019-02-15POSm početni ekran


Učitavanje fiskalnog certifikata

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Učitavanje datoteka i konfiguracija kase >

Učitavanje fiskalnog certifikata

 Return to chapter overview

Prethodno smo fiskalni certifikat kopirali u datoteku: \SD kartica\iii\certifikat

·Pritiskom na gumb "Učitavanje fiskalnog certifikata" otvara se pomoćni ekran za unos fiskalnog certifikata.

Pritiskom na tekstualno polje (crvena strelica) otvara se tipkovnica na vašem uređaju /izgled tipkovnice zavisi o uređaju/: unesite lozinku koju ste dobili sa fiskalnim certifikatom od strane FINE.

Unos certifikata

·Nakon unosa lozinke pritiskom na gumb "Učitaj certifikat" pokreće se postupak učitavanja certifikata dobivenoga od strane FINE i javlja se poruka za potvrdu učitavanje fiskalnog certifikata.

Poruka: Učitavanje certifikata

·Potvrditi učitavanje certifikata pritiskom na gumb "Učitaj". Nakon potvrde na gumb "Učitaj" mogu se javiti dvije poruke: "Uspjeh" ili "Greška"

1.Ako je učitavanje certifikata uspješno završeno javlja se poruka "Certifikat je uspješno učitan", potvrditi pritiskom na gumb "OK".

Poruka: Uspjeh

2.Ako lozinka ili certifikat nisu ispravni ili certifikat nije na dogovorenom mjestu, javiti će se greška. Ako se pojavi greška kod učitavanje certifikata treba provjeriti da li se certifikat nalazi na odgovarajućem mjestu na uređaju i da li je lozinka ispravna. Nakon provjere datoteke spremanja certifikata ponoviti postupak učitavanja.

Poruka: Greška


Konfiguracija kase

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Učitavanje datoteka i konfiguracija kase >

Konfiguracija kase

 Return to chapter overview

Potrebno je podesiti konfiguraciju kase da bi se moglo nastaviti sa radom.

Pritiskom na gumb "Konfiguracija kase" otvara se pomoćni ekran za podešavanje parametara:

1.Šifru kase,

2.Test pisača/printera,

3.Test echo /test konekcije na fiskalni server/,

4.Licenca ID.

Konfiguracija kase: Početni ekran

Prvi korak u konfiguraciji kase - Unos šifre kase:

·Pritiskom na tekstualno polje otvara se tipkovnica na vašem uređaju. Unijeti šifru kase, šifra kase definirana je u ZMP1280 Kase.

Konfiguracija kase: Unos šifre kase

·Potvrditi pritiskom na gumb "Upiši šifru kase". Ako je šifra ispravna javlja se poruka "Upisana šifra kase", potvrditi pritiskom na gumb "OK".

Konfiguracija kase: Upiši šifru kase - potvrda

Drugi korak u konfiguraciji kase - Test pisača/printera:

·Slijedeći korak je testiranja rada printera. Printer mora biti upaljen i sparen sa android uređajem. Pritiskom na gumb "Test printera" uspostavlja se veza sa pisačem i ako je veza uspješna na pisaču izlazi poruka "III - print test". Ako na pisaču nije ispisana navedena poruka provjeriti da li je pisač upaljen i da li ima papira u pisaču, te da li su android uređaj i pisač spareni.

·Pisač mora biti spojen na android uređaj. Pritisnuti na gumb "Test pisača". Ako je sve uredu na printeru se ispisuje "III - print test."

Test pisača

·Ako je pisač nedostupan ili ugašen javlja se greška: nemoguće povezati se na printer. Da li je upaljen?. Provjeriti da li je printer upaljen odnosno da li je povezan sa uređajem, nakon navedene provjere ponoviti "Test pisača".

·Ako pisač nema papira za ispis javlja se greška: Printer ne može printati. Umetnuti papir u pisač i ponoviti "Test pisača".

·Mogući su različiti razlozi nemogućnosti printanja. Provjeriti sve prethodno navedene situacija i ponoviti Test pisača.

Treći korak u konfiguraciji kase - Test echo:

·Možete i testirati konekciju na fiskalni server pomoću gumba „Test echo“ čime će se javiti poruka da li je konekcija uspješna.

Test echo

Četvrti korak u konfiguraciji kase - Licenca ID

·Da bi aplikacija radila, potrebno je da bude licencirana. Potrebno je dostaviti tekst koji vam piše u polju <Identifikator licence> u ISTRA TECH d.o.o. da bi vam se dostavila potrebna licenca za uređaj.

Licenciranje vrše Davor Brenko i Davorka Peruško Stipić.

Licenca ID - jedinstveni ključ

·Nakon što ste dobili broj licence od strane ISTRA TECH d.o.o. potrebno ju je unijeti u konfiguraciju kase POSm.

Pritiskom na tekstualno polje otvara se tipkovnica na vašem uređaju, obrisati sve podatke koje se nalaze u navedenom polju i unijeti broj licence koju ste dobili.

·Nakon unosa broja licence pritiskom na gumb "Licenciraj kasu", traži se dodatna potvrda licenciranja POSm kase. Potvrdom "DA" pokreće se licenciranja POSm kase.

Ako je broj licence ispravno upisan javlja se potvrda o uspješnosti licenciranja POSm kase.

Licenciraj kasu: potvrda uspješnog licenciranja

·Ako je broj licence nije ispravno upisan javlja se Greška "Neispravna licenca. Provjerite licencu". Potrebno je provjeriti da li je broj licence ispravno unesen i ako nije ispravno unesen potrebno je ponoviti postupak licenciranja POSm kase.

Licenciraj kasu: poruka koju javlja ako je unesena neispravna licenca


Učitavanje matičnih podataka

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Učitavanje datoteka i konfiguracija kase >

Učitavanje matičnih podataka

 Return to chapter overview

Ako su prethodni koraci uspješno završeni potrebno je učitati matične podatke za rad.

Matični podaci moraju se nalaziti u prethodno definiranom direktoriju na android uređaju \SD kartica\iii\podaci. Podatke sprema aplikacija GAS i ima ukupno 5 datoteka.

11026_ASO.TXT (asortiman kase),

11026_KASA.TXT (podaci o kasi i broju zadnjeg učitanog računa u GAS za kasu),

11026_KON.TXT (konobari),

11026_VLA.TXT (vlasnik),

11026_VPL.TXT (vrste plaćanja).

Gumb: Učitavanje matičnih podataka

Postupak:

·Pritiskom na gumb "Učitavanje matičnih podataka" otvara se poruka "Jeste li sigurni da želite uvesti matične podatke Da/Ne". Odabirom "Da" pokreće se učitavanje matičnih podataka. Odabirom "Ne" odustaje se od učitavanja matičnih podataka.

Učitavanje matičnih podataka

·Ako su matični podaci uspješno učitani javlja se poruka:


Početak rada

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Početak rada

 Return to chapter overview

Nakon učitavanja potrebnih datoteka i konfiguracije kase može se započeti sa radom.

Napomena: Mora postojati Internet konekcija.

·Dodirom na gumb "Početak rada" otvara se pomoćni ekran za prijavu i unos lozinke korisnika/konobara (lozinka za POSm kase definira se u aplikaciji GAS - Konobari):

Prijava

·Dodirom na gumb "Uredu" prijavljujemo se u osnovni ekran za rad.

Osnovni ekran za rad

Elementi osnovnog ekrana za rad:

Ime i prezime korisnika koji je prijavljen za rad na POSm kasi.

·Gumb - Novi račun

·Gumb - Popis računa

·Gumb - Popis duplikata

·Gumb - Popis neispisanih računa

·Gumb - Popis nefisklaiziranih računa

·Gumb - Blagajnički izvještaj

·Gumb - Zbirni blagajnički izvještaj

·Gumb - Artikli izvještaj

·Gumb - Odjava


Novi račun

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Novi račun

 Return to chapter overview

Asortiman kase definira se u aplikaciji GAS.

Izrada računa:

U radnom sloju nalazi se [image] koji otvara pomoćni ekran za izradu računa.

Ekran za izradu računa sastoji se od tri taba:

·Artikli – prikaz svih artikala za kasu,

·Račun – prikaz stavaka odabranih na račun,

·Naplata – prikaz vrsta plaćanja i naplata računa.

Na tabu Artikli prikazuju se svi artikli Asortimana kase s podacima:

·cijena artikla,

·naziv artikla i

·količina artikla.

.

Dodirom na naziv artikala - arikal se unosi na račun s količinom 1:

·svaki dodatni dodir na naziv već unesenog artikla stavke povećava se količina stavke,

·svaki dodir na količinu već unesenog artikla stavke umanjuje se količina stavke,

·dodir na svaki novi naziv artikla dodaje se nova stavka na račun.

Primjer jednog računa (narudžbe) na kojem su: dodavani artikli, mijenjane količine artikala, brisane stavke tj. količine svedene na nulu:

·Na kartici Račun vidljivi su odabrani artikli sa iznosom po stavci, nazivima artikala i količinama odabranih artikala. U zaglavlju se nalazi Total računa.

Ako stavke računa i količina artikala ne odgovaraju potrebno je pritisnuti tab Artikli koji ponovo otvara stavke računa i omogućava izmjenu stavki i količina.

Nakon pregleda računa prelazi se na tab Naplata.

·Dodirom na tab Naplata postaju vidljive vrste plaćanja koje su moguće u POSm kasi, a to su: gotovina i ručno knjiženje.

·Dodirom na vrstu plaćanja ista se odabire za naplatu i potom dodirom na polje Naplata računa - račun se naplaćuje.

·Bitno je da imate spojen printer i internet vezu zbog fiskalizacije računa. Naplatom računa ispisuje se račun.

·Ako se iz nekog razloga račun ne ispiše - isti se može pregledati i poslati na ispis iz Popis neispisanih računa.

Primjer računa POSm kase:


Popis računa

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Popis računa

 Return to chapter overview

U radnom meniju nalazi se <Popis računa> koji omogućava pregled svih računa za prijavljenog korisnika i tekuću blagajnu (tekući sistemski datum), te pregled svih računa za odabrani datum.

Iz pregleda računa moguće je:

·ispisati duplikat računa i

·stornirati naplaćeni račun.

Popis računa

Gumb:

Duplikat – pokreće se ispis duplikata odabranoga računa

Storno – pokreće se storniranje odabranoga računa

Kalendar – otvara pomoćni ekran za odabir datuma za pregled računa

Računi:

Datum – datum izdavanja računa

Rb. – redni broj računa

Iznos – iznos računa

Storno – oznaka za storno računa. NE račun nije storno, DA račun je storno

Duplikat računa

·Pritiskom na odabrani račun posivi se cijele redak računa

·Pritiskom na gumb <Duplikat> pokreće se ispis duplikata računa

Duplikat računa:

Primer izgleda ispisanog Duplikat računa:

Storno računa

·Pritiskom na račun posivi se redak

·Pritiskom na gumb <Storno> pokreće se storniranje računa i ispis storno računa

Storniranje računa

Primjer izgleda ispisanog Storno računa:

Popis računa nakon storniranja računa:

Kalendar

Pri dodiru na polje Kalendar - inicijalno se otvara tekući datum, mjesec i godina.

Dodirom na datum odabranog mjeseca i godine i potvrdom OK - otvara se pregled računa za traženi datum.

Gumb

OK – postavlja se odabrani datum za pregled popisa računa.

PREKID - odustaje se od odabranoga datuma za pregled popisa računa.

Kalendar

·Potvrdom na gumb OK prikazuje se pregled računa za odabrani datum.

Pregled računa za odabrani datum:

Prikaz računa:

·Dodirom na račun otvara se pomoćni ekran za Prikaz računa

Prikaz računa:


Popis duplikata

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Popis duplikata

 Return to chapter overview

U radnom meniju nalazi se <Popis duplikata> koji prikazuje sve račune za koje je ispisan duplikat.

Popis duplikata

Ekran - popis duplikata

Datum – računa.

Br. dup. – broj ispisa duplikata.

Br. – redni broj računa.

iznos – iznos računa.


Popis neispisanih računa

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Popis neispisanih računa

 Return to chapter overview

U radnom meniju nalazi se <Popis neispisanih računa> koji prikazuje popis neispisanih računa za prijavljenog korisnika. Neispisani računi nastaju zbog prekida komunikacije POSm kase i bežičnog pisača. Nakon uspostave veze sa pisačem račun se šalje na ispis.

Popis neispisanih računa

Gumb:

Ispis – ispisuje odabrani račun

Popis računa:

Datum – datum izrade računa

Vrijeme – vrijeme (sat,minute i sekunde) izrade računa

Rb. – redni broj računa

Tip – tip neispisanih računa: običan (izvorni račun), duplikat računa, storno računa

Iznos – iznos računa


Popis nefisklaiziranih računa

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Popis nefisklaiziranih računa

 Return to chapter overview

U radnom meniju nalazi se <Popis nefiskaliziranih računa> koja prikazuje nefiskalizirane računa za POSm kasu. Nefiskalizirani računi nastaju zbog prekida komunikacije, nakon uspostave veze račune je potrebno fiskalizirati.

Popis nefiskaliziranih računa

Gumb:

Fiskaliziraj – šalje odabrani računa na fiskalizaciju

Datum – računa

Rb. – redni broj računa

Iznos – iznos računa

Postupak fiskaliziranja računa:

·Dodirom na odabrani račun redak se posivi.

Odabir računa za fiskalizaciju

·Pritiskom na gumb: "Fiskaliziraj" račun se šalje na fiskalizaciju


Blagajnički izvještaj

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Blagajnički izvještaj

 Return to chapter overview

Na kraju radnog dana smjene korisnika potrebno je ispisati blagajnički izvještaj.

·Pritiskom na gumb "Blagajnički izvještaj" javlja se poruka: Jeste li sigurni da želite ispisati blagajnički izvještaj?

Dodirom na "DA" ispisuje se blagajnički izvještaj za prijavljenog korisnika. Dodirom na "NE" odustaje se od ispisa blagajničkog izvještaja.

Primjer Blagajničog izvještaja:


Zbirni blagajnički izvještaj

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Zbirni blagajnički izvještaj

 Return to chapter overview

U radnom meniju nalazi se <Zbirni blagajnički izvještaj>. Na kraju radnog dana/smjene može se ispisati zbirni blagajnički izvještaj za sve korisnike koji su radili na POSm kasi.

·Pritiskom na gumb "Zbirni blagajnički izvještaj" javlja se poruka: Jeste li sigurni da želite ispisati zbirni blagajnički izvještaj?

Zbirni blagajnički izvještaj

·Dodirom na "DA" ispisuje se Zbirni blagajnički izvještaj svih korisnika koji su radili na POSm kasi. Dodirom na "NE" odustaje se od ispisa zbirnog blagajničkog izvještaja

Primjer Zbirnog blagajničkog izvještaja:


Artikli izvještaj

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Artikli izvještaj

 Return to chapter overview

U radnom meniju nalazi se <Artikli izvještaj> ovaj izvještaji ispisuje popis svih prodanih artikala u tekućem danu za POSm kasu.

·Dodirom na gumb "Artikli izvještaj" javlja se poruka: Jeste li sigurni da želite izvještaj artikala?

Artikli izvještaj

·Dodirom na "DA" ispisuje se izvještaj prodanih artikala na POSm kasi. Dodirom na "NE" odustaje se od ispisa izvještaja prodanih artikala na POSm kasi

Prodani artikli:


Odjava

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Početak rada >

Odjava

 Return to chapter overview

Na kraju smjene radnog dana potrebno je odjaviti se.

Dodirom na gumb "Odjava" vraćamo se na ekran za "Prijavite se". Za nastavak rada možemo se ponovno prijaviti, a za konačnu odjavu potrebno je izaći iz ekrana za prijavu.

Odjava


Izvoz podataka

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ >

Izvoz podataka

 Return to chapter overview

Po završetku radnog dana potrebno je pokrenuti izvoz prometnih podataka u datoteku.

Postoje dva gumba za izvoz podataka:

·"Izvoz podataka" i

·"Izvoz svih podataka".


Izvoz podataka

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Izvoz podataka >

Izvoz podataka

 Return to chapter overview

Izvoz podataka pokreće izvoz podataka u datoteku za sistemski datum.

·Dodirom na gumb: "Izvoz podataka" pokreće se postupak izvoza.

·Ako su podaci uspješno izvezeni javlja se poruka: Izvoz podataka za 18.02.2019 je završen

·Ako postoje nefiskalizirani računi javlja se greška "Postoje nefiskalizirani računi. Fiskalizirajte račune prije nego ponovno pokušate napraviti izvoz."

Potrebno je provjeriti komunikaciju sa poreznom upravom i nakon uspostave veze račune fiskalizirati (Popis nefiskaliziranih računa) nakon fiskalizacije svih računa ponoviti postupak izvoza podataka.

Nefiskalizirani računi

·Datoteka sa izvezenim prometnim podacima sprema se na prethodno definirani direktorij na android uređaju.


Izvoz svih podataka

Navigation: MOBILNI POS (POSm) > ANDROID UREĐAJ > Izvoz podataka >

Izvoz svih podataka

 Return to chapter overview

Izvoz svih podataka pokreće izvoz prometa za sve datume za koji postoje prometni podaci.

·Pritiskom na gumb "Izvoz svih podataka" javlja se poruka:

Izvoz svih podataka

· Izvoz svih podataka završen.

·Ako postoje nefiskalizirani računi javlja se greška "Postoje nefiskalizirani računi. Fiskalizirajte račune prije nego ponovno pokušate napraviti izvoz."

·Potrebno je provjeriti komunikaciju sa poreznom upravom i nakon uspostave veze račune fisklaizirati (Popis nefiskaliziranih računa)

·Nakon fiskalizacije svih računa ponoviti postupak izvoza podataka

·

·Datoteke sa izvezenim prometnim podacima spremaju se na prethodno definirani direktorij na android uređaju.


Storno vrste plaćanja sa "Ispravak računa"

Navigation: »No topics above this level«

Storno vrste plaćanja sa "Ispravak računa"

 Return to chapter overview

Enter topic text here.